Epson Easy Photo Print 輔助說明

> 首頁

簡介

Epson Easy Photo Print 的介紹


Epson Easy Photo Print 的介紹

Epson Easy Photo Print 是一款讓您輕鬆進行版面配置和在各種紙張上列印數位影像的應用軟體。
  • 您可以逐一進行列印設定操作和預覽列印影像，無需進行任何困難的設定或繁瑣的操作步驟。
  • 您可以透過登錄至〝快速列印〞功能的設定進行即時即列。
附註：
  • 本說明書中的螢幕截圖取自 Windows Vista。
  • 可以使用的版面配置和紙張種類依所選的印表機而異。 詳細說明，請參考印表機的說明文件。


Epson Easy Photo Print 輔助說明

> 首頁

基本操作

1. 選擇照片
2. 版面配置與列印


1. 選擇照片

這個步驟說明如何選擇用來儲存照片的資料夾，然後從縮圖清單中選擇要列印的照片。
〝選擇照片〞視窗
啟動 Epson Easy Photo Print。
選擇用來儲存照片的磁碟機和資料夾。
選取資料夾中的照片會以縮圖顯示。
Mac OS X 的使用者，請按下『 [image] 選擇資料夾』鍵，開啟〝選擇資料夾〞對話框。然後，選擇用來儲存照片的資料夾並按下『開啟』鍵。
按下『 [image] 』和『 [image] 』鍵選擇您要列印的照片並指定份數。選取的照片會新增至欲列印的照片區域中。
附註：
  • 您可以針對在選擇資料夾中的全部照片指定相同的份數。
    全選對話框
  • 如果在〝偏好設定〞對話框中取消選擇〝One-Click選項〞，則照片份數在您點選縮圖時不會自動設定為1。
    〝選擇照片〞視窗中的〝偏好設定〞對話框
  • 若要從欲列印的照片區域中移除照片，請點選照片並按下『移除』鍵。
  • 如果要移除 Windows 中〝欲列印的照片〞區域中的所有照片，請在〝欲列印的照片〞區域中的任何照片上按下滑鼠右鍵，然後按下快速功能表中的〝全部移除(A)〞。在 Mac OS X 中按下〝欲列印的照片〞區域中的任何照片，同時按住『control』鍵，然後按下快速功能表中的〝全部移除(A)〞。
  • 您也可以從步驟 2 開始重複這個程序，新增儲存在其它資料夾中的照片。
  • 如果要放大照片，請選擇照片並按下『放大』鍵，或是雙擊照片。
    放大對話框
  • 如果無法顯示影像，請參考載入照片時的問題。
在下一個步驟中，您可以選擇照片的版面配置並進行列印。
2. 版面配置與列印


2. 版面配置與列印

這個步驟說明如何在〝列印設定〞視窗中選擇照片的版面並調整照片的位置。 〝列印設定〞視窗
請將紙張放入本產品中。 有關如何放入紙張的詳細說明，請參考產品的說明文件。
在〝選擇照片〞視窗中，按『下一步』鍵。
顯示〝列印設定〞視窗。
確認〝印表機〞、〝紙張來源〞、〝無邊界〞、〝紙張大小〞、〝紙張種類〞、和〝列印模式〞設定。如果要更改這些設定，請按下『印表機設定』鍵。有關〝印表機設定〞對話框的詳細說明，請參考印表機設定對話框。
在視窗左邊的〝選擇版面配置〞中選擇〝照片版面〞，並從〝版面配置選項〞清單中選擇版面配置。有關此視窗的詳細說明，請參考〝列印設定〞視窗。
可以使用的版面配置根據選擇的紙張大小和紙張來源而異。
附註：
  • 若要用 P.I.F. 圖框列印，請參考帶 P.I.F. 圖框列印。
  • 若要依您的需要配置照片，在照片版面設定中選擇〝手動〞。在出現的視窗中，按下『確定』鍵。然後將照片拖到您要的配置中。
    您可以重復拖放照片到〝照片版面〞圖框的不同部分來複製照片。

    要從配置中移除照片，將其拖出〝列印設定〞視窗。您也可以在照片上按下滑鼠右鍵並按下『清除設定』鍵來移除照片 (僅適用於 Windows)。
  • 列印份數的預設值為一頁。若要改變預設值，按下『列印份數』鍵並指定每頁要列印的份數。有關此對話框的詳細說明，請參考列印份數對話框。
  • 若要旋轉、放大、縮小、或移動照片，按下『調整位置』鍵。有關此對話框的詳細說明，請參考調整位置對話框。
  • 若要進行校正，按下照片上面的『影像校正』鍵。
    列印校正對話框
  • 若要列印附有日期和時間的照片，請選擇〝日期〞檢查盒。也可以在〝偏好設定〞對話框中更改設定，列印附有檔案名稱的照片，而不是附有日期和時間。
    列印帶日期和時間或檔案名稱的照片
完成版面配置設定後，按下『列印』鍵開始列印。
若要取消列印，在列印時出現的視窗中按下『取消』鍵。 但是根據電腦的狀況，可能無法立即停止列印。
附註：
  • 列印的照片可能與您在預覽視窗中看到的不完全相同。如果將照片移到可列印區域的邊緣，可能列印出預料外的白色邊框。
  • 若要用目前的列印設定方便列印，從〝工具〞功能表選擇〝登錄快速列印設定…〞，並在〝快速列印〞功能中登錄您做的列印設定。
    登錄到快速列印進行列印
等待列印完成，然後確認列印的照片被正確列印。本節說明基本操作。有關功能和操作的詳細說明，請參考〝選擇照片〞視窗。


Epson Easy Photo Print 輔助說明

> 首頁

如何使用 Epson Easy Photo Print

〝選擇照片〞視窗
全選對話框
放大對話框
〝列印設定〞視窗
印表機設定對話框
列印校正對話框
模特兒模式對話框
列印份數對話框
功能表
搜尋照片對話框 (僅適用於 Windows)
登錄快速列印對話框
〝選擇照片〞視窗中的〝偏好設定〞對話框
〝列印設定〞視窗中的〝偏好設定〞對話框


〝選擇照片〞視窗

當您啟動 Epson Easy Photo Print時，出現〝選擇照片〞視窗。有關選擇照片的詳細說明，請參考1. 選擇照片。
Windows：
Mac OS X：
1 | 樹狀資料夾 | 顯示磁碟機的樹狀資料夾。
2 | 縮圖檢視區域 | 顯示儲存在所選資料夾中影像的縮圖。您可以在預覽縮圖的同時選擇影像。
3 | 欲列印的照片 | 顯示您在縮圖檢視區域指定份數的照片的縮圖清單。
4 | 移除 | 按下此鍵從欲列印的照片區域移除所選的照片。
5 | 下一步 | 按下此鍵進到〝列印設定〞視窗。 〝列印設定〞視窗
6 | 使用已登錄的設定進行列印 | 如果有設定登錄在快速列印，可使用此檢查盒。選擇此檢查盒時，『下一步』鍵變為『快速列印』鍵。按下『快速列印』鍵開始列印，您可以使用您的設定方便地進行列印。 登錄到快速列印進行列印
7 | 檔案屬性 | 顯示在縮圖清單中所選照片的檔案名、檔案大小及日期/時間。您可以雙擊縮圖來顯示照片資訊。 放大對話框 另外還表示 Exif Print /PRINT Image Matching 功能是否可以使用。
8 | 放大 | 按下此鍵放大選擇的照片。
9 | 全選 | 按下此鍵顯示〝全選〞對話框。 全選對話框
10 | 選擇資料夾 (僅適用於 Mac OS X) | 選擇要顯示的資料夾。按下下拉式清單顯示資料夾清單。按下『 [image] 選擇資料夾』鍵開啟〝選擇料夾〞對話框。然後，選擇用來儲存照片的資料夾並按下『開啟』鍵。
注意：
在完成所有操作(例如列印)之前，請勿刪除或更新要讀取的來源影像。另外，請勿移除或更換包含影像的媒體(記憶卡、光碟、DVD、MO 等)。
附註：
  • 如果無法顯示影像，請參考載入照片時的問題。
  • 有關可列印照片資料的規格，請參考規格。
  • Exif 版本 2.2 (也稱為 Exif Print，一種數位相機的國際標準)和 PRINT Image Matching 允許您結合使用支援這些功能的數位相機和印表機列印高品質的照片。


全選對話框

按下〝選擇照片〞視窗中的『全選』鍵顯示此對話框。
1 | 說明 | 顯示此線上說明。
2 |  | 按下『 [image] 』或『 [image] 』鍵或直接輸入數字指定份數。
3 | 確定 | 套用指定的份數到所選資料夾中的全部照片並返回到〝選擇照片〞視窗。
4 | 取消 | 取消設定並返回到〝選擇照片〞視窗。


放大對話框

若要顯示〝放大〞對話框，在〝選擇照片〞視窗中點選照片，然後按下『放大』鍵。您也可以雙擊照片開啟此對話框。
1 | 顯示全頁 | 選擇此檢查盒更改預覽模式，使整張照片顯示在預覽區域中。
2 |  | 按下『 [image] 』鍵減小縮放比例，或按下『 [image] 』鍵增加縮放比例。 如果選擇〝顯示全頁〞檢查盒，則無法減小/增加照片的縮放比例。
3 |  | 按下此鍵順時針或逆時針旋轉照片90度。
4 | 檔案資訊 | 檔案格式 | 顯示照片的檔案格式。
 |  | 檔案大小 | 顯示照片的檔案大小。
 |  | 影像大小 | 顯示照片的像素數。
5 | 照片資訊 | 日期/時間 | 顯示拍照時的日期和時間。如果照片資料為 DCF 格式但未記錄拍攝日期，或您使用其他軟體修改並儲存了照片資料，則會顯示修訂日期。日期和時間以 24 小時格式顯示。例如，2007.07.31 17:00:09。
 |  | 數位相機型號 | 顯示用來拍照的數位相機型號。
 |  | 曝光時間 | 顯示拍照時的曝光時間 (快門速度)。
 |  | F值 | 顯示拍照時的 F 值 (光圈)。
 |  | ISO值 | 顯示拍照時的 ISO 值設定。
 |  | 閃光燈 | 顯示拍照時是否使用了閃光燈。如果使用了閃光燈，顯示〝開啟〞。如果未使用閃光燈，顯示〝關閉〞。
 |  | Exif/DCF 色域 | 顯示指定給 Exif 標籤的色域資訊。如果未指定色域，處理照片時使用sRGB。根據檔案格式，未知資訊顯示為〝-〞。
 |  | 黑白資訊 | 顯示照片資料是否包含黑白資訊。
6 | 關閉 | 關閉此對話框並回至〝選擇照片〞視窗。
7 | 上一頁/下一頁 | 按下按鍵檢視上一張或下一張照片。
8 | 列印份數 | 按下『 [image] 』或『 [image] 』鍵或直接輸入數字指定份數。
9 | 說明 | 顯示此線上說明。
10 | Exif Print | 當檢視有 Exif Print 的照片時，此標誌顯示在右下方。當您編輯照片時，Exif Print 資訊被刪除。
11 | PRINT Image Matching | 當檢視有 PRINT Image Matching 的照片時，此標誌顯示在右下方。有關PRINT Image Matching相容列印紙，請參考印表機的說明文件。當您編輯照片時，PRINT Image Matching 資訊被刪除。 有關 PRINT Image Matching 的資訊，請訪問 Epson 網站： http://www.epson.com
附註：
  • 如果數位相機以原始格式記錄照片資訊，可能無法顯示全部資訊。另外，不是由數位相機記錄的資訊也不顯示。
  • 曝光時間和 F 值可能與拍攝照片時的不同。 詳細說明，請參考相機的說明文件。


〝列印設定〞視窗

調整位置對話框
在〝選擇照片〞視窗中按下『下一步』鍵顯示此視窗。
有關進行版面設定的詳細說明，請參考2. 版面配置與列印。
1 | 印表機設定 | 〝印表機設定〞清單顯示目前設定。若要更改這些設定，按下『印表機設定』鍵。 印表機設定對話框
2 | 照片版面 | 自動 | 自動佈置您在〝選擇照片〞步驟中選擇的照片。
 |  | 手動 | 手動選擇照片佈置版面。若要選擇您要的照片，將縮圖拖放到〝照片版面〞圖框中。
3 | 顯示全頁 | 選擇此檢查盒在預覽區域中檢視整張影像。
4 | 調整位置 | 按下此鍵顯示調整位置對話框。您可在此放大、縮小、移動、或旋轉照片。 調整位置對話框
5 | 影像校正 | 按下此鍵顯示列印校正對話框。您可在此校正照片。根據選擇的印表機，『影像校正』鍵可能呈淡灰顯示，無法按下。 列印校正對話框
6 | 返回 (關閉) | 回到〝選擇照片〞視窗或關閉此視窗。
7 | 列印份數 | 按下此鍵顯示〝列印份數〞對話框。您可以指定各頁要列印的份數，或所有頁列印相同的份數。 列印份數對話框
8 | 列印份數 | 指定目前頁的列印份數。
9 |  | 按下按鍵檢視上一頁或下一頁。
10 | 列印 | 按下此鍵列印。
11 | 日期 (檔案名稱) | 如果選擇此檢查盒，您可以列印帶日期和時間或檔案名稱的照片。 列印帶日期和時間或檔案名稱的照片 〝列印設定〞視窗中的〝偏好設定〞對話框
12 |  | 當〝小臉校正〞套用至選擇的照片時會顯示此圖示。您在〝模特兒模式〞對話框中所進行的校正不會反映在〝列印設定〞視窗的預視影像中。 模特兒模式對話框
13 |  | 當小臉或明亮膚色校正套用到所選照片時顯示此圖示。您在〝模特兒模式〞對話框中所做的校正不反映在〝列印設定〞視窗的預覽影像中。 模特兒模式對話框
14 |  | 全部消除紅眼校正套用到所選照片時，顯示此圖示。您在〝列印校正〞對話框中所做的全部消除紅眼校正不反映在〝列印設定〞視窗的預覽影像中。 列印校正對話框
15 | 圖框 | 按下此鍵顯示圖框。您可以用選擇功能表項目來建立、編輯、新增、或刪除 P.I.F. 圖框。 建立/編輯圖框對話框 新增圖框對話框
16 | 版面配置選擇清單 | 顯示可以在您選的印表機和紙張大小上使用的版面配置。選擇您要使用的版面配置。
17 | 選擇版面配置 | 照片版面/圖框 | 從〝照片版面〞和〝圖框〞中選擇。當您選擇〝照片版面〞時，顯示可以在所選的印表機和所選的紙張大小上使用的版面配置。當您選擇〝圖框〞時，顯示新增的 P.I.F. 圖框。有關如何新增 P.I.F. 圖框和用 P.I.F. 圖框列印的資訊，請參考帶 P.I.F. 圖框列印。
 |  | 目錄 | 當您選擇〝圖框〞時，可以選擇目錄。切換目錄，您可以僅看到分類在該目錄下的新增 P.I.F. 圖框。
18 | 全部消除紅眼 (自動) | 將自動全部消除紅眼校正套用到所有照片。為取消全部消除紅眼校正，您需要按下『影像校正』鍵進入列印校正對話框。取消選擇〝消除紅眼 (自動)〞，然後按『關閉』鍵。 消除紅眼校正僅可套用到 2000 萬像素或以下的影像，或長度或寬度在 32767 像素或以下的影像。 當使用此按鍵時，在某些影像上可能有不明區域被校正。在這種情況下，在列印校正對話框中取消選擇〝消除紅眼 (自動)〞並使用〝消除紅眼 (手動)〞。 列印校正對話框
有關版面配置的附註事項：
  • 如果版面配置的名稱太長無法在版面配置選擇清單中顯示，請捲動捲軸。
  • 可以使用的版面配置依所選的紙張大小和紙張來源而異。
  • 可以使用的版面配置和一張上可以列印的照片數依紙張大小而異。
  • 在某些版面配置中，您可能需要裁切列印成品。
  • 當您在版面配置選擇清單中選擇〝索引照片 (20)〞版面時，將使用所選照片的縮圖(用於識別或顯示的粗略影像)顯示預覽。根據您的數位相機規格，縮圖可能不同於原來的影像，並且列印的照片可能與您在預覽視窗中看到的不完全相同。這是因為縮圖與原來的影像的寬高比不同。

調整位置對話框

在〝列印設定〞視窗中按下『調整位置』鍵顯示此對話框。
1 | 縮放比例 | 直接輸入數字或移動滑桿以增大或減小縮放比例(範圍是 50 至 200%)。
2 | 裁切 | 按下此鍵可裁切照片以符合圖框，使得邊緣四周不會出現白邊。
3 | 符合全頁 | 按下此鍵可讓整張照片符合圖框大小。
4 | 移動照片 | 按下此鍵在照片框內以1像素移動照片。您也可以拉曳照片來移動位置。 按下『 [image] 』鍵將照片對齊中央。
5 | 旋轉 | 按下『 [image] 』鍵向左旋轉照片。按下『 [image] 』鍵向右旋轉照片。
 | 旋轉全部照片 | 選擇此檢查盒並按下『旋轉』鍵可按相同方向旋轉目前頁面上的所有照片。
6 | 復原 (選擇的照片) | 按下此鍵取消對選擇的照片所做的設定。
7 | 復原 (全部照片) | 按下此鍵取消對目前頁面上的全部照片所做的設定。
8 | 關閉 | 關閉此對話框。
最前面


印表機設定對話框

在〝列印設定〞視窗中按下『印表機設定』鍵顯示此對話框。
1 | 說明 | 顯示此線上說明。
2 | 印表機 | 選擇要使用的印表機。按下『 [image] 』鍵顯示可以使用的印表機清單。
3 | 紙張來源 | 顯示印表機列印紙張的來源。若要查看所有可以使用的紙張來源，按下『 [image] 』鍵。
4 | 無邊界 | 如果您選擇此檢查盒，可以列印無邊界的照片。根據所選的紙張來源，可能無法選擇此檢查盒。
5 | 紙張大小 | 顯示可以使用的紙張大小。若要查看所有可以使用的紙張大小，按下『 [image] 』鍵。
6 | 紙張種類 | 選擇列印紙張的種類。若要查看所有可以使用的紙張種類，按下『 [image] 』鍵。
7 | 列印模式 | 顯示列印品質。若要看所有可以使用的列印模式，按下『 [image] 』鍵。可以使用的列印模式依所選的印表機和紙張種類而異。
8 | 無邊界 | 設定會超出無邊界列印照片邊緣的影像量。 當選擇〝無邊界〞時，可以使用此設定。
 | 自動裁切 | 選擇如何使用自動裁切器裁切滾筒紙。當將〝紙張來源〞設定為〝滾筒紙〞時，才會出現這個選項。 當印表機沒有支援滾筒紙時，則無法使用這個選項。即使印表機有支援滾筒紙的功能，〝自動裁切〞選項也只有在安裝了自動裁切器時才會出現。 詳細說明，請參考印表機的說明文件。Mac OS X 不支援滾筒紙。
9 | 確定 | 套用設定並關閉此對話框。
10 | 取消 | 取消設定並關閉此對話框。
有關紙張的附註事項：
清單中顯示的紙張種類依選擇的印表機而異。清單中的某些紙張種類可能與其實際名稱不同。
有關無邊界列印的附註事項：
當您在一張紙上不帶邊界列印幾張照片時，紙張上各照片的大小和無邊界擴展可能稍有不同。


列印校正對話框

在〝列印設定〞視窗中按下『影像校正』鍵顯示〝列印校正〞對話。根據影像格式和設定，會顯示下列〝列印校正〞對話框之一。
附註：
  • 當您關閉〝列印校正〞對話框時，所更改的校正不會反映在〝列印設定〞視窗的預覽影像中。校正結果會直接反映在列印的照片上。請查看列印照片的校正效果。
  • 列印結果可能會與預覽影像不同。

1 | 顯示全頁 | 選擇此檢查盒在預覽區域中檢視整張影像。
2 | 說明 | 顯示此線上說明。
3 |  | 按下『 [image] 』鍵向左旋轉照片。 按下『 [image] 』鍵向右旋轉照片。 使用這些按鍵可以方便地確認校正的效果。在此對話框中所做的旋轉設定僅套用到列印校正對話框和模特兒模式對話框上顯示的照片。實際的照片版面配置將不改變。
4 | 自動校正 | PhotoEnhance/修正照片 | 此設定最適用於列印使用攝影機、數位相機、或掃描器取得的影像。Epson PhotoEnhance功能自動調節原來影像資料的對比度、飽和度和亮度，可以產生更加清晰的影像和更加生動的色彩。 附註： 取決於您的電腦系統和影像中包含的資料量，選擇 PhotoEnhance 列印可能要花更長時間。
 |  | PRINT Image Matching | 重新產生使用與 PRINT Image Matching 相容的數位相機所拍攝影像的特性。 有關 PRINT Image Matching 的資訊，請至 Epson 網站： http://www.epson.com
 |  | 無 | 去除所有濾鏡並將影像回復至原始狀態。
5 | 場景校正 | 標準 | 自動設定以產生照片。
 |  | 人物 | 增強人物照片中的肌膚色調。
 |  | 風景 | 增強風景照中藍天和綠葉的色彩。
 |  | 夜景 | 調節夜景中的對比度。 當您選擇〝夜景〞校正時，不可以使用〝黑白〞設定。
 |  | 場景校正層級 | 讓您調節場景校正等級的滑桿。
 |  | 僅當您在〝自動校正〞中選擇〝PhotoEnhance〞設定時，〝場景校正〞設定才可以使用。
6 | 選項 | 黑白 | 拍攝的影像為黑白。
 |  | 鮮豔清晰 | 調整照片使其看上去對比度高和清晰。
 |  | 亮度 | 讓您調節照片亮度的滑桿。
 |  | 可以使用的設定依自動校正設定和所選的紙張種類而異。
7 | 數位相機校正 | 減輕數位相機影像中會出現的雜訊。 標準：減少標準色彩雜訊。 平滑表層：讓肌膚呈現光滑、自然的外觀。
8 | 消除紅眼 (自動) | 套用自動紅眼校正。 當使用此按鍵時，在某些影像上可能有不明區域被校正。在這種情況下，取消選擇〝消除紅眼 (自動)〞並使用〝消除紅眼 (手動)〞。
9 | 套用至全部照片 | 將〝自動校正〞、〝場景校正〞、〝黑白〞、〝鮮豔清晰〞、〝亮度〞、〝數位相機校正〞和〝消除紅眼 (自動)〞設定套用到〝欲列印的照片〞區域中的所有照片。
10 | 消除紅眼 (手動) | 套用手動紅眼校正。將游標移到影像上時，游標形狀變為十字形。按下並選擇紅眼的位置。最多可以指定 20 個紅眼位置。
 |  | 復原 | 取消最後一次的手動紅眼校正。
 |  | 清除 | 取消所有的手動紅眼校正。
11 | 關閉 | 關閉此對話框並回至〝列印設定〞視窗。
12 | 模特兒模式 | 按下此鍵顯示〝模特兒模式〞對話框。 模特兒模式對話框
13 | 上一頁/下一頁 | 按下『上一頁』或『下一頁』選擇不同的照片進行檢視或編輯。
14 | 註解 | 在版面配置選擇清單中選擇支援註解的版面配置時，為照片新增註解。當您選擇不支援註解的版面時，註解文字框呈淡灰顯示，您無法輸入任何註解。您可以輸入最多 60 個字元的註解，但最大字元數依您的作業系統而異。在某些版面配置中可能無法顯示所有註解字串。
15 | 套用至全部照片 | 將在註解中輸入的註解新增到欲列印的照片區域中的所有照片上。
有關全部消除紅眼的附註事項：
  • 消除紅眼校正僅可套用到 2000 萬像素或以下的影像，或長度或寬度在 32767 像素或以下的影像。
  • 當您關閉列印校正對話框時，所做的紅眼校正不反映在〝列印設定〞視窗的預覽影像中。但全部消除紅眼圖示會顯示在〝列印設定〞視窗中。
    〝列印設定〞視窗
當您選擇 RAW 資料並使用 Epson RAW Plug-In 建立影像時，會顯示下列〝列印校正〞對話框。如果沒有顯示對話框，請檢查〝偏好設定〞對話框中的〝RAW 處理〞設定。
〝列印設定〞視窗中的〝偏好設定〞對話框
請參考〝說明〞功能表的 Epson RAW Plug-In 資訊，檢查可用來建立 Epson RAW Plug-in 所支援 RAW 資料的數位相機。
1 | 顯示全頁 | 選擇此檢查盒在預覽區域中檢視整張影像。
2 | 說明 | 顯示此線上說明。
3 |  | 按下『 [image] 』鍵向左旋轉照片。 按下『 [image] 』鍵向右旋轉照片。 使用這些按鍵可以方便地確認校正的效果。在此對話框中所做的旋轉設定僅套用到列印校正對話框和模特兒模式對話框上顯示的照片。實際的照片版面配置將不改變。
4 | 直方圖 | 顯示預覽區域中影像的亮度和色彩分佈。
5 | 場景 | 根據選擇的場景套用自動校正。選項為〝不調整〞、〝標準〞、〝人物〞、〝風景〞和〝夜景〞中選擇。
6 | 亮度 (曝光度) | 以 13 個等級調節曝光。
7 | 白平衡 | 從〝自動〞、〝日光〞、〝陰天〞、〝陰影〞、〝螢光燈〞、〝白熱燈〞和〝閃光燈〞中選擇白平衡。如果選擇黑白照片，白平衡不可以使用。
8 | 消除紅眼 (自動) | 套用自動紅眼校正。 當使用此按鍵時，在某些影像上可能有不明區域被校正。在這種情況下，取消選擇〝消除紅眼 (自動)〞並使用〝消除紅眼 (手動)〞。
9 | 套用至全部照片 | 將在〝場景〞、〝亮度(曝光度)〞、〝白平衡〞和〝消除紅眼 (自動)〞中所更改的設定套用到 Epson RAW Plug-In 資訊中所列出數位相機所拍攝的 RAW 檔案。
10 | 消除紅眼 (手動) | 套用手動紅眼校正。將游標移到影像上時，游標形狀變為十字形。按下並選擇紅眼的位置。最多可以指定 20 個紅眼位置。
 |  | 復原 | 取消最後一次的手動紅眼校正。
 |  | 清除 | 取消所有的手動紅眼校正。
11 | 關閉 | 關閉此對話框並回至〝列印設定〞視窗。
12 | 模特兒模式 | 按下此鍵顯示〝模特兒模式〞對話框。 模特兒模式對話框
13 | 上一頁/下一頁 | 按下『上一頁』或『下一頁』選擇不同的照片進行檢視或編輯。
14 | 註解 | 在版面配置選擇清單中選擇支援註解的版面配置時，為照片新增註解。當您選擇不支援註解的版面時，註解文字框呈淡灰顯示，您無法輸入任何註解。您可以輸入最多 60 個字元的註解，但最大字元數依您的作業系統而異。在某些版面配置中可能無法顯示所有註解字串。
15 | 套用至全部照片 | 將在〝註解：〞中輸入的註解新增到〝欲列印的照片〞區域中的所有檔案。
有關全部消除紅眼的附註事項：
  • 消除紅眼校正僅可套用到 2000 萬像素或以下的影像，或長度或寬度在 32767 像素或以下的影像。
  • 當您關閉列印校正對話框時，所做的紅眼校正不反映在〝列印設定〞視窗的預覽影像中。但全部消除紅眼圖示會顯示在〝列印設定〞視窗中。
    〝列印設定〞視窗


模特兒模式對話框

若要顯示〝模特兒模式〞對話框，請按下〝列印設定〞視窗中的『影像校正』鍵，然後在〝列印校正〞對話框中按下『模特兒模式』鍵。
1 | 顯示全頁 | 選擇此檢查盒在預覽區域中檢視整張影像。
2 | 說明 | 顯示此線上說明。
3 |  | 按下『 [image] 』鍵增加縮放比例，或按下『 [image] 』鍵減小縮放比例。 如果選擇〝顯示全頁〞檢查盒，則無法減小/增加照片的縮放比例。
4 | 影像檢視 | 您可以確認小臉、明亮色或小臉校正的效果。
 |  | 單張 (修改影像) | 按下此處在影像檢視區域中僅顯示修改的影像。
 |  | 雙張 (原始影像和修改影像) | 按下此處在影像檢視區域中修改的影像旁邊顯示原來影像。
5 | 小臉 | 讓您分六個等級調節小臉校正的滑桿。
6 | 明亮膚色 | 讓您能夠分六個等級調節明亮膚色校正的滑桿。將滑桿移向右邊使膚色更加明亮。如果在〝列印校正〞對話框中選擇〝黑白〞，則不能套用〝明亮膚色〞校正。
7 | 套用至全部照片 | 將小臉和明亮膚色校正套用到欲列印的照片區域中的所有照片。根據影像，這些校正可能無法套用到某些照片。
8 | 裁切校正 | 調整桿讓您以四個等級調整照片垂直和水平方向的裁切校正。 如果要使用列印校正對話框的〝消除紅眼 (手動)〞，請在使用〝裁切校正〞之前套用紅眼校正；否則可能無法正確校正影像。
9 | 預設值 | 重置您對影像檢視區域中的影像所做的全部校正。
10 | 關閉 | 關閉此對話框並回至列印校正對話框。
11 | 上一頁/下一頁 | 按下『上一頁』或『下一頁』選擇不同的照片進行檢視或編輯。
附註：
  • 若要從模特兒模式校正取得最佳效果，建議使用下列影像：
    －影像中最多出現三個臉向前的人。
    －人物在照片中垂直或水平出現。
    －人物出現在照片中央。
    －臉部在整個影像中不是特別大或特別小。
    －臉部沒有傾斜。
    －臉部相互不是太靠近。
    －臉部未被太陽鏡、帽子等遮住。
  • 如果不能識別影像為人像，則無法套用模特兒模式校正。
  • 小臉校正臉部周圍的影像。如果校正等級太高，臉部周圍的影像可能會變形。發生這種情況時，將滑桿移向左邊。
  • 當您關閉模特兒模式對話框和列印校正對話框時，所做的校正不反映在〝列印設定〞視窗的預覽影像中。但模特兒模式圖示顯示在〝列印設定〞視窗中。
    〝列印設定〞視窗
  • 您不能將模特兒模式校正套用到低於 240 像素的影像。


列印份數對話框

當您在〝列印設定〞視窗中按下『列印份數』鍵時，顯示〝列印份數〞對話框。
1 | 每頁份數 | 按下您需要列印不同份數的照片，並按上/下箭頭鍵或直接輸入數字指定份數。最多可以指定 99 份。預設值為 1 份。
2 | 每頁列印份數 | 所有頁面指定相同的列印份數。按上/下箭頭鍵更改數字，或直接輸入份數。最多可以指定 99 份。預設值為 1 份。
3 | 套用 | 將在每頁列印份數中指定的份數套用到所有頁面。
4 | 關閉 | 關閉此對話框並回至〝列印設定〞視窗。
5 | 說明 | 顯示此線上說明。


功能表

Windows
Mac OS X
本節說明功能表項目。
附註：
有些功能表在某些視窗中無法使用。若要檢視這些選項，您必須移到另一個視窗。

Windows

功能表項目顯示在 Epson Easy Photo Print 視窗的頂部。

檔案功能表

點選〝檔案〞出現下列功能表。
搜尋照片 | 打開搜尋照片對話框。在此您可以按檔案名稱或拍攝日期和時間進行搜尋。 搜尋照片 (僅適用於 Windows)
顯示結果 | 顯示在退出 Epson Easy Photo Print 之前搜尋到的照片。
列印 | 使用指定設定列印。如果指定的印表機不支援 Epson Easy Photo Print，出現〝印表機驅動程式設定〞視窗。在此視窗中進行列印設定並列印。
手動列印 | 顯示〝印表機驅動程式設定〞視窗。在此視窗中進行列印設定並列印。 當您使用印表機驅動程式的設定列印照片時，在〝列印校正〞對話框中所做的影像校正及 Exif Print 和 PRINT Image Matching 等設定不套用到列印的照片上。要獲得最佳效果，在印表機驅動程式中選擇 PhotoEnhance。
結束 | 結束 Epson Easy Photo Print。

內容功能表

點選〝內容〞出現下列功能表。
全選 | 選擇全部縮圖。
重置手動流程 | 將〝列印設定〞視窗中手動載入的照片重置為其載入之前的原始狀態。但如果圖框中沒有載入照片，此設定可以使用。 〝列印設定〞視窗

檢視功能表

點選〝檢視〞出現下列功能表。
縮圖檢視 | 在〝選擇照片〞視窗中，選擇縮圖的顯示大小。 在〝列印設定〞視窗中，當從〝照片版面〞選擇〝手動〞時出現的視窗中選擇縮圖的顯示大小。
排列方式 | 〝拍攝日期〞、〝檔案修改日期〞、或〝檔案名稱〞排序〝選擇照片〞視窗中的縮圖。
放大 | 打開所選照片的〝放大〞對話框並顯示內容。 放大對話框
重新整理 | 如果您不小心刪除所選資料夾中的照片，請重新整理〝選擇照片〞視窗的縮圖檢視。

工具功能表

點選〝工具〞出現下列功能表。
登錄快速列印設定… | 打開〝登錄快速列印〞對話框。 登錄快速列印對話框
偏好設定 | 打開偏好設定對話框。 〝選擇照片〞視窗中的〝偏好設定〞對話框 〝列印設定〞視窗中的〝偏好設定〞對話框

說明功能表

點選〝說明〞出現下列功能表。
Epson Easy Photo Print 使用手冊 | 顯示此線上說明。
顯示工具提示 | 選擇在滑鼠游標放在按鍵或圖示上時顯示說明訊息。
顯示警告訊息 | 選擇顯示警告訊息。
Epson RAW Plug-In 資訊 | 顯示可以建立 Epson RAW Plug-In 所支援 RAW 資料的數位相機資訊。 Epson RAW Plug-In 由 Epson 所建立，允許您將 RAW 資料載入 Epson Easy Photo Print。
關於 Epson Easy Photo Print | 顯示版本資訊。
最前面

Mac OS X

功能表項目顯示在顯示器畫面的頂部。

Epson Easy Photo Print 功能表

點選〝Epson Easy Photo Print〞出現下列功能表。
關於 Epson Easy Photo Print | 顯示版本資訊。
偏好設定 | 顯示偏好設定對話框。詳細說明，請參考〝列印設定〞視窗中的〝偏好設定〞對話框。
服務 | 此功能表在 Epson Easy Photo Print 中不使用。
隱藏 Epson Easy Photo Print | 選擇隱藏 Epson Easy Photo Print。
隱藏其他 | 選擇隱藏除 Epson Easy Photo Print 以外的其他應用程式。
顯示全部 | 選擇〝隱藏其他〞後，選擇顯示 Epson Easy Photo Print 以外的所有應用程式。
結束 Epson Easy Photo Print | 結束 Epson Easy Photo Print。

檔案功能表

點選〝檔案〞出現下列功能表。
列印 | 使用指定設定列印。如果指定的印表機不支援 Epson Easy Photo Print，出現〝印表機驅動程式設定〞視窗。在此視窗中進行列印設定並列印。
手動列印 | 顯示〝印表機驅動程式設定〞視窗。在此視窗中進行列印設定並列印。 當您使用印表機驅動程式的設定列印照片時，在〝列印校正〞對話框中所做的影像校正及 Exif Print 和 PRINT Image Matching 等設定不套用到列印的照片上。要獲得最佳效果，在印表機驅動程式中選擇 PhotoEnhance。

內容功能表

點選〝內容〞出現下列功能表。
復原 | 取消在編輯框中所執行的最後一次操作。
剪下 | 剪下選擇的文字。
複製 | 複製選擇的文字。
貼上 | 貼上複製的文字。
清除 | 清除選擇的文字。
全選 | 選擇全部照片或文字。
重置手動流程 | 將〝列印設定〞視窗中手動載入的照片重置為其載入之前的原始狀態。但如果圖框中沒有載入照片，此設定可以使用。 〝列印設定〞視窗

檢視功能表

點選〝檢視〞出現下列功能表。
縮圖檢視 | 〝拍攝日期〞、〝檔案修改日期〞、或〝檔案名稱〞排序〝選擇照片〞視窗中的縮圖。
排列方式 | 〝拍攝日期〞、〝檔案修改日期〞、或〝檔案名稱〞排序〝選擇照片〞視窗中的縮圖。
放大 | 打開所選照片的〝放大〞對話框並顯示內容。 放大對話框

工具功能表

點選〝工具〞出現下列功能表。
登錄快速列印設定…
打開〝登錄快速列印〞對話框。
登錄快速列印對話框

說明功能表

點選〝說明〞出現下列功能表。
Epson Easy Photo Print 使用手冊 | 顯示此線上說明。
顯示工具提示 | 選擇在滑鼠游標放在按鍵或圖示上時顯示說明訊息。
顯示警告訊息 | 選擇顯示警告訊息。
Epson RAW Plug-In 資訊 | 顯示可以建立 Epson RAW Plug-In 所支援 RAW 資料的數位相機資訊。 Epson RAW Plug-In 由 Epson 所建立，允許您將 RAW 資料載入 Epson Easy Photo Print。
最前面


搜尋照片對話框(僅適用於 Windows)

點選〝檔案〞功能表中的〝搜尋照片〞，顯示此對話框。
附註：
此對話框在 Mac OS X 中無法使用。
有關搜尋照片的詳細說明，請參考搜尋照片 (僅適用於 Windows)。
1 | 搜尋位置 | 顯示在〝選擇照片〞視窗中選擇的磁碟機或資料夾。
2 | 檔案名稱 | 輸入搜尋的檔案名稱。如果您不記得完整的檔案名稱，可以輸入檔案名稱的一部分進行搜尋。
3 | 修改日期 | 指定照片的最後修改日期。例如，2003.10.01。
4 | 日期/時間 | 指定照片的拍攝日期。例如，2003.10.01 12:00。
5 | 說明 | 顯示此線上說明。
6 | 取消 | 按下此鍵停止搜尋。
7 | 搜尋 | 按下此鍵開始搜尋。
8 | 關閉 | 關閉此對話框並回至〝選擇照片〞視窗。
附註：
對包含 Exif 資訊的照片資料，您可以指定修改日期和日期/時間。對不包含 Exif 資訊的照片資料，您可以指定修改日期。


登錄快速列印對話框

在〝列印設定〞視窗中，點選〝工具〞功能表中的〝登錄快速列印設定…〞，顯示此對話框。
如果您登錄常用列印功能，選擇〝使用已登錄的設定進行列印〞檢查盒並按下『快速列印』鍵讓您以更改的設定進行列印。
登錄到快速列印進行列印
1 | 未登錄/已登錄 | 您可以登錄2套設定。選擇編號進行登錄或刪除設定。
2 | 說明 | 顯示此線上說明。
3 | 目前設定 | 顯示目前設定資訊。
4 | 登錄的設定 | 顯示要登錄的設定資訊。
5 | 在桌面上建立捷徑圖示。 | 在桌面上建立快速列印的捷徑圖示。您可以拖放影像資料到此圖示上開始列印。
6 | 列印前，顯示確認訊息。 | 當您在〝選擇照片〞視窗按下『快速列印』鍵時，或拖放影像資料到桌面上建立的快速列印捷徑圖示時，顯示是否開始列印的確認訊息。
7 | 清除設定 | 刪除所選項目的設定。
8 | 儲存設定 | 登錄設定到所選的項目。
9 | 關閉 | 退出登錄快速列印對話框並返回到〝列印設定〞視窗。


〝選擇照片〞視窗中的〝偏好設定〞對話框

在〝選擇照片〞視窗中，點選〝工具〞功能表 (Windows) 或〝Epson Easy Photo Print〞功能表 (Mac OS X) 中的〝偏好設定〞，顯示〝偏好設定〞對話框。
1 | 說明 | 顯示此線上說明。
2 | One-Click 選項 | 當您選擇此檢查盒時，在〝選擇照片〞視窗中點選縮圖會自動將照片份數設為 1。
3 | 不顯示提示訊息。 | 您可以選擇軟體啟動時是否要顯示提示訊息。
4 | 確定 | 套用設定並返回到前一個視窗。
5 | 取消 | 取消設定並返回到前一個視窗。
附註：
  • 在〝不顯示提示訊息〞檢查盒中所做的設定會在下次啟動時啟用。
  • 當您結束 Epson Easy Photo Print 時，將會儲存在此對話框中所做的全部設定。


〝列印設定〞視窗中的〝偏好設定〞對話框

在〝列印設定〞視窗中，點選〝工具〞功能表(Windows)或〝Epson Easy Photo Print〞功能表(Mac OS X)中的〝偏好設定〞，顯示〝偏好設定〞對話框。
1 | 說明 | 顯示此線上說明。
2 | 日期和時間 | 選擇顯示〝列印設定〞視窗中的〝日期〞檢查盒。
3 | 顯示時間 | 選擇〝日期和時間〞後，選擇在〝列印設定〞視窗中顯示日期及拍攝時間。
4 | 顯示時間(包括秒) | 選擇〝顯示時間〞後，選擇在〝列印設定〞視窗中顯示包括秒的拍攝時間。
5 | 檔案名稱 | 選擇在〝列印設定〞視窗中顯示〝檔案名稱〞檢查盒。
6 | 可載入的最小影像尺寸 | 您可以指定可讀取影像側邊的最小尺寸。您可以指定 60 到 600 像素。
7 | 優先使用 Epson RAW Plug-In 處理 | 選擇此檢查盒使用 Epson RAW Plug-In 處理影像。 列印校正對話框 您可以參考〝說明〞功能表的 Epson RAW Plug-In 資訊，檢查 Epson RAW Plug-In 所支援的數位相機。
8 | 確定 | 套用設定並返回到前一個視窗。
9 | 取消 | 取消設定並返回到前一個視窗。
附註：
  • 當您在〝偏好設定〞對話框中選擇〝檔案名稱〞時，在〝列印設定〞視窗中的〝日期〞檢查盒會更改為讀取〝檔案名稱〞。您可以根據設定列印附有日期和時間或檔案名稱的照片。
  • 如果檔案名稱太長或選擇了〝顯示時間〞和〝顯示時間(包括秒)〞，在某些版面配置中可能不會顯示全部日期和時間字串。
  • 在〝可載入的最小影像尺寸〞檢查盒中所做的設定，會在下次啟動時啟用。
  • 當您結束 Epson Easy Photo Print 時，將會儲存在此對話框中所做的全部設定。


Epson Easy Photo Print 輔助說明

> 首頁

建立和編輯 P.I.F. 圖框 (僅適用於 Windows)

建立/編輯圖框對話框
紙張設定對話框
編輯圖框對話框
背景色對話框
畫框設定對話框
選擇影像對話框
淡化範圍設定對話框
輸入文字對話框
線條對話框
格線設定對話框
滾筒紙設定對話框
喜好設定對話框
圖框資訊對話框
輸入檔案名稱對話框
新增圖框對話框


建立/編輯圖框對話框

若要顯示〝建立/編輯圖框〞對話框，按下〝列印設定〞視窗中的『圖框』鍵並從功能表中選擇〝建立/編輯圖框〞。
〝列印設定〞視窗
建立 P.I.F. 圖框
1 | 新增圖框 | 建立新的 P.I.F. 圖框。
2 | 編輯選擇的圖框 | 建立 P.I.F. 圖框。若要選擇此項目，必須在〝列印設定〞視窗中，從〝選擇版面配置〞選擇〝圖框〞，選擇您要編輯的 P.I.F. 圖框，然後按下『圖框』鍵，從功能表中選擇〝建立/編輯圖框〞。但您不能編輯某些包含版權內容的 P.I.F. 圖框。
3 | 確定 | 如果選擇了〝新增圖框〞，顯示〝紙張設定〞對話框。如果選擇了〝編輯選擇的圖框〞，顯示〝編輯圖框〞對話框。
4 | 取消 | 返回到〝列印設定〞視窗。
5 | 說明 | 顯示此線上說明。


紙張設定對話框

若要顯示〝紙張設定〞對話框，在〝列印設定〞視窗中按下『圖框』鍵，然後從功能表中選擇〝建立/編輯圖框〞。然後在〝建立/編輯圖框〞對話框中選擇〝新增圖框〞並按下『確定』鍵。
建立 P.I.F. 圖框
1 | 紙張大小 | 顯示在印表機設定對話框中選擇的紙張大小設定。
2 | 可列印範圍 | 顯示在印表機設定對話框中選擇的無邊界設定。
3 | 紙張方向 | 在〝橫印〞和〝直印〞之間選擇紙張方向。
4 | 編輯 | 套用設定並進入〝編輯圖框〞對話框。
5 | 取消 | 取消設定，關閉對話框，並回至建立/編輯圖框對話框。
6 | 說明 | 顯示此線上說明。


編輯圖框對話框

工具鍵
工具列
當您在〝列印設定〞視窗中按下『圖框』鍵、從功能表選擇〝建立/編輯圖框〞、以及在〝建立/編輯圖框〞和〝紙張設定〞對話框中進行設定時，會顯示〝編輯圖框〞對話框。
建立 P.I.F. 圖框
1 | 工具鍵 | 在編輯 P.I.F. 圖框時選擇工具以建立項目。 工具鍵
2 | 工具列 | 顯示代表常用或功能便利的按鍵。在編輯時，彩色的按鍵表示可以使用，而反灰的按鍵則無法使用。 工具列
3 | 列印區域預覽 | 可列印區域表示在背景紙張上的圖框內。如果選擇〝無邊界〞，沿著邊界的區域會以灰色顯示，並且不會列印放在此區域中的項目。
4 | 儲存 | 儲存 P.I.F. 圖框。
5 | 關閉 | 返回到〝列印設定〞視窗。
6 | 說明 | 顯示此線上說明。
7 | 項目順序檢視 | 顯示工具名稱和配置項目的堆疊順序。您可以用拖曳項目來改變堆疊順序。要移動一個以上的項目： 在 Windows 上，按住『Shift』或『Ctrl』鍵選擇項目，然後拖動。 在 Mac OS X 上，按住『command』鍵選擇項目，然後拖動。
8 | 項目位置檢視 | 顯示選擇項目的大小、其在紙張上的位置及滾筒紙的長度。

工具鍵

下表說明各工具鍵。
選擇背景紙張的顏色。
背景色對話框
新增圖框。按下此鍵，然後在背景紙張上對角地拖動游標。列印時影像插入圖框中。
畫框設定對話框
新增影像。按下此鍵並在背景紙張上對角地拖動游標時，出現選擇影像對話框。選擇您想要的影像。
選擇影像對話框
新增文字字串。當您按下此按鍵並在背景紙張上對角地拖動游標時，出現輸入文字對話框。您可以輸入文字及設定字型、樣式、大小、或顏色。
輸入文字對話框
新增線條。按下此鍵並在背景紙張上拖動游標。
線條對話框
在背景紙張上選擇項目。若要選擇一個以上的項目，將游標指到項目以外並對角地拖動，在這些項目周圍拖出一個選擇框。所有您要選擇的項目必須完全在選擇框內。您可以移動、旋轉、或刪除選擇的項目。
最前面

工具列

下表說明工具列上各鍵。
取消上次操作並恢復為上次的狀態。僅取消一次操作。
複製選擇的項目。
剪下選擇的項目。
貼上複製或剪下的項目。
選擇背景紙張上的所有項目。
刪除選擇的項目。
右轉 90 度 | 將項目順時針方向旋轉 90 度。
左轉 90 度 | 將項目逆時針方向旋轉 90 度。
垂直置中 | 將項目對齊背景紙張的縱向或橫向中央。
水平置中
靠左 水平置中 靠右 靠上 垂直置中 靠下 | 有一個以上的選擇項目時，對齊項目的位置。
最前面 上推一層 後推一層 移至最下層 | 當有一個以上的項目時，將選擇的項目移到最頂層、上一層、下一層、或最下層。
設定格線的選項和間隔。 格線設定對話框
設定滾筒紙的長度。預設值為顯示選擇的滾筒紙長度。僅當選擇滾筒紙時此按鍵才可以使用。 滾筒紙設定對話框
設定要顯示的單位或縮圖中顯示的圖框影像。 喜好設定對話框
設定 P.I.F. 圖框資訊。必須填入標題。 圖框資訊對話框
充滿整個視窗顯示頁面。
配合視窗寬度顯示頁面。
放大影像。
縮小影像。
顯示或隱藏項目的順序/位置或紙張資訊。
最前面


背景色對話框

當您在〝編輯圖框〞對話框中按下『 [image] 背景色』鍵時，顯示〝背景色〞對話框。
建立 P.I.F. 圖框
1 | 選擇色彩 | 選擇〝色彩〞，按下『選擇色彩』鍵，在出現的對話框中選擇一種色彩。點選〝無〞則不套用色彩。
2 | 確定 | 套用設定並返回到編輯圖框對話框。
3 | 取消 | 取消設定並返回到編輯圖框對話框。
4 | 說明 | 顯示此線上說明。


畫框設定對話框

位置選單
形狀選單
影像資訊選單
當您在〝編輯圖框〞對話框中按下『 [image] 選取』鍵並雙擊背景紙張上的圖框時，顯示〝畫框設定〞對話框。
建立 P.I.F. 圖框
1 | 位置 | 選擇影像的位置。 位置選單
2 | 形狀 | 沿形狀剪下圖框。 形狀選單
3 | 影像資訊 | 設定影像資訊。 影像資訊選單
4 | 確定 | 套用設定並返回到編輯圖框對話框。
5 | 取消 | 取消設定並返回到編輯圖框對話框。
6 | 說明 | 顯示此線上說明。

位置選單

您可以選擇如何放置影像。
1 | 影像位置 | 設定影像在圖框內的位置。
2 | 影像自動旋轉 | 自動旋轉影像以符合圖框方向 (水平或垂直)。
3 | 固定比例 | 選擇圖框的固定比例 (長寬比或寬長比)。預設值為〝不固定〞。
最前面

形狀選單

您可以沿著形狀剪下圖框。
1 | 預視 | 作為影像預覽形狀設定。
2 | 邊緣模糊度 | 移動滑桿設定形狀邊緣的模糊度。
3 | 放大圖框以符合畫框大小 | 放大形狀以符合圖框的大小。
4 | 形狀 | 按下選擇形狀。影像的黑色內部區域將被剪下。
最前面

影像資訊選單

您可以設定拍攝日期/時間等圖框中顯示的影像資訊。
1 | 照片資訊 | 顯示或隱藏各照片資訊。預設值為隱藏資訊。
2 | 字型 | 選擇列印影像資訊時使用的字型。根據環境，可能不使用此處指定的字型顯示或列印資訊。
3 | 檔案大小 | 選擇列印影像資訊時使用的字型大小。
4 | 樣式 | 選擇列印影像資訊時使用的字型樣式。
5 | 選擇色彩 | 選擇列印影像資訊時使用的字型色彩。
最前面


選擇影像對話框

當您在〝編輯圖框〞對話框中按下『 [image] 背景/裝飾』鍵並在背景紙張上拖動影像區域時，顯示〝選擇影像〞對話框。
建立 P.I.F. 圖框
1 | 資料夾 | 顯示資料夾樹。選擇儲存影像的資料夾。
2 | 確定 | 套用選擇的影像並返回到編輯圖框對話框。
3 | 取消 | 取消選擇的影像並返回到編輯圖框對話框。
4 | 說明 | 顯示此線上說明。
5 | 縮圖 | 顯示儲存在所選資料夾中影像的縮圖。您可以在預覽縮圖的同時選擇影像。


淡化範圍設定對話框

當您在〝編輯圖框〞對話框中按下『 [image] 選取』鍵並雙擊背景紙張上的影像時，顯示〝淡化範圍設定〞對話框。
建立 P.I.F. 圖框
1 |  | 選擇您要淡化的形狀。當您在影像上拖動游標時，形狀被套用，影像以該形狀淡化。
2 |  | 選擇 1、4、8、或 16 像素厚度的手繪曲線形狀淡化。
3 |  | 設定或清除淡化範圍。 如果按下此鍵，淡化被清除。 如果不按下此鍵，影像被淡化。
4 |  | 選擇影像的放大。選擇『+』鍵並點選影像進行放大。或選擇『-』鍵縮小影像。
5 |  | 淡化恢復到原來的狀態。
6 |  | 選擇是否顯示背景。預設值為不顯示。
7 | 影像顯示區域 | 顯示淡化的影像。
8 | 說明 | 顯示此線上說明。
9 | 取消 | 取消設定並返回到編輯圖框對話框。
10 | 確定 | 套用設定並返回到編輯圖框對話框。
11 | 淡化範圍 (淡化範圍設定) | 淡化範圍 (淡化範圍設定)： 從 0 到 100% 設定淡化範圍。 當您向右移動滑桿時，淡化變得更清晰。當您向左移動滑桿時，淡化變得更模糊。將滑桿設定於 0% 表示無變化。 淡化範圍 (清除淡化範圍)： 從 0 到 100% 設定清除淡化範圍。 將滑桿設定於 0% 時，淡化範圍完全被解除。當您向右移動滑桿時，淡化變得更模糊。 將滑桿設定於 100% 時，即使選擇了淡化部分，淡化範圍也不被解除。
12 | 邊緣模糊度 | 從 0 到 100% 設定整個圖像的邊緣模糊度。


輸入文字對話框

當您在〝編輯圖框〞對話框中按下『 [image] 文字字串』鍵並在背景紙張上拖出文字字串區域時，顯示〝輸入文字〞對話框。
建立 P.I.F. 圖框
1 | 輸入文字 | 顯示您輸入的字元(最多 64 個字元)。
2 | 文字設定 | 選擇字型、樣式和檔案大小。若要改變色彩，按下『選擇色彩』鍵。
3 | 確定 | 套用設定並返回到編輯圖框對話框。
4 | 取消 | 取消設定並返回到編輯圖框對話框。
5 | 說明 | 顯示此線上說明。
有關字型的附註事項：
當您在 Windows 和 Mac OS X 之間移動 P.I.F. 圖框並編輯時，此處指定的字型可能被替換。


線條對話框

當您在〝編輯圖框〞對話框中按下『 [image] 選取』鍵並雙擊背景紙張上的線條時，顯示〝線條〞對話框。
建立 P.I.F. 圖框
1 | 線條寬度 | 選擇線條的寬度。
2 | 選擇色彩 | 在出現的對話框中選擇線條色彩。
3 | 確定 | 套用設定並返回到編輯圖框對話框。
4 | 取消 | 取消設定並返回到編輯圖框對話框。
5 | 說明 | 顯示此線上說明。


格線設定對話框

當您在〝編輯圖框〞對話框中按下『 [image] 格線設定』鍵時，顯示〝格線設定〞對話框。
建立 P.I.F. 圖框
您可以在背景紙張上顯示格線以方便編輯 P.I.F. 圖框。
1 | 顯示格線 | 選擇是否在編輯圖框對話框中的背景紙張上顯示格線。預設值為不顯示。
2 | 貼齊格線 | 選擇是否沿格線對齊背景紙張上排列的項目。預設值為不對齊項目。
3 | 高度 | 設定垂直格線間隔介於 14 和 256 像素之間。
4 | 寬度 | 設定水平格線間隔介於 14 和 256 像素之間。
5 | 確定 | 套用設定並返回到編輯圖框對話框。
6 | 取消 | 取消設定並返回到編輯圖框對話框。
7 | 說明 | 顯示此線上說明。


滾筒紙設定對話框

當您在〝編輯圖框〞對話框中按下『 [image] 滾筒紙設定』鍵時，顯示〝滾筒紙設定〞對話框。
僅當您在印表機設定對話框的紙張來源設定中選擇滾筒紙時，才可以使用『 [image] 滾筒紙設定』鍵。
印表機設定對話框
建立 P.I.F. 圖框
您可以從印表機設定對話框中設定的紙張大小中改變 P.I.F. 圖框的滾筒紙長度。
1 | 滾筒紙長度 | 移動滑桿或輸入公釐或英吋單位的數值更改滾筒紙長度。 滾筒紙長度可以在印表機設定對話框中所設的紙張大小至 1117.6 公釐 (44.000 英吋) 的範圍內設定。 但是，您設定的長度無法小於配置在紙張底部的項目位置。
2 | 確定 | 套用設定並返回到編輯圖框對話框。
3 | 取消 | 取消設定並返回到編輯圖框對話框。
4 | 說明 | 顯示此線上說明。
附註：
  • 某些印表機機型不支援在滾筒紙上列印。
  • Mac OS X 不支援在滾筒紙上列印。


喜好設定對話框

當您在〝編輯圖框〞對話框中按下『 [image] 喜好設定』鍵時，顯示〝喜好設定〞對話框。
建立 P.I.F. 圖框
1 | 顯示單位 | 設定格線設定對話框、滾筒紙設定對話框及編輯圖框對話框中的項目位置檢視區域的顯示單位。您可以從〝像素〞、〝公釐〞、和〝英吋〞中選擇顯示單位。
2 | 範例縮圖中的畫框影像 | 選擇建立範例縮圖時圖框的影像：使用者選定的影像、灰框或無。
3 | 確定 | 套用設定並返回到編輯圖框對話框。
4 | 取消 | 取消設定並返回到編輯圖框對話框。
5 | 說明 | 顯示此線上說明。


圖框資訊對話框

當您在〝編輯圖框〞對話框中按下『 [image] 圖框資訊』鍵時，顯示〝圖框資訊〞對話框。
建立 P.I.F. 圖框
1 | 圖框資訊 | 標題 | 輸入您建立的 P.I.F. 圖框的標題(最多 128 個字元)。
 |  | 作者 | 輸入 P.I.F. 圖框的作者(最多 128 個字元)。您僅可以使用字母和數字。
 |  | 編輯者 | 輸入 P.I.F. 圖框的編輯者(最多 128 個字元)。您僅可以使用字母和數字。
 |  | 註解 | 輸入 P.I.F. 圖框的註解(最多 128 個字元)。您僅可以使用字母和數字。
2 | 目錄類型 | 選擇 P.I.F. 圖框的目錄。
3 | 確定 | 套用設定並返回到編輯圖框對話框。
4 | 取消 | 取消設定並返回到編輯圖框對話框。
5 | 說明 | 顯示此線上說明。
附註：
必須填入圖框資訊中的標題。否則您無法在〝圖框資訊〞對話框中按下『確定』鍵。


輸入檔案名稱對話框

當您儲存在編輯圖框對話框中編輯的 P.I.F. 圖框時，出現輸入檔案名稱對話框。
建立 P.I.F. 圖框
1 | 檔案名稱 | 輸入 P.I.F. 圖框的檔案名稱。名稱的長度最多 8 個字元。您可以使用字母、數字和某些符號： _!#$%&’()@^`{}~
2 | 確定 | 儲存 P.I.F. 圖框並返回到編輯圖框對話框。
3 | 取消 | 不儲存 P.I.F. 圖框，返回到編輯圖框對話框。
4 | 說明 | 顯示此線上說明。


新增圖框對話框

當您在〝列印設定〞視窗中按下『圖框』鍵並從功能表擇〝新增圖框〞時，顯示〝新增圖框〞對話框。
在新增圖框對話框中，您可以在 Epson Easy Photo Print 中新增 P.I.F. 圖框，以便用這些圖框列印照片。
如何新增 P.I.F. 圖框
附註：
根據地區而定，可能無法從 Epson 網站或產品內附的軟體光碟片中取得 P.I.F. 圖框資料。

1 | 說明 |  | 顯示此線上說明。
2 | P.I.F. 圖框選擇視窗 | 縮圖 | 顯示 P.I.F. 圖框的縮圖。
 |  | 圖框種類 | 用圖示顯示圖框種類。 電腦 P.I.F. 圖框。 可用於 P.I.F. 支援軟體。 印表機 P.I.F. 圖框。 用於新增到記憶卡並在有記憶卡插槽的 Epson 印表機上列印。 數位相機 P.I.F. 圖框。 用於新增到支援 PRINT Image Framer的Epson 數位相機，並用圖框拍照和列印。
 |  | 支援尺寸 | 顯示支援 P.I.F. 圖框的紙張大小。
 |  | 圖框名稱/檔案名稱 | 顯示 P.I.F. 圖框的圖框名稱和檔案名稱。
3 | 重新整理 |  | 重新整理視窗以顯示最近存取的資料夾和 P.I.F. 圖框。
4 | 新增 |  | 新增在新增圖框對話框中選擇的 P.I.F. 圖框。從〝選擇版面配置〞選擇〝圖框〞，可以顯示新增的 P.I.F. 圖框。
5 | 關閉 |  | 退出新增圖框對話框並返回到〝列印設定〞視窗。
6 | 選擇目錄 |  | 切換目錄，您可以僅看到分類在該目錄下的 P.I.F. 圖框。
附註：
  • 若要移動或刪除新增的 P.I.F. 圖框，在〝列印設定〞視窗中，從〝選擇版面配置〞選擇〝圖框〞，然後選擇您要移動或刪除的 P.I.F. 圖框。按下『圖框』鍵，從功能表選擇〝移動/刪除圖框〞，然後移動或刪除視窗中出現的 P.I.F. 圖框。
  • 新增圖框對話框僅列出符合所選紙張大小的 P.I.F. 圖框。所選資料夾中其他紙張大小的 P.I.F. 圖框不顯示。


Epson Easy Photo Print 輔助說明

> 首頁

小秘訣

搜尋照片 (僅適用於 Windows)
列印照片清單 (索引列印)
列印帶日期和時間或檔案名稱的照片
列印附有註解的照片
帶 P.I.F. 圖框列印
旋轉照片
調整照片位置和大小
使用模特兒模式校正列印照片
登錄到快速列印進行列印


搜尋照片 (僅適用於 Windows)

您可以按照檔案名稱或拍攝日期和時間搜尋照片，將照片載入到縮圖清單。
附註：
此功能在 Mac OS X 上不可以使用。
在〝選擇照片〞視窗中，從視窗左側的樹狀資料夾中選擇磁碟機，然後選擇您要搜尋照片的資料夾。
從〝檔案〞功能表選擇〝搜尋照片〞。
出現搜尋照片對話框。輸入搜尋標準 (檔案名稱、修改日期、日期/時間)。您可以輸入其中一種搜尋標準來搜尋照片。
有關搜尋照片對話框的詳細說明，請參考搜尋照片對話框 (僅適用於 Windows)。
附註：
  • 如果您不記得完整的檔案名稱，可以輸入檔案名稱的一部分進行搜尋。
  • 輸入修改日期和 24 小時格式的日期/時間。
    例如， ’2003.10.01 12:00’。
按下『搜尋』鍵。軟體會開始在選擇的資料夾中進行搜尋。
當搜尋完成時，將自動建立搜尋結果資料夾，並且在縮圖清單中顯示滿足搜尋標準的照片檔案。
附註：
如果您進行了一次以上的搜尋，可以從〝檔案〞功能表選擇〝顯示結果〞來檢視您先前搜尋的照片影像。


列印照片清單 (索引列印)

請按照下列步驟瞭解如何在一頁上列印多張照片作為索引的資訊。本節說明如何在一頁上列印 20 張照片。
附註：
可選的索引版面配置根據在印表機設定對話框中選擇的紙張來源或紙張大小而異。
在〝選擇照片〞視窗中，選擇您要作為索引列印的照片。
有關如何選擇照片的詳細說明，請參考1. 選擇照片。
在印表機設定對話框中進行適當的設定。
有關印表機設定對話框的詳細說明，請參考印表機設定對話框。
在〝列印設定〞視窗中，從〝選擇版面配置〞點選〝照片版面〞，然後從〝版面配置選項〞清單中選擇〝索引照片 (20)〞版面。所選的照片自動排列。
按下『列印』鍵開始列印。


列印帶日期和時間或檔案名稱的照片

請按下列步驟瞭解如何列印帶日期和時間或檔案名稱照片的資訊。
附註：
  • 您可以列印日期和時間或檔案名稱。在偏好設定對話框中選擇要列印的項目。
  • 當您選擇證件照或P.I.F.圖框等版面時，可能會無法使用〝日期(檔案名稱)〞檢查盒，您可能無法列印帶日期和時間或檔案名稱的照片。
在〝列印設定〞視窗，點選〝工具〞功能表 (Windows) 或〝Epson Easy Photo Print〞功能表 (Mac OS X) 中的〝偏好設定〞開啟〝偏好設定〞對話框。
在偏好設定對話框中，選擇〝日期和時間〞或〝檔案名稱〞，並按下『確定』鍵。
有關偏好設定對話框的詳細說明，請參考〝列印設定〞視窗中的〝偏好設定〞對話框。
在〝選擇照片〞視窗中選擇您要帶日期和時間或檔案名稱列印的照片。
有關如何選擇照片，請參考1. 選擇照片。
在印表機設定對話框中配置設定。
有關印表機設定對話框的詳細說明，請參考印表機設定對話框。
在〝列印設定〞視窗中，從〝選擇版面配置〞點選〝照片版面〞，然後選擇要使用的版面。
選擇〝日期〞或〝檔案名稱〞檢查盒。日期和時間或檔案名稱被加印在選擇的照片上。
按下『列印』鍵開始列印。
附註：
如果您使用另一個軟體修改並儲存照片資料，則列印修訂日期而不是拍攝日期。


列印附有註解的照片

請依照下列步驟取得如何列印附有某些註解的照片資訊。
在〝選擇照片〞視窗中選擇您要列印附有註解的照片。
有關如何選擇照片，請參考1. 選擇照片。
在印表機設定對話框中配置設定。
有關印表機設定對話框的詳細說明，請參考印表機設定對話框。
在〝列印設定〞視窗中，按下『影像校正』鍵。
在〝列印校正〞對話框中輸入註解，然後按下『關閉』鍵。則註解會自動套印到所選的照片上。
有關輸入註解的附註事項：
  • 註解的長度最多為 60 個字元。但最大字元數可能依您的作業系統而異。適合所選版面的字元數可能少於 60。
  • 您不能更改字型顏色和類型。
  • 當您選擇不支援註解的版面時，註解文字框呈淡灰顯示，您無法輸入任何註解。
  • 每張照片可以新增一個註解部分。當您選擇標有〝(4)〞的四格版面時，可以對四張照片的每一張新增註解。輸入到此處的註解對齊照片的左下角列印。
按下『列印』鍵開始列印。


帶 P.I.F. 圖框列印

如何列印
如何新增 P.I.F. 圖框
建立 P.I.F. 圖框
附註：
根據地區而定，可能無法從 Epson 網站或產品內附的軟體光碟片中取得 P.I.F. 圖框資料。
您可以使用 P.I.F. 圖框輕鬆地自製賀卡或日曆。
如果您要使用登錄到 Epson Easy Photo Print 的 P.I.F. 圖框列印，請參考如何列印。
如果您要新增 P.I.F. 圖框到 Epson Easy Photo Print，請參考如何新增 P.I.F. 圖框。
如果您要編輯或建立原創 P.I.F. 圖框，請參考建立 P.I.F. 圖框。

如何列印

將紙張裝入印表機。 有關如何放入紙張的詳細說明，請參考印表機的說明文件。
在〝選擇照片〞視窗中，選擇您要帶 P.I.F. 圖框列印的照片。有關如何選擇照片的詳細說明，請參考1. 選擇照片。
在印表機設定對話框中配置設定。
有關印表機設定對話框的詳細說明，請參考印表機設定對話框。
在〝列印設定〞視窗中，點選〝選擇版面配置〞中的〝圖框〞。
通常，從〝圖框〞下的目錄中選擇〝全部〞。或，如果您對新增的 P.I.F. 圖框進行了分類，選擇您要的目錄。
顯示已經新增的 P.I.F. 圖框。
選擇您要用來列印照片的 P.I.F. 圖框。確認視窗中顯示的列印影像版面。
附註：
版面選擇配置清單僅顯示符合在印表機設定對話框中所做的紙張大小和無邊界設定的 P.I.F. 圖框。
如果需要，進行列印設定。有關此視窗的詳細說明，請參考〝列印設定〞視窗。
附註：
  • 如果您要調整照片位置，在預覽視窗中拖動照片使其最符合圖框。
  • 當您佈置多張照片時，可以改變順序。點選顯示在視窗中央的〝照片版面〞設定中的〝手動〞，然後按下『確定』鍵。
    將照片拖放到您要的配置中。您也可以拖放照片將其移動到其他圖框中。

    若要從配置中移除照片，將其拖出〝列印設定〞視窗。您也可以在照片上按下滑鼠右鍵並按下『清除設定』鍵來移除照片 (僅適用於 Windows)。
按下『列印』鍵開始列印。
最前面

如何新增 P.I.F. 圖框

首先，使用下列方法之一準備 P.I.F. 圖框。
  • 將包含 P.I.F. 圖框的軟體光碟放入電腦。
  • 按下列說明的步驟從 Epson 的 Print Image Framer 網站下載 P.I.F. 圖框。
    • 1. 請至Epson網站。
    2. 將下載的 P.I.F. 圖框儲存到電腦硬碟。
    附註：
    根據地區而定， P.I.F. 圖框資料可能無法從 Epson 網站獲得。
  • 使用 Epson Easy Photo Print 建立或編輯 P.I.F. 圖框。根據版權而定，有些下載的圖框可能無法編輯。
準備好 P.I.F. 圖框後，按下列步驟將其新增到 Epson Easy Photo Print。
在〝列印設定〞視窗中按下『圖框』鍵。
從功能表選擇〝新圖框〞。出現新增圖框對話框。
選擇儲存 P.I.F. 圖框的資料夾並選擇要新增到清單中的 P.I.F. 圖框。
按下『新增』鍵。
按下『關閉』鍵。
最前面

建立 P.I.F. 圖框

本節說明如何建立原創 P.I.F. 圖框。
在印表機設定對話框中配置設定。
有關印表機設定對話框的詳細說明，請參考印表機設定對話框。
在〝列印設定〞視窗中，選擇〝選擇版面配置〞中的〝圖框〞，然後按下『圖框』鍵。
選擇〝建立/編輯圖框〞以顯示〝建立/編輯圖框〞對話框。
若要新建圖框，請選擇〝新增圖框〞並按下『確定』鍵。
若要編輯選擇的圖框，選擇〝編輯選擇的圖框〞並按下『確定』鍵。
有關編輯圖框的附註事項：
  • 如果您在〝列印設定〞視窗中選擇了〝手動〞照片版面配置，則當您編輯選擇的圖框時，照片版面資訊將會不見。
  • 您不能編輯某些包含版權內容的 P.I.F. 圖框。
如果在步驟 4 中選擇〝新增圖框〞，則會出現〝紙張設定〞對話框。請設定紙張並按下『編輯』鍵。
如果在步驟4中選擇〝編輯選擇的圖框〞，則進入步驟 6。
出現用於建立/編輯 P.I.F. 圖框的編輯圖框對話框。
按下『 [image] 插入畫框』鍵，並在要放置影像的位置以對角方式拖曳游標。
有關圖框設定的詳細說明，請參考畫框設定對話框。
附註：
  • 無論〝可列印區域〞在〝印表機設定〞對話框中是否設為〝無邊界〞，根據要使用的印表機機型，可能無法列印如圖框等在紙張邊緣上的項目。
  • 如果您要指定背景紙張的顏色，按下『 [image] 背景色』鍵。在〝背景色〞對話框中，按下『色彩』鍵，然後按下『選擇色彩』鍵。在〝色彩〞對話框中選擇色彩，然後按下『確定』鍵。
按下『 [image] 背景/裝飾』鍵，並在要放置影像的位置以對角方式拖曳游標。
出現選擇影像對話框。選擇要插入的影像並按下『確定』鍵。
有關設定背景/裝飾影像的詳細說明，請參考下列章節：
選擇影像對話框
淡化範圍設定對話框
按下『 [image] 文字字串』鍵並在要插入文字字串的位置以對角方式拖曳游標。
出現輸入文字對話框，您可在其中輸入文字字串。
選擇字型、樣式、檔案大小和顏色，然後按下『確定』鍵。
有關文字字串設定的詳細說明，請參考輸入文字對話框。
按下『 [image] 線條』鍵並從起點到終點拉出一線條。
有關設定線條的詳細說明，請參考線條對話框。
P.I.F. 圖框完成了。
當您在〝編輯圖框〞對話框中按下『儲存』鍵時，出現圖框資訊對話框。
輸入圖框資訊，選擇目錄類型，然後按下『確定』鍵。
有關圖框資訊的詳細說明，請參考圖框資訊對話框。
出現輸入檔案名稱對話框。輸入 P.I.F. 圖框的檔案名稱並按下『確定』鍵。
有關輸入檔案名稱的詳細說明，請參考輸入檔案名稱對話框。
新的 P.I.F. 圖框被儲存。
最前面


旋轉照片

您可以將圖框中的照片旋轉 90 度。當您有不同方向的照片時，將其更改為相同的方向很有用。
在〝選擇照片〞視窗中，選擇要旋轉的照片。有關如何選擇照片的詳細說明，請參考1. 選擇照片。
在〝列印設定〞視窗中，按下『調整位置』鍵顯示〝調整位置〞對話框。
按下『 [image] 』或『 [image] 』鍵旋轉照片。如果選擇〝旋轉全部照片〞檢查盒，可以旋轉目前頁面上的所有照片。
有關調整位置對話框的詳細說明，請參考調整位置對話框。
附註：
如果您在橫式圖框中 (可列印區域) 放入直式照片，照片自動橫向放置。因圖框是固定的，如果旋轉照片 90 度，列印時上下邊緣會被切除，在直式圖框中放入橫式照片時也一樣。


調整照片位置和大小

請按下列步驟瞭解如何放大或縮小尺寸，或調整照片位置的資訊。使用此功能可以使超出可列印區的照片符合可列印區域。
在〝選擇照片〞視窗中，選擇要調整的照片。有關如何選擇照片的詳細說明，請參考1. 選擇照片。
在〝列印設定〞視窗中，按下『調整位置』鍵顯示〝調整位置〞對話框。
使用縮放比例滑桿放大或縮小尺寸。您也可以輸入介於 50 和 200% 之間的數值來調整大小。
使用移動照片設定中的箭頭( [image] [image] [image] [image])和『 [image] 』鍵移動照片位置。您也可以拖動照片來移動。
有關〝調整位置〞對話框中的設定項目的詳細說明，請參考調整位置對話框。
附註：
按下『裁切』鍵時會裁切照片以符合圖框，所以邊緣四周不會出現白邊。若要讓整張照片符合圖框大小，請按下『符合全頁』鍵。


使用模特兒模式校正列印照片

模特兒模式允許您對人像進行小臉、明亮膚色和裁切校正並列印。
在〝選擇照片〞視窗中，選擇要套用模特兒模式校正的照片。有關如何選擇照片的詳細說明，請參考1. 選擇照片。
在〝列印設定〞視窗中，按下『影像校正』鍵。
在〝列印校正〞對話框中，按下『模特兒模式』鍵。
附註：
  • 如果在〝列印校正〞對話框中選擇〝黑白〞，則不能套用〝明亮膚色〞校正。
  • 您可以對任何 RAW 資料套用模特兒模式校正。
  • 如果要使用列印校正對話框的〝消除紅眼 (手動)〞，請在使用〝裁切校正〞之前套用紅眼修正；否則可能無法正確校正影像。
移動小臉、明亮膚色和裁切校正滑桿並確認校正效果。
如果從〝影像檢視〞選擇〝雙張〞，可以將修改的影像與原來的影進行比較，方便地確認效果。
有關〝模特兒模式〞對話框中的項目和建議人像的詳細說明，請參考模特兒模式對話框。
附註：
如果軟體無法辨識人像，則在螢幕上會顯示〝無法辨識該影像為人像。無法應用模特兒模式。〞訊息。如果發生這種情況，請選擇可以辨識為人像的照片。
模特兒模式對話框
列印照片並檢查校正的效果。


登錄到快速列印進行列印

如何登錄
如何列印
如果您在快速列印中預先登錄常用的設定，您就可以簡單地按下『快速列印』鍵列印照片。本節說明如何登錄設定及列印。

如何登錄

在〝印表機設定〞對話框中進行適當的設定。
印表機設定對話框
在〝列印設定〞視窗中選擇版面配置。
有關〝列印設定〞視窗的詳細說明，請參考〝列印設定〞視窗。
在〝列印設定〞視窗中，從〝工具〞功能表點選〝登錄快速列印設定…〞。
出現登錄快速列印對話框。確認設定，選擇要登錄的編號，然後按下『儲存設定』鍵。您可以登錄兩套設定。
附註：
  • 如果選擇〝在桌面上建立捷徑圖示。〞檢查盒，將建立快速列印的捷徑圖示。將照片拖放到此圖示上可立即開始列印。
  • 如果選擇〝列印前，顯示確認訊息。〞檢查盒，當您在〝選擇照片〞視窗中按下『快速列印』鍵或將照片拖放到桌面上的快速列印捷徑圖示上時，將顯示確認是否開始列印的訊息。
按下『關閉』鍵。
最前面

如何列印

使用快速列印有兩種列印方法。

從〝選擇照片〞視窗列印

在〝選擇照片〞視窗中選擇要列印的照片。有關如何選擇照片的詳細說明，請參考1. 選擇照片。
選擇〝使用已登錄的設定進行列印〞檢查盒。則『下一步』鍵會變為『快速列印』鍵。
按下『快速列印』鍵。列印立即開始。

從桌面上的捷徑圖示列印

當您在 Epson Easy Photo Print 中登錄快速列印設定時，在桌面上建立捷徑圖示。
登錄快速列印對話框
將照片資料拖放到捷徑圖示上。列印立即開始。
最前面


Epson Easy Photo Print 輔助說明

> 首頁

問題排除

錯誤訊息
載入照片時的問題
〝選擇照片〞視窗中的問題
〝列印設定〞視窗中的問題
列印問題
其他問題


錯誤訊息

如果在操作中顯示錯誤訊息，請按照螢幕指示解決問題。


載入照片時的問題

無法載入影像資料
原因 | 解決方法
影像資料不存在於指定的位置。 | 確認 Epson Easy Photo Print 支援指定位置中檔案的格式。 規格
要載入照片的長寬比率大於 1:15 或 15 : 1. | 將比率調整為等於或小於 1 :15 或 15 :1，然後重新載入。 規格
電腦硬碟或記憶體空間不足。 | 釋放出足夠 Epson Easy Photo Print 運行的空間。 系統需求
正在載入的影像的像素數太小或太大。 | 最小的可讀影像大小被設為 60 像素，但可以指定較大的大小。確認〝偏好設定〞對話框中的設定，必要時更改數值，然後重新啟動 Epson Easy Photo Print。 〝列印設定〞視窗中的〝偏好設定〞對話框 最大的可讀影像大小根據剩餘硬碟容量而定。當您處理像素數很大的照片資料時，請在硬碟上準備足夠的剩餘容量。
適用於 Windows 未安裝載入數位相機拍攝的 RAW 資料必須要使用的軟體。 | 取得數位相機製造商供應的 RAW 轉碼器並安裝在電腦上。請參考數位相機網站，取得詳細說明。
適用於 Mac OS X (v.10.4 或以上版本) Mac OS 標準 RAW 處理功能無法載入數位相機拍攝的 RAW 資料。 | 使用 Mac OS X 軟體更新，更新 RAW 處理功能。請參考 Apple 網站，取得詳細說明。
檢視 (載入) 某些影像需要一些時間。
原因
影像沒有縮圖。因為影像以縮圖顯示，如果影像資料中沒有縮圖，必須將其縮小，這樣需要花時間才能顯示。


〝選擇照片〞視窗中的問題

在放大對話框中不顯示某些照片資訊
原因 | 解決方法
照片中不包含該資訊。 | 檢查您的數位相機說明文件，確認相機是否記錄您所查找的資訊。
照片資料的檔案格式不是Exif格式。 | 檢查您的數位相機說明文件，確認儲存格式是否為 Exif 格式。
照片日期資訊與拍照的實際日期不同。
本軟體從 Exif 資料獲取照片日期資訊。如果找不到照片日期資訊，將顯示修改日期或建立日期。
檢查您的數位相機說明文件，確認相機可以在照片資料中記錄拍攝日期，並且資料格式是 Exif。
如果您使用另一個軟體修改並儲存照片資料，則列印修訂日期而不是拍攝日期。
無法從〝選擇照片〞視窗繼續進行
在 Windows 中，如果只有一台是使用〝印表機與傳真〞或〝印表機〞中的〝新增印表機〞功能新增的網路印表機，則無法從〝選擇照片〞視窗進入另一個視窗。
從軟體光碟安裝網路上印表機的印表機驅動程式，不要使用〝新增印表機〞功能。


〝列印設定〞視窗中的問題

印表機設定對話框中不顯示要使用的印表機。
原因 | 解決方法
未安裝印表機驅動程式。 | 安裝印表機驅動程式，然後啟動 Epson Easy Photo Print。
印表機設定對話框中不顯示要使用的紙張大小。
原因 | 解決方法
未選擇正確的紙張來源。 | 重新選擇紙張來源。
列印的照片和預覽影像的旋轉方向不同。
原因 | 解決方法
您的數位相機或其他設備可能建立了不同方向的縮圖。 | 檢查印表機驅動程式的列印預覽視窗。
雖然在 Epson Easy Photo Print 中新增了 P.I.F. 圖框，但不顯示。
原因 | 解決方法
〝紙張大小〞和〝無邊界〞設定與新增的 P.I.F. 圖框不同。 | 在印表機設定對話框中，選擇與新增的 P.I.F. 圖框相同的紙張大小和無邊界設定。 帶 P.I.F. 圖框列印 在〝列印設定〞視窗中，在〝選擇版面配置〞中選擇〝圖框〞。新增的 P.I.F. 圖框顯示在版面配置選擇清單中。


列印問題

影像的上下或左右不見了。
原因 | 解決方法
某些區域超出圖框 (可列印區域)。 | 在〝列印設定〞視窗中確認照片的版面配置。如果整張照片不符合圖框大小，請在〝調整位置〞對話框中進行以下調整： －減小照片的縮放比例。 －按下『符合全頁』鍵。 －旋轉照片。
在無邊界列印中，將影像裁切為指定的列印大小後，影像的所有邊均被放大幾毫米。因此不會列印超出紙張大小以外的區域。 | 在印表機設定對話框中，移動滑桿調節無邊界調整。
不使用您更改的設定進行列印。
原因
如果您使用 Epson 以外的其他廠牌印表機，可能無法正確列印影像。

雖然是使用有安裝滾筒紙自動裁切器的印表機，但沒有出現〝自動裁切〞。
原因 | 解決方法
在印表機設定對話框中，未選擇滾筒紙。 | 因為自動裁切功能僅應用於滾筒紙，當您選擇裁切紙張時不顯示。僅 Windows 支援滾筒紙。
在印表機驅動程式設定中，未設定自動滾筒紙裁切器。 | 如果您安裝了自動滾筒紙裁切器，需要進行設定以告訴印表機驅動程式安裝狀態。否則無法使用此自動裁切功能。 有關在印表機驅動程式中進行設定的詳細說明，請參考印表機的說明文件。
列印後，在滾筒紙邊緣附近有白邊。
原因 | 解決方法
在印表機設定對話框中，選擇了錯誤尺寸的滾筒紙。 | 如果您選擇比列印的資料要窄的滾筒紙，在邊緣附近會出現白邊。選擇正確的紙張大小。
PRINT Image Matching 未套用到某些列印的照片。
原因
PRINT Image Matching 設定僅套用到帶 PRINT Image Matching 資訊的的照片。

出現奇怪的模糊層次。
原因 | 解決方法
如果使用〝列印校正〞對話框的 PhotoEnhance 設定進行列印，列印的照片在對焦不准的照片區域中可能有不自然的模糊層次。 | 選擇 PhotoEnhance 以外的設定可能會減輕不自然的模糊層次。
列印的影像色彩不正確。
原因 | 解決方法
選擇了 PhotoEnhance。 使用 PhotoEnhance 時，將分析照片中對象的位置處理影像資料。如果用旋轉、縮放比例、裁切、符合全頁或移動照片調整影像來移動對象，列印影像的色彩可能與原來的不同。另外，在無邊界列印照片和有邊界列印照片之間可能有色彩差異，因為對象的位置稍有不同。 | 選擇 PhotoEnhance 以外的設定來避免此問題。
某些紙張種類自動選擇 PhotoEnhance | 如果要在 PhotoEnhance 以外的模式中列印，將設定更改為〝PRINT Image Matching〞或〝無〞。
如果選擇了〝消除紅眼 (自動)〞，在某些影像上可能有不明區域被修正。 | 在列印校正對話框中，取消選擇〝消除紅眼 (自動)〞並選擇〝消除紅眼 (手動)〞。然後按下紅眼的位置進行選擇。


其他問題

在 Windows 中，在印表機設定對話框中，網路上的印表機不出現在印表機清單中。
原因 | 解決方法
如果使用〝新增印表機〞功能安裝網路印表機的印表機驅動程式，網路印表機不出現在印表機清單中。 | 從軟體光碟安裝您要使用的印表機的印表機驅動程式。


Epson Easy Photo Print 輔助說明

> 首頁

附錄

系統需求
規格
啟動 Epson Easy Photo Print
版權與商標
作業系統版本


系統需求

Windows
Mac OS X

Windows

項目 | 要求
作業系統 | 視使用的印表機所支援的作業系統而定。
瀏覽器 | Internet Explorer 6.0 或以上版本
附註：
Epson Easy Photo Print 為 32 位元應用軟體，運行於 Windows 8.1 x64 Edition、Windows 8 x64 Edition、Windows 7 x64 Edition、Windows Vista x64 Edition 和 XP Professional x64 Edition。
最前面

Mac OS X

項目 | 要求
作業系統 | 視使用的印表機所支援的作業系統而定。
附註：
硬碟應以 HFS+ 格式化。本軟體無法運行於 UNIX 檔案系統。
最前面


規格

項目 | 規格
影像格式： | JPEG | 除 CMYK 和 YCCK 以外的所有類型
 | TIFF | 標準無壓縮 TIFF 檔案和 8 位元或 16 位元色彩檔案。
 | BMP | 不包括 RLE 壓縮檔案、Topdown 格式檔案和 8 位元或 16 位元色彩檔案。
 | PICT | 僅適用於 Mac OS X。 僅支援高度和寬度均為 4095 像素或以下的 72-dpi 解析度 PICT 檔案。其他解析度的 PICT 檔案可能無法正確顯示。
 | RAW | －顯示沒有縮圖的 RAW 資料需要更多的時間。 －不支援縮圖被損壞或 TIFF 格式縮圖的 RAW 資料。
可讀入的影像大小： | 2000 萬像素 限制： 本軟體不能讀入高寬比大於 1:15 或 15:1 的影像。
可讀入影像檔案的數目 | 999 個檔案
附註：
  • 根據電腦的記憶體容量而定，可以載入更大的影像。
  • Epson Easy Photo Print 可能無法處理用某些影像編輯應用軟體編輯過的影像資料。
  • 在 Mac OS X上，可能無法正確處理某些統一代碼字元。


啟動 Epson Easy Photo Print

Windows
Mac OS X

Windows

Windows 8.1/Windows 8

從快速鍵選擇〝尋找〞、輸入應用程式名稱，然後從清單中選擇。

Windows 8.1/Windows 8 以外

按下『開始』-〝所有程式〞(或〝程式集〞) -〝Epson Software〞-〝Easy Photo Print〞。

從桌面上的捷徑圖示

從桌面上的捷徑圖示啟動 Epson Easy Photo Print 有兩種方法。
  • 雙擊捷徑圖示。
  • 將照片拖放到捷徑圖示上。
    Epson Easy Photo Print 啟動，所選照片新增到欲列印的照片區域。

從瀏覽器工具列

啟動瀏覽器並選擇照片。
點選瀏覽器工具列上的『列印』鍵。
啟動 Epson Easy Photo Print 而所選的照片會顯示在〝列印設定〞視窗中。當您用這種方式啟動 Epson Easy Photo Print 時，不能返回到〝選擇照片〞視窗。
瀏覽器工具列上沒有出現 Epson Easy Photo Print 功能表列時的注意事項
  • Windows 8.1/Windows 8
    在瀏覽器中選擇〝檢視〞-〝選項〞，然後選擇〝Epson Easy Photo Print〞。
  • Windows 7/Windows Vista
    選擇〝控制台〞-〝外觀及個人化〞-〝資料夾選項〞-〝檢視〞-〝一律顯示功能表〞。
    完成此步驟後，操作程序與 Windows XP 和 Windows 2000 相同。
  • Windows XP/Windows 2000
    在瀏覽器中選擇〝檢視〞-〝工具列〞，然後選擇〝Epson Easy Photo Print〞。
若執行上述步驟後仍沒有顯示，請嘗試取消 Epson Easy Photo Print 的核取記號，然後重新選擇。
有關新增或刪除 Epson Easy Photo Print 功能表列的附註事項：
結束 Epson Easy Photo Print，在〝控制台〞中選擇〝移除安裝程式〞(Windows 8.1、8、7 和 Vista) 或〝新增或移除程式〞(Windows XP 或 2000)，然後選擇〝Epson Easy Photo Print 2〞。按下『變更』鍵顯示 Epson Easy Photo Print 啟動選項畫面並進行設定。
最前面

Mac OS X

從Applications 資料夾

雙擊 Macintosh HD 中的〝Applications〞資料夾，然後雙擊〝Epson Software〞，最後雙擊〝Easy Photo Print〞圖示。

從 Finder

從 Finder 啟動 Epson Easy Photo Print 有兩種方法。
  • 在 Finder 中選擇照片然後按下〝檔案〞功能表、〝Open With〞，然後按下〝Easy Photo Print〞。
  • 在 Finder 中選擇照片然後按下『動作』鍵，或按下照片同時按住『control』鍵。接著選擇快速功能表中的〝Open With〞，然後按下〝Easy Photo Print〞。
在兩個情況下，啟動 Epson Easy Photo Print 而所選的照片會顯示在〝列印設定〞視窗中。當您用這些方式啟動 Epson Easy Photo Print 時，不能返回到〝選擇照片〞視窗。
最前面


版權與商標

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of Seiko Epson Corporation.The information contained herein is designed only for use with this Epson product.Epson is not responsible for any use of this information as applied to other products.
Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.) failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.
Seiko Epson Corporation shall not be liable for any damages or problems arising from the use of any options or any consumable products other than those designated as Original Epson Products or Epson Approved Products by Seiko Epson Corporation.
Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko Epson Corporation.
EPSON® is a registered trademark, and Exceed Your Vision is a trademark of Seiko Epson Corporation.
PRINT Image Matching™ and the PRINT Image Matching logo are trademarks of Seiko Epson Corporation.
Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.
Apple® and Macintosh® are registered trademarks of Apple Inc.
This software is based in part on the work of the Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
General Notice:Other product names used herein are for identification purposes only and may be trademarks of their respective owners.Epson disclaims any and all rights in those marks.
© 2014 Seiko Epson Corporation.All rights reserved.


作業系統版本

本說明書中使用了下列縮寫。
Windows 泛指Windows 8.1、8、7、Vista、、XP、XP x64 和 2000。
  • Windows 8 泛指 Windows 8、Windows 8 Pro 和 Windows 8.1。
  • Windows 7 泛指 Windows 7 Home Basic、Windows 7 Home Premium、Windows 7 Professional 和 Windows 7 Ultimate。
  • Windows Vista 泛指 Windows Vista Home Basic Edition、Windows Vista Home Premium Edition、Windows Vista Business Edition、Windows Vista Enterprise Edition、及 Windows Vista Ultimate Edition。
  • Windows XP 泛指 Windows XP Home Edition、Windows XP Professional x64 Edition、及 Windows XP Professional。
  • Windows 2000 泛指 Windows 2000 Professional。
Macintosh 泛指 Mac OS X。
  • Mac OS X 泛指 Mac OS X 10.3.9 或以上版本。


Epson Easy Photo Print 輔助說明

簡介
軟體簡介。
基本操作
使用軟體的說明。
如何使用 Epson Easy Photo Print
視窗和對話框的說明。
建立和編輯 P.I.F. 圖框 (僅適用於 Windows)
建立和編輯 P.I.F. 圖框的說明。
小秘訣
操作本軟體的有用提示。
問題排除
您可能遇到的問題的解決方法。
附錄
有關本軟體規格的資訊。

NPD5252-00 TC