Epson Easy Photo Print帮助

> 主页

介绍

Epson Easy Photo Print介绍


Epson Easy Photo Print介绍

Epson Easy Photo Print是一个方便您布局和在各种打印纸上打印数码图像的应用软件。
  • 您可以逐一进行打印设置操作和预览打印图像，无需进行任何困难的设置或麻烦的操作。
  • 您可使用注册到快速打印功能的设置执行一键打印。
注释:
  • 本说帮助中的屏幕截图取自Windows Vista。
  • 可用的版面和打印纸类型根据选择的打印机的不同而不同。 有关详细信息，参见您打印机的文档资料。


Epson Easy Photo Print帮助

> 主页

基本操作

1.选择照片
2.版面和打印


1.选择照片

此步骤指导您如何选择保存照片的文件夹，然后从缩略图列表中选择您要打印的照片。
选择照片窗口
启动Epson Easy Photo Print。
选择保存照片的驱动器和文件夹。
所选文件夹中的照片显示为缩略图。
对于Mac OS X,单击 [image] 选择文件夹按钮可打开选择文件夹对话框。 然后选择您保存有照片的文件夹并单击打开。
单击 [image] 和 [image] 按钮，选择您要打印的照片并指定份数。 选择的照片添加到要打印的照片区域。
注释:
  • 您可以在选择的文件夹中对所有照片指定相同的份数。
    全选对话框
  • 如果您取消选择预置对话框中的单击选择，当您单击缩略图时，照片份数不会自动设为1。
    选择照片窗口的预置对话框
  • 要从要打印的照片区域删除照片，选择照片并单击删除按钮。
  • 在Windows中，要从要打印的照片区域删除所有照片，请右键单击要打印的照片区域中的任何照片，然后单击快捷方式菜单中的全部删除(A)。 在Mac OS X中，先按住control键时，再单击要打印的照片区域中的任何照片，然后单击上下文菜单中的全部删除(A)。
  • 您也可以从步骤2重复此步骤来添加保存在其它文件夹中的照片。
  • 如果您要放大照片，选择照片并单击放大按钮，或双击照片。
    放大对话框
  • 如果您不能显示图像。参见装入照片时的问题。
在下一步骤中，您将选择照片版面并打印。
2.版面和打印


2. 版面与打印

2.版面和打印

此步骤指导您如何在打印设置窗口中选择照片版面并调整其位置。
打印设置窗口
装入打印纸到您的产品。 有关如何装入打印纸的详细指导，请参见产品的文档资料。
单击选择照片窗口中的下一步按钮。
显示打印设置窗口。
确认打印机、打印纸来源、无边距、打印纸尺寸、打印纸类型和打印模式设置。 如果您想更改这些设置，单击打印机设置按钮。 有关打印机设置对话框，参见打印机设置对话框。
在窗口左边的选择版面中选择照片版面，并从版面选择列表中选择版面。 有关此窗口的详细信息，参见打印设置窗口。
可用的版面取决于选择的打印纸尺寸和打印纸来源。
注释:
  • 要带数码照片魔板打印，参见带数码照片魔板打印。
  • 若要按您的需要安排照片，在照片版面设置中选择手动。 在出现的窗口中，单击确定。 然后将照片拖到您要的排列中。
    您可以通过重复拖放照片到照片版面魔版的不同部分来复制照片。

    要从排列中删除照片，将其拖出打印机设置窗口。 您还可以通过在照片上单击右键并单击清除设置来删除照片（仅适用于Windows）。
  • 打印页数缺省为1页。 如果您想将其更改，单击页数按钮并指定每页要打印的份数。 有关此对话框的详细信息，参见页数对话框。
  • 若要旋转、放大、缩小或移动照片，单击位置按钮。 有关此对话框的详细信息，参见位置对话框。
  • 要进行校正，单击照片上面的图像校正按钮。
    打印校正对话框
  • 若要打印带日期和时间或文件名的照片，选择日期复选框。 通过在预置对话框中更改设置，您还可以打印带文件名的照片替换日期和时间。
    打印带日期和时间或文件名的照片
在完成版面设置后，单击打印按钮开始打印。
若要取消打印，在打印时出现的窗口中单击取消按钮。 但是，根据计算机的情况不同，可能无法立即停止打印。
注释:
  • 打印的照片可能不会与您在预览窗口中看到的完全相同。 如果将照片移到了可打印区域的边缘，打印输出上可能出现意外的白色边框。
  • 若要用目前的打印设置方便地进行打印，从工具菜单选择注册快速打印设置，并在快速打印功能中注册您所进行的打印设定。
    注册到快速打印打印
等待打印完成，然后确认打印的照片已正确打印。 此部分是对基本操作的描述。 有关各功能和操作的详细信息，参见选择照片窗口。


Epson Easy Photo Print帮助

> 主页

如何使用Epson Easy Photo Print

选择照片窗口
全选对话框
放大对话框
打印设置窗口
打印机设置对话框
打印校正对话框
肖像增强对话框
页数对话框
菜单
搜索照片对话框（仅对于Windows）
注册快速打印对话框
选择照片窗口的预置对话框
选择打印设置窗口的预置对话框


选择照片窗口

当您启动Epson Easy Photo Print时，选择照片窗口出现。 有关选择照片的详细信息，参见1.选择照片。
对于Windows:
对于Mac OS X:
1 | 文件夹目录 | 显示硬盘驱动器的文件夹目录。
2 | 缩略图浏览器区域 | 显示选择文件夹存储图像的缩略图。 在预览缩略图时您可选择图像。
3 | 要打印的照片 | 显示您已在缩略图预览区域中指定份数的照片缩略图列表。
4 | 删除 | 单击可从打印区域删除已选择的照片。
5 | 下一步 | 单击可转至打印设置窗口。 打印设置窗口
6 | 使用已注册的设置打印 | 如果设置已注册到快速打印,此复选框可用。 当您选择此复选框时，下一步按钮变换成快速打印按钮。 单击快速打印按钮可开始打印，您可容易地使用设置打印。 注册到快速打印打印
7 | 文件属性 | 显示缩略图列表中选择照片的文件名，文件大小和日期/时间。 通过单击缩略图可显示照片缩略图。 放大对话框 同样指示Exif Print /PRINT Image Matching功能是否可用。
8 | 放大 | 单击可放大选择的照片。
9 | 全选 | 单击可显示全选对话框。 全选对话框
10 | 选择文件夹 (仅对于Mac OS X) | 选择要显示的文件夹。 单击组合框可显示文件夹列表。 单击 [image] 选择文件夹按钮可打开选择文件夹对话框。 然后选择您保存有照片的文件夹并单击打开。
注意：
在所有操作（如：打印）完成之前，请不要删除或更新正要读取的源图像。 同样，不要移除或改变存储您图像（存储卡、CD、DVD、MO等）的存储介质。
注释:
  • 如果您不能显示图像。参见装入照片时的问题。
  • 有关可打印照片区域的规格，参见规格。
  • 使用支持这些功能（Exif 2.2版本（也称为Exif Print,是数码相机的国际标准）和PRINT Image Matching(PRINT Image Matching）)的数码相机和打印机的组合允许您打印优质的照片。


全选对话框

单击选择照片窗口中的全选按钮可显示此对话框。
1 | 帮助 | 显示此在线帮助。
2 |  | 通过单击 [image] 或 [image] 按钮或直接输入数据来指定份数。
3 | 确定 | 应用指定的份数到选择的文件夹中的所有照片并返回到选择照片窗口。
4 | 取消 | 取消设置并返回到选择照片窗口。


放大对话框

要显示放大对话框，单击选择照片窗口中的照片，然后单击放大按钮。 您同样可双击照片来打开此对话框。
1 | 适合窗口大小 | 选择此复选框可更改预览模式，以便在预览区域中显示整张照片。
2 |  | 单击 [image] 按钮可减小缩放比例或 [image] 按钮来增加缩放比例。 如果选择适合窗口大小复选框，您不能减小/增加照片的缩放比例。
3 |  | 单击此按钮可逆时针或顺时针旋转照片90度。
4 | 文件信息 | 文件类型 | 显示照片的文件格式。
 |  | 文件大小 | 显示照片的文件大小。
 |  | 照片大小 | 显示照片的像素值。
5 | 照片信息 | 日期/时间 | 显示拍摄照片时的日期和时间。 如果照片数据是DCF格式，但未记录拍摄日期，或使用其它软件修改并保存了照片数据，将显示修改日期。 日期和时间以24小时格式显示。 如：2007.07.31 17:00:09。
 |  | 数字照相机 | 显示使用拍摄照片的数码相机型号。
 |  | 曝光时间 | 显示拍摄照片时的曝光时间（快门速度）。
 |  | 光圈数 | 显示拍摄照片时的光圈值（光圈）。
 |  | ISO灵敏度 | 显示拍摄照片时的ISO灵敏度设置。
 |  | 闪光灯 | 显示拍摄照片时是否使用闪光灯。 当使用闪光灯时，显示开。 当未使用闪光灯时，显示关。
 |  | Exif/DCF色域空间 | 显示分配到Exif卷标的色域空间信息。 如果色域空间没有指定，当处理照片时使用sRGB。 根据文件格式的不同，未知信息显示为"-" 。
 |  | 单色信息 | 显示照片数据是否包含单色信息。
6 | 关闭 | 关闭此对话框并返回至选择照片窗口。
7 | 上一张/下一张 | 单击可浏览上一张或下一张照片。
8 | 页数 | 通过单击 [image] 或 [image] 按钮或直接输入数字来指定份数。
9 | 帮助 | 显示此在线帮助。
10 | Exif Print | 当浏览一张带有Exif Print的照片时，在右下方显示标志。 当您编辑照片时，将会删除Exif Print信息。
11 | PRINT Image Matching | 当浏览一张带有PRINT Image Matching的照片时，在右下方显示标志。 有关PRINT Image Matching兼容的打印纸，参见您的打印机文档资料。 当您编辑照片时，将会删除PRINT Image Matching信息。 有关PRINT Image Matching的信息，可访问爱普生网站： http://www.epson.com.cn
注释:
  • 如果数码相机以原始格式记录照片信息,某些信息可能不能显示。 同样，也不显示非数码相机记录的信息。
  • 曝光时间和光圈数可能与拍摄照片时不同。 有关详细信息，参见您相机的文档资料。


打印设置窗口

位置对话框
单击选择照片窗口中的下一步按钮可显示此窗口。
进行版面设置的详细信息，参见2.版面和打印。
1 | 打印机设置 | 打印机设置列表显示当前设置。 要更改这些设置，单击打印机设置按钮。 打印机设置对话框
2 | 照片版面 | 自动 | 自动排列您在选择照片步骤中选择的照片。
 |  | 手动 | 手动选择照片来布置版面。 要选择您想要的照片，拖拽缩略图到照片版面魔版中。
3 | 适合窗口大小 | 选择此复选框可在预览区域中的浏览整张图像。
4 | 位置 | 单击可显示位置对话框。 在此您可按比例放大、缩小、移动或旋转照片。 位置对话框
5 | 图像校正 | 单击可显示打印校正对话框。 您可在此校正照片。 根据选择的打印机，图像校正按钮可能是灰的，您无法使用。 打印校正对话框
6 | 返回（关闭） | 返回到选择照片窗口或关闭此窗口。
7 | 页数 | 点击显示页数对话框。 您可指定每一页要打印的份数，或按相同的份数打印所有页。 页数对话框
8 | 份数 | 指定当前页要打印的份数。
9 |  | 单击可浏览上一页或下一页。
10 | 打印 | 单击可打印。
11 | 日期（文件名） | 如果选择此复选框，您可打印带有日期和时间或文件名的照片。 打印带日期和时间或文件名的照片 打印设置窗口的预置对话框
12 |  | 当要对选择的照片应用细微的校正时显示此图标。 在肖像增强对话框中进行的校正不能反映在打印设置窗口的预览图像上。 肖像增强对话框
13 |  | 当要对选择的照片应用瘦脸或肤色校正时显示此图标。 在肖像增强对话框中进行的校正不能反映在打印设置窗口的预览图像上。 肖像增强对话框
14 |  | 当要对选择的照片应用修正红眼校正时显示此图标。 在打印校正对话框中进行的修正红眼校正不能反映在打印设置窗口的预览图像上。 打印校正对话框
15 | 框架 | 单击可显示框架。 通过选择一个菜单项目，您可创建、编辑、增加或删除数码照片魔板。 创建/编辑魔板对话框 添加魔板对话框
16 | 面版选择列表 | 显示打印机及您选择的打印纸尺寸可用的版面。 选择您想使用的版面。
17 | 选择版面 | 照片版面/框架 | 在照片版面和框架之间选择。 当您选择照片版面时，将显示选择的打印机和打印纸尺寸的可用版面。 当您选择框架时，显示已添加的数码照片魔板。 有关如何添加数码照片魔版和打印带有数码照片魔板的照片的信息，参见带数码照片魔板打印。
 |  | 分类 | 当您选择框架时，可按分类选择。 通过切换分类，您仅可看到在分类下已分类的数码照片魔板。
18 | 全部修正红眼（自动） | 对所有照片应用自动修正红眼校正。 要取消修正红眼校正，您需要按下图像校正按钮可进入打印校正对话框。 在修正红眼（自动）中清除复选框并点击关闭按钮。 修正红眼仅可应用于2千万或更少像素或图像长度或宽度为32767像素或以下的图像上。 当使用此按钮时，在某些图像上可能会对不想校正的区域进行校正。 在此情况下，清除修正红眼(自动)复选框并使用打印校正对话框中的修正红眼（手动)校正。 打印校正对话框
关于版面的注释说明：
  • 如果版面名称太长不能在版面选择列表中完全显示，可使用出现的滚动条。
  • 可用的版面取决于选择的打印纸尺寸和打印纸来源的组合。
  • 根据打印纸尺寸的不同，可用的版面和在一页纸上打印的照片数也不同。
  • 在某些版面上可能需要剪切要打印的照片。
  • 当您在版面选择列表中选择索引（20)版面时，预览使用选择照片的缩略图显示（用于识别或显示粗略图）。 根据数码相机的规格，缩略图可能与原始图像不同，且打印输出可能与您在预览窗口中看到的也不是完全相同。 这是因为缩略图和原始图像的高宽比不同。

位置对话框

单击打印机设置窗口中的位置按钮可显示此对话框。
1 | 放大 | 通过直接在50至200%之间输入数字或移动滑块来增加或减少放大比例。
2 | 裁切 | 单击可将照片剪切至照片框，使照片周围没有白边出现。
3 | 缩放 | 单击可让整张照片适合照片框。
4 | 移动照片 | 单击按钮将照片框中的照片移动1个像素。 您同样可通过拖拽来移动照片。 单击 [image] 按钮可中央对齐照片。
5 | 旋转 | 单击 [image] 按钮可向左旋转照片。 单击 [image] 按钮可向右旋转照片。
 | 旋转所有照片 | 选择此复选框和单击旋转按钮可在当前页面上按相同的方向来旋转所有照片。
6 | 撤消(所选照片） | 单击可取消对所选照片进行的设置。
7 | 撤消(所有照片） | 单击可取消对当前页上所有照片进行的设置。
8 | 关闭 | 关闭此对话框。
顶部


打印机设置对话框

单击打印机设置窗口中的打印机设置按钮可显示此对话框。
1 | 帮助 | 显示此在线帮助。
2 | 打印机 | 选择要使用的打印机。 单击 [image] 按钮可显示可用的打印机列表。
3 | 打印纸来源 | 显示要进行打印的打印纸来源。 要查看所有可用的打印纸来源，单击 [image] 按钮。
4 | 无边距 | 如果您选择此复选框，您可打印没有边距的照片。 根据选择的打印纸来源不同，您可能不能选择此复选框。
5 | 打印纸尺寸 | 显示可用的打印纸尺寸。 要查看所有可用的打印纸尺寸，单击 [image] 按钮。
6 | 打印纸类型 | 选择要打印的打印纸类型。 要查看所有可用的打印纸类型，单击 [image] 按钮。
7 | 打印模式 | 显示打印质量。 要查看所有可用的打印模式，单击 [image] 按钮。 可用的打印模式取决于选择的打印机和打印纸类型。
8 | 无边距 | 设置无边距打印放大图像超出边缘的放大量。 当选择了无边距时，此设置可用。
 | 自动剪切 | 选择如何使用自动切纸器剪切卷纸。 当选择卷纸作为打印纸来源时，显示此功能。 当打印机不支持卷纸打印时，此功能不能用。 即使打印机不支持卷纸，当安装了自动切纸器时，也会显示自动切纸。 有关详细信息，参见您打印机的文档资料。 Mac OS X 不支持卷纸。
9 | 确定 | 应用设置并关闭此对话框。
10 | 取消 | 取消设置并关闭此对话框。
打印纸注释说明:
根据选择的打印机在列表中显示打印纸类型。 在列表中列出的某些打印纸类型可能与他们的实际名称不同。
无边距打印注释说明:
当您在一页纸上打印一系列无边距照片时，照片尺寸和无边距放大量可能稍有不同。


打印校正对话框

单击打印设置窗口中的图像校正按钮可显示打印校正对话框。 根据您的图像格式和设置，显示下面打印校正对话框之一。
注释:
  • 当您关闭打印校正对话框时，您进行的校正不能反映在打印设置窗口的预览图像上。 校正的效果直接反映在打印输出上。 直接在打印输出上查看校正的效果。
  • 打印输出可能和预览图像不同。

1 | 适合窗口大小 | 选择此复选框可在预览区域中浏览整张图像。
2 | 帮助 | 显示此在线帮助。
3 |  | 单击 [image] 按钮可向左旋转照片。 单击 [image] 按钮可向右旋转照片。 使用这些按钮以便您可方便地确认校正效果。 仅当照片显示在打印校正对话框和肖像增强对话框上时才可应用此对话框中进行的旋转设置。但不更改照片的实际版面。
4 | 自动校正 | PhotoEnhance/修正照片 | 此设置最适合打印由摄像机，数字照相机或扫描仪捕获的图像。 PhotoEnhance/修正照片功能通过自动调整原始图像数据的对比度，饱和度和亮度使图像边缘更清晰，色彩更逼真。 注释: 使用PhotoEnhance/修正照片功能打印时，根据您的计算机系统和图像的数据量，可能要花费较长时间。
 |  | PRINT Image Matching(PRINT Image Matching） | 再现由PRINT Image Matching兼容的数码相机捕获的图像特性。有关全真数码影响技术的信息，可访问爱普生网站： http://www.epson.com.cn
 |  | 无 | 删除所有滤镜并将图像返回到原始状态。
5 | 场景校正 | 标准 | 自动设置要生成的照片。
 |  | 人物 | 增强人物照片中肌肤色调。
 |  | 风景 | 增强风景照片中天空和绿叶的色彩。
 |  | 夜景 | 调整夜景的对比度。 当您选择夜景校正时，单色设置不能用。
 |  | 场景校正级 | 滑块可让您调整场景校正的级别。
 |  | 仅当在自动校正中选择PhotoEnhance/修正照片设置时，场景校正设置可用。
6 | 选项 | 单色 | 拍摄的照片为黑白。
 |  | 逼真清晰 | 调整图像使其具有高对比度，清晰度显示。
 |  | 亮度 | 滑块可让您调整照片的亮度。
 |  | 可用的设置取决于自动校正设置和选择的打印纸类型。
7 | 数码相机校正 | 减少数码相机图像上生产的看得见的杂点。 标准: 减少标准彩色杂点。 平滑肌肤: 使肌肤呈现光滑、自然。
8 | 修正红眼（自动） | 应用自动红眼校正。 当使用此按钮时，在某些图像上可能会对不想校正的区域进行校正。 在此情况下，除去修正红眼(自动)复选框并使用修正红眼（手动)。
9 | 应用于所有照片 | 应用自动校正、场景校正、单色、逼真清晰、亮度、数码相机校正和修正红眼（自动）设置到打印区域的所有照片。
10 | 修正红眼（手动） | 应用手动红眼校正。 当在图像上移动光标时，光标形状变成十字。 单击并选择红眼位置。 您可指定多达20处的红眼。
 |  | 撤消 | 取消最后一次手动红眼校正。
 |  | 清除 | 取消所有手动红眼校正。
11 | 关闭 | 关闭此对话框并返回至打印设置窗口。
12 | 肖像增强 | 单击可显示肖像增强对话框。 肖像增强对话框
13 | 上一张/下一张 | 单击上一张或下一张可选择不同的照片进行浏览或编辑。
14 | 注释 | 当在版面选择列表中选择支持注释的版面时，可为照片添加注释。 当您选择的版面不支持注释时，注释文本框变灰且您不能输入任何注释。 您可最多可输入60个字符的注释，但是，最大字符数取决于您的操作系统。 在某些版面上可能无法显示所有的注释。
15 | 应用于所有照片 | 将注释中输入的注释添加到打印区域中的所有照片上。
关于修正红眼注释：
  • 红眼校正仅可应用到2千万或更少像素或图像长度或宽度为32767像素或更少的图像上。
  • 当您关闭打印校正对话框时，您进行的红眼校正不能反映在打印设置窗口的预览图像上。 但是，在打印设置窗口上显示修正红眼图标。
    打印设置窗口
当您选择RAW数据和使用Epson RAW Plug-In创建的图像时，显示下面打印校正对话框。 如果没有显示此对话框，在预置对话框中选择RAW显示设置。
打印设置窗口的预置对话框
从帮助菜单中查看信息可查看哪些数码相机可用于创建Epson RAW Plug-in支持的RAW数据。
1 | 适合窗口大小 | 选择此复选框可在预览区域中浏览整张图像。
2 | 帮助 | 显示此在线帮助。
3 |  | 单击 [image] 按钮可向左旋转照片。 单击 [image] 按钮可向右旋转照片。 使用这些按钮以便您可方便地确认校正效果。 仅当照片显示在打印校正对话框和肖像增强对话框上时才可应用此对话框中进行的旋转设置。 但不更改照片的实际版面。
4 | 柱状图 | 在预览区域上显示亮度和图像色彩的分区。
5 | 场景 | 根据选择的场景应用自动校正。 在无调整, 标准, 人物, 风景和夜景之间选择。
6 | 亮度（曝光） | 有13个级别调整曝光。
7 | 白平衡 | 在自动, 白天, 多云, 阴天, 荧光灯, 白炽灯和闪光灯之间选择白平衡。 如果选择黑白照片，不能使用白平衡。
8 | 修正红眼（自动） | 应用自动红眼校正。 当使用此按钮时，在某些图像上可能会对不想校正的区域进行校正。 在此情况下，除除修正红眼(自动)复选框并使用修正红眼（手动)。
9 | 应用到所有照片 | 将场景、亮度（曝光）、白平衡和修正红眼（自动）中所做的设定应用于Epson RAW Plug-In信息列出的由数码相机拍摄的RAW文件。
10 | 修正红眼（手动） | 应用手动红眼校正。 当在图像上移动光标时，光标形状变成十字。 单击并选择红眼位置。 您可指定多达20处的红眼。
 |  | 撤消 | 取消最后一次手动红眼校正。
 |  | 清除 | 取消所有手动红眼校正。
11 | 关闭 | 关闭此对话框并返回至打印设置窗口。
12 | 肖像增强 | 单击可显示肖像增强对话框。 肖像增强对话框
13 | 上一张/下一张 | 单击上一张或下一张可选择不同的照片进行浏览或编辑。
14 | 注释 | 当在版面选择列表中选择注释支持的版面时，可为照片添加注释。 当您选择的版面不支持注释时，注释文本框变灰且您不能输入任何注释。 您可输入长达60个字符的注释，但是，最长的字符数取决于您的操作系统。 在某些版面上可能不能显示所有的注释。
15 | 应用到所有照片 | 将注释中输入的注释添加到打印区域中的所有照片上。
修正红眼注释：
  • 红眼校正仅可应用到2千万或更少像素或图像长度或宽度为32767像素或更少的图像上。
  • 当您关闭打印校正对话框时，您进行的红眼校正不能反映在打印设置窗口的预览图像上。 但是，在打印设置窗口上显示修正红眼图标。
    打印设置窗口


肖像增强对话框

要显示肖像增强对话框，单击打印设置窗口中的图像校正按钮,然后单击打印校正对话框中的肖像增强按钮。
1 | 适合窗口大小 | 选择此复选框可在预览区域中浏览整张图像。
2 | 帮助 | 显示此在线帮助。
3 |  | 单击 [image] 按钮可增加缩放比例或 [image] 按钮来减小缩放比例。 如果选择适合窗口大小窗口复选择，您不能减小/增加照片的缩放比例。
4 | 图像预览 | 您可确认脸部瘦脸和皮肤调整或细微修正的效果。
 |  | 单帧（已修改的图像） | 单击仅可在图像预览区域显示修改的图像。
 |  | 双帧（原始和已修改） | 单击可在图像预览区域中显示修改图像其旁边显示原始图像。
5 | 瘦脸 | 滑块可按6级来调节瘦脸。
6 | 肌肤色调 | 滑块可按6级来调整肌肤色调。 向右移动滑动肤色变得更亮。 如果在打印校正对话框中选择单色，将不能应用肌肤色调。
7 | 应用于所有照片 | 将瘦脸和肌肤色调校正应用到打印区域中的所有照片。 根据图像的不同，这些校正可能不能应用到某些照片。
8 | 细微修正 | 可让您按4个级别从垂直和水平方向来调整来进行细微修正；否则图像可能不能正确显示。 如果您想使用打印校正对话框中的修正红眼（手动），在使用细微修正之前应用修正红眼。
9 | 缺省 | 重置您在图像预览区域中对图像进行的校正。
10 | 关闭 | 关闭此对话框并返回至打印校正对话框。
11 | 上一张/下一张 | 单击上一张或下一张可选择不同的照片进行浏览或编辑。
注释:
  • 为使肖像增强校正的获得更佳效果，推荐图像应满足下面条件：
    -在图像中最多有3个脸部朝前的人。
    -在照片中出现的人垂直或水平显示。
    -人物位于照片的中间。
    -脸部在图像上所占的比例不是很大或很小。
    -脸部没有倾斜。
    -脸部靠得不是很近。
    -脸上没让太阳镜，帽子等遮住。
  • 如果图像不能识别为肖像图像，将不能应用肖像增强。
  • 瘦脸校正脸部的图像。 如果校正级别过高，脸部图像可能变形。 当发生此情况时，向左移动滑块。
  • 当您关闭肖像增强对话框和打印校正对话框时，您进行的校正不能反映在打印设置窗口的预览图像上。 但在打印设置窗口上会显示肖像增强图标。
    打印设置窗口
  • 您不能在小于240像素的图像上应用肖像增强校正。


页数对话框

当您在打印设置窗口中单击页数按钮时，显示页数对话框。
1 | 份数 | 单击您想要的不同份数的照片，通过单击上/下箭头按钮或直接输入数字来指定份数。 您最多可指定99份。 缺省份数为1份。
2 | 每页的份数 | 为所有页指定相同的份数。 单击上/上箭头按钮来更改数字，或直接输入份数。 您最多可指定99份。 缺省份数为1份。
3 | 应用 | 应用每页的份数中指定的份数到所有页。
4 | 关闭 | 关闭此对话框并返回至打印设置窗口。
5 | 帮助 | 显示此在线帮助。


菜单

Windows
Mac OS X
此部分描述菜单项目。
注释:
在有些窗口中某些菜单不能用。 要查看这些选项，您必须移至另一个窗口。

Windows

菜单项目显示在Epson Easy Photo Print窗口的顶部。

文件菜单

单击文件出现以下菜单。
查找照片 | 打开照片对话框的搜索。 在此您可按文件名或拍摄日期和时间搜索。 搜索照片（仅对于Windows）
显示结果 | 在退出Epson Easy Photo Print之前显示您先前搜索的照片。
打印 | 使用指定的设置打印。 如果指定的打印机不支持Epson Easy Photo Print，打印机驱动程序设置窗口出现。 在此窗口中，进行打印设置并打印。
手动打印 | 显示打印机驱动程序设置窗口。 在此窗口中进行打印设置并打印。 当您使用打印机驱动程序设置打印照片时，在打印校正对话框中所做的图像校正及Exif Print和PRINT Image Matching等设定不会应用到打印的照片。 为获得更佳效果，在打印机驱动程序中选择PhotoEnhance/修正照片。
退出 | 退出Epson Easy Photo Print。

属性菜单

单击属性出现以下菜单。
全选 | 选择所有缩略图。
重设手动流程 | 将打印设置窗口中手动载入的照片重置为其载入前的原始状态。 但是，如果魔版中没有载入照片，此设置不可用。 打印设置窗口

查看菜单

单击查看出现以下菜单。
缩图尺寸 | 在选择照片窗口中，选择照片缩略图的显示尺寸。 在打印设置窗口中，当从选择照片版面选择手动时，选择出现在窗口中照片缩略图的显示尺寸。
排序依据 | 按照片日期、文件修改日期或文件名排列选择照片窗口中的照片缩略图。
放大 | 打开所选照片的放大对话框,并显示属性。 放大对话框
刷新 | 如果您意外删除所选文件夹中的照片，可以刷新选择照片窗口的缩略图。

工具菜单

单击工具出现下面菜单。
注册快速打印设置 | 打开注册快速打印对话框。 注册快速打印对话框
预置 | 打开预置对话框。 选择照片窗口的预置对话框 打印设置窗口的预置对话框

帮助菜单

单击帮助出现以下菜单。
Epson Easy Photo Print用户指南 | 显示此在线帮助。
显示工具提示 | 选择当鼠标光标放在按钮或图标上时显示说明信息。
显示警告 | 选择显示警告信息。
Epson RAW Plug-In 信息 | 显示有关创建Epson RAW Plug-In所支持RAW数据的数码相机信息。 Epson RAW Plug-In由爱普生研发，允许您将RAW数据载入到Epson Easy Photo Print中。
关于Epson Easy Photo Print | 显示版本信息
顶部

对于Mac OS X

菜单项目显示在监视器屏幕的顶部。

Epson Easy Photo Print菜单

单击Epson Easy Photo Print出现以下菜单。
关于Epson Easy Photo Print | 显示版本信息
预置 | 监视预置对话框 有关详细信息，参见打印设置窗口的预置对话框。
服务 | 此菜单在Epson Easy Photo Print中不使用。
隐藏Epson Easy Photo Print | 选择可隐藏Epson Easy Photo Print
隐藏其他 | 选择可隐藏除Epson Easy Photo Print以外的应用程序。
显示全部 | 在选择隐藏其他后，选择可显示除Epson Easy Photo Print以外的所有应用程序。
退出Epson Easy Photo Print | 退出Epson Easy Photo Print。

文件菜单

单击文件出现以下菜单。
打印 | 使用指定的设置打印。 如果指定的打印机不支持Epson Easy Photo Print，打印机驱动程序设置窗口出现。 在此窗口中，进行打印设置并打印。
手动打印 | 显示打印机驱动程序设置窗口。 在此窗口中进行打印设置并打印。 当您使用打印机驱动程序设置打印照片时，在打印校正对话框中所做的图像校正及Exif Print和PRINT Image Matching等设置不会应用到打印的照片。 为获得更佳效果，在打印机驱动程序中选择PhotoEnhance/修正照片。

编辑菜单

单击编辑出现以下菜单。
撤消 | 取消在编辑框中所执行的最后一次操作。
剪切 | 剪切选择的项目。
份数 | 复制选择的文本。
粘贴 | 粘贴复制的文本。
清除 | 清除选择的文本。
全选 | 选择所有照片或文本。
重置手动步骤 | 将打印设置窗口中手动载入的照片重置为其载入前的原始状态。 但是，如果魔版中没有载入照片，此设置不可用。 打印设置窗口

查看菜单

单击查看出现以下菜单。
缩略图尺寸 | 当在照片版面选择手动时,选择在出现窗口中照片缩图的显示尺寸。
排序依据 | 按照片日期、文件修改日期或文件名排列选择照片窗口中的照片缩略图。
放大 | 打开所选照片的放大对话框,并显示属性。 放大对话框

工具菜单

单击工具出现下面菜单。
注册快速打印 设置
打开注册快速打印对话框。
注册快速打印对话框

帮助菜单

单击帮助出现以下菜单。
Epson Easy Photo Print用户指南 | 显示此在线帮助。
显示工具提示 | 选择当鼠标光标放在按钮或图标上时显示说明信息。
显示警告 | 选择显示警告信息。
Epson RAW Plug-In 信息 | 显示有关创建Epson RAW Plug-In所支持RAW数据的数码相机信息。 Epson RAW Plug-In由爱普生研发，允许您将RAW数据载入到Epson Easy Photo Print中。
顶部


照片对话框搜索（仅对于Windows）

搜索照片对话框（仅对于Windows）

从文件菜单中单击搜索照片可显示此对话框。
注释:
对于Mac OS X 10 不能使用此对话框。
有关搜索照片的详细信息，参见搜索照片（仅对于Windows）。
1 | 搜索范围 | 在选择照片窗口中显示选择的驱动器或文件夹。
2 | 文件名 | 输入要搜索的文件名。 如果您忘记了整个文件名，您可输入文件名的一部分进行搜索。
3 | 修改日期 | 指定最后修改照片数据的日期。 如：2003.10.01.
4 | 日期/时间 | 指定拍摄照片数据的日期。 如：2003.10.01 12:00。
5 | 帮助 | 显示此在线帮助。
6 | 取消 | 单击可停止搜索。
7 | 搜索 | 单击可开始搜索。
8 | 关闭 | 关闭此对话框并返回至选择照片窗口。
注释:
您可对照片数据包含的Exif信息指定修改日期和/日期/时间。 对于不包含Exif信息的照片数据，您可指定修改日期。


注册快速打印对话框

在打印设置窗口中，从单击工具菜单上的注册快速打印设置可看到此对话框。
如果要注册您经常使用的打印设置，单击使用已注册的设置打印复选框并单击快速打印按钮可让您使用进行的设置打印。
注册到快速打印打印
1 | 未注册/已注册 | 您可注册2套设置。 选择编号可注册或删除设置。
2 | 帮助 | 显示此在线帮助。
3 | 当前设置 | 显示当前设置信息。
4 | 要注册的设置 | 显示注册的设置信息。
5 | 在桌面上创建快捷方式图标。 | 在桌面上创建一个快速打印快捷图像。 通过拖拽图像数据至图标可开始打印。
6 | 在打印前显示确认信息。 | 当您在选择照片窗口中单击快速打印按钮或拖拽图像数据到桌面上创建的快速打印快捷图标时，将显示一条信息来确认是否开始打印。
7 | 清除设置 | 删除选择项目的设置。
8 | 保存设置 | 注册选择的项目设置。
9 | 关闭 | 退出注册快速打印对话框并返回到打印设置窗口。


选择照片窗口的预置对话框

在选择照片窗口中，单击工具菜单(Windows) 预置或Epson Easy Photo Print菜单(Mac OS X)可显示预置对话框。
1 | 帮助 | 显示此在线帮助。
2 | 单击选择 | 当您查看此对话框时，当您在选择照片窗口中单击缩略图时，照片份数被自动设置为1。
3 | 不显示启动画面。 | 当软件开始启动时，您可选择是否不显示启动画面。
4 | 确定 | 应用设置并返回至前一个窗口。
5 | 取消 | 取消设置并返回至前一个窗口。
注释:
  • 不显示启动画面复选框中的设置在下次启动时启用。
  • 当您退出Epson Easy Photo Print时，将保存此对话框中的所有设置。


选择打印设置窗口的预置对话框

在打印设置窗口中，单击工具菜单(Windows) 预置或Epson Easy Photo Print菜单(Mac OS X)可显示预置对话框。
1 | 帮助 | 显示此在线帮助。
2 | 日期和时间 | 在打印设置窗口中选择显示的日期复选框。
3 | 显示时间 | 选择日期和时间，选择在打印设置窗口中显示数据拍摄的日期和时间。
4 | 显示时间，包括秒 | 选择显示时间，选择在打印设置窗口中显示包括秒的拍摄时间。
5 | 文件名 | 在打印设置窗口中选择显示的文件名复选框。
6 | 可装载的最小图像尺寸 | 您可指定可读取图像的短边的最小尺寸。 您可在60～600像素之间指定。
7 | 优先使用Epson RAW Plug-In进行显示 | 如果您想使用Epson RAW Plug-In显示图像，选择此复选框。 打印校正对话框 您可从帮助菜单的Epson RAW Plug-In信息中，选择Epson RAW Plug-In支持的数码相机复选框。
8 | 确定 | 应用设置并返回至前一个窗口。
9 | 取消 | 取消设置并返回至前一个窗口。
注释:
  • 当您在预置对话框中选择文件名时,在打印设置窗口中的日期复选框改变为灰色且不能设置。 您可根据设置打印带有日期和时间或文件名的照片。
  • 如果文件名太长或选择了显示时间和显示时间，包括秒，在某些版面上不能完全显示所有的日期和时间字符串。
  • 在可装载的最小图像尺寸复选框中进行的设置在下次启动时启用。
  • 当您退出Epson Easy Photo Print时，保存此对话框中的所有设置。


Epson Easy Photo Print帮助

> 主页

创建和编辑数码照片魔板（仅对于Windows)

创建/编辑魔版对话框
打印纸设置对话框
编辑魔版对话框
背景对话框
图片魔板设置对话框
选择图像对话框
魔版和透明度设置对话框
输入文本对话框
线条对话框
网格设置对话框
卷纸设置对话框
偏好设置对话框
魔板信息对话框
输入文件名称对话框
添加魔板对话框


创建/编辑魔版对话框

创建/编辑魔板对话框

要显示创建/编辑的魔板对话框，单击打印设置窗口中的框架菜单，并从菜单中选择创建/编辑魔板。
打印设置窗口
创建数码照片魔板
1 | 创建新魔板 | 创建一个新的数码相机魔板。
2 | 编辑选择的魔板 | 编辑数码相照片魔板。要选择此项目，您必须从打印设置窗口的选择版面上选择框架，选择您想编辑的数码照片魔板，然后从菜单上单击框架菜单按钮可选择创建/编辑魔板。 但是，您不能编辑包含版权内容的数码照片魔板。
3 | 确定 | 如果选择了创建新魔板,显示打印纸设置对话框。 如果选择了编辑选择的魔板 ，显示编辑魔版对话框。
4 | 取消 | 返回到打印设置窗口。
5 | 帮助 | 显示此在线帮助。


打印纸设置对话框

要显示打印纸设置对话框，单击打印设置窗口中的框架菜单按钮，并从菜单中选择创建/编辑魔板。 然后在创建/编辑魔版对话框中选择创建新魔板并单击确定 。
创建数码照片魔板
1 | 打印纸尺寸 | 显示在打印机设置对话框中选择的打印纸尺寸设置。
2 | 可打印区域 | 在打印机设置对话框中显示选择的无边距设置。
3 | 打印纸方向 | 在垂直和水平之间选择打印纸方向
4 | 编辑 | 应用设置并进入到编辑魔版对话框。
5 | 取消 | 取消设置，关闭此对话框，并返回到创建/编辑魔板对话框。
6 | 帮助 | 显示此在线帮助。


编辑魔版对话框

工具按钮
工具栏
当您在打印设置窗口中单击框架菜单按钮时，显示编辑魔版对话框,从菜单中选择创建/编辑魔板，并在创建/编辑魔板和打印纸设置对话框中进行设置。
创建数码照片魔板
1 | 工具按钮 | 在编辑数码照片魔板时，选择此工具可创建一个项目。 工具按钮
2 | 工具栏 | 显示常用或方便功能的按钮。 在编辑时，彩色按钮表示可用，而灰色按钮表示不能用。 工具栏
3 | 打印预览区域 | 可打印区域表示背景上的魔版内部区域。 如果选择无边距，沿着打印边界的区域变灰且在此区域上放置的项目不能打印。
4 | 保存 | 保存数码照片魔板。
5 | 关闭 | 返回到打印设置窗口。
6 | 帮助 | 显示此在线帮助。
7 | 项目顺序视图 | 显示工具名称和整理项目的排列顺序。 您可通过拖拽项目来改变排列顺序。 要移动一个以上的项目： 对于Windows，先按着Shift或Ctrl键再选择项目然后再拖拽他们到想要的位置。 对于Mac OS X,先按着command键再拖拽他们到想要的位置。
8 | 项目位置视图 | 显示选择项目的尺寸，在页面上的位置和卷纸的长度。

工具按钮

下面表格对每个工具按钮进行描述。
选择背景的颜色。
背景对话框
添加一张图像魔版。 单击此按钮，然后在背景上沿对角拖拽光标。 当打印时在图片魔板中插入一张图像。
图片魔板设置对话框
添加一张图像。 当您单击此按钮且在背景上沿对角拖拽光标时，出现选择图像对话框。 选择一张您喜欢的图像。
选择图像对话框
添加字符串。 当您单击此按钮且在背景上沿对角拖拽光标时，出现输入文本对话框。 您可输入文字并设置字体，式样、大小和颜色。
输入文本对话框
添加线条。 单击此按钮，然后在背景上拖拽光标。
线条对话框
在背景上选择项目。 要选择一个以上的项目，光标指向项目以外，然后沿对角拖拽光标画出一个选取框来围绕它们。 您想选择的所有项目必须完全地包含在选取框中。 您可对选取框中的项目进行移动、旋转或删除。
顶部

工具栏

下面表格对每个工具栏按钮进行描述。
取消您最后的操作并回复到上一次的状态。 仅可撤消一次操作。
复制选择的项目。
剪切选择的项目。
粘贴复制或剪切的项目。
选择背景上的所有项目。
删除选择的项目。
向右旋转90度 | 顺时针旋转项目90度。
向右旋转90度 | 逆时针旋转项目90度。
垂直居中 | 将项目与背景的纵向或横向中央对齐。
水平居中
左对齐 水平左对齐 右对齐 上对齐 垂直对齐 上对齐 | 当选择了一个以上的项目时，对齐各项目位置。
顶部 上一个 下一个 底部 | 当有一个以上项目时，将选取的项目移到顶部、上一个、下一个或底部。
配置网格选项和间隔。 网格设置对话框
设置卷纸长度。 按缺省显示选择的卷纸长度。 仅当选择了卷纸时才启用此按钮。 卷纸设置对话框
设置显示单位或以缩略图显示的魔版图像。 偏好设置对话框
设置数码照片魔板信息。 标题必需填入。 魔板信息对话框
在整个窗口中显示画面。
以适合窗口的宽度显示画面。
放大图像。
缩小图像。
显示或隐藏关于项目的顺序/位置或打印纸信息。
顶部


背景对话框

当您在编辑魔版对话框中单击 [image] 背景按钮时，显示背景对话框。
创建数码照片魔板
1 | 选择颜色 | 选择色彩，单击选择颜色，并在出现的对话框中选择一种颜色。 不应用颜色时，单击无。
2 | 确定 | 应用设置并返回到编辑魔版对话框。
3 | 取消 | 取消设置并返回到编辑魔版对话框。
4 | 帮助 | 显示此在线帮助。


图片魔板设置对话框

位置标签
外形标签
图像信息标签
在编辑魔版对话框中当您单击 [image] 选择按钮并双击背景上的图片魔板时，显示图片魔板设置对话框。
创建数码照片魔板
1 | 位置 | 选择图像的位置。 位置标签
2 | 外形 | 沿着形状剪切图片魔板。 外形标签
3 | 图像信息 | 设置图像信息。 图像信息标签
4 | 确定 | 应用设置并返回到编辑魔版对话框。
5 | 取消 | 取消设置并返回到编辑魔版对话框。
6 | 帮助 | 显示此在线帮助。

位置标签

您可选择如何放置图像。
1 | 图像位置 | 设置在图片魔板上放置图像的位置。
2 | 图像自动旋转 | 自动地旋转图像使其与图片魔板的方向（水平或垂直）匹配。
3 | 长宽比 | 选择图片魔板的长宽比（宽:高或高:宽）。 缺省值不固定。
顶部

外形标签

沿着形状剪切的图片魔板。
1 | 预览 | 预览用于图像的形状设置。
2 | 阴影等级 | 通过移动滑块来设置形状边缘的阴影等级。
3 | 拉伸外形以匹配魔板 | 放大形状以匹配图片魔板的尺寸。
4 | 外形 | 通过单击选择外形。 黑色图形的内部区域是要剪下的区域。
顶部

图像信息标签

您可设置图片魔板上的显示的图像信息，如：照片日期/时间。
1 | 照片信息 | 显示或隐藏每张照片的信息。 通过缺省，可将其隐藏。
2 | 字体 | 当打印图像信息时选择使用的字体。 根据环境的不同，可能不能显示信息或不能打印在这里指定的字体。
3 | 大小 | 当打印图像信息时选择使用的字体大小。
4 | 式样 | 当打印图像信息时选择使用的字体样式。
5 | 选择颜色 | 当打印图像信息时选择使用的字体颜色。
顶部


选择图像对话框

当您在编辑魔版对话框中单击 [image] 背景/修饰按钮和在背景上拖拽图像区域时，显示选择图像对话框。
创建数码照片魔板
1 | 文件夹 | 显示文件夹目录。 选择保存有图像的文件夹。
2 | 确定 | 应用选择的图像并返回到编辑魔版对话框。
3 | 取消 | 以消选择的图像并返回到编辑魔版对话框。
4 | 帮助 | 显示此在线帮助。
5 | 缩略图 | 显示存储在所选文件夹中图像的缩略图。 在预览缩略图的同时可选择图像。


魔版和透明度设置对话框

在编辑魔版对话框中当您单击 [image] 选择按钮并双击背景上的放置的图像时，显示魔版和透明设置对话框。
创建数码照片魔板
1 |  | 选择您想要变透的形状。 当您在图像上拖动光标时，选择的形状应用到图像上且形状内的图像变得透明。
2 |  | 可选择使用1、4、8或16像素宽的线条来手绘透明线条。
3 |  | 设置或清除透明。 如果按下此按钮，不透明。 如果不按下此按钮，透明。
4 |  | 选择图像的放大。 选择 +按钮并单击图像可进行放大。 或选择-按钮可缩小图像。
5 |  | 恢复透明至先前状态。
6 |  | 选择是否显示背景。 缺省为不显示。
7 | 图像显示区域 | 显示要透明的图像。
8 | 帮助 | 显示此在线帮助。
9 | 取消 | 取消设置并返回到编辑魔版对话框。
10 | 确定 | 应用设置并返回到编辑魔版对话框。
11 | 透明等级 | 透明等级: 设定从0到100%的透明等级。 当您向右移动滑块时，图像变得更透明。 当您向左移动滑块时，图像变得更模糊。 设置滑块到0%表示透明度没有改变。 透明等级(反相）: 设定从0到100%的反相透明等级。 当您将滑块设置到0%,图像完全透明。 当您向右移动滑块时，图像变得模糊。 当您将滑块设置到100%时，即使选择了透明的部分，图像完全不透明。
12 | 阴影等级 | 对整个图像可以从0到100%来设置阴影等级。


输入文本对话框

当您在编辑魔版对话框中单击 [image] 文本串按钮和在背景上拖拽字符串区域时，显示输入文本对话框。
创建数码照片魔板
1 | 输入文本 | 显示您想输入的字符（最多64个字符）
2 | 文本设置 | 选择一种字体、式样和大小。 要改变颜色，单击选择颜色按钮。
3 | 确定 | 应用设置并返回到编辑魔版对话框。
4 | 取消 | 取消设置并返回到编辑魔版对话框。
5 | 帮助 | 显示此在线帮助。
关于字体注释说明:
当您在Windows和Mac OS X之间复制数码照片魔板并编辑时，在此指定的字体可能会被替换。


线条对话框

在编辑魔版对话框中当您单击 [image] 选择按钮并双击背景上的线条时，显示线条对话框。
创建数码照片魔板
1 | 线条宽度 | 选择线条的宽度。
2 | 选择颜色 | 在出现的对话框中选择线条的颜色。
3 | 确定 | 应用设置并返回到编辑魔版对话框。
4 | 取消 | 取消设置并返回到编辑魔版对话框。
5 | 帮助 | 显示此在线帮助。


网格设置对话框

当您在编辑魔版对话框中单击 [image] 网格设置按钮时，显示网格设置对话框。
创建数码照片魔板
您可在背景上显示网格以方便地编辑数码照片魔板。
1 | 显示网格 | 在编辑魔版对话框中选择是否在背景上显示网格。 缺省为不显示。
2 | 对齐网格 | 选择是否让背景上放置的项目与网格对齐。 缺省为项目不对齐。
3 | 高度 | 在14至256像素之间设置垂直网格的间隔。
4 | 宽度 | 在14至256像素之间设置水平网格的间隔。
5 | 确定 | 应用设置并返回到编辑魔版对话框。
6 | 取消 | 取消设置并返回到编辑魔版对话框。
7 | 帮助 | 显示此在线帮助。


卷纸设置对话框

当您在编辑魔版对话框中单击 [image] 卷纸设置按钮时，显示卷纸设置对话框。
仅当您在打印机设置对话框中选择卷纸作为打印纸来源时才可用 [image] 卷纸设置按钮。
打印机设置对话框
创建数码照片魔板
您可在打印机设置对话框的打印纸尺寸设置中更改数码照片魔板的卷纸长度。
1 | 卷纸长度 | 可移动滑块或以毫米或英寸为单位输入值来更改卷纸长度。 在打印机设置对话框的卷纸设置中，您可在1117.6毫米 (44.000 英寸）的范围以内来设置卷纸长度。 但是，您不能设置打印纸短于打印纸尾部指定项目的位置。
2 | 确定 | 应用设置并返回到编辑魔版对话框。
3 | 取消 | 取消设置并返回到编辑魔版对话框。
4 | 帮助 | 显示此在线帮助。
注释:
  • 某些打印机型号不支持在卷纸上打印。
  • 对于Mac OS X,不支持卷纸打印。


偏好设置对话框

当您在编辑魔版对话框中单击 [image] 偏好设置按钮时，显示偏好设置对话框。
创建数码照片魔板
1 | 显示单位 | 在编辑魔版对话框中设置网格设置对话框，卷纸设置对话框及项目位置视图区域的显示单位。 您可选择像素，毫米和英寸作为显示单位。
2 | 图像为缩略图样张的图片魔板 | 选择创建缩略图时图片魔板的图像：用户选择图像, 灰度魔板或无。
3 | 确定 | 应用设置并返回到编辑魔版对话框。
4 | 取消 | 取消设置并返回到编辑魔版对话框。
5 | 帮助 | 显示此在线帮助。


魔板信息对话框

当您在编辑魔板对话框中单击 [image] 魔板信息按钮时，显示魔板信息对话框。
创建数码照片魔板
1 | 魔板信息 | 标题 | 输入您创建的数码照片魔板标题（最多128字符）。
 |  | 创建者 | 输入数码照片魔板的创建者（最多128字符）。 您仅可使用字母和数字。
 |  | 编辑者 | 输入数码照片魔板的编辑者（最多128字符）。 您仅可使用字母和数字。
 |  | 注释 | 输入数码照片魔板的注释（最多128字符）。 您仅可使用字母和数字。
2 | 分类名称 | 选择数码照片魔板的一种类别。
3 | 确定 | 应用设置并返回到编辑魔版对话框。
4 | 取消 | 取消设置并返回到编辑魔版对话框。
5 | 帮助 | 显示此在线帮助。
注释:
魔板信息中的标题必须填入。否则，您不能在魔板信息对话框中单击确定。


输入文件名称对话框

当您在编辑魔版对话框中保存编辑的数码照片魔板时，出现输入文件名称对话框。
创建数码照片魔板
1 | 文件名 | 输入数码照片魔板的文件名，文件名的长度最多为8个字符。 您仅可使用字母和数字及某些符号： _!#$%&’()@^`{}~
2 | 确定 | 保存数码照片魔板并返回到编辑魔版对话框。
3 | 取消 | 不保存数码照片魔板,返回到编辑魔版对话框。
4 | 帮助 | 显示此在线帮助。


添加魔板对话框

当您单击打印设置窗口中的框架菜单按钮且从菜单中选择添加魔板时，显示添加魔板对话框。
在添加魔板对话框中，您可添加数码照片魔板到Epson Easy Photo Print，以便您可使用这些魔板打印照片。
如何添加数码照片魔板
注释:
根据国家/地区的不同，爱普生网站或随此产品附带的CD软件光盘上的数码照片魔板数据可能不能用。

1 | 帮助 |  | 显示此在线帮助。
2 | 数码照片魔板选择窗口 | 缩略图 | 显示数码照片魔板的缩略图。
 |  | 魔板类型 | 用图标显示魔版类型。 计算机的数码相机魔板。 可用于数码照片魔板支持的软件。 打印机的数码照片魔板。 可用于添加到存储卡并在带有存储卡插槽的爱普生打印机上打印. 数码相机的数码照片魔板 可用于添加到支持数码照片魔板的爱普生数码相机，并用魔板拍摄照片和打印。
 |  | 支持的尺寸 | 显示数码照片魔板支持的打印纸尺寸。
 |  | 魔版名称/文件名 | 显示数码照片魔板的魔板名和文件名
3 | 刷新 |  | 刷新窗口可显示最近访问的文件夹和数码相机魔板。
4 | 添加 |  | 在添加魔板对话框中添加选择的数码照片魔板。 通过从选择版面中选择框架来显示添加的数码照片魔板。
5 | 关闭 |  | 退出添加魔板对话框并返回至打印设置窗口。
6 | 选择种类 |  | 通过切换类别，您仅可看到在分类下该类别的数码照片魔板。
注释:
  • 要移动或删除添加的数码照片魔板，在打印设置窗口中选框架，然后选择您想移动或删除的数码照片魔板。 单击框架菜单按钮，从菜单中选择移动/删除魔板，在窗口中出现移动或删除的数码照片魔板。
  • 仅当列出的数码相机魔板与选择的打印纸尺寸匹配时才出现添加魔板对话框。 不显示在所选文件夹中的其他打印纸尺寸的数码照片魔板。


Epson Easy Photo Print帮助

> 主页

提示

搜索照片（仅对于Windows）
打印照片列表（索引页打印）
打印带日期和时间或文件名的照片
打印带有注释的照片
带数码照片魔板打印
旋转照片
调整照片的位置和尺寸
使用肖像增强校正打印的照片
注册到快速打印打印


搜索照片（仅对于Windows）

您可以通过按文件名或拍摄日期和时间搜索照片，将照片载入到缩略图列表。
注释:
对于Mac OS X不能使用此功能。
在选择照片窗口中，从窗口左侧的文件夹目录中，选择一个驱动器，再选择您想搜索照片的文件夹。
从文件菜单选择查找照片。
出现搜索照片对话框。 输入搜索标准（文件名、修改日期、日期/时间）。 您可以通过输入这些搜索标准之一搜索照片。
有关搜索照片对话框的详细信息，参见搜索照片对话框（仅适用于Windows）。
注释:
  • 如果您忘记了整个文件名，您可通过输入文件名的一部分进行搜索。
  • 输入修改日期和24小时格式的日期/时间。
    如：‘2003.10.01 12:00’。
单击搜索。软件开始在所选文件夹中搜索。
当搜索完成时，将自动建立搜索结果文件夹，并且在缩略图清单中显示满足搜索标准的照片文件。
注释:
如果您进行了一次以上的搜索，可以通过从文件菜单选择显示结果来查看您先前搜索的照片图像。


打印照片列表（索引页打印）

请按下列步骤了解如何在一页上打印多张照片作为索引的信息。 本节说明如何打印20张照片到一页上。
注释:
可选的索引版面根据在打印机设置对话框中选择的打印纸来源或打印纸尺寸的不同而不同。
在选择照片窗口中，选择您要作为索引打印的照片。
有关如何选择照片的详细信息，参见1.选择照片。
在打印机设置对话框中,进行合适的设置。
有关打印机设置对话框的详细信息，参见打印机设置对话框。
在打印设置窗口中，从选择版面单击照片版面，然后从版面选择列表中选择索引(20)版面。 选择的照片自动布置。
单击打印按钮开始打印。


打印带日期和时间或文件名的照片

请按下列步骤了解如何打印带日期和时间或文件名照片的信息。
注释:
  • 您可以打印日期和时间或文件名。 在预置对话框中选择要打印的项目。
  • 当您选择证件照或数码照片魔板等版面时，日期（文件名）复选框可能为灰色显示，您将不能打印带日期和时间或文件名的照片。
在打印设置窗口中，单击工具菜单(Windows)或Epson Easy Photo Print菜单(Mac OS X)的预置可打开预置对话框。
在预置对话框中，选择日期和时间或文件名，并单击确定。
有关预置对话框的详细信息，请参考打印设置窗口的预置对话框。
在选择照片窗口中选择您要带日期和时间或文件名打印的照片。
有关如何选择照片，参见1.选择照片。
对打印机设置对话框中的配置进行设置。
有关打印机设置对话框的详细信息，参见打印机设置对话框。
在打印设置窗口中，从选择版面单击照片版面，然后选择要使用的版面。
选择日期或文件名复选框。 日期和时间或文件名被加在选择的照片上。
单击打印按钮开始打印。
注释:
如果您使用另一个软件修改并保存照片数据，则会打印修改日期而不是拍摄日期。


打印带有注释的照片

请按下列步骤了解如何打印带某些注释信息的照片。
在选择照片窗口中选择您要打印的带注释的照片。
有关如何选择照片，参见1.选择照片。
对打印机设置对话框中的配置进行设置。
有关打印机设置对话框的详细信息，参见打印机设置对话框。
在打印设置窗口中，单击图像校正按钮。
在打印校正对话框中输入任何注释，然后单击关闭按钮。 注释自动加到选择照片上。
有关输入注释的注释说明：
  • 注释的长度最多60个字符。 但是，最大字符数可能根据您的操作系统的不同而不同。 适合所选版面的字符数可能少于60。
  • 您不能改变字体颜色和类型。
  • 当您选择的版面不支持注释时，注释文本框变灰且您不能输入任何注释。
  • 每张照片可以添加一个注释部分。 当您选择标有“(4)”的四版面时，可以对四张照片的每张添加注释。 此处输入的注释与照片的左下角对齐并被打印。
单击打印按钮开始打印。


带数码照片魔板打印

如何打印
如何添加数码照片魔板
创建数码照片魔板
注释:
根据国家/地区的不同，爱普生网站或随此产品附带的CD软件光盘上的数码照片魔板数据可能不能用。
您可以使用数码照片魔板方便地制作原创贺卡或日历。
如果您要使用注册到Epson Easy Photo Print的数码照片魔板打印，参见如何打印。
如果您要添加数码照片魔板到Epson Easy Photo Print，参见如何添加数码照片魔板。
如果您要编辑或创建原创数码照片魔板，参见创建数码照片魔板。

如何打印

将打印纸装入打印机。 有关如何装入打印纸的详细信息，请参见打印机的文档资料。
在选择照片窗口中，选择您想打印的有数码照片魔板的照片。有关如何选择照片的详细信息，参见1.选择照片。
对打印机设置对话框中的配置进行设置。
有关打印机设置对话框的详细信息，参见打印机设置对话框。
在打印设置窗口中，单击选择版面中的框架。
通常，从框架下的种类中选择全部。 或者，如果您对添加的数码照片魔板进行了分类，选择您要的种类。
显示已经添加的数码照片魔板。
选择您要用来打印照片的数码照片魔板。 确认窗口中显示的打印图像版面。
注释:
版面选择列表仅显示与打印机设置对话框进行的打印纸尺寸和无边距设置匹配的数码照片魔板。
如果需要进行打印设置。 有关此窗口的详细信息，参见打印设置窗口。
注释:
  • 如果您要调整照片位置，在预览窗口中拖拽照片使其位于魔板的合适位置。
  • 当您想布置多张照片时，可以更改顺序。 单击窗口中央显示的照片版面设置中的手动，然后单击确定。
    然后将照片拖拽到您要的要的位置。 您也可以通过拖拽来移动照片到其他图片魔板中。

    要从排列中删除照片，将其拖出打印设置窗口。 您还可以通过在照片上单击右键并单击清除设置来删除照片（仅适用于Windows）。
单击打印按钮开始打印。
顶部

如何添加数码照片魔板

首先，使用以下步骤之一准备数码照片魔板。
  • 将包含数码照片魔板的软件光盘放入计算机中。
  • 按下面步骤指导从爱普生的Print Image Framer网站下载数码照片魔板。
    • 1.访问爱普生网站。
    2. 将下载的数码照片魔板保存到计算机的硬盘中。
    注释:
    根据国家/地区地区的不同，可能在爱普生网站不提供数码照片魔板数据。
  • 使用Epson Easy Photo Print创建或编辑数码照片魔板。 根据版权，下载的魔板可能不能编辑。
准备好数码照片魔板后，按以下步骤将其添加到Epson Easy Photo Print。
在打印设置窗口中单击框架按钮。
从菜单中选择添加魔板。 添加魔板对话框出现。
在此您可选择保存的数码照片魔板文件夹，然后选择要添加到列表中的数码照片魔板。
单击添加按钮。
单击关闭按钮。
顶部

创建数码照片魔板

此部分描述如何创建一个原创的数码照片魔板。
对打印机设置对话框中的配置进行设置。
有关打印机设置对话框的详细信息，参见打印机设置对话框。
在打印设置窗口中，选择选择版面中的框架，然后单击框架按钮。
选择创建/编辑魔板可显示创建/编辑魔板对话框。
要新建魔版，选择创建新魔板并单击确定。
要编辑选择的魔板，选择编辑选择的魔板并单击确定。
编辑魔版的注释说明：
  • 如果您在打印设定窗口中选择了手动照片版面，当您选择编辑选择的魔板时将丢失照片版面信息。
  • 但是，您不能编辑当前包含版权内容的数码照片魔板。
如果在步骤4中选择创建新魔板，出现打印纸设置对话框。 配置打印纸设置并单击编辑按钮。
如果在步骤4中选择编辑选择的魔板，转至步骤6。
出现用于创建/编辑数码照片魔板的编辑魔板对话框。
单击 [image] 图片框按钮并在放置图片魔板的位置对角地拖动光标。
关于图片魔板设置的详细信息，参见图片魔板设置对话框。
注释:
  • 在打印机设置对话框中是否将可打印区域设置为无边距，根据要使用的打印机的机型不同，在打印纸边缘的项目（如：照片魔板）可能不打印。
  • 如果您要指定背景的颜色，单击 [image] 背景按钮。 在背景对话框中，单击色彩，然后单击选择颜色按钮。 在色彩对话框中选择颜色，然后单击确定。
单击 [image] 背景/修饰按钮并在放置图像的位置对角地拖拽光标。
选择图像对话框出现。 选择要插入的图像并单击确定。
关于设定背景/修饰图像的详细信息，参见下面链接的部分：
选择图像对话框
魔版和透明度设置对话框
单击 [image] 文本串按钮并在要插入文本串的位置对角地拖拽光标。
输入文本对话框出现，在此您可输入文本串。
选择字体、式样、大小和颜色，然后单击确定。
有关字符串设置的详细信息，参见输入文本对话框。
单击 [image] 线条按钮并从起点到终点画一条线段。
关于设置线条的详细信息，参见线条对话框.
现在已完成数码照片魔板。
当您在编辑魔版对话框中单击保存按钮时，出现魔板信息对话框。
输入魔板信息，选择分类名称，然后单击确定。
有关魔板信息的详细说明，参见魔板信息对话框。
出现输入文件名称对话框。 输入数码照片魔板的文件名并单击确定。
有关输入文件名称的详细信息，参见输入文件名称对话框。
此时可保存新的数码照片魔板。
顶部


旋转照片

您可以将图片魔板中的照片旋转90度。 当您有不同朝向的照片时，将其改变为相同方向是很有用的。
在选择照片窗口中，选择要旋转的照片。 有关如何选择照片的详细信息，参见1.选择照片。
单击打印设置窗口中,单击位置按钮可显示位置对话框。
单击 [image] 或 [image] 按钮可旋转照片。 如果选择旋转所有照片复选框，可以旋转当前页上的所有照片。
有关位置对话框的详细信息，参见位置对话框。
注释:
如果您在横向魔版（可打印区域）中放入纵向照片，照片自动被横向摆放。 因魔版是固定的，如果旋转照片90度，打印时上下边缘会被切除。 在纵向魔版中放置横向照片时情况也一样。


调整照片的位置和尺寸

按下列步骤是描述如何放大或缩小尺寸或调整照片位置。 使用此功能您可调整超出可打印区域的照片使其适合可打印区域。
在选择照片窗口中，选择要调整的照片。 有关如何选择照片的详细信息，参见1.选择照片。
单击打印机设置窗口中,单击位置按钮可显示位置对话框。
使用放大滑块放大或缩小尺寸。 您也可以输入50到200%之间的数值来调整尺寸。
使用移动照片设置上的箭头( [image] [image] [image] [image] )和 [image] 按钮移动照片位置。 您也可以通过拖拽来移动照片。
有关位置对话框中设置项目的详细说明，参见位置对话框。
注释:
当单击裁切按钮时，照片将被剪裁至图片魔板，这样照片的边缘周围不会出现白边。 要让整张照片适合图片魔板，单击缩放按钮。


使用肖像增强校正打印的照片

肖像增强允许您对肖像进行瘦脸、肌肤色调和细微修正并打印。
在选择照片窗口中，选择要应用肖像增强校正的照片。 有关如何选择照片的详细信息，参见1.选择照片。
在打印设置窗口中，单击图像校正按钮。
在打印校正对话框中，单击肖像增强按钮。
注释:
  • 如果在打印校正对话框中选择单色，将不能应用肌肤色调校正。
  • 您可以对任何RAW数据应用肖像增强校正。
  • 如果您想使用打印校正对话框中的修正红眼（手动），在使用细微修正之前应用修正红眼。否则，将不能正确校正图像。
移动瘦脸、肌肤色调和细微修正滑块并确定修正效果。
如果从图像预览选择双帧，通过比较修正的图像与原来图像，您可以方便地确认效果。
有关肖像增强对话框中的项目和推荐的肖像的详细信息，参见肖像增强对话框。
注释:
如果软件不能识别肖像，将在屏幕上显示“无法将图像辨认为肖像图像。无法应用肖像增强。”信息。 如果此情况发生，选择可以识别为肖像的照片。
肖像增强对话框
打印照片并查看您校正的效果。


注册到快速打印打印

如何注册
如何打印
如果您预先注册经常用使用的设置到快速打印，只需简单地单击快速打印按钮就可打印照片。 此部分描述如何注册设置和打印。

如何注册

在打印机设置对话框中,进行合适的设置。
打印机设置对话框
在打印设置窗口中选择版面。
有关打印设置窗口的详细信息，参见打印设置窗口。
在打印设置窗口中，从单击工具菜单上的注册快速打印设置。
出现注册快速打印对话框。 确认设置，选择注册编号，然后单击保存设置按钮。 您可注册2套设置。
注释:
  • 如果选择在桌面上创建快捷方式图标复选框，将创建快速打印快捷图标。 将照片拖拽到此图标上可立即启动打印。
  • 如果选择在打印前显示确认信息复选框，当您单击选择照片窗口上的快速打印按钮或拖拽照片到桌面上的快速打印快捷图标时，将显示是否启动打印的确认信息。
单击关闭按钮。
顶部

如何打印

有两种方法来使用快速打印打印。

从选择照片窗口打印

在选择照片窗口中选择要打印的照片。 有关如何选择照片的详细信息，参见1.选择照片。
选择使用已注册的设置打印复选框。 下一步按钮变为快速打印按钮。
单击快速打印按钮。 打印立即开始。

从桌面上的快捷图标打印

当您在Epson Easy Photo Print中注册快速打印设置时，将在桌面上创建快捷图标。
注册快速打印对话框
将照片数据拖拽到快捷图标上。 打印立即开始。
顶部


Epson Easy Photo Print帮助

> 主页

故障排除

错误信息
装入照片时的问题
选择照片窗口的问题
打印设置窗口的问题
打印问题
其他问题


错误信息

如果在操作中显示错误信息，请按照屏幕指示进行解决。


装载照片时的问题

装入照片时的问题

无法载入图像数据。
原因 | 解决方法
在指定位置不存在图像数据。 | 确保在指定位置中文件的格式是Epson Easy Photo Print支持的格式。 规格
要载入照片的长度和宽度比率大于1: 15 或15 : 1. | 调整比率为等于或小于1: 15 或15 : 1，然后重新载入。 规格
计算机的硬盘或内存空间不足。 | 释放出足够的空间以供Epson Easy Photo Print运行。 系统要求
正在载入图像的像素数太小或太大。 | 可读入的最小图像大小被设为60像素，但可以指定更大的尺寸。 确认预置对话框中的设置，必要时可更改其数值，然后重新启动Epson Easy Photo Print。 打印设置窗口的预置对话框 可读入的最大图像尺寸取决于剩余的硬盘空间。 当您处理像素数很大的照片数据时，请在硬盘上准备足够的剩余容量。
对于Windows 您的数码相机未安装拍摄RAW数据所需的软件。 | 可向您的数码相机的制造商获取补RAW编码来补充。 有关详细信息请访问您的数码相机的网站。
对于 Mac OS X (v.10.4 或更新) Mac OS标准的RAW显示功能不能载入您数码相机拍摄的RAW数据。 | 使用Mac OS X软件来更新RAW显示功能。 有关详细信息请访问Apple网站。
查看（载入）某些图像很花时间。
原因
图像没有缩略图。 因为图像显示为缩略图，如果图像数据没有缩略图，必须将其缩小，需要花费一定时间才能显示。


选择照片窗口时的问题

在放大对话框中不显示某些照片信息。
原因 | 解决方法
照片不包含此信息。 | 查看您的数码相机文档资料，确认相机是否记录您要查找的信息。
照片数据的文件格式不是Exif格式。 | 查看您的数码相机文档资料，确认保存格式是否为Exif格式。
照片日期信息与拍照的实际日期不符。
本软件从Exif数据获取照片日期信息。 如果找不到照片日期信息，将显示修改日期或创建日期。
查看您的数码相机的文档资料，确认相机可以记录拍摄日期到照片数据中，并且数据格式是Exif。
如果您使用另一个软件修改并保存照片数据，则会打印修改日期而不是拍摄日期。
不能从选择照片窗口移出。
在Windows中，如果网络打印机是仅在打印机和传真或打印机中使用添加打印机功能添加的，您将不能从选择照片窗口转到另一窗口。
从软件光盘安装网络打印机的打印机驱动程序，不要使用添加打印机功能。


打印设置窗口的问题

打印机设置对话框中不显示使用的打印机。
原因 | 解决方法
未安装打印机驱动程序。 | 安装打印机驱动程序，然后启动Epson Easy Photo Print。
打印机设置对话框中不显示使用的打印纸尺寸。
原因 | 解决方法
未选择正确的打印纸来源。 | 再次选择打印纸来源。
打印输出和预览图像的旋转方向不同。
原因 | 解决方法
您的数码相机或其他设备可能按不同方向创建了缩略图。 | 查看打印机驱动程序的打印预览窗口。
虽然将数码照片魔板加到了Epson Easy Photo Print，但不显示。
原因 | 解决方法
打印纸尺寸和无边距设置与添加的数码照片魔板不同。 | 在打印机设置对话框中，选择与数码照片魔板相同的打印纸尺寸和无边距设置。 带数码照片魔板打印 在打印设置窗口中，从选择版面选择框架。 添加的数码照片魔板在版面选择列表中显示。


打印问题

图像的上下或左右部分丢失。
原因 | 解决方法
一些区域超出图片魔板（可打印区域）。 | 在打印设定窗口中确认照片版面。 如果图片魔板中不能显示整张照片，在位置对话框中进行以下调整： - 减小照片的放大率。 - 单击缩放按钮。 - 旋转照片。
在无边距打印中，在将图像按指定的尺寸裁剪后，图像的所有边被放大几毫米。 因此,不打印超出打印纸尺寸以外的区域。 | 在打印机设置对话框中，移动滑块来调节无边距放大量。
使用您进行的设置不打印。
原因
如果您使用非爱普生产品的打印机,可能无法正确打印图像。
虽然使用的是安装有自动卷纸切纸器的打印机，但不出现自动剪切。
原因 | 解决方法
在打印机设置对话框中，未选择卷纸。 | 因为自动剪切功能仅应用卷纸，当您选择单页纸时其不显示。 仅Windows支持卷纸。
在打印机驱动程序设置中，未设置自动卷纸切纸器。 | 如果您安装了自动卷纸切纸器，需要对打印机驱动程序进行切纸器设置。 否则,无法使用此自动切纸功能。 有关在打印机驱动程序中进行设置的详细信息，参见打印机的文档资料。
打印之后，在卷纸边缘周围有白色边界。
原因 | 解决方法
在打印机设置对话框中，选择了错误尺寸的卷纸。 | 如果您选择比打印的数据窄的卷纸，在边缘周围会出现白色边界。 选择正确的打印纸尺寸。
PRINT Image Matching未应用到某些打印的照片。
原因
PRINT Image Matching设置仅应用到带有PRINT Image Matching信息的照片。

出现奇怪的阴影层次。
原因 | 解决方法
如果使用打印校正对话框的PhotoEnhance/修正照片设置进行打印，打印的照片在未对焦的照片区域中可能有不自然的阴影层次。 | 选择PhotoEnhance/修正照片以外的设置可能会减轻不自然的阴影层次。
打印的图像颜色不正确。
原因 | 解决方法
选择了PhotoEnhance/修正照片。 使用PhotoEnhance/修正照片时，对照片中的目标的位置进行分析并处理图像数据。 如果通过旋转、放大、裁切、缩放或移动照片调整图像来移动目标，打印图像的颜色可能与原来的不同。 同样，在无边距打印照片和有边界打印照片之间可能有些色彩差别，因为目标的位置稍有不同。 | 选择PhotoEnhance/修正照片以外的设置来可避免此问题。
某些打印纸类型自动选择了PhotoEnhance/修正照片。 | 如果要在PhotoEnhance/修正照片以外的模式中打印，将设定变更为PRINT Image Matching或无。
如果选择了修正红眼（自动），对某些图像上的区域进行了意外的修正。 | 在打印校正对话框中，清除对修正红眼（自动）的选择并选择修正红眼（手动）。 然后单击并选择红眼位置。


其他问题

在Windows中，在打印机设置对话框中，网络上的打印机不出现在打印机列表中。
原因 | 解决方法
如果网络打印机的驱动程序是使用添加打印机功能安装的，网络打印机不出现在打印机列表中。 | 从软件光盘安装目标打印机的打印机驱动程序。


Epson Easy Photo Print帮助

> 主页

附录

系统要求
规格
启动Epson Easy Photo Print
版权和商标
操作系统版本


系统要求

对于Windows
对于Mac OS X

对于Windows

项目 | 要求
操作系统 | 取决于打印机支持的操作系统。
浏览 | Internet Explorer 6.0 或更新
注释:
Epson Easy Photo Print是一个32位的应用软件，可在Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition 和XP Professional x64 Edition下运行。
顶部

对于Mac OS X

项目 | 要求
操作系统 | 取决于打印机支持的操作系统。
注释:
硬盘应以HFS+来格式化。 此软件不能在UNIX文件系统下运行。
顶部


规格

项目 | 规格
图像格式: | JPEG | 除CMYK和YCCK以外的所有形式
 | TIFF | 标准无压缩TIFF文件和8位或16位色彩文件。
 | BMP | 不包括RLE压缩文件、Topdown格式文件和16位或32位色彩文件。
 | PICT | 仅适用于Mac OS X。仅支持高度和宽度均为4095像素或以下的72dpi分辨率的PICT文件。 其他分辨率的PICT文件可能无法正确显示。
 | RAW | -不带缩略图的RAW数据要花更多时间才能显示。 -不支持缩略图已被破坏或TIFF格式缩略图的RAW数据。
可读的图像尺寸： | 2000万像素 限制： 此软件不能读入高宽比大于1:15或15:1的图像。
可读入图像文件的数目 | 999个文件
注释:
  • 根据计算机内存大小，可以载入更大尺寸的图像。
  • Epson Easy Photo Print可能无法处理用某些图像编辑应用软件编辑过的图像数据。
  • 在Mac OS X上，可能无法正确处理某些Unicode字符。


启动Epson Easy Photo Print

对于Windows
对于Mac OS X

对于Windows

Windows 8.1/Windows 8

从超级按钮（Charm）中选择搜索，输入应用程序名称，然后从列表中选择它。

除Windows 8.1/Windows 8以外

单击开始 - 所有程序 (或程序) - Epson Software - Easy Photo Print。

在桌面上创建一个快捷图标

从桌面上的使用快捷图标启动Epson Easy Photo Print有两种方法。
  • 双击快捷图标。
  • 拖拽照片至快捷图标。
    Epson Easy Photo Print启动，选择的照片添加到要打印的照片区域。

从Explorer工具栏

启动Explore并选择照片。
在Explorer工具栏上单击打印。
Epson Easy Photo Printy启动且在打印设置窗口中显示选择的照片。 当您以此方法启动Epson Easy Photo Print 时，不能返回到选择照片窗口。
当在Explorer工具栏上不显示Epson Easy Photo Print菜单栏的注释说明：
  • Windows 8.1/Windows 8
    选择Explorer的查看 - 选项，然后选择Epson Easy Photo Print。
  • Windows 7/Windows Vista
    选择控制面板 - 外观和个性化 - 文件夹选项 - 查看 - 总是显示菜单。
    此步骤后的下面步骤与Windows XP和Windows 2000相同。
  • Windows XP/Windows 2000
    选择Explore的查看 - 工具栏, 然后选择Epson Easy Photo Print。
如果在执行上面步骤后仍然未显示，尝试清除Epson Easy Photo Print的复选标记，然后再重新选择。
关于添加或删除Epson Easy Photo Print菜单栏的注释说明：
退出Epson Easy Photo Print，在控制面板中选择卸载程序（Windows 8.1,8,7和Vista）或添加或删除程序（Windows XP或2000），然后选择Epson Easy Photo Print 2。 单击更改显示Epson Easy Photo Print启动选项屏幕并进行设置。
顶部

对于Mac OS X

从Application文件夹

双击Macintosh HD中的应用程序文件夹，然后双击Epson Software，最后双击Easy Photo Print图标。

从Finder

从Finder启动Epson Easy Photo Print有两种方法。
  • 在Finder中选择一张照片，单击文件菜单，打开方式，然后单击Easy Photo Print。
  • 在Finder中选择一张照片，单击启用按钮或先按住control键时再单击照片。 然后选择上下文菜单上的打开方式并单击Easy Photo Print。
在两种情况中，Epson Easy Photo Print都将启动，选择的照片显示在打印设置窗口中。 当您按这些方法启动Epson Easy Photo Print时，不能返回到选择照片窗口。
顶部


版权和商标

版权所有，翻版必究
No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of Seiko Epson Corporation. The information contained herein is designed only for use with this Epson product. Epson is not responsible for any use of this information as applied to other products.
Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.) failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.
Seiko Epson Corporation shall not be liable for any damages or problems arising from the use of any options or any consumable products other than those designated as Original Epson Products or Epson Approved Products by Seiko Epson Corporation.
Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko Epson Corporation.
EPSON® is a registered trademark, and Exceed Your Vision is a trademark of Seiko Epson Corporation.
PRINT Image Matching™ and the PRINT Image Matching logo are trademarks of Seiko Epson Corporation.
Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.
Apple® and Macintosh® are registered trademarks of Apple Inc.
This software is based in part on the work of the Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
General Notice: Other product names used herein are for identification purposes only and may be trademarks of their respective owners. Epson disclaims any and all rights in those marks.
Copyright © 2014 Seiko Epson Corporation. All rights reserved.
本产品信息以爱普生网页( http://www.epson.com.cn )为准，如有更改，恕不另行通知。
对其中涉及的描述和图像，以包装箱内实际内容为准，在中国法律法规允许的范围内，爱普生（中国）有限公司保留解释权。
本产品、相关资料及光盘以针对在大陆地区销售产品的中文内容为准。英文及其他语种内容针对全球销售产品，仅供用户对照。
本资料仅供参考。除中国现行法律法规规定，爱普生（中国）有限公司不承担任何由于使用本资料而造成的直接或间接损失的责任。
爱普生产品使用说明或网页等可能描述了其他公司（非爱普生）的硬件/软件产品、功能及服务，爱普生对于其他公司生产的产品和提供的服务（包括但不限于其内容、性能、准确性、兼容性、可靠性、合法性、适当性和连续性）不做任何明示和/或默示担保。
EPSON是精工爱普生株式会社在美国和/或其他国家/地区的注册商标，EPSON Perfection和Exceed Your Vision是精工爱普生株式会社在美国和/或其他国家/地区的商标。在这里使用的所有其他产品名称、品牌名称和公司名称仅用于进行说明，该产品名称、品牌名称或公司名称可能是属于各公司自己的商标或注册商标。


操作系统版本

本说明书中使用下列缩写。
Windows 代表 Windows 8.1,8,7, Vista, XP, XP x64和 2000。
  • Windows 8 代表Windows 8, Windows 8 Pro和Windows 8.1。
  • Windows 7 代表 Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional和Windows 7 Ultimate。
  • Windows Vista代表Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition和Windows Vista Ultimate Edition。
  • Windows XP代表Windows XP Home Edition, Windows XP Professional x64 Edition和Windows XP Professional。
  • Windows 2000代表Windows 2000 Professional。
Macintosh 代表 Mac OS X。
  • Mac OS X代表Mac OS X 10.3.9 或更高版本。

    对于可支持的更高版本的操作系统，以爱普生网页(http://www.epson.com.cn)为准。


Epson Easy Photo Print帮助

介绍
介绍软件。
基本操作
介绍使用的软件。
如何使用Epson Easy Photo Print
窗口和对话框的描述。
创建和编辑数码照片魔板（仅对于Windows)
介绍创建和编辑数码照片魔板。
提示
软件操作的有用提示。
故障排除
解决您可能遇到的问题。
附录
有关软件规格的信息。

NPD5252-00 SC