Довідка щодо Epson Easy Photo Print

Вступ
Знайомство з ПЗ.
Основні операції
Інструкції з використання ПЗ.
Використання Epson Easy Photo Print
Пояснення вікон і діалогових вікон.
Створення і редагування рамок P.I.F. (лише для Windows)
Інструкції зі створення і редагування рамки P.I.F.
Підказки
Корисні підказки до роботи з ПЗ.
Пошук і усунення несправностей
Розв'язання проблем, що можуть трапитися.
Додаток
Інформація про технічні характеристики ПЗ.

NPD5319-00 UK


Діалогове вікно Search for Photos (Пошук фото) (лише для Windows)

Клацніть Find Photos (Знайти фото) з меню File (Файл), щоб відобразити це діалогове вікно.
Примітка.
Це діалогове вікно недоступне в Mac OS X.
Подробиці про пошук фото - див. у Пошук фото (лише для Windows).
1 | Search in (Пошук у) | Показує диск або папку, вибрану у вікні Вибрати фото.
2 | File Name (Назва файлу) | Введіть назву файлу для пошуку. Якщо ви не пам'ятаєте назву файлу повністю, можна шукати, ввівши частину назви файлу.
3 | Modified date (Дата зміни) | Вкажіть дату останньої зміни фото. Напр., 2003.10.01.
4 | Date/Time (Дата/час) | Вкажіть дату зйомки фото. Напр., 2003.10.01 12:00
5 | Help (Довідка) | Показує довідку онлайн.
6 | Cancel (Скасувати) | Клацніть, щоб зупинити пошук.
7 | Search (Пошук) | Клацніть, щоб почати пошук.
8 | Close (Закрити) | Закриває це діалогове вікно і повертається у вікно Вибрати фото.
Примітка.
Можна вказати Modified date (Дата зміни) і Date/Time (Дата/час) для даних фото, що містять інформацію Exif. Для даних фото без інформації Exif можна вказати Modified date (Дата зміни).


Діалогове вікно Preferences (Налаштування) для вікна Вибрати фото.

У вікні Вибрати фото клацніть Preferences (Налаштування) з меню Tools (Інструменти) (Windows) або меню Epson Easy Photo Print (Mac OS X), щоб відобразити діалогове вікно Preferences (Налаштування).
1 | Help (Довідка) | Показує довідку онлайн.
2 | One-Click Selection (Вибір одним клацанням) | Якщо ви ставите позначку в цьому вікні, кількість копій фото автоматично встановлюється на 1, коли ви клацаєте ескіз у вікні Вибрати фото.
3 | Do Not Show Splash Screen (Не показувати екран-заставку). | Можна вибрати, чи показувати екран-заставку, коли запускається ПЗ.
4 | OK | Застосовує параметр і повертається у попереднє вікно.
5 | Cancel (Скасувати) | Скасовує налаштування і повертається у попереднє вікно.
Примітка.
  • Налаштування зроблено в Do Not Show Splash Screen (Не показувати екран-заставку). Позначку активовано з наступного завантаження.
  • Всі внесені в діалогове вікно параметри збережені, коли ви виходите з Epson Easy Photo Print.


Діалогове вікно Preferences (Налаштування) для вікна Параметри друку.

У вікні Параметри друку клацніть Preferences (Налаштування) в меню Tools (Інструменти) (Windows) або меню Epson Easy Photo Print (Mac OS X), щоб відобразити діалогове вікно Preferences (Налаштування) .
1 | Help (Довідка) | Показує довідку онлайн.
2 | Date and Time (Дата та час) | Виберіть, щоб відобразити прапорець Date (Дата) у вікні Параметри друку.
3 | Display time (Відображати час) | Якщо вибрано Date and Time (Дата та час), виберіть показ часу зйомки з датою у вікні Параметри друку.
4 | Display time with seconds (Відображати час із секундами) | Якщо вибрано Display time (Відображати час), виберіть показ часу зйомки з секундами у вікні Параметри друку.
5 | File Name (Назва файлу) | Виберіть, щоб відобразити прапорець File Name (Назва файлу) у вікні Параметри друку.
6 | Minimum Loadable Image Dimension (Мінімальний розмір завантажуваного зображення) | Можна вказати мінімальний розмір коротшого боку зображення, що можна прочитати. Можна вказати від 60 до 600 пікселів.
7 | Priority given to development using Epson RAW Plug-In (Пріоритет, наданий розробці з використанням Epson RAW Plug-In) | Виберіть цей прапорець, якщо бажаєте розробляти зображення за допомогою Epson RAW Plug-In. Діалогове вікно Print Correction (Корекція друку) Можна перевірити, які цифрові камери мають підтримку Epson RAW Plug-In вEpson RAW Plug-In Information (Інформація про Epson RAW Plug-In) з меню Help (Довідка).
8 | OK | Застосовує параметр і повертається у попереднє вікно.
9 | Cancel (Скасувати) | Скасовує налаштування і повертається у попереднє вікно.
Примітка.
  • Прапорець Date (Дата) у вікні Параметри друку змінено на читання File Name (Назва файлу), якщо ви вибираєте File Name (Назва файлу) в діалоговому вікні Preferences (Налаштування). Згідно налаштування можна друкувати фото з датою і часом або назвою файлу.
  • Якщо назва файлу задовга або вибрано Display time (Відображати час) і Display time with seconds (Відображати час із секундами), у деяких макетах можуть показуватися не всі рядки дати і часу.
  • Параметр, вказаний прапорцем Minimum Loadable Image Dimension (Мінімальний розмір завантажуваного зображення), активується з наступного завантаження.
  • Всі внесені в діалогове вікно параметри збережені, коли ви виходите з Epson Easy Photo Print.


Виберіть вікно фото

Після запуску Epson Easy Photo Print з'являється вікно Вибрати фото. Подробиці про вибір фото див. у 1. Виберіть фото.
Для Windows:
Для Mac OS X:
1 | Дерево папок | Відображає дерево папок жорстких дисків.
2 | Область перегляду ескізів | Показує ескізи зображень, збережених у вибраній папці. Можна вибрати зображення, переглядаючи ескіз.
3 | Photos to Print (Фото на друк) | Відображає список фото в ескізах, для яких ви вказали кількість копій в області перегляду ескізів.
4 | Remove (Видалити) | Клацніть, щоб видалити вибране фото з області Photos to Print (Фото на друк).
5 | Next Step (Наступний крок) | Клацніть, щоб перейти до вікна Параметри друку. Вікно параметрів друку
6 | Print Using Registered Settings (Друк за допомогою зареєстрованих параметрів) | Цей прапорець можна встановити, якщо параметри зареєстровано в Quick Print (Швидкий друк). Після встановлення цього прапорця кнопка Next Step (Наступний крок) змінюється на кнопку Quick Print (Швидкий друк). Натисніть кнопку Quick Print (Швидкий друк), щоб почати друк з самостійно визначеними параметрами. Реєстрація Quick Print (Швидкий друк) для друку
7 | Властивості файлу | Відображає назву, розмір файлу, дату та час фото, вибраного зі списку ескізів. Щоб відобразити відомості фото, двічі клацніть ескіз. Діалогове вікно Enlargement (Збільшення) Також вказано, чи доступна функція Exif Print /PRINT Image Matching.
8 | Enlarge (Збільшити) | Клацніть, щоб збільшити вибране фото.
9 | Select All (Вибрати все) | Клацніть, щоб відобразити діалогове вікно Select All (Вибрати все). Діалогове вікно Select All (Вибрати все)
10 | Select Folder (Вибрати папку) (лише для Mac OS X) | Вибір папки для відображення. Клацніть поле зі списком, щоб відобразити список папок. Натисніть кнопку [image] Select Folder (Вибрати папку), щоб відкрити діалогове вікно Select Folder (Вибрати папку). Потім виберіть папку, у якій збережено фото, і написніть Open (Відкрити).
Увага!
НЕ видаляйте і НЕ поновлюйте вихідні зображення, які читаються, доки всі операції (наприклад, друк) не завершаться. Також не знімайте і не змінюйте носій зображень (карту пам'яті, CD-диск, DVD-диск, MO тощо).
Примітка.
  • Якщо неможливо відобразити зображення, див. Проблеми із завантаженням фото.
  • Технічні характеристики даних друкованих фото див. у розділі Технічні характеристики.
  • Exif версії 2.2 (інша назва Exif Print, міжнародний стандарт для цифрових камер) і PRINT Image Matching дає змогу друкувати високоякісні фотографії за допомогою поєднання цифрової камери та принтера, що підтримує ці можливості.


Діалогове вікно Enlargement (Збільшення)

Щоб відобразити діалогове вікно Enlargement (Збільшення), клацніть фото у вікні Вибрати фото, а потім натисніть кнопку Enlarge (Збільшити). Щоб відкрити це діалогове вікно, також можна двічі клацнути фото.
1 | Fit to Window (За розміром вікна) | Установіть цей прапорець, щоб змінити режим попереднього перегляду так, щоб в області попереднього перегляду відображалося ціле фото.
2 |  | Натисніть кнопку [image] , щоб зменшити збільшення, або кнопку [image] , щоб збільшити збільшення. Якщо встановлено прапорець Fit to Window (За розміром вікна), неможливо зменшити/збільшити збільшення фото.
3 |  | Натисніть цю кнопку, щоб обертати фото на 90 градусів проти годинникової стрілки або за годинниковою стрілкою.
4 | File Information (Інформація про файл) | File Type (Тип файлу) | Відображає формат файлу фотографії.
 |  | File Size (Розмір файлу) | Відображає розмір файлу фотографії.
 |  | Photo Size (Розмір фото) | Відображає кількість пікселів у фото.
5 | Photo Information (Інформація про фото) | Date/Time (Дата/час) | Відображає дату й час, коли було зроблено фото. Якщо дані фото у форматі DCF, але дату зйомки не зафіксовано, або фото змінено й дані збережено за допомогою іншого ПЗ, буде відображено дату змінення. Дата й час відображаються у 24-годинному форматі. Напр., 2007.07.31 17:00:09.
 |  | Camera (Камера) | Відображає номер моделі цифрової камери, якою знято фото.
 |  | EXP Time (Час впливу) | Відображає час витримки (швидкість затвора) під час зйомки.
 |  | F Number (Відносна апертура) | Відображає відносну апертуру (Апертура) під час зйомки.
 |  | ISO Sensitivity (Чутливість ISO) | Відображає чутливість ISO під час зйомки фото.
 |  | Flash (Спалах) | Відображає, чи було застосовано спалах під час зйомки фото. Якщо використовувався спалах, відображається ON (Увімк.). Якщо спалах не використовувався, відображається OFF (Вимк.).
 |  | Exif/DCF Color Space (Колірна схема Exif/DCF) | Відображає колірну схему, призначену ярлику Exif. Якщо колірну схему не вказано, для обробки фото використовується sRGB. Невідома інформація відображається як "-", залежно від формату файлу.
 |  | Mono. Info (Моно. Інформаційна підтримка) | Відображає, чи дані файлу містять монохромну інформацію.
6 | Close (Закрити) | Закриває це діалогове вікно і повертається у вікно Вибрати фото.
7 | Previous (Попередній)/Next (Далі) | Клацніть, щоб переглянути попереднє або наступне фото.
8 | Число сторінок | Щоб указати кількість копій, натисніть кнопку [image] або [image] , або просто введіть число.
9 | Help (Довідка) | Показує довідку онлайн.
10 | Exif Print | Під час перегляду фото з Exif Print його логотип відображається праворуч унизу. Під час редагування фото інформація Exif Print видаляється.
11 | PRINT Image Matching | Під час перегляду фото з PRINT Image Matching його логотип відображається праворуч унизу. Щодо сумісного з PRINT Image Matching паперу див. документацію до принтера. Під час редагування фото інформація PRINT Image Matching видаляється. Щоб отримати відомості про PRINT Image Matching, відвідайте веб-сайт Epson: http://www.epson.com
Примітка.
  • Якщо цифрова камера записала відомості про фото у вихідному форматі, відображатимуться не всі відомості. Також не відображатимуться відомості, які не записано цифровою камерою.
  • EXP Time (Час впливу) (Час витримки) і F Number (Відносна апертура) можуть відрізнятися від вихідних. Докладніше див. у документації до камери.


Діалогове вікно Select All (Вибрати все)

Натисніть кнопку Select All (Вибрати все) у вікні Вибрати фото, щоб відобразити діалогове вікно.
1 | Help (Довідка) | Показує довідку онлайн.
2 |  | Щоб указати кількість копій, натисніть кнопку [image] або [image] , або просто введіть число.
3 | OK | Застосовує вказану кількість копій до всіх фото у вибраній папці та повертається до вікна Вибрати фото.
4 | Cancel (Скасувати) | Скасовує налаштування і повертається у вікно Вибрати фото.


Вікно параметрів друку

Діалогове вікно Positioning (Розташування)
Натисніть кнопку Next Step (Наступний крок) у вікні Вибрати фото, щоб відобразити це вікно.
Детальніше про встановлення параметрів макета див. у розділі 2. Макет і друк.
1
Printer Settings (Параметри принтера)
У списку Параметри принтера відображено поточні параметри. Щоб змінити ці параметри, натисніть кнопку Printer Settings (Параметри принтера).
Діалогове вікно Printer Settings (Параметри принтера)
2
Photo Layout (Макет фото)
Automatic (Автоматичне)
Автоматично компонує в макет фото, вибрані вами у кроці Вибрати фото.
Manual (Вручну)
Вручну виберіть фото, щоб зробити макет. Щоб вибрати потрібні фото, перетягніть і вставте ескізи в рамки Ескіз фото.
3
Fit to Window (За розміром вікна)
Установіть прапорець, щоб переглянути зображення повністю в області попереднього перегляду.
4
Positioning (Розташування)
Клацніть, щоб відобразити діалогове вікно Positioning (Розташування). Тут можна збільшувати, зменшувати, переміщувати й обертати фото.
Діалогове вікно Positioning (Розташування)
5
Image Correct (Виправити зображення)
Клацніть, щоб відобразити діалогове вікно Print Correction (Корекція друку). Тут можна виправляти фото. Залежно від обраного принтера кнопка Image Correct (Виправити зображення) може стати сірою і не реагувати на натискання.
Діалогове вікно Print Correction (Корекція друку)
6
Back (Назад) (Close (Закрити))
Повернення у вікно Вибрати фото або закривання цього вікна.
7
Number of Pages (Число сторінок)
Клацніть, щоб відобразити діалогове вікно Number of Pages (Число сторінок). Можна вказати кількість сторінок для кожної сторінки або однакову кількість копій для всіх сторінок.
Діалогове вікно Number of Pages (Число сторінок)
8
Число сторінок
Вкажіть кількість копій поточної сторінки.
9
Клацніть, щоб переглянути попередню або наступну сторінку.
10
Print (Друк)
Клацніть, щоб друкувати.
11
Date (Дата) (File Name (Назва файлу))
Якщо встановити цей прапорець, можна друкувати фото з датою і часом або назвою файлу.
Друк фото з датою і часом або назвою файлу
Діалогове вікно Preferences (Налаштування) для вікна Параметри друку.
12
Коли до вибраного фото застосовується Slimming Correction (Корекція витончення), відображається ця піктограма. Корекцію, виконану в діалоговому вікні Portrait Enhance (Покр. книжк. орієнт.), не відображено в зображенні попереднього перегляду у вікні Параметри друку.
Діалогове вікно Portrait Enhance (Покр. книжк. орієнт.)
13
Якщо до вибраного фото застосовується Face Definition (Визначення лицьового боку) або Skin Radiance (Блиск шкіри), відображається ця піктограма. Корекції, виконані в діалоговому вікні Portrait Enhance (Покр. книжк. орієнт.), не відображено в зображенні попереднього перегляду у вікні Параметри друку.
Діалогове вікно Portrait Enhance (Покр. книжк. орієнт.)
14
Якщо до вибраного фото застосовується Fix Red-Eye (Усунення ефекту червоних очей), відображається ця піктограма. Корекцію Fix Red-Eye (Усунення ефекту червоних очей), виконану в діалоговому вікні Print Correction (Корекція друку), не відображено в зображенні попереднього перегляду у вікні Параметри друку.
Діалогове вікно Print Correction (Корекція друку)
15
Frame Menu (Меню рамки)
Клацніть, щоб відобразити Frame Menu (Меню рамки). Можна створювати, редагувати, додавати або видаляти рамки P.I.F., вибравши елемент меню.
Діалогове вікно Create/Edit Frame (Створити/редагувати рамку)
Діалогове вікно Add Frame (Додати рамку)
16
Список вибору макетів
Відображає макети, доступні для принтера та розміру паперу, вибраного вами. Виберіть макет, який потрібно використовувати.
17
Select Layout (Виберіть макет)
Photo Layout (Макет фото)/Frame (Рамка)
Виберіть між Photo Layout (Макет фото) і Frame (Рамка). У разі вибору Photo Layout (Макет фото) відображатимуться доступні макети для вибраних принтера і розміру паперу. У разі вибору Frame (Рамка) відображатимуться всі рамки P.I.F., які будь-коли було додано. Докладніші відомості про додавання рамок P.I.F. і друк із P.I.F. див. у розділі Друк з рамки P.I.F..
Категорія
Після вибору Frame (Рамка) можна вибрати Категорія. Перемикаючи категорію, можна побачити лише додані рамки P.I.F., класифіковані в цій категорії.
18
Fix Red-Eye All (Auto) (Усунення ефекту червоних очей для всіх (Автоматично))
Застосовує автоматичну корекцію Fix Red-Eye (Усунення ефекту червоних очей) до всіх фото. Щоб скасувати корекцію Fix Red-Eye (Усунення ефекту червоних очей), потрібно натиснути кнопку Image Correct (Виправити зображення), щоб відкрити діалогове вікно Print Correction (Корекція друку). Зніміть прапорець Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично)), а потім натисніть кнопку Close (Закрити).
Корекцію ефекту червоних очей можна застосувати лише до зображень з 20 мільйонами пікселів або менше, або зображень із довжиною або шириною 32767 пікселів або менше.
У разі використання цієї кнопки в деяких зображеннях можуть виправитися несподівані області. У такому випадку зніміть прапорець Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично)) і застосуйте Fix Red-Eye (Manual) (Усунення ефекту червоних очей (Вручну)) у діалоговому вікні Print Correction (Корекція друку).
Діалогове вікно Print Correction (Корекція друку)
Примітка про макет.
  • Якщо назва макета задовга для відображення у списку вибору макета, перетягніть повзунок.
  • Доступні макети залежать від поєднання вибраного розміру паперу та джерела паперу.
  • Доступні макети і кількість фото, надрукованих на одному аркуші, залежать від розміру паперу.
  • У деяких макетах доведеться розрізати відбитки.
  • У разі вибору макета Index (20) (Індекс (20)) зі списку вибору макетів попередній перегляд відображається за допомогою ескізів вибраних фото, необробленого зображення для ідентифікації або показу. Залежно від характеристик цифрової камери, ескізи можуть відрізнятися від вихідного зображення, а відбитки можуть відрізнятися від тих, що відображаються у вікні попереднього перегляду. Причина у пропорціях висота-ширина, які в ескізу та вихідного зображення відрізняються.

Діалогове вікно Positioning (Розташування)

Натисніть кнопку Positioning (Розташування) у вікні Параметри друку, щоб відображати діалогове вікно.
1 | Magnification (Збільшення) | Щоб збільшити чи зменшити збільшення від 50 до 200%, введіть значення безпосередньо або пересуньте повзунок.
2 | Trim (Обтинання) | Клацніть, щоб обітнути фото до фоторамки таким чином, що білі поля не з'являться навколо країв.
3 | Fit (Привести у відповідність) | Клацніть, щоб вмістити все фото у фоторамку.
4 | Move Photo (Перемістити фото) | Натискайте кнопки, щоб переміщувати фото на 1 піксель усередині фоторамки. Також можна переміщувати фото, перетягуючи його. Натисніть кнопку [image] , щоб вирівняти фото в центрі.
5 | Rotate (Обертати) | Натисніть кнопку [image] , щоб обертати фото вліво. Натисніть кнопку [image] , щоб обертати фото вправо.
 | Rotate all Photos (Повернути всі фото) | Установіть прапорець і натисніть кнопку Rotate (Обертати), щоб обертати всі фото на поточній сторінці в однаковому напрямку.
6 | Undo (Selected Photo) (Скасувати (вибране фото)) | Клацніть, щоб скасувати параметри, налаштовані для вибраного фото.
7 | Undo (All Photos) (Скасувати (всі фото)) | Клацніть, щоб скасувати параметри, налаштовані для всіх фото на поточній сторінці.
8 | Close (Закрити) | Закриває діалогове вікно.
Під час переміщення фото зверніть увагу:
Можливість переміщувати фото обмежена по вертикалі та горизонталі до половини його довжини.
Угору


Діалогове вікно Printer Settings (Параметри принтера)

Натисніть кнопку Printer Settings (Параметри принтера) у вікні Параметри друку, щоб відобразити діалогове вікно.
1
Help (Довідка)
Показує довідку онлайн.
2
Printer (Принтер)
Виберіть принтер, який потрібно використовувати. Натисніть кнопку [image], щоб відобразити список доступних принтерів.
3
Paper Source (Джерело паперу)
Відображає джерело паперу, яке використовуватиметься для друку. Щоб переглянути всі доступні джерела паперу, натисніть кнопку [image].
4
Borderless (Без полів)
Якщо встановити цей прапорець, можна друкувати фото без полів. Залежно від обраного джерела паперу не завжди можливо встановити цей прапорець.
5
Paper Size (Розмір паперу)
Відображає доступні розміри паперу. Щоб переглянути всі доступні розміри паперу, натисніть кнопку [image].
6
Paper Type (Тип паперу)
Виберіть папір, на якому друкуватимете. Щоб переглянути всі доступні типи паперу, натисніть кнопку [image].
7
Print Mode (Режим друку)
Відображає якість друку. Щоб переглянути всі доступні режими друку, натисніть кнопку [image]. Доступний Print Mode (Режим друку) залежить від обраного принтера та типу паперу.
8
Borderless (Без полів)
Укажііть частину зображення, що виходить за краї друку без полів.
Цей параметр доступний, якщо вибрано Borderless (Без полів).
Auto Cut (Автовідрізання)
Вибір способу різання рулонного паперу автоматичним різаком. На малюнку нижче Рулонний папір вибрано як Paper Source (Джерело паперу).
Функція недоступна, якщо принтер не підтримує рулонний папір. Навіть якщо принтер підтримує рулонний папір, Auto Cut (Автовідрізання) відображається лише тоді, коли під'єднано Авторізак. Докладніше див. у документації до принтера. Mac OS X не підтримує рулонний папір.
9
OK
Застосовує параметри і закриває це діалогове вікно.
10
Cancel (Скасувати)
Скасовує налаштування і закриває це діалогове вікно.
Примітка про папір.
Типи паперу, відображені у списку, залежать від вибраного принтера. Деякі типи паперу у списку можуть не відповідати своїй назві.
Примітка про друк без полів:
У разі друку кількох фото на одному аркуші без полів, розмір і розширення за поля можуть дещо відрізнятися для різних фото на аркуші.


Діалогове вікно Print Correction (Корекція друку)

Натисніть кнопку Image Correct (Виправити зображення) у вікні Параметри друку, щоб відобразити діалогове вікно Print Correction (Корекція друку). Залежно від формату і параметрів зображення відображається одне з наступних діалогових вікон Print Correction (Корекція друку).
Примітка.
  • Після закривання діалогового вікна Print Correction (Корекція друку) внесені вами виправлення не відображаються у зображенні для попереднього перегляду у вікні Параметри друку. Виправлення відображаються безпосередньо на відбитках. Перевірте результати виправлень на самих відбитках.
  • Відбитки можуть відрізнятися від зображень попереднього перегляду.
1
Fit to Window (За розміром вікна)
Установіть прапорець, щоб переглянути зображення повністю в області попереднього перегляду.
2
Help (Довідка)
Показує довідку онлайн.
3
Натисніть кнопку [image], щоб обертати фото вліво.
Натисніть кнопку [image], щоб обертати фото вправо.
Цими кнопками легко підтверджувати результати виправлень. Параметр обертання, встановлений у діалоговому вікні, застосовується лише до фото, які відображено в діалогових вікнах Print Correction (Корекція друку) і Portrait Enhance (Покр. книжк. орієнт.). Фактичний макет фото не зміниться.
4
Auto Correct (Автокорекція)
PhotoEnhance/Fix Photo
Цей параметр - найкращий для друку зображень, знятих відеокамерою, цифровою камерою або сканованих. Функція Epson PhotoEnhance/Fix Photo додає зображенням чіткості та яскравості кольорам, автоматично регулюючи контраст, насиченість і яскравість вихідного зображення.
Примітка.
Друк за допомогою PhotoEnhance/Fix Photo може тривати довше, залежно від системи комп'ютера та обсягу даних, що міститься в зображенні.
PRINT Image Matching
Відтворює характеристики зображень, знятих цифровою камерою, яка підтримує PRINT Image Matching.Щоб отримати відомості про PRINT Image Matching, відвідайте веб-сайт Epson:
http://www.epson.com
None (Немає)
Видаляє всі фільтри і повертає зображення у вихідний стан.
5
Scene Correction (Корегування сцени)
Standard (Стандартний)
Автоматичний параметр для створення фото.
People (Люди)
Підсилює тон шкіри на фотознімках людей.
Landscape (Альбомний)
Підсилює кольори неба та зелені в пейзажній фотографії.
Night Scene (Нічна зйомка)
Регулює контраст у нічних сценах.
У разі вибору виправлення Night Scene (Нічна зйомка), параметр Monochrome (Чорно-білий) стає недоступним.
Scene Correction Level (Рівень корекції сцени)
Повзунок дає змогу регулювати рівень корекції сцени.
Параметр Scene Correction (Корегування сцени) доступний лише в разі вибору параметра PhotoEnhance/Fix Photo у Auto Correct (Автокорекція).
6
Параметр
Monochrome (Чорно-білий)
Зйомка чорно-білих зображень.
Vivid & Clear (Яскраво та чітко)
Виправляє фото, щоб надати йому високої контрастності та чіткості.
Brightness (Яскравість)
Повзунок дає змогу регулювати яскравість фото.
Доступні параметри залежать від параметрів Auto Correct (Автокорекція) і вибраного типу паперу.
7
Digital Camera Correction (Корекція цифрового фото)
Зменшує помітні шуми, що можуть з'явитися на зображеннях, знятих цифровою камерою.
Standard (Стандартний): зменшує стандартний шум кольору.
Smooth Skin (Згладжування тонів шкіри): надає шкірі гладенького та природного вигляду.
8
Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично))
Застосовує автоматичу корекцію ефекту червоних очей.
У разі використання цієї кнопки в деяких зображеннях можуть виправитися несподівані області. У такому випадку зніміть прапорець Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично)) і встановіть Fix Red-Eye (Manual) (Усунення ефекту червоних очей (Вручну)).
9
Apply to All Photos (Застосувати до всіх фото)
Застосовує параметри Auto Correct (Автокорекція), Scene Correction (Корегування сцени), Monochrome (Чорно-білий), Vivid & Clear (Яскраво та чітко), Brightness (Яскравість), Digital Camera Correction (Корекція цифрового фото) і Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично)) до всіх фото в області Photos to Print (Фото на друк).
10
Fix Red-Eye (Manual) (Усунення ефекту червоних очей (Вручну))
Застосовує корекцію ефекту червоних очей вручну. Під час переміщення курсору зображенням він змінює форму на хрестик. Клацніть і виберіть розташування червоного ока. Можна вказати до 20 розташувань червоного ока.
Undo (Скасувати)
Скасовує корекцію ефекту червоних очей вручну.
Clear (Очистити)
Скасовує будь-яку корекцію ефекту червоних очей вручну.
11
Close (Закрити)
Закриває це діалогове вікно і повертається у вікно Параметри друку.
12
Portrait Enhance (Покр. книжк. орієнт.)
Клацніть, щоб відобразити діалогове вікно Portrait Enhance (Покр. книжк. орієнт.).
Діалогове вікно Portrait Enhance (Покр. книжк. орієнт.)
13
Previous (Попередній)/Next (Далі)
Клацніть Previous (Попередній) або Next (Далі), щоб вибрати інше фото для перегляду або редагування.
14
Comments (Примітки)
Після вибору макета, що підтримує примітки у списку вибору макета, можна додавати примітки до фото. Коли ви вибрали макет, що не підтримує приміток, текстове поле Comments (Примітки) стає сірим, і коментарі неможливо ввести. Можна ввести примітку довжиною до 60 символів, проте максимальна кількість символів залежить від вашої операційної системи. У деяких макетах можуть відображатися не всі примітки.
15
Apply to All Photos (Застосувати до всіх фото)
Додає примітки, введені у Comments (Примітки) до всіх фото в області Photos to Print (Фото на друк).
Примітка до Fix Red-Eye (Усунення ефекту червоних очей):
  • Корекцію ефекту червоних очей можна застосувати лише до зображень з 20 мільйонами пікселів або менше, або зображень із довжиною або шириною 32767 пікселів або менше.
  • Після закривання діалогового вікна Print Correction (Корекція друку) внесені вами виправлення ефекту червоних очей не відображаються у зображенні для попереднього перегляду у вікні Параметри друку. Проте піктограма Fix Red-Eye (Усунення ефекту червоних очей) відображається у вікні Параметри друку.
    Вікно параметрів друку
Після вибору даних RAW і створення зображення за допомогою Epson RAW Plug-In, відображається наступне діалогове вікно Print Correction (Корекція друку). Якщо діалогове вікно не відображається, перевірте параметри RAW Development (Розробка RAW) у діалоговому вікні Preferences (Налаштування).
Діалогове вікно Preferences (Налаштування) для вікна Параметри друку.
Див. Epson RAW Plug-In Information (Інформація про Epson RAW Plug-In) у меню Help (Довідка), щоб дізнатися, якою цифровою камерою можна створювати дані RAW, підтримувані Epson RAW Plug-in.
1 | Fit to Window (За розміром вікна) | Установіть прапорець, щоб переглянути зображення повністю в області попереднього перегляду.
2 | Help (Довідка) | Показує довідку онлайн.
3 |  | Натисніть кнопку [image] , щоб обертати фото вліво. Натисніть кнопку [image] , щоб обертати фото вправо. Цими кнопками легко підтверджувати результати виправлень. Параметр обертання, встановлений у діалоговому вікні, застосовується лише до фото, які відображено в діалогових вікнах Print Correction (Корекція друку) і Portrait Enhance (Покр. книжк. орієнт.). Фактичний макет фото не зміниться.
4 | Гістограма | Відображає розподілення яскравості та кольору зображення в області попереднього перегляду.
5 | Scene (Сцена) | Застосовує автоматичну корекцію відповідно до вибраної сцени. Вибирайте між No Adjustment (Без налаштування), Standard (Стандартний), People (Люди), Landscape (Альбомний) і Night Scene (Нічна зйомка).
6 | Lightness (Exposure) (Яскравість (витримка)) | Регулює витримку на 13 рівнях.
7 | White Balance (Баланс білого) | Вибирає баланс білого з-поміж As shot (Як знімок), Daylight (Денне світло), Cloudy (Хмарний), Shade (Тінь), Fluorescent (Флуоресцентний), Incandescent (Блискучий) і Flash (Спалах). Якщо вибрано чорно-біле фото, White Balance (Баланс білого) не доступний.
8 | Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично)) | Застосовує автоматичу корекцію ефекту червоних очей. У разі використання цієї кнопки в деяких зображеннях можуть виправитися несподівані області. У такому випадку зніміть прапорець Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично)) і встановіть Fix Red-Eye (Manual) (Усунення ефекту червоних очей (Вручну)).
9 | Apply to All Photos (Застосувати до всіх фото) | Застосовує парамети, вствновлені в Scene (Сцена), Lightness (Exposure) (Яскравість (витримка)), White Balance (Баланс білого) та Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично)) у файлах RAW, знятих цифровими камерами, переліченими у списку Epson RAW Plug-In Information (Інформація про Epson RAW Plug-In).
10 | Fix Red-Eye (Manual) (Усунення ефекту червоних очей (Вручну)) | Застосовує корекцію ефекту червоних очей вручну. Під час переміщення курсору зображенням він змінює форму на хрестик. Клацніть і виберіть розташування червоного ока. Можна вказати до 20 розташувань червоного ока.
 |  | Undo (Скасувати) | Скасовує корекцію ефекту червоних очей вручну.
 |  | Clear (Очистити) | Скасовує будь-яку корекцію ефекту червоних очей вручну.
11 | Close (Закрити) | Закриває це діалогове вікно і повертається у вікно Параметри друку.
12 | Portrait Enhance (Покр. книжк. орієнт.) | Клацніть, щоб відобразити діалогове вікно Portrait Enhance (Покр. книжк. орієнт.). Діалогове вікно Portrait Enhance (Покр. книжк. орієнт.)
13 | Previous (Попередній)/Next (Далі) | Клацніть Previous (Попередній) або Next (Далі), щоб вибрати інше фото для перегляду або редагування.
14 | Comments (Примітки) | Після вибору макета, що підтримує примітки у списку вибору макета, можна додавати примітки до фото. Коли ви вибрали макет, що не підтримує приміток, текстове поле Comments (Примітки) стає сірим, і коментарі неможливо ввести. Можна ввести примітку довжиною до 60 символів, проте максимальна кількість символів залежить від вашої операційної системи. У деяких макетах можуть відображатися не всі примітки.
15 | Apply to All Photos (Застосувати до всіх фото) | Додає примітки, введені у Comments (Примітки) до всіх файлів в області Photos to Print (Фото на друк).
Примітка до Fix Red-Eye (Усунення ефекту червоних очей):
  • Корекцію ефекту червоних очей можна застосувати лише до зображень з 20 мільйонами пікселів або менше, або зображень із довжиною або шириною 32767 пікселів або менше.
  • Після закривання діалогового вікна Print Correction (Корекція друку) внесені вами виправлення ефекту червоних очей не відображаються у зображенні для попереднього перегляду у вікні Параметри друку. Проте піктограма Fix Red-Eye (Усунення ефекту червоних очей) відображається у вікні Параметри друку.
    Вікно параметрів друку


Діалогове вікно Portrait Enhance (Покр. книжк. орієнт.)

Щоб відобразити діалогове вікно Portrait Enhance (Покр. книжк. орієнт.), натисніть кнопку Image Correct (Виправити зображення) у вікні Параметри друку, а потім натисніть кнопку Portrait Enhance (Покр. книжк. орієнт.) у діалоговому вікні Print Correction (Корекція друку).
1
Fit to Window (За розміром вікна)
Установіть прапорець, щоб переглянути зображення повністю в області попереднього перегляду.
2
Help (Довідка)
Показує довідку онлайн.
3
Натисніть кнопку [image], щоб збільшити збільшення, або кнопку [image], щоб зменшити збільшення.
Якщо встановлено прапорець Fit to Window (За розміром вікна), неможливо зменшити/збільшити збільшення фото.
4
Image View (Перегляд зображення)
Можна підтвердити результат Face Definition (Визначення лицьового боку), Skin Radiance (Блиск шкіри) або Корекція витончення.
Single (Modified Image) (Одинарний (Змінене зображення))
Клацніть, щоб в області Image View (Перегляд зображення) відображати лише змінене зображення.
Dual (Original and Modified) (Здвоєний (оригінал і змінений))
Клацніть, щоб відображати вихідне зображення поруч зі зміненим в області Image View (Перегляд зображення).
5
Face Definition (Визначення лицьового боку)
Повзунок дає змогу регулювати корекцію Face Definition (Визначення лицьового боку) на шести рівнях.
6
Skin Radiance (Блиск шкіри)
Повзунок дає змогу регулювати корекцію Skin Radiance (Блиск шкіри) на шести рівнях. Щоб зробити шкіру яскравішою, пересуньте повзунок вправо. Якщо Monochrome (Чорно-білий) вибрано в діалоговому вікні Print Correction (Корекція друку), не застосовується корекція Skin Radiance (Блиск шкіри).
7
Apply to All Photos (Застосувати до всіх фото)
Застосовує корекцію Face Definition (Визначення лицьового боку) і Skin Radiance (Блиск шкіри) на всіх фото в області Photos to Print (Фото на друк). Залежно від зображення ці виправлення неможливо застосувати до деяких фото.
8
Slimming Correction (Корекція витончення)
Повзунок дає змогу регулювати Slimming Correction (Корекція витончення) на чотирьох рівнях по вертикалі та по горизонталі фото.
Щоб застосувати Fix Red-Eye (Manual) (Усунення ефекту червоних очей (Вручну)) у діалоговому вікні Print Correction (Корекція друку), застосуйте усунення ефекту червоних очей перед використанням Slimming Correction (Корекція витончення); інакше зображення може бути неправильно відкореговано.
9
Default (За замовчуванням)
Скидає всі корекції, внесені у зображення в області Image View (Перегляд зображення).
10
Close (Закрити)
Закриває це діалогове вікно і повертається у вікно Print Correction (Корекція друку).
11
Previous (Попередній)/Next (Далі)
Клацніть Previous (Попередній) або Next (Далі), щоб вибрати інше фото для перегляду або редагування.
Примітка.
  • Щоб отримати найкращі результати від виправлень Portrait Enhance (Покр. книжк. орієнт.), рекомендовано наступні зображення;
    - Де до трьох осіб зображено в анфас.
    - Де люди на фото розташовані вертикально або горизонтально.
    - Де люди містяться в центрі фото.
    - Де обличчя не завеликі та не замалі відносно всього зображення.
    - Де обличчя не нахилені.
    - Де обличчя не надто близько.
    - Де обличчя не закриті сонцезахисними окулярами, капелюхами або кашкетами.
  • Якщо зображення не розпізнається як портрет, не застосовуються виправлення Portrait Enhance (Покр. книжк. орієнт.).
  • Face Definition (Визначення лицьового боку) виправляє зображення довкола обличчя. Якщо рівень виправлення зависокий, зображення довкола обличчя може бути деформоване. Якщо таке трапилося, пересуньте повзунок вліво.
  • Коли ви закриваєте діалогові вікна Portrait Enhance (Покр. книжк. орієнт.) і Print Correction (Корекція друку), внесені вами виправлення не відображаються у зображенні попереднього перегляду у вікні Параметри друку. Проте піктограму Portrait Enhance (Покр. книжк. орієнт.) відображається у вікні Параметри друку.
    Вікно параметрів друку
  • Неможливо застосувати виправлення Portrait Enhance (Покр. книжк. орієнт.) до зображень, у яких менше 240 пікселів.


Діалогове вікно Number of Pages (Число сторінок)

Діалогове вікно Number of Pages (Число сторінок) відображається, якщо натиснути кнопку Number of Pages (Число сторінок) у вікні Параметри друку.
1 | Кількість для кожної сторінки | Клацніть фото, іншу кількість копій якого потрібно отримати, і вкажіть кількість копій, натискаючи кнопку зі стрілками вгору/вниз або безпосередньо ввівши число. Можна вказати число до 99 копій. За замовчанням кількість копій - 1.
2 | Copies per Page (Копій на кожну сторінку) | Встановлює однакову кількість копій для всіх сторінок. Натискайте кнопку зі стрілками вгору/вниз, щоб змінити номер, або безпосередньо введіть кількість копій. Можна вказати число до 99 копій. За замовчанням кількість копій - 1.
3 | Apply (Застосув.) | Застосовує кількість копій, вказаних у Copies per Page (Копій на кожну сторінку), до всіх сторінок.
4 | Close (Закрити) | Закриває це діалогове вікно і повертається у вікно Параметри друку.
5 | Help (Довідка) | Показує довідку онлайн.


Діалогове вікно Register Quick Print (Зареєструвати швидкий друк)

У вікні Параметри друку клацніть Register Quick Print Settings (Вказати параметри швидкого друку) з меню Tools (Інструменти), щоб відобразити діалогове вікно.
Якщо ви зареєстрували часто застосовувані параметри друку, можна поставити прапорець у Print Using Registered Settings (Друк за допомогою зареєстрованих параметрів) і натиснути кнопку Quick Print (Швидкий друк), щоб друкувати з введеними параметрами.
Реєстрація Quick Print (Швидкий друк) для друку
1 | Unregistered (Не зареєстровано)/Registered (Зареєстровано) | Можна зареєструвати 2 набори параметрів. Виберіть цифру для реєстрації або видаліть параметри.
2 | Help (Довідка) | Показує довідку онлайн.
3 | Current Settings (Поточні настройки) | Показує інформацію поточних настройок.
4 | Settings to Register (Параметри для реєстрації) | Показує інформацію параметрів для реєстрації.
5 | Create a shortcut icon on the desktop. (Створити ярлик на робочому столі.) | Створює ярлик для Quick Print (Швидкий друк) на робочому столі. Можна почати друк, перетягнувши і лишивши дані зображення на піктограмі.
6 | Display a confirmation message before printing. (Відображати повідомлення з підтвердженням перед друком.) | Показує повідомлення для підтвердження, чи починати друк, коли ви клацаєте кнопку Quick Print (Швидкий друк) у вікні Вибір фото або перетягуєте і лишаєте дані зображення в піктограму ярлика Quick Print (Швидкий друк), створену на робочому столі.
7 | Clear Settings (Очистити параметри) | Видаляє параметри вибраного елемента.
8 | Save Settings (Зберег. настр.) | Реєструє параметри вибраного елемента.
9 | Close (Закрити) | Виходить з діалогового вікна Register Quick Print (Зареєструвати швидкий друк) і повертається у вікно Параметри друку.


Діалогове вікно Add Frame (Додати рамку)

Діалогове вікно Add Frame (Додати рамку) відображається, коли ви клацаєте кнопку Frame Menu (Меню рамки) у вікні Параметри друку і вибираєте в меню Add Frame (Додати рамку).
У діалоговому вікні Add Frame (Додати рамку) можна додавати рамки P.I.F. до Epson Easy Photo Print, щоб ви могли друкувати фото з цими рамками.
Як додавати рамки P.I.F.
Примітка.
Залежно від регіону дані рамки P.I.F. можуть бути недоступні на веб-сайті Epson або на CD-ROM з ПЗ, що входить у комплект виробу.
1
Help (Довідка)
Показує довідку онлайн.
2
Вікно вибору рамки P.I.F.
Thumbnail (Ескіз)
Показує ескізи рамки P.I.F.
Frame Type (Тип рамки)
Показує типи рамок з піктограмами.
рамки P.I.F. для комп'ютера.
Доступно для використання з ПЗ підтримки P.I.F.
рамки P.I.F. для принтера.
Доступно для додавання на карту пам'яті і друку на принтерах Epson, що мають отвори для карти пам'яті.
рамки P.I.F. для цифрової камери.
Доступно для додавання до цифрових камер, що підтримують PRINT Image Framer Epson, - можна робити знімки і друкувати з рамками.
Supported Size (Підтримуваний розмір)
Показує розмір паперу, що підтримує рамки P.I.F.
Frame Name/File Name (Назва рамки/Назва файлу)
Показує назву рамки і назву файлу рамки P.I.F.
3
Refresh (Оновити)
Поновлює вікно, щоб відобразити останню папку і рамки P.I.F.
4
Add (Додати)
Додає рамки P.I.F., вибрані в діалоговому вікні Add Frame (Додати рамку). Додані рамки P.I.F. можна відобразити, вибравши Frame (Рамка) з Select Layout (Виберіть макет).
5
Close (Закрити)
Виходить з діалогового вікна Add Frame (Додати рамку) і повертається у вікно Параметри друку.
6
Select Category (Виберіть категорію)
Перемикаючи категорію, можна побачити лише ті рамки P.I.F., що класифіковані у цій категорії.
Примітка.
  • Щоб перемістити або видалити додані рамки P.I.F., виберіть Frame (Рамка) з Select Layout (Виберіть макет) у вікні Параметри друку, потім виберіть рамки P.I.F., які бажаєте перемістити або видалити. Натисніть кнопку Frame Menu (Меню рамки), виберіть у меню Move/Delete Frame (Перемістити/Видалити рамку) і перемістіть або видаліть рамки P.I.F., що з'явиться у вікні.
  • У діалоговому вікні Add Frame (Додати рамку) подано лише ті рамки P.I.F., що відповідають обраному розміру паперу. Pамки P.I.F. для інших розмірів паперу у вибраній папці не показані.


Діалогове вікно Create/Edit Frame (Створити/редагувати рамку)

Щоб відобразити діалогове вікно Create/Edit Frame (Створити/редагувати рамку), натисніть кнопку Frame Menu (Меню рамки) у вікні Параметри друку і виберіть у меню Create/Edit Frame (Створити/редагувати рамку).
Вікно параметрів друку
Створення рамки P.I.F.
1 | Create New Frame (Створити нову рамку) | Створює нову рамки P.I.F.
2 | Edit Selected Frame (Редагувати вибрану рамку) | Редагує рамки P.I.F. Щоб вибрати цей елемент, слід вибрати Frame (Рамка) з Select Layout (Виберіть макет) у вікні Параметри друку, далі вибрати рамки P.I.F., яку бажаєте редагувати, і натиснути кнопку Frame Menu (Меню рамки), щоб вибрати з меню Create/Edit Frame (Створити/редагувати рамку). Проте неможливо редагувати певні рамки P.I.F. зі змістом, захищеним копірайтом.
3 | OK | Показує діалогове вікно Paper Settings (Настройки паперу), якщо вибрано Create New Frame (Створити нову рамку). Показує діалогове вікно Редагувати рамку, якщо вибрано Edit Selected Frame (Редагувати вибрану рамку).
4 | Cancel (Скасувати) | Повертається у вікно Параметри друку.
5 | Help (Довідка) | Показує довідку онлайн.


Діалогове вікно Paper Settings (Настройки паперу)

Щоб відобразити діалогове вікно Paper Settings (Настройки паперу), натисніть кнопку Frame Menu (Меню рамки) у вікні Параметри друку і виберіть у меню Create/Edit Frame (Створити/редагувати рамку). Потім виберіть Create New Frame (Створити нову рамку) в діалоговому вікні Create/Edit Frame (Створити/редагувати рамку) і клацніть OK.
Створення рамки P.I.F.
1 | Paper Size (Розмір паперу) | Показує параметр Paper Size (Розмір паперу), вибраний у діалоговому вікні Printer Settings (Параметри принтера).
2 | Printable Area (Область для друку) | Показує параметр Borderless (Без полів), вибраний у діалоговому вікні Printer Settings (Параметри принтера).
3 | Paper Direction (Напрямок паперу) | Вибирає напрямок паперу між Vertical (Вертикальне) і Horizontal (Горизонтальне).
4 | Edit (Редагувати) | Застосовує параметри і переходить до діалогового вікна Редагувати рамку.
5 | Cancel (Скасувати) | Скасовує налаштування, закриває діалогове вікно і повертається в діалогове вікно Create/Edit Frame (Створити/редагувати рамку)
6 | Help (Довідка) | Показує довідку онлайн.


Діалогове вікно Редагувати рамку

Кнопки інструментів
Панель інструментів
Діалогове вікно Редагувати рамку показується, коли натиснути кнопку Frame Menu (Меню рамки) у вікні Параметри друку, вибрати в меню Create/Edit Frame (Створити/редагувати рамку) і ввести параметри у діалогових вікнах Create/Edit Frame (Створити/редагувати рамку) і Paper Settings (Настройки паперу).
Створення рамки P.I.F.
1 | Кнопки інструментів | Вибирає інструмент для створення елементу під час редагування рамки P.I.F. Кнопки інструментів
2 | Панель інструментів | Показує кнопки, що відображає розповсюджені або зручні функції. Під час редагування кольорові кнопки доступні, а тьмяні кнопки - недоступні. Панель інструментів
3 | Ділянка попереднього перегляду друку | Область для друку позначена всередині рамки на світлозахисному папері. Якщо вибрати Без полів, область по краях сіріє, і елементи, які розташовано в ній, не буде надруковано.
4 | Save (Зберегти) | Зберігає рамки P.I.F.
5 | Close (Закрити) | Повертається у вікно Параметри друку.
6 | Help (Довідка) | Показує довідку онлайн.
7 | Перегляд порядку елементів | Показує назву інструменту і порядок розташування впорядкованих елементів. Можна змінити порядок розташування, перетягуючи елемент. Щоб перемістити понад один елемент: Для Windows: виберіть елементи, утримуючи клавішу Shift абоCtrl, а потім перетягуючи їх. Для Mac OS X: виберіть елементи, утримуючи command (командну) клавішу, а потім перетягуючи їх.
8 | Перегляд розташування елементів | Показує розмір вибраного елемента, його розташування на аркуші і довжину рулонного паперу.

Кнопки інструментів

Наступна таблиця описує кожну з кнопок інструментів.
Вибирає колір для світлозахисного паперу.
Діалогове вікно Backing Paper (Світлозахисний папір)
Додає рамку до зображення. Клацніть цю кнопку і перетягніть курсор по діагоналі на світлозахисний папір. Зображення вставляється в рамку зображення, коли ви друкуєте.
Діалогове вікно Picture Frame Settings (Параметри рамки кадру)
Додає зображення. Діалогове вікно Select Image (Виберіть зображення) з'являється, коли ви клацаєте цю кнопку і потім перетягуєте курсор по діагоналі на світлозахисний папір. Виберіть бажане зображення.
Діалогове вікно Select Image (Виберіть зображення)
Додає рядок тексту. Діалогове вікно Enter Text (Введіть текст) з'являється, коли ви клацаєте цю кнопку і потім перетягуєте курсор по діагоналі на світлозахисний папір. Можна ввести текст і встановити шрифт, стиль, розмір або колір.
Діалогове вікно Enter Text (Введіть текст)
Додає лінію. Клацніть цю кнопку і перетягніть курсор на світлозахисний папір.
Діалогове вікно Line (Лінія)
Виберіть елемент(и) на світлозахисному папері. Щоб вибрати понад один елемент, станьте зовні від елементів і перетягніть курсор по діагоналі, щоб намалювати довкола них межі вибору. Усі елементи, які потрібно вибрати, мусять бути всередині в межах вибору. Можна переміщувати, обертати або видаляти вибрані елементи.
Угору

Панель інструментів

Наступна таблиця описує кожну з кнопок панелі інструментів.
Скасовує останню дію і повертає у попередній стан. Скасування дії працює лише один раз.
Копіює вибраний елемент.
Обрізує вибраний елемент.
Вклеює копійований або обрізаний елемент.
Вибирає всі елементи на світлозахисному папері.
Видаляє вибраний елемент.
Rotate Right 90 Degrees (Повернути праворуч на 90 градусів) | Обертає елемент на 90 градусів за годинниковою стрілкою.
Rotate Left 90 Degrees (Повернути ліворуч на 90 градусів) | Обертає елемент на 90 градусів проти годинникової стрілки.
Center Vertically (Центрувати по вертикалі) | Зрівнює елемент з центром по вертикалі або горизонталі світлозахисного паперу.
Center Horizontally (Відцентрувати по горизонталі)
Align Left (Вирівнювання по лівому краю) Align Horizontally (Вирівнювання по горизонталі) Align Right (Вирівнювання по правому краю) Align Top (Вирівнювання по верху) Align Vertically (Вирівнювання по вертикалі) Align Bottom (Вирівнювання по низу) | Вирівнює розташування елементів, коли вибрано більше одного елемента.
Top (Вгору) Up One (На один угору) Down One (На один униз) Bottom (Унизу) | Підносить або опускає вибраний елемент вгору, вгору/вниз на один елемент або вниз, коли є понад один елемент.
Конфігурує опції та інтервали для сітки. Діалогове вікно Grid Settings (Параметри сітки)
Встановлює довжину рулонного паперу. Довжина вибраного рулонного паперу показана за замовчанням. Ця кнопка активується лише коли вибрано рулонний папір. Діалогове вікно Roll Paper Settings (Параметри рулонного паперу)
Встановлює показувати одиницю або зображення для рамки зображення, показане в ескізі. Діалогове вікно Environment Settings (Параметри середовища)
Зберігає інформацію рамки P.I.F. Слід заповнити Title (Заголовок). Діалогове вікно Frame Information (Інформація про рамку)
Показує аркуш за розміром всього вікна.
Показує аркуш за розміром ширини екрану.
Збільшує зображення.
Зменшує зображення.
Показує або приховує інформацію про порядок/розташування елементів або папір.
Угору


Діалогове вікно Picture Frame Settings (Параметри рамки кадру)

Панель Position (Розташування)
Панель Shapes (Форми)
Панель Image Information (Інформація про зображення)
Показано діалогове вікно Picture Frame Settings (Параметри рамки кадру), коли ви клацаєте кнопку [image] Select (Вибрати) в діалоговому вікні Редагувати рамку і двічі клацніть рамку зображення на світлозахисному папері.
Створення рамки P.I.F.
1 | Position (Розташування) | Вибирає розташування зображення. Панель Position (Розташування)
2 | Shapes (Форми) | Вирізує рамку зображення довкола форми. Панель Shapes (Форми)
3 | Image Information (Інформація про зображення) | Встановлює інформацію зображення. Панель Image Information (Інформація про зображення)
4 | OK | Застосовує параметри і повертається до діалогового вікна Редагувати рамку.
5 | Cancel (Скасувати) | Скасовує параметри і повертається до діалогового вікна Редагувати рамку.
6 | Help (Довідка) | Показує довідку онлайн.

Панель Position (Розташування)

Можна вибрати, як розмістити зображення.
1 | Image Position (Позиція зображення) | Встановлює розташування зображення в рамку зображення.
2 | Auto-Rotate Image (Автоматичне обертання зображення) | Автоматично обертає зображення, щоб воно відповідало напрямку (горизонтальному або вертикальному) рамки зображення.
3 | Aspect Ratio (Розподільна здатність) | Вибирає роздільну здатність (ширина:висота або висота:ширина) рамки зображення. Значення за замовчанням Do Not Fix (Не виправляти).
Угору

Панель Shapes (Форми)

Можна вирізати рамку зображення довкола форми.
1 | Preview (Попередній перегляд) | Переглядає параметри форми як зображення.
2 | Edge Gradation Level (Рівень переходу краю) | Ви встановлюєте рівень переходу по краях форми, пересуваючи повзунок.
3 | Stretch the shape to match the picture frame (Розтягнути форму за розміром рамки кадру) | Збільшує форму, щоб вона відповідала розміру рамки зображення.
4 | Shapes (Форми) | Клацнувши, можна вибрати форму. Внутрішню чорну область вирізано з зображення.
Угору

Панель Image Information (Інформація про зображення)

Можна встановити інформацію про зображення, показану в рамці зображення, таку як дата/час фото.
1 | Photo Information (Інформація про фото) | Показує або приховує інформацію до кожного фото. За замовчанням вони приховані.
2 | Font (Шрифт) | Вибирає шрифт, що застосовується для друку інформації про зображення. Залежно від оточення, інформація може бути не показана або надрукована шрифтом, вказаним тут.
3 | Size (Розмір) | Вибирає розмір шрифту, що застосовується для друку інформації про зображення.
4 | Style (Стиль) | Вибирає стиль шрифту, що застосовується для друку інформації про зображення.
5 | Select Color (Вибір кольору) | Вибирає колір шрифту, що застосовується для друку інформації про зображення.
Угору


Діалогове вікно Templates and Transparency Settings (Параметри шаблонів і прозорості)

Показано діалогове вікно Templates and Transparency Settings (Параметри шаблонів і прозорості), коли ви клацаєте кнопку [image] Select (Вибрати) в діалоговому вікні Редагувати рамку і двічі клацніть зображення, розташоване на світлозахисному папері.
Створення рамки P.I.F.
1
Вибирає форму, яку потрібно передати. Коли ви перетягуєте курсором зображення, застосовується форма, і зображення передається через форму.
2
Вибирає вільну криву для передачі з товщиною 1, 4, 8 або 16 пікселів.
3
Встановлює або очищує рівень прозорості.
Передачу очищено, якщо натиснули на кнопку.
Зображення передано, якщо кнопку не натиснули.
4
Вибирає збільшення зображення. Виберіть кнопку + і клацніть зображення, щоб збільшити його. Або виберіть кнопку -, щоб зменшити зображення.
5
Повертає прозорість у попередній стан.
6
Вибирає, чи показувати тло. За замовчанням не відображається.
7
Ділянка показу зображення
Показує передане зображення.
8
Help (Довідка)
Показує довідку онлайн.
9
Cancel (Скасувати)
Скасовує параметри і повертається до діалогового вікна Редагувати рамку.
10
OK
Застосовує параметри і повертається до діалогового вікна Редагувати рамку.
11
Transparency Level (Рівень прозорості)
Transparency Level (Рівень прозорості):
Встановлює рівень прозорості від 0 до 100 %.
Коли ви пересуваєте повзунок вправо, прозорість збільшується. Коли ви пересуваєте повзунок вліво, прозорість зменшується. Повзунок на 0 % означає, що змін не буде.
Transparency Level (Reverse) (Рівень прозорості (зворотній)):
Встановлює зворотній рівень прозорості від 0 до 100 %.
Коли ви встановлюєте повзунок на 0 %, прозорість застосовується повністю. Коли ви пересуваєте повзунок вправо, прозорість поступово з'являється.
Коли ви встановлюєте повзунок на 100 %, прозорість не застосовується, навіть якщо вибрано передавану частину.
12
Edge Gradation Level (Рівень переходу краю)
Встановлює рівень переходу краю для всього зображення від 0 до 100 %.


Діалогове вікно Enter Text (Введіть текст)

Показано діалогове вікно Enter Text (Введіть текст), коли ви клацаєте кнопку [image] Text String (Текст рядка (Ctrl+A)) у діалоговому вікні Редагувати рамку і перетягніть область для тексту рядка на світлозахисний папір.
Створення рамки P.I.F.
1 | Input Text (Введіть текст) | Показує введені вами знаки (до 64 знаків).
2 | Text Settings (Параметри тексту) | Вибирає Font (Шрифт), Style (Стиль) і Size (Розмір). Щоб змінити колір, натисніть кнопку Select Color (Вибір кольору).
3 | OK | Застосовує параметри і повертається до діалогового вікна Редагувати рамку.
4 | Cancel (Скасувати) | Скасовує параметри і повертається до діалогового вікна Редагувати рамку.
5 | Help (Довідка) | Показує довідку онлайн.
Примітка про шрифти:
Коли ви пересуваєте рамки P.I.F. між Windows і Mac OS X і редагуєте її, вказаний шрифт може змінитися.


Діалогове вікно Line (Лінія)

Показано діалогове вікно Line (Лінія), коли ви клацаєте кнопку [image] Select (Вибрати) в діалоговому вікні Редагувати рамку, тоді двічі клацніть лінію розташовану на світлозахисному папері.
Створення рамки P.I.F.
1 | Line Width (Ширина лінії) | Вибирає товщину лінії.
2 | Select Color (Вибір кольору) | Вибирає колір лінії в діалоговому вікні, що з'являється.
3 | OK | Застосовує параметри і повертається до діалогового вікна Редагувати рамку.
4 | Cancel (Скасувати) | Скасовує параметри і повертається до діалогового вікна Редагувати рамку.
5 | Help (Довідка) | Показує довідку онлайн.


Діалогове вікно Backing Paper (Світлозахисний папір)

Показано діалогове вікно Backing Paper (Світлозахисний папір), коли ви клацаєте кнопку [image] Backing Paper (Світлозахисний папір) в діалоговому вікні Редагувати рамку.
Створення рамки P.I.F.
1 | Select Color (Вибір кольору) | Виберіть Color (Кольоровий), клацніть Select Color (Вибір кольору) і виберіть колір у діалоговому вікні, що з'явиться. Клацніть None (Немає), щоб не застосовувася жоден колір.
2 | OK | Застосовує параметри і повертається до діалогового вікна Редагувати рамку.
3 | Cancel (Скасувати) | Скасовує параметри і повертається до діалогового вікна Редагувати рамку.
4 | Help (Довідка) | Показує довідку онлайн.


Діалогове вікно Frame Information (Інформація про рамку)

Показано діалогове вікно Frame Information (Інформація про рамку), коли ви клацаєте кнопку [image] Frame Information (Інформація про рамку) в діалоговому вікні Редагувати рамку.
Створення рамки P.I.F.
1 | Frame Information (Інформація про рамку) | Title (Заголовок) | Введіть назву створеної вами рамки P.I.F. (до 128 знаків).
 |  | Created by (Створено) | Введіть автора рамки P.I.F. (до 128 знаків). Застосовуйте лише алфавіт і цифри.
 |  | Edited by (Відредаговано) | Введіть редактора рамки P.I.F. (до 128 знаків). Застосовуйте лише алфавіт і цифри.
 |  | Comments (Примітки) | Введіть примітки рамки P.I.F. (до 128 знаків). Застосовуйте лише алфавіт і цифри.
2 | Category Name (Назва категорії) | Вибирає категорію для рамки P.I.F.
3 | OK | Застосовує параметри і повертається до діалогового вікна Редагувати рамку.
4 | Cancel (Скасувати) | Скасовує параметри і повертається до діалогового вікна Редагувати рамку.
5 | Help (Довідка) | Показує довідку онлайн.
Примітка.
Слід заповнити Title (Заголовок) у Frame Information (Інформація про рамку). У протилежному випадку неможливо клацнути OK у діалоговому вікні Frame Information (Інформація про рамку).


Діалогове вікно Select Image (Виберіть зображення)

Показано діалогове вікно Select Image (Виберіть зображення), коли ви клацаєте кнопку [image] Background/Decoration (Тло/оздоблення) у діалоговому вікні Редагувати рамку і перетягніть область для зображення на світлозахисний папір.
Створення рамки P.I.F.
1 | Папка | Показує дерево папки. Виберіть папку, де зберігається зображення.
2 | OK | Застосовує вибране зображення і повертається до діалогового вікна Редагувати рамку.
3 | Cancel (Скасувати) | Скасовує вибране зображення і повертається до діалогового вікна Редагувати рамку.
4 | Help (Довідка) | Показує довідку онлайн.
5 | Ескіз | Показує ескізи зображень, збережених у вибраній папці. Можна вибрати зображення, переглядаючи ескіз.


Діалогове вікно Roll Paper Settings (Параметри рулонного паперу)

Показано діалогове вікно Roll Paper Settings (Параметри рулонного паперу), коли ви клацаєте кнопку [image] Roll Paper Settings (Параметри рулонного паперу) в діалоговому вікні Редагувати рамку.
Кнопка [image] Roll Paper Settings (Параметри рулонного паперу) доступна, лише якщо ви виберете параметр Рулонний папір як налаштування Paper Source (Джерело паперу) у діалоговому вікні Printer Settings (Параметри принтера).
Діалогове вікно Printer Settings (Параметри принтера)
Створення рамки P.I.F.
Можна змінити довжину рулонного паперу для рамки P.I.F. з розміру паперу, встановленого в діалоговому вікні Printer Settings (Параметри принтера).
1 | Roll Paper Length (Довжина рулонного паперу) | Змінює довжину рулонного паперу пересуванням повзуна або введенням значення в міліметрах або дюймах. Довжину рулонного паперу можна встановити в межах від розміру паперу, вказаного в діалоговому вікні Printer Settings (Параметри принтера), до 1117,6 мм (44 дюймів). Проте її неможливо встановити коротше за розташування елементу в кінці паперу.
2 | OK | Застосовує параметри і повертається до діалогового вікна Редагувати рамку.
3 | Cancel (Скасувати) | Скасовує параметри і повертається до діалогового вікна Редагувати рамку.
4 | Help (Довідка) | Показує довідку онлайн.
Примітка.
  • Деякі моделі принтера не підтримують друк на рулонному папері.
  • У Mac OS X друк на рулонному папері не підтримується.


Діалогове вікно Grid Settings (Параметри сітки)

Показано діалогове вікно Grid Settings (Параметри сітки), коли ви клацаєте кнопку [image] Grid Settings (Параметри сітки) в діалоговому вікні Редагувати рамку.
Створення рамки P.I.F.
Можна відобразити сітку на світлозахисному папері, щоб легко редагувати рамки P.I.F.
1 | Show Grid (Показати сітку) | Виберіть, чи показувати сітку на світлозахисному папері в діалоговому вікні Редагувати рамку. За замовчанням не відображається.
2 | Snap to Grid (Прив'язка до сітки) | Виберіть, чи зрівнювати з сіткою елемент, розташований на світлозахисному папері. За замовчанням елемент не зрівняно.
3 | Height (Висота) | Встановити інтервал сітки по вертикалі від 14 до 256 пікселів.
4 | Width (Ширина) | Встановити інтервал сітки по горизонталі від 14 до 256 пікселів.
5 | OK | Застосовує параметри і повертається до діалогового вікна Редагувати рамку.
6 | Cancel (Скасувати) | Скасовує параметри і повертається до діалогового вікна Редагувати рамку.
7 | Help (Довідка) | Показує довідку онлайн.


Діалогове вікно Environment Settings (Параметри середовища)

Показано діалогове вікно Environment Settings (Параметри середовища), коли ви клацаєте кнопку [image] Environment Settings (Параметри середовища) в діалоговому вікні Edit Frame (Редагувати рамку).
Створення рамки P.I.F.
1 | Display Units (Відображати компоненти) | Встановлює компонент показу для діалогових вікон Grid Settings (Параметри сітки) Roll Paper Settings (Параметри рулонного паперу) та області Перегляд розташування елемента в діалоговому вікні Редагувати рамку. Компоненти показу можна вибрати з pixels (пікселі), mm і inches (дюйми).
2 | Image for Picture Frame in Sample Thumbnails (Зображення для рамки кадру в зразку ескізів) | Вибирає зображення для рамки кадру під час створення зразків ескізів: User Selected Image (Зображення, вибране користувачем), Gray Box (Сіре поле) або None (Немає).
3 | OK | Застосовує параметри і повертається до діалогового вікна Редагувати рамку.
4 | Cancel (Скасувати) | Скасовує параметри і повертається до діалогового вікна Редагувати рамку.
5 | Help (Довідка) | Показує довідку онлайн.


Діалогове вікно Enter File Name (Введіть ім'я файлу)

Діалогове вікно Enter File Name (Введіть ім'я файлу) з'являється, коли ви зберігаєте рамки P.I.F., редаговану в діалоговому вікні Редагувати рамку.
Створення рамки P.I.F.
1 | Назва файлу | Введіть назву файлу рамки P.I.F. Довжина назви - до 8 знаків. Можна користуватися лише буквами, цифрами і деякими знаками: _!#$%&’()@^`{}~
2 | OK | Зберігає рамки P.I.F. і повертається до діалогового вікна Редагувати рамку.
3 | Cancel (Скасувати) | Повертається до діалогового вікна Edit Frame, не зберігаючи рамки P.I.F.
4 | Help (Довідка) | Показує довідку онлайн.


Представляємо Epson Easy Photo Print

Програма Epson Easy Photo Print дає змогу легко створювати макети й друкувати цифрові зображення на папері різних типів.
  • Можна виконувати операції по порядку, щоб налаштувати параметри друку та попередньо переглянути зображення для друку, не виконуючи складних налаштувань і операцій.
  • Друк можна виконувати одним натисканням кнопеи після налаштування функції Quick Print (Швидкий друк).
Примітка.
  • Знімки екрана в цьому посібнику зробленоі в ОС Windows Vista.
  • Доступні ескізи й типи паперу залежать від моделі принтера. Докладніше див. у документації до принтера.


Системні вимоги

Для Windows
Для Mac OS X

Для Windows

Пункт | Вимоги
Операційна система | Залежить від операційних систем, які підтримує використовуваний принтер.
Браузер | Internet Explorer 6.0 або вище
Примітка.
Epson Easy Photo Print - це 32-бітне ПЗ, що працює на Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition і XP Professional x64 Edition.
Угору

Для Mac OS X

Пункт | Вимоги
Операційна система | Залежить від операційних систем, які підтримує використовуваний принтер.
Примітка.
Жорсткий диск слід форматувати в HFS+. Це ПЗ не може працювати у файловій системі UNIX.
Угору


Технічні характеристики

Пункт | Технічні характеристики
Формати зображення: | JPEG | Усі варіанти, крім CMYK і YCCK
 | TIFF | Стандартні не стиснуті файли TIFF і файли в 8-бітному або 16-бітному кольорі.
 | BMP | Виключаючи файли у стисненні RLE, файли у форматі Topdown і файли в 16-бітному або 32-бітному кольорі.
 | PICT | Лише для Mac OS X. Підтримуються лише файли РІСТ із роздільною здатністю 72-dpi та висотою 4095 пікселів або менше. Файли РІСТ в іншій роздільній здатності можуть відображатися неправильно.
 | RAW | - даним RAW без ескізів потрібно більше часу для показу. - дані RAW із зіпсованими ескізами або ескізи формату TIFF не підтримуються.
Придатний до читання розмір зображення: | 20 мегапікселів Обмеження: Це ПЗ не може читати зображення з пропорцією висоти-ширини більше 1:15 або 15:1.
Кількість файлів зображення, придатних до читання | 999 файлів
Примітка.
  • Залежно від обсягу пам'яті ПК, можна завантажувати більші зображення.
  • Epson Easy Photo Print може не опрацьовувати дані зображення, редаговані певними програмами для редагування зображень.
  • Mac OS X може неправильно поводитися з певними символами Unicode.


Запуск Epson Easy Photo Print

Для Windows
Для Mac OS X

Для Windows

Windows 8.1/Windows 8

Виберіть Find (Знайти) з Charm (Ключова кнопка), введіть назву програми і виберіть її зі списку.

Крім Windows 8.1/Windows 8

Клацніть start (пуск) - All Programs (Всі програми) (або Programs (Програми)) - Epson Software - Easy Photo Print.

З ярлика на робочому столі

Є два способа запуску Epson Easy Photo Print з ярлика на робочому столі.
  • Двічі клацніть ярлик.
  • Перетягніть фото на ярлик.
    Epson Easy Photo Print запускається з вибраним(и) фото, доданим(и) в області Photos to Print (Фото на друк).

З панелі інструментів Explorer

Запустіть Explorer і виберіть фото.
Клацніть Photo Print (Друк фото) на панелі інструментів Explorer.
Epson Easy Photo Print запускається з вибраним(и) фото, показаним(и) у вікні Параметри друку. Коли ви запускаєте Epson Easy Photo Print таким чином, неможливо повернутися до вікна Вибрати фото.
Примітка на випадок, коли не відображається панель меню Epson Easy Photo Print на панелі інструментів Explorer:
  • Windows 8.1/Windows 8
    Виберіть View (Вигляд) - Options (Опції) для Explorer, а потім виберіть Epson Easy Photo Print.
  • Windows 7/Windows Vista
    Виберіть Control Panel (Контрольна панель) - Appearance and Personalization (Вигляд і персоналізація) - Folder Options (Опції папки) - View (Вигляд) - Always show menus (Завжди показувати меню).
    Після цього кроку процедура така сама, як і для Windows XP та Windows 2000.
  • Windows ХР/Windows 2000
    Виберіть View (Вигляд) - Toolbars (Панель інструментів) для Explorer, а потім виберіть Epson Easy Photo Print.
Якщо після виконання вищеподаних кроків це ще не показується, спробуйте очистити прапорці для Epson Easy Photo Print, а потім вибрати їх знову.
Примітка про додавання або видалення панелі меню Epson Easy Photo Print:
Вийдіть з Epson Easy Photo Print, виберіть Uninstall a program (Деінсталювати програму) (Windows 8.1, 8, 7 і Vista) або Add or Remove Programs (Додати або видалити програми) (Windows XP або 2000) на Control Panel (Контрольна панель) і виберіть Epson Easy Photo Print 2. Клацніть Change (Змінити), щоб відобразити екран Epson Easy Photo Print Startup Options (Параметри запуску програми Epson Easy Photo Print) і введіть параметри.
Угору

Для Mac OS X

З папки Application (Програма)

Двічі клацніть папку Applications (Програми) у Macintosh HD, а потім двічі клацніть Epson Software і, нарешті, двічі клацніть піктограму Easy Photo Print.

З Finder (Шукач)

Є два способи пуску Epson Easy Photo Print з Finder (Шукача).
  • Виберіть фото у Finder (Шукач) і клацніть меню File (Файл), Open With (Відкрити), а потім клацніть Easy Photo Print.
  • Виберіть фото в Finder (Шукач) і натисніть кнопку Action (Дія), або клацніть фото, утримуючи клавішу контролю. Потім виберіть Open With (Відкрити) у контекстному меню і клацніть Easy Photo Print.
В обох випадках Epson Easy Photo Print запускається з вибраним(и) фото, показаним(и) у вікні Параметри друку. Коли ви запускаєте Epson Easy Photo Print такими способами, неможливо повернутися до вікна Вибрати фото.
Угору


Авторські права і торгові марки

Жодна частина цієї публікації не може бути відтворена, збережена у файлообмінній системі або передана жодним чином на жодному носії - електронному, механічному, фотокопією, записом тощо - без попередньої письмової згоди Seiko Epson Corporation. Інформація, що тут міститься, призначена лише для використання з виробом Epson. Epson не відповідає за застосування цієї інформації до інших виробів.
Ні Seiko Epson Corporation, ні її дочірні підприємства не несуть відповідальності перед покупцем цього виробу або третіми сторонами за пошкодження, втрати, видатки, витрати, які несуть покупець або треті сторони в результаті нещасного випадку, неправильного використання або зловживання цим виробом або неавторизованими модифікаціями, ремонтом або змінами цього виробу або (крім США) недотриманням строгих інструкцій з експлуатації та догляду від Seiko Epson Corporation.
Seiko Epson Corporation не несе відповідальності за будь-які пошкодження або проблеми, що виникли через використання будь-якими опціями або витратними матеріалами, окрім призначених для оригінальних виробів Epson, схвалених виробів від Epson або Seiko Epson Corporation.
Seiko Epson Corporation не несе відповідальності за будь-які пошкодження від електромагнітної інтерференції, що трапляється через використання будь-якими кабелями інтерфейсу, крім призначених схвалених Epson виробів самою Seiko Epson Corporation.
EPSON® - це зареєстрована торгова марка, а Exceed Your Vision - це торгова марка Seiko Epson Corporation.
PRINT Image Matching™ і логотип PRINT Image Matching є торговими марками Seiko Epson Corporation.
Microsoft®, Windows® і Windows Vista® є зареєстрованими торговими марками Microsoft Corporation.
Apple® і Macintosh® є зареєстрованими торговими марками Apple Inc.
Це ПЗ частково основане на роботі Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
Загальна примітка: інші назви виробів застосовуються лише з метою позначення і можуть бути торговими марками, що належать відповідним власникам. Epson не має жодних прав на ці марки.
© 2014 Seiko Epson Corporation. Всі права застережено.


Версії операційної системи

У цьому посібнику використовуються наступні скорочення.
Windows стосується Windows 8.1, 8, 7, Vista, XP, XP x64 і 2000.
  • Windows 8 стосується Windows 8, Windows 8 Pro і Windows 8.1.
  • Windows 7 стосується Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, і Windows 7 Ultimate.
  • Windows Vista стосується Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition і Windows Vista Ultimate Edition.
  • Windows XP стосується Windows XP Home Edition, Windows XP Professional x64 Edition і Windows XP Professional.
  • Windows 2000 стосується Windows 2000 Professional.
Macintosh стосується Mac OS X.
  • Mac OS X стосується Mac OS X 10.3.9 або вище.


Довідка щодо Epson Easy Photo Print

> Головна сторінка

Вступ

Представляємо Epson Easy Photo Print


Довідка щодо Epson Easy Photo Print

> Головна сторінка

Основні операції

1. Виберіть фото
2. Макет і друк


Довідка щодо Epson Easy Photo Print

> Головна сторінка

Використання Epson Easy Photo Print

Виберіть вікно фото
Діалогове вікно Select All (Вибрати все)
Діалогове вікно Enlargement (Збільшення)
Вікно параметрів друку
Діалогове вікно Printer Settings (Параметри принтера)
Діалогове вікно Print Correction (Корекція друку)
Діалогове вікно Portrait Enhance (Покр. книжк. орієнт.)
Діалогове вікно Number of Pages (Число сторінок)
Menus (Меню)
Діалогове вікно Search for Photos (Пошук фото) (лише для Windows)
Діалогове вікно Register Quick Print (Зареєструвати швидкий друк)
Діалогове вікно Preferences (Налаштування) для вікна Вибрати фото.
Діалогове вікно Preferences (Налаштування) для вікна Параметри друку.


Довідка щодо Epson Easy Photo Print

> Головна сторінка

Створення і редагування рамок P.I.F. (лише для Windows)

Діалогове вікно Create/Edit Frame (Створити/редагувати рамку)
Діалогове вікно Paper Settings (Настройки паперу)
Діалогове вікно Редагувати рамку
Діалогове вікно Backing Paper (Світлозахисний папір)
Діалогове вікно Picture Frame Settings (Параметри рамки кадру)
Діалогове вікно Select Image (Виберіть зображення)
Діалогове вікно Templates and Transparency Settings (Параметри шаблонів і прозорості)
Діалогове вікно Enter Text (Введіть текст)
Діалогове вікно Line (Лінія)
Діалогове вікно Grid Settings (Параметри сітки)
Діалогове вікно Roll Paper Settings (Параметри рулонного паперу)
Діалогове вікно Environment Settings (Параметри середовища)
Діалогове вікно Frame Information (Інформація про рамку)
Діалогове вікно Enter File Name (Введіть ім'я файлу)
Діалогове вікно Add Frame (Додати рамку)


Довідка щодо Epson Easy Photo Print

> Головна сторінка

Підказки

Пошук фото (лише для Windows)
Друк списку фото (Друк змісту)
Друк фото з датою і часом або назвою файлу
Друк фото з коментарями
Друк з рамки P.I.F.
Обертання фото
Регулювання розташування і розміру фото
Друк фото з виправленнями Portrait Enhance (Покр. книжк. орієнт.)
Реєстрація Quick Print (Швидкий друк) для друку


Довідка щодо Epson Easy Photo Print

> Головна сторінка

Пошук і усунення несправностей

Повідомлення про помилки
Проблеми із завантаженням фото
Проблеми вікна вибору фото
Проблеми вікна параметрів друку
Проблеми друку
Інші проблеми


Довідка щодо Epson Easy Photo Print

> Головна сторінка

Додаток

Системні вимоги
Технічні характеристики
Запуск Epson Easy Photo Print
Авторські права і торгові марки
Версії операційної системи


Menus (Меню)

Windows
Mac OS X
Цей розділ описує пункти меню.
Примітка.
У деяких вікнах певні меню недоступні. Щоб переглянути ці опції, слід перейти до іншого вікна.

Windows

Пункти меню показані вгорі вікна Epson Easy Photo Print.

Меню File (Файл)

Клацніть File (Файл) для наступного меню.
Find Photos (Знайти фото) | Відкриває діалогове вікно Search for Photos (Пошук фото). Тут можна шукати за назвою файлу або датою і часом зйомки. Пошук фото (лише для Windows)
Show Results (Показати результати) | Показує фото, яке ви раніше шукали, доки не вийшли з Epson Easy Photo Print.
Print (Друк) | Друк із застосуванням вказаних параметрів. Якщо вказаний принтер не підтримує Epson Easy Photo Print, з'являється вікно параметрів драйвера принтера. У вікні встановлюйте параметри друку і друкуйте.
Manual Print (Ручний друк) | Показує вікно параметрів драйвера принтера. У вікні встановлюйте параметри друку і друкуйте. Коли ви друкуєте фото, використовуючи параметри драйвера принтера, виправлення зображення, зроблені в діалоговому вікні Print Correction (Корекція друку), та параметри на зразок Exif Print і PRINT Image Matching не будуть застосовані до роздруківок. Щоб отримати найкращі результати, виберіть PhotoEnhance/Fix Photo у драйвері принтера.
Exit (Вихід) | Вихід з Epson Easy Photo Print.

Меню Properties (Властивості)

Клацніть Properties (Властивості) для наступного меню.
Select All (Вибрати все) | Вибирає всі ескізи фото.
Reset Manual Flow (Скинути ручну подачу) | Повертає завантажені вручну фото у вікні Параметри друку в оригінальний стан, перш ніж вони були завантажені. Проте якщо в рамку не завантажено фото, цей параметр недоступний. Вікно параметрів друку

Меню View (Вигляд)

Клацніть View (Вигляд) для наступного меню.
Thumbnail Size (Розмір ескізу) | У вікні Вибрані фото виберіть розмір ескізів фотографій. У вікні Параметри друку виберіть розмір відображення ескізів фото у вікні, що з'явиться, коли вибрано Manual (Вручну) з Photo Layout (Макет фото).
Sort By (Сортувати за) | Сортує ескізи фото у вікні Вибір фото за Photo Date (Дата фото), File Modification Date (Дата зміни файлу) або File Name (Назва файлу).
Enlargement (Збільшення) | Відкриває діалогове вікно Enlargement (Збільшення) для вибраних фото і показує властивості. Діалогове вікно Enlargement (Збільшення)
Refresh (Оновити) | Поновлює перегляд ескізів вікна Select Photos (Вибір фото), якщо ви випадково видалили фото у вибраній папці.

Меню Tools (Інструменти)

Клацніть Tools (Інструменти) для наступного меню.
Register Quick Print Settings (Вказати параметри швидкого друку) | Відкриває діалогове вікно Register Quick Print (Зареєструвати швидкий друк). Діалогове вікно Register Quick Print (Зареєструвати швидкий друк)
Preferences (Налаштування) | Відкриває діалогове вікно Preferences (Налаштування). Діалогове вікно Preferences (Налаштування) для вікна Вибрати фото. Діалогове вікно Preferences (Налаштування) для вікна Параметри друку.

Меню Help (Довідка)

Клацніть Help (Довідка) для наступного меню.
Epson Easy Photo Print Посібник користувача | Показує довідку онлайн.
Show ToolTips (Показати підказки по інструментах) | Виберіть, щоб показувати пояснення, коли ви наводите курсор на кнопку або піктограму.
Show Alerts (Показувати сповіщення) | Виберіть, щоб відобразити сповіщення.
Epson RAW Plug-In Information (Інформація про Epson RAW Plug-In) | Показує інформацію про цифрові камери, що можуть створювати дані RAW, підтримувані Epson RAW Plug-In. Epson RAW Plug-In було створено Epson, щоб ви могли завантажувати дані RAW в Epson Easy Photo Print.
About Epson Easy Photo Print (Про програму Epson Easy Photo Print) | Показує інформацію версії.
Угору

Mac OS X

Пункти меню показані вгорі екрана монітора.

Epson Easy Photo Print меню

Клацніть Epson Easy Photo Print для наступного меню.
About Epson Easy Photo Print (Про програму Epson Easy Photo Print) | Показує інформацію версії.
Preferences (Налаштування) | Показує діалогове вікно Preferences (Налаштування). Подробиці див. у Діалогове вікно Preferences (Налаштування) для вікна Параметри друку..
Services (Послуги) | Це меню не потрібне в Epson Easy Photo Print.
Hide Epson Easy Photo Print (Приховати вікно програми Epson Easy Photo Print) | Виберіть, що приховати Epson Easy Photo Print.
Hide Others (Приховати інші) | Виберіть, щоб приховати інші програми, крім Epson Easy Photo Print.
Show All (Показати все) | Виберіть відобразити всі програми, крім Epson Easy Photo Print, після того, як виберете Hide Others (Приховати інші).
Quit Epson Easy Photo Print (Вийти з Epson Easy Photo Print) | Вихід з Epson Easy Photo Print.

Меню File (Файл)

Клацніть File (Файл) для наступного меню.
Print (Друк) | Друк із застосуванням вказаних параметрів. Якщо вказаний принтер не підтримує Epson Easy Photo Print, з'являється вікно параметрів драйвера принтера. У вікні встановлюйте параметри друку і друкуйте.
Manual Print (Ручний друк) | Показує вікно параметрів драйвера принтера. У вікні встановлюйте параметри друку і друкуйте. Коли ви друкуєте фото, використовуючи параметри драйвера принтера, виправлення зображення, зроблені в діалоговому вікні Print Correction (Корекція друку), та параметри на зразок Exif Print і PRINT Image Matching не будуть застосовані до роздруківок. Щоб отримати найкращі результати, виберіть PhotoEnhance/Fix Photo у драйвері принтера.

Меню Edit (Редагувати)

Клацніть Edit (Редагувати) для наступного меню.
Undo (Скасувати) | Скасувати останню операцію, виконану у вікні редагування.
Cut (Обрізати) | Обрізує вибраний текст.
Copy (Копіювати) | Копіює вибраний текст.
Paste (Вставити) | Вставляє копійований текст.
Clear (Очистити) | Очищує вибраний текст.
Select All (Вибрати все) | Вибирає всі фото або текст.
Reset Manual Flow (Скинути ручну подачу) | Повертає завантажені вручну фото у вікні Параметри друку в оригінальний стан, перш ніж вони були завантажені. Проте якщо в рамку не завантажено фото, цей параметр недоступний. Вікно параметрів друку

Меню View (Вигляд)

Клацніть View (Вигляд) для наступного меню.
Thumbnail Size (Розмір ескізу) | Виберіть розмір показу ескізів фото у вікні, що з'явиться, коли вибрано Manual (Вручну) з Photo Layout (Макет фото).
Sort By (Сортувати за) | Сортує ескізи фото у вікні Вибір фото за Photo Date (Дата фото), File Modification Date (Дата зміни файлу) або File Name (Назва файлу).
Enlargement (Збільшення) | Відкриває діалогове вікно Enlargement (Збільшення) для вибраних фото і показує властивості. Діалогове вікно Enlargement (Збільшення)

Меню Tools (Інструменти)

Клацніть Tools (Інструменти) для наступного меню.
Register Quick Print Settings (Вказати параметри швидкого друку)
Відкриває діалогове вікно Register Quick Print (Зареєструвати швидкий друк).
Діалогове вікно Register Quick Print (Зареєструвати швидкий друк)

Меню Help (Довідка)

Клацніть Help (Довідка) для наступного меню.
Epson Easy Photo Print Посібник користувача | Показує довідку онлайн.
Show ToolTips (Показати підказки по інструментах) | Виберіть, щоб показувати пояснення, коли ви наводите курсор на кнопку або піктограму.
Show Alerts (Показувати сповіщення) | Виберіть, щоб відобразити сповіщення.
Epson RAW Plug-In Information (Інформація про Epson RAW Plug-In) | Показує інформацію про цифрові камери, що можуть створювати дані RAW, підтримувані Epson RAW Plug-In. Epson RAW Plug-In було створено Epson, щоб ви могли завантажувати дані RAW в Epson Easy Photo Print.
Угору


1. Виберіть фото

У цьому кроці описано, як вибрати папку, де збережено ваші фото, а потім вибрати зі списку ескізів фото, які потрібно друкувати.
Виберіть вікно фото
Запустіть Epson Easy Photo Print.
Виберіть диск і папку, де збережено фото.
Фото у вибраній папці відображаються у вигляді ескізів.
У Mac OS X: натисніть кнопку [image] Select Folder (Вибрати папку), щоб відкрити діалог Select Folder (Вибрати папку). Потім виберіть папку, у якій збережено фото, і написніть Open (Відкрити).
Виберіть фото, яке потрібно надрукувати, і вкажіть кількість копій, натиснувши кнопки [image] і [image]. Вибрані фото додано в область Photos to Print (Фото на друк).
Примітка.
  • Можна вказати однакову кількість копій для всіх фото у вибраній папці.
    Діалогове вікно Select All (Вибрати все)
  • Якщо зняти позначку One-Click Selection (Вибір одним клацанням) у діалоговому вікні Preferences (Налаштування), кількість копій фотознімка не буде автоматично встановлено на 1 після клацання ескізу.
    Діалогове вікно Preferences (Налаштування) для вікна Вибрати фото.
  • Щоб видалити фото з області Photos to Print (Фото на друк), виберіть фото і натисніть кнопку Remove (Видалити).
  • Щоб видалити фото з області Photos to Print (Фото на друк) у Windows, клацніть правою кнопкою будь-яке фото в області Photos to Print (Фото на друк), а потім клацніть Remove All (Видалити все) в контекстному меню. У Mac OS X клацніть будь-яке фото в області Photos to Print (Фото на друк), утримуючи кнопку контролю, а потім клацніть Remove All (Видалити все) в контекстному меню.
  • Також можна додати фото, збережені в іншій папці, за допомогою процедури, описаної у кроці 2.
  • Щоб збільшити фото, виберіть його та натисніть кнопку Enlarge (Збільшити) або двічі клацніть фото.
    Діалогове вікно Enlargement (Збільшення)
  • Якщо неможливо відобразити зображення, див. Проблеми із завантаженням фото.
У наступному кроці описано вибір макета фото та друк.
2. Макет і друк


2. Макет і друк

У цьому кроці описано, як вибрати макет фото і налаштувати їхнє розташування у вікні Параметри друку.
Вікно параметрів друку
Завантажте папір у пристрій. Детальніше про завантаження паперу див. у документації до виробу.
Натисніть кнопку Next Step (Наступний крок) у вікні Вибрати фото.
Відобразиться вікно Параметри друку.
Перевірте параметри Принтер, Джерело паперу, Без полів, Розмір паперу, Тип паперу і Режим друку. Щоб змінити ці параметри, натисніть кнопку Printer Settings (Параметри принтера). Докладніше про діалогове вікно Printer Settings (Параметри принтера) див. Діалогове вікно Printer Settings (Параметри принтера).
Виберіть Photo Layout (Макет фото) у Select Layout (Виберіть макет) ліворуч у вікні та виберіть макет зі списку Макет. Детальніше про це вікно див. у Вікно параметрів друку.
Доступні макети залежать від вибраного розміру паперу та джерела паперу.
Примітка.
  • Відомості про друк із pамки P.I.F. див. Друк з рамки P.I.F..
  • Щоб розташувати фото потрібним вам чином, виберіть значення Manual (Вручну) у параметрі Photo Layout (Макет фото). У вікні, що з'явиться, натисніть кнопку OK. Потім перетягніть фото в потрібні місця.
    Можна копіювати фото, повторно перетягуючи їх в іншу частину рамки Макет фото.

    Щоб видалити фото з впорядкування, перетягуйте їх з вікна Параметри друку. Видалити фото можна також, клацнувши правою кнопкою по них, а потім клацнувши Clear Settings (Очистити параметри) (лише для Windows).
  • За замовчуванням кількість сторінок на друк встановлено на одну. Щоб змінити, натисніть кнопку Number of Pages (Число сторінок) і вкажіть кількість копій для кожної сторінки. Детальніше про це діалогове вікно див. у Діалогове вікно Number of Pages (Число сторінок).
  • Натисніть кнопку Positioning (Розташування), щоб повернути, збільшити, зменшити чи перемістити фото. Детальніше про це діалогове вікно див. у Діалогове вікно Positioning (Розташування).
  • Щоб виправити, натисніть кнопку Image Correct (Виправити зображення) над фото.
    Діалогове вікно Print Correction (Корекція друку)
  • Установіть прапорець Date (Дата), щоб надрукувати фото з датою і часом. Щоб друкувати фото з назвою файлу замість дати й часу, змініть параметр у діалоговому вікні Preferences (Налаштування).
    Друк фото з датою і часом або назвою файлу
Після налаштуванням параметрів макета натисніть кнопку Print (Друк), щоб розпочати друк.
Щоб скасувати друк, натисніть кнопку Cancel (Скасувати) у вікні, що з'являється під час друку. Проте друк не може зупинитися негайно, залежно від стану ПК.
Примітка.
  • Відбитки можуть дещо відрізнятися від того, що відображалося у вікні перегляду. Якщо пересунути фото до краю області для друку, несподівано може надрукуватися біла рамка.
  • Щоб легко друкувати з поточними параметрами друку, виберіть Register Quick Print Settings (Вказати параметри швидкого друку) з меню Tools (Інструменти) і зареєструйте внесені вами параметри друку у функції Quick Print (Швидкий друк).
    Реєстрація Quick Print (Швидкий друк) для друку
Зачекайте, доки завершиться друк, а потім перевірте, чи правильно виконано друк. У цьому розділі описано основні операції. Подробиці про функції та операції див. у Виберіть вікно фото.


Пошук фото (лише для Windows)

Можна завантажити фото в список ескізів, шукаючи фото за назвою файлу або датою і часом зйомки.
Примітка.
Ця функція недоступна в Mac OS X.
У вікні Вибрати фото виберіть диск, а потім - папку, в якій бажаєте шукати серед фото, з дерева папок ліворуч від вікна.
Виберіть Find Photos (Знайти фото) у меню File (Файл).
З'являється діалогове вікно Search for Photos (Пошук фото). Введіть критерії пошуку (File Name (Назва файлу), Modified date (Дата зміни), Date/Time (Дата/час)). Можна шукати фото, вводячи одну з цих критерій пошуку.
Подробиці про діалогове вікно Search for Photos (Пошук фото) див. Діалогове вікно Search for Photos (Пошук фото) (лише для Windows).
Примітка.
  • Якщо ви не пам'ятаєте назву файлу повністю, можна шукати, ввівши частину назви файлу.
  • Введіть Modified date (Дата зміни) і Date/Time (Дата/час) у форматі 24 годин.
    Напр., "2003.10.01 12:00".
Натисніть кнопку Search (Пошук). ПЗ починає пошук у вибраній папці.
Коли пошук закінчено, автоматично створюється папка Search Results (Результати пошуку), і у списку відображається файли фото, що відповідають критеріям пошуку.
Примітка.
Якщо ви робите понад один пошук, можна переглянути фото, яке ви вже шукали, вибравши Show Results (Показати результати) у меню File (Файл).


Друк списку фото (Друк змісту)

Виконуйте нижчеподані кроки, щоб дізнатися, як друкувати декілька фото на одному аркуші, як зміст. У цьому розділі пояснюється, як друкувати 20 фото на одній сторінці.
Примітка.
Макет змісту на вибір, залежно від Paper Source (Джерело паперу), або Paper Size (Розмір паперу), обраних у діалоговому вікні Printer Settings (Параметри принтера).
У вікні Вибрати фото виберіть фото, які бажаєте надрукувати як зміст.
Докладніше про те, як вибирати фото, див. у розділі 1. Виберіть фото.
У діалогове вікно Printer Settings (Параметри принтера) введіть потрібні параметри.
Подробиці про діалогове вікно Printer Settings (Параметри принтера) див. Діалогове вікно Printer Settings (Параметри принтера).
У вікні Парамети друку клацніть Photo Layout (Макет фото) з Select Layout (Виберіть макет) і виберіть макет Index (20) (Індекс (20)) зі списку вибору Макет. Вибрані фото автоматично розташовуються.
Натисніть кнопку Print (Друк), щоб почати друк.


Друк фото з датою і часом або назвою файлу

Виконуйте нижчеподані кроки, щоб дізнатися, як друкувати фото з датою і часом або назвою файлу.
Примітка.
  • Можна друкувати або дату і час, або назву файлу. У діалоговому вікні Preferences (Налаштування) виберіть елемент для друку.
  • Коли ви вибираєте деякі макети, такі як Фото на документи або рамки P.I.F., Date (Дата) (File Name (Назва файлу)), їхні прапорці можуть посіріти, і ви не зможете друкувати фото з датою і часом або назвою файлу.
У вікні Параметри друку виберіть Preferences (Налаштування) в меню Tools (Інструменти) (Windows) або меню Epson Easy Photo Print (Mac OS X), щоб відкрити діалогове вікно Preferences (Налаштування).
У діалоговому вікні Preferences (Налаштування) виберіть Date and Time (Дата та час) або File Name (Назва файлу) і клацніть OK.
Подробиці про діалогове вікно Preferences (Налаштування) див. Діалогове вікно Preferences (Налаштування) для вікна Параметри друку..
Виберіть фото, які бажаєте друкувати з датою і часом або назвою файлу, у вікні Вибрати фото.
Як вибирати фото, див. 1. Виберіть фото.
Конфігуруйте параметри в діалоговому вікні Printer Settings (Параметри принтера).
Подробиці про діалогове вікно Printer Settings (Параметри принтера) див. у Діалогове вікно Printer Settings (Параметри принтера).
У вікні Параметри друку клацніть Photo Layout (Макет фото) з Select Layout (Виберіть макет) і виберіть макет, який бажаєте застосувати.
Встановіть прапорець Date (Дата) або File Name (Назва файлу). Дата і час або назва файлу розташовуються на вибраних фото.
Натисніть кнопку Print (Друк), щоб почати друк.
Примітка.
Якщо ви змінили і зберегали дані фото іншим ПЗ, дату зміни може бути надруковано замість дати зйомки.


Друк фото з коментарями

Виконуйте нижчеподані кроки, щоб дізнатися, як друкувати фото з коментарями.
У вікні Вибрати фото виберіть фото, які бажаєте друкувати з коментарями.
Як вибирати фото, див. 1. Виберіть фото.
Конфігуруйте параметри в діалоговому вікні Printer Settings (Параметри принтера).
Подробиці про діалогове вікно Printer Settings (Параметри принтера) див. у Діалогове вікно Printer Settings (Параметри принтера).
У вікні Параметри друку натисніть кнопку Image Correct (Виправити зображення).
Введіть будь-які коментарі в діалогове вікно Print Correction (Корекція друку), а потім натисніть кнопку Close (Закрити). Коментарі автоматично накладаються на вибране фото.
Примітка до введення коментарів:
  • Довжина коментарів - до 60 знаків. Проте максимальна кількість знаків може залежати від операційної системи. Кількість знаків, що підходить вибраному макету, може бути меншою за 60.
  • Неможливо змінити колір і тип шрифта.
  • Коли ви вибрали макет, що не підтримує приміток, текстове поле Comments (Примітки) стає сірим, і коментарі неможливо ввести.
  • До кожного фото можна додати один розділ коментарів. Вибираючи чотирьохскладовий макет, позначений "(4)", можна додавати коментарі до кожного з чотирьох фото. Введені тут коментарі друкуються зрівняні з лівим нижнім кутком фото.
Натисніть кнопку Print (Друк), щоб почати друк.


Друк з рамки P.I.F.

Як друкувати
Як додавати рамки P.I.F.
Створення рамки P.I.F.
Примітка.
Залежно від регіону дані рамки P.I.F. можуть бути недоступні на веб-сайті Epson або на CD-ROM з ПЗ, що входить у комплект виробу.
Можна легко робити оригінальні листівки або календарі з рамки P.I.F.
Якщо потрібно друкувати з рамки P.I.F., зареєстрованою в Epson Easy Photo Print, див. Як друкувати.
Якщо потрібно додати рамки P.I.F. до Epson Easy Photo Print, див. Як додавати рамки P.I.F..
Якщо потрібно редагувати або створити оригінальну рамки P.I.F., див. Створення рамки P.I.F..

Як друкувати

Завантажте папір у принтер. Детальніше про те, як завантажити папір, див. документацію до принтера.
У вікні Вибрати фото виберіть фото рамки P.I.F. Подробиці, як вибрати фото, див. 1. Виберіть фото.
Конфігуруйте параметри в діалоговому вікні Printer Settings (Параметри принтера).
Подробиці про діалогове вікно Printer Settings (Параметри принтера) див. у Діалогове вікно Printer Settings (Параметри принтера).
У вікні Параметри друку клацніть Frame (Рамка) в Select Layout (Виберіть макет).
Звичайно вибирають All (Усі) категорії у Frame (Рамка). Або виберіть бажану категорія, якщо класифікували додані рамки P.I.F.
Показано рамки P.I.F., які додавалися будь-коли.
Виберіть рамки P.I.F., фото з якою бажаєте надрукувати. Підтвердіть до друку макет зображення, показаний у вікні.
Примітка.
Список вибору макетів показує лише ті рамки P.I.F., що відповідають параметрам Paper Size (Розмір паперу) і Borderless (Без полів), встановленим у діалоговому вікні Printer Settings (Параметри принтера).
Введіть параметри друку, якщо потрібно. Детальніше про це вікно див. Вікно параметрів друку.
Примітка.
  • Якщо бажаєте відрегулювати розташування фото, перетягніть фото у вікно попереднього перегляду так, щоб воно найкраще вміщувалося в рамку.
  • Розташовуючи декілька фото, можна змінити порядок. Клацніть Manual (Вручну) в параметрі Photo Layout (Макет фото), показаному посередині вікна, і потім клацніть OK.
    Перетягніть фото в бажане упорядкування. Також можна пересувати фото в інші рамки зображень, перетягуючи і лишаючи їх.

    Щоб видалити фото з впорядкування, перетягуйте їх з вікна Параметри друку. Видалити фото можна також, клацнувши правою кнопкою по них, а потім клацнувши Clear Settings (Очистити параметри) (лише для Windows).
Натисніть кнопку Print (Друк), щоб почати друк.
Угору

Як додавати рамки P.I.F.

Спочатку підготуйте рамки P.I.F. однією з наступних процедур.
  • Вставте у комп'ютер CD-ROM з рамки P.I.F.
  • Завантажте рамки P.I.F. з веб-сайту Epson's Print Image Framer, виконуючи нижчеподані кроки.
    • 1. Увійдіть на веб-сайт Epson.
    2. Збережіть завантажені рамки P.I.F. у жорсткому диску комп'ютера.
    Примітка.
    Залежно від регіону дані рамки P.I.F. можуть бути недоступні на веб-сайті Epson.
  • Створіть або редагуйте рамки P.I.F. за допомогою Epson Easy Photo Print. Залежно від копірайту, деякі завантажені рамки не можна редагувати.
Підготувавши рамки P.I.F., виконуйте нижчеподані кроки, щоб додати їх до Epson Easy Photo Print.
Натисніть кнопку Frame Menu (Меню рамки) у вікні Параметри друку.
Виберіть з меню Add Frame (Додати рамку). З'являється діалогове вікно Add Frame (Додати рамку).
Виберіть папку, де ви зберегли рамки P.I.F., і виберіть рамки P.I.F., яку бажаєте додати до списку.
Натисніть кнопку Add (Додати).
Натисніть кнопку Close (Закрити).
Угору

Створення рамки P.I.F.

У цій секції пояснено, як створити оригінальну рамки P.I.F.
Конфігуруйте параметри в діалоговому вікні Printer Settings (Параметри принтера).
Подробиці про діалогове вікно Printer Settings (Параметри принтера) див. у Діалогове вікно Printer Settings (Параметри принтера).
У вікні Параметри друку клацніть Frame (Рамка) в Select Layout (Виберіть макет) і натисніть кнопку Frame Menu (Меню рамки).
Виберіть Create/Edit Frame (Створити/редагувати рамку), щоб відобразити діалогове вікно Create/Edit Frame (Створити/редагувати рамку).
Щоб створити нову рамку, виберіть Create New Frame (Створити нову рамку) і клацніть OK.
Щоб редагувати вибрану рамку, виберіть Edit Selected Frame (Редагувати вибрану рамку) і клацніть OK.
Примітка про редагування рамки:
  • Якщо ви вибрали макет фото Manual (Вручну) у вікні Параметри друку, інформація про макет фото втрачається, коли ви редагуєте вибрану рамку.
  • Неможливо редагувати певні рамки P.I.F. зі змістом, захищеним копірайтом.
Якщо ви вибрали Create New Frame (Створити нову рамку) в Кроці 4, з'являється діалогове вікно Paper Settings (Настройки паперу). Конфігуруйте параметри паперу і натисніть кнопку Edit (Редагувати).
Якщо ви вибрали Edit Selected Frame (Редагувати вибрану рамку) в Кроці 4, перейдіть до Кроку 6.
З'являється діалогове вікно Редагувати рамку для створення рамки P.I.F.
Натисніть кнопку [image] Picture Frame (Рамка кадру) і перетягніть курсор по діагоналі туди, де бажаєте розташувати рамку кадру.
Детальніше про параметри рамки кадру див. у Діалогове вікно Picture Frame Settings (Параметри рамки кадру).
Примітка.
  • Незалежно від того, чи встановлено Область для друку як Borderless (Без полів) у діалоговому вікні Printer Settings (Параметри принтера), елементи на краях паперу, такі як рамка кадру, можуть не надрукуватися, залежно від моделі принтера.
  • Якщо ви бажаєте вказати колір світлозахисного паперу, натисніть кнопку [image] Backing Paper (Світлозахисний папір). У діалоговому вікні Backing Paper (Світлозахисний папір) клацніть Color (Кольоровий), а потім натисніть кнопку Select Color (Вибір кольору). Виберіть колір у діалоговому вікні Color (Кольоровий), а потім клацніть OK.
Натисніть кнопку [image] Background/Decoration (Тло/оздоблення) і перетягніть курсор по діагоналі, де бажаєте розмістити зображення.
З'являється діалогове вікно Select Image (Виберіть зображення). Виберіть зображення для вставки і клацніть OK.
Подробиці про параметри зображення тло/оздоблення див. у наступних розділах:
Діалогове вікно Select Image (Виберіть зображення)
Діалогове вікно Templates and Transparency Settings (Параметри шаблонів і прозорості)
Натисніть кнопку [image] Text String (Текст рядка (Ctrl+A)) і перетягніть курсор по діагоналі, де бажаєте вставити текст.
З'являється діалогове вікно Enter Text (Введіть текст), де можна ввести рядок тексту.
Виберіть Font (Шрифт), Style (Стиль), Size (Розмір) і колір і клацнітьOK.
Подробиці про параметри рядка тексту див. Діалогове вікно Enter Text (Введіть текст).
Натисніть кнопку [image] Line (Лінія) і перетягніть лінію з точки початку до точки кінця.
Детальніше про параметри лінії див. Діалогове вікно Line (Лінія).
Pамки P.I.F. завершено.
Після натискання кнопки Save (Зберегти) у діалоговому вікні Редагувати рамку, з'являється діалогове вікно Frame Information (Інформація про рамку).
Введіть Frame Information (Інформація про рамку), виберіть Category Name (Назва категорії) і клацніть OK.
Докладні відомості про рамку див.у розділі Діалогове вікно Frame Information (Інформація про рамку).
З'являється діалогове вікно Enter File Name (Введіть ім'я файлу). Введіть назву файлу рамки P.I.F. і клацніть OK.
Докладніше про введення назви файлу див. у розділі Діалогове вікно Enter File Name (Введіть ім'я файлу).
Збережено нову рамки P.I.F.
Угору


Обертання фото

Можна обертати фото в рамці фото на 90 градусів. Якщо фото оберненр в різні боки, бажано обернути їх в одному напрямку.
У вікні Вибрати фото виберіть фото, які бажаєте обертати. Докладніше про те, як вибирати фото, див. у розділі 1. Виберіть фото.
У вікні Параметри друку натисніть кнопку Positioning (Розташування), щоб відобразити діалогове вікно Positioning (Розташування).
Натисніть кнопку [image] або [image], щоб обертати фото. Можна обертати всі фото на поточній сторінці, якщо вибрати прапорець Rotate all Photos (Повернути всі фото).
Подробиці про діалогове вікно Positioning (Розташування) див. Діалогове вікно Positioning (Розташування).
Примітка.
Якщо розташувати портретне фото в альбомну рамку (в області для друку), фото автоматично розташується горизонтально в напрямку альбомних фото. Оскільки рамка фіксована, якщо ви обернете фото на 90 градусів, верхній і нижнії краї буде обрізано під час друку. Те саме стосується альбомних фото в рамці портрету.


Регулювання розташування і розміру фото

Виконуйте нижчеподані кроки, щоб дізнатися, як збільшити або зменшити розмір або регулювати розташування фото. За допомогою цієї функції можна вміщувати в область для друку фото, що виходять за неї.
У вікні Вибрати фото виберіть фото, які бажаєте регулювати. Докладніше про те, як вибирати фото, див. у розділі 1. Виберіть фото.
У вікні Параметри друку натисніть кнопку Positioning (Розташування), щоб відобразити діалогове вікно Positioning (Розташування).
Збільшуйте або зменшуйте розмір повзуном Magnification (Збільшення). Також можна регулювати розмір, вводячи значення між 50 і 200 %.
Пересувайте фото кнопками зі стрілками ( [image] [image] [image] [image]) і кнопками [image] в параметрі Move Photo (Перемістити фото). Також можна переміщувати фото, перетягуючи їх.
Подробиці встановлення параметрів у діалоговому вікні Positioning (Розташування) див. у Діалогове вікно Positioning (Розташування).
Примітка.
Коли ви клацаєте кнопку Trim (Обтинання), ви обтинаєте фото до рамки так, щоб білі поля не з'являлися довкола країв. Щоб усе фото вміщувалося в рамку фото, натисніть кнопку Fit (Привести у відповідність).


Друк фото з виправленнями Portrait Enhance (Покр. книжк. орієнт.)

Portrait Enhance (Покр. книжк. орієнт.) дає змогу виправляти зображення портрету за допомогою Face Definition (Визначення лицьового боку), Skin Radiance (Блиск шкіри) і Корекція витончення і друкувати його.
У вікні Вибрати фото виберіть фото, до яких бажаєте застосувати виправлення Portrait Enhance (Покр. книжк. орієнт.). Докладніше про те, як вибирати фото, див. у розділі 1. Виберіть фото.
У вікні Параметри друку натисніть кнопку Image Correct (Виправити зображення).
У діалоговому вікні Print Correction (Корекція друку) натисніть кнопку Portrait Enhance (Покр. книжк. орієнт.).
Примітка.
  • Якщо Monochrome (Чорно-білий) вибрано в діалоговому вікні Print Correction (Корекція друку), не застосовується корекція Skin Radiance (Блиск шкіри).
  • Можна застосувати виправлення Portrait Enhance (Покр. книжк. орієнт.) до даних RAW.
  • Якщо ви бажаєте застосувати Fix Red-Eye (Manual) (Усунення ефекту червоних очей (Вручну)) у діалоговому вікні Print Correction (Корекція друку), застосуйте усунення ефекту червоних очей перед використанням Slimming correction (Корекція витончення); у протилежному випадку зображення можуть бути неправильно кореговані.
Пересуньте повзуни Face Definition (Визначення лицьового боку), Skin Radiance (Блиск шкіри) та Slimming Correction (Корекція витончення) і підтвердіть результат виправлень.
Якщо вибрати Dual (Здвоєний) з Image View (Перегляд зображення), можна легко підтвердити результат, порівнявши змінене і оригінальне зображення.
Подробиці про елементи в діалоговому вікні Portrait Enhance (Покр. книжк. орієнт.) і рекомендовані портретні зображення див. у Діалогове вікно Portrait Enhance (Покр. книжк. орієнт.).
Примітка.
Якщо ПЗ не розпізнає портретне зображення, на екрані відображається повідомлення «Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (Не вдається розпізнати зображення у книжному форматі. Не вдається збільшити зображення у книжковому форматі.)». Якщо воно з'явилося, виберіть фото, які можуть бути розпізнані як портретні зображення.
Діалогове вікно Portrait Enhance (Покр. книжк. орієнт.)
Надрукуйте фото і перевірте результати корекції.


Реєстрація Quick Print (Швидкий друк) для друку

Як зареєструватися
Як друкувати
Якщо ви заздалегідь зареєструєте часто застосовувані параметри в Quick Print (Швидкий друк), можна просто натиснути кнопку Quick Print (Швидкий друк), щоб друкувати фото. Цей вибір вказує, як зареєструвати параметри і друкувати.

Як зареєструватися

У діалогове вікно Printer Settings (Параметри принтера) введіть потрібні параметри.
Діалогове вікно Printer Settings (Параметри принтера)
Виберіть макет у вікні Параметри друку.
Детальніше про вікно Параметри друку див. Вікно параметрів друку.
У вікні Параметри друку клацніть Register Quick Print Settings (Вказати параметри швидкого друку) з меню Tools (Інструменти).
З'являється діалогове вікно Register Quick Print (Зареєструвати швидкий друк). Підтвердіть параметри, виберіть цифру для реєстрації і натисніть кнопку Save Settings (Зберег. настр.). Можна зареєструвати два набори параметрів.
Примітка.
  • Якщо вибрати прапорець Create a shortcut icon on the desktop. (Створити ярлик на робочому столі.), створюється ярлик Quick Print (Швидкий друк). Перемістивши фото на ярлик, можна негайно почати друкувати.
  • Якщо встановлено прапорець Display a confirmation message before printing. (Відображати повідомлення з підтвердженням перед друком.), відображається повідомлення на підтвердження, чи починати друк після натискання кнопки Quick Print (Швидкий друк) у вікні Вибрати фото або перетягуючи фото на ярлик Quick Print (Швидкий друк) на робочому столі.
Натисніть кнопку Close (Закрити).
Угору

Як друкувати

Є два способи друку за допомогою Quick Print (Швидкий друк).

Друк з вікна Вибрати фото

Виберіть фото, які потрібно надрукувати, у вікні Вибрати фото. Докладніше про те, як вибирати фото, див. у розділі 1. Виберіть фото.
Установіть прапорець Print Using Registered Settings (Друк за допомогою зареєстрованих параметрів). Кнопка Next Step (Наступний крок) змінюється на кнопку Quick Print (Швидкий друк).
Натисніть кнопку Quick Print (Швидкий друк). Негайно починається друк.

Друкуйте з ярлика на робочому столі

Реєструючи параметри Quick Print (Швидкий друк) у Epson Easy Photo Print, створити ярлик на робочому столі.
Діалогове вікно Register Quick Print (Зареєструвати швидкий друк)
Перетягніть дані фото на ярлик. Негайно починається друк.
Угору


Повідомлення про помилки

Якщо під час роботи відображається повідомлення про помилки, виконуйте інструкції на екрані, щоб усунути проблему.


Проблеми із завантаженням фото

Неможливо завантажити дані зображення
Причина
Розв'язання
У вказаному розташуванні нема даних зображення.
Переконайтеся, що формат файлу у вказаному розташуванні підтримується Epson Easy Photo Print.
Технічні характеристики
Пропорція довжини і ширини фото, що завантажиться, більша за 1:15 або 15:1.
Встановіть пропорцію на 1:15 або 15:1 або менше, і перезавантажте.
Технічні характеристики
Замало місця на жорсткому диску комп'ютера або недостатньо пам'яті.
Звільніть достатньо місця для роботи Epson Easy Photo Print.
Системні вимоги
Кількість пікселів у зображенні, що завантажується, замала або завелика.
Мінімальний придатний для читання розмір зображення встановлено на 60 пікселів, проте можна вказати і менший розмір. Підтвердіть параметр у діалоговому вікні Preferences (Налаштування) і змініть значення, якщо необхідно, а потім перезапустіть Epson Easy Photo Print.
Діалогове вікно Preferences (Налаштування) для вікна Параметри друку.
Максимальний придатний до читання розмір залежить від вільного місця на жорсткому диску. Маючи справу з даними фото з великою кількістю пікселів, підготуйте достатньо вільного місця на жорсткому диску.
Для Windows
Не встановлено ПЗ, необхідне для завантаження даних RAW, знятих вашою цифровою камерою.
Отримайте RAW codec від виробника цифрової камери та інсталюйте його на комп'ютер. Отримайте більше інформації на веб-сайті цифрової камери.
Для Mac OS X (10.4 або пізнішої версії)
Функція розробки стандарту RAW для Mac OS не може завантажити дані RAW, зняті цифровою камерою.
Поновіть функцію розробки RAW поновленням ПЗ для Maс OS X. Більше інформації отримайте на веб-сайті Apple.
Потрібен час, щоб переглянути (завантажити) деякі зображення.
Причина
Зображення не має ескізу. Оскільки зображення показані як ескізи, якщо дані зображення не мають ескізу, зображення слід зменшити, і поки воно покажеться, мине певний час.


Проблеми вікна вибору фото

Деяка інформація фото може не показуватися в діалоговому вікні Enlargement (Збільшення)
Причина | Розв'язання
Фото не включає цю інформацію. | Перевірте документацію цифрової камери, щоб побачити, чи може камера записувати інформацію, яку ви шукаєте.
Формат файлу фото - не Exif. | Перевірте документацію до цифрової камери, щоб побачити, чи вона зберігає формат Exif.
Інформація дати фото відрізняється від справжньої дати зйомки фото.
Це ПЗ отримує інформацію дати фото від даних Exif. Якщо неможливо знайти інформацію дати фото, відображається дата зміни або створення.
Перевірте у документації до цифрової камери, чи може вона записувати дату фото в дані фото, і чи формат даних - Exif.
Якщо ви змінили і зберегали дані фото іншим ПЗ, дату зміни може бути надруковано замість дати зйомки.
Неможливо рухатися далі з вікна Вибрати фото
У Windows, якщо є мережевий принтер, доданий функцією Add printer (Додати принтер) у Printers and Faxes (Принтери і факси) або Printers (Принтери), неможливо перейти з вікна Вибрати фото в інше вікно.
Встановіть драйвер принтера для принтера в мережі з CD-ROM ПЗ, не користуючись функцією Add Printer (Додати принтер).


Проблеми вікна параметрів друку

У діалоговому вікні Printer Settings (Параметри принтера) не відображається принтер, яким будуть користуватися.
Причина | Розв'язання
Не встановлено драйвер принтера. | Інсталюйте драйвер принтера, а потім запустіть Epson Easy Photo Print.
У діалоговому вікні Printer Settings (Параметри принтера) не відображається розмір паперу, яким будуть користуватися.
Причина | Розв'язання
Не вибрано правильне Paper Source (Джерело паперу). | Знову виберіть джерело паперу.
Орієнтація обертання відрізняється у роздруківок та зображень попереднього перегляду.
Причина | Розв'язання
Ваша цифрова камера або інший пристрій могли створити ескізи з іншою орієнтацією. | Перевірте вікно попереднього перегляду друку у драйвері принтера.
Додані рамки P.I.F. не показані, хоча ви додали їх до Epson Easy Photo Print.
Причина
Розв'язання
Параметри Paper Size (Розмір паперу) і Borderless (Без полів) відрізняються від цих параметрів у доданих рамки P.I.F.
У діалоговому вікні Printer Settings (Параметри принтера) виберіть такий само розмір паперу і параметр без полів, як і в доданих рамки P.I.F.
Друк з рамки P.I.F.
У вікні Параметри друку виберіть Frame (Рамка) в Select Layout (Виберіть макет). Додані рамки P.I.F. показані у списку Вибір макету.


Проблеми друку

Верх і низ або лівий і правий краї зображення були втрачені.
Причина | Розв'язання
Деякі області виходять за рамку фото (область для друку). | Підтвердіть макет фото у вікні Параметри друку. Якщо фото не входить цілком до рамки фото, відрегулюйте наступне в діалоговому вікні Positioning (Розташування): - Зменшіть збільшення фото. - Натисніть кнопку Fit (Привести у відповідність). - Оберніть фото.
У друку без полів, після обрізування зображення до вказаного розміру для друку, зображення збільшується на кілька міліметрів з усіх боків. Таким чином область, яка виходить за розмір паперу, не друкується. | У діалоговому вікні Printer Settings (Параметри принтера), пересуньте повзунок, щоб регулювати розширення Borderless (Без полів).
Не друкує з внесеними вами параметрами.
Причина
Якщо ви користуєтеся іншим, ніж Epson, принтером, зображення можуть неправильно друкуватися.

Auto Cut (Автовідрізання) не з'являється, хоча ви користуєтеся принтером з інстальованим Автовідрізання рулонного паперу.
Причина | Розв'язання
У діалоговому вікні Printer Settings (Параметри принтера) не вибрано рулонний папір. | Оскільки функція автовідрізання стосується лише рулонного паперу, вона не показується, коли ви вибираєте різаний папір. Лише Windows підтримує рулонний папір.
У параметрі драйвера принтера не встановлено автовідрізання рулонного паперу. | Якщо ви встановили Автовідрізання рулонного паперу, слід встановити параметри, щоб повідомити драйвер принтера про інсталяцію. У протилежному випадку неможливо користуватися функцією Auto Cut (Автовідрізання). Подробиці про встановлення параметрів у драйвері принтера див. у документації до принтера.
Навколо країв рулонного паперу після друку є білі поля.
Причина | Розв'язання
У діалоговому вікні Printer Settings (Параметри принтера) було вибрано неправильний розмір рулонного паперу. | У разі виботу рулонного паперу, який вужчий за відбиток, навколо країв з'являються білі поля. Виберіть правильний розмір паперу.
PRINT Image Matching не застосовується до деяких надрукованих фото.
Причина
Параметр PRINT Image Matching застосовується лише до фото з інформацією відповідності зображення PRINT.

З'являється дивна послідовність градацій кольору.
Причина | Розв'язання
Якщо друк відбувається з параметрами PhotoEnhance/Fix Photo з діалогового вікна Print Correction (Корекція друку), відбиток може мати неприродню послідовність градації кольорів в областях поза фокусом. | Вибираючи інші параметри, крім PhotoEnhance/Fix Photo, можна зменшити неприродню послідовність.
Кольори друкованого зображення неправильні.
Причина | Розв'язання
Вибрано PhotoEnhance/Fix Photo. З PhotoEnhance/Fix Photo обробляються дані зображення, аналізуючи розташування предметів у зображенні. Якщо ви пересуваєте об'єкти, регулюючи зображення з Rotate (Обертати), Magnification (Збільшення), Trim (Обтинання), Fit (Привести у відповідність) або Move Photo (Перемістити фото), кольори надрукованого зображення можуть відрізнятися від оригіналу. Також може бути різниця в кольорах між друком без полів і друком із полями, оскільки розташування об'єктів дещо відрізняється. | Виберіть інший параметр, ніж PhotoEnhance/Fix Photo, щоб уникнути цієї проблеми.
PhotoEnhance/Fix Photo автоматично вибирається для деяких типів паперу. | Щоб друкувати в режимі, відмінному від PhotoEnhance/Fix Photo, змініть параметри на PRINT Image Matching або None (Немає).
Якщо вибрано Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично)), у деяких зображеннях можуть бути виправлені несподівані місця. | У діалоговому вікні Print Correction (Корекція друку) зніміть позначку Fix Red-Eye (Auto) (Усунення ефекту червоних очей (Автоматично)) і виберіть Fix Red-Eye (Manual) (Усунення ефекту червоних очей (Вручну)). Потім клацніть і виберіть розташування червоного ока.


Інші проблеми

У Windows, у діалоговому вікні Printer Settings (Параметри принтера) принтери мережі не з'являються у списку принтера.
Причина | Розв'язання
Якщо драйвер принтера мережевого принтера інстальований за допомогою Add Printer (Додати принтер), функція принтера не з'являється у списку принтера. | Інсталюйте драйвер принтера того принтера, яким бажаєте користуватися, з CD-ROM ПЗ.