Epson Easy Photo Print Yardımı

Giriş
Yazılıma giriş.
Temel İşlemler
Yazılımı kullanmayla ilgili talimatlar.
Epson Easy Photo Print Kullanma
Pencereler ve iletişim kutularının açıklamaları.
P.I.F. Çerçevelerinin Oluşturulması ve Düzenlenmesi (Yalnızca Windows İçin)
P.I.F. Çerçevelerinin oluşturulması ve düzenlenmesiyle ilgili talimatlar.
İpuçları
Yazılımın kullanılmasıyla ilgili faydalı ipuçları.
Sorun Giderme
Karşılaşabileceğiniz sorunlarla ilgili çözümler.
Ek
Yazılım özellikleriyle ilgili bilgiler.

NPD5319-00 TR


Search for Photos (Fotoğraf Ara) İletişim Kutusu (Yalnızca Windows İçin)

Bu iletişim kutusunu göstermek için File (Dosya) menüsünden Find Photos (Fotoğraf Bul) öğesini tıklatın.
Not:
Bu iletişim kutusu Mac OS X için kullanılamaz.
Fotoğrafların aranmasıyla ilgili ayrıntılar için bkz. Fotoğrafları Arama (Yalnızca Windows İçin).
1 | Search in (Şurada ara) | Fotoğrafları Seç penceresinde seçilen sürücü veya klasörü görüntüler.
2 | File Name (Dosya Adı) | Aramak için bir dosya adı girin. Dosya adının tamamını hatırlayamazsanız dosya adının bir kısmını girerek arayabilirsiniz.
3 | Modified date (Değiştirilme tarihi) | Fotoğrafın son değiştirilme tarihini belirtin. Örnek: 2003.10.01.
4 | Date/Time (Tarih/Saat) | Fotoğrafın çekilme tarihini belirtin. Örnek: 2003.10.01 12:00.
5 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
6 | Cancel (İptal) | Aramayı durdurmak için tıklatın.
7 | Search (Arama) | Aramayı başlatmak için tıklatın.
8 | Close (Kapat) | Bu iletişim kutusunu kapatır ve Fotoğrafları Seç penceresine geri döner.
Not:
Exif bilgilerini içeren fotoğraf verileri için Modified date (Değiştirilme tarihi) ve Date/Time (Tarih/Saat) bilgilerini belirtin. Exif bilgileri içermeyen fotoğraf verileri için Modified date (Değiştirilme tarihi) bilgisini belirtebilirsiniz.


Fotoğrafları Seç Penceresi için Preferences (Tercihler) İletişim Kutusu

Fotoğrafları Seç penceresinde Preferences (Tercihler) iletişim kutusunu göstermek için Tools (Araçlar) menüsünden (Windows) veya Epson Easy Photo Print menüsünden (Mac OS X) Preferences (Tercihler) öğesini tıklatın.
1 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
2 | One-Click Selection (Tek Tıkla Seçim Yapma) | Bu kutuyu işaretlediğinizde, Fotoğrafları Seç penceresinde küçük resmi tıklatmanız durumunda fotoğrafın kopya sayısı otomatik olarak 1'e ayarlanır.
3 | Do Not Show Splash Screen (Açılış Ekranını Gösterme). | Yazılım başlatıldığında açılış ekranının görüntülenip görüntülenmeyeceğini seçebilirsiniz.
4 | OK (Tamam) | Ayarları uygular ve önceki pencereye geri döner.
5 | Cancel (İptal) | Ayarları iptal eder ve önceki pencereye geri döner.
Not:
  • Do Not Show Splash Screen (Açılış Ekranını Gösterme) onay kutusunda yapılan ayar sonraki açılışta etkinleştirilir.
  • Epson Easy Photo Print uygulamasından çıktığınızda bu iletişim kutusunda yapılan tüm ayarlar kaydedilir.


Yazdırma Ayarları Penceresi için Preferences (Tercihler) İletişim Kutusu

Yazdırma Ayarları penceresinde, Preferences (Tercihler) iletişim kutusunu göstermek için Tools (Araçlar) menüsünden (Windows) veya Epson Easy Photo Print menüsünden (Mac OS X) Preferences (Tercihler) öğesini tıklatın.
1 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
2 | Date and Time (Tarih ve Saat) | Yazdırma Ayarları penceresinde Date (Tarih) onay kutusunu görüntülemek için seçin.
3 | Display time (Saati görüntüle) | Date and Time (Tarih ve Saat) seçiliyken, Yazdırma Ayarları penceresinde tarihle birlikte çekim saatini görüntülemek için seçin.
4 | Display time with seconds (Saati saniyelerle birlikte görüntüle) | Display time (Saati görüntüle) seçiliyken, Yazdırma Ayarları penceresinde saniyeleri de içeren çekim saatini görüntülemek için seçin.
5 | File Name (Dosya Adı) | Yazdırma Ayarları penceresinde File Name (Dosya Adı) onay kutusunu görüntülemek için seçin.
6 | Minimum Loadable Image Dimension (Minimum Yüklenebilir Görüntü Boyutu) | Okunabilir görüntünün kısa tarafının minimum boyutunu belirtebilirsiniz. 60 ila 600 piksel arasında belirtebilirsiniz.
7 | Priority given to development using Epson RAW Plug-In (Epson RAW Plug-In'le düzeltme işlemine öncelik tanınır.) | Görüntüleri Epson RAW Eklentisini kullanarak geliştirmek isterseniz bu onay kutusunu seçin. Print Correction (Baskı Düzeltme) İletişim Kutusu Help (Yardım) menüsündeki Epson RAW Plug-In Information (Epson RAW Plug-In Hakkında Bilgi) kısmında Epson RAW Eklentisinin desteklediği dijital kameraları inceleyebilirsiniz.
8 | OK (Tamam) | Ayarları uygular ve önceki pencereye geri döner.
9 | Cancel (İptal) | Ayarları iptal eder ve önceki pencereye geri döner.
Not:
  • Yazdırma Ayarları penceresindeki Date (Tarih) onay kutusu, Preferences (Tercihler) iletişim kutusunda File Name (Dosya Adı) öğesini seçtiğinizde File Name (Dosya Adı) şeklinde değiştirilir. Fotoğrafları ayara göre tarih ve saat ya da dosya adıyla yazdırabilirsiniz.
  • Dosya adı çok uzun veya Display time (Saati görüntüle) ve Display time with seconds (Saati saniyelerle birlikte görüntüle) seçiliyse bazı düzenlerde tüm tarih ve saat dizeleri görüntülenmeyebilir.
  • Minimum Loadable Image Dimension (Minimum Yüklenebilir Görüntü Boyutu) onay kutusunda yapılan ayar sonraki açılışta etkinleştirilir.
  • Epson Easy Photo Print uygulamasından çıktığınızda bu iletişim kutusunda yapılan tüm ayarlar kaydedilir.


Fotoğrafları Seç Penceresi

Epson Easy Photo Print uygulamasını başlattığınızda Fotoğrafları Seç penceresi görünür. Fotoğrafların seçilmesiyle ilgili ayrıntılar için bkz. 1. Fotoğrafları Seçin.
Windows için:
Mac OS X için:
1 | Klasör Ağacı | Sabit disk sürücülerinin klasör ağacını gösterir.
2 | Küçük resim görünümü alanı | Seçilen klasöre kaydedilmiş görüntülerin küçük resimlerini görüntüler. Küçük resmi ön izlerken görüntüyü seçebilirsiniz.
3 | Photos to Print (Bastırılacak Fotoğraflar) | Küçük resim görünümü alanında kopya sayısını belirttiğiniz fotoğrafların küçük resim listesini görüntüler.
4 | Remove (Kaldır) | Seçilen fotoğrafı Photos to Print (Bastırılacak Fotoğraflar) alanından kaldırmak için tıklatın.
5 | Next Step (Sonraki Adım) | Yazdırma Ayarları penceresine gitmek için tıklatın. Yazdırma Ayarları Penceresi
6 | Print Using Registered Settings (Kayıtlı Ayarları Kullanarak Bastır) | Bu onay kutusu, ayarların Quick Print (Hızlı Yazdırma) işlevine kaydedilmesi durumunda kullanılabilir. Bu onay kutusunu işaretlediğinizde, Next Step (Sonraki Adım) düğmesi Quick Print (Hızlı Yazdırma) düğmesi olarak değişir. Yazdırma işlemini başlatmak için Quick Print (Hızlı Yazdırma) düğmesini tıklatın; ayarlarınızla kolayca yazdırabilirsiniz. Yazdırmak için Quick Print (Hızlı Yazdırma) İşlevine Kaydetme
7 | Dosya özelliği | Küçük resim listesinde seçilen fotoğrafın dosya adını, dosya boyutunu ve tarih/saat bilgisini gösterir. Küçük resmi tıklatarak fotoğraf bilgilerini görüntüleyebilirsiniz. Enlargement (Büyütme) İletişim Kutusu Ayrıca Exif Print /PRINT Image Matching işlevinin kullanılabilir olup olmadığını da gösterir.
8 | Enlarge (Büyüt) | Seçilen fotoğrafı büyütmek için tıklatın.
9 | Select All (Tümünü Seç) | Select All (Tümünü Seç) iletişim kutusunu görüntülemek için tıklatın. Select All (Tümünü Seç) İletişim Kutusu
10 | Select Folder (Klasör Seç) (yalnızca Mac OS X için) | Görüntülenecek klasörü seçer. Klasör listesini görüntülemek için birleşik giriş kutusunu tıklatın. Select Folder (Klasör Seç) iletişim kutusunu açmak için [image] Select Folder (Klasör Seç) düğmesini tıklatın. Ardından fotoğrafları kaydettiğiniz klasörü seçin ve Open (Aç) düğmesini tıklatın.
Dikkat:
Tüm işlemler (yazdırma gibi) tamamlanıncaya kadar okunacak kaynak görüntüleri SİLMEYİN veya YENİLEMEYİN. Ayrıca görüntüleri içeren medyayı (bellek kartı, CD, DVD, MO vb.) kaldırmayın veya değiştirmeyin.
Not:
  • Görüntüleri görüntüleyemezseniz bkz. Fotoğrafları Yükleme Sorunları.
  • Yazdırılabilir fotoğraf verilerinin özellikleri için bkz. Özellikler.
  • Exif Sürüm 2.2 (Exif Print olarak da adlandırılır, dijital kameralar için bir uluslararası standarttır) ve PRINT Image Matching, bu özellikleri destekleyen bir dijital kamera ve yazıcının birlikte kullanımıyla en iyi kalitede fotoğraflar yazdırmanızı sağlar.


Enlargement (Büyütme) İletişim Kutusu

Enlargement (Büyütme) iletişim kutusunu görüntülemek için Fotoğrafları Seç penceresinde fotoğrafı ve ardından Enlarge (Büyüt) düğmesini tıklatın. Fotoğrafı çift tıklatarak da bu iletişim kutusunu açabilirsiniz.
1 | Fit to Window (Pencereye Sığdır) | Ön izleme modunu, tüm fotoğraf ön izleme alanında gösterilecek şekilde değiştirmek için bu onay kutusunu seçin.
2 |  | Büyütmeyi azaltmak için [image] düğmesini veya büyütmeyi artırmak için [image] düğmesini tıklatın. Fit to Window (Pencereye Sığdır) onay kutusu seçiliyse fotoğrafın büyütmesini azaltamazsınız/artıramazsınız.
3 |  | Fotoğrafı saat yönünün tersinde veya saat yönünde 90 derece döndürmek için bu düğmeyi tıklatın.
4 | File Information (Dosya Bilgileri) | File Type (Dosya Türü) | Fotoğrafın dosya biçimini görüntüler.
 |  | File Size (Dosya Boyutu) | Fotoğrafın dosya boyutunu görüntüler.
 |  | Photo Size (Fotoğraf Boyutu) | Fotoğrafın piksel sayısını görüntüler.
5 | Photo Information (Fotoğraf Bilgileri) | Date/Time (Tarih/Saat) | Fotoğrafın çekildiği tarih ve saati görüntüler. Fotoğraf verileri DCF biçimindeyse ancak çekilme tarihi kaydedilmediyse ya da başka yazılımla fotoğraf verilerini değiştirip kaydettiyseniz değiştirme tarihi görüntülenir. Tarih ve saat 24 saat biçiminde görüntülenir. Örnek: 2007.07.31 17:00:09.
 |  | Camera (Kamera) | Fotoğrafı çekmek için kullanılan dijital kameranın model numarasını görüntüler.
 |  | EXP Time (EXP Saat) | Fotoğrafın çekildiği poz süresini (perde hızı) görüntüler.
 |  | F Number (F Numarası) | Fotoğrafın çekildiği F numarasını (Diyafram Açıklığı) görüntüler.
 |  | ISO Sensitivity (ISO Hassasiyeti) | Fotoğrafın çekildiği ISO hassasiyeti ayarını görüntüler.
 |  | Flash (Flaş) | Fotoğraf çekildiğinde flaş kullanılıp kullanılmadığını görüntüler. Flaş kullanıldığında ON (AÇIK) görüntülenir. Flaş kullanılmadığında OFF (KAPALI) görüntülenir.
 |  | Exif/DCF Color Space (Exif/DCF Renk Alanı) | Exif etiketine atanan renk alanı bilgilerini görüntüler. Renk alanı belirtilmezse fotoğraf işlenirken sRGB kullanılır. Bilinmeyen bilgiler dosya biçimine göre "-" olarak görüntülenir.
 |  | Mono. Info (Siyah/Beyaz Bilgisi) | Fotoğraf verilerinin tek renk bilgisi içerip içermediğini görüntüler.
6 | Close (Kapat) | Bu iletişim kutusunu kapatır ve Fotoğrafları Seç penceresine geri döner.
7 | Previous (Önceki)/Next (İleri) | Önceki veya sonraki fotoğrafı görüntülemek için tıklatın.
8 | Sayfa sayısı | veya [image] düğmesini tıklatarak ya da sayıyı doğrudan girerek kopya sayısını belirtin.
9 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
10 | Exif Print | Exif Print özelliğine sahip bir fotoğrafı görüntülerken logo sağ altta görüntülenir. Fotoğrafı düzenlerken Exif Print bilgileri silinir.
11 | PRINT Image Matching | PRINT Image Matching özelliğine sahip bir fotoğrafı görüntülerken logo sağ altta görüntülenir. PRINT Image Matching uyumlu kâğıt için yazıcının belgelerine bakın. Fotoğrafı düzenlerken PRINT Image Matching bilgileri silinir. PRINT Image Matching ile ilgili bilgiler için Epson web sitesine erişin: http://www.epson.com
Not:
  • Dijital kamera fotoğraf bilgilerini orijinal biçimde kaydettiyse tüm bilgiler görüntülenmeyebilir. Ayrıca dijital kamerayla kaydedilmeyen bilgiler görüntülenmez.
  • EXP Time (EXP Saat) (Poz Süresi) ve F Number (F Numarası) fotoğrafın çekildiği andakinden farklı olabilir. Ayrıntılar için kameranızın belgelerine bakın.


Select All (Tümünü Seç) İletişim Kutusu

Bu iletişim kutusunu görüntülemek için Fotoğrafları Seç penceresinde Select All (Tümünü Seç) düğmesini tıklatın.
1 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
2 |  | veya [image] düğmesini tıklatarak ya da sayıyı doğrudan girerek kopya sayısını belirtin.
3 | OK (Tamam) | Belirtilen kopya sayısını seçilen klasördeki tüm fotoğraflara uygular ve Fotoğrafları Seç penceresine geri döner.
4 | Cancel (İptal) | Ayarları iptal eder ve Fotoğrafları Seç penceresine geri döner.


Yazdırma Ayarları Penceresi

Positioning (Konumlandırma) iletişim kutusu
Bu pencereyi görüntülemek için Fotoğrafları Seç penceresindeki Next Step (Sonraki Adım) düğmesini tıklatın.
Düzen ayarlarının yapılmasıyla ilgili ayrıntılar için bkz. 2. Düzen ve Yazdırma.
1
Printer Settings (Yazıcı Ayarları)
Yazıcı Ayarları listesi geçerli ayarları görüntüler. Bu ayarları değiştirmek için Printer Settings (Yazıcı Ayarları) düğmesini tıklatın.
Printer Settings (Yazıcı Ayarları) İletişim Kutusu
2
Photo Layout (Fotoğraf Düzeni)
Automatic (Otomatik)
Fotoğrafları Seç adımında seçtiğiniz fotoğrafları otomatik olarak yerleştirir.
Manual (El ile Besleme Yuvası)
Düzeni ayarlamak için fotoğrafları manüel olarak seçin. İstediğiniz fotoğrafları seçmek için küçük resimleri Fotoğraf Düzeni çerçevelerine sürükleyip bırakın.
3
Fit to Window (Pencereye Sığdır)
Ön izleme alanında tüm görüntüyü görüntülemek için onay kutusunu seçin.
4
Positioning (Konumlandırma)
Positioning (Konumlandırma) iletişim kutusunu görüntülemek için tıklatın. Burada fotoğrafları büyütebilir, küçültebilir, taşıyabilir veya döndürebilirsiniz.
Positioning (Konumlandırma) iletişim kutusu
5
Image Correct (Görüntü Düzelt)
Print Correction (Baskı Düzeltme) iletişim kutusunu görüntülemek için tıklatın. Burada fotoğraflarda düzeltmeler yapabilirsiniz. Seçilen yazıcıya bağlı olarak Image Correct (Görüntü Düzelt) düğmesi kullanılamaz duruma gelebilir ve tıklatamazsınız.
Print Correction (Baskı Düzeltme) İletişim Kutusu
6
Back (Arka) (Close (Kapat))
Fotoğrafları Seç penceresine geri döner veya bu pencereyi kapatır.
7
Number of Pages (Sayfa Sayısı)
Number of Pages (Sayfa Sayısı) iletişim kutusunu görüntülemek için tıklatın. Her sayfa için yazdırmak istediğiniz sayfa sayısını veya tüm sayfalar için aynı sayfa sayısını belirtin.
Number of Pages (Sayfa Sayısı) İletişim Kutusu
8
Sayfa sayısı
Geçerli sayfa için yazdırılacak sayfa sayısını belirtin.
9
Önceki veya sonraki sayfayı görüntülemek için tıklatın.
10
Print (Yazdır)
Yazdırmak için tıklatın.
11
Date (Tarih) (File Name (Dosya Adı))
Bu kutuyu işaretlerseniz fotoğrafları tarih ve saat ya da dosya adıyla yazdırabilirsiniz.
Fotoğrafları Tarih ve Saat ya da Dosya Adıyla Yazdırma
Yazdırma Ayarları Penceresi için Preferences (Tercihler) İletişim Kutusu
12
Bu simge, seçilen fotoğrafa Slimming Correction (İncelme Düzeltmesi) uygulandığında görüntülenir. Portrait Enhance (Dikey Knm Geliştirme) iletişim kutusunda yapılan düzeltme Yazdırma Ayarları penceresindeki ön izleme görüntüsüne yansıtılmaz.
Portrait Enhance (Dikey Knm Geliştirme) İletişim Kutusu
13
Bu simge, seçilen fotoğrafa Face Definition (Yüz Tanıma) veya Skin Radiance (Cilt Parlaklığı) düzeltmesi uygulandığında görüntülenir. Portrait Enhance (Dikey Knm Geliştirme) iletişim kutusunda yapılan düzeltmeler Yazdırma Ayarları penceresindeki ön izleme görüntüsüne yansıtılmaz.
Portrait Enhance (Dikey Knm Geliştirme) İletişim Kutusu
14
Bu simge, seçilen fotoğrafa Fix Red-Eye (Kırmızı Göz Düzelt) düzeltmesi uygulandığında görüntülenir. Print Correction (Baskı Düzeltme) iletişim kutusunda yapılan Fix Red-Eye (Kırmızı Göz Düzelt) düzeltmesi Yazdırma Ayarları penceresindeki ön izleme görüntüsüne yansıtılmaz.
Print Correction (Baskı Düzeltme) İletişim Kutusu
15
Frame Menu (Çerçeve Menüsü)
Frame Menu (Çerçeve Menüsü) öğesini göstermek için tıklatın. Bir menü öğesi seçerek P.I.F. Çerçevelerini oluşturabilir, düzenleyebilir, ekleyebilir veya silebilirsiniz.
Create/Edit Frame (Çerçeve Oluştur/Düzenle) İletişim Kutusu
Add Frame (Çerçeve Ekle) İletişim Kutusu
16
Düzen seçme listesi
Seçtiğiniz yazıcı ve kâğıt boyutu için kullanılabilen düzenleri görüntüler. Kullanmak istediğiniz düzeni seçin.
17
Select Layout (Düzen Seç)
Photo Layout (Fotoğraf Düzeni)/Frame (Çerçeve)
Photo Layout (Fotoğraf Düzeni) ve Frame (Çerçeve) arasından seçim yapın. Photo Layout (Fotoğraf Düzeni) seçimini yaptığınızda, seçilen yazıcı ve kâğıt boyutu için kullanılabilir düzenler görüntülenir. Frame (Çerçeve) seçimini yaptığınızda, o ana kadar eklenmiş P.I.F. Çerçeveleri görüntülenir. P.I.F. Çerçeveleri ekleme ve P.I.F. Çerçevesi ile yazdırma hakkında bilgiler için bkz. P.I.F. Çerçevesiyle Yazdırma.
Kategori
Frame (Çerçeve) seçimini yaptığınızda Kategori seçilebilir. Kategoriyi değiştirerek yalnızca o kategori altında sınıflandırılan eklenmiş P.I.F. Çerçevelerini görebilirsiniz.
18
Fix Red-Eye All (Auto) (Tümünde Kırmızı Göz Düzelt (Otomatik))
Tüm fotoğraflara otomatik olarak Fix Red-Eye (Kırmızı Göz Düzelt) düzeltmesi uygular. Fix Red-Eye (Kırmızı Göz Düzelt) düzeltmesini iptal etmek için Image Correct (Görüntü Düzelt) düğmesine basarak Print Correction (Baskı Düzeltme) iletişim kutusuna girmeniz gerekir. Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik)) seçeneğinin işaretini kaldırın ve ardından Close (Kapat) düğmesine basın.
Kırmızı göz düzeltmesi yalnızca 20 milyon veya daha az piksele ya da 32767 piksel veya daha az uzunluk ya da genişliğe sahip görüntülere uygulanabilir.
Bu düğme kullanıldığında, bazı görüntülerde beklenmeyen alanlar düzeltilebilir. Bu durumda, Print Correction (Baskı Düzeltme) iletişim kutusundaki Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik)) seçeneğinin işaretini kaldırın ve Fix Red-Eye (Manual) (Kırmızı Göz Düzelt (Manuel)) ayarını kullanın.
Print Correction (Baskı Düzeltme) İletişim Kutusu
Düzenle ilgili not:
  • Düzen seçme listesinde görüntülenecek düzen adı çok uzunsa kaydırma çubuğunu kaydırın.
  • Kullanılabilir düzenler seçilen kâğıt boyutu ve kâğıt kaynağı birleşimine bağlıdır.
  • Tek sayfaya yazdırılan kullanılabilir düzenler ve fotoğraf sayısı kâğıt boyutuna göre değişir.
  • Bazı düzenlerde baskılarınızı kesmeniz gerekebilir.
  • Düzen seçme listesinde Index (20) (Katalog (20)) seçtiğinizde, seçilen fotoğrafların küçük resmi (tanıma veya görüntüleme için bir taslak görüntü) kullanılarak ön izleme görüntülenir. Dijital kameranızın özelliklerine bağlı olarak, küçük resim orijinal görüntüden farklı olabilir ve baskılar ön izleme penceresinde gördüğünüz görüntüyle tam olarak aynı olmayabilir. Bunun nedeni, küçük resimle orijinal görüntü arasındaki yükseklik-genişlik oranı farkıdır.

Positioning (Konumlandırma) iletişim kutusu

Bu iletişim kutusunu görüntülemek için Yazdırma Ayarları penceresinde Positioning (Konumlandırma) düğmesini tıklatın.
1 | Magnification (Büyütme) | Sayıyı doğrudan girerek veya kaydırıcıyı hareket ettirerek büyütmeyi %50 - 200 oranında artırın ya da azaltın.
2 | Trim (Kesme) | Fotoğrafı kenarlar boyunca beyaz kenarlıklar görünmeyecek şekilde fotoğraf çerçevesine kırpmak için tıklatın.
3 | Fit (Sığdır) | Tüm fotoğrafı fotoğraf çerçevesine sığdırmak için tıklatın.
4 | Move Photo (Fotoğrafı Taşı) | Fotoğrafı fotoğraf çerçevesinde 1 piksel taşımak için düğmeleri tıklatın. Fotoğrafı sürükleyerek de taşıyabilirsiniz. Fotoğrafı merkeze hizalamak için [image] düğmesini tıklatın.
5 | Rotate (Döndür) | Fotoğrafı sola döndürmek için [image] düğmesini tıklatın. Fotoğrafı sağa döndürmek için [image] düğmesini tıklatın.
 | Rotate all Photos (Tüm fotoğrafları döndür) | Geçerli sayfadaki tüm fotoğrafları aynı yönde döndürmek için onay kutusunu seçin ve Rotate (Döndür) düğmesini tıklatın.
6 | Undo (Selected Photo) (Geri Al (Seçilen Fotoğraf)) | Seçilen fotoğrafta yapılan ayarları iptal etmek için tıklatın.
7 | Undo (All Photos) (Geri Al (Tüm Fotoğraflar)) | Geçerli sayfadaki tüm fotoğraflarda yapılan ayarları iptal etmek için tıklatın.
8 | Close (Kapat) | Bu iletişim kutusunu kapatır.
Fotoğraf taşımayla ilgili not:
Fotoğrafı taşıyabileceğiniz aralık, dikey ve yatay yönlerde fotoğraf çerçevesi uzunluğunun yarısıyla sınırlıdır.
Üst


Printer Settings (Yazıcı Ayarları) İletişim Kutusu

Bu iletişim kutusunu görüntülemek için Yazdırma Ayarları penceresinde Printer Settings (Yazıcı Ayarları) düğmesini tıklatın.
1
Help (Yardım)
Bu çevrimiçi yardımı görüntüler.
2
Printer (Yazıcı)
Kullanılacak yazıcıyı seçin. Kullanılabilir yazıcı listesini göstermek için [image] düğmesini tıklatın.
3
Paper Source (Kağıt Kaynağı)
Üzerine yazdırılacak kâğıdın kaynağını görüntüler. Tüm kullanılabilir kâğıt kaynaklarını görmek için [image] düğmesini tıklatın.
4
Borderless (Kenarlıksız)
Bu kutuyu işaretlerseniz fotoğrafları kenarlıksız yazdırabilirsiniz. Seçilen kâğıt kaynağına bağlı olarak bu kutuyu işaretleyemeyebilirsiniz.
5
Paper Size (Kağıt Boyutu)
Kullanılabilir kâğıt boyutlarını görüntüler. Tüm kullanılabilir kâğıt boyutlarını görmek için [image] düğmesini tıklatın.
6
Paper Type (Kağıt Türü)
Yazdırılacak kâğıt türünü seçin. Tüm kullanılabilir kâğıt türlerini görmek için [image] düğmesini tıklatın.
7
Print Mode (Baskı Modu)
Yazdırma kalitesini görüntüler. Tüm kullanılabilir baskı modlarını görmek için [image] düğmesini tıklatın. Kullanılabilir Print Mode (Baskı Modu) seçilen yazıcı ve kâğıt türüne bağlıdır.
8
Borderless (Kenarlıksız)
Kenarlıksız baskının kenarlarından taşan görüntü miktarını ayarlayın.
Bu ayar, Borderless (Kenarlıksız) seçildiğinde kullanılabilir.
Auto Cut (Otomatik Kesme)
Rulo kâğıdın otomatik kesiciyle nasıl kesileceğini seçin. Bu, Paper Source (Kağıt Kaynağı) olarak Rulo Kâğıt seçildiğinde görüntülenir.
Yazıcı rulo kâğıdı desteklemediğinde bu kullanılamaz. Otomatik Kesici takıldığında, yazıcı rulo kâğıdı desteklese bile yalnızca Auto Cut (Otomatik Kesme) görüntülenir. Ayrıntılı bilgi için yazıcının belgelerine bakın. Mac OS X rulo kâğıdı desteklemez.
9
OK (Tamam)
Ayarları uygular ve bu iletişim kutusunu kapatır.
10
Cancel (İptal)
Ayarları iptal eder ve bu iletişim kutusunu kapatır.
Kâğıtla ilgili not:
Listede görüntülenen kâğıt türleri seçilen yazıcıya bağlıdır. Listedeki bazı kâğıt türleri gerçek adlarından farklı olabilir.
Kenarlıksız yazdırmayla ilgili not:
Birkaç fotoğrafı kenarlık olmadan tek sayfaya yazdırdığınızda, sayfadaki fotoğraflar arasında boyut ve kenarlıksız genişleme biraz farklı olabilir.


Print Correction (Baskı Düzeltme) İletişim Kutusu

Print Correction (Baskı Düzeltme) iletişim kutusunu görüntülemek için Yazdırma Ayarları penceresinde Image Correct (Görüntü Düzelt) düğmesini tıklatın. Görüntü biçimi ve ayarlarınıza bağlı olarak aşağıdaki Print Correction (Baskı Düzeltme) iletişim kutularından biri görüntülenir.
Not:
  • Print Correction (Baskı Düzeltme) iletişim kutusunu kapattığınızda yaptığınız düzeltmeler Yazdırma Ayarları penceresindeki ön izleme görüntüsüne yansıtılmaz. Düzeltmeler doğrudan baskılara yansıtılır. Düzeltmelerinizin sonuçlarını baskılarda kontrol edin.
  • Baskılar ön izleme görüntüsünden farklı olabilir.
1
Fit to Window (Pencereye Sığdır)
Ön izleme alanında tüm görüntüyü görüntülemek için onay kutusunu seçin.
2
Help (Yardım)
Bu çevrimiçi yardımı görüntüler.
3
Fotoğrafı sola döndürmek için [image] düğmesini tıklatın.
Fotoğrafı sağa döndürmek için [image] düğmesini tıklatın.
Düzeltmelerin sonuçlarını kolayca onaylayabilmek için bu düğmeleri kullanın. Bu iletişim kutusunda yapılan döndürme ayarı yalnızca Print Correction (Baskı Düzeltme) iletişim kutusu ve Portrait Enhance (Dikey Knm Geliştirme) iletişim kutusunda görüntülenen fotoğraflara uygulanır. Fotoğrafların gerçek düzeni değiştirilmeyecektir.
4
Auto Correct (Otomatik Düzeltme)
PhotoEnhance/Fix Photo
Bu ayar, video kamera, dijital kamera veya tarayıcıyla yakalanan görüntüleri yazdırmak için en iyisidir. Epson PhotoEnhance/Fix Photo özelliği orijinal görüntü verilerinin kontrast, doygunluk ve parlaklığını otomatik olarak ayarlayarak daha keskin görüntüler ve daha canlı renkler üretir.
Not:
PhotoEnhance/Fix Photo seçilerek yapılan yazdırma işlemi bilgisayar sisteminize ve görüntünüzün içerdiği veri miktarına bağlı olarak daha uzun sürebilir.
PRINT Image Matching
PRINT Image Matching uyumlu dijital kamerayla yakalanan görüntülerin özelliklerini yeniden üretir.PRINT Image Matching hakkında bilgiler için Epson web sitesine erişin:
http://www.epson.com
None (Hiçbiri)
Tüm filtreleri kaldırır ve görüntüyü orijinal durumuna geri döndürür.
5
Scene Correction (Manzara Düzeltme)
Standard (Standart)
Fotoğrafları üretmek için otomatik ayar.
People (İnsanlar)
İnsan fotoğraflarında cilt tonunu iyileştirir.
Landscape (Manzara)
Manzara fotoğraflarında gökyüzü ve yeşillik renklerini iyileştirir.
Night Scene (Gece görüşü)
Gece manzaralarında kontrastı ayarlar.
Night Scene (Gece görüşü) düzeltmesini seçtiğinizde Monochrome (Tek Renkli) ayarı kullanılamaz.
Scene Correction Level (Manzara Düzeltme Seviyesi)
Bir kaydırıcı manzara düzeltme seviyesini ayarlamanızı sağlar.
Scene Correction (Manzara Düzeltme) ayarı yalnızca Auto Correct (Otomatik Düzeltme) kısmında PhotoEnhance/Fix Photo ayarını seçtiğinizde kullanılabilir.
6
Seçenek
Monochrome (Tek Renkli)
Görüntüler siyah-beyaz yakalanır.
Vivid & Clear (Canlı & Net)
Fotoğrafı, yüksek kontrast, keskin görünüm verecek şekilde ayarlar.
Brightness (Parlaklık)
Bir kaydırıcı fotoğraf parlaklığını ayarlamanızı sağlar.
Kullanılabilir ayarlar, Auto Correct (Otomatik Düzeltme) ayarları ve seçilen kâğıt türüne bağlıdır.
7
Digital Camera Correction (Dijital Kamera Düzeltmesi)
Dijital kamera görüntülerinde oluşabilen görünür paraziti azaltır.
Standard (Standart): Standart renk parazitini azaltır.
Smooth Skin (Yumuşak Skin): Yumuşak, doğal cilt görünümü sağlar.
8
Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik))
Otomatik kırmızı göz düzeltmesi uygular.
Bu düğme kullanıldığında, bazı görüntülerde beklenmeyen alanlar düzeltilebilir. Bu durumda, Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik)) işaretini kaldırın ve Fix Red-Eye (Manual) (Kırmızı Göz Düzelt (Manuel)) ayarını kullanın.
9
Apply to All Photos (Tüm Fotoğraflara Uygula)
Auto Correct (Otomatik Düzeltme), Scene Correction (Manzara Düzeltme), Monochrome (Tek Renkli), Vivid & Clear (Canlı & Net), Brightness (Parlaklık), Digital Camera Correction (Dijital Kamera Düzeltmesi) ve Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik)) ayarlarını Photos to Print (Bastırılacak Fotoğraflar) alanındaki tüm fotoğraflara uygular.
10
Fix Red-Eye (Manual) (Kırmızı Göz Düzelt (Manuel))
Manüel kırmızı göz düzeltmesi uygular. İmleç görüntü üzerine geldiğinde imleç şekli çarpı olarak değişir. Kırmızı göz konumunu tıklatın ve seçin. En fazla 20 tane kırmızı göz konumu belirtebilirsiniz.
Undo (Geri Al)
En son manüel kırmızı göz düzeltmesini iptal eder.
Clear (Temizle)
Tüm manüel kırmızı göz düzeltmelerini iptal eder.
11
Close (Kapat)
Bu iletişim kutusunu kapatır ve Yazdırma Ayarları penceresine geri döner.
12
Portrait Enhance (Dikey Knm Geliştirme)
Portrait Enhance (Dikey Knm Geliştirme) iletişim kutusunu görüntülemek için tıklatın.
Portrait Enhance (Dikey Knm Geliştirme) İletişim Kutusu
13
Previous (Önceki)/Next (İleri)
Görüntülemek veya düzenlemek üzere farklı bir fotoğraf seçmek için Previous (Önceki) ya da Next (İleri) düğmesini tıklatın.
14
Comments (Yorumlar)
Düzen seçme listesinde bir yorum destekleyen düzen seçtiğinizde fotoğraf için yorumlar ekler. Yorumları desteklemeyen bir düzen seçtiğinizde Comments (Yorumlar) metin kutusu kullanılamaz duruma gelir ve herhangi bir yorum giremezsiniz. En fazla 60 karakter uzunluğunda yorum girebilirsiniz ancak maksimum karakter sayısı işletim sisteminize bağlıdır. Bazı düzenlerde tüm yorumlar görüntülenmeyebilir.
15
Apply to All Photos (Tüm Fotoğraflara Uygula)
Comments (Yorumlar) kısmına girilen yorumları Photos to Print (Bastırılacak Fotoğraflar) alanındaki tüm fotoğraflara ekler.
Fix Red-Eye (Kırmızı Göz Düzelt) hakkında not:
  • Kırmızı göz düzeltmesi yalnızca 20 milyon veya daha az piksele ya da 32767 piksel veya daha az uzunluk ya da genişliğe sahip görüntülere uygulanabilir.
  • Print Correction (Baskı Düzeltme) iletişim kutusunu kapattığınızda yaptığınız kırmızı göz düzeltmeleri Yazdırma Ayarları penceresindeki ön izleme görüntüsüne yansıtılmaz. Ancak Fix Red-Eye (Kırmızı Göz Düzelt) simgesi Yazdırma Ayarları penceresinde görüntülenir.
    Yazdırma Ayarları Penceresi
RAW verileri seçtiğinizde ve Epson RAW Eklentisini kullanarak bir görüntü oluşturduğunuzda aşağıdaki Print Correction (Baskı Düzeltme) iletişim kutusu görüntülenir. İletişim kutusu görüntülenmezse Preferences (Tercihler) iletişim kutusunda RAW Development (RAW Veri Geliştirme) ayarlarını kontrol edin.
Yazdırma Ayarları Penceresi için Preferences (Tercihler) İletişim Kutusu
Epson RAW Eklentisinin desteklediği RAW verilerini oluşturmak üzere kullanılabilen dijital kameraları kontrol etmek için Help (Yardım) menüsünden Epson RAW Plug-In Information (Epson RAW Plug-In Hakkında Bilgi) konusuna bakın.
1 | Fit to Window (Pencereye Sığdır) | Ön izleme alanında tüm görüntüyü görüntülemek için onay kutusunu seçin.
2 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
3 |  | Fotoğrafı sola döndürmek için [image] düğmesini tıklatın. Fotoğrafı sağa döndürmek için [image] düğmesini tıklatın. Düzeltmelerin sonuçlarını kolayca onaylayabilmek için bu düğmeleri kullanın. Bu iletişim kutusunda yapılan döndürme ayarı yalnızca Print Correction (Baskı Düzeltme) iletişim kutusu ve Portrait Enhance (Dikey Knm Geliştirme) iletişim kutusunda görüntülenen fotoğraflara uygulanır. Fotoğrafların gerçek düzeni değiştirilmeyecektir.
4 | Çubuk Grafik | Ön izleme alanında görüntünün parlaklık ve renk dağılımını görüntüler.
5 | Scene (Manzara) | Seçilen manzaraya göre otomatik düzeltme uygular. No Adjustment (Ayar Yapma), Standard (Standart), People (İnsanlar), Landscape (Manzara) ve Night Scene (Gece görüşü) arasında seçim yapın.
6 | Lightness (Exposure) (Işık miktarı (Pozlama)) | Pozlamayı 13 seviyede ayarlar.
7 | White Balance (Beyaz Dengesi) | As shot (Çekildiği gibi), Daylight (Gündüz), Cloudy (Bulutlu), Shade (Gölge), Fluorescent (Flüoresan), Incandescent (Akkor) ve Flash (Flaş) arasından beyaz dengesini seçin. Siyah-beyaz fotoğraf seçilirse White Balance (Beyaz Dengesi) kullanılamaz.
8 | Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik)) | Otomatik kırmızı göz düzeltmesi uygular. Bu düğme kullanıldığında, bazı görüntülerde beklenmeyen alanlar düzeltilebilir. Bu durumda, Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik)) işaretini kaldırın ve Fix Red-Eye (Manual) (Kırmızı Göz Düzelt (Manuel)) ayarını kullanın.
9 | Apply to All Photos (Tüm Fotoğraflara Uygula) | Scene (Manzara), Lightness (Exposure) (Işık miktarı (Pozlama)), White Balance (Beyaz Dengesi) ve Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik)) kısımlarında yapılan ayarları Epson RAW Plug-In Information (Epson RAW Plug-In Hakkında Bilgi) kısmında listelenen dijital kameralarla çekilen RAW dosyalarına uygular.
10 | Fix Red-Eye (Manual) (Kırmızı Göz Düzelt (Manuel)) | Manüel kırmızı göz düzeltmesi uygular. İmleç görüntü üzerine geldiğinde imleç şekli çarpı olarak değişir. Kırmızı göz konumunu tıklatın ve seçin. En fazla 20 tane kırmızı göz konumu belirtebilirsiniz.
 |  | Undo (Geri Al) | En son manüel kırmızı göz düzeltmesini iptal eder.
 |  | Clear (Temizle) | Tüm manüel kırmızı göz düzeltmelerini iptal eder.
11 | Close (Kapat) | Bu iletişim kutusunu kapatır ve Yazdırma Ayarları penceresine geri döner.
12 | Portrait Enhance (Dikey Knm Geliştirme) | Portrait Enhance (Dikey Knm Geliştirme) iletişim kutusunu görüntülemek için tıklatın. Portrait Enhance (Dikey Knm Geliştirme) İletişim Kutusu
13 | Previous (Önceki)/Next (İleri) | Görüntülemek veya düzenlemek üzere farklı bir fotoğraf seçmek için Previous (Önceki) ya da Next (İleri) düğmesini tıklatın.
14 | Comments (Yorumlar) | Düzen seçme listesinde bir yorum destekleyen düzen seçtiğinizde fotoğraf için yorumlar ekler. Yorumları desteklemeyen bir düzen seçtiğinizde Comments (Yorumlar) metin kutusu kullanılamaz duruma gelir ve herhangi bir yorum giremezsiniz. En fazla 60 karakter uzunluğunda yorum girebilirsiniz ancak maksimum karakter sayısı işletim sisteminize bağlıdır. Bazı düzenlerde tüm yorumlar görüntülenmeyebilir.
15 | Apply to All Photos (Tüm Fotoğraflara Uygula) | Comments (Yorumlar) kısmına girilen yorumları Photos to Print (Bastırılacak Fotoğraflar) alanındaki tüm dosyalara ekler.
Fix Red-Eye (Kırmızı Göz Düzelt) hakkında not:
  • Kırmızı göz düzeltmesi yalnızca 20 milyon veya daha az piksele ya da 32767 piksel veya daha az uzunluk ya da genişliğe sahip görüntülere uygulanabilir.
  • Print Correction (Baskı Düzeltme) iletişim kutusunu kapattığınızda yaptığınız kırmızı göz düzeltmeleri Yazdırma Ayarları penceresindeki ön izleme görüntüsüne yansıtılmaz. Ancak Fix Red-Eye (Kırmızı Göz Düzelt) simgesi Yazdırma Ayarları penceresinde görüntülenir.
    Yazdırma Ayarları Penceresi


Portrait Enhance (Dikey Knm Geliştirme) İletişim Kutusu

Portrait Enhance (Dikey Knm Geliştirme) iletişim kutusunu görüntülemek için Yazdırma Ayarları penceresinde Image Correct (Görüntü Düzelt) düğmesini, ardından da Print Correction (Baskı Düzeltme) iletişim kutusundaki Portrait Enhance (Dikey Knm Geliştirme) düğmesini tıklatın.
1
Fit to Window (Pencereye Sığdır)
Ön izleme alanında tüm görüntüyü görüntülemek için onay kutusunu seçin.
2
Help (Yardım)
Bu çevrimiçi yardımı görüntüler.
3
Büyütmeyi artırmak için [image] düğmesini veya büyütmeyi azaltmak için [image] düğmesini tıklatın.
Fit to Window (Pencereye Sığdır) onay kutusu seçiliyse fotoğrafın büyütmesini azaltamazsınız/artıramazsınız.
4
Image View (Görüntü Gösterme)
Face Definition (Yüz Tanıma), Skin Radiance (Cilt Parlaklığı) veya İncelme düzeltmelerinin sonucunu onaylayabilirsiniz.
Single (Modified Image) (Tekli (Değiştirilen Görüntü))
Image View (Görüntü Gösterme) alanında yalnızca değiştirilen görüntüyü göstermek için tıklatın.
Dual (Original and Modified) (Dual (Orijinal ve Değiştirilmiş))
Image View (Görüntü Gösterme) alanında değiştirilen görüntünün yanında orijinal görüntüyü göstermek için tıklatın.
5
Face Definition (Yüz Tanıma)
Bir kaydırıcı Face Definition (Yüz Tanıma) düzeltmesini altı seviyede ayarlamanızı sağlar.
6
Skin Radiance (Cilt Parlaklığı)
Bir kaydırıcı Skin Radiance (Cilt Parlaklığı) düzeltmesini altı seviyede ayarlamanızı sağlar. Kaydırıcı sağa hareket ettirildiğinde cilt parlaklığı daha parlak olur. Print Correction (Baskı Düzeltme) iletişim kutusunda Monochrome (Tek Renkli) seçilirse Skin Radiance (Cilt Parlaklığı) düzeltmesi uygulanmaz.
7
Apply to All Photos (Tüm Fotoğraflara Uygula)
Face Definition (Yüz Tanıma) ve Skin Radiance (Cilt Parlaklığı) düzeltmelerini Photos to Print (Bastırılacak Fotoğraflar) alanındaki tüm fotoğraflara uygular. Görüntüye bağlı olarak bu düzeltmeler bazı fotoğraflara uygulanamaz.
8
Slimming Correction (İncelme Düzeltmesi)
Bir kaydırıcı Slimming Correction (İncelme Düzeltmesi) özelliğini fotoğrafın dikey ve yatay yönünde dört seviyede ayarlamanızı sağlar.
Print Correction (Baskı Düzeltme) iletişim kutusunda Fix Red-Eye (Manual) (Kırmızı Göz Düzelt (Manuel)) özelliğini kullanmak isterseniz kırmızı göz düzeltmesini Slimming Correction (İncelme Düzeltmesi) kullanmadan önce uygulayın; aksi takdirde görüntüler uygun şekilde düzeltilmeyebilir.
9
Default (Varsayılan)
Image View (Görüntü Gösterme) alanında görüntüye yaptığınız tüm düzeltmeleri sıfırlar.
10
Close (Kapat)
Bu iletişim kutusunu kapatır ve Print Correction (Baskı Düzeltme) iletişim kutusuna geri döner.
11
Previous (Önceki)/Next (İleri)
Görüntülemek veya düzenlemek üzere farklı bir fotoğraf seçmek için Previous (Önceki) ya da Next (İleri) düğmesini tıklatın.
Not:
  • k Portrait Enhance (Dikey Knm Geliştirme) düzeltmelerinden en iyi sonuçları elde etmek için aşağıdaki görüntüler önerilir;
    - Görüntüde öne doğru bakan en fazla üç kişi görünür.
    - Kişiler fotoğrafta yatay veya dikey olarak görünür.
    - Kişiler fotoğrafın ortasında görünür.
    - Yüzler tüm görüntüde aşırı büyük veya küçük değildir.
    - Yüzler eğilmemiştir.
    - Yüzler çok yakın değildir.
    - Yüzler güneş gözlüğü, şapka veya başlıkla örtülmemiştir.
  • Görüntü dikey görüntü olarak tanınamazsa Portrait Enhance (Dikey Knm Geliştirme) düzeltmeleri uygulanamaz.
  • Face Definition (Yüz Tanıma) yüzün etrafındaki görüntüyü düzeltir. Düzeltme seviyesi çok yüksekse yüzün etrafındaki görüntü bozulabilir. Bu durumda kaydırıcıyı sola hareket ettirin.
  • Portrait Enhance (Dikey Knm Geliştirme) iletişim kutusunu ve Print Correction (Baskı Düzeltme) iletişim kutusunu kapattığınızda yaptığınız düzeltmeler Yazdırma Ayarları penceresindeki ön izleme görüntüsüne yansıtılmaz. Ancak Portrait Enhance (Dikey Knm Geliştirme) simgesi Yazdırma Ayarları penceresinde görüntülenir.
    Yazdırma Ayarları Penceresi
  • Portrait Enhance (Dikey Knm Geliştirme) düzeltmelerini 240 pikselden az görüntülere uygulayamazsınız.


Number of Pages (Sayfa Sayısı) İletişim Kutusu

Yazdırma Ayarları penceresinde Number of Pages (Sayfa Sayısı) düğmesini tıklattığınızda Number of Pages (Sayfa Sayısı) iletişim kutusu görüntülenir.
1 | Her sayfanın numarası | Farklı kopya sayısına sahip olmak istediğiniz fotoğrafı tıklatın ve yukarı/aşağı ok düğmesini tıklatarak ya da sayıyı doğrudan girerek kopya sayısını belirtin. En fazla 99 kopya belirtebilirsiniz. Varsayılan sayı 1 kopyadır.
2 | Copies per Page (Sayfa Başına Kopya Sayısı) | Tüm sayfalar için aynı kopya sayısını belirtir. Sayıyı değiştirmek için yukarı/aşağı ok düğmesini tıklatın veya kopya sayısını doğrudan girin. En fazla 99 kopya belirtebilirsiniz. Varsayılan sayı 1 kopyadır.
3 | Apply (Uygula) | Copies per Page (Sayfa Başına Kopya Sayısı) kısmında belirtilen kopya sayısını tüm sayfalara uygular.
4 | Close (Kapat) | Bu iletişim kutusunu kapatır ve Yazdırma Ayarları penceresine geri döner.
5 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.


Register Quick Print (Hızlı Yazdırmayı Kaydet) İletişim Kutusu

Yazdırma Ayarları penceresinde, bu iletişim kutusunu göstermek için Tools (Araçlar) menüsünden Register Quick Print Settings (Hızlı Yazdırma Ayarlarını Kaydet) öğesini tıklatın.
Sık kullanılan yazdırma ayarlarınızı kaydederseniz, Print Using Registered Settings (Kayıtlı Ayarları Kullanarak Bastır) onay kutusunun işaretlenmesi ve Quick Print (Hızlı Yazdırma) düğmesinin tıklatılması yaptığınız ayarlarla yazdırmanızı sağlar.
Yazdırmak için Quick Print (Hızlı Yazdırma) İşlevine Kaydetme
1 | Unregistered (Kaydedilmedi)/Registered (Kaydedildi) | 2 ayar kümesi kaydedebilirsiniz. Ayarları kaydetmek veya silmek için numarayı seçin.
2 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
3 | Current Settings (Geçerli Ayarlar) | Geçerli ayar bilgilerini gösterir.
4 | Settings to Register (Kaydedilecek Ayarlar) | Kaydedilecek ayar bilgilerini gösterir.
5 | Create a shortcut icon on the desktop. (Masaüstünde kısayol simgesi oluşturun.) | Masaüstünde Quick Print (Hızlı Yazdırma) için bir kısayol simgesi oluşturur. Görüntü verilerini simge üzerine sürükleyip bırakarak yazdırmayı başlatabilirsiniz.
6 | Display a confirmation message before printing. (Yazdırmadan önce bir onay mesajı görüntüleyin.) | Fotoğraf Seç penceresinde Quick Print (Hızlı Yazdırma) düğmesini tıklattığınızda ya da görüntü verileri masaüstünde oluşturulan Quick Print (Hızlı Yazdırma) kısayol simgesine sürüklenip bırakıldığında yazdırmanın başlatılıp başlatılmayacağını onaylamak için bir mesaj görüntüler.
7 | Clear Settings (Ayarları Temizle) | Seçilen öğenin ayarlarını siler.
8 | Save Settings (Ayarı Kaydet) | Ayarları seçilen öğeye kaydeder.
9 | Close (Kapat) | Register Quick Print (Hızlı Yazdırmayı Kaydet) iletişim kutusundan çıkar ve Yazdırma Ayarları penceresine geri döner.


Add Frame (Çerçeve Ekle) İletişim Kutusu

Yazdırma Ayarları penceresinde Frame Menu (Çerçeve Menüsü) düğmesini tıklatıp menüden Add Frame (Çerçeve Ekle) öğesini seçtiğinizde Add Frame (Çerçeve Ekle) iletişim kutusu görüntülenir.
Add Frame (Çerçeve Ekle) iletişim kutusunda, fotoğrafları bu çerçevelerle yazdırabilmeniz için P.I.F. Çerçevelerini Epson Easy Photo Print uygulamasına ekleyebilirsiniz.
P.I.F. Çerçevelerini Ekleme
Not:
Bölgeye bağlı olarak, P.I.F. Çerçevesi verileri Epson web sitenizde ya da ürününüzle birlikte verilen yazılım CD-ROM'unda bulunmayabilir.
1
Help (Yardım)
Bu çevrimiçi yardımı görüntüler.
2
P.I.F. Çerçeve seçimi penceresi
Thumbnail (Küçük Resim)
P.I.F. Çerçevelerinin küçük resimlerini gösterir.
Frame Type (Çerçeve Türü)
Çerçeve türlerini simgelerle gösterir.
Bilgisayar için P.I.F. Çerçevesi
P.I.F. desteğine sahip yazılımla kullanılabilir.
Yazıcı için P.I.F. Çerçevesi
Bellek kartı eklemek ve bellek kartı yuvalarına sahip Epson yazıcılarında çıktı almak için kullanılabilir.
Dijital Kamera için P.I.F. Çerçevesi
Epson dijital kameralarını destekleyen PRINT Image Framer eklemek ve fotoğraf çekip çerçevelerle yazdırmak için kullanılabilir.
Supported Size (Desteklenen Boyut)
P.I.F. Çerçevelerini destekleyen kâğıt boyutunu gösterir.
Frame Name/File Name (Çerçeve Adı/Dosya Adı)
P.I.F. Çerçevesinin çerçeve adını ve dosya adını gösterir.
3
Refresh (Yenile)
Erişilen en son klasörü ve P.I.F. Çerçevesini göstermek için pencereyi yeniler.
4
Add (Ekle)
Add Frame (Çerçeve Ekle) iletişim kutusuna seçilen P.I.F. Çerçevelerini ekleyin. Eklenen P.I.F. Çerçeveleri, Select Layout (Düzen Seç) kısmında Frame (Çerçeve) öğesi seçilerek gösterilebilir.
5
Close (Kapat)
Add Frame (Çerçeve Ekle) iletişim kutusundan çıkın ve Yazdırma Ayarları penceresine geri dönün.
6
Select Category (Kategori Seç)
Kategoriyi değiştirerek yalnızca o kategori altında sınıflandırılan P.I.F. Çerçevelerini görebilirsiniz.
Not:
  • Eklenen P.I.F. Çerçevelerini taşımak veya silmek için Yazdırma Ayarları penceresinde Select Layout (Düzen Seç) kısmından Frame (Çerçeve) öğesini, ardından da taşımak veya silmek istediğiniz P.I.F. Çerçevelerini seçin. Frame Menu (Çerçeve Menüsü) düğmesini tıklatın, menüden Move/Delete Frame (Çerçeveyi Taşı/Sil) öğesini seçin ve pencerede görünen P.I.F. Çerçevesini taşıyın veya silin.
  • Add Frame (Çerçeve Ekle) iletişim kutusunda yalnızca seçilen kâğıt boyutuna uygun P.I.F. Çerçeveleri listelenir. Seçilen klasördeki diğer kâğıt boyutlarına ait P.I.F. Çerçeveleri görüntülenmez.


Create/Edit Frame (Çerçeve Oluştur/Düzenle) İletişim Kutusu

Create/Edit Frame (Çerçeve Oluştur/Düzenle) iletişim kutusunu görüntülemek için Yazdırma Ayarları penceresinde Frame Menu (Çerçeve Menüsü) düğmesini tıklatın ve menüden Create/Edit Frame (Çerçeve Oluştur/Düzenle) öğesini seçin.
Yazdırma Ayarları Penceresi
P.I.F. Çerçevesi Oluşturma
1 | Create New Frame (Yeni Çerçeve Oluştur) | Yeni bir P.I.F. Çerçevesi oluşturur.
2 | Edit Selected Frame (Seçilen Çerçeveyi Düzenle) | Bir P.I.F. Çerçevesini düzenler. Bu öğeyi seçmek için, Yazdırma Ayarları penceresinde Select Layout (Düzen Seç) kısmından Frame (Çerçeve) öğesini, ardından da düzenlemek istediğiniz P.I.F. Çerçevesini seçmeli ve menüden Create/Edit Frame (Çerçeve Oluştur/Düzenle) öğesini seçmek için Frame Menu (Çerçeve Menüsü) düğmesini tıklatmalısınız. Ancak telif hakkına sahip içeriklerin bulunduğu bazı P.I.F. Çerçevelerini düzenleyemezsiniz.
3 | OK (Tamam) | Create New Frame (Yeni Çerçeve Oluştur) seçiliyse Paper Settings (Kağıt Ayarları) iletişim kutusunu görüntüler. Edit Selected Frame (Seçilen Çerçeveyi Düzenle) seçiliyse Çerçeve Düzenle iletişim kutusunu görüntüler.
4 | Cancel (İptal) | Yazdırma Ayarları penceresine döner.
5 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.


Paper Settings (Kağıt Ayarları) İletişim Kutusu

Paper Settings (Kağıt Ayarları) iletişim kutusunu görüntülemek için Yazdırma Ayarları penceresinde Frame Menu (Çerçeve Menüsü) düğmesini tıklatın ve menüden Create/Edit Frame (Çerçeve Oluştur/Düzenle) öğesini seçin. Ardından Create/Edit Frame (Çerçeve Oluştur/Düzenle) iletişim kutusunda Create New Frame (Yeni Çerçeve Oluştur) öğesini seçin ve OK (Tamam) düğmesini tıklatın.
P.I.F. Çerçevesi Oluşturma
1 | Paper Size (Kağıt Boyutu) | Printer Settings (Yazıcı Ayarları) iletişim kutusunda seçilen Paper Size (Kağıt Boyutu) ayarlarını görüntüler.
2 | Printable Area (Yazdırılabilir Alan) | Printer Settings (Yazıcı Ayarları) iletişim kutusunda seçilen Borderless (Kenarlıksız) ayarlarını görüntüler.
3 | Paper Direction (Kağıt Yönü) | Kâğıt yönünü Vertical (Dikey) ve Horizontal (Yatay) arasından seçer.
4 | Edit (Düzenle) | Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna ilerler.
5 | Cancel (İptal) | Ayarları iptal eder, bu iletişim kutusunu kapatır ve Create/Edit Frame (Çerçeve Oluştur/Düzenle) iletişim kutusuna geri döner.
6 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.


Çerçeve Düzenle İletişim Kutusu

Araç düğmeleri
Araç Çubuğu
Yazdırma Ayarları penceresinde Frame Menu (Çerçeve Menüsü) düğmesini tıklattığınızda Çerçeve Düzenle iletişim kutusu görüntülenir; menüden Create/Edit Frame (Çerçeve Oluştur/Düzenle) öğesini seçin ve Create/Edit Frame (Çerçeve Oluştur/Düzenle) ile Paper Settings (Kağıt Ayarları) iletişim kutularındaki ayarları yapın.
P.I.F. Çerçevesi Oluşturma
1 | Araç düğmeleri | P.I.F. Çerçevesini düzenlerken bir öğe oluşturmak için araç seçer. Araç düğmeleri
2 | Araç Çubuğu | Yaygın olarak kullanılan veya kullanışlı işlevleri temsil eden düğmeleri görüntüler. Düzenleme sırasında, gri düğmeler kullanılamazken renkli düğmeler kullanılabilir anlamına gelir. Araç Çubuğu
3 | Yazdırma Alanı Ön İzlemesi | Yazdırılabilir alan arkalık kâğıdında çerçeve içinde gösterilir. Kenarlıksız ayarını seçtiyseniz, kenarlar boyunca alan grileşir ve bu alana yerleştirilmiş öğeler yazdırılmaz.
4 | Save (Kaydet) | P.I.F. Çerçevesini kaydeder.
5 | Close (Kapat) | Yazdırma Ayarları penceresine döner.
6 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
7 | Öğe Sırası görünümü | Araç adını ve düzenlenen öğelerin yığılma sırasını görüntüler. Öğeyi sürükleyerek yığılma sırasını değiştirebilirsiniz. Birden fazla öğeyi taşımak için: Windows işletim sisteminde, Shift veya Ctrl tuşunu basılı tutarak öğeleri seçin ve ardından sürükleyin. Mac OS X işletim sisteminde,command tuşunu basılı tutarak öğeleri seçin ve ardından sürükleyin.
8 | Öğe Konumu görünümü | Seçilen öğenin boyutunu, sayfadaki konumunu ve rulo kâğıdın uzunluğunu görüntüler.

Araç düğmeleri

Aşağıdaki tabloda Araç düğmelerinin her biri açıklanmaktadır.
Arkalık kâğıdı rengini seçer.
Backing Paper (Arkalık Kağıdı) İletişim Kutusu
Bir resim çerçevesi ekler. Bu düğmeyi tıklatın ve ardından imleci arkalık kâğıdında çapraz olarak sürükleyin. Yazdırdığınızda görüntü resim çerçevesine eklenir.
Picture Frame Settings (Resim Çerçevesi Ayarları) İletişim Kutusu
Bir görüntü ekler. Bu düğmeyi tıklatıp imleci arkalık kâğıdında çapraz olarak sürüklediğinizde Select Image (Görüntü Seç) iletişim kutusu görünür. Tercih ettiğiniz bir görüntüyü seçin.
Select Image (Görüntü Seç) İletişim Kutusu
Bir metin dizesi ekler. Bu düğmeyi tıklatıp imleci arkalık kâğıdında çapraz olarak sürüklediğinizde Enter Text (Metin Girin) iletişim kutusu görünür. Metin girebilir ve yazı tipi, stili, boyutu veya rengini ayarlayabilirsiniz.
Enter Text (Metin Girin) İletişim Kutusu
Bir çizgi ekler. Bu düğmeyi tıklatın ve ardından imleci arkalık kâğıdında sürükleyin.
Line (Çizgi) İletişim Kutusu
Arkalık kâğıdındaki öğeleri seçin. Birden fazla öğe seçmek için öğelerin dış kısmının üzerine gelin ve ardından imleci çapraz olarak sürükleyerek bunların etrafında bir seçim sınırı çizin. Seçmek istediğiniz tüm öğeler tamamen seçim sınırı içinde olmalıdır. Seçilen öğeleri taşıyabilir, döndürebilir veya silebilirsiniz.
Üst

Araç Çubuğu

Aşağıdaki tabloda Araç Çubuğundaki düğmelerin her biri açıklanmaktadır.
Son eyleminizi iptal eder ve en son duruma geri döner. İşlemleri yalnızca bir defa geri alın.
Seçilen öğeyi kopyalar.
Seçilen öğeyi keser.
Kopyalanan veya kesilen öğeyi yapıştırır.
Arkalık kâğıdındaki öğelerin tümünü seçer.
Seçilen öğeyi siler.
Rotate Right 90 Degrees (Sağa 90 Derece Döndür) | Öğeyi saat yönünde 90 derece döndürür.
Rotate Left 90 Degrees (Sola 90 Derece Döndür) | Öğeyi saat yönü tersinde 90 derece döndürür.
Center Vertically (Dikey Ortala) | Öğeyi arkalık kâğıdının dikey veya yatay merkezi boyunca hizalar.
Center Horizontally (Yatay Ortala)
Align Left (Sola Hizala) Align Horizontally (Yatay Hizala) Align Right (Sağa Hizala) Align Top (Üste Hizala) Align Vertically (Dikey Hizala) Align Bottom (Alta Hizala) | Birden fazla öğe seçildiğinde öğelerin konumunu hizalar.
Top (Üst) Up One (Yukarı Olan) Down One (Aşağı Olan) Bottom (Alt) | Birden fazla öğe olduğunda, seçilen öğeyi üste, bir yukarı, bir aşağı veya alta getirir ya da gönderir.
Kılavuz seçenekleri ve aralıklarını yapılandırır. Grid Settings (Kılavuz Ayarları) İletişim Kutusu
Rulo kâğıdı uzunluğunu ayarlar. Varsayılan olarak, seçilen rulo kâğıdın uzunluğu görüntülenir. Bu düğme yalnızca rulo kâğıt seçildiğinde etkinleştirilir. Roll Paper Settings (Rulo Kağıt Ayarları) İletişim Kutusu
Küçük resimde görüntülenen resim çerçevesi için görüntülenecek birim veya görüntüyü ayarlar. Environment Settings (Ortam Ayarları) İletişim Kutusu
P.I.F. Çerçevesini bilgilerini ayarlar. Title (Başlık) doldurulmalıdır. Frame Information (Çerçeve Bilgileri) İletişim Kutusu
Sayfayı tüm pencereyi dolduracak şekilde görüntüler.
Sayfayı pencere genişliğine sığacak şekilde görüntüler.
Görüntüyü büyütür.
Görüntüyü küçültür.
Öğe sırası/konumu veya kâğıtla ilgili bilgileri gösterir ya da gizler.
Üst


Picture Frame Settings (Resim Çerçevesi Ayarları) İletişim Kutusu

Position (Konum) sekmesi
Shapes (Şekiller) sekmesi
Image Information (Görüntü Bilgisi) sekmesi
Çerçeve Düzenle iletişim kutusunda [image] Select (Seç) düğmesini tıklatıp arkalık kâğıdındaki resim çerçevesini çift tıklattığınızda Picture Frame Settings (Resim Çerçevesi Ayarları) iletişim kutusu görüntülenir.
P.I.F. Çerçevesi Oluşturma
1 | Position (Konum) | Görüntünün konumunu seçer. Position (Konum) sekmesi
2 | Shapes (Şekiller) | Resim çerçevesini şekil boyunca keser. Shapes (Şekiller) sekmesi
3 | Image Information (Görüntü Bilgisi) | Görüntü bilgilerini ayarlar. Image Information (Görüntü Bilgisi) sekmesi
4 | OK (Tamam) | Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
5 | Cancel (İptal) | Ayarları iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
6 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.

Position (Konum) sekmesi

Görüntünün nasıl yerleştirileceğini seçebilirsiniz.
1 | Image Position (Görüntü Konumu) | Resim çerçevesi içinde görüntünün konumunu ayarlar.
2 | Auto-Rotate Image (Görüntüyü Otomatik Döndür) | Görüntüyü, resim çerçevesinin yönüne (yatay veya dikey) uyacak şekilde otomatik olarak döndürür.
3 | Aspect Ratio (En-Boy Oranı) | Resim çerçevesinin en-boy oranını (genişlik:yükseklik veya yükseklik:genişlik) seçer. Varsayılan ayar Do Not Fix (Onarma) şeklindedir.
Üst

Shapes (Şekiller) sekmesi

Resim çerçevesini şekil boyunca kesebilirsiniz.
1 | Preview (Ön İzleme) | Şekil ayarlarını görüntü olarak ön izletir.
2 | Edge Gradation Level (Kenar Geçişi Seviyesi) | Kaydırıcıyı hareket ettirerek şekil kenarlarının geçiş seviyesini ayarlar.
3 | Stretch the shape to match the picture frame (Görüntüyü, resim çerçevesine sığacak şekilde uzatın) | Şekli resim çerçevesi boyutuna uyacak şekilde büyütür.
4 | Shapes (Şekiller) | Tıklatarak bir şekil seçer. Siyah iç alan resim için kesilir.
Üst

Image Information (Görüntü Bilgisi) sekmesi

Resim çerçevesinde görüntülenen fotoğraf tarihi/saati gibi görüntü bilgilerini ayarlayabilirsiniz.
1 | Photo Information (Fotoğraf Bilgileri) | Fotoğraf bilgilerinin her birini gösterir veya gizler. Varsayılan olarak gizlidirler.
2 | Font (Yazı Tipi) | Görüntü bilgilerini yazdırırken kullanılan yazı tipini seçer. Ortama bağlı olarak, bilgiler burada belirtilen yazı tipiyle görüntülenmeyebilir veya yazdırılmayabilir.
3 | Size (Boyut ) | Görüntü bilgilerini yazdırırken kullanılan yazı tipi boyutunu seçer.
4 | Style (Stil) | Görüntü bilgilerini yazdırırken kullanılan yazı tipi stilini seçer.
5 | Select Color (Renk Seç) | Görüntü bilgilerini yazdırırken kullanılan yazı tipi rengini seçer.
Üst


Templates and Transparency Settings (Şablonlar ve Şeffaflık Ayarları) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda [image] Select (Seç) düğmesini tıklatıp arkalık kâğıdına yerleştirilmiş görüntüyü çift tıklattığınızda Templates and Transparency Settings (Şablonlar ve Şeffaflık Ayarları) iletişim kutusu görüntülenir.
P.I.F. Çerçevesi Oluşturma
1
Göndermek istediğiniz bir şekil seçer. İmleci görüntüde sürüklediğinizde şekil uygulanır ve görüntü şekilden geçirilir.
2
Geçiş için 1, 4, 8 veya 16 piksel kalınlığa sahip serbest bir eğri seçer.
3
Şeffaflık seviyesini ayarlar veya temizler.
Düğmeye basılırsa geçiş temizlenir.
Düğmeye basılmazsa görüntü geçirilir.
4
Görüntü büyütmesini seçer. + düğmesini seçin ve görüntüyü büyütmek için tıklatın. Görüntüyü küçültmek için de - düğmesini seçin.
5
Şeffaflığı önceki duruma geri döndürür.
6
Bir arka plan görüntülenip görüntülenmeyeceğini seçer. Varsayılan olarak görüntülenmez.
7
Görüntü Görüntüleme alanı
Geçirilen görüntüyü görüntüler.
8
Help (Yardım)
Bu çevrimiçi yardımı görüntüler.
9
Cancel (İptal)
Ayarları iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
10
OK (Tamam)
Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
11
Transparency Level (Şeffaflık Seviyesi)
Transparency Level (Şeffaflık Seviyesi):
Şeffaflık seviyesini %0 ila 100 arasında ayarlar.
Kaydırıcıyı sağa taşıdığınızda şeffaflık daha net olur. Kaydırıcıyı sola taşıdığınızda şeffaflık daha bulanık olur. Kaydırıcı %0'a ayarlandığında hiçbir değişiklik görünmez.
Transparency Level (Reverse) (Şeffaflık Seviyesi (Ters)):
Ters şeffaflık seviyesini %0 ila 100 arasında ayarlar.
Kaydırıcıyı %0'a ayarlarsanız şeffaflık tamamen kaldırılır. Kaydırıcıyı sağa taşıdığınızda şeffaflık tekrar bulanıklaşır.
Kaydırıcıyı %100'e ayarlarsanız geçirilen kısım seçilse bile şeffaflık kaldırılmaz.
12
Edge Gradation Level (Kenar Geçişi Seviyesi)
Tüm resmin kenar geçiş seviyesini %0 ila 100 arasında ayarlar.


Enter Text (Metin Girin) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda [image] Text String (Metin Dizesi) düğmesini tıklatıp metin dizesi alanını arkalık kâğıdında sürüklediğinizde Enter Text (Metin Girin) iletişim kutusu görüntülenir.
P.I.F. Çerçevesi Oluşturma
1 | Input Text (Metin Girin) | Girdiğiniz karakterleri görüntüler (64 karaktere kadar).
2 | Text Settings (Metin Ayarları) | Bir Font (Yazı Tipi), Style (Stil) ve Size (Boyut ) seçer. Rengi değiştirmek için Select Color (Renk Seç) düğmesini tıklatın.
3 | OK (Tamam) | Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
4 | Cancel (İptal) | Ayarları iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
5 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
Yazı tipleriyle ilgili not:
P.I.F. Çerçevesini Windows ve Mac OS X arasında taşıyıp düzenlediğinizde burada belirtilen yazı tipi değiştirilebilir.


Line (Çizgi) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda [image] Select (Seç) düğmesini tıklatıp arkalık kâğıdına yerleştirilmiş çizgiyi çift tıklattığınızda Line (Çizgi) iletişim kutusu görüntülenir.
P.I.F. Çerçevesi Oluşturma
1 | Line Width (Çizgi Genişliği) | Çizgi kalınlığını seçin.
2 | Select Color (Renk Seç) | Görünen iletişim kutusunda çizginin rengini seçin.
3 | OK (Tamam) | Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
4 | Cancel (İptal) | Ayarları iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
5 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.


Backing Paper (Arkalık Kağıdı) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda [image] Backing Paper (Arkalık Kağıdı) düğmesini tıklattığınızda Backing Paper (Arkalık Kağıdı) iletişim kutusu görüntülenir.
P.I.F. Çerçevesi Oluşturma
1 | Select Color (Renk Seç) | Color (Renk) öğesini seçin, Select Color (Renk Seç) düğmesini tıklatın ve görünen iletişim kutusunda bir renk seçin. Hiçbir renk uygulanmaması için None (Hiçbiri) seçeneğini tıklatın.
2 | OK (Tamam) | Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
3 | Cancel (İptal) | Ayarları iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
4 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.


Frame Information (Çerçeve Bilgileri) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda [image] Frame Information (Çerçeve Bilgileri) düğmesini tıklattığınızda Frame Information (Çerçeve Bilgileri) iletişim kutusu görüntülenir.
P.I.F. Çerçevesi Oluşturma
1 | Frame Information (Çerçeve Bilgileri) | Title (Başlık) | Oluşturduğunuz P.I.F. Çerçevesinin başlığını girin (128 karaktere kadar).
 |  | Created by (Oluşturan) | P.I.F. Çerçevesinin yazarını girin (128 karaktere kadar). Yalnızca harf ve sayıları kullanabilirsiniz.
 |  | Edited by (Düzenleyen) | P.I.F. Çerçevesinin düzenleyicisini girin (128 karaktere kadar). Yalnızca harf ve sayıları kullanabilirsiniz.
 |  | Comments (Yorumlar) | P.I.F. Çerçevesinin yorumlarını girin (128 karaktere kadar). Yalnızca harf ve sayıları kullanabilirsiniz.
2 | Category Name (Kategori Adı) | P.I.F. Çerçevesi için bir kategori seçer.
3 | OK (Tamam) | Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
4 | Cancel (İptal) | Ayarları iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
5 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
Not:
Frame Information (Çerçeve Bilgileri) iletişim kutusunda Title (Başlık) bilgisinin doldurulması gerekir. Aksi takdirde, Frame Information (Çerçeve Bilgileri) iletişim kutusunda OK (Tamam) düğmesini tıklatamazsınız.


Select Image (Görüntü Seç) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda [image] Background/Decoration (Arka Plan/Süsleme) düğmesini tıklatıp görüntü alanını arkalık kâğıdında sürüklediğinizde Select Image (Görüntü Seç) iletişim kutusu görüntülenir.
P.I.F. Çerçevesi Oluşturma
1 | Klasör | Bir klasör ağacı görüntüler. Görüntünün kaydedildiği klasörü seçin.
2 | OK (Tamam) | Seçilen görüntüyü uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
3 | Cancel (İptal) | Seçilen görüntüyü iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
4 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
5 | Küçük Resim | Seçilen klasöre kaydedilmiş görüntülerin küçük resimlerini görüntüler. Küçük resmi ön izlerken görüntüyü seçebilirsiniz.


Roll Paper Settings (Rulo Kağıt Ayarları) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda [image] Roll Paper Settings (Rulo Kağıt Ayarları) düğmesini tıklattığınızda Roll Paper Settings (Rulo Kağıt Ayarları) iletişim kutusu görüntülenir.
Roll Paper Settings (Rulo Kağıt Ayarları) yalnızca Printer Settings (Yazıcı Ayarları) iletişim kutusunda Paper Source (Kağıt Kaynağı) ayarı olarak Rulo Kağıdı seçtiğinizde kullanılabilir.
Printer Settings (Yazıcı Ayarları) İletişim Kutusu
P.I.F. Çerçevesi Oluşturma
P.I.F. Çerçevesi için rulo kâğıt uzunluğunu Printer Settings (Yazıcı Ayarları) iletişim kutusunda ayarlanan kâğıt boyutundan değiştirebilirsiniz.
1 | Roll Paper Length (Rulo Kağıt Uzunluğu) | Rulo kâğıt uzunluğunu kaydırıcıyı taşıyarak veya milimetre ya da inç cinsinden değer girerek değiştirir. Rulo kâğıt uzunluğu, Printer Settings (Yazıcı Ayarları) iletişim kutusunda ayarlanan kâğıt boyutundan başlanıp 1117,6 mm (44,000 inç) değerine kadar ayarlanabilir. Ancak kâğıt sonunda düzenlenen öğenin konumundan daha kısa ayarlayamazsınız.
2 | OK (Tamam) | Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
3 | Cancel (İptal) | Ayarları iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
4 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.
Not:
  • Bazı yazıcı modelleri rulo kâğıtlara yazdırmayı desteklemez.
  • Mac OS X işletim sisteminde rulo kâğıtlara yazdırma desteklenmez.


Grid Settings (Kılavuz Ayarları) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda [image] Grid Settings (Kılavuz Ayarları) düğmesini tıklattığınızda Grid Settings (Kılavuz Ayarları) iletişim kutusu görüntülenir.
P.I.F. Çerçevesi Oluşturma
P.I.F. Çerçevesini kolayca düzenlemek için kılavuzu arkalık kâğıdında görüntüleyebilirsiniz.
1 | Show Grid (Kılavuzu Göster) | Çerçeve Düzenle iletişim kutusunda arkalık kâğıdında kılavuzun görüntülenip görüntülenmeyeceğini seçin. Varsayılan olarak görüntülenmez.
2 | Snap to Grid (Kılavuza Ayarla) | Arkalık kâğıdında düzenlenen öğenin kılavuz boyunca hizalanıp hizalanmayacağını seçin. Varsayılan olarak öğe hizalanmaz.
3 | Height (Yükseklik) | 14 ve 256 piksel arasında bir dikey kılavuz aralığı ayarlayın.
4 | Width (Genişlik) | 14 ve 256 piksel arasında bir yatay kılavuz aralığı ayarlayın.
5 | OK (Tamam) | Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
6 | Cancel (İptal) | Ayarları iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
7 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.


Environment Settings (Ortam Ayarları) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda [image] Environment Settings (Ortam Ayarları) düğmesini tıklattığınızda Environment Settings (Ortam Ayarları) iletişim kutusu görüntülenir.
P.I.F. Çerçevesi Oluşturma
1 | Display Units (Birimleri Görüntüle) | Grid Settings (Kılavuz Ayarları) iletişim kutusu, Roll Paper Settings (Rulo Kağıt Ayarları) iletişim kutusu ve Çerçeve Düzenle iletişim kutusundaki Öğe Konum Görünümü alanı için görüntüleme birimini ayarlar. Görüntüleme birimini pixels (piksel), mm ve inches (inç) olarak seçebilirsiniz.
2 | Image for Picture Frame in Sample Thumbnails (Örnek Küçük Resimler İçinde Resim Çerçevesi Görüntüsü) | Örnek küçük resimler oluşturulurken resim çerçevesi için görüntüyü seçer: User Selected Image (Kullanıcının Seçtiği Görüntü), Gray Box (Gri Kutu) veya None (Hiçbiri).
3 | OK (Tamam) | Ayarları uygular ve Çerçeve Düzenle iletişim kutusuna geri döner.
4 | Cancel (İptal) | Ayarları iptal eder ve Çerçeve Düzenle iletişim kutusuna geri döner.
5 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.


Enter File Name (Dosya Adı Girin) İletişim Kutusu

Çerçeve Düzenle iletişim kutusunda düzenlenen P.I.F. Çerçevesini kaydettiğinizde Enter File Name (Dosya Adı Girin) iletişim kutusu görünür.
P.I.F. Çerçevesi Oluşturma
1 | File Name (Dosya Adı) | P.I.F: Çerçevesi için dosya adı girin. Ad uzunluğu en fazla 8 karakterdir. Yalnızca harfleri, sayıları ve bazı sembolleri (_!#$%&’()@^`{}~) kullanabilirsiniz.
2 | OK (Tamam) | P.I.F. Çerçevesini kaydeder ve Çerçeve Düzenle iletişim kutusuna geri döner.
3 | Cancel (İptal) | P.I.F. Çerçevesini kaydetmeden Çerçeve Düzenle iletişim kutusuna geri döner.
4 | Help (Yardım) | Bu çevrimiçi yardımı görüntüler.


Epson Easy Photo Print Tanıtımı

Epson Easy Photo Print, dijital görüntüleri çeşitli kâğıt türleri üzerine kolayca yerleştirmenize ve yazdırmanıza olanak tanıyan bir yazılım uygulamasıdır.
  • Zor ayarlar ya da zahmetli işlemler gerçekleştirmeden yazdırma ayarlarınızı yapmak ve yazdırma görüntüsünü ön izlemek için işlemleri tek tek ayrıntılı şekilde yapabilirsiniz.
  • Quick Print (Hızlı Yazdırma) işlevine kaydettiğiniz ayarlarla tek tıklamayla yazdırabilirsiniz.
Not:
  • Bu kılavuzdaki ekran görüntüleri Windows Vista işletim sisteminde alınmıştır.
  • Kullanılabilir düzenler ve kâğıt türleri seçilen yazıcıya bağlı olarak değişir. Ayrıntılar için yazıcınızın belgelerine bakın.


Sistem Gereksinimleri

Windows için
Mac OS X için

Windows için

Öğe | Gereksinimler
İşletim Sistemi | Kullanılan yazıcının desteklediği işletim sistemlerine bağlıdır.
Tarayıcı | Internet Explorer 6.0 veya üstü
Not:
Epson Easy Photo Print, Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition ve XP Professional x64 Edition işletim sistemlerinde çalışan 32 bitlik bir uygulama yazılımıdır.
Üst

Mac OS X için

Öğe | Gereksinimler
İşletim Sistemi | Kullanılan yazıcının desteklediği işletim sistemlerine bağlıdır.
Not:
Sabit disk HFS+ olarak biçimlendirilmelidir. Bu yazılım UNIX Dosya Sisteminde çalışamaz.
Üst


Özellikler

Öğe | Özellikler
Görüntü biçimleri: | JPEG | CMYK ve YCCK dışındaki tüm çeşitler
 | TIFF | Standart sıkıştırılmamış TIFF dosyaları ve 8 bit ya da 16 bit renkli dosyalar.
 | BMP | RLE sıkıştırmalı dosyalar, Yukarıdan Aşağıya biçimindeki dosyalar ve 16 bit ya da 32 bit renkli dosyalar hariç.
 | PICT | Yalnızca Mac OS X için Yalnızca 4095 piksel veya daha az yükseklik ve genişliğe sahip 72 dpi çözünürlükteki PICT dosyaları desteklenir. Başka çözünürlükteki PICT dosyaları düzgün görüntülenmeyebilir.
 | RAW | - Küçük resmi olmayan RAW verilerinin görüntülenmesi daha uzun sürer. - Bozulmuş küçük resimli veya TIFF biçiminde küçük resimli RAW verileri desteklenmez.
Okunabilir görüntü boyutu: | 20 mega piksel Kısıtlama: Bu yazılım, 1:15 veya 15:1'den büyük yükseklik/genişlik oranına sahip görüntüleri okuyamaz.
Okunabilir görüntü dosyası sayısı | 999 dosya
Not:
  • Bilgisayarın bellek boyutuna bağlı olarak daha büyük boyuta sahip görüntüler yüklenebilir.
  • Epson Easy Photo Print, bazı görüntü düzenleyici uygulamalarıyla düzenlenen görüntü verilerini işleyemez.
  • Mac OS X işletim sisteminde bazı Unicode karakterler düzgün işlenmeyebilir.


Epson Easy Photo Print uygulamasını başlatma

Windows için
Mac OS X için

Windows için

Windows 8.1/Windows 8

Charm (Düğmeler) kısmından Find (Bul) öğesini seçin, uygulama adını girin ve ardından listeden seçin.

Windows 8.1/Windows 8 dışında

Start (Başlat) - All Programs (Tüm Programlar) (veya Programs (Programlar)) - Epson Software - Easy Photo Print öğesini tıklatın.

Masaüstündeki kısayol simgesinden

Epson Easy Photo Print uygulamasını masaüstündeki kısayol simgesinden başlatmanın iki yolu vardır.
  • Kısayol simgesini çift tıklatın.
  • Fotoğrafları kısayol simgesi üzerine sürükleyip bırakın.
    Epson Easy Photo Print, Photos to Print (Bastırılacak Fotoğraflar) alanına eklenen seçilmiş fotoğraflarla başlatılır.

Explorer (Gezgin) Araç Çubuğundan

Explorer (Gezgin) uygulamasını başlatın ve fotoğrafları seçin.
Explorer (Gezgin) Araç Çubuğundaki Photo Print (Fotoğraf Bastırma) öğesini tıklatın.
Epson Easy Photo Print, Yazdırma Ayarları penceresinde görüntülenen seçili fotoğraflarla başlatılır. Epson Easy Photo Print uygulamasını bu şekilde başlattığınızda Fotoğrafları Seç penceresine geri gidemezsiniz.
Epson Easy Photo Print menü çubuğu Explorer (Gezgin) araç çubuğunda görüntülenmediğinde:
  • Windows 8.1/Windows 8
    Explorer (Gezgin) için View (Görünüm) - Options (Seçenekler) öğesini, ardından da Epson Easy Photo Print uygulamasını seçin.
  • Windows 7/Windows Vista
    Control Panel (Denetim Masası) - Appearance and Personalization (Görünüm ve Kişiselleştirme) - Folder Options (Klasör Seçenekleri) - View (Görünüm) - Always show menus (Her zaman menüleri göster) öğesini seçin.
    Bu adımdan sonra prosedür Windows XP ve Windows 2000 ile aynıdır.
  • Windows XP/Windows 2000
    Explorer (Gezgin) için View (Görünüm) - Toolbars (Araç Çubukları) öğesini, ardından da Epson Easy Photo Print uygulamasını seçin.
Yukarıdaki adımlar gerçekleştirildikten sonra hâlâ görüntülenmiyorsa, Epson Easy Photo Print işaretini kaldırıp yeniden seçmeyi deneyin.
Epson Easy Photo Print menü çubuğunun eklenmesi veya silinmesiyle ilgili not:
Epson Easy Photo Print uygulamasından çıkın, Control Panel (Denetim Masası) penceresinde Uninstall a program (Program kaldır) (Windows 8.1, 8, 7 ve Vista) veya Add or Remove Programs (Program Ekle veya Kaldır) (Windows XP veya 2000) öğesini, ardından da Epson Easy Photo Print 2 uygulamasını seçin. Epson Easy Photo Print Startup Options (Epson Easy Photo Print Başlatma Seçenekleri) penceresini görüntülemek için Change (Değiştir) öğesini tıklatın ve ayarları yapın.
Üst

Mac OS X için

Application (Uygulama) klasöründen

Macintosh HD'de Applications (Uygulamalar) klasörünü, Epson Software öğesini, ardından da Easy Photo Print simgesini çift tıklatın.

Finder (Bulucu) kısmından

Epson Easy Photo Print'i Finder (Bulucu) kısmından başlatmanın iki yolu vardır.
  • Finder (Bulucu) kısmında bir fotoğraf seçin ve File (Dosya) menüsünü, Open With (Birlikte Aç) öğesini ve ardından Easy Photo Print uygulamasını tıklatın.
  • Finder (Bulucu) kısmında bir fotoğraf seçin ve kontrol tuşunu basılı tutarken Action (Eylem) düğmesini veya bir fotoğrafı tıklatın. Ardından bağlam menüsünde Open With (Birlikte Aç) öğesini seçip Easy Photo Print uygulamasını tıklatın.
Her iki durumda Epson Easy Photo Print, Yazdırma Ayarları penceresinde seçilen fotoğraflar görüntülenerek başlatılır. Epson Easy Photo Print uygulamasını bu şekilde başlattığınızda Fotoğrafları Seç penceresine geri gidemezsiniz.
Üst


Telif Hakları ve Ticari Markalar

Bu yayının hiçbir kısmı Seiko Epson Corporation'ın önceden yazılı izni olmadan herhangi bir yolla, elektronik, mekanik, fotokopi çekilerek, kaydederek ya da başka bir şekilde çoğaltılamaz, elde etme sisteminde depolanamaz veya herhangi bir biçimde iletilemez. Burada bulunan bilgiler yalnızca bu Epson ürünüyle kullanılmak üzere tasarlanmıştır. Epson, bu bilgilerin başka ürünlere uygulanmış olarak kullanılmasından sorumlu değildir.
Seiko Epson Corporation ve bağlı kuruluşları, kaza, bu ürünün yanlış ya da kötüye kullanılması veya yetkisiz değişiklikler, onarımlar veya bu üründe yapılan değişiklikler ya da (ABD dışında) Seiko Epson Corporation'ın kullanım ve bakım talimatlarına tam olarak uyulmaması sonucunda satın alan tarafların hasarları, maliyetleri veya yapılan masraflardan dolayı bu ürünü satın alana ya da üçüncü taraflara karşı sorumlu olmayacaktır.
Seiko Epson Corporation, Orijinal Epson Ürünleri veya Seiko Epson Corporation'ın Epson Onaylı Ürünleri olarak tasarlananların dışındaki seçenekler veya sarf malzemelerinin kullanılmasından kaynaklanan hasarlar veya sorunlardan sorumlu olmayacaktır.
Seiko Epson Corporation, Seiko Epson Corporation'ın Epson Onaylı Ürünleri olarak tasarlananların dışındaki arabirim kablolarının kullanılmasından oluşan elektromanyetik parazitten kaynaklanan hasardan sorumlu tutulmayacaktır.
EPSON® tescilli bir markadır ve Exceed Your Vision, Seiko Epson Corporation şirketinin ticari markasıdır.
PRINT Image Matching™ ve PRINT Image Matching logosu, Seiko Epson Corporation şirketinin ticari markalarıdır.
Microsoft®, Windows® ve Windows Vista® Microsoft Corporation şirketinin tescilli ticari markalarıdır.
Apple® ve Macintosh®, Apple Inc. şirketinin tescilli ticari markalarıdır.
Bu yazılım, Independent JPEG Group şirketinin çalışmasını kısmi olarak temel alır.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
Genel Uyarı: Burada kullanılan diğer ürün adları yalnızca tanıtım amaçlıdır ve ilgili sahiplerinin ticari markaları olabilir. Epson, bu markalarla ilgili her türlü hakkı reddeder.
© 2014 Seiko Epson Corporation. Tüm hakları saklıdır.


İşletim Sistemi Sürümleri

Bu kılavuzda, aşağıdaki kısaltmalar kullanılmaktadır.
Windows şunlara karşılık gelir: Windows 8.1, 8, 7, Vista, XP, XP x64 ve 2000.
  • Windows 8 şunlara karşılık gelir: Windows 8, Windows 8 Pro ve Windows 8.1.
  • Windows 7 şunlara karşılık gelir: Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional ve Windows 7 Ultimate.
  • Windows Vista şunlara karşılık gelir: Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition ve Windows Vista Ultimate Edition.
  • Windows XP şunlara karşılık gelir: Windows XP Home Edition, Windows XP Professional x64 Edition ve Windows XP Professional.
  • Windows 2000, Windows 2000 Professional sistemine karşılık gelir.
Macintosh, Mac OS X sistemine karşılık gelir.
  • Mac OS X, Mac OS X 10.3.9 veya üstüne karşılık gelir.


Epson Easy Photo Print Yardımı

> Ana Sayfa

Giriş

Epson Easy Photo Print Tanıtımı


Epson Easy Photo Print Yardımı

> Ana Sayfa

Temel İşlemler

1. Fotoğrafları Seçin
2. Düzen ve Yazdırma


Epson Easy Photo Print Yardımı

> Ana Sayfa

Epson Easy Photo Print Kullanma

Fotoğrafları Seç Penceresi
Select All (Tümünü Seç) İletişim Kutusu
Enlargement (Büyütme) İletişim Kutusu
Yazdırma Ayarları Penceresi
Printer Settings (Yazıcı Ayarları) İletişim Kutusu
Print Correction (Baskı Düzeltme) İletişim Kutusu
Portrait Enhance (Dikey Knm Geliştirme) İletişim Kutusu
Number of Pages (Sayfa Sayısı) İletişim Kutusu
Menüler
Search for Photos (Fotoğraf Ara) İletişim Kutusu (Yalnızca Windows İçin)
Register Quick Print (Hızlı Yazdırmayı Kaydet) İletişim Kutusu
Fotoğrafları Seç Penceresi için Preferences (Tercihler) İletişim Kutusu
Yazdırma Ayarları Penceresi için Preferences (Tercihler) İletişim Kutusu


Epson Easy Photo Print Yardımı

> Ana Sayfa

P.I.F. Çerçevelerinin Oluşturulması ve Düzenlenmesi (Yalnızca Windows İçin)

Create/Edit Frame (Çerçeve Oluştur/Düzenle) İletişim Kutusu
Paper Settings (Kağıt Ayarları) İletişim Kutusu
Çerçeve Düzenle İletişim Kutusu
Backing Paper (Arkalık Kağıdı) İletişim Kutusu
Picture Frame Settings (Resim Çerçevesi Ayarları) İletişim Kutusu
Select Image (Görüntü Seç) İletişim Kutusu
Templates and Transparency Settings (Şablonlar ve Şeffaflık Ayarları) İletişim Kutusu
Enter Text (Metin Girin) İletişim Kutusu
Line (Çizgi) İletişim Kutusu
Grid Settings (Kılavuz Ayarları) İletişim Kutusu
Roll Paper Settings (Rulo Kağıt Ayarları) İletişim Kutusu
Environment Settings (Ortam Ayarları) İletişim Kutusu
Frame Information (Çerçeve Bilgileri) İletişim Kutusu
Enter File Name (Dosya Adı Girin) İletişim Kutusu
Add Frame (Çerçeve Ekle) İletişim Kutusu


Epson Easy Photo Print Yardımı

> Ana Sayfa

İpuçları

Fotoğrafları Arama (Yalnızca Windows İçin)
Fotoğraf Listesi Yazdırma (Dizin Yazdırma)
Fotoğrafları Tarih ve Saat ya da Dosya Adıyla Yazdırma
Fotoğrafları Yorumlarla Yazdırma
P.I.F. Çerçevesiyle Yazdırma
Fotoğrafları Döndürme
Fotoğrafların Konumunu ve Boyutunu Ayarlama
Fotoğrafları Portrait Enhance (Dikey Knm Geliştirme) Düzeltmelerini Kullanarak Yazdırma
Yazdırmak için Quick Print (Hızlı Yazdırma) İşlevine Kaydetme


Epson Easy Photo Print Yardımı

> Ana Sayfa

Sorun Giderme

Hata Mesajları
Fotoğrafları Yükleme Sorunları
Fotoğrafları Seç Penceresiyle İlgili Sorunlar
Yazdırma Ayarları Penceresiyle İlgili Sorunlar
Yazdırma Sorunları
Diğer Sorunlar


Epson Easy Photo Print Yardımı

> Ana Sayfa

Ek

Sistem Gereksinimleri
Özellikler
Epson Easy Photo Print uygulamasını başlatma
Telif Hakları ve Ticari Markalar
İşletim Sistemi Sürümleri


Menüler

Pencereler
Mac OS X
Bu bölümde menü öğeleri açıklanmaktadır.
Not:
Bazı menüler belirli pencerelerde kullanılamaz. Bu seçenekleri görüntülemek için başka bir pencereye gitmeniz gerekir.

Pencereler

Menü öğeleri Epson Easy Photo Print penceresinin en üstünde görüntülenir.

File (Dosya) menüsü

Aşağıdaki menü için File (Dosya) menüsünü tıklatın.
Find Photos (Fotoğraf Bul) | Search for Photos (Fotoğraf Ara) iletişim kutusunu açar. Burada dosya adına ya da çekim tarihi ve saatine göre arama yapabilirsiniz. Fotoğrafları Arama (Yalnızca Windows İçin)
Show Results (Sonuçları Göster) | Epson Easy Photo Print uygulamasından çıkıncaya kadar daha önce aramış olduğunuz fotoğrafı görüntüler.
Print (Yazdır) | Belirtilen ayarlarla yazdırır. Belirtilen yazıcı Epson Easy Photo Print desteklemiyorsa yazıcı sürücüsü ayarları penceresi görünür. Pencerede yazdırma ayarlarını yapın ve yazdırın.
Manual Print (Manuel Yazdırma) | Yazıcı sürücüsü ayar penceresini gösterir. Pencerede yazdırma ayarlarını yapın ve yazdırın. Fotoğrafları yazıcı sürücüsü ayarlarıyla yazdırdığınızda, Print Correction (Baskı Düzeltme) iletişim kutusunda yapılan görüntü düzeltmeleri ve Exif Print, PRINT Image Matching gibi ayarlar baskılarınıza uygulanmaz. En iyi sonuçlar için yazıcı sürücünüzde PhotoEnhance/Fix Photo seçimini yapın.
Exit (Çık) | Epson Easy Photo Print uygulamasından çıkar.

Properties (Özellikler) menüsü

Aşağıdaki menü için Properties (Özellikler) öğesini tıklatın.
Select All (Tümünü Seç) | Tüm küçük resim fotoğrafını seçer.
Reset Manual Flow (Manuel Akışı Sıfırla) | Yazdırma Ayarları penceresinde manüel olarak yüklenen fotoğrafları yüklenmeden önceki orijinal durumlarına sıfırlar. Ancak çerçeveye hiç fotoğraf yüklenmezse bu ayar kullanılamaz. Yazdırma Ayarları Penceresi

View (Görünüm) menüsü

Aşağıdaki menü için View (Görünüm) menüsünü tıklatın.
Thumbnail Size (Küçük Resim Boyutu) | Fotoğrafları Seç penceresinde küçük resim fotoğrafların ekran boyutunu seçin. Yazdırma Ayarları penceresinde, Photo Layout (Fotoğraf Düzeni) kısmından Manual (El ile Besleme Yuvası) seçildiğinde görünen pencerede küçük resim fotoğraflarının ekran boyutunu seçin.
Sort By (Sıralama Kriteri) | Fotoğrafları Seç penceresinde küçük resim fotoğraflarını Photo Date (Fotoğraf Tarihi), File Modification Date (Dosya Değişiklik Tarihi) veya File Name (Dosya Adı) kriterine göre sıralayın.
Enlargement (Büyütme) | Seçilen fotoğraf için Enlargement (Büyütme) iletişim kutusunu açar ve özellikleri gösterir. Enlargement (Büyütme) İletişim Kutusu
Refresh (Yenile) | Seçilen klasördeki fotoğrafları yanlışlıkla silmeniz durumunda Fotoğrafları Seç penceresinin küçük resim görünümünü yeniler.

Tools (Araçlar) menüsü

Aşağıdaki menü için Tools (Araçlar) menüsünü tıklatın.
Register Quick Print Settings (Hızlı Yazdırma Ayarlarını Kaydet) | Register Quick Print (Hızlı Yazdırmayı Kaydet) iletişim kutusunu açar. Register Quick Print (Hızlı Yazdırmayı Kaydet) İletişim Kutusu
Preferences (Tercihler) | Preferences (Tercihler) iletişim kutusunu açar. Fotoğrafları Seç Penceresi için Preferences (Tercihler) İletişim Kutusu Yazdırma Ayarları Penceresi için Preferences (Tercihler) İletişim Kutusu

Help (Yardım) menüsü

Aşağıdaki menü için Help (Yardım) menüsünü tıklatın.
Epson Easy Photo Print Kullanım Kılavuzu
Bu çevrimiçi yardımı gösterir.
Show ToolTips (Araçİpuçlarını Göster)
Fare imleci bir düğme ya da simge üzerine getirildiğinde bir açıklama mesajı göstermek için seçin.
Show Alerts (Uyarıları Göster)
Bir uyarı mesajı göstermek için seçin.
Epson RAW Plug-In Information (Epson RAW Plug-In Hakkında Bilgi)
Epson RAW Eklentisinin desteklediği RAW verilerini oluşturabilen dijital kameralarla ilgili bilgileri görüntüler.
Epson RAW Eklentisi, RAW verilerini Epson Easy Photo Print uygulamasına yüklemenizi sağlamak için Epson tarafından oluşturuldu.
About Epson Easy Photo Print (Epson Easy Photo Print Hakkında)
Sürüm bilgilerini gösterir.
Üst

Mac OS X

Menü öğeleri monitör ekranının en üstünde görüntülenir.

Epson Easy Photo Print menüsü

Aşağıdaki menü için Epson Easy Photo Print uygulamasını tıklatın.
About Epson Easy Photo Print (Epson Easy Photo Print Hakkında) | Sürüm bilgilerini gösterir.
Preferences (Tercihler) | Preferences (Tercihler) iletişim kutusunu gösterir. Ayrıntılar için bkz. Yazdırma Ayarları Penceresi için Preferences (Tercihler) İletişim Kutusu.
Services (Servisler) | Bu menü Epson Easy Photo Print uygulamasında kullanılmaz.
Hide Epson Easy Photo Print (Epson Easy Photo Print'i Gizle) | Epson Easy Photo Print uygulamasını gizlemek için seçin.
Hide Others (Diğerlerini Gizle) | Epson Easy Photo Print dışındaki diğer uygulamaları gizlemek için seçin.
Show All (Tümünü Göster) | Hide Others (Diğerlerini Gizle) öğesini seçtikten sonra Epson Easy Photo Print dışındaki tüm uygulamaları göstermek için seçin.
Quit Epson Easy Photo Print (Epson Easy Photo Print'ten Çık) | Epson Easy Photo Print uygulamasından çıkar.

File (Dosya) menüsü

Aşağıdaki menü için File (Dosya) menüsünü tıklatın.
Print (Yazdır) | Belirtilen ayarlarla yazdırır. Belirtilen yazıcı Epson Easy Photo Print desteklemiyorsa yazıcı sürücüsü ayarları penceresi görünür. Pencerede yazdırma ayarlarını yapın ve yazdırın.
Manual Print (Manuel Yazdırma) | Yazıcı sürücüsü ayar penceresini gösterir. Pencerede yazdırma ayarlarını yapın ve yazdırın. Fotoğrafları yazıcı sürücüsü ayarlarıyla yazdırdığınızda, Print Correction (Baskı Düzeltme) iletişim kutusunda yapılan görüntü düzeltmeleri ve Exif Print, PRINT Image Matching gibi ayarlar baskılarınıza uygulanmaz. En iyi sonuçlar için yazıcı sürücünüzde PhotoEnhance/Fix Photo seçimini yapın.

Edit (Düzenle) menüsü

Aşağıdaki menü için Edit (Düzenle) menüsünü tıklatın.
Undo (Geri Al) | Düzenle kutusunda gerçekleştirdiğiniz en son işlemi geri alın.
Cut (Kes) | Seçilen metni keser.
Copy (Kopyala) | Seçilen metni kopyalar.
Paste (Yapıştır) | Kopyalanan metni yapıştırır.
Clear (Temizle) | Seçilen metni temizleyin.
Select All (Tümünü Seç) | Tüm fotoğrafları veya metni seçer.
Reset Manual Flow (Manuel Akışı Sıfırla) | Yazdırma Ayarları penceresinde manüel olarak yüklenen fotoğrafları yüklenmeden önceki orijinal durumlarına sıfırlar. Ancak çerçeveye hiç fotoğraf yüklenmezse bu ayar kullanılamaz. Yazdırma Ayarları Penceresi

View (Görünüm) menüsü

Aşağıdaki menü için View (Görünüm) menüsünü tıklatın.
Thumbnail Size (Küçük Resim Boyutu) | Photo Layout (Fotoğraf Düzeni) kısmından Manual (El ile Besleme Yuvası) seçildiğinde görünen pencerede küçük resim fotoğraflarının ekran boyutunu seçin.
Sort By (Sıralama Kriteri) | Fotoğrafları Seç penceresinde küçük resim fotoğraflarını Photo Date (Fotoğraf Tarihi), File Modification Date (Dosya Değişiklik Tarihi) veya File Name (Dosya Adı) kriterine göre sıralayın.
Enlargement (Büyütme) | Seçilen fotoğraf için Enlargement (Büyütme) iletişim kutusunu açar ve özellikleri gösterir. Enlargement (Büyütme) İletişim Kutusu

Tools (Araçlar) menüsü

Aşağıdaki menü için Tools (Araçlar) menüsünü tıklatın.
Register Quick Print Settings (Hızlı Yazdırma Ayarlarını Kaydet)
Register Quick Print (Hızlı Yazdırmayı Kaydet) iletişim kutusunu açar.
Register Quick Print (Hızlı Yazdırmayı Kaydet) İletişim Kutusu

Help (Yardım) menüsü

Aşağıdaki menü için Help (Yardım) menüsünü tıklatın.
Epson Easy Photo Print Kullanım Kılavuzu
Bu çevrimiçi yardımı gösterir.
Show ToolTips (Araçİpuçlarını Göster)
Fare imleci bir düğme ya da simge üzerine getirildiğinde bir açıklama mesajı göstermek için seçin.
Show Alerts (Uyarıları Göster)
Bir uyarı mesajı göstermek için seçin.
Epson RAW Plug-In Information (Epson RAW Plug-In Hakkında Bilgi)
Epson RAW Eklentisinin desteklediği RAW verilerini oluşturabilen dijital kameralarla ilgili bilgileri görüntüler.
Epson RAW Eklentisi, RAW verilerini Epson Easy Photo Print uygulamasına yüklemenizi sağlamak için Epson tarafından oluşturuldu.
Üst


1. Fotoğrafları Seçin

Bu adımda, fotoğrafları kaydettiğiniz klasörü ve küçük resim listesinden yazdırmak istediğiniz fotoğrafları nasıl seçeceğiniz anlatılmaktadır.
Fotoğrafları Seç Penceresi
Epson Easy Photo Print uygulamasını başlatın.
Fotoğraflarınızı kaydetmek istediğiniz sürücü ve klasörü seçin.
Seçilen klasördeki fotoğraflar küçük resimler olarak görüntülenir
Mac OS X işletim sisteminde Select Folder (Klasör Seç) iletişim kutusunu açmak için [image] Select Folder (Klasör Seç) düğmesini tıklatın. Ardından fotoğrafları kaydettiğiniz klasörü seçin ve Open (Aç) düğmesini tıklatın.
Yazdırmak istediğiniz fotoğrafı seçip, [image] ve [image] düğmesini tıklatarak kopya sayısını belirtin. Seçilen fotoğraflar Photos to Print (Bastırılacak Fotoğraflar) alanına eklenir.
Not:
  • Seçilen klasördeki tüm fotoğraflar için aynı kopya sayısını belirtebilirsiniz.
    Select All (Tümünü Seç) İletişim Kutusu
  • Preferences (Tercihler) iletişim kutusundaki One-Click Selection (Tek Tıkla Seçim Yapma) seçeneğinin onay işaretini kaldırırsanız, küçük resme tıklattığınızda bir fotoğrafın kopya sayısı otomatik olarak 1'e ayarlanmaz.
    Fotoğrafları Seç Penceresi için Preferences (Tercihler) İletişim Kutusu
  • Fotoğrafları Photos to Print (Bastırılacak Fotoğraflar) alanından kaldırmak için fotoğrafları seçin ve Remove (Kaldır) düğmesini tıklatın.
  • Windows işletim sisteminde tüm fotoğrafları Photos to Print (Bastırılacak Fotoğraflar) alanından kaldırmak için, Photos to Print (Bastırılacak Fotoğraflar) alanındaki fotoğrafların herhangi birini sağ tıklatıp, kısayol menüsünden Remove All (Tümünü Kaldır) düğmesini tıklatın. Mac OS X işletim sisteminde, kontrol tuşunu basılı tutarken Photos to Print (Bastırılacak Fotoğraflar) alanındaki fotoğrafların herhangi birini tıklatın ve ardından bağlam menüsünden Remove All (Tümünü Kaldır) komutunu tıklatın.
  • Bu prosedürü 2. adımdan itibaren tekrarlayarak, başka klasörde kayıtlı fotoğrafları da ekleyebilirsiniz.
  • Bir fotoğrafı yakınlaştırmak isterseniz fotoğrafı seçin ve Enlarge (Büyüt) düğmesini tıklatın ya da fotoğrafı çift tıklatın.
    Enlargement (Büyütme) İletişim Kutusu
  • Görüntüleri görüntüleyemezseniz bkz. Fotoğrafları Yükleme Sorunları.
Sonraki adımda, fotoğrafların yerleşimini seçecek ve yazdıracaksınız.
2. Düzen ve Yazdırma


2. Düzen ve Yazdırma

Bu adımda, fotoğrafların yerleşimini nasıl seçeceğiniz ve Yazdırma Ayarları penceresinde konumlarını nasıl ayarlayacağınız anlatılmaktadır.
Yazdırma Ayarları Penceresi
Ürününüze kâğıt yükleyin. Kâğıt yüklemeyle ilgili ayrıntılar için ürününüzün belgelerine bakın.
Fotoğrafları Seç penceresindeki Next Step (Sonraki Adım) düğmesini tıklatın.
Yazdırma Ayarları penceresi görüntülenir.
Yazıcı, Kâğıt Kaynağı, Kenarlıksız, Kâğıt Boyutu, Kâğıt Türü ve Baskı Modu ayarlarını onaylayın. Bu ayarları değiştirmek isterseniz Printer Settings (Yazıcı Ayarları) düğmesini tıklatın. Printer Settings (Yazıcı Ayarları) iletişim kutusu ayrıntıları için bkz. Printer Settings (Yazıcı Ayarları) İletişim Kutusu.
Pencerenin sol tarafındaki Select Layout (Düzen Seç) kısmında Photo Layout (Fotoğraf Düzeni) öğesini seçin ve Düzen seçme listesinden bir düzen belirleyin. Bu pencereyle ilgili ayrıntılar için bkz. Yazdırma Ayarları Penceresi.
Kullanılabilir düzenler, seçilen kâğıt boyutu ve kâğıt kaynağına bağlıdır.
Not:
  • P.I.F. Çerçeveleriyle yazdırmak için bkz. P.I.F. Çerçevesiyle Yazdırma.
  • Fotoğrafları istediğiniz gibi düzenlemek için Photo Layout (Fotoğraf Düzeni) ayarında Manual (El ile Besleme Yuvası) öğesini seçin. Görünen pencerede OK (Tamam) düğmesini tıklatın. Ardından fotoğrafları istediğiniz düzenlemeye sürükleyin.
    Fotoğrafları arka arkaya farklı Fotoğraf Düzeni çerçevesi kısmına sürükleyerek kopyalayabilirsiniz.

    Fotoğrafları düzenlemeden kaldırmak için Yazdırma Ayarları penceresinden sürükleyip dışarı bırakın. Fotoğrafları, sağ tıklatıp Clear Settings (Ayarları Temizle) öğesini tıklatarak da kaldırabilirsiniz (yalnızca Windows için).
  • Yazdırılacak sayfa sayısı varsayılan olarak bir tane şeklinde ayarlanır. Değiştirmek isterseniz Number of Pages (Sayfa Sayısı) düğmesini tıklatın ve her sayfa için yazdırmak istediğiniz sayfa sayısını belirtin. Bu iletişim kutusuyla ilgili ayrıntılar için bkz. Number of Pages (Sayfa Sayısı) İletişim Kutusu.
  • Fotoğrafları döndürmek, büyütmek, küçültmek veya taşımak isterseniz Positioning (Konumlandırma) düğmesini tıklatın. Bu iletişim kutusuyla ilgili ayrıntılar için bkz. Positioning (Konumlandırma) iletişim kutusu.
  • Düzeltmeler yapmak için fotoğrafın üstündeki Image Correct (Görüntü Düzelt) düğmesini tıklatın.
    Print Correction (Baskı Düzeltme) İletişim Kutusu
  • Fotoğrafları tarih ve saat bilgisiyle yazdırmak isterseniz Date (Tarih) onay kutusunu işaretleyin. Ayrıca Preferences (Tercihler) iletişim kutusunda ayarı değiştirerek fotoğrafları tarih ve saat yerine dosya adlarıyla da yazdırabilirsiniz.
    Fotoğrafları Tarih ve Saat ya da Dosya Adıyla Yazdırma
Düzen ayarlarını yaptıktan sonra yazdırmayı başlatmak için Print (Yazdır) düğmesini tıklatın.
Yazdırma işlemini iptal etmek için, yazdırma sırasında görünen pencerede Cancel (İptal) düğmesini tıklatın. Ancak bilgisayar koşullarına bağlı olarak yazdırma işlemi hemen durdurulamayabilir.
Not:
  • Baskılarınız tam olarak ön izleme penceresinde gördüğünüz gibi olmayabilir. Fotoğrafları yazdırılabilir alanın kenarına taşırsanız beklenmedik bir beyaz kenarlık yazdırılabilir.
  • Geçerli yazdırma ayarlarıyla kolayca yazdırmak için Tools (Araçlar) menüsünden Register Quick Print Settings (Hızlı Yazdırma Ayarlarını Kaydet) öğesini seçin ve yaptığınız yazdırma ayarlarını Quick Print (Hızlı Yazdırma) işlevine kaydedin.
    Yazdırmak için Quick Print (Hızlı Yazdırma) İşlevine Kaydetme
Yazdırma işlemi sonlanıncaya kadar bekleyin ve ardından baskılarınızın doğru yazdırıldığını kontrol edin. Bu bölümde temel işlemler açıklanmaktadır. İşlevler ve işlemlerle ilgili ayrıntılar için bkz. Fotoğrafları Seç Penceresi.


Fotoğrafları Arama (Yalnızca Windows İçin)

Bir fotoğrafı dosya adı veya çekim tarihi ve saatine göre arayarak küçük resim listesine yükleyebilirsiniz.
Not:
Bu özellik Mac OS X için kullanılamaz.
Fotoğrafları Seç penceresinde, pencerenin sol tarafındaki klasör ağacından, fotoğrafları aramak istediğiniz sürücüyü ve ardından klasörü seçin.
File (Dosya) menüsünden Find Photos (Fotoğraf Bul) komutunu tıklatın.
Search for Photos (Fotoğraf Ara) iletişim kutusu görünür. Arama ölçütünü girin (File Name (Dosya Adı), Modified date (Değiştirilme tarihi), Date/Time (Tarih/Saat)). Bu arama ölçütlerinden birini girerek fotoğrafları arayabilirsiniz.
Search for Photos (Fotoğraf Ara) iletişim kutusu ayrıntıları için bkz. Search for Photos (Fotoğraf Ara) İletişim Kutusu (Yalnızca Windows İçin).
Not:
  • Dosya adının tamamını hatırlayamazsanız dosya adının bir kısmını girerek arayabilirsiniz.
  • Modified date (Değiştirilme tarihi) ve Date/Time (Tarih/Saat) bilgilerini 24 saat biçiminde girin.
    Örnek: ’2003.10.01 12:00’.
Search (Arama) öğesini tıklatın. Yazılım seçilen klasörde arama işlemine başlar.
Arama bittiğinde Search Results (Arama Sonuçları) klasörü otomatik olarak oluşturulur ve arama ölçütüne uyan fotoğraf dosyaları küçük resim listesinde gösterilir.
Not:
Birden fazla arama yapıyorsanız File (Dosya) menüsünden Show Results (Sonuçları Göster) öğesini seçerek önceden aradığınız fotoğraf görüntüsünü görüntüleyebilirsiniz.


Fotoğraf Listesi Yazdırma (Dizin Yazdırma)

Tek sayfaya dizin olarak birkaç fotoğraf yazdırmayla ilgili bilgiler için aşağıdaki adımları uygulayın. Bu bölümde 20 fotoğrafın tek sayfaya nasıl yazdırılacağı açıklanmaktadır.
Not:
Seçilebilir dizin düzeni Printer Settings (Yazıcı Ayarları) kısmında seçilen Paper Source (Kağıt Kaynağı) veya Paper Size (Kağıt Boyutu) bilgisine göre değişir.
Fotoğrafları Seç penceresinde dizin olarak yazdırmak istediğiniz fotoğrafları seçin.
Fotoğrafların seçilmesiyle ilgili ayrıntılar için bkz. 1. Fotoğrafları Seçin.
Printer Settings (Yazıcı Ayarları) iletişim kutusunda ilgili ayarları yapın.
Printer Settings (Yazıcı Ayarları) iletişim kutusuyla ilgili ayrıntılar için bkz. Printer Settings (Yazıcı Ayarları) İletişim Kutusu.
Yazdırma Ayarları penceresinde, Select Layout (Düzen Seç) kısmında Photo Layout (Fotoğraf Düzeni) öğesini tıklatın ve Düzen seçme listesinden Index (20) (Katalog (20)) düzenini seçin. Seçilen fotoğraflar otomatik olarak düzenlenir.
Yazdırmayı başlatmak için Print (Yazdır) düğmesini tıklatın.


Fotoğrafları Tarih ve Saat ya da Dosya Adıyla Yazdırma

Fotoğrafları tarih ve saat veya dosya adıyla yazdırmayla ilgili bilgiler için aşağıdaki adımları uygulayın.
Not:
  • Ya tarih ve saat ya da dosya adını yazdırabilirsiniz. Preferences (Tercihler) iletişim kutusunda yazdırılacak öğeyi seçin.
  • Kimlik Fotoğrafı veya P.I.F. Çerçeveleri gibi bazı düzenleri seçtiğinizde Date (Tarih) (File Name (Dosya Adı)) onay kutusu kullanılamaz duruma gelebilir ve fotoğrafları tarih ve saat veya dosya adıyla yazdıramayabilirsiniz.
Yazdırma Ayarları penceresinde Preferences (Tercihler) iletişim kutusunu açmak için Tools (Araçlar) menüsünden (Windows) veya Epson Easy Photo Print menüsünden (Mac OS X) Preferences (Tercihler) öğesini seçin.
Preferences (Tercihler) iletişim kutusunda Date and Time (Tarih ve Saat) veya File Name (Dosya Adı) öğesini seçin ve OK (Tamam) düğmesini tıklatın.
Preferences (Tercihler) iletişim kutusuyla ilgili ayrıntılar için bkz. Yazdırma Ayarları Penceresi için Preferences (Tercihler) İletişim Kutusu.
Fotoğrafları Seç penceresinde tarih ve saat veya dosya adıyla yazdırmak istediğiniz fotoğrafları seçin.
Fotoğrafların seçilmesiyle ilgili ayrıntılar için bkz. 1. Fotoğrafları Seçin.
Printer Settings (Yazıcı Ayarları) iletişim kutusunda ayarları yapılandırın.
Printer Settings (Yazıcı Ayarları) iletişim kutusuyla ilgili ayrıntılar için bkz. Printer Settings (Yazıcı Ayarları) İletişim Kutusu.
Yazdırma Ayarları penceresinde, Select Layout (Düzen Seç) kısmından Photo Layout (Fotoğraf Düzeni) öğesini tıklatın ve kullanmak istediğiniz bir düzen seçin.
Date (Tarih) veya File Name (Dosya Adı) onay kutusunu işaretleyin. Seçilen fotoğrafların üzerine tarih ve saat veya dosya adı bindirilir.
Yazdırmayı başlatmak için Print (Yazdır) düğmesini tıklatın.
Not:
Başka bir yazılımla fotoğraf verilerini değiştirir veya kaydederseniz çekim tarihi yerine değiştirme tarihi yazdırılabilir.


Fotoğrafları Yorumlarla Yazdırma

Fotoğrafları belirli yorumlarla yazdırmayla ilgili bilgiler için aşağıdaki adımları izleyin.
Fotoğrafları Seç penceresinde yorumlarla yazdırmak istediğiniz fotoğrafları seçin.
Fotoğrafların seçilmesiyle ilgili ayrıntılar için bkz. 1. Fotoğrafları Seçin.
Printer Settings (Yazıcı Ayarları) iletişim kutusunda ayarları yapılandırın.
Printer Settings (Yazıcı Ayarları) iletişim kutusuyla ilgili ayrıntılar için bkz. Printer Settings (Yazıcı Ayarları) İletişim Kutusu.
Yazdırma Ayarları penceresinde Image Correct (Görüntü Düzelt) düğmesini tıklatın.
Print Correction (Baskı Düzeltme) iletişim kutusuna yorumları girin ve ardından Close (Kapat) düğmesini tıklatın. Yorumlar seçilen fotoğrafların üzerine otomatik olarak bindirilir.
Yorumları girmeyle ilgili not:
  • Yorumların uzunluğu en fazla 60 karakterdir. Ancak maksimum karakter sayısı işletim sisteminize bağlı olarak değişebilir. Seçilen düzene sığan karakter sayısı 60'tan az olabilir.
  • Yazı tipi rengi ve türünü değiştiremezsiniz.
  • Yorumları desteklemeyen bir düzen seçtiğinizde Comments (Yorumlar) metin kutusu kullanılamaz duruma gelir ve herhangi bir yorum giremezsiniz.
  • Her fotoğraf için bir yorum bölümü ekleyebilirsiniz. "(4)" işaretli dörtlü düzeni seçtiğinizde dört fotoğrafın her biri için yorum ekleyebilirsiniz. Buraya girilen yorumlar fotoğraflar sol alt köşeye hizalanmış şekilde yazdırılır.
Yazdırmayı başlatmak için Print (Yazdır) düğmesini tıklatın.


P.I.F. Çerçevesiyle Yazdırma

Yazdırma yöntemi
P.I.F. Çerçevelerini Ekleme
P.I.F. Çerçevesi Oluşturma
Not:
Bölgeye bağlı olarak, P.I.F. Çerçevesi verileri Epson web sitenizde ya da ürününüzle birlikte verilen yazılım CD-ROM'unda bulunmayabilir.
P.I.F. Çerçeveleriyle kolayca orijinal kartlar veya takvimler yapabilirsiniz.
Epson Easy Photo Print uygulamasına kayıtlı bir P.I.F. Çerçevesiyle yazdırmak için bkz. Yazdırma yöntemi.
Epson Easy Photo Print uygulamasına P.I.F: Çerçeveleri eklemek isterseniz bkz. P.I.F. Çerçevelerini Ekleme.
Orijinal P.I.F. Çerçevesini düzenlemek veya oluşturmak isterseniz bkz. P.I.F. Çerçevesi Oluşturma.

Yazdırma yöntemi

Yazıcınıza kâğıt yükleyin. Kâğıt yüklemeyle ilgili ayrıntılar için yazıcınızın belgelerine bakın.
Fotoğrafları Seç penceresinde, P.I.F. Çerçevesiyle yazdırmak istediğiniz fotoğrafları seçin. Fotoğrafları seçmeyle ilgili ayrıntılar için bkz. 1. Fotoğrafları Seçin.
Printer Settings (Yazıcı Ayarları) iletişim kutusunda ayarları yapılandırın.
Printer Settings (Yazıcı Ayarları) iletişim kutusuyla ilgili ayrıntılar için bkz. Printer Settings (Yazıcı Ayarları) İletişim Kutusu.
Yazdırma Ayarları penceresinde, Select Layout (Düzen Seç) kısmında Frame (Çerçeve) öğesini tıklatın.
Genellikle Frame (Çerçeve) altındaki kategorilerden All (Tümü) seçimini yapın. Bunun yerine, eklenen P.I.F. Çerçevelerini sınıflandırdıysanız tercih edilebilir kategoriyi seçin.
O ana kadar eklenmiş P.I.F. Çerçeveleri görüntülenir.
Fotoğraflarla yazdırmak istediğiniz P.I.F. Çerçevesini seçin. Pencerede görüntülenen yazdırma görüntüsü düzenini onaylayın.
Not:
Düzen seçim listesinde yalnızca Printer Settings (Yazıcı Ayarları) iletişim kutusunda yapılan Paper Size (Kağıt Boyutu) ve Borderless (Kenarlıksız) ayarlarına uyan P.I.F. Çerçeveleri görüntülenir.
Gerekirse yazdırma ayarlarını yapın. Bu pencerenin ayrıntıları için bkz. Yazdırma Ayarları Penceresi.
Not:
  • Fotoğraf konumunu ayarlamak isterseniz, fotoğrafı ön izleme penceresinde çerçeveye en iyi sığacak şekilde sürükleyin.
  • Birkaç fotoğrafı düzenlerken sıralamayı değiştirebilirsiniz. Pencerenin ortasında gösterilen Photo Layout (Fotoğraf Düzeni) ayarında Manual (El ile Besleme Yuvası) öğesini, ardından da OK (Tamam) düğmesini tıklatın.
    Fotoğrafları istediğiniz düzenlemeye sürükleyip bırakın. Fotoğrafları sürükleyip bırakarak diğer resim çerçevelerine de taşıyabilirsiniz.

    Fotoğrafları düzenlemeden kaldırmak için Yazdırma Ayarları penceresinden sürükleyip dışarı bırakın. Fotoğrafları, sağ tıklatıp Clear Settings (Ayarları Temizle) öğesini tıklatarak da kaldırabilirsiniz (yalnızca Windows için).
Yazdırmayı başlatmak için Print (Yazdır) düğmesini tıklatın.
Üst

P.I.F. Çerçevelerini Ekleme

Önce, aşağıdaki prosedürlerden birini kullanarak P.I.F. Çerçevesini hazırlayın.
  • P.I.F. Çerçevelerini içeren yazılım CD-ROM'unu bilgisayarınıza yerleştirin.
  • Aşağıda açıklanan adımları uygulayarak P.I.F. Çerçevelerini Epson Print Image Framer web sitesinden indirin.
    • 1. Epson web sitesine erişin.
    2. İndirilen P.I.F. Çerçevelerini bilgisayarınızın sabit diskine kaydedin.
    Not:
    Bölgenize bağlı olarak, P.I.F. Çerçeve verileri Epson web sitenizde bulunmayabilir.
  • Epson Easy Photo Print ile P.I.F. Çerçeveleri oluşturun veya düzenleyin. Telif hakkına bağlı olarak, indirilen bazı çerçeveler düzenlenemeyebilir.
P.I.F. Çerçeveleri hazırlandıktan sonra Epson Easy Photo Print uygulamasına eklemek için aşağıdaki adımları izleyin.
Yazdırma Ayarları penceresinde Frame Menu (Çerçeve Menüsü) düğmesini tıklatın.
Menüden Add Frame (Çerçeve Ekle) öğesini seçin. Add Frame (Çerçeve Ekle) iletişim kutusu görünür.
P.I.F. Çerçevelerini kaydettiğiniz klasörü ve listeye eklemek istediğiniz P.I.F. Çerçevesini seçin.
Add (Ekle) düğmesini tıklatın.
Close (Kapat) düğmesini tıklatın.
Üst

P.I.F. Çerçevesi Oluşturma

Bu bölümde bir orijinal P.I.F. Çerçevesinin nasıl oluşturulacağı açıklanmaktadır.
Printer Settings (Yazıcı Ayarları) iletişim kutusunda ayarları yapılandırın.
Printer Settings (Yazıcı Ayarları) iletişim kutusuyla ilgili ayrıntılar için bkz. Printer Settings (Yazıcı Ayarları) İletişim Kutusu.
Yazdırma Ayarları penceresinde, Select Layout (Düzen Seç) kısmında Frame (Çerçeve) öğesini seçin ve Frame Menu (Çerçeve Menüsü) düğmesini tıklatın.
Create/Edit Frame (Çerçeve Oluştur/Düzenle) iletişim kutusunu görüntülemek için Create/Edit Frame (Çerçeve Oluştur/Düzenle) öğesini seçin.
Yeni bir çerçeve oluşturmak için Create New Frame (Yeni Çerçeve Oluştur) öğesini seçin ve OK (Tamam) düğmesini tıklatın.
Seçilen çerçeveyi düzenlemek için Edit Selected Frame (Seçilen Çerçeveyi Düzenle) öğesini seçin ve OK (Tamam) düğmesini tıklatın.
Çerçeve düzenlemeyle ilgili not:
  • Yazdırma Ayarları penceresinde Manual (El ile Besleme Yuvası) fotoğraf düzenini seçtiyseniz, seçilen çerçeveyi düzenlediğinizde fotoğraf düzeni bilgileri kaybolur.
  • Telif hakkına sahip içeriklerin bulunduğu belirli P.I.F. Çerçevelerini düzenleyemezsiniz.
4. adımda Create New Frame (Yeni Çerçeve Oluştur) öğesini seçtiyseniz Paper Settings (Kağıt Ayarları) iletişim kutusu görünür. Kâğıt ayarlarını yapılandırın ve Edit (Düzenle) düğmesini tıklatın.
4. adımda Edit Selected Frame (Seçilen Çerçeveyi Düzenle) öğesini seçtiyseniz 6. adıma ilerleyin.
Bir P.I.F. Çerçevesi oluşturmaya/düzenlemeye yönelik Çerçeve Düzenle iletişim kutusu görünür.
Picture Frame (Resim Çerçevesi) düğmesini tıklatın ve imleci resim çerçevesini konumlandırmak istediğiniz yere çapraz olarak sürükleyin.
Resim çerçevesi ayarlarıyla ilgili ayrıntılar için bkz. Picture Frame Settings (Resim Çerçevesi Ayarları) İletişim Kutusu.
Not:
  • Yazdırılabilir Alan Printer Settings (Yazıcı Ayarları) iletişim kutusunda Borderless (Kenarlıksız) olarak ayarlansın ya da ayarlanmasın, kâğıt kenarlarındaki resim çerçevesi gibi öğeler kullanılan yazıcıya bağlı olarak yazdırılmayabilir.
  • Arkalık kâğıdının rengini belirtmek isterseniz [image] Backing Paper (Arkalık Kağıdı) düğmesini tıklatın. Backing Paper (Arkalık Kağıdı) iletişim kutusunda, Color (Renk) öğesini, ardından da Select Color (Renk Seç) düğmesini tıklatın. Color (Renk) iletişim kutusunda bir renk seçin ve ardından OK (Tamam) düğmesini tıklatın.
Background/Decoration (Arka Plan/Süsleme) düğmesini tıklatın ve imleci bir görüntü konumlandırmak istediğiniz yere çapraz olarak sürükleyin.
Select Image (Görüntü Seç) iletişim kutusu görünür. Eklenecek görüntüyü seçin ve OK (Tamam) düğmesini tıklatın.
Arka plan/süsleme görüntüsü ayarlarıyla ilgili ayrıntılar için aşağıdaki bölümlere bakın:
Select Image (Görüntü Seç) İletişim Kutusu
Templates and Transparency Settings (Şablonlar ve Şeffaflık Ayarları) İletişim Kutusu
Text String (Metin Dizesi) düğmesini tıklatın ve imleci bir metin dizesi eklemek istediğiniz yere çapraz olarak sürükleyin.
Bir metin dizesi girebileceğiniz Enter Text (Metin Girin) iletişim kutusu görünür.
Font (Yazı Tipi), Style (Stil), Size (Boyut ) ve renk ayarlarını seçin ve ardından OK (Tamam) düğmesini tıklatın.
Metin dizesi ayarlarıyla ilgili ayrıntılar için bkz. Enter Text (Metin Girin) İletişim Kutusu.
Line (Çizgi) düğmesini tıklatın ve başlangıç noktasından bitiş noktasına bir çizgi sürükleyin.
Çizgi ayarlarıyla ilgili ayrıntılar için bkz. Line (Çizgi) İletişim Kutusu.
P.I.F. Çerçevesi tamamlanmış olur.
Çerçeve Düzenle iletişim kutusunda Save (Kaydet) düğmesini tıklattığınızda Frame Information (Çerçeve Bilgileri) iletişim kutusu görünür.
Frame Information (Çerçeve Bilgileri) iletişim kutusuna girin, Category Name (Kategori Adı) öğesini seçin ve ardından OK (Tamam) düğmesini tıklatın.
Çerçeve bilgileriyle ilgili ayrıntılar için bkz. Frame Information (Çerçeve Bilgileri) İletişim Kutusu.
Enter File Name (Dosya Adı Girin) iletişim kutusu görünür. P.I.F. Çerçevesi için bir dosya adı girin ve OK (Tamam) düğmesini tıklatın.
Bir dosya adı girmeyle ilgili ayrıntılar için bkz. Enter File Name (Dosya Adı Girin) İletişim Kutusu.
Yeni P.I.F. Çerçevesi kaydedilir.
Üst


Fotoğrafları Döndürme

Fotoğraf çerçevesindeki fotoğrafları 90 derece döndürebilirsiniz. Farklı yönlendirmeye sahip fotoğraflarınız olduğunda bunları aynı yönlendirmeye değiştirmek faydalıdır.
Fotoğrafları Seç penceresinde, döndürmek istediğiniz fotoğrafları seçin. Fotoğrafların seçilmesiyle ilgili ayrıntılar için bkz. 1. Fotoğrafları Seçin.
Yazdırma Ayarları penceresinde, Positioning (Konumlandırma) düğmesini tıklatarak Positioning (Konumlandırma) iletişim kutusunu görüntüleyin.
Fotoğrafı döndürmek için [image] veya [image] düğmesini tıklatın. Rotate all Photos (Tüm fotoğrafları döndür) onay kutusunu seçerseniz geçerli sayfadaki tüm fotoğrafları döndürebilirsiniz.
Positioning (Konumlandırma) iletişim kutusuyla ilgili ayrıntılar için bkz. Positioning (Konumlandırma) iletişim kutusu.
Not:
Bir dikey fotoğrafı yatay çerçeveye (yazdırılabilir alan) yerleştirirseniz fotoğraf otomatik olarak yatay yönde düzenlenir. Çerçeve sabit olduğundan, fotoğrafı 90 derece döndürürseniz yazdırırken üst ve alt kenarlar kesilir. Dikey çerçevedeki yatay fotoğraf için de aynı durum geçerlidir.


Fotoğrafların Konumunu ve Boyutunu Ayarlama

Fotoğrafların boyutunu büyütme veya küçültme ya da konumunu ayarlamayla ilgili bilgiler için aşağıdaki adımları uygulayın. Bu işlev sayesinde, yazdırılabilir alandan taşan fotoğrafları yazdırılabilir alana sığdırabilirsiniz.
Fotoğrafları Seç penceresinde, ayarlamak istediğiniz fotoğrafları seçin. Fotoğrafların seçilmesiyle ilgili ayrıntılar için bkz. 1. Fotoğrafları Seçin.
Yazdırma Ayarları penceresinde, Positioning (Konumlandırma) düğmesini tıklatarak Positioning (Konumlandırma) iletişim kutusunu görüntüleyin.
Magnification (Büyütme) kaydırma çubuğunu kullanarak boyutu büyütebilir veya küçültebilirsiniz. Ayrıca %50 ila 200 arasında bir değer girerek de boyutu ayarlayabilirsiniz.
Fotoğrafların konumunu Move Photo (Fotoğrafı Taşı) ayarındaki oklar ( [image] [image] [image] [image]) ve [image] düğmeleriyle taşıyın. Fotoğrafları, sürükleyerek de taşıyabilirsiniz.
Positioning (Konumlandırma) iletişim kutusundaki ayar öğeleriyle ilgili ayrıntılar için bkz. Positioning (Konumlandırma) iletişim kutusu.
Not:
Trim (Kesme) düğmesini tıklattığınızda, fotoğraf kenarlar boyunca beyaz kenarlıklar görünmeyecek şekilde fotoğraf çerçevesine göre kesilir. Tüm fotoğrafı fotoğraf çerçevesine sığdırmak için Fit (Sığdır) düğmesini tıklatın.


Fotoğrafları Portrait Enhance (Dikey Knm Geliştirme) Düzeltmelerini Kullanarak Yazdırma

Portrait Enhance (Dikey Knm Geliştirme), dikey görüntüde Face Definition (Yüz Tanıma), Skin Radiance (Cilt Parlaklığı) ve inceltme düzeltmesi yapıp yazdırmanızı sağlar.
Fotoğrafları Seç penceresinde, Portrait Enhance (Dikey Knm Geliştirme) düzeltmelerini uygulamak istediğiniz fotoğrafları seçin. Fotoğrafların seçilmesiyle ilgili ayrıntılar için bkz. 1. Fotoğrafları Seçin.
Yazdırma Ayarları penceresinde Image Correct (Görüntü Düzelt) düğmesini tıklatın.
Print Correction (Baskı Düzeltme) iletişim kutusunda Portrait Enhance (Dikey Knm Geliştirme) düğmesini tıklatın.
Not:
  • Print Correction (Baskı Düzeltme) iletişim kutusunda Monochrome (Tek Renkli) seçilirse Skin Radiance (Cilt Parlaklığı) düzeltmesi uygulanmaz.
  • Portrait Enhance (Dikey Knm Geliştirme) düzeltmelerini RAW verilerine uygulayabilirsiniz.
  • Print Correction (Baskı Düzeltme) iletişim kutusunda Fix Red-Eye (Manual) (Kırmızı Göz Düzelt (Manuel)) özelliğini kullanmak isterseniz, kırmızı göz düzeltmesini Slimming correction (İncelme Düzeltmesi) işlevini kullanmadan önce uygulayın; aksi takdirde görüntüler uygun şekilde düzeltilmeyebilir.
Face Definition (Yüz Tanıma), Skin Radiance (Cilt Parlaklığı) ve Slimming Correction (İncelme Düzeltmesi) kaydırıcılarını hareket ettirin ve düzeltmelerin sonuçlarını onaylayın.
Image View (Görüntü Gösterme) kısmından Dual öğesini seçerseniz, değiştirilen görüntüyü orijinal görüntüyle karşılaştırarak sonucu kolayca onaylayabilirsiniz.
Portrait Enhance (Dikey Knm Geliştirme) iletişim kutusundaki öğeler ve önerilen dikey görüntülerle ilgili ayrıntılar için bkz. Portrait Enhance (Dikey Knm Geliştirme) İletişim Kutusu.
Not:
Yazılım bir dikey görüntüyü tanıyamazsa ekranda "Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (Görüntü dikey bir görüntü olarak tanınamıyor. Dikey Geliştirme uygulanamaz.)" mesajı görüntülenir. Bu durumda, dikey görüntü olarak tanınabilen fotoğraflar seçin.
Portrait Enhance (Dikey Knm Geliştirme) İletişim Kutusu
Fotoğrafları yazdırın ve düzeltmelerinizin sonuçlarını inceleyin.


Yazdırmak için Quick Print (Hızlı Yazdırma) İşlevine Kaydetme

Kaydetme
Yazdırma yöntemi
Sık kullanılan ayarları önceden Quick Print (Hızlı Yazdırma) işlevine kaydederseniz, fotoğrafları yazdırmak için Quick Print (Hızlı Yazdırma) düğmesini tıklatmanız yeterlidir. Bu bölümde ayarları nasıl kaydedeceğiniz ve yazdıracağınız anlatılmaktadır.

Kaydetme

Printer Settings (Yazıcı Ayarları) iletişim kutusunda ilgili ayarları yapın.
Printer Settings (Yazıcı Ayarları) İletişim Kutusu
Yazdırma Ayarları penceresinde düzeni seçin.
Yazdırma Ayarları penceresiyle ilgili ayrıntılar için bkz. Yazdırma Ayarları Penceresi.
Yazdırma Ayarları penceresinde Tools (Araçlar) menüsünden Register Quick Print Settings (Hızlı Yazdırma Ayarlarını Kaydet) öğesini tıklatın.
Register Quick Print (Hızlı Yazdırmayı Kaydet) iletişim kutusu görünür. Ayarları onaylayın, kaydedilecek sayıyı seçin ve ardından Save Settings (Ayarı Kaydet) düğmesini tıklatın. İki ayar kümesi kaydedebilirsiniz.
Not:
  • Create a shortcut icon on the desktop. (Masaüstünde kısayol simgesi oluşturun.) onay kutusunu seçerseniz Quick Print (Hızlı Yazdırma) oluşturulur. Fotoğraflar simgenin üzerine sürüklenip bırakılırsa yazdırma hemen başlatılır.
  • Display a confirmation message before printing. (Yazdırmadan önce bir onay mesajı görüntüleyin.) onay kutusunu seçerseniz, Fotoğrafları Seç penceresinde Quick Print (Hızlı Yazdırma) düğmesini tıklattığınızda veya fotoğrafları masaüstündeki Quick Print (Hızlı Yazdırma) kısayol simgesinin üzerine sürükleyip bıraktığınızda yazdırmanın başlatılıp başlatılmayacağının onaylanması için bir mesaj görüntülenir.
Close (Kapat) düğmesini tıklatın.
Üst

Yazdırma yöntemi

Quick Print (Hızlı Yazdırma) ile yazdırmak için iki yöntem vardır.

Fotoğrafları Seç penceresinden yazdırma

Fotoğrafları Seç penceresinde yazdırmak istediğiniz fotoğrafları seçin. Fotoğrafların seçilmesiyle ilgili ayrıntılar için bkz. 1. Fotoğrafları Seçin.
Print Using Registered Settings (Kayıtlı Ayarları Kullanarak Bastır) onay kutusunu seçin. Next Step (Sonraki Adım) düğmesi Quick Print (Hızlı Yazdırma) düğmesi olarak değişir.
Quick Print (Hızlı Yazdırma) düğmesini tıklatın. Yazdırma hemen başlatılır.

Masaüstündeki bir kısayol simgesinden yazdırma

Quick Print (Hızlı Yazdırma) ayarlarını Epson Easy Photo Print uygulamasına kaydettiğinizde masaüstünde bir kısayol simgesi oluşturun.
Register Quick Print (Hızlı Yazdırmayı Kaydet) İletişim Kutusu
Fotoğraf verilerini kısayol simgesi üzerine sürükleyip bırakın. Yazdırma hemen başlatılır.
Üst


Hata Mesajları

Çalışma sırasında hata mesajları görüntülenirse, sorunu düzeltmek için ekrandaki talimatları uygulayın.


Fotoğrafları Yükleme Sorunları

Görüntü verileri yüklenemiyor
Nedeni
Çözümler
Görüntü verileri belirtilen konumda bulunmuyor.
Belirtilen konumdaki dosyanın biçiminin Epson Easy Photo Print tarafından desteklendiğinden emin olun.
Özellikler
Yüklenecek fotoğrafın uzunluk ve genişlik oranı 1 : 15 veya 15 : 1'den büyük.
Oranı 1 : 15 ya da 15 : 1 veya daha küçük olarak ayarlayıp yeniden yükleyin.
Özellikler
Bilgisayarın sabit diskinde yetersiz alan veya yetersiz bellek.
Epson Easy Photo Print uygulamasının çalışması için yeterli alan boşaltın.
Sistem Gereksinimleri
Yüklenen görüntüdeki piksel sayısı çok küçük veya çok büyük.
Minimum okunabilir görüntü boyutu 60 piksele ayarlanmıştır ancak daha büyük bir boyut belirtilebilir. Preferences (Tercihler) iletişim kutusunda ayarı onaylayın ve gerekirse değeri değiştirin, ardından Epson Easy Photo Print uygulamasını yeniden başlatın.
Yazdırma Ayarları Penceresi için Preferences (Tercihler) İletişim Kutusu
Maksimum okunabilir görüntü boyutu boş sabit disk alanınıza bağlıdır. Büyük piksel sayılı fotoğraf verilerini işlediğinizde sabit diskinizde yeterli boş alan hazırlayın.
Windows için
Dijital kameranızla çekilen RAW verilerini yüklemek için gerekli yazılım yüklü değil.
Dijital kameranızın üreticisi tarafından sağlanan RAW kodlayıcı-kod çözücüyü edinin ve bilgisayarınıza yükleyin. Daha fazla bilgi için dijital kameranızın web sitesine bakın.
Mac OS X (v.10.4 veya üstü) için
Mac OS standart RAW veri geliştirme işlevi dijital kameranızın çektiği RAW verilerini yükleyemiyor.
Mac OS X yazılım güncelleştirmesini kullanarak RAW veri geliştirme işlevini güncelleştirin. Daha fazla bilgi için Apple web sitesine bakın.
Bazı görüntüleri görüntülemek (yüklemek) zaman alıyor.
Nedeni
Görüntü küçük resme sahip değil. Görüntüler küçük resimler olarak görüntülendiğinden, görüntü verilerinde küçük resim yoksa küçültülmesi gerekir ve bunun görüntülenmesi zaman alır.


Fotoğrafları Seç Penceresiyle İlgili Sorunlar

Bazı fotoğraf bilgileri Enlargement (Büyütme) iletişim kutusunda görüntülenmiyor.
Nedeni | Çözümler
Fotoğraf bu bilgileri içermiyor. | Kameranızın aradığınız bilgileri kaydedip kaydedemediğini görmek için dijital kameranızın belgelerini kontrol edin.
Fotoğraf verilerinin dosya biçimi Exif değildir. | Kayıt biçiminin Exif biçimi olup olmadığını görmek için dijital kameranızın belgelerini kontrol edin.
Fotoğraf tarih bilgisi, fotoğrafın çekildiği asıl tarihten farklı.
Bu yazılım fotoğraf tarih bilgilerini Exif verilerinden alır. Fotoğraf tarih bilgileri bulunamazsa, değiştirilme ya da oluşturulma tarihini görüntüler.
Kameranızın fotoğraf tarihini fotoğraf verilerine kaydedip kaydedemediğini ve veri biçiminin Exif olduğunu görmek için dijital kameranızın belgelerini kontrol edin.
Başka bir yazılımla fotoğraf verilerini değiştirir veya kaydederseniz çekim tarihi yerine değiştirme tarihi yazdırılabilir.
Fotoğrafları Seç penceresinden ilerlenemiyor
Windows işletim sisteminde, Printers and Faxes (Yazıcılar ve Fakslar) veya Printers (Yazıcılar) kısmında Add printer (Yazıcı ekle) işlevi kullanılarak eklenmiş tek bir ağ yazıcısı varsa Fotoğrafları Seç penceresinden başka pencereye gidemezsiniz.
Ağdaki yazıcının sürücüsünü Add Printer (Yazıcı Ekle) işlevini kullanarak değil yazılım CD-ROM'undan yükleyin.


Yazdırma Ayarları Penceresiyle İlgili Sorunlar

Kullanılacak yazıcı Printer Settings (Yazıcı Ayarları) iletişim kutusunda görüntülenmiyor.
Nedeni | Çözümler
Yazıcı sürücüsü yüklü değil. | Yazıcı sürücüsünü yükleyip Epson Easy Photo Print uygulamasını başlatın.
Kullanılacak kâğıt boyutu Printer Settings (Yazıcı Ayarları) iletişim kutusunda görüntülenmiyor.
Nedeni | Çözümler
Doğru Paper Source (Kağıt Kaynağı) seçili değil. | Yeniden bir kâğıt kaynağı seçin.
Döndürme yönü baskılar ve ön izleme görüntüleri arasında farklı.
Nedeni | Çözümler
Dijital kameranız veya başka bir aygıt farklı yöne sahip küçük resim görüntüleri oluşturmuş olabilir. | Yazıcı sürücünüzün yazdırma ön izleme penceresine girin.
Epson Easy Photo Print uygulamasına eklemenize rağmen eklenen P.I.F. Çerçeveleri görüntülenmiyor.
Nedeni
Çözümler
Paper Size (Kağıt Boyutu) ve Borderless (Kenarlıksız) ayarları eklenen P.I.F. Çerçevelerinden farklı.
Printer Settings (Yazıcı Ayarları) iletişim kutusunda, eklenen P.I.F. Çerçeveleriyle aynı kâğıt boyutunu ve kenarlıksız ayarını seçin.
P.I.F. Çerçevesiyle Yazdırma
Yazdırma Ayarları penceresinde, Select Layout (Düzen Seç) kısmından Frame (Çerçeve) öğesini seçin. Eklenen P.I.F. Çerçeveleri Düzen Seçme listesinde görüntülenir.


Yazdırma Sorunları

Görüntünün üstü ve altı veya solu ve sağı kayboldu.
Nedeni | Çözümler
Bazı alanlar fotoğraf çerçevesinin (yazdırılabilir alan) dışına çıkıyor. | Yazdırma Ayarları penceresinde fotoğraf düzenini onaylayın. Fotoğrafın tamamı fotoğraf çerçevesine sığmazsa, Positioning (Konumlandırma) iletişim kutusunda aşağıdaki ayarı yapın: - Fotoğraf büyütmesini azaltın. - Fit (Sığdır) düğmesini tıklatın. - Fotoğrafı döndürün.
Kenarlıksız yazdırmada, görüntü, belirtilen yazdırma boyutuna kırpıldıktan sonra tüm taraflarda birkaç mm büyütülür. Bu nedenle, kâğıt boyutunu aşan alan yazdırılmaz. | Printer Settings (Yazıcı Ayarları) iletişim kutusunda, Borderless (Kenarlıksız) genişlemesini ayarlamak için kaydırıcıyı hareket ettirin.
Yaptığınız ayarlarla yazdırmıyor.
Nedeni
Epson dışında bir yazıcı kullanıyorsanız görüntüler düzgün yazdırılmayabilir.

Yazıcıyı Otomatik Rulo Kâğıt Kesici takılı olarak kullanmanıza rağmen Auto Cut (Otomatik Kesme) görünmüyor.
Nedeni | Çözümler
Printer Settings (Yazıcı Ayarları) iletişim kutusunda rulo kâğıt seçili değil. | Otomatik kesme işlevi yalnızca rulo kâğıda uygulandığından kesik kâğıt seçtiğinizde gösterilmez. Rulo kâğıdı yalnızca Windows destekler.
Yazıcı sürücüsü ayarında otomatik rulo kâğıt kesicisi ayarlanmamış. | Otomatik Rulo Kâğıt Kesiciyi takarsanız, yüklenen yazıcı sürücüsüne bildirmek için ayarları yapmanız gerekir. Aksi takdirde bu Auto Cut (Otomatik Kesme) işlevini kullanamazsınız. Yazıcı sürücüsünde ayarları yapmayla ilgili ayrıntılar için yazıcının belgelerine bakın.
Yazdırdıktan sonra rulo kâğıt kenarları boyunca beyaz kenarlık var.
Nedeni | Çözümler
Printer Settings (Yazıcı Ayarları) iletişim kutusunda yanlış rulo kâğıt boyutu seçilmiş. | Rulo kâğıdı, yazdırdığınız verilerden daha dar seçerseniz kenarlar boyunca beyaz kenarlıklar görünür. Doğru kâğıt boyutunu seçin.
Yazdırılan bazı fotoğraflara PRINT Image Matching uygulanmıyor.
Nedeni
PRINT Image Matching ayarı yalnızca PRINT Image Matching bilgilerine sahip fotoğraflara uygulanır.

Tuhaf bir geçiş dizisi görünüyor.
Nedeni | Çözümler
Print Correction (Baskı Düzeltme) iletişim kutusundan PhotoEnhance/Fix Photo ayarlarını kullanarak yazdırıyorsanız, baskınızda odak dışındaki fotoğraf alanlarınızda doğal olmayan geçiş dizisi olabilir. | PhotoEnhance/Fix Photo dışında bir ayar seçtiğinizde doğal olmayan geçiş dizisi azalabilir.
Yazdırılan görüntünün renkleri doğru değil.
Nedeni | Çözümler
PhotoEnhance/Fix Photo seçilidir. PhotoEnhance/Fix Photo işleviyle, görüntü verileri resimdeki nesnelerin konumları analiz edilerek işlenir. Görüntüyü Rotate (Döndür), Magnification (Büyütme), Trim (Kesme), Fit (Sığdır) veya Move Photo (Fotoğrafı Taşı) ile ayarlayarak nesneleri taşırsanız yazdırılan görüntünün renkleri orijinalinden farklı olabilir. Ayrıca nesnelerin konumları biraz farklı olduğundan, kenarlıksız yazdırma ile kenarlıklı yazdırma arasında bazı renk farklılıkları olabilir. | Bu sorunu önlemek için PhotoEnhance/Fix Photo dışında bir ayar seçin.
Bazı kâğıt türleri için PhotoEnhance/Fix Photo otomatik olarak seçilir. | PhotoEnhance/Fix Photo dışında bir modda yazdırmak isterseniz ayarı PRINT Image Matching veya None (Hiçbiri) olarak değiştirin.
Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik)) seçilirse bazı görüntülerde beklenmedik alanlar düzeltilebilir. | Print Correction (Baskı Düzeltme) iletişim kutusunda, Fix Red-Eye (Auto) (Kırmızı Göz Düzelt (Otomatik)) seçeneğinin işaretini kaldırın ve Fix Red-Eye (Manual) (Kırmızı Göz Düzelt (Manuel)) öğesini seçin. Ardından kırmızı göz konumunu tıklatın ve seçin.


Diğer Sorunlar

Windows işletim sisteminde, Printer Settings (Yazıcı Ayarları) iletişim kutusunda ağdaki yazıcılar yazıcı listesinde görünmüyor.
Nedeni | Çözümler
Ağ yazıcısı sürücüsünü Add Printer (Yazıcı Ekle) işleviyle yüklerseniz ağ yazıcısı yazıcı listesinde görünmez. | Yazılım CD-ROM'undan kullanmak istediğiniz yazıcının sürücüsünü yükleyin.