วิธีใช้ Epson Easy Photo Print

บทนำ
คำแนะนำเกี่ยวกับซอฟต์แวร์
การใช้งานเบื้องต้น
คำแนะนำเกี่ยวกับการใช้ซอฟต์แวร์
วิธีใช้ Epson Easy Photo Print
คำอธิบายของหน้าต่าง และกล่องโต้ตอบต่าง ๆ
การสร้างและแก้ไขกรอบ P.I.F. (สำหรับ Windows เท่านั้น)
คำแนะนำในการสร้างและการแก้ไขกรอบ P.I.F.
เคล็ดลับ
คำแนะนำที่มีประโยชน์ในการใช้ซอฟต์แวร์
การแก้ไขปัญหา
วิธีแก้ไขปัญหาที่คุณอาจพบ
ภาคผนวก
ข้อมูลเกี่ยวกับข้อมูลจำเพาะของซอฟต์แวร์

NPD5319-00 TH


กล่องโต้ตอบ Search for Photos (ค้นหาภาพ) (สำหรับ Windows เท่านั้น)

คลิก Find Photos (ค้นหาภาพ) จากเมนู File (ไฟล์) เพื่อแสดงกล่องโต้ตอบนี้
หมายเหตุ:
กล่องโต้ตอบนี้ใช้ไม่ได้สำหรับ Mac OS X
สำหรับรายละเอียดเกี่ยวกับการค้นหาภาพ ดู การค้นหาภาพ (สำหรับ Windows เท่านั้น)
1 | Search in (ค้นหาใน) | แสดงไดรฟ์หรือโฟลเดอร์ที่เลือกในหน้าต่าง Select Photos (เลือกภาพ)
2 | File Name (ชื่อไฟล์) | ป้อนชื่อไฟล์สำหรับค้นหา ถ้าคุณไม่สามารถจำชื่อไฟล์ทั้งหมดได้ คุณสามารถค้นหาโดยการป้อนบางส่วนของชื่อไฟล์ได้
3 | Modified date (วันที่แก้ไข) | ระบุวันที่ที่แก้ไขสุดท้ายของภาพ ตัวอย่างเช่น 2003.10.01
4 | Date/Time (วันที่/เวลา) | ระบุวันที่ที่ถ่ายภาพ ตัวอย่างเช่น 2003.10.01 12:00
5 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
6 | Cancel (ยกเลิก) | คลิกเพื่อหยุดการค้นหา
7 | Search (ค้นหา) | คลิกเพื่อเริ่มการค้นหา
8 | Close (ปิด) | ปิดกล่องโต้ตอบนี้ และกลับไปยังหน้าต่าง Select Photos (เลือกภาพ)
หมายเหตุ:
คุณสามารถระบุ Modified date (วันที่แก้ไข) และ Date/Time (วันที่/เวลา) สำหรับข้อมูลภาพที่ประกอบด้วยรายละเอียด Exif สำหรับข้อมูลภาพที่ไม่มีรายละเอียด Exif คุณสามารถระบุ Modified date (วันที่แก้ไข) ได้


กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Select Photos (เลือกภาพ)

ในหน้าต่าง Select Photos (เลือกภาพ), คลิก Preferences (คุณสมบัติ) จากเมนู Tools (เครื่องมือ) (Windows) หรือเมนู Epson Easy Photo Print (Mac OS X) เพื่อแสดงกล่องโต้ตอบ Preferences (คุณสมบัติ)
1 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
2 | One-Click Selection (เลือกด้วยการคลิกหนึ่งครั้ง) | เมื่อคุณทำเครื่องหมายกล่องนี้ จำนวนสำเนาของภาพจะถูกตั้งค่าเป็น 1 โดยอัตโนมัติเมื่อคุณคลิกรูปขนาดย่อบนหน้าต่าง Select Photos (เลือกภาพ)
3 | Do Not Show Splash Screen (ไม่ต้องแสดงหน้าเริ่มต้นโปรแกรม) | คุณสามารถเลือกว่าจะแสดงหน้าเริ่มต้นโปรแกรมเมื่อซอฟต์แวร์เริ่มหรือไม่
4 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังหน้าต่างก่อนหน้า
5 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังหน้าต่างก่อนหน้า
หมายเหตุ:
  • การตั้งค่าที่กำหนดในกล่องกาเครื่องหมาย Do Not Show Splash Screen (ไม่ต้องแสดงหน้าเริ่มต้นโปรแกรม) จะถูกเปิดใช้งานนับจากการเริ่มต้นครั้งถัดไป
  • การตั้งค่าทั้งหมดที่กำหนดในกล่องโต้ตอบนี้ถูกบันทึกเมื่อคุณออกจาก Epson Easy Photo Print


กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)

ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์), คลิก Preferences (คุณสมบัติ) จากเมนู Tools (เครื่องมือ) (Windows) หรือเมนู Epson Easy Photo Print (Mac OS X) เพื่อแสดงกล่องโต้ตอบ Preferences (คุณสมบัติ)
1 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
2 | Date and Time (วัน และ เวลา) | เลือกเพื่อแสดงกล่องกาเครื่องหมาย Date (วันที่) บนหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
3 | Display time (แสดงเวลา) | ขณะที่เลือก Date and Time (วัน และ เวลา), เลือกเพื่อแสดงเวลาถ่ายภาพพร้อมวันที่บนหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
4 | Display time with seconds (แสดงเวลาเป็นวินาที) | ขณะที่เลือก Display time (แสดงเวลา), เลือกเพื่อแสดงเวลาถ่ายภาพด้วยวินาทีบนหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
5 | File Name (ชื่อไฟล์) | เลือกเพื่อแสดงกล่องกาเครื่องหมาย File Name (ชื่อไฟล์) บนหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
6 | Minimum Loadable Image Dimension (ขนาดรูปภาพที่สามารถโหลดขั้นต่ำสุด) | คุณสามารถกำหนดขนาดขั้นต่ำของด้านที่้สั้นของภาพที่สามารถอ่านได้ คุณสามารถกำหนดระหว่าง 60 ถึง 600 พิกเซล
7 | Priority given to development using Epson RAW Plug-In (มีการจัดลำดับความสำคัญในการพัฒนาโดยใช้ Epson RAW Plug-In) | เลือกกล่องกาเครื่องหมายนี้ ถ้าคุณต้องการอัดภาพโดยใช้ Epson RAW Plug-In กล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) คุณสามารถตรวจสอบกว่ากล้องดิจิตอลรุ่นใดที่สนับสนุน Epson RAW Plug-In จาก Epson RAW Plug-In Information (ข้อมูล Epson RAW Plug-In) จากเมนู Help (คำแนะนำ)
8 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังหน้าต่างก่อนหน้า
9 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังหน้าต่างก่อนหน้า
หมายเหตุ:
  • กล่องกาเครื่องหมาย Date (วันที่) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) ถูกเปลี่ยนไปเพื่ออ่าน File Name (ชื่อไฟล์) เมื่อคุณเลือก File Name (ชื่อไฟล์) ในกล่องโต้ตอบ Preferences (คุณสมบัติ) คุณสามารถพิมพ์ภาพพร้อมกับวันที่และเวลา หรือชื่อไฟล์ตามที่ตั้งไว้ในการตั้งค่า
  • ถ้าชื่อไฟล์ยาวเกินไป หรือเลือก Display time (แสดงเวลา) และ Display time with seconds (แสดงเวลาเป็นวินาที) สตริงวันที่และเวลาทั้งหมดอาจไม่แสดงในการจัดหน้าบางรายการ
  • การตั้งค่าที่กำหนดในกล่องกาเครื่องหมาย Minimum Loadable Image Dimension (ขนาดรูปภาพที่สามารถโหลดขั้นต่ำสุด) จะถูกเปิดใช้งานนับจากการเริ่มต้นครั้งถัดไป
  • การตั้งค่าทั้งหมดที่กำหนดในกล่องโต้ตอบนี้ถูกบันทึกเมื่อคุณออกจาก Epson Easy Photo Print


เลือกหน้าต่าง Photos (ภาพ)

เมื่อคุณเริ่ม Epson Easy Photo Print, หน้าต่าง Select Photos (เลือกภาพ) จะปรากฏขึ้น สำหรับรายละเอียดเกี่ยวกับการเลือกภาพ ดู 1. เลือกภาพถ่าย
สำหรับ Windows:
สำหรับ Mac OS X:
1 | Folder Tree (แผนผังโฟลเดอร์) | แสดงแผนผังโฟลเดอร์ของฮาร์ดดิสก์ไดรฟ์
2 | Thumbnail view area (พื้นที่มุมมองรูปขยายย่อ) | แสดงรูปขนาดย่อของภาพที่เก็บอยู่ในโฟลเดอร์ที่เลือก คุณสามารถเลือกภาพในขณะที่กำลังแสดงตัวอย่างรูปขนาดย่อได้
3 | Photos to Print (ภาพที่จะพิมพ์) | แสดงรายการรูปขนาดย่อของภาพที่คุณระบุจำนวนชุดบนพื้นที่มุมมองรูปขนาดย่อ
4 | Remove (ลบออก) | คลิกเพื่อลบภาพที่เลือกออกจากพื้นที่Photos to Print (ภาพที่จะพิมพ์)
5 | Next Step (ขั้นตอนถัดไป) | คลิกเพื่อไปที่หน้าต่าง Print Settings (การตั้งค่าการพิมพ์) หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
6 | Print Using Registered Settings (พิมพ์โดยใช้การตั้งค่าที่ลงทะเบียน) | กล่องกาเครื่องหมายนี้ใช้ได้ถ้าการตั้งค่าได้รับการลงทะเบียนไว้แล้วใน Quick Print (การพิมพ์ด่วน) เมื่อคุณทำเครื่องหมายที่กล่องนี้ ปุ่ม Next Step (ขั้นตอนถัดไป) จะเปลี่ยนไปเป็นปุ่ม Quick Print (การพิมพ์ด่วน) คลิกปุ่ม Quick Print (การพิมพ์ด่วน) เพื่อเริ่มการพิมพ์ และคุณสามารถพิมพ์ได้อย่างง่ายดายด้วยการตั้งค่าของคุณ การลงทะเบียนใน Quick Print (การพิมพ์ด่วน) เพื่อพิมพ์
7 | File property (คุณสมบัติไฟล์) | แสดงชื่อไฟล์ ขนาดไฟล์ และวันที่/เวลาของภาพที่เลือกในมุมมองรูปขนาดย่อ คุณสามารถแสดงข้อมูลภาพโดยการดับเบิลคลิกที่รูปขนาดย่อ กล่องโต้ตอบ Enlargement (การขยาย) นอกจากนี้ ยังระบุว่าฟังก์ชัน Exif Print /PRINT Image Matching นั้นใช้ได้หรือไม่
8 | Enlarge (ขยาย) | คลิกเพื่อขยายภาพที่เลือก
9 | Select All (เลือก ทั้งหมด) | คลิกเพื่อแสดงกล่องโต้ตอบ Select All (เลือก ทั้งหมด) กล่องโต้ตอบ Select All (เลือก ทั้งหมด)
10 | Select Folder (เลือกโฟลเดอร์) (สำหรับ Mac OS X เท่านั้น) | เลือกโฟลเดอร์ที่จะแสดง คลิกกล่องคอมโบ เพื่อแสดงรายการโฟลเดอร์ คลิกปุ่ม [image] Select Folder (เลือกโฟลเดอร์) เพื่อเปิดกล่องโต้ตอบ Select Folder (เลือกโฟลเดอร์) จากนั้นเลือกโฟลเดอร์ที่คุณบันทึกภาพถ่าย และคลิก Open (เปิด)
ข้อควรระวัง:
อย่าลบ หรือเปลี่ยนแปลงภาพต้นทางที่จะให้อ่านจนกระทั่งกระบวนการทั้งหมด (เช่น การพิมพ์) สมบูรณ์ นอกจากนี้ อย่าถอดสื่อออก หรือเปลี่ยนแปลงสื่อที่บรรจุภาพของคุณ (การ์ดหน่วยความจำ, CD, DVD, MO เป็นต้น)
หมายเหตุ:
  • ถ้าคุณไม่สามารถแสดงภาพได้ ให้ดู ปัญหาเกี่ยวกับการใส่กระดาษ
  • สำหรับข้อมูลจำเพาะของข้อมูลภาพที่สามารถพิมพ์ำได้ ให้ดู ข้อมูลจำเพาะ
  • Exif เวอร์ชัน 2.2 (หรือที่เรียกว่า Exif Print เป็นมาตรฐานสากลสำหรับกล้องดิจิตอล) และ PRINT Image Matching ช่วยให้คุณสามารถพิมพ์ภาพถ่ายความละเอียดสูงโดยใช้กล้องดิจิตอลร่วมกับเครื่องพิมพ์ที่สนับสนุนคุณสมบัติเหล่านี้


กล่องโต้ตอบ Enlargement (การขยาย)

ในการแสดงกล่องโต้ตอบ Enlargement (การขยาย) คลิกที่ภาพในหน้าต่าง Select Photos (เลือกภาพ) จากนั้นคลิกปุ่ม Enlarge (ขยาย) นอกจากนี้ คุณสามารถเปิดกล่องโต้ตอบนี้โดยการดับเบิลคลิกที่ภาพได้ด้วย
1 | Fit to Window (เต็มหน้าต่าง) | เลือกกล่องกาเครื่องหมายนี้ เพื่อเปลี่ยนโหมดแสดงตัวอย่าง เพื่อที่ทั้งภาพจะแสดงในพื้นที่แสดงตัวอย่าง
2 |  | คลิกปุ่ม [image] เพื่อลดอัตราส่วน หรือปุ่ม [image] เพื่อเพิ่มอัตราส่วน ถ้าเลือกกล่องกาเครื่องหมาย Fit to Window (เต็มหน้าต่าง) คุณจะไม่สามารถลด/เพิ่มการขยายของภาพได้
3 |  | คลิกปุ่มนี้เพื่อหมุนภาพทวนเข็มนาฬิกาหรือตามเข็มนาฬิกา 90 องศา
4 | File Information (ข้อมูลไฟล์) | File Type (ชนิดของไฟล์) | แสดงรูปแบบของภาพ
 |  | File Size (ขนาดไฟล์) | แสดงขนาดของภาพ
 |  | Photo Size (ขนาดภาพ) | แสดงจำนวนพิกเซลของภาพ
5 | Photo Information (รายละเอียดภาพ) | Date/Time (วันที่/เวลา) | แสดงวันที่และเวลาที่ภาพถูกถ่าย ถ้ารายละเอียดภาพเป็นรูปแบบ DCF แต่ไม่มีการบันทึกวันที่ถ่ายไว้ หรือคุณแก้ไขและบันทึกรายละเอียดภาพโดยใช้ซอฟต์แวร์อื่น วันที่แก้ไขจะแสดงขึ้น วันที่และเวลาแสดงในรูปแบบ 24 ชั่วโมง ตัวอย่างเช่น 2007.07.31 17:00:09
 |  | Camera (กล้อง) | แสดงหมายเลขรุ่นของกล้องดิจิตอลที่ใช้ถ่ายภาพ
 |  | EXP Time (เวลาหมดอายุ) | แสดงเวลารับแสง (ความเร็วชัตเตอร์) เมื่อถ่ายภาพ
 |  | F Number (หมายเลข F) | แสดงหมายเลข F (รูรับแสง) เมื่อถ่ายภาพ
 |  | ISO Sensitivity (ค่าความไวแสง ISO ) | แสดงค่าความไวแสง ISO เมื่อถ่ายภาพ
 |  | Flash (ค่าแฟลช) | แสดงว่ามีการใช้แฟลชหรือไม่ เมื่อถ่ายภาพ เมื่อมีการใช้แฟลช ON (เปิด) จะแสดงขึ้น เมื่อไม่มีการใช้แฟลช OFF (ปิด) จะแสดงขึ้น
 |  | Exif/DCF Color Space (พื้นที่สี Exif/DCF) | แสดงข้อมูลพื้นที่สีที่จัดสรรไปยังแท็ก Exif ถ้าไม่มีการระบุพื้นที่สี, sRGB จะถูกใช้ในขณะที่ประมวลผลภาพถ่าย ข้อมูลที่ไม่รู้จักจะถูกแสดงเป็น "-" ขึ้นอยู่กับรูปแบบไฟล์
 |  | Mono. Info (ค่าโมโน รายละเอียด) | แสดงว่าข้อมูลภาพประกอบด้วยข้อมูลขาวดำหรือไม่
6 | Close (ปิด) | ปิดกล่องโต้ตอบนี้ และกลับไปยังหน้าต่าง Select Photos (เลือกภาพ)
7 | Previous (ก่อนหน้า)/Next (ถัดไป) | คลิกเพื่อดูภาพก่อนหน้าหรือภาพถัดไป
8 | Number of pages (จำนวนหน้า) | ระบุจำนวนชุดที่จะพิมพ์ โดยการคลิกปุ่ม [image] หรือ [image] หรือป้อนจำนวนเข้าไปโดยตรง
9 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
10 | Exif Print | ในขณะที่ดูข้อมูลภาพที่มี Exif Print, โลโก้จะแสดงที่มุมขวาล่าง เมื่อคุณแก้ไขภาพ ข้อมูล Exif Print จะถูกลบ
11 | PRINT Image Matching | ในขณะที่ดูข้อมูลภาพที่มี PRINT Image Matching, โลโก้จะแสดงที่มุมขวาล่าง สำหรับกระดาษที่ใช้งานได้กับ PRINT Image Matching ให้ดูเอกสารของเครื่องพิมพ์ของคุณ เมื่อคุณแก้ไขภาพ ข้อมูล PRINT Image Matching จะถูกลบ สำหรับข้อมูลเกี่ยวกับ PRINT Image Matching ให้เข้าไปที่เว็บไซต์ Epson ที่: http://www.epson.com
หมายเหตุ:
  • ถ้ากล้องดิจิตอลบันทึกรายละเอียดภาพในรูปแบบดั้งเดิม ข้อมูลทั้งหมดอาจไม่แสดง นอกจากนี้ ข้อมูลที่ไม่ได้ถูกบันทึกโดยกล้องดิจิตอลจะไม่แสดงด้วย
  • EXP Time (เวลาหมดอายุ) (ความเร็วชัตเตอร์) และ F Number (หมายเลข F) อาจแตกต่างจากขณะที่ถ่ายภาพ สำหรับรายละเอียด ให้ดูเอกสารของกล้องของคุณ


กล่องโต้ตอบ Select All (เลือก ทั้งหมด)

คลิกปุ่ม Select All (เลือก ทั้งหมด) ในหน้าต่าง Select Photos (เลือกภาพ) เพื่อแสดงกล่องโต้ตอบนี้
1 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
2 |  | ระบุจำนวนชุดที่จะพิมพ์ โดยการคลิกปุ่ม [image] หรือ [image] หรือป้อนจำนวนเข้าไปโดยตรง
3 | OK (ตกลง) | ใช้จำนวนชุดที่ระบุไปยังภาพทั้งหมดในโฟลเดอร์ที่เลือก และกลับไปยังหน้าต่าง Select Photos (เลือกภาพ)
4 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังหน้าต่าง Select Photos (เลือกภาพ)


หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)

กล่องโต้ตอบ Positioning (การจัดตำแหน่ง)
คลิก Next Step (ขั้นตอนถัดไป) ในหน้าต่าง Select Photos (เลือกภาพ) เพื่อแสดงหน้าต่างนี้
สำหรับรายละเอียดในการตั้งค่าการจัดหน้า ให้ดู 2. การจัดหน้าและพิมพ์
1
Printer Settings (ตัวเลือกการพิมพ์)
รายการ Printer Settings (ตัวเลือกการพิมพ์) แสดงการตั้งค่าปัจจุบัน ในการเปลี่ยนแปลงการตั้งค่าเหล่านี้ คลิกปุ่ม Printer Settings (ตัวเลือกการพิมพ์)
กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
2
Photo Layout (การจัดหน้าภาพ)
Automatic (อัตโนมัติ)
วางภาพที่คุณเลือกโดยอัตโนมัติในขั้นตอน Select Photos (เลือกภาพ)
Manual (ผู้ใช้กำหนด)
เลือกภาพเพื่อตั้งค่าการจัดหน้าด้วยตัวเอง ในการเลือกภาพที่คุณต้องการ ลากและปล่อยรูปขนาดย่อไปยังกรอบ Photo Layout (การจัดหน้าภาพ)
3
Fit to Window (เต็มหน้าต่าง)
เลือกกล่องกาเครื่องหมาย เพื่อดูทั้งภาพในพื้นที่แสดงตัวอย่าง
4
Positioning (การจัดตำแหน่ง)
คลิกเพื่อแสดงกล่องโต้ตอบ Positioning (การจัดตำแหน่ง) ที่นี่ คุณสามารถขยาย ย่อ ย้าย หรือหมุนภาพได้
กล่องโต้ตอบ Positioning (การจัดตำแหน่ง)
5
Image Correct (ปรับแก้รูปภาพ)
คลิกเพื่อแสดงกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) ที่นี่ คุณสามารถทำการปรับแก้รูปภาพได้ ปุ่ม Image Correct (ปรับแก้รูปภาพ) อาจเป็นสีเทาจาง และคุณไม่สามารถคลิกได้ ขึ้นอยู่กับเครื่องพิมพ์ที่เลือก
กล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์)
6
Back (กลับ) (Close (ปิด))
กลับไปยังหน้าต่าง Select Photos (เลือกภาพ) หรือปิดหน้าต่างนี้
7
Number of Pages (จำนวนหน้า)
คลิกเพื่อแสดงกล่องโต้ตอบ Number of Pages (จำนวนหน้า) คุณสามารถระบุจำนวนหน้าที่คุณต้องการพิมพ์สำหรับแต่ละหน้า หรือจำนวนหน้าที่เหมือนกันสำหรับทุกหน้าได้
กล่องโต้ตอบ Number of Pages (จำนวนหน้า)
8
Number of pages (จำนวนหน้า)
ระบุจำนวนหน้าที่จะพิมพ์สำหรับหน้าปัจจุบัน
9
คลิกเพื่อดูหน้าก่อนหน้าหรือหน้าถัดไป
10
Print (พิมพ์)
คลิกเพื่อพิมพ์
11
Date (วันที่) (File Name (ชื่อไฟล์))
ถ้าคุณทำเครื่องหมายกล่องนี้ คุณสามารถพิมพ์ภาพพร้อมกับวันที่และเวลา หรือชื่อไฟล์ได้
การพิมพ์ภาพพร้อมวันที่และเวลา หรือชื่อไฟล์
กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
12
ไอคอนนี้จะแสดงขึ้นเมื่อ Slimming Correction (การปรับความเรียว) ถูกนำใช้กับภาพที่เลือก การปรับแก้ที่คุณกำหนดในกล่องโต้ตอบ Portrait Enhance (การปรับภาพแนวตั้ง) จะไม่แสดงผลในภาพแสดงตัวอย่างในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
กล่องโต้ตอบPortrait Enhance (การปรับภาพแนวตั้ง)
13
ไอคอนนี้จะแสดงขึ้นเมื่อการปรับแก้ Face Definition (คำจำกัดความของใบหน้า) หรือ Skin Radiance (การปรับสภาพผิว) ถูกใช้กับภาพที่เลือก การปรับแก้ที่คุณกำหนดในกล่องโต้ตอบ Portrait Enhance (การปรับภาพแนวตั้ง) จะไม่แสดงผลในภาพแสดงตัวอย่างในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
กล่องโต้ตอบPortrait Enhance (การปรับภาพแนวตั้ง)
14
ไอคอนนี้จะแสดงขึ้นถ้า Fix Red-Eye (แก้ไขตาแดง) ถูกนำมาใช้กับภาพที่เลือก การปรับแก้ Fix Red-Eye (แก้ไขตาแดง) ที่คุณกำหนดในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) จะไม่แสดงผลในภาพแสดงตัวอย่างในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
กล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์)
15
Frame Menu (เมนูกรอบ)
คลิกเพื่อแสดง Frame Menu (เมนูกรอบ) คุณสามารถสร้าง แก้ไข เพิ่ม หรือลบกรอบ P.I.F. โดยการเลือกรายการเมนู
กล่องโต้ตอบ Create/Edit Frame (สร้าง/แก้ไขกรอบ)
กล่องโต้ตอบ Add Frame (เพิ่มกรอบ)
16
รายการเลือก Layout (การจัดหน้า)
แสดงการจัดหน้าที่ใช้ได้สำหรับเครื่องพิมพ์และขนาดกระดาษที่คุณเลือก เลือกการจัดหน้าที่คุณต้องการใช้
17
Select Layout (เลือกการจัดหน้ากระดาษ)
Photo Layout (การจัดหน้าภาพ)/Frame (กรอบ)
เลือกระหว่าง Photo Layout (การจัดหน้าภาพ) และ Frame (กรอบ) เมื่อคุณเลือก Photo Layout (การจัดหน้าภาพ) การจัดหน้าที่ใช้ได้สำหรับเครื่องพิมพ์ที่เลือก และขนาดกระดาษที่เลือกจะแสดงขึ้น เมื่อคุณเลือก Frame (กรอบ), กรอบ P.I.F. ที่เคยถูกเพิ่มจะแสดงขึ้นมา สำหรับข้อมูลเกี่ยวกับการเพิ่มกรอบ P.I.F. และการพิมพ์พร้อมกรอบ P.I.F. ให้ดู การพิมพ์ด้วยกรอบ P.I.F.
ประเภท
เมื่อคุณเลือก Frame (กรอบ), คุณสามารถเลือกประเภทได้ โดยการสลับประเภท คุณสามารถเห็นเฉพาะกรอบ P.I.F. ที่เพิ่มเข้ามาซึ่งจัดประเภทภายใต้ประเภทนั้น
18
Fix Red-Eye All (Auto) (แก้ไขตาแดงทั้งหมด (อัตโนมัติ))
ใช้กับการแก้ไข Fix Red-Eye (แก้ไขตาแดง) กับภาพทั้งหมด ในการยกเลิกการแก้ไข Fix Red-Eye (แก้ไขตาแดง), คุณจำเป็นต้องกดปุ่ม Image Correct (ปรับแก้รูปภาพ) เพื่อเข้าไปยังกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) ลบเครื่องหมายใน Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ)) จากนั้นกดปุ่ม Close (ปิด)
การแก้ไขตาแดงสามารถใช้ได้เฉพาะกับภาพที่มีความละเอียด 20 ล้านพิกเซลหรือน้อยกว่า หรือภาพที่มีความยาวหรือความกว้าง 32767 พิกเซลหรือน้อยกว่า
เมื่อใช้ปุ่มนี้ พื้นที่ที่ไม่ได้คาดหมายอาจถูกปรับแก้ในบางภาพ ในกรณีดังกล่าว ให้ลบเครื่องหมายจาก Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ)) และใช้ Fix Red-Eye (Manual) (แก้ไขตาแดง (ด้วยตนเอง)) ในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์)
กล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์)
หมายเหตุเกี่ยวกับการจัดหน้า:
  • ถ้าชื่อการจัดหน้ายาวเกินไปที่จะแสดงในรายการการเลือกการจัดหน้า ให้เลื่อนแถบเลื่อน
  • การจัดหน้าที่ใช้ได้ ขึ้นอยู่กับการผสมระหว่างขนาดกระดาษ และแหล่งกระดาษที่เลือก
  • การจัดหน้าที่ใช้ได้ และจำนวนภาพที่พิมพ์บนกระดาษหนึ่งแผ่นแตกต่างกันไป ขึ้นอยู่กับขนาดกระดาษ
  • คุณอาจจำเป็นต้องตัดงานพิมพ์ของคุณในการจัดหน้าบางอย่าง
  • เมื่อคุณเลือกการจัดหน้า Index (20) (ดัชนี (20)) ในรายการการเลือกการจัดหน้า ภาพตัวอย่างจะแสดงขึ้นโดยใช้รูปขนาดย่อของภาพที่เลือก ภาพอย่างหยาบสำหรับการระบุ หรือการแสดงผล รูปขนาดย่ออาจแตกต่างจากภาพต้นฉบับ และงานพิมพ์อาจไม่เหมือนกับที่คุณเห็นในหน้าต่างแสดงตัวอย่างทุกประการ ขึ้นอยู่กับข้อมูลจำเพาะของกล้องดิจิตอลของคุณ ทั้งนี้เนื่องจากอัตราส่วนความสูง-ความกว้างระหว่างรูปขนาดย่อและภาพต้นฉบับนั้นแตกต่างกัน

กล่องโต้ตอบ Positioning (การจัดตำแหน่ง)

คลิกปุ่ม Positioning (การจัดตำแหน่ง) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) เพื่อแสดงกล่องโต้ตอบนี้
1 | Magnification (อัตราส่วน) | เพิ่มหรือลดอัตราส่วนระหว่าง 50 ถึง 200% โดยการป้อนตัวเลขเข้าไป หรือเลื่อนตัวเลื่อนก็ได้
2 | Trim (ตัด) | คลิกเพื่อตัดภาพไปเป็นกรอบรูป เพื่อที่ขอบสีขาวจะไม่ปรากฏรอบๆ ขอบ
3 | Fit (เต็ม) | คลิกเพื่อใส่ทั้งภาพให้พอดีในกรอบรูป
4 | Move Photo (ย้ายภาพ) | คลิกปุ่มเพื่อย้ายภาพทีละ 1 พิกเซลภายในกรอบรูป คุณสามารถย้ายภาพโดยการลากก็ได้ คลิกปุ่ม [image] เพื่อจัดภาพไว้ที่ตรงกลาง
5 | Rotate (หมุน) | คลิกปุ่ม [image] เพื่อหมุนภาพไปทางซ้าย คลิกปุ่ม [image] เพื่อหมุนภาพไปทางขวา
 | Rotate all Photos (หมุนภาพทั้งหมด) | เลือกกล่องกาเครื่องหมาย และคลิกปุ่ม Rotate (หมุน) เพื่อหมุนภาพทั้งหมดบนหน้าปัจจุบันในทิศทางเดียวกัน
6 | Undo (Selected Photo) (เลิกทำ (ภาพที่เลือก)) | คลิกเพื่อยกเลิกการตั้งค่าที่ทำในภาพ
7 | Undo (All Photos) (เลิกทำ (ภาพทั้งหมด)) | คลิกเพื่อยกเลิกการตั้งค่าที่ในภาพทั้งหมดบนหน้าปัจจุบัน
8 | Close (ปิด) | ปิดกล่องโต้ตอบนี้
หมายเหตุเกี่ยวกับการย้ายภาพ:
ระยะที่คุณสามารถย้ายภาพได้ถูกจำกัดด้วยความยาวครึ่งหนึ่งของกรอบรูปในทั้งแนวตั้งและแนวนอน
ด้านบน


กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)

คลิกปุ่ม Printer Settings (ตัวเลือกการพิมพ์) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) เพื่อแสดงกล่องโต้ตอบนี้
1
Help (คำแนะนำ)
แสดงวิธีใช้ออนไลน์นี้
2
Printer (เครื่องพิมพ์)
เลือกเครื่องพิมพ์ที่จะใช้ คลิกปุ่ม [image] เพื่อแสดงรายการของเครื่องพิมพ์ที่ใช้ได้
3
Paper Source (ประเภทกระดาษ)
แสดงประเภทกระดาษของกระดาษที่จะพิมพ์ลงบน หากต้องการดูประเภทกระดาษที่ใช้ได้ทั้งหมด คลิกปุ่ม
4
Borderless (ไร้ขอบ)
ถ้าคุณทำเครื่องหมายกล่องนี้ คุณสามารถพิมพ์ภาพถ่ายโดยไม่มีขอบได้ คุณไม่สามารถทำเครื่องหมายที่กล่องนี้ได้ ขึ้นอยู่กับประเภทกระดาษที่เลือก
5
Paper Size (ขนาดกระดาษ)
แสดงขนาดกระดาษที่ใช้ได้ หากต้องการดูขนาดกระดาษที่ใช้ได้ทั้งหมด คลิกปุ่ม
6
Paper Type (ชนิดกระดาษ)
เลือกชนิดกระดาษที่จะพิมพ์ลงบน หากต้องการดูชนิดกระดาษที่ใช้ได้ทั้งหมด คลิกปุ่ม
7
Print Mode (โหมดการพิมพ์)
แสดงคุณภาพการพิมพ์ หากต้องการดูโหมดการพิมพ์ที่ใช้ได้ทั้งหมด คลิกปุ่ม [image] Print Mode (โหมดการพิมพ์) ที่ใช้ได้ ขึ้นอยู่กับเครื่องพิมพ์และชนิดกระดาษที่เลือก
8
Borderless (ไร้ขอบ)
ตั้งปริมาณของภาพที่ขยายออกไปนอกขอบของการพิมพ์ไร้ขอบ
การตั้งค่านี้ใช้ได้เมื่อเลือก Borderless (ไร้ขอบ)
Auto Cut (ตัดอัตโนมัติ)
เลือกวิธีการตัดกระดาษม้วนด้วยเครื่องตัดอัตโนมัติ ตัวเลือกนี้จะแสดงขึ้นเมื่อเลือกกระดาษม้วนเป็น Paper Source (ประเภทกระดาษ)
ตัวเลือกนี้ใช้ไม่ได้เมื่อเครื่องพิมพ์ไม่สนับสนุนกระดาษม้วน แม้ว่าเครื่องพิมพ์จะสนับสนุนกระดาษม้วน แต่ Auto Cut (ตัดอัตโนมัติ) จะแสดงเฉพาะเมื่อต่อเครื่องตัดอัตโนมัติอยู่เท่านั้น สำหรับรายละเอียดเพิ่มเติม โปรดดูเอกสารของเครื่องพิมพ์ Mac OS X ไม่สนับสนุนกระดาษม้วน
9
OK (ตกลง)
ใช้การตั้งค่า และปิดกล่องโต้ตอบนี้
10
Cancel (ยกเลิก)
ยกเลิกการตั้งค่า และปิดกล่องโต้ตอบนี้
หมายเหตุเกี่ยวกับกระดาษ:
ชนิดกระดาษที่แสดงในรายการ ขึ้นอยู่กับเครื่องพิมพ์ที่เลือก ชนิดกระดาษบางอย่างในรายการอาจมีความแตกต่างจากชื่อที่เรียกกันจริง ๆ
หมายเหตุเกี่ยวกับการพิมพ์ไร้ขอบ:
เมื่อคุณพิมพ์ภาพหลายภาพบนกระดาษแผ่นเดียวแบบไร้ขอบ ขนาดและการขยายแบบไร้ขอบอาจแตกต่างจากภาพบนแผ่นเล็กน้อย


กล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์)

คลิกปุ่ม Image Correct (ปรับแก้รูปภาพ) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) เพื่อแสดงกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) หนึ่งในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) ต่อไปนี้จะแสดงขึ้นมา ขึ้นอยู่กับรูปแบบภาพและการตั้งค่าของคุณ
หมายเหตุ:
  • เมื่อคุณปิดกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) การปรับแก้ต่าง ๆ จะไม่แสดงผลในภาพแสดงตัวอย่างในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) การปรับแก้ต่าง ๆ จะแสดงผลไปยังงานพิมพ์โดยตรง ตรวจสอบผลลัพธ์ของการปรับแก้ของคุณบนงานพิมพ์
  • งานพิมพ์อาจแตกต่างจากภาพแสดงตัวอย่าง
1
Fit to Window (เต็มหน้าต่าง)
เลือกกล่องกาเครื่องหมาย เพื่อดูทั้งภาพในพื้นที่แสดงตัวอย่าง
2
Help (คำแนะนำ)
แสดงวิธีใช้ออนไลน์นี้
3
คลิกปุ่ม [image] เพื่อหมุนภาพไปทางซ้าย
คลิกปุ่ม [image] เพื่อหมุนภาพไปทางขวา
ใช้ปุ่มเหล่านี้ เพื่อทีุ่คุณสามารถยืนยันผลลัพธ์ของการปรับแก้ได้อย่างง่ายดาย การตั้งค่าการหมุนที่ทำในกล่องโต้ตอบนี้ ใช้เฉพาะกับภาพถ่ายที่แสดงบนกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) และกล่องโต้ตอบ Portrait Enhance (การปรับภาพแนวตั้ง) เท่านั้น การจัดหน้าที่แท้จริงของภาพจะไม่ถูกเปลี่ยน
4
Auto Correct (ปรับแก้อัตโนมัติ)
PhotoEnhance/Fix Photo
การตั้งค่านี้ดีที่สุดสำหรับการพิมพ์ภาพที่ถ่ายโดยใช้กล้องวิดีโอ กล้องดิจิตอล หรือสแกนเนอร์ คุณสมบัติ PhotoEnhance/Fix Photo ของ Epson สร้างภาพที่ชัดกว่า และสีสันที่สดใสกว่า โดยการปรับคอนทราสต์ ความอิ่มของสี และความสว่างของข้อมูลภาพต้นฉบับโดยอัตโนมัติ
หมายเหตุ:
การพิมพ์ด้วย PhotoEnhance/Fix Photo บางอย่างอาจใช้เวลานานกว่า ขึ้นอยู่กับระบบคอมพิวเตอร์ และปริมาณข้อมูลที่บรรจุในภาพของคุณ
PRINT Image Matching
สร้างคุณลักษณะใหม่ของภาพที่ถ่ายด้วยกล้องดิจิตอลที่ใช้งานได้กับ PRINT Image Matchingสำหรับข้อมูลเกี่ยวกับ PRINT Image Matching ให้เข้าไปยังเว็บไซต์ Epson ที่:
http://www.epson.com
None (ไม่มี)
ถอดฟิลเตอร์ทั้งหมดออก และคืนค่าภาพกลับไปเป็นสถานะดั้งเดิม
5
Scene Correction (เลือกประเภท)
Standard (มาตรฐาน)
การตั้งค่าอัตโนมัติเพื่อสร้างภาพ
People (ภาพคน)
เพิ่มโทนสีผิวในภาพผู้คนให้สวยขึ้น
Landscape (แนวนอน)
เพิ่มสีของท้องฟ้า และความเขียวของต้นไม้ในภาพทิวทัศน์
Night Scene (กลางคืน)
ปรับคอนทราสต์ในฉากกลางคืน
เมื่อคุณเลือกการปรับแก้ Night Scene (กลางคืน), การตั้งค่า Monochrome (ขาวดำ) จะใช้ไม่ได้
Scene Correction Level (ระดับการปรับแก้ฉาก)
ตัวเลื่อนช่วยให้คุณสามารถปรับระดับการปรับแก้ฉาก
การตั้งค่า Scene Correction (เลือกประเภท) ใช้ได้เฉพาะเมื่อคุณเลือกการตั้งค่า PhotoEnhance/Fix Photo ใน Auto Correct (ปรับแก้อัตโนมัติ) เท่านั้น
6
Option (ตัวเลือก)
Monochrome (ขาวดำ)
ภาพที่ถ่ายแบบขาวดำ
Vivid & Clear (สีสด & สว่างใส)
ปรับภาพเพื่อให้ได้คอนทราสต์ที่สูง มีความคมชัด
Brightness (ความสว่าง)
ตัวเลื่อนช่วยให้คุณสามารถปรับความสว่างของภาพได้
การตั้งค่าที่ใช้ได้ ขึ้นอยู่กับการตั้งค่า Auto Correct (ปรับแก้อัตโนมัติ) และชนิดกระดาษที่เลือก
7
Digital Camera Correction (สำหรับภาพจากกล้องดิจิตอล)
ลดสัญญาณรบกวนที่มองเห็นได้ซึ่งสามารถปรากฏในภาพจากกล้องดิจิตอล
Standard (มาตรฐาน): ลดสัญญาณรบกวนสีมาตรฐาน
Smooth Skin (ผิวเนียน): ทำให้ผิวเรียบเนียน ดูเป็นธรรมชาติ
8
Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ))
ใช้คุณสมบัติการแก้ไขตาแดงอัตโนมัติ
เมื่อใช้ปุ่มนี้ พื้นที่ที่ไม่ได้คาดหมายอาจถูกปรับแก้ในบางภาพ ในกรณีดังกล่าว ให้ลบเครื่องหมายจาก Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ)) และใช้ Fix Red-Eye (Manual) (แก้ไขตาแดง (ด้วยตนเอง))
9
Apply to All Photos (ใช้กับภาพทั้งหมด)
ใช้การตั้งค่า Auto Correct (ปรับแก้อัตโนมัติ), Scene Correction (เลือกประเภท), Monochrome (ขาวดำ), Vivid & Clear (สีสด & สว่างใส), Brightness (ความสว่าง), Digital Camera Correction (สำหรับภาพจากกล้องดิจิตอล) และ Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ)) กับภาพทั้งหมดในพื้นที่Photos to Print (ภาพที่จะพิมพ์)
10
Fix Red-Eye (Manual) (แก้ไขตาแดง (ด้วยตนเอง))
ใช้คุณสมบัติการแก้ไขตาแดงด้วยตนเอง เมื่อเลื่อนเคอร์เซอร์มาไว้เหนือภาพ รูปร่างของเคอร์เซอร์จะเปลี่ยนไปเป็นกากบาท คลิกและเลือกตำแหน่งของตาแดง คุณสามารถระบุตำแหน่งของตาแดงได้ 20 ตำแหน่ง
Undo (เลิกทำ)
ยกเลิกการแก้ไขตาแดงด้วยตนเองล่าสุด
Clear (ล้าง)
ยกเลิกการแก้ไขตาแดงด้วยตนเองทั้งหมด
11
Close (ปิด)
ปิดกล่องโต้ตอบนี้ และกลับไปยังหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
12
Portrait Enhance (การปรับภาพแนวตั้ง)
คลิกเพื่อแสดงกล่องโต้ตอบ Portrait Enhance (การปรับภาพแนวตั้ง)
กล่องโต้ตอบPortrait Enhance (การปรับภาพแนวตั้ง)
13
Previous (ก่อนหน้า)/Next (ถัดไป)
คลิก Previous (ก่อนหน้า) หรือ Next (ถัดไป) เพื่อเลือกภาพที่แตกต่างเพื่อดูหรือแก้ไข
14
Comments (ความคิดเห็น)
เพิ่มข้อคิดเห็นสำหรับภาพเมื่อคุณเลือกการจัดหน้าที่สนับสนุนความคิดเห็นในรายการการเลือกหน้า เมื่อคุณเลือกการจัดหน้าที่ไม่สนับสนุนความคิดเห็น กล่องข้อความ Comments (ความคิดเห็น) จะเป็นสีเทาจาง และคุณไม่สามารถป้อนความคิดเห็นใด ๆ ได้ คุณสามารถป้อนความคิดเห็นได้ยาวถึง 60 ตัวอักษร แต่ทั้งนี้ จำนวนตัวอักษรมากที่สุึดขึ้นอยู่กับระบบปฏิบัติการของคุณ สตริงความคิดเห็นทั้งหมดอาจไม่แสดงในการจัดหน้าบางอย่าง
15
Apply to All Photos (ใช้กับภาพทั้งหมด)
เพิ่มความคิดเห็นที่ป้อนใน Comments (ความคิดเห็น) กับภาพทั้งหมดในพื้นที่Photos to Print (ภาพที่จะพิมพ์)
หมายเหตุเกี่ยวกับ Fix Red-Eye (แก้ไขตาแดง):
  • การแก้ไขตาแดงสามารถใช้ได้เฉพาะกับภาพที่มีความละเอียด 20 ล้านพิกเซลหรือน้อยกว่า หรือภาพที่มีความยาวหรือความกว้าง 32767 พิกเซลหรือน้อยกว่า
  • เมื่อคุณปิดกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์), การแก้ไขตาแดงที่คุณกำหนดจะไม่แสดงผลในภาพแสดงตัวอย่างในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) อย่างไรก็ตาม ไอคอน Fix Red-Eye (แก้ไขตาแดง) จะแสดงในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
    หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
เมื่อคุณเลือกข้อมูล RAW และสร้างภาพโดยใช้ Epson RAW Plug-In, กล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) จะแสดงขึ้น ถ้ากล่องโต้ตอบไม่แสดงขึ้น ให้ทำเครื่องหมายการตั้งค่า RAW Development (การพัฒนา RAW) ในกล่องโต้ตอบ Preferences (คุณสมบัติ)
กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
ดู Epson RAW Plug-In Information (ข้อมูล Epson RAW Plug-In) จากเมนู Help (คำแนะนำ) เพื่อตรวจสอบว่ากล้องดิจิตอลใดที่สามารถใช้เพื่อสร้างข้อมูล RAW ที่สนับสนุนโดย Epson RAW Plug-in ได้
1 | Fit to Window (เต็มหน้าต่าง) | เลือกกล่องกาเครื่องหมาย เพื่อดูทั้งภาพในพื้นที่แสดงตัวอย่าง
2 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
3 |  | คลิกปุ่ม [image] เพื่อหมุนภาพไปทางซ้าย คลิกปุ่ม [image] เพื่อหมุนภาพไปทางขวา ใช้ปุ่มเหล่านี้ เพื่อทีุ่คุณสามารถยืนยันผลลัพธ์ของการปรับแก้ได้อย่างง่ายดาย การตั้งค่าการหมุนที่ทำในกล่องโต้ตอบนี้ ใช้เฉพาะกับภาพถ่ายที่แสดงบนกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) และกล่องโต้ตอบ Portrait Enhance (การปรับภาพแนวตั้ง) เท่านั้น การจัดหน้าที่แท้จริงของภาพจะไม่ถูกเปลี่ยน
4 | Histogram (ฮิตโตแกรม) | แสดงการกระจายของความสว่างและสีของภาพในพื้นที่แสดงตัวอย่าง
5 | Scene (ฉาก) | ใช้การปรับแก้อัตโนมัติที่เหมาะสมกับฉากที่เลือก เลือกระหว่าง No Adjustment (ไม่มีการปรับเปลี่ยน), Standard (มาตรฐาน), People (ภาพคน), Landscape (แนวนอน) และ Night Scene (กลางคืน)
6 | Lightness (Exposure) (ความสว่าง (การเปิดช่องรับแสง)) | ปรับค่าแสงจาก 13 ระดับ
7 | White Balance (สมดุลแสงสีขาว) | เลือกสมดุลแสงสีขาวระหว่าง As shot (ตามการถ่ายภาพ), Daylight (แสงกลางวัน), Cloudy (มีเมฆมาก), Shade (เฉด), Fluorescent (ค่าเรืองแสง), Incandescent (สว่างจ้า) และ Flash (ค่าแฟลช) ถ้าเลือกภาพขาวดำ White Balance (สมดุลแสงสีขาว) จะใช้ไม่ได้
8 | Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ)) | ใช้คุณสมบัติการแก้ไขตาแดงอัตโนมัติ เมื่อใช้ปุ่มนี้ พื้นที่ที่ไม่ได้คาดหมายอาจถูกปรับแก้ในบางภาพ ในกรณีดังกล่าว ให้ลบเครื่องหมายจาก Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ)) และใช้ Fix Red-Eye (Manual) (แก้ไขตาแดง (ด้วยตนเอง))
9 | Apply to All Photos (ใช้กับภาพทั้งหมด) | ใช้การตั้งค่าที่ทำใน Scene (ฉาก), Lightness (Exposure) (ความสว่าง (การเปิดช่องรับแสง)), White Balance (สมดุลแสงสีขาว) และ Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ)) ในไฟล์ RAW ที่ถ่ายด้วยกล้องดิจิตอลที่แสดงใน Epson RAW Plug-In Information (ข้อมูล Epson RAW Plug-In)
10 | Fix Red-Eye (Manual) (แก้ไขตาแดง (ด้วยตนเอง)) | ใช้คุณสมบัติการแก้ไขตาแดงด้วยตนเอง เมื่อเลื่อนเคอร์เซอร์มาไว้เหนือภาพ รูปร่างของเคอร์เซอร์จะเปลี่ยนไปเป็นกากบาท คลิกและเลือกตำแหน่งของตาแดง คุณสามารถระบุตำแหน่งของตาแดงได้ 20 ตำแหน่ง
 |  | Undo (เลิกทำ) | ยกเลิกการแก้ไขตาแดงด้วยตนเองล่าสุด
 |  | Clear (ล้าง) | ยกเลิกการแก้ไขตาแดงด้วยตนเองทั้งหมด
11 | Close (ปิด) | ปิดกล่องโต้ตอบนี้ และกลับไปยังหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
12 | Portrait Enhance (การปรับภาพแนวตั้ง) | คลิกเพื่อแสดงกล่องโต้ตอบ Portrait Enhance (การปรับภาพแนวตั้ง) กล่องโต้ตอบPortrait Enhance (การปรับภาพแนวตั้ง)
13 | Previous (ก่อนหน้า)/Next (ถัดไป) | คลิก Previous (ก่อนหน้า) หรือ Next (ถัดไป) เพื่อเลือกภาพที่แตกต่างเพื่อดูหรือแก้ไข
14 | Comments (ความคิดเห็น) | เพิ่มข้อคิดเห็นสำหรับภาพเมื่อคุณเลือกการจัดหน้าที่สนับสนุนความคิดเห็นในรายการการเลือกหน้า เมื่อคุณเลือกการจัดหน้าที่ไม่สนับสนุนความคิดเห็น กล่องข้อความ Comments (ความคิดเห็น) จะเป็นสีเทาจาง และคุณไม่สามารถป้อนความคิดเห็นใด ๆ ได้ คุณสามารถป้อนความคิดเห็นได้ยาวถึง 60 ตัวอักษร แต่ทั้งนี้ จำนวนตัวอักษรมากที่สุึดขึ้นอยู่กับระบบปฏิบัติการของคุณ สตริงความคิดเห็นทั้งหมดอาจไม่แสดงในการจัดหน้าบางอย่าง
15 | Apply to All Photos (ใช้กับภาพทั้งหมด) | เพิ่มความคิดเห็นที่ป้อนใน Comments (ความคิดเห็น) ไปยังทุกไฟล์ในพื้นที่Photos to Print (ภาพที่จะพิมพ์)
หมายเหตุเกี่ยวกับ Fix Red-Eye (แก้ไขตาแดง):
  • การแก้ไขตาแดงสามารถใช้ได้เฉพาะกับภาพที่มีความละเอียด 20 ล้านพิกเซลหรือน้อยกว่า หรือภาพที่มีความยาวหรือความกว้าง 32767 พิกเซลหรือน้อยกว่า
  • เมื่อคุณปิดกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์), การแก้ไขตาแดงที่คุณกำหนดจะไม่แสดงผลในภาพแสดงตัวอย่างในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) อย่างไรก็ตาม ไอคอน Fix Red-Eye (แก้ไขตาแดง) จะแสดงในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
    หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)


กล่องโต้ตอบPortrait Enhance (การปรับภาพแนวตั้ง)

ในการแสดงกล่องโต้ตอบ Portrait Enhance (การปรับภาพแนวตั้ง), คลิกปุ่ม Image Correct (ปรับแก้รูปภาพ) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) จากนั้นคลิกปุ่ม Portrait Enhance (การปรับภาพแนวตั้ง) ในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์)
1
Fit to Window (เต็มหน้าต่าง)
เลือกกล่องกาเครื่องหมาย เพื่อดูทั้งภาพในพื้นที่แสดงตัวอย่าง
2
Help (คำแนะนำ)
แสดงวิธีใช้ออนไลน์นี้
3
คลิกปุ่ม [image] เพื่อเพิ่มอัตราการขยาย หรือปุ่ม [image] เพื่อลดอัตราการขยาย
ถ้าเลือกกล่องกาเครื่องหมาย Fit to Window (เต็มหน้าต่าง) คุณจะไม่สามารถลด/เพิ่มการขยายของภาพได้
4
Image View (มุมมองภาพ)
คุณสามารถยืนยันผลลัพธ์ของ Face Definition (คำจำกัดความของใบหน้า), Skin Radiance (การปรับสภาพผิว) หรือ Slimming corrections (การปรับความเรียว)
Single (Modified Image) (แบบเดี่ยว (รูปภาพที่แก้ไข))
คลิกเพื่อแสดงเฉพาะภาพที่แก้ไขในพื้นที่Image View (มุมมองภาพ)
Dual (Original and Modified) (Dual (แบบต้นฉบับ และแบบแก้ไขแล้ว))
คลิกเพื่อแสดงภาพต้นฉบับถัดจาก ภาพที่แก้ไขแล้วในพื้นที่Image View (มุมมองภาพ)
5
Face Definition (คำจำกัดความของใบหน้า)
ตัวเลื่อนช่วยให้คุณสามารถปรับแก้ Face Definition (คำจำกัดความของใบหน้า) ในหกระดับ
6
Skin Radiance (การปรับสภาพผิว)
ตัวเลื่อนช่วยให้คุณสามารถปรับแก้ Skin Radiance (การปรับสภาพผิว) ในหกระดับ การเลื่อนตัวเลื่อนไปทางขวาทำให้การปรับสภาพผิวดูสว่างขึ้น ถ้าเลือก Monochrome (ขาวดำ)ในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) การปรับแก้ Skin Radiance (การปรับสภาพผิว) จะใช้ไม่ได้
7
Apply to All Photos (ใช้กับภาพทั้งหมด)
ใช้การปรับแก้ Face Definition (คำจำกัดความของใบหน้า) และ Skin Radiance (การปรับสภาพผิว) กับภาพทั้งหมดในพื้นที่Photos to Print (ภาพที่จะพิมพ์) การปรับแก้เหล่านี้่อาจไม่สามารถใช้กับบางภาพได้ ขึ้นอยู่กับภาพ
8
Slimming Correction (การปรับความเรียว)
ตัวเลื่อนช่วยให้ให้คุณสามารถปรับ Slimming Correction (การปรับความเรียว) ในสี่ระดับตามทิศทางแนวตั้งและแนวนอนของภาพ
ถ้าคุณต้องการใช้ Fix Red-Eye (Manual) (แก้ไขตาแดง (ด้วยตนเอง)) ในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์), ใช้การแก้ไขตาแดง ก่อนที่จะใช้ Slimming Correction (การปรับความเรียว); ไม่เช่นนั้นภาพอาจไม่สามารถปรับแก้อย่างเหมาะสม
9
Default (ค่าเริ่มต้น)
รีเซ็ตการปรับแก้ทั้งหมดที่คุณกำหนดสำหรับภาพในพื้นที่Image View (มุมมองภาพ)
10
Close (ปิด)
ปิดกล่องโต้ตอบนี้ และกลับไปยังกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์)
11
Previous (ก่อนหน้า)/Next (ถัดไป)
คลิก Previous (ก่อนหน้า) หรือ Next (ถัดไป) เพื่อเลือกภาพที่แตกต่างเพื่อดูหรือแก้ไข
หมายเหตุ:
  • เพื่อให้ได้ผลลัพธ์ดีที่สุดจากการปรับแก้ Portrait Enhance (การปรับภาพแนวตั้ง) แนะนำให้ใช้ภาพในลักษณะดังนี้
    - มีภาพบุคคลไม่เกิน 3 คนปรากฏในภาพ โดยหันหน้ามาทางด้านหน้า
    - บุคคลปรากฏในแนวตั้งหรือแนวนอนในภาพถ่าย
    - บุคคลอยู่ที่กึ่งกลางภาพ
    - ใบหน้าไม่ใหญ่หรือเล็กเกินไป
    - ใบหน้าไม่เอียง
    - ใบหน้าไม่ติดกันเกินไป
    - ใบหน้าไม่ถูกบังด้วยแว่นกันแดด หมวก หรือหมวกแก๊ป
  • ถ้าระบบไม่สามารถจำแนกได้ว่าเป็นภาพบุคคล การปรับแก้ Portrait Enhance (การปรับภาพแนวตั้ง) จะไม่สามารถใช้ได้
  • Face Definition (คำจำกัดความของใบหน้า) ปรับแก้ภาพรอบ ๆ ใบหน้า ถ้าระดับการปรับแก้สูงเกินไป ภาพรอบ ๆ ใบหน้าอาจถูกบิดเบือนได้ เมื่อเกิดเหตุการณ์ลักษณะนี้ ให้เลื่อนตัวเลื่อนไปทางซ้าย
  • เมื่อคุณปิดกล่องโต้ตอบ Portrait Enhance (การปรับภาพแนวตั้ง) และกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) การปรับแก้ที่คุณกำหนดจะไม่แสดงผลในภาพแสดงตัวอย่างในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) อย่างไรก็ตาม ไอคอน Portrait Enhance (การปรับภาพแนวตั้ง) จะแสดงในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
    หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
  • คุณไม่สามารถใช้การปรับแก้ Portrait Enhance (การปรับภาพแนวตั้ง) ในภาพที่ขนาดเล็กกว่า 240 พิกเซลได้


กล่องโต้ตอบ Number of Pages (จำนวนหน้า)

กล่องโต้ตอบ Number of Pages (จำนวนหน้า) จะแสดงขึ้นเมื่อคุณคลิกปุ่ม Number of Pages (จำนวนหน้า) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
1 | Number for each page (จำนวนสำหรับแต่ละหน้า) | คลิกภาพที่คุณต้องการให้มีจำนวนชุดที่แตกต่าง และระบุจำนวนชุดโดยการคลิกปุ่มลูกศรขึ้น/ลง หรือป้อนตัวเลขเข้าไปโดยตรง คุณสามารถระบุจำนวนได้สูงถึง 99 ชุด จำนวนที่เป็นค่าเริ่มต้นคือ 1 ชุด
2 | Copies per Page (สำเนาต่อหน้ากระดาษ) | ระบุจำนวนสำเนาเดียวกันสำหรับทุกหน้า คลิกปุ่มลูกศรขึ้น/ลง เพื่อเปลี่ยนจำนวน หรือป้อนจำนวนสำเนาเข้าไปโดยตรง คุณสามารถระบุจำนวนได้สูงถึง 99 ชุด จำนวนที่เป็นค่าเริ่มต้นคือ 1 ชุด
3 | Apply (ใช้) | ใช้จำนวนสำเนาที่ระบุใน Copies per Page (สำเนาต่อหน้ากระดาษ) กับหน้าทั้งหมด
4 | Close (ปิด) | ปิดกล่องโต้ตอบนี้ และกลับไปยังหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
5 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้


กล่องโต้ตอบ Register Quick Print (ลงทะเบียนการพิมพ์ด่วน)

ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) คลิก Register Quick Print Settings (ลงทะเบียนการตั้งค่าการพิมพ์ด่วน) จากเมนู Tools (เครื่องมือ) เพื่อแสดงกล่องโต้ตอบนี้
ถ้าคุณลงทะเบียนการตั้งค่าการพิมพ์ที่ใช้บ่อย ๆ ของคุณ การทำเครื่องหมายที่กล่องกาเครื่องหมาย Print Using Registered Settings (พิมพ์โดยใช้การตั้งค่าที่ลงทะเบียน) และการคลิกที่ปุ่ม Quick Print (การพิมพ์ด่วน) จะช่วยให้คุณสามารถพิมพ์ด้วยการตั้งค่าที่คุณกำหนดไว้
การลงทะเบียนใน Quick Print (การพิมพ์ด่วน) เพื่อพิมพ์
1 | Unregistered (ไม่ลงทะเบียน)/Registered (ลงทะเบียนแล้ว) | คุณสามารถลงทะเบียนการตั้งค่าได้ 2 ชุด เลือกหมายเลขที่จะลงทะเบียน หรือลบการตั้งค่า
2 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
3 | Current Settings (ค่ากำหนดปัจจุบัน) | แสดงข้อมูลการตั้งค่าปัจจุบัน
4 | Settings to Register (การตั้งค่าเพื่อลงทะเบียน) | แสดงข้อมูลการตั้งค่าเพื่อลงทะเบียน
5 | Create a shortcut icon on the desktop. (สร้างไอคอนทางลัดบนเดสก์ทอป) | สร้างไอคอนทางลัดสำหรับ Quick Print (การพิมพ์ด่วน) บนเดสก์ท็อป คุณสามารถเริ่มพิมพ์ได้โดยการลากและปล่อยข้อมูลภาพลงบนไอคอน
6 | Display a confirmation message before printing. (แสดงข้อความเพื่อยืนยันก่อนการพิมพ์) | แสดงข้อความเพื่อยืนยันว่าจะเริ่มพิมพ์เมื่อคุณคลิกที่ ปุ่ม Quick Print (การพิมพ์ด่วน) บนหน้าต่าง Select Photos (เลือกภาพ) หรือโดยการลากและปล่อยข้อมูลภาพลงบนไอคอนทางลัดของ Quick Print (การพิมพ์ด่วน) ที่สร้างไว้บนเดสก์ท็อป
7 | Clear Settings (ล้างการตั้งค่า) | ลบการตั้งค่าของรายการที่เลือก
8 | Save Settings (บันทึกตั้งค่า) | ลงทะเบียนการตั้งค่าในรายการที่เลือก
9 | Close (ปิด) | ออกจากกล่องโต้ตอบ Register Quick Print (ลงทะเบียนการพิมพ์ด่วน) และกลับไปยังหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)


กล่องโต้ตอบ Add Frame (เพิ่มกรอบ)

กล่องโต้ตอบ Add Frame (เพิ่มกรอบ) จะแสดงเมื่อคุณคลิกปุ่ม Frame Menu (เมนูกรอบ) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) และเลือก Add Frame (เพิ่มกรอบ) จากเมนู
ในกล่องโต้ตอบ Add Frame (เพิ่มกรอบ) คุณสามารถเพิ่มกรอบ P.I.F. ใน Epson Easy Photo Print เพื่อที่คุณสามารถพิมพ์ภาพด้วยกรอบเหล่านี้ได้
วิธีการเพิ่มกรอบ P.I.F.
หมายเหตุ:
ข้อมูลกรอบ P.I.F. อาจไม่มีบนเว็บไซต์ Epson หรือบนแผ่น CD-ROM ซอฟต์แวร์ที่มาพร้อมกับผลิตภัณฑ์ของคุณ ขึ้นอยู่กับภูมิภาค
1
Help (คำแนะนำ)
แสดงวิธีใช้ออนไลน์นี้
2
การเลือกกรอบ P.I.F.
Thumbnail (รูปขนาดย่อ)
แสดงรูปขนาดย่อของกรอบ P.I.F.
Frame Type (ชนิดกรอบ)
แสดงชนิดกรอบพร้อมไอคอน
กรอบ P.I.F. สำหรับคอมพิวเตอร์
สำหรับใช้กับซอฟต์แวร์ที่สนับสนุน P.I.F.
กรอบ P.I.F. สำหรับเครื่องพิมพ์
ใช้เพื่อเพิ่มในการ์ดหน่วยความจำ และพิมพ์ออกมาบนเครื่องพิมพ์ Epson ที่มีช่องเสียบการ์ดหน่วยความจำ
กรอบ P.I.F. สำหรับกล้องดิจิตอล
ใช้เพื่อเพิ่มใน PRINT Image Framer ที่สนับสนุนกล้องดิจิตอล Epson และถ่ายภาพ จากนั้นพิมพ์ออกมาพร้อมกรอบ
Supported Size (ขนาดที่รองรับ)
แสดงขนาดกระดาษที่รองรับกรอบ P.I.F.
Frame Name/File Name (ชื่อกรอบ/ชื่อไฟล์)
แสดงชื่อกรอบ และชื่อไฟล์ของกรอบ P.I.F.
3
Refresh (รีเฟรช)
รีเฟรชหน้าต่างเพื่อแสดงโฟลเดอร์และกรอบ P.I.F. ที่เข้าถึงบ่อยที่สุด
4
Add (เพิ่ม)
เพิ่มกรอบ P.I.F. ที่เลือกในกล่องโต้ตอบ Add Frame (เพิ่มกรอบ) กรอบ P.I.F. ที่เพิ่ม สามารถแสดงได้โดยการเลือก Frame (กรอบ) จาก Select Layout (เลือกการจัดหน้ากระดาษ)
5
Close (ปิด)
ออกจากกล่องโต้ตอบ Add Frame (เพิ่มกรอบ) และกลับไปยังหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
6
Select Category (เลือกประเภท)
โดยการสลับประเภท คุณสามารถเห็นเฉพาะกรอบ P.I.F. ซึ่งจัดประเภทภายใต้ประเภทนั้น
หมายเหตุ:
  • ในการย้ายหรือลบกรอบ P.I.F. ที่เพิ่มเข้ามา เลือก Frame (กรอบ) จาก Select Layout (เลือกการจัดหน้ากระดาษ) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) จากนั้นเลือกกรอบ P.I.F. ที่คุณต้องการย้ายหรือลบ คลิกปุ่ม Frame Menu (เมนูกรอบ), เลือก Move/Delete Frame (ย้าย/ลบกรอบ) จากเมนู และย้ายหรือลบกรอบ P.I.F. ที่ปรากฏในหน้าต่าง
  • กล่องโต้ตอบ Add Frame (เพิ่มกรอบ) แสดงเฉพาะกรอบ P.I.F. ที่ตรงกับขนาดกระดาษที่เลือกเท่านั้น กรอบ P.I.F. สำหรับขนาดกระดาษอื่น ๆ ในโฟลเดอร์ที่เลือกจะไม่แสดงขึ้นมา


กล่องโต้ตอบ Create/Edit Frame (สร้าง/แก้ไขกรอบ)

ในการแสดงกล่องโต้ตอบ Create/Edit Frame (สร้าง/แก้ไขกรอบ), คลิกปุ่ม Frame Menu (เมนูกรอบ) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) และเลือก Create/Edit Frame (สร้าง/แก้ไขกรอบ) จากเมนู
หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
การสร้างกรอบ P.I.F.
1 | Create New Frame (สร้างกรอบใหม่) | สร้างกรอบ P.I.F. ใหม่
2 | Edit Selected Frame (แก้ไขกรอบที่เลือก) | แก้ไขกรอบ P.I.F. ในการเลือกรายการนี้ คุณต้องเลือก Frame (กรอบ) จาก Select Layout (เลือกการจัดหน้ากระดาษ) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์), เลือกกรอบ P.I.F. ที่คุณต้องการแก้ไข จากนั้นคลิกปุ่ม Frame Menu (เมนูกรอบ) เพื่อเลือก Create/Edit Frame (สร้าง/แก้ไขกรอบ) จากเมนู อย่างไรก็ตาม คุณไม่สามารถแก้ไขกรอบ P.I.F. บางอย่างที่ประกอบด้วยเนื้อหาที่มีลิขสิทธิ์ได้
3 | OK (ตกลง) | แสดงกล่องโต้ตอบ Paper Settings (ค่ากำหนดกระดาษ) ถ้าเลือก Create New Frame (สร้างกรอบใหม่) แสดงกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ) ถ้าเลือก Edit Selected Frame (แก้ไขกรอบที่เลือก)
4 | Cancel (ยกเลิก) | กลับไปยังหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
5 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้


กล่องโต้ตอบ Paper Settings (ค่ากำหนดกระดาษ)

ในการแสดงกล่องโต้ตอบ Paper Settings (ค่ากำหนดกระดาษ) คลิกปุ่ม Frame Menu (เมนูกรอบ) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) และเลือก Create/Edit Frame (สร้าง/แก้ไขกรอบ) จากเมนู จากนั้นเลือก Create New Frame (สร้างกรอบใหม่) ในกล่องโต้ตอบ Create/Edit Frame (สร้าง/แก้ไขกรอบ) และคลิก OK (ตกลง)
การสร้างกรอบ P.I.F.
1 | Paper Size (ขนาดกระดาษ) | แสดงการตั้งค่า Paper Size (ขนาดกระดาษ) ที่เลือกในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
2 | Printable Area (พื้นที่การพิมพ์) | แสดงการตั้งค่า Borderless (ไร้ขอบ) ที่เลือกในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
3 | Paper Direction (ทิศทางกระดาษ) | เลือกทิศทางกระดาษระหว่าง Vertical (แนวตั้ง) และ Horizontal (แนวนอน)
4 | Edit (แก้ไข) | ใช้การตั้งค่า และเลื่อนไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
5 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า ปิดกล่องโต้ตอบนี้ และกลับไปยังกล่องโต้ตอบ Create/Edit Frame (สร้าง/แก้ไขกรอบ)
6 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้


กล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)

ปุ่ม Tool (เครื่องมือ)
แถบเครื่องมือ
กล่องโต้ตอบ Edit Frame (แก้ไขกรอบ) จะแสดงขึ้นเมื่อคุณคลิกปุ่ม Frame Menu (เมนูกรอบ) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์), เลือก Create/Edit Frame (สร้าง/แก้ไขกรอบ) จากเมนู และทำการตั้งค่าในกล่องโต้ตอบ Create/Edit Frame (สร้าง/แก้ไขกรอบ) และ Paper Settings (ค่ากำหนดกระดาษ)
การสร้างกรอบ P.I.F.
1 | ปุ่ม Tool (เครื่องมือ) | เลือกเครื่องมือเพื่อสร้างรายการระหว่างการแก้ไขกรอบ P.I.F. ปุ่ม Tool (เครื่องมือ)
2 | แถบเครื่องมือ | แสดงปุ่มที่มีการใช้ทั่วไป หรือฟังก์ชันที่สะดวก ระหว่างการแก้ไข ปุ่มที่มีสีหมายถึงใช้ได้ ในขณะที่ปุ่มที่สีจาง หมายถึงใช้ไม่ได้ แถบเครื่องมือ
3 | Print Area Preview (แสดงตัวอย่างพื้นที่พิมพ์) | พื้นที่การพิมพ์ได้ถูกกำหนดไว้ภายในกรอบบนด้านหลังหน้ากระดาษ ถ้าคุณเลือก Borderless (ไร้ขอบ) พื้นที่รอบ ๆ ขอบจะเป็นสีเทาจาง และรายการที่วางเหนือบริเวณนี้จะไม่ถูกพิมพ์
4 | Save (บันทึก) | บันทึกกรอบ P.I.F.
5 | Close (ปิด) | กลับไปยังหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
6 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
7 | Item Order view (มุมมองลำดับรายการ) | แสดงชื่อเครื่องมือ และลำดับการซ้อนของรายการที่จัดเรียง คุณสามารถเปลี่ยนลำดับการซ้อนได้โดยการลากรายการ หากต้องการย้ายมากกว่าหนึ่งรายการ: สำหรับ Windows, เลือกรายการโดยการกดค้างปุ่ม Shift หรือ Ctrl จากนั้นลากรายการ สำหรับ Mac OS X, เลือกรายการโดยการกดค้างปุ่ม command จากนั้นลากรายการ
8 | Item Position view (มุมมองตำแหน่งรายการ) | แสดงขนาดของรายการที่เลือก, ตำแหน่งบนแผ่น และความยาวของกระดาษม้วน

ปุ่ม Tool (เครื่องมือ)

ตารางต่อไปนี้อธิบายปุ่มเครื่องมือแต่ละปุ่ม
เลือกสีสำหรับด้านหลังหน้ากระดาษ
กล่องโต้ตอบ Backing Paper (พิมพ์ด้านหลังหน้ากระดาษ)
เพิ่มกรอบรูป คลิกปุ่มนี้ จากนั้นลากเคอร์เซอร์ตามแนวทแยงมุมบนด้านหลังหน้ากระดาษ ภาพจะถูกใส่ไว้ในกรอบรูปเมื่อคุณพิมพ์
กล่องโต้ตอบ Picture Frame Settings (การตั้งค่ากรอบรูป)
เพิ่มภาพ กล่องโต้ตอบ Select Image (เลือกรูปภาพ) จะปรากฏขึ้นเมื่อคุณคลิกปุ่มนี้ จากนั้นลากเคอร์เซอร์ตามแนวทแยงมุมบนด้านหลังหน้ากระดาษ เลือกภาพที่คุณชอบ
กล่องโต้ตอบ Select Image (เลือกรูปภาพ)
เพิ่มสตริงข้อความ กล่องโต้ตอบ Enter Text (กรอกข้อความ) จะปรากฏขึ้นเมื่อคุณคลิกปุ่มนี้ จากนั้นลากเคอร์เซอร์ตามแนวทแยงมุมบนด้านหลังหน้ากระดาษ คุณสามารถป้อนข้อความ และตั้งค่าแบบอักษร รูปแบบ ขนาด หรือสี
กล่องโต้ตอบ Enter Text (กรอกข้อความ)
เพิ่มบรรทัด คลิกปุ่มนี้ จากนั้นลากเคอร์เซอร์บนด้านหลังหน้ากระดาษ
กล่องโต้ตอบ Line (เส้น)
เลือกรายการบนด้านหลังหน้ากระดาษ หากต้องการเลือกมากกว่าหนึ่งรายการ ชี้ด้านนอกรายการ จากนั้นลากเคอร์เซอร์ตามแนวทแยงมุม เพื่อวาดกรอบสำหรับเลือกรอบ ๆ รายการ รายการทั้งหมดที่คุณต้องการต้องอยู่ภายในขอบสำหรับเลือกอย่างสมบูรณ์ คุณสามารถย้าย หมุน หรือลบรายการที่เลือก
ด้านบน

แถบเครื่องมือ

ตารางต่อไปนี้อธิบายปุ่มแต่ละปุ่มบนแถบเครื่องมือ
ยกเลิกการกระทำสุดท้าย และกลับไปยังสถานะล่าสุด เลิกทำการกระทำเพียงหนึ่งครั้ง
คัดลอกรายการที่เลือก
ตัดรายการที่เลือก
วางรายการที่คัดลอกหรือตัด
เลือกรายการทั้งหมดบนด้านหลังหน้ากระดาษ
ลบรายการที่เลือก
Rotate Right 90 Degrees (หมุน ขวา 90 องศา) | หมุนรายการตามเข็มนาฬิกา 90 องศา
Rotate Left 90 Degrees (หมุน ซ้่าย 90 องศา) | หมุนรายการทวนเข็มนาฬิกา 90 องศา
Center Vertically (กึ่งกลางแนวตั้ง) | จัดรายการให้อยู่กึ่งกลางตามแนวตั้งหรือแนวนอนของด้านหลังหน้ากระดาษ
Center Horizontally (กึ่งกลางแนวนอน)
Align Left (ชิด ซ้าย) Align Horizontally (จัดตาม แนวนอน) Align Right (ชิด ขวา) Align Top (ชิด ขอบบน) Align Vertically (จัดตาม แนวตั้ง) Align Bottom (ชิด ขอบล่าง) | จัดตำแหน่งของรายการเมื่อเลือกมากกว่าหนึ่งรายการ
Top (บนสุด) Up One (ขึ้นหนึ่งจังหวะ) Down One (ลงหนึ่งจังหวะ) Bottom (ด้านล่าง) | นำหรือส่งรายการที่เลือกไปที่บนสุด ขึ้นหนึ่งจังหวะ ลงหนึ่งจังหวะ หรือล่างสุดเมื่อมีมากกว่าหนึ่งรายการ
กำหนดค่าตัวเลือก และช่วงสำหรับตาราง กล่องโต้ตอบ Grid Settings (การตั้งค่าตาราง)
ตั้งค่าความยาวของกระดาษม้วน ตามค่าเริ่มต้น ความยาวของกระดาษม้วนที่เลือกจะแสดงขึ้น ปุ่มนี้จะเปิดใช้งานเฉพาะเมื่อเลือกกระดาษม้วน กล่องโต้ตอบ Roll Paper Settings (การตั้งค่ากระดาษม้วน)
ตั้งค่าหน่วยที่จะแสดง หรือภาพสำหรับกรอบรูปที่แสดงในรูปขนาดย่อ กล่องโต้ตอบ Environment Settings (การตั้งค่าแวดล้อม)
ตั้งค่าข้อมูล กรอบ P.I.F. ต้องกรอก Title (หัวข้อ) กล่องโต้ตอบ Frame Information (รายละเอียดกรอบ)
แสดงแผ่นเพื่อใส่ให้พอดีหน้าต่าง
แสดงแผ่นเพื่อใส่ให้พอดีความกว้างของหน้าต่าง
ขยายภาพ
ย่อภาพ
แสดงหรือซ่อนข้อมูลเกี่ยวกับลำดับ/ตำแหน่งของรายการ หรือกระดาษ
ด้านบน


กล่องโต้ตอบ Picture Frame Settings (การตั้งค่ากรอบรูป)

แท็บPosition (ตำแหน่ง)
แท็บ Shapes (รูปแบบ)
แท็บ Image Information (ข้อมูลรูปภาพ)
กล่องโต้ตอบ Picture Frame Settings (การตั้งค่ากรอบรูป) จะแสดงขึ้น เมื่อคุณคลิกปุ่ม [image] Select (เลือก) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ) และดับเบิลคลิกที่กรอบรูปบนด้านหลังหน้ากระดาษ
การสร้างกรอบ P.I.F.
1 | Position (ตำแหน่ง) | เลือกตำแหน่งของภาพ แท็บPosition (ตำแหน่ง)
2 | Shapes (รูปแบบ) | ตัดกรอบรูปตามรูปแบบ แท็บ Shapes (รูปแบบ)
3 | Image Information (ข้อมูลรูปภาพ) | ตั้งค่าข้อมูลรูปภาพ แท็บ Image Information (ข้อมูลรูปภาพ)
4 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
5 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
6 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้

แท็บPosition (ตำแหน่ง)

คุณสามารถเลือกวิธีในการวางภาพได้
1 | Image Position (ตำแหน่งรูปภาพ) | ตั้งค่าตำแหน่งของรูปภาพภายในกรอบรูป
2 | Auto-Rotate Image (หมุนรูปภาพโดยอัตโนมัติ) | หมุนรูปภาพโดยอัตโนมัติ เพื่อให้ตรงกับทิศทาง (แนวนอนหรือแนวตั้ง) ของกรอบรูป
3 | Aspect Ratio (อัตราส่วนกว้างยาว) | เลือกอัตราส่วนภาพ (ความกว้าง:ความสูง หรือความสูง:ความกว้าง) ของกรอบรูป ค่าเริ่มต้นคือ Do Not Fix (ห้ามแก้ไข)
ด้านบน

แท็บ Shapes (รูปแบบ)

คุณสามารถตัดกรอบรูปตามรูปแบบ
1 | Preview (แสดงตัวอย่าง) | แสดงตัวอย่างการตั้งค่ารูปแบบเป็นภาพ
2 | Edge Gradation Level (ระดับในการเปลี่ยนขอบอย่างช้าๆ) | ตั้งค่าระดับการไล่สีของขอบ โดยการเลื่อนตัวเลื่อน
3 | Stretch the shape to match the picture frame (ขยายรูปแบบให้เข้ากับกรอบรูป) | ขยายรูปแบบให้เข้ากับขนาดของกรอบรูป
4 | Shapes (รูปแบบ) | เลือกรูปแบบโดยการคลิก พื้นที่ด้านในสีดำถูกตัดออกสำหรับรูปภาพ
ด้านบน

แท็บ Image Information (ข้อมูลรูปภาพ)

คุณสามารถตั้งค่าข้อมูลรูปภาพที่แสดงในกรอบรูป เช่น วันที่/เวลาของภาพได้
1 | Photo Information (รายละเอียดภาพ) | แสดงหรือซ่อนรายละเอียดภาพแต่ละภาพ ตามค่าเริ่มต้น ค่าเหล่านี้ถูกซ่อน
2 | Font (แบบอักษร) | เลือกแบบอักษรที่ใช้ในขณะที่พิมพ์รายละเอียดภาพ รายละเอียดอาจไม่แสดงหรือถูกพิมพ์โดยใช้แบบอักษรที่ระบุที่นี่ ขึ้นอยู่กับสภาพแวดล้อม
3 | Size (ขนาด) | เลือกขนาดแบบอักษรที่ใช้เมื่อพิมพ์รายละเอียดภาพ
4 | Style (รูปแบบ) | เลือกรูปแบบอักษรที่ใช้เมื่อพิมพ์รายละเอียดภาพ
5 | Select Color (เลือกสี) | เลือกสีแบบอักษรที่ใช้เมื่อพิมพ์รายละเอียดภาพ
ด้านบน


กล่ิองโต้ตอบ Templates and Transparency Settings (การตั้งค่าแม่แบบและความโปร่งใส)

กล่องโต้ตอบ Templates and Transparency Settings (การตั้งค่าแม่แบบและความโปร่งใส) จะแสดงขึ้น เมื่อคุณคลิก [image] Select (เลือก) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ) และดับเบิลคลิกที่ภาพที่วางอยู่บนด้านหลังหน้ากระดาษ
การสร้างกรอบ P.I.F.
1
เลือกภาพที่คุณต้องการส่ง เมื่อคุณลากเคอร์เซอร์บนภาพ รูปแบบจะถูกนำใช้ และภาพจะถูกส่งผ่านรูปแบบ
2
เลือกเส้นโค้งอิสระสำหรับการส่งที่มีความหนา 1, 4, 8 หรือ 16 พิกเซล
3
ตั้งค่าหรือล้างระดับความโปร่งแสง
การส่งจะถูกล้างถ้าปุ่มถูกกด
ภาพจะถูกส่งถ้าปุ่มไม่ถูกกด
4
เลือกการขยายของภาพ เลือกปุ่ม + และคลิกภาพเพื่อขยายภาพ หรือเลือกปุ่ม - เพื่อลดขนาดภาพ
5
คืนค่าความโปร่งใสกลับเป็นสถานะก่อนหน้า
6
เลือกว่าจะแสดงพื้นหลังหรือไม่ ตามค่าเริ่มต้น ตั้งค่าเป็นไม่แสดง
7
Image Display area (พื้นที่แสดงภาพ)
แสดงภาพที่ส่ง
8
Help (คำแนะนำ)
แสดงวิธีใช้ออนไลน์นี้
9
Cancel (ยกเลิก)
ยกเลิกการตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
10
OK (ตกลง)
ใช้การตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
11
Transparency Level (ระดับความโปร่งแสง)
Transparency Level (ระดับความโปร่งแสง):
ตั้งค่าระดับความโปร่งแสงจาก 0 ถึง 100%
เมื่อคุณเลื่อนตัวเลื่อนไปทางขวา ความโปร่งแสงจะชัดขึ้น เมื่อคุณเลื่อนตัวเลื่อนไปทางซ้าย ความโปร่งแสงจะมัวลง การตั้งค่าตัวเลื่อนที่ 0% เท่ากับไม่มีการเปลี่ยนแปลง
Transparency Level (Reverse) (ระดับความโปร่งแสง (ย้อนกลับ)):
ตั้งค่าระดับความโปร่งแสงย้อนกลับจาก 0 ถึง 100%
เมื่อคุณตั้งค่าตัวเลื่อนที่ 0% ระดับความโปร่งแสงจะถูกปลดปล่อยอย่างสมบูรณ์ เมื่อคุณเลื่อนตัวเลื่อนไปทางขวา ความโปร่งแสงจะกลับมามัวมากขึ้น
เมื่อคุณตั้งค่าตัวเลื่อนที่ 100% ระดับความโปร่งแสงจะไม่ถูกปลดปล่อย แม้ว่าเลือกบางส่วนที่ส่ง
12
Edge Gradation Level (ระดับในการเปลี่ยนขอบอย่างช้าๆ)
ตั้งค่าระดับการไล่สีของขอบ สำหรับทั้งภาพจาก 0 ถึง 100%


กล่องโต้ตอบ Enter Text (กรอกข้อความ)

กล่องโต้ตอบ Enter Text (กรอกข้อความ) จะแสดงขึ้น เมื่อคุณคลิกปุ่ม [image] Text String (สตริงข้อความ) ในกล่องโต้ตอบแก้ไขกรอบและลากพื้นที่สำหรับสตริงข้อความบนด้านหลังหน้ากระดาษ
การสร้างกรอบ P.I.F.
1 | Input Text (ใส่ข้อความ) | แสดงตัวอักษรที่คุณป้อน (สูงสุด 64 ตัวอักษร)
2 | Text Settings (การตั้งค่าข้อความ) | เลือก Font (แบบอักษร), Style (รูปแบบ) และ Size (ขนาด) ในการเปลี่ยนสี คลิกปุ่ม Select Color (เลือกสี)
3 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
4 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
5 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
หมายเหตุเกี่ยวกับแบบอักษร:
เมื่อคุณย้ายกรอบ P.I.F. ระหว่าง Windows และ Mac OS X และทำการแก้ไข แบบอักษรที่ระบุที่นี่อาจถูกแทนที่


กล่องโต้ตอบ Line (เส้น)

กล่องโต้ตอบ Line (เส้น) จะแสดงขึ้น เมื่อคุณคลิกปุ่ม [image] Select (เลือก) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ) และดับเบิลคลิกที่เส้นที่วางอยู่บนด้านหลังหน้ากระดาษ
การสร้างกรอบ P.I.F.
1 | Line Width (ความกว้างเส้น) | เลือกความหนาสำหรับเส้น
2 | Select Color (เลือกสี) | เลือกสีของเส้นในกล่องโต้ตอบที่ปรากฏขึ้น
3 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
4 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
5 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้


กล่องโต้ตอบ Backing Paper (พิมพ์ด้านหลังหน้ากระดาษ)

กล่องโต้ตอบ Backing Paper (พิมพ์ด้านหลังหน้ากระดาษ) จะแสดงขึ้น เมื่อคุณคลิกปุ่ม [image] Backing Paper (พิมพ์ด้านหลังหน้ากระดาษ) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
การสร้างกรอบ P.I.F.
1 | Select Color (เลือกสี) | เลือก Color (สี), คลิก Select Color (เลือกสี), และเลือกสีในกล่องโต้ตอบที่ปรากฏขึ้น คลิก None (ไม่มี) เพื่อให้ไม่ใช้สีใด ๆ
2 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
3 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
4 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้


กล่องโต้ตอบ Frame Information (รายละเอียดกรอบ)

กล่องโต้ตอบ Frame Information (รายละเอียดกรอบ) จะแสดงขึ้นเมื่อคุณคลิกปุ่ม [image] Frame Information (รายละเอียดกรอบ) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
การสร้างกรอบ P.I.F.
1 | Frame Information (รายละเอียดกรอบ) | Title (หัวข้อ) | ป้อนชื่อของกรอบ P.I.F. ที่คุณสร้างขึ้น (สูงสุด 128 ตัวอักษร)
 |  | Created by (สร้างโดย) | ป้อนชื่อผู้สร้างกรอบ P.I.F. (สูงสุด 128 ตัวอักษร) คุณสามารถใช้ได้เฉพาะตัวอักษรและตัวเลขเท่านั้น
 |  | Edited by (แก้ไขโดย) | ป้อนชื่อผู้แก้ไขกรอบ P.I.F. (สูงสุด 128 ตัวอักษร) คุณสามารถใช้ได้เฉพาะตัวอักษรและตัวเลขเท่านั้น
 |  | Comments (ความคิดเห็น) | ป้อนความคิดเห็นสำหรับกรอบ P.I.F. (สูงสุด 128 ตัวอักษร) คุณสามารถใช้ได้เฉพาะตัวอักษรและตัวเลขเท่านั้น
2 | Category Name (ชื่อประเภท) | เลือกประเภทสำหรับกรอบ P.I.F.
3 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
4 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
5 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
หมายเหตุ:
ต้องกรอก Title (หัวข้อ) ใน Frame Information (รายละเอียดกรอบ) ไม่เช่นนั้น คุณจะไม่สามารถคลิก OK (ตกลง) ในกล่องโต้ตอบ Frame Information (รายละเอียดกรอบ) ได้


กล่องโต้ตอบ Select Image (เลือกรูปภาพ)

กล่องโต้ตอบ Select Image (เลือกรูปภาพ) จะแสดงขึ้น เมื่อคุณคลิกปุ่ม [image] Background/Decoration (พื้นหลัง/การตกแต่ง) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ) และลากพื้นที่สำหรับภาพบนด้านหลังหน้ากระดาษ
การสร้างกรอบ P.I.F.
1 | Folder (โฟลเดอร์) | แสดงแผนผังโฟลเดอร์ เลือกโฟลเดอร์ที่จัดเก็บภาพ
2 | OK (ตกลง) | ใช้ภาพที่เลือก และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
3 | Cancel (ยกเลิก) | ยกเลิกภาพที่เลือก และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
4 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
5 | Thumbnail (รูปขนาดย่อ) | แสดงรูปขนาดย่อของภาพที่เก็บอยู่ในโฟลเดอร์ที่เลือก คุณสามารถเลือกภาพในขณะที่กำลังแสดงตัวอย่างรูปขนาดย่อได้


กล่องโต้ตอบ Roll Paper Settings (การตั้งค่ากระดาษม้วน)

กล่องโต้ตอบ Roll Paper Settings (การตั้งค่ากระดาษม้วน) จะแสดงขึ้น เมื่อคุณคลิกปุ่ม [image] Roll Paper Settings (การตั้งค่ากระดาษม้วน) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
ปุ่ม [image] Roll Paper Settings (การตั้งค่ากระดาษม้วน) ใช้ได้เฉพาะเมื่อคุณเลือก Roll Paper (กระดาษม้วน) เป็นการตั้งค่า Paper Source (ประเภทกระดาษ) ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) เท่านั้น
กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
การสร้างกรอบ P.I.F.
คุณสามารถเปลี่ยนความยาวกระดาษม้วนสำหรับกรอบ P.I.F. จากการตั้งค่าขนาดกระดาษในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
1 | Roll Paper Length (ความยาวของกระดาษม้วน) | เปลี่ยนความยาวของกระดาษม้วนโดยการย้ายตัวเลื่อน หรือการป้อนค่าในหน่วยมิลลิเมตรหรือนิ้ว ความยาวกระดาษม้วนสามารถตั้งค่าในช่วงจากขนาดกระดาษที่ตั้งค่าไว้ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) เป็น 1117.6 มม. (44.000 นิ้ว) อย่างไรก็ตาม คุณไม่สามารถตั้งค่าให้สั้นกว่าตำแหน่งของรายการที่จัดวางที่ปลายกระดาษได้
2 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
3 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
4 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้
หมายเหตุ:
  • เครื่องพิมพ์บางรุ่นไม่สนับสนุนการพิมพ์บนกระดาษม้วน
  • สำหรับ Mac OS X ไม่สนับสนุนการพิมพ์บนกระดาษม้วน


กล่องโต้ตอบ Grid Settings (การตั้งค่าตาราง)

กล่องโต้ตอบ Grid Settings (การตั้งค่าตาราง) จะแสดงขึ้น เมื่อคุณคลิกปุ่ม [image] Grid Settings (การตั้งค่าตาราง) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
การสร้างกรอบ P.I.F.
คุณสามารถแสดงตารางบนด้านหลังหน้ากระดาษเพื่อแก้ไขกรอบ P.I.F. ได้อย่างง่ายดาย
1 | Show Grid (แสดงตาราง) | เลือกว่าจะแสดงตารางบนด้านหลังหน้ากระดาษในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ) หรือไม่ ตามค่าเริ่มต้น ตั้งค่าเป็นไม่แสดง
2 | Snap to Grid (เปลี่ยนมุมมองเป็นตาราง) | เลือกว่าจะให้จัดรายการให้ชิดแนวตารางบนด้านหลังหน้ากระดาษหรือไม่ ตามค่าเริ่มต้น รายการไม่ได้ถูกจัดให้ชิดแนว
3 | Height (ความสูง) | ตั้งค่าช่วงตารางแนวตั้งระหว่าง 14 ถึง 256 พิกเซล
4 | Width (ความกว้าง) | ตั้งค่าช่วงตารางแนวนอนระหว่าง 14 ถึง 256 พิกเซล
5 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
6 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
7 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้


กล่องโต้ตอบ Environment Settings (การตั้งค่าแวดล้อม)

กล่องโต้ตอบ Environment Settings (การตั้งค่าแวดล้อม) จะแสดงขึ้นเมื่อคุณคลิกปุ่ม [image] Environment Settings (การตั้งค่าแวดล้อม) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
การสร้างกรอบ P.I.F.
1 | Display Units (แสดงหน่วย) | ตั้งค่าการแสดงหน่วยสำหรับกล่องโต้ตอบ Grid Settings (การตั้งค่าตาราง), กล่องโต้ตอบ Roll Paper Settings (การตั้งค่ากระดาษม้วน) และพื้นที่ Item Position View (ดูตำแหน่งรายการ) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ) คุณสามารถเลือกการแสดงหน่วยระหว่าง pixels (พิกเซล), mm (มม.) และ inches (นิ้ว)
2 | Image for Picture Frame in Sample Thumbnails (รูปภาพสำหรับกรอบรูปในตัวอย่างรูปขนาดย่อ) | เลือกภาพสำหรับกรอบรูป เมื่อสร้างรูปขนาดย่อตัวอย่าง: User Selected Image (รูปภาพที่เลือกโดยผู้ใช้), Gray Box (กล่องเทา) หรือ None (ไม่มี)
3 | OK (ตกลง) | ใช้การตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
4 | Cancel (ยกเลิก) | ยกเลิกการตั้งค่า และกลับไปยังกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
5 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้


กล่องโต้ตอบ Enter File Name (กรอกชื่อไฟล์)

กล่องโต้ตอบ Enter File Name (กรอกชื่อไฟล์) จะปรากฏขึ้นเมื่อคุณบันทึกกรอบ P.I.F. ที่แก้ไขในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
การสร้างกรอบ P.I.F.
1 | File Name (ชื่อไฟล์) | ป้อนชื่อไฟล์สำหรับกรอบ P.I.F. ความยาวของชื่อมากที่สุดคือ 8 ตัวอักษร คุณสามารถใช้ได้เฉพาะตัวอักษร ตัวเลข และสัญลักษณ์บางตัวเท่านั้น: _!#$%&’()@^`{}~
2 | OK (ตกลง) | บันทึกกรอบ P.I.F. และกลับไปยังกล่องโต้ตอบแก้ไขกรอบ
3 | Cancel (ยกเลิก) | กลับไปยังกล่องโต้ตอบแก้ไขกรอบโดยไม่บันทึกกรอบ P.I.F.
4 | Help (คำแนะนำ) | แสดงวิธีใช้ออนไลน์นี้


คำนำ Epson Easy Photo Print

Epson Easy Photo Print เป็นแอปพลิเคชันซอฟต์แวร์ที่ช่วยให้คุณสามารถจัดหน้า และพิมพ์ภาพดิจิตอลบนกระดาษชนิดต่าง ๆ ได้อย่างง่ายดาย
  • คุณสามารถดำเนินการทีละขั้นตอนเพื่อทำการตั้งค่าการพิมพ์ของคุณ และแสดงตัวอย่างภาพพิมพ์ โดยไม่ต้องทำการตั้งค่าที่ยุ่งยาก หรือกระบวนการที่มีความซับซ้อน
  • คุณสามารถดำเนินการพิมพ์เพียงแค่คลิกเดียวด้วยการตั้งค่าที่คุณลงทะเบียนไว้ในฟังก์ชัน Quick Print (การพิมพ์ด่วน)
หมายเหตุ:
  • ภาพหน้าจอในคู่มือนี้ถูกถ่ายใน Windows Vista
  • การจัดหน้าและชนิดกระดาษที่ใช้ได้จะแตกต่างกันในเครื่องพิมพ์แต่ละรุ่น สำหรับรายละเอียด ให้ดูเอกสารของเครื่องพิมพ์ของคุณ


ความต้องการของระบบ

สำหรับ Windows
สำหรับ Mac OS X

สำหรับ Windows

รายการ | ความต้องการ
ระบบปฏิบัติการ | ขึ้นอยู่กับระบบปฏิบัติการที่สนับสนุนโดยเครื่องพิมพ์ที่กำลังใช้งาน
เบราเซอร์ | Internet Explorer 6.0 หรือใหม่กว่า
หมายเหตุ:
Epson Easy Photo Print คือแอปพลิเคชันซอฟต์แวร์ 32 บิต ที่รันบน Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition และ XP Professional x64 Edition
ด้านบน

สำหรับ Mac OS X

รายการ | ความต้องการ
ระบบปฏิบัติการ | ขึ้นอยู่กับระบบปฏิบัติการที่สนับสนุนโดยเครื่องพิมพ์ที่กำลังใช้งาน
หมายเหตุ:
ฮาร์ดดิสก์ต้องถูกฟอร์แมตในรูปแบบ HFS+ ซอฟต์แวร์นี้ไม่สามารถรันในระบบไฟล์ UNIX ได้
ด้านบน


ข้อมูลจำเพาะ

รายการ | ข้อมูลจำเพาะ
รูปแบบภาพ: | JPEG | รูปแบบทั้งหมดยกเว้น CMYK และ YCCK
 | TIFF | ไฟล์ TIFF มาตรฐานที่ไม่มีการบีบขนาด และไฟล์ที่มีระบบสี 8 บิต หรือ 16 บิต
 | BMP | ยกเว้นไฟล์ที่มีการบีบขนาด RLE, ไฟล์ในรูปแบบ Topdown และไฟล์ที่มีระบบสี 16 บิต หรือ 32 บิต
 | PICT | เฉพาะสำหรับ Mac OS X สนับสนุนเฉพาะไฟล์ PICT ที่มีความละเอียด 72-dpi ที่มีทั้งความสูงและความกว้างน้อยกว่า 4095 พิกเซล ไฟล์ PICT ที่มีความละเอียดอื่น ๆ อาจไม่แสดงอย่างถูกต้อง
 | RAW | - ข้อมูล RAW ที่ไม่มีรูปขนาดย่อ ใช้เวลานานกว่าในการแสดงผล - ไม่สนับสนุนข้อมูล RAW ที่มีรูปขนาดย่อเสีย หรือรูปขนาดย่อรูปแบบ TIFF
ขนาดภาพที่สามารถอ่านได้: | 20 ล้านพิกเซล ข้อจำกัด: ซอฟต์แวร์นี้ไม่สามารถอ่านภาพที่มีอัตราส่วนความกว้างต่อความสูงมากกว่า 1:15 หรือ 15:1 ได้
จำนวนของไฟล์ภาพที่สามารถอ่านได้ | 999 ไฟล์
หมายเหตุ:
  • สามารถโหลดภาพที่มีขนาดใหญ่กว่าได้ ขึ้นอยู่กับขนาดหน่วยความจำของ PC
  • Epson Easy Photo Print อาจไม่สามารถจัดการกับข้อมูลภาพที่มีการแก้ไขด้วยแอปพลิเคชันแก้ไขภาพบางตัวได้
  • บน Mac OS X ตัวอักษรยูนิโค้ดบางอย่างอาจไม่ได้รับการจัดการอย่างเหมาะสม


การเริ่มต้นใช้งาน Epson Easy Photo Print

สำหรับ Windows
สำหรับ Mac OS X

สำหรับ Windows

Windows 8.1/Windows 8

เลือก Find (ค้นหา) จาก Charm (ทางลัด) ป้อนชื่อแอปพลิเคชัน จากนั้นเลือกจากรายการ

ยกเว้นสำหรับ Windows 8.1/Windows 8

คลิก Start (เริ่ม) - All Programs (โปรแกรมทั้งหมด) (หรือ Programs (โปรแกรม)) - Epson Software - Easy Photo Print

จากไอคอนทางลัดบนเดสก์ท็อป

มีสองวิธีในการเริ่ม Epson Easy Photo Print จากไอคอนทางลัดบนเดสก์ท็อป
  • ดับเบิลคลิกที่ไอคอนทางลัด
  • ลากและปล่อยภาพลงบนไอคอนทางลัด
    Epson Easy Photo Print เริ่มด้วยภาพที่เลือกที่เพิ่มในพื้นที่Photos to Print (ภาพที่จะพิมพ์)

จากแถบเครื่องมือ Explorer

เปิด Explorer และเลือกภาพ
คลิก Photo Print (พิมพ์ภาพ) บนแถบเครื่องมือ Explorer
Epson Easy Photo Print เริ่มด้วยภาพที่เลือกที่แสดงบนหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) เมื่อคุณเริ่มต้น Epson Easy Photo Print ในลักษณะนี้ คุณจะไม่สามารถกลับไปยังหน้าต่าง Select Photos (เลือกภาพ) ได้
โปรดทราบว่าเมื่อแถบเมนู Epson Easy Photo Print ไม่แสดงในแถบเครื่องมือ Explorer:
  • Windows 8.1/Windows 8
    เลือก View (ดู) - Options (ตัวเลือก) สำหรับ Explorer, จากนั้นเลือก Epson Easy Photo Print
  • Windows 7/Windows Vista
    เลือก Control Panel (แผงควบคุม) - Appearance and Personalization (ลักษณะที่ปรากฏและการปรับเป็นรูปแบบส่วนตัว) - Folder Options (ตัวเลือกโฟลเดอร์) - View (ดู) - Always show menus (แสดงเมนูเสมอ)
    หลังจากขั้นตอนนี้ กระบวนการจะเหมือนกับ Windows XP และ Windows 2000
  • Windows XP/Windows 2000
    เลือก View (ดู) - Toolbars (แถบเครื่องมือ) สำหรับ Explorer, จากนั้นเลือก Epson Easy Photo Print
ถ้าแถบเมนูยังคงไม่แสดงขึ้นหลังจากที่ทำกระบวนการตามขั้นตอนข้างต้นให้ลองลบเครื่องหมายออกจาก Epson Easy Photo Print, จากนั้นเลือกอีกครั้ง
หมายเหตุสำหรับการเพิ่ม หรือการลบแถบเมนู Epson Easy Photo Print:
ออกจาก Epson Easy Photo Print, เลือก Uninstall a program (ถอนการติดตั้งโปรแกรม) (Windows 8.1, 8, 7 และ Vista) หรือ Add or Remove Programs (เพิ่มหรือลบโปรแกรมออก) (Windows XP หรือ 2000) ใน Control Panel (แผงควบคุม) และเลือก Epson Easy Photo Print 2 คลิก Change (เปลี่ยน) เพื่อแสดงหน้าจอ Epson Easy Photo Print Startup Options (ตัวเลือกการเริ่มต้นระบบ Epson Easy Photo Print) และทำการตั้งค่า
ด้านบน

สำหรับ Mac OS X

จากโฟลเดอร์ Application (แอปพลิเคชัน)

ดับเบิลคลิกโฟลเดอร์ Applications (แอปพลิเคชัน) ใน Macintosh HD, จากนั้นดับเบิลคลิก Epson Software, และท้ายสุด ดับเบิลคลิกไอคอน Easy Photo Print

จาก Finder (ตัวค้นหา)

มีสองวิธีในการเริ่ม Epson Easy Photo Print จาก Finder (ตัวค้นหา)
  • เลือกภาพใน Finder (ตัวค้นหา) และคลิกเมนู File (ไฟล์), Open With (เปิดด้วย), จากนั้นคลิก Easy Photo Print
  • เลือกภาพใน Finder (ตัวค้นหา) และคลิกปุ่ม Action (การดำเนินการ) หรือคลิกภาพในขณะที่กดปุ่ม Control ค้างไว้ จากนั้นเลือก Open With (เปิดด้วย) บนเมนูที่แสดงขึ้น และคลิก Easy Photo Print
ในทั้งสองกรณี Epson Easy Photo Print เริ่มขึ้นโดยมีภาพที่เลือกแสดงอยู่บนหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) เมื่อคุณเริ่ม Epson Easy Photo Print ด้วยวิธีเหล่านี้ คุณไม่สามารถถอยกลับไปยังหน้าต่าง Select Photos (เลือกภาพ) ได้
ด้านบน


ลิขสิทธิ์และเครื่องหมายการค้า

ห้ามทำซ้ำส่วนใด ๆ ของเอกสารนี้ เก็บไว้ในระบบที่สามารถเรียกกลับมาได้ หรือส่งในรูปแบบใด ๆ หรือโดยวิธีใด ๆ ไม่ว่าจะเป็นทางอิเล็กทรอนิกส์ ทางกล การถ่ายเอกสาร การบันทึก หรือวิธีอื่น ๆ โดยไม่ได้รับอนุญาตเป็นลายลักษณ์อักษรจาก Seiko Epson Corporation ข้อมูลในเอกสารนี้ถูกออกแบบมาเฉพาะสำหรับใช้กับผลิตภัณฑ์ Epson นี้เท่านั้น Epson ไม่รับผิดชอบสำหรับการใช้งานของข้อมูลนี้ เมื่อนำไปใช้กับผลิตภัณฑ์อื่น ๆ
ทั้ง Seiko Epson Corporation หรือบริษัทในเครือไม่ต้องรับผิดชอบต่อผู้ซื้อผลิตภัณฑ์นี้ หรือบุคคลที่สาม สำหรับความเสียหาย การสูญหาย หรือค่าใช้จ่ายที่เกิดขึ้นกับผู้ซื้อหรือบุคคลที่สาม อันเป็นผลจากอุบัติเหตุ การใช้ผิดวัตถุประสงค์ หรือการใช้ผลิตภัณฑ์ในทางที่ผิด รวมทั้งการดัดแปลงโดยไม่ได้รับอนุญาต การซ่อมแซม หรือปรับแต่งใด ๆ ในผลิตภัณฑ์นี้ หรือ (ยกเว้นประเทศสหรัฐอเมริกา) การที่ไม่ดำเนินการอย่างสอดคล้องกับขั้นตอนการใช้งานและการบำรุงรักษาของ Seiko Epson Corporation
Seiko Epson Corporation ไม่รับผิดชอบต่อความเสียหาย หรือปัญหาใด ๆ ที่เกิดขึ้นจากการใช้ตัวเลือกใด ๆ หรือวัสดุสิ้นเปลืองต่าง ๆ ที่นอกเหนือจากที่กำหนดเป็นผลิตภัณฑ์ Epson ดั้งเดิม หรือผลิตภัณฑ์ที่ได้รับการรับรองของ Epson โดย Seiko Epson Corporation
Seiko Epson Corporation จะไม่รับผิดชอบต่ิอความเสียหาย ที่เป็นผลจากการรบกวนของแม่เหล็กไฟฟ้า ที่เกิดขึ้นจากการใช้สายอินเตอร์เฟซใด ๆ ที่นอกเหนือจากที่กำหนดเป็นผลิตภัณฑ์ที่ได้รับการรับรองของ Epson โดย Seiko Epson Corporation
EPSON® เป็นเครื่องหมายการค้าจดทะเบียน และ Exceed Your Vision เป็นเครื่องหมายการค้าของ Seiko Epson Corporation
PRINT Image Matching™ และโลโก้ PRINT Image Matching เป็นเครื่องหมายการค้าของ Seiko Epson Corporation
Microsoft®, Windows® และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนของ Microsoft Corporation
Apple® และ Macintosh® เป็นเครื่องหมายการค้าจดทะเบียนของ Apple Inc.
ซอฟต์แวร์นี้พัฒนาขึ้นจากส่วนของงานของกลุ่ม JPEG อิสระ
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
ประกาศทั่วไป: ชื่อผลิตภัณฑ์อื่น ๆ ที่ใช้ในเอกสารฉบับนี้มีวัตถุประสงค์เพื่อให้ข้อมูลเท่านั้น และอาจเป็นเครื่องหมายการค้าของเจ้าของนั้น ๆ Epson ปฏิเสธการใช้สิทธิ์ในเครื่องหมายเหล่านั้น
© 2014 Seiko Epson Corporation. สงวนลิขสิทธิ์


เวอร์ชันระบบปฏิบัติการ

ในคู่มือฉบับนี้ มีการใช้คำย่อต่อไปนี้
Windows หมายถึง Windows 8.1, 8, 7, Vista, XP, XP x64 และ 2000
  • Windows 8 หมายถึง Windows 8, Windows 8 Pro และ Windows 8.1
  • Windows 7 หมายถึง Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional และ Windows 7 Ultimate
  • Windows Vista หมายถึง Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition และ Windows Vista Ultimate Edition
  • Windows XP หมายถึง Windows XP Home Edition, Windows XP Professional x64 Edition และ Windows XP Professional
  • Windows 2000 หมายถึง Windows 2000 Professional
Macintosh หมายถึง Mac OS X
  • Mac OS X หมายถึง Mac OS X 10.3.9 หรือใหม่กว่า


วิธีใช้ Epson Easy Photo Print

> หน้าแรก

บทนำ

คำนำ Epson Easy Photo Print


วิธีใช้ Epson Easy Photo Print

> หน้าแรก

การใช้งานเบื้องต้น

1. เลือกภาพถ่าย
2. การจัดหน้าและพิมพ์


วิธีใช้ Epson Easy Photo Print

เลือกหน้าต่าง Photos (ภาพ)
กล่องโต้ตอบ Select All (เลือก ทั้งหมด)
กล่องโต้ตอบ Enlargement (การขยาย)
หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
กล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์)
กล่องโต้ตอบPortrait Enhance (การปรับภาพแนวตั้ง)
กล่องโต้ตอบ Number of Pages (จำนวนหน้า)
เมนู
กล่องโต้ตอบ Search for Photos (ค้นหาภาพ) (สำหรับ Windows เท่านั้น)
กล่องโต้ตอบ Register Quick Print (ลงทะเบียนการพิมพ์ด่วน)
กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Select Photos (เลือกภาพ)
กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)


วิธีใช้ Epson Easy Photo Print

> หน้าแรก

การสร้างและแก้ไขกรอบ P.I.F. (สำหรับ Windows เท่านั้น)

กล่องโต้ตอบ Create/Edit Frame (สร้าง/แก้ไขกรอบ)
กล่องโต้ตอบ Paper Settings (ค่ากำหนดกระดาษ)
กล่องโต้ตอบ Edit Frame (แก้ไขกรอบ)
กล่องโต้ตอบ Backing Paper (พิมพ์ด้านหลังหน้ากระดาษ)
กล่องโต้ตอบ Picture Frame Settings (การตั้งค่ากรอบรูป)
กล่องโต้ตอบ Select Image (เลือกรูปภาพ)
กล่ิองโต้ตอบ Templates and Transparency Settings (การตั้งค่าแม่แบบและความโปร่งใส)
กล่องโต้ตอบ Enter Text (กรอกข้อความ)
กล่องโต้ตอบ Line (เส้น)
กล่องโต้ตอบ Grid Settings (การตั้งค่าตาราง)
กล่องโต้ตอบ Roll Paper Settings (การตั้งค่ากระดาษม้วน)
กล่องโต้ตอบ Environment Settings (การตั้งค่าแวดล้อม)
กล่องโต้ตอบ Frame Information (รายละเอียดกรอบ)
กล่องโต้ตอบ Enter File Name (กรอกชื่อไฟล์)
กล่องโต้ตอบ Add Frame (เพิ่มกรอบ)


วิธีใช้ Epson Easy Photo Print

> หน้าแรก

เคล็ดลับ

การค้นหาภาพ (สำหรับ Windows เท่านั้น)
การพิมพ์รายการภาพ (การพิมพ์ดัชนี)
การพิมพ์ภาพพร้อมวันที่และเวลา หรือชื่อไฟล์
การพิมพ์ภาพพร้อมความคิดเห็น
การพิมพ์ด้วยกรอบ P.I.F.
การหมุนภาพ
การปรับตำแหน่ง และขนาดของภาพ
การพิมพ์ภาพโดยใช้การปรับแก้ Portrait Enhance (การปรับภาพแนวตั้ง)
การลงทะเบียนใน Quick Print (การพิมพ์ด่วน) เพื่อพิมพ์


วิธีใช้ Epson Easy Photo Print

> หน้าแรก

การแก้ไขปัญหา

ข้อความผิดพลาด
ปัญหาเกี่ยวกับการใส่กระดาษ
ปัญหาเกี่ยวกับหน้าต่าง Select Photos (เลือกภาพ)
ปัญหาเกี่ยวกับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
ปัญหาในการพิมพ์
ปัญหาอื่น ๆ


วิธีใช้ Epson Easy Photo Print

> หน้าแรก

ภาคผนวก

ความต้องการของระบบ
ข้อมูลจำเพาะ
การเริ่มต้นใช้งาน Epson Easy Photo Print
ลิขสิทธิ์และเครื่องหมายการค้า
เวอร์ชันระบบปฏิบัติการ


เมนู

Windows
Mac OS X
หัวข้อนี้อธิบายรายการเมนูต่าง ๆ
หมายเหตุ:
บางเมนูใช้ไม่ได้ในบางหน้าต่าง หากต้องการดูตัวเลือกเหล่านี้ คุณต้องย้ายไปยังหน้าต่างอื่น

Windows

รายการเมนูจะแสดงที่ส่วนบนของหน้าต่าง Epson Easy Photo Print

เมนู File (ไฟล์)

คลิก File (ไฟล์) สำหรับเมนูต่อไปนี้
Find Photos (ค้นหาภาพ) | เปิดกล่องโต้ตอบ Search for Photos (ค้นหาภาพ) ที่นี่ คุณสามารถค้นหาชื่อไฟล์ หรือวันที่และเวลาถ่ายภาพได้ การค้นหาภาพ (สำหรับ Windows เท่านั้น)
Show Results (แสดงผลลัพธ์) | แสดงภาพที่คุณค้นหาก่อนหน้านี้ จนกระทั่งคุณออกจาก Epson Easy Photo Print
Print (พิมพ์) | พิมพ์โดยใช้การตั้งค่าที่ระบุ ถ้าเครื่องพิมพ์ที่ระบุไม่สนับสนุน Epson Easy Photo Print, หน้าต่างการตั้งค่าไดรเวอร์เครื่องพิมพ์จะปรากฏขึ้น ในหน้าต่าง ทำการตั้งค่าการพิมพ์และพิมพ์
Manual Print (พิมพ์ด้วยตนเอง) | แสดงหน้าต่างการตั้งค่าไดรเวอร์เครื่องพิมพ์ ในหน้าต่าง ทำการตั้งค่าการพิมพ์และพิมพ์ เมื่อคุณพิมพ์ภาพโดยใช้การตั้งค่าไดรเวอร์เครื่องพิมพ์ การปรับแก้ภาพที่ทำในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) และการตั้งค่าต่าง ๆ เช่น Exif Print และ PRINT Image Matching จะไม่ถูกนำใช้ไปกับงานพิมพ์ของคุณ เพื่อให้ได้ผลลัพธ์ดีที่สุด เลือก PhotoEnhance/Fix Photo บนไดรเวอร์เครื่องพิมพ์ของคุณ
Exit (ออก) | ออกจาก Epson Easy Photo Print.

เมนูProperties (คุณสมบัติ)

คลิก Properties (คุณสมบัติ) สำหรับเมนูต่อไปนี้
Select All (เลือก ทั้งหมด) | เลือกภาพรูปขนาดย่อทั้งหมด
Reset Manual Flow (รีเซ็ตกระบวนการทำงานที่กำหนดเอง) | รีเซ็ตภาพที่ใส่้ด้วยตัวเองในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) กลับเป็นเงื่อนไขดั้งเดิมก่อนที่จะใส่ภาพเข้ามา อย่างไรก็ตาม ถ้าไม่มีภาพใส่ในกรอบ การตั้งค่านี้จะใช้ไม่ได้ หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)

เมนู View (ดู)

คลิก View (ดู) สำหรับเมนูต่อไปนี้
Thumbnail Size (ขนาดรูปขนาดย่อ) | ในหน้าต่าง Select Photos (เลือกภาพ), เลือกขนาดการแสดงผลของภาพขนาดย่อ ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์), เลือกขนาดการแสดงผลของภาพรูปขนาดย่อในหน้าต่างที่ปรากฏขึ้นเมื่อเลือก Manual (ผู้ใช้กำหนด) จาก Photo Layout (การจัดหน้าภาพ)
Sort By (เรียงลำดับตาม) | เรียงภาพรูปขนาดย่อในหน้าต่าง Select Photos (เลือกภาพ) ตาม Photo Date (วันที่ของภาพ), File Modification Date (วันที่แก้ไขไฟล์) หรือ File Name (ชื่อไฟล์)
Enlargement (การขยาย) | เปิดกล่องโต้ตอบ Enlargement (การขยาย) สำหรับภาพที่เลือก และแสดงคุณสมบัติ กล่องโต้ตอบ Enlargement (การขยาย)
Refresh (รีเฟรช) | รีเฟรชมุมมองรูปขนาดย่อของหน้าต่าง Select Photos (เลือกภาพ) ในกรณีที่คุณลบภาพในโฟลเดอร์ที่เลือกโดยไม่ได้ตั้งใจ

เมนู Tools (เครื่องมือ)

คลิก Tools (เครื่องมือ) สำหรับเมนูต่อไปนี้
Register Quick Print Settings (ลงทะเบียนการตั้งค่าการพิมพ์ด่วน) | เปิดกล่องโต้ตอบ Register Quick Print (ลงทะเบียนการพิมพ์ด่วน) กล่องโต้ตอบ Register Quick Print (ลงทะเบียนการพิมพ์ด่วน)
Preferences (คุณสมบัติ) | เปิดกล่องโต้ตอบ Preferences (คุณสมบัติ) กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Select Photos (เลือกภาพ) กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)

เมนูHelp (คำแนะนำ)

คลิก Help (คำแนะนำ) สำหรับเมนูต่อไปนี้
Epson Easy Photo Print คู่มือผู้ใช้ | แสดงวิธีใช้ออนไลน์นี้
Show ToolTips (แสดง เครื่องมือเคล็ดลับ) | เลือกเพื่อแสดงข้อความคำอธิบายเมื่อวางเคอร์เซอร์เมาส์บนปุ่มหรือไอคอน
Show Alerts (แสดงการแจ้งเตือน) | เลือกเพื่อแสดงข้อความแจ้งเตือน
Epson RAW Plug-In Information (ข้อมูล Epson RAW Plug-In) | แสดงข้อมูลเกี่ยวกับกล้องดิจิตอลที่สามารถสร้างข้อมูล RAW ที่สนับสนุนโดย Epson RAW Plug-In Epson RAW Plug-In ถูกสร้างขึ้นโดย Epson เพื่อช่วยให้คุณสามารถโหลดข้อมูล RAW ลงใน Epson Easy Photo Print
About Epson Easy Photo Print (เกี่ยวกับ Epson Easy Photo Print) | แสดงข้อมูลเวอร์ชัน
ด้านบน

Mac OS X

รายการเมนูจะแสดงที่ส่วนบนของหน้าจอ

Epson Easy Photo Print เมนู

คลิก Epson Easy Photo Print สำหรับเมนูต่อไปนี้
About Epson Easy Photo Print (เกี่ยวกับ Epson Easy Photo Print) | แสดงข้อมูลเวอร์ชัน
Preferences (คุณสมบัติ) | แสดงกล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับรายละเอียด ดู กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
Services (บริการ) | เมนูนี้ไม่ได้ใช้ใน Epson Easy Photo Print
Hide Epson Easy Photo Print (ซ่อน Epson Easy Photo Print) | เลือกเพื่อซ่อน Epson Easy Photo Print
Hide Others (ซ่อนค่าอื่น) | เลือกเพื่อซ่อนแอปพลิเคชันอื่น ๆ ยกเว้น Epson Easy Photo Print
Show All (แสดงทั้งหมด) | เลือกเพื่อแสดงแอปพลิเคชันทั้งหมด ยกเว้น Epson Easy Photo Print หลังจากที่เลือก Hide Others (ซ่อนค่าอื่น)
Quit Epson Easy Photo Print (ออกจาก Epson Easy Photo Print) | ออกจาก Epson Easy Photo Print.

เมนู File (ไฟล์)

คลิก File (ไฟล์) สำหรับเมนูต่อไปนี้
Print (พิมพ์) | พิมพ์โดยใช้การตั้งค่าที่ระบุ ถ้าเครื่องพิมพ์ที่ระบุไม่สนับสนุน Epson Easy Photo Print, หน้าต่างการตั้งค่าไดรเวอร์เครื่องพิมพ์จะปรากฏขึ้น ในหน้าต่าง ทำการตั้งค่าการพิมพ์และพิมพ์
Manual Print (พิมพ์ด้วยตนเอง) | แสดงหน้าต่างการตั้งค่าไดรเวอร์เครื่องพิมพ์ ในหน้าต่าง ทำการตั้งค่าการพิมพ์และพิมพ์ เมื่อคุณพิมพ์ภาพโดยใช้การตั้งค่าไดรเวอร์เครื่องพิมพ์ การปรับแก้ภาพที่ทำในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) และการตั้งค่าต่าง ๆ เช่น Exif Print และ PRINT Image Matching จะไม่ถูกนำใช้ไปกับงานพิมพ์ของคุณ เพื่อให้ได้ผลลัพธ์ดีที่สุด เลือก PhotoEnhance/Fix Photo บนไดรเวอร์เครื่องพิมพ์ของคุณ

เมนู Edit (แก้ไข)

คลิก Edit (แก้ไข) สำหรับเมนูต่อไปนี้
Undo (เลิกทำ) | เลิกทำกระบวนการสุดท้ายที่คุณดำเนินการในกล่องแก้ไข
Cut (ตัด) | ตัดข้อความที่เลือก
Copy (ทำสำเนา) | คัดลอกข้อความที่เลือก
Paste (วาง) | วางข้อความที่เลือก
Clear (ล้าง) | ล้างข้อความที่เลือก
Select All (เลือก ทั้งหมด) | เลือกภาพหรือข้อความทั้งหมด
Reset Manual Flow (รีเซ็ตกระบวนการทำงานที่กำหนดเอง) | รีเซ็ตภาพที่ใส่้ด้วยตัวเองในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) กลับเป็นเงื่อนไขดั้งเดิมก่อนที่จะใส่ภาพเข้ามา อย่างไรก็ตาม ถ้าไม่มีภาพใส่ในกรอบ การตั้งค่านี้จะใช้ไม่ได้ หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)

เมนู View (ดู)

คลิก View (ดู) สำหรับเมนูต่อไปนี้
Thumbnail Size (ขนาดรูปขนาดย่อ) | เลือกขนาดการแสดงผลของภาพรูปขนาดย่อในหน้าต่างที่ปรากฏขึ้นเมื่อเลือก Manual (ผู้ใช้กำหนด) จาก Photo Layout (การจัดหน้าภาพ)
Sort By (เรียงลำดับตาม) | เรียงภาพรูปขนาดย่อในหน้าต่าง Select Photos (เลือกภาพ) ตาม Photo Date (วันที่ของภาพ), File Modification Date (วันที่แก้ไขไฟล์) หรือ File Name (ชื่อไฟล์)
Enlargement (การขยาย) | เปิดกล่องโต้ตอบ Enlargement (การขยาย) สำหรับภาพที่เลือก และแสดงคุณสมบัติ กล่องโต้ตอบ Enlargement (การขยาย)

เมนู Tools (เครื่องมือ)

คลิก Tools (เครื่องมือ) สำหรับเมนูต่อไปนี้
Register Quick Print Settings (ลงทะเบียนการตั้งค่าการพิมพ์ด่วน)
เปิดกล่องโต้ตอบ Register Quick Print (ลงทะเบียนการพิมพ์ด่วน)
กล่องโต้ตอบ Register Quick Print (ลงทะเบียนการพิมพ์ด่วน)

เมนูHelp (คำแนะนำ)

คลิก Help (คำแนะนำ) สำหรับเมนูต่อไปนี้
Epson Easy Photo Print คู่มือผู้ใช้ | แสดงวิธีใช้ออนไลน์นี้
Show ToolTips (แสดง เครื่องมือเคล็ดลับ) | เลือกเพื่อแสดงข้อความคำอธิบายเมื่อวางเคอร์เซอร์เมาส์บนปุ่มหรือไอคอน
Show Alerts (แสดงการแจ้งเตือน) | เลือกเพื่อแสดงข้อความแจ้งเตือน
Epson RAW Plug-In Information (ข้อมูล Epson RAW Plug-In) | แสดงข้อมูลเกี่ยวกับกล้องดิจิตอลที่สามารถสร้างข้อมูล RAW ที่สนับสนุนโดย Epson RAW Plug-In Epson RAW Plug-In ถูกสร้างขึ้นโดย Epson เพื่อช่วยให้คุณสามารถโหลดข้อมูล RAW ลงใน Epson Easy Photo Print
ด้านบน


1. เลือกภาพถ่าย

ขั้นตอนนี้บอกวิธีการเลือกโฟลเดอร์ที่คุณบันทึกภาพถ่ายไว้ จากนั้นเลือกภาพถ่ายที่คุณต้องการพิมพ์จากรายการรูปขนาดย่อ
เลือกหน้าต่าง Photos (ภาพ)
เริ่ม Epson Easy Photo Print
เลือกไดรฟ์และโฟลเดอร์ที่คุณบันทึกภาพถ่ายของคุณไว้
ภาพถ่ายในโฟลเดอร์ที่เลือกจะแสดงเป็นรูปขนาดย่อ
สำหรับ Mac OS X, คลิกปุ่ม [image] Select Folder (เลือกโฟลเดอร์) เพื่อเปิดกล่องโต้ตอบ Select Folder (เลือกโฟลเดอร์) จากนั้นเลือกโฟลเดอร์ที่คุณบันทึกภาพถ่าย และคลิก Open (เปิด)
เลือกภาพถ่ายที่คุณต้องการพิมพ์ และระบุจำนวนที่ต้องการ โดยการคลิกปุ่ม [image] และ [image] ภาพถ่ายที่เลือกจะถูกเพิ่มในพื้นที่ Photos to Print (ภาพที่จะพิมพ์)
หมายเหตุ:
  • คุณสามารถระบุจำนวนชุดที่เหมือนกันสำหรับภาพถ่ายทั้งหมดในโฟลเดอร์ที่เลือก
    กล่องโต้ตอบ Select All (เลือก ทั้งหมด)
  • ถ้าคุณลบเครื่องหมายใน One-Click Selection (เลือกด้วยการคลิกหนึ่งครั้ง) ในกล่องโต้ตอบ Preferences (คุณสมบัติ), จำนวนชุดของภาพที่เลือกจะไม่ถูกตั้งค่าเป็น 1 โดยอัตโนมัติเมื่อคุณคลิกรูปขนาดย่อ
    กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Select Photos (เลือกภาพ)
  • ในการลบภาพจากพื้นที่ Photos to Print (ภาพที่จะพิมพ์), เลือกภาพ และคลิกที่ปุ่ม Remove (ลบออก)
  • ในการลบภาพทั้งหมดจากพื้นที่ Photos to Print (ภาพที่จะพิมพ์) ใน Windows, คลิกขวาที่ภาพใด ๆ ใน Photos to Print (ภาพที่จะพิมพ์), จากนั้นคลิก Remove All (ลบ ทั้งหมด) จากเมนูทางลัด ใน Mac OS X, คลิกภาพใด ๆ ในพื้นที่Photos to Print (ภาพที่จะพิมพ์) ในขณะที่กดปุ่มควบคุมค้างไว้ จากนั้นคลิก Remove All (ลบ ทั้งหมด) จากเมนู
  • นอกจากนี้ คุณสามารถเพิ่มภาพที่บันทึกในโฟลเดอร์อื่น ๆ ได้โดยทำตามกระบวนการในขั้นที่ 2 ซ้ำ ๆ
  • ถ้าคุณต้องการซูมเข้าในภาพถ่าย เลือกภาพที่ต้องการ และคลิกปุ่ม Enlarge (ขยาย) หรือดับเบิลคลิกที่ภาพ
    กล่องโต้ตอบ Enlargement (การขยาย)
  • ถ้าคุณไม่สามารถแสดงภาพได้ ให้ดู ปัญหาเกี่ยวกับการใส่กระดาษ
ในขั้นถัดไป คุณจะเลือกการจัดหน้าของภาพ และพิมพ์
2. การจัดหน้าและพิมพ์


2. การจัดหน้าและพิมพ์

ขั้นตอนนี้บอกวิธีการเลือกการจัดหน้าภาพ และปรับตำแหน่งในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
ใส่กระดาษลงในเครื่อง สำหรับรายละเอียดเกี่ยวกับวิธีการใส่กระดาษ ให้ดูเอกสารของผลิตภัณฑ์
คลิกปุ่ม Next Step (ขั้นตอนถัดไป) ในหน้าต่าง Select Photos (เลือกภาพ)
หน้าต่าง Print Settings (การตั้งค่าการพิมพ์) จะแสดงขึ้น
ยืนยันการตั้งค่าเครื่องพิมพ์ แหล่งกระดาษ การพิมพ์ไร้ขอบ ขนาดกระดาษ ชนิดกระดาษ และโหมดการพิมพ์ ถ้าคุณต้องการเปลี่ยนแปลงการตั้งค่าเหล่านี้ คลิกปุ่ม Printer Settings (ตัวเลือกการพิมพ์) สำหรับรายละเอียดของกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ให้ดู กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
เลือก Photo Layout (การจัดหน้าภาพ) ใน Select Layout (เลือกการจัดหน้ากระดาษ) ที่ด้านซ้ายของหน้าต่าง และเลือกการจัดหน้าจากรายการการจัดหน้าที่มีให้เลือก สำหรับรายละเอียดของหน้าต่างนี้ ดู หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
การจัดหน้าที่ใช้ได้ขึ้นอยู่กับขนาดกระดาษ และแหล่งกระดาษที่เลือก
หมายเหตุ:
  • ในการพิมพ์ด้วยกรอบ P.I.F. ดู การพิมพ์ด้วยกรอบ P.I.F.
  • ในการจัดภาพตามที่คุณต้องการ เลือก Manual (ผู้ใช้กำหนด) ในการตั้งค่า Photo Layout (การจัดหน้าภาพ) ในหน้าต่างที่ปรากฏขึ้น คลิก OK (ตกลง) จากนั้น ลากภาพลงในการจัดหน้าในแบบที่คุณต้องการ
    คุณสามารถคัดลอกภาพโดยการลากภาพซ้ำ ๆ ไปยังส่วนต่าง ๆ ของกรอบ Photo Layout (การจัดหน้าภาพ)

    ในการลบภาพจากสิ่งที่จัดไว้ ลากและปล่อยภาพออกจากหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) นอกจากนี้ คุณยังสามารถลบภาพโดยการคลิกขวาที่ภาพ และคลิก Clear Settings (ล้างการตั้งค่า) (สำหรับ Windows เท่านั้น)
  • ตามค่าเริ่มต้น จำนวนหน้าที่จะพิมพ์ถูกตั้งค่าเป็นหนึ่ง ถ้าคุณต้องการเปลี่ยนแปลง คลิกปุ่ม Number of Pages (จำนวนหน้า) และระบุจำนวนหน้าที่คุณต้องการพิมพ์สำหรับแต่ละหน้า สำหรับรายละเอียดของกล่องโต้ตอบนี้ ดู กล่องโต้ตอบ Number of Pages (จำนวนหน้า)
  • คลิกปุ่ม Positioning (การจัดตำแหน่ง) ถ้าคุณต้องการหมุน ขยาย ย่อขนาด หรือย้ายภาพ สำหรับรายละเอียดของกล่องโต้ตอบนี้ ดู กล่องโต้ตอบ Positioning (การจัดตำแหน่ง)
  • ในการทำการแก้ไข คลิกปุ่ม Image Correct (ปรับแก้รูปภาพ) เหนือภาพ
    กล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์)
  • ทำเครื่องหมายที่กล่องกาเครื่องหมาย Date (วันที่) ถ้าคุณต้องการพิมพ์ภาพพร้อมกับวันที่และเวลา นอกจากนี้ คุณยังสามารถพิมพ์ภาพพร้อมกับชื่อไฟล์แทนที่วันที่และเวลา โดยการเปลี่ยนแปลงการตั้งค่าในกล่องโต้ตอบ Preferences (คุณสมบัติ) ได้ด้วย
    การพิมพ์ภาพพร้อมวันที่และเวลา หรือชื่อไฟล์
หลังจากที่ทำการตั้งค่าการจัดหน้า คลิกปุ่ม Print (พิมพ์) เพื่อเริ่มการพิมพ์
ในการยกเลิกการพิมพ์ คลิกปุ่ม Cancel (ยกเลิก) ในหน้าต่างที่ปรากฏขึ้นระหว่างที่พิมพ์ อย่างไรก็ตาม การพิมพ์ไม่สามารถหยุดทันทีได้ ขึ้นอยู่กับสถานการณ์ของ PC ในขณะนั้น
หมายเหตุ:
  • งานพิมพ์ของคุณอาจดูไม่เหมือนกับที่คุณเห็นในหน้าต่างแสดงตัวอย่างทุกประการ ถ้าคุณเลื่อนภาพไปยังขอบของพื้นที่ที่สามารถพิมพ์ได้ ขอบสีขาวที่ไม่ได้คาดหมายอาจถูกพิมพ์ออกมา
  • ในการพิมพ์อย่างง่าย ๆ ด้วยการตั้งค่าการพิมพ์ัปัจจุบัน เลือก Register Quick Print Settings (ลงทะเบียนการตั้งค่าการพิมพ์ด่วน) จากเมนู Tools (เครื่องมือ) และลงทะเบียนการตั้งค่าการพิมพ์ที่คุณกำหนดในฟังก์ชัน Quick Print (การพิมพ์ด่วน)
    การลงทะเบียนใน Quick Print (การพิมพ์ด่วน) เพื่อพิมพ์
รอจนกระทั่งการพิมพ์เสร็จ จากนั้นตรวจสอบว่างานพิมพ์ของคุณถูกพิมพ์อย่างถูกต้องหรือไม่ หัวข้อนี้อธิบายถึงการทำงานพื้นฐาน สำหรับรายละเอียดเกี่ยวกับฟังก์ชัน และการทำงาน ให้ดู เลือกหน้าต่าง Photos (ภาพ)


การค้นหาภาพ (สำหรับ Windows เท่านั้น)

คุณสามารถใส่ภาพในรายการรูปขนาดย่อ โดยการค้นหาภาพตามชื่อไฟล์ หรือวันที่และเวลาถ่ายภาพ
หมายเหตุ:
คุณสมบัตินี้ใช้ไม่ได้สำหรับ Mac OS X
ในหน้าต่าง Select Photos (เลือกภาพ) เลือกไดรฟ์ จากนั้นเลือกโฟลเดอร์ที่คุณต้องการค้นหาภาพ จากแผนผังโฟลเดอร์ที่ด้านซ้ายของหน้าต่าง
เลือก Find Photos (ค้นหาภาพ) จากเมนู File (ไฟล์)
กล่องโต้ตอบ Search for Photos (ค้นหาภาพ) จะปรากฏขึ้น ป้อนเงื่อนไขการค้นหา (File Name (ชื่อไฟล์), Modified date (วันที่แก้ไข), Date/Time (วันที่/เวลา)) คุณสามารถค้นหาภาพได้โดยการป้อนเงื่อนไขการค้นหาอย่างใดอย่างหนึ่งเหล่านี้
สำหรับรายละเอียดของกล่องโต้ตอบ Search for Photos (ค้นหาภาพ) ให้ดู กล่องโต้ตอบ Search for Photos (ค้นหาภาพ) (สำหรับ Windows เท่านั้น)
หมายเหตุ:
  • ถ้าคุณไม่สามารถจำชื่อไฟล์ทั้งหมดได้ คุณสามารถค้นหาโดยการป้อนบางส่วนของชื่อไฟล์ได้
  • ป้อน Modified date (วันที่แก้ไข) และ Date/Time (วันที่/เวลา) ในรูปแบบ 24 ชั่วโมง
    ตัวอย่างเช่น ’2003.10.01 12:00’
คลิก Search (ค้นหา) ซอฟต์แวร์จะเริ่มค้นหาในโฟลเดอร์ที่เลือก
เมื่อการค้นหาเสร็จ โฟลเดอร์ Search Results (ผลการค้นหา) จะถูกสร้างขึ้นโดยอัตโนมัติ และไฟล์ภาพที่ตรงเงื่อนไขการค้นหาจะแสดงในรายการรูปขนาดย่อ
หมายเหตุ:
ถ้าคุณทำการค้นหามากกว่าหนึ่งอย่าง คุณสามารถดูภาพที่คุณค้นหาก่อนหน้า โดยการเลือก Show Results (แสดงผลลัพธ์) จากเมนู File (ไฟล์)


การพิมพ์รายการภาพ (การพิมพ์ดัชนี)

ทำตามขั้นตอนด้านล่าง สำหรับข้อมูลเกี่ยวกับการพิมพ์ภาพหลายภาพบนกระดาษแผ่นเดียวเป็นดัชนี หัวข้อนี้อธิบายวิธีการพิมพ์ภาพ 20 ภาพลงบนหน้าเดียว
หมายเหตุ:
การจัดหน้าดัชนีที่สามารถเลือกได้ แตกต่างกันไปตาม Paper Source (ประเภทกระดาษ) หรือ Paper Size (ขนาดกระดาษ) ที่เลือกในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
ในหน้าต่าง Select Photos (เลือกภาพ) เลือกภาพที่คุณต้องการพิมพ์เป็นดัชนี
สำหรับรายละเอียดเกี่ยวกับการเลือกภาพ ดู 1. เลือกภาพถ่าย
ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ทำการตั้งค่าอย่างเหมาะสม
สำหรับรายละเอียดของกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ให้ดู กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์), คลิก Photo Layout (การจัดหน้าภาพ) จาก Select Layout (เลือกการจัดหน้ากระดาษ), และเลือกการจัดหน้า Index (20) (ดัชนี (20)) จากรายการการจัดหน้าที่มีให้เลือก ภาพที่เลือกจะถูกจัดวางโดยอัตโนมัติ
คลิกปุ่ม Print (พิมพ์) เพื่อเริ่มการพิมพ์


การพิมพ์ภาพพร้อมวันที่และเวลา หรือชื่อไฟล์

ปฏิบัติตามขั้นตอนด้านล่างสำหรับรายละเอียดวิธีการพิมพ์ภาพพร้อมวันที่และเวลา หรือชื่อไฟล์
หมายเหตุ:
  • คุณสามารถพิมพ์ภาพพร้อมกับวันที่และเวลา หรือชื่อไฟล์ได้ เลือกรายการที่จะพิมพ์ในกล่องโต้ตอบ Preferences (คุณสมบัติ)
  • เมื่อคุณเลือกการจัดหน้าบางอย่าง เช่น ภาพ ID หรือกรอบ P.I.F. กล่องกาเครื่องหมาย Date (วันที่) (File Name (ชื่อไฟล์)) อาจเป็นสีเทาจาง และคุณอาจไม่สามารถพิมพ์ภาพพร้อมวันที่และเวลา หรือชื่อไฟล์ได้
ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์), เลือก Preferences (คุณสมบัติ) จากเมนู Tools (เครื่องมือ) (Windows) หรือเมนู Epson Easy Photo Print (Mac OS X) เพื่อเปิดกล่องโต้ตอบ Preferences (คุณสมบัติ)
ในกล่องโต้ตอบ Preferences (คุณสมบัติ), เลือก Date and Time (วัน และ เวลา) หรือ File Name (ชื่อไฟล์) และคลิก OK (ตกลง)
สำหรับรายละเอียดเกี่ยวกับกล่องโต้ตอบ Preferences (คุณสมบัติ) ดู กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
เลือกภาพที่คุณต้องการพิมพ์พร้อมวันที่และเวลา หรือชื่อไฟล์ในหน้าต่าง Select Photos (เลือกภาพ)
สำหรับวิธีการเลือกภาพ ดู 1. เลือกภาพถ่าย
กำหนดค่าการตั้งค่าในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
สำหรับรายละเอียดเกี่ยวกับกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ให้ดู กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์), คลิก Photo Layout (การจัดหน้าภาพ) จาก Select Layout (เลือกการจัดหน้ากระดาษ), และเลือกการจัดหน้าที่คุณต้องการใช้
ทำเครื่องหมายที่กล่องกาเครื่องหมาย Date (วันที่) หรือ File Name (ชื่อไฟล์) วันที่และเวลา หรือชื่อไฟล์ จะถูกวางบนภาพที่เลือก
คลิกปุ่ม Print (พิมพ์) เพื่อเริ่มการพิมพ์
หมายเหตุ:
ถ้าคุณแก้ไขและบันทึกข้อมูลภาพโดยใช้ซอฟต์แวร์อื่น วันที่แก้ไขอาจถูกพิมพ์แทนที่จะเป็นวันที่ถ่ายภาพ


การพิมพ์ภาพพร้อมความคิดเห็น

ปฏิบัติตามขั้นตอนด้านล่าง สำหรับรายละเอียดเกี่ยวกับวิธีการพิมพ์ภาพพร้อมความคิดเห็น
เลือกภาพที่คุณต้องการพิมพ์พร้อมความคิดเห็นในหน้าต่าง Select Photos (เลือกภาพ)
สำหรับวิธีการเลือกภาพ ดู 1. เลือกภาพถ่าย
กำหนดค่าการตั้งค่าในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
สำหรับรายละเอียดเกี่ยวกับกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ให้ดู กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) คลิกปุ่ม Image Correct (ปรับแก้รูปภาพ)
ป้อนความคิดเห็นใด ๆ ในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) จากนั้นคลิกปุ่ม Close (ปิด) ความคิดเห็นจะถูกวางบนภาพที่เลือกโดยอัตโนมัติ
หมายเหตุเกี่ยวกับการป้อนความคิดเห็น:
  • ความยาวของความคิดเห็นมากที่สุดคือ 60 ตัวอักษร อย่างไรก็ตาม จำนวนตัวอักษรมากที่สุดอาจแตกต่างกันไปตามระบบปฏิบัติการของคุณ จำนวนของตัวอักษรที่พอดีกับการจัดหน้าที่เลือกอาจน้อยกว่า 60
  • คุณไม่สามารถเปลี่ยนสีและประเภทของแบบอักษรได้
  • เมื่อคุณเลือกการจัดหน้าที่ไม่สนับสนุนความคิดเห็น กล่องข้อความ Comments (ความคิดเห็น) จะเป็นสีเทาจาง และคุณไม่สามารถป้อนความคิดเห็นใด ๆ ได้
  • คุณสามารถเพิ่มความคิดเห็นหนึ่งส่วนสำหรับภาพแต่ละภาพ เมื่อคุณเลือกการจัดหน้าแบบสี่ภาพที่ทำเครื่องหมายด้วย "(4)", คุณสามารถเพิ่มความคิดเห็นสำหรับภาพแต่ละภาพในทั้ง 4 ภาพ ความคิดเห็นที่ป้อนที่นี่จะูถูกพิมพ์ โดยจัดชิดขอบที่มุมซ้ายล่างของภาพ
คลิกปุ่ม Print (พิมพ์) เพื่อเริ่มการพิมพ์


การพิมพ์ด้วยกรอบ P.I.F.

วิธีพิมพ์
วิธีการเพิ่มกรอบ P.I.F.
การสร้างกรอบ P.I.F.
หมายเหตุ:
ข้อมูลกรอบ P.I.F อาจไม่มีบนเว็บไซต์ Epson หรือบนแผ่น CD-ROM ซอฟต์แวร์ที่มาพร้อมกับผลิตภัณฑ์ของคุณ ขึ้นอยู่กับภูมิภาค
คุณสามารถสร้างการ์ดหรือปฏิทินดั้งเดิมได้ง่าย ๆ ด้วยกรอบ P.I.F.
ถ้าคุณต้องการพิมพ์โดยใช้กรอบ P.I.F. ที่ลงทะเบียนไว้ใน Epson Easy Photo Print ดู วิธีพิมพ์
ถ้าคุณต้องการเพิ่มกรอบ P.I.F. ใน Epson Easy Photo Print ดู วิธีการเพิ่มกรอบ P.I.F.
ถ้าคุณต้องการแก้ไข หรือสร้างกรอบ P.I.F. ดั้งเดิม ดู การสร้างกรอบ P.I.F.

วิธีพิมพ์

ใส่กระดาษลงในเครื่องพิมพ์ของคุณ สำหรับรายละเอียดเกี่ยวกับวิธีการใส่กระดาษ ให้ดูเอกสารของเครื่องพิมพ์ของคุณ
ในหน้าต่าง Select Photos (เลือกภาพ) เลือกภาพที่คุณต้องการพิมพ์ด้วยกรอบ P.I.F. สำหรับรายละเอียดเกี่ยวกับการเลือกภาพ ดู 1. เลือกภาพถ่าย
กำหนดค่าการตั้งค่าในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
สำหรับรายละเอียดเกี่ยวกับกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ให้ดู กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) คลิก Frame (กรอบ) ใน Select Layout (เลือกการจัดหน้ากระดาษ)
โดยปกติ เลือก All (ทั้งหมด) จากประเภทภายใต้ Frame (กรอบ) หรือเลือกประเภทที่คุณชอบถ้าคุณได้จัดประเภทกรอบ P.I.F. ไว้
กรอบ P.I.F. ที่เคยถูกเพิ่มจะแสดงขึ้นมา
เลือกกรอบ P.I.F. ที่คุณต้องการพิมพ์พร้อมภาพ ยืนยันการจัดหน้าภาพพิมพ์ที่แสดงในหน้าต่าง
หมายเหตุ:
รายการการเลือกการจัดหน้าจะแสดงเฉพาะกรอบ P.I.F. ที่ตรงกับการตั้งค่า Paper Size (ขนาดกระดาษ) และ Borderless (ไร้ขอบ) ที่ทำในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
ทำการตั้งค่าการพิมพ์ ถ้าจำเป็น สำหรับรายละเอียดบนหน้าต่างนี้ ดู หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
หมายเหตุ:
  • ถ้าคุณต้องการปรับตำแหน่งของภาพ ให้ลากภาพในหน้าต่างแสดงตัวอย่าง จนกระทั่งภาพพอดีในกรอบ
  • ในขณะที่คุณจัดเรียงภาพหลายภาพ คุณสามารถเปลี่ยนแปลงลำดับได้ คลิก Manual (ผู้ใช้กำหนด) ในการตั้งค่า Photo Layout (การจัดหน้าภาพ) ที่แสดงที่กลางหน้าต่าง จากนั้นคลิก OK (ตกลง)
    ลากและปล่อยภาพไปเป็นลักษณะที่คุณต้องการ นอกจากนี้ คุณสามารถย้ายภาพลงในกรอบรูปอื่น ๆ โดยการลากและปล่อยภาพได้ด้วย

    ในการลบภาพจากสิ่งที่จัดไว้ ลากและปล่อยภาพออกจากหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) นอกจากนี้ คุณยังสามารถลบภาพโดยการคลิกขวาที่ภาพ และคลิก Clear Settings (ล้างการตั้งค่า) (สำหรับ Windows เท่านั้น)
คลิกปุ่ม Print (พิมพ์) เพื่อเริ่มการพิมพ์
ด้านบน

วิธีการเพิ่มกรอบ P.I.F.

อันดับแรก ให้เตรียมกรอบ P.I.F. โดยใช้กระบวนการแบบใดแบบหนึ่งต่อไปนี้
  • ใส่แผ่น CD-ROM ซอฟต์แวร์ที่มีกรอบ P.I.F. ลงในคอมพิวเตอร์ของคุณ
  • ดาวน์โหลดกรอบ P.I.F. จากเว็บไซต์ Print Image Framer ของ Epson โดยทำตามขั้นตอนที่อธิบายด้านล่าง
    • 1. เข้าไปยังเว็บไซต์ Epson
    2. บันทึกกรอบ P.I.F. ที่ดาวน์โหลดมา ในฮาร์ดไดรฟ์ของคอมพิวเตอร์ของคุณ
    หมายเหตุ:
    ข้อมูลกรอบ P.I.F. อาจไม่มีบนเว็บไซต์ Epson ของคุณ ขึ้นอยู่กับภูมิภาค
  • สร้างหรือแก้ไขกรอบ P.I.F. โดยใช้ Epson Easy Photo Print กรอบที่ดาวน์โหลดมาบางกรอบอาจไม่สามารถแก้ไขได้ ขึ้นอยู่กับลิขสิทธิ์
หลังจากกรอบ P.I.F. ถูกเตรียมเสร็จแล้ว ทำตามขั้นตอนด้านล่างเพื่อเพิ่มกรอบใน Epson Easy Photo Print
คลิกปุ่ม Frame Menu (เมนูกรอบ) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
เลือก Add Frame (เพิ่มกรอบ) จากเมนู กล่องโต้ตอบ Add Frame (เพิ่มกรอบ) จะปรากฏขึ้น
เลือกโฟลเดอร์ซึ่งคุณบันทึกกรอบ P.I.F. และเลือกกรอบ P.I.F. ที่คุณต้องการ เพิ่มในรายการ
คลิกปุ่ม Add (เพิ่ม)
คลิกปุ่ม Close (ปิด)
ด้านบน

การสร้างกรอบ P.I.F.

หัวข้อนี้อธิบายวิธีการสร้างกรอบ P.I.F. ดั้งเดิม
กำหนดค่าการตั้งค่าในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
สำหรับรายละเอียดเกี่ยวกับกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ให้ดู กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) เลือก Frame (กรอบ) ใน Select Layout (เลือกการจัดหน้ากระดาษ) และคลิกปุ่ม Frame Menu (เมนูกรอบ)
เลือก Create/Edit Frame (สร้าง/แก้ไขกรอบ) เพื่อแสดงกล่องโต้ตอบ Create/Edit Frame (สร้าง/แก้ไขกรอบ)
ในการสร้างกรอบใหม่ เลือก Create New Frame (สร้างกรอบใหม่) และคลิก OK (ตกลง)
ในการแก้ไขกรอบที่เลือก เลือก Edit Selected Frame (แก้ไขกรอบที่เลือก) และคลิก OK (ตกลง)
หมายเหตุเกี่ยวกับการแก้ไขกรอบ:
  • ถ้าคุณเลือกการจัดหน้าภาพแบบ Manual (ผู้ใช้กำหนด) ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) รายละเอียดการจัดหน้าภาพจะหายไป เมื่อคุณแก้ไขกรอบที่เลือก
  • คุณไม่สามารถแก้ไขกรอบ P.I.F. บางอย่างที่ประกอบด้วยเนื้อหาที่มีลิขสิทธิ์ได้
ถ้าคุณเลือก Create New Frame (สร้างกรอบใหม่) ในขั้นที่ 4, กล่องโต้ตอบ Paper Settings (ค่ากำหนดกระดาษ) จะปรากฏขึ้น กำหนดค่าการตั้งค่ากระดาษ และคลิกปุ่ม Edit (แก้ไข)
ถ้าคุณเลือก Edit Selected Frame (แก้ไขกรอบที่เลือก) ในขั้นที่ 4 ให้ข้ามไปยังขั้นที่ 6
กล่องโต้ตอบ Edit Frame (แก้ไขกรอบ) จะปรากฏขึ้นสำหรับการสร้าง/การแก้ไขกรอบ P.I.F.
คลิกปุ่ม [image] Picture Frame (กรอบรูป) และลากเคอร์เซอร์ตามแนวทแยงมุมที่คุณต้องการค้นหากรอบรูป
สำหรับรายละเอียดเกี่ยวกับการตั้งค่าสำหรับกรอบรูป ดู กล่องโต้ตอบ Picture Frame Settings (การตั้งค่ากรอบรูป)
หมายเหตุ:
  • ไม่ว่าพื้นที่การพิมพ์ได้จะถูกตั้งค่าเป็น Borderless (ไร้ขอบ) หรือไม่ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์), รายการต่าง ๆ บนขอบของกระดาษ เช่น กรอบรูปอาจไม่ถูกพิมพ์ออกมา ขึ้นอยู่กับรุ่นของเครื่องพิมพ์ที่ใช้
  • ถ้าคุณต้องการระบุสีของด้านหลังหน้ากระดาษ คลิกปุ่ม [image] Backing Paper (พิมพ์ด้านหลังหน้ากระดาษ) ในกล่องโต้ตอบ Backing Paper (พิมพ์ด้านหลังหน้ากระดาษ) คลิก Color (สี), จากนั้นคลิกปุ่ม Select Color (เลือกสี) เลือกสีในกล่องโต้ตอบ Color (สี) จากนั้นคลิก OK (ตกลง)
คลิกปุ่ม [image] Background/Decoration (พื้นหลัง/การตกแต่ง) และลากเคอร์เซอร์ตามแนวทแยงมุมที่คุณต้องการค้นหาภาพ
กล่องโต้ตอบ Select Image (เลือกรูปภาพ) จะปรากฏขึ้น เลือกภาพที่จะใส่ และคลิก OK (ตกลง)
สำหรับรายละเอียดเกี่ยวกับการตั้งค่าสำหรับภาพพื้นหลัง/การตกแต่ง ให้ดูส่วนต่อไปนี้:
กล่องโต้ตอบ Select Image (เลือกรูปภาพ)
กล่ิองโต้ตอบ Templates and Transparency Settings (การตั้งค่าแม่แบบและความโปร่งใส)
คลิกปุ่ม [image] Text String (สตริงข้อความ) และลากเคอร์เซอร์ตามแนวทแยงมุมที่คุณต้องการใส่สตริงข้อความ
กล่องโต้ตอบ Enter Text (กรอกข้อความ) จะปรากฏขึ้น ซึ่งคุณสามารถป้อนสตริงข้อความได้
เลือก Font (แบบอักษร), Style (รูปแบบ), Size (ขนาด) และ Color (สี), จากนั้นคลิก OK (ตกลง)
สำหรับรายละเอียดเกี่ยวกับการตั้งค่าสตริงข้อความ ให้ดู กล่องโต้ตอบ Enter Text (กรอกข้อความ)
คลิกปุ่ม [image] Line (เส้น) และลากเส้นจากจุดเริ่มต้นไปยังจุดสิ้นสุด
สำหรับรายละเอียดเกี่ยวกับการตั้งค่าสำหรับเส้น ดู กล่องโต้ตอบ Line (เส้น)
ขณะนี้กรอบ P.I.F. ก็จะเสร็จสมบูรณ์
เมื่อคุณคลิกปุ่ม Save (บันทึก) ในกล่องโต้ตอบ Edit Frame (แก้ไขกรอบ), กล่องโต้ตอบ Frame Information (รายละเอียดกรอบ) จะปรากฏขึ้น
ป้อน Frame Information (รายละเอียดกรอบ), เลือก Category Name (ชื่อประเภท), จากนั้นคลิก OK (ตกลง)
สำหรับข้อมูลเกี่ยวกับรายละเอียดกรอบ ให้ดู กล่องโต้ตอบ Frame Information (รายละเอียดกรอบ)
กล่องโต้ตอบ Enter File Name (กรอกชื่อไฟล์) จะปรากฏขึ้น ป้อนชื่อไฟล์สำหรับกรอบ P.I.F. และคลิก OK (ตกลง)
สำหรับรายละเอียดเกี่ยวกับการป้อนชื่อไฟล์ ดู กล่องโต้ตอบ Enter File Name (กรอกชื่อไฟล์)
ขณะนี้กรอบ P.I.F. ใหม่ถูกบันทึกแล้ว
ด้านบน


การหมุนภาพ

คุณสามารถหมุนภาพในกรอบรูปได้ 90 องศา เมื่อคุณมีภาพที่มีการวางแนวแตกต่างกัน ฟังก์ชันนี้มีประโยชน์สำหรับเปลี่ยนภาพให้มีทิศทางเดียวกัน
ในหน้าต่าง Select Photos (เลือกภาพ) เลือกภาพที่คุณต้องการหมุน สำหรับรายละเอียดเกี่ยวกับการเลือกภาพ ดู 1. เลือกภาพถ่าย
ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์), คลิกปุ่ม Positioning (การจัดตำแหน่ง) เพื่อแสดงกล่องโต้ตอบ Positioning (การจัดตำแหน่ง)
คลิกปุ่ม [image] หรือ [image] เพื่อหมุนภาพ คุณสามารถหมุนภาพทั้งหมดบนหน้าปัจจุบันได้ถ้าคุณเลือกกล่องกาเครื่องหมาย Rotate all Photos (หมุนภาพทั้งหมด)
สำหรับรายละเอียดเกี่ยวกับกล่องโต้ตอบ Positioning (การจัดตำแหน่ง) ดู กล่องโต้ตอบ Positioning (การจัดตำแหน่ง)
หมายเหตุ:
ถ้าคุณวางภาพแนวตั้งในกรอบแนวนอน (พื้นที่การพิมพ์) ภาพจะถูกวางในทิศทางแนวนอนโดยอัตโนมัติ เนื่องจากกรอบนั้นคงที่ ถ้าคุณหมุนภาพไป 90 องศา ขอบด้านบนและด้านล่างจะถูกตัดออกไปในขณะที่พิมพ์ เหตุการณ์นี้จะเกิดขึ้นเช่นเดียวกันบนภาพแนวนอนในกรอบแนวตั้ง


การปรับตำแหน่ง และขนาดของภาพ

ปฏิบัติตามขั้นตอนด้านล่างสำหรับข้อมูลเกี่ยวกับวิธีการขยายหรือย่อภาพ หรือปรับตำแหน่งของภาพ ด้วยฟังก์ชันนี้ คุณสามารถปรับภาพที่มีขนาดเกินพื้นที่การพิมพ์ ให้พอดีกับพื้นที่การพิมพ์
ในหน้าต่าง Select Photos (เลือกภาพ) เลือกภาพที่คุณต้องการปรับ สำหรับรายละเอียดเกี่ยวกับการเลือกภาพ ดู 1. เลือกภาพถ่าย
ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์), คลิกปุ่ม Positioning (การจัดตำแหน่ง) เพื่อแสดงกล่องโต้ตอบ Positioning (การจัดตำแหน่ง)
ขยายหรือย่อภาพ โดยใช้แถบเลื่อน Magnification (อัตราส่วน) นอกจากนี้ คุณยังสามารถปรับขนาดได้โดยการป้อนค่าระหว่าง 50 ถึง 200% ได้ด้วย
เลื่อนตำแหน่งของภาพโดยใช้ลูกศร ( [image] [image] [image] [image]) และปุ่ม [image] ในการตั้งค่า Move Photo (ย้ายภาพ) นอกจากนี้ คุณสามารถย้ายภาพโดยการลากก็ได้
สำหรับรายละเอียดเกี่ยวกับการตั้งค่ารายการในกล่องโต้ตอบ Positioning (การจัดตำแหน่ง) ดู กล่องโต้ตอบ Positioning (การจัดตำแหน่ง)
หมายเหตุ:
เมื่อคุณคลิกปุ่ม Trim (ตัด), ภาพจะถูกตัดตามกรอบรูป เพื่อที่ขอบสีขาวจะไม่ปรากฏรอบ ๆ ขอบ เพื่อใส่ทั้งภาพให้พอดีในกรอบรูป คลิกปุ่ม Fit (เต็ม)


การพิมพ์ภาพโดยใช้การปรับแก้ Portrait Enhance (การปรับภาพแนวตั้ง)

Portrait Enhance (การปรับภาพแนวตั้ง) อนุญาตให้คุณทำการปรับ Face Definition (คำจำกัดความของใบหน้า), Skin Radiance (การปรับสภาพผิว) และ Slimming corrections (การปรับความเรียว) ในภาพบุคคล และทำการพิมพ์ออกมา
ในหน้าต่างเลือกภาพเลือกภาพที่คุณต้องการใช้การปรับแก้ Portrait Enhance (การปรับภาพแนวตั้ง) สำหรับรายละเอียดเกี่ยวกับการเลือกภาพ ดู 1. เลือกภาพถ่าย
ในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) คลิกปุ่ม Image Correct (ปรับแก้รูปภาพ)
ในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์), คลิกปุ่ม Portrait Enhance (การปรับภาพแนวตั้ง)
หมายเหตุ:
  • ถ้าเลือก Monochrome (ขาวดำ)ในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) การปรับแก้ Skin Radiance (การปรับสภาพผิว) จะใช้ไม่ได้
  • คุณสามารถใช้การปรับแก้ Portrait Enhance (การปรับภาพแนวตั้ง) กับข้อมูล RAW ใด ๆ ก็ได้
  • ถ้าคุณต้องการใช้ Fix Red-Eye (Manual) (แก้ไขตาแดง (ด้วยตนเอง)) ในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์), ใช้การแก้ไขตาแดงก่อนที่จะใช้ Slimming correction (การปรับความเรียว); ไม่เช่นนั้นภาพอาจไม่ถูกปรับแก้อย่างเหมาะสม
เลื่อนตัวเลื่อน Face Definition (คำจำกัดความของใบหน้า), Skin Radiance (การปรับสภาพผิว) และ Slimming Correction (การปรับความเรียว) และยืนยันผลลัพธ์การปรับแก้
ถ้าคุณเลือก Dual จาก Image View (มุมมองภาพ), คุณสามารถยืนยันผลลัพธ์ได้อย่างง่ายดาย โดยการเปรียบเทียบภาพที่แก้ไขกับภาพต้นฉบับ
สำหรับรายละเอียดเกี่ยวกับรายการในกล่องโต้ตอบ Portrait Enhance (การปรับภาพแนวตั้ง) และภาพบุคคลที่แนะนำ ให้ดู กล่องโต้ตอบPortrait Enhance (การปรับภาพแนวตั้ง)
หมายเหตุ:
ถ้าซอฟต์แวร์ไม่สามารถจำแนกภาพว่าเป็นภาพบุคคล ข้อความ "Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (ไม่จดจำรูปภาพเป็นรูปแนวตั้ง ไม่สามารถใช้การปรับแต่งรูปแนวตั้งได้)" จะแสดงบนหน้าจอ ถ้าเกิดเหตุการณ์เช่นนี้ขึ้น ให้เลือกภาพที่สามารถจำแนกได้ว่าเป็นภาพบุคคล
กล่องโต้ตอบPortrait Enhance (การปรับภาพแนวตั้ง)
พิมพ์ภาพ และตรวจสอบผลลัพธ์ของการปรับแก้


การลงทะเบียนใน Quick Print (การพิมพ์ด่วน) เพื่อพิมพ์

วิธีการลงทะเบียน
วิธีพิมพ์
ถ้าคุณลงทะเบียนการตั้งค่าที่ใช้บ่อย ๆ ใน Quick Print (การพิมพ์ด่วน) ล่วงหน้า คุณสามารถคลิกปุ่ม Quick Print (การพิมพ์ด่วน) เพื่อพิมพ์ภาพได้ หัวข้อนี้บอกวิธีในการลงทะเบียนการตั้งค่า และพิมพ์

วิธีการลงทะเบียน

ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ทำการตั้งค่าอย่างเหมาะสม
กล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
เลือกการจัดหน้าในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
สำหรับรายละเอียดของหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) ให้ดู หน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
ในหน้าต่างการตั้งค่าการพิมพ์, คลิก Register Quick Print Settings (ลงทะเบียนการตั้งค่าการพิมพ์ด่วน) จากเมนู Tools (เครื่องมือ)
กล่องโต้ตอบ Register Quick Print (ลงทะเบียนการพิมพ์ด่วน) จะปรากฏขึ้น ยืนยันการตั้งค่า เลือกหมายเลขที่จะลงทะเบียน จากนั้นคลิกปุ่ม Save Settings (บันทึกตั้งค่า) คุณสามารถลงทะเบียนการตั้งค่าได้ 2 ชุด
หมายเหตุ:
  • ถ้าคุณเลือกกล่องโต้ตอบ Create a shortcut icon on the desktop. (สร้างไอคอนทางลัดบนเดสก์ทอป), ไอคอนทางลัด Quick Print (การพิมพ์ด่วน) จะถูกสร้างขึ้น การลากและปล่อยภาพลงบนไอคอน จะเริ่มการพิมพ์ทันที
  • ถ้าุคุณเลือกกล่องกาเครื่องหมาย Display a confirmation message before printing. (แสดงข้อความเพื่อยืนยันก่อนการพิมพ์), ข้อความจะแสดงขึ้นเพื่อยืนยันว่าจะเริ่มต้นการพิมพ์หรือไม่ เมื่อคุณคลิกปุ่ม Quick Print (การพิมพ์ด่วน) บนหน้าต่าง Select Photos (เลือกภาพ) หรือเมื่อลากและปล่อยภาพลงบนไอคอนทางลัดของ Quick Print (การพิมพ์ด่วน) บนเดสก์ท็อป
คลิกปุ่ม Close (ปิด)
ด้านบน

วิธีพิมพ์

มี 2 วิธีในการพิมพ์โดยใช้ Quick Print (การพิมพ์ด่วน)

พิมพ์จากหน้าต่าง Select Photos (เลือกภาพ)

เลือกภาพที่คุณต้องการพิมพ์ในหน้าต่าง Select Photos (เลือกภาพ) สำหรับรายละเอียดเกี่ยวกับการเลือกภาพ ดู 1. เลือกภาพถ่าย
เลือกกล่องกาเครื่องหมาย Print Using Registered Settings (พิมพ์โดยใช้การตั้งค่าที่ลงทะเบียน) ปุ่ม Next Step (ขั้นตอนถัดไป) จะเปลี่ยนไปเป็นปุ่ม Quick Print (การพิมพ์ด่วน)
คลิกปุ่ม Quick Print (การพิมพ์ด่วน) การพิมพ์จะเริ่มทันที

พิมพ์จากไอคอนทางลัดบนเดสก์ท็อป

เมื่อคุณลงทะเบียนการตั้งค่า Quick Print (การพิมพ์ด่วน) ใน Epson Easy Photo Print, สร้างไอคอนทางลัดบนเดสก์ท็อป
กล่องโต้ตอบ Register Quick Print (ลงทะเบียนการพิมพ์ด่วน)
ลากและปล่อยข้อมูลภาพลงบนไอคอนทางลัด การพิมพ์จะเริ่มทันที
ด้านบน


ข้อความผิดพลาด

ถ้าข้อความผิดพลาดแสดงขึ้นระหว่างการทำงาน ให้ปฏิบัติตามขั้นตอนบนหน้าจอ เพื่อแก้ไขปัญหา


ปัญหาเกี่ยวกับการใส่กระดาษ

ไม่สามารถโหลดข้อมูลภาพได้
สาเหตุ
การแก้ไข
ไม่มีข้อมูลภาพในตำแหน่งที่ระบุ
ให้แน่ใจว่ารูปแบบของไฟล์ในตำแหน่งที่ระบุได้รับการสนับสนุนโดย Epson Easy Photo Print
ข้อมูลจำเพาะ
อัตราส่วนความยาวต่อความกว้างของภาพที่จะโหลดมีค่ามากกว่า 1 : 15 หรือ 15 : 1.
ปรับอัตราส่วนให้น้อยกว่าหรือเท่ากับ 1 : 15 หรือ 15 : 1 จากนั้นโหลดใหม่
ข้อมูลจำเพาะ
พื้นที่บนฮาร์ดดิสก์หรือหน่วยความจำของคอมพิวเตอร์ไม่เพียงพอ
เพิ่มพื้นที่ว่างให้เพียงพอสำหรับ Epson Easy Photo Print เพื่อใช้งาน
ความต้องการของระบบ
จำนวนพิกเซลของภาพที่กำลังโหลดน้อยเกินไป หรือมากเกินไป
ขนาดภาพที่สามารถอ่านได้ต่ำที่สุดถูกตั้งค่าไว้ที่ 60 พิกเซล แต่สามารถระบุขนาดที่ใหญ่ขึ้นได้ ยืนยันการตั้งค่าในกล่องโต้ตอบ Preferences (คุณสมบัติ) และเปลี่ยนค่าถ้าจำเป็น จากนั้นรีสตาร์ท Epson Easy Photo Print
กล่องโต้ตอบ Preferences (คุณสมบัติ) สำหรับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)
ขนาดภาพที่สามารถอ่านได้สูงที่สุด ขึ้นอยู่กับพื้นที่ว่างบนฮาร์ดดิสก์ของคุณ เมื่อคุณจัดการกับข้อมูลภาพที่มีจำนวนพิกเซลมาก ให้เตรียมพื้นที่ว่างบนฮาร์ดดิสก์ของคุณให้เพียงพอ
สำหรับ Windows
ไม่ได้ติดตั้งซอฟต์แวร์ที่จำเป็นในการโหลดข้อมูล RAW ที่ถ่ายด้วยกล้องดิจิตอลของคุณ
หา RAW codec ที่ผู้ผลิตกล้องดิจิตอลของคุณให้มา และติดตั้งลงบนคอมพิวเตอร์ของคุณ สำหรับข้อมูลเพิ่มเติม ดูเว็บไซต์ของกล้องดิจิตอลของคุณ
สำหรับ Mac OS X (v.10.4 หรือใหม่กว่า)
ฟังก์ชันการอัดภาพ RAW มาตรฐานของ Mac OS ไม่สามารถโหลดข้อมูล RAW ที่ถ่ายด้วยกล้องดิจิตอลของคุณได้
อัปเดตฟังก์ชันการอัดภาพ RAW โดยใช้ซอฟต์แวร์อัปเดต Mac OS X สำหรับข้อมูลเพิ่มเติม ให้ดูเว็บไซต์ของ Apple
บางภาพใช้เวลานานก่อนที่จะแสดงขึ้นมา (โหลด)
สาเหตุ
ภาพไม่มีรูปขนาดย่อ เนื่องจากภาพต่าง ๆ มีการแสดงเป็นรูปขนาดย่อ ถ้าข้อมูลภาพไม่ีมีรูปขนาดย่อ ระบบต้องลดขนาดภาพ ทำให้ใช้เวลานานในการแสดงผล


ปัญหาเกี่ยวกับหน้าต่าง Select Photos (เลือกภาพ)

ข้อมูลภาพบางอย่างไม่ได้แสดงในกล่องโต้ตอบ Enlargement (การขยาย)
สาเหตุ | การแก้ไข
ภาพไม่ได้บรรจุข้อมูลนั้นไว้ | ตรวจสอบเอกสารของกล้องดิจิตอลของคุณเพื่อดูว่า กล้องของคุณสามารถบันทึกข้อมูลที่คุณกำลังมองหาได้หรือไม่
รูปแบบไฟล์ของข้อมูลภาพไม่ได้อยู่ในรูปแบบ Exif | ตรวจสอบเอกสารของกล้องดิจิตอลของคุณ เพื่อดูว่ารูปแบบที่บันทึกเป็นรูปแบบ Exif หรือไม่
ข้อมูลวันที่ของภาพแตกต่างจากข้อมูลจริงที่ภาพถูกถ่าย
ซอฟต์แวร์ได้รับข้อมูลวันที่ภาพจากข้อมูล Exif ถ้าไม่พบข้อมูลวันที่ภาพ ซอฟต์แวร์จะแสดงวันที่แก้ไข หรือวันที่สร้าง
ดูเอกสารของกล้องดิจิตอลของคุณเพื่อดูว่า กล้องดิจิตอลของคุณสามารถบันทึกวันที่ถ่ายภาพในข้อมูลภาพ และรูปแบบข้อมูลนั้นเป็น Exif หรือไม่
ถ้าคุณแก้ไขและบันทึกข้อมูลภาพโดยใช้ซอฟต์แวร์อื่น วันที่แก้ไขอาจถูกพิมพ์แทนที่จะเป็นวันที่ถ่ายภาพ
ไม่สามารถเลื่อนจากหน้าต่าง Select Photos (เลือกภาพ)
ใน Windows, ถ้ามีเฉพาะเครื่องพิมพ์เครือข่ายที่เพิ่มโดยใช้ฟังก์ชัน Add printer (เพิ่มเครื่องพิมพ์) ใน Printers and Faxes (เครื่องพิมพ์และแฟ็กซ์) หรือ Printers (เครื่องพิมพ์), คุณจะไม่สามารถไปยังหน้าต่างอื่นจากหน้าต่าง Select Photos (เลือกภาพ) ได้
ติดตั้งไดรเวอร์เครื่องพิมพ์ของเครื่องพิมพ์บนเครือข่ายจากแผ่น CD-ROM ซอฟต์แวร์ โดยไม่ได้ใช้ฟังก์ชัน Add Printer (เพิ่มเครื่องพิมพ์)


ปัญหาเกี่ยวกับหน้าต่าง Print Settings (การตั้งค่าการพิมพ์)

เครื่องพิมพ์ที่จะใช้ไม่ได้แสดงอยู่ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
สาเหตุ | การแก้ไข
ไม่ได้ติดตั้งไดรเวอร์เครื่องพิมพ์ | ติดตั้งไดรเวอร์เครื่องพิมพ์ จากนั้นเปิดใช้งาน Epson Easy Photo Print
ขนาดกระดาษที่จะใช้ไม่ได้แสดงอยู่ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์)
สาเหตุ | การแก้ไข
ไม่ได้เลือก Paper Source (ประเภทกระดาษ) อย่างเหมาะสม | เลือกประเภทกระดาษอีกครั้ง
ทิศทางการหมุนแตกต่างระหว่างงานพิมพ์ และภาพแสดงตัวอย่าง
สาเหตุ | การแก้ไข
กล้องดิจิตอลของคุณ หรืออุปกรณ์อื่นอาจสร้างภาพรูปขนาดย่อที่มีทิศทางที่แตกต่าง | ตรวจสอบในหน้าต่างแสดงตัวอย่างก่อนพิมพ์ของไดรเวอร์เครื่องพิมพ์
กรอบ P.I.F. ที่เพิ่มไม่ถูกแสดงขึ้นมา แม้ว่าคุณเพิ่มกรอบใน Epson Easy Photo Print แล้ว
สาเหตุ
การแก้ไข
การตั้งค่า Paper Size (ขนาดกระดาษ) และ Borderless (ไร้ขอบ) แตกต่างจากกรอบ P.I.F. ที่เพิ่มเข้ามา
ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) เลือกการตั้งค่าขนาดกระดาษ และการพิมพ์ไร้ขอบเดียวกันกับกรอบ P.I.F. ที่เพิ่มเข้ามา
การพิมพ์ด้วยกรอบ P.I.F.
ในหน้าต่างการตั้งค่าการพิมพ์เลือก Frame (กรอบ) จาก Select Layout (เลือกการจัดหน้ากระดาษ) กรอบ P.I.F. ที่เพิ่ม แสดงในรายการการเลือกการจัดหน้า


ปัญหาในการพิมพ์

ส่วนบนและล่าง หรือด้านซ้ายและขวาของภาพหายไป
สาเหตุ | การแก้ไข
มีบางส่วนที่เกินกรอบรูปออกไป (พื้นที่การพิมพ์) | ยืนยันการจัดหน้าของภาพในหน้าต่าง Print Settings (การตั้งค่าการพิมพ์) ถ้าทั้งภาพไม่พอดีในกรอบรูป ให้ทำการปรับดังต่อไปนี้ในกล่องโต้ตอบ Positioning (การจัดตำแหน่ง) - ลดอัตราส่วนของภาพ - คลิกปุ่ม Fit (เต็ม) - หมุนภาพ
ในการพิมพ์ไร้ขอบ หลังจากที่ตัดภาพตามขนาดพิมพ์ที่ระบุแล้ว ภาพจะถูกขยายอีกสองสามมิลลิเมตรในทุกด้าน ด้วยเหตุนี้ พื้นที่ที่ขยายเกินขนาดกระดาษจึงไม่ถูกพิมพ์ออกมา | ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ย้ายตัวเลื่อนเพื่อปรับการขยาย Borderless (ไร้ขอบ)
เครื่องไม่พิมพ์โดยใช้การตั้งค่าที่คุณกำหนด
สาเหตุ
ถ้าคุณใช้เครื่องพิมพ์ที่ไม่ใช่ยี่ห้อ Epson ภาพอาจไม่ถูกพิมพ์อย่างเหมาะสม

Auto Cut (ตัดอัตโนมัติ) ไม่ปรากฏ แม้ว่าคุณจะใช้เครื่องพิมพ์ที่มีเครื่องตัดกระดาษม้วนอัตโนมัติติดตั้งอยู่
สาเหตุ | การแก้ไข
ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) ไม่ได้เลือกกระดาษม้วน | เนื่องจากฟังก์ชันตัดอัตโนมัติใช้เฉพาะกับกระดาษม้วน จึงไม่แสดงขึ้นเมื่อคุณเลือกตัดกระดาษ เฉพาะ Windows เท่านั้นที่สนับสนุนกระดาษม้วน
ในการตั้งค่าไดรเวอร์เครื่องพิมพ์ เครื่องตัดกระดาษม้วนอัตโนมัติไม่ได้ตั้งค่าไว้ | ถ้าคุณติดตั้งเครื่องตัดกระดาษม้วนอัตโนมัติเข้ามา คุณจำเป็นต้องทำการตั้งค่าเพื่อบอกไดรเวอร์เครื่องพิมพ์ให้ทราบว่ามีการติดตั้งเข้าไป ไม่เช่นนั้น คุณจะไม่สามารถใช้ฟังก์ชัน Auto Cut (ตัดอัตโนมัติ) นี้ได้ สำหรับรายละเอียดเกี่ยวกับการตั้งค่าในไดรเวอร์เครื่องพิมพ์ ให้ดูเอกสารของเครื่องพิมพ์
มีขอบสีขาวรอบขอบของกระดาษม้วนหลังจากที่พิมพ์
สาเหตุ | การแก้ไข
ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) มีการเลือกขนาดกระดาษม้วนผิด | ถ้าคุณเลือกกระดาษม้วนแคบกว่าข้อมูลที่คุณกำลังพิมพ์ ขอบสีขาวจะปรากฏรอบ ๆ ขอบกระดาษ เลือกขนาดกระดาษที่ถูกต้อง
PRINT Image Matching ไม่สามารถนำไปใช้กับการพิมพ์บางภาพ
สาเหตุ
PRINT Image Matching การตั้งค่าใช้เฉพาะกับภาพที่มีข้อมูล PRINT Image Matching เท่านั้น

มีรูปแบบการไล่ระดับสีแปลก ๆ ปรากฏขึ้น
สาเหตุ | การแก้ไข
ถ้าคุณกำลังพิมพ์โดยใช้การตั้งค่า PhotoEnhance/Fix Photo จากกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) งานพิมพ์ของคุณอาจมีรูปแบบการไล่สีที่ไม่เป็นธรรมชาติในพื้นที่ภาพถ่ายที่ไม่ได้โฟกัส | การเลือกการตั้งค่าที่นอกเหนือจาก PhotoEnhance/Fix Photo อาจลดรูปแบบการไล่สีที่ไม่เป็นธรรมชาติให้น้อยลง
สีของภาพที่พิมพ์ไม่ถูกต้อง
สาเหตุ | การแก้ไข
PhotoEnhance/Fix Photo ถูกเลือก ด้วย PhotoEnhance/Fix Photo ข้อมูลภาพจะถูกประมวลผลในขณะกำลังวิเคราะห์ตำแหน่งของวัตถุในภาพ ถ้าคุณย้ายวัตถุโดยการปรับภาพด้วยการ Rotate (หมุน), Magnification (อัตราส่วน), Trim (ตัด), Fit (เต็ม) หรือ Move Photo (ย้ายภาพ) สีของภาพที่เลือกอาจแตกต่างจากต้นฉบับ นอกจากนี้ อาจมีสีบางสีที่แตกต่างระหว่างการพิมพ์ไร้ขอบ และการพิมพ์แบบมีขอบ เนื่องจากตำแหน่งของวัตถุนั้นแตกต่างกันเล็กน้อย | เลือกการตั้งค่าที่นอกเหนือจาก PhotoEnhance/Fix Photo เพื่อหลีกเลี่ยงปัญหานี้
PhotoEnhance/Fix Photo ถูกเลือกโดยอัตโนมัติสำหรับชนิดกระดาษบางอย่าง | ถ้าคุณต้องการพิมพ์ในโหมดอื่นที่นอกเหนือจาก PhotoEnhance/Fix Photo ให้เปลี่ยนแปลงการตั้งค่าเป็น PRINT Image Matching หรือ None (ไม่มี)
ถ้าเลือก Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ)) พื้นที่ที่ไม่คาดหมายอาจถูกปรับแก้ในบางภาพ | ในกล่องโต้ตอบ Print Correction (การปรับแก้การพิมพ์) ให้ลบเครื่องหมายใน Fix Red-Eye (Auto) (แก้ไขตาแดง (อัตโนมัติ)) และเลือก Fix Red-Eye (Manual) (แก้ไขตาแดง (ด้วยตนเอง)) จากนั้นคลิกและเลือกตำแหน่งของตาแดง


ปัญหาอื่น ๆ

ใน Windows ในกล่องโต้ตอบ Printer Settings (ตัวเลือกการพิมพ์) เครื่องพิมพ์บนเครือข่ายไม่ปรากฏในรายการเครื่องพิมพ์
สาเหตุ | การแก้ไข
ถ้าไดรเวอร์เครื่องพิมพ์ของเครื่องพิมพ์บนเครือข่ายถูกติดตั้งโดยใช้ฟังก์ัชัน Add Printer (เพิ่มเครื่องพิมพ์) เครื่องพิมพ์บนเครือข่ายจะไม่ปรากฏในรายการเครื่องพิมพ์ | ติดตั้งไดรเวอร์เครื่องพิมพ์ของเครื่องพิมพ์ที่คุณต้องการใช้จากแผ่น CD-ROM ซอฟต์แวร์