A Epson Easy Photo Print súgója

Bevezetés
A szoftver bemutatása.
Alapvető műveletek
Utasítások a szoftver használatához.
Az Epson Easy Photo Print használata
Az ablakok és párbeszédpanelek ismertetése.
P.I.F.-keretek létrehozása és szerkesztése (csak Windows)
Utasítások P.I.F.-keretek létrehozásához és szerkesztéséhez.
Tippek
Hasznos tippek a szoftver használatához.
Hibaelhárítás
Megoldások az esetlegesen előforduló problémákhoz.
Függelék
Információk a szoftver műszaki jellemzőiről.

NPD5319-00 HU


Search for Photos (Fotók keresése) párbeszédpanel (csak Windows)

A párbeszédpanel megjelenítéséhez kattintson a Find Photos (Fotók keresése) elemre a File (Fájl) menüben.
Megjegyzés:
Ez a párbeszédpanel Mac OS X rendszer használata esetén nem áll rendelkezésre.
A fotók keresésére vonatkozó részletes tudnivalókért tekintse meg a következő részt: Fotók keresése (csak Windows).
1 | Search in (Keresés itt) | Megjelenítheti a fotókiválasztó ablakban kiválasztott meghajtót vagy mappát.
2 | File Name (Fájlnév) | Megadhatja a keresett fájl nevét. Ha nem emlékszik a teljes fájlnévre, a fájlnév egy részét is beírhatja a kereséshez.
3 | Modified date (Módosítás dátuma) | Megadhatja a fotó utolsó módosításának dátumát. Példa: 2003.10.01.
4 | Date/Time (Dátum/idő) | Megadhatja a fotó készítésének dátumát. Példa: 2003.10.01 12:00.
5 | Help (Súgó) | Megjeleníti az online súgót.
6 | Cancel (Mégse) | A gombra kattintva leállíthatja a keresést.
7 | Search (Keresés) | A gombra kattintva elindíthatja a keresést.
8 | Close (Bezárás) | A gombra kattintva bezárhatja a párbeszédpanelt, és visszatérhet a fotókiválasztó ablakba.
Megjegyzés:
Az Exif-információkat tartalmazó fotóadatokhoz megadhatja a Modified date (Módosítás dátuma) és a Date/Time (Dátum/idő) értékét. Az Exif-információkat nem tartalmazó fotóadatok esetében a Modified date (Módosítás dátuma) adható meg.


Preferences (Beállítások) párbeszédpanel a fotókiválasztó ablakhoz

A Preferences (Beállítások) párbeszédpanel megjelenítéséhez kattintson a fotókiválasztó ablakban a Tools (Eszközök) menü (Windows) vagy az Epson Easy Photo Print menü (Mac OS X) Preferences (Beállítások) elemére.
1 | Help (Súgó) | Megjeleníti az online súgót.
2 | One-Click Selection (Kiválasztás egy kattintásra) | Ha bejelöli ezt a négyzetet, és a fotókiválasztó ablakban egy miniatűrre kattint, a rendszer automatikusan 1-re állítja a fotó példányszámát.
3 | Do Not Show Splash Screen (A nyitóképernyő ne jelenjen meg) | Kiválaszthatja, hogy a szoftver elindításakor megjelenjen-e a nyitóképernyő.
4 | OK | Érvényesítheti a beállításokat, és visszatérhet az előző ablakba.
5 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet az előző ablakba.
Megjegyzés:
  • A Do Not Show Splash Screen (A nyitóképernyő ne jelenjen meg) ‏négyzet beállítása a következő rendszerindítás alkalmával aktiválódik.
  • A párbeszédpanelen megadott összes beállítás mentésére az Epson Easy Photo Print bezárásakor kerül sor.


Preferences (Beállítások) párbeszédpanel a nyomtatási beállítások ablakához

A Preferences (Beállítások) párbeszédpanel megjelenítéséhez kattintson a nyomtatási beállításokat tartalmazó ablakban a Tools (Eszközök) menü (Windows) vagy a Epson Easy Photo Print menü (Mac OS X) Preferences (Beállítások) elemére.
1 | Help (Súgó) | Megjeleníti az online súgót.
2 | Date and Time (Dátum és idő) | Megjelenítheti a Date (Dátum) négyzetet a nyomtatási beállításokat tartalmazó ablakban.
3 | Display time (Idő megjelenítése) | Ha a Date and Time (Dátum és idő) választógomb be van jelölve, ezzel a beállítással megjelenítheti a készítés idejét és dátumát a nyomtatási beállításokat tartalmazó ablakban.
4 | Display time with seconds (Idő megjelenítése másodpercekkel) | Ha a Display time (Idő megjelenítése) négyzet be van jelölve, ezzel a beállítással megjelenítheti a készítés idejét a másodpercekkel együtt a nyomtatási beállításokat tartalmazó ablakban.
5 | File Name (Fájlnév) | Megjelenítheti a File Name (Fájlnév) négyzetet a nyomtatási beállításokat tartalmazó ablakban.
6 | Minimum Loadable Image Dimension (A betölthető kép minimális mérete) | Megadhatja az olvasható képek rövidebb oldalának minimális méretét. 60 és 600 képpont közötti értéket adhat meg.
7 | Priority given to development using Epson RAW Plug-In (Elsőbbséget ad az Epson RAW Plug-In használatával történő fejlesztésnek) | Akkor jelölje be ezt a négyzetet, ha az Epson RAW Plug-In modullal szeretne képeket fejleszteni. Print Correction (Nyomatkorrekció) párbeszédpanel Az Epson RAW Plug-In által támogatott digitális fényképezőgépek megtekintéséhez válassza az Epson RAW Plug-In Information (Az Epson RAW Plug-In adatai) című témakört a Help (Súgó) menüben.
8 | OK | Érvényesítheti a beállításokat, és visszatérhet az előző ablakba.
9 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet az előző ablakba.
Megjegyzés:
  • A nyomtatási beállításokat tartalmazó ablakban a Date (Dátum) jelölőnégyzet File Name (Fájlnév) opcióra változik, ha kiválasztja a File Name (Fájlnév) elemet a Preferences (Beállítások) párbeszédpanelen. A beállítástól függően dátummal és idővel vagy fájlnévvel nyomtathat fotókat.
  • Ha a fájlnév túl hosszú, vagy a Display time (Idő megjelenítése) és a Display time with seconds (Idő megjelenítése másodpercekkel) négyzet be van jelölve, akkor bizonyos elrendezések esetében nem minden dátum- és időadat jelenik meg.
  • A Minimum Loadable Image Dimension (A betölthető kép minimális mérete) négyzet beállítása a következő rendszerindítás alkalmával aktiválódik.
  • A párbeszédpanelen megadott összes beállítás mentésére az Epson Easy Photo Print bezárásakor kerül sor.


Fotókiválasztó ablak

Az Epson Easy Photo Print alkalmazás elindításakor megjelenik a fotókiválasztó ablak. A fotók kiválasztására vonatkozó részletes tudnivalókért tekintse meg a következő részt: 1. Fotók kiválasztása.
Windows:
Mac OS X:
1 | Mappaszerkezet | A merevlemez-meghajtók mappaszerkezetét jeleníti meg.
2 | Miniatűrök nézete | A kiválasztott mappában tárolt képeket miniatűrként jeleníti meg. A miniatűr előnézetének megtekintése közben kiválaszthatja az adott képet.
3 | Photos to Print (Nyomtatandó fotók) | Azoknak a fotóknak a miniatűrlistáját jeleníti meg, amelyek példányszáma meg lett adva a miniatűrök nézetetének területén.
4 | Remove (Eltávolítás) | A gombra kattintva eltávolíthatja a kijelölt fotót a Photos to Print (Nyomtatandó fotók) területről.
5 | Next Step (Következő lépés) | A gombra kattintva megnyithatja a nyomtatási beállításokat tartalmazó ablakot. Nyomtatási beállításokat tartalmazó ablak
6 | Print Using Registered Settings (Nyomtatás a regisztrált beállításokkal) | Ez a jelölőnégyzet akkor használható, ha beállítások lettek regisztrálva a Quick Print (Gyors nyomtatás) funkcióhoz. Ha bejelöli ezt a négyzetet, a Next Step (Következő lépés) gomb egy Quick Print (Gyors nyomtatás) gombra módosul. A Quick Print (Gyors nyomtatás) gombra kattintva megkezdheti a nyomtatást, és egyszerűen nyomtathat a beállításokkal. Regisztrálás a Quick Print (Gyors nyomtatás) funkcióba nyomtatáshoz
7 | Fájltulajdonságok | Megjeleníti a miniatűrök listáján kiválasztott fotó fájlnevét, fájlméretét, illetve a kép készítésének dátumát és idejét. A fotókkal kapcsolatos információk megjelenítéséhez kattintson duplán egy miniatűrre. Az Enlargement (Nagyítás) párbeszédpanel Azt is jelzi, hogy az Exif Print /PRINT Image Matching funkció rendelkezésre áll-e.
8 | Enlarge (Nagyítás) | A gombra kattintva nagyíthatja a kiválasztott fotót.
9 | Select All (Mind kiválasztása) | A gombra kattintva megjelenítheti a Select All (Mind kiválasztása) párbeszédpanelt. Select All (Mind kiválasztása) párbeszédpanel
10 | Select Folder (Mappa kijelölése) (csak Mac OS X) | Kiválaszthatja a megjeleníteni kívánt mappát. Kattintson a kombinált listára a mappalista megjelenítéséhez. Kattintson a [image] Select Folder (Mappa kijelölése) gombra a Select Folder (Mappa kijelölése) párbeszédpanel megjelenítéséhez. Ezután válassza ki a mappát, ahol a fotóit tárolja, és kattintson a Open (Megnyitás) gombra.
Vigyázat!
NE törölje és NE újítsa meg az olvasni kívánt forrásképeket, amíg az összes művelet (pl. nyomtatás) be nem fejeződik. Ezenkívül ne távolítsa el és ne módosítsa a képeket tartalmazó adathordozót (pl. memóriakártyát, CD-t, DVD-t, MO-tárolót stb.).
Megjegyzés:
  • Ha nem tudja megjeleníteni a képeket, tekintse meg a következő részt: Fotók betöltésével kapcsolatos problémák.
  • A nyomtatható fotóadatok tulajdonságait a következő részben tekintheti meg: Műszaki jellemzők.
  • A 2.2-es verziójú Exif (más néven Exif Print, amely egy nemzetközi szabvány digitális fényképezőgépekhez) és a PRINT Image Matching technológia lehetővé teszi, hogy kiváló minőségű fotókat nyomtasson olyan digitális fényképezőgép és nyomtató kombinációjával, amelyek támogatják ezeket a funkciókat.


Az Enlargement (Nagyítás) párbeszédpanel

Az Enlargement (Nagyítás) párbeszédpanel megjelenítéséhez kattintson a kívánt fotóra a fotókiválasztó ablakban, majd kattintson az Enlarge (Nagyítás) gombra. A párbeszédpanelt úgy is megnyithatja, ha duplán a fotóra kattint.
1
Fit to Window (Igazítás az ablakhoz)
A négyzet bejelölésével úgy módosíthatja az előnézeti módot, hogy a teljes kép jelenjen meg az előnézeti területen.
2
A [image] gombra kattintva csökkentheti a nagyítási mértéket, a [image] gombra kattintva pedig növelheti.
Ha a Fit to Window (Igazítás az ablakhoz) négyzet be van jelölve, a fotó nagyítási mérete nem módosítható.
3
A gombra kattintva balra vagy jobbra forgathatja a fotót 90 fokkal.
4
File Information (Fájladatok)
File Type (Fájltípus)
A fotó fájlformátumát jeleníti meg.
File Size (Fájlméret)
A fotó fájlméretét jeleníti meg.
Photo Size (Fotóméret)
A fotón lévő képpontok számát jeleníti meg.
5
Photo Information (Fotóinformációk)
Date/Time (Dátum/idő)
A fotó készítésének dátumát és idejét jeleníti meg. Ha a fotó adatai DCF-formátumúak, de a fotó készítésének dátuma nem lett rögzítve, vagy más szoftverrel módosította és mentette a fotóadatokat, akkor itt a módosítás dátuma látható. A dátum és idő 24 órás formátumban jelenik meg. Példa: 2007.07.31 17:00:09.
Camera (Kamera)
A fotó készítéséhez használt digitális fényképezőgép típusszámát jeleníti meg.
EXP Time (EXP idő)
A fotó készítésekor beállított expozíciós időt (zársebességet) jeleníti meg.
F Number (Fszám)
A fotó készítésekor beállított F-számot (rekeszértéket) jeleníti meg.
ISO Sensitivity (ISO-érzékenység)
A fotó készítésekor beállított ISO-érzékenységet jeleníti meg.
Flash (Vaku)
Azt mutatja, hogy a fotó vakuval vagy vaku nélkül készült-e. Ha a fotó vakuval készült, az ON (BE) érték látható. Ha a fotó vaku nélkül készült, az OFF (KI) érték jelenik meg itt.
Exif/DCF Color Space (Exif/DCF színtér)
Az Exif-címkéhez hozzárendelt színtérinformációkat jeleníti meg. Ha a színtér nincs megadva, a fotó feldolgozásakor az sRGB-t használja a rendszer. Az ismeretlen információk a fájlformátumtól függően a következőképpen láthatók: „-”.
Mono. Info (Mono. Infó)
Azt jelzi, hogy a fotóadatok tartalmaznak-e monokróm adatokat.
6
Close (Bezárás)
A gombra kattintva bezárhatja a párbeszédpanelt, és visszatérhet a fotókiválasztó ablakba.
7
Previous (Előző)/Next (Tovább)
A gombokra kattintva megtekintheti az előző vagy a következő fotót.
8
Oldalak száma
Adja meg a példányok számát a [image] vagy [image] gombbal, vagy írja be közvetlenül a számot.
9
Help (Súgó)
Megjeleníti az online súgót.
10
Exif Print
Az Exif Print funkcióval rendelkező fotók megtekintése közben az embléma megjelenik az ablak jobb alsó részén. A fotó szerkesztésekor az Exif Print-információk törlődnek.
11
PRINT Image Matching
A PRINT Image Matching funkcióval rendelkező fotók megtekintése közben az embléma megjelenik az ablak jobb alsó részén. A PRINT Image Matching technológiával kompatibilis papírokról tekintse meg a nyomtatóhoz kapott dokumentációt. A fotó szerkesztésekor a PRINT Image Matching-információk törlődnek.
A PRINT Image Matching technológiával kapcsolatos tudnivalókért látogasson el az Epson webhelyére:
http://www.epson.com
Megjegyzés:
  • Ha a digitális fényképezőgép a fotóadatokat nem az eredeti formátumban rögzítette, akkor előfordulhat, hogy nem minden adat jelenik meg. Ezenkívül azok az adatok sem jelennek meg, amelyeket a digitális fényképezőgép nem rögzített.
  • Az EXP Time (EXP idő) és az F Number (Fszám) értékei eltérhetnek a fotó készítésekor érvényes beállítások értékeitől. A részletes tudnivalókért tekintse meg a fényképezőgéphez kapott dokumentációt.


Select All (Mind kiválasztása) párbeszédpanel

A párbeszédpanel megjelenítéséhez kattintson a Select All (Mind kiválasztása) gombra a fotókiválasztó ablakban.
1 | Help (Súgó) | Megjeleníti az online súgót.
2 |  | Adja meg a példányok számát a [image] vagy [image] gombbal, vagy írja be közvetlenül a számot.
3 | OK | A megadott példányszámot a kiválasztott mappában lévő összes fotóra alkalmazhatja, és visszatérhet a fotókiválasztó ablakba.
4 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet a fotókiválasztó ablakba.


Nyomtatási beállításokat tartalmazó ablak

Positioning (Elhelyezés) párbeszédpanel
Az ablak megjelenítéséhez kattintson a Next Step (Következő lépés) gombra a fotókiválasztó ablakban.
Az elrendezési beállítások megadásával kapcsolatos részletekért tekintse meg a következő részt: 2. Elrendezés és nyomtatás.
1
Printer Settings (Nyomtatóbeállítások)
A Nyomtatóbeállítások lista az aktuális beállításokat jeleníti meg. A beállítások módosításához kattintson a Printer Settings (Nyomtatóbeállítások) gombra.
Printer Settings (Nyomtatóbeállítások) párbeszédpanel
2
Photo Layout (Fotó elrendezése)
Automatic (Automatikus)
Automatikusan elrendezi a fotókiválasztási lépésnél kiválasztott fotókat.
Manual (Manuális)
Manuálisan kiválaszthatja a fotókat az elrendezés kialakításához. A kívánt fotók kiválasztásához húzza át az egérrel a miniatűröket a fotóelrendezési keretekbe.
3
Fit to Window (Igazítás az ablakhoz)
A négyzet bejelölésével a teljes képet jelenítheti meg az előnézeti területen.
4
Positioning (Elhelyezés)
A gombra kattintva megjelenítheti a Positioning (Elhelyezés) párbeszédpanelt. Itt igény szerint nagyíthatja, kicsinyítheti, áthelyezheti vagy elforgathatja a fotókat.
Positioning (Elhelyezés) párbeszédpanel
5
Image Correct (Képjavítás)
A gombra kattintva megjelenítheti a Print Correction (Nyomatkorrekció) párbeszédpanelt. A párbeszédpanelen korrekciókat végezhet a fotókon. A kiválasztott nyomtatótól függően előfordulhat, hogy az Image Correct (Képjavítás) gomb szürkén látható, és nem lehet rákattintani.
Print Correction (Nyomatkorrekció) párbeszédpanel
6
Back (Vissza) [Close (Bezárás)]
Visszatérhet a fotókiválasztó ablakba, vagy bezárhatja ezt az ablakot.
7
Number of Pages (Oldalak száma)
A gombra kattintva megjelenítheti a Number of Pages (Oldalak száma) párbeszédpanelt. Megadhatja a nyomtatni kívánt oldalak számát az egyes oldalakhoz, vagy igény szerint beállíthatja az összes oldalhoz ugyanazt az oldalszámot.
Number of Pages (Oldalak száma) párbeszédpanel
8
Oldalak száma
Megadhatja, hogy az aktuális oldalból hány oldalt szeretne nyomtatni.
9
A gombokra kattintva megtekintheti az előző vagy a következő oldalt.
10
Print (Nyomtatás)
A gombra kattintva nyomtathat.
11
Date (Dátum) (File Name (Fájlnév))
Ha bejelöli a négyzetet, a fotókat dátummal és idővel vagy fájlnévvel nyomtathatja ki.
Fotók nyomtatása dátummal és idővel vagy fájlnévvel
Preferences (Beállítások) párbeszédpanel a nyomtatási beállítások ablakához
12
Ez az ikon akkor jelenik meg, ha a Slimming Correction (Vékonyítás-korrekció) beállítást alkalmazza a kiválasztott fotóra. A Portrait Enhance (Portréjavítás) párbeszédpanelen végrehajtott korrekció nem tükröződik a nyomtatási beállításokat tartalmazó ablakban lévő előnézeti képen.
Portrait Enhance (Portréjavítás) párbeszédpanel
13
Ez az ikon akkor jelenik meg, ha a Face Definition (Arcmeghatározás) vagy a Skin Radiance (Bőrfényesség) korrekciót alkalmazza a kiválasztott fotóra. A Portrait Enhance (Portréjavítás) párbeszédpanelen végrehajtott korrekciók nem tükröződnek a nyomtatási beállításokat tartalmazó ablakban lévő előnézeti képen.
Portrait Enhance (Portréjavítás) párbeszédpanel
14
Ez az ikon akkor jelenik meg, ha a Fix Red-Eye (Vörösszem-javítás) korrekciót alkalmazza a kiválasztott fotóra. A Print Correction (Nyomatkorrekció) párbeszédpanelen elvégzett Fix Red-Eye (Vörösszem-javítás) korrekció nem tükröződik a nyomtatási beállításokat tartalmazó ablakban lévő előnézeti képen.
Print Correction (Nyomatkorrekció) párbeszédpanel
15
Frame Menu (Képkeretmenü)
A gombra kattintva megjelenítheti a Frame Menu (Képkeretmenü) elemeit. Egy tetszőleges menüelem kiválasztásával P.I.F.-kereteket hozhat létre, illetve meglévő kereteket adhat meg, szerkeszthet vagy törölhet.
Create/Edit Frame (Keret létrehozása/szerkesztése) párbeszédpanel
Add Frame (Keret hozzáadása) párbeszédpanel
16
Elrendezésválasztó lista
A kiválasztott nyomtatóhoz és papírmérethez rendelkezésre álló elrendezéseket jeleníti meg. Kiválaszthatja a használni kívánt elrendezést.
17
Select Layout (Elrendezés kiválasztása)
Photo Layout (Fotó elrendezése)/Frame (Képkeret)
A Photo Layout (Fotó elrendezése) és a Frame (Képkeret) opciók közül választhat. A Photo Layout (Fotó elrendezése) opció kiválasztása esetén a kiválasztott nyomtatóhoz és papírmérethez rendelkezésre álló elrendezések jelennek meg. Ha a Frame (Képkeret) opciót választja, akkor azok a P.I.F.-keretek jelennek meg, amelyeket korábban hozzáadott. A P.I.F.-keretek hozzáadására és a P.I.F.-kerettel történő nyomtatásra vonatkozó tudnivalókért tekintse meg a következő részt: Nyomtatás P.I.F.-kerettel.
Kategória
Ha a Frame (Képkeret) opciót választja, kiválaszthatja a kategóriát. A kategóriák közötti váltás közben kizárólag azok a hozzáadott P.I.F.-keretek jelennek meg, amelyek az adott kategóriához tartoznak.
18
Fix Red-Eye All (Auto) (Összes vörösszem javítása (Auto))
Az automatikus Fix Red-Eye (Vörösszem-javítás) korrekciót az összes fotóra alkalmazhatja. Ha vissza szeretné vonni a Fix Red-Eye (Vörösszem-javítás) korrekciót, kattintson az Image Correct (Képjavítás) gombra a Print Correction (Nyomatkorrekció) párbeszédpanel megnyitásához. Távolítsa el a Fix Red-Eye (Auto) (Vörösszem-javítás (Auto)) opció jelölését, majd nyomja meg a Close (Bezárás) gombot.
A vörösszem-javítás kizárólag olyan képekre alkalmazható, amelyek legfeljebb 20 millió képpontot tartalmaznak, vagy amelyek szélessége vagy hosszúsága maximum 32 767 képpont.
A gomb használatakor előfordulhat, hogy bizonyos képeken nem várt részek is korrigálva lesznek. Ebben az esetben távolítsa el a Fix Red-Eye (Auto) (Vörösszem-javítás (Auto)) korrekció bejelölését, és használja a Fix Red-Eye (Manual) (Vörösszem-javítás (Manuális)) korrekciót a Print Correction (Nyomatkorrekció) párbeszédpanelen.
Print Correction (Nyomatkorrekció) párbeszédpanel
Megjegyzés az elrendezéshez:
  • Ha az elrendezés neve túl hosszú, és ezért nem lehet megjeleníteni az elrendezésválasztó listán, akkor görgessen a görgetősávval.
  • A választható elrendezések a kiválasztott papírméret és papírforrás kombinációjától függnek.
  • A választható elrendezések és az egy lapra nyomtatható fotók száma a papírmérettől függ.
  • Bizonyos elrendezések esetében előfordulhat, hogy le kell vágnia a kinyomtatott oldalakat.
  • Ha az elrendezésválasztó listán az Index (20) elrendezést választja, az előnézet a kiválasztott fotók miniatűrjével jelenik meg, amely egy vázlatos kép az azonosításhoz vagy megjelenítéshez. A digitális fényképezőgép műszaki jellemzőitől függően előfordulhat, hogy a miniatűr eltér az eredeti képtől, vagy a kinyomtatott oldalak megjelenése nem teljesen egyezik az előnézeti ablakban látható képekével. Ennek az az oka, hogy a magasság és szélesség aránya a miniatűr és az eredeti kép esetében eltérő.

Positioning (Elhelyezés) párbeszédpanel

A párbeszédpanel megjelenítéséhez kattintson a Positioning (Elhelyezés) gombra a nyomtatási beállításokat tartalmazó ablakban.
1 | Magnification (Nagyítás) | Igény szerint 50% és 200% között módosíthatja a nagyítás mértékét a csúszka mozgatásával vagy egy szám közvetlen beírásával.
2 | Trim (Körülvágás) | A gombra kattintva a fotókeret mérete szerint vághatja körül a fotót, hogy a fehér keretek ne jelenjenek meg a fotó szélein.
3 | Fit (Igazítás) | A gombra kattintva a fotókeret méretéhez igazíthatja a teljes képet.
4 | Move Photo (Fotó áthelyezése) | A gombokra kattintva 1 képpontonként mozgathatja a képet a fotókereten belül. A fotókat igény szerint az egérrel is elhúzhatja. Kattintson a [image] gombra, ha egy fotót középre szeretne igazítani.
5 | Rotate (Elforgatás) | A [image] gombra kattintva balra forgathatja a fotót. A [image] gombra kattintva jobbra forgathatja a fotót.
 | Rotate all Photos (Minden fotó elforgatása) | Jelölje be a négyzetet, és kattintson a Rotate (Elforgatás) gombra, ha az aktuális oldalon lévő összes képet ugyanabba az irányba szeretné elforgatni.
6 | Undo (Selected Photo) (Visszavonás (Kijelölt fotó)) | A gombra kattintva visszavonhatja a kiválasztott fotón alkalmazott beállításokat.
7 | Undo (All Photos) (Visszavonás (Minden fotó)) | A gombra kattintva visszavonhatja az aktuális oldalon lévő összes fotón alkalmazott beállításokat.
8 | Close (Bezárás) | Bezárja a párbeszédpanelt.
Megjegyzés a fotók áthelyezéséhez:
A fotók áthelyezési tartománya a fotókeret hosszúságának felére van korlátozva, függőleges és vízszintes irányban egyaránt.
Lap teteje


Printer Settings (Nyomtatóbeállítások) párbeszédpanel

A párbeszédpanel megjelenítéséhez kattintson a Printer Settings (Nyomtatóbeállítások) gombra a nyomtatási beállításokat tartalmazó ablakban.
1
Help (Súgó)
Megjeleníti az online súgót.
2
Printer (Nyomtató)
Válassza ki a használni kívánt nyomtatót. Kattintson a [image] gombra a választható nyomtatók listájának megjelenítéséhez.
3
Paper Source (Papírforrás)
Annak a papírnak a papírforrását jeleníti meg, amelyre nyomtatni szeretne. Az összes választható papírforrás megtekintéséhez kattintson a [image] gombra.
4
Borderless (Keret nélküli)
Ha bejelöli a négyzetet, keretek nélkül nyomtathat fotókat. A kiválasztott papírforrástól függően előfordulhat, hogy a négyzetet nem lehet bejelölni.
5
Paper Size (Papírméret)
A választható papírméreteket jeleníti meg. Az összes választható papírméret megtekintéséhez kattintson a [image] gombra.
6
Paper Type (Papírtípus)
Válassza ki a papír típusát, amelyre nyomtatni szeretne. Az összes választható papírtípus megtekintéséhez kattintson a [image] gombra.
7
Print Mode (Nyomtatási mód)
A nyomtatási minőséget jeleníti meg. Az összes választható nyomtatási mód megtekintéséhez kattintson a [image] gombra. A Print Mode (Nyomtatási mód) választható beállításai a kiválasztott nyomtatótól és papírtípustól függnek.
8
Borderless (Keret nélküli)
Beállíthatja, hogy a kép mekkora része nyúljon túl a keret nélküli nyomatok szélein.
Ez a beállítás akkor használható, ha a Borderless (Keret nélküli) négyzet be van jelölve.
Auto Cut (Automatikus vágás)
Kiválaszthatja, hogyan szeretné vágni a papírtekercset az automatikus vágóval. Ez az opció akkor jelenik meg, ha a Roll Paper (Papírtekercs) van kiválasztva a Paper Source (Papírforrás) beállításnál.
Ha a nyomtató nem támogatja a papírtekercs használatát, akkor ez az opció nem áll rendelkezésre. Az Auto Cut (Automatikus vágás) csak akkor jelenik meg, ha az automatikus vágó csatlakoztatva van a készülékhez, és ez akkor is így van, ha a nyomtató támogatja a papírtekercs használatát. A részletes tudnivalókért tekintse meg a nyomtatóhoz kapott dokumentációt. Mac OS X rendszerben a papírtekercs használata nem támogatott.
9
OK
Alkalmazza a beállításokat és bezárja a párbeszédpanelt.
10
Cancel (Mégse)
Visszavonja a beállításokat és bezárja a párbeszédpanelt.
Megjegyzés a papírhoz:
A listán megjelenő papírtípusok a kiválasztott nyomtatótól függően eltérnek. Elképzelhető, hogy néhány papírtípus a ténylegestől eltérő névvel szerepel a listán.
Megjegyzés a keret nélküli nyomtatáshoz:
Ha keret nélkül nyomtat több fotót egyetlen lapra, a méret és a keret nélküli kiterjesztés a lapon lévő fotók között egy kissé eltérő lehet.


Print Correction (Nyomatkorrekció) párbeszédpanel

Kattintson az Image Correct (Képjavítás) gombra a nyomtatási beállításokat tartalmazó ablakban a Print Correction (Nyomatkorrekció) párbeszédpanel megjelenítéséhez. A képformátumtól és a beállításoktól függően az alábbi Print Correction (Nyomatkorrekció) párbeszédpanelek egyike jelenik meg.
Megjegyzés:
  • Ha bezárja a Print Correction (Nyomatkorrekció) párbeszédpanelt, az elvégzett korrekciók nem jelennek meg a nyomtatási beállításokat tartalmazó ablakban lévő előnézeti képen. A korrekciók közvetlenül a nyomtatott oldalakon fognak tükröződni. A korrekciók eredményét a nyomtatott oldalakon tudja ellenőrizni.
  • A nyomatok eltérhetnek az előnézeti képtől.
1
Fit to Window (Igazítás az ablakhoz)
A négyzet bejelölésével a teljes képet jelenítheti meg az előnézeti területen.
2
Help (Súgó)
Megjeleníti az online súgót.
3
A [image] gombra kattintva balra forgathatja a fotót.
A [image] gombra kattintva jobbra forgathatja a fotót.
Ezekkel a gombokkal egyszerűen jóváhagyhatja a korrekciók eredményét. A párbeszédpanelen megadott elforgatási beállítás kizárólag azokon a fotókon érvényesül, amelyek a Print Correction (Nyomatkorrekció) és a Portrait Enhance (Portréjavítás) párbeszédpanelen láthatók. A fotók tényleges elrendezése nem változik.
4
Auto Correct (Automatikus javítás)
PhotoEnhance/Fix Photo
Ez a beállítás olyan képek nyomtatásához ideális, amelyek videokamerával, digitális fényképezőgéppel vagy szkennerrel készültek. Az Epson PhotoEnhance/Fix Photo szolgáltatása élesebb képeket és élénkebb színeket biztosít azáltal, hogy az eredeti képadatok kontrasztját, színtelítettségét és fényerejét automatikusan állítja be.
Megjegyzés:
Ha úgy nyomtat, hogy a PhotoEnhance/Fix Photo opció ki van választva, a nyomtatás a számítógépes rendszertől és a képen lévő adatok mennyiségétől függően hosszabb időt is igénybe vehet.
PRINT Image Matching
Olyan képek jellemzőit reprodukálja, amelyek PRINT Image Matching-kompatibilis digitális fényképezőgéppel készültek.A PRINT Image Matching technológiával kapcsolatos tudnivalókért látogasson el az Epson webhelyére:
http://www.epson.com
None (Nincs)
Eltávolíthatja az összes szűrőt, és visszaállíthatja a kép eredeti állapotát.
5
Scene Correction (Felvétel korrekció)
Standard (Szabványos)
Automatikus beálítás a fotók készítéséhez.
People (Személyek)
Kiemeli a képeken lévő személyek bőrtónusát.
Landscape (Fekvő)
Kiemeli az égbolt és a növényzet színeit a tájképeken.
Night Scene (Éjszakai jelenet)
Beállítja a kontrasztot az éjszakai felvételeken.
Ha kiválasztja a Night Scene (Éjszakai jelenet) korrekciót, akkor a Monochrome (Monokróm) beállítás nem használható.
Scene Correction Level (Felvételkorrekció szintje)
Egy csúszka segítségével beállíthatja a felvételkorrekció szintjét.
A Scene Correction (Felvétel korrekció) beállítás csak akkor használható, ha kiválasztja a PhotoEnhance/Fix Photo beállítást az Auto Correct (Automatikus javítás) részben.
6
Opció
Monochrome (Monokróm)
A képek rögzítése fekete-fehérben történik.
Vivid & Clear (Élénk és tiszta)
Úgy állítja be a képet, hogy kontrasztos, éles megjelenésű legyen.
Brightness (Fényerő)
Egy csúszka segítségével beállíthatja a fotó fényerejét.
A választható beállítások az Auto Correct (Automatikus javítás) beállításaitól és a kiválasztott papírtípustól függően eltérhetnek.
7
Digital Camera Correction (Korrekció digitális fényképezőgéphez)
Csökkenti a digitális fényképezőgépekkel készült képeken előforduló zajt.
Standard (Szabványos): csökkenti a szabványos színzajt.
Smooth Skin (Sima bőr): a bőrt sima, természetes tónussal jeleníti meg.
8
Fix Red-Eye (Auto) (Vörösszem-javítás (Auto))
Automatikus vörösszem-javítást alkalmazhat.
A gomb használatakor előfordulhat, hogy bizonyos képeken nem várt részek is korrigálva lesznek. Ebben az esetben távolítsa el a Fix Red-Eye (Auto) (Vörösszem-javítás (Auto)) korrekció jelölését, és használja a Fix Red-Eye (Manual) (Vörösszem-javítás (Manuális)) beállítást.
9
Apply to All Photos (Alkalmazás minden fotóra)
Az Auto Correct (Automatikus javítás), Scene Correction (Felvétel korrekció), Monochrome (Monokróm), Vivid & Clear (Élénk és tiszta), Brightness (Fényerő), Digital Camera Correction (Korrekció digitális fényképezőgéphez) és Fix Red-Eye (Auto) (Vörösszem-javítás (Auto)) beállítást a Photos to Print (Nyomtatandó fotók) területen lévő összes fotóra alkalmazhatja.
10
Fix Red-Eye (Manual) (Vörösszem-javítás (Manuális))
Manuális vörösszem-javítást alkalmazhat. Ha a kurzort a kép fölé viszi, a kurzor kereszt alakúra változik. Jelölje ki kattintással a vörös szem helyét. Legfeljebb 20 olyan pozíciót adhat meg, ahol vörös szem látható.
Undo (Visszavonás)
Visszavonhatja az utolsó manuális vörösszem-javítást.
Clear (Törlés)
Visszavonhatja az összes manuális vörösszem-javítást.
11
Close (Bezárás)
Bezárhatja a párbeszédpanelt, és visszatérhet a nyomtatási beállításokat tartalmazó ablakba.
12
Portrait Enhance (Portréjavítás)
A gombra kattintva megjelenítheti a Portrait Enhance (Portréjavítás) párbeszédpanelt.
Portrait Enhance (Portréjavítás) párbeszédpanel
13
Previous (Előző)/Next (Tovább)
A Previous (Előző) vagy Next (Tovább) gombra kattintva kiválaszthat egy másik fotót a megtekintéshez vagy szerkesztéshez.
14
Comments (Megjegyzések)
Megjegyzést írhat a fotóhoz, ha az elrendezésválasztó listáról olyan elrendezést választ ki, amely támogatja a megjegyzések írását. Ha olyan elrendezést választ, amely nem teszi lehetővé a megjegyzések írását, a Comments (Megjegyzések) mező szürkén látható, és nem lehet megjegyzést írni. Maximum 60 karakter hosszúságú megjegyzéseket írhat, a karakterek maximális száma azonban az operációs rendszertől függ. Bizonyos elrendezéseken nem minden megjegyzés jelenik meg.
15
Apply to All Photos (Alkalmazás minden fotóra)
A Comments (Megjegyzések) mezőben megadott megjegyzéseket a Photos to Print (Nyomtatandó fotók) területen lévő összes fotóra alkalmazhatja.
Megjegyzés a Fix Red-Eye (Vörösszem-javítás) korrekcióhoz:
  • A vörösszem-javítás kizárólag olyan képekre alkalmazható, amelyek legfeljebb 20 millió képpontot tartalmaznak, vagy amelyek szélessége vagy hosszúsága maximum 32 767 képpont.
  • Ha bezárja a Print Correction (Nyomatkorrekció) párbeszédpanelt, az elvégzett vörösszem-javítások nem jelennek meg a nyomtatási beállításokat tartalmazó ablakban lévő előnézeti képen. A Fix Red-Eye (Vörösszem-javítás) ikon azonban megjelenik a nyomtatási beállításokat tartalmazó ablakban.
    Nyomtatási beállításokat tartalmazó ablak
Ha RAW-adatokat választ ki, és az Epson RAW Plug-In modullal készít képet, az alábbi Print Correction (Nyomatkorrekció) párbeszédpanel jelenik meg. Ha a párbeszédpanel nem jelenik meg, ellenőrizze a RAW Development (RAW-fejlesztés) beállításait a Preferences (Beállítások) párbeszédpanelen.
Preferences (Beállítások) párbeszédpanel a nyomtatási beállítások ablakához
A Help (Súgó) menüben lévő Epson RAW Plug-In Information (Az Epson RAW Plug-In adatai) című témakör leírása alapján ellenőrizze, hogy mely digitális fényképezőgépekkel lehet olyan RAW-adatokat létrehozni, amelyek használatát az Epson RAW Plug-In támogatja.
1 | Fit to Window (Igazítás az ablakhoz) | A négyzet bejelölésével a teljes képet jelenítheti meg az előnézeti területen.
2 | Help (Súgó) | Megjeleníti az online súgót.
3 |  | A [image] gombra kattintva balra forgathatja a fotót. A [image] gombra kattintva jobbra forgathatja a fotót. Ezekkel a gombokkal egyszerűen jóváhagyhatja a korrekciók eredményét. A párbeszédpanelen megadott elforgatási beállítás kizárólag azokon a fotókon érvényesül, amelyek a Print Correction (Nyomatkorrekció) és a Portrait Enhance (Portréjavítás) párbeszédpanelen láthatók. A fotók tényleges elrendezése nem változik.
4 | Histogram (Hisztogram) | Megjeleníti a fényerő eloszlását és a kép színét az előnézeti területen.
5 | Scene (Jelenet) | Automatikus korrekciót alkalmazhat a kiválasztott jelenet szerint. A No Adjustment (Nincs módosítás), Standard (Szabványos), People (Személyek), Landscape (Fekvő) és Night Scene (Éjszakai jelenet) beállítások közül választhat.
6 | Lightness (Exposure) (Világosság (Expozíció)) | 13 szint közül választhat az expozíció beállításához.
7 | White Balance (Fehéregyensúly) | A fehéregyensúly beállításaként az As shot (Ahogy készült), Daylight (Napfény), Cloudy (Felhős), Shade (Árnyék), Fluorescent (Fénycső), Incandescent (Izzófény) és Flash (Vaku) lehetőségek közül választhat. Ha egy fekete-fehér fotó van kiválasztva, a White Balance (Fehéregyensúly) nem használható.
8 | Fix Red-Eye (Auto) (Vörösszem-javítás (Auto)) | Automatikus vörösszem-javítást alkalmazhat. A gomb használatakor előfordulhat, hogy bizonyos képeken nem várt részek is korrigálva lesznek. Ebben az esetben távolítsa el a Fix Red-Eye (Auto) (Vörösszem-javítás (Auto)) korrekció jelölését, és használja a Fix Red-Eye (Manual) (Vörösszem-javítás (Manuális)) beállítást.
9 | Apply to All Photos (Alkalmazás minden fotóra) | A Scene (Jelenet), Lightness (Exposure) (Világosság (Expozíció)), White Balance (Fehéregyensúly) és Fix Red-Eye (Auto) (Vörösszem-javítás (Auto)) opcióknál megadott beállításokat alkalmazza olyan RAW-fájlokra, amelyek az Epson RAW Plug-In Information (Az Epson RAW Plug-In adatai) című részben felsorolt digitális fényképezőgépekkel készültek.
10 | Fix Red-Eye (Manual) (Vörösszem-javítás (Manuális)) | Manuális vörösszem-javítást alkalmazhat. Ha a kurzort a kép fölé viszi, a kurzor kereszt alakúra változik. Jelölje ki kattintással a vörös szem helyét. Legfeljebb 20 olyan pozíciót adhat meg, ahol vörös szem látható.
 |  | Undo (Visszavonás) | Visszavonhatja az utolsó manuális vörösszem-javítást.
 |  | Clear (Törlés) | Visszavonhatja az összes manuális vörösszem-javítást.
11 | Close (Bezárás) | Bezárhatja a párbeszédpanelt, és visszatérhet a nyomtatási beállításokat tartalmazó ablakba.
12 | Portrait Enhance (Portréjavítás) | A gombra kattintva megjelenítheti a Portrait Enhance (Portréjavítás) párbeszédpanelt. Portrait Enhance (Portréjavítás) párbeszédpanel
13 | Previous (Előző)/Next (Tovább) | A Previous (Előző) vagy Next (Tovább) gombra kattintva kiválaszthat egy másik fotót a megtekintéshez vagy szerkesztéshez.
14 | Comments (Megjegyzések) | Megjegyzést írhat a fotóhoz, ha az elrendezésválasztó listáról olyan elrendezést választ ki, amely támogatja a megjegyzések írását. Ha olyan elrendezést választ, amely nem teszi lehetővé a megjegyzések írását, a Comments (Megjegyzések) mező szürkén látható, és nem lehet megjegyzést írni. Maximum 60 karakter hosszúságú megjegyzéseket írhat, a karakterek maximális száma azonban az operációs rendszertől függ. Bizonyos elrendezéseken nem minden megjegyzés jelenik meg.
15 | Apply to All Photos (Alkalmazás minden fotóra) | A Comments (Megjegyzések) mezőben megadott megjegyzéseket a Photos to Print (Nyomtatandó fotók) területen lévő összes fájlra alkalmazhatja.
Megjegyzés a Fix Red-Eye (Vörösszem-javítás) korrekcióhoz:
  • A vörösszem-javítás kizárólag olyan képekre alkalmazható, amelyek legfeljebb 20 millió képpontot tartalmaznak, vagy amelyek szélessége vagy hosszúsága maximum 32 767 képpont.
  • Ha bezárja a Print Correction (Nyomatkorrekció) párbeszédpanelt, az elvégzett vörösszem-javítások nem jelennek meg a nyomtatási beállításokat tartalmazó ablakban lévő előnézeti képen. A Fix Red-Eye (Vörösszem-javítás) ikon azonban megjelenik a nyomtatási beállításokat tartalmazó ablakban.
    Nyomtatási beállításokat tartalmazó ablak


Portrait Enhance (Portréjavítás) párbeszédpanel

A Portrait Enhance (Portréjavítás) párbeszédpanel megjelenítéséhez kattintson az Image Correct (Képjavítás) gombra a nyomtatási beállításokat tartalmazó ablakban, majd kattintson a Portrait Enhance (Portréjavítás) gombra a Print Correction (Nyomatkorrekció) párbeszédpanelen.
1
Fit to Window (Igazítás az ablakhoz)
A négyzet bejelölésével a teljes képet jelenítheti meg az előnézeti területen.
2
Help (Súgó)
Megjeleníti az online súgót.
3
A [image] gombra kattintva növelheti a nagyítási mértéket, a [image] gombra kattintva pedig csökkentheti.
Ha a Fit to Window (Igazítás az ablakhoz) négyzet be van jelölve, a fotó nagyítási mérete nem módosítható.
4
Image View (Képnézet)
Jóváhagyhatja a Face Definition (Arcmeghatározás), Skin Radiance (Bőrfényesség) vagy a vékonyító korrekciók eredményét.
Single (Modified Image) (Egyszeres (Módosított kép))
Ha ezt a beállítást választja, kizárólag a módosított kép jelenik meg az Image View (Képnézet) területen.
Dual (Original and Modified) (Dual (Eredeti és módosított))
Ha ezt a beállítást választja, a módosított kép mellett az eredeti kép is megjelenik az Image View (Képnézet) területen.
5
Face Definition (Arcmeghatározás)
A csúszka segítségével 6 szint közül választhat a Face Definition (Arcmeghatározás) korrekció beállításához.
6
Skin Radiance (Bőrfényesség)
A csúszka segítségével 6 szint közül választhat a Skin Radiance (Bőrfényesség) korrekció beállításához. Ha a csúszkát jobbra mozgatja, sugárzóbbá teheti a bőrtónust. Ha a Print Correction (Nyomatkorrekció) párbeszédpanelen a Monochrome (Monokróm) lehetőség van kiválasztva, a rendszer nem alkalmazza a Skin Radiance (Bőrfényesség) korrekciót.
7
Apply to All Photos (Alkalmazás minden fotóra)
A Face Definition (Arcmeghatározás) és Skin Radiance (Bőrfényesség) korrekciót alkalmazza a Photos to Print (Nyomtatandó fotók) területen lévő összes fotóra. Az adott képtől függően elképzelhető, hogy ezek a korrekciók néhány fotóra nem alkalmazhatók.
8
Slimming Correction (Vékonyítás-korrekció)
A csúszka segítségével 4 szint közül választhat a Slimming Correction (Vékonyítás-korrekció) beállításához a fotó függőleges és vízszintes irányában.
Ha a Fix Red-Eye (Manual) (Vörösszem-javítás (Manuális)) opciót szeretné használni a Print Correction (Nyomatkorrekció) párbeszédpanelen, akkor a Slimming Correction (Vékonyítás-korrekció) használata előtt alkalmazza a vörösszem-javítást, mivel ellenkező esetben előfordulhat, hogy a képek korrekciója nem megfelelően történik meg.
9
Default (Alapértelmezett)
Visszavonhatja az összes olyan korrekciót, amelyet az Image View (Képnézet) területen végzett a képen.
10
Close (Bezárás)
Bezárhatja a párbeszédpanelt, és visszatérhet a Print Correction (Nyomatkorrekció) párbeszédpanelre.
11
Previous (Előző)/Next (Tovább)
A Previous (Előző) vagy Next (Tovább) gombra kattintva kiválaszthat egy másik fotót a megtekintéshez vagy szerkesztéshez.
Megjegyzés:
  • Ha a Portrait Enhance (Portréjavítás) korrekciókkal optimális eredményt szeretne elérni, akkor az alábbi képek használatát javasoljuk:
    - Max. három személy legyen egy képen, és lehetőleg előre nézzenek.
    - A fotón szereplő személyek függőleges vagy vízszintes vonalban legyenek.
    - A fotón szereplő személyek a kép közepén legyenek.
    - Az arcok lehetőleg ne legyenek túl nagyok vagy túl kicsik a teljes képen.
    - Az arcok ne dőljenek oldalra.
    - Az arcok ne legyenek túl közel egymáshoz.
    - Az arcokat ne fedje be napszemüveg, kalap vagy sapka.
  • Ha a képet nem lehet portréképként azonosítani, akkor nem lehet Portrait Enhance (Portréjavítás) korrekciókat alkalmazni.
  • A Face Definition (Arcmeghatározás) funkcióval a kép arc körüli részét korrigálhatja. Ha a korrekciós szint túl magas, előfordulhat, hogy az arc körüli kép torzul. Ebben az esetben mozgassa a csúszkát balra.
  • Ha bezárja a Portrait Enhance (Portréjavítás) és a Print Correction (Nyomatkorrekció) párbeszédpanelt, az elvégzett korrekciók nem jelennek meg a nyomtatási beállításokat tartalmazó ablakban lévő előnézeti képen. A Portrait Enhance (Portréjavítás) ikon azonban megjelenik a nyomtatási beállításokat tartalmazó ablakban.
    Nyomtatási beállításokat tartalmazó ablak
  • A 240 képpontnál kisebb képekre nem lehet Portrait Enhance (Portréjavítás) korrekciókat alkalmazni.


Number of Pages (Oldalak száma) párbeszédpanel

A Number of Pages (Oldalak száma) párbeszédpanel akkor jelenik meg, ha a nyomtatási beállításokat tartalmazó ablakban a Number of Pages (Oldalak száma) gombra kattint.
1 | Az egyes oldalak száma | Kattintson arra a fotóra, amelyikhez más példányszámot szeretne megadni, és adja meg a példányok számát a felfelé vagy lefelé mutató nyílgombbal vagy egy szám közvetlen beírásával. Maximum 99 példányt adhat meg. Az alapértelmezett érték 1.
2 | Copies per Page (Oldalankénti példányszám) | Megadhatja az összes oldalhoz ugyanazt a példányszámot. Kattintson a felfelé vagy lefelé mutató nyílra a szám módosításához, vagy adja meg közvetlenül a példányszámot. Maximum 99 példányt adhat meg. Az alapértelmezett érték 1.
3 | Apply (Alkalmaz) | A Copies per Page (Oldalankénti példányszám) opciónál megadott példányszámot alkalmazza az összes oldalra.
4 | Close (Bezárás) | Bezárhatja a párbeszédpanelt, és visszatérhet a nyomtatási beállításokat tartalmazó ablakba.
5 | Help (Súgó) | Megjeleníti az online súgót.


Register Quick Print (Gyors nyomtatás regisztrálása) párbeszédpanel

A párbeszédpanel megjelenítéséhez kattintson a nyomtatási beállításokat tartalmazó ablakban a Register Quick Print Settings (Gyors nyomtatás-beállítások regisztrálása) elemre a Tools (Eszközök) menüben.
Ha regisztrálja a gyakran használt nyomtatási beállításokat, majd bejelöli a Print Using Registered Settings (Nyomtatás a regisztrált beállításokkal) négyzetet, és a Quick Print (Gyors nyomtatás) gombra kattint, akkor a megadott beállításokkal nyomtathat.
Regisztrálás a Quick Print (Gyors nyomtatás) funkcióba nyomtatáshoz
1 | Unregistered (Nem regisztrált)/Registered (Regisztrált) | Két beállításkészletet regisztrálhat. Válassza ki a regisztrálni kívánt számot, vagy törölje a beállításokat.
2 | Help (Súgó) | Megjeleníti az online súgót.
3 | Current Settings (Jelenlegi beállítások) | Megjelenítheti az aktuális beállításokra vonatkozó információkat.
4 | Settings to Register (Regisztrálandó beállítások) | Megjelenítheti a regisztrálni kívánt beállításokra vonatkozó információkat.
5 | Create a shortcut icon on the desktop. (Parancsikon létrehozása az asztalon.) | Létrehozhat az asztalon egy parancsikont a Quick Print (Gyors nyomtatás) funkcióhoz. A nyomtatást úgy is elindíthatja, ha áthúzza a képadatokat az ikonra.
6 | Display a confirmation message before printing. (Megerősítő üzenet megjelenítése nyomtatás előtt.) | Megjeleníthet egy üzenetet annak jóváhagyásához, hogy el lehet-e kezdeni a nyomtatást, miután a fotókiválasztó ablakban a Quick Print (Gyors nyomtatás) gombra kattintott, vagy képadatokat húzott át a Quick Print (Gyors nyomtatás) funkció parancsikonjára az asztalon.
7 | Clear Settings (Beállítások törlése) | Törölheti a kiválasztott elem beállításait.
8 | Save Settings (Beáll. mentése) | Regisztrálhatja a kiválasztott elem beállításait.
9 | Close (Bezárás) | Bezárhatja a Register Quick Print (Gyors nyomtatás regisztrálása) párbeszédpanelt, és visszatérhet a nyomtatási beállításokat tartalmazó ablakba.


Add Frame (Keret hozzáadása) párbeszédpanel

Az Add Frame (Keret hozzáadása) párbeszédpanel megjelenítéséhez kattintson a Frame Menu (Képkeretmenü) gombra a nyomtatási beállításokat tartalmazó ablakban, és válassza ki az Add Frame (Keret hozzáadása) elemet a menüből.
Az Add Frame (Keret hozzáadása) párbeszédpanelen P.I.F.-kereteket adhat hozzá az Epson Easy Photo Print alkalmazáshoz, és a hozzáadott keretekkel nyomtathat fotókat.
P.I.F.-keretek hozzáadása
Megjegyzés:
Az adott régiótól függően előfordulhat, hogy a P.I.F.-keretekre vonatkozó adatok az Epson webhelyén vagy a készülékhez kapott CD-ROM-on nem érhetők el.
1
Help (Súgó)
Megjeleníti az online súgót.
2
P.I.F.-keretek kiválasztási ablaka
Thumbnail (Miniatűr)
A P.I.F.-keretek miniatűrjeit jeleníti meg.
Frame Type (Képkeret típusa)
A keretek típusait jeleníti meg ikonokkal.
P.I.F.-keret számítógéphez
A P.I.F.-keretek használatát támogató szoftverrel használható.
P.I.F.-keret nyomtatóhoz.
Hozzáadhatja egy memóriakártyához, és kinyomtathatja olyan Epson-nyomtatókon, amelyek memóriakártya-nyílással rendelkeznek.
P.I.F.-keret digitális fényképezőgéphez
Hozzáadhatja a PRINT Image Framer használatát támogató Epson digitális fényképezőgépekhez, és fotókat készíthet, illetve keretekkel nyomtathat fotókat.
Supported Size (Támogatott méret)
Megjelenítheti a P.I.F.-keretek használatát támogató papírméretet.
Frame Name/File Name (Képkeretnév/Fájlnév)
Megjelenítheti a P.I.F.-keret képkeretnevét és fájlnevét.
3
Refresh (Frissítés)
Frissítheti az ablak tartalmát, hogy a legutóbb megnyitott mappa és legutóbb használt P.I.F.-keret jelenjen meg.
4
Add (Hozzáadás)
Hozzáadhatja az Add Frame (Keret hozzáadása) párbeszédpanelen kiválasztott P.I.F.-kereteket. A hozzáadott P.I.F.-keretek megjelenítéséhez válassza ki a Frame (Képkeret) elemet a Select Layout (Elrendezés kiválasztása) beállításnál.
5
Close (Bezárás)
Bezárhatja az Add Frame (Keret hozzáadása) párbeszédpanelt, és visszatérhet a nyomtatási beállításokat tartalmazó ablakba.
6
Select Category (Kategória választása)
A kategóriák közötti váltás közben kizárólag azok a P.I.F.-keretek jelennek meg, amelyek az adott kategóriához tartoznak.
Megjegyzés:
  • A hozzáadott P.I.F.-keretek áthelyezéséhez vagy törléséhez válassza ki a Frame (Képkeret) elemet a Select Layout (Elrendezés kiválasztása) beállításnál a nyomtatási beállításokat tartalmazó ablakban, majd válassza ki az áthelyezni vagy törölni kívánt P.I.F.-kereteket. Kattintson a Frame Menu (Képkeretmenü) gombra, válassza ki a Move/Delete Frame (Keret áthelyezése/törlése) elemet a menüből, majd helyezze át vagy törölje a P.I.F.-keretet az ablakban.
  • Az Add Frame (Keret hozzáadása) párbeszédpanelen csak azok a P.I.F.-keretek szerepelnek, amelyek a kiválasztott papírmérethez megfelelőek. A többi papírmérethez illő P.I.F.-keretek nem jelennek meg a kiválasztott mappában.


Create/Edit Frame (Keret létrehozása/szerkesztése) párbeszédpanel

A Create/Edit Frame (Keret létrehozása/szerkesztése) párbeszédpanel megjelenítéséhez kattintson a Frame Menu (Képkeretmenü) gombra a nyomtatási beállításokat tartalmazó ablakban, és válassza ki a Create/Edit Frame (Keret létrehozása/szerkesztése) elemet a menüből.
Nyomtatási beállításokat tartalmazó ablak
P.I.F.-keret létrehozása
1 | Create New Frame (Új keret létrehozása) | Létrehozhat egy új P.I.F.-keretet.
2 | Edit Selected Frame (Kijelölt keret szerkesztése) | A kijelölt P.I.F.-keretet szerkesztheti. Ha ki szeretné választani ezt a menüelemet, akkor válassza ki a Frame (Képkeret) opciót a Select Layout (Elrendezés kiválasztása) beállításnál a nyomtatási beállításokat tartalmazó ablakban, jelölje ki a szerkeszteni kívánt P.I.F.-keretet, majd kattintson a Frame Menu (Képkeretmenü) gombra, és válassza ki a Create/Edit Frame (Keret létrehozása/szerkesztése) elemet a menüből. A szerzői joggal védett tartalommal rendelkező P.I.F.-kereteket nem lehet szerkeszteni.
3 | OK | Megjelenítheti a Paper Settings (Papírbeállítások) párbeszédpanelt, ha a Create New Frame (Új keret létrehozása) választógomb be van jelölve. Ha az Edit Selected Frame (Kijelölt keret szerkesztése) van bejelölve, akkor a keretszerkesztési párbeszédpanel jelenik meg.
4 | Cancel (Mégse) | Visszatérhet a nyomtatási beállításokat tartalmazó ablakba.
5 | Help (Súgó) | Megjeleníti az online súgót.


Paper Settings (Papírbeállítások) párbeszédpanel

A Paper Settings (Papírbeállítások) párbeszédpanel megjelenítéséhez kattintson a Frame Menu (Képkeretmenü) gombra a nyomtatási beállításokat tartalmazó ablakban, és válassza ki a Create/Edit Frame (Keret létrehozása/szerkesztése) elemet a menüből. Ezután válassza ki a Create New Frame (Új keret létrehozása) opciót a Create/Edit Frame (Keret létrehozása/szerkesztése) párbeszédpanelen, és kattintson az OK gombra.
P.I.F.-keret létrehozása
1 | Paper Size (Papírméret) | Megjelenítheti a Paper Size (Papírméret) beállításait, amelyek a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen lettek kiválasztva.
2 | Printable Area (Nyomtatható terület) | Megjelenítheti a Borderless (Keret nélküli) opció beállításait, amelyek a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen lettek kiválasztva.
3 | Paper Direction (Papír iránya) | Kiválaszthatja a papír irányaként a Vertical (Függőleges) vagy a Horizontal (Vízszintes) lehetőséget.
4 | Edit (Szerkesztés) | Alkalmazza a beállításokat és áttér a keretszerkesztési párbeszédpanelre.
5 | Cancel (Mégse) | Visszavonhatja a beállításokat, bezárhatja a párbeszédpanelt, és visszatérhet a Create/Edit Frame (Keret létrehozása/szerkesztése) párbeszédpanelre.
6 | Help (Súgó) | Megjeleníti az online súgót.


Keretszerkesztési párbeszédpanel

Eszközgombok
Eszközsor
A keretszerkesztési párbeszédpanel megjelenítéséhez kattintson a Frame Menu (Képkeretmenü) gombra a nyomtatási beállításokat tartalmazó ablakban, válassza ki a Create/Edit Frame (Keret létrehozása/szerkesztése) elemet a menüből, majd adja meg a kívánt beállításokat a Create/Edit Frame (Keret létrehozása/szerkesztése) és a Paper Settings (Papírbeállítások) párbeszédpanelen.
P.I.F.-keret létrehozása
1
Eszközgombok
Kiválaszthatja a megfelelő eszközt egy elem létrehozásához a P.I.F.-keret szerkesztése közben.
Eszközgombok
2
Eszközsor
Megjeleníti a gyakran használt vagy kényelmi funkciókat jelölő gombokat. Szerkesztés közben a színes gombok tetszés szerint használhatók, a szürkén látható gombok azonban nem állnak rendelkezésre.
Eszközsor
3
Nyomtatható terület előnézete
A nyomtatható terület a keret belsejében látható a hordozópapíron. Ha kiválasztja a Borderless (Keret nélküli) lehetőséget, a szélek mentén látható terület szürkén látható, és a szürke területekre helyezett elemek nem lesznek kinyomtatva.
4
Save (Mentés)
Elmentheti a P.I.F.-keretet.
5
Close (Bezárás)
Visszatérhet a nyomtatási beállításokat tartalmazó ablakba.
6
Help (Súgó)
Megjeleníti az online súgót.
7
Elemek sorrendjének nézete
Megtekintheti az eszköz nevét és az elrendezett elemek fedési sorrendjét. A fedési sorrendet az elem áthúzásával módosíthatja. Ha egynél több elemet szeretne mozgatni, tegye a következőket:
Windows rendszerben tartsa lenyomva a Shift vagy a Ctrl billentyűt, és húzza el az egérrel az elemeket a kijelölésükhöz.
Mac OS X rendszerben tartsa lenyomva a Command billentyűt, és húzza el az egérrel az elemeket a kijelölésükhöz.
8
Elem pozíciójának nézete
Megtekintheti a kijelölt elem méretét, a lapon való elhelyezkedését, illetve a papírtekercs hosszúságát.

Eszközgombok

Az alábbi táblázatban megtekintheti az egyes eszközgombokat.
Kiválaszthatja a hordozópapír színét.
Backing Paper (Hordozópapír) párbeszédpanel
Beszúrhat egy képkeretet. Kattintson a gombra, majd húzza el átlósan a kurzort a hordozópapíron. A kép nyomtatáskor bekerül a képkeretbe.
Picture Frame Settings (Képkeret-beállítások) párbeszédpanel
Beszúrhat egy képet. Ha a gombra kattint, majd elhúzza átlós irányban a kurzort a hordozópapíron, akkor megjelenik a Select Image (Kép kiválasztása) párbeszédpanel. Válassza ki a kívánt képet.
Select Image (Kép kiválasztása) párbeszédpanel
Beszúrhat egy szöveges karaktersort. Ha a gombra kattint, majd elhúzza átlós irányban a kurzort a hordozópapíron, akkor megjelenik az Enter Text (Szöveg bevitele) párbeszédpanel. Beírhatja a kívánt szöveget, és beállíthatja a szöveghez a betűtípust, a stílust, a méretet és a színt.
Enter Text (Szöveg bevitele) párbeszédpanel
Beszúrhat egy sort. Kattintson a gombra, majd húzza el a kurzort a hordozópapíron.
Line (Vonal) párbeszédpanel
Kiválaszthat egy vagy több elemet a hordozópapíron. Ha egynél több elemet szeretne kiválasztani, vigye a kurzort az elemeken kívülre, majd húzza el a kurzort átlós irányban, és rajzoljon egy kijelölési szegélyt az elemek körül. A kijelölni kívánt összes elemnek teljesen a kijelölési szegélyen belül kell lennie. A kijelölt eleme(ke)t igény szerint áthelyezheti, elforgathatja vagy törölheti.
Lap teteje

Eszközsor

Az alábbi táblázatban megtekintheti az eszközsor egyes gombjait.
Visszavonhatja az utolsó műveletet, és visszaállíthatja az utolsó állapotot. A visszavonás csak egyszer működik.
Másolhatja a kijelölt elemet.
Kivághatja a kijelölt elemet.
Beillesztheti a másolt vagy kivágott elemet.
A hordozópapíron lévő összes elemet kiválaszthatja.
Törölheti a kijelölt elemet.
Rotate Right 90 Degrees (Forgatás jobbra 90 fokkal) | Elforgathatja az elemet az óramutató járásával megegyező irányban 90 fokkal.
Rotate Left 90 Degrees (Forgatás balra 90 fokkal) | Elforgathatja az elemet az óramutató járásával ellentétes irányban 90 fokkal.
Center Vertically (Igazítás függőlegesen középre) | A hordozópapír függőleges vagy vízszintes közepére igazíthatja az elemet.
Center Horizontally (Igazítás vízszintesen középre)
Align Left (Balra igazítás) Align Horizontally (Vízszintes igazítás) Align Right (Jobbra igazítás) Align Top (Felülre igazítás) Align Vertically (Függőleges igazítás) Align Bottom (Alulra igazítás) | Beállíthatja az elemek pozícióját, ha egynél több elem van kijelölve.
Top (Fent) Up One (Fölé) Down One (Alá) Bottom (Lent) | Egynél több elem esetén a kiválasztott elemet fent, eggyel feljebb, eggyel lejjebb vagy lent helyezheti el.
A rácsok beállításait és térközeit konfigurálhatja. Grid Settings (Rácsbeálíltások) párbeszédpanel
Beállíthatja a papírtekercs hosszúságát. Alapértelmezés szerint a kiválasztott papírtekercs hosszúsága jelenik meg. Ez a gomb csak akkor használható, ha a papírtekercs van kiválasztva. Roll Paper Settings (Papírtekercs-beállítások) párbeszédpanel
Beállíthatja az egységet a megjelenítéshez vagy a képet a miniatűrben megjelenített képkerethez. Environment Settings (Környezet-beállítások) párbeszédpanel
Beállíthatja a P.I.F.-keretre vonatkozó információkat. A Title (Cím) kitöltése kötelező. Frame Information (Képkeret-információ) párbeszédpanel
Úgy jelenítheti meg a lapot, hogy a teljes ablakot kitöltse.
Úgy jelenítheti meg a lapot, hogy illeszkedjen az ablak szélességéhez.
Nagyíthatja a képet.
Kicsinyítheti a képet.
Megjelenítheti vagy elrejtheti az elem sorrendjével/pozíciójával vagy a papírral kapcsolatos információkat.
Lap teteje


Picture Frame Settings (Képkeret-beállítások) párbeszédpanel

Position (Helyzet) lapfül
Shapes (Alakzatok) lapfül
Image Information (Képinformáció) lapfül
A Picture Frame Settings (Képkeret-beállítások) párbeszédpanel megjelenítéséhez kattintson a [image] Select (Kiválaszt) gombra a keretszerkesztési párbeszédpanelen, majd kattintson duplán a hordozópapíron lévő képkeretre.
P.I.F.-keret létrehozása
1 | Position (Helyzet) | Kiválaszthatja a kép pozícióját. Position (Helyzet) lapfül
2 | Shapes (Alakzatok) | Kivághatja a képkeretet az alakzat mentén. Shapes (Alakzatok) lapfül
3 | Image Information (Képinformáció) | Megadhatja a kép adatait. Image Information (Képinformáció) lapfül
4 | OK | Alkalmazza a beállításokat és visszatér a keretszerkesztési párbeszédpanelre.
5 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet a keretszerkesztési párbeszédpanelre.
6 | Help (Súgó) | Megjeleníti az online súgót.

Position (Helyzet) lapfül

Kiválaszthatja, hogyan szeretné elhelyezni a képet.
1 | Image Position (Kép helyzete) | Beállíthatja a kép képkereten belüli helyzetét.
2 | Auto-Rotate Image (Automatikus képforgatás) | Automatikusan elforgathatja a képet a képkeret (vízszintes vagy függőleges) iránya szerint.
3 | Aspect Ratio (Képarány) | Kiválaszthatja a képkeret képarányát (szélesség:magasság vagy magasság:szélesség). Az alapértelmezett érték a Do Not Fix (Nincs javítás).
Lap teteje

Shapes (Alakzatok) lapfül

Kivághatja a képkeretet az alakzat mentén.
1 | Preview (Előnézet) | Megtekintheti az alakzatbeállítások előnézetét egy kép formájában.
2 | Edge Gradation Level (Élbeli árnyalat szintje) | Beállíthatja az alakzatok széleinél lévő árnyalat szintjét a csúszka mozgatásával.
3 | Stretch the shape to match the picture frame (Az alakzat nyújtása a képkeret mérete szerint) | A képkeret méretéhez nagyíthatja az alakzatot.
4 | Shapes (Alakzatok) | Kattintással kiválaszthat egy tetszőleges alakzatot. A fekete belső területet kivágja a rendszer a képhez.
Lap teteje

Image Information (Képinformáció) lapfül

Beállíthatja a képkeretben megjelenített képinformációkat, például a fotó dátumát és idejét.
1 | Photo Information (Fotóinformációk) | Megjelenítheti vagy elrejtheti az egyes fotóinformációkat. Alapértelmezés szerint az információk rejtve vannak.
2 | Font (Betűtípus) | Kiválaszthatja a képadatok nyomtatásakor használni kívánt betűtípust. A környezettől függően előfordulhat, hogy a képinformációkat nem az itt megadott betűtípussal jeleníti meg vagy nyomtatja ki a rendszer.
3 | Size (Méret) | Kiválaszthatja a képinformációk nyomtatásakor használni kívánt betűméretet.
4 | Style (Stílus) | Kiválaszthatja a képinformációk nyomtatásakor használni kívánt betűstílust.
5 | Select Color (Szín választása) | Kiválaszthatja a képinformációk nyomtatásakor használni kívánt betűszínt.
Lap teteje


Templates and Transparency Settings (Sablonok és átlátszósági beállítások) párbeszédpanel

A Templates and Transparency Settings (Sablonok és átlátszósági beállítások) párbeszédpanel megjelenítéséhez kattintson a [image] Select (Kiválaszt) gombra a keretszerkesztési párbeszédpanelen, majd kattintson duplán a hordozópapíron lévő képre.
P.I.F.-keret létrehozása
1
Kiválaszthat egy alakzatot, amelyet átlátszóvá szeretne tenni. Ha a kép fölé viszi az egérmutatót, az alakzatot a képre alkalmazza a rendszer, és a kép az alakzaton keresztül lesz látható.
2
Kiválaszthat egy 1, 4, 8 vagy 16 képpont vastagságú szabad görbét az átlátszósághoz.
3
Beállíthatja vagy törölheti az átlátszósági szintet.
A gomb megnyomásakor az átlátszóság törlődik.
A kép átlátszóvá tételére csak akkor kerül sor, ha nem nyomja meg a gombot.
4
Kiválaszthatja a kép nagyítási arányát. Kattintson a + gombra, majd kattintson a képre a nagyításához, vagy kattintson a - gombra a kép kicsinyítéséhez.
5
Visszaállíthatja az átlátszóság korábbi állapotát.
6
Kiválaszthatja, hogy szeretne-e hátteret megjeleníteni. Alapértelmezés szerint nem jelenik meg háttér.
7
Képmegjelenítési terület
Megjelenítheti az átlátszóvá tett képet.
8
Help (Súgó)
Megjeleníti az online súgót.
9
Cancel (Mégse)
Visszavonhatja a beállításokat, és visszatérhet a keretszerkesztési párbeszédpanelre.
10
OK
Alkalmazza a beállításokat és visszatér a keretszerkesztési párbeszédpanelre.
11
Transparency Level (Átlátszósági szint)
Transparency Level (Átlátszósági szint):
Beállíthatja az átlátszósági szintet 0% és 100% közötti értékre.
Ha jobbra mozgatja a csúszkát, az átlátszóság jobban kivehetővé válik. Ha balra mozgatja a csúszkát, az átlátszóság homályosabbá válik. Ha 0%-ra állítja a csúszkát, akkor nincs változás.
Transparency Level (Reverse) (Átlátszósági szint (Fordított)):
Beállíthatja a fordított átlátszósági szintet 0% és 100% közötti értékre.
Ha 0%-ra állítja a csúszkát, az átlátszóság teljesen megszűnik. Ha jobbra mozgatja a csúszkát, az átlátszóság homályosan látszik.
Ha 100%-ra állítja a csúszkát, az átlátszóság nem látszódik, még akkor sem, ha az átlátszóvá tett részt kijelöli.
12
Edge Gradation Level (Élbeli árnyalat szintje)
Beállíthatja a teljes kép széleinél lévő árnyalat szintjét 0% és 100% közötti értékre.


Enter Text (Szöveg bevitele) párbeszédpanel

A Enter Text (Szöveg bevitele) párbeszédpanel megjelenítéséhez kattintson a [image] Text String (Szöveges karaktersor) gombra a keretszerkesztési párbeszédpanelen, és húzza át a szöveges karaktersor területét a hordozópapírra.
P.I.F.-keret létrehozása
1 | Input Text (Szövegbevitel) | Megjelenítheti a beírt karaktereket (max. 64 karakterig).
2 | Text Settings (Szövegbeállítások) | Kiválaszthatja a Font (Betűtípus), Style (Stílus) és Size (Méret) értékét. A betűszín módosításához kattintson a Select Color (Szín választása) gombra.
3 | OK | Alkalmazza a beállításokat és visszatér a keretszerkesztési párbeszédpanelre.
4 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet a keretszerkesztési párbeszédpanelre.
5 | Help (Súgó) | Megjeleníti az online súgót.
Megjegyzés a betűtípusokhoz:
Ha a P.I.F.-keretet áthelyezi egy Windows és egy Mac OS X rendszer között, majd szerkeszti, akkor elképzelhető, hogy az itt megadott betűtípus le lesz cserélve.


Line (Vonal) párbeszédpanel

A Line (Vonal) párbeszédpanel megjelenítéséhez kattintson a [image] Select (Kiválaszt) gombra a keretszerkesztési párbeszédpanelen, majd kattintson duplán a hordozópapíron elhelyezett vonalra.
P.I.F.-keret létrehozása
1 | Line Width (Vonalvastagság) | Kiválaszthatja a vonal vastagságát.
2 | Select Color (Szín választása) | Kiválaszthatja a vonal színét a megjelenő párbeszédpanelen.
3 | OK | Alkalmazza a beállításokat és visszatér a keretszerkesztési párbeszédpanelre.
4 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet a keretszerkesztési párbeszédpanelre.
5 | Help (Súgó) | Megjeleníti az online súgót.


Backing Paper (Hordozópapír) párbeszédpanel

A Backing Paper (Hordozópapír) párbeszédpanel megjelenítéséhez kattintson a [image] Backing Paper (Hordozópapír) gombra a keretszerkesztési párbeszédpanelen.
P.I.F.-keret létrehozása
1 | Select Color (Szín választása) | Válassza ki a Color (Színes) lehetőséget, kattintson a Select Color (Szín választása) gombra, majd válasszon ki egy tetszőleges színt a megjelenő párbeszédpanelen. Ha nem szeretne színt használni, kattintson a None (Nincs) választógombra.
2 | OK | Alkalmazza a beállításokat és visszatér a keretszerkesztési párbeszédpanelre.
3 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet a keretszerkesztési párbeszédpanelre.
4 | Help (Súgó) | Megjeleníti az online súgót.


Frame Information (Képkeret-információ) párbeszédpanel

A Frame Information (Képkeret-információ) párbeszédpanel megjelenítéséhez kattintson a [image] Frame Information (Képkeret-információ) gombra a keretszerkesztési párbeszédpanelen.
P.I.F.-keret létrehozása
1 | Frame Information (Képkeret-információ) | Title (Cím) | Megadhatja a létrehozott P.I.F.-keret nevét (max. 128 karakterig).
 |  | Created by (Készítő) | Megadhatja a P.I.F.-keretet létrehozó felhasználó nevét (max. 128 karakterig). Kizárólag betűket és számokat használhat.
 |  | Edited by (Szerkesztette) | Megadhatja a P.I.F.-keretet szerkesztő felhasználó nevét (max. 128 karakterig). Kizárólag betűket és számokat használhat.
 |  | Comments (Megjegyzések) | Megadhatja a P.I.F.-kerethez fűzött megjegyzéseket (max. 128 karakterig). Kizárólag betűket és számokat használhat.
2 | Category Name (Kategória neve) | Kiválaszthat egy kategóriát a P.I.F.-kerethez.
3 | OK | Alkalmazza a beállításokat és visszatér a keretszerkesztési párbeszédpanelre.
4 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet a keretszerkesztési párbeszédpanelre.
5 | Help (Súgó) | Megjeleníti az online súgót.
Megjegyzés:
A Title (Cím) mezőt kötelezően ki kell tölteni a Frame Information (Képkeret-információ) párbeszédpanelen, máskülönben a Frame Information (Képkeret-információ) párbeszédpanelen nem lehet az OK gombra kattintani.


Select Image (Kép kiválasztása) párbeszédpanel

A Select Image (Kép kiválasztása) párbeszédpanel megjelenítéséhez kattintson a [image] Background/Decoration (Háttér/Díszítés) gombra a keretszerkesztési párbeszédpanelen, és húzza át a kép területét a hordozópapírra.
P.I.F.-keret létrehozása
1 | Mappa | Megjeleníthet egy mappaszerkezetet. A mappaszerkezetben kiválaszthatja a mappát, amely a képet tárolja.
2 | OK | Alkalmazza a kijelölt képet és visszatér a keretszerkesztési párbeszédpanelre.
3 | Cancel (Mégse) | Visszavonja a kijelölt képet és visszatér a keretszerkesztési párbeszédpanelre.
4 | Help (Súgó) | Megjeleníti az online súgót.
5 | Miniatűr | A kiválasztott mappában tárolt képeket miniatűrként jeleníti meg. A miniatűr előnézetének megtekintése közben kiválaszthatja az adott képet.


Roll Paper Settings (Papírtekercs-beállítások) párbeszédpanel

A Roll Paper Settings (Papírtekercs-beállítások) párbeszédpanel megjelenítéséhez kattintson a [image] Roll Paper Settings (Papírtekercs-beállítások) gombra a keretszerkesztési párbeszédpanelen.
A [image] Roll Paper Settings (Papírtekercs-beállítások) gomb csak akkor használható, ha a papírtekercset választja ki a Paper Source (Papírforrás) beállításaként a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen.
Printer Settings (Nyomtatóbeállítások) párbeszédpanel
P.I.F.-keret létrehozása
A P.I.F.-keret papírtekercs-hosszúságát a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen beállított papírméretnél módosíthatja.
1 | Roll Paper Length (Papírtekercs hossza) | A papírtekercs hosszát a csúszka mozgatásával módosíthatja, vagy igény szerint megadhatja közvetlenül az értéket milliméterben vagy hüvelykben. A papírtekercs hosszúságát a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen beállított papírméret tartományán belül lehet megadni 1117,6 mm-ig (44,000 hüvelykig). A papírtekercs hossza a papír szélénél elrendezett elem pozíciójánál nem lehet rövidebb.
2 | OK | Alkalmazza a beállításokat és visszatér a keretszerkesztési párbeszédpanelre.
3 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet a keretszerkesztési párbeszédpanelre.
4 | Help (Súgó) | Megjeleníti az online súgót.
Megjegyzés:
  • Egyes nyomtatótípusokkal nem lehet papírtekercsre nyomtatni.
  • A Mac OS X rendszer nem teszi lehetővé a papírtekercsekre való nyomtatást.


Grid Settings (Rácsbeálíltások) párbeszédpanel

A Grid Settings (Rácsbeálíltások) párbeszédpanel megjelenítéséhez kattintson a [image] Grid Settings (Rácsbeálíltások) gombra a keretszerkesztési párbeszédpanelen.
P.I.F.-keret létrehozása
A hordozópapíron igény szerint megjelenítheti a rácsot a P.I.F.-keret egyszerű szerkesztéséhez.
1 | Show Grid (Rács megjelenítése) | Kiválaszthatja, hogy a keretszerkesztési párbeszédpanelen megjelenít-e egy rácsot a hordozópapíron. Alapértelmezés szerint nem jelenik meg a rács.
2 | Snap to Grid (Rácsra igazítás) | Kiválaszthatja, hogy a rács vonalához szeretné-e igazítani a hordozópapíron elrendezett elemet. Alapértelmezés szerint az elem nincs a rácsra illesztve.
3 | Height (Magasság) | Beállíthatja a rácsvonalak függőleges térközét 14 és 256 képpont között.
4 | Width (Szélesség) | Beállíthatja a rácsvonalak vízszintes térközét 14 és 256 képpont között.
5 | OK | Alkalmazza a beállításokat és visszatér a keretszerkesztési párbeszédpanelre.
6 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet a keretszerkesztési párbeszédpanelre.
7 | Help (Súgó) | Megjeleníti az online súgót.


Environment Settings (Környezet-beállítások) párbeszédpanel

Az Environment Settings (Környezet-beállítások) párbeszédpanel megjelenítéséhez kattintson az [image] Environment Settings (Környezet-beállítások) gombra a keretszerkesztési párbeszédpanelen.
P.I.F.-keret létrehozása
1 | Display Units (Egységek megjelenítése) | Beállíthatja a Grid Settings (Rácsbeálíltások) párbeszédpanel, a Roll Paper Settings (Papírtekercs-beállítások) párbeszédpanel és a keretszerkesztési párbeszédpanelen lévő elempozíció-megtekintési terület megjelenítési egységét. Megjelenítési egységként a pixels (képpont), mm és inches (hüvelyk) lehetőségek közül választhat.
2 | Image for Picture Frame in Sample Thumbnails (Képkeret képe a miniatűrkép-minták között) | Kiválaszthatja a képet a képkerethez, amikor miniatűrkép-mintákat hoz létre. A következő lehetőségek közül választhat: User Selected Image (Felhasználó által választott kép), Gray Box (Szürke doboz) vagy None (Nincs).
3 | OK | Alkalmazza a beállításokat és visszatér a keretszerkesztési párbeszédpanelre.
4 | Cancel (Mégse) | Visszavonhatja a beállításokat, és visszatérhet a keretszerkesztési párbeszédpanelre.
5 | Help (Súgó) | Megjeleníti az online súgót.


Enter File Name (Fájlnév megadása) párbeszédpanel

Az Enter File Name (Fájlnév megadása) párbeszédpanel akkor jelenik meg, ha a keretszerkesztési párbeszédpanelen végzett szerkesztés után elment egy P.I.F.-keretet.
P.I.F.-keret létrehozása
1 | File Name (Fájlnév) | Megadhatja a P.I.F.-keret fájlnevét. A név maximum 8 karaktert tartalmazhat. Kizárólag betűket, számokat és a következő szimbólumokat használhatja: _!#$%&’()@^`{}~
2 | OK | Elmentheti a P.I.F.-keretet, és visszatérhet a keretszerkesztési párbeszédpanelre.
3 | Cancel (Mégse) | A P.I.F.-keret mentése nélkül térhet vissza a keretszerkesztési párbeszédpanelre.
4 | Help (Súgó) | Megjeleníti az online súgót.


Az Epson Easy Photo Print bemutatása

Az Epson Easy Photo Print egy szoftveralkalmazás, amellyel egyszerűen és könnyedén elrendezheti a képeit, és különféle típusú papírokra nyomtathat digitális fotókat.
  • Egyenként végighaladhat a műveleteken, amelyekkel megadhatja a nyomtatási beállításokat és megtekintheti a nyomtatási képet anélkül, hogy bonyolult beállításokat vagy fáradságos műveleteket kellene végeznie.
  • Igény szerint egyetlen kattintással nyomtathat, ha a Quick Print (Gyors nyomtatás) funkciónál elmentett beállításokat használja.
Megjegyzés:
  • A kézikönyvben előforduló képernyőképek Windows Vista rendszerben készültek.
  • A választható elrendezések és papírtípusok a kiválasztott nyomtatótól függően eltérőek. A részletes tudnivalókért tekintse meg a nyomtatóhoz kapott dokumentációt.


Rendszerkövetelmények

Windows
Mac OS X

Windows

Elem | Követelmények
Operációs rendszer | Az adott nyomtató által támogatott operációs rendszerektől függ.
Böngésző | Internet Explorer 6.0 vagy újabb
Megjegyzés:
Az Epson Easy Photo Print egy 32 bites alkalmazásszoftver, amely Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition és XP Professional x64 Edition rendszerben használható.
Lap teteje

Mac OS X

Elem | Követelmények
Operációs rendszer | Az adott nyomtató által támogatott operációs rendszerektől függ.
Megjegyzés:
A merevlemezt HFS+ fájlrendszerrel kell formázni. Ez a szoftver UNIX fájlrendszerben nem futtatható.
Lap teteje


Műszaki jellemzők

Elem | Műszaki jellemzők
Képformátumok: | JPEG | Minden változat, a CMYK és YCCK kivételével
 | TIFF | Szabványos, nem tömörített TIFF-fájlok és 8 bites vagy 16 bites színt használó fájlok
 | BMP | Az RLE-tömörítésű, Topdown formátumú és 16 bites vagy 32 bites színt használó fájlok kivételével
 | PICT | Csak Mac OS X. Kizárólag olyan 72 dpi felbontású PICT-fájlok használata támogatott, amelyek magassága és szélessége egyaránt maximum 4095 képpont. Elképzelhető, hogy a más felbontású PICT-fájlok nem megfelelően jelennek meg.
 | RAW | - A miniatűr nélküli RAW-adatok megjelenítése több időt vesz igénybe. - A sérült vagy TIFF-formátumú miniatűrrel rendelkező RAW-adatok használata nem támogatott.
Olvasható képméret: | 20 megapixel Korlátozás: Ez a szoftver nem olvassa azokat a képeket, amelyek magasság-szélesség aránya nagyobb, mint 1:15 vagy 15:1.
Olvasható képfájlok száma | 999 fájl
Megjegyzés:
  • A számítógép memóriájának méretétől függően nagyobb méretű képek is betölthetők.
  • Elképzelhető, hogy az Epson Easy Photo Print alkalmazás nem tudja kezelni azokat a képadatokat, amelyek bizonyos képszerkesztő alkalmazásokkal lettek szerkesztve.
  • Előfordulhat, hogy a Mac OS X rendszer bizonyos Unicode-karaktereket nem tud megfelelően kezelni.


Az Epson Easy Photo Print elindítása

Windows
Mac OS X

Windows

Windows 8.1/Windows 8

Válassza ki a Find (Keresés) elemet a Charm (Vezérlőgomb) ablakból, adja meg az alkalmazás nevét, majd válassza ki a listáról.

Windows 8.1/Windows 8 kivételével

Kattintson a Start - All Programs (Minden program) (vagy Programs (Programok)) - Epson Software - Easy Photo Print elemre.

Az asztalon lévő parancsikonnal

Az Epson Easy Photo Print alkalmazást kétféle módon indíthatja el az asztalon lévő parancsikonnal.
  • Kattintson duplán a parancsikonra.
  • Húzzon az egérrel egy vagy több fotót a parancsikon fölé.
    Az Epson Easy Photo Print alkalmazás elindul, és a kiválasztott fotók megjelennek a Photos to Print (Nyomtatandó fotók) területen.

Az Explorer (Intéző) eszköztáráról

Indítsa el az Explorer (Intéző)t, és válasszon ki egy vagy több fotót.
Kattintson a Photo Print (Fotó nyomtatása) elemre az Explorer (Intéző) eszköztárán.
Az Epson Easy Photo Print elindul, és a kiválasztott fotók megjelennek a nyomtatási beállításokat tartalmazó ablakban. Ha ezzel a módszerrel indítja el az Epson Easy Photo Print alkalmazást, akkor nem térhet vissza a fotókiválasztó ablakba.
Megjegyzés arra az esetre, ha az Epson Easy Photo Print menüsora nem jelenik meg az Explorer (Intéző) eszköztárán:
  • Windows 8.1/Windows 8
    Válassza ki a View (Nézet) - Options (Beállítások) elemet az Explorer (Intézőben), majd válassza ki az Epson Easy Photo Print alkalmazást.
  • Windows 7/Windows Vista
    Válassza ki a Control Panel (Vezérlőpult) - Appearance and Personalization (Megjelenés és személyes beállítások) - Folder Options (Mappabeállítások) - View (Nézet) - Always show menus (A menük mindig jelenjenek meg) lehetőséget.
    Ettől a lépéstől az eljárásmód ugyanaz, mint a Windows XP és Windows 2000 rendszer esetében.
  • Windows XP/Windows 2000
    Válassza ki a View (Nézet) - Toolbars (Eszköztárak) elemet az Explorer (Intézőben), majd válassza ki az Epson Easy Photo Print alkalmazást.
Ha a menüsor a fenti lépések ellenére sem jelenik meg, törölje az Epson Easy Photo Print alkalmazás jelölőnégyzetét, majd jelölje be újra.
Megjegyzés az Epson Easy Photo Print menüsorának hozzáadásához és eltávolításához:
Lépjen ki az Epson Easy Photo Print alkalmazásból, válassza ki a Uninstall a program (Program törlése) (Windows 8.1, 8, 7 és Vista) vagy a Add or Remove Programs (Hozzáadás vagy eltávolítás) (Windows XP vagy 2000) lehetőséget a Control Panel (Vezérlőpulton) keresztül, majd válassza ki az Epson Easy Photo Print 2 alkalmazást. Kattintson a Change (Módosítás) gombra az Epson Easy Photo Print Startup Options (Epson Easy Photo Print indítási opciók) képernyő megjelenítéséhez és a beállítások elvégzéséhez.
Lap teteje

Mac OS X

Az Application (Alkalmazások) mappából

Kattintson duplán az Applications (Alkalmazások) mappára a Macintosh HD lemezen, majd kattintson duplán az Epson Software alkalmazásra, és végül kattintson duplán az Easy Photo Print ikonjára.

A Finder (Finderből)

A Epson Easy Photo Print alkalmazást kétféle módon indíthatja el a Finder (Finderből):
  • Válasszon ki egy fotót a Finder (Finderben), és kattintson a File (Fájl) menüre, a Open With (Megnyitás ezzel) menüelemre, végül pedig az Easy Photo Print opcióra.
  • Válasszon ki egy fotót a Finder (Finderben), és kattintson a Action (Művelet) gombra, vagy tartsa lenyomva a Ctrl billentyűt, és kattintson egy fotóra. Ezután válassza ki a Open With (Megnyitás ezzel) elemet a helyi menüből, és kattintson az Easy Photo Print opcióra.
Mindkét esetben elindul Az Epson Easy Photo Print elindul, és a kiválasztott fotók megjelennek a nyomtatási beállításokat tartalmazó ablakban. Ha ezekkel a módszerekkel indítja el az Epson Easy Photo Print alkalmazást, akkor nem térhet vissza a fotókiválasztó ablakba.
Lap teteje


Szerzői jogok és védjegyek

A Seiko Epson Corporation előzetes írásbeli engedélye nélkül a jelen kiadvány egyetlen része sem sokszorosítható, nem tárolható adatrögzítő rendszerben, illetve nem továbbítható semmiféle formában vagy módszerrel, sem elektronikusan, sem mechanikusan, sem fotómásolat vagy felvétel formájában, sem egyéb formában. Az útmutatóban lévő információk kizárólag ehhez az Epson termékhez lettek kidolgozva. Az Epson nem vállal felelősséget azért, ha az itt leírtakat más termékekre alkalmazzák.
Sem a Seiko Epson Corporation vállalat, sem a partnervállalatai nem vállalnak felelősséget a termék vásárlója vagy harmadik felek felé a vásárló vagy a harmadik felek által előidézett olyan károkért, veszteségekért, költségekért vagy egyéb kiadásokért, amelyek baleset, nem rendeltetésszerű használat, a termékkel való visszaélés, jogosulatlan módosítás, javítás vagy termékváltoztatás, illetve (az Egyesült Államok kivételével) a Seiko Epson Corporation által meghatározott működtetési és karbantartási utasítások pontos betartásának elmulasztása miatt következnek be.
A Seiko Epson Corporation nem vállal felelősséget az olyan károkért és problémákért, amelyek a Seiko Epson Corporation által Eredeti Epson terméknek, vagy az Epson által jóváhagyott terméknek nem minősített kiegészítők vagy fogyóeszközök használatából származnak.
A Seiko Epson Corporation nem tehető felelőssé az olyan károkért, amelyek a Seiko Epson Corporation által EPSON jóváhagyott terméknek nem minősített bármely csatlakozókábel használatából következő elektromágneses interferenciából származnak.
Az EPSON® a Seiko Epson Corporation bejegyzett védjegye, az Exceed Your Vision pedig a Seiko Epson Corporation védjegye.
A PRINT Image Matching™ és a PRINT Image Matching emblémája a Seiko Epson Corporation védjegye.
A Microsoft®, a Windows® és a Windows Vista® a Microsoft Corporation bejegyzett védjegye.
Az Apple® és a Macintosh® az Apple Inc. bejegyzett védjegye.
Ez a szoftver részben a Független JPEG-csoport munkája.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
Általános közlemény: Az útmutatóban előforduló egyéb terméknevek kizárólag azonosítási célt szolgálnak, és a megfelelő tulajdonosok védjegyei lehetnek. Az Epson minden jogról lemond ezekkel a jelölésekkel kapcsolatban.
© 2014 Seiko Epson Corporation. Minden jog fenntartva.


Operációs rendszerek verziói

Ebben az útmutatóban az alábbi rövidítések fordulnak elő.
A Windows elnevezés a Windows 8.1, 8, 7, Vista, XP, XP x64 és 2000 rendszert jelenti.
  • A Windows 8 elnevezés a Windows 8, Windows 8 Pro és Windows 8.1 rendszert jelenti.
  • A Windows 7 elnevezés a Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional és Windows 7 Ultimate rendszert jelenti.
  • A Windows Vista elnevezés a Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition és Windows Vista Ultimate Edition rendszert jelenti.
  • A Windows XP elnevezés a Windows XP Home Edition, Windows XP Professional x64 Edition és Windows XP Professional rendszert jelenti.
  • A Windows 2000 elnevezés a Windows 2000 Professional rendszert jelenti.
A Macintosh elnevezés a Mac OS X rendszert jelenti.
  • A Mac OS X elnevezés a Mac OS X 10.3.9 vagy újabb verziójú rendszereket jelenti.


A Epson Easy Photo Print súgója

> Kezdőlap

Bevezetés

Az Epson Easy Photo Print bemutatása


A Epson Easy Photo Print súgója

> Kezdőlap

Alapvető műveletek

1. Fotók kiválasztása
2. Elrendezés és nyomtatás


A Epson Easy Photo Print súgója

> Kezdőlap

Az Epson Easy Photo Print használata

Fotókiválasztó ablak
Select All (Mind kiválasztása) párbeszédpanel
Az Enlargement (Nagyítás) párbeszédpanel
Nyomtatási beállításokat tartalmazó ablak
Printer Settings (Nyomtatóbeállítások) párbeszédpanel
Print Correction (Nyomatkorrekció) párbeszédpanel
Portrait Enhance (Portréjavítás) párbeszédpanel
Number of Pages (Oldalak száma) párbeszédpanel
Menük
Search for Photos (Fotók keresése) párbeszédpanel (csak Windows)
Register Quick Print (Gyors nyomtatás regisztrálása) párbeszédpanel
Preferences (Beállítások) párbeszédpanel a fotókiválasztó ablakhoz
Preferences (Beállítások) párbeszédpanel a nyomtatási beállítások ablakához


A Epson Easy Photo Print súgója

> Kezdőlap

P.I.F.-keretek létrehozása és szerkesztése (csak Windows)

Create/Edit Frame (Keret létrehozása/szerkesztése) párbeszédpanel
Paper Settings (Papírbeállítások) párbeszédpanel
Keretszerkesztési párbeszédpanel
Backing Paper (Hordozópapír) párbeszédpanel
Picture Frame Settings (Képkeret-beállítások) párbeszédpanel
Select Image (Kép kiválasztása) párbeszédpanel
Templates and Transparency Settings (Sablonok és átlátszósági beállítások) párbeszédpanel
Enter Text (Szöveg bevitele) párbeszédpanel
Line (Vonal) párbeszédpanel
Grid Settings (Rácsbeálíltások) párbeszédpanel
Roll Paper Settings (Papírtekercs-beállítások) párbeszédpanel
Environment Settings (Környezet-beállítások) párbeszédpanel
Frame Information (Képkeret-információ) párbeszédpanel
Enter File Name (Fájlnév megadása) párbeszédpanel
Add Frame (Keret hozzáadása) párbeszédpanel


A Epson Easy Photo Print súgója

> Kezdőlap

Tippek

Fotók keresése (csak Windows)
Fotókból álló lista nyomtatás (indexnyomtatás)
Fotók nyomtatása dátummal és idővel vagy fájlnévvel
Fotók nyomtatása megjegyzésekkel
Nyomtatás P.I.F.-kerettel
Fotók elforgatása
A fotók pozíciójának és méretének beállítása
Fotók nyomtatása a Portrait Enhance (Portréjavítás) korrekciókkal
Regisztrálás a Quick Print (Gyors nyomtatás) funkcióba nyomtatáshoz


A Epson Easy Photo Print súgója

> Kezdőlap

Hibaelhárítás

Hibaüzenetek
Fotók betöltésével kapcsolatos problémák
A fotókiválasztási ablakkal kapcsolatos problémák
A nyomtatási beállításokat tartalmazó ablakkal kapcsolatos problémák
Nyomtatási problémák
Egyéb problémák


A Epson Easy Photo Print súgója

> Kezdőlap

Függelék

Rendszerkövetelmények
Műszaki jellemzők
Az Epson Easy Photo Print elindítása
Szerzői jogok és védjegyek
Operációs rendszerek verziói


Menük

Windows
Mac OS X
Ez a rész a menüelemeket ismerteti.
Megjegyzés:
Bizonyos ablakokban egyes menük nem állnak rendelkezésre. Ha ezeket az elemeket látni szeretné, át kell navigálnia egy másik ablakhoz.

Windows

A menüelemek az Epson Easy Photo Print ablak tetején jelennek meg.

File (Fájl) menü

Kattintson a File (Fájl) menüre az alábbi menü megjelenítéséhez.
Find Photos (Fotók keresése) | Megnyithatja a Search for Photos (Fotók keresése) párbeszédpanelt. Itt fájlnév és készítési dátum és idő szerint végezhet keresést. Fotók keresése (csak Windows)
Show Results (Eredmények megjelenítése) | Megjelenítheti a korábban keresett képet arra az időre, amíg kilép az Epson Easy Photo Print alkalmazásból.
Print (Nyomtatás) | A megadott beállításokkal végezhet nyomtatást. Ha a megadott nyomtató nem támogatja az Epson Easy Photo Print használatát, akkor megjelenik a nyomtató-illesztőprogram beállításait tartalmazó ablak. Az ablakban megadhatja a nyomtatási beállításokat, és elindíthatja a nyomtatást.
Manual Print (Manuális nyomtatás) | Megjelenítheti a nyomtató-illesztőprogram beállításait tartalmazó ablakot. Az ablakban megadhatja a nyomtatási beállításokat, és elindíthatja a nyomtatást. Ha a nyomtató-illesztőprogram beállításaival nyomtat fotókat, a Print Correction (Nyomatkorrekció) párbeszédpanelen elvégzett képkorrekciók, illetve a különböző beállítások, például az Exif Print és a PRINT Image Matching nem érvényesülnek a kinyomtatott oldalakon. Az optimális eredmény érdekében válassza ki a PhotoEnhance/Fix Photo funkciót a nyomtató-illesztőprogramban.
Exit (Kilépés) | Kiléphet az Epson Easy Photo Print alkalmazásból.

Properties (Tulajdonságok) menü

Kattintson a Properties (Tulajdonságok) elemre az alábbi menü megjelenítéséhez.
Select All (Mind kiválasztása) | Kiválaszthatja az összes miniatűrt.
Reset Manual Flow (Manuális áramlás alaphelyzetbe állítása) | Visszaállíthatja azoknak a fotóknak az eredeti, betöltés előtti állapotát, amelyeket a nyomtatási beállításokat tartalmazó ablakba manuálisan betöltött. Ha egyetlen fotó sincs betöltve a keretbe, ez a beállítás nem használható. Nyomtatási beállításokat tartalmazó ablak

View (Nézet) menü

Kattintson a View (Nézet) elemre az alábbi menü megjelenítéséhez.
Thumbnail Size (Miniatűr mérete) | A fotókiválasztó ablakban kiválaszthatja a miniatűrök megjelenítési méretét. A miniatűrök méretét abban az ablakban választhatja ki, amely akkor jelenik meg, ha kiválasztja a Manual (Manuális) opciót a Photo Layout (Fotó elrendezése) beállításnál.
Sort By (Rendezési elv) | A fotókiválasztó ablakban a következő szempontok szerint rendezheti a miniatűröket: Photo Date (Fotó dátuma), File Modification Date (Fájlmódosítás dátuma) vagy File Name (Fájlnév).
Enlargement (Nagyítás) | Megnyithatja a kiválasztott fotóhoz az Enlargement (Nagyítás) párbeszédpanelt, és megtekintheti a tulajdonságokat. Az Enlargement (Nagyítás) párbeszédpanel
Refresh (Frissítés) | Frissítheti a fotókiválasztó ablakban lévő miniatűrök nézetét, amennyiben véletlenül fotókat törölt a kiválasztott mappában.

Tools (Eszközök) menü

Kattintson a Tools (Eszközök) elemre az alábbi menü megjelenítéséhez.
Register Quick Print Settings (Gyors nyomtatás-beállítások regisztrálása) | Megnyithatja a Register Quick Print (Gyors nyomtatás regisztrálása) párbeszédpanelt. Register Quick Print (Gyors nyomtatás regisztrálása) párbeszédpanel
Preferences (Beállítások) | Megnyithatja a Preferences (Beállítások) párbeszédpanelt. Preferences (Beállítások) párbeszédpanel a fotókiválasztó ablakhoz Preferences (Beállítások) párbeszédpanel a nyomtatási beállítások ablakához

Help (Súgó) menü

Kattintson a Help (Súgó) elemre az alábbi menü megjelenítéséhez.
Epson Easy Photo Print Használati útmutató
Megjelenítheti az online súgót.
Show ToolTips (Eszköztippek megjelenítése)
Ha kiválasztja ezt a menüelemet, és az egérkurzort egy gomb vagy ikon fölé viszi, akkor megjelenik egy magyarázó üzenet.
Show Alerts (Figyelmeztetések megjelenítése)
Megjeleníthet egy figyelmeztető üzenetet.
Epson RAW Plug-In Information (Az Epson RAW Plug-In adatai)
Információkat jeleníthet meg azokról a digitális fényképezőgépekről, amelyekkel az Epson RAW Plug-In modul által támogatott RAW-adatokat lehet létrehozni.
Az Epson RAW Plug-In modult az Epson fejlesztette, hogy RAW-adatokat lehessen betölteni az Epson Easy Photo Print alkalmazásba.
About Epson Easy Photo Print (Az Epson Easy Photo Print névjegye)
Megjelenítheti a verzióval kapcsolatos információkat.
Lap teteje

Mac OS X

A menüelemek a monitor képernyőjének tetején jelennek meg.

Az Epson Easy Photo Print menü

Kattintson az Epson Easy Photo Print elemre az alábbi menüelemek megjelenítéséhez.
About Epson Easy Photo Print (Az Epson Easy Photo Print névjegye) | Megjelenítheti a verzióval kapcsolatos információkat.
Preferences (Beállítások) | Megjelenítheti a Preferences (Beállítások) párbeszédpanelt. A részletes tudnivalókért lásd: Preferences (Beállítások) párbeszédpanel a nyomtatási beállítások ablakához.
Services (Szolgáltatások) | Ez a menüelem nem használható az Epson Easy Photo Print alkalmazásban.
Hide Epson Easy Photo Print (Az Epson Easy Photo Print elrejtése) | Elrejtheti az Epson Easy Photo Print alkalmazást.
Hide Others (Egyebek elrejtése) | Elrejtheti a többi alkalmazást, az Epson Easy Photo Print alkalmazás kivételével.
Show All (Összes megjelenítése) | Megjelenítheti az összes alkalmazást, az Epson Easy Photo Print alkalmazás kivételével, miután kiválasztotta a Hide Others (Egyebek elrejtése) menüelemet.
Quit Epson Easy Photo Print (Kilépés az Epson Easy Photo Print alkalmazásból) | Kiléphet az Epson Easy Photo Print alkalmazásból.

File (Fájl) menü

Kattintson a File (Fájl) menüre az alábbi menü megjelenítéséhez.
Print (Nyomtatás) | A megadott beállításokkal végezhet nyomtatást. Ha a megadott nyomtató nem támogatja az Epson Easy Photo Print használatát, akkor megjelenik a nyomtató-illesztőprogram beállításait tartalmazó ablak. Az ablakban megadhatja a nyomtatási beállításokat, és elindíthatja a nyomtatást.
Manual Print (Manuális nyomtatás) | Megjelenítheti a nyomtató-illesztőprogram beállításait tartalmazó ablakot. Az ablakban megadhatja a nyomtatási beállításokat, és elindíthatja a nyomtatást. Ha a nyomtató-illesztőprogram beállításaival nyomtat fotókat, a Print Correction (Nyomatkorrekció) párbeszédpanelen elvégzett képkorrekciók, illetve a különböző beállítások, például az Exif Print és a PRINT Image Matching nem érvényesülnek a kinyomtatott oldalakon. Az optimális eredmény érdekében válassza ki a PhotoEnhance/Fix Photo funkciót a nyomtató-illesztőprogramban.

Edit (Szerkesztés) menü

Kattintson az Edit (Szerkesztés) elemre az alábbi menü megjelenítéséhez.
Undo (Visszavonás) | Visszavonhatja a szerkesztési mezőben végzett utolsó műveletet.
Cut (Kivágás) | Kivághatja a kijelölt szöveget.
Copy (Másolás) | Másolhatja a kijelölt szöveget.
Paste (Beillesztés) | Beillesztheti a másolt szöveget.
Clear (Törlés) | Törölheti a kijelölt szöveget.
Select All (Mind kiválasztása) | Kijelölheti az összes fotót vagy a teljes szöveget.
Reset Manual Flow (Manuális áramlás alaphelyzetbe állítása) | Visszaállíthatja azoknak a fotóknak az eredeti, betöltés előtti állapotát, amelyeket a nyomtatási beállításokat tartalmazó ablakba manuálisan betöltött. Ha egyetlen fotó sincs betöltve a keretbe, ez a beállítás nem használható. Nyomtatási beállításokat tartalmazó ablak

View (Nézet) menü

Kattintson a View (Nézet) elemre az alábbi menü megjelenítéséhez.
Thumbnail Size (Miniatűr mérete) | Kiválaszthatja a miniatűrök méretét abban az ablakban, amely akkor jelenik meg, ha kiválasztja a Manual (Manuális) opciót a Photo Layout (Fotó elrendezése) beállításnál.
Sort By (Rendezési elv) | A fotókiválasztó ablakban a következő szempontok szerint rendezheti a miniatűröket: Photo Date (Fotó dátuma), File Modification Date (Fájlmódosítás dátuma) vagy File Name (Fájlnév).
Enlargement (Nagyítás) | Megnyithatja a kiválasztott fotóhoz az Enlargement (Nagyítás) párbeszédpanelt, és megtekintheti a tulajdonságokat. Az Enlargement (Nagyítás) párbeszédpanel

Tools (Eszközök) menü

Kattintson a Tools (Eszközök) elemre az alábbi menü megjelenítéséhez.
Register Quick Print Settings (Gyors nyomtatás-beállítások regisztrálása)
Megnyithatja a Register Quick Print (Gyors nyomtatás regisztrálása) párbeszédpanelt.
Register Quick Print (Gyors nyomtatás regisztrálása) párbeszédpanel

Help (Súgó) menü

Kattintson a Help (Súgó) elemre az alábbi menü megjelenítéséhez.
Epson Easy Photo Print Használati útmutató
Megjelenítheti az online súgót.
Show ToolTips (Eszköztippek megjelenítése)
Ha kiválasztja ezt a menüelemet, és az egérkurzort egy gomb vagy ikon fölé viszi, akkor megjelenik egy magyarázó üzenet.
Show Alerts (Figyelmeztetések megjelenítése)
Megjeleníthet egy figyelmeztető üzenetet.
Epson RAW Plug-In Information (Az Epson RAW Plug-In adatai)
Információkat jeleníthet meg azokról a digitális fényképezőgépekről, amelyekkel az Epson RAW Plug-In modul által támogatott RAW-adatokat lehet létrehozni.
Az Epson RAW Plug-In modult az Epson fejlesztette, hogy RAW-adatokat lehessen betölteni az Epson Easy Photo Print alkalmazásba.
Lap teteje


1. Fotók kiválasztása

Ez a lépés azt ismerteti, hogyan választhatja ki a mappát, ameyben a fotókat tárolja, majd hogyan választhatja ki a nyomtatni kívánt fotókat a miniatűrök listájáról.
Fotókiválasztó ablak
Indítsa el az Epson Easy Photo Print alkalmazást.
Válassza ki azt a meghajtót és mappát, ahol a fotóit tárolja.
A kiválasztott mappában lévő fotók miniatűrök formájában jelennek meg.
Mac OS X rendszer használata esetén kattintson a [image] Select Folder (Mappa kijelölése) gombra a Select Folder (Mappa kijelölése) párbeszédpanel megnyitásához. Ezután válassza ki a mappát, ahol a fotóit tárolja, és kattintson a Open (Megnyitás) gombra.
Válassza ki azt a képet, amelyet nyomtatni szeretne, és adja meg a példányok számát a [image] és [image] gombbal. A kiválasztott fotók átkerülnek a Photos to Print (Nyomtatandó fotók) területre.
Megjegyzés:
  • A kiválasztott mappában lévő összes fotóhoz ugyanazt a példányszámot adhatja meg.
    Select All (Mind kiválasztása) párbeszédpanel
  • Ha törli a One-Click Selection (Kiválasztás egy kattintásra) beállítás jelölését a Preferences (Beállítások) párbeszédpanelen és egy miniatűrre kattint, akkor a fotó másolatainak száma nem lesz automatikusan 1-re állítva.
    Preferences (Beállítások) párbeszédpanel a fotókiválasztó ablakhoz
  • Ha el szeretné távolítani a fotókat a Photos to Print (Nyomtatandó fotók) területről, válassza ki a fotókat és kattintson a Remove (Eltávolítás) gombra.
  • Ha az összes képet el szeretné távolítani a Photos to Print (Nyomtatandó fotók) területről és Windows rendszert használ, akkor kattintson a jobb gombbal egy tetszőleges fotóra a Photos to Print (Nyomtatandó fotók) területen, majd kattintson a Remove All (Összes eltávolítása) elemre a helyi menüben. Mac OS X rendszer használata esetén kattintson egy tetszőleges fotóra a Photos to Print (Nyomtatandó fotók) területen, miközben a Ctrl billentyűt lenyomva tartja, majd kattintson a Remove All (Összes eltávolítása) elemre a helyi menüben.
  • Más mappákban lévő fotók hozzáadásához ismételje meg ugyanezt a műveletsort a 2. lépéstől.
  • Ha egy fotót nagyítani szeretne, válassza ki a fotót és kattintson az Enlarge (Nagyítás) gombra, vagy kattintson duplán a képre.
    Az Enlargement (Nagyítás) párbeszédpanel
  • Ha nem tudja megjeleníteni a képeket, tekintse meg a következő részt: Fotók betöltésével kapcsolatos problémák.
A következő lépés a fotók elrendezésének kiválasztását és a nyomtatást ismerteti.
2. Elrendezés és nyomtatás


2. Elrendezés és nyomtatás

Ez a lépés azt ismerteti, hogyan választhatja ki a fotók elrendezését és hogyan módosíthatja a képek pozícióját a nyomtatási beállításokat tartalmazó ablakban.
Nyomtatási beállításokat tartalmazó ablak
Tegyen papírt a készülékbe. A papír betöltésére vonatkozó részletes tudnivalókért tekintse meg a készülékhez kapott dokumentációt.
Kattintson a Next Step (Következő lépés) gombra a fotókiválasztó ablakban.
Megjelenik a nyomtatási beállításokat tartalmazó ablak.
Hagyja jóvá a Printer (Nyomtató), Paper Source (Papírforrás), Borderless (Keret nélküli), Paper Size (Papírméret), Paper Type (Papírtípus) és Print Mode (Nyomtatási mód) beállítások értékeit. Ha módosítani szeretné ezeket a beállításokat, kattintson a Printer Settings (Nyomtatóbeállítások) gombra. A Printer Settings (Nyomtatóbeállítások) párbeszédpanellel kapcsolatos részletes tudnivalókért tekintse meg a következő részt: Printer Settings (Nyomtatóbeállítások) párbeszédpanel.
Válassza ki a Photo Layout (Fotó elrendezése) elemet a Select Layout (Elrendezés kiválasztása) opciónál az ablak bal oldalán, majd válasszon ki egy tetszőleges elrendezést az elrendezésválasztó listáról. Az ablakra vonatkozó részletes tudnivalókért tekintse meg a következő részt: Nyomtatási beállításokat tartalmazó ablak.
A választható elrendezések a kiválasztott papírmérettől és papírforrástól függően eltérnek.
Megjegyzés:
  • A P.I.F. keretekkel történő nyomtatáshoz tekintse meg a következő részt: Nyomtatás P.I.F.-kerettel.
  • Ha a fotókat a saját igényei szerint szeretné elrendezni, válassza a Manual (Manuális) elemet a Photo Layout (Fotó elrendezése) beállításnál. A megjelenő ablakban kattintson az OK gombra. Ezután húzza a fotókat az egérrel a kívánt elrendezésbe.
    A fotók másolásához húzza a képeket egymás után a fotóelrendezési keret különböző részeire.

    Ha a fotókat el szeretné távolítani az elrendezésből, húzza őket az egérrel a nyomtatási beállításokat tartalmazó ablakon kívülre. A fotókat úgy is eltávolíthatja, hogy a jobb egérgombbal rájuk kattint, majd ezután a Clear Settings (Beállítások törlése) opcióra kattint (csak Windows).
  • A nyomtatandó oldalak száma alapértelmezés szerint 1-re van állítva. Ha módosítani szeretné ezt az értéket, kattintson a Number of Pages (Oldalak száma) gombra, majd adja meg, hogy az egyes oldalakból hány példányt szeretne nyomtatni. Ha a párbeszédpanelről további részleteket szeretne megtudni, tekintse meg a következő részt: Number of Pages (Oldalak száma) párbeszédpanel.
  • Kattintson a Positioning (Elhelyezés) gombra, ha a fotókat elforgatni, nagyítani, kicsinyíteni vagy áthelyezni szeretné. Ha a párbeszédpanelről további részleteket szeretne megtudni, tekintse meg a következő részt: Positioning (Elhelyezés) párbeszédpanel.
  • Ha korrekciót szeretne végezni, kattintson az Image Correct (Képjavítás) gombra az adott fotó fölött.
    Print Correction (Nyomatkorrekció) párbeszédpanel
  • Ha a fotókat dátummal és idővel szeretné nyomtatni, jelölje be a Date (Dátum) jelölőnégyzetet. A fotókat igény szerint a fájlnévvel is kinyomtathatja a dátum és idő helyett, ha módosítja a beállítást a Preferences (Beállítások) párbeszédpanelen.
    Fotók nyomtatása dátummal és idővel vagy fájlnévvel
Az elrendezéssel kapcsolatos beállítások megadása után kattintson a Print (Nyomtatás) gombra a nyomtatás megkezdéséhez.
A nyomtatás megszakításához kattintson a Cancel (Mégse) gombra a nyomtatás közben megjelenő ablakban. A nyomtatást a számítógép adott körülményeitől függően nem feltétlenül lehet azonnal leállítani.
Megjegyzés:
  • Elképzelhető, hogy a kinyomtatott oldalak megjelenése nem pontosan egyezik az előnézeti ablakban látható képekével. Ha a fotókat a nyomtatható terület szélére helyezi, előfordulhat, hogy a kinyomtatott oldalra váratlanul fehér szegély kerül.
  • Ha az aktuális nyomtatási beállításokkal szeretne egyszerűen és gyorsan nyomtatni, válassza a Register Quick Print Settings (Gyors nyomtatás-beállítások regisztrálása) elemet a Tools (Eszközök) menüben, majd regisztrálja a Quick Print (Gyors nyomtatás) funkciónál megadott nyomtatási beállításokat.
    Regisztrálás a Quick Print (Gyors nyomtatás) funkcióba nyomtatáshoz
Várjon, amíg a nyomtatás befejeződik, majd ellenőrizze, hogy az oldalak nyomtatása megfelelően történt-e. Ez a rész az alapvető műveleteket ismerteti. A funkciókra és műveletekre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Fotókiválasztó ablak.


Fotók keresése (csak Windows)

Ha be szeretne tölteni egy fotót a miniatűrök listájára, akkor keresse meg az adott fotót a fájlnév vagy a készítés dátuma és ideje alapján.
Megjegyzés:
Ez a funkció Mac OS X rendszerben nem használható.
A fotókiválasztó ablakban válasszon ki egy meghajtót, majd válassza ki az ablak bal oldalán lévő mappastruktúrában azt a mappát, amelyben fotókat szeretne keresni.
Válassza ki a Find Photos (Fotók keresése) menüelemet a File (Fájl) menüben.
Megjelenik a Search for Photos (Fotók keresése) párbeszédpanel. Adja meg a keresési feltételeket [File Name (Fájlnév), Modified date (Módosítás dátuma), Date/Time (Dátum/idő)]. A fotók kereséséhez adja meg a keresési feltételek egyikét.
A Search for Photos (Fotók keresése) párbeszédpanelre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Search for Photos (Fotók keresése) párbeszédpanel (csak Windows).
Megjegyzés:
  • Ha nem emlékszik a teljes fájlnévre, a fájlnév egy részét is beírhatja a kereséshez.
  • A Modified date (Módosítás dátuma) és a Date/Time (Dátum/idő) értékét 24 órás formátumban adja meg.
    Példa: 2003.10.01 12:00.
Kattintson a Search (Keresés) gombra. A szoftver megkezdi a keresést a kijelölt mappában.
Miután a keresés befejeződött, automatikusan létrejön egy Search Results (Keresési eredmények) mappa, és a miniatűrök listáján megjelennek a keresési feltételeknek megfelelő fotófájlok.
Megjegyzés:
Ha egynél több keresést végez, a korábban megkeresett fotó megtekintéséhez válassza a Show Results (Eredmények megjelenítése) elemet a File (Fájl) menüben.


Fotókból álló lista nyomtatás (indexnyomtatás)

Az alábbi lépésekből megtudhatja, hogyan nyomtathat több fotót egyetlen lapra indexként. Ez a rész azt ismerteti, hogyan lehet 20 fotót nyomtatni egyetlen oldalra.
Megjegyzés:
Az index választható elrendezése a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen kiválasztott Paper Source (Papírforrás) vagy Paper Size (Papírméret) szerint eltérő lehet.
A fotókiválasztó ablakban jelölje ki azokat a fotókat, amelyeket indexként szeretne kinyomtatni.
A fotók kiválasztására vonatkozó részletes tudnivalókért tekintse meg a következő részt: 1. Fotók kiválasztása.
A Printer Settings (Nyomtatóbeállítások) párbeszédpanelen adja meg a megfelelő beállításokat.
A Printer Settings (Nyomtatóbeállítások) párbeszédpanellel kapcsolatos részletes tudnivalókért tekintse meg a következő részt: Printer Settings (Nyomtatóbeállítások) párbeszédpanel.
A nyomtatási beállításokat tartalmazó ablakban kattintson a Photo Layout (Fotó elrendezése) elemre a Select Layout (Elrendezés kiválasztása) beállításnál, majd válassza ki az Index (20) elrendezést az elrendezésválasztó listáról. A kiválasztott fotók automatikusan elrendeződnek.
Kattintson a Print (Nyomtatás) gombra a nyomtatás megkezdéséhez.


Fotók nyomtatása dátummal és idővel vagy fájlnévvel

Az alábbi lépésekből megtudhatja, hogyan nyomtathat fotókat a készítés dátumával és idejével vagy a fájlnévvel.
Megjegyzés:
  • A fotókat dátummal és idővel vagy fájlnévvel nyomtathatja ki. A nyomtatni kívánt elemet a Preferences (Beállítások) párbeszédpanelen lehet kiválasztani.
  • Bizonyos elrendezések, például személyazonosító kép vagy P.I.F.-keretek kiválasztása esetén előfordulhat, hogy a Date (Dátum) (File Name (Fájlnév)) jelölőnégyzet szürkén látható, és nem lehet a fotókat dátummal és idővel vagy fájlnévvel nyomtatni.
A nyomtatási beállításokat tartalmazó ablakban válassza a Preferences (Beállítások) elemet a Tools (Eszközök) menüben (Windows) vagy az Epson Easy Photo Print menüben (Mac OS X) a Preferences (Beállítások) párbeszédpanel megnyitásához.
A Preferences (Beállítások) párbeszédpanelen válassza ki a Date and Time (Dátum és idő) vagy File Name (Fájlnév) lehetőséget, majd kattintson az OK gombra.
A Preferences (Beállítások) párbeszédpanelre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Preferences (Beállítások) párbeszédpanel a nyomtatási beállítások ablakához.
Válassza ki a fotókiválasztó ablakban azokat a fotókat, amelyeket dátummal és idővel vagy fájlnévvel szeretne kinyomtatni.
A fotók kiválasztásával kapcsolatos tudnivalókért tekintse meg a következő részt: 1. Fotók kiválasztása.
Konfigurálja a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen lévő beállításokat.
A Printer Settings (Nyomtatóbeállítások) párbeszédpanelre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Printer Settings (Nyomtatóbeállítások) párbeszédpanel.
A nyomtatási beállításokat tartalmazó ablakban kattintson a Photo Layout (Fotó elrendezése) elemre a Select Layout (Elrendezés kiválasztása) beállításnál, és válassza ki azt az elrendezést, amelyet használni szeretne.
Jelölje be a Date (Dátum) vagy a File Name (Fájlnév) jelölőnégyzetet. A dátum és idő vagy a fájlnév rákerül a kiválasztott fotókra.
Kattintson a Print (Nyomtatás) gombra a nyomtatás megkezdéséhez.
Megjegyzés:
Ha egy másik szoftverrel módosítja és menti a fotót, elképzelhető, hogy a fotó készítésének dátuma helyett a módosítás dátuma lesz kinyomtatva.


Fotók nyomtatása megjegyzésekkel

Az alábbi lépésekből megtudhatja, hogyan nyomtathat fotókat megjegyzésekkel.
Válassza ki a fotókiválasztó ablakban azokat a fotókat, amelyeket megjegyzésekkel szeretne kinyomtatni.
A fotók kiválasztásával kapcsolatos tudnivalókért tekintse meg a következő részt: 1. Fotók kiválasztása.
Konfigurálja a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen lévő beállításokat.
A Printer Settings (Nyomtatóbeállítások) párbeszédpanelre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Printer Settings (Nyomtatóbeállítások) párbeszédpanel.
A nyomtatási beállításokat tartalmazó ablakban kattintson az Image Correct (Képjavítás) gombra.
Adja meg az esetleges megjegyzéseket a Print Correction (Nyomatkorrekció) pábeszédpanelen, majd kattintson a Close (Bezárás) gombra. A megjegyzések automatikusan rákerülnek a kiválasztott fotóra.
Információk a megjegyzések írásához:
  • A megjegyzések maximum 60 karakter hosszúságúak lehetnek. A karakterek maximális száma azonban az operációs rendszertől függően eltérő lehet. Előfordulhat, hogy a kiválasztott elrendezésen csak 60-nál kevesebb karakter fér el.
  • A megjegyzések betűtípusa és betűszíne nem módosítható.
  • Ha olyan elrendezést választ, amely nem teszi lehetővé a megjegyzések írását, a Comments (Megjegyzések) mező szürkén látható, és nem lehet megjegyzést írni.
  • Minden fotóhoz egy szakasznyi megjegyzést lehet hozzáfűzni. Ha a „(4)” jelöléssel ellátott négyes elrendezést választja ki, akkor mind a négy fotóhoz hozzáfűzhet egy-egy megjegyzést. Az itt megadott megjegyzések a fotók bal alsó sarkához igazítva lesznek nyomtatva.
Kattintson a Print (Nyomtatás) gombra a nyomtatás megkezdéséhez.


Nyomtatás P.I.F.-kerettel

A nyomtatás menete
P.I.F.-keretek hozzáadása
P.I.F.-keret létrehozása
Megjegyzés:
Az adott térségtől függően előfordulhat, hogy a P.I.F.-keretekre vonatkozó adatok az Epson webhelyén vagy a készülékhez kapott CD-ROM-on nem érhetők el.
A P.I.F.-keretek segítségével egyszerűen és könnyedén készíthet eredeti üdvözlőlapokat és naptárakat.
Ha olyan P.I.F.-kerettel szeretne nyomtatni, amely regisztrálva van az Epson Easy Photo Print alkalmazással, tekintse meg a következő részt: A nyomtatás menete.
Ha P.I.F.-kereteket szeretne hozzáadni az Epson Easy Photo Print alkalmazáshoz, tekintse meg a következő részt: P.I.F.-keretek hozzáadása.
Ha egy eredeti P.I.F.-keretet szeretne szerkeszteni vagy létrehozni, tekintse meg a következő részt: P.I.F.-keret létrehozása.

A nyomtatás menete

Tegyen papírt a nyomtatóba. A papír betöltésére vonatkozó részletes tudnivalókért tekintse meg a készülékhez kapott dokumentációt.
A fotókiválasztó ablakban válassza ki azokat a fotókat, amelyeket P.I.F.-kerettel szeretne nyomtatni. A fotók kiválasztására vonatkozó részletes tudnivalókért tekintse meg a következő részt: 1. Fotók kiválasztása.
Konfigurálja a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen lévő beállításokat.
A Printer Settings (Nyomtatóbeállítások) párbeszédpanelre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Printer Settings (Nyomtatóbeállítások) párbeszédpanel.
A nyomtatási beállításokat tartalmazó ablakban kattintson a Frame (Képkeret) elemre a Select Layout (Elrendezés kiválasztása) beállításnál.
Általában válassza az All (Mind) elemet a Frame (Képkeret) opciónál található kategóriák között, vagy válasszon ki egy tetszőleges kategóriát, ha a hozzáadott P.I.F.-keretek osztályozva vannak.
Megjelennek a hozzáadott P.I.F.-keretek.
Válassza ki azt a P.I.F.-keretet, amelyet ki szeretne nyomtatni a fotókkal. Hagyja jóvá a nyomtatási kép elrendezését az ablakban.
Megjegyzés:
Az elrendezésválasztó listán csak azok a P.I.F.-keretek jelennek meg, amelyek megfelelnek a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen megadott Paper Size (Papírméret) és Borderless (Keret nélküli) beállítások értékeinek.
Adja meg a nyomtatási beállításokat, ha szükséges. Az ablakra vonatkozó részletes tudnivalókért tekintse meg a következő részt: Nyomtatási beállításokat tartalmazó ablak.
Megjegyzés:
  • Ha a fotó pozícióját szeretné módosítani, húzza el az egérrel a fotót az előnézeti ablakban olyan helyre, ahol optimálisan illeszkedik a kép a kerethez.
  • Több fotó elrendezése esetén módosíthatja a képek sorrendjét. Kattintson a Manual (Manuális) elemre a Photo Layout (Fotó elrendezése) beállításnál, amely az ablak közepén látható, majd kattintson az OK gombra.
    Húzza a fotókat az egérrel a kívánt elrendezésbe. Elhúzással igény szerint a többi képkeretbe is áthelyezheti a fotókat.

    Ha a fotókat el szeretné távolítani az elrendezésből, húzza őket az egérrel a nyomtatási beállításokat tartalmazó ablakon kívülre. A fotókat úgy is eltávolíthatja, hogy a jobb egérgombbal rájuk kattint, majd ezután a Clear Settings (Beállítások törlése) opcióra kattint (csak Windows).
Kattintson a Print (Nyomtatás) gombra a nyomtatás megkezdéséhez.
Lap teteje

P.I.F.-keretek hozzáadása

Először készítsen elő egy P.I.F.-keretet az alábbi eljárásmódok egyikével.
  • Helyezze be a P.I.F.-kereteket tartalmazó CD-ROM-ot a számítógépbe.
  • Töltse le a P.I.F.-kereteket az Epson Print Image Framer webhelyéről az alábbi lépések szerint.
    • 1. Nyissa meg az Epson webhelyét.
    2. Mentse el a letöltött P.I.F.-kereteket a számítógép merevlemezére.
    Megjegyzés:
    Az adott régiótól függően előfordulhat, hogy a P.I.F.-keretekkel kapcsolatos adatok nem állnak rendelkezésre az Epson webhelyén.
  • A P.I.F.-kereteket az Epson Easy Photo Print használatával hozhatja létre és szerkesztheti. A szerzői jogtól függően előfordulhat, hogy néhány letöltött keret nem szerkeszthető.
Miután előkészítette a P.I.F.-kereteket, adja hozzá őket az Epson Easy Photo Print alkalmazáshoz az alábbi lépések szerint.
Kattintson a Frame Menu (Képkeretmenü) gombra a nyomtatási beállításokat tartalmazó ablakban.
Válassza ki az Add Frame (Keret hozzáadása) elemet a menüből. Megjelenik az Add Frame (Keret hozzáadása) párbeszédpanel.
Válassza ki azt a mappát, amelyben az elmentett P.I.F.-kereteket tárolja, majd válassza ki azt a P.I.F.-keretet, amelyet hozzá szeretne adni a listához.
Kattintson az Add (Hozzáadás) gombra.
Kattintson a Close (Bezárás) gombra.
Lap teteje

P.I.F.-keret létrehozása

Ebből a részből megtudhatja, hogyan lehet eredeti P.I.F.-keretet létrehozni.
Konfigurálja a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen lévő beállításokat.
A Printer Settings (Nyomtatóbeállítások) párbeszédpanelre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Printer Settings (Nyomtatóbeállítások) párbeszédpanel.
A nyomtatási beállításokat tartalmazó ablakban válassza ki a Frame (Képkeret) elemet a Select Layout (Elrendezés kiválasztása) beállításnál, majd kattintson a Frame Menu (Képkeretmenü) gombra.
Válassza ki a Create/Edit Frame (Keret létrehozása/szerkesztése) elemet a Create/Edit Frame (Keret létrehozása/szerkesztése) párbeszédpanel megjelenítéséhez.
Egy új keret létrehozásához válassza ki a Create New Frame (Új keret létrehozása) elemet, majd kattintson az OK gombra.
A kijelölt keret szerkesztéséhez válassza ki az Edit Selected Frame (Kijelölt keret szerkesztése) elemet, majd kattintson az OK gombra.
Megjegyzés a keretek szerkesztéséhez:
  • Ha a nyomtatási beállításokat tartalmazó ablakban a Manual (Manuális) fotóelrendezést választotta ki, akkor a fotóelrendezéssel kapcsolatos információk a kijelölt keret szerkesztésekor elvesznek.
  • A szerzői joggal védett tartalommal rendelkező P.I.F.-kereteket nem lehet szerkeszteni.
Ha a 4. lépésnél a Create New Frame (Új keret létrehozása) elemet választotta, megjelenik a Paper Settings (Papírbeállítások) párbeszédpanel. Adja meg a papírbeállításokat, majd kattintson az Edit (Szerkesztés) gombra.
Ha a 4. lépésnél az Edit Selected Frame (Kijelölt keret szerkesztése) opciót választotta, folytassa a 6. lépéssel.
A P.I.F.-keret létrehozásához/szerkesztéséhez megjelenik a keretszerkesztési párbeszédpanel.
Kattintson a [image] Picture Frame (Képkeret) gombra, és húzza el átlósan a kurzort azon a részen, ahol egy képkeretet szeretne elhelyezni.
A képkeret beállításaival kapcsolatos részletes tudnivalókért tekintse meg a következő részt: Picture Frame Settings (Képkeret-beállítások) párbeszédpanel.
Megjegyzés:
  • Függetlenül attól, hogy a nyomtatható terület Borderless (Keret nélküli) értékre van-e állítva vagy nem a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen, előfordulhat, hogy a papír szélein elhelyezett elemek (pl. egy képkeret) az adott nyomtató típusától függően nem lesznek kinyomtatva.
  • Ha meg szeretné adni a hordozópapír színét, kattintson a [image] Backing Paper (Hordozópapír) gombra. A Backing Paper (Hordozópapír) párbeszédpanelen kattintson a Color (Színes) elemre, majd kattintson a Select Color (Szín választása) gombra. Válasszon ki egy színt a Color (Színes) párbeszédpanelen, majd kattintson az OK gombra.
Kattintson a [image] Background/Decoration (Háttér/Díszítés) gombra, és húzza el átlósan a kurzort azon a részen, ahol egy képet szeretne elhelyezni.
Megjelenik a Select Image (Kép kiválasztása) párbeszédpanel. Válassza ki a beszúrni kívánt képet, majd kattintson az OK gombra.
A háttérkép/díszítőkép beállításaira vonatkozó részletes tudnivalókért tekintse meg a következő részeket:
Select Image (Kép kiválasztása) párbeszédpanel
Templates and Transparency Settings (Sablonok és átlátszósági beállítások) párbeszédpanel
Kattintson a [image] Text String (Szöveges karaktersor) gombra, és húzza el átlósan a kurzort azon a részen, ahová be szeretne szúrni egy szöveges karaktersort.
Megjelenik az Enter Text (Szöveg bevitele) párbeszédpanel, ahol megadhat egy szöveges karaktersort.
Válassza ki a Font (Betűtípus), a Style (Stílus), a Size (Méret) és a betűszín értékét, majd kattintson az OK gombra.
A szöveges karaktersorok beállításaira vonatkozó részletes tudnivalókért tekintse meg a következő részt: Enter Text (Szöveg bevitele) párbeszédpanel.
Kattintson a [image] Line (Vonal) gombra, és rajzoljon egy vonalat az egérrel a kezdőponttól a végpontig.
A vonal beállítására vonatkozó részletes tudnivalókért tekintse meg a következő részt: Line (Vonal) párbeszédpanel.
A P.I.F.-keret ezzel kész.
Ha a keretszerkesztési párbeszédpanelen a Save (Mentés) gombra kattint, megjelenik a Frame Information (Képkeret-információ) párbeszédpanel.
Adja meg a Frame Information (Képkeret-információ) értékét, válassza ki a Category Name (Kategória neve) lehetőséget, majd kattintson az OK gombra.
A keretinformációkra vonatkozó részletes tudnivalókért tekintse meg a következő részt: Frame Information (Képkeret-információ) párbeszédpanel.
Megjelenik az Enter File Name (Fájlnév megadása) párbeszédpanel. Adja meg a P.I.F.-keret fájlnevét, majd kattintson az OK gombra.
A fájlnév megadására vonatkozó részletes tudnivalókért tekintse meg a következő részt: Enter File Name (Fájlnév megadása) párbeszédpanel.
Az új P.I.F.-keret mentése ezzel kész.
Lap teteje


Fotók elforgatása

A fotókeretben lévő fotókat tetszés szerint elforgathatja 90 fokkal. Ha eltérő tájolású fotókkal rendelkezik, érdemes a fotókhoz ugyanazt a tájolást beállítani.
A fotókiválasztó ablakban válassza ki azokat a fotókat, amelyeket el szeretne forgatni. A fotók kiválasztására vonatkozó részletes tudnivalókért tekintse meg a következő részt: 1. Fotók kiválasztása.
A nyomtatási beállításokat tartalmazó ablakban kattintson a Positioning (Elhelyezés) gombra a Positioning (Elhelyezés) párbeszédpanel megjelenítéséhez.
Kattintson a [image] vagy a [image] gombra a fotó elforgatásához. Az aktuális oldalon lévő összes fotót elforgathatja, ha bejelöli a Rotate all Photos (Minden fotó elforgatása) jelölőnégyzetet.
A Positioning (Elhelyezés) párbeszédpanelre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Positioning (Elhelyezés) párbeszédpanel.
Megjegyzés:
Ha egy álló tájolású fotót helyez el a fekvő tájolású keretben (nyomtatható területen), akkor a fotó automatikusan fekvő tájolásban lesz elrendezve. Ha 90 fokkal elforgatja a fotót, akkor a felső és alsó szélek nyomtatáskor le lesznek vágva, mivel a keret rögzített. Ugyanez az álló tájolású keretben lévő fekvő tájolású képekre is érvényes.


A fotók pozíciójának és méretének beállítása

Az alábbi lépésekből megtudhatja, hogyan nagyíthatja vagy kicsinyítheti a fotókat, illetve hogyan módosíthatja a pozíciójukat. Ezzel a funkcióval a nyomtatható terület méretéhez igazíthatja azokat a fotókat, amelyek a nyomtatható területen túlnyúlnak.
A fotókiválasztó ablakban válassza ki azokat a fotókat, amelyeket módosítani szeretne. A fotók kiválasztására vonatkozó részletes tudnivalókért tekintse meg a következő részt: 1. Fotók kiválasztása.
A nyomtatási beállításokat tartalmazó ablakban kattintson a Positioning (Elhelyezés) gombra a Positioning (Elhelyezés) párbeszédpanel megjelenítéséhez.
Nagyítsa vagy kicsinyítse a méretet a Magnification (Nagyítás) csúszkával. A méret módosításához egy 50% és 200% közötti értéket is megadhat.
Mozgassa a fotók pozícióját a nyilakkal ( [image] [image] [image] [image]) és a [image] gombokkal a Move Photo (Fotó áthelyezése) beállításnál. A fotókat igény szerint az egérrel is elhúzhatja.
A Positioning (Elhelyezés) párbeszédpanelen lévő beállítási elemekre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Positioning (Elhelyezés) párbeszédpanel.
Megjegyzés:
Ha a Trim (Körülvágás) gombra kattint, a fotót a fotókeret mérete szerint vághatja le, hogy a szélek mentén ne jelenjenek meg fehér szegélyek. Ha a teljes fotót a fotókeret méretéhez szeretné igazítani, kattintson a Fit (Igazítás) gombra.


Fotók nyomtatása a Portrait Enhance (Portréjavítás) korrekciókkal

A Portrait Enhance (Portréjavítás) lehetővé teszi, hogy Face Definition (Arcmeghatározás), Skin Radiance (Bőrfényesség) és vékonyító korrekciókat alkalmazzon egy állóképre, majd kinyomtassa a képet.
A fotókiválasztó ablakban válassza ki azokat a fotókat, amelyekre Portrait Enhance (Portréjavítás) korrekciókat szeretne alkalmazni. A fotók kiválasztására vonatkozó részletes tudnivalókért tekintse meg a következő részt: 1. Fotók kiválasztása.
A nyomtatási beállításokat tartalmazó ablakban kattintson az Image Correct (Képjavítás) gombra.
A Print Correction (Nyomatkorrekció) párbeszédpanelen kattintson a Portrait Enhance (Portréjavítás) gombra.
Megjegyzés:
  • Ha a Print Correction (Nyomatkorrekció) párbeszédpanelen a Monochrome (Monokróm) lehetőség van kiválasztva, a rendszer nem alkalmazza a Skin Radiance (Bőrfényesség) korrekciót.
  • Portrait Enhance (Portréjavítás) korrekciókat bármilyen RAW-adatra alkalmazhat.
  • Ha a Fix Red-Eye (Manual) (Vörösszem-javítás (Manuális)) opciót szeretné használni a Print Correction (Nyomatkorrekció) párbeszédpanelen, akkor a Slimming correction (Vékonyítás-korrekció) használata előtt alkalmazza a vörösszem-javítást, mivel ellenkező esetben előfordulhat, hogy a képek korrigálása nem megfelelően történik meg.
Mozgassa a Face Definition (Arcmeghatározás), Skin Radiance (Bőrfényesség) és Slimming Correction (Vékonyítás-korrekció) csúszkát, majd hagyja jóvá a korrekciók eredményét.
Ha a Dual lehetőséget választja az Image View (Képnézet) területen, akkor egyszerűen és könnyedén jóváhagyhatja az eredményt a módosított és eredeti kép összevetésével.
A Portrait Enhance (Portréjavítás) párbeszédpanelen lévő elemekre és az ajánlott portréképekre vonatkozó részletes tudnivalókért tekintse meg a következő részt: Portrait Enhance (Portréjavítás) párbeszédpanel.
Megjegyzés:
Ha egy szoftver nem ismer fel egy portréképet, a következő üzenet jelenik meg a képernyőn: „Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (A képet nem lehet álló tájolású képként felismerni. A Portrait Enhance nem alkalmazható.)”.Ebben az esetben válasszon ki olyan fotókat, amelyek portréképként felismerhetők.
Portrait Enhance (Portréjavítás) párbeszédpanel
Nyomtassa ki a fotókat, és ellenőrizze a korrekciók eredményét.


Regisztrálás a Quick Print (Gyors nyomtatás) funkcióba nyomtatáshoz

A regisztrálás menete
A nyomtatás menete
Amennyiben nyomtatás előtt regisztrálja a gyakran használt beállításokat a Quick Print (Gyors nyomtatás) funkcióba, akkor elegendő, ha a nyomtatáshoz a Quick Print (Gyors nyomtatás) gombra kattint. Ebből a részből megtudhatja, hogyan lehet beállításokat regisztrálni és nyomtatni.

A regisztrálás menete

A Printer Settings (Nyomtatóbeállítások) párbeszédpanelen adja meg a megfelelő beállításokat.
Printer Settings (Nyomtatóbeállítások) párbeszédpanel
Válassza ki az elrendezést a nyomtatási beállításokat tartalmazó ablakban.
A nyomtatási beállításokat tartalmazó ablakkal kapcsolatos tudnivalókért tekintse meg a következő részt: Nyomtatási beállításokat tartalmazó ablak.
A nyomtatási beállításokat tartalmazó ablakban kattintson a Register Quick Print Settings (Gyors nyomtatás-beállítások regisztrálása) elemre a Tools (Eszközök) menüben.
Megjelenik a Register Quick Print (Gyors nyomtatás regisztrálása) párbeszédpanel. Hagyja jóvá a beállításokat, válassza ki a regisztrálni kívánt számot, majd kattintson a Save Settings (Beáll. mentése) gombra. Két beállításkészletet regisztrálhat.
Megjegyzés:
  • Ha bejelöli a Create a shortcut icon on the desktop. (Parancsikon létrehozása az asztalon.) jelölőnégyzetet, a rendszer létrehoz egy parancsikont a Quick Print (Gyors nyomtatás) funkcióhoz. Ha fotókat húz át az ikonra, akkor azonnal megkezdődik a nyomtatás.
  • Ha a Display a confirmation message before printing. (Megerősítő üzenet megjelenítése nyomtatás előtt.) jelölőnégyzet be van jelölve, és a Quick Print (Gyors nyomtatás) gombra kattint a fotókiválasztó ablakban, vagy fotókat húz át a Quick Print (Gyors nyomtatás) funkció asztalon lévő parancsikonjára, akkor megjelenik egy üzenet, amelyben megadhatja, hogy szeretné-e megkezdeni a nyomtatást.
Kattintson a Close (Bezárás) gombra.
Lap teteje

A nyomtatás menete

A Quick Print (Gyors nyomtatás) funkcióval kétféle módon nyomtathat.

Nyomtatás a fotókiválasztó ablakból

Válassza ki a fotókiválasztó ablakban azokat a fotókat, amelyeket nyomtatni szeretne. A fotók kiválasztására vonatkozó részletes tudnivalókért tekintse meg a következő részt: 1. Fotók kiválasztása.
Jelölje be a Print Using Registered Settings (Nyomtatás a regisztrált beállításokkal) négyzetet. A Next Step (Következő lépés) gomb átalakul Quick Print (Gyors nyomtatás) gombra.
Kattintson a Quick Print (Gyors nyomtatás) gombra. A nyomtatás azonnal megkezdődik.

Nyomtatás az asztalon lévő parancsikonról

Ha regisztrálja a Quick Print (Gyors nyomtatás) funkció beállításait az Epson Easy Photo Print alkalmazásban, hozzon létre egy parancsikont az asztalon.
Register Quick Print (Gyors nyomtatás regisztrálása) párbeszédpanel
Húzzon át fotóadatokat a parancsikonra. A nyomtatás azonnal megkezdődik.
Lap teteje


Hibaüzenetek

Ha a készülék használata közben hibaüzenetek jelennek meg, kövesse a képernyőn megjelenő utasításokat a probléma megoldásához.


Fotók betöltésével kapcsolatos problémák

Nem lehet képadatokat betölteni
Ok
Megoldások
A képadatok nem léteznek az adott helyen.
Győződjön meg arról, hogy az Epson Easy Photo Print alkalmazás támogatja a megadott helyen lévő fájl formátumát.
Műszaki jellemzők
A betölteni kívánt fotó hosszúságának és szélességének aránya nagyobb, mint 1:15 vagy 15:1.
Módosítsa az arányt maximum 1:15 vagy 15:1 értékre, majd töltse be ismét a képet.
Műszaki jellemzők
Nincs elegendő hely a számítógép merevlemezén, vagy nincs elegendő memória.
Szabadítson fel elegendő helyet az Epson Easy Photo Print megfelelő működéséhez.
Rendszerkövetelmények
A betölteni kívánt kép képpontjainak száma túl kicsi vagy túl nagy.
Az olvasható képek minimális mérete 60 képpontra van beállítva, de nagyobb méret is megadható. Hagyja jóvá a beállítást a Preferences (Beállítások) párbeszédpanelen, és igény szerint módosítsa az értéket, majd indítsa újra az Epson Easy Photo Print alkalmazást.
Preferences (Beállítások) párbeszédpanel a nyomtatási beállítások ablakához
Az olvasható képek maximális mérete a merevlemezen lévő szabad helytől függ. Ha nagyon sok képpontból álló fotóadatokat kezel, akkor gondoskodjon elegendő szabad helyről a merevlemezen.
Windows
Nincs telepítve a szoftver, amely a digitális fényképezőgéppel készített RAW-adatok betöltéséhez szükséges.
Szerezze be a digitális fényképezőgép gyártójától a RAW-kodeket, és telepítse a számítógépére. További tudnivalókért látogasson el a digitális fényképezőgép gyártójának webhelyére.
Mac OS X (10.4 vagy újabb)
A Mac OS X szabványos RAW-fejlesztési funkciója nem tudja betölteni a digitális fényképezőgépekkel készített RAW-adatokat.
Frissítse a RAW-fejlesztési funkciót a Mac OS X rendszer szoftverfrissítési funkciójával. További tudnivalókért látogasson el az Apple webhelyére.
Néhány kép megtekintése hosszabb időt vesz igénybe (betöltés).
Ok
A képhez nem tartozik miniatűr. A képek miniatűrök formájában jelennek meg, ezért ha a képadatokhoz nem tartozik miniatűr, akkor csökkenteni kell a kép méretét, ami miatt a kép megjelenítése eltart egy ideig.


A fotókiválasztási ablakkal kapcsolatos problémák

A fotóinformációk egy része nem jelenik meg az Enlargement (Nagyítás) párbeszédpanelen.
Ok | Megoldások
A fotó nem tartalmazza a hiányzó információkat. | Ellenőrizze a digitális fényképezőgép dokumentációjában, hogy a készülék képes-e rögzíteni a keresett adatokat.
A fotóadatok fájlformátuma nem Exif-formátum. | Ellenőrizze a digitális fényképezőgép dokumentációjában, hogy mentési formátumként az Exif-formátum van-e beállítva.
A fotó dátummal kapcsolatos adatai eltérnek attól a dátumtól, amikor a fotó ténylegesen készült.
Ez a szoftver az Exif-adatoktól kapja a fotó dátumával kapcsolatos információkat. Ha a fotó dátuminformációi nem találhatók, akkor a módosítás vagy a létrehozás dátuma jelenik meg.
A digitális fényképezőgép dokumentációjában megtekintheti, hogy a készülék képes-e a fotó dátumát rögzíteni a fotóadatok közé, és adatformátumként az Exif-formátum van-e beállítva.
Ha egy másik szoftverrel módosítja és menti a fotót, elképzelhető, hogy a fotó készítésének dátuma helyett a módosítás dátuma lesz kinyomtatva.
A fotókiválasztó ablakból nem lehet továbblépni
Ha Windows rendszerben mindössze egy hálózati nyomtató lett megadva a Add printer (Nyomtató hozzáadása) funkciónál a Printers and Faxes (Nyomtatók és faxok) vagy a Printers (Nyomtatók) részben, akkor a fotókiválasztó ablakból nem lehet áttérni másik ablakba.
A Add Printer (Nyomtató hozzáadása) funkció használata helyett telepítse a nyomtató illesztőprogramját a hálózaton a szoftvert tartalmazó CD-ROM-ról.


A nyomtatási beállításokat tartalmazó ablakkal kapcsolatos problémák

A használni kívánt nyomtató nem jelenik meg a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen.
Ok | Megoldások
A nyomtató-illesztőprogram nincs telepítve. | Telepítse az illesztőprogramot, majd indítsa el az Epson Easy Photo Print alkalmazást.
A használni kívánt papírméret nem jelenik meg a Printer Settings (Nyomtatóbeállítások) párbeszédpanelen.
Ok | Megoldások
A Paper Source (Papírforrás) megfelelő értéke nincs kiválasztva. | Válasszon ki ismét egy papírforrást.
A nyomtatott oldalak és az előnézeti képek elforgatási tájolása eltérő.
Ok | Megoldások
Elképzelhető, hogy a digitális fényképezőgép vagy más készülék eltérő tájolással készített miniatűröket. | Tekintse meg a nyomtató-illesztőprogram nyomtatás-előnézeti ablakát.
A hozzáadott P.I.F.-keretek nem jelennek meg, holott hozzáadta őket az Epson Easy Photo Print alkalmazáshoz.
Ok
Megoldások
A Paper Size (Papírméret) és a Borderless (Keret nélküli) beállítások értékei eltérnek a hozzáadott P.I.F.-keretektől.
A Printer Settings (Nyomtatóbeállítások) párbeszédpanelen válassza ki a hozzáadott P.I.F.-keretekkel megegyező papírméretet és szegély nélküli beállítást.
Nyomtatás P.I.F.-kerettel
A nyomtatási beállításokat tartalmazó ablakban válassza ki a Frame (Képkeret) elemet a Select Layout (Elrendezés kiválasztása) beállításnál. A hozzáadott P.I.F.-keretek megjelennek az elrendezésválasztó listán.


Nyomtatási problémák

A kép teteje és alja vagy a bal és jobb oldala elveszett.
Ok | Megoldások
Bizonyos területek túlnyúlnak a fotókeret (nyomtatható terület) határán. | Ellenőrizze a fotó elrendezését a nyomtatási beállításokat tartalmazó ablakban. Ha a teljes kép nem fér el a fotókeretben, tegye az alábbiakat a Positioning (Elhelyezés) párbeszédpanelen: - Csökkentse a fotó méretezési arányát. - Kattintson a Fit (Igazítás) gombra. - Forgassa el a fotót.
Ha keret nélküli nyomtatás közben a megadott nyomtatási méretre vágta körbe a képet, akkor a kép néhány milliméterrel minden oldalon nagyítva lesz, ezért a papírméreten túlnyúló terület nem lesz nyomtatva. | A Printer Settings (Nyomtatóbeállítások) párbeszédpanelen mozgassa a csúszkát a Borderless (Keret nélküli) kiterjesztés beállításához.
A készülék nem a megadott beállításokkal nyomtat.
Ok
Ha nem Epson márkájú nyomtatót használ, akkor előfordulhat, hogy a képek nem megfelelően lesznek kinyomtatva.

Az Auto Cut (Automatikus vágás) nem jelenik meg, holott olyan nyomtatót használ, amelyhez automatikus papírtekercsvágó van csatlakoztatva.
Ok | Megoldások
A Printer Settings (Nyomtatóbeállítások) párbeszédpanelen nincs kiválasztva a papírtekercs. | Mivel az automatikus vágás funkció kizárólag papírtekerccsel használható, a papírlevágás kiválasztásakor nem jelenik meg. Papírtekercs kizárólag Windows rendszerben használható.
Nincs megadva az automatikus papírtekercsvágó a nyomtató-illesztőprogram beállításában. | Ha telepítette az automatikus papírtekercsvágót, akkor meg kell adnia az ehhez kapcsolódó beállításokat, amelyekből a nyomtató-illesztőprogram tudni fogja, hogy a vágóegység telepítve lett. Ellenkező esetben az Auto Cut (Automatikus vágás) funkció nem használható. Ha további részleteket szeretne megtudni arról, hogyan lehet beállításokat megadni a nyomtató-illesztőprogramban, akkor tekintse meg a nyomtatóhoz kapott dokumentációt.
Nyomtatás után fehér szegély látható a papírtekercs szélein.
Ok | Megoldások
A Printer Settings (Nyomtatóbeállítások) párbeszédpanelen hibás méret lett kiválasztva a papírtekercshez. | Ha a nyomtatni kívánt adatok méreténél keskenyebb papírtekercset választ, a szélek mentén fehér szegélyek jelennek meg. Válassza ki a megfelelő papírméretet.
A PRINT Image Matching funkció nem alkalmazható a kinyomtatott fotók egy részére.
Ok
A PRINT Image Matching beállítás csak olyan fotókra alkalmazható, amelyek PRINT Image Matching-adatokkal rendelkeznek.

Szokatlan árnyalatszekvencia jelenik meg.
Ok | Megoldások
Ha a Print Correction (Nyomatkorrekció) párbeszédpanelen lévő PhotoEnhance/Fix Photo beállításokkal végez nyomtatást, előfordulhat, hogy a kinyomtatott képen szokatlan árnyalatszekvencia jelenik meg azokon a területeken, amelyek életlenek. | Ha a PhotoEnhance/Fix Photo beállításoktól eltérő beállítást választ, elképzelhető, hogy a szokatlan árnyalatszekvencia kevésbé lesz látható.
A kinyomtatott kép színei nem megfelelőek.
Ok | Megoldások
A PhotoEnhance/Fix Photo van kiválasztva. A PhotoEnhance/Fix Photo használata esetén a képadatok feldolgozására a képen lévő objektumok pozícióinak elemzése közben kerül sor. Ha az objektumokat úgy helyezi át, hogy módosítja a képet a Rotate (Elforgatás), a Magnification (Nagyítás), a Trim (Körülvágás), a Fit (Igazítás) vagy a Move Photo (Fotó áthelyezése) beállítással, akkor a kinyomtatott kép színei eltérhetnek az eredetitől. Ezenkívül egy keret nélküli nyomat és egy keretekkel kinyomtatott oldal között is előfordulhatnak színbeli eltérések, mivel az objektumok pozíciói egy kissé eltérnek egymástól. | A probléma elkerülése érdekében a PhotoEnhance/Fix Photo beállítástól eltérő beállítást válasszon.
Bizonyos papírtípusok esetében automatikusan a PhotoEnhance/Fix Photo beállítás van kiválasztva. | Ha a PhotoEnhance/Fix Photo beállítástól eltérő módban szeretne nyomtatni, módosítsa a beállítást PRINT Image Matching vagy None (Nincs) értékre.
Ha a Fix Red-Eye (Auto) (Vörösszem-javítás (Auto)) beállítás van kiválasztva, elképzelhető, hogy bizonyos képeken nem várt területek is korrigálva lesznek. | A Print Correction (Nyomatkorrekció) párbeszédpanelen törölje a Fix Red-Eye (Auto) (Vörösszem-javítás (Auto)) beállítás jelölését, és válassza ki a Fix Red-Eye (Manual) (Vörösszem-javítás (Manuális)) lehetőséget. Ezután jelölje ki kattintással a vörös szem helyét.


Egyéb problémák

Windows rendszer használata esetén a Printer Settings (Nyomtatóbeállítások) párbeszédpanel nyomtatólistáján nem jelennek meg a hálózaton lévő nyomtatók.
Ok | Megoldások
Ha a hálózati nyomtató illesztőprogramja a Add Printer (Nyomtató hozzáadása) funkcióval lett telepítve, akkor a hálózati nyomtató nem jelenik meg a nyomtatólistán. | Telepítse a használni kívánt nyomtató illesztőprogramját a szoftvert tartalmazó CD-ROM-ról.