Epson Easy Photo Print -ohje

Johdanto
Johdanto ohjelmistoon.
Perustoimenpiteet
Ohjelmiston käyttöohjeet.
Epson Easy Photo Print:n käyttöohje
Ikkunoiden ja valintaikkunoiden selitykset.
P.I.F. Frames (Kehysten) luominen ja muokkaaminen (vain Windows)
P.I.F. Frames (Kehykset) -luomis- ja muokkausohjeet.
Vinkkejä
Hyödyllisiä vinkkejä ohjelmiston käytöstä.
Vianetsintä
Ratkaisuja mahdollisesti ilmeneviin ongelmiin.
Liite
Tietoja ohjelmiston teknisistä määrityksistä

NPD5319-00 FI


Search for Photos (Hae valokuvia) -valintaikkuna (vain Windows)

Napsauta Find Photos (Etsi valokuvia) File (Tiedosto) -valikossa tuodaksesi tämän valintaikkunan näkyviin.
Huomautus:
Tämä valintaikkuna ei ole käytettävissä Mac OS X -käyttöjärjestelmässä.
Katso lisätietoja valokuvien hakemisesta kohdasta Valokuvien hakeminen (vain Windows).
1 | Search in (Hae kohteesta) | Näyttää Valitse valokuvat -ikkunassa valitun aseman tai kansion.
2 | File Name (Tiedostonimi) | Syötä tiedostonimi hakua varten. Jos et muista koko tiedostonimeä, voit hakea sen syöttämällä osan tiedostonimestä.
3 | Modified date (Muokkauspäivämäärä) | Määritä valokuvan lopullinen muokkauspäivämäärä. Esimerkiksi 2003.10.01.
4 | Date/Time (Päiväys/kellonaika) | Määritä valokuvan kuvauspäivämäärä. Esimerkiksi 2003.10.01 12:00.
5 | Help (Ohje) | Näyttää tämän online-ohjeen.
6 | Cancel (Peruuta) | Napsauta pysäyttääksesi haun.
7 | Search (Haku) | Napsauta käynnistääksesi haun.
8 | Close (Sulje) | Sulkee tämän valintaikkunan ja palauttaa Valitse valokuvat -ikkunan.
Huomautus:
Voit määrittää Modified date (Muokkauspäivämäärä) - ja Date/Time (Päiväys/kellonaika) -tiedot valokuvadataan, joka sisältää Exif-tietoja. Voit määrittää Modified date (Muokkauspäivämäärä) -tiedot valokuvadatalle, jossa ei ole Exif-tietoja.


Preferences (Asetukset) -valintaikkuna Valitse valokuvat -ikkunalle

Napsauta Valitse valokuvat -ikkunassa Preferences (Asetukset) Tools (Työkalut) -valikossa (Windows) tai Epson Easy Photo Print -valikossa (Mac OS X) tuodaksesi näkyviin Preferences (Asetukset) -valintaikkunan.
1 | Help (Ohje) | Näyttää tämän online-ohjeen.
2 | One-Click Selection (Yhden napsautuksen valinta) | Kun valitset tämän ruudun, valokuvan kopioiden määräksi asetetaan automaattisesti 1, kun napsautat pikkukuvaa Valitse valokuvat -ikkunassa.
3 | Do Not Show Splash Screen (Älä näytä aloitusnäyttöä). | Voit valita näytetäänkö aloitusnäyttö, kun ohjelmisto käynnistyy.
4 | OK | Ottaa asetukset käyttöön ja palauttaa edelliseen ikkunaan.
5 | Cancel (Peruuta) | Peruuttaa asetukset ja palauttaa edelliseen ikkunaan.
Huomautus:
  • Do Not Show Splash Screen (Älä näytä aloitusnäyttöä) -valintaruudussa tehty asetus aktivoituu seuraavassa käynnistyksessä.
  • Kaikki tässä valintaikkunassa tehdyt asetukset tallennetaan, kun suljet Epson Easy Photo Print-sovelluksen.


Preferences (Asetukset) -valintaikkuna Tulostusasetukset-ikkunalle

Napsauta Tulostusasetukset-ikkunassa Preferences (Asetukset) Tools (Työkalut) -valikossa (Windows) tai Epson Easy Photo Print -valikossa (Mac OS X) tuodaksesi näkyviin Preferences (Asetukset) -valintaikkunan.
1 | Help (Ohje) | Näyttää tämän online-ohjeen.
2 | Date and Time (Päivämäärä ja kellonaika) | Valitse näyttääksesi Date (Päiväys) -valintaruudun Tulostusasetukset-ikkunassa.
3 | Display time (Näytä aikaa) | Valitse Date and Time (Päivämäärä ja kellonaika) valittuna näyttääksesi kuvausajan ja päivämäärän Tulostusasetukset-ikkunassa.
4 | Display time with seconds (Näytä aika sekunteina) | Valitse Display time (Näytä aikaa) valittuna näyttääksesi kuvausajan sekunteina Tulostusasetukset-ikkunassa.
5 | File Name (Tiedostonimi) | Valitse näyttääksesi File Name (Tiedostonimi) -valintaruudun Tulostusasetukset-ikkunassa.
6 | Minimum Loadable Image Dimension (Siirrettävien kuvien minimikoko) | Voit määrittää minimimitan luettavissa olevan kuvan lyhyelle sivulle. Voit määrittää mitan välillä 60–600 kuvapistettä.
7 | Priority given to development using Epson RAW Plug-In (Ensisijaisuus annettu kehittämiselle Epson RAW Plug-In) | Valitse tämä valintaruutu, jos haluat kehittää kuvia Epson RAW -laajennuksella. Print Correction (Tulostuksenkorjaus) -valintaruutu Voit tarkistaa, mitkä digitaalikamerat ovat Epson RAW -laajennuksen tukemia Epson RAW Plug-In Information (Epson RAW Plug-In tiedot) -kohdasta Help (Ohje) -valikossa.
8 | OK | Ottaa asetukset käyttöön ja palauttaa edelliseen ikkunaan.
9 | Cancel (Peruuta) | Peruuttaa asetukset ja palauttaa edelliseen ikkunaan.
Huomautus:
  • Date (Päiväys) -valintaruutu Tulostusasetukset-ikkunassa muuttuu lue File Name (Tiedostonimi) -valinnaksi, kun valitset File Name (Tiedostonimi) -valinnan Preferences (Asetukset) -valintaikkunassa. Voit tulostaa valokuvia asetuksen mukaan joko päivämäärällä ja kellonajalla tai tiedostonimellä varustettuna.
  • Jos tiedostonimi on liian pitkä tai Display time (Näytä aikaa) ja Display time with seconds (Näytä aika sekunteina) on valittu, kaikki päivämäärä ja kellonaika -merkkijonot eivät näy joissakin asetteluissa.
  • Minimum Loadable Image Dimension (Siirrettävien kuvien minimikoko) -valintaruudussa tehty asetus aktivoituu seuraavassa käynnistyksessä.
  • Kaikki tässä valintaikkunassa tehdyt asetukset tallennetaan, kun suljet Epson Easy Photo Print-sovelluksen.


Valitse Valokuvat-ikkuna

Kun käynnistät Epson Easy Photo Print-sovelluksen, Valitse valokuvat -ikkuna tulee näkyviin. Katso lisätietoja valokuvien valinnasta kohdasta 1. Valitse valokuvat.
Windows:
Mac OS X:
1 | Kansiopuu | Näyttää kiintolevyasemien kansiopuun.
2 | Pikkukuvanäkymäalue | Näyttää valittuun kansioon tallennettujen kuvien pikkukuvat. Voit valita kuvan esikatsellessasi pikkukuvaa.
3 | Photos to Print (Tulostettavat valokuvat) | Näyttää pikkukuvaluettelon valokuvista, joiden määrän olet määrittänyt Pikkukuvanäkymäalueella.
4 | Remove (Poista) | Napsauta poistaaksesi valokuvan Photos to Print (Tulostettavat valokuvat) -alueelta.
5 | Next Step (Seuraava vaihe) | Napsauta siirtyäksesi Tulostusasetukset-ikkunaan. Tulostusasetukset-ikkuna
6 | Print Using Registered Settings (Tulostus rekisteröidyillä asetuksilla) | Tämä valintaruutu on käytettävissä, jos asetukset on rekisteröity Quick Print (Pikatulostus) -toimintoon. Kun valitset tämän ruudun, Next Step (Seuraava vaihe) -painike muuttuu Quick Print (Pikatulostus) -painikkeeksi. Käynnistä tulostus napsauttamalla Quick Print (Pikatulostus) -painiketta, jolloin voit tulostaa helposti asetuksillasi. Rekisteröinti Quick Print (Pikatulostus) -toimintoon tulostusta varten
7 | Tiedoston ominaisuus | Näyttää pikkukuvaluettelosta valitun valokuvan tiedostonimen, tiedostokoon ja päivämäärän/ajan. Saat valokuvan tiedot näkyviin kaksoisnapsauttamalla pikkukuvaa. Enlargement (Suurentaminen)-valintaikkuna Näyttää myös, onko Exif Print / PRINT Image Matching -toiminto käytettävissä.
8 | Enlarge (Suurenna) | Napsauta suurentaaksesi valitun valokuvan.
9 | Select All (Valitse kaikki) | Napsauta näyttääksesi Select All (Valitse kaikki) -valintaikkunan. Select All (Valitse kaikki) -valintaikkuna
10 | Select Folder (Valitse kansio) (vain Mac OS X) | Valitsee näytettävän kansion. Osoita yhdistelmäruutua näyttääksesi kansioluettelon. Osoita [image] Select Folder (Valitse kansio) -painiketta avataksesi Select Folder (Valitse kansio) -valintaikkunan. Valitse sitten kansio, johon tallensit valokuvasi ja osoita Open (Avaa).
Vaara:
ÄLÄ poista tai uudista luettavia lähdekuvia ennen kuin kaikki toiminnat (kuten tulostus) ovat valmiit. Älä myöskään poista tai vaihda kuvat sisältävää mediaa (muistikortti, CD, DVD, MO jne.).
Huomautus:
  • Jos et voi näyttää kuvia, katso Ongelmia valokuvien lataamisessa.
  • Katso tulostettavissa olevien valokuvatietojen tekniset määritykset kohdasta Tekniset tiedot.
  • Exif-versio 2.2 (käytetään myös nimitystä "Exif Print", digitaalikameroiden kansainvälinen standardi) ja PRINT Image Matching -toiminto mahdollistaa hienolaatuisten valokuvien tulostamisen käyttämällä yhdessä digitaalikameraa ja tulostinta, jotka tukevat näitä ominaisuuksia.


Enlargement (Suurentaminen)-valintaikkuna

Näyttääksesi Enlargement (Suurentaminen) -valintaikkunan, napsauta valokuvaa Valitut valokuvat -ikkunassa ja napsauta sitten Enlarge (Suurenna) -painiketta. Voit myös avata tämän valintaikkunan kaksoisnapsauttamalla valokuvaa.
1
Fit to Window (Sovita ikkunaan)
Valitse tämä valintaikkuna vaihtaaksesi esikatselutilaan niin, että koko valokuva näkyy esikatselualueella.
2
Napsauta [image] -painiketta vähentääksesi suurennusta tai [image] -painiketta lisätäksesi sitä.
Jos Fit to Window (Sovita ikkunaan) -valintaikkuna on valittu, et voi vähentää/lisätä valokuvan suurennusta.
3
Napsauta tätä painiketta kiertääksesi kuvaa 90 astetta vastapäivään tai myötäpäivään.
4
File Information (Tiedostotiedot)
File Type (Tiedostotyyppi)
Näyttää valokuvan tiedostotyypin.
File Size (Tiedostokoko)
Näyttää valokuvan tiedostokoon.
Photo Size (Valokuvakoko)
Näyttää valokuvan kuvapisteiden määrän.
5
Photo Information (Valokuvatiedot)
Date/Time (Päiväys/kellonaika)
Näyttää päivämäärän ja kellonajan, jolloin valokuva otettiin. Jos valokuvatiedot ovat DCF-muotoa, mutta kuvauspäivämäärää ei ole tallennettu tai mukautat ja tallennat valokuvan päivämäärää käyttämällä toista ohjelmistoa, mukautettu päivämäärä näytetään. Päivämäärä ja kellonaika näytetään 24-tuntisessa muodossa. Esimerkiksi 2007.07.31 17:00:09.
Camera (Kamera)
Näyttää kuvan ottamiseen käytetyn digitaalikameran mallinumeron.
EXP Time (Viimeinen käyttöpäivä)
Näyttää valotusajan (suljinnopeus), jolla valokuva otettiin.
F Number (Fnumero)
Näyttää Fnumero (Aukko), jolla valokuva otettiin.
ISO Sensitivity (ISO-herkkyys)
Näyttää ISO-herkkyysasetuksen, jolla valokuva otettiin.
Flash (Salama)
Näyttää käytettiinkö valokuvaa otettaessa salamaa. Jos salamaa käytettiin, ON (PÄÄLLE) on näkyvissä. Jos salamaa ei käytetty, OFF (POIS) on näkyvissä.
Exif/DCF Color Space (Exif/DCF-väriavaruus)
Näyttää Exif-tunnisteelle kohdistetut väriavaruustiedot. Jos väriavaruutta ei ole määritetty, sRGB:tä käytetään valokuvan käsittelyyn. Tuntemattomat tiedot näytetään muodossa "-" tiedostomuodon mukaan.
Mono. Info
Näyttää sisältävätkö valokuvatiedot harmaasävytietoja.
6
Close (Sulje)
Sulkee tämän valintaikkunan ja palauttaa Valitse valokuvat -ikkunan.
7
Previous (Edellinen)/Next (Seuraava)
Napsauta näyttääksesi edellisen tai seuraavan valokuvan.
8
Sivumäärä
Määritä kopioiden lukumäärä napsauttamalla joko [image] - tai [image] -painiketta tai syöttämällä lukumäärän suoraan.
9
Help (Ohje)
Näyttää tämän online-ohjeen.
10
Exif Print
Kun tarkastelet valokuvaa, jossa on Exif Print -ominaisuus, logo on näkyvissä alhaalla oikealla. Kun muokkaat valokuvaa, Exif Print -tiedot poistetaan.
11
PRINT Image Matching
Kun tarkastelet valokuvaa, jossa on PRINT Image Matching -ominaisuus, logo on näkyvissä alhaalla oikealla. Katso tiedot PRINT Image Matching -yhteensopivasta paperista tulostimen asiakirjoista. Kun muokkaat valokuvaa, PRINT Image Matching -tiedot poistetaan.
Katso lisätietoja PRINT Image Matching -toiminnosta Epson-web-sivustolta osoitteesta:
http://www.epson.com
Huomautus:
  • Jos digitaalikamera on tallentanut valokuvatiedot alkuperäisessä muodossa, kaikkia tietoja ei ehkä näytetä. Myöskään tietoja, joita digitaalikamera ei ole tallentanut, ei näytetä.
  • EXP Time (Viimeinen käyttöpäivä) (Valotusaika) ja F Number (Fnumero) voivat olla erilaisia kuin valokuvaa otettaessa. Katso lisätietoja kameran asiakirjoista.


Select All (Valitse kaikki) -valintaikkuna

Napsauta Select All (Valitse kaikki) -painiketta Valitse valokuvat -ikkunassa tuodaksesi tämän valintaikkunan näkyviin.
1 | Help (Ohje) | Näyttää tämän online-ohjeen.
2 |  | Määritä kopioiden lukumäärä napsauttamalla joko [image] - tai [image] -painiketta tai syöttämällä lukumäärän suoraan.
3 | OK | Käyttää määritettyä kopioiden määrää kaikkiin valitun kansion valokuviin ja palauttaa Valitut valokuvat -ikkunaan.
4 | Cancel (Peruuta) | Peruu asetukset ja palauttaa Valitse valokuvat -ikkunaan.


Tulostusasetukset-ikkuna

Positioning (Sijoittaminen) -valintaruutu
Napsauta Valitse valokuvat -ikkunassa Next Step (Seuraava vaihe) -painiketta tuodaksesi näkyviin tämän ikkunan.
Katso lisätietoja asetteluasetusten tekemisestä kohdasta 2. Asettelu ja tulostus.
1
Printer Settings (Tulostinasetukset)
Tulostinasetukset-luettelo näyttää nykyiset asetukset. Muuttaaksesi näitä asetuksia, napsauta Printer Settings (Tulostinasetukset) -painiketta.
Printer Settings (Tulostinasetukset) -valintaruutu
2
Photo Layout (Valokuvan asettelu)
Automatic (Automaattinen)
Asettelee automaattisesti Valitse valokuvat -vaiheessa valitsemasi valokuvat.
Manual (Manuaalinen)
Aseta asettelu valitsemalla valokuvat manuaalisesti. Valitaksesi haluamasi valokuvat, vedä ja pudota pikkukuvat Valokuva-asettelukehyksiin.
3
Fit to Window (Sovita ikkunaan)
Valitse valintaruutu tarkastellaksesi koko kuvaa esikatselualueella.
4
Positioning (Sijoittaminen)
Napsauta näyttääksesi Positioning (Sijoittaminen) -valintaikkunan. Tässä voi laajentaa, pienentää, siirtää tai kiertää valokuvia.
Positioning (Sijoittaminen) -valintaruutu
5
Image Correct (Kuvankorjaus)
Napsauta näyttääksesi Print Correction (Tulostuksenkorjaus) -valintaikkunan. Tässä voit tehdä korjauksia valokuviin. Valitun tulostimen mukaan Image Correct (Kuvankorjaus) -painike voi olla himmennetty, eikä sitä voi napsauttaa.
Print Correction (Tulostuksenkorjaus) -valintaruutu
6
Back (Takaisin) (Close (Sulje))
Palauttaa Valitse valokuvia -ikkunaan tai sulkee tämän ikkunan.
7
Number of Pages (Sivumäärä)
Napsauta näyttääksesi Number of Pages (Sivumäärä) -valintaikkunan. Voit määrittää kullekin sivulle tulostettavien sivujen lukumäärän tai saman sivumäärän kaikille sivuille.
Number of Pages (Sivumäärä) -valintaikkuna
8
Sivumäärä
Määritä nykyiselle sivulle tulostettavien sivujen lukumäärä
9
Napsauta näyttääksesi edellisen tai seuraavan sivun.
10
Print (Tulosta)
Napsauta tulostaaksesi.
11
Date (Päiväys) (File Name (Tiedostonimi))
Valitsemalla tämän valintaruudun, voit tulostaa valokuvia päivämäärällä ja ajalla tai tiedostonimellä varustettuina.
Valokuvien tulostaminen päivämäärällä ja ajalla tai tiedostonimellä varustettuna
Preferences (Asetukset) -valintaikkuna Tulostusasetukset-ikkunalle
12
Tämä kuvake näkyy, kun Slimming Correction (Laihdutuksen korjaus) -toimintoa käytetään valittuun valokuvaan. Portrait Enhance (Pystykuvan parannus) -valintaikkunassa tekemäsi korjaus ei näy Tulostusasetukset-ikkunan esikatselukuvassa.
Portrait Enhance (Pystykuvan parannus) -valintaikkuna
13
Tämä kuvake näkyy, kun Face Definition (Kasvojen määritys) - tai Skin Radiance (Ihon loisto) -toimintoa käytetään valittuun valokuvaan. Portrait Enhance (Pystykuvan parannus) -valintaikkunassa tekemäsi korjaukset eivät näy Tulostusasetukset-ikkunan esikatselukuvassa.
Portrait Enhance (Pystykuvan parannus) -valintaikkuna
14
Tämä kuvake näkyy, kun Fix Red-Eye (Korjaa punasilm.) -toimintoa käytetään valittuun valokuvaan. Print Correction (Tulostuksenkorjaus) -valintaikkunassa tekemäsi Fix Red-Eye (Korjaa punasilm.) -korjaus ei näy Tulostusasetukset-ikkunan esikatselukuvassa.
Print Correction (Tulostuksenkorjaus) -valintaruutu
15
Frame Menu (Kehysvalikko)
Napsauta näyttääksesi Frame Menu (Kehysvalikko) -valinnan. Voit luoda, muokata, lisätä tai poistaa P.I.F.Frames (Kehyksiä) valitsemalla valikkokohteen.
Create/Edit Frame (Luo/Muokkaa kehystä) -valintaikkuna
Add Frame (Lisää Kehys) -valintaikkuna
16
Asetteluvalintaluettelo
Näyttää asettelut, jotka ovat käytettävissä tulostimelle, ja valitsemasi paperikoon. Valitse asettelu, jota haluat käyttää.
17
Select Layout (Valitse asettelu)
Photo Layout (Valokuvan asettelu)/Frame (Kehys)
Valitse Photo Layout (Valokuvan asettelu) tai Frame (Kehys). Kun valitset Photo Layout (Valokuvan asettelu) -valinnan, valitun tulostimen käytettävissä olevat asettelut ja valittu paperikoko tulevat näkyviin. Kun valitset Frame (Kehys) -valinnan, aiemmin lisäämäsi P.I.F. Frames (Kehykset) tulevat näkyviin. Katso lisätietoja P.I.F. Frames (Kehysten) lisäämisestä ja tulostamisesta P.I.F. Frame (Kehyksellä) kohdasta Tulostaminen P.I.F Frames (Kehykset) -toiminnolla.
Luokka
Kun valitset Frame (Kehys) -valinnan, voit valita Luokan. Vaihtamalla luokkaa, näet ainoastaan kyseiseen luokkaan luokitellut lisätyt P.I.F. Frames (Kehykset).
18
Fix Red-Eye All (Auto) (Korjaa punasilmäisyys Kaikki (Automaattinen))
Käyttää automaattista Fix Red-Eye (Korjaa punasilm.) -korjausta kaikissa valokuvissa. Peruaksesi Fix Red-Eye (Korjaa punasilm.) -korjauksen, paina Image Correct (Kuvankorjaus) -painiketta siirtyäksesi Print Correction (Tulostuksenkorjaus) -valintaikkunaan. Poista valinta Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.)) -valintaruudusta ja paina Close (Sulje) -painiketta.
Punasilmäisyyden korjausta voi käyttää ainoastaan kuvissa, joissa on alle 20 miljoonaa kuvapistettä tai kuvissa, joiden pituus tai leveys on alle 32 767 kuvapistettä.
Kun käytät tätä painiketta, joissakin kuvissa saatetaan korjata odottamattomia alueita. Jos näin käy, poista valinta Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.)) -valintaruudusta ja käytä Fix Red-Eye (Manual) (Korjaa punasilmäisyys (Manuaalinen)) -valintaa Print Correction (Tulostuksenkorjaus) -valintaruudussa.
Print Correction (Tulostuksenkorjaus) -valintaruutu
Huomautus asettelusta:
  • Jos asettelun nimi on liian pitkä näytettäväksi Asetteluvalintaluettelossa, vieritä vierityspalkkia.
  • Käytettävissä olevat asettelut ovat valitun paperikoon ja paperilähteen yhdistelmän mukaisia.
  • Käytettävissä olevat asettelut ja yhdelle arkille tulostettavien valokuvien lukumäärä on erilainen paperin koon mukaan.
  • Joissakin asetteluissa tulosteita on ehkä leikattava.
  • Kun valitset Index (20) (Hakemisto (20)) -asettelun Asetteluvalintaluettelosta, esikatselu näytetään käyttämällä valittujen valokuvien pikkukuvia, karkeita kuvia yksilöintiä tai näyttämistä varten. Digitaalikameran teknisten tietojen mukaan, pikkukuva voi erota alkuperäisestä kuvasta, eivätkä tulosteet ehkä ole täsmälleen samanlaisia kuin esikatseluikkunassa näkyvät. Syynä tähän on eri korkeus-leveys-suhde pikkukuvan ja alkuperäisen kuvan välillä.

Positioning (Sijoittaminen) -valintaruutu

Napsauta Positioning (Sijoittaminen) -painiketta Tulostusasetukset-ikkunassa tuodaksesi tämän valintaruudun näkyviin.
1 | Magnification (Suurennus) | Lisää tai vähennä suurennusta 50–200 % joko syöttämällä lukumäärän suoraan tai siirtämällä liukusäädintä.
2 | Trim (Leikkaa) | Napsauta leikataksesi valokuvan valokuvakehykseen niin, ettei reunojen ympärillä näy valkoisia reunuksia.
3 | Fit (Sovita) | Napsauta sovittaaksesi koko valokuvan valokuvakehykseen.
4 | Move Photo (Siirrä valokuva) | Napsauta painikkeita siirtääksesi valokuvaa 1 kuvapisteellä valokuvakehyksen sisällä. Voit myös siirtää valokuvaa vetämällä sitä. Napsauta [image] -painiketta kohdistaaksesi valokuvan keskelle.
5 | Rotate (Kierrä) | Napsauta [image] -painiketta kiertääksesi valokuvaa vasemmalle. Napsauta [image] -painiketta kiertääksesi valokuvaa oikealle.
 | Rotate all Photos (Kierrä kaikkia valokuvia) | Valitse valintaruutu ja napsauta Rotate (Kierrä) -painiketta kiertääksesi nykyisen sivun kaikkia valokuvia samaan suuntaan.
6 | Undo (Selected Photo) (Kumoa (Valittu valokuva)) | Napsauta peruaksesi valittuun valokuvaan tehdyt asetukset.
7 | Undo (All Photos) (Kumoa (Kaikki valokuvat)) | Napsauta peruaksesi kaikkiin nykyisellä sivulla oleviin valokuviin tehdyt asetukset.
8 | Close (Sulje) | Sulkee tämän valintaruudun.
Huomautus valokuvan siirtämisestä:
Alue, jolla voit siirtää valokuvaa, on rajoitettu puoleen valokuvakehyksen pituudesta sekä pysty- että vaakasuunnassa.
Ylös


Printer Settings (Tulostinasetukset) -valintaruutu

Napsauta Printer Settings (Tulostinasetukset) -painiketta Tulostusasetukset-ikkunassa tuodaksesi tämän valintaruudun näkyviin.
1
Help (Ohje)
Näyttää tämän online-ohjeen.
2
Printer (Tulostin)
Valitse käytettävä tulostin. Napsauta [image] -painiketta näyttääksesi käytettävissä olevien tulostimien luettelon.
3
Paper Source (Paperilähde)
Näyttää tulostuksessa käytettävän paperin paperilähteen. Napsauta [image] -painiketta nähdäksesi kaikki käytettävissä olevat paperilähteet.
4
Borderless (Reunukseton)
Jos valitset tämän valintaruudun, voit tulostaa valokuvasi ilman reunuksia. Et voi valita tätä valintaruutua valitun paperilähteen mukaan.
5
Paper Size (Paperikoko)
Näyttää käytettävissä olevat paperikoot. Napsauta [image] -painiketta nähdäksesi kaikki käytettävissä olevat paperikoot.
6
Paper Type (Paperityyppi)
Valitse paperityyppi, jolle tulostetaan. Napsauta [image] -painiketta nähdäksesi kaikki käytettävissä olevat paperityypit.
7
Print Mode (Tulostustila)
Näyttää tulostuslaadun. Napsauta [image] -painiketta nähdäksesi kaikki käytettävissä olevat tulostustilat. Käytettävissä oleva Print Mode (Tulostustila) on valitun tulostimen ja paperityypin mukainen.
8
Borderless (Reunukseton)
Aseta kuvan määrä, joka ulottuu reunuksettoman tulostuksen reunojen yli.
Tämä asetus on käytettävissä, kun Borderless (Reunukseton) on valittu.
Auto Cut (Automaattinen leikkaus)
Valitse, kuinka paperirullaa leikataan automaattisella leikkurilla. Tämä on näkyvissä, kun Paper Source (Paperilähde) -valinnaksi on valittu Rullapaperi.
Tämä ei ole käytettävissä, kun tulostin ei tue rullapaperia. Vaikka tulostin tukisi rullapaperia, Auto Cut (Automaattinen leikkaus) on näkyvissä vain, kun automaattinen leikkuri on liitetty. Katso lisätietoja tulostimen asiakirjoista. Mac OS X ei tue rullapaperia.
9
OK
Ottaa asetukset käyttöön ja sulkee valintaikkunan.
10
Cancel (Peruuta)
Peruuttaa asetukset ja sulkee tämän valintaikkunan.
Huomautus paperista:
Luettelossa näkyvät paperityypit ovat valitun tulostimen mukaisia. Jotkut luettelossa olevat paperityypit voivat olla erilaisia kuin miksi niitä todellisuudessa nimitetään.
Huomautus reunuksettomasta tulostuksesta:
Kun tulostat useita valokuvia yhdelle arkille ilman reunuksia, koko ja reunukseton laajennus voivat olla hieman erilaisia kuin valokuvat arkilla.


Print Correction (Tulostuksenkorjaus) -valintaruutu

Napsauta Tulostusasetukset-ikkunassa Image Correct (Kuvankorjaus) -painiketta tuodaksesi Print Correction (Tulostuksenkorjaus) -valintaruudun näkyviin. Kuvamuodon ja asetusten mukaan näkyvissä on jokin seuraavista Print Correction (Tulostuksenkorjaus) -valintaruuduista.
Huomautus:
  • Kun suljet Print Correction (Tulostuksenkorjaus) -valintaruudun, tekemäsi korjaukset eivät heijastu esikatselukuvaan Tulostusasetukset-ikkunassa. Korjaukset näkyvät suoraan tulosteissa. Tutki korjausten tuloksia suoraan itse tulosteista.
  • Tulosteet voivat erota esikatselukuvasta.
1
Fit to Window (Sovita ikkunaan)
Valitse valintaruutu tarkastellaksesi koko kuvaa esikatselualueella.
2
Help (Ohje)
Näyttää tämän online-ohjeen.
3
Napsauta [image] -painiketta kiertääksesi valokuvaa vasemmalle.
Napsauta [image] -painiketta kiertääksesi valokuvaa oikealle.
Käytä näitä painikkeita vahvistaaksesi helposti korjausten tulokset. Tässä valintaikkunassa tehtyä kiertoasetusta käytetään vain valokuvissa, jotka näytetään Print Correction (Tulostuksenkorjaus) - ja Portrait Enhance (Pystykuvan parannus) -valintaikkunassa. Valokuvien todellinen asetus ei muutu.
4
Auto Correct (Automaattinen korjaus)
PhotoEnhance/Fix Photo
Tämä asetus sopii parhaiten videokameralla tai digitaalikameralla otettujen tai skannerilla skannattujen kuvien tulostamiseen. Epson PhotoEnhance/Fix Photo -ominaisuus tuottaa terävämpiä kuvia ja eloisampia värejä säätämällä automaattisesti alkuperäisen kuvadatan kontrastia, värikylläisyyttä ja kirkkautta.
Huomautus:
Tulostaminen PhotoEnhance/Fix Photo valittuna voi kestää pitempään tietokonejärjestelmän ja kuvan sisältämän tietomäärän mukaan.
PRINT Image Matching
Toistaa PRINT Image Matching -yhteensopivalla digitaalikameralla kuvattujen kuvien ominaisuudet.Katso lisätietoja PRINT Image Matching -toiminnosta Epson-web-sivustolta osoitteessa:
http://www.epson.com
None (Ei mitään)
Poistaa kaikki suodattimet ja palauttaa kuvan alkuperäiseen tilaansa.
5
Scene Correction (Näkymän korjaus)
Standard (Vakio)
Automaattinen asetus kuvien tuottamiseen.
People (Henkilöt)
Parantaa ihmisistä otettujen kuvien ihonväriä.
Landscape (Vaakasuora)
Parantaa taivaan ja kasvillisuuden värejä maisemakuvissa.
Night Scene (Yönäkymä)
Säätää kontrastia yönäkymissä.
Kun valitset Night Scene (Yönäkymä) -korjauksen, Monochrome (Mustavalkoinen) -asetus ei ole käytettävissä.
Scene Correction Level (Näkymän korjaustaso)
Voit säätää näkymän korjaustasoa liukusäätimellä.
Scene Correction (Näkymän korjaus) -asetus on käytettävissä vain, kun valitset PhotoEnhance/Fix Photo -asetuksen Auto Correct (Automaattinen korjaus) -kohdassa.
6
Valinta
Monochrome (Mustavalkoinen)
Mustavalkoisina otetut valokuvat.
Vivid & Clear (Eloisa ja selkeä)
Säätää valokuvalle suurikontrastisen, terävän ulkoasun.
Brightness (Kirkkaus)
Voit säätää valokuvan kirkkautta liukusäätimellä.
Käytettävissä olevat asetukset ovat Auto Correct (Automaattinen korjaus) -asetusten ja valitun paperityypin mukaisia.
7
Digital Camera Correction (Digitaalinen kamera -korjaustila)
Vähentää näkyvää kohinaa, jota voi ilmetä digitaalikameran kuvissa.
Standard (Vakio): Vähentää vakiovärikohinaa.
Smooth Skin (Tasainen iho): Tekee ihosta tasaisen, luonnollisen näköisen.
8
Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.))
Ottaa käyttöön automaattisen punasilmäisyyden korjauksen.
Kun käytät tätä painiketta, joissakin kuvissa saatetaan korjata odottamattomia alueita. Jos näin käy, poista valinta Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.)) -valintaruudusta ja käytä Fix Red-Eye (Manual) (Korjaa punasilmäisyys (Manuaalinen)) -valintaa.
9
Apply to All Photos (Ota käyttöön kaikkiin valokuv.)
Käyttää Auto Correct (Automaattinen korjaus) -, Scene Correction (Näkymän korjaus) -, Monochrome (Mustavalkoinen) -, Vivid & Clear (Eloisa ja selkeä) -, Brightness (Kirkkaus) -, Digital Camera Correction (Digitaalinen kamera -korjaustila) - ja Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.)) -asetuksia kaikissa valokuvissa Photos to Print (Tulostettavat valokuvat) -alueella.
10
Fix Red-Eye (Manual) (Korjaa punasilmäisyys (Manuaalinen))
Ottaa käyttöön manuaalisen punasilmäisyyden korjauksen. Kun siirrät kohdistimen kuvan päälle, kohdistimen muoto muuttuu ristiksi. Napsauta ja valitse punasilmäisyyden sijainti. Voit määrittää enintään 20 punasilmäisyyssijaintia.
Undo (Kumoa)
Kumoaa viimeisen punasilmäisyyden korjauksen.
Clear (Tyhjennä)
Kumoaa kaikki manuaaliset punasilmäisyyden korjaukset.
11
Close (Sulje)
Sulkee tämän valintaikkunan ja palauttaa Tulostusasetukset-ikkunan.
12
Portrait Enhance (Pystykuvan parannus)
Napsauta näyttääksesi Portrait Enhance (Pystykuvan parannus) -valintaikkunan.
Portrait Enhance (Pystykuvan parannus) -valintaikkuna
13
Previous (Edellinen)/Next (Seuraava)
Napsauta Previous (Edellinen) tai Next (Seuraava) valitaksesi eri valokuvan näytettäväksi tai muokattavaksi.
14
Comments (Kommentit)
Lisää kommentteja valokuvaan, kun valitset kommenttia tukevan asettelun asetteluvalintaluettelosta. Kun valitset asettelun, joka ei tue kommentteja, Comments (Kommentit) -tekstiruutu himmennetään, etkä voi syöttää kommentteja. Voit syöttää enintään 60 merkin pituisia kommentteja, merkkien enimmäismäärän riippuessa tosin käyttöjärjestelmästäsi. Kaikkia kommenttimerkkijonoja ei ehkä voi näyttää joissakin asetteluissa.
15
Apply to All Photos (Ota käyttöön kaikkiin valokuv.)
Lisää Comments (Kommentit) -kohdassa lisätyt kommentit kaikkiin Photos to Print (Tulostettavat valokuvat) -alueen valokuviin.
Huomautus Fix Red-Eye (Korjaa punasilm.) -toiminnosta:
  • Punasilmäisyyden korjausta voi käyttää ainoastaan kuvissa, joissa on alle 20 miljoonaa kuvapistettä tai kuvissa, joiden pituus tai leveys on alle 32 767 kuvapistettä.
  • Kun suljet Print Correction (Tulostuksenkorjaus) -valintaikkunan, tekemäsi korjaukset eivät heijastu esikatselukuvaan Tulostusasetukset-ikkunassa. Fix Red-Eye (Korjaa punasilm.) -kuvake näkyy kuitenkin Tulostusasetukset-ikkunassa.
    Tulostusasetukset-ikkuna
Kun valitset RAW-tiedot ja luot kuvan käyttämällä Epson RAW -laajennusta, seuraava Print Correction (Tulostuksenkorjaus) -valintaikkuna tulee näkyviin. Jos valintaruutu ei ole näkyvissä, tarkista RAW Development (RAW-kehitys) -asetukset Preferences (Asetukset) -valintaruudussa.
Preferences (Asetukset) -valintaikkuna Tulostusasetukset-ikkunalle
Tarkista Help (Ohje)-kohdasta Epson RAW Plug-In Information (Epson RAW Plug-In tiedot), mitä digitaalikameroita voi käyttää Epson RAW -laajennuksen tukeman RAW-datan luomiseen.
1 | Fit to Window (Sovita ikkunaan) | Valitse valintaruutu tarkastellaksesi koko kuvaa esikatselualueella.
2 | Help (Ohje) | Näyttää tämän online-ohjeen.
3 |  | Napsauta [image] -painiketta kiertääksesi valokuvaa vasemmalle. Napsauta [image] -painiketta kiertääksesi valokuvaa oikealle. Käytä näitä painikkeita vahvistaaksesi helposti korjausten tulokset. Tässä valintaikkunassa tehtyä kiertoasetusta käytetään vain valokuvissa, jotka näytetään Print Correction (Tulostuksenkorjaus) - ja Portrait Enhance (Pystykuvan parannus) -valintaikkunassa. Valokuvien todellinen asetus ei muutu.
4 | Histogrammi | Näyttää esikatselualueella kuvan kirkkauden ja värin jakauman.
5 | Scene (Näkymä) | Käyttää automaattista korjausta valitun näkymän mukaan. Valitse vaihtoehdoista No Adjustment (Ei säätöä), Standard (Vakio), People (Henkilöt), Landscape (Vaakasuora) ja Night Scene (Yönäkymä).
6 | Lightness (Exposure) (Vaaleus (Valotus)) | Säätää valotusta 13 tasolla.
7 | White Balance (Valkotasapaino) | Säätää valkotasapainoa välillä As shot (Kuvana), Daylight (Kesäaika), Cloudy (Pilvinen), Shade (Varjo), Fluorescent (Loistelamppu), Incandescent (Hehkuva) ja Flash (Salama). Jos on valittu mustavalkoinen valokuva, White Balance (Valkotasapaino) ei ole käytettävissä.
8 | Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.)) | Ottaa käyttöön automaattisen punasilmäisyyden korjauksen. Kun käytät tätä painiketta, joissakin kuvissa saatetaan korjata odottamattomia alueita. Jos näin käy, poista valinta Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.)) -valintaruudusta ja käytä Fix Red-Eye (Manual) (Korjaa punasilmäisyys (Manuaalinen)) -valintaa.
9 | Apply to All Photos (Ota käyttöön kaikkiin valokuv.) | Ottaa käyttöön asetukset, jotka on tehty Scene (Näkymä),- Lightness (Exposure) (Vaaleus (Valotus)) -, White Balance (Valkotasapaino) - ja Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.)) -tilassa RAW-tiedostoihin, jotka on otettu digitaalikameroilla, jotka on lueteltu Epson RAW Plug-In Information (Epson RAW Plug-In tiedot).
10 | Fix Red-Eye (Manual) (Korjaa punasilmäisyys (Manuaalinen)) | Ottaa käyttöön manuaalisen punasilmäisyyden korjauksen. Kun siirrät kohdistimen kuvan päälle, kohdistimen muoto muuttuu ristiksi. Napsauta ja valitse punasilmäisyyden sijainti. Voit määrittää enintään 20 punasilmäisyyssijaintia.
 |  | Undo (Kumoa) | Kumoaa viimeisen punasilmäisyyden korjauksen.
 |  | Clear (Tyhjennä) | Kumoaa kaikki manuaaliset punasilmäisyyden korjaukset.
11 | Close (Sulje) | Sulkee tämän valintaikkunan ja palauttaa Tulostusasetukset-ikkunaan.
12 | Portrait Enhance (Pystykuvan parannus) | Napsauta näyttääksesi Portrait Enhance (Pystykuvan parannus) -valintaikkunan. Portrait Enhance (Pystykuvan parannus) -valintaikkuna
13 | Previous (Edellinen)/Next (Seuraava) | Napsauta Previous (Edellinen) tai Next (Seuraava) valitaksesi eri valokuvan näytettäväksi tai muokattavaksi.
14 | Comments (Kommentit) | Lisää kommentteja valokuvaan, kun valitset kommenttia tukevan asettelun asetteluvalintaluettelosta. Kun valitset asettelun, joka ei tue kommentteja, Comments (Kommentit) -tekstiruutu himmennetään, etkä voi syöttää kommentteja. Voit syöttää enintään 60 merkin pituisia kommentteja, merkkien enimmäismäärän riippuessa tosin käyttöjärjestelmästäsi. Kaikkia kommenttimerkkijonoja ei ehkä voi näyttää joissakin asetteluissa.
15 | Apply to All Photos (Ota käyttöön kaikkiin valokuv.) | Lisää Comments (Kommentit) -kohdassa lisätyt kommentit kaikkiin Photos to Print (Tulostettavat valokuvat) -alueen tiedostoihin.
Huomautus Fix Red-Eye (Korjaa punasilm.) -toiminnosta:
  • Punasilmäisyyden korjausta voi käyttää ainoastaan kuvissa, joissa on alle 20 miljoonaa kuvapistettä tai kuvissa, joiden pituus tai leveys on alle 32 767 kuvapistettä.
  • Kun suljet Print Correction (Tulostuksenkorjaus) -valintaikkunan, tekemäsi korjaukset eivät heijastu esikatselukuvaan Tulostusasetukset-ikkunassa. Fix Red-Eye (Korjaa punasilm.) -kuvake näkyy kuitenkin Tulostusasetukset-ikkunassa.
    Tulostusasetukset-ikkuna


Portrait Enhance (Pystykuvan parannus) -valintaikkuna

Tuodaksesi näkyviin Portrait Enhance (Pystykuvan parannus) -valintaikkunan, napsauta Image Correct (Kuvankorjaus) -painiketta Tulostusasetukset-ikkunassa ja napsauta sitten Portrait Enhance (Pystykuvan parannus) -painiketta Print Correction (Tulostuksenkorjaus) -valintaikkunassa.
1
Fit to Window (Sovita ikkunaan)
Valitse valintaruutu tarkastellaksesi koko kuvaa esikatselualueella.
2
Help (Ohje)
Näyttää tämän online-ohjeen.
3
Napsauta [image] -painiketta lisätäksesi suurennusta tai [image] -painiketta vähentääksesi sitä.
Jos Fit to Window (Sovita ikkunaan) -valintaikkuna on valittu, et voi vähentää/lisätä valokuvan suurennusta.
4
Image View (Kuvanäkymä)
Voit vahvistaa Face Definition (Kasvojen määritys) -, Skin Radiance (Ihon loisto) - tai Laihdutuksen korjaukset.
Single (Modified Image) (Yksittäinen (Muokattu kuva))
Napsauta näyttääksesi vain muokatun kuvan Image View (Kuvanäkymä) -alueella.
Dual (Original and Modified) (Dual (Alkuperäinen ja muokattu))
Napsauta näyttääksesi alkuperäisen kuvan muokatun kuvan vieressä Image View (Kuvanäkymä) -alueella.
5
Face Definition (Kasvojen määritys)
Liukusäätimellä voi säätää Face Definition (Kasvojen määritys) -korjausta kuudella tasolla.
6
Skin Radiance (Ihon loisto)
Liukusäätimellä voi säätää Skin Radiance (Ihon loisto) -korjausta kuudella tasolla. Liukusäätimen siirtäminen oikealle tekee ihon loistosta kirkkaamman. Kun Monochrome (Mustavalkoinen) on valittu Print Correction (Tulostuksenkorjaus) -valintaikkunassa, Skin Radiance (Ihon loisto) -korjaus ei ole käytössä.
7
Apply to All Photos (Ota käyttöön kaikkiin valokuv.)
Ottaa Face Definition (Kasvojen määritys) - ja Skin Radiance (Ihon loisto) -korjaukset käyttöön kaikissa valokuvissa Photos to Print (Tulostettavat valokuvat) -alueella. Kuvan mukaan näitä korjauksia ei voi käyttää joissakin valokuvissa.
8
Slimming Correction (Laihdutuksen korjaus)
Liukusäädin mahdollistaa Slimming Correction (Laihdutuksen korjaus) -toiminnon säätämisen neljällä tasolla valokuvan pysty- ja vaakasuunnassa.
Jos haluat käyttää Fix Red-Eye (Manual) (Korjaa punasilmäisyys (Manuaalinen)) -toimintoa Print Correction (Tulostuksenkorjaus) -valintaikkunassa, käytä punasilmäisyyden korjausta ennen kuin käytät Slimming Correction (Laihdutuksen korjaus) -toimintoa; muuten kuvat eivät ehkä korjaudu oikein.
9
Default (Oletus)
Nollaa kaikki korjaukset, jotka teit kuvaan Image View (Kuvanäkymä) -alueella.
10
Close (Sulje)
Sulkee tämän valintaikkunan ja palauttaa Print Correction (Tulostuksenkorjaus) -valintaikkunaan.
11
Previous (Edellinen)/Next (Seuraava)
Napsauta Previous (Edellinen) tai Next (Seuraava) valitaksesi eri valokuvan näytettäväksi tai muokattavaksi.
Huomautus:
  • Saadaksesi parhaat tulokset Portrait Enhance (Pystykuvan parannus) -korjauksista, seuraavat kuvat ovat suositeltavia;
    - Enintään kolme henkilöä katsoo kuvassa kameran suuntaan.
    - Henkilöt ovat kuvassa pysty- tai vaakasuunnassa.
    - Henkilöt ovat kuvassa keskellä.
    - Kasvot eivät ole koko kuvassa hyvin suuria tai pieniä.
    - Kasvot eivät ole kallistuneet.
    - Kasvot eivät ole liian lähellä.
    - Aurinkolasit, hattu tai lippalakki ei peitä kasvoja.
  • Jos kuvaa ei voi tunnistaa pystykuvaksi, Portrait Enhance (Pystykuvan parannus) -korjauksia ei voi käyttää.
  • Face Definition (Kasvojen määritys) korjaa kuvaa kasvojen ympärillä. Jos korjaustaso on liian korkea, kuva kasvojen ympärillä voi vääristyä. Jos näin käy, siirrä liukusäädintä vasemmalle.
  • Kun suljet Portrait Enhance (Pystykuvan parannus) - ja Print Correction (Tulostuksenkorjaus) -valintaikkunan, tekemäsi korjaukset eivät heijastu esikatselukuvaan Tulostusasetukset-ikkunassa. Portrait Enhance (Pystykuvan parannus) -kuvake näkyy kuitenkin Tulostusasetukset-ikkunassa.
    Tulostusasetukset-ikkuna
  • Et voi käyttää Portrait Enhance (Pystykuvan parannus) -korjauksia kuviin, joissa on alle 240 pikseliä.


Number of Pages (Sivumäärä) -valintaikkuna

Number of Pages (Sivumäärä) -valintaikkuna tulee näkyviin, kun napsautat Number of Pages (Sivumäärä) -painiketta Tulostusasetukset -ikkunassa.
1 | Lukumäärä kullekin sivulle | Napsauta valokuvaa, jolla haluat olevan eri määrän kopioita ja määritä kopioiden määrä joko napsauttamalla ylös/alas-nuolipainiketta tai syöttämällä numeron suoraan. Voit määrittää numeron enintään 99 kopioksi. Oletusarvo on 1 kopio.
2 | Copies per Page (Kopioita sivua kohti) | Määrittää saman kopioiden lukumäärän kaikille sivuille. Napsauta ylös/alas-nuolipainiketta muuttaaksesi numeroa tai syötä kopioiden lukumäärä suoraan. Voit määrittää numeron enintään 99 kopioksi. Oletusarvo on 1 kopio.
3 | Apply (Käytä) | Ottaa käyttöön Copies per Page (Kopioita sivua kohti) -kohdassa määritetyn kopioiden määrän kaikilla sivuilla.
4 | Close (Sulje) | Sulkee tämän valintaikkunan ja palauttaa Tulostusasetukset-ikkunaan.
5 | Help (Ohje) | Näyttää tämän online-ohjeen.


Register Quick Print (Rekisteröi Pikatulostus) -valintaikkuna

Napsauta Tulostusasetukset-ikkunassa Register Quick Print Settings (Rekisteröi Pikatulostus -asetukset) Tools (Työkalut) -valikossa tuodaksesi tämän valintaikkunan näkyviin.
Jos rekisteröit usein käyttämäsi tulostusasetukset, Print Using Registered Settings (Tulostus rekisteröidyillä asetuksilla) -valintaruudun rastittaminen ja Quick Print (Pikatulostus) -painikkeen painaminen antaa sinun tulostaa tekemilläsi asetuksilla.
Rekisteröinti Quick Print (Pikatulostus) -toimintoon tulostusta varten
1 | Unregistered (Rekisteröimätön)/Registered (Rekisteröity) | Voit rekisteröidä 2 asetussarjaa. Valitse rekisteröitävä numero tai poista asetukset.
2 | Help (Ohje) | Näyttää tämän online-ohjeen.
3 | Current Settings (Nykyiset asetukset) | Näyttää nykyiset asetustiedot.
4 | Settings to Register (Rekisteröitävät asetukset) | Näyttää rekisteröitävien asetusten tiedot.
5 | Create a shortcut icon on the desktop. (Luo pikakuvake työpöydälle.) | Luo työpöydälle Quick Print (Pikatulostus) -pikakuvakkeen. Voit aloittaa tulostuksen vetämällä ja pudottamalla kuvatiedot kuvakkeelle.
6 | Display a confirmation message before printing. (Näytä vahvistusviesti ennen tulostusta.) | Näyttää viestin, jossa vahvistetaan käynnistetäänkö tulostaminen, kun napsautat Quick Print (Pikatulostus) -painiketta Valitse valokuvat -ikkunassa, tai kun vedät ja pudotat kuvatiedot työpöydälle luodulle Quick Print (Pikatulostus) -pikakuvakkeelle.
7 | Clear Settings (Tyhjennä asetukset) | Poistaa valitun kohteen asetukset.
8 | Save Settings (Tallenna aset) | Rekisteröi valitun kohteen asetukset.
9 | Close (Sulje) | Sulkee Register Quick Print (Rekisteröi Pikatulostus) -valintaikkunan ja palauttaa Tulostusasetukset-ikkunaan.


Add Frame (Lisää Kehys) -valintaikkuna

Add Frame (Lisää Kehys) -valintaikkuna tulee näkyviin, kun napsautat Frame Menu (Kehysvalikko) -painiketta Print Settings (Tulostinasetukset) -ikkunassa ja valitset valikosta Add Frame (Lisää Kehys).
Add Frame (Lisää Kehys) -valintaikkunassa voit lisätä P.I.F. Frame (Kehykset) kohteeseen Epson Easy Photo Print niin, että voit tulostaa valokuvia näillä kehyksillä.
P.I.F Frames (Kehykset) -toiminnon lisääminen
Huomautus:
Alueen mukaan, P.I.F.Frame (Kehykset) -tiedot eivät ehkä ole käytettävissä Epson-web-sivustollasi tai tuotteen toimitukseen kuuluvalla ohjelmisto-CD-ROM-levyllä.
1
Help (Ohje)
Näyttää tämän online-ohjeen.
2
P.I.F. Frame (Kehyksen) valintakkuna
Thumbnail (Pikkukuva)
Näyttää P.I.F. Frame (Kehyksen) pikkukuvat.
Frame Type (Kehystyyppi)
Näyttää kehystyypit kuvakkeilla.
P.I.F.Frame (Kehys) tietokoneelle.
Käytettävissä P.I.F.-toimintoa tukevassa ohjelmistossa.
P.I.F. Frame (Kehys) tulostimelle.
Käytettävissä muistikortille lisäämiseksi ja tulostamiseksi Epson-tulostimilla, joissa on muistikorttipaikka.
P.I.F. Frame (Kehys) digitaalikameralle.
Käytettäväksi lisättäväksi PRINT Image Framer-ohjelmistoa tukeviin Epson-digitaalikameroihin sekä valokuvien ottamiseen ja tulostamiseen kehyksillä varustettuina.
Supported Size (Tuettu koko)
Näyttää paperikoon, joka tukee P.I.F. Frame (Kehyksiä).
Frame Name/File Name (Kehysnimi/Tiedostonimi)
Näyttää P.I.F. Frame (Kehyksen) ja tiedoston nimen
3
Refresh (Päivitä)
Virkistää ikkunan uusimman käytetyn kansion ja P.I.F. Frame (Kehyksen) näyttämiseksi.
4
Add (Lisää)
Lisää P.I.F. Frame (Kehykset), jotka on valittu Add Frame (Lisää Kehys) -valintaikkunassa. Lisätyt P.I.F. Frame (Kehykset) voidaan näyttää valitsemalla Frame (Kehys) Select Layout (Valitse asettelu) -valintaikkunassa.
5
Close (Sulje)
Sulkee Add Frame (Lisää Kehys) -valintaikkunan ja palauttaa Print Settings (Tulostusasetukset) -ikkunan.
6
Select Category (Valitse luokka)
Vaihtamalla luokkaa näet ainoastaan kyseiseen luokkaan luokitellut P.I.F. Frame (Kehykset).
Huomautus:
  • Siirtääksesi tai poistaaksesi lisätyt P.I.F. Frame (Kehykset), valitse Frame (Kehys) Select Layout (Valitse asettelu) -kohdassa Print Settings (Tulostusasetukset) -ikkunassa, valitse sitten siirrettävät tai poistettavat P.I.F. Frame (Kehykset). Napsauta Frame Menu (Kehysvalikko) -painiketta, valitse valikosta Move/Delete Frame (Siirrä/Poista kehys) ja siirrä tai poista ikkunassa näkyvä P.I.F. Frame (Kehys).
  • Add Frame (Lisää Kehys) -valintaikkuna luettelee vain P.I.F. Frame (Kehykset), jotka vastaavat valittua paperikokoa. P.I.F.- Frame (Kehyksiä) muita paperikokoja varten valitussa kansiossa ei näytetä.


Create/Edit Frame (Luo/Muokkaa kehystä) -valintaikkuna

Näyttääksesi Create/Edit Frame (Luo/Muokkaa kehystä) -valintaikkunan, napsauta Frame Menu (Kehysvalikko) -painiketta Tulostusasetukset-ikkunassa ja valitse valikosta Create/Edit Frame (Luo/Muokkaa kehystä).
Tulostusasetukset-ikkuna
P.I.F Frame (Kehyksen) luominen
1 | Create New Frame (Luo uusi kehys) | Luo uuden P.I.F Frame (Kehyksen).
2 | Edit Selected Frame (Muokkaa valittua kehystä) | Muokkaa P.I.F. Frame (Kehystä). Valitaksesi tämän kohteen, sinun on valittava Frame (Kehys) Select Layout (Valitse asettelu) -kohdasta Tulostusasetukset-ikkunassa, valittava muokattava P.I.F. Frame (Kehys) ja napsautettava sitten Frame Menu (Kehysvalikko) -painiketta Create/Edit Frame (Luo/Muokkaa kehystä) -painikkeen valitsemiseksi valikosta. Et voi kuitenkaan muokata tiettyjä P.I.F. Frames (Kehyksiä), jotka sisältävät tekijänoikeuksien alaista sisältöä.
3 | OK | Näyttää Paper Settings (Paperiasetukset) -valintaikkunan, jos Create New Frame (Luo uusi kehys) on valittu. Näyttää Muokkaa kehystä -valintaikkunan, jos Edit Selected Frame (Muokkaa valittua kehystä) on valittu.
4 | Cancel (Peruuta) | Palauttaa Tulostusasetukset-ikkunaan.
5 | Help (Ohje) | Näyttää tämän online-ohjeen.


Paper Settings (Paperiasetukset) -valintaikkuna

Näyttääksesi Paper Settings (Paperiasetukset) -valintaikkunan, napsauta Frame Menu (Kehysvalikko) -painiketta Tulostusasetukset-ikkunassa ja valitse valikosta Create/Edit Frame (Luo/Muokkaa kehystä). Valitse sitten Create New Frame (Luo uusi kehys) Create/Edit Frame (Luo/Muokkaa kehystä) -valintaikkunassa ja napsauta OK.
P.I.F Frame (Kehyksen) luominen
1 | Paper Size (Paperikoko) | Näyttää Paper Size (Paperikoko) -asetukset, jotka on valittu Printer Settings (Tulostinasetukset) -valintaikkunassa.
2 | Printable Area (Tulostusalue) | Näyttää Borderless (Reunukseton) -asetukset, jotka on valittu Printer Settings (Tulostinasetukset) -valintaikkunassa.
3 | Paper Direction (Paperin suunta) | Valitsee paperin suunnan Vertical (Pysty) - ja Horizontal (Vaaka) -suunnan välillä.
4 | Edit (Muokkaa) | Ottaa asetukset käyttöön ja siirtää Muokkaa kehystä -valintaikkunaan.
5 | Cancel (Peruuta) | Peruuttaa asetukset, sulkee tämän valintaikkunan ja palauttaa Create/Edit Frame (Luo/Muokkaa kehystä) -valintaikkunaan.
6 | Help (Ohje) | Näyttää tämän online-ohjeen.


Luo/Muokkaa kehystä -valintaikkuna

Työkalupainikkeet
Työkalurivi
Muokkaa kehystä -valintaikkuna tulee näkyviin, kun napsautat Frame Menu (Kehysvalikko) -painiketta Tulostusasetukset-ikkunassa, valitset valikosta Create/Edit Frame (Luo/Muokkaa kehystä) ja teet asetukset Create/Edit Frame (Luo/Muokkaa kehystä) ja Paper Settings (Paperiasetukset) -valintaikkunoissa.
P.I.F Frame (Kehyksen) luominen
1
Työkalupainikkeet
Valitsee työkalun kohteen luomiseksi P.I.F.Frame (Kehystä) muokattaessa.
Työkalupainikkeet
2
Työkalurivi
Näyttää painikkeet, jotka edustavat usein käytettyjä ja helppokäyttötoimintoja. Muokkauksen aikana värilliset painikkeet ovat käytettävissä, kun taas himmennetyt eivät.
Työkalurivi
3
Tulostusalueen esikatselu
Tulostusalue osoitetaan kehyksen sisällä taustapaperissa. Jos valitset Reunukseton-valinnan, alue reunojen ympärillä himmennetään, eikä tämän alueen päälle asetettuja kohteita tulosteta.
4
Save (Tallenna)
Tallentaa P.I.F. Frame (Kehyksen).
5
Close (Sulje)
Palauttaa Tulostusasetukset-ikkunaan.
6
Help (Ohje)
Näyttää tämän online-ohjeen.
7
Kohdejärjestysnäkymä
Näyttää työkalun nimen ja järjestettyjen kohteiden pinoamisjärjestyksen. Voit muuttaa pinoamisjärjestystä vetämällä kohdetta. Useamman kuin yhden kohteen siirtäminen:
Valitse Windows-käyttöjärjestelmässä kohteita pitämällä Shift- tai Ctrl-näppäintä painettuna ja vetämällä kohteet.
Valitse Mac OS X-käyttöjärjestelmässä kohteita pitämällä command-näppäintä painettuna ja vetämällä kohteet.
8
Kohteiden sijoittelunäkymä
Näyttää valitun kohteen koon, sen sijainnin arkilla ja rullapaperin pituuden.

Työkalupainikkeet

Seuraavassa taulukossa kuvataan Työkalupainikkeet.
Valitsee taustapaperin värin.
Backing Paper (Taustapaperi) -valintaikkuna
Lisää kuvakehyksen. Napsauta tätä painiketta, ja vedä sitten kohdistinta vinottain taustapaperilla. Kuva on asetettu tulostettaessa kuvakehyksen sisään.
Picture Frame Settings (Kuvakehysasetukset) -valintaikkuna
Lisää kuvan. Select Image (Valitse kuva) -valintaikkuna tulee näkyviin, kun napsautat tätä painiketta ja vedät sitten kohdistinta vinoittain taustapaperilla. Valitse haluamasi kuva.
Select Image (Valitse kuva) -valintaikkuna
Lisää tekstimerkkijonon. Enter Text (Syötä teksti) -valintaikkuna tulee näkyviin, kun napsautat tätä painiketta ja vedät sitten kohdistinta vinoittain taustapaperilla. Voit syöttää tekstiä ja asettaa kirjasintyypin, tyyliin, koon tai värin.
Enter Text (Syötä teksti) -valintaikkuna
Lisää viivan. Napsauta tätä painiketta ja vedä sitten kohdistinta taustapaperilla.
Line (Viiva) -valintaikkuna
Valitse taustapaperilla olevat kohteet. Valitaksesi useamman kuin yhden kohteen, osoita kohteiden ulkopuolelle ja vedä sitten kohdistinta vinottain piirtääksesi valintarajan kohteiden ympärille. Kaikkien valittavien kohteiden on oltava kokonaan valintarajan sisäpuolella. Voit siirtää, kiertää tai poistaa valittuja kohteita.
Ylös

Työkalurivi

Seuraavassa taulukossa kuvataan Työkalurivin painikkeet.
Peruu viimeisen toimintasi ja palauttaa edelliseen tilaan. Kumoaminen toimii vain kerran.
Kopioi valitun kohteen.
Leikkaa valitun kohteen.
Liittää kopioidun tai leikatun kohteen.
Valitsee kaikki taustapaperilla olevat kohteet.
Poistaa valitun kohteen.
Rotate Right 90 Degrees (Kierrä oikealle 90 astetta) | Kierrä kohdetta 90 astetta myötäpäivään.
Rotate Left 90 Degrees (Kierrä vasemmalle 90 astetta) | Kierrä kohdetta 90 astetta vastapäivään.
Center Vertically (Keskitä pystysuunnassa) | Kohdistaa kohteen taustapaperin pysty- tai vaakakeskikohdan mukaan.
Center Horizontally (Keskitä vaakasuunnassa)
Align Left (Kohdista Vasen) Align Horizontally (Kohdista Vaakasuunta) Align Right (Kohdista Oikea) Align Top (Kohdista Yläreuna) Align Vertically (Kohdista Pystysuunta) Align Bottom (Kohdista Alareuna) | Kohdistaa kohteiden sijainnin, kun valittuja kohteita on useampia kuin yksi.
Top (Yläreuna) Up One (Ylös yksi) Down One (Alas yksi) Bottom (Alareuna) | Vie tai lähettää valitun kohteen yläreunaan, ylös yksi, alas yksi tai alareunaan, kun kohteita on enemmän kuin yksi.
Määrittää valinnat ja välit ruudukoissa. Grid Settings (Ruudukkoasetukset) -valintaikkuna
Asettaa rullapaperin pituuden. Valitun rullapaperiin pituus näytetään oletuksena. Tämä painike on käytettävissä vain, kun rullapaperi on valittu. Roll Paper Settings (Rullapaperiasetukset) -valintaikkuna
Asettaa yksikön tai kuvakehyksen kuvan näkymään pikkukuvana. Environment Settings (Ympäristöasetukset) -valintaikkuna
Asettaa P.I.F. Frame (Kehyksen) tiedot. Title (Otsikko) -kohta on täytettävä. Frame Information (Kehystiedot) -valintaikkuna
Näyttää arkin koko ikkunan täyttävänä.
Näyttää arkin ikkunan leveyteen sovitettuna.
Suurentaa kuvan.
Pienentää kuvan.
Näyttää tai piilottaa tiedot kohteen järjestyksestä/sijainnista paperilla.
Ylös


Picture Frame Settings (Kuvakehysasetukset) -valintaikkuna

Position (Sijainti) -välilehti
Shapes (Muodot) -välilehti
Image Information (Kuvatiedot) -välilehti
Picture Frame Settings (Kuvakehysasetukset) -valintaikkuna tulee näkyviin, kun napsautat [image] Select (Valitse) -painiketta Muokkaa kehystä -valintaikkunassa ja kaksoisnapsautat kuvakehystä taustapaperilla.
P.I.F Frame (Kehyksen) luominen
1 | Position (Sijainti) | Valitsee kuvan sijainnin. Position (Sijainti) -välilehti
2 | Shapes (Muodot) | Leikkaa kuvakehyksen muodon mukaisesti. Shapes (Muodot) -välilehti
3 | Image Information (Kuvatiedot) | Asettaa kuvan tiedot. Image Information (Kuvatiedot) -välilehti
4 | OK | Ottaa asetukset käyttöön ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
5 | Cancel (Peruuta) | Peruuttaa asetukset ja palaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
6 | Help (Ohje) | Näyttää tämän online-ohjeen.

Position (Sijainti) -välilehti

Voit valita, kuinka kuva sijoitetaan.
1 | Image Position (Kuvan sijainti) | Asettaa kuvan sijainnin kuvakehyksen sisällä.
2 | Auto-Rotate Image (Kierrä kuvaa automaattisesti) | Kiertää kuvaa automaattisesti vastaamaan kuvakehyksen suuntaa (vaaka tai pysty).
3 | Aspect Ratio (Kuvasuhde) | Valitsee kuvakehyksen kuvasuhteen (leveys:korkeus tai korkeus:leveys). Oletusarvo on Do Not Fix (Älä kiinnitä).
Ylös

Shapes (Muodot) -välilehti

Voit leikata kuvakehyksen muodon mukaisesti.
1 | Preview (Esikatselu) | Muotoasetusten esikatseluun kuvana.
2 | Edge Gradation Level (Reunan porrastustaso) | Asettaa muodon reunojen porrastustason liukusäädintä siirtämällä.
3 | Stretch the shape to match the picture frame (Venytä muotoa vastaamaan kuvakehystä) | Suurentaa muotoa vastaamaan kuvakehyksen kokoa.
4 | Shapes (Muodot) | Valitsee muodon napsauttamalla. Musta sisäalue leikataan pois kuvasta.
Ylös

Image Information (Kuvatiedot) -välilehti

Voit asettaa kuvakehyksessä näkyvät kuvatiedot, kuten valokuvan päivämäärän/kellonajan.
1 | Photo Information (Valokuvatiedot) | Näyttää tai piilottaa valokuvien tiedot. Ne on oletuksena piilotettu.
2 | Font (Fontti) | Valitsee käytetyn fontin kuvatietoja tulostettaessa. Ympäristön mukaan tietoja ei ehkä näytetä tai tulosteta tässä määritetyllä fontilla.
3 | Size (Koko) | Valitsee käytetyn fonttikoon kuvatietoja tulostettaessa.
4 | Style (Tyyli) | Valitsee käytetyn fonttityylin kuvatietoja tulostettaessa.
5 | Select Color (Valitse väri) | Valitsee käytetyn fonttivärin kuvatietoja tulostettaessa.
Ylös


Templates and Transparency Settings (Mallit ja läpinäkyvyysasetukset) -valintaikkuna

Templates and Transparency Settings (Mallit ja läpinäkyvyysasetukset) -valintaikkuna tulee näkyviin, kun napsautat [image] Select (Valitse) -painiketta Edit Frame (Muokkaa kehystä) -valintaikkunassa ja kaksoisnapsautat taustapaperille sijoitettua kuvaa.
P.I.F Frame (Kehyksen) luominen
1
Valitsee muodon, jonka haluat lähettää. Kun vedät kohdistinta kuvalla, muoto otetaan käyttöön ja kuva lähetetään muodon mukaisena.
2
Valitsee vapaan käyrän 1, 4, 8, tai 16 pikselin paksuuksilla lähetettäväksi.
3
Asettaa tai tyhjentää läpinäkyvyystason.
Lähetys tyhjennetään, jos painiketta painetaan.
Kuva lähetetään, jos painiketta ei paineta.
4
Valitsee kuvan suurennuksen. Valitse +-painike ja napsauta kuvaa suurentaaksesi sitä. Tai valitse --painike pienentääksesi kuvaa.
5
Palauttaa läpinäkyvyyden aiempaan tilaan.
6
Valitsee näytetäänkö tausta. Oletuksena sitä ei näytetä.
7
Kuvan näyttöalue
Näyttää lähetetyn kuvan.
8
Help (Ohje)
Näyttää tämän online-ohjeen.
9
Cancel (Peruuta)
Peruuttaa asetukset ja palaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
10
OK
Ottaa asetukset käyttöön ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
11
Transparency Level (Läpinäkyvyyden taso)
Transparency Level (Läpinäkyvyyden taso):
Asettaa läpinäkyvyyden tason välillä 0–100 %.
Kun siirrät liukusäädintä oikealle, läpinäkyvyydestä tulee kirkkaampi. Kun siirrät liukusäädintä vasemmalle, läpinäkyvyydestä tulee sumeampi. Liukusäätimen asettaminen 0 %:iin ei aiheuta muutosta.
Transparency Level (Reverse) (Läpinäkyvyyden taso (Vastakkainen)):
Asettaa vastakkaisen läpinäkyvyyden tason välillä 0–100 %.
Kun asetat liukusäätimen 0 %:iin, läpinäkyvyys vapautetaan kokonaan. Kun siirrät liukusäädintä oikealle, läpinäkyvyydestä tulee sumeampi.
Kun asetat liukusäätimen 100 %:iin, läpinäkyvyyttä ei vapauteta, vaikka lähetetty osa olisi valittu.
12
Edge Gradation Level (Reunan porrastustaso)
Asettaa reunan porrastustason koko kuvalle välillä 0–100 %.


Enter Text (Syötä teksti) -valintaikkuna

Enter Text (Syötä teksti) -valintaikkuna tulee näkyviin, kun napsautat [image] Text String (Tekstimerkkijono) -painiketta Edit Frame (Muokkaa kehystä) -valintaikkunassa ja vedät tekstimerkkijonoaluetta taustapaperilla.
P.I.F Frame (Kehyksen) luominen
1 | Input Text (Syötä teksti) | Näyttää syöttämäsi merkit (enintään 64 merkkiä).
2 | Text Settings (Teksti-asetukset) | Valitsee Font (Fontti) -, Style (Tyyli) - ja Size (Koko) -asetukset. Muuttaaksesi väriä, napsauta Select Color (Valitse väri) -painiketta.
3 | OK | Ottaa asetukset käyttöön ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
4 | Cancel (Peruuta) | Peruuttaa asetukset ja palaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
5 | Help (Ohje) | Näyttää tämän online-ohjeen.
Huomautus fonteista:
Kun siirrät P.I.F Frame (Kehyksen) Windows- ja Mac OS X -käyttöjärjestelmän välillä ja muokkaat sitä, tässä määritetty fontti voidaan korvata.


Line (Viiva) -valintaikkuna

Line (Viiva) -valintaikkuna tulee näkyviin, kun napsautat [image] Select (Valitse) -painiketta Edit Frame (Muokkaa kehystä) -valintaikkunassa ja kaksoisnapsautat taustapaperille sijoitettua viivaa.
P.I.F Frame (Kehyksen) luominen
1 | Line Width (Viivan leveys) | Valitse viivan paksuus
2 | Select Color (Valitse väri) | Valitse viivan väri näkyviin tulevassa valintaikkunassa.
3 | OK | Ottaa asetukset käyttöön ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
4 | Cancel (Peruuta) | Peruuttaa asetukset ja palaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
5 | Help (Ohje) | Näyttää tämän online-ohjeen.


Backing Paper (Taustapaperi) -valintaikkuna

Backing Paper (Taustapaperi) -valintaikkuna tulee näkyviin, kun napsautat [image] Backing Paper (Taustapaperi) -painiketta Muokkaa kehystä -valintaikkunassa.
P.I.F Frame (Kehyksen) luominen
1 | Select Color (Valitse väri) | Valitse Color (Väri), napsauta Select Color (Valitse väri) ja valitse väri näkyviin tulevassa valintaruudussa. Napsauta None (Ei mitään), jos mitään väriä ei haluta käyttää.
2 | OK | Ottaa asetukset käyttöön ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
3 | Cancel (Peruuta) | Peruuttaa asetukset ja palaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
4 | Help (Ohje) | Näyttää tämän online-ohjeen.


Frame Information (Kehystiedot) -valintaikkuna

Frame Information (Kehystiedot) -valintaikkuna tulee näkyviin, kun napsautat [image] Frame Information (Kehystiedot) -painiketta Edit Frame (Muokkaa kehystä) -valintaikkunassa.
P.I.F Frame (Kehyksen) luominen
1 | Frame Information (Kehystiedot) | Title (Otsikko) | Syötä luomasi P.I.F. Frame (Kehyksen) otsikko (enintään 128 merkkiä).
 |  | Created by (Tekijä) | Syötä P.I.F. Frame (Kehyksen) luoja (enintään 128 merkkiä). Voit käyttää vain aakkosia ja numeroita.
 |  | Edited by (Muokkaaja) | Syötä P.I.F. Frame (Kehyksen) muokkaaja (enintään 128 merkkiä). Voit käyttää vain aakkosia ja numeroita.
 |  | Comments (Kommentit) | Syötä kommentteja P.I.F. Frame (Kehykselle) (enintään 128 merkkiä). Voit käyttää vain aakkosia ja numeroita.
2 | Category Name (Luokan nimi) | Valitsee luokan P.I.F. Frame (Kehykselle).
3 | OK | Ottaa asetukset käyttöön ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
4 | Cancel (Peruuta) | Peruuttaa asetukset ja palaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
5 | Help (Ohje) | Näyttää tämän online-ohjeen.
Huomautus:
Title (Otsikko) Frame Information (Kehystiedot) -valintaikkunassa on täytettävä. Muuten et voi napsauttaa OK Frame Information (Kehystiedot) -valintaikkunassa.


Select Image (Valitse kuva) -valintaikkuna

Select Image (Valitse kuva) -valintaikkuna tulee näkyviin, kun napsautat [image] Background/Decoration (Tausta/Koristelu) -painiketta Muokkaa kehystä -valintaikkunassa ja vedät kuvan aluetta taustapaperilla.
P.I.F Frame (Kehyksen) luominen
1 | Kansio | Näyttää kansiopuun. Valitsee kansion, johon kuva on tallennettu.
2 | OK | Ottaa valitun kuvan käyttöön ja palauttaa Muokkaa kehystä -valintaikkunaan.
3 | Cancel (Peruuta) | Peruuttaa valitun kuvan käytön ja palauttaa Muokkaa kehystä -valintaikkunaan.
4 | Help (Ohje) | Näyttää tämän online-ohjeen.
5 | Pikkukuva | Näyttää valittuun kansioon tallennettujen kuvien pikkukuvat. Voit valita kuvan esikatsellessasi pikkukuvaa.


Roll Paper Settings (Rullapaperiasetukset) -valintaikkuna

Roll Paper Settings (Rullapaperiasetukset) -valintaikkuna tulee näkyviin, kun napsautat [image] Roll Paper Settings (Rullapaperiasetukset) -painiketta Edit Frame (Muokkaa kehystä) -valintaikkunassa.
Roll Paper Settings (Rullapaperiasetukset) -painike on käyytettävissä vain, kun valitset Rullapaperin Paper Source (Paperilähde) -asetukseksi Printer Settings (Tulostinasetukset) -valintaikkunassa.
Printer Settings (Tulostinasetukset) -valintaruutu
P.I.F Frame (Kehyksen) luominen
Voit muuttaa rullapaperin pituutta P.I.F. Frame (Kehykselle) paperikoossa, joka on asetettu Printer Settings (Tulostinasetukset) -valintaikkunassa.
1 | Roll Paper Length (Rullapaperin pituus) | Muuttaa rullapaperin pituutta joko siirtämällä liukusäädintä tai syöttämällä arvon millimetreinä tai tuumina. Rullapaperin pituuden voi asettaa paperikokoalueella, joka on asetettu Printer Settings (Tulostinasetukset) -valintaikkunassa arvoon 1 117,6 mm (44,000 tuumaa). Et voi kuitenkaan asettaa sitä lyhyemmäksi kuin paperin loppuun järjestellyn kohteen sijainti.
2 | OK | Ottaa asetukset käyttöön ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
3 | Cancel (Peruuta) | Peruuttaa asetukset ja palaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
4 | Help (Ohje) | Näyttää tämän online-ohjeen.
Huomautus:
  • Jotkut tulostinmallit eivät tue tulostusta rullapaperilla.
  • Mac OS X -käyttöjärjestelmällä tulostusta rullapaperille ei tueta.


Grid Settings (Ruudukkoasetukset) -valintaikkuna

Grid Settings (Ruudukkoasetukset) -valintaikkuna tulee näkyviin, kun napsautat [image] Grid Settings (Ruudukkoasetukset) -painiketta Edit Frame (Muokkaa kehystä) -valintaikkunassa.
P.I.F Frame (Kehyksen) luominen
Voit näyttää ruudukon taustapaperilla muokataksesi P.I.F. Frame (Kehystä) helposti.
1 | Show Grid (Näytä ruudukko) | Valitse näytetäänkö ruudukko taustapaperilla Edit Frame (Muokkaa kehystä) -valintaikkunassa. Oletuksena sitä ei näytetä.
2 | Snap to Grid (Tartu ruudukkoon) | Valitse kohdistetaanko taustapaperille järjestetty kohde ruudukon mukaisesti. Oletuksen kohdetta ei ole kohdistettu.
3 | Height (Korkeus) | Aseta ruudukon pystyväli välillä 14–256 pikseliä.
4 | Width (Leveys) | Aseta ruudukon vaakaväli välillä 14–256 pikseliä.
5 | OK | Ottaa asetukset käyttöön ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
6 | Cancel (Peruuta) | Peruuttaa asetukset ja palaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
7 | Help (Ohje) | Näyttää tämän online-ohjeen.


Environment Settings (Ympäristöasetukset) -valintaikkuna

Environment Settings (Ympäristöasetukset) -valintaikkuna tulee näkyviin, kun napsautat [image] Environment Settings (Ympäristöasetukset) -painiketta Edit Frame (Muokkaa kehystä) -valintaikkunassa.
P.I.F Frame (Kehyksen) luominen
1 | Display Units (Näytä yksiköt) | Asettaa näyttöyksikön Grid Settings (Ruudukkoasetukset) -, Roll Paper Settings (Rullapaperiasetukset) -valintaikkunalle ja Kohteen sijaintinäyttö -alueelle Edit Frame (Muokkaa kehystä) -valintaikkunassa. Voit valita näyttöyksikön pixels (pikseliä) -, mm- ja inches (tuumaa) -valinnoista.
2 | Image for Picture Frame in Sample Thumbnails (Kuvakehyksen kuva näytepikkukuvissa) | Valitsee kuvan kuvakehykselle näytepikkukuvia luotaessa: User Selected Image (Käyttäjän valitsema kuva), Gray Box (Harmaa ruutu) tai None (Ei mitään).
3 | OK | Ottaa asetukset käyttöön ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
4 | Cancel (Peruuta) | Peruuttaa asetukset ja palaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
5 | Help (Ohje) | Näyttää tämän online-ohjeen.


Enter File Name (Syötä tiedostonimi) -valintaikkuna

Enter File Name (Syötä tiedostonimi) -valintaikkuna tulee näkyviin, kun tallennat P.I.F. Frame (Kehyksen), jota on muokattu Edit Frame (Muokkaa kehystä) -valintaikkunassa.
P.I.F Frame (Kehyksen) luominen
1 | Tiedostonimi | Syötä tiedostonimi P.I.F. Frame (Kehykselle). Nimen pituus voi olla enintään 8 merkkiä. Voit käyttää vain aakkosia, numeroita ja tiettyjä symboleita: _!#$%&’()@^`{}~
2 | OK | Tallentaa P.I.F. Frame (Kehyksen) ja palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan.
3 | Cancel (Peruuta) | Palauttaa Edit Frame (Muokkaa kehystä) -valintaikkunaan tallentamatta P.I.F. Frame (Kehystä).
4 | Help (Ohje) | Näyttää tämän online-ohjeen.


Esittelyssä Epson Easy Photo Print

Epson Easy Photo Print on ohjelmistosovellus, joka mahdollistaa digitaalisten kuvien helpon asettelun ja tulostuksen erityyppisille papereille.
  • Voit käydä läpi toimintoja yksitellen tehdäksesi omat tulostusasetuksesi ja esikatsellaksesi tulostettavaa kuvaa ilman vaikeita asetuksia tai työläitä toimenpiteitä.
  • Voit suorittaa yhden napsautuksen tulostuksen Quick Print (Pikatulostus) -toimintoon rekisteröimilläsi asetuksilla.
Huomautus:
  • Tämän käyttöoppaan ruutukaappaukset perustuvat Windows Vista -käyttöjärjestelmään.
  • Käytettävissä olevat asettelut ja paperityypit vaihtelevat valitun tulostimen mukaan. Katso lisätietoja tulostimesi asiakirjoista.


Järjestelmävaatimukset

Windows
Mac OS X

Windows

Nimike | Vaatimukset
Käyttöjärjestelmä | Käytettävän tulostimen tukemien käyttöjärjestelmien mukainen
Selain | Internet Explorer 6.0 tai uudempi
Huomautus:
Epson Easy Photo Print on 32-bittinen sovellus, joka toimii käyttöjärjestelmillä Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition ja XP Professional x64 Edition.
Ylös

Mac OS X

Nimike | Vaatimukset
Käyttöjärjestelmä | Käytettävän tulostimen tukemien käyttöjärjestelmien mukainen
Huomautus:
Kiintolevy tulee alustaa HFS+-muotoon. Tämä ohjelmisto ei toimi UNIX-tiedostojärjestelmässä.
Ylös


Tekniset tiedot

Kohde | Tekniset tiedot
Kuvamuodot: | JPEG | Kaikki variaatiot paitsi CMYK ja YCCK
 | TIFF | Standardit pakkaamattomat TIFF-tiedostot ja tiedostot 8-bittisillä tai 16-bittisillä väreillä.
 | BMP | Pois lukien tiedosto RLE-pakkauksella, tiedostot Topdown-muodossa ja tiedostot16-bittisillä tai 32--bittisillä väreillä.
 | PICT | Vain Mac OS X. Vain PICT-tiedostot 72-dpi:n resoluutiolla sekä korkeuden että leveyden ollessa 4 095 pikseliä tai alle, ovat tuettuja. PICT-tiedostot, joilla on muu resoluutio, eivät ehkä näy oikein.
 | RAW | - Ilman pikkukuvaa olevan RAW-datan näyttäminen kestää pitempään. - RAW-data, jonka pikkukuva on vioittunut tai TIFF-muotoa oleva pikkukuva, eivät ole tuettuja.
Luettava kuvakoko: | 20 megapikseliä Rajoitus: Tämä ohjelmisto ei pysty lukemaan kuvia, joiden pituus-leveys-suhde on suurempi kuin 1:15 tai 15:1.
Luettavien kuvatiedostojen määrä | 999 tiedostoa
Huomautus:
  • PC-tietokoneen muistin koon mukaan suurempikokoisia kuvia voi ladata.
  • Epson Easy Photo Print ei ehkä käsittele kuvadataa, jota on muokattu tietyillä kuvanmuokkaussovelluksilla.
  • Mac OS X -käyttöjärjestelmällä määrättyjä Unicode-merkkejä ei käsitellä oikein.


Epson Easy Photo Print -ohjelmiston käynnistäminen

Windows
Mac OS X

Windows

Windows 8.1/Windows 8

Valitse Find (Etsi) Charm (Oikopolku)-kohdasta, syötä sovelluksen nimi ja valitse se sitten luettelosta.

Paitsi Windows 8.1/Windows 8

Napsauta start (Käynnistä) - All Programs (Kaikki ohjelmat) (tai Programs (Ohjelmat)) - Epson Software - Easy Photo Print.

Työpöydän pikakuvakkeesta

On kaksi tapaa käynnistää Epson Easy Photo Print työpöydän pikakuvakkeesta.
  • Kaksoisnapsauta työpöydän pikakuvaketta.
  • Vedä ja pudota valokuva(t) pikakuvakkeelle.
    Epson Easy Photo Print käynnistyy valitut valokuvat lisättyinä Photos to Print (Tulostettavat valokuvat) -alueelle.

Explorer (Resurssienhallinta)-työkaluriviltä

Käynnistä Explorer (Resurssienhallinta) ja valitse valokuva(t).
Napsauta Photo Print (Valokuvan tulostus) Explorer (Resurssienhallinta)-työkalurivillä.
Epson Easy Photo Print käynnistyy valitut valokuvat näkyvissä Print Settings (Tulostusasetukset) -ikkunassa. Kun käynnistät Epson Easy Photo Print-sovelluksen näin, et voi siirtyä takaisin Select Photos (Valitse valokuvat) -ikkunaan.
Huomautus, kun Epson Easy Photo Print-valikkorivi on näkyvissä Explorer (Resurssienhallinta)-työkalurivillä:
  • Windows 8.1/Windows 8
    Valitse View (Näytä) - Options (Valinnat) Explorer (Resurssienhallinnassa) ja valitse sitten Epson Easy Photo Print.
  • Windows 7/Windows Vista
    Valitse Control Panel (Ohjauspaneeli) - Appearance and Personalization (Ulkoasu ja mukauttaminen) - Folder Options (Kansion asetukset) - View (Näytä) - Always show menus (Näytä aina valikot).
    Tämän vaiheen jälkeen toimenpide on sama kuin Windows XP:ssä ja Windows 2000:ssa.
  • Windows XP/Windows 2000
    Valitse View (Näytä) - Toolbars (Työkalurivit) Explorer (Resurssienhallinnassa) ja valitse sitten Epson Easy Photo Print.
Jos sitä ei edelleenkään näy yllä mainittujen vaiheiden suorittamisen jälkeen, kokeile valintamerkin poistamista Epson Easy Photo Print-valinnasta ja valitsemista sitten uudelleen.
Huomautus Epson Easy Photo Print-valikkorivin lisäämisestä tai poistamisesta:
Lopeta Epson Easy Photo Print, valitse Uninstall a program (Poista ohjelman asennus) (Windows 8.1, 8, 7 ja Vista) tai Add or Remove Programs (Lisää tai poista sovellus) (Windows XP tai 2000) Control Panel (Ohjauspaneelissa) ja valitse Epson Easy Photo Print 2. Napsauta Change (Muuta) tuodaksesi näkyviin Epson Easy Photo Print Startup Options (Epson Easy Photo Print -käynnistysvalinnat) -näytön ja tee asetukset.
Ylös

Mac OS X

Application (Sovellus)-kansiosta

Kaksoisosoita Applications (Sovellukset)-kansioita Macintosh-kiintolevyllä, kaksoisosoita sitten Epson Software ja lopuksi kaksoisosoita Easy Photo Print -kuvaketta.

Finder-sovelluksesta

On kaksi tapaa käynnistää Epson Easy Photo Print Finder-sovelluksesta.
  • Valitse valokuva Finder-sovelluksessa ja osoita File (Tiedosto)-valikkoa, Open With (Avaa sovelluksessa) ja osoita sitten Easy Photo Print.
  • Valitse valokuva Finder-sovelluksessa ja osoita Action (Toiminta)-painiketta tai osoita valokuvaa pitäessäsi control-näppäintä painettuna. Valitse sitten pikavalikossa Open With (Avaa sovelluksessa) ja osoita Easy Photo Print.
Molemmissa tapauksissa Epson Easy Photo Print käynnistyy valitut valokuvat näkyvissä Tulostusasetukset-ikkunassa. Kun käynnistät Epson Easy Photo Print-sovelluksen näillä tavoilla, et voi siirtyä takaisin Select Photos (Valitse valokuvat) -ikkunaan.
Ylös


Tekijänoikeudet ja tavaramerkit

Mitään osaa tästä julkaisusta ei saa kopioida, tallentaa tietojen noutojärjestelmään tai lähettää missään muodossa tai millään keinolla, elektronisella, mekaanisella, valokopioimalla tai muulla keinoin ilman Seiko Epson Corporationin etukäteen saatua kirjallista lupaa. Tähän sisältyvät tiedot on tarkoitettu käytettäväksi vain tämän Epson-tuotteen kanssa. Epson ei ole vastussa mistään näiden tietojen käytöstä muihin tuotteisiin sovellettuina.
Seiko Epson Corporation tai sen tytäryhtiöt eivät ole vastuussa tämän tuotteen ostajalle tai kolmansille osapuolille ostajan tai kolmansien osapuolten aiheuttamista vahingoista, menetyksistä, kustannuksista tai kuluista, jotka johtuvat tapaturmasta, tämän tuotteen väärin- tai hyväksikäytöstä tai valtuuttamattomista muunnoksista, korjauksista tai muutoksista tai (Yhdysvaltoja lukuun ottamatta) siitä, että Seiko Epson Corporationin käyttö- ja huolto-ohjeita ei noudateta täsmälleen.
Seiko Epson Corporation ei vastaa mistään vahingoista tai ongelmista, joita aiheutuu muiden kuin Seiko Epson Corporationin alkuperäisiksi Epson-tuotteiksi tai Epsonin hyväksymiksi tuotteiksi nimeämien lisävarusteiden tai tarvikkeiden käytöstä.
Seiko Epson Corporationia ei ole vastuussa mistään vahingoista, jotka johtuvat sähkömagneettisesta häiriöstä, jota ilmenee minkä tahansa muiden kuin Seiko Epson Corporationin hyväksyttyjen Epson tuotteiden käyttöön tarkoitettujen liitäntäkaapeleiden käytöstä.
EPSON® on Seiko Epson Corporationin rekisteröity tavaramerkki ja Exceed Your Vision on Seiko Epson Corporationin tavaramerkki.
PRINT Image Matching™ ja PRINT Image Matching -logo ovat Seiko Epson Corporationin tavaramerkkejä.
Microsoft®, Windows® ja Windows Vista® ovat Microsoft Corporationin rekisteröityjä tavaramerkkejä.
Apple® ja Macintosh® ovat Apple Inc:n rekisteröityjä tavaramerkkejä.
Tämä ohjelmisto perustuu osittain Independent JPEG Groupin työhön.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
Yleinen huomautus: Muita tässä mainittuja tuotenimiä käytetään ainoastaan kyseisten tuotteiden tunnistamiseen, ja ne voivat olla omistajiensa tavaramerkkejä. Epson luopuu kaikista oikeuksista niihin merkkeihin.
© 2014 Seiko Epson Corporation. Kaikki oikeudet pidätetään.


Käyttöjärjestelmäversiot

Tässä käyttöoppaassa käytetään seuraavia lyhenteitä.
Windows viittaa käyttöjärjestelmiin Windows 8.1, 8, 7, Vista, XP, XP x64 ja 2000.
  • Windows 8 viittaa käyttöjärjestelmiin Windows 8, Windows 8 Pro ja Windows 8.1.
  • Windows 7 viittaa käyttöjärjestelmiin Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional ja Windows 7 Ultimate.
  • Windows Vista viittaa käyttöjärjestelmiin Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition ja Windows Vista Ultimate Edition.
  • Windows XP viittaa käyttöjärjestelmiin Windows XP Home Edition, Windows XP Professional x64 Edition ja Windows XP Professional.
  • Windows 2000 viittaa käyttöjärjestelmään Windows 2000 Professional.
Macintosh viittaa käyttöjärjestelmään Mac OS X.
  • Mac OS X viittaa käyttöjärjestelmään Mac OS X 10.3.9 tai uudempaan.


Epson Easy Photo Print -ohje

> Alkuun

Johdanto

Esittelyssä Epson Easy Photo Print


Epson Easy Photo Print -ohje

> Alkuun

Perustoimenpiteet

1. Valitse valokuvat
2. Asettelu ja tulostus


Epson Easy Photo Print -ohje

> Alkuun

Epson Easy Photo Print:n käyttöohje

Valitse Valokuvat-ikkuna
Select All (Valitse kaikki) -valintaikkuna
Enlargement (Suurentaminen)-valintaikkuna
Tulostusasetukset-ikkuna
Printer Settings (Tulostinasetukset) -valintaruutu
Print Correction (Tulostuksenkorjaus) -valintaruutu
Portrait Enhance (Pystykuvan parannus) -valintaikkuna
Number of Pages (Sivumäärä) -valintaikkuna
Valikot
Search for Photos (Hae valokuvia) -valintaikkuna (vain Windows)
Register Quick Print (Rekisteröi Pikatulostus) -valintaikkuna
Preferences (Asetukset) -valintaikkuna Valitse valokuvat -ikkunalle
Preferences (Asetukset) -valintaikkuna Tulostusasetukset-ikkunalle


Epson Easy Photo Print -ohje

> Alkuun

P.I.F. Frames (Kehysten) luominen ja muokkaaminen (vain Windows)

Create/Edit Frame (Luo/Muokkaa kehystä) -valintaikkuna
Paper Settings (Paperiasetukset) -valintaikkuna
Luo/Muokkaa kehystä -valintaikkuna
Backing Paper (Taustapaperi) -valintaikkuna
Picture Frame Settings (Kuvakehysasetukset) -valintaikkuna
Select Image (Valitse kuva) -valintaikkuna
Templates and Transparency Settings (Mallit ja läpinäkyvyysasetukset) -valintaikkuna
Enter Text (Syötä teksti) -valintaikkuna
Line (Viiva) -valintaikkuna
Grid Settings (Ruudukkoasetukset) -valintaikkuna
Roll Paper Settings (Rullapaperiasetukset) -valintaikkuna
Environment Settings (Ympäristöasetukset) -valintaikkuna
Frame Information (Kehystiedot) -valintaikkuna
Enter File Name (Syötä tiedostonimi) -valintaikkuna
Add Frame (Lisää Kehys) -valintaikkuna


Epson Easy Photo Print -ohje

> Alkuun

Vinkkejä

Valokuvien hakeminen (vain Windows)
Valokuvaluettelon tulostaminen (Hakemiston tulostus)
Valokuvien tulostaminen päivämäärällä ja ajalla tai tiedostonimellä varustettuna
Valokuvien tulostaminen kommenteilla varustettuina
Tulostaminen P.I.F Frames (Kehykset) -toiminnolla
Valokuvien kiertäminen
Valokuvien sijainnin ja koon säätäminen
Valokuvien tulostaminen käyttämällä Portrait Enhance (Pystykuvan parannus) -korjauksia
Rekisteröinti Quick Print (Pikatulostus) -toimintoon tulostusta varten


Epson Easy Photo Print -ohje

> Alkuun

Vianetsintä

Virheviestit
Ongelmia valokuvien lataamisessa
Ongelmia Select Photos (Valitse valokuvat) -ikkunassa
Ongelmia Print Settings (Tulostusasetukset) -ikkunassa
Tulostusongelmat
Muita ongelmia


Epson Easy Photo Print -ohje

> Alkuun

Liite

Järjestelmävaatimukset
Tekniset tiedot
Epson Easy Photo Print -ohjelmiston käynnistäminen
Tekijänoikeudet ja tavaramerkit
Käyttöjärjestelmäversiot


Valikot

Windows (Ikkunat)
Mac OS X
Tässä osassa kuvataan valikkokohteet.
Huomautus:
Jotkut valikot eivät ole käytettävissä määrätyissä ikkunoissa. Nähdäksesi nämä valinnat sinun on siirryttävä toiseen ikkunaan.

Windows (Ikkunat)

Valikkokohteet näytetään Epson Easy Photo Print-ikkunan yläosassa.

File (Tiedosto) -valikko

Napsauta File (Tiedosto) avataksesi seuraavan valikon.
Find Photos (Etsi valokuvia) | Avaa Search for Photos (Hae valokuvia) -valintaikkunan. Tässä voit hakea tiedostonimen tai kuvauspäivämäärän ja kellonajan perusteella. Valokuvien hakeminen (vain Windows)
Show Results (Näytä tulokset) | Näyttää valokuvan, jota hait aiemmin, kunnes poistut Epson Easy Photo Print-toiminnosta.
Print (Tulosta) | Tulostaa käyttämällä määritettyjä asetuksia. Jos määritetty tulostin ei tue Epson Easy Photo Print-sovellusta, tulostinohjaimen asetukset-ikkuna tulee näkyviin. Tee ikkunassa tulostinasetukset ja tulosta.
Manual Print (Manuaalinen tulostus) | Näyttää tulostinohjaimen asetusikkunan. Tee ikkunassa tulostinasetukset ja tulosta. Kun tulostat valokuvia käyttämällä tulostinohjaimen asetuksia, Print Correction (Tulostuksenkorjaus) -valintaikkunassa tehtyjä kuvan korjauksia ja asetuksia, kuten Exif Print ja PRINT Image Matching, ei käytetä tulosteissa. Saadaksesi parhaat tulokset, valitse tulostinohjaimessa PhotoEnhance/Fix Photo.
Exit (Poistu) | Lopettaa Epson Easy Photo Print-sovelluksen.

Properties (Ominaisuudet) -valikko

Napsauta Properties (Ominaisuudet) avataksesi seuraavan valikon.
Select All (Valitse kaikki) | Valitsee kaikkien valokuvien pikkukuvat.
Reset Manual Flow (Nollaa manuaalinen virtaus) | Nollaa manuaalisesti ladatut valokuvat Tulostusasetukset-ikkunassa niiden alkuperäiseen tilaan ennen niiden lataamista. Jos yhtään valokuvaa ei ole ladattu kehykseen, tämä asetus ei ole käytettävissä. Tulostusasetukset-ikkuna

View (Näytä) -valikko

Napsauta View (Näytä) avataksesi seuraavan valikon.
Thumbnail Size (Pikkukuvan koko) | Valitse Valitse Valokuvat -ikkunassa valokuvien pikkukuvien näyttökoko. Valitse Tulostusasetukset -ikkunassa valokuvien pikkukuvien näyttökoko ikkunassa, joka tulee näkyviin, kun valitaan Manual (Manuaalinen) Photo Layout (Valokuvan asettelu) -valikosta.
Sort By (Lajitteluperuste) | Lajittele valokuvien pikkukuvat Valitse valokuvat -ikkunassa Photo Date (Valokuvan päivämäärä) -, File Modification Date (Tiedoston muokkauspäivämäärä ) - tai File Name (Tiedostonimi) -perusteella.
Enlargement (Suurentaminen) | Avaa Enlargement (Suurentaminen) -valintaikkunan valituille valokuville ja näyttää niiden ominaisuudet. Enlargement (Suurentaminen)-valintaikkuna
Refresh (Päivitä) | Virkistää Valitse valokuvat -ikkunan pikkukuvanäkymän, jos olet vahingossa poistanut valitun kansion valokuvat.

Tools (Työkalut) -valikko

Napsauta Tools (Työkalut) avataksesi seuraavan valikon.
Register Quick Print Settings (Rekisteröi Pikatulostus -asetukset) | Avaa Register Quick Print (Rekisteröi Pikatulostus) -valintaikkunan. Register Quick Print (Rekisteröi Pikatulostus) -valintaikkuna
Preferences (Asetukset) | Avaa Preferences (Asetukset) -valintaikkunan. Preferences (Asetukset) -valintaikkuna Valitse valokuvat -ikkunalle Preferences (Asetukset) -valintaikkuna Tulostusasetukset-ikkunalle

Help (Ohje) -valikko

Napsauta Help (Ohje) avataksesi seuraavan valikon.
Epson Easy Photo Print Käyttöopas
Näyttää tämän online-ohjeen.
Show ToolTips (Näytä Työkaluvihjeet)
Valitse selitysviestin näyttäminen, kun hiiren kohdistin on asetettu painikkeen tai kuvakkeen päälle.
Show Alerts (Näytä ilmoitukset)
Valitse hälytysviestin näyttäminen.
Epson RAW Plug-In Information (Epson RAW Plug-In tiedot)
Näyttää tiedot digitaalikameroista, jotka pystyvät luomaan Epson RAW -laajennuksen tukemia RAW-tietoja.
Epson on luonut Epson RAW -laajennuksen, jotta voit ladata RAW-tietoja Epson Easy Photo Print -ohjelmistoon.
About Epson Easy Photo Print (Tietoja Epson Easy Photo Printistä)
Näyttää versiotiedot.
Ylös

Mac OS X

Valikkokohteet näytetään monitorinäytön yläosassa.

Epson Easy Photo Print-valikko

Napsauta Epson Easy Photo Print avataksesi seuraavan valikon.
About Epson Easy Photo Print (Tietoja Epson Easy Photo Printistä) | Näyttää versiotiedot.
Preferences (Asetukset) | Näyttää Preferences (Asetukset) -valintaikkunan. Katso lisätietoja luvusta Preferences (Asetukset) -valintaikkuna Tulostusasetukset-ikkunalle.
Services (Palvelut) | Tämä valikko ei ole käytössä kohteessa Epson Easy Photo Print.
Hide Epson Easy Photo Print (Piilota Epson Easy Photo Print) | Valitse piilottaaksesi Epson Easy Photo Print-sovelluksen.
Hide Others (Piilota muut) | Valitse piilottaaksesi muut sovellukset, paitsi Epson Easy Photo Print.
Show All (Näytä kaikki) | Valitse kaikkien sovellusten näyttäminen, paitsi Epson Easy Photo Print, kun olet valinnut Hide Others (Piilota muut).
Quit Epson Easy Photo Print (Lopeta Epson Easy Photo Print) | Lopettaa Epson Easy Photo Print-sovelluksen.

File (Tiedosto) -valikko

Napsauta File (Tiedosto) avataksesi seuraavan valikon.
Print (Tulosta) | Tulostaa käyttämällä määritettyjä asetuksia. Jos määritetty tulostin ei tue Epson Easy Photo Print-sovellusta, tulostinohjaimen asetukset-ikkuna tulee näkyviin. Tee ikkunassa tulostinasetukset ja tulosta.
Manual Print (Manuaalinen tulostus) | Näyttää tulostinohjaimen asetusikkunan. Tee ikkunassa tulostinasetukset ja tulosta. Kun tulostat valokuvia käyttämällä tulostinohjaimen asetuksia, Print Correction (Tulostuksenkorjaus) -valintaikkunassa tehtyjä kuvan korjauksia ja asetuksia, kuten Exif Print ja PRINT Image Matching, ei käytetä tulosteissa. Saadaksesi parhaat tulokset, valitse tulostinohjaimessa PhotoEnhance/Fix Photo.

Edit (Muokkaa) -valikko

Napsauta Edit (Muokkaa) avataksesi seuraavan valikon.
Undo (Kumoa) | Kumoa viimeksi suorittamasi toimenpide muokkausruudussa.
Cut (Leikkaa) | Leikkaa valitun tekstiin.
Copy (Kopioi) | Kopioi valitun tekstin.
Paste (Liitä) | Liittää kopioidun tekstin.
Clear (Tyhjennä) | Tyhjentää valitun tekstin.
Select All (Valitse kaikki) | Valitsee kaikki valokuvat tai tekstin.
Reset Manual Flow (Nollaa manuaalinen virtaus) | Nollaa manuaalisesti ladatut valokuvat Tulostusasetukset-ikkunassa niiden alkuperäiseen tilaan ennen niiden lataamista. Jos yhtään valokuvaa ei ole ladattu kehykseen, tämä asetus ei ole käytettävissä. Tulostusasetukset-ikkuna

View (Näytä) -valikko

Napsauta View (Näytä) avataksesi seuraavan valikon.
Thumbnail Size (Pikkukuvan koko) | Valitse valokuvien pikkukuvien näyttökoko ikkunassa, joka tulee näkyviin, kun valitaan Manual (Manuaalinen) Photo Layout (Valokuvan asettelu) -valikosta.
Sort By (Lajitteluperuste) | Lajittele valokuvien pikkukuvat Valitse valokuvat -ikkunassa Photo Date (Valokuvan päivämäärä) -, File Modification Date (Tiedoston muokkauspäivämäärä ) - tai File Name (Tiedostonimi) -perusteella.
Enlargement (Suurentaminen) | Avaa Enlargement (Suurentaminen) -valintaikkunan valituille valokuville ja näyttää niiden ominaisuudet. Enlargement (Suurentaminen)-valintaikkuna

Tools (Työkalut) -valikko

Napsauta Tools (Työkalut) avataksesi seuraavan valikon.
Register Quick Print Settings (Rekisteröi Pikatulostus -asetukset)
Avaa Register Quick Print (Rekisteröi Pikatulostus) -valintaikkunan.
Register Quick Print (Rekisteröi Pikatulostus) -valintaikkuna

Help (Ohje) -valikko

Napsauta Help (Ohje) avataksesi seuraavan valikon.
Epson Easy Photo Print Käyttöopas
Näyttää tämän online-ohjeen.
Show ToolTips (Näytä Työkaluvihjeet)
Valitse selitysviestin näyttäminen, kun hiiren kohdistin on asetettu painikkeen tai kuvakkeen päälle.
Show Alerts (Näytä ilmoitukset)
Valitse hälytysviestin näyttäminen.
Epson RAW Plug-In Information (Epson RAW Plug-In tiedot)
Näyttää tiedot digitaalikameroista, jotka pystyvät luomaan Epson RAW -laajennuksen tukemia RAW-tietoja.
Epson on luonut Epson RAW -laajennuksen, jotta voit ladata RAW-tietoja Epson Easy Photo Print -ohjelmistoon.
Ylös


1. Valitse valokuvat

Tämä vaihe kertoo sinulle, kuinka valitaan kansio, johon valokuvat tallennettaan. Valitse sen jälkeen pikkukuvaluettelosta valokuvat, jotka haluat tulostaa.
Valitse Valokuvat-ikkuna
Käynnistä Epson Easy Photo Print.
Valitse asema ja kansio, johon tallensit valokuvat.
Valitun kansion valokuvat näkyvät pikkukuvina.
Valitse Mac OS X -käyttöjärjestelmässä [image] Select Folder (Valitse kansio) -painike avataksesi Select Folder (Valitse kansio) -valintaikkunan. Valitse sitten kansio, johon tallensit valokuvasi ja osoita Open (Avaa).
Valitse tulostettava valokuva ja määritä kopioiden määrä osoittamalla [image] - ja [image] -painiketta. Valitut valokuvat lisätään Photos to Print (Tulostettavat valokuvat) -alueelle.
Huomautus:
  • Voit määrittää saman kopioiden lukumäärän kaikille valitun kansion valokuville.
    Select All (Valitse kaikki) -valintaikkuna
  • Jos poistat valinnan One-Click Selection (Yhden napsautuksen valinta) -kohdasta Preferences (Asetukset) -valintaikkunassa, valokuvien kopioiden määräksi asetetaan automaattisesti 1, kun osoitat pikkukuvaa.
    Preferences (Asetukset) -valintaikkuna Valitse valokuvat -ikkunalle
  • Poistaaksesi valokuvat Photos to Print (Tulostettavat valokuvat) -alueelta, valitse valokuvat ja osoita Remove (Poista) -painiketta.
  • Poistaaksesi kaikki valokuvat Photos to Print (Tulostettavat valokuvat)-alueella Windows-käyttöjärjestelmässä, napsauta hiiren oikealla painikkeella mitä tahansa valokuvaa Photos to Print (Tulostettavat valokuvat) -alueella ja napsauta sitten pikavalikon Remove All (Poista kaikki) -valintaa. Osoita Mac OS X -käyttöjärjestelmässä mitä tahansa valokuvaa Photos to Print (Tulostettavat valokuvat) -alueella pitäen ohjuspainiketta painettua ja osoita sitten pikavalikon Remove All (Poista kaikki) -valintaa.
  • Voit myös lisätä muihin kansioihin tallennettuja valokuvia toistamalla tämän toimenpiteen vaiheesta 2.
  • Jos haluat lähentää valokuvaan, valitse valokuva ja napsauta Enlarge (Suurenna) -painiketta tai kaksoisnapsauta valokuvaa.
    Enlargement (Suurentaminen)-valintaikkuna
  • Jos et voi näyttää kuvia, katso Ongelmia valokuvien lataamisessa.
Seuraavassa vaiheessa valitset valokuvien ja tulostuksen asettelun.
2. Asettelu ja tulostus


2. Asettelu ja tulostus

Tämä vaihe kertoo sinulle, miten valitaan valokuvien asettelu ja säädetään niiden sijaintia Tulostusasetukset-ikkunassa.
Tulostusasetukset-ikkuna
Lisää paperia laitteeseen. Katso tuotteen asiakirjoista, kuinka paperia lisätään.
Napsauta Next Step (Seuraava vaihe) -painiketta Valitse valokuvat -ikkunassa.
Tulostusasetukset-ikkuna tulee näkyviin.
Vahvista Tulostin-, Paperilähde-, Reunukseton-, Paperikoko-, Paperityyppi- ja Tulostustila-asetukset. Jos haluat muuttaa näitä asetuksia, napsauta Printer Settings (Tulostinasetukset) -painiketta. Katso lisätietoja Printer Settings (Tulostinasetukset) -valintaikkunasta kohdasta Printer Settings (Tulostinasetukset) -valintaruutu.
Valitse Photo Layout (Valokuvan asettelu) kohdassa Select Layout (Valitse asettelu) ikkunan vasemmalla puolella ja valitse asettelu Asetteluvalinta-luettelosta. Katso lisätietoja tästä ikkunasta kohdasta Tulostusasetukset-ikkuna.
Käytettävissä olevat asettelut ovat valitun paperikoon ja paperilähteen mukaisia.
Huomautus:
  • Tulostaaksesi P.I.F. Frames (Kehykset), katso Tulostaminen P.I.F Frames (Kehykset) -toiminnolla.
  • Järjestääksesi valokuvat haluamallasi tavalla, valitse Manual (Manuaalinen) Photo Layout (Valokuvan asettelu) -asetuksessa. Napsauta näkyviin tulevassa ikkunassa OK. Vedä sitten valokuvat haluamaasi järjestykseen.
    Voit kopioida valokuvat vetämällä niitä toistuvasti Valokuva-asettelukehyksen eri osiin.

    Poistaaksesi valokuvat järjestelystä, vedä ja pudota ne ulos Tulostusasetusikkunasta. Voit myös poistaa valokuvia napsauttamalla niitä hiiren oikealla painikkeella ja napsauttamalla sitten Clear Settings (Tyhjennä asetukset) (vain Windows).
  • Tulostettavien sivujen määrä on asetettu oletuksena yhteen. Jos haluat muuttaa sitä, napsauta Number of Pages (Sivumäärä) -painiketta ja määritä sivumäärä, jonka haluat tulostaa kutakin sivua. Katso lisätietoja tästä valintaikkunasta kohdasta Number of Pages (Sivumäärä) -valintaikkuna.
  • Napsauta Positioning (Sijoittaminen) -painiketta, jos haluat kiertää, suurentaa, skaalata alas tai siirtää valokuvia. Katso lisätietoja tästä valintaikkunasta kohdasta Positioning (Sijoittaminen) -valintaruutu.
  • Tehdäksesi korjauksia, napsauta Image Correct (Kuvankorjaus) -painiketta valokuvan yläpuolella.
    Print Correction (Tulostuksenkorjaus) -valintaruutu
  • Valitse Date (Päiväys) -valintaruutu, jos haluat tulostaa valokuvia päivämäärällä ja kellonajalla varustettuina. Voit tulostaa valokuvia myös niiden tiedostonimillä päivämäärän ja ajan asemesta muuttamalla asetusta Preferences (Asetukset) -valintaikkunassa.
    Valokuvien tulostaminen päivämäärällä ja ajalla tai tiedostonimellä varustettuna
Napsauta asetteluasetukset tehtyäsi Print (Tulosta) -painiketta käynnistääksesi tulostuksen.
Voit perua tulostuksen napsauttamalla Cancel (Peruuta) -painiketta tulostuksen aikana näkyviin tulevassa ikkunassa. Tulostusta ei kuitenkaan voi pysäyttää välittömästi PC-tietokoneen olosuhteiden mukaan.
Huomautus:
  • Tulosteesi eivät ehkä ole täsmälleen samanlaisia kuin miltä ne näyttävät esikatseluikkunassa. Jos siirrät valokuvia tulostettavan alueen reunalle, odottamaton valkoinen reuna saattaa tulostua.
  • Tulostaaksesi helposti nykyisillä tulostusasetuksilla, valitse Register Quick Print Settings (Rekisteröi Pikatulostus -asetukset) Tools (Työkalut) -valikosta ja rekisteröi Quick Print (Pikatulostus) -toimintoon tekemäsi tulostusasetukset.
    Rekisteröinti Quick Print (Pikatulostus) -toimintoon tulostusta varten
Odota, kunnes tulostus on lopussa ja tarkista sitten, ovatko tulosteet tulostuneet oikein. Tässä osassa selostetaan perustoiminnat. Katso lisätietoa toiminnoista ja toimenpiteistä kohdasta Valitse Valokuvat-ikkuna.


Valokuvien hakeminen (vain Windows)

Voit ladata valokuvan pikkukuvaluetteloon etsimällä valokuvan tiedostonimen tai kuvauspäivämäärän ja kellonajan perusteella.
Huomautus:
Tämä ominaisuus ei ole käytettävissä Mac OS X -käyttöjärjestelmässä.
Valitse Valitse valokuvat -ikkunassa asema ja valitse sitten kansio, jonka valokuvia haluat jakaa, kansiopuusta ikkunan vasemmalla puolella.
Valitse Find Photos (Etsi valokuvia) File (Tiedosto) -valikosta.
Search for Photos (Hae valokuvia) -valintaikkuna tulee näkyviin. Syötä hakuehdot (File Name (Tiedostonimi), Modified date (Muokkauspäivämäärä), Date/Time (Päiväys/kellonaika)). Voit hakea valokuvia syöttämällä jonkin näistä hakuehdoista.
Katso lisätietoja Search for Photos (Hae valokuvia) -valintaikkunasta kohdasta Search for Photos (Hae valokuvia) -valintaikkuna (vain Windows).
Huomautus:
  • Jos et muista koko tiedostonimeä, voit hakea sen syöttämällä osan tiedostonimestä.
  • Syötä Modified date (Muokkauspäivämäärä) ja Date/Time (Päiväys/kellonaika) 24-tuntisessa muodossa.
    Esimerkiksi "2003.10.01 12:00".
Napsauta Search (Haku). Ohjelmisto alkaa hakea valittua kansiota.
Kun haku on valmis, Search Results (Hakutulokset) -kansio luodaan automaattisesti ja valokuvatiedostot, jotka vastaavat hakuehtoja, näytetään pikkukuvaluettelossa.
Huomautus:
Jos teet useamman kuin yhden haun, voita tarkastella aiemmin etsimääsi valokuvaa valitsemalla Show Results (Näytä tulokset) -kohdassa File (Tiedosto) -valikossa.


Valokuvaluettelon tulostaminen (Hakemiston tulostus)

Katso seuraavasta ohjeet, kuinka tulostetaan useita valokuvia yhdelle arkille hakemistona. Tässä osassa selitetään, kuinka tulostetaan 20 valokuvaa yhdelle sivulle.
Huomautus:
Valittavissa oleva hakemiston asettelu vaihtelee Printer Settings (Tulostinasetukset) -valintaikkunassa valitun Paper Source (Paperilähde) - tai Paper Size (Paperikoko) -asetuksen mukaan.
Valitse Valitse valokuvat -ikkunassa valokuvat, jotka haluat tulostaa hakemistona.
Katso lisätietoja valokuvien valinnasta kohdasta 1. Valitse valokuvat.
Tee asianmukaiset asetukset Printer Settings (Tulostinasetukset) -valintaikkunassa.
Katso lisätietoja Printer Settings (Tulostinasetukset) -valintaikkunasta kohdasta Printer Settings (Tulostinasetukset) -valintaruutu.
Napsauta Tulostusasetus-ikkunassa Photo Layout (Valokuvan asettelu) -valintaa Select Layout (Valitse asettelu) -valintaikkunassa ja valitse Index (20) (Hakemisto (20)) -asettelu Layout selection (Asetteluvalinta) -luettelosta. Valitut valokuvat asetellaan sivulle automaattisesti.
Napsauta Print (Tulosta) -painiketta käynnistääksesi tulostuksen.


Valokuvien tulostaminen päivämäärällä ja ajalla tai tiedostonimellä varustettuna

Katso seuraavasta ohjeet, kuinka valokuvia tulostetaan niiden päivämäärällä ja ajalla tai tiedostonimellä varustettuina.
Huomautus:
  • Voit tulostaa joko päivämäärän ja ajan tai tiedostonimen. Valitse tulostettava kohde Preferences (Asetukset) -valintaikkunassa.
  • Kun valitset joitakin asetteluja, kuten ID Photo tai P.I.F. Frames (Kehykset), Date (Päiväys) (File Name (Tiedostonimi)) -valintaruutu voi olla himmennetty etkä ehkä voi tulostaa valokuvia päivämäärällä ja ajalla tai tiedostonimellä varustettuina
Valitse Tulostusasetukset-ikkunassa Preferences (Asetukset) Tools (Työkalut) -valikossa (Windows) tai Epson Easy Photo Print -valikossa (Mac OS X) avataksesi Preferences (Asetukset) -valintaikkunan.
Valitse Preferences (Asetukset) -valintaikkunassa Date and Time (Päivämäärä ja kellonaika) tai File Name (Tiedostonimi) ja napsauta OK.
Katso lisätietoja Preferences (Asetukset) -valintaikkunasta kohdasta Preferences (Asetukset) -valintaikkuna Tulostusasetukset-ikkunalle.
Valitse Valitse valokuvat -ikkunassa valokuvat, jotka haluat tulostaa päivämäärällä ja kellonajalla tai tiedostonimellä varustettuina.
Katso, kuinka valokuvia valitaan, kohdasta 1. Valitse valokuvat.
Määritä asetukset Printer Settings (Tulostinasetukset) -valintaikkunassa.
Katso lisätietoja Printer Settings (Tulostinasetukset) -valintaikkunasta kohdasta Printer Settings (Tulostinasetukset) -valintaruutu.
Napsauta Tulostusasetukset-ikkunassa Photo Layout (Valokuvan asettelu) Select Layout (Valitse asettelu) -kohdassa ja valitse käytettävä asettelu.
Valitse Date (Päiväys) - tai File Name (Tiedostonimi) -valintaruutu. Päivämäärä ja aika tai tiedostonimi on merkitty valittuihin valokuviin.
Napsauta Print (Tulosta) -painiketta käynnistääksesi tulostuksen.
Huomautus:
Jos muokkaat ja tallennat valokuvatiedot jollakin toisella ohjelmistolla, valokuvaan voidaan tulostaa muokkauspäivämäärä kuvauspäivämäärän asemesta.


Valokuvien tulostaminen kommenteilla varustettuina

Katso seuraavasta ohjeet, kuinka valokuvia tulostetaan kommenteilla varustettuina.
Valitse Valitse valokuvat -ikkunassa valokuvat, jotka haluat tulostaa kommenteilla varustettuna.
Katso, kuinka valokuvia valitaan, kohdasta 1. Valitse valokuvat.
Määritä asetukset Printer Settings (Tulostinasetukset) -valintaikkunassa.
Katso lisätietoja Printer Settings (Tulostinasetukset) -valintaikkunasta kohdasta Printer Settings (Tulostinasetukset) -valintaruutu.
Napsauta Tulostusasetukset-ikkunassa Image Correct (Kuvankorjaus) -painiketta.
Syötä kommentti Print Correction (Tulostuksenkorjaus) -valintaikkunassa ja napsauta sitten Close (Sulje) -painiketta. Kommentit liitetään automaattisesti valittuun valokuvaan.
Huomautus kommenttien syöttämisestä:
  • Kommenttien pituus voi olla enintään 60 merkkiä. Merkkien enimmäismäärä voi kuitenkin vaihdella käyttöjärjestelmän mukaan. Valittuun asetteluun mahtuvien merkkien määrä voi olla alle 60.
  • Fontin väri ja tyyppi eivät ole muutettavissa.
  • Kun valitset asettelun, joka ei tue kommentteja, Comments (Kommentit) -tekstiruutu himmennetään, etkä voi syöttää kommentteja.
  • Voit lisätä yhden kommenttiosan valokuvaa kohti. Kun valitset nelois-asettelun, jossa on merkintä "(4)", voit lisätä kommentin kaikkiin neljään valokuvaan. Tässä syötetyt kommentit tulostetaan kohdistettuna valokuvien vasempaan alakulmaan.
Napsauta Print (Tulosta) -painiketta käynnistääksesi tulostuksen.


Tulostaminen P.I.F Frames (Kehykset) -toiminnolla

Tulostaminen
P.I.F Frames (Kehykset) -toiminnon lisääminen
P.I.F Frame (Kehyksen) luominen
Huomautus:
Alueen mukaan, P.I.F Frames (Kehykset) -tiedot eivät ehkä ole käytettävissä Epson-web-sivustollasi tai tuotteen toimitukseen kuuluvalla ohjelmisto-CD-ROM-levyllä.
Voit tehdä helposti alkuperäisiä kortteja tai kalentereita P.I.F Frames (Kehykset) -toiminnolla
Jos haluat tulostaa käyttämällä P.I.F Frames (Kehykset) -toiminnolla, joka on rekisteröity Epson Easy Photo Print -sovellukseen, katso Tulostaminen.
Jos haluat lisätä P.I.F Frames (Kehykset) -toiminnon Epson Easy Photo Print-sovellukseen, katso P.I.F Frames (Kehykset) -toiminnon lisääminen.
Jos haluat muokata tai luoda alkuperäisen P.I.F Frames (Kehykset) -toiminnon, katso P.I.F Frame (Kehyksen) luominen.

Tulostaminen

Lisää paperia tulostimeen. Katso tulostimen asiakirjoista, kuinka paperia lisätään.
Valitse Valitse valokuvat -ikkunassa valokuvat, jotka haluat tulostaa P.I.F Frames (Kehykset) -toiminnolla. Katso tiedot, kuinka valokuvia valitaan, kohdasta 1. Valitse valokuvat.
Määritä asetukset Printer Settings (Tulostinasetukset) -valintaikkunassa.
Katso lisätietoja Printer Settings (Tulostinasetukset) -valintaikkunasta kohdasta Printer Settings (Tulostinasetukset) -valintaruutu.
Napsauta Tulostusasetukset-ikkunassa Frame (Kehys) Select Layout (Valitse asettelu) -kohdassa.
Valitse normaalisti All (Kaikki) luokista kohdassa Frame (Kehys). Tai valitse haluamasi luokka, jos olet luokitellut lisätyt P.I.F Frames (Kehykset).
Lisätyt P.I.F Frames (Kehykset) näytetään.
Valitse P.I.F Frames (Kehykset), jotka haluat tulostaa valokuviin. Vahvista ikkunassa näytettävä tulostettavan kuvan asettelu.
Huomautus:
Asetteluvalinta luettelossa näkyvät vain P.I.F Frames (Kehykset), jotka vastaavat Paper Size (Paperikoko) - ja Borderless (Reunukseton) -asetuksia, jotka on tehty Printer Settings (Tulostinasetukset) -valintaikkunassa.
Tee tulostusasetukset, jos on tarpeen. Katso lisätietoja tästä ikkunasta kohdasta Tulostusasetukset-ikkuna.
Huomautus:
  • Jos haluat säätää valokuvan sijaintia, vedä valokuvaa esikatseluikkunassa niin, että se sopii parhaiten kehykseen.
  • Kun olet järjestänyt useita valokuvia, voit muuttaa niiden järjestystä. Napsauta Manual (Manuaalinen) ikkunan keskellä näkyvässä Photo Layout (Valokuvan asettelu) -asetuksessa ja napsauta sitten OK.
    Vedä sitten valokuvat haluamaasi järjestykseen. Voit myös siirtää valokuvia muihin kuvakehyksiin vetämällä ja pudottamalla niitä.

    Poistaaksesi valokuvat järjestelystä, vedä ja pudota ne ulos Tulostusasetusikkunasta. Voit myös poistaa valokuvia napsauttamalla niitä hiiren oikealla painikkeella ja napsauttamalla sitten Clear Settings (Tyhjennä asetukset) (vain Windows).
Napsauta Print (Tulosta) -painiketta käynnistääksesi tulostuksen.
Ylös

P.I.F Frames (Kehykset) -toiminnon lisääminen

Valmistele ensin P.I.F Frame (Kehys) seuraavasti.
  • Aseta P.I.F Frames (Kehykset) -sovelluksen sisältävä ohjelmisto-CD-ROM tietokoneeseen.
  • Lataa P.I.F Frames (Kehykset) Epsonin Print Image Framer-web-sivustolta seuraavassa kuvatulla tavalla.
    • 1. Siirry Epson-web-sivustolle.
    2. Tallenna ladattu P.I.F Frames (Kehykset) tietokoneesi kiintolevylle.
    Huomautus:
    Alueen mukaa P.I.F Frames (Kehykset) -tiedot eivät ehkä ole käytettävissä Epson-web-sivustollasi.
  • Luo tai muokkaa P.I.F Frames (Kehykset) -sovellusta Epson Easy Photo Print-sovelluksella. Tekijäoikeuksien mukaan joitakin ladattuja kehyksiä ei ehkä voi muokata.
Kun P.I.F Frames (Kehykset) on valmisteltu, toimi seuraavasti lisätäksesi ne Epson Easy Photo Print-sovellukseen.
Napsauta Frame Menu (Kehysvalikko) -painiketta Print Settings (Tulostusasetukset) -ikkunassa.
Valitse valikosta Add Frame (Lisää Kehys). Add Frame (Lisää Kehys) -valintaikkuna tulee näkyviin.
Valitse kansio, johon tallennat P.I.F Frames (Kehykset) ja valitse P.I.F Frame (Kehys), jonka haluat lisätä luetteloon.
Napsauta Add (Lisää) -painiketta.
Napsauta Close (Sulje) -painiketta.
Ylös

P.I.F Frame (Kehyksen) luominen

Tässä osassa selitetään, kuinka luodaan alkuperäinen P.I.F Frame (Kehys).
Määritä asetukset Printer Settings (Tulostinasetukset) -valintaikkunassa.
Katso lisätietoja Printer Settings (Tulostinasetukset) -valintaikkunasta kohdasta Printer Settings (Tulostinasetukset) -valintaruutu.
Valitse Tulostusasetukset-ikkunassa Frame (Kehys) Select Layout (Valitse asettelu) -kohdassa ja napsauta Frame Menu (Kehysvalikko) -painiketta.
Valitse Create/Edit Frame (Luo/Muokkaa kehystä) tuodaksesi Create/Edit Frame (Luo/Muokkaa kehystä) -valintaikkunan näkyviin.
Luodaksesi uuden kehyksen, valitse Create New Frame (Luo uusi kehys) ja napsauta OK.
Luodaksesi uuden kehyksen, valitse Edit Selected Frame (Muokkaa valittua kehystä) ja napsauta OK.
Huomautus kehyksen muokkauksesta:
  • Jos olet valinnut Manual (Manuaalinen) -valokuva-asettelun Print Settings (Tulostusasetukset) -ikkunassa, valokuva-asettelutiedot menetetään, kun muokkaat valittua kehystä.
  • Et voi muokata tiettyjä P.I.F Frames (Kehyksiä), jotka sisältävät tekijänoikeuksien alaista sisältöä.
Jos valitset Create New Frame (Luo uusi kehys) Vaiheessa 4, Paper Settings (Paperiasetukset) -valintaikkuna tulee näkyviin. Määritä paperiasetukset ja napsauta Edit (Muokkaa) -painiketta.
Jos valitsit Edit Selected Frame (Muokkaa valittua kehystä) Vaiheessa 4, siirry Vaiheeseen 6.
Muokkaa kehystä -valintaikkuna tulee näkyviin P.I.F Frames (Kehyksien) luomiseksi.
Napsauta [image] Picture Frame (Kuvakehys) -painiketta ja vedä kohdistinta vinottain kohtaan, johon haluat sijoittaa kuvakehyksen.
Katso lisätietoja kuvakehyksen asetuksista kohdasta Picture Frame Settings (Kuvakehysasetukset) -valintaikkuna.
Huomautus:
  • Riippumatta siitä, onko Tulostusalue asetettu tilaan Borderless (Reunukseton) Printer Settings (Tulostinasetukset) -valintaikkunassa, kohteet paperin reunoissa, kuten kuvakehys, eivät ehkä tulosti käytetyn tulostinmallin mukaan.
  • Jos haluat määrittää taustapaperin värin, napsauta [image] Backing Paper (Taustapaperi) -painiketta. Napsauta Backing Paper (Taustapaperi) -valintaikkunassa Color (Väri) ja napsauta sitten Select Color (Valitse väri) -painiketta. Valitse väri Color (Väri) -valintaikkunassa ja napsauta sitten OK.
Napsauta [image] Background/Decoration (Tausta/Koristelu) -painiketta ja vedä kohdistinta vinottain kohtaan, johon haluat sijoittaa kuvan.
Select Image (Valitse kuva) -valintaikkuna tulee näkyviin. Valitse liitettävä kuva ja napsauta OK.
Katso lisätietoja tausta-/koristelukuvan asetuksista seuraavista osista:
Select Image (Valitse kuva) -valintaikkuna
Templates and Transparency Settings (Mallit ja läpinäkyvyysasetukset) -valintaikkuna
Napsauta [image] Text String (Tekstimerkkijono) -painiketta ja vedä kohdistinta vinottain kohtaan, johon haluat sijoittaa tekstimerkkijonon.
Näkyviin tulee Enter Text (Syötä teksti) -valintaikkuna, johon voit syöttää tekstimerkkijonon.
Valitse Font (Fontti), Style (Tyyli), Size (Koko) ja väri ja napsauta sitten OK.
Katso lisätietoja tekstimerkkijonoasetuksista kohdasta Enter Text (Syötä teksti) -valintaikkuna.
Napsauta [image] Line (Viiva) -painiketta ja vedä viiva aloituskohdasta lopetuskohtaan.
Katso lisätietoja viivan asetuksista kohdasta Line (Viiva) -valintaikkuna.
P.I.F. Frame (Kehys) on nyt valmis.
Kun napsautat Save (Tallenna) -painiketta Muokkaa kehystä -valintaikkunassa, Frame Information (Kehystiedot) -valintaikkuna tulee näkyviin.
Syötä Frame Information (Kehystiedot), valitse Category Name (Luokan nimi) ja napsauta sitten OK.
Katso lisätietoja kehystiedoista kohdasta Frame Information (Kehystiedot) -valintaikkuna.
Enter File Name (Syötä tiedostonimi) -valintaikkuna tulee näkyviin. Syötä P.I.F. Frame (Kehyksen) tiedostonimi ja napsauta OK.
Katso lisätietoja tiedostonimen syöttämisestä kohdasta Enter File Name (Syötä tiedostonimi) -valintaikkuna.
Uusi P.I.F. Frame (Kehys) on nyt tallennettu.
Ylös


Valokuvien kiertäminen

Voit kiertää valokuvia valokuvakehyksessä 90 astetta. Kun valokuvat ovat eri suuntaisesti, on käytännöllistä muuttaa ne samansuuntaisiksi.
Valitse Valitse valokuvat -ikkunassa kierrettävät valokuvat. Katso lisätietoja valokuvien valinnasta kohdasta 1. Valitse valokuvat.
Napsauta Print Settings (Tulostusasetukset) -ikkunassa Positioning (Sijoittaminen) -painiketta tuodaksesi näkyviin Positioning (Sijoittaminen) -valintaikkunan.
Kierrä kuvaa napsauttamalla [image] - tai [image] -painiketta. Voit kiertää kaikkia valokuvia nykyisellä sivulla, jos valitset Rotate all Photos (Kierrä kaikkia valokuvia) valintaruudun.
Katso lisätietoja Positioning (Sijoittaminen) -valintaikkunasta kohdasta Positioning (Sijoittaminen) -valintaruutu.
Huomautus:
Jos asetat vaakasuuntaisen valokuvan pystysuuntaiseen kehykseen (tulostusalue), valokuva asetetaan automaattisesti vaakasuuntaan. Kehyksen ollessa kiinnitetty, jos kierrät valokuvaa 90 asetetta, ylä- ja alareuna leikataan pois tulostettaessa. Sama pätee vaakasuuntaiseen valokuvaan pystysuuntaisessa kehyksessä.


Valokuvien sijainnin ja koon säätäminen

Katso seuraavasta ohjeet, kuinka valokuvien kokoa suurennetaan tai pienennetään tai säädetään niiden sijaintia. Tällä toiminnolla voit sovittaa tulostusalueelle valokuvat, jotka ulottuvat tulostusalueen ulkopuolelle.
Valitse Select Photos (Valitse valokuvat) -ikkunassa säädettävät valokuvat. Katso lisätietoja valokuvien valinnasta kohdasta 1. Valitse valokuvat.
Napsauta Print Settings (Tulostusasetukset) -ikkunassa Positioning (Sijoittaminen) -painiketta tuodaksesi näkyviin Positioning (Sijoittaminen) -valintaikkunan.
Suurenna tai pienennä kokoa Magnification (Suurennus) -liukusäätimellä. Voit säätä kokoa myös syöttämällä arvon välillä 50–200 %.
Siirrä valokuvien sijaintia nuolilla ( [image] [image] [image] [image]) ja [image] -painikkeilla Move Photo (Siirrä valokuva) -asetuksessa. Voit siirtää valokuvia myös vetämällä niitä.
Katso lisätietoja kohteiden asettamisesta Positioning (Sijoittaminen) -valintaikkunasta kohdasta Positioning (Sijoittaminen) -valintaruutu.
Huomautus:
Kun napsautat Trim (Leikkaa) -painiketta, valokuva leikataan valokuvakehykseen niin, etteivät valkoiset reunukset näy reunojen ympärillä. Sovittaaksesi koko valokuvan valokuvakehykseen, napsauta Fit (Sovita) -painiketta.


Valokuvien tulostaminen käyttämällä Portrait Enhance (Pystykuvan parannus) -korjauksia

Portrait Enhance (Pystykuvan parannus) mahdollistaa Face Definition (Kasvojen määritys) -, Skin Radiance (Ihon loisto) - ja Slimming (Laihdutus) -korjausten tekemisen pystykuvaan ja sen tulostamisen.
Valitse Valitse valokuvat -ikkunassa valokuvat, joihin haluat käyttää Portrait Enhance (Pystykuvan parannus) -korjauksia. Katso lisätietoja valokuvien valinnasta kohdasta 1. Valitse valokuvat.
Napsauta Tulostusasetukset-ikkunassa Image Correct (Kuvankorjaus) -painiketta.
Napsauta Print Correction (Tulostuksenkorjaus) -valintaikkunassa Portrait Enhance (Pystykuvan parannus) -painiketta.
Huomautus:
  • Kun Monochrome (Mustavalkoinen) on valittu Print Correction (Tulostuksenkorjaus) -valintaikkunassa, Skin Radiance (Ihon loisto) -korjaus ei ole käytössä.
  • Voit käyttää Portrait Enhance (Pystykuvan parannus) -korjauksia kaikkeen RAW-dataan.
  • Jos haluat käyttää Fix Red-Eye (Manual) (Korjaa punasilmäisyys (Manuaalinen)) -toimintoa Print Correction (Tulostuksenkorjaus) -valintaikkunassa, käytä punasilmäisyyden korjausta ennen kuin käytät Slimming correction (Laihdutuksen korjaus) -toimintoa; muuten kuvat eivät ehkä korjaudu oikein.
Siirrä Face Definition (Kasvojen määritys) -, Skin Radiance (Ihon loisto) - ja Slimming Correction (Laihdutuksen korjaus) -liukusäätimiä ja vahvista korjausten tulokset.
Jos valitset Dual Image View (Kuvanäkymä) -kohdassa, voit vahvistaa helposti tuloksen vertaamalla muokattua kuvaa alkuperäiseen.
Katso lisätietoja Portrait Enhance (Pystykuvan parannus) -valintaikkunan kohteista ja suositelluista pystykuvista kohdasta Portrait Enhance (Pystykuvan parannus) -valintaikkuna.
Huomautus:
Jos ohjelmisto ei pysty tunnistamaan pystykuvaa, "Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (Kuvaa ei voi tunnistaa pystykuvana. Pystykuvan parannusta ei voi käyttää.)" -viesti tulee näkyviin näyttöön. Jos näin käy, valitse valokuvia, jotka voidaan tunnistaa pystykuviksi.
Portrait Enhance (Pystykuvan parannus) -valintaikkuna
Tulosta valokuvat ja tarkista korjausten tulokset.


Rekisteröinti Quick Print (Pikatulostus) -toimintoon tulostusta varten

Rekisteröiminen
Tulostaminen
Jos rekisteröit usein käyttämiäsi asetuksia Quick Print (Pikatulostus) -toimintoon etukäteen, riittää, kun napsautat Quick Print (Pikatulostus) -painiketta kuvien tulostamiseksi. Tässä osassa kerrotaan, kuinka asetukset rekisteröidään ja niillä tulostetaan.

Rekisteröiminen

Tee asianmukaiset asetukset Printer Settings (Tulostinasetukset) -valintaikkunassa.
Printer Settings (Tulostinasetukset) -valintaruutu
Valitse asettelu Tulostusasetukset-ikkunassa.
Katso lisätietoja Tulostusasetukset-ikkunasta kohdasta Tulostusasetukset-ikkuna.
Napsauta Tulostusasetukset-ikkunassa Register Quick Print Settings (Rekisteröi Pikatulostus -asetukset) Tools (Työkalut) -valikossa.
Register Quick Print (Rekisteröi Pikatulostus) -valintaikkuna tulee näkyviin. Vahvista asetukset, valitse rekisteröitävä numero ja napsauta sitten Save Settings (Tallenna aset) -painiketta. Voit rekisteröidä kaksi asetussarjaa.
Huomautus:
  • Jos valitset Create a shortcut icon on the desktop. (Luo pikakuvake työpöydälle.) -valintaruudun, Quick Print (Pikatulostus) -pikakuvake luodaan. Valokuvien vetäminen ja pudottaminen kuvakkeeseen käynnistää tulostuksen välittömästi.
  • Jos valitset Display a confirmation message before printing. (Näytä vahvistusviesti ennen tulostusta.) -valintaruudun, viesti näytetään vahvistamaan, käynnistetäänkö tulostus, kun napsautat Quick Print (Pikatulostus) -painiketta Valitse valokuvat -ikkunassa tai vedät ja pudotat valokuvat työpöydän Quick Print (Pikatulostus) -valinnan pikakuvakkeelle.
Napsauta Close (Sulje) -painiketta.
Ylös

Tulostaminen

On kaksi tapaa käyttää Quick Print (Pikatulostus) -toimintoa.

Tulostus Valitse valokuvat -ikkunasta

Valitse valokuvat, jotka haluat tulostaa Select Photos (Valitse valokuvat) -ikkunassa. Katso lisätietoja valokuvien valinnasta kohdasta 1. Valitse valokuvat.
Valitse Print Using Registered Settings (Tulostus rekisteröidyillä asetuksilla) -valintaruutu. Next Step (Seuraava vaihe) -painike muuttuu Quick Print (Pikatulostus) -painikkeeksi.
Napsauta Quick Print (Pikatulostus) -painiketta. Tulostus alkaa välittömästi.

Tulostaminen työpöydän pikakuvakkeesta

Kun rekisteröit Quick Print (Pikatulostus) -asetukset Epson Easy Photo Print-sovelluksessa, työpöydälle luodaan pikakuvake.
Register Quick Print (Rekisteröi Pikatulostus) -valintaikkuna
Vedä ja pudota valokuvatiedot pikakuvakkeelle. Tulostus alkaa välittömästi.
Ylös


Virheviestit

Jos virheviestejä tulee näkyviin toiminnan aikana, toimi näytön ohjeiden mukaisesti ongelman korjaamiseksi.


Ongelmia valokuvien lataamisessa

Kuvatietoja ei voi ladata
Syy
Ratkaisut
Kuvatietoja ei ole määritetyssä sijainnissa.
Varmista, että määritetyssä sijainnissa olevan tiedoston muoto on Epson Easy Photo Print-sovelluksen tukema.
Tekniset tiedot
Valokuvan pituuden ja leveyden suhde on suurempi kuin 1 : 15 tai 15 : 1.
Säädä kuvasuhde tasolle tai alle 1 : 15 tai 15 : 1 ja lataa sitten uudelleen.
Tekniset tiedot
Tietokoneen kiintolevyllä ei ole riittävästi tilaa tai muisti ei riitä.
Vapauta riittävästi tilaa Epson Easy Photo Print-sovelluksen toimimiseksi.
Järjestelmävaatimukset
Ladattavan kuvan pikselimäärä on liian pieni tai suuri.
Luettavan kuvan minimikooksi on asetettu 60 pikseliä, mutta suurempi koko on määritettävissä. Vahvista asetukset Preferences (Asetukset) -valintaikkunassa ja muuta arvoa, jos on tarpeen, ja käynnistä sitten Epson Easy Photo Print uudelleen.
Preferences (Asetukset) -valintaikkuna Tulostusasetukset-ikkunalle
Luettava maksimikuvakoko riippuu kiintolevyn vapaasta tilasta. Kun käsittelet valokuvadataa, jossa on suuri kuvapistemäärä, valmistele kiintolevylle riittävästi vapaata tilaa.
Windows
Digitaalikameralla otetun RAW-datan laatimiseen vaadittavaa ohjelmistoa ei ole asennettu.
Hanki digitaalikamerasi valmistajan toimittama RAW-koodekki ja asenna se tietokoneeseen. Katso lisätietoja digitaalikamerasi web-sivustolta.
Mac OS X (v.10.4 tai uudempi)
Mac OS standardi-RAW-kehitystoiminto ei pysty lataamaan digitaalikamerallasi otettua RAW-dataa.
Päivitä RAW-kehitystoiminto Mac OS X -ohjelmistopäivityksellä. Katso lisätietoja Applen web-sivustolta.
Joidenkin kuvien näyttäminen (lataaminen) kestää pitkän aikaa.
Syy
Kuvalla ei ole pikkukuvaa. Koska kuvat näytetään pikkukuvina, jos kuvadatalla ei ole pikkukuvaa, kuvaa on pienennettävä, ja siksi sen näyttäminen kestää pitempään.


Ongelmia Select Photos (Valitse valokuvat) -ikkunassa

Joitakin valokuvatietoja ei näy Enlargement (Suurentaminen) -valintaikkunassa
Syy | Ratkaisut
Valokuva ei sisällä kyseisiä tietoja. | Tarkista digitaalikameran asiakirjoista nähdäksesi tallentaako kamera etsimiäsi tietoja.
Valokuvadatan tiedostomuoto ei ole Exif-muotoa. | Tarkista digitaalikameran asiakirjoista nähdäksesi onko tallennusmuoto Exif-muoto.
Valokuvan päivämäärätiedot eroavat valokuvan todellisesta ottamispäivästä.
Tämä ohjelmisto vastaanottaa valokuvan päivämäärätiedot Exif-datasta. Jos valokuvan päivämäärätietoja ei löydy, näytetään muokkaus- tai luomispäivämäärä.
Tarkista digitaalikameran asiakirjoista nähdäksesi tallentaako kamera kuvauspäivämäärän valokuvatietoihin ja onko tiedostomuoto Exif-muoto.
Jos muokkaat ja tallennat valokuvatiedot jollakin toisella ohjelmistolla, valokuvaan voidaan tulostaa muokkauspäivämäärä kuvauspäivämäärän asemesta.
Valitse valokuvat -ikkunasta ei voi siirtyä eteenpäin
Jos Windows-käyttöjärjestelmää käytettäessä vain yksi verkkotulostin on lisätty Add printer (Lisää tulostin) -toiminnolla Printers and Faxes (Tulostimet ja faksit) - tai Printers (Tulostimet)-kohdassa, et voi siirtyä Select Photos (Valitse valokuvat) -ikkunasta toiseen ikkunaan.
Asenna verkossa olevan tulostimen tulostinohjain ohjelmisto-CD-ROM-levyltä,ei käyttämällä Add Printer (Lisää tulostin) -toimintoa.


Ongelmia Print Settings (Tulostusasetukset) -ikkunassa

Käytettävä tulostin ei näy Printer Settings (Tulostinasetukset) -valintaikkunassa.
Syy | Ratkaisut
Tulostinohjainta ei ole asennettu. | Asenna tulostinohjain ja käynnistä sitten Epson Easy Photo Print.
Käytettävä paperikoko ei näy Printer Settings (Tulostinasetukset) -valintaikkunassa.
Syy | Ratkaisut
Oikeaa Paper Source (Paperilähde) -valintaa ei ole valittu. | Valitse paperilähde uudelleen.
Kiertosuunta on erilainen tulosteissa ja esikatselukuvissa.
Syy | Ratkaisut
Digitaalikamera tai muu laite on voinut luoda pikkukuvia eri suuntauksella. | Tarkista tulostinohjaimen tulostuksen esikatseluikkuna.
Lisätyt P.I.F. Frames (Kehykset) eivät tule näkyviin, vaikka ne on lisätty Epson Easy Photo Print-sovellukseen.
Syy
Ratkaisut
Paper Size (Paperikoko) - ja Borderless (Reunukseton) -asetukset ovat erilaisia kuin lisätyn P.I.F. Frames (Kehykset) -asetukset.
Valitse Printer Settings (Tulostinasetukset) -valintaikkunassa sama paperikoko- ja reunukseton-asetus kuin lisätyn P.I.F. Frames (Kehykset) -asetukset.
Tulostaminen P.I.F Frames (Kehykset) -toiminnolla
Valitse Tulostusasetukset-ikkunassa Frame (Kehys) Select Layout (Valitse asettelu) -kohdasta. Lisätty P.I.F. Frames (Kehykset) tulevat näkyviin Asetteluvalinta-luettelossa.


Tulostusongelmat

Kuvan ylä- ja alaosa tai vasen ja oikea puoli puuttuvat.
Syy | Ratkaisut
Jotkut alueet ulottuvat valokuvakehyksen (tulostusalueen) ulkopuolelle. | Vahvista valokuvan asettelu Print Settings (Tulostusasetukset) -ikkunassa. Jos koko valokuva ei mahdu valokuvakehykseen, tee seuraava säätö Positioning (Sijoittaminen) -valintaikkunassa: - Vähennä valokuvan suurennusta. - Napsauta Fit (Sovita) -painiketta. - Kierrä valokuvaa.
Kun kuva on leikattu reunuksettomassa tulostuksessa määritettyyn tulostuskokoon, kuvaa suurennetaan muutamalla mm:llä kaikilta puolilta. Sen vuoksi aluetta, joka ulottuu paperikoon yli, ei tulosteta. | Siirrä Printer Settings (Tulostinasetukset) -valintaikkunassa liukusäädintä säätääksesi Borderless (Reunukseton) -asetuksen jatkumista.
Tulostus ei tapahdu tekemiesi asetusten mukaisesti.
Syy
Jos käytät muuta kuin Epson-tulostinta, kuvat eivät ehkä tulostu oikein.

Auto Cut (Automaattinen leikkaus) ei tule näkyviin, vaikka käytät tulostinta, johon on asennettu automaattinen rullapaperin leikkuri.
Syy | Ratkaisut
Rullapaperia ei ole valittu Printer Settings (Tulostinasetukset) -valintaikkunassa. | Koska automaattinen katkaisutoiminto on käytössä vain rullapaperilla, se ei näy, kun valitset paperin leikkauksen. Rullapaperia tuetaan vain Windows-käyttöjärjestelmässä.
Automaattista rullapaperin leikkuria ei ole asetettu tulostimen ohjainasetuksessa. | Jos olet asentanut automaattisen rullapaperin leikkurin, sinun on tehtävä asetukset ilmoittaaksesi tulostinohjaimelle asennuksesta. Muuten Auto Cut (Automaattinen leikkaus) -toimintoa ei voi käyttää. Katso lisätietoja tulostinohjaimen asetusten tekemisestä tulostimen asiakirjoista.
Rullapaperin reunoissa näkyy tulostuksen jälkeen valkea reunus.
Syy | Ratkaisut
Printer Settings (Tulostinasetukset) -valintaikkunassa on valittu väärä rullapaperikoko. | Jos valitset rullapaperin, joka on kapeampi kuin tulostettavat tiedot, valkoiset reunukset näkyvät reunojen ympärillä. Valitse oikea paperikoko.
PRINT Image Matching -toiminto ei ole käytössä joissakin tulostetuissa valokuvissa.
Syy
PRINT Image Matching-asetusta käytetään vain valokuvissa, joissa on PRINT Image Matching -tiedot.

Poikkeava porrastussekvenssi tulee näkyviin.
Syy | Ratkaisut
Jos tulostat käyttämällä PhotoEnhance/Fix Photo -asetuksia Print Correction (Tulostuksenkorjaus) -valintaikkunasta, tulosteessa voi näkyä epäluonnollinen porrastussekvenssi valokuvan epätarkoilla alueilla. | Muun kuin PhotoEnhance/Fix Photo -asetuksen valitseminen voi pienentää epäluonnollista porrastussekvenssiä.
Tulostetun kuvan värit ovat vääriä.
Syy | Ratkaisut
PhotoEnhance/Fix Photo on valittu. PhotoEnhance/Fix Photo -asetuksella kuvatiedot käsitellään samalla, kun analysoidaan kohteiden sijainteja kuvassa. Jos siirrät kohteita säätämällä kuvaa Rotate (Kierrä) -, Magnification (Suurennus) -, Trim (Leikkaa) -, Fit (Sovita) -tai Move Photo (Siirrä valokuva) -toiminnolla, tulostetun kuvan värit voivat olla erilaisia kuin alkuperäisessä. Myös joitakin värieroja voi esiintyä reunuksettoman ja reunuksellisen tulostuksen välillä, koska kohteiden sijainnit ovat hieman erilaisia. | Valitse jokin muu kuin PhotoEnhance/Fix Photo -asetus välttääksesi tämän ongelman.
PhotoEnhance/Fix Photo valitaan automaattisesti joillekin paperityypeille. | Jos haluat tulostaa jossakin muussa tilassa kuin PhotoEnhance/Fix Photo, muuta asetukseksi PRINT Image Matching tai None (Ei mitään).
Jos Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.)) on valittu, joissakin kuvissa voidaan korjata odottamattomia alueita. | Poista Print Correction (Tulostuksenkorjaus) -valintaikkunassa valinta Fix Red-Eye (Auto) (Korjaa punasilm. (Autom.)) -valintaruudusta ja valitse Fix Red-Eye (Manual) (Korjaa punasilmäisyys (Manuaalinen)) -valinta. Napsauta ja valitse sen jälkeen punasilmäisyyden sijainti.


Muita ongelmia

Windows-käyttöjärjestelmässä Printer Settings (Tulostinasetukset) -valintaikkunassa verkossa olevat tulostimet eivät näy tulostinluettelossa.
Syy | Ratkaisut
Jos verkkotulostimen tulostinohjain on asennettu käyttämällä Add Printer (Lisää tulostin) -toiminnolla, verkkotulostin ei näy tulostinluettelossa. | Asenna käytettävän tulostimen tulostinohjain ohjelmisto-CD-ROM-levyltä.