Ayuda de Epson Easy Photo Print

> Inicio

Introducción

Introducción a Epson Easy Photo Print


Introducción a Epson Easy Photo Print

Epson Easy Photo Print es una aplicación de software que le permite componer e imprimir fácilmente imágenes digitales en diversos tipos de papel.
  • La configuración de los ajustes es muy simple, así como acceder a una vista previa de la imagen impresa. Puede ir configurando los ajustes de uno en uno, sin necesidad de realizar operaciones complicadas.
  • Puede imprimir con sólo hacer clic en un botón con los ajustes registrados en la función Quick Print (Impresión rápida).
Nota:
  • Las pantallas mostradas en este manual son de Windows Vista.
  • Los tipos de papel y las composiciones disponibles dependen de la impresora seleccionada. Si desea más información, consulte la documentación de su impresora.


Ayuda de Epson Easy Photo Print

> Inicio

Operaciones básicas

1. Seleccionar fotos
2. Componer e imprimir


1. Seleccionar fotos

En este paso se explica cómo seleccionar la carpeta en la que están guardadas las fotos y luego seleccionar las fotos que desee imprimir en una lista de miniaturas.
Ventana Seleccionar fotos
Inicie Epson Easy Photo Print.
Seleccione la unidad y la carpeta en donde guardó sus fotos.
Las fotos guardadas en la carpeta seleccionada se mostrarán como miniaturas.
En Mac OS X, haga clic en el botón [image] Select Folder (Seleccionar carpeta) para abrir el cuadro de diálogo Select Folder (Seleccionar carpeta). A continuación, seleccione la carpeta donde guardó sus fotos y haga clic en Open (Abrir).
Seleccione la foto que desea imprimir y especifique el número de copias haciendo clic en [image] y en el botón [image]. Las fotos seleccionadas se añaden a la zona Photos to Print (Fotos a imprimir).
Nota:
  • Puede especificar el mismo número de copias para todas las fotos de la carpeta seleccionada.
    Cuadro de diálogo Select All (Seleccionar todo)
  • Si quita la marca de verificación de One-Click Selection (Clic y selecciona una) en el cuadro de diálogo Preferences (Preferencias), el número de copias de una foto no se ajusta automáticamente a 1 cuando hace clic en la miniatura.
    Cuadro de diálogo Preferences (Preferencias) de la ventana Select Photos (Seleccionar fotos)
  • Para quitar las fotos de la zona Photos to Print (Fotos a imprimir), seleccione las fotos y haga clic en el botón Remove (Quitar).
  • Para quitar todas las fotos del área Photos to Print (Fotos a imprimir) en Windows, haga clic derecho en cualquiera de las fotos en el área Photos to Print (Fotos a imprimir) y, a continuación, en Remove All (Quitar todas) desde el menú de acceso directo. En Mac OS X, haga clic en cualquiera de las fotos en el área Photos to Print (Fotos a imprimir) mientras mantiene pulsada la tecla de control y, a continuación, haga clic en Remove All (Quitar todas) desde el menú contextual.
  • También puede añadir fotos guardadas en otra carpeta repitiendo este procedimiento a partir del 2º paso.
  • Si desea ampliar una foto, selecciónela y haga clic en el botón Enlarge (Ampliar), o haga doble clic en la foto.
    Cuadro de diálogo Enlargement (Ampliación)
  • Si no puede mostrar las imágenes consulte Problemas con la carga de fotografías.
En el siguiente paso, seleccionará la composición de las fotos y las imprimirá.
2. Componer e imprimir


2. Componer e imprimir

En este paso se indica cómo seleccionar la composición de las fotos y ajustar su posición en la ventana Ajustes de impresión.
Ventana Ajustes de impresión
Cargue papel en su producto. Si desea más información sobre cómo cargar papel, consulte la documentación de su producto.
Haga clic en el botón Next Step (Sig. paso) en la ventana de selección de fotografías.
Se mostrará la ventana de ajustes de impresión.
Revise los ajustes de la Impresora, Origen del papel, Sin margen, Tamaño del papel, Tipo de papel y Modo de impresión. Si desea cambiar estos ajustes, haga clic en el botón Printer Settings (Ajustes de la impresora). Si desea conocer detalles sobre el cuadro de diálogo Printer Settings (Ajustes de la impresora), consulte Cuadro de diálogo Printer Settings (Ajustes de la impresora).
Seleccione Photo Layout (Composición de la foto) en Select Layout (Seleccionar composición) a la izquierda de la ventana y elija una composición en la lista de selección de composiciones. Si desea conocer detalles sobre esta ventana, consulte Ventana Ajustes de impresión.
Las composiciones disponibles dependen del tamaño y el origen del papel seleccionados.
Nota:
  • Si desea imprimir con marcos P.I.F., consulte Impresión con un marco P.I.F..
  • Para colocar las fotos a su gusto, seleccione Manual en el ajuste Photo Layout (Composición de la foto). En la ventana que aparece, haga clic en OK (Aceptar). Después, arrastre las fotos para colocarlas a su gusto.
    Puede copiar las fotos arrastrándolas varias veces a diferentes zonas del marco de Photo Layout (Composición de foto).

    Para quitar fotos de la secuencia, arrástrelas y colóquelas fuera de la ventana de ajustes de impresión. También puede quitar las fotos haciendo clic derecho en ellas y hacer clic en Clear Settings (Borrar ajustes) (sólo en Windows).
  • El número predeterminado de páginas que va a imprimir es uno. Si desea cambiarlo, haga clic en el botón Number of Pages (Nº de páginas) y especifique el número de páginas que desea imprimir para cada página. Si desea conocer detalles sobre este cuadro de diálogo, consulte Cuadro de diálogo Number of Pages (Nº de páginas).
  • Haga clic en el botón Positioning (Colocación) si desea girar, aumentar, reducir o mover fotos. Si desea conocer detalles sobre este cuadro de diálogo, consulte Cuadro de diálogo Positioning (Colocación).
  • Para hacer correcciones, haga clic en el botón Image Correct (Corregir imagen) situado encima de la foto.
    Cuadro de diálogo Print Correction (Corrección de impresión)
  • Marque la casilla de verificación Date (Fecha) si desea imprimir las fotos con la fecha y hora. También puede imprimir fotos con su nombre de archivo en lugar de la fecha y la hora cambiando el ajuste del cuadro de diálogo Preferences (Preferencias).
    Impresión de fotos con la fecha y la hora o el nombre de archivo
Cuando haya terminado de configurar la composición, haga clic en el botón Print (Imprimir) para empezar la impresión.
Si desea cancelar la impresión, haga clic en el botón Cancel (Cancelar) en la ventana que aparece durante la impresión. No obstante, la impresión no puede detenerse inmediatamente dependiendo de las condiciones del ordenador.
Nota:
  • Sus impresiones no pueden ser exactamente las mismas que ve en la ventana de vista previa. Si mueve las fotos al extremo del área imprimible, es posible que se imprima un borde blanco inesperado.
  • Para imprimir con los ajustes de impresión en vigor en ese momento, seleccione Register Quick Print Settings (Registrar ajustes de Impresión rápida) en el menú Tools (Herramientas) y registre los ajustes de impresión que realizó en la función Quick Print (Impresión rápida).
    Registro de ajustes en Quick Print (Impresión rápida) para imprimir
Espere a que termine la impresión y compruebe si las fotos se han imprimido correctamente. Esta sección explica las operaciones básicas. Para más información sobre funciones y operaciones, consulte Ventana Seleccionar fotos.


Ayuda de Epson Easy Photo Print

> Inicio

Modo de uso de Epson Easy Photo Print

Ventana Seleccionar fotos
Cuadro de diálogo Select All (Seleccionar todo)
Cuadro de diálogo Enlargement (Ampliación)
Ventana Ajustes de impresión
Cuadro de diálogo Printer Settings (Ajustes de la impresora)
Cuadro de diálogo Print Correction (Corrección de impresión)
Cuadro de diálogo Portrait Enhance (Mejora de retratos)
Cuadro de diálogo Number of Pages (Nº de páginas)
Menús
Cuadro de diálogo Search for Photos (Buscar fotos) (sólo en Windows)
Cuadro de diálogo Register Quick Print (Registrar Impresión rápida)
Cuadro de diálogo Preferences (Preferencias) de la ventana Select Photos (Seleccionar fotos)
Cuadro de diálogo Preferences (Preferencias) de la ventana Ajustes de impresión


Ventana Seleccionar fotos

Cuando inicia Epson Easy Photo Print, se muestra la ventana Select Photos (Seleccionar fotos). Si desea más detalles sobre la selección de fotos, consulte 1. Seleccionar fotos.
En Windows:
En Mac OS X:
1 | Árbol de carpetas | Muestra el árbol de carpetas de las unidades de disco duro.
2 | Zona de miniaturas | Muestra las miniaturas de las imágenes guardadas en la carpeta seleccionada. Puede seleccionar la imagen mientras ve la miniatura.
3 | Photos to Print (Fotos a imprimir) | Muestra una lista de miniaturas de las fotos especificadas por el usuario en la zona de miniaturas.
4 | Remove (Quitar) | Haga clic para quitar la foto seleccionada de la zona Photos to Print (Fotos a imprimir).
5 | Next Step (Sig. paso) | Haga clic aquí para ir a la ventana Ajustes de impresión. Ventana Ajustes de impresión
6 | Print Using Registered Settings (Imprimir con los Ajustes registrados) | Esta casilla de verificación está disponible si los ajustes están registrados en Quick Print (Impresión rápida). Si marca esta casilla de verificación, el botón Next Step (Sig. paso) cambia al botón Quick Print (Impresión rápida). Haga clic en el botón Quick Print (Impresión rápida) para empezar la impresión y poder imprimir con sus ajustes. Registro de ajustes en Quick Print (Impresión rápida) para imprimir
7 | Propiedades del archivo | Muestra el nombre y tamaño del archivo, así como la fecha/hora de la foto seleccionada en la lista de miniaturas. Al hacer doble clic en una miniatura, se muestra información sobre la foto. Cuadro de diálogo Enlargement (Ampliación) También indica si la función Exif Print /PRINT Image Matching está disponible.
8 | Enlarge (Ampliar) | Haga clic aquí si desea aumentar la foto elegida.
9 | Select All (Seleccionar todo) | Haga clic aquí para abrir el cuadro de diálogo Select All (Seleccionar todo). Cuadro de diálogo Select All (Seleccionar todo)
10 | Select Folder (Seleccionar carpeta) (sólo para Mac OS X) | Selecciona la carpeta que se mostrará. Haga clic en el cuadro combinado para ver la lista de carpetas. Haga clic en el botón [image] Select Folder (Seleccionar carpeta) para abrir el cuadro de diálogo Select Folder (Seleccionar carpeta). A continuación, seleccione la carpeta donde guardó sus fotos y haga clic en Open (Abrir).
Precaución:
NO borre ni renueve las imágenes originales que se van a leer hasta que haya terminado todas las operaciones (tales como la impresión). Tampoco elimine ni cambie el soporte que contiene sus imágenes (tarjeta de memoria, CD, DVD, disco magneto-óptico, etc.).
Nota:
  • Si no puede mostrar las imágenes consulte Problemas con la carga de fotografías.
  • Para obtener más información sobre las especificaciones de los datos fotográficos imprimibles, consulte Especificaciones.
  • Exif versión 2.2 (también llamado Exif Print, un estándar internacional para las cámaras digitales) y PRINT Image Matching le permiten imprimir fotografías de alta calidad gracias a la combinación de cámara digital e impresora compatibles con estas funciones.


Cuadro de diálogo Select All (Seleccionar todo)

Haga clic en el botón Select All (Seleccionar todo) en la ventana Seleccionar fotos para abrir este cuadro de diálogo.
1 | Help (Ayuda) | Muestra esta Ayuda on-line.
2 |  | Especifique el número de copias haciendo clic en el botón [image] o [image] o introduciendo directamente el número.
3 | OK (Aceptar) | Aplica el número especificado de copias a todas las fotos de la carpeta seleccionada y regresa a la ventana Seleccionar fotos.
4 | Cancel (Cancelar) | Cancela los ajustes y regresa a la ventana Seleccionar fotos.


Cuadro de diálogo Enlargement (Ampliación)

Para abrir el cuadro de diálogo Enlargement (Ampliación), haga clic en la foto en la ventana Seleccionar fotos y luego en el botón Enlarge (Ampliar). También puede abrir este cuadro de diálogo haciendo doble clic en la foto.
1
Fit to Window (Ajustar a ventana)
Seleccione esta casilla de verificación si desea cambiar el modo de previsualización de forma que aparezca toda la foto en la zona de vista previa.
2
Haga clic en el botón [image] si desea reducir la ampliación o en [image] para aumentarla.
Si está seleccionada la casilla de verificación Fit to Window (Ajustar a ventana), no se puede reducir/aumentar la ampliación de la foto.
3
Haga clic en este botón si desea girar la foto 90 grados en el sentido de las agujas del reloj o en el sentido contrario.
4
File Information (Información del archivo)
File Type (Tipo de archivo)
Muestra el formato de archivo de la foto.
File Size (Tamaño del archivo)
Muestra el tamaño del archivo de la foto.
Photo Size (Tamañ foto)
Muestra el número de píxeles de la foto.
5
Photo Information (Información de la foto)
Date/Time (Fecha/Hora)
Muestra la fecha y la hora en que se tomó la foto. Si los datos fotográficos están en formato DCF pero la fecha de fotografiado no está registrada, o modifica y guarda los datos fotográficos con otro software, se mostrará la fecha de modificación. La fecha y la hora se muestran en formato de 24 horas. Por ejemplo, 2007.07.31 17:00:09.
Camera (Cámara)
Muestra el número de modelo de la cámara digital utilizada para tomar la foto.
EXP Time (Tiempo EXP)
Muestra el tiempo de exposición (velocidad del obturador) durante la toma de la foto.
F Number (Valor F)
Muestra el valor F (Apertura) cuando se tomó la foto.
ISO Sensitivity (Sensibilidad ISO)
Muestra el ajuste de la sensibilidad ISO cuando se tomó la foto.
Flash
Muestra si se utilizó o no el flash cuando se tomó la foto. Si se utilizó la función de flash, aparecerá ON (Activada). Si no se utilizó la función de flash, aparecerá OFF (Desactivada).
Exif/DCF Color Space (Espacio color Exif/DCF)
Muestra la información sobre espacio de color asignada a la etiqueta Exif. Si no se especifica el espacio de color, se utiliza sRGB al procesar la foto. La información desconocida se muestra como "-" dependiendo del formato de archivo.
Mono. Info (Inform. mono)
Muestra si los datos fotográficos contienen información monocromática.
6
Close (Cerrar)
Cierra este cuadro de diálogo y regresa a la ventana Seleccionar fotos.
7
Previous (Anterior)/Next (Siguiente)
Haga clic en este botón para ver la foto anterior o siguiente.
8
Number of pages (Número de páginas)
Especifique el número de copias haciendo clic en el botón [image] o [image] o introduciendo directamente el número.
9
Help (Ayuda)
Muestra esta Ayuda on-line.
10
Exif Print
Cuando se ve una foto que tiene Exif Print, el logotipo aparece en la parte inferior derecha. Cuando edite la foto, se eliminará la información de Exif Print.
11
PRINT Image Matching
Cuando se ve una foto que tiene PRINT Image Matching, el logotipo aparece en la parte inferior derecha. Para conocer los papeles compatibles con PRINT Image Matching, consulte la documentación de la impresora. Cuando edite la foto, se eliminará la información de PRINT Image Matching.
Para obtener información sobre PRINT Image Matching, vaya al sitio Web de Epson en:
http://www.epson.com
Nota:
  • Si la cámara digital registró la información de la foto en el formato original, no se mostrarán todos los datos. Tampoco se mostrarán los datos registrados por la cámara digital.
  • El EXP Time (Tiempo EXP) (tiempo de exposición) y el F Number (Valor F) pueden diferir de los del momento de fotografiado. Si desea más detalles, consulte la documentación de su cámara.


Ventana Ajustes de impresión

Cuadro de diálogo Positioning (Colocación)
Haga clic en el botón Next Step (Sig. paso) en la ventana Seleccionar fotos para abrir esta ventana.
Si desea más detalles sobre la configuración de la composición, consulte 2. Componer e imprimir.
1
Printer Settings (Ajustes de la impresora)
La lista de Printer Settings (Ajustes de la impresora) muestra los ajustes en vigor. Para cambiar estos ajustes, haga clic en el botón Printer Settings (Ajustes de la impresora).
Cuadro de diálogo Printer Settings (Ajustes de la impresora)
2
Photo Layout (Composición de la foto)
Automatic (Automática)
Compone, automáticamente, las imágenes elegidas en el paso de selección de fotografías.
Manual
Seleccione manualmente las fotos para configurar su composición. Para seleccionar las fotos que desee, arrastre y coloque las miniaturas en los marcos Photo Layout (Composición de la foto).
3
Fit to Window (Ajustar a ventana)
Active esta casilla de verificación si desea ver toda la imagen en la zona de vista previa.
4
Positioning (Colocación)
Haga clic aquí para abrir el cuadro de diálogo Positioning (Colocación). Aquí puede aumentar, reducir, mover o girar fotos.
Cuadro de diálogo Positioning (Colocación)
5
Image Correct (Corregir imagen)
Haga clic aquí para abrir el cuadro de diálogo Print Correction (Corrección de impresión). Aquí puede corregir las fotos. Dependiendo de la impresora seleccionada, el botón Image Correct (Corregir imagen) puede aparecer en gris y no podrá hacer clic en él.
Cuadro de diálogo Print Correction (Corrección de impresión)
6
Back (Atrás) (Close (Cerrar))
Regresa a la ventana de selección de fotografías o cierra esta ventana.
7
Number of Pages (Nº de páginas)
Haga clic aquí para abrir el cuadro de diálogo Number of Pages (Nº de páginas). Puede especificar el número de copias que desea imprimir de cada página, o el mismo número de copias para todas las páginas.
Cuadro de diálogo Number of Pages (Nº de páginas)
8
Number of pages (Nº de páginas)
Especifique aquí cuántas páginas va a imprimir de la página actual.
9
Haga clic aquí para ver la página anterior o siguiente.
10
Print (Imprimir)
Haga clic aquí para imprimir.
11
Date (Fecha) (File Name (Nombre del archivo))
Si marca esta casilla, puede imprimir fotos con la fecha y la hora o el nombre del archivo.
Impresión de fotos con la fecha y la hora o el nombre de archivo
Cuadro de diálogo Preferences (Preferencias) de la ventana Ajustes de impresión
12
Este icono aparece si se aplica Slimming Correction (Corrección del adelgazamiento) a la foto seleccionada. La corrección realizada en el cuadro de diálogo Portrait Enhance (Mejora de retratos) no se refleja en la imagen de vista previa en la ventana Print Settings (Ajustes de impresión).
Cuadro de diálogo Portrait Enhance (Mejora de retratos)
13
Este icono aparece si se aplican las correcciones de Face Definition (Definición de la cara) o Skin Radiance (Radiancia de la piel) a la foto seleccionada. Las correcciones realizadas en el cuadro de diálogo Portrait Enhance (Mejora de retratos) no se reflejan en la imagen de vista previa en la ventana Print Settings (Ajustes de impresión).
Cuadro de diálogo Portrait Enhance (Mejora de retratos)
14
Este icono aparece si se aplica la corrección Fix Red-Eye (Corregir ojos rojos todas) a la foto seleccionada. La corrección Fix Red-Eye (Corregir ojos rojos todas) realizada en el cuadro de diálogo Print Correction (Corrección de impresión) no se refleja en la imagen de vista previa en la ventana Print Settings (Ajustes de impresión).
Cuadro de diálogo Print Correction (Corrección de impresión)
15
Frame Menu (Marco)
Haga clic para mostrar el Frame Menu (Marco). Puede crear, editar, añadir o eliminar marcos P.I.F. seleccionando una opción de menú.
Cuadro de diálogo Create/Edit Frame (Crear/Editar marco)
Cuadro de diálogo Add Frame (Añadir marco)
16
Lista de selección de composiciones
Muestra las composiciones disponibles para la impresora y tamaño de papel que elija. Seleccione la composición que desee utilizar.
17
Select Layout (Seleccionar composición)
Photo Layout (Composición de la foto)/Frame (Marco)
Elija entre Photo Layout (Composición de la foto) y Frame (Marco). Si elige Photo Layout (Composición de la foto), se mostrarán las composiciones disponibles para la impresora y el tamaño de papel seleccionados. Si elige Frame (Marco), se mostrarán los marcos P.I.F. que se hayan añadido. Si desea información sobre cómo añadir marcos P.I.F. y la impresión con un marco P.I.F., consulte Impresión con un marco P.I.F..
Categoría
Si elige Frame (Marco), puede seleccionar la Categoría. Cambiando de categoría puede ver únicamente los marcos P.I.F. añadidos que están clasificados en esa categoría.
18
Fix Red-Eye All (Auto) (Corregir ojos rojos todas (Auto))
Aplica la corrección automática Fix Red-Eye (Corregir ojos rojos todas) a todas las fotos. Para cancelar Fix Red-Eye (Corregir ojos rojos todas), tiene que pulsar el botón Image Correct (Corregir imagen) para abrir el cuadro de diálogo Print Correction (Corrección de impresión). Quite la marca de verificación de Fix Red-Eye (Auto) (Corregir ojos rojos (Automático)) y pulse el botón Close (Cerrar).
La corrección de ojos rojos sólo se puede aplicar a imágenes con 20 millones de píxeles o menos o imágenes con una longitud o anchura de 32.767 píxeles o menos.
Al utilizar este botón, puede que algunas zonas inesperadas se corrijan en algunas imágenes. En tal caso, quite la marca de verificación de Fix Red-Eye (Auto) (Corregir ojos rojos (Automático)) y utilice Fix Red-Eye (Manual) (Corregir ojos rojos (Manual)) en el cuadro de diálogo Print Correction (Corrección de impresión).
Cuadro de diálogo Print Correction (Corrección de impresión)
Nota sobre la composición:
  • Si el nombre de la composición es demasiado largo para mostrar en la lista de selección de composiciones, desplace la barra deslizante.
  • Las composiciones disponibles dependen de la combinación del tamaño y el origen del papel seleccionados.
  • Las composiciones disponibles y el número de fotos impresas en una hoja dependen del tamaño del papel.
  • Es posible que tenga que cortar sus impresiones en algunas composiciones.
  • Si selecciona la composición Index (20) (Índice (20) ) en la lista de selección de composiciones, la vista previa se mostrará utilizando la miniatura de las fotos seleccionadas, una imagen difícil de identificar o ver. Dependiendo de las especificaciones de su cámara digital, la miniatura puede ser diferente de la imagen original y es posible que las impresiones no sean exactamente las mismas que ve en la ventana de vista previa. Esto se debe a que la proporción de altura-anchura es diferente entre la miniatura y la imagen original.

Cuadro de diálogo Positioning (Colocación)

Haga clic en el botón Positioning (Colocación) en la ventana Ajustes de impresión para abrir este cuadro de diálogo.
1 | Magnification (Ampliación) | Aumente o reduzca la ampliación del 50 al 200% escribiendo directamente la cifra o moviendo el control deslizante.
2 | Trim (Recortar) | Haga clic para recortar la foto a la medida del marco de la foto para que los bordes blancos no aparezcan alrededor de los bordes.
3 | Fit (Ajustar) | Haga clic para ajustar toda la foto al marco de la foto.
4 | Move Photo (Mover foto) | Haga clic en los botones para mover una foto 1 píxel dentro del marco. También puede mover una foto arrastrándola. Haga clic en el botón [image] para alinear una foto en el centro.
5 | Rotate (Girar) | Haga clic en el botón [image] para girar la foto hacia la izquierda. Haga clic en el botón [image] para girar la foto hacia la derecha.
 | Rotate all Photos (Girar todas las fotos) | Seleccione la casilla de verificación y haga clic en el botón Rotate (Girar) si desea girar todas las fotos de la página actual en el mismo sentido.
6 | Undo (Selected Photo) (Deshacer (Foto selecc.)) | Haga clic en este botón si desea cancelar los ajustes configurados en la foto seleccionada.
7 | Undo (All Photos) (Deshacer (todas las fotos)) | Haga clic en este botón si desea cancelar los ajustes configurados en todas las fotos de la página actual.
8 | Close (Cerrar) | Cierra este cuadro de diálogo.
Principio


Cuadro de diálogo Printer Settings (Ajustes de la impresora)

Haga clic en el botón Printer Settings (Ajustes de la impresora) en la ventana Ajustes de impresión para abrir este cuadro de diálogo.
1
Help (Ayuda)
Muestra esta Ayuda on-line.
2
Printer (Impresora)
Seleccione la impresora que desee utilizar. Haga clic en el botón [image] para ver una lista de las impresoras disponibles.
3
Paper Source (Origen del papel)
Muestra de dónde procede el papel en el que se va a imprimir. Si desea ver todos los orígenes de papel disponibles, haga clic en el botón [image].
4
Borderless (Sin margen)
Si activa esta casilla de verificación, podrá imprimir fotos sin márgenes. No puede activar esta casilla de verificación dependiendo del origen de papel seleccionado.
5
Paper Size (Tamaño del papel)
Muestra los tamaños de papel disponibles. Si desea ver todos los tamaños de papel disponibles, haga clic en el botón [image].
6
Paper Type (Tipo de papel)
Seleccione el tipo de papel en el que se desee imprimir. Si desea ver todos los tipos de papel disponibles, haga clic en el botón [image].
7
Print Mode (Modo de impresión)
Muestra la calidad o resolución de la impresión. Si desea ver todos los modos de impresión disponibles, haga clic en el botón [image]. La opción Print Mode (Modo de impresión) está disponible para determinadas impresoras y tipos de papel.
8
Borderless (Sin margen)
Configure cuánta imagen se saldrá de los bordes en las impresiones sin márgenes.
Este ajuste está disponible si está seleccionada la opción Borderless (Sin margen).
Auto Cut (Corte automático)
Seleccione cómo se va a cortar el rollo de papel con una guillotina automática. Esta opción aparece cuando el Paper Source (Origen del papel) seleccionado es Rollo de papel.
Esta opción no está disponible si la impresora no admite rollo de papel. Aunque la impresora admita rollo de papel, la opción Auto Cut (Corte automático) sólo aparece cuando está instalada la guillotina automática. Si desea más detalles, consulte la documentación de la impresora. Mac OS X no admite rollo de papel.
9
OK (Aceptar)
Aplica los ajustes y cierra este cuadro de diálogo.
10
Cancel (Cancelar)
Cancela los ajustes y cierra este cuadro de diálogo.
Nota sobre el papel:
Los tipos de papel que aparecen en la lista dependen de la impresora seleccionada. Algunos tipos de papel de la lista pueden ser diferentes de lo que realmente se denominan.
Nota sobre la impresión sin margen:
Al imprimir varias fotos en una hoja sin márgenes, el tamaño y la expansión sin margen pueden variar ligeramente entre las fotos de la hoja.


Cuadro de diálogo Print Correction (Corrección de impresión)

Haga clic en el botón Image Correct (Corregir imagen) de la ventana Print Settings (Ajustes de impresión) para abrir el cuadro de diálogo Print Correction (Corrección de impresión). Dependiendo del formato y los ajustes de su imagen, aparecerá uno de los siguientes cuadros de diálogo de Print Correction (Corrección de impresión).
Nota:
  • Cuando se cierra el cuadro de diálogo Print Correction (Corrección de impresión), las correcciones realizadas no se ven reflejadas en la vista previa de la imagen que aparece en la ventana Ajustes de impresión. Las correcciones se reflejan directamente en las impresiones. Examine los resultados de sus correcciones en las impresiones.
  • Las impresiones pueden ser diferentes a la imagen en la vista previa.
1
Fit to Window (Ajustar a ventana)
Active esta casilla de verificación si desea ver toda la imagen en la zona de vista previa.
2
Help (Ayuda)
Muestra esta Ayuda on-line.
3
Haga clic en el botón [image] para girar la foto hacia la izquierda.
Haga clic en el botón [image] para girar la foto hacia la derecha.
Utilice estos botones para poder revisar el resultado de las correcciones. El ajuste de giro realizado en este cuadro de diálogo se aplica sólo a las fotos mostradas en el cuadro de diálogo Print Correction (Corrección de impresión) y Portrait Enhance (Mejora de retratos). No se cambiará la composición de las fotos.
4
Auto Correct (Corrección automática)
PhotoEnhance/Fix Photo (Corregir foto)
Este ajuste es adecuado para imprimir imágenes capturadas con una cámara de vídeo, cámara digital o escáner. La función PhotoEnhance/Fix Photo (Corregir foto) de Epson produce imágenes más definidas y de colores más vivos al ajustar automáticamente el contraste, la saturación y el brillo de los datos de imagen originales.
Nota:
La impresión con la opción PhotoEnhance/Fix Photo (Corregir foto) seleccionada puede tardar más tiempo dependiendo del sistema operativo del ordenador y la cantidad de datos que incluye su imagen.
PRINT Image Matching
Reproduce las características de las imágenes capturadas con una cámara digital compatible con PRINT Image Matching.
Para obtener información sobre PRINT Image Matching, vaya al sitio Web de Epson en:
http://www.epson.com
None (Ninguna)
Elimina todos los filtros y devuelve la imagen a su estado original.
5
Scene Correction (Corrección de escena)
Standard (Estándar)
Ajuste automático para crear las fotos.
People (Gente)
Mejora el tono de la piel de las fotos de personas.
Landscape (Paisajes)
Mejora los colores del cielo y de la naturaleza en las fotos de paisajes.
Night Scene (Nocturna)
Ajusta el contraste en las escenas nocturnas.
Cuando se selecciona la corrección Night Scene (Nocturna), el ajuste Monochrome (Monocromo) no estará disponible.
Scene Correction Level (Nivel de corrección escena)
Un control deslizante le permite ajustar el nivel de corrección de la escena.
El ajuste Scene Correction (Corrección de escena) sólo está disponible si ha seleccionado el ajuste PhotoEnhance/Fix Photo (Corregir foto) en Auto Correct (Corrección automática).
6
Opción
Monochrome (Monocromo)
Las imágenes capturadas en blanco y negro.
Vivid & Clear (Viva y nítida)
Ajusta la foto para darle una apariencia más definida y de contraste alto.
Brightness (Brillo)
Un control deslizante le permite ajustar la luminosidad de la foto.
El ajuste disponible depende del ajuste Auto Correct (Corrección automática) y del tipo de papel seleccionado.
7
Digital Camera Correction (Corrección de cámara digital)
Reduce el ruido visible que a veces aparece en las imágenes de las cámara digital.
Standard (Estándar): reduce el ruido de color estándar.
Smooth Skin (Piel bonita): da un aspecto suave y natural a la piel.
8
Fix Red-Eye (Auto) (Corregir ojos rojos (Automático))
Aplica la corrección automática de ojos rojos.
Al utilizar este botón, puede que algunas zonas inesperadas se corrijan en algunas imágenes. En tal caso, quite la marca de verificación de Fix Red-Eye (Auto) (Corregir ojos rojos (Automático)) y utilice Fix Red-Eye (Manual) (Corregir ojos rojos (Manual)).
9
Apply to All Photos (Aplicar a todas las fotos)
Aplica los ajustes de Auto Correct (Corrección automática), Scene Correction (Corrección de escena), Monochrome (Monocromo), Vivid & Clear (Viva y nítida), Brightness (Brillo), Digital Camera Correction (Corrección de cámara digital) y Fix Red-Eye (Auto) (Corregir ojos rojos (Automático)) a todas las fotos de la zona Photos to Print (Fotos a imprimir).
10
Fix Red-Eye (Manual) (Corregir ojos rojos (Manual))
Aplica la corrección manual de ojos rojos. El cursor, si se mueve sobre la imagen, se transforma en una cruz. Haga clic y seleccione la posición del ojo rojo. Puede especificar 20 posiciones de ojos rojos como máximo.
Undo (Deshacer)
Cancela la última corrección manual de ojos rojos realizada.
Clear (Anular)
Cancela todas las correcciones manuales de ojos rojos realizadas.
11
Close (Cerrar)
Cierra este cuadro de diálogo y regresa a la ventana Ajustes de impresión.
12
Portrait Enhance (Mejora de retratos)
Haga clic aquí para abrir el cuadro de diálogo Portrait Enhance (Mejora de retratos).
Cuadro de diálogo Portrait Enhance (Mejora de retratos)
13
Previous (Anterior)/Next (Siguiente)
Si desea seleccionar otra foto para verla o editarla, haga clic en Previous (Anterior) o Next (Siguiente).
14
Comments (Comentarios)
Añade comentarios a la foto si ha seleccionado una composición que admita comentarios en la lista de selección de composiciones. Si ha seleccionado una composición que no admite los comentarios, el cuadro de texto Comments (Comentarios) estará inhabilitado (en gris), y no podrá escribir nada en él. Puede escribir comentarios con 60 caracteres de largo como máximo, aunque el número máximo de caracteres depende del sistema operativo. Es posible que no se muestren todas las cadenas de comentarios en algunas composiciones.
15
Apply to All Photos (Aplicar a todas las fotos)
Añade los comentarios introducidos en Comments (Comentarios) a todas las fotos de la zona Photos to Print (Fotos a imprimir).
Nota sobre Fix Red-Eye (Corregir ojos rojos todas):
  • La corrección de ojos rojos sólo se puede aplicar a imágenes con 20 millones de píxeles o menos o imágenes con una longitud o anchura de 32.767 píxeles o menos.
  • Cuando se cierra el cuadro de diálogo Print Correction (Corrección de impresión), las correcciones de ojos rojos realizadas no se ven reflejadas en la vista previa de la imagen que aparece en la ventana Print Settings (Ajustes de impresión). Sin embargo, el icono Fix Red-Eye (Corregir ojos rojos todas) aparece en la ventana Print Settings (Ajustes de impresión).
    Ventana Ajustes de impresión
Si selecciona datos RAW y crea una imagen con Epson RAW Plug-In, aparece el siguiente cuadro de diálogo Print Correction (Corrección de impresión). Se no aparece el cuadro de diálogo, verifique los ajustes de RAW Development (Revelado RAW) en el cuadro de diálogo Preferences (Preferencias).
Cuadro de diálogo Preferences (Preferencias) de la ventana Ajustes de impresión
Consulte Epson RAW Plug-In Information (Información del Epson RAW Plug-In) del menú Help (Ayuda) para comprobar qué cámaras digitales pueden usarse para crear datos RAW compatibles con Epson RAW Plug-in.
1 | Fit to Window (Ajustar a ventana) | Active esta casilla de verificación si desea ver toda la imagen en la zona de vista previa.
2 | Help (Ayuda) | Muestra esta Ayuda on-line.
3 |  | Haga clic en el botón [image] para girar la foto hacia la izquierda. Haga clic en el botón [image] para girar la foto hacia la derecha. Utilice estos botones para poder revisar el resultado de las correcciones. El ajuste de giro realizado en este cuadro de diálogo se aplica sólo a las fotos mostradas en el cuadro de diálogo Print Correction (Corrección de impresión) y Portrait Enhance (Mejora de retratos). No se cambiará la composición de las fotos.
4 | Histograma | Muestra la distribución del brillo y del color de la imagen en la zona de vista previa.
5 | Scene (Escena) | Aplica una corrección automática de acuerdo con la escena seleccionada. Se puede seleccionar entre No Adjustment (Sin ajuste), Standard (Estándar), People (Gente), Landscape (Paisajes) y Night Scene (Nocturna).
6 | Lightness (Exposure) (Luminosidad (exposición)) | Ajusta la exposición en 13 niveles.
7 | White Balance (Equilibrio blanco) | Selecciona el equilibrio del blanco entre As shot (Como tomada), Daylight (Luz diurna), Cloudy (Nublado), Shade (Sombra), Fluorescent (Fluorescente), Incandescent (Incandescente) y Flash. Si se selecciona una foto en blanco y negro, White Balance (Equilibrio blanco) no estará disponible.
8 | Fix Red-Eye (Auto) (Corregir ojos rojos (Automático)) | Aplica la corrección automática de ojos rojos. Al utilizar este botón, puede que algunas zonas inesperadas se corrijan en algunas imágenes. En tal caso, quite la marca de verificación de Fix Red-Eye (Auto) (Corregir ojos rojos (Automático)) y utilice Fix Red-Eye (Manual) (Corregir ojos rojos (Manual)).
9 | Apply to All Photos (Aplicar a todas las fotos) | Aplica los ajustes realizados en Scene (Escena), Lightness (Exposure) (Luminosidad (exposición)), White Balance (Equilibrio blanco) y Fix Red-Eye (Auto) (Corregir ojos rojos (Automático)) a todos los archivos RAW tomados por las cámaras digitales que aparecen listadas en Epson RAW Plug-In Information (Información del Epson RAW Plug-In).
10 | Fix Red-Eye (Manual) (Corregir ojos rojos (Manual)) | Aplica la corrección manual de ojos rojos. El cursor, si se mueve sobre la imagen, se transforma en una cruz. Haga clic y seleccione la posición del ojo rojo. Puede especificar 20 posiciones de ojos rojos como máximo.
 |  | Undo (Deshacer) | Cancela la última corrección manual de ojos rojos realizada.
 |  | Clear (Anular) | Cancela todas las correcciones manuales de ojos rojos realizadas.
11 | Close (Cerrar) | Cierra este cuadro de diálogo y regresa a la ventana Ajustes de impresión.
12 | Portrait Enhance (Mejora de retratos) | Haga clic aquí para abrir el cuadro de diálogo Portrait Enhance (Mejora de retratos). Cuadro de diálogo Portrait Enhance (Mejora de retratos)
13 | Previous (Anterior)/Next (Siguiente) | Si desea seleccionar otra foto para verla o editarla, haga clic en Previous (Anterior) o Next (Siguiente).
14 | Comments (Comentarios) | Añade comentarios a la foto si ha seleccionado una composición que admita comentarios en la lista de selección de composiciones. Si ha seleccionado una composición que no admite los comentarios, el cuadro de texto Comments (Comentarios) estará inhabilitado (en gris), y no podrá escribir nada en él. Puede escribir comentarios con 60 caracteres de largo como máximo, aunque el número máximo de caracteres depende del sistema operativo. Es posible que no se muestren todas las cadenas de comentarios en algunas composiciones.
15 | Apply to All Photos (Aplicar a todas las fotos) | Añade los comentarios introducidos en Comments (Comentarios) a todos los archivos de la zona Photos to Print (Fotos a imprimir).
Nota sobre Fix Red-Eye (Corregir ojos rojos todas):
  • La corrección de ojos rojos sólo se puede aplicar a imágenes con 20 millones de píxeles o menos o imágenes con una longitud o anchura de 32.767 píxeles o menos.
  • Cuando se cierra el cuadro de diálogo Print Correction (Corrección de impresión), las correcciones de ojos rojos realizadas no se ven reflejadas en la vista previa de la imagen que aparece en la ventana Print Settings (Ajustes de impresión). Sin embargo, el icono Fix Red-Eye (Corregir ojos rojos todas) aparece en la ventana Print Settings (Ajustes de impresión).
    Ventana Ajustes de impresión


Cuadro de diálogo Portrait Enhance (Mejora de retratos)

Para mostrar el cuadro de diálogo Portrait Enhance (Mejora de retratos), haga clic en el botón Image Correct (Corregir imagen) en la ventana Ajustes de impresión, y después haga clic en el botón Portrait Enhance (Mejora de retratos) en el cuadro de diálogo Print Correction (Corrección de impresión).
1
Fit to Window (Ajustar a ventana)
Active esta casilla de verificación si desea ver toda la imagen en la zona de vista previa.
2
Help (Ayuda)
Muestra esta Ayuda on-line.
3
Haga clic en el botón [image] si desea aumentar la ampliación, o en el botón [image] para reducirla.
Si está seleccionada la casilla de verificación Fit to Window (Ajustar a ventana), no se puede reducir/aumentar la ampliación de la foto.
4
Image View (Vista de imagen)
Puede confirmar el resultado de las correcciones Face Definition (Definición de la cara) y Skin Radiance (Radiancia de la piel).
Single (Modified Image) (Una (imagen modificada))
Haga clic para mostrar sólo la imagen modificada en la zona Image View (Vista de imagen).
Dual (Original and Modified) (Dual (original y modificada))
Haga clic para mostrar la imagen original junto a la modificada en la zona Image View (Vista de imagen).
5
Face Definition (Definición de la cara)
Un control deslizante permite ajustar la corrección Face Definition (Definición de la cara) en seis niveles.
6
Skin Radiance (Radiancia de la piel)
Un control deslizante permite ajustar la corrección Skin Radiance (Radiancia de la piel) en seis niveles. Si se desplaza el control deslizante hacia la derecha, la radiancia de la piel es más clara. Si se selecciona Monochrome (Monocromo) en el cuadro de diálogo Print Correction (Corrección de impresión), no se aplica la corrección Skin Radiance (Radiancia de la piel).
7
Apply to All Photos (Aplicar a todas las fotos)
Aplica las correcciones Face Definition (Definición de la cara) y Skin Radiance (Radiancia de la piel) a todas las fotos de la zona Photos to Print (Fotos a imprimir). Según la imagen, estas correcciones no se pueden aplicar a algunas fotos.
8
Slimming Correction (Corrección del adelgazamiento)
Un control deslizante le permite ajustar Slimming Correction (Corrección del adelgazamiento) en cuatro niveles en dirección vertical y horizontal de la foto.
Si desea usar Fix Red-Eye (Manual) (Corregir ojos rojos (Manual)) en el cuadro de diálogo Print Correction (Corrección de impresión), aplique la corrección de ojos rojos antes de usar Slimming Correction (Corrección del adelgazamiento); de lo contrario, es posible que las imágenes no se corrijan como deberían.
9
Default (Predeterminados)
Restablece todas las correcciones realizadas en la imagen en la zona Image View (Vista de imagen).
10
Close (Cerrar)
Cierra este cuadro de diálogo y regresa al cuadro de diálogo Print Correction (Corrección de impresión).
11
Previous (Anterior)/Next (Siguiente)
Si desea seleccionar otra foto para verla o editarla, haga clic en Previous (Anterior) o Next (Siguiente).
Nota:
  • Para lograr los mejores resultados de las correcciones de Portrait Enhance (Mejora de retratos) se recomiendan las siguientes imágenes:
    - En la imagen aparece un máximo de tres personas mirando al frente.
    - La gente aparece en la foto vertical u horizontalmente.
    - La gente aparece en el centro de la foto.
    - Las caras no quedan demasiado grandes ni demasiado pequeñas en el conjunto de la imagen.
    - Las caras no quedan inclinadas.
    - Las caras no están muy cerca unas de otras.
    - Las caras no están cubiertas con gafas de sol, sombreros o gorras.
  • Si la imagen no se puede reconocer como retrato, no se pueden aplicar las correcciones de Portrait Enhance (Mejora de retratos).
  • Face Definition (Definición de la cara) corrige la imagen alrededor de la cara. Si el nivel de corrección es demasiado alto, la imagen alrededor de la cara se puede deformar. Si esto ocurre, mueva el control deslizante hacia la izquierda.
  • Cuando se cierran el cuadro de diálogo Portrait Enhance (Mejora de retratos) y el cuadro de diálogo Print Correction (Corrección de impresión), las correcciones realizadas no se ven reflejadas en la vista previa de la imagen que aparece en la ventana Ajustes de impresión. Sin embargo, el icono Portrait Enhance (Mejora de retratos) aparece en la ventana Ajustes de impresión.
    Ventana Ajustes de impresión
  • No se pueden aplicar correcciones de Portrait Enhance (Mejora de retratos) a imágenes con menos de 240 píxeles.


Cuadro de diálogo Number of Pages (Nº de páginas)

El cuadro de diálogo Number of Pages (Nº de páginas) se abre al hacer clic en el botón Number of Pages (Nº de páginas) de la ventana Ajustes de impresión.
1 | Número para cada página | Haga clic en la foto de la que desee hacer un número distinto de copias. Especifique el número haciendo clic en el botón de flecha hacia arriba o hacia abajo, o escribiendo directamente la cifra. Puede especificar 99 copias como máximo. El número predeterminado es 1 copia.
2 | Copies per Page (Copias por pág.) | Especifica el mismo número de copias para todas las páginas. Si desea cambiar el número, haga clic en el botón de flecha hacia arriba o hacia abajo, o escriba directamente el número de copias. Puede especificar 99 copias como máximo. El número predeterminado es 1 copia.
3 | Apply (Aplicar) | Aplica, a todas las páginas, el número de copias especificado en Copies per Page (Copias por pág.).
4 | Close (Cerrar) | Cierra este cuadro de diálogo y regresa a la ventana Ajustes de impresión.
5 | Help (Ayuda) | Muestra esta Ayuda on-line.


Menús

Windows
Mac OS X
En esta sección se describen las opciones de los menús.
Nota:
Hay menús que no están disponibles en todas las ventanas. Para ver estas opciones hay que pasar a otra ventana.

Windows

Las opciones de menú aparecen en la parte superior de la ventana Epson Easy Photo Print.

Menú File (Archivo)

Haga clic en File (Archivo) para acceder al siguiente menú.
Find Photos (Buscar fotos) | Abre el cuadro de diálogo Search for Photos (Buscar fotos). Aquí puede buscar por nombre de archivo o por fecha y hora de fotografiado. Búsqueda de fotos (sólo en Windows)
Show Results (Mostrar resultados) | Muestra la foto buscada anteriormente hasta que se sale de Epson Easy Photo Print.
Print (Imprimir) | Imprime con los ajustes especificados. Si la impresora especificada no admite Epson Easy Photo Print, aparecerá la ventana de configuración del controlador de impresora. En ella puede configurar los ajustes para luego imprimir.
Manual Print (Impresión manual) | Muestra la ventana de configuración del controlador de impresora. En ella puede configurar los ajustes para luego imprimir. Cuando imprima fotos usando los ajustes del controlador de la impresora, las correcciones de imágenes hechas en el cuadro de diálogo Print Correction (Corrección de impresión) y ajustes como Exif Print y PRINT Image Matching no se aplicarán a sus impresiones. Para obtener los mejores resultados, seleccione PhotoEnhance/Fix Photo (Corregir foto) en el controlador de la impresora.
Exit (Salir) | Sale de Epson Easy Photo Print.

Menú Properties (Propiedades)

Haga clic en Properties (Propiedades) para acceder al siguiente menú.
Select All (Seleccionar todo) | Selecciona todas las fotos en miniatura.
Reset Manual Flow (Reiniciar flujo manual) | Recupera el estado original (antes de cargarlas) de las fotos cargadas manualmente en la ventana Ajustes de impresión. Sin embargo, si no hay fotos cargadas en el marco, este ajuste no estará disponible. Ventana Ajustes de impresión

Menú View (Ver)

Haga clic en View (Ver) para acceder al siguiente menú.
Thumbnail Size (Tamaño miniatura) | En la ventana de selección de fotografías, seleccione el tamaño con el que van a aparecer las miniaturas. En la ventana de ajustes de impresión, seleccione el tamaño con el que van a aparecer las miniaturas de fotos en la ventana que aparece al seleccionar Manual en Photo Layout (Composición de la foto).
Sort By (Ordenar por) | Las miniaturas de fotos de la ventana Select Photos (Seleccionar fotos) se pueden ordenar por Photo Date (Fecha de la foto), File Modification Date (Fecha modif. de archivo) o File Name (Nombre del archivo).
Enlargement (Ampliación) | Abre el cuadro de diálogo Enlargement (Ampliación) de la foto seleccionada y muestra las propiedades. Cuadro de diálogo Enlargement (Ampliación)
Refresh (Actualizar) | Actualiza la vista de miniaturas de la ventana Seleccionar fotos en el caso de que se hayan borrado accidentalmente las fotos de la carpeta seleccionada.

Menú Tools (Herramientas)

Haga clic en Tools (Herramientas) para acceder al siguiente menú.
Register Quick Print Settings (Registrar ajustes de Impresión rápida) | Abre el cuadro de diálogo Register Quick Print (Registrar Impresión rápida). Cuadro de diálogo Register Quick Print (Registrar Impresión rápida)
Preferences (Preferencias) | Abre el cuadro de diálogo Preferences (Preferencias). Cuadro de diálogo Preferences (Preferencias) de la ventana Select Photos (Seleccionar fotos) Cuadro de diálogo Preferences (Preferencias) de la ventana Ajustes de impresión

Menú Help (Ayuda)

Haga clic en Help (Ayuda) para acceder al siguiente menú.
Epson Easy Photo Print User's Guide (Manual de usuario) | Muestra esta Ayuda on-line.
Show ToolTips (Mostrar información sobre herramientas) | Si está seleccionada, muestra un mensaje de explicación cuando se coloca el cursor sobre un botón o un icono.
Show Alerts (Mostrar alertas) | Si está seleccionada, se mostrarán los mensajes de alerta.
Epson RAW Plug-In Information (Información del Epson RAW Plug-In) | Muestra información sobre las cámaras digitales que pueden crear datos RAW compatibles con Epson RAW Plug-In. Epson RAW Plug-In fue creado por Epson para permitirle cargar datos RAW en Epson Easy Photo Print.
About (Acerca de) Epson Easy Photo Print | Muestra información sobre la versión.
Principio

Mac OS X

Las opciones de menú aparecen en la parte superior de la pantalla del monitor.

Menú Epson Easy Photo Print

Haga clic en Epson Easy Photo Print para acceder al siguiente menú.
About (Acerca de) Epson Easy Photo Print | Muestra información sobre la versión.
Preferences (Preferencias) | Muestra el cuadro de diálogo Preferences (Preferencias). Si desea más detalles, consulte Cuadro de diálogo Preferences (Preferencias) de la ventana Ajustes de impresión.
Services (Servicios) | Este menú no tiene ninguna utilidad en Epson Easy Photo Print.
Hide (Ocultar) Epson Easy Photo Print | Seleccione esta opción si desea ocultar Epson Easy Photo Print.
Hide Others (Ocultar otros) | Seleccione esta opción si desea ocultar otras aplicaciones excepto Epson Easy Photo Print.
Show All (Mostrar todo) | Se muestran todas las aplicaciones, excepto Epson Easy Photo Print tras seleccionar Hide Others (Ocultar otros).
Quit (Salir) Epson Easy Photo Print | Sale de Epson Easy Photo Print.

Menú File (Archivo)

Haga clic en File (Archivo) para acceder al siguiente menú.
Print (Imprimir) | Imprime con los ajustes especificados. Si la impresora especificada no admite Epson Easy Photo Print, aparecerá la ventana de configuración del controlador de impresora. En ella puede configurar los ajustes para luego imprimir.
Manual Print (Impresión manual) | Muestra la ventana de configuración del controlador de impresora. En ella puede configurar los ajustes para luego imprimir. Cuando imprima fotografías usando los ajustes del controlador de la impresora, las correcciones de imágenes hechas en el cuadro de diálogo Print Correction (Corrección de impresión) y ajustes como Exif Print y PRINT Image Matching no se aplicarán a sus impresiones. Para obtener los mejores resultados, seleccione PhotoEnhance/Fix Photo (Corregir foto) en el controlador de la impresora.

Menú Edit (Propiedades)

Haga clic en Edit (Propiedades) para acceder al siguiente menú.
Undo (Deshacer) | Anula la última operación realizada en el cuadro de edición.
Cut (Cortar) | Corta el texto seleccionado.
Copy (Copiar) | Copia el texto seleccionado.
Paste (Pegar) | Pega el texto copiado.
Clear (Anular) | Borra el texto seleccionado.
Select All (Seleccionar todo) | Selecciona todas las fotos o texto.
Reset Manual Flow (Reiniciar flujo manual) | Recupera el estado original (antes de cargarlas) de las fotos cargadas manualmente en la ventana Ajustes de impresión. Sin embargo, si no hay fotos cargadas en el marco, este ajuste no estará disponible. Ventana Ajustes de impresión

Menú View (Ver)

Haga clic en View (Ver) para acceder al siguiente menú.
Thumbnail Size (Tamaño miniatura) | Seleccione el tamaño con el que van a aparecer las miniaturas de fotos en la ventana que aparece al seleccionar Manual en Photo Layout (Composición de la foto).
Sort By (Ordenar por) | Las miniaturas de fotos de la ventana Select Photos (Seleccionar fotos) se pueden ordenar por Photo Date (Fecha de la foto), File Modification Date (Fecha modif. de archivo) o File Name (Nombre del archivo).
Enlargement (Ampliación) | Abre el cuadro de diálogo Enlargement (Ampliación) de la foto seleccionada y muestra las propiedades. Cuadro de diálogo Enlargement (Ampliación)

Menú Tools (Herramientas)

Haga clic en Tools (Herramientas) para acceder al siguiente menú.
Register Quick Print Settings (Registrar ajustes de Impresión rápida)
Abre el cuadro de diálogo Register Quick Print (Registrar Impresión rápida).
Cuadro de diálogo Register Quick Print (Registrar Impresión rápida)

Menú Help (Ayuda)

Haga clic en Help (Ayuda) para acceder al siguiente menú.
Epson Easy Photo Print User's Guide (Manual de usuario) | Muestra esta Ayuda on-line.
Show ToolTips (Mostrar información sobre herramientas) | Si está seleccionada, muestra un mensaje de explicación cuando se coloca el cursor sobre un botón o un icono.
Show Alerts (Mostrar alertas) | Si está seleccionada, se mostrarán los mensajes de alerta.
Epson RAW Plug-In Information (Información del Epson RAW Plug-In) | Muestra información sobre las cámaras digitales que pueden crear datos RAW compatibles con Epson RAW Plug-In. Epson RAW Plug-In fue creado por Epson para permitirle cargar datos RAW en Epson Easy Photo Print.
Principio


Cuadro de diálogo Search for Photos (Buscar fotos) (sólo en Windows)

Haga clic en la opción Find Photos (Buscar fotos) del menú File (Archivo) para abrir este cuadro de diálogo.
Nota:
Este cuadro de diálogo no está disponible en Mac OS X.
Si desea más detalles sobre la búsqueda de fotos, consulte Búsqueda de fotos (sólo en Windows).
1 | Search in (Buscar en) | Muestra la unidad o carpeta seleccionada en la ventana Seleccionar fotos.
2 | File Name (Nombre del archivo) | Escriba el nombre del archivo que desea buscar. Si no recuerda el nombre entero del archivo, puede buscarlo escribiendo sólo una parte de su nombre.
3 | Modified date (Fecha de mod.) | Especifica la fecha de modificación final de la foto. Por ejemplo, 2003.10.01.
4 | Date/Time (Fecha/Hora) | Especifica la fecha de fotografiado de la foto. Por ejemplo, 2003.10.01 12:00.
5 | Help (Ayuda) | Muestra esta Ayuda on-line.
6 | Cancel (Cancelar) | Haga clic en él para detener la búsqueda.
7 | Search (Buscar) | Haga clic en él para iniciar la búsqueda.
8 | Close (Cerrar) | Cierra este cuadro de diálogo y regresa a la ventana Seleccionar fotos.
Nota:
Puede especificar la Modified date (Fecha de mod.) y Date/Time (Fecha/Hora) para datos fotográficos que contengan información Exif. Para datos fotográficos sin información Exif, puede especificar la Modified date (Fecha de mod.).


Cuadro de diálogo Register Quick Print (Registrar Impresión rápida)

En la ventana Print Settings (Ajustes de impresión), haga clic en Register Quick Print Settings (Registrar ajustes de Impresión rápida) en el menú Tools (Herramientas) para abrir este cuadro de diálogo.
Si registra los ajustes de impresión utilizados con más frecuencia, al activar la casilla de verificación Print Using Registered Settings (Imprimir con los Ajustes registrados) y hacer clic en el botón Quick Print (Impresión rápida) podrá imprimir con esos ajustes.
Registro de ajustes en Quick Print (Impresión rápida) para imprimir
1 | Unregistered (Sin registrar)/Registered (Registrada) | Puede registrar 2 conjuntos de ajustes. Seleccione el número que desea registrar o elimine los ajustes.
2 | Help (Ayuda) | Muestra esta Ayuda on-line.
3 | Current Settings (Ajustes en vigor) | Muestra los datos de los ajustes en vigor.
4 | Settings to Register (Ajustes para registrar) | Muestra los datos de los ajustes para registrar.
5 | Create a shortcut icon on the desktop. (Crear un icono de acceso directo en el escritorio.) | Crea un icono de acceso directo para Quick Print (Impresión rápida) en el escritorio. Puede iniciar la impresión arrastrando los datos de imagen y colocándolos sobre el icono.
6 | Display a confirmation message before printing. (Mostrar mensaje de confirmación antes d imprimir.) | Muestra un mensaje para confirmar si comienza o no la impresión cuando haga clic en el botón Quick Print (Impresión rápida) en la ventana Seleccionar fotos o al arrastrar y colocar los datos de imagen sobre el icono de acceso directo de Quick Print (Impresión rápida) creado en el escritorio.
7 | Clear Settings (Borrar ajustes) | Borra los ajustes del elemento seleccionado.
8 | Save Settings (Guardar ajustes) | Registra los ajustes del elemento seleccionado.
9 | Close (Cerrar) | Sale del cuadro de diálogo Register Quick Print (Registrar Impresión rápida) y regresa a la ventana Ajustes de impresión.


Cuadro de diálogo Preferences (Preferencias) de la ventana Select Photos (Seleccionar fotos)

En la ventana Select Photos (Seleccionar fotos), haga clic en Preferences (Preferencias) en el menú Tools (Herramientas) (Windows) o el menú Epson Easy Photo Print (Mac OS X) para abrir el cuadro de diálogo Preferences (Preferencias).
1 | Help (Ayuda) | Muestra esta Ayuda on-line.
2 | One-Click Selection (Clic y selecciona una) | Si activa esta casilla de verificación, el número de copias de una foto se configura automáticamente en 1 cuando hace clic en la miniatura en la ventana Seleccionar fotos.
3 | Do Not Show Splash Screen (No mostrar la pantalla de bienvenida). | Puede elegir si se mostrará o no la pantalla de bienvenida cuando se inicie el software.
4 | OK (Aceptar) | Aplica los ajustes y regresa a la ventana anterior.
5 | Cancel (Cancelar) | Cancela los ajustes y regresa a la ventana anterior.
Nota:
  • El ajuste realizado en la casilla de verificación Do Not Show Splash Screen (No mostrar la pantalla de bienvenida) se activará en el siguiente inicio.
  • Todos los ajustes realizados en este cuadro de diálogo se guardan al salir de Epson Easy Photo Print.


Cuadro de diálogo Preferences (Preferencias) de la ventana Ajustes de impresión

En la ventana de ajustes de impresión, haga clic en Preferences (Preferencias) del menú Tools (Herramientas) (Windows) o del menú Epson Easy Photo Print (Mac OS X) para abrir el cuadro de diálogo Preferences (Preferencias).
1 | Help (Ayuda) | Muestra esta Ayuda on-line.
2 | Date and Time (Fecha y hora) | Seleccione para abrir la casilla de verificación Date (Fecha) en la ventana Ajustes de impresión.
3 | Display time (Mostrar hora) | Con la opción Date and Time (Fecha y hora) seleccionada, seleccione para mostrar la hora de fotografiado con fecha en la ventana Ajustes de impresión.
4 | Display time with seconds (Mostrar hora con segundos) | Con la opción Display time (Mostrar hora) seleccionada, seleccione para mostrar la hora de fotografiado con segundos en la ventana Ajustes de impresión.
5 | File Name (Nombre del archivo) | Seleccione para abrir la casilla de verificación File Name (Nombre del archivo) en la ventana Ajustes de impresión.
6 | Minimum Loadable Image Dimension (Dimensiones mínimas de una imagen cargable) | Puede especificar la dimensión mínima del lado corto de la imagen legible. Puede especificar entre 60 y 600 píxeles.
7 | Priority given to development using Epson RAW Plug-In (Prioridad al revelado con Epson RAW Plug-In) | Marque esta casilla de verificación si quiere revelar imágenes con Epson RAW Plug-In. Cuadro de diálogo Print Correction (Corrección de impresión) Puede verificar qué cámaras digitales son compatibles con Epson RAW Plug-In en Epson RAW Plug-In Information (Información del Epson RAW Plug-In) en el menú Help (Ayuda).
8 | OK (Aceptar) | Aplica los ajustes y regresa a la ventana anterior.
9 | Cancel (Cancelar) | Cancela los ajustes y regresa a la ventana anterior.
Nota:
  • La casilla de verificación Date (Fecha) en la ventana Ajustes de impresión cambia para leer File Name (Nombre del archivo) cuando selecciona File Name (Nombre del archivo) en el cuadro de diálogo Preferences (Preferencias). Puede imprimir las fotos con la fecha y la hora o el nombre de archivo según el ajuste.
  • Si el nombre del archivo es demasiado largo o Display time (Mostrar hora) y Display time with seconds (Mostrar hora con segundos) están seleccionadas, es posible que no se muestren todas las cadenas de fecha y hora en algunas composiciones.
  • El ajuste realizado en la casilla de verificación Minimum Loadable Image Dimension (Dimensiones mínimas de una imagen cargable) se activará en el siguiente inicio.
  • Todos los ajustes realizados en este cuadro de diálogo se guardan al salir de Epson Easy Photo Print.


Ayuda de Epson Easy Photo Print

> Inicio

Cómo crear y modificar marcos P.I.F. (sólo en Windows)

Cuadro de diálogo Create/Edit Frame (Crear/Editar marco)
Cuadro de diálogo Paper Settings (Ajustes de papel)
Cuadro de diálogo Editar marco
Cuadro de diálogo Backing Paper (Papel de soporte)
Cuadro de diálogo Picture Frame Settings (Ajustes de marco de foto)
Cuadro de diálogo Select Image (Seleccionar imagen)
Cuadro de diálogo Templates and Transparency Settings (Ajustes de Plantillas y Transparencias)
Cuadro de diálogo Enter Text (Introducir texto)
Cuadro de diálogo Line (Línea)
Cuadro de diálogo Grid Settings (Configuración de rejilla)
Cuadro de diálogo Roll Paper Settings (Ajustes del rollo de papel)
Cuadro de diálogo Environment Settings (Preferencias)
Cuadro de diálogo Frame Information (Información sobre el marco)
Cuadro de diálogo Enter File Name (Escriba nombre archivo)
Cuadro de diálogo Add Frame (Añadir marco)


Cuadro de diálogo Create/Edit Frame (Crear/Editar marco)

Para abrir el cuadro de diálogo Create/Edit Frame (Crear/Editar marco), haga clic en el botón Frame Menu (Marco) en la ventana de ajustes de impresión y seleccione Create/Edit Frame (Crear/Editar marco) en el menú.
Ventana Ajustes de impresión
Creación de un marco P.I.F.
1 | Create New Frame (Crear marco) | Crea un nuevo marco P.I.F.
2 | Edit Selected Frame (Editar el marco seleccionado) | Modifica un marco P.I.F. Para seleccionar esta opción, tiene que seleccionar Frame (Marco) en Select Layout (Seleccionar composición) en la ventana de ajustes de impresión, seleccionar un marco P.I.F. que desee modificar y, a continuación, hacer clic en el botón Frame Menu (Marco) para seleccionar Create/Edit Frame (Crear/Editar marco) en el menú. Pero no podrá editar algunos marcos P.I.F. que contengan datos protegidos por copyright.
3 | OK (Aceptar) | Abre el cuadro de diálogo Paper Settings (Ajustes de papel) si está seleccionado Create New Frame (Crear marco). Abre el cuadro de diálogo Edit Frame (Editar marco) si está seleccionado Edit Selected Frame (Editar el marco seleccionado).
4 | Cancel (Cancelar) | Regresa a la ventana Ajustes de impresión.
5 | Help (Ayuda) | Muestra esta Ayuda on-line.


Cuadro de diálogo Paper Settings (Ajustes de papel)

Para abrir el cuadro de diálogo Paper Settings (Ajustes de papel), haga clic en el botón Frame Menu (Marco) en la ventana de ajustes de impresión y seleccione Create/Edit Frame (Crear/Editar marco) en el menú. A continuación seleccione Create New Frame (Crear marco) en el cuadro de diálogo Create/Edit Frame (Crear/Editar marco) y haga clic en OK (Aceptar).
Creación de un marco P.I.F.
1 | Paper Size (Tamaño del papel) | Muestra los ajustes de Paper Size (Tamaño del papel) seleccionados en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
2 | Printable Area (Área imprimible) | Muestra los ajustes de Borderless (Sin margen) seleccionados en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
3 | Paper Direction (Dirección del papel) | Permite elegir la dirección del papel: Vertical y Horizontal.
4 | Edit (Propiedades) | Aplica los ajustes y abre el cuadro de diálogo Editar marco.
5 | Cancel (Cancelar) | Cancela los ajustes, cierra este cuadro de diálogo y regresa al cuadro de diálogo Create/Edit Frame (Crear/Editar marco).
6 | Help (Ayuda) | Muestra esta Ayuda on-line.


Cuadro de diálogo Editar marco

Botones de herramientas
Barra de herramientas
Aparece el cuadro de diálogo Edit Frame (Editar marco) cuando hace clic en el botón Frame Menu (Marco) en la ventana de ajustes de impresión, selecciona Create/Edit Frame (Crear/Editar marco) en el menú, y configura los ajustes en los cuadros de diálogo Create/Edit Frame (Crear/Editar marco) y Paper Settings (Ajustes de papel).
Creación de un marco P.I.F.
1
Botones de herramientas
Permiten seleccionar la herramienta para crear un elemento durante la edición del marco P.I.F.
Botones de herramientas
2
Barra de herramientas
Muestra los botones que representan funciones de uso habitual o conveniente. Durante la edición, los botones coloreados son los que están disponibles, mientras que los inhabilitados se muestran en gris.
Barra de herramientas
3
Previsualización área impresión
El área imprimible se indica dentro del marco en el papel de soporte. Si selecciona Sin margen, no se imprimirá la zona en gris de alrededor de los bordes y los elementos colocados en esta zona.
4
Save (Guardar)
Guarda el marco P.I.F.
5
Close (Cerrar)
Regresa a la ventana Ajustes de impresión.
6
Help (Ayuda)
Muestra esta Ayuda on-line.
7
Vista del orden de los elementos
Muestra el nombre de la herramienta y el orden en la pila de los elementos dispuestos. Puede cambiar su posición en la pila arrastrando el elemento. Para mover más de un elemento:
En Windows, seleccione los elementos mientras mantiene pulsada la tecla Shift (Mayús) o Ctrl y luego arrástrelos.
En Mac OS X, seleccione los elementos mientras mantiene pulsada la tecla de command (comando) y luego arrástrelos.
8
Vista de la posición de los elementos
Muestra el tamaño del elemento seleccionado, su posición en la hoja y la longitud del rollo de papel.

Botones de herramientas

En la tabla siguiente se describen los botones de herramientas.
Selecciona el color del papel de soporte.
Cuadro de diálogo Backing Paper (Papel de soporte)
Añade un marco de foto. Haga clic en este botón y arrastre el cursor diagonalmente por el papel de soporte. La imagen se insertará en el marco de foto cuando imprima.
Cuadro de diálogo Picture Frame Settings (Ajustes de marco de foto)
Añade una imagen. Cuando se hace clic en este botón y luego se arrastra el cursor diagonalmente por el papel de soporte, aparece el cuadro de diálogo Select Image (Seleccionar imagen). Seleccione la imagen que prefiera.
Cuadro de diálogo Select Image (Seleccionar imagen)
Añade una cadena de texto. Cuando se hace clic en este botón y luego se arrastra el cursor diagonalmente por el papel de soporte, aparece el cuadro de diálogo Enter Text (Introducir texto). Puede escribir el texto y configurar la fuente, el estilo, el tamaño o el color.
Cuadro de diálogo Enter Text (Introducir texto)
Añade una línea. Haga clic en este botón y arrastre el cursor por el papel de soporte.
Cuadro de diálogo Line (Línea)
Selecciona uno o varios elementos del papel de soporte. Si desea seleccionar más de un elemento, señale fuera de los elementos y arrastre el cursor diagonalmente para dibujar un límite de selección alrededor de ellos. Todos los elementos que quiera seleccionar deben estar totalmente dentro del borde de selección. Puede mover, girar o borrar los elementos seleccionados.
Principio

Barra de herramientas

En la tabla siguiente se describen los botones de la Barra de herramientas.
Cancela la última acción realizada y vuelve al estado anterior. La función Deshacer sólo funciona una vez.
Copia el elemento seleccionado.
Corta el elemento seleccionado.
Pega el elemento copiado o cortado.
Selecciona todos los elementos del papel de soporte.
Borra el elemento seleccionado.
Rotate Right 90 Degrees (Girar a la derecha 90 grados) | Gira el elemento 90 grados en el sentido de las agujas del reloj.
Rotate Left 90 Degrees (Girar a la izquierda 90 grados) | Gira el elemento 90 grados en el sentido contrario al de las agujas del reloj.
Center Vertically (Centrar verticalmente) | Alinea el elemento al centro vertical o al horizontal del papel de soporte.
Center Horizontally (Centrar horizontalmente)
Align Left (Alinear a la izquierda) Align Horizontally (Alinear horizontalmente) Align Right (Alinear a la derecha) Align Top (Alinear arriba) Align Vertically (Alinear verticalmente) Align Bottom (Alinear abajo) | Alinea la posición de los elementos cuando hay más de uno seleccionado.
Top (Superior) Up One (Subir uno) Down One (Bajar uno) Bottom (Inferior) | Cuando hay varios elementos, sube o baja el elemento seleccionado hasta arriba del todo, una posición más arriba, una más abajo o hasta abajo del todo.
Configura las opciones e intervalos de las cuadrículas. Cuadro de diálogo Grid Settings (Configuración de rejilla)
Configura la longitud del rollo de papel. La longitud del rollo de papel seleccionado aparece de forma predeterminada. Este botón sólo está habilitado si está seleccionado el rollo de papel. Cuadro de diálogo Roll Paper Settings (Ajustes del rollo de papel)
Configura la unidad que se va a mostrar o la imagen del marco de foto mostrado en la miniatura. Cuadro de diálogo Environment Settings (Preferencias)
Configura los datos del marco P.I.F. Debe rellenar el Title (Título). Cuadro de diálogo Frame Information (Información sobre el marco)
Muestra la hoja de forma que ocupe toda la ventana.
Muestra la hoja de forma que ocupe todo el ancho de la ventana.
Aumenta la imagen.
Reduce la imagen.
Muestra u oculta los datos sobre el orden/posición de los elementos o del papel.
Principio


Cuadro de diálogo Backing Paper (Papel de soporte)

El cuadro de diálogo Backing Paper (Papel de soporte) aparece cuando hace clic en el botón [image] Backing Paper (Papel de soporte) en el cuadro de diálogo Edit Frame (Editar marco).
Creación de un marco P.I.F.
1 | Select Color (Seleccionar color) | Seleccione Color, haga clic en Select Color (Seleccionar color), y seleccione un color en el cuadro de diálogo que aparece. Si no desea aplicar ningún color, haga clic en None (Ninguna).
2 | OK (Aceptar) | Aplica los ajustes y regresa al cuadro de diálogo Editar marco.
3 | Cancel (Cancelar) | Cancela los ajustes y regresa al cuadro de diálogo Editar marco.
4 | Help (Ayuda) | Muestra esta Ayuda on-line.


Cuadro de diálogo Picture Frame Settings (Ajustes de marco de foto)

Ficha Position (Posición)
Ficha Shapes (Formas)
Ficha Image Information (Información de imagen)
Aparece el cuadro de diálogo Picture Frame Settings (Ajustes de marco de foto) cuando hace clic en el botón [image] Select (Seleccionar) en el cuadro de diálogo Edit Frame (Editar marco) y doble clic en el marco de la foto en el papel de soporte.
Creación de un marco P.I.F.
1 | Position (Posición) | Selecciona la posición de la imagen. Ficha Position (Posición)
2 | Shapes (Formas) | Recorta el marco de foto por la forma. Ficha Shapes (Formas)
3 | Image Information (Información de imagen) | Configura los datos de la imagen. Ficha Image Information (Información de imagen)
4 | OK (Aceptar) | Aplica los ajustes y regresa al cuadro de diálogo Editar marco.
5 | Cancel (Cancelar) | Cancela los ajustes y regresa al cuadro de diálogo Editar marco.
6 | Help (Ayuda) | Muestra esta Ayuda on-line.

Ficha Position (Posición)

Puede elegir cómo colocar la imagen.
1 | Image Position (Posición de la imagen) | Configura la posición de la imagen dentro del marco de foto.
2 | Auto-Rotate Image (Rotación automática de imagen) | Gira la imagen automáticamente para que coincida con la dirección (horizontal o vertical) del marco de foto.
3 | Aspect Ratio (Proporción de aspecto) | Selecciona la proporción de aspecto (ancho:alto o alto:ancho) del marco de foto. El valor predeterminado es Do Not Fix (No ajustar).
Principio

Ficha Shapes (Formas)

Puede recortar el marco de foto por la forma.
1 | Preview (Vista previa) | Muestra una vista previa de los ajustes de forma como una imagen.
2 | Edge Gradation Level (Nivel de tonalidad) | Configura el nivel de gradación de los bordes de la forma con el control deslizante.
3 | Stretch the shape to match the picture frame (Estirar la forma para adaptarla al marco de la foto) | Alarga la forma para adaptarla al tamaño del marco de la foto.
4 | Shapes (Formas) | Seleccione una forma haciendo clic en ella. La zona interior, de color negro, se recortará de la foto.
Principio

Ficha Image Information (Información de imagen)

Puede configurar los datos de la imagen (por ejemplo: la fecha/hora de la foto) que aparecerán en el marco de foto.
1 | Photo Information (Información de la foto) | Muestra u oculta los datos de la foto. De forma predeterminada, están ocultos.
2 | Font (Fuente) | Selecciona la fuente utilizada para imprimir los datos de la imagen. En algunos entornos, la información no se mostrará en pantalla ni se imprimirá con la fuente especificada aquí.
3 | Size (Tamaño) | Selecciona el tamaño de la fuente utilizada para imprimir los datos de la imagen.
4 | Style (Estilo) | Selecciona el estilo de la fuente utilizada para imprimir los datos de la imagen.
5 | Select Color (Seleccionar color) | Selecciona el color de la fuente utilizada para imprimir los datos de la imagen.
Principio


Cuadro de diálogo Select Image (Seleccionar imagen)

Aparecerá el cuadro de diálogo Select Image (Seleccionar imagen) cuando haga clic en el botón [image] Background/Decoration (Fondo/Decoración) en el cuadro de dialogo Edit Frame (Editar marco) y arrastre la zona para la imagen en el papel de soporte.
Creación de un marco P.I.F.
1 | Carpeta | Muestra un árbol de carpetas. Seleccione la carpeta que contenga la imagen.
2 | OK (Aceptar) | Aplica la imagen seleccionada y regresa al cuadro de diálogo Editar marco.
3 | Cancel (Cancelar) | Cancela la imagen seleccionada y regresa al cuadro de diálogo Editar marco.
4 | Help (Ayuda) | Muestra esta Ayuda on-line.
5 | Miniatura | Muestra las miniaturas de las imágenes guardadas en la carpeta seleccionada. Puede seleccionar la imagen mientras ve la miniatura.


Cuadro de diálogo Templates and Transparency Settings (Ajustes de Plantillas y Transparencias)

Aparecerá el cuadro de diálogo Templates and Transparency Settings (Ajustes de Plantillas y Transparencias) cuando haga clic en el botón [image] Select (Seleccionar) en el cuadro de diálogo Edit Frame (Editar marco) y doble clic en la imagen colocada en el papel de soporte.
Creación de un marco P.I.F.
1
Selecciona una forma que desea transmitir. Si arrastra el cursor sobre la imagen, se aplicará la forma y la imagen se transmitirá a través de la forma.
2
Selecciona una curva libre para la transmisión con el grosor de 1, 4, 8 ó 16 píxeles.
3
Ajusta o borra el nivel de transparencia.
La transmisión se anula si el botón está seleccionado.
La imagen se transmite si el botón no está seleccionado.
4
Selecciona la ampliación de la imagen. Si desea ampliar la imagen, seleccione el botón + y haga clic en ella. Para reducirla, seleccione el botón -.
5
Recupera el estado anterior de la transparencia.
6
Elige si desea mostrar un fondo. De forma predeterminada, no se muestra.
7
Zona de presentación de la imagen
Muestra la imagen transmitida.
8
Help (Ayuda)
Muestra esta Ayuda on-line.
9
Cancel (Cancelar)
Cancela los ajustes y regresa al cuadro de diálogo Editar marco.
10
OK (Aceptar)
Aplica los ajustes y regresa al cuadro de diálogo Editar marco.
11
Transparency Level (Nivel de transparencia)
Transparency Level (Nivel de transparencia):
Configure un grado de transparencia de entre 0 y 100%.
Si mueve el control deslizante hacia la derecha, la transparencia será más clara. Si mueve el control deslizante hacia la izquierda, la transparencia será más borrosa. Si coloca el control deslizante en 0%, no se producirá ningún cambio.
Transparency Level (Reverse) (Nivel de Transparencia (borrar)):
Configure un grado inverso de transparencia entre el 0 y el 100%.
Si coloca el control deslizante en 0%, no se aprecia la transparencia. Si mueve el control deslizante hacia la derecha, la transparencia será muy borrosa.
Si coloca el control deslizante en el 100%, la transparencia no se utilizará aunque esté seleccionada la parte transmitida.
12
Edge Gradation Level (Nivel de tonalidad)
Seleccione un nivel de gradación para toda la foto, de 0 a 100%.


Cuadro de diálogo Enter Text (Introducir texto)

Aparece el cuadro de diálogo Enter Text (Introducir texto) cuando hace clic en el botón [image] Text String (Cadena de texto) en el cuadro de dialogo Edit Frame (Editar marco) y arrastra la zona para la cadena de texto en el papel de soporte.
Creación de un marco P.I.F.
1 | Input Text (Introducir texto) | Muestra los caracteres que ha escrito (64 como máximo).
2 | Text Settings (Ajustes de Texto) | Selecciona una Font (Fuente), un Style (Estilo) y un Size (Tamaño). Para cambiar el color, haga clic en el botón Select Color (Seleccionar color).
3 | OK (Aceptar) | Aplica los ajustes y regresa al cuadro de diálogo Editar marco.
4 | Cancel (Cancelar) | Cancela los ajustes y regresa al cuadro de diálogo Editar marco.
5 | Help (Ayuda) | Muestra esta Ayuda on-line.
Nota sobre las fuentes:
Si mueve el marco P.I.F. entre Windows y Mac OS X y lo edita, la fuente aquí especificada puede ser sustituida por otra.


Cuadro de diálogo Line (Línea)

Aparece el cuadro de diálogo Line (Línea) cuando hace clic en el botón [image] Select (Seleccionar) en el cuadro de diálogo Edit Frame (Editar marco) y doble clic en la línea colocada en el papel de soporte.
Creación de un marco P.I.F.
1 | Line Width (Ancho de línea) | Seleccione el grosor de la línea.
2 | Select Color (Seleccionar color) | En el cuadro de diálogo que aparece, seleccione un color de línea.
3 | OK (Aceptar) | Aplica los ajustes y regresa al cuadro de diálogo Editar marco.
4 | Cancel (Cancelar) | Cancela los ajustes y regresa al cuadro de diálogo Editar marco.
5 | Help (Ayuda) | Muestra esta Ayuda on-line.


Cuadro de diálogo Grid Settings (Configuración de rejilla)

Aparece el cuadro de diálogo Grid Settings (Configuración de rejilla) cuando hace clic en el botón [image] Grid Settings (Configuración de rejilla) en el cuadro de diálogo Edit Frame (Editar marco).
Creación de un marco P.I.F.
Puede mostrar la cuadrícula en el papel de soporte como ayuda para editar el marco P.I.F.
1 | Show Grid (Mostrar cuadricula) | Elija si se va a mostrar o no una cuadrícula en el papel de soporte en el cuadro de diálogo Editar marco. De forma predeterminada, no se muestra.
2 | Snap to Grid (Ajustar a cuadrícula) | Elija si se va a alinear o no a la cuadrícula el elemento dispuesto en el papel de soporte. De forma predeterminada, el elemento no se alinea.
3 | Height (Altura) | Defina un intervalo vertical para la cuadrícula comprendido entre 14 y 256 píxeles.
4 | Width (Anchura) | Defina un intervalo horizontal para la cuadrícula comprendido entre 14 y 256 píxeles.
5 | OK (Aceptar) | Aplica los ajustes y regresa al cuadro de diálogo Editar marco.
6 | Cancel (Cancelar) | Cancela los ajustes y regresa al cuadro de diálogo Editar marco.
7 | Help (Ayuda) | Muestra esta Ayuda on-line.


Cuadro de diálogo Roll Paper Settings (Ajustes del rollo de papel)

Aparece el cuadro de diálogo Roll Paper Settings (Ajustes del rollo de papel) cuando hace clic en el botón [image] Roll Paper Settings (Ajustes del rollo de papel) en el cuadro de diálogo Edit Frame (Editar marco).
El botón [image] Roll Paper Settings (Ajustes del rollo de papel) está disponible sólo cuando selecciona Roll Paper (Rollo de papel) como Paper Source (Origen del papel) en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
Cuadro de diálogo Printer Settings (Ajustes de la impresora)
Creación de un marco P.I.F.
Puede cambiar la longitud del rollo de papel para el marco P.I.F. en la opción tamaño de papel definida en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
1 | Roll Paper Length (Long. rollo papel) | Puede cambiar la longitud del rollo de papel moviendo el control deslizante o escribiendo el valor en milímetros o pulgadas. Se puede configurar una longitud del papel comprendida en el intervalo del tamaño del papel definido en el cuadro de diálogo Printer Settings (Ajustes de la impresora) hasta 1.117,6 mm (44,000 pulgadas). Sin embargo, no puede configurar una longitud menor que la posición del elemento dispuesto al final del papel.
2 | OK (Aceptar) | Aplica los ajustes y regresa al cuadro de diálogo Editar marco.
3 | Cancel (Cancelar) | Cancela los ajustes y regresa al cuadro de diálogo Editar marco.
4 | Help (Ayuda) | Muestra esta Ayuda on-line.
Nota:
  • Hay algunos modelos de impresora que no admiten la impresión de rollos de papel.
  • En Mac OS X no se admite la impresión en rollo de papel.


Cuadro de diálogo Environment Settings (Preferencias)

Aparece el cuadro de diálogo Environment Settings (Preferencias) cuando hace clic en el botón [image] Environment Settings (Preferencias) en el cuadro de diálogo Edit Frame (Editar marco).
Creación de un marco P.I.F.
1 | Display Units (Unidad de Visualización) | Configura la unidad de visualización del cuadro de diálogo Grid Settings (Configuración de rejilla), el cuadro de diálogo Roll Paper Settings (Ajustes del rollo de papel) y la zona de vista de posición de elementos en el cuadro de diálogo Edit Frame (Editar marco). Puede elegir entre pixels (píxeles), mm e inches (pulgadas).
2 | Image for Picture Frame in Sample Thumbnails (Foto para marco de imagen en miniaturas de ejemplo) | Seleccione la imagen para el marco de foto cuando cree miniaturas de muestra: User Selected Image (Imagen seleccionada de usuario), Gray Box (Caja gris) o None (Ninguna).
3 | OK (Aceptar) | Aplica los ajustes y regresa al cuadro de diálogo Editar marco.
4 | Cancel (Cancelar) | Cancela los ajustes y regresa al cuadro de diálogo Editar marco.
5 | Help (Ayuda) | Muestra esta Ayuda on-line.


Cuadro de diálogo Frame Information (Información sobre el marco)

Aparece el cuadro de diálogo Frame Information (Información sobre el marco) cuando hace clic en el botón [image] Frame Information (Información sobre el marco) en el cuadro de diálogo Edit Frame (Editar marco).
Creación de un marco P.I.F.
1 | Frame Information (Información sobre el marco) | Title (Título) | Muestra el título del marco P.I.F. creado por el usuario (de 128 caracteres como máximo).
 |  | Created by (Creado por) | Escriba el nombre del autor del marco P.I.F. (de 128 caracteres como máximo). Sólo puede utilizar letras y números.
 |  | Edited by (Editado por) | Escriba el nombre del editor del marco P.I.F. (de 128 caracteres como máximo). Sólo puede utilizar letras y números.
 |  | Comments (Comentarios) | Escriba los comentarios para el marco P.I.F. (de 128 caracteres como máximo). Sólo puede utilizar letras y números.
2 | Category Name (Nombre categoría) | Seleccione una categoría para el marco P.I.F.
3 | OK (Aceptar) | Aplica los ajustes y regresa al cuadro de diálogo Editar marco.
4 | Cancel (Cancelar) | Cancela los ajustes y regresa al cuadro de diálogo Editar marco.
5 | Help (Ayuda) | Muestra esta Ayuda on-line.
Nota:
Debe rellenar el Title (Título) de la Frame Information (Información sobre el marco). De lo contrario, no podrá hacer clic en el botón OK (Aceptar) del cuadro de diálogo Frame Information (Información sobre el marco).


Cuadro de diálogo Enter File Name (Escriba nombre archivo)

Para abrir el cuadro de diálogo Enter File Name (Escriba nombre archivo), guarde un marco P.I.F. editado en el cuadro de diálogo Edit Frame (Editar marco).
Creación de un marco P.I.F.
1 | Nombre del archivo | Escriba el nombre del archivo para el marco P.I.F. La longitud del nombre es de 8 caracteres como máximo. Sólo puede utilizar letras, números y estos símbolos: _!#$%&’()@^`{}~
2 | OK (Aceptar) | Guarda el marco P.I.F. y regresa al cuadro de diálogo Editar marco.
3 | Cancel (Cancelar) | Vuelve al cuadro de diálogo Editar marco sin guardar el marco P.I.F.
4 | Help (Ayuda) | Muestra esta Ayuda on-line.


Cuadro de diálogo Add Frame (Añadir marco)

Para abrir el cuadro de diálogo Add Frame (Añadir marco), haga clic en el botón Frame Menu (Marco) en la ventana Ajustes de impresión y seleccione Add Frame (Añadir marco) en el menú.
En el cuadro de diálogo Add Frame (Añadir marco), puede agregar marcos P.I.F. a Epson Easy Photo Print para que pueda imprimir fotos con estos marcos.
Cómo añadir marcos P.I.F.
Nota:
En algunas regiones, no están disponibles los datos de marcos P.I.F en el sitio Web de Epson o en el CD-ROM del software que acompaña a su producto.
1
Help (Ayuda)
Muestra esta Ayuda on-line.
2
Ventana de selección de marcos P.I.F.
Thumbnail (Miniatura)
Muestra las miniaturas de los marcos P.I.F.
Frame Type (Tipo de marco)
Muestra los tipos de marco con iconos.
Marco P.I.F. para ordenador.
Disponible con software compatible con P.I.F.
Marco P.I.F. para impresora.
Se puede añadir a una tarjeta de memoria e imprimir con impresoras EPSON que posean ranuras para tarjetas de memoria.
Marco P.I.F. para cámara digital
Se puede añadir a cámaras digitales EPSON compatibles con PRINT Image Framer, y las fotos tomadas se pueden imprimir enmarcadas.
Supported Size (Tamaño admitido)
Muestra el tamaño del papel que admite marcos P.I.F.
Frame Name/File Name (Nombre del marco/Nombre del archivo)
Muestra el nombre del marco y el nombre de archivo del marco P.I.F.
3
Refresh (Actualizar)
Al hacer clic en él, la ventana muestra la carpeta y el marco P.I.F. a los que se ha accedido más recientemente.
4
Add (Añadir)
Añade los marcos P.I.F. seleccionados en el cuadro de diálogo Add Frame (Añadir marco). Si desea ver los marcos P.I.F. añadidos, seleccione Frame (Marco) en Select Layout (Seleccionar composición).
5
Close (Cerrar)
Cierra el cuadro de diálogo Add Frame (Añadir marco) y regresa a la ventana Ajustes de impresión.
6
Select Category (Seleccione categoría)
Cambiando de categoría puede ver únicamente los marcos P.I.F. que están clasificados en esa categoría.
Nota:
  • Si desea mover o borrar los marcos P.I.F. añadidos, seleccione Frame (Marco) en Select Layout (Seleccionar composición) en la ventana Ajustes de impresión y luego elija los marcos P.I.F. que desee mover o borrar. Haga clic en el botón Frame Menu (Marco), seleccione Move/Delete Frame (Mover/Borrar marco) en el menú y la opción de mover o borrar el marco P.I.F. aparecerá en la ventana.
  • En el cuadro de diálogo Add Frame (Añadir marco) sólo se muestran los marcos P.I.F. adecuados para el tamaño de papel seleccionado. No se muestran los marcos P.I.F. para otros tamaños de papel de la carpeta seleccionada.


Ayuda de Epson Easy Photo Print

> Inicio

Consejos

Búsqueda de fotos (sólo en Windows)
Impresión de una lista de fotos (impresión de índice)
Impresión de fotos con la fecha y la hora o el nombre de archivo
Impresión de fotos con comentarios
Impresión con un marco P.I.F.
Giro de fotos
Ajuste de la posición y el tamaño de las fotos
Impresión de fotos con correcciones de Portrait Enhance (Mejora de retratos)
Registro de ajustes en Quick Print (Impresión rápida) para imprimir


Búsqueda de fotos (sólo en Windows)

Puede cargar una foto en la lista de miniaturas buscándola por nombre de archivo o por la fecha y hora de fotografiado.
Nota:
Esta función no está disponible en Mac OS X.
En el árbol de carpetas de la parte izquierda de la ventana Seleccionar fotos, seleccione una unidad y una carpeta en la que desee buscar fotos.
Elija la opción Find Photos (Buscar fotos) del menú File (Archivo).
Aparecerá el cuadro de diálogo Search for Photos (Buscar fotos). Escriba los criterios de búsqueda (File Name (Nombre del archivo), Modified date (Fecha de mod.), Date/Time (Fecha/Hora)). Puede buscar las fotos escribiendo uno de estos criterios de búsqueda.
Si desea conocer detalles sobre el cuadro de diálogo Search for Photos (Buscar fotos), consulte Cuadro de diálogo Search for Photos (Buscar fotos) (sólo en Windows).
Nota:
  • Si no recuerda el nombre entero del archivo, puede buscarlo escribiendo sólo una parte de su nombre.
  • Introduzca la Modified date (Fecha de mod.) y Date/Time (Fecha/Hora) en formato de 24 horas.
    Por ejemplo: "2003.10.01 12:00".
Haga clic en Search (Buscar). El software comienza a buscar en la carpeta seleccionada.
Cuando haya terminado la búsqueda, se creará automáticamente la carpeta de Search Results (Resultados de la búsqueda) y en la lista de miniaturas aparecerán los archivos fotográficos que cumplan los criterios de búsqueda.
Nota:
Si hace varias búsquedas, puede ver la imagen de la foto buscada antes si elige Show Results (Mostrar resultados) del menú File (Archivo).


Impresión de una lista de fotos (impresión de índice)

Siga estos pasos si desea imprimir varias fotos en una hoja como un índice. En esta sección se explica cómo imprimir 20 fotos en una página.
Nota:
Las composiciones de índice que se pueden elegir varían según el Paper Source (Origen del papel) o Paper Size (Tamaño del papel) elegidos en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
En la ventana de selección de fotografías, elija las imágenes que desee imprimir como índice.
Si desea más información sobre cómo seleccionar fotos, consulte 1. Seleccionar fotos.
En el cuadro de diálogo Printer Settings (Ajustes de la impresora), configure los ajustes deseados.
Si desea conocer detalles sobre el cuadro de diálogo Printer Settings (Ajustes de la impresora), consulte Cuadro de diálogo Printer Settings (Ajustes de la impresora).
En la ventana Print Settings (Ajustes de impresión), haga clic en Photo Layout (Composición de la foto) en Select Layout (Seleccionar composición), y seleccione la composición Index (20) (Índice (20)) en la lista de selección de composiciones. Las fotos seleccionadas se compondrán automáticamente.
Para empezar la impresión, haga clic en el botón Print (Imprimir).


Impresión de fotos con la fecha y la hora o el nombre de archivo

Siga estos pasos si desea imprimir las fotos con su fecha y su hora o su nombre de archivo.
Nota:
  • Puede imprimir con la fecha y la hora o el nombre de archivo. Seleccione el elemento que desea imprimir en el cuadro de diálogo Preferences (Preferencias).
  • Si selecciona algunas composiciones como marcos P.I.F. o ID Photo, es posible que la casilla de verificación Date (Fecha) (File Name (Nombre del archivo)) aparezca en gris, y no pueda imprimir fotos con la fecha y la hora o el nombre de archivo.
En la ventana Print Settings (Ajustes de impresión), seleccione Preferences (Preferencias) en el menú Tools (Herramientas) (Windows) o el menú Epson Easy Photo Print (Mac OS X) para abrir el cuadro de diálogo Preferences (Preferencias).
En el cuadro de diálogo Preferences (Preferencias) seleccione Date and Time (Fecha y hora) o File Name (Nombre del archivo) y haga clic en OK (Aceptar).
Si desea conocer detalles sobre el cuadro de diálogo Preferences (Preferencias), consulte Cuadro de diálogo Preferences (Preferencias) de la ventana Ajustes de impresión.
Elija las imágenes que desee imprimir con la fecha y la hora o el nombre de archivo en la ventana de selección de fotografías.
Si desea más información sobre cómo seleccionar fotos, consulte 1. Seleccionar fotos.
Configure los ajustes en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
Si desea conocer detalles sobre el cuadro de diálogo Printer Settings (Ajustes de la impresora), consulte Cuadro de diálogo Printer Settings (Ajustes de la impresora).
En la ventana Ajustes de impresión, haga clic en Photo Layout (Composición de la foto) en Select Layout (Seleccionar composición), y seleccione la composición que desee utilizar.
Marque la casilla de verificación Date (Fecha) o File Name (Nombre del archivo). La fecha y la hora o el nombre de archivo se superpondrán en las fotos seleccionadas.
Para empezar la impresión, haga clic en el botón Print (Imprimir).
Nota:
Si modifica y guarda los datos de la foto utilizando otro software, se podrá imprimir la fecha de modificación en lugar de la fecha de fotografiado.


Impresión de fotos con comentarios

Siga estos pasos si desea imprimir las fotos con sus comentarios.
Elija las fotos que desee imprimir con comentarios en la ventana de selección de fotografías.
Si desea más información sobre cómo seleccionar fotos, consulte 1. Seleccionar fotos.
Configure los ajustes en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
Si desea conocer detalles sobre el cuadro de diálogo Printer Settings (Ajustes de la impresora), consulte Cuadro de diálogo Printer Settings (Ajustes de la impresora).
Haga clic en el botón Image Correct (Corregir imagen) en la ventana Ajustes de impresión.
Escriba los comentarios en el cuadro de diálogo Print Correction (Corrección de impresión) y haga clic en el botón Close (Cerrar). Los comentarios se superpondrán automáticamente en la foto seleccionada.
Nota sobre la introducción de comentarios:
  • El comentario puede tener 60 caracteres como máximo. Sin embargo, el número máximo de caracteres puede variar dependiendo del sistema operativo. En algunas composiciones caben menos de 60 caracteres.
  • No puede cambiar el color ni el tipo de fuente.
  • Si ha seleccionado una composición que no admite comentarios, el cuadro de texto Comments (Comentarios) estará inhabilitado (en gris), y no podrá escribir nada en él.
  • Puede añadir un apartado de comentarios para cada foto. Si selecciona la composición cuádruple señalada como "(4)", puede añadir comentarios para cada una de las cuatro fotos. Se imprimirán los comentarios escritos aquí, alineados a la esquina inferior izquierda de las fotos.
Para empezar la impresión, haga clic en el botón Print (Imprimir).


Impresión con un marco P.I.F.

Cómo imprimir
Cómo añadir marcos P.I.F.
Creación de un marco P.I.F.
Nota:
En algunas regiones, no están disponibles los datos de marcos P.I.F en el sitio Web de Epson o en el CD-ROM del software que acompaña a su producto.
Es sencillo crear tarjetas o calendarios muy originales con marcos P.I.F.
Si desea imprimir usando el marco P.I.F. registrado en Epson Easy Photo Print, consulte Cómo imprimir.
Si quiere añadir marcos P.I.F. a Epson Easy Photo Print, consulte Cómo añadir marcos P.I.F..
Si quiere editar o crear un marco P.I.F. original, consulte Creación de un marco P.I.F..

Cómo imprimir

Cargue papel en la impresora. Si desea más detalles sobre cómo cargar papel, consulte la documentación de su impresora.
En la ventana Seleccionar fotos, seleccione las fotos que desee imprimir con un marco P.I.F. Si desea más información sobre cómo seleccionar fotos, consulte 1. Seleccionar fotos.
Configure los ajustes en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
Si desea conocer detalles sobre el cuadro de diálogo Printer Settings (Ajustes de la impresora), consulte Cuadro de diálogo Printer Settings (Ajustes de la impresora).
En la ventana Print Settings (Ajustes de impresión), haga clic en Frame (Marco) en Select Layout (Seleccionar composición).
En la mayoría de los casos, seleccione All (Todos) en las categorías de Frame (Marco). O bien elija la categoría preferible si ha clasificado los marcos P.I.F. añadidos.
Se muestran todos los marcos P.I.F. que se han añadido.
Seleccione el marco P.I.F. que desee imprimir con fotos. Revise la composición de la imagen de impresión que aparece en la ventana.
Nota:
La lista de selección de composiciones muestra sólo los marcos P.I.F. que coinciden con los ajustes de Paper Size (Tamaño del papel) y Borderless (Sin margen) configurados en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
Configure ajustes de impresión si fuera necesario. Si desea conocer detalles sobre esta ventana, consulte Ventana Ajustes de impresión.
Nota:
  • Si desea ajustar la posición de la foto, arrastre la foto a la ventana de vista previa para que se adapte mejor al marco.
  • Cuando se colocan varias fotos, se puede cambiar el orden. Haga clic en Manual en el ajuste Photo Layout (Composición de la foto) que aparece en medio de la ventana, y haga clic en OK (Aceptar).
    Arrastre las fotos para colocarlas a su gusto. También puede mover las fotos a otros marcos de fotos arrastrándolas y colocándolas.

    Para quitar fotos de la secuencia, arrástrelas y colóquelas fuera de la ventana de Print Settings (Ajustes de impresión). También puede quitar las fotos haciendo clic derecho en ellas y hacer clic en Clear Settings (Borrar ajustes) (sólo en Windows).
Para empezar la impresión, haga clic en el botón Print (Imprimir).
Principio

Cómo añadir marcos P.I.F.

En primer lugar, siga uno de estos procedimientos para preparar un marco P.I.F.
  • Configure el CD-ROM del software que contenga los marcos P.I.F. en su ordenador.
  • Siga los pasos descritos a continuación para descargar marcos P.I.F. del sitio Web de Print Image Framer de Epson.
    • 1. Vaya al sitio Web de Epson.
    2. Guarde los marcos P.I.F. descargados en el disco duro de su ordenador.
    Nota:
    En algunas regiones, no están disponibles los datos de marcos P.I.F en el sitio Web de Epson.
  • Cree o modifique marcos P.I.F. con Epson Easy Photo Print. Algunos marcos descargados no se pueden editar, dependiendo del copyright.
Después de preparar los marcos P.I.F., siga estos pasos para añadirlos a Epson Easy Photo Print.
Haga clic en el botón Frame Menu (Marco) en la ventana Ajustes de impresión.
Elija la opción Add Frame (Añadir marco) del menú. Se abrirá el cuadro de diálogo Add Frame (Añadir marco).
Seleccione la carpeta en la que guardó los marcos P.I.F. y elija el marco P.I.F. que desee añadir a la lista.
Haga clic en el botón Add (Añadir).
Haga clic en el botón Close (Cerrar).
Principio

Creación de un marco P.I.F.

En esta sección se explica cómo crear un marco P.I.F. original.
Configure los ajustes en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
Si desea conocer detalles sobre el cuadro de diálogo Printer Settings (Ajustes de la impresora), consulte Cuadro de diálogo Printer Settings (Ajustes de la impresora).
En la ventana Ajustes de impresión, elija Frame (Marco) en Select Layout (Seleccionar composición) y haga clic en el botón Frame Menu (Marco).
Seleccione Create/Edit Frame (Crear/Editar marco) para abrir el cuadro de diálogo Create/Edit Frame (Crear/Editar marco).
Si desea crear un marco, seleccione Create New Frame (Crear marco) y haga clic en OK (Aceptar).
Si desea modificar el marco seleccionado, elija Edit Selected Frame (Editar el marco seleccionado) y haga clic en OK (Aceptar).
Nota sobre cómo editar un marco:
  • Si ha seleccionado la composición de foto Manual en la ventana Ajustes de impresión, se perderán los datos de composición de la foto cuando edite el marco seleccionado.
  • No podrá editar algunos marcos P.I.F. que contengan datos protegidos por copyright.
Si seleccionó Create New Frame (Crear marco) en el 4º paso, se abrirá el cuadro de diálogo Paper Settings (Ajustes de papel). Configure los ajustes del papel y haga clic en el botón Edit (Propiedades).
Si eligió Edit Selected Frame (Editar el marco seleccionado) en el 4º paso, vaya al 6º paso.
Se abrirá el cuadro de diálogo Edit Frame (Editar marco), en donde puede crear y modificar un marco P.I.F.
Haga clic en el botón [image] Picture Frame (Marco de foto) y arrastre el cursor diagonalmente por donde desee localizar un marco de foto.
Si desea más información sobre los ajustes del marco de foto, consulte Cuadro de diálogo Picture Frame Settings (Ajustes de marco de foto).
Nota:
  • Si el Printable Area (Área imprimible) elegida es Borderless (Sin margen) o no está configurada en el cuadro de diálogo Printer Settings (Ajustes de la impresora), no se imprimirán elementos que sobresalgan de los extremos del papel, tales como un marco de foto, según el modelo de la impresora.
  • Si desea especificar el color del papel de soporte, haga clic en el botón [image] Backing Paper (Papel de soporte). En el cuadro de diálogo Backing Paper (Papel de soporte), haga clic en Color y luego en el botón Select Color (Seleccionar color). Elija un color en el cuadro de diálogo Color, y haga clic en OK (Aceptar).
Haga clic en el botón [image] Background/Decoration (Fondo/Decoración) y arrastre el cursor diagonalmente por donde desee localizar una imagen.
Aparecerá el cuadro de diálogo Select Image (Seleccionar imagen). Seleccione la imagen que vaya a insertar y haga clic en OK (Aceptar).
Si desea información sobre los ajustes de la imagen de fondo/decoración, consulte las siguientes secciones:
Cuadro de diálogo Select Image (Seleccionar imagen)
Cuadro de diálogo Templates and Transparency Settings (Ajustes de Plantillas y Transparencias)
Haga clic en el botón [image] Text String (Cadena de texto) y arrastre el cursor diagonalmente por donde desee insertar una cadena de texto.
Se abrirá el cuadro de diálogo Enter Text (Introducir texto), en el que puede escribir una cadena de texto.
Seleccione la Font (Fuente), el Style (Estilo), el Size (Tamaño) y el color y luego haga clic en OK (Aceptar).
Si desea más información sobre los ajustes de la cadena de texto, consulte Cuadro de diálogo Enter Text (Introducir texto).
Haga clic en el botón [image] Line (Línea) y arrastre el cursor para crear una línea desde el punto inicial hasta el final.
Si desea más información sobre los ajustes de la línea, consulte Cuadro de diálogo Line (Línea).
Ya ha terminado el marco P.I.F.
Si hace clic en el botón Save (Guardar) en el cuadro de diálogo Edit Frame (Editar marco) aparecerá el cuadro de diálogo Frame Information (Información sobre el marco).
Escriba la Frame Information (Información sobre el marco), seleccione el Category Name (Nombre categoría) y haga clic en OK (Aceptar).
Si desea conocer detalles sobre la información del marco, consulte Cuadro de diálogo Frame Information (Información sobre el marco).
Aparecerá el cuadro de diálogo Enter File Name (Escriba nombre archivo). Escriba un nombre para el archivo del marco P.I.F. y haga clic en OK (Aceptar).
Si desea información sobre cómo escribir un nombre de archivo, consulte Cuadro de diálogo Enter File Name (Escriba nombre archivo).
Ya ha guardado el nuevo marco P.I.F.
Principio


Giro de fotos

Puede girar 90 grados las fotos dentro del marco. Cuando tenga fotos con distintas orientaciones, es muy práctico ponerlas todas con la misma orientación.
En la ventana Seleccionar fotos, seleccione las fotos que desea girar. Si desea más información sobre cómo seleccionar fotos, consulte 1. Seleccionar fotos.
Haga clic en el botón Positioning (Colocación) en la ventana Ajustes de impresión para abrir el cuadro de diálogo Positioning (Colocación).
Haga clic en el botón [image] o [image] para girar la foto. Si desea girar todas las fotos de la página actual, active la casilla de verificación Rotate all Photos (Girar todas las fotos).
Si desea conocer detalles sobre el cuadro de diálogo Positioning (Colocación), consulte Cuadro de diálogo Positioning (Colocación).
Nota:
Si coloca una foto en vertical dentro del marco horizontal (área imprimible), la foto se compondrá automáticamente en sentido horizontal. Una vez ajustado el marco, si gira la foto 90 grados, en la impresión aparecerán recortados los extremos superior e inferior. Lo mismo ocurre en una foto horizontal en el marco vertical.


Ajuste de la posición y el tamaño de las fotos

Siga estos pasos para ampliar o reducir el tamaño, o ajustar la posición de las fotos. Con esta función puede conseguir que quepan en el área imprimible las fotos que la sobrepasen.
En la ventana Seleccionar fotos, seleccione las fotos que desea ajustar. Si desea más información sobre cómo seleccionar fotos, consulte 1. Seleccionar fotos.
Haga clic en el botón Positioning (Colocación) en la ventana Ajustes de impresión para abrir el cuadro de diálogo Positioning (Colocación).
Aumente o reduzca su tamaño con la barra deslizante Magnification (Ampliación). También puede ajustar el tamaño introduciendo un valor entre el 50 y el 200%.
Cambie la posición de las fotos con las flechas ( [image] [image] [image] [image]) y los botones [image] del ajuste Move Photo (Mover foto). También puede mover las fotos arrastrándolas.
Si desea conocer detalles sobre la configuración en el cuadro de diálogo Positioning (Colocación), consulte Cuadro de diálogo Positioning (Colocación).
Nota:
Si hace clic en el botón Trim (Recortar), se recorta la foto para adaptarla al marco de la foto para que los bordes blancos no aparezcan alrededor de los bordes. Para ajustar toda la foto al marco de la foto, haga clic en el botón Fit (Ajustar).


Impresión de fotos con correcciones de Portrait Enhance (Mejora de retratos)

Portrait Enhance (Mejora de retratos) permite realizar correcciones de Face Definition (Definición de la cara) y Skin Radiance (Radiancia de la piel) en una imagen vertical e imprimirla.
En la ventana Seleccionar fotos, seleccione las fotos a las que desea aplicar las correcciones de Portrait Enhance (Mejora de retratos). Si desea más información sobre cómo seleccionar fotos, consulte 1. Seleccionar fotos.
Haga clic en el botón Image Correct (Corregir imagen) en la ventana Ajustes de impresión.
En el cuadro de diálogo Print Correction (Corrección de impresión), haga clic en el botón Portrait Enhance (Mejora de retratos).
Nota:
  • Si se selecciona Monochrome (Monocromo) en el cuadro de diálogo Print Correction (Corrección de impresión), no se aplica la corrección de Skin Radiance (Radiancia de la piel).
  • Puede aplicar las correcciones de Portrait Enhance (Mejora de retratos) a cualquier dato RAW.
  • Si desea usar Fix Red-Eye (Manual) (Corregir ojos rojos (Manual)) en el cuadro de diálogo Print Correction (Corrección de impresión), aplique la corrección de ojos rojos antes de usar Slimming Correction (Corrección del adelgazamiento); de lo contrario, es posible que las imágenes no se corrijan como deberían.
Mueva los controles deslizables de Face Definition (Definición de la cara), Skin Radiance (Radiancia de la piel) y Slimming Correction (Corrección del adelgazamiento) y confirme el resultado de las correcciones.
Si selecciona Dual de Image View (Vista de imagen), podrá confirmar fácilmente el resultado comparando la imagen modificada con la original.
Para más información sobre las opciones del cuadro de diálogo Portrait Enhance (Mejora de retratos) e imágenes de retratos recomendadas, consulte Cuadro de diálogo Portrait Enhance (Mejora de retratos).
Nota:
Si el software no puede reconocer una imagen de retrato, aparecerá en la pantalla el mensaje "Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (La imagen no se detecta como retrato. No se puede aplicar la Mejora de retratos.)". Si esto ocurre, seleccione fotos que se puedan reconocer como retratos.
Cuadro de diálogo Portrait Enhance (Mejora de retratos)
Imprima las fotos y examine los resultados de sus correcciones.


Registro de ajustes en Quick Print (Impresión rápida) para imprimir

Cómo registrar
Cómo imprimir
Si registra los ajustes que más utilice en Quick Print (Impresión rápida), la próxima vez que desee imprimir fotos sólo tendrá que hacer clic en el botón Quick Print (Impresión rápida). En esta sección se explica cómo registrar ajustes e imprimir.

Cómo registrar

En el cuadro de diálogo Printer Settings (Ajustes de la impresora), configure los ajustes deseados.
Cuadro de diálogo Printer Settings (Ajustes de la impresora)
Seleccione la composición en la ventana de Print Settings (Ajustes de impresión).
Si desea más información sobre la ventana Print Settings (Ajustes de impresión), consulte Ventana Ajustes de impresión.
En la ventana Print Settings (Ajustes de impresión), haga clic en Register Quick Print Settings (Registrar ajustes de Impresión rápida) en el menú Tools (Herramientas).
Abre el cuadro de diálogo Register Quick Print (Registrar Impresión rápida). Revise los ajustes, seleccione el número que desea registrar y luego haga clic en el botón Save Settings (Guardar ajustes). Puede registrar dos conjuntos de ajustes.
Nota:
  • Si selecciona la casilla de verificación Create a shortcut icon on the desktop (Crear un icono de acceso directo en el escritorio), se creará un icono de acceso directo a Quick Print (Impresión rápida). Cuando arrastre fotos y las coloque sobre el icono, se iniciará la impresión inmediatamente.
  • Si selecciona la casilla de verificación Display a confirmation message before printing (Mostrar mensaje de confirmación antes d imprimir), aparecerá un mensaje para confirmar si comienza o no la impresión cuando haga clic en el botón Quick Print (Impresión rápida) en la ventana de selección de fotografías o al arrastrar y colocar las imágenes sobre el icono de acceso directo de Quick Print (Impresión rápida) del escritorio.
Haga clic en el botón Close (Cerrar).
Principio

Cómo imprimir

Hay dos formas de imprimir con Quick Print (Impresión rápida).

Impresión desde la ventana Seleccionar fotos

Seleccione las fotos que desee imprimir en la ventana Seleccionar fotos. Si desea más información sobre cómo seleccionar fotos, consulte 1. Seleccionar fotos.
Seleccione la casilla de verificación Print Using Registered Settings (Imprimir con los Ajustes registrados). El botón Next Step (Sig. paso) cambia al botón Quick Print (Impresión rápida).
Haga clic en el botón Quick Print (Impresión rápida). La impresión comienza inmediatamente.

Impresión desde un icono de acceso directo del escritorio

Cuando registra los ajustes de Quick Print (Impresión rápida) en Epson Easy Photo Print, crea un icono de acceso directo en el escritorio.
Cuadro de diálogo Register Quick Print (Registrar Impresión rápida)
Arrastre y coloque los datos fotográficos en el icono de acceso directo. La impresión comienza inmediatamente.
Principio


Ayuda de Epson Easy Photo Print

> Inicio

Solución de problemas

Mensajes de error
Problemas con la carga de fotografías
Problemas en la ventana Seleccionar fotos
Problemas en la ventana Ajustes de impresión
Problemas de impresión
Otros problemas


Mensajes de error

Si aparecen mensajes de error durante el funcionamiento, siga las instrucciones de la pantalla para resolver el problema.


Problemas con la carga de fotografías

No puedo cargar datos de imagen
Causa
Soluciones
Los datos de imagen no se encuentran en la ubicación especificada.
Confirme que el formato del archivo de la ubicación especificada se admite en Epson Easy Photo Print.
Especificaciones
La proporción de longitud y anchura de la foto que va a cargar es superior a 1 : 15 ó 15 : 1.
Ajuste la proporción a 1:15, 15:1 o inferior y vuelva a cargarla.
Especificaciones
No hay espacio libre suficiente en el disco duro o la memoria es insuficiente.
Libere espacio suficiente para que funcione Epson Easy Photo Print.
Requisitos del sistema
La imagen que se está cargando contiene un número de píxeles excesivo o demasiado reducido.
El tamaño mínimo de una imagen para poder leerla está configurado como 60 píxeles, pero se puede especificar un tamaño mayor. Revise el ajuste en el cuadro de diálogo Preferences (Preferencias) y cambie el valor si es necesario. Después, reinicie Epson Easy Photo Print..
Cuadro de diálogo Preferences (Preferencias) de la ventana Ajustes de impresión
El tamaño máximo de una imagen para que sea legible depende del espacio libre que tenga en el disco duro. Cuando maneje datos fotográficos con muchos píxeles, prepare espacio libre suficiente en el disco duro.
En Windows
No está instalado el software necesario para cargar datos RAW tomados por su cámara digital.
Adquiera el códec RAW suministrado por el fabricante de su cámara digital e instálelo en su ordenador. Para más información, visite la página web de su cámara digital.
En Mac OS X (v.10.4 o posterior)
La función estándar de revelado RAW de Mac OS no puede cargar los datos RAW de su cámara.
Actualice dicha función con un parche de Mac OS X. Para más información, visite la página web de Apple.
Tardo mucho en ver (cargar) algunas imágenes.
Causa
La imagen no tiene miniatura. Como las imágenes se muestran como miniaturas, si los datos de la imagen no tienen una miniatura hay que reducirla, y por eso tarda en aparecer en pantalla.


Problemas en la ventana Seleccionar fotos

En el cuadro de diálogo Enlargement (Ampliación) no aparecen algunos datos de la foto
Causa | Soluciones
La foto no incluye esos datos. | Consulte la documentación de su cámara digital para averiguar si la cámara puede registrar los datos que está buscando.
El formato de archivo de los datos de la foto no es Exif. | Consulte la documentación de su cámara digital para saber si el formato de almacenamiento es Exif.
El dato de fecha de la foto no coincide con la fecha en la que se fotografió.
Este software toma la fecha de la foto de los datos Exif. Si no se encuentra el dato de la fecha, muestra la fecha de modificación o la de creación.
Consulte la documentación de su cámara digital para saber si la cámara puede registrar la fecha de fotografiado en los datos de la foto, y si esos datos tienen el formato Exif.
Si modifica y guarda los datos de la foto utilizando otro software, se podrá imprimir la fecha de modificación en lugar de la fecha de fotografiado.
No puedo pasar de la ventana Seleccionar fotos
En Windows, si sólo hay una impresora de red que se ha añadido con la función Add printer (Agregar impresora) en Printers and Faxes (Impresoras y faxes) o Printers (Impresoras), no se puede pasar de la ventana Select Photos (Seleccionar fotos) a otra ventana.
Instale el controlador de la impresora de la red desde el CD-ROM del software, sin utilizar la función Add Printer (Agregar impresora).


Problemas en la ventana Ajustes de impresión

No aparece la impresora que deseo usar en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
Causa | Soluciones
El controlador de impresora no está instalado. | Instale el controlador de impresora y luego inicie Epson Easy Photo Print.
No aparece el tamaño de papel que deseo usar en el cuadro de diálogo Printer Settings (Ajustes de la impresora).
Causa | Soluciones
El Paper Source (Origen del papel) seleccionado no es el correcto. | Seleccione otro origen del papel.
La orientación del giro de las impresiones es distinta de la de las vistas previas de las imágenes.
Causa | Soluciones
Es posible que su cámara digital u otro dispositivo haya creado imágenes en miniatura con otra orientación. | Examine la ventana de vista previa del controlador de impresora.
No se muestran los marcos P.I.F añadidos aunque los agregó a Epson Easy Photo Print.
Causa
Soluciones
Los ajustes de Paper Size (Tamaño del papel) y Borderless (Sin margen) son distintos de los de los marcos P.I.F. añadidos.
En el cuadro de diálogo Printer Settings (Ajustes de la impresora), seleccione el mismo tamaño de papel y margen que los de los marcos P.I.F. añadidos.
Impresión con un marco P.I.F.
En la ventana Ajustes de impresión, elija Frame (Marco) en Select Layout (Seleccionar composición). Se muestran los marcos P.I.F. añadidos en la lista de selección de composiciones.


Problemas de impresión

Se han perdido partes de la imagen (superior e inferior o izquierda y derecha).
Causa | Soluciones
Algunas áreas se salen del marco de la foto (área imprimible). | Revise la composición de la foto en la ventana Print Settings (Ajustes de impresión). Si la foto entera no se ajusta al marco de la foto, realice el siguiente ajuste en el cuadro de diálogo Positioning (Colocación): - Reduzca la ampliación de la foto. - Haga clic en el botón Fit (Ajustar). - Gire la foto.
En la impresión sin márgenes, después de recortar la imagen para adaptarla al tamaño de impresión especificado, la imagen se amplía unos mm en todos sus lados. Por lo tanto, todo lo que exceda los límites del tamaño de papel configurado no se imprimirá. | En el cuadro de diálogo Printer Settings (Ajustes de la impresora), mueva el control deslizante para ajustar la expansión Borderless (Sin margen).
No se imprime con los ajustes que he configurado.
Causa
Si usa una impresora que sea Epson, es posible que las imágenes no se impriman como deberían.

Auto Cut (Corte automático) no aparece aunque mi impresora lleva instalada una guillotina automática de rollo de papel.
Causa | Soluciones
En el cuadro de diálogo Printer Settings (Ajustes de la impresora), el rollo de papel no está seleccionado. | Como la función Corte automático sólo se aplica al rollo de papel, no aparece si ha seleccionado hojas sueltas. Sólo Windows admite rollo de papel.
En el ajuste del controlador de impresora no está configurado el cortador automático de rollo de papel. | Si ha instalado una guillotina o cortador automático de rollo de papel, tiene que configurar ajustes para indicarle al controlador de impresora esa instalación. De lo contrario, no podrá utilizar la función Auto Cut (Corte automático). Si desea más detalles sobre cómo configurar ajustes en el controlador de impresora, consulte la documentación de la impresora.
Después de imprimir, alrededor de los extremos del rollo de papel aparece un borde blanco.
Causa | Soluciones
En el cuadro de diálogo Printer Settings (Ajustes de la impresora), se ha seleccionado el tamaño erróneo de rollo de papel. | Si selecciona un rollo de papel más estrecho que los datos que imprime, aparecerán bordes blancos alrededor de los bordes. Seleccione el tamaño correcto de papel.
PRINT Image Matching no se aplica a algunas fotos impresas.
Causa
El ajuste de PRINT Image Matching sólo se aplica a las fotos con información de PRINT Image Matching.

Aparece una secuencia de gradación extraña.
Causa | Soluciones
Si está imprimiendo con el ajuste PhotoEnhance/Fix Photo (Corregir foto) del cuadro de diálogo Print Correction (Corrección de impresión), es posible que la impresión muestre una secuencia de gradación incorrecta en zonas de la foto que están desenfocadas. | Si elige un ajuste que no sea PhotoEnhance/Fix Photo (Corregir foto) se puede reducir la secuencia de gradación poco natural.
Los colores de la imagen impresa son incorrectos.
Causa | Soluciones
Está seleccionado PhotoEnhance/Fix Photo (Corregir foto). Con PhotoEnhance/Fix Photo (Corregir foto), los datos de la imagen se procesan mientras se analizan las posiciones de los objetos de la foto. Si mueve los objetos ajustando la imagen con Rotate (Girar), Magnification (Ampliación), Trim (Recortar), Fit (Ajustar) o Move Photo (Mover foto), es posible que los colores de la imagen impresa sean distintos de los de la original. Además, puede haber algunas diferencias de color entre una impresión sin márgenes y una impresión con márgenes porque las posiciones de los objetos son algo distintas. | Elija un ajuste distinto de PhotoEnhance/Fix Photo (Corregir foto) para evitar este problema.
Con algunos tipos de papel, PhotoEnhance/Fix Photo (Corregir foto) se selecciona automáticamente. | Si desea imprimir en un modo que no sea PhotoEnhance/Fix Photo (Corregir foto), cambie el ajuste a PRINT Image Matching o None (Ninguna).
Si se selecciona Fix Red-Eye (Auto) (Corregir ojos rojos (Automático)), puede que algunas zonas inesperadas se corrijan en algunas imágenes. | En el cuadro de diálogo Print Correction (Corrección de impresión), quite la marca de verificación de Fix Red-Eye (Auto) (Corregir ojos rojos (Automático)) y seleccione Fix Red-Eye (Manual) (Corregir ojos rojos (Manual)). A continuación, haga clic y seleccione la posición del ojo rojo.


Otros problemas

En Windows, en el cuadro de diálogo Printer Settings (Ajustes de la impresora), las impresoras de la red no figuran en la lista de impresoras.
Causa | Soluciones
Si el controlador de la impresora de red se ha instalado con la función Add Printer (Agregar impresora), la impresora de red no figurará en la lista de impresoras. | Instale el controlador de la impresora que desee utilizar a partir del CD-ROM del software.


Ayuda de Epson Easy Photo Print

> Inicio

Apéndice

Requisitos del sistema
Especificaciones
Inicio de Epson Easy Photo Print
Copyrights y marcas comerciales
Versiones de sistemas operativos


Requisitos del sistema

En Windows
En Mac OS X

En Windows

Elemento | Requisitos
Sistema operativo | Depende de los sistemas operativos con los que sea compatible la impresora que se esté usando.
Navegador | Internet Explorer 6.0 o posterior
Nota:
Epson Easy Photo Print es un software de aplicación de 32 bits que se ejecuta en Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition y XP Professional x64 Edition.
Principio

En Mac OS X

Elemento | Requisitos
Sistema operativo | Depende de los sistemas operativos con los que sea compatible la impresora que se esté usando.
Nota:
El disco duro debe formatearse en HFS+. Este software no se puede ejecutar en el sistema de archivo UNIX.
Principio


Especificaciones

Elemento | Especificaciones
Formatos de imagen: | JPEG | Todas las variantes excepto CMYK e YCCK
 | TIFF | Archivos TIFF estándar sin comprimir y archivos de color de 16 ó 8 bits.
 | BMP | Excepto los archivos con compresión RLE, los de formato Topdown y los de color de 16 ó 32 bits.
 | PICT | Sólo para Mac OS X. Se admiten únicamente los archivos PICT con una resolución de 72 ppp, y un alto y ancho de 4095 píxeles o menos. Los archivos PICT de otra resolución no se mostrarán correctamente en la pantalla.
 | RAW | - La visualización de los datos RAW sin miniaturas es más lenta. - No se admiten los datos RAW con miniaturas dañadas o de formato TIFF.
Tamaño de imagen legible: | 20 megapíxeles Limitación: Este software no lee imágenes con una proporción de altura-anchura superior a 1:15 o 15:1.
Número de archivos de imagen legibles | 999 archivos
Nota:
  • Según el tamaño de la memoria del ordenador, se pueden cargar imágenes de tamaños mayores.
  • Epson Easy Photo Print no puede manejar los datos modificados con algunas aplicaciones de edición de imágenes.
  • En Mac OS X, hay algunos caracteres Unicode que no se manejan correctamente.


Inicio de Epson Easy Photo Print

En Windows
En Mac OS X

En Windows

Windows 8.1/Windows 8

Seleccione Find (Buscar) en Charm (Accesos), escriba el nombre de la aplicación y selecciónelo en la lista.

Excepto en Windows 8.1/Windows 8

Haga clic en Start (Inicio) - All Programs (Todos los programas) [o Programs (Programas)] - Epson Software - Easy Photo Print.

Desde el icono de acceso directo en el escritorio

Hay dos maneras de iniciar Epson Easy Photo Print desde el icono de acceso directo en el escritorio.
  • Haga doble clic en el icono de acceso directo.
  • Arrastre y coloque la(s) foto(s) en el icono de acceso directo.
    Epson Easy Photo Print inicia con la(s) foto(s) seleccionada(s) en la zona de Photos to Print (Fotos a imprimir).

Desde la barra de herramientas de Explorer

Inicie Explorer y seleccione la(s) foto(s).
Haga clic en Photo Print (Imprimir) en la barra de herramientas de Explorer.
Epson Easy Photo Print se inicia con la(s) foto(s) seleccionada(s) mostrada(s) en la ventana Print Settings (Ajustes de impresión). Si inicia Epson Easy Photo Print de esta manera, no podrá volver a la ventana Select Photos (Seleccionar fotos).
En caso de que la barra de menús de Epson Easy Photo Print no se muestre en la barra de herramientas del Explorer (Explorador):
  • Windows 8.1/Windows 8
    Seleccione View (Vista) - Options (Opciones) en el Explorer (Explorador) y, a continuación, Epson Easy Photo Print.
  • Windows 7/Windows Vista
    Seleccione Control Panel (Panel de control) - Appearance and Personalization (Apariencia y personalización) - Folder Options (Opciones de carpeta) - View (Ver) - Always show menus (Mostrar siempre menús).
    Tras este paso, el procedimiento es el mismo que en Windows XP y Windows 2000.
  • Windows XP/Windows 2000
    Seleccione View (Ver) - Toolbars (Barras de herramientas) en el Explorer (Explorador) y, a continuación, Epson Easy Photo Print.
Si sigue sin ver la barra de menús después de seguir estos pasos, desmarque la opción Epson Easy Photo Print y márquela de nuevo.
Nota para agregar o eliminar la barra de menús de Epson Easy Photo Print:
Cierre Epson Easy Photo Print, seleccione Uninstall a program (Desinstalar un programa) (Windows 8.1, 8, 7 y Vista) o Add or Remove Programs (Agregar o quitar programas) (Windows XP o 2000) en Control Panel (Panel de control) y, luego, Epson Easy Photo Print 2. Haga clic en Change (Cambiar) para abrir la pantalla Epson Easy Photo Print Startup Options (Opciones de inicio de Epson Easy Photo Print) y configure los ajustes.
Principio

En Mac OS X

Desde la carpeta de Applications (Aplicaciones)

Haga doble clic en la carpeta Applications (Aplicaciones) en Macintosh HD, y luego doble clic en Epson Software, y finalmente, doble clic en el icono Easy Photo Print.

Desde Finder

Hay dos maneras de iniciar Epson Easy Photo Print desde Finder.
  • Seleccione una foto en Finder y haga clic en el menú File (Archivo), Open With (Abrir con) y, a continuación, haga clic en Easy Photo Print.
  • Seleccione una foto en Finder y haga clic en el botón Action (Acción) o haga clic en una foto mientras mantiene pulsada la tecla de control. A continuación, seleccione Open With (Abrir con) en el menú contextual y haga clic en Easy Photo Print.
En ambos casos, Epson Easy Photo Print se inicia con la(s) foto(s) seleccionada(s) mostrada(s) en la ventana Print Settings (Ajustes de impresión). Si inicia Epson Easy Photo Print de una de estas maneras, no podrá volver a la ventana Select Photos (Seleccionar fotos).
Principio


Copyrights y marcas comerciales

Ninguna parte de esta publicación podrá ser reproducida, almacenada en un sistema de recuperación ni transmitida en forma alguna ni por ningún medio electrónico, mecánico, de fotocopiado, de grabación o cualquier otro, sin el previo consentimiento por escrito de Seiko Epson Corporation. Este manual contiene información específica para este producto Epson. Epson no se hace responsable si se utiliza la información para el uso de otros productos.
Ni Seiko Epson Corporation ni sus filiales se responsabilizarán ante el comprador del producto o ante terceras personas de las pérdidas, costes o gastos derivados de accidentes, usos incorrectos o no previstos, modificaciones no autorizadas, reparaciones o alteraciones del producto por parte del comprador o de terceros o derivados (excepto en Estados Unidos) del incumplimiento de las instrucciones de uso y mantenimiento facilitadas por Seiko Epson Corporation.
Seiko Epson Corporation no será responsable de ningún daño o problema ocasionado por el uso de cualquier opción o producto consumible que no sea un producto original de Epson o un producto aprobado por Seiko Epson Corporation.
Seiko Epson Corporation no se responsabiliza de ningún daño provocado por interferencias electromagnéticas producidas al utilizar cables de interfaz que no sean productos originales u homologados Epson.
EPSON® es una marca comercial registrada y Exceed Your Vision es una marca comercial de Seiko Epson Corporation.
PRINT Image Matching™ y el logotipo de PRINT Image Matching son marcas comerciales de Seiko Epson Corporation.
Microsoft®, Windows®, y Windows Vista® son marcas comerciales registradas de Microsoft Corporation.
Apple® y Macintosh® son marcas comerciales registradas de Apple Inc.
This software is based in part on the work of the Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
Aviso general: los nombres de otros productos utilizados en esta documentación se citan con el mero fin de su identificación y son marcas comerciales de sus propietarios respectivos. Epson renuncia a cualquier derecho sobre esas marcas.
© 2014 Seiko Epson Corporation. Reservados todos los derechos.


Versiones de sistemas operativos

En este manual, se utilizan las siguientes abreviaturas.
Windows se refiere a Windows 8.1, 8, 7, Vista, XP, XP x64 y 2000.
  • Windows 8 se refiere a Windows 8, Windows 8 Pro y Windows 8.1.
  • Windows 7 se refiere a Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional y Windows 7 Ultimate.
  • Windows Vista se refiere a Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition y Windows Vista Ultimate Edition.
  • Windows XP se refiere a Windows XP Home Edition, Windows XP Professional x64 Edition y Windows XP Professional.
  • Windows 2000 se refiere a Windows 2000 Professional.
Macintosh se refiere a Mac OS X.
  • Mac OS X se refiere a Mac OS X 10.3.9 o posterior.


Ayuda de Epson Easy Photo Print

Introducción
Introducción al software.
Operaciones básicas
Instrucciones sobre cómo utilizar el software.
Modo de uso de Epson Easy Photo Print
Explicaciones de las ventanas y cuadros de diálogos.
Cómo crear y modificar marcos P.I.F. (sólo en Windows)
Instrucciones sobre cómo crear y modificar marcos P.I.F.
Consejos
Información útil sobre el funcionamiento del software.
Solución de problemas
Soluciones para los problemas que pueden surgir.
Apéndice
Información sobre las especificaciones del software.

NPD5252-00 ES