Βοήθεια για το Epson Easy Photo Print

Εισαγωγή
Εισαγωγή στο λογισμικό.
Βασικές λειτουργίες
Οδηγίες για χρήση του λογισμικού.
Τρόπος χρήσης Epson Easy Photo Print
Επεξηγήσεις των παραθύρων και των πλαισίων διαλόγου.
Δημιουργία και επεξεργασία P.I.F. Frame (μόνο για Windows)
Οδηγίες για τη δημιουργία και επεξεργασία P.I.F. Frame.
Συμβουλές
Χρήσιμες συμβουλές για τη λειτουργία του λογισμικού.
Αντιμετώπιση προβλημάτων
Λύσεις σε πιθανά προβλήματα.
Παράρτημα
Πληροφορίες σχετικά με τις τεχνικές προδιαγραφές του λογισμικού.

NPD5319-00 EL


Παράθυρο διαλόγου Search for Photos (Αναζήτηση φωτογραφιών) (Μόνο για Windows)

Κάντε κλικ στο στοιχείο Find Photos (Εύρεση φωτογραφιών) από το μενού File (Αρχείο) για προβολή του συγκεκριμένου παραθύρου διαλόγου.
Σημείωση:
Αυτό το παράθυρο διαλόγου δεν είναι διαθέσιμο για Mac OS X.
Για λεπτομέρειες σχετικά με την αναζήτηση φωτογραφιών, δείτε Αναζήτηση για φωτογραφίες (Μόνο για Windows).
1 | Search in (Αναζήτηση σε) | Προβάλλει το πρόγραμμα οδήγησης ή το φάκελο που έχει επιλεγεί στο παράθυρο Επιλέξτε φωτογραφίες.
2 | File Name (Όνομα αρχείου) | Εισάγετε όνομα αρχείου προς αναζήτηση. Εάν δεν μπορείτε να θυμηθείτε ολόκληρο το όνομα αρχείου, μπορείτε να πραγματοποιήσετε αναζήτηση εισάγοντας μέρος του ονόματος αρχείου.
3 | Modified date (Ημερομηνία τροποποίησης) | Ορίστε την τελευταία ημερομηνία τροποποίησης της φωτογραφίας. Για παράδειγμα, 2003.10.01.
4 | Date/Time (Ημερομηνία/Ώρα) | Ορίστε την ημερομηνία λήψης της φωτογραφίας. Για παράδειγμα, 2003.10.01 12:00 μμ.
5 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
6 | Cancel (Άκυρο) | Κάντε κλικ για να διακόψετε την αναζήτηση.
7 | Search (Αναζήτηση) | Κάντε κλικ για να ξεκινήσετε την αναζήτηση.
8 | Close (Κλείσιμο) | Κλείνει αυτό το παράθυρο διαλόγου και επιστρέφει στο παράθυρο Επιλέξτε φωτογραφίες.
Σημείωση:
Μπορείτε να ορίσετε την Modified date (Ημερομηνία τροποποίησης) και την Date/Time (Ημερομηνία/Ώρα) για τα δεδομένα φωτογραφίας που περιέχουν πληροφορίες Exif. Για δεδομένα φωτογραφιών χωρίς πληροφορίες Exif, μπορείτε να ορίσετε την Modified date (Ημερομηνία τροποποίησης).


Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Επιλέξτε φωτογραφίες

Στο παράθυρο Επιλέξτε φωτογραφίες, κάντε κλικ στο Preferences (Προτιμήσεις) από το μενού Tools (Εργαλεία) (Windows) ή το μενού Epson Easy Photo Print (Mac OS X) για προβολή του παραθύρου διαλόγου Preferences (Προτιμήσεις).
1 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
2 | One-Click Selection (Επιλογή με ένα κλικ) | Όταν επιλέγετε αυτό το πλαίσιο, ο αριθμός αντιγράφων μίας φωτογραφίας ορίζεται αυτόματα σε 1 όταν κάνετε κλικ στη μικρογραφία στο παράθυρο Επιλέξτε φωτογραφίες.
3 | Do Not Show Splash Screen (Να μην εμφανιστεί η οθόνη εκκίνησης). | Μπορείτε να επιλέξετε εάν επιθυμείτε προβολή της οθόνης εκκίνησης ή όχι όταν ξεκινάει το λογισμικό.
4 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο προηγούμενο παράθυρο.
5 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο προηγούμενο παράθυρο.
Σημείωση:
  • Η ρύθμιση που πραγματοποιήθηκε στο πλαίσιο ελέγχου Do Not Show Splash Screen (Να μην εμφανιστεί η οθόνη εκκίνησης). ενεργοποιείται από την επόμενη έναρξη.
  • Όλες οι ρυθμίσεις που έχουν γίνει σε αυτό το παράθυρο διαλόγου αποθηκεύονται κατά την έξοδό σας Epson Easy Photo Print.


Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Ρυθμίσεις εκτύπωσης

Στο παράθυρο Ρυθμίσεις εκτύπωσης, κάντε κλικ στο Preferences (Προτιμήσεις) από το μενού Tools (Εργαλεία) (Windows) ή το μενού Epson Easy Photo Print (Mac OS X) για προβολή του παραθύρου διαλόγου Preferences (Προτιμήσεις).
1 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
2 | Date and Time (Ημερομηνία και ώρα) | Επιλέξτε για προβολή του πλαισίου ελέγχου Date (Ημερομηνία) στο παράθυρο Ρυθμίσεις εκτύπωσης.
3 | Display time (Εμφάνιση της ώρας) | Με την Date and Time (Ημερομηνία και ώρα) επιλεγμένα, επιλέξτε προβολή της ώρας λήψης με την ημερομηνία στο παράθυρο Ρυθμίσεις εκτύπωσης.
4 | Display time with seconds (Εμφάνιση της ώρας με δευτερόλεπτα) | Με το στοιχείο Display time (Εμφάνιση της ώρας) επιλεγμένο, επιλέξτε προβολή της ώρας λήψης με τα δευτερόλεπτα στο παράθυρο Ρυθμίσεις εκτύπωσης.
5 | File Name (Όνομα αρχείου) | Επιλέξτε για προβολή του πλαισίου ελέγχου File Name (Όνομα αρχείου) στο παράθυρο Ρυθμίσεις εκτύπωσης.
6 | Minimum Loadable Image Dimension (Ελάχιστη διάσταση φόρτωσης εικόνας) | Μπορείτε να ορίσετε την ελάχιστη διάσταση της μικρής πλευράς της αναγνώσιμης εικόνας. Μπορείτε να ορίσετε μεταξύ 60 και 600 pixel.
7 | Priority given to development using Epson RAW Plug-In (Δίνεται προτεραιότητα σε ανάπτυξη με χρήση του Epson RAW Plug-In) | Επιλέξτε αυτό το πλαίσιο ελέγχου εάν επιθυμείτε να αναπτύξετε εικόνες χρησιμοποιώντας το Epson RAW Plug-In. Παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης) Μπορείτε να επιλέξετε ποιες ψηφιακές φωτογραφικές μηχανές υποστηρίζονται από το Epson RAW Plug-In από τις Epson RAW Plug-In Information (Πληροφορίες για το Epson RAW Plug-In) από το μενού Help (Βοήθεια).
8 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο προηγούμενο παράθυρο.
9 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο προηγούμενο παράθυρο.
Σημείωση:
  • Το πλαίσιο ελέγχου Date (Ημερομηνία) στο παράθυρο Ρυθμίσεις εκτύπωσης αλλάζει για να διαβάσετε το File Name (Όνομα αρχείου) όταν επιλέγετε File Name (Όνομα αρχείου) στο παράθυρο διαλόγου Preferences (Προτιμήσεις). Μπορείτε να εκτυπώσετε φωτογραφίες είτε με την ημερομηνία και ώρα είτε με το όνομα αρχείου, ανάλογα με τη ρύθμιση.
  • Εάν το όνομα αρχείου είναι πολύ μεγάλο ή έχουν επιλεγεί Display time (Εμφάνιση της ώρας) και Display time with seconds (Εμφάνιση της ώρας με δευτερόλεπτα), ενδέχεται να μην εμφανίζονται όλες οι σειρές στοιχείων ημερομηνίας και ώρας σε κάποιες διατάξεις.
  • Η ρύθμιση που πραγματοποιήθηκε στο πλαίσιο ελέγχου Minimum Loadable Image Dimension (Ελάχιστη διάσταση φόρτωσης εικόνας) ενεργοποιείται από την επόμενη έναρξη.
  • Όλες οι ρυθμίσεις που έχουν γίνει σε αυτό το παράθυρο διαλόγου αποθηκεύονται κατά την έξοδό σας Epson Easy Photo Print.


Επιλογή παραθύρου φωτογραφιών

Κατά την εκκίνηση του Epson Easy Photo Print, εμφανίζεται το παράθυρο Επιλέξτε φωτογραφίες. Για λεπτομέρειες σχετικά με την επιλογή των φωτογραφιών, δείτε 1. Επιλογή φωτογραφιών.
Για Windows:
Για Mac OS X:
1 | Δένδρο φακέλου | Δείχνει το δένδρο φακέλου στις μονάδες σκληρού δίσκου.
2 | Περιοχή προβολής μικρογραφιών | Προβάλλει τις μικρογραφίες των εικόνων που είναι αποθηκευμένες στον επιλεγμένο φάκελο. Μπορείτε να επιλέξετε την εικόνα ενόσω κάνετε προεπισκόπηση της μικρογραφίας.
3 | Photos to Print (Φωτογραφίες προς Εκτύπωση) | Προβάλλει έναν κατάλογο μικρογραφιών με φωτογραφίες για τις οποίες έχετε ορίσει τον αριθμό αντιγράφων στην περιοχή προβολής μικρογραφιών.
4 | Remove (Διαγραφή) | Κάντε κλικ για να αφαιρέσετε την επιλεγμένη φωτογραφία από την περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση).
5 | Next Step (Επόμενο βήμα) | Κάντε κλικ για να μεταβείτε στο παράθυρο Ρυθμίσεις εκτύπωσης. Παράθυρο Ρυθμίσεων εκτύπωσης
6 | Print Using Registered Settings (Εκτύπωση με χρήση των καταχωρημένων ρυθμίσ.) | Αυτό το πλαίσιο επιλογής είναι διαθέσιμο σε περίπτωση που οι ρυθμίσεις έχουν καταχωρηθεί στο στοιχείο Quick Print (Γρήγορη εκτύπωση). Όταν επιλέγετε αυτό το πλαίσιο, το πλήκτρο Next Step (Επόμενο βήμα) αλλάζει στο πλήκτρο Quick Print (Γρήγορη εκτύπωση). Κάντε κλικ στο πλήκτρο Quick Print (Γρήγορη εκτύπωση) για έναρξη της εκτύπωσης και μπορείτε να εκτυπώσετε εύκολα με τις ρυθμίσεις σας. Καταχώρηση στην Quick Print (Γρήγορη εκτύπωση) για Εκτύπωση
7 | Ιδιότητες αρχείου | Προβάλλει το όνομα αρχείου, το μέγεθος αρχείου και την ημερομηνία/ώρα της φωτογραφίας που έχει επιλεγεί στον κατάλογο μικρογραφιών. Μπορείτε να προβάλετε τις πληροφορίες φωτογραφίας κάνοντας διπλό κλικ σε μια μικρογραφία. Παράθυρο διαλόγου Enlargement (Μεγέθυνση) Υποδηλώνει, επίσης, εάν είναι διαθέσιμη η λειτουργία Exif Print/PRINT Image Matching.
8 | Enlarge (Μεγέθυνση) | Κάντε κλικ για να μεγεθύνετε την επιλεγμένη φωτογραφία.
9 | Select All (Επιλογή όλων) | Κάντε κλικ για προβολή του παραθύρου διαλόγου Select All (Επιλογή όλων). Παράθυρο διαλόγουSelect All (Επιλογή όλων)
10 | Select Folder (Επιλογή φακέλου) (για Mac OS X μόνο) | Επιλέγει το φάκελο προς προβολή. Κάντε κλικ στο πλαίσιο συνδυασμού για προβολή του καταλόγου φακέλων. Κάντε κλικ στο πλήκτρο [image] Select Folder (Επιλογή φακέλου) για να ανοίξετε το παράθυρο διαλόγου Select Folder (Επιλογή φακέλου). Κατόπιν, επιλέξτε το φάκελο όπου αποθηκεύσατε τις φωτογραφίες σας και κάντε κλικ στην επιλογή Open (Άνοιγμα).
Προσοχή:
ΜΗ διαγράψετε ή ανανεώσετε τις εικόνες πηγής προς ανάγνωση μέχρι να ολοκληρωθούν όλες οι λειτουργίες (όπως η εκτύπωση). Επίσης, μην αφαιρέσετε ή αλλάξετε τα μέσα που περιέχουν τις εικόνες σας (κάρτα μνήμης CD, DVD, MO και τα λοιπά).
Σημείωση:
  • Εάν δεν μπορείτε να προβάλετε εικόνες, δείτε Προβλήματα με τη Φόρτωση φωτογραφιών.
  • Για τις τεχνικές προδιαγραφές των δεδομένων εκτυπώσιμης εικόνας, ανατρέξτε σε Προδιαγραφές.
  • Το Exif Version 2.2 (γνωστό και ως Exif Print, διεθνές πρότυπο για ψηφιακές φωτογραφικές μηχανές) και το PRINT Image Matching σας επιτρέπουν να εκτυπώνετε φωτογραφίες υψηλής ποιότητας χρησιμοποιώντας, συνδυαστικά, ψηφιακή φωτογραφική μηχανή και εκτυπωτή που υποστηρίζουν αυτές τις δυνατότητες.


Παράθυρο διαλόγου Enlargement (Μεγέθυνση)

Για προβολή του παραθύρου διαλόγου Enlargement (Μεγέθυνση), κάντε κλικ στη φωτογραφία στο παράθυρο Επιλέξτε φωτογραφίες και κατόπιν κάντε κλικ στο πλήκτρο Enlarge (Μεγέθυνση). Μπορείτε, επίσης, να ανοίξετε αυτό το παράθυρο διαλόγου κάνοντας διπλό κλικ επάνω στη φωτογραφία.
1
Fit to Window (Προσαρμογή σε παράθυρο)
Επιλέξτε αυτό το παράθυρο διαλόγου για να αλλάξετε τη λειτουργία προεπισκόπησης, ώστε να εμφανίζεται ολόκληρη η φωτογραφία στην περιοχή προεπισκόπησης.
2
Κάντε κλικ στο πλήκτρο [image] για να μειώσετε τη μεγέθυνση ή το πλήκτρο [image] για να αυξήσετε τη μεγέθυνση.
Εάν το πλαίσιο επιλογής Fit to Window (Προσαρμογή σε παράθυρο) έχει επιλεγεί, δεν μπορείτε να μειώσετε/αυξήσετε τη μεγέθυνση της φωτογραφίας.
3
Κάντε κλικ σε αυτό το πλήκτρο για να περιστρέψετε τη φωτογραφία 90 μοίρες αριστερόστροφα ή δεξιόστροφα.
4
File Information (Πληροφορίες αρχείου)
File Type (Τύπος αρχείου)
Προβάλλει τη μορφή αρχείου της φωτογραφίας.
File Size (Μέγεθος αρχείου)
Προβάλλει το μέγεθος αρχείου της φωτογραφίας.
Photo Size (Μέγεθος φωτογραφίας)
Προβάλλει τον αριθμό pixel της φωτογραφίας.
5
Photo Information (Πληροφορίες φωτογραφίας)
Date/Time (Ημερομηνία/Ώρα)
Εμφανίζει την ημερομηνία και την ώρα που λήφθηκε η φωτογραφία. Εάν τα δεδομένα της φωτογραφίας είναι σε μορφή DCF, αλλά η ημερομηνία λήψης δεν έχει καταγραφεί, ή όταν τροποποιείτε και αποθηκεύετε τα δεδομένα φωτογραφίας χρησιμοποιώντας άλλο λογισμικό, η ημερομηνία τροποποίησης προβάλλεται. Η ημερομηνία και η ώρα προβάλλονται σε μορφή 24 ωρών. Για παράδειγμα, 2007.07.31 17:00:09.
Camera (Κάμερα)
Προβάλλει τον αριθμό μοντέλου της ψηφιακής φωτογραφικής μηχανής που χρησιμοποιείται για λήψη της φωτογραφίας.
EXP Time (Ώρα ΛΗΞ.)
Προβάλλει το χρόνο έκθεσης (ταχύτητα διαφράγματος) όταν λήφθηκε η φωτογραφία.
F Number (Αριθμός F)
Προβάλλει τον αριθμό F (Φωτοφράκτης) όταν λήφθηκε η φωτογραφία.
ISO Sensitivity (Ευαισθησία ISO)
Προβάλλει τη ρύθμιση ευαισθησίας ISO όταν λήφθηκε η φωτογραφία.
Flash (Φλας)
Προβάλλει εάν χρησιμοποιήθηκε φλας ή όχι όταν λήφθηκε η φωτογραφία. Όταν χρησιμοποιήθηκε φλας, προβάλλεται το ON (ΝΑΙ). Όταν δεν χρησιμοποιήθηκε φλας, προβάλλεται το OFF (ΟΧΙ).
Exif/DCF Color Space (Χώρος χρωμάτων Exif/DCF)
Προβάλλει τις πληροφορίες χώρου χρωμάτων που εκχωρούνται στην ετικέτα Exif. Σε περίπτωση που ο χώρος χρωμάτων δεν έχει καθοριστεί, χρησιμοποιείται sRGB κατά την επεξεργασία της φωτογραφίας. Οι άγνωστες πληροφορίες προβάλλονται ως "-", ανάλογα με τη μορφή του αρχείου.
Mono. Info (Μονόχρωμο Πληροφορίες)
Προβάλλει εάν τα δεδομένα της φωτογραφίας περιέχουν μονόχρωμες πληροφορίες.
6
Close (Κλείσιμο)
Κλείνει αυτό το παράθυρο διαλόγου και επιστρέφει στο παράθυρο Επιλέξτε φωτογραφίες.
7
Previous (Προηγούμενο)/Next (Επόμενο)
Κάντε κλικ για προβολή της προηγούμενης ή της επόμενης φωτογραφίας.
8
Αριθμός σελίδων
Ορίστε τον αριθμό αντιγράφων είτε κάνοντας κλικ στα πλήκτρα [image] ή [image] ή πληκτρολογώντας απευθείας τον αριθμό.
9
Help (Βοήθεια)
Προβάλλεται αυτή η online βοήθεια.
10
Εκτύπωση Exif
Κατά την προβολή μίας φωτογραφίας με Exif Print, το λογότυπο προβάλλεται κάτω δεξιά. Όταν επεξεργάζεστε τη φωτογραφία, οι πληροφορίες Exif Print διαγράφονται.
11
PRINT Image Matching
Κατά την προβολή μίας φωτογραφίας με PRINT Image Matching, το λογότυπο προβάλλεται κάτω δεξιά. Για χαρτί συμβατό με PRINT Image Matching, δείτε την τεκμηρίωση του εκτυπωτή σας. Όταν επεξεργάζεστε τη φωτογραφία, οι πληροφορίες PRINT Image Matching διαγράφονται.
Για πληροφορίες σχετικά με το PRINT Image Matching, μεταβείτε στο διαδικτυακό τόπο της Epson στη διεύθυνση:
http://www.epson.com
Σημείωση:
  • Σε περίπτωση που η ψηφιακή κάμερα κατέγραψε τις πληροφορίες φωτογραφίας στην αρχική μορφή, ενδέχεται να μην προβληθούν όλες οι φωτογραφίες. Επίσης, πληροφορίες που δεν καταγράφηκαν από την ψηφιακή κάμερα δεν προβάλλονται.
  • Τα EXP Time (Ώρα ΛΗΞ.) (Χρόνος έκθεσης) και F Number (Αριθμός F) ενδέχεται να διαφέρουν από τη στιγμή που λήφθηκε η φωτογραφία. Για λεπτομέρειες, δείτε την τεκμηρίωση της φωτογραφικής μηχανής σας.


Παράθυρο διαλόγουSelect All (Επιλογή όλων)

Κάντε κλικ στο πλήκτρο Select All (Επιλογή όλων) στο παράθυρο Επιλέξτε φωτογραφίες για προβολή αυτού του παραθύρου διαλόγου.
1 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
2 |  | Ορίστε τον αριθμό αντιγράφων είτε κάνοντας κλικ στα πλήκτρα [image] ή [image] ή πληκτρολογώντας απευθείας τον αριθμό.
3 | OK | Εφαρμόζει τον καθορισμένο αριθμό αντιγράφων σε όλες τις φωτογραφίες στον επιλεγμένο φάκελο και επιστρέφει στο παράθυρο Επιλέξτε φωτογραφίες.
4 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο Επιλέξτε φωτογραφίες.


Παράθυρο Ρυθμίσεων εκτύπωσης

Παράθυρο διαλόγου Positioning (Τοποθέτηση)
Κάντε κλικ στο πλήκτρο Next Step (Επόμενο βήμα) στο παράθυρο Επιλέξτε φωτογραφίες, για προβολή αυτού του παραθύρου.
Για λεπτομέρειες σχετικά με τις ρυθμίσεις διάταξης, δείτε 2. Διάταξη και εκτύπωση.
1
Printer Settings (Ρυθμίσεις εκτυπωτή)
Ο κατάλογος με τις Ρυθμίσεις εκτυπωτή προβάλλει τις τρέχουσες ρυθμίσεις. Για να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στο πλήκτρο Printer Settings (Ρυθμίσεις εκτυπωτή).
Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή)
2
Photo Layout (Διάταξη φωτογραφίας)
Automatic (Αυτόματα)
Πραγματοποιεί αυτόματα διάταξη των φωτογραφιών που επιλέξατε στο βήμα Επιλέξτε φωτογραφίες.
Manual (Μη αυτόματα)
Επιλέξτε μη αυτόματα τις φωτογραφίες για να ορίσετε τη διάταξη. Για να επιλέξετε τις φωτογραφίες που επιθυμείτε, μεταφέρετε και αποθέστε τις μικρογραφίες στα πλαίσια Διάταξης φωτογραφίας.
3
Fit to Window (Προσαρμογή σε παράθυρο)
Επιλέξτε το πλαίσιο ελέγχου για να δείτε ολόκληρη τη φωτογραφία στην περιοχή προεπισκόπησης.
4
Positioning (Τοποθέτηση)
Κάντε κλικ για προβολή του παραθύρου διαλόγου Positioning (Τοποθέτηση). Εδώ μπορείτε να μεγεθύνετε, να μικρύνετε, να μετακινήσετε ή να περιστρέψετε φωτογραφίες.
Παράθυρο διαλόγου Positioning (Τοποθέτηση)
5
Image Correct (Διορθωμένη εικόνα)
Κάντε κλικ για προβολή του παραθύρου διαλόγου Print Correction (Διόρθωση εκτύπωσης). Εδώ μπορείτε να πραγματοποιήσετε διορθώσεις σε φωτογραφίες. Ανάλογα με τον επιλεγμένο εκτυπωτή, το πλήκτρο Image Correct (Διορθωμένη εικόνα) ενδέχεται να γίνει γκρίζο και να μην μπορείτε να κάνετε κλικ πάνω σε αυτό.
Παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης)
6
Back (Επιστρ.) (Close (Κλείσιμο))
Επιστρέφει στο παράθυρο Επιλέξτε φωτογραφίες ή κλείνει το παράθυρο αυτό.
7
Number of Pages (Αριθμός σελίδων)
Κάντε κλικ για προβολή του παραθύρου διαλόγου Number of Pages (Αριθμός σελίδων). Μπορείτε να ορίσετε τον αριθμό σελίδων που επιθυμείτε να εκτυπώσετε για κάθε σελίδα, ή τον ίδιο αριθμό σελίδων για όλες τις σελίδες.
Παράθυρο διαλόγου Number of Pages (Αριθμός σελίδων)
8
Αριθμός σελίδων
Ορίστε τον αριθμό σελίδων προς εκτύπωση για την τρέχουσα σελίδα.
9
Κάντε κλικ για προβολή της προηγούμενης ή της επόμενης σελίδας.
10
Print (Εκτύπωση)
Κάντε κλικ για εκτύπωση.
11
Date (Ημερομηνία) (File Name (Όνομα αρχείου))
Εάν επιλέξετε αυτό το πλαίσιο, μπορείτε να εκτυπώσετε φωτογραφίες με ημερομηνία και ώρα ή όνομα αρχείου.
Εκτύπωση φωτογραφιών με ημερομηνία και ώρα ή όνομα αρχείου
Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Ρυθμίσεις εκτύπωσης
12
Το εικονίδιο αυτό προβάλλεται όταν εφαρμόζεται η λειτουργία Slimming Correction (Διόρθωση αδυνατίσματος) στην επιλεγμένη φωτογραφία. Η διόρθωση που πραγματοποιείτε στο παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου) δεν απεικονίζεται στην εικόνα προεπισκόπησης στο παράθυρο Ρυθμίσεις εκτύπωσης.
Παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου)
13
Το εικονίδιο αυτό προβάλλεται όταν εφαρμόζεται η διόρθωση Face Definition (Καθορισμός προσώπου) ή Skin Radiance (Λάμψη δέρματος) στην επιλεγμένη φωτογραφία. Οι διορθώσεις που πραγματοποιείτε στο παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου) δεν απεικονίζονται στην εικόνα προεπισκόπησης στο παράθυρο Ρυθμίσεις εκτύπωσης.
Παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου)
14
Το εικονίδιο αυτό προβάλλεται εάν εφαρμόζεται το Fix Red-Eye (Διόρθ. κόκκ. Ματιών) στην επιλεγμένη φωτογραφία. Η διόρθωση Fix Red-Eye (Διόρθ. κόκκ. Ματιών) που πραγματοποιείτε στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης) δεν απεικονίζεται στην εικόνα προεπισκόπησης στο παράθυρο Ρυθμίσεις εκτύπωσης.
Παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης)
15
Frame Menu (Μενού πλαισίου)
Κάντε κλικ για προβολή του Frame Menu (Μενού πλαισίου). Μπορείτε να δημιουργήσετε, να επεξεργαστείτε, να προσθέσετε ή να διαγράψετε P.I.F. Frame επιλέγοντας ένα στοιχείο μενού.
Παράθυρο διαλόγου Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου)
Παράθυρο διαλόγου Add Frame (Προσθήκη πλαισίου)
16
Κατάλογος επιλογής διάταξης
Προβάλλει τις διατάξεις που είναι διαθέσιμες για τον εκτυπωτή και το μέγεθος χαρτιού που επιλέγετε. Επιλέξτε τη διάταξη που θέλετε να χρησιμοποιήσετε.
17
Select Layout (Επιλέξτε διάταξη)
Photo Layout (Διάταξη φωτογραφίας)/Frame (Πλαίσιο)
Επιλέξτε ανάμεσα σε Photo Layout (Διάταξη φωτογραφίας) και Frame (Πλαίσιο). Όταν επιλέγετε Photo Layout (Διάταξη φωτογραφίας), προβάλλονται οι διατάξεις που είναι διαθέσιμες για τον επιλεγμένο εκτυπωτή και το επιλεγμένο μέγεθος χαρτιού. Όταν επιλέγετε Frame (Πλαίσιο), τα P.I.F. Frame που έχουν προστεθεί κατά καιρούς προβάλλονται. Για πληροφορίες σχετικά με το πώς να προσθέσετε P.I.F. Frame, δείτε Εκτύπωση με P.I.F. Frame.
Κατηγορία
Όταν επιλέγετε Frame (Πλαίσιο), η Κατηγορία μπορεί να επιλεγεί. Αλλάζοντας την κατηγορία, μπορείτε να δείτε μόνο τα προστιθέμενα P.I.F. Frame που ταξινομούνται υπό αυτή την κατηγορία.
18
Fix Red-Eye All (Auto) (Διόρθ. κόκκ. ματιών Όλες (Αυτόματο))
Εφαρμόζει τη διόρθωση Fix Red-Eye (Διόρθ. κόκκ. Ματιών) σε όλες τις φωτογραφίες. Για να ακυρώσετε τη διόρθωση Fix Red-Eye (Διόρθ. κόκκ. Ματιών), πρέπει να πατήσετε το πλήκτρο Image Correct (Διορθωμένη εικόνα) για να εισέλθετε στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης). Αφαιρέστε την επιλογή στο Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο)) και κατόπιν πατήστε το πλήκτρο Close (Κλείσιμο).
Η διόρθωση κόκκινων ματιών μπορεί να εφαρμοστεί μόνο στις εικόνες με 20 εκατομμύρια pixel ή λιγότερα ή εικόνες με μήκος ή πλάτος 32767 pixel ή λιγότερα.
Όταν χρησιμοποιείτε το πλήκτρο αυτό, σε κάποιες εικόνες ενδέχεται να διορθωθούν απρόσμενες περιοχές. Στην περίπτωση αυτή, αφαιρέστε την επιλογή στο Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο)) και χρησιμοποιήστε το Fix Red-Eye (Manual) (Διόρθ. κόκκ. ματιών (Μη αυτόματο)) στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης).
Παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης)
Σημείωση σχετικά με τη διάταξη:
  • Εάν το όνομα διάταξης είναι πολύ μεγάλο για να προβληθεί στον κατάλογο επιλογής Διάταξης, κάντε κύλιση στη μπάρα κύλισης.
  • Οι διαθέσιμες διατάξεις εξαρτώνται από το συνδυασμό επιλεγμένου μεγέθους χαρτιού και την τροφοδοσία χαρτιού.
  • Οι διαθέσιμες διατάξεις και ο αριθμός φωτογραφιών που εκτυπώνονται σε ένα φύλλο διαφέρoυν ανάλογα με το μέγεθος του χαρτιού.
  • Ίσως χρειαστεί να κόψετε τις εκτυπώσεις σας σε κάποιες διατάξεις.
  • Όταν επιλέγετε διάταξη Index (20) (Ευρετήριο (20)) στον κατάλογο επιλογής Διάταξης, η προεπισκόπηση προβάλλεται χρησιμοποιώντας τη μικρογραφία των επιλεγμένων φωτογραφιών, μία αδρή εικόνα για αναγνώριση ή προβολή. Ανάλογα με τις τεχνικές προδιαγραφές της ψηφιακής βιντεοκάμερά σας, η μικρογραφία ενδέχεται να διαφέρει από την αυθεντική εικόνα και οι εκτυπώσεις ενδέχεται να μην είναι ακριβώς ίδιες όπως τις βλέπετε στο παράθυρο προεπισκόπησης. Αυτό συμβαίνει επειδή ο λόγος ύψους-πλάτους διαφέρει μεταξύ μικρογραφίας και αυθεντικής εικόνας.

Παράθυρο διαλόγου Positioning (Τοποθέτηση)

Κάντε κλικ στο πλήκτρο Positioning (Τοποθέτηση) στο παράθυρο Ρυθμίσεις εκτύπωσης, για προβολή αυτού του παραθύρου διαλόγου.
1 | Magnification (Μεγέθυνση) | Αυξήστε ή μειώστε τη μεγέθυνση από 50 έως 200%, είτε εισάγοντας απευθείας τον αριθμό ή μετακινώντας το δρομέα.
2 | Trim (Αποκοπή) | Κάντε κλικ για περικοπή της φωτογραφίας στο πλαίσιο της φωτογραφίας, ώστε τα λευκά περιγράμματα να μην εμφανίζονται γύρω από τις ακμές.
3 | Fit (Γυμνασμένος) | Κάντε κλικ για να χωρέσει ολόκληρη η φωτογραφία στο πλαίσιο της φωτογραφίας.
4 | Move Photo (Μετακίνηση φωτογραφίας) | Κάντε κλικ στα πλήκτρα για να μετακινήσετε μια φωτογραφία κατά 1 εικονοστοιχείο εντός του πλαισίου φωτογραφίας. Μπορείτε επίσης να μετακινήσετε μία φωτογραφία σέρνοντάς τη. Κάντε κλικ στο πλήκτρο [image] για να ευθυγραμμίσετε μια φωτογραφία στο κέντρο.
5 | Rotate (Περιστροφή) | Κάντε κλικ στο πλήκτρο [image] για να περιστρέψετε τη φωτογραφία στα αριστερά. Κάντε κλικ στο πλήκτρο [image] για να περιστρέψετε τη φωτογραφία στα δεξιά.
 | Rotate all Photos (Περιστροφή όλων των φωτογραφιών) | Επιλέξτε το πλαίσιο ελέγχου και κάντε κλικ στο πλήκτρο Rotate (Περιστροφή) για να περιστρέψετε όλες τις φωτογραφίες στην τρέχουσα σελίδα προς την ίδια κατεύθυνση.
6 | Undo (Selected Photo) (Αναίρεση (Επιλεγμ. φωτογρ.)) | Κάντε κλικ για να ακυρώσετε τις ρυθμίσεις που έγιναν στην επιλεγμένη φωτογραφία.
7 | Undo (All Photos) (Αναίρεση (Όλες οι φωτογραφίες)) | Κάντε κλικ για να ακυρώσετε τις ρυθμίσεις που έγιναν σε όλες τις φωτογραφίες στην τρέχουσα σελίδα.
8 | Close (Κλείσιμο) | Κλείνει αυτό το παράθυρο διαλόγου.
Σημείωση σχετικά με τη μετακίνηση της φωτογραφίας:
Το εύρος που μπορείτε να μετακινήσετε τη φωτογραφία είναι περιορισμένο στο μισό μήκος του πλαισίου της φωτογραφίας τόσο στην κάθετη όσο και στην οριζόντια κατεύθυνση.
Επιστροφή στην αρχή


Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή)

Κάντε κλικ στο πλήκτρο Printer Settings (Ρυθμίσεις εκτυπωτή) στο παράθυρο Ρυθμίσεις εκτύπωσης για προβολή αυτού του παραθύρου διαλόγου.
1
Help (Βοήθεια)
Προβάλλεται αυτή η online βοήθεια.
2
Printer (Εκτυπωτής)
Επιλέξτε τον εκτυπωτή προς χρήση. Κάντε κλικ στο πλήκτρο [image] για να προβληθεί ένας κατάλογος με διαθέσιμους εκτυπωτές.
3
Paper Source (Τροφοδοσία χαρτιού)
Προβάλλει την τροφοδοσία χαρτιού για το χαρτί στο οποίο θα γίνει εκτύπωση. Για να δείτε όλες τις διαθέσιμες τροφοδοσίες χαρτιού, κάντε κλικ στο πλήκτρο [image].
4
Borderless (Χωρίς περιθώρια)
Εάν επιλέξετε αυτό το πλαίσιο, μπορείτε να εκτυπώνετε φωτογραφίες χωρίς περιθώρια. Δεν μπορείτε να επιλέξετε αυτό το πλαίσιο ανάλογα με την επιλεγμένη τροφοδοσία χαρτιού.
5
Paper Size (Μέγεθος χαρτιού)
Εμφανίζει τα διαθέσιμα μεγέθη χαρτιού. Για να δείτε όλα τα διαθέσιμα μεγέθη χαρτιού, κάντε κλικ στο πλήκτρο [image].
6
Paper Type (Τύπος χαρτιού)
Επιλέξτε τον τύπο χαρτιού προς εκτύπωση. Για να δείτε όλους τους διαθέσιμους τύπους χαρτιού, κάντε κλικ στο πλήκτρο [image].
7
Print Mode (Λειτουργία εκτύπωσης)
Προβάλλει την ποιότητα εκτύπωσης. Για να δείτε όλες τις διαθέσιμες λειτουργίες εκτύπωσης, κάντε κλικ στο πλήκτρο [image]. Η διαθέσιμη Print Mode (Λειτουργία εκτύπωσης) εξαρτάται από τον επιλεγμένο εκτυπωτή και τον τύπο χαρτιού.
8
Borderless (Χωρίς περιθώρια)
Ρυθμίζει το μέρος της εικόνας που ξεπερνά τις ακμές εκτυπώσεων χωρίς περιθώρια.
Αυτή η ρύθμιση είναι διαθέσιμη όταν έχει γίνει η επιλογή Borderless (Χωρίς περιθώρια).
Auto Cut (Αυτόματη αποκοπή)
Επιλέξτε πώς επιθυμείτε να κόψετε το χαρτί σε ρολό με το αυτόματο κοπτικό. Αυτό προβάλλεται όταν επιλέγετε Χαρτί σε ρολό για την Paper Source (Τροφοδοσία χαρτιού).
Αυτό δεν είναι διαθέσιμο όταν ο εκτυπωτής δεν υποστηρίζει χαρτί σε ρολό. Ακόμα και αν ο εκτυπωτής δεν υποστηρίζει χαρτί σε ρολό, η Auto Cut (Αυτόματη αποκοπή) προβάλλεται μόνο όταν έχει συναφθεί το Αυτόματο κοπτικό. Για λεπτομέρειες, δείτε την τεκμηρίωση του εκτυπωτή. Το Mac OS X δεν υποστηρίζει χαρτί σε ρολό.
9
OK
Εφαρμόζει τις ρυθμίσεις και κλείνει αυτό το παράθυρο διαλόγου.
10
Cancel (Άκυρο)
Ακυρώνει τις ρυθμίσεις και κλείνει αυτό το παράθυρο διαλόγου.
Σημείωση σχετικά με το χαρτί:
Οι τύποι χαρτιού που προβάλλονται στον κατάλογο εξαρτώνται από τον επιλεγμένο εκτυπωτή. Κάποιοι τύποι χαρτιού στον κατάλογο ενδέχεται να διαφέρουν από το πως αποκαλούνται στην πραγματικότητα.
Σημείωση σχετικά με την Εκτύπωση χωρίς περιθώρια:
Όταν εκτυπώνετε αρκετές φωτογραφίες σε ένα χαρτί χωρίς περιθώρια, το μέγεθος και η επέκταση χωρίς περιθώρια ενδέχεται να διαφέρουν ελαφρώς μεταξύ των φωτογραφιών στο φύλλο.


Παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης)

Κάντε κλικ στο πλήκτρο Image Correct (Διορθωμένη εικόνα) στο παράθυρο Ρυθμίσεις εκτύπωσης, για προβολή του παραθύρου διαλόγου Print Correction (Διόρθωση εκτύπωσης). Ανάλογα με τη μορφή της εικόνας σας και τις ρυθμίσεις, προβάλλεται ένα από τα ακόλουθα παράθυρα διαλόγου για Print Correction (Διόρθωση εκτύπωσης).
Σημείωση:
  • Όταν κλείνετε το παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης), οι διορθώσεις που πραγματοποιήσατε δεν απεικονίζονται στην εικόνα προεπισκόπησης στο παράθυρο Ρυθμίσεις εκτύπωσης. Οι διορθώσεις απεικονίζονται απευθείας στις εκτυπώσεις. Εξετάστε τα αποτελέσματα των διορθώσεών σας στις ίδιες τις εκτυπώσεις.
  • Οι εκτυπώσεις ενδέχεται να διαφέρουν από την εικόνα προεπισκόπησης.
1
Fit to Window (Προσαρμογή σε παράθυρο)
Επιλέξτε το πλαίσιο ελέγχου για να δείτε ολόκληρη τη φωτογραφία στην περιοχή προεπισκόπησης.
2
Help (Βοήθεια)
Προβάλλεται αυτή η online βοήθεια.
3
Κάντε κλικ στο πλήκτρο [image] για να περιστρέψετε τη φωτογραφία στα αριστερά.
Κάντε κλικ στο πλήκτρο [image] για να περιστρέψετε τη φωτογραφία στα δεξιά.
Χρησιμοποιήστε αυτά τα πλήκτρα ώστε να μπορείτε να επιβεβαιώσετε εύκολα το αποτέλεσμα των διορθώσεων. Η ρύθμιση περιστροφής που έγινε σε αυτό το παράθυρο διαλόγου εφαρμόζεται μόνο στις φωτογραφίες που προβάλλονται στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης) και στο παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου). Η πραγματική διάταξη των φωτογραφιών δεν πρόκειται να αλλάξει.
4
Auto Correct (Αυτόματη διόρθωση)
PhotoEnhance/Fix Photo
Η ρύθμιση αυτή είναι ιδανική για την εκτύπωση εικόνων που έχουν ληφθεί με βιντεοκάμερα, ψηφιακή φωτογραφική μηχανή ή σαρωτή. Η λειτουργία της Epson PhotoEnhance/Fix Photo της EPSON δημιουργεί πιο ευκρινείς εικόνες και πιο έντονα χρώματα, ρυθμίζοντας αυτόματα την αντίθεση, τον κορεσμό και τη φωτεινότητα των αρχικών δεδομένων εικόνας.
Σημείωση:
Η εκτύπωση με επιλεγμένη τη λειτουργία PhotoEnhance/Fix Photo ενδέχεται να διαρκεί περισσότερο ανάλογα με το σύστημα του υπολογιστή και τον όγκο των δεδομένων που περιέχει η εικόνα.
PRINT Image Matching
Αναπαράγει τα χαρακτηριστικά εικόνων που λαμβάνονται από ψηφιακή φωτογραφική μηχανή συμβατή με PRINT Image Matching.Για πληροφορίες σχετικά με το PRINT Image Matching, επισκεφθείτε τον ιστότοπο της Epson:
http://www.epson.com
None (Κανένα)
Αφαιρεί όλα τα φίλτρα και επαναφέρει την εικόνα στην αρχική κατάστασή της.
5
Scene Correction (Διόρθωση εικόνας)
Standard (Κανονική)
Αυτόματη ρύθμιση παραγωγής φωτογραφιών.
People (Άνθρωποι)
Τονίζει το χρώμα του δέρματος σε φωτογραφίες ανθρώπων.
Landscape (Τοπίο)
Τονίζει τα χρώματα του ουρανού και της φύσης σε οριζόντιες φωτογραφίες.
Night Scene (Νυχτερινό τοπίο)
Προσαρμόζει την αντίθεση σε νυχτερινά τοπία.
Όταν επιλέγετε διόρθωση για Night Scene (Νυχτερινό τοπίο), η ρύθμιση Monochrome (Μονόχρωμο) δεν είναι διαθέσιμη.
Scene Correction Level (Επίπεδο διόρθωσης σκηνής)
Ένας δείκτης κύλισης σας επιτρέπει να ρυθμίσετε το επιθυμητό επίπεδο διόρθωσης τοπίου.
Η ρύθμιση Scene Correction (Διόρθωση εικόνας) είναι διαθέσιμη μόνο όταν επιλέγετε τη ρύθμιση PhotoEnhance/Fix Photo στην Auto Correct (Αυτόματη διόρθωση).
6
Επιλογή
Monochrome (Μονόχρωμο)
Οι εικόνες που έχουν ληφθεί σε μαύρο και άσπρο.
Vivid & Clear (Ζωντανό & Καθαρό)
Προσαρμόζει τη φωτογραφία για να δώσει υψηλή αντίθεση και ευκρινή εμφάνιση.
Brightness (Φωτεινότητα)
Ένας δείκτης κύλισης σας επιτρέπει να ρυθμίσετε τη φωτεινότητα της φωτογραφίας.
Οι διαθέσιμες ρυθμίσεις εξαρτώνται από τις ρυθμίσεις Auto Correct (Αυτόματη διόρθωση) και τον επιλεγμένο τύπο χαρτιού.
7
Digital Camera Correction (Διόρθωση ψηφιακής κάμερας)
Μειώνει τον ορατό θόρυβο που μπορεί να προκύψει σε εικόνες ψηφιακής φωτογραφικής μηχανής.
Standard (Κανονική): Μειώνει τον κανονικό θόρυβο χρώματος.
Smooth Skin (Απαλή εμφάνιση): Προσδίδει απαλή, φυσική εμφάνιση της επιδερμίδας.
8
Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο))
Εφαρμόζει την αυτόματη διόρθωση κόκκινων ματιών.
Όταν χρησιμοποιείτε το πλήκτρο αυτό, σε κάποιες εικόνες ενδέχεται να διορθωθούν απρόσμενες περιοχές. Στην περίπτωση αυτή, αφαιρέστε την επιλογή στο Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο)) και χρησιμοποιήστε το Fix Red-Eye (Manual) (Διόρθ. κόκκ. ματιών (Μη αυτόματο)).
9
Apply to All Photos (Εφαρμ. σε Όλες τις φωτογραφίες)
Εφαρμόζει τις ρυθμίσεις Auto Correct (Αυτόματη διόρθωση), Scene Correction (Διόρθωση εικόνας), Monochrome (Μονόχρωμο), Vivid & Clear (Ζωντανό & Καθαρό), Brightness (Φωτεινότητα), Digital Camera Correction (Διόρθωση ψηφιακής κάμερας) και Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο)) σε όλες τις φωτογραφίες στην περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση).
10
Fix Red-Eye (Manual) (Διόρθ. κόκκ. ματιών (Μη αυτόματο))
Εφαρμόζει την μη αυτόματη διόρθωση κόκκινων ματιών. Κατά τη μετακίνηση του κέρσορα πάνω από την εικόνα, το σχήμα του κέρσορα αλλάζει σε σταυρό. Κάντε κλικ και επιλέξτε τη θέση του κόκκινου ματιού. Μπορείτε να ορίσετε έως 20 θέσεις κόκκινων ματιών.
Undo (Αναίρεση)
Ακυρώνει την τελευταία μη αυτόματη διόρθωση κόκκινων ματιών.
Clear (Απαλοιφή)
Ακυρώνει όλες τις μη αυτόματες διορθώσεις κόκκινων ματιών.
11
Close (Κλείσιμο)
Κλείστε αυτό το παράθυρο διαλόγου και επιστρέψτε στο παράθυρο Ρυθμίσεις εκτύπωσης.
12
Portrait Enhance (Βελτίωση πορτρέτου)
Κάντε κλικ για προβολή του παραθύρου διαλόγου Portrait Enhance (Βελτίωση πορτρέτου).
Παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου)
13
Previous (Προηγούμενο)/Next (Επόμενο)
Κάντε κλικ στις επιλογές Previous (Προηγούμενο) ή Next (Επόμενο) για να επιλέξετε διαφορετική φωτογραφία προς προβολή ή επεξεργασία.
14
Comments (Σχόλια)
Προσθέτει σχόλια για τη φωτογραφία όταν επιλέγετε διάταξη που υποστηρίζει σχόλια στον κατάλογο επιλογής διάταξης. Όταν επιλέγετε διάταξη η οποία δεν υποστηρίζει σχόλια, το παράθυρο κειμένου Comments (Σχόλια) γίνεται γκρι και δεν μπορείτε να εισάγετε σχόλια. Μπορείτε είτε να εισάγετε σχόλια έως 60 χαρακτήρες, αν και ο μέγιστος αριθμός χαρακτήρων εξαρτάται από το λειτουργικό σύστημά σας. Ενδέχεται να μην μπορούν να προβληθούν όλα τα σχόλια σε κάποιες διατάξεις.
15
Apply to All Photos (Εφαρμ. σε Όλες τις φωτογραφίες)
Προσθέτει τα σχόλια που εισήχθηκαν στα Comments (Σχόλια) σε όλες τις φωτογραφίες στην περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση).
Σημείωση σχετικά με τη Fix Red-Eye (Διόρθ. κόκκ. Ματιών):
  • Η διόρθωση κόκκινων ματιών μπορεί να εφαρμοστεί μόνο στις εικόνες με 20 εκατομμύρια pixel ή λιγότερα ή εικόνες με μήκος ή πλάτος 32767 pixel ή λιγότερα.
  • Όταν κλείνετε το παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης), οι διορθώσεις κόκκινων ματιών που πραγματοποιήσατε δεν απεικονίζονται στην εικόνα προεπισκόπησης στο παράθυρο Ρυθμίσεις εκτύπωσης. Ωστόσο, το εικονίδιο Fix Red-Eye (Διόρθ. κόκκ. Ματιών) προβάλλεται στο παράθυρο Ρυθμίσεις εκτύπωσης.
    Παράθυρο Ρυθμίσεων εκτύπωσης
Όταν επιλέγετε δεδομένα RAW και δημιουργείτε εικόνα χρησιμοποιώντας το Epson RAW Plug-In, προβάλλεται το ακόλουθο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης). Σε περίπτωση που δεν προβάλλεται το παράθυρο διαλόγου, ελέγξτε τις ρυθμίσεις RAW Development (Ανάπτυξη RAW) στο παράθυρο διαλόγου Preferences (Προτιμήσεις).
Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Ρυθμίσεις εκτύπωσης
Δείτε τις Epson RAW Plug-In Information (Πληροφορίες για το Epson RAW Plug-In) από το μενού Help (Βοήθεια) ώστε να ελέγχετε ποιες ψηφιακές φωτογραφικές μηχανές μπορούν να χρησιμοποιηθούν για τη δημιουργία δεδομένων RAW με την υποστήριξη του Epson RAW Plug-in.
1 | Fit to Window (Προσαρμογή σε παράθυρο) | Επιλέξτε το πλαίσιο ελέγχου για να δείτε ολόκληρη τη φωτογραφία στην περιοχή προεπισκόπησης.
2 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
3 |  | Κάντε κλικ στο πλήκτρο [image] για να περιστρέψετε τη φωτογραφία στα αριστερά. Κάντε κλικ στο πλήκτρο [image] για να περιστρέψετε τη φωτογραφία στα δεξιά. Χρησιμοποιήστε αυτά τα πλήκτρα ώστε να μπορείτε να επιβεβαιώσετε εύκολα το αποτέλεσμα των διορθώσεων. Η ρύθμιση περιστροφής που έγινε σε αυτό το παράθυρο διαλόγου εφαρμόζεται μόνο στις φωτογραφίες που προβάλλονται στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης) και στο παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου). Η πραγματική διάταξη των φωτογραφιών δεν πρόκειται να αλλάξει.
4 | Ιστόγραμμα | Προβάλλει την κατανομή φωτεινότητας και χρώματος της εικόνας στην περιοχή προεπισκόπησης.
5 | Scene (Εικόνα) | Εφαρμόζει αυτόματη διόρθωση σύμφωνα με το επιλεγμένο τοπίο. Επιλέξτε μεταξύ No Adjustment (Καμία προσαρμογή), Standard (Κανονική), People (Άνθρωποι), Landscape (Τοπίο) και Night Scene (Νυχτερινό τοπίο).
6 | Lightness (Exposure) (Φωτεινότητα (Έκθεση)) | Προσαρμόζει την έκθεση σε 13 επίπεδα.
7 | White Balance (Ισορροπία λευκού) | Επιλέγει την ισορροπία λευκού ανάμεσα σε As shot (Ως λήψη), Daylight (Φως ημέρας), Cloudy (Συννεφιά), Shade (Σκίαση), Fluorescent (Λαμπτήρας φθορισμού), Incandescent (Πυράκτωση) και Flash (Φλας). Εάν έχει επιλεγεί ασπρόμαυρη φωτογραφία, η White Balance (Ισορροπία λευκού) δεν είναι διαθέσιμη.
8 | Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο)) | Εφαρμόζει την αυτόματη διόρθωση κόκκινων ματιών. Όταν χρησιμοποιείτε το πλήκτρο αυτό, σε κάποιες εικόνες ενδέχεται να διορθωθούν απρόσμενες περιοχές. Στην περίπτωση αυτή, αφαιρέστε την επιλογή στο Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο)) και χρησιμοποιήστε το Fix Red-Eye (Manual) (Διόρθ. κόκκ. ματιών (Μη αυτόματο)).
9 | Apply to All Photos (Εφαρμ. σε Όλες τις φωτογραφίες) | Εφαρμόζει ρυθμίσεις που έγιναν σε Scene (Εικόνα), Lightness (Exposure) (Φωτεινότητα (Έκθεση)), White Balance (Ισορροπία λευκού) και Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο)) σε αρχεία RAW που λήφθηκαν από ψηφιακές φωτογραφικές μηχανές οι οποίες αναφέρονται στις Epson RAW Plug-In Information (Πληροφορίες για το Epson RAW Plug-In).
10 | Fix Red-Eye (Manual) (Διόρθ. κόκκ. ματιών (Μη αυτόματο)) | Εφαρμόζει την μη αυτόματη διόρθωση κόκκινων ματιών. Κατά τη μετακίνηση του κέρσορα πάνω από την εικόνα, το σχήμα του κέρσορα αλλάζει σε σταυρό. Κάντε κλικ και επιλέξτε τη θέση του κόκκινου ματιού. Μπορείτε να ορίσετε έως 20 θέσεις κόκκινων ματιών.
 |  | Undo (Αναίρεση) | Ακυρώνει την τελευταία μη αυτόματη διόρθωση κόκκινων ματιών.
 |  | Clear (Απαλοιφή) | Ακυρώνει όλες τις μη αυτόματες διορθώσεις κόκκινων ματιών.
11 | Close (Κλείσιμο) | Κλείνει αυτό το παράθυρο διαλόγου και επιστρέφει στο παράθυρο Ρυθμίσεις εκτύπωσης.
12 | Portrait Enhance (Βελτίωση πορτρέτου) | Κάντε κλικ για προβολή του παραθύρου διαλόγου Portrait Enhance (Βελτίωση πορτρέτου). Παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου)
13 | Previous (Προηγούμενο)/Next (Επόμενο) | Κάντε κλικ στις επιλογές Previous (Προηγούμενο) ή Next (Επόμενο) για να επιλέξετε διαφορετική φωτογραφία προς προβολή ή επεξεργασία.
14 | Comments (Σχόλια) | Προσθέτει σχόλια για τη φωτογραφία όταν επιλέγετε διάταξη που υποστηρίζει σχόλια στον κατάλογο επιλογής διάταξης. Όταν επιλέγετε διάταξη η οποία δεν υποστηρίζει σχόλια, το παράθυρο κειμένου Comments (Σχόλια) γίνεται γκρι και δεν μπορείτε να εισάγετε σχόλια. Μπορείτε είτε να εισάγετε σχόλια έως 60 χαρακτήρες, αν και ο μέγιστος αριθμός χαρακτήρων εξαρτάται από το λειτουργικό σύστημά σας. Ενδέχεται να μην μπορούν να προβληθούν όλα τα σχόλια σε κάποιες διατάξεις.
15 | Apply to All Photos (Εφαρμ. σε Όλες τις φωτογραφίες) | Προσθέτει τα σχόλια που εισήχθηκαν στα Comments (Σχόλια) σε όλα τα αρχεία στην περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση).
Σημείωση σχετικά με τη Fix Red-Eye (Διόρθ. κόκκ. Ματιών):
  • Η διόρθωση κόκκινων ματιών μπορεί να εφαρμοστεί μόνο στις εικόνες με 20 εκατομμύρια pixel ή λιγότερα ή εικόνες με μήκος ή πλάτος 32767 pixel ή λιγότερα.
  • Όταν κλείνετε το παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης), οι διορθώσεις κόκκινων ματιών που πραγματοποιήσατε δεν απεικονίζονται στην εικόνα προεπισκόπησης στο παράθυρο Ρυθμίσεις εκτύπωσης. Ωστόσο, το εικονίδιο Fix Red-Eye (Διόρθ. κόκκ. Ματιών) προβάλλεται στο παράθυρο Ρυθμίσεις εκτύπωσης.
    Παράθυρο Ρυθμίσεων εκτύπωσης


Παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου)

Για προβολή του παραθύρου διαλόγου Portrait Enhance (Βελτίωση πορτρέτου), κάντε κλικ στο πλήκτρο Image Correct (Διορθωμένη εικόνα) στο παράθυρο Ρυθμίσεις εκτύπωσης και κατόπιν κάντε κλικ στο πλήκτρο Portrait Enhance (Βελτίωση πορτρέτου) στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης).
1
Fit to Window (Προσαρμογή σε παράθυρο)
Επιλέξτε το πλαίσιο ελέγχου για να δείτε ολόκληρη τη φωτογραφία στην περιοχή προεπισκόπησης.
2
Help (Βοήθεια)
Προβάλλεται αυτή η online βοήθεια.
3
Κάντε κλικ στο πλήκτρο [image] για να αυξήσετε τη μεγέθυνση ή το πλήκτρο [image] για να μειώσετε τη μεγέθυνση.
Εάν το πλαίσιο επιλογής Fit to Window (Προσαρμογή σε παράθυρο) έχει επιλεγεί, δεν μπορείτε να μειώσετε/αυξήσετε τη μεγέθυνση της φωτογραφίας.
4
Image View (Προβολή εικόνας)
Μπορείτε να επιβεβαιώσετε το αποτέλεσμα των διορθώσεων Face Definition (Καθορισμός προσώπου), Skin Radiance (Λάμψη δέρματος) ή Αδυνατίσματος.
Single (Modified Image) (Μεμονωμένη (Τροποποιημένη εικόνα))
Κάντε κλικ για προβολή μόνο της τροποποιημένης εικόνας στην περιοχή Image View (Προβολή εικόνας).
Dual (Original and Modified) (Dual (Αρχικό και τροποποιημένο))
Κάντε κλικ για προβολή της αρχικής εικόνας δίπλα στην τροποποιημένη εικόνα στην περιοχή Image View (Προβολή εικόνας).
5
Face Definition (Καθορισμός προσώπου)
Ένας δείκτης κύλισης σας επιτρέπει να προσαρμόσετε τη διόρθωση Face Definition (Καθορισμός προσώπου) σε έξι επίπεδα.
6
Skin Radiance (Λάμψη δέρματος)
Ένας δείκτης κύλισης σας επιτρέπει να προσαρμόσετε τη διόρθωση Skin Radiance (Λάμψη δέρματος) σε έξι επίπεδα. Μετακινώντας το δείκτη κύλισης στα δεξιά, η λάμψη δέρματος καθίσταται πιο φωτεινή. Εάν έχει επιλεγεί Monochrome (Μονόχρωμο) στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης), η διόρθωση Skin Radiance (Λάμψη δέρματος) δεν εφαρμόζεται.
7
Apply to All Photos (Εφαρμ. σε Όλες τις φωτογραφίες)
Εφαρμόζει διορθώσεις Face Definition (Καθορισμός προσώπου) και Skin Radiance (Λάμψη δέρματος) σε όλες τις φωτογραφίες στην περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση). Ανάλογα με την εικόνα, οι διορθώσεις αυτές δεν μπορούν να εφαρμοστούν σε μερικές φωτογραφίες.
8
Slimming Correction (Διόρθωση αδυνατίσματος)
Ένας δείκτης κύλισης σας επιτρέπει να προσαρμόσετε τη Slimming Correction (Διόρθωση αδυνατίσματος) σε τέσσερα επίπεδα στην κάθετη και οριζόντια κατεύθυνση της φωτογραφίας.
Εάν επιθυμείτε να χρησιμοποιήσετε τη Fix Red-Eye (Manual) (Διόρθ. κόκκ. ματιών (Μη αυτόματο)) στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης), εφαρμόστε τη διόρθωση κόκκινων ματιών προτού χρησιμοποιήσετε τη Slimming Correction (Διόρθωση αδυνατίσματος). Διαφορετικά οι εικόνες ενδέχεται να μην έχουν διορθωθεί σωστά.
9
Default (Προεπιλογή)
Απαλείφει όλες τις διορθώσεις που κάνατε στην εικόνα στην περιοχή Image View (Προβολή εικόνας).
10
Close (Κλείσιμο)
Κλείνει αυτό το παράθυρο διαλόγου και επιστρέφει στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης).
11
Previous (Προηγούμενο)/Next (Επόμενο)
Κάντε κλικ στις επιλογές Previous (Προηγούμενο) ή Next (Επόμενο) για να επιλέξετε διαφορετική φωτογραφία προς προβολή ή επεξεργασία.
Σημείωση:
  • Για να επιτύχετε βέλτιστα αποτελέσματα από τις διορθώσεις Portrait Enhance (Βελτίωση πορτρέτου), προτείνονται οι ακόλουθες εικόνες.
    - Εμφάνιση έως τριών ατόμων στην εικόνα που κοιτούν μπροστά.
    - Κόσμος που εμφανίζεται κάθετα ή οριζόντια στην εικόνα.
    - Κόσμος που εμφανίζεται στο κέντρο της φωτογραφίας.
    - Τα πρόσωπα δεν είναι εξαιρετικά μεγάλα ή μικρά σε ολόκληρη την εικόνα.
    - Τα πρόσωπα δεν έχουν κλίση.
    - Τα πρόσωπα δεν είναι πολύ κοντά.
    - Τα πρόσωπα δεν καλύπτονται από γυαλιά ηλίου, καπέλο ή σκούφο.
  • Εάν η εικόνα δεν μπορεί να αναγνωριστεί ως εικόνα πορτρέτου, οι διορθώσεις Portrait Enhance (Βελτίωση πορτρέτου) δεν μπορούν να εφαρμοστούν.
  • Η λειτουργία Face Definition (Καθορισμός προσώπου) διορθώνει την εικόνα γύρω από το πρόσωπο. Εάν το επίπεδο διόρθωσης είναι πολύ υψηλό, η εικόνα γύρω από το πρόσωπο ενδέχεται να είναι παραμορφωμένη. Όταν συμβαίνει αυτό, μετακινήστε το δείκτη κύλισης στα αριστερά.
  • Όταν κλείνετε το παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου) και το παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης) οι διορθώσεις που πραγματοποιήσατε δεν απεικονίζονται στην εικόνα προεπισκόπησης στο παράθυρο Ρυθμίσεις εκτύπωσης. Ωστόσο, το εικονίδιο Portrait Enhance (Βελτίωση πορτρέτου) προβάλλεται στο παράθυρο Ρυθμίσεις εκτύπωσης.
    Παράθυρο Ρυθμίσεων εκτύπωσης
  • Δεν μπορείτε να εφαρμόσετε διορθώσεις Portrait Enhance (Βελτίωση πορτρέτου) σε εικόνες με λιγότερα από 240 pixel.


Παράθυρο διαλόγου Number of Pages (Αριθμός σελίδων)

Το παράθυρο διαλόγου Number of Pages (Αριθμός σελίδων) προβάλλεται όταν κάνετε κλικ στο πλήκτρο Number of Pages (Αριθμός σελίδων) στο παράθυρο Ρυθμίσεις εκτύπωσης.
1 | Αριθμός για κάθε σελίδα | Κάντε κλικ στη φωτογραφία που επιθυμείτε να έχετε διαφορετικό αριθμό αντιγράφων και καθορίστε τον αριθμό αντιγράφων κάνοντας κλικ στο πλήκτρο άνω/κάτω βέλους ή εισάγοντας απευθείας τον αριθμό. Μπορείτε να καθορίσετε τον αριθμό σε έως 99 αντίγραφα. Ο προεπιλεγμένος αριθμός είναι 1 αντίγραφο.
2 | Copies per Page (Αντίγραφα ανά σελίδα) | Καθορίζει τον ίδιο αριθμό αντιγράφων για όλες τις σελίδες. Κάντε κλικ στο πλήκτρο άνω/κάτω βέλους για να αλλάξετε τον αριθμό ή εισάγετε απευθείας τον αριθμό αντιγράφων. Μπορείτε να καθορίσετε τον αριθμό σε έως 99 αντίγραφα. Ο προεπιλεγμένος αριθμός είναι 1 αντίγραφο.
3 | Apply (Εφαρμογή) | Εφαρμόζει τον αριθμό αντιγράφων που καθορίζονται στο στοιχείο Copies per Page (Αντίγραφα ανά σελίδα) σε όλες τις σελίδες.
4 | Close (Κλείσιμο) | Κλείνει αυτό το παράθυρο διαλόγου και επιστρέφει στο παράθυρο Ρυθμίσεις εκτύπωσης.
5 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.


Παράθυρο διαλόγου Register Quick Print (Καταχώρηση Γρήγορης εκτύπωσης)

Στο παράθυρο Ρυθμίσεις εκτύπωσης, κάντε κλικ στο Register Quick Print Settings (Καταχώρηση ρυθμίσεων γρήγορης εκτύπωσης) από το μενού Tools (Εργαλεία) για προβολή αυτού του παραθύρου διαλόγου.
Εάν καταχωρήσετε τις ρυθμίσεις εκτύπωσης που χρησιμοποιείτε συχνά, επιλέγοντας το πλαίσιο ελέγχου Print Using Registered Settings (Εκτύπωση με χρήση των καταχωρημένων ρυθμίσ.) και κάνοντας κλικ στο πλήκτρο Quick Print (Γρήγορη εκτύπωση) μπορείτε να εκτυπώσετε με τις ρυθμίσεις που κάνατε.
Καταχώρηση στην Quick Print (Γρήγορη εκτύπωση) για Εκτύπωση
1 | Unregistered (Μη καταχωρημένο)/Registered (Εγγεγραμμένο) | Μπορείτε να καταχωρίσετε 2 ομάδες ρυθμίσεων. Επιλέξτε τον αριθμό προς καταχώρηση ή διαγράψτε τις ρυθμίσεις.
2 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
3 | Current Settings (Τρέχουσες ρυθμίσεις) | Προβάλλει τις τρέχουσες πληροφορίες ρυθμίσεων.
4 | Settings to Register (Ρυθμίσεις για καταχώρηση) | Προβάλλει τις πληροφορίες ρυθμίσεων προς καταχώρηση.
5 | Create a shortcut icon on the desktop. (Δημιουργία εικονιδίου συντόμευσης στην επιφάνεια εργασίας.) | Δημιουργεί εικονίδιο συντόμευσης για Quick Print (Γρήγορη εκτύπωση) στην επιφάνεια εργασίας. Μπορείτε να ξεκινήσετε την εκτύπωση μεταφέροντας και αποθέτοντας τα δεδομένα εικόνας στο εικονίδιο.
6 | Display a confirmation message before printing. (Εμφάνιση μηνύματος επιβεβαίωσης πριν από την εκτύπωση.) | Προβάλλει ένα μήνυμα για επιβεβαίωση έναρξης της εκτύπωσης ή μη όταν κάνετε κλικ στο πλήκτρο Quick Print (Γρήγορη εκτύπωση) στο παράθυρο Επιλέξτε φωτογραφίες ή μεταφέροντας και αποθέτοντας δεδομένα εικόνας στο εικονίδιο συντόμευσης της Quick Print (Γρήγορη εκτύπωση) που δημιουργήθηκε στην επιφάνεια εργασίας.
7 | Clear Settings (Απαλοιφή ρυθμίσεων) | Διαγράφει τις ρυθμίσεις του επιλεγμένου στοιχείου.
8 | Save Settings (Αποθήκ. ρυθμίσ.) | Καταγράφει τις ρυθμίσεις στο επιλεγμένο στοιχείο.
9 | Close (Κλείσιμο) | Εξέρχεται από το παράθυρο διαλόγου Register Quick Print (Καταχώρηση Γρήγορης εκτύπωσης) και επιστρέφει στο παράθυρο Ρυθμίσεις εκτύπωσης.


Παράθυρο διαλόγου Add Frame (Προσθήκη πλαισίου)

Το παράθυρο διαλόγου Add Frame (Προσθήκη πλαισίου) προβάλλεται όταν κάνετε κλικ στο πλήκτρο Frame Menu (Μενού πλαισίου) στο παράθυρο Ρυθμίσεις εκτύπωσης και επιλέγετε Add Frame (Προσθήκη πλαισίου) από το μενού.
Στο παράθυρο διαλόγου Add Frame (Προσθήκη πλαισίου), μπορείτε να προσθέσετε P.I.F. Frame στο Epson Easy Photo Print ώστε να μπορείτε να εκτυπώσετε φωτογραφίες με αυτά τα πλαίσια.
Πώς μπορείτε να προσθέσετε P.I.F. Frame
Σημείωση:
Ανάλογα με την περιοχή, τα δεδομένα του P.I.F. τα δεδομένα πλαισίου ενδέχεται να μην είναι διαθέσιμα στο διαδικτυακό τόπο Epson που επισκέπτεστε ή στο CD-ROM λογισμικού που συνόδευε το προϊόν σας.
1
Help (Βοήθεια)
Προβάλλεται αυτή η online βοήθεια.
2
P.I.F. Frame παράθυρο επιλογής
Thumbnail (Μικρογραφία)
Εμφανίζει μικρογραφίας για P.I.F. Frame.
Frame Type (Τύπος πλαισίου)
Προβάλλει τύπους πλαισίου με εικονίδια.
P.I.F. Frame για υπολογιστή.
Διαθέσιμο για χρήση με λογισμικό που υποστηρίζει P.I.F.
P.I.F. Frame για εκτυπωτή.
Διαθέσιμο για προσθήκη σε κάρτα μνήμης και εκτύπωση σε εκτυπωτές Epson οι οποίοι διαθέτουν θύρες για κάρτες μνήμης.
P.I.F. Frame για Ψηφιακή φωτογραφική μηχανή
Διαθέσιμο για προσθήκη στο PRINT Image Framer υποστηρίζοντας ψηφιακές φωτογραφικές μηχανές Epson, και τραβήξτε φωτογραφίες και εκτυπώστε με πλαίσια.
Supported Size (Υποστηριζόμενο μέγεθος)
Προβάλλει το μέγεθος χαρτιού που υποστηρίζει P.I.F. Frame.
Frame Name/File Name (Όνομα πλαισίου/Όνομα αρχείου)
Προβάλλει το όνομα πλαισίου και το όνομα αρχείου για το P.I.F. Frame
3
Refresh (Ανανέωση)
Ανανεώνει το παράθυρο που δείχνει τον πιο πρόσφατα προσπελασμένο φάκελο και P.I.F. Frame.
4
Add (Προσθήκη)
Προσθέστε τα P.I.F. Frame που έχουν επιλεγεί στο παράθυρο διαλόγου Add Frame (Προσθήκη πλαισίου). P.I.F. που προστέθηκαν Frame μπορούν να προβληθούν επιλέγοντας Frame (Πλαίσιο) από το στοιχείο Select Layout (Επιλέξτε διάταξη).
5
Close (Κλείσιμο)
Εξέλθετε από το παράθυρο διαλόγου Add Frame (Προσθήκη πλαισίου) και επιστρέψτε στο παράθυρο Ρυθμίσεις εκτύπωσης.
6
Select Category (Επιλέξτε κατηγορία)
Αλλάζοντας την κατηγορία, μπορείτε να δείτε μόνο τα P.I.F. Frame που ταξινομούνται υπό αυτή την κατηγορία.
Σημείωση:
  • Για να μετακινήσετε ή διαγράψετε τα προστεθειμένα P.I.F. Frame, επιλέξτε Frame (Πλαίσιο) από το στοιχείο Select Layout (Επιλέξτε διάταξη) στο παράθυρο Ρυθμίσεις εκτύπωσης, και κατόπιν επιλέξτε τα P.I.F. Frame που επιθυμείτε να μετακινήσετε ή διαγράψετε. Κάντε κλικ στο πλήκτρο Frame Menu (Μενού πλαισίου), επιλέξτε Move/Delete Frame (Μετακίνηση/διαγραφή πλαισίου) από το μενού και μετακινήστε ή διαγράψτε το P.I.F. Frame που εμφανίζεται στο παράθυρο.
  • Το παράθυρο διαλόγου Add Frame (Προσθήκη πλαισίου), περιλαμβάνει μόνο τα P.I.F. Frame που ταιριάζουν στο επιλεγμένο μέγεθος χαρτιού. Το P.I.F. Frame για άλλα μεγέθη χαρτιού στον επιλεγμένο φάκελο δεν προβάλλονται.


Παράθυρο διαλόγου Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου)

Για προβολή του παραθύρου διαλόγου Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου), κάντε κλικ στο πλήκτρο Frame Menu (Μενού πλαισίου) στο παράθυρο Ρυθμίσεις εκτύπωσης και επιλέξτε Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου) από το μενού.
Παράθυρο Ρυθμίσεων εκτύπωσης
Δημιουργία P.I.F. Frame
1 | Create New Frame (Δημιουργία νέου πλαισίου) | Δημιουργεί ένα νέο P.I.F. Frame.
2 | Edit Selected Frame (Επεξεργασία επιλεγμένου πλαισίου) | Επεξεργάζεται ένα P.I.F. Frame. Για να επιλέξετε το στοιχείο αυτό, πρέπει να επιλέξετε Frame (Πλαίσιο) από το Select Layout (Επιλέξτε διάταξη) στο παράθυρο Ρυθμίσεις εκτύπωσης, επιλέξτε ένα P.I.F. Frame που επιθυμείτε να επεξεργαστείτε και κατόπιν κάντε κλικ στο πλήκτρο Frame Menu (Μενού πλαισίου) για να επιλέξετε Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου) από το μενού. Ωστόσο, δεν μπορείτε να επεξεργαστείτε συγκεκριμένα P.I.F. Frame που περιλαμβάνουν περιεχόμενο με πνευματικά δικαιώματα.
3 | OK | Προβάλλει το παράθυρο διαλόγου Paper Settings (Ρυθμίσεις χαρτιού) εάν έχει επιλεγεί το στοιχείο Create New Frame (Δημιουργία νέου πλαισίου). Προβάλει το παράθυρο διαλόγου Επεξεργασία πλαισίου εάν έχει επιλεγεί το στοιχείο Edit Selected Frame (Επεξεργασία επιλεγμένου πλαισίου).
4 | Cancel (Άκυρο) | Επιστρέφει στο παράθυρο Ρυθμίσεις εκτύπωσης.
5 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.


Παράθυρο διαλόγου Paper Settings (Ρυθμίσεις χαρτιού)

Για προβολή του παραθύρου διαλόγου Paper Settings (Ρυθμίσεις χαρτιού), κάντε κλικ στο πλήκτρο Frame Menu (Μενού πλαισίου) στο παράθυρο Ρυθμίσεις εκτύπωσης και επιλέξτε Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου) από το μενού. Κατόπιν, επιλέξτε Create New Frame (Δημιουργία νέου πλαισίου) στο παράθυρο διαλόγου Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου) και κάντε κλικ στο OK.
Δημιουργία P.I.F. Frame
1 | Paper Size (Μέγεθος χαρτιού) | Προβάλλει τις ρυθμίσεις Paper Size (Μέγεθος χαρτιού) που έχουν επιλεγεί στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
2 | Printable Area (Εκτυπώσιμη περιοχή) | Προβάλλει τις ρυθμίσεις Borderless (Χωρίς περιθώρια) που έχουν επιλεγεί στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
3 | Paper Direction (Προσανατολισμός χαρτιού) | Επιλέγει την κατεύθυνση χαρτιού από τις επιλογές Vertical (Κάθετη) και Horizontal (Οριζόντια).
4 | Edit (Επεξεργασία) | Εφαρμόζει τις ρυθμίσεις και προχωράει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
5 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις, κλείνει αυτό το παράθυρο διαλόγου και επιστρέφει στο παράθυρο διαλόγου Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου).
6 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.


Παράθυρο διαλόγου Επεξεργασία πλαισίου

Πλήκτρα εργαλείων
Γραμμή εργαλείων
Το παράθυρο διαλόγου Επεξεργασία πλαισίου προβάλλεται όταν κάνετε κλικ στο πλήκτρο Frame Menu (Μενού πλαισίου) στο παράθυρο Ρυθμίσεις εκτύπωσης, επιλέξτε Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου) από το μενού και προβείτε στις ρυθμίσεις στα παράθυρα διαλόγου Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου) και Paper Settings (Ρυθμίσεις χαρτιού).
Δημιουργία P.I.F. Frame
1 | Πλήκτρα εργαλείων | Επιλέγει το εργαλείο για δημιουργία στοιχείου κατά την επεξεργασία του P.I.F. Frame. Πλήκτρα εργαλείων
2 | Γραμμή εργαλείων | Προβάλλει τα πλήκτρα που αντιπροσωπεύουν λειτουργίες που χρησιμοποιούνται συνήθως ή βολικές λειτουργίες. Κατά τη διάρκεια της επεξεργασίας, τα χρωματιστά πλήκτρα σημαίνουν διαθεσιμότητα, ενώ τα γκρίζα πλήκτρα σημαίνουν μη διαθεσιμότητα. Γραμμή εργαλείων
3 | Προεπισκόπηση περιοχής εκτύπωσης | Η περιοχή εκτύπωσης υποδηλώνεται εσωτερικά του πλαισίου στο αυτοκόλλητο χαρτί. Εάν επιλέξετε Χωρίς περιθώριο, η περιοχή κατά μήκος των ακμών γίνεται γκρι και τα στοιχεία που έχουν τοποθετηθεί πάνω από αυτή την περιοχή δεν θα εκτυπώνονται.
4 | Save (Αποθήκευση) | Αποθηκεύει το P.I.F. Frame.
5 | Close (Κλείσιμο) | Επιστρέφει στο παράθυρο Ρυθμίσεις εκτύπωσης.
6 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
7 | Προβολή σειράς στοιχείων | Προβάλλει το όνομα του εργαλείου και τη σειρά στοίβαξης των στοιχείων που έχουν διευθετηθεί. Μπορείτε να αλλάξετε τη σειρά στοίβαξης σέρνοντας το στοιχείο. Για να μετακινήσετε περισσότερα από ένα στοιχεία: Για Windows, επιλέξτε τα στοιχεία κρατώντας πατημένο το πλήκτρο Shift ή Ctrl και κατόπιν μεταφέρετέ τα. Για Mac OS X, επιλέξτε τα στοιχεία κρατώντας πατημένο το πλήκτρο command και κατόπιν μεταφέρετέ τα.
8 | Προβολή θέσης στοιχείων | Προβάλλει το μέγεθος του επιλεγμένου στοιχείου, τη θέση του στο χαρτί και το μήκος του χαρτιού σε ρολό.

Πλήκτρα εργαλείων

Ο ακόλουθος πίνακας περιγράφει κάθε ένα από τα πλήκτρα Εργαλείων.
Επιλέγει χρώμα για το αυτοκόλλητο χαρτί.
Παράθυρο διαλόγου Backing Paper (Αυτοκόλλητο χαρτί)
Προσθέτει ένα πλαίσιο φωτογραφίας. Κάντε κλικ σε αυτό το πλήκτρο και κατόπιν μεταφέρετε τον κέρσορα διαγώνια στο αυτοκόλλητο χαρτί. Η εικόνα εισάγεται στο πλαίσιο της φωτογραφίας κατά την εκτύπωσή σας.
Παράθυρο διαλόγου Picture Frame Settings (Ρυθμίσεις πλαισίου εικόνας)
Προσθέτει μια εικόνα. Το παράθυρο διαλόγου Select Image (Επιλέξτε εικόνα) εμφανίζεται όταν κάνετε κλικ σε αυτό το πλήκτρο και κατόπιν μεταφέρει τον κέρσορα διαγώνια πάνω στο αυτοκόλλητο χαρτί. Επιλέξτε μια εικόνα που προτιμάτε.
Παράθυρο διαλόγου Select Image (Επιλέξτε εικόνα)
Προσθέτει σειρά στοιχείων κειμένου. Το παράθυρο διαλόγου Enter Text (Εισαγάγετε κείμενο) εμφανίζεται όταν κάνετε κλικ σε αυτό το πλήκτρο και κατόπιν μεταφέρει τον κέρσορα διαγώνια πάνω στο αυτοκόλλητο χαρτί. Μπορείτε να εισάγετε το κείμενο και να ορίσετε τη γραμματοσειρά, το στυλ, το μέγεθος ή το χρώμα.
Παράθυρο διαλόγου Enter Text (Εισαγάγετε κείμενο)
Προσθέτει μια γραμμή. Κάντε κλικ σε αυτό το πλήκτρο και κατόπιν μεταφέρετε τον κέρσορα στο αυτοκόλλητο χαρτί.
Παράθυρο διαλόγου Line (Γραμμή)
Επιλέξτε στοιχείο(α) στο αυτοκόλλητο χαρτί. Για να επιλέξετε περισσότερα από ένα στοιχεία, επισημάνετε εκτός των στοιχείων και κατόπιν μεταφέρετε τον κέρσορα διαγώνια για να σχεδιάσετε ένα πλαίσιο επιλογής γύρω τους. Όλα τα στοιχεία που επιθυμείτε να επιλέξετε θα πρέπει να είναι εξολοκλήρου εντός του πλαισίου επιλογής. Μπορείτε να μετακινήσετε, περιστρέψετε ή διαγράψετε το επιλεγμένο στοιχείο(α).
Επιστροφή στην αρχή

Γραμμή εργαλείων

Ο ακόλουθος πίνακας περιγράφει κάθε ένα πλήκτρο στη Γραμμή εργαλείων.
Ακυρώνει την τελευταία ενέργειά σας και επανέρχεται στην τελευταία κατάσταση. Η αναίρεση λειτουργεί μόνο μια φορά.
Γίνεται αντιγραφή του επιλεγμένου στοιχείου.
Γίνεται αποκοπή του επιλεγμένου στοιχείου.
Γίνεται επικόλληση του αντιγραμμένου ή αποκομμένου στοιχείου.
Επιλέγει όλα τα στοιχεία στο αυτοκόλλητο χαρτί.
Διαγράφει το επιλεγμένο στοιχείο.
Rotate Right 90 Degrees (Περιστροφή δεξιά 90 μοίρες) | Περιστρέφει το στοιχείο 90 μοίρες δεξιόστροφα.
Rotate Left 90 Degrees (Περιστροφή αριστερά 90 μοίρες) | Περιστρέφει το στοιχείο 90 μοίρες αριστερόστροφα.
Center Vertically (Κατακόρυφη στοίχιση στο κέντρο) | Στοιχίζει το στοιχείο κατά μήκος του κάθετου ή οριζόντιου κέντρου του αυτοκόλλητου χαρτιού.
Center Horizontally (Οριζόντια στοίχιση στο κέντρο)
Align Left (Στοίχιση αριστερά) Align Horizontally (Στοίχιση οριζόντια) Align Right (Στοίχιση δεξιά) Align Top (Στοίχιση επάνω) Align Vertically (Στοίχιση κατακόρυφη) Align Bottom (Στοίχιση κάτω) | Στοιχίζει τη θέση των στοιχείων όταν υπάρχουν περισσότερα από ένα επιλεγμένα στοιχεία.
Top (Επάνω) Up One (Ένα επίπεδο πάνω) Down One (Ένα επίπεδο κάτω) Bottom (Κάτω) | Φέρνει ή στέλνει το επιλεγμένο στοιχείο στην κορυφή, ένα επίπεδο πάνω, ένα επίπεδο κάτω ή στο κάτω μέρος, όταν υπάρχουν περισσότερα από ένα στοιχεία.
Διαμορφώνει τις επιλογές και τα διαστήματα για τα πλέγματα. Παράθυρο διαλόγου Grid Settings (Ρυθμίσεις πλέγματος)
Ορίζει το μήκος του χαρτιού σε ρολό. Το μήκος του επιλεγμένου χαρτιού σε ρολό προβάλλεται από προεπιλογή. Το πλήκτρο αυτό ενεργοποιείται μόνο όταν έχει επιλεγεί το χαρτί σε ρολό. Παράθυρο διαλόγου Roll Paper Settings (Ρυθμίσεις χαρτιού σε ρολό)
Ορίζει τη μονάδα για προβολή ή την εικόνα για το πλαίσιο φωτογραφίας που προβάλλεται στη μικρογραφία. Παράθυρο διαλόγου Environment Settings (Ρυθμίσεις περιβάλλοντος)
Ορίζει τις πληροφορίες P.I.F. Frame πληροφορίες. Το πεδίο Title (Τίτλος) θα πρέπει να είναι συμπληρωμένο. Παράθυρο διαλόγου Frame Information (Πληροφορίες πλαισίου)
Προβάλλει το φύλλο για να ταιριάζει σε ολόκληρο το παράθυρο.
Προβάλλει το φύλλο για να ταιριάζει στο πλάτος του παραθύρου.
Μεγεθύνει την εικόνα.
Συρρικνώνει την εικόνα.
Εμφανίζει ή αποκρύπτει πληροφορίες σχετικά με τη σειρά/θέση των στοιχείων ή του χαρτιού.
Επιστροφή στην αρχή


Παράθυρο διαλόγου Picture Frame Settings (Ρυθμίσεις πλαισίου εικόνας)

Καρτέλα Position (Θέση)
Καρτέλα Shapes (Σχήματα)
Καρτέλα Image Information (Πληροφορίες Εικόνας)
Εμφανίζεται το παράθυρο διαλόγου Picture Frame Settings (Ρυθμίσεις πλαισίου εικόνας) όταν κάνετε κλικ στο πλήκτρο [image] Select (Επιλογή) στο παράθυρο διαλόγου Επεξεργασία πλαισίου και όταν κάνετε διπλό κλικ στο πλαίσιο της εικόνας στο αυτοκόλλητο χαρτί.
Δημιουργία P.I.F. Frame
1 | Position (Θέση) | Επιλέγει τη θέση της εικόνας. Καρτέλα Position (Θέση)
2 | Shapes (Σχήματα) | Κόβει το πλαίσιο της φωτογραφίας κατά μήκος του σχήματος. Καρτέλα Shapes (Σχήματα)
3 | Image Information (Πληροφορίες Εικόνας) | Ορίζει τις πληροφορίες της εικόνας. Καρτέλα Image Information (Πληροφορίες Εικόνας)
4 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
5 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
6 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.

Καρτέλα Position (Θέση)

Μπορείτε να επιλέξετε πώς να τοποθετήσετε την εικόνα.
1 | Image Position (Τοποθεσία εικόνας) | Ορίζει τη θέση της εικόνας εντός του πλαισίου της φωτογραφίας.
2 | Auto-Rotate Image (Αυτόματη περιστροφή εικόνας) | Περιστρέφει την εικόνα αυτόματα για να ταιριάζει στην κατεύθυνση (οριζόντια ή κάθετη) του πλαισίου φωτογραφίας.
3 | Aspect Ratio (Αναλογία εικόνας) | Επιλέξτε το λόγο διαστάσεων (πλάτος:ύψος ή ύψος:πλάτος) του πλαισίου φωτογραφίας. Η προεπιλεγμένη τιμή είναι Do Not Fix (Να μη διορθωθεί).
Επιστροφή στην αρχή

Καρτέλα Shapes (Σχήματα)

Μπορείτε να κόψετε το πλαίσιο της φωτογραφίας κατά μήκος του σχήματος.
1 | Preview (Προεπισκόπηση) | Γίνεται προεπισκόπηση των ρυθμίσεων σχήματος ως εικόνα.
2 | Edge Gradation Level (Επίπεδο διαβάθμισης ακμής) | Ορίζει το επίπεδο διαβάθμισης των ακμών της εικόνας μετακινώντας το δείκτη κύλισης.
3 | Stretch the shape to match the picture frame (Επέκταση του σχήματος για να ταιριάζει με το πλαίσιο εικόνας) | Μεγεθύνει το σχήμα για να ταιριάζει με το πλαίσιο εικόνας.
4 | Shapes (Σχήματα) | Επιλέγει ένα σχήμα κάνοντας κλικ. Η μαύρη εσωτερική περιοχή αποκόπτεται από την εικόνα.
Επιστροφή στην αρχή

Καρτέλα Image Information (Πληροφορίες Εικόνας)

Μπορείτε να ορίσετε τις πληροφορίες εικόνας που προβάλλονται στο πλαίσιο φωτογραφίας, όπως η ημερομηνία/ώρα της φωτογραφίας.
1 | Photo Information (Πληροφορίες φωτογραφίας) | Προβάλει ή αποκρύπτει κάθε μια από τις πληροφορίες της φωτογραφίας. Βάσει προεπιλογής, είναι κρυφά.
2 | Font (Γραμματοσειρά) | Επιλέγει τη γραμματοσειρά που χρησιμοποιείται κατά την εκτύπωση των πληροφοριών εικόνας. Ανάλογα με το περιβάλλον, οι πληροφορίες ενδέχεται να μην προβάλονται ή εκτυπώνονται χρησιμοποιώντας τη γραμματοσειρά που έχει οριστεί εδώ.
3 | Size (Μέγεθος ) | Επιλέγει το μέγεθος γραμματοσειράς που χρησιμοποιείται κατά την εκτύπωση των πληροφοριών εικόνας.
4 | Style (Στυλ) | Επιλέγει το στυλ γραμματοσειράς που χρησιμοποιείται κατά την εκτύπωση των πληροφοριών εικόνας.
5 | Select Color (Επιλέξτε χρώμα) | Επιλέγει το χρώμα γραμματοσειράς που χρησιμοποιείται κατά την εκτύπωση των πληροφοριών εικόνας.
Επιστροφή στην αρχή


Παράθυρο διαλόγου Templates and Transparency Settings (Ρυθμίσεις προτύπων και διαφάνειας)

Το παράθυρο διαλόγου Templates and Transparency Settings (Ρυθμίσεις προτύπων και διαφάνειας) προβάλλεται όταν κάνετε κλικ στο πλήκτρο [image] Select (Επιλογή) στο παράθυρο διαλόγου Επεξεργασία πλαισίου και διπλό κλικ στην εικόνα στο αυτοκόλλητο χαρτί.
Δημιουργία P.I.F. Frame
1
Επιλέγει ένα σχήμα που επιθυμείτε να μεταδώσετε. Όταν μεταφέρετε τον κέρσορα πάνω στην εικόνα, το σχήμα εφαρμόζεται και η εικόνα μεταδίδεται μέσω του σχήματος.
2
Επιλέγει ελεύθερη καμπύλη για τη μετάδοση με πάχος 1, 4, 8 ή 16 pixel.
3
Ρυθμίζει ή απαλείφει το επίπεδο διαφάνειας.
Η μετάδοση διαγράφεται εάν πατηθεί το πλήκτρο.
Η εικόνα μεταδίδεται εάν δεν πατηθεί το πλήκτρο.
4
Επιλέγει τη μεγέθυνση της εικόνας. Επιλέξτε το πλήκτρο + και κάντε κλικ στην εικόνα για να τη μεγεθύνετε. Διαφορετικά, επιλέξτε το πλήκτρο - για να συρρικνώσετε την εικόνα.
5
Επαναφέρει τη διαφάνεια στην προηγούμενη κατάσταση.
6
Επιλέγει εάν θα προβληθεί ένα φόντο. Βάσει προεπιλογής, δεν προβάλλεται.
7
Περιοχή προβολής εικόνας
Προβάλλει τη μεταδιδόμενη εικόνα.
8
Help (Βοήθεια)
Προβάλλεται αυτή η online βοήθεια.
9
Cancel (Άκυρο)
Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
10
OK
Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
11
Transparency Level (Επίπεδο διαφάνειας)
Transparency Level (Επίπεδο διαφάνειας):
Ρυθμίζει το επίπεδο διαφάνειας από 0 έως 100%.
Όταν μετακινείτε το δείκτη κύλισης στα δεξιά, η διαφάνεια γίνεται πιο διαφανής. Όταν μετακινείτε το δείκτη κύλισης στα αριστερά, η διαφάνεια γίνεται πιο θολή. Ρυθμίζοντας το δείκτη κύλισης στο 0% υποδηλώνει πως δεν υπάρχει καμία αλλαγή.
Transparency Level (Reverse) (Επίπεδο διαφάνειας (Αναστροφή)):
Ρυθμίζει την αντιστροφή διαφάνειας από 0 έως 100%.
Όταν ρυθμίζετε το δείκτη κύλισης σε 0%, η διαφάνεια αποδεσμεύεται εντελώς. Όταν μετακινείτε το δείκτη κύλισης στα δεξιά, η διαφάνεια ξαναγίνεται θολή.
Όταν ρυθμίζετε το δείκτη κύλισης στο 100%, η διαφάνεια δεν αποδεσμεύεται ακόμα και όταν έχει επιλεγεί το μεταδιδόμενο μέρος.
12
Edge Gradation Level (Επίπεδο διαβάθμισης ακμής)
Ρυθμίζει το επίπεδο διαβάθμισης ακμής για ολόκληρη τη φωτογραφία από 9 έως 100%.


Παράθυρο διαλόγου Enter Text (Εισαγάγετε κείμενο)

Το παράθυρο διαλόγου Enter Text (Εισαγάγετε κείμενο) προβάλλεται όταν κάνετε κλικ στο πλήκτρο [image] Text String (Συμβολοσειρά κειμένου) στο παράθυρο διαλόγου Επεξεργασία πλαισίου και μεταφέρετε την περιοχή για τη συμβολοσειρά κειμένου στο αυτοκόλλητο χαρτί.
Δημιουργία P.I.F. Frame
1 | Input Text (Εισαγωγή κειμένου) | Προβάλλει τους χαρακτήρες που εισάγατε (έως 64 χαρακτήρες).
2 | Text Settings (Ρυθμίσεις κειμένου) | Επιλέγει Font (Γραμματοσειρά), Style (Στυλ) και Size (Μέγεθος ). Για να αλλάξετε χρώμα, κάντε κλικ στο πλήκτρο Select Color (Επιλέξτε χρώμα).
3 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
4 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
5 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
Σημείωση για τις γραμματοσειρές:
Frame μεταξύ Windows και Mac OS X και το επεξεργάζεστε, η γραμματοσειρά που έχει οριστεί εδώ ενδέχεται να αντικατασταθεί.


Παράθυρο διαλόγου Line (Γραμμή)

Το παράθυρο διαλόγου Line (Γραμμή) προβάλλεται όταν κάνετε κλικ στο πλήκτρο [image] Select (Επιλογή) στο παράθυρο διαλόγου Επεξεργασία πλαισίου και κάνετε διπλό κλικ στη γραμμή στο αυτοκόλλητο χαρτί.
Δημιουργία P.I.F. Frame
1 | Line Width (Πλάτος γραμμής) | Επιλέξτε πάχος για τη γραμμή.
2 | Select Color (Επιλέξτε χρώμα) | Επιλέξτε χρώμα γραμμής στο παράθυρο διαλόγου που εμφανίζεται.
3 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
4 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
5 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.


Παράθυρο διαλόγου Backing Paper (Αυτοκόλλητο χαρτί)

Το παράθυρο διαλόγου Backing Paper (Αυτοκόλλητο χαρτί) προβάλλεται όταν κάνετε κλικ στο πλήκτρο [image] Backing Paper (Αυτοκόλλητο χαρτί) στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
Δημιουργία P.I.F. Frame
1 | Select Color (Επιλέξτε χρώμα) | Επιλέξτε Color (Χρώμα), κάντε κλικ στο Select Color (Επιλέξτε χρώμα) και επιλέξτε χρώμα στο παράθυρο διαλόγου που εμφανίζεται. Κάντε κλικ στο None (Κανένα) ώστε να μην εφαρμοστεί κάποιο χρώμα.
2 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
3 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
4 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.


Παράθυρο διαλόγου Frame Information (Πληροφορίες πλαισίου)

Το παράθυρο διαλόγου Frame Information (Πληροφορίες πλαισίου) προβάλλεται όταν κάνετε κλικ στο πλήκτρο [image] Frame Information (Πληροφορίες πλαισίου) στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
Δημιουργία P.I.F. Frame
1 | Frame Information (Πληροφορίες πλαισίου) | Title (Τίτλος) | Εισάγετε τον τίτλο του P.I.F. Frame που δημιουργήσατε (έως και 128 χαρακτήρες).
 |  | Created by (Δημιουργήθηκε από) | Εισαγάγετε το συντάκτη του P.I.F. Frame (έως και 128 χαρακτήρες). Μπορείτε να χρησιμοποιήσετε μόνο αλφάβητο και αριθμούς.
 |  | Edited by (Επεξεργασία από) | Εισάγετε τον επιμελητή του P.I.F. Frame (έως και 128 χαρακτήρες). Μπορείτε να χρησιμοποιήσετε μόνο αλφάβητο και αριθμούς.
 |  | Comments (Σχόλια) | Εισάγετε τα σχόλια για το P.I.F. Frame (έως και 128 χαρακτήρες). Μπορείτε να χρησιμοποιήσετε μόνο αλφάβητο και αριθμούς.
2 | Category Name (Όνομα κατηγορίας) | Επιλέγει κατηγορία από το P.I.F. Frame.
3 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
4 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
5 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
Σημείωση:
Ο Title (Τίτλος) στις Frame Information (Πληροφορίες πλαισίου) θα πρέπει να είναι συμπληρωμένος. Διαφορετικά, δεν μπορείτε να κάνετε κλικ στο OK στο παράθυρο διαλόγου Frame Information (Πληροφορίες πλαισίου).


Παράθυρο διαλόγου Select Image (Επιλέξτε εικόνα)

Το παράθυρο διαλόγου Select Image (Επιλέξτε εικόνα) προβάλλεται όταν κάνετε κλικ στο πλήκτρο [image] Background/Decoration (Φόντο/Διακόσμηση) στο παράθυρο διαλόγου Επεξεργασία πλαισίου και μεταφέρετε την περιοχή για την εικόνα στο αυτοκόλλητο χαρτί.
Δημιουργία P.I.F. Frame
1 | Φάκελος | Προβάλλει δενδροειδή φάκελο. Επιλέξτε το φάκελο όπου έχει αποθηκευτεί η εικόνα.
2 | OK | Εφαρμόζει την επιλεγμένη εικόνα και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
3 | Cancel (Άκυρο) | Ακυρώνει την επιλεγμένη εικόνα και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
4 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
5 | Μικρογραφία | Προβάλλει τις μικρογραφίες των εικόνων που είναι αποθηκευμένες στον επιλεγμένο φάκελο. Μπορείτε να επιλέξετε την εικόνα ενόσω κάνετε προεπισκόπηση της μικρογραφίας.


Παράθυρο διαλόγου Roll Paper Settings (Ρυθμίσεις χαρτιού σε ρολό)

Το παράθυρο διαλόγου Roll Paper Settings (Ρυθμίσεις χαρτιού σε ρολό) προβάλλεται όταν κάνετε κλικ στο πλήκτρο [image] Roll Paper Settings (Ρυθμίσεις χαρτιού σε ρολό) στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
Το πλήκτρο [image] Roll Paper Settings (Ρυθμίσεις χαρτιού σε ρολό) είναι διαθέσιμο μόνο όταν επιλέγετε Χαρτί σε ρολό ως ρύθμιση στο στοιχείο Paper Source (Τροφοδοσία χαρτιού) στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή)
Δημιουργία P.I.F. Frame
Μπορείτε να αλλάξετε το μήκος του χαρτιού σε ρολό για το P.I.F. Frame από το μέγεθος χαρτιού που έχει οριστεί στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
1 | Roll Paper Length (Μήκος χαρτιού σε ρολό) | Αλλάζει το μήκος του χαρτιού σε ρολό είτε μετακινώντας το δείκτη κύλισης είτε εισάγοντας την τιμή σε χιλιοστά ή ίντσες. Το μήκος του χαρτιού σε ρολό μπορεί να οριστεί στο εύρος από το μέγεθος χαρτιού που έχει οριστεί στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή) σε 1117.6 mm (44.000 ίντσες). Ωστόσο, δεν μπορείτε να το ορίσετε σε μικρότερο μήκος από τη θέση που έχει διευθετηθεί το στοιχείο στο άκρο του χαρτιού.
2 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
3 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
4 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.
Σημείωση:
  • Κάποια μοντέλα εκτυπωτών δεν υποστηρίζουν εκτύπωση σε χαρτί σε ρολό.
  • Για Mac OS X, δεν υποστηρίζεται εκτύπωση σε χαρτί σε ρολό.


Παράθυρο διαλόγου Grid Settings (Ρυθμίσεις πλέγματος)

Το παράθυρο διαλόγου Grid Settings (Ρυθμίσεις πλέγματος) προβάλλεται όταν κάνετε κλικ στο πλήκτρο [image] Grid Settings (Ρυθμίσεις πλέγματος) στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
Δημιουργία P.I.F. Frame
Μπορείτε να προβάλετε το πλέγμα στο αυτοκόλλητο χαρτί για επεξεργασία του P.I.F. Frame με ευκολία.
1 | Show Grid (Εμφάνιση πλέγματος) | Επιλέξτε εάν θα προβληθεί όχι πλέγμα στο αυτοκόλλητο χαρτί στο παράθυρο διαλόγου Επεξεργασία πλαισίου. Βάσει προεπιλογής, δεν προβάλλεται.
2 | Snap to Grid (Συγκράτηση στο πλέγμα) | Επιλέξτε εάν θα στοιχηθεί ή όχι το στοιχείο που έχει διευθετηθεί στο αυτοκόλλητο χαρτί κατά μήκος του πλέγματος. Από προεπιλογή, το στοιχείο δεν είναι ευθυγραμμισμένο.
3 | Height (Ύψος) | Ρυθμίστε διάστημα κάθετου πλέγματος μεταξύ 14 και 256 pixel.
4 | Width (Πλάτος) | Ρυθμίστε διάστημα οριζόντιου πλέγματος μεταξύ 14 και 256 pixel.
5 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
6 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
7 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.


Παράθυρο διαλόγου Environment Settings (Ρυθμίσεις περιβάλλοντος)

Το παράθυρο διαλόγου Environment Settings (Ρυθμίσεις περιβάλλοντος) προβάλλεται όταν κάνετε κλικ στο πλήκτρο [image] Environment Settings (Ρυθμίσεις περιβάλλοντος) στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
Δημιουργία P.I.F. Frame
1 | Display Units (Εμφάνιση μονάδων) | Ορίζει την εμφάνιση μονάδας για το παράθυρο διαλόγου Grid Settings (Ρυθμίσεις πλέγματος), το παράθυρο διαλόγου Roll Paper Settings (Ρυθμίσεις χαρτιού σε ρολό) και τη περιοχή Προβολή θέσης στοιχείου στο παράθυρο διαλόγου Επεξεργασία πλαισίου. Μπορείτε να επιλέξετε την εμφάνιση μονάδας από pixels (pixel), mm και inches (ίντσες).
2 | Image for Picture Frame in Sample Thumbnails (Εικόνα για πλαίσιο εικόνας στα δείγματα μικρογραφιών) | Επιλέγει την εικόνα για το πλαίσιο φωτογραφίας κατά τη δημιουργία μικρογραφιών δείγματος: User Selected Image (Επιλεγμένη εικόνα από το χρήστη), Gray Box (Γκρι πλαίσιο), ή None (Κανένα).
3 | OK | Εφαρμόζει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
4 | Cancel (Άκυρο) | Ακυρώνει τις ρυθμίσεις και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
5 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.


Παράθυρο διαλόγου Enter File Name (Εισαγάγετε το όνομα αρχείου)

Το παράθυρο διαλόγου Enter File Name (Εισαγάγετε το όνομα αρχείου) εμφανίζεται όταν αποθηκεύετε ένα P.I.F. Frame που έχει επεξεργαστεί στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
Δημιουργία P.I.F. Frame
1 | File Name (Όνομα αρχείου) | Εισάγετε το όνομα αρχείου για το P.I.F. Frame. Το μήκος του ονόματος είναι έως 8 χαρακτήρες. Μπορείτε να χρησιμοποιήσετε μόνο αλφάβητο, αριθμούς και συγκεκριμένα σύμβολα: _!#$%&’()@^`{}~
2 | OK | Αποθηκεύει το P.I.F. Frame και επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου.
3 | Cancel (Άκυρο) | Επιστρέφει στο παράθυρο διαλόγου Επεξεργασία πλαισίου, χωρίς αποθήκευση του P.I.F. Frame.
4 | Help (Βοήθεια) | Προβάλλεται αυτή η online βοήθεια.


Παρουσίαση Epson Easy Photo Print

Epson Easy Photo Print αποτελεί εφαρμογή λογισμικού η οποία σας επιτρέπει να σχεδιάζετε και να εκτυπώνετε εύκολα ψηφιακές εικόνες σε διάφορα είδη χαρτιού.
  • Μπορείτε να χρησιμοποιήσετε τις λειτουργίες μία προς μία για να προβείτε στις ρυθμίσεις της εκτύπωσής σας και να προεπισκοπήσετε την εικόνα εκτύπωσης, χωρίς να χρειάζεται να προβείτε σε δύσκολες ρυθμίσεις ή πράξεις που θα σας ταλαιπωρήσουν.
  • Μπορείτε να εκτελέσετε εκτύπωση με ένα κλικ με τις ρυθμίσεις που έχετε καταχωρήσει στη λειτουργία Quick Print (Γρήγορη εκτύπωση).
Σημείωση:
  • Τα στιγμιότυπα οθόνης σε αυτό το εγχειρίδιο έχουν ληφθεί σε Windows Vista.
  • Τα διαθέσιμα πρότυπα και οι τύποι χαρτιού διαφέρουν ανάλογα με τον επιλεγμένο εκτυπωτή. Για λεπτομέρειες, δείτε την τεκμηρίωση του εκτυπωτή σας.


Απαιτήσεις συστήματος

Για Windows
Για Mac OS X

Για Windows

Στοιχείο | Απαιτήσεις
Λειτουργικό σύστημα | Εξαρτάται από τα λειτουργικά συστήματα που υποστηρίζονται από τον εκτυπωτή που χρησιμοποιείται.
Πρόγραμμα περιήγησης | Internet Explorer 6.0 ή νεότερη έκδοση
Σημείωση:
Epson Easy Photo Print αποτελεί λογισμικό εφαρμογής 32-bit, εκτελούμενο σε Windows 8.1 x64 Edition (Windows 8.1 Έκδοση x64), Windows 8 x64 Edition (Windows 8 Έκδοση x64), Windows 7 x64 Edition, Windows Vista x64 Edition (Windows 7 Έκδοση x64, Windows Vista Έκδοση x64) και XP Professional x64 Edition (XP Professional Έκδοση x64).
Επιστροφή στην αρχή

Για Mac OS X

Στοιχείο | Απαιτήσεις
Λειτουργικό σύστημα | Εξαρτάται από τα λειτουργικά συστήματα που υποστηρίζονται από τον εκτυπωτή που χρησιμοποιείται.
Σημείωση:
Ο σκληρός δίσκος πρέπει να μορφοποιηθεί σε HFS+. Το λογισμικό αυτό δεν μπορεί να εκτελεστεί σε UNIX File System.
Επιστροφή στην αρχή


Προδιαγραφές

Στοιχείο | Προδιαγραφές
Μορφές εικόνας: | JPEG | Όλες οι παραλλαγές εκτός των CMYK και YCCK
 | TIFF | Πρότυπα μη συμπιεσμένα αρχεία TIFF και αρχεία σε χρώμα 8-bit ή 16-bit.
 | BMP | Αποκλείονται αρχεία με συμπίεση RLE, αρχεία σε μορφή Topdown και αρχεία σε χρώμα 16-bit ή 32-bit.
 | PICT | Μόνο για Mac OS X. Υποστηρίζονται μόνο αρχεία PICT σε ανάλυση 72-dpi με ύψος και πλάτος 4095 pixel ή λιγότερα. Αρχεία PICT σε άλλη ανάλυση ενδέχεται να μην προβάλονται σωστά.
 | RAW | - Δεδομένα RAW χωρίς μικρογραφία χρειάζονται περισσότερη ώρα για να προβληθούν. - Δεδομένα RAW με αλλοιωμένη μικρογραφία ή μικρογραφία μορφής TIFF δεν υποστηρίζονται.
Μέγεθος αναγνώσιμης εικόνας: | 20 mega pixel Περιορισμός: Το λογισμικό αυτό δεν μπορεί να αναγνώσει εικόνες με λόγο ύψους-πλάτους μεγαλύτερο από 1:15 ή 15:1.
Αριθμός αναγνώσιμων αρχείων εικόνας | 999 αρχεία
Σημείωση:
  • Ανάλογα με το μέγεθος μνήμης του Η/Υ, μπορούν να φορτωθούν εικόνες μεγαλύτερου μεγέθους.
  • Epson Easy Photo Print ενδέχεται να μη διαχειρίζεται δεδομένα εικόνας που έχουν επεξεργαστεί με συγκεκριμένες εφαρμογές επεξεργασίας εικόνας.
  • Σε Mac OS X, συγκεκριμένοι χαρακτήρες Unicode ενδέχεται να μην διαχειρίζονται κατάλληλα.


Εκκίνηση Epson Easy Photo Print

Για Windows
Για Mac OS X

Για Windows

Windows 8.1/Windows 8

Επιλέξτε Find (Εύρεση) από Charm, εισάγετε το όνομα εφαρμογής και κατόπιν επιλέξτε την από τον κατάλογο.

Εκτός για Windows 8.1/Windows 8

Κάντε κλικ στο start (έναρξη) - All Programs (Όλα τα προγράμματα) (ή Programs (Προγράμματα)) - Epson Software - Easy Photo Print.

Από εικονίδιο συντόμευσης στην επιφάνεια εργασίας

Υπάρχουν δυο τρόποι έναρξης του Epson Easy Photo Print από το εικονίδιο συντόμευσης στην επιφάνεια εργασίας.
  • Κάντε διπλό κλικ στο εικονίδιο συντόμευσης.
  • Μεταφέρετε και αποθέστε φωτογραφία(ες) στο εικονίδιο συντόμευσης.
    Epson Easy Photo Print ξεκινάει με την επιλεγμένη φωτογραφία(ες) να έχουν προστεθεί στην περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση).

Από τη γραμμή εργαλείων Explorer

Εκκινήστε το Explorer και επιλέξτε φωτογραφία(ες).
Κάντε κλικ στο Photo Print (Εκτύπωση φωτογραφίας) στη γραμμή εργαλείων το Explorer.
Epson Easy Photo Print ξεκινάει με την επιλεγμένη φωτογραφία(ες) να προβάλεται στο παράθυρο Ρυθμίσεις εκτύπωσης. Όταν ξεκινάτε το Epson Easy Photo Print με αυτό τον τρόπο, δεν μπορείτε να επιστρέψετε στο παράθυρο Επιλέξτε φωτογραφίες.
Σημείωση για όταν η γραμμή μενού Epson Easy Photo Print δεν προβάλλεται στη γραμμή εργαλείων του Explorer:
  • Windows 8.1/Windows 8
    Επιλέξτε View (Προβολή) - Options (Επιλογές) για Explorer και κατόπιν επιλέξτε Epson Easy Photo Print.
  • Windows 7/Windows Vista
    Επιλέξτε Control Panel (Πίνακας ελέγχου) - Appearance and Personalization (Εμφάνιση και εξατομίκευση) - Folder Options (Επιλογές φακέλου) - View (Προβολή) - Always show menus (Πάντα προβολή των μενού).
    Μετά από αυτό το βήμα, η διαδικασία είναι ίδια όπως σε Windows XP και Windows 2000.
  • Windows XP/Windows 2000
    Επιλέξτε View (Προβολή) - Toolbars (Γραμμές εργαλείων) για Explorer και κατόπιν επιλέξτε Epson Easy Photo Print.
Εάν δεν προβάλλεται ακόμα έπειτα από την εκτέλεση των πιο πάνω βημάτων, δοκιμάστε να απαλείψετε το τικ επιλογής για το Epson Easy Photo Print και κατόπιν να το επιλέξετε ξανά.
Σημείωση για την προσθήκη ή διαγραφή της γραμμής μενού Epson Easy Photo Print:
Εξέλθετε από το Epson Easy Photo Print, επιλέξτε Uninstall a program (Απεγκατάσταση προγράμματος) (Windows 8.1, 8, 7 και Vista) ή Add or Remove Programs (Προσθαφαίρεση προγραμμάτων) (Windows XP ή 2000) στον Control Panel (Πίνακα ελέγχου) και επιλέξτε Epson Easy Photo Print 2. Κάντε κλικ στην επιλογή Change (Αλλαγή) για προβολή της οθόνης Epson Easy Photo Print Startup Options (Επιλογές έναρξης για το Epson Easy Photo Print) και προβείτε στις ρυθμίσεις.
Επιστροφή στην αρχή

Για Mac OS X

Από τον φάκελο Application (Εφαρμογή)

Κάντε διπλό κλικ στο φάκελο Application (Εφαρμογή) στο Macintosh HD, κατόπιν κάντε διπλό κλικ στο Epson Software και τέλος διπλό κλικ στο εικονίδιο Easy Photo Print.

Από την Finder (Εύρεση)

Υπάρχουν δυο τρόποι έναρξης του Epson Easy Photo Print από την Finder (Εύρεση).
  • Επιλέξτε φωτογραφία στην Finder (Εύρεση) και κάντε κλικ στο μενού File (Αρχείο), Open With (Άνοιγμα με) και έπειτα κάντε κλικ στο Easy Photo Print.
  • Επιλέξτε φωτογραφία στην Finder (Εύρεση) και κάντε κλικ στο πλήκτρο Action (Ενέργεια) ή κάντε κλικ σε μια φωτογραφία ενόσω κρατάτε πατημένο το πλήκτρο ελέγχου. Κατόπιν, επιλέξτε Open With (Άνοιγμα με) στο μενού περιεχομένου και κάντε κλικ στο Easy Photo Print.
Και στις δύο περιπτώσεις, το Epson Easy Photo Print ξεκινάει με την επιλεγμένη φωτογραφία(ες) να προβάλεται στο παράθυρο Ρυθμίσεις εκτύπωσης. Όταν ξεκινάτε το Epson Easy Photo Print με αυτούς τους τρόπους, δεν μπορείτε να επιστρέψετε στο παράθυρο Επιλέξτε φωτογραφίες.
Επιστροφή στην αρχή


Πνευματικά δικαιώματα και εμπορικά σήματα

Απαγορεύεται η αναπαραγωγή, η αποθήκευση σε σύστημα ανάκτησης και η μετάδοση με οποιαδήποτε μορφή και με οποιοδήποτε μέσο, ηλεκτρονικό, μηχανικό, φωτοαντιγραφικό ή άλλο, οποιουδήποτε μέρους της παρούσας έκδοσης, χωρίς την προηγούμενη έγγραφη άδεια της Seiko Epson Corporation. Οι πληροφορίες που περιέχονται στο παρόν εγχειρίδιο έχουν σχεδιαστεί αποκλειστικά για χρήση µε το συγκεκριμένο προϊόν Epson. Η Epson δεν φέρει καμία ευθύνη για τη χρήση των πληροφοριών αυτών σε άλλα προϊόντα.
Ούτε η Seiko Epson Corporation ούτε και οι θυγατρικές της φέρουν ευθύνη απέναντι στον αγοραστή αυτού του προϊόντος ή σε τρίτους για τυχόν ζημίες, απώλειες, κόστη ή δαπάνες που θα υποστεί ο αγοραστής ή τρίτοι σε περίπτωση ατυχήματος, λανθασμένης χρήσης ή κατάχρησης του προϊόντος ή μη εξουσιοδοτημένων τροποποιήσεων, επιδιορθώσεων ή μετατροπών στο προϊόν, ή (εξαιρούνται οι Η.Π.Α.) αδυναμίας αυστηρής συμμόρφωσης με τις οδηγίες λειτουργίας και συντήρησης της Seiko Epson Corporation.
Η Seiko Epson Corporation δεν θα είναι υπεύθυνη για οποιεσδήποτε βλάβες ή προβλήματα που προκύπτουν από τη χρήση οποιωνδήποτε επιλογών ή οποιωνδήποτε αναλώσιμων προϊόντων εκτός των προϊόντων που χαρακτηρίζονται ως Αυθεντικά Προϊόντα Epson ή Αναγνωρισμένα Προϊόντα Epson από τη Seiko Epson Corporation.
Η Seiko Epson Corporation δεν θα θεωρείται υπεύθυνη για οποιαδήποτε βλάβη που προκύπτει από ηλεκτρομαγνητική παρεμβολή που προκαλείται από τη χρήση οποιωνδήποτε καλωδίων διασύνδεσης εκτός των καλωδίων που χαρακτηρίζονται ως Εγκεκριμένα Προϊόντα EPSON από τη Seiko Epson Corporation.
Η ονομασία EPSON ® αποτελεί σήμα κατατεθέν και το Exceed Your Vision αποτελεί εμπορικό σήμα της Seiko Epson Corporation.
Η ονομασία PRINT Image Matching™ και το λογότυπο PRINT Image Matching αποτελούν εμπορικά σήματα της Seiko Epson Corporation.
Οι ονομασίες Microsoft®, Windows® και Windows Vista® αποτελούν σήματα κατατεθέντα της Microsoft Corporation.
Οι ονομασίες Apple® και Macintosh® αποτελούν εμπορικά σήματα κατατεθέντα της Apple Computer, Inc.
Το λογισμικό αυτό βασίζεται εν μέρει στις εργασίες του Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
Γενική σημείωση: Άλλα ονόματα προϊόντων που χρησιμοποιούνται στο παρόν προορίζονται μόνο για σκοπούς αναγνώρισης και ενδέχεται να αποτελούν εμπορικά σήματα των αντίστοιχων κατόχων τους. Η Epson παραιτείται από όλα τα δικαιώματα για τα εν λόγω σήματα.
© 2014 Seiko Epson Corporation. Με επιφύλαξη παντός δικαιώματος.


Εκδόσεις λειτουργικών συστημάτων

Σε αυτό το εγχειρίδιο χρησιμοποιούνται οι παρακάτω συντομογραφίες.
Ο όρος Windows αναφέρεται σε Windows 8.1, 8, 7, Vista, XP, XP x64 και 2000.
  • Ο όρος Windows 8 αναφέρεται σε Windows 8, Windows 8 Pro και Windows 8.1.
  • Ο όρος Windows 7 αναφέρεται σε Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional και Windows 7 Ultimate.
  • Ο όρος Windows Vista αναφέρεται σε Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition και Windows Vista Ultimate Edition.
  • Ο όρος Windows XP αναφέρεται σε Windows XP Home Edition, Windows XP Professional x64 Edition και Windows XP Professional.
  • Ο όρος Windows 2000 αναφέρεται στο Windows 2000 Professional.
Ο όρος Macintosh αναφέρεται στο Mac OS X.
  • Ο όρος Mac OS X αναφέρεται στο Mac OS X 10.3.9 ή νεότερη έκδοση.


Βοήθεια για το Epson Easy Photo Print

> Κεντρική σελίδα

Εισαγωγή

Παρουσίαση Epson Easy Photo Print


Βοήθεια για το Epson Easy Photo Print

> Κεντρική σελίδα

Βασικές λειτουργίες

1. Επιλογή φωτογραφιών
2. Διάταξη και εκτύπωση


Βοήθεια για το Epson Easy Photo Print

> Κεντρική σελίδα

Τρόπος χρήσης Epson Easy Photo Print

Επιλογή παραθύρου φωτογραφιών
Παράθυρο διαλόγουSelect All (Επιλογή όλων)
Παράθυρο διαλόγου Enlargement (Μεγέθυνση)
Παράθυρο Ρυθμίσεων εκτύπωσης
Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή)
Παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης)
Παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου)
Παράθυρο διαλόγου Number of Pages (Αριθμός σελίδων)
Μενού
Παράθυρο διαλόγου Search for Photos (Αναζήτηση φωτογραφιών) (Μόνο για Windows)
Παράθυρο διαλόγου Register Quick Print (Καταχώρηση Γρήγορης εκτύπωσης)
Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Επιλέξτε φωτογραφίες
Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Ρυθμίσεις εκτύπωσης


Βοήθεια για το Epson Easy Photo Print

> Κεντρική σελίδα

Δημιουργία και επεξεργασία P.I.F. Frame (μόνο για Windows)

Παράθυρο διαλόγου Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου)
Παράθυρο διαλόγου Paper Settings (Ρυθμίσεις χαρτιού)
Παράθυρο διαλόγου Επεξεργασία πλαισίου
Παράθυρο διαλόγου Backing Paper (Αυτοκόλλητο χαρτί)
Παράθυρο διαλόγου Picture Frame Settings (Ρυθμίσεις πλαισίου εικόνας)
Παράθυρο διαλόγου Select Image (Επιλέξτε εικόνα)
Παράθυρο διαλόγου Templates and Transparency Settings (Ρυθμίσεις προτύπων και διαφάνειας)
Παράθυρο διαλόγου Enter Text (Εισαγάγετε κείμενο)
Παράθυρο διαλόγου Line (Γραμμή)
Παράθυρο διαλόγου Grid Settings (Ρυθμίσεις πλέγματος)
Παράθυρο διαλόγου Roll Paper Settings (Ρυθμίσεις χαρτιού σε ρολό)
Παράθυρο διαλόγου Environment Settings (Ρυθμίσεις περιβάλλοντος)
Παράθυρο διαλόγου Frame Information (Πληροφορίες πλαισίου)
Παράθυρο διαλόγου Enter File Name (Εισαγάγετε το όνομα αρχείου)
Παράθυρο διαλόγου Add Frame (Προσθήκη πλαισίου)


Βοήθεια για το Epson Easy Photo Print

> Κεντρική σελίδα

Συμβουλές

Αναζήτηση για φωτογραφίες (Μόνο για Windows)
Εκτύπωση καταλόγου φωτογραφιών (Εκτύπωση ευρετηρίου)
Εκτύπωση φωτογραφιών με ημερομηνία και ώρα ή όνομα αρχείου
Εκτύπωση φωτογραφιών με σχόλια
Εκτύπωση με P.I.F. Frame
Περιστροφή φωτογραφιών
Προσαρμόστε τη Θέση και το Μέγεθος των Φωτογραφιών
Εκτύπωση φωτογραφιών χρησιμοποιώντας Διορθώσεις Portrait Enhance (Βελτίωση πορτρέτου)
Καταχώρηση στην Quick Print (Γρήγορη εκτύπωση) για Εκτύπωση


Βοήθεια για το Epson Easy Photo Print

> Κεντρική σελίδα

Αντιμετώπιση προβλημάτων

Μηνύματα σφάλματος
Προβλήματα με τη Φόρτωση φωτογραφιών
Προβλήματα με την επιλογή παραθύρου φωτογραφιών
Προβλήματα στο παράθυρο Ρυθμίσεων εκτύπωσης
Προβλήματα εκτύπωσης
Άλλα προβλήματα


Βοήθεια για το Epson Easy Photo Print

> Κεντρική σελίδα

Παράρτημα

Απαιτήσεις συστήματος
Προδιαγραφές
Εκκίνηση Epson Easy Photo Print
Πνευματικά δικαιώματα και εμπορικά σήματα
Εκδόσεις λειτουργικών συστημάτων


Μενού

Windows (Παράθυρα)
Mac OS X
Αυτή η ενότητα περιγράφει τα στοιχεία μενού.
Σημείωση:
Κάποια μενού δεν είναι διαθέσιμα σε συγκεκριμένα παράθυρα. Για προβολή αυτών των επιλογών θα πρέπει να μετακινηθείτε σε άλλο παράθυρο.

Windows (Παράθυρα)

Τα στοιχεία μενού προβάλλονται στο πάνω μέρος του παραθύρου Epson Easy Photo Print.

Μενού File (Αρχείο)

Κάντε κλικ στο File (Αρχείο) για το ακόλουθο μενού.
Find Photos (Εύρεση φωτογραφιών) | Ανοίγει το παράθυρο διαλόγου Search for Photos (Αναζήτηση φωτογραφιών). Εδώ, μπορείτε να πραγματοποιήσετε αναζήτηση βάσει ονόματος αρχείου ή ημερομηνίας και ώρας λήψης. Αναζήτηση για φωτογραφίες (Μόνο για Windows)
Show Results (Εμφάνιση αποτελεσμάτων) | Προβάλλει τη φωτογραφία που αναζητήσατε προηγουμένως μέχρι να εξέλθετε από το Epson Easy Photo Print.
Print (Εκτύπωση) | Γίνεται εκτύπωση με χρήση των καθορισμένων ρυθμίσεων. Εάν ο καθορισμένος εκτυπωτής δεν υποστηρίζει Epson Easy Photo Print, εμφανίζεται το παράθυρο ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή. Στο παράθυρο, πραγματοποιήστε τις ρυθμίσεις εκτύπωσης και εκτυπώστε.
Manual Print (Μη αυτόματη εκτύπωση) | Προβάλλει το παράθυρο ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή. Στο παράθυρο, πραγματοποιήστε τις ρυθμίσεις εκτύπωσης και εκτυπώστε. Όταν εκτυπώνετε φωτογραφίες χρησιμοποιώντας τις ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή, οι διορθώσεις εικόνας που πραγματοποιήθηκαν στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης) και ρυθμίσεις όπως Exif Print και PRINT Image Matching δεν εφαρμόζονται στις εκτυπώσεις σας. Για καλύτερα αποτελέσματα, επιλέξτε PhotoEnhance/Fix Photo στο πρόγραμμα οδήγησης του εκτυπωτή σας.
Exit (Έξοδος) | Έξοδος από το Epson Easy Photo Print.

Μενού Properties (Ιδιότητες)

Κάντε κλικ στο Properties (Ιδιότητες) για το ακόλουθο μενού.
Select All (Επιλογή όλων) | Επιλέγει όλες τις μικρογραφίες φωτογραφιών.
Reset Manual Flow (Επαναφορά μη αυτόματης ροής) | Επαναφέρει τις μη αυτόματα φορτωμένες φωτογραφίες στο παράθυρο Ρυθμίσεις εκτυπωτή στην αρχική κατάστασή τους, όπως πριν τη φόρτωση. Ωστόσο, σε περίπτωση που δεν γίνεται φόρτωση φωτογραφιών στο πλαίσιο, η ρύθμιση αυτή δεν είναι διαθέσιμη. Παράθυρο Ρυθμίσεων εκτύπωσης

Μενού View (Προβολή)

Κάντε κλικ στο View (Προβολή) για το ακόλουθο μενού.
Thumbnail Size (Μέγεθος μικρογραφίας) | Στο παράθυρο Επιλέξτε φωτογραφίες, επιλέξτε το μέγεθος προβολής των μικρογραφιών φωτογραφιών. Στο παράθυρο Ρυθμίσεις εκτύπωσης, επιλέξτε το μέγεθος προβολής των μικρογραφιών φωτογραφιών στο παράθυρο που εμφανίζεται κατά την επιλογή Manual (Μη αυτόματα) από τη Photo Layout (Διάταξη φωτογραφίας).
Sort By (Ταξινόμηση ανά) | Ταξινομήστε τις μικρογραφίες φωτογραφιών στο παράθυρο Επιλέξτε φωτογραφίας βάσει Photo Date (Ημερομηνία φωτογραφίας), File Modification Date (Ημερομηνία τροποποίησης αρχείου) ή File Name (Όνομα αρχείου).
Enlargement (Μεγέθυνση) | Ανοίγει το παράθυρο διαλόγου Enlargement (Μεγέθυνση) για την επιλεγμένη φωτογραφία και εμφανίζει τις ιδιότητες. Παράθυρο διαλόγου Enlargement (Μεγέθυνση)
Refresh (Ανανέωση) | Ανανεώνει την προβολή μικρογραφιών του παραθύρου Επιλέξτε φωτογραφίες, σε περίπτωση που διαγράψατε κατά λάθος τις φωτογραφίες στον επιλεγμένο φάκελο.

Μενού Tools (Εργαλεία)

Κάντε κλικ στο Tools (Εργαλεία) για το ακόλουθο μενού.
Register Quick Print Settings (Καταχώρηση ρυθμίσεων γρήγορης εκτύπωσης) | Ανοίγει το παράθυρο διαλόγου Register Quick Print (Καταχώρηση Γρήγορης εκτύπωσης). Παράθυρο διαλόγου Register Quick Print (Καταχώρηση Γρήγορης εκτύπωσης)
Preferences (Προτιμήσεις) | Ανοίγει το παράθυρο διαλόγου Preferences (Προτιμήσεις). Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Επιλέξτε φωτογραφίες Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Ρυθμίσεις εκτύπωσης

Μενού Help (Βοήθεια)

Κάντε κλικ στο Help (Βοήθεια) για το ακόλουθο μενού.
Epson Easy Photo Print Οδηγίες χρήστη
Προβάλλεται αυτή η online βοήθεια.
Show ToolTips (Εμφάνιση ΣυμβουλώνΕργαλείων)
Επιλέξτε να προβάλεται επεξηγηματικό μήνυμα όταν ο κέρσορας του ποντικιού τοποθετείται πάνω από ένα πλήκτρο ή εικονίδιο.
Show Alerts (Εμφάνιση προειδοποιήσεων)
Επιλέξτε για προβολή μηνύματος προειδοποίησης.
Epson RAW Plug-In Information (Πληροφορίες για το Epson RAW Plug-In)
Προβάλλει πληροφορίες σχετικά με τις ψηφιακές φωτογραφικές μηχανές που μπορούν να δημιουργήσουν δεδομένα RAW τα οποία υποστηρίζονται από το Epson RAW Plug-In.
Το Epson RAW Plug-In δημιουργήθηκε από την Epson για να σας επιτρέπει να φορτώνετε δεδομένα RAW στο Epson Easy Photo Print.
About Epson Easy Photo Print (Πληροφορίες για το Epson Easy Photo Print)
Προβολή πληροφοριών έκδοσης.
Επιστροφή στην αρχή

Mac OS X

Τα στοιχεία μενού προβάλλονται στο πάνω μέρος της οθόνης.

Epson Easy Photo Print μενού

Κάντε κλικ στο Epson Easy Photo Print για το ακόλουθο μενού.
About Epson Easy Photo Print (Πληροφορίες για το Epson Easy Photo Print) | Προβολή πληροφοριών έκδοσης.
Preferences (Προτιμήσεις) | Προβάλλει το παράθυρο διαλόγου Preferences (Προτιμήσεις). Για λεπτομέρειες, βλ. Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Ρυθμίσεις εκτύπωσης.
Services (Υπηρεσίες) | Το μενού αυτό δεν χρησιμοποιείται στο Epson Easy Photo Print.
Hide Epson Easy Photo Print (Απόκρυψη του Epson Easy Photo Print) | Επιλέξτε για απόκρυψη του Epson Easy Photo Print.
Hide Others (Απόκρυψη άλλων) | Επιλέξτε για απόκρυψη άλλων εφαρμογών εκτός του Epson Easy Photo Print.
Show All (Εμφάνιση όλων) | Επιλέξτε για προβολή όλων των εφαρμογών εκτός του Epson Easy Photo Print μετά την επιλογή του Hide Others (Απόκρυψη άλλων).
Quit Epson Easy Photo Print (Έξοδος από το Epson Easy Photo Print) | Έξοδος από το Epson Easy Photo Print.

Μενού File (Αρχείο)

Κάντε κλικ στο File (Αρχείο) για το ακόλουθο μενού.
Print (Εκτύπωση) | Γίνεται εκτύπωση με χρήση των καθορισμένων ρυθμίσεων. Εάν ο καθορισμένος εκτυπωτής δεν υποστηρίζει Epson Easy Photo Print, εμφανίζεται το παράθυρο ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή. Στο παράθυρο, πραγματοποιήστε τις ρυθμίσεις εκτύπωσης και εκτυπώστε.
Manual Print (Μη αυτόματη εκτύπωση) | Προβάλλει το παράθυρο ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή. Στο παράθυρο, πραγματοποιήστε τις ρυθμίσεις εκτύπωσης και εκτυπώστε. Όταν εκτυπώνετε φωτογραφίες χρησιμοποιώντας τις ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή, οι διορθώσεις εικόνας που πραγματοποιήθηκαν στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης) και ρυθμίσεις όπως Exif Print και PRINT Image Matching δεν εφαρμόζονται στις εκτυπώσεις σας. Για καλύτερα αποτελέσματα, επιλέξτε PhotoEnhance/Fix Photo στο πρόγραμμα οδήγησης του εκτυπωτή σας.

Μενού Edit (Επεξεργασία)

Κάντε κλικ στο Edit (Επεξεργασία) για το ακόλουθο μενού.
Undo (Αναίρεση) | Αναιρέστε την τελευταία λειτουργία που εκτελέσατε στο πλαίσιο επεξεργασίας.
Cut (Αποκοπή) | Γίνεται αποκοπή του επιλεγμένου κειμένου.
Copy (Αντιγραφή) | Γίνεται αντιγραφή του επιλεγμένου κειμένου.
Paste (Επικόλληση) | Γίνεται επικόλληση του αντιγραμμένου κειμένου.
Clear (Απαλοιφή) | Γίνεται απαλοιφή του επιλεγμένου κειμένου.
Select All (Επιλογή όλων) | Επιλέγονται όλες οι φωτογραφίες ή το κείμενο.
Reset Manual Flow (Επαναφορά μη αυτόματης ροής) | Επαναφέρει τις μη αυτόματα φορτωμένες φωτογραφίες στο παράθυρο Ρυθμίσεις εκτυπωτή στην αρχική κατάστασή τους, όπως πριν τη φόρτωση. Ωστόσο, σε περίπτωση που δεν γίνεται φόρτωση φωτογραφιών στο πλαίσιο, η ρύθμιση αυτή δεν είναι διαθέσιμη. Παράθυρο Ρυθμίσεων εκτύπωσης

Μενού View (Προβολή)

Κάντε κλικ στο View (Προβολή) για το ακόλουθο μενού.
Thumbnail Size (Μέγεθος μικρογραφίας) | Επιλέξτε το μέγεθος προβολής των μικρογραφιών φωτογραφιών στο παράθυρο που εμφανίζεται κατά την επιλογή Manual (Μη αυτόματα) από τη Photo Layout (Διάταξη φωτογραφίας).
Sort By (Ταξινόμηση ανά) | Ταξινομήστε τις μικρογραφίες φωτογραφιών στο παράθυρο Επιλέξτε φωτογραφίας βάσει Photo Date (Ημερομηνία φωτογραφίας), File Modification Date (Ημερομηνία τροποποίησης αρχείου) ή File Name (Όνομα αρχείου).
Enlargement (Μεγέθυνση) | Ανοίγει το παράθυρο διαλόγου Enlargement (Μεγέθυνση) για την επιλεγμένη φωτογραφία και εμφανίζει τις ιδιότητες. Παράθυρο διαλόγου Enlargement (Μεγέθυνση)

Μενού Tools (Εργαλεία)

Κάντε κλικ στο Tools (Εργαλεία) για το ακόλουθο μενού.
Register Quick Print Settings (Καταχώρηση ρυθμίσεων γρήγορης εκτύπωσης)
Ανοίγει το παράθυρο διαλόγου Register Quick Print (Καταχώρηση Γρήγορης εκτύπωσης).
Παράθυρο διαλόγου Register Quick Print (Καταχώρηση Γρήγορης εκτύπωσης)

Μενού Help (Βοήθεια)

Κάντε κλικ στο Help (Βοήθεια) για το ακόλουθο μενού.
Epson Easy Photo Print Οδηγίες χρήστη
Προβάλλεται αυτή η online βοήθεια.
Show ToolTips (Εμφάνιση ΣυμβουλώνΕργαλείων)
Επιλέξτε να προβάλεται επεξηγηματικό μήνυμα όταν ο κέρσορας του ποντικιού τοποθετείται πάνω από ένα πλήκτρο ή εικονίδιο.
Show Alerts (Εμφάνιση προειδοποιήσεων)
Επιλέξτε για προβολή μηνύματος προειδοποίησης.
Epson RAW Plug-In Information (Πληροφορίες για το Epson RAW Plug-In)
Προβάλλει πληροφορίες σχετικά με τις ψηφιακές φωτογραφικές μηχανές που μπορούν να δημιουργήσουν δεδομένα RAW τα οποία υποστηρίζονται από το Epson RAW Plug-In.
Το Epson RAW Plug-In δημιουργήθηκε από την Epson για να σας επιτρέπει να φορτώνετε δεδομένα RAW στο Epson Easy Photo Print.
Επιστροφή στην αρχή


1. Επιλογή φωτογραφιών

Αυτό το βήμα σας ενημερώνει για το πώς μπορείτε να επιλέξετε το φάκελο όπου αποθηκεύσατε τις φωτογραφίες και κατόπιν να επιλέξετε τις φωτογραφίες που επιθυμείτε να εκτυπώσετε από έναν κατάλογο μικρογραφιών.
Επιλογή παραθύρου φωτογραφιών
Εκκινήστε το Epson Easy Photo Print.
Επιλέξτε τη μονάδα και το φάκελο όπου αποθηκεύσατε τις φωτογραφίες σας.
Οι φωτογραφίες στον επιλεγμένο φάκελο προβάλλονται ως μικρογραφίες.
Για Mac OS X, κάντε κλικ στο πλήκτρο [image] Select Folder (Επιλογή φακέλου) για να ανοίξετε το παράθυρο διαλόγου Select Folder (Επιλογή φακέλου). Κατόπιν, επιλέξτε το φάκελο όπου αποθηκεύσατε τις φωτογραφίες σας και κάντε κλικ στην επιλογή Open (Άνοιγμα).
Επιλέξτε τη φωτογραφία που επιθυμείτε να εκτυπώσετε και ορίστε τον αριθμό αντιγράφων κάνοντας κλικ στα πλήκτρα [image] και [image]. Οι επιλεγμένες φωτογραφίες προστίθενται στο χώρο Photos to Print (Φωτογραφίες προς Εκτύπωση).
Σημείωση:
  • Μπορείτε να ορίσετε τον ίδιο αριθμό αντιγράφων για όλες τις φωτογραφίες στον επιλεγμένο φάκελο.
    Παράθυρο διαλόγουSelect All (Επιλογή όλων)
  • Εάν αφαιρέσετε το τικ στο One-Click Selection (Επιλογή με ένα κλικ) στο παράθυρο διαλόγου Preferences (Προτιμήσεις), ο αριθμός αντιγράφων μίας φωτογραφίας δεν ορίζεται αυτόματα σε 1 όταν κάνετε κλικ στη μικρογραφία.
    Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Επιλέξτε φωτογραφίες
  • Για να αφαιρέσετε τις φωτογραφίες από την περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση), επιλέξτε τις φωτογραφίες και κάντε κλικ στο πλήκτρο Remove (Διαγραφή).
  • Για να αφαιρέσετε όλες τις φωτογραφίες από την περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση) στα Windows, κάντε δεξί κλικ σε οποιαδήποτε από τις φωτογραφίες στην περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση) και κατόπιν κάντε κλικ στο Remove All (Αφαίρεση όλων) από το μενού συντόμευσης. Σε Mac OS X, κάντε κλικ σε οποιεσδήποτε από τις φωτογραφίες στην περιοχή Photos to Print (Φωτογραφίες προς Εκτύπωση) πατώντας ταυτόχρονα το πλήκτρο ελέγχου, και κατόπιν κάντε κλικ στο Remove All (Αφαίρεση όλων) από το μενού περιεχομένου.
  • Μπορείτε επίσης να προσθέσετε φωτογραφίες που έχουν αποθηκευτεί σε άλλο φάκελο επαναλαμβάνοντας τη διαδικασία αυτή από το Βήμα 2.
  • Εάν επιθυμείτε να κάνετε ζουμ σε μια φωτογραφία, επιλέξτε τη φωτογραφία και κάντε κλικ στο πλήκτρο Enlarge (Μεγέθυνση), ή κάντε διπλό κλικ στη φωτογραφία.
    Παράθυρο διαλόγου Enlargement (Μεγέθυνση)
  • Εάν δεν μπορείτε να προβάλετε εικόνες, δείτε Προβλήματα με τη Φόρτωση φωτογραφιών.
Στο επόμενο βήμα, θα επιλέξετε τη διάταξη των φωτογραφιών και την εκτύπωση.
2. Διάταξη και εκτύπωση


2. Διάταξη και εκτύπωση

Το βήμα αυτό σας ενημερώνει για το πώς μπορείτε να επιλέξετε τη διάταξη των φωτογραφιών και να προσαρμόσετε τη θέση τους στο παράθυρο Ρυθμίσεων εκτύπωσης.
Παράθυρο Ρυθμίσεων εκτύπωσης
Τροφοδοτήστε με χαρτί το προϊόν σας. Για λεπτομέρειες σχετικά με το πώς να φορτώσετε χαρτί, δείτε την τεκμηρίωση του προϊόντος.
Κάντε κλικ στο πλήκτρο Next Step (Επόμενο βήμα) στο παράθυρο Επιλέξτε φωτογραφίες.
Εμφανίζεται το παράθυρο Ρυθμίσεις εκτύπωσης.
Επιβεβαιώστε τις ρυθμίσεις Εκτυπωτή, Τροφοδοσία χαρτιού, Χωρίς περιθώρια, Μέγεθος χαρτιού, Τύπος χαρτιού και Λειτουργία εκτύπωσης. Αν επιθυμείτε να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στο πλήκτρο Printer Settings (Ρυθμίσεις εκτυπωτή). Για λεπτομέρειες σχετικά με το πλαίσιο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), δείτε Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Επιλέξτε Photo Layout (Διάταξη φωτογραφίας) στο Select Layout (Επιλέξτε διάταξη) στην αριστερή πλευρά του παραθύρου και επιλέξτε διάταξη από τον κατάλογο επιλογής Διάταξης. Για λεπτομέρειες σχετικά με αυτό το παράθυρο, δείτε Παράθυρο Ρυθμίσεων εκτύπωσης.
Οι διαθέσιμες διατάξεις εξαρτώνται από το επιλεγμένο μέγεθος χαρτιού και την τροφοδοσία χαρτιού.
Σημείωση:
  • Για εκτύπωση με P.I.F. Frame, δείτε Εκτύπωση με P.I.F. Frame.
  • Για να διευθετήσετε τις φωτογραφίες όπως επιθυμείτε, επιλέξτε Manual (Μη αυτόματα) στη ρύθμιση Photo Layout (Διάταξη φωτογραφίας). Στο παράθυρο που εμφανίζεται, κάντε κλικ στο OK. Κατόπιν, σύρετε τις φωτογραφίες στη διάταξη που επιθυμείτε.
    Μπορείτε να αντιγράψετε τις φωτογραφίες σέρνοντάς τες επαναλαμβανόμενα σε διαφορετικό μέρος του πλαισίου Διάταξη φωτογραφίας.

    Για να αφαιρέσετε τις φωτογραφίες από τη διάταξη, μεταφέρετε και αποθέστε τες εκτός του παραθύρου Ρυθμίσεις εκτύπωσης. Μπορείτε επίσης να αφαιρέσετε τις φωτογραφίες κάνοντας δεξί κλικ επάνω τους και κάνοντας κλικ στο Clear Settings (Απαλοιφή ρυθμίσεων) (για Windows μόνο).
  • Ο αριθμός των σελίδων προς εκτύπωση έχει οριστεί σε μία ως προεπιλογή. Εάν επιθυμείτε να το αλλάξετε, κάντε κλικ στο πλήκτρο Number of Pages (Αριθμός σελίδων) και ορίστε τον αριθμό σελίδων που επιθυμείτε να εκτυπώσετε για κάθε σελίδα. Για λεπτομέρειες σχετικά με αυτό το παράθυρο διαλόγου, δείτε Παράθυρο διαλόγου Number of Pages (Αριθμός σελίδων).
  • Κάντε κλικ στο πλήκτρο Positioning (Τοποθέτηση) εάν επιθυμείτε να περιστρέψετε, να μεγεθύνετε, να μικρύνετε ή να μετακινήσετε τις φωτογραφίες. Για λεπτομέρειες σχετικά με αυτό το παράθυρο διαλόγου, δείτε Παράθυρο διαλόγου Positioning (Τοποθέτηση).
  • Για να προβείτε σε διορθώσεις, κάντε κλικ στο πλήκτρο Image Correct (Διορθωμένη εικόνα) πάνω από τη φωτογραφία.
    Παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης)
  • Μαρκάρετε το πλαίσιο ελέγχου Date (Ημερομηνία) εάν επιθυμείτε να εκτυπώσετε φωτογραφίες με ημερομηνία και ώρα. Μπορείτε επίσης να εκτυπώσετε φωτογραφίες με το όνομα αρχείου τους αντί της ημερομηνίας και ώρας, αλλάζοντας τη ρύθμιση στο παράθυρο διαλόγου Preferences (Προτιμήσεις).
    Εκτύπωση φωτογραφιών με ημερομηνία και ώρα ή όνομα αρχείου
Αφού πραγματοποιήσετε τις ρυθμίσεις διάταξης, κάντε κλικ στο πλήκτρο Print (Εκτύπωση) για να ξεκινήσετε την εκτύπωση.
Για ακύρωση της εκτύπωσης, κάντε κλικ στο πλήκτρο Cancel (Άκυρο) στο παράθυρο που εμφανίζεται κατά τη διάρκεια της εκτύπωσης. Ωστόσο, η εκτύπωση δεν μπορεί να διακοπεί άμεσα ανάλογα με τις συνθήκες που επικρατούν στον Η/Υ.
Σημείωση:
  • Οι εκτυπώσεις σας ενδέχεται να μην είναι ακριβώς ίδιες όπως εμφανίζονται στο παράθυρο προεπισκόπησης. Εάν μετακινήσετε φωτογραφίες στην ακμή της εκτυπώσιμης περιοχής, ενδέχεται να εκτυπωθεί χωρίς να το περιμένετε ένα λευκό περίγραμμα.
  • Για να εκτυπώσετε εύκολα με τις τρέχουσες ρυθμίσεις εκτύπωσης, επιλέξτε Register Quick Print Settings (Καταχώρηση ρυθμίσεων γρήγορης εκτύπωσης) από το μενού Tools (Εργαλεία) και καταχωρήστε τις ρυθμίσεις εκτύπωσης που πραγματοποιήσατε στη λειτουργία Quick Print (Γρήγορη εκτύπωση).
    Καταχώρηση στην Quick Print (Γρήγορη εκτύπωση) για Εκτύπωση
Περιμένετε μέχρι να ολοκληρωθεί η εκτύπωση και κατόπιν ελέγξτε εάν εκτυπώθηκαν σωστά οι εκτυπώσεις σας. Η ενότητα αυτή επεξηγεί βασικές λειτουργίες. Για λεπτομέρειες σχετικά με ιδιότητες και λειτουργίες, δείτε Επιλογή παραθύρου φωτογραφιών.


Αναζήτηση για φωτογραφίες (Μόνο για Windows)

Μπορείτε να φορτώσετε μία φωτογραφία στον κατάλογο μικρογραφιών αναζητώντας για τη φωτογραφία με το όνομα αρχείου ή την ημερομηνία και ώρα λήψης.
Σημείωση:
Η ιδιότητα αυτή δεν είναι διαθέσιμη για Mac OS X.
Στο παράθυρο Επιλέξτε φωτογραφίες, επιλέξτε ένα πρόγραμμα οδήγησης και κατόπιν επιλέξτε το φάκελο στον οποίο επιθυμείτε να αναζητήσετε φωτογραφίες, από το δενδροειδή φάκελο στην αριστερή πλευρά του παραθύρου.
Επιλέξτε Find Photos (Εύρεση φωτογραφιών) από το μενού File (Αρχείο).
Εμφανίζει το παράθυρο διαλόγου Search for Photos (Αναζήτηση φωτογραφιών). Εισάγετε τα κριτήρια αναζήτησης (File Name (Όνομα αρχείου), Modified date (Ημερομηνία τροποποίησης), Date/Time (Ημερομηνία/Ώρα)). Μπορείτε να αναζητήσετε φωτογραφίες εισάγοντας ένα από αυτά τα κριτήρια αναζήτησης.
Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Search for Photos (Αναζήτηση φωτογραφιών), δείτε Παράθυρο διαλόγου Search for Photos (Αναζήτηση φωτογραφιών) (Μόνο για Windows).
Σημείωση:
  • Εάν δεν μπορείτε να θυμηθείτε ολόκληρο το όνομα αρχείου, μπορείτε να πραγματοποιήσετε αναζήτηση εισάγοντας μέρος του ονόματος αρχείου.
  • Εισάγετε την Modified date (Ημερομηνία τροποποίησης) και την Date/Time (Ημερομηνία/Ώρα) στη μορφή 24 ωρών.
    Για παράδειγμα, 2003.10.01 12:00 μμ.
Κάντε κλικ στο Search (Αναζήτηση). Το λογισμικό ξεκινά την αναζήτηση στον επιλεγμένο φάκελο.
Μόλις ολοκληρωθεί η αναζήτηση, ο φάκελος Search Results (Αναζήτηση αποτελεσμάτων) δημιουργείται αυτόματα και τα αρχεία φωτογραφιών που πληρούν τα κριτήρια αναζήτησης εμφανίζονται στον κατάλογο μικρογραφιών.
Σημείωση:
Εάν πραγματοποιήσετε περισσότερες από μία αναζήτηση, μπορείτε να δείτε την εικόνα που αναζητήσατε προηγουμένως επιλέγοντας Show Results (Εμφάνιση αποτελεσμάτων) από το μενού File (Αρχείο).


Εκτύπωση καταλόγου φωτογραφιών (Εκτύπωση ευρετηρίου)

Ακολουθήστε τα βήματα πιο κάτω για πληροφορίες σχετικά με το πώς μπορείτε να εκτυπώνετε αρκετές φωτογραφίες σε ένα φύλλο ως ευρετήριο. Η ενότητα αυτή επεξηγεί πώς μπορείτε να εκτυπώνετε 20 φωτογραφίες σε μία σελίδα.
Σημείωση:
Η επιλέξιμη διάταξη ευρετηρίου ποικίλει ανάλογα με την Paper Source (Τροφοδοσία χαρτιού) ή το Paper Size (Μέγεθος χαρτιού) που έχει επιλεγεί στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Στο παράθυρο Επιλέξτε φωτογραφίες, επιλέξτε τις φωτογραφίες που επιθυμείτε να εκτυπώσετε ως ευρετήριο.
Για λεπτομέρειες σχετικά με το πως να επιλέξετε φωτογραφίες, δείτε 1. Επιλογή φωτογραφιών.
Στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), πραγματοποιήστε τις κατάλληλες ρυθμίσεις.
Για λεπτομέρειες στο το Printer Settings (Ρυθμίσεις εκτυπωτή), δείτε Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Στο παράθυρο Ρυθμίσεις εκτύπωσης, κάντε κλικ στο Photo Layout (Διάταξη φωτογραφίας) από το στοιχείο Select Layout (Επιλέξτε διάταξη) και επιλέξτε τη διάταξη Index (20) (Ευρετήριο (20)) από τον κατάλογο επιλογής Διάταξης. Οι επιλεγμένες φωτογραφίες διατάσσονται αυτόματα.
Πατήστε το πλήκτρο Print (Εκτύπωση) για να ξεκινήσετε την εκτύπωση.


Εκτύπωση φωτογραφιών με ημερομηνία και ώρα ή όνομα αρχείου

Ακολουθήστε τα βήματα πιο κάτω για πληροφορίες σχετικά με το πώς μπορείτε να εκτυπώσετε φωτογραφίες με την ημερομηνία και την ώρα ή το όνομα αρχείου τους.
Σημείωση:
  • Μπορείτε να εκτυπώνετε είτε την ημερομηνία και ώρα είτε το όνομα αρχείου. Επιλέξτε το στοιχείο προς εκτύπωση στο παράθυρο διαλόγου Preferences (Προτιμήσεις).
  • Όταν επιλέγετε κάποιες διατάξεις όπως ID Photo ή P.I.F. Frame, την Date (Ημερομηνία) (File Name (Όνομα αρχείου)) το πλαίσιο ελέγχου ενδέχεται να γίνει γκρι και ίσως να μην μπορείτε να εκτυπώνετε φωτογραφίες με ημερομηνία και ώρα ή όνομα αρχείου.
Στο παράθυρο Ρυθμίσεις εκτύπωσης, επιλέξτε Preferences (Προτιμήσεις) από το μενού Tools (Εργαλεία) (Windows) ή το μενού Epson Easy Photo Print (Mac OS X) για άνοιγμα του παραθύρου διαλόγου Preferences (Προτιμήσεις).
Στο παράθυρο διαλόγου Preferences (Προτιμήσεις), επιλέξτε Date and Time (Ημερομηνία και ώρα) ή File Name (Όνομα αρχείου) και κάντε κλικ στο OK.
Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Preferences (Προτιμήσεις), δείτε Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Ρυθμίσεις εκτύπωσης.
Επιλέξτε τις φωτογραφίες που επιθυμείτε να εκτυπώνετε με την ημερομηνία και την ώρα ή το όνομα αρχείου στο παράθυρο Επιλέξτε φωτογραφίες.
Για το πώς μπορείτε να επιλέξετε φωτογραφίες, δείτε 1. Επιλογή φωτογραφιών.
Διαμορφώστε τις ρυθμίσεις στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), δείτε Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Στο παράθυρο Ρυθμίσεις εκτύπωσης, κάντε κλικ στο Photo Layout (Διάταξη φωτογραφίας) από το Select Layout (Επιλέξτε διάταξη) και επιλέξτε τη διάταξη που επιθυμείτε να χρησιμοποιήσετε.
Επιλέξτε το πλαίσιο ελέγχου Date (Ημερομηνία) ή File Name (Όνομα αρχείου). Η ημερομηνία και ώρα ή το όνομα αρχείου επικαλύπτεται στις επιλεγμένες φωτογραφίες.
Πατήστε το πλήκτρο Print (Εκτύπωση) για να ξεκινήσετε την εκτύπωση.
Σημείωση:
Εάν τροποποιήσετε και αποθηκεύσετε τα δεδομένα φωτογραφίας χρησιμοποιώντας άλλο λογισμικό, η ημερομηνία τροποποίησης ενδέχεται να εκτυπωθεί αντί της ημερομηνίας λήψης.


Εκτύπωση φωτογραφιών με σχόλια

Ακολουθήστε τα βήματα πιο κάτω για πληροφορίες σχετικά με το πώς μπορείτε να εκτυπώνετε φωτογραφίες με συγκεκριμένα σχόλια.
Επιλέξτε τις φωτογραφίες που επιθυμείτε να εκτυπώσετε με σχόλια στο παράθυρο Επιλέξτε φωτογραφίες.
Για το πώς μπορείτε να επιλέξετε φωτογραφίες, δείτε 1. Επιλογή φωτογραφιών.
Διαμορφώστε τις ρυθμίσεις στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), δείτε Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Στο παράθυρο Ρυθμίσεις εκτύπωσης, κάντε κλικ στο πλήκτρο Image Correct (Διορθωμένη εικόνα).
Εισάγετε τυχόν σχόλια στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης) και κατόπιν κάντε κλικ στο πλήκτρο Close (Κλείσιμο). Τα σχόλια αλληλεπικαλύπτονται αυτόματα στην επιλεγμένη φωτογραφία.
Σημείωση για την εισαγωγή σχολίων:
  • Το μήκος των σχολίων είναι έως 60 χαρακτήρες. Ωστόσο, ο μέγιστος αριθμός χαρακτήρων ενδέχεται να ποικίλει ανάλογα με το λειτουργικό σύστημά σας. Ο αριθμός χαρακτήρων που χωρούν στην επιλεγμένη διάταξη ενδέχεται να είναι μικρότερος από 60.
  • Δεν μπορείτε να αλλάξετε το χρώμα και τον τύπο της γραμματοσειράς.
  • Όταν επιλέγετε διάταξη η οποία δεν υποστηρίζει σχόλια, το παράθυρο κειμένου Comments (Σχόλια) γίνεται γκρι και δεν μπορείτε να εισάγετε σχόλια.
  • Μπορείτε να προσθέσετε ένα τμήμα σχολίων για κάθε φωτογραφία. Όταν επιλέγετε την τετραμερή διάταξη με επισήμανση "(4)", μπορείτε να προσθέτετε σχόλια για κάθε μια από τις τέσσερις φωτογραφίες. Τα σχόλια που εισάγονται εδώ εκτυπώνονται, στοιχισμένα με την κάτω αριστερή γωνία των φωτογραφιών.
Πατήστε το πλήκτρο Print (Εκτύπωση) για να ξεκινήσετε την εκτύπωση.


Εκτύπωση με P.I.F. Frame

Πώς να εκτυπώσετε
Πώς μπορείτε να προσθέσετε P.I.F. Frame
Δημιουργία P.I.F. Frame
Σημείωση:
Ανάλογα με την περιοχή, τα δεδομένα P.I.F. Frame ενδέχεται να μην είναι διαθέσιμα στο διαδικτυακό τόπο Epson που επισκέπτεστε ή στο CD-ROM λογισμικού που συνόδευε το προϊόν σας.
Μπορείτε να δημιουργήσετε εύκολα αυθεντικές κάρτες ή ημερολόγια με P.I.F. Frame.
Εάν επιθυμείτε να εκτυπώσετε χρησιμοποιώντας P.I.F. Frame καταχωρημένα στο Epson Easy Photo Print, δείτε Πώς να εκτυπώσετε.
Εάν επιθυμείτε να προσθέσετε P.I.F. Frame στο Epson Easy Photo Print, δείτε Πώς μπορείτε να προσθέσετε P.I.F. Frame.
Εάν επιθυμείτε να επεξεργαστείτε ή να δημιουργήσετε ένα αυθεντικό P.I.F. Frame, δείτε Δημιουργία P.I.F. Frame.

Πώς να εκτυπώσετε

Τοποθετήστε χαρτί στον εκτυπωτή σας. Για λεπτομέρειες σχετικά με το πώς να φορτώσετε χαρτί, δείτε την τεκμηρίωση του εκτυπωτή.
Στο παράθυρο Επιλέξτε φωτογραφίες, επιλέξτε τις φωτογραφίες που επιθυμείτε να εκτυπώσετε με P.I.F. Frame. Για λεπτομέρειες σχετικά με το πως να επιλέξετε φωτογραφίες, δείτε 1. Επιλογή φωτογραφιών.
Διαμορφώστε τις ρυθμίσεις στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), δείτε Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Στο παράθυρο Ρυθμίσεις εκτυπωτή, κάντε κλικ στο Frame (Πλαίσιο) στο Select Layout (Επιλέξτε διάταξη).
Συνήθως, επιλέξτε All (Όλα) από τις κατηγορίες κάτω από το Frame (Πλαίσιο). Ή, επιλέξτε την προτιμώμενη κατηγορία εάν έχετε ταξινομήσει τα προστιθέμενα P.I.F. Frame.
Το P.I.F. Frame που έχουν προστεθεί κατά καιρούς προβάλλονται.
Επιλέξτε το P.I.F. Frame που επιθυμείτε να εκτυπώσετε με φωτογραφίες. Επιβεβαιώστε τη διάταξη εικόνας εκτύπωσης που προβάλλεται στο παράθυρο.
Σημείωση:
Ο κατάλογος επιλογής διάταξης προβάλλει μόνο τα P.I.F. Frame που ταιριάζουν στο Paper Size (Μέγεθος χαρτιού) και στις ρυθμίσεις Borderless (Χωρίς περιθώρια) που έχουν γίνει στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Προβείτε σε ρυθμίσεις εκτύπωσης, εάν απαιτείται. Για λεπτομέρειες σχετικά με αυτό το παράθυρο, δείτε Παράθυρο Ρυθμίσεων εκτύπωσης.
Σημείωση:
  • Εάν επιθυμείτε να προσαρμόσετε τη θέση της φωτογραφίας, μεταφέρετε τη φωτογραφία στο παράθυρο προεπισκόπησης ώστε να ταιριάζει με τον καλύτερο τρόπο στο πλαίσιο.
  • Όταν διευθετείτε αρκετές φωτογραφίες, μπορείτε να αλλάξετε τη σειρά. Κάντε κλικ στο Manual (Μη αυτόματα) στη ρύθμιση Photo Layout (Διάταξη φωτογραφίας) που εμφανίζεται στο μέσο του παραθύρου και κατόπιν κάντε κλικ στο OK.
    Μεταφέρετε και αποθέστε τις φωτογραφίες στη διάταξη που επιθυμείτε. Μπορείτε επίσης να μετακινήστε τις φωτογραφίες στα άλλα πλαίσια φωτογραφιών, μεταφέροντας και αποθέτοντάς τα.

    Για να αφαιρέσετε τις φωτογραφίες από τη διάταξη, μεταφέρετε και αποθέστε τες εκτός του παραθύρου Ρυθμίσεις εκτύπωσης. Μπορείτε επίσης να αφαιρέσετε τις φωτογραφίες κάνοντας δεξί κλικ επάνω τους και κάνοντας κλικ στο Clear Settings (Απαλοιφή ρυθμίσεων) (για Windows μόνο).
Πατήστε το πλήκτρο Print (Εκτύπωση) για να ξεκινήσετε την εκτύπωση.
Επιστροφή στην αρχή

Πώς μπορείτε να προσθέσετε P.I.F. Frame

Πρώτα, προετοιμάστε ένα P.I.F. Frame χρησιμοποιώντας μία από τις ακόλουθες διαδικασίες.
  • Τοποθετήστε το CD-ROM λογισμικού που περιέχει το P.I.F. Frame στον υπολογιστή σας.
  • Κατεβάστε το P.I.F. Frame από το διαδικτυακό τόπο της Epson Print Image Framer ακολουθώντας τα βήματα που περιγράφονται παρακάτω.
    • 1. Μεταβείτε στον ιστότοπο της Epson.
    2. Αποθηκεύστε το ληφθέν P.I.F. Frame στο σκληρό δίσκο του υπολογιστή σας.
    Σημείωση:
    Ανάλογα με την περιοχή, τα δεδομένα του P.I.F. Frame ενδέχεται να μην είναι διαθέσιμα στο διαδικτυακό τόπο της Epson που επισκέπτεστε.
  • Δημιουργία ή επεξεργασία P.I.F. Frame χρησιμοποιώντας Epson Easy Photo Print. Ανάλογα με τα πνευματικά δικαιώματα, κάποια ληφθέντα πλαίσια ενδέχεται να μην υποβληθούν σε επεξεργασία.
Αφού προετοιμαστούν τα P.I.F. Frame, ακολουθήστε τα βήματα πιο κάτω για να τα προσθέσετε στο Epson Easy Photo Print.
Κάντε κλικ στο πλήκτρο Frame Menu (Μενού πλαισίου) στο παράθυρο Ρυθμίσεις εκτύπωσης.
Επιλέξτε Add Frame (Προσθήκη πλαισίου) από το μενού. Εμφανίζεται το παράθυρο διαλόγου Add Frame (Προσθήκη πλαισίου).
Επιλέξτε το φάκελο στον οποίο αποθηκεύσατε τα P.I.F. Frame που επιθυμείτε να προσθέσετε στον κατάλογο.
Κάντε κλικ στο πλήκτρο Add (Προσθήκη).
Κάντε κλικ στο πλήκτρο Close (Κλείσιμο).
Επιστροφή στην αρχή

Δημιουργία P.I.F. Frame

Η ενότητα αυτή επεξηγεί πώς να δημιουργήσετε ένα αυθεντικό P.I.F. Frame.
Διαμορφώστε τις ρυθμίσεις στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), δείτε Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Στο παράθυρο Ρυθμίσεις εκτύπωσης, επιλέξτε Frame (Πλαίσιο) στο Select Layout (Επιλέξτε διάταξη) και κάντε κλικ στο πλήκτρο Frame Menu (Μενού πλαισίου).
Επιλέξτε Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου) για προβολή του παραθύρου διαλόγου Create/Edit Frame (Δημιουργία/επεξεργασία πλαισίου).
Για να δημιουργήσετε ένα νέο πλαίσιο, επιλέξτε Create New Frame (Δημιουργία νέου πλαισίου) και κάντε κλικ στο OK.
Για να επεξεργαστείτε το επιλεγμένο πλαίσιο, επιλέξτε Edit Selected Frame (Επεξεργασία επιλεγμένου πλαισίου) και κάντε κλικ στο OK.
Σημείωση για την επεξεργασία πλαισίου:
  • Εάν έχετε επιλέξτε τη διάταξη φωτογραφίας Manual (Μη αυτόματα) στο παράθυρο Ρυθμίσεις εκτύπωσης, οι πληροφορίες διάταξης φωτογραφίας χάνονται όταν επεξεργάζεστε το επιλεγμένο πλαίσιο.
  • Δεν μπορείτε να επεξεργαστείτε συγκεκριμένα P.I.F. Frame που περιλαμβάνουν περιεχόμενο με πνευματικά δικαιώματα.
Εάν επιλέξατε Create New Frame (Δημιουργία νέου πλαισίου) στο Βήμα 4, εμφανίζεται το παράθυρο διαλόγου Paper Settings (Ρυθμίσεις χαρτιού). Διαμορφώστε τις ρυθμίσεις χαρτιού και κάντε κλικ στο πλήκτρο Edit (Επεξεργασία).
Εάν επιλέξατε Edit Selected Frame (Επεξεργασία επιλεγμένου πλαισίου) στο Βήμα 4, προχωρήστε στο Βήμα 6.
Εμφανίζεται το παράθυρο διαλόγου Επεξεργασία πλαισίου για δημιουργία/επεξεργασία ενός P.I.F. Frame.
Κάντε κλικ στο πλήκτρο [image] Picture Frame (Κάδρα) και μεταφέρετε τον κέρσορα διαγώνια στο σημείο που επιθυμείτε να τοποθετήσετε ένα πλαίσιο φωτογραφίας.
Για λεπτομέρειες σχετικά με τις ρυθμίσεις για το πλαίσιο φωτογραφίας, δείτε Παράθυρο διαλόγου Picture Frame Settings (Ρυθμίσεις πλαισίου εικόνας).
Σημείωση:
  • Είτε η Εκτυπώσιμη περιοχή έχει οριστεί ως Borderless (Χωρίς περιθώρια) είτε όχι στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), στοιχεία στις ακμές του χαρτιού, όπως ένα πλαίσιο φωτογραφίας, ενδέχεται να μην εκτυπωθούν, ανάλογα με το μοντέλο εκτυπωτή που χρησιμοποιείται.
  • Εάν επιθυμείτε να καθορίσετε το χρώμα του αυτοκόλλητου χαρτιού, κάντε κλικ στο πλήκτρο [image] Backing Paper (Αυτοκόλλητο χαρτί). Στο παράθυρο διαλόγου Backing Paper (Αυτοκόλλητο χαρτί), κάντε κλικ στο Color (Χρώμα) και έπειτα κάντε κλικ στο πλήκτρο Select Color (Επιλέξτε χρώμα). Επιλέξτε χρώμα στο παράθυρο διαλόγου Color (Χρώμα) και κατόπιν κάντε κλικ στο OK.
Κάντε κλικ στο πλήκτρο [image] Background/Decoration (Φόντο/Διακόσμηση) και μεταφέρετε τον κέρσορα διαγώνια στο σημείο που επιθυμείτε να τοποθετήσετε μια εικόνα.
Εμφανίζεται το παράθυρο διαλόγου Select Image (Επιλέξτε εικόνα). Επιλέξτε την εικόνα προς εισαγωγή και κάντε κλικ στο OK.
Για λεπτομέρειες σχετικά με τις ρυθμίσεις για τη εικόνα φόντου/διακόσμησης, δείτε τις ακόλουθες ενότητες:
Παράθυρο διαλόγου Select Image (Επιλέξτε εικόνα)
Παράθυρο διαλόγου Templates and Transparency Settings (Ρυθμίσεις προτύπων και διαφάνειας)
Κάντε κλικ στο πλήκτρο [image] Text String (Συμβολοσειρά κειμένου) και μεταφέρετε τον κέρσορα διαγώνια στο σημείο που επιθυμείτε να εισαγάγετε μια συμβολοσειρά κειμένου.
Εμφανίζεται το παράθυρο διαλόγου Enter Text (Εισαγάγετε κείμενο), όπου μπορείτε να εισάγετε συμβολοσειρά κειμένου.
Επιλέξτε Font (Γραμματοσειρά), Style (Στυλ), Size (Μέγεθος ) και χρώμα και κατόπιν κάντε κλικ στο OK.
Για λεπτομέρειες σχετικά με τις ρυθμίσεις συμβολοσειράς κειμένου, δείτε Παράθυρο διαλόγου Enter Text (Εισαγάγετε κείμενο).
Κάντε κλικ στο πλήκτρο [image] Line (Γραμμή) και μεταφέρετε μια γραμμή από το αρχικό σημείο στο τελικό σημείο.
Για λεπτομέρειες σχετικά με τις ρυθμίσεις για τη γραμμή, δείτε Παράθυρο διαλόγου Line (Γραμμή).
Το P.I.F. Frame είναι πλέον ολοκληρωμένο.
Όταν κάντε κλικ στο πλήκτρο Save (Αποθήκευση) στο παράθυρο διαλόγου Επεξεργασία πλαισίου, εμφανίζεται το παράθυρο διαλόγου Frame Information (Πληροφορίες πλαισίου).
Εισάγετε τις Frame Information (Πληροφορίες πλαισίου), επιλέξτε το Category Name (Όνομα κατηγορίας) και κατόπιν κάντε κλικ στο OK.
Για λεπτομέρειες σχετικά με τις πληροφορίες πλαισίου, δείτε Παράθυρο διαλόγου Frame Information (Πληροφορίες πλαισίου).
Εμφανίζεται το παράθυρο διαλόγου Enter File Name (Εισαγάγετε το όνομα αρχείου). Εισάγετε όνομα αρχείου για το P.I.F. Frame και κάντε κλικ στο OK.
Για λεπτομέρειες σχετικά με την εισαγωγή ονόματος αρχείου, δείτε Παράθυρο διαλόγου Enter File Name (Εισαγάγετε το όνομα αρχείου).
Το νέο P.I.F. Frame είναι πλέον αποθηκευμένο.
Επιστροφή στην αρχή


Περιστροφή φωτογραφιών

Μπορείτε να περιστρέψετε φωτογραφίες στο πλαίσιο φωτογραφίας κατά 90 μοίρες. Όταν έχετε φωτογραφίες με διαφορετικό προσανατολισμό, είναι χρήσιμο να τις αλλάζετε στον ίδιο προσανατολισμό.
Στο παράθυρο Επιλέξτε φωτογραφίες, επιλέξτε τις φωτογραφίες που επιθυμείτε να περιστρέψετε. Για λεπτομέρειες σχετικά με το πως να επιλέξετε φωτογραφίες, δείτε 1. Επιλογή φωτογραφιών.
Στο παράθυρο Ρυθμίσεις εκτύπωσης, κάντε κλικ στο πλήκτρο Positioning (Τοποθέτηση) για προβολή του παραθύρου διαλόγου Positioning (Τοποθέτηση).
Κάντε κλικ στο πλήκτρο [image] ή [image] για περιστροφή της φωτογραφίας. Μπορείτε να περιστρέψετε όλες τις φωτογραφίες στην τρέχουσα σελίδα εάν επιλέξετε το πλαίσιο ελέγχου Rotate all Photos (Περιστροφή όλων των φωτογραφιών).
Για λεπτομέρειες σχετικά με το παράθυρο διαλόγου Positioning (Τοποθέτηση), δείτε Παράθυρο διαλόγου Positioning (Τοποθέτηση).
Σημείωση:
Εάν τοποθετήσετε μια φωτογραφία πορτρέτου στο πλαίσιο τοπίου (εκτυπώσιμη περιοχή) η φωτογραφία τοποθετείται αυτόματα σε κατεύθυνση τοπίου. Καθώς επιδιορθώνεται το πλαίσιο, εάν περιστρέψετε τη φωτογραφία 90 μοίρες, οι άνω και κάτω ακμές αποκόπτονται κατά την εκτύπωση. Το ίδιο συμβαίνει και με μια φωτογραφία τοπίου στο πλαίσιο πορτρέτου.


Προσαρμόστε τη Θέση και το Μέγεθος των Φωτογραφιών

Ακολουθήστε τα βήματα πιο κάτω για πληροφορίες σχετικά με το πώς να μεγεθύνετε ή να μειώσετε το μέγεθος, ή να προσαρμόσετε τη θέση των φωτογραφιών. Με τη λειτουργία αυτή μπορείτε να χωρέσετε φωτογραφίες οι οποίες περισσεύουν από την εκτυπώσιμη περιοχή, εντός της εκτυπώσιμης περιοχής.
Στο παράθυρο Επιλέξτε φωτογραφίες, επιλέξτε τις φωτογραφίες που επιθυμείτε να προσαρμόσετε. Για λεπτομέρειες σχετικά με το πως να επιλέξετε φωτογραφίες, δείτε 1. Επιλογή φωτογραφιών.
Στο παράθυρο Ρυθμίσεις εκτύπωσης, κάντε κλικ στο πλήκτρο Positioning (Τοποθέτηση) για προβολή του παραθύρου διαλόγου Positioning (Τοποθέτηση).
Μεγεθύνετε ή μειώστε το μέγεθος χρησιμοποιώντας τη μπάρα κύλισης Magnification (Μεγέθυνση). Μπορείτε, επίσης, να προσαρμόσετε το μέγεθος εισάγοντας τιμή μεταξύ 50 και 200%.
Μετακινήστε τη θέση των φωτογραφιών χρησιμοποιώντας τα βέλη ( [image] [image] [image] [image]) και τα πλήκτρα [image] στη ρύθμιση Move Photo (Μετακίνηση φωτογραφίας). Μπορείτε επίσης να μετακινήσετε φωτογραφίες μεταφέροντάς τες.
Για λεπτομέρειες σχετικά με την τοποθέτηση στοιχείων στο παράθυρο διαλόγου Positioning (Τοποθέτηση), δείτε Παράθυρο διαλόγου Positioning (Τοποθέτηση).
Σημείωση:
Όταν κάνετε κλικ στο πλήκτρο Trim (Αποκοπή), η φωτογραφία περικόπτεται στο πλαίσιο της φωτογραφίας, ώστε τα λευκά περιγράμματα να μην εμφανίζονται γύρω από τις ακμές. Για να χωρέσει ολόκληρη η φωτογραφία στο πλαίσιο της φωτογραφίας, κάντε κλικ στο πλήκτρο Fit (Γυμνασμένος).


Εκτύπωση φωτογραφιών χρησιμοποιώντας Διορθώσεις Portrait Enhance (Βελτίωση πορτρέτου)

Η λειτουργία Portrait Enhance (Βελτίωση πορτρέτου) σας επιτρέπει να προβείτε σε διορθώσεις Face Definition (Καθορισμός προσώπου), Skin Radiance (Λάμψη δέρματος) και Αδυνατίσματος σε μια εικόνα πορτρέτου και να την εκτυπώσετε.
Στο παράθυρο Επιλέξτε φωτογραφίες, επιλέξτε τις φωτογραφίες στις οποίες επιθυμείτε να εφαρμόσετε τη Portrait Enhance (Βελτίωση πορτρέτου). Για λεπτομέρειες σχετικά με το πως να επιλέξετε φωτογραφίες, δείτε 1. Επιλογή φωτογραφιών.
Στο παράθυρο Ρυθμίσεις εκτύπωσης, κάντε κλικ στο πλήκτρο Image Correct (Διορθωμένη εικόνα).
Στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης) κάντε κλικ στο πλήκτρο Portrait Enhance (Βελτίωση πορτρέτου).
Σημείωση:
  • Εάν έχει επιλεγεί Monochrome (Μονόχρωμο) στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης), η διόρθωση Skin Radiance (Λάμψη δέρματος) δεν εφαρμόζεται.
  • Μπορείτε να εφαρμόσετε τις διορθώσεις Portrait Enhance (Βελτίωση πορτρέτου) σε οποιαδήποτε δεδομένα RAW.
  • Εάν επιθυμείτε να χρησιμοποιήσετε τη Fix Red-Eye (Manual) (Διόρθ. κόκκ. ματιών (Μη αυτόματο)) στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης), εφαρμόστε τη διόρθωση κόκκινων ματιών προτού χρησιμοποιήσετε τη Slimming correction (Διόρθωση αδυνατίσματος). Διαφορετικά, οι εικόνες ενδέχεται να μην έχουν διορθωθεί σωστά.
Μετακινήστε τους δείκτες κύλισης Face Definition (Καθορισμός προσώπου), Skin Radiance (Λάμψη δέρματος) και Slimming Correction (Διόρθωση αδυνατίσματος) και επιβεβαιώστε το αποτέλεσμα των διορθώσεων.
Εάν επιλέξετε Dual από το Image View (Προβολή εικόνας), μπορείτε εύκολα να επιβεβαιώσετε το αποτέλεσμα συγκρίνοντας την τροποποιημένη εικόνα με την αρχική εικόνα.
Για λεπτομέρειες σχετικά με τα στοιχεία στο παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου) και στις προτεινόμενες εικόνες πορτρέτου, δείτε Παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου).
Σημείωση:
Εάν το λογισμικό δεν μπορεί να αναγνωρίζει μια εικόνα πορτρέτου, εμφανίζεται το μήνυμα "Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (Δεν είναι δυνατή η αναγνώριση της εικόνας ως εικόνας πορτρέτου. Δεν είναι δυνατή η εφαρμογή της Βελτίωσης πορτρέτου.)" στην οθόνη. Εάν συμβεί αυτό, επιλέξτε φωτογραφίες οι οποίες μπορούν να αναγνωριστούν ως εικόνα πορτρέτου.
Παράθυρο διαλόγου Portrait Enhance (Βελτίωση πορτρέτου)
Εκτυπώστε τις φωτογραφίες και εξετάστε τα αποτελέσματα των διορθώσεών σας.


Καταχώρηση στην Quick Print (Γρήγορη εκτύπωση) για Εκτύπωση

Πώς θα πραγματοποιήσετε καταχώρηση
Πώς να εκτυπώσετε
Εάν καταχωρήσετε τις ρυθμίσεις που χρησιμοποιείτε συχνά στη Quick Print (Γρήγορη εκτύπωση) εκ των προτέρων, μπορείτε απλά να κάνετε κλικ στο πλήκτρο Quick Print (Γρήγορη εκτύπωση) για να εκτυπώνετε φωτογραφίες. Η ενότητα αυτή σας ενημερώνει για το πώς να καταχωρείτε ρυθμίσεις και να εκτυπώνετε.

Πώς θα πραγματοποιήσετε καταχώρηση

Στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), πραγματοποιήστε τις κατάλληλες ρυθμίσεις.
Παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή)
Επιλέξτε τη διάταξη στο παράθυρο Ρυθμίσεις εκτύπωσης.
Για λεπτομέρειες στο παράθυρο Ρυθμίσεις εκτύπωσης, δείτε Παράθυρο Ρυθμίσεων εκτύπωσης.
Στο παράθυρο Ρυθμίσεις εκτύπωσης, κάντε κλικ στο Register Quick Print Settings (Καταχώρηση ρυθμίσεων γρήγορης εκτύπωσης) από το μενού Tools (Εργαλεία).
Εμφανίζεται το παράθυρο διαλόγου Register Quick Print (Καταχώρηση Γρήγορης εκτύπωσης). Επιβεβαιώστε τις ρυθμίσεις, επιλέξτε τον αριθμό προς καταχώρηση και κατόπιν κάντε κλικ στο πλήκτρο Save Settings (Αποθήκ. ρυθμίσ.). Μπορείτε να καταχωρίσετε δυο ομάδες ρυθμίσεων.
Σημείωση:
  • Εάν επιλέξετε το πλαίσιο ελέγχου Create a shortcut icon on the desktop. (Δημιουργία εικονιδίου συντόμευσης στην επιφάνεια εργασίας.), δημιουργείται ένα εικονίδιο συντόμευσης για Quick Print (Γρήγορη εκτύπωση). Η μεταφορά και απόθεση φωτογραφιών στο εικονίδιο ξεκινάει την εκτύπωση άμεσα.
  • Εάν επιλέξετε το πλαίσιο ελέγχου Display a confirmation message before printing. (Εμφάνιση μηνύματος επιβεβαίωσης πριν από την εκτύπωση.), προβάλλεται μήνυμα για να επιβεβαιώσετε εάν θα ξεκινήσει ή όχι η εκτύπωση όταν κάνετε κλικ στο πλήκτρο Quick Print (Γρήγορη εκτύπωση) στο παράθυρο Επιλέξτε φωτογραφίες ή μεταφέροντας και αποθέτοντας φωτογραφίες στο εικονίδιο συντόμευσης της Quick Print (Γρήγορη εκτύπωση) στην επιφάνεια εργασίας.
Κάντε κλικ στο πλήκτρο Close (Κλείσιμο).
Επιστροφή στην αρχή

Πώς να εκτυπώσετε

Υπάρχουν δυο τρόποι για εκτύπωση χρησιμοποιώντας τη Quick Print (Γρήγορη εκτύπωση).

Εκτύπωση από το παράθυρο Επιλέξτε φωτογραφίες

Επιλέξτε τις φωτογραφίες που επιθυμείτε να εκτυπώσετε στο παράθυρο Επιλέξτε φωτογραφίες. Για λεπτομέρειες σχετικά με το πως να επιλέξετε φωτογραφίες, δείτε 1. Επιλογή φωτογραφιών.
Επιλέξτε το πλαίσιο ελέγχου Print Using Registered Settings (Εκτύπωση με χρήση των καταχωρημένων ρυθμίσ.). Το πλήκτρο Next Step (Επόμενο βήμα) αλλάζει στο πλήκτρο Quick Print (Γρήγορη εκτύπωση).
Κάντε κλικ στο πλήκτρο Quick Print (Γρήγορη εκτύπωση). Η εκτύπωση ξεκινά άμεσα.

Εκτύπωση από εικονίδιο συντόμευσης στην επιφάνεια εργασίας

Όταν καταχωρήσετε τις ρυθμίσεις Quick Print (Γρήγορη εκτύπωση) στο Epson Easy Photo Print, δημιουργήστε εικονίδιο συντόμευσης στην επιφάνεια εργασίας.
Παράθυρο διαλόγου Register Quick Print (Καταχώρηση Γρήγορης εκτύπωσης)
Μεταφέρετε και αποθέστε δεδομένα φωτογραφίας στο εικονίδιο συντόμευσης. Η εκτύπωση ξεκινά άμεσα.
Επιστροφή στην αρχή


Μηνύματα σφάλματος

Εάν προβάλλονται μηνύματα σφάλματος κατά τη διάρκεια της λειτουργίας, ακολουθήστε τις οδηγίες επί της οθόνης για να διορθώσετε το πρόβλημα.


Προβλήματα με τη Φόρτωση φωτογραφιών

Αδυναμία φόρτωσης δεδομένων εικόνας
Αιτία
Λύσεις
Τα δεδομένα εικόνας δεν υπάρχουν στην καθορισμένη θέση.
Βεβαιωθείτε ότι η μορφή του αρχείου στην καθορισμένη θέση υποστηρίζεται από το Epson Easy Photo Print.
Προδιαγραφές
Ο λόγος μήκους και εύρους της φωτογραφίας προς φόρτωση είναι μεγαλύτερος από 1 : 15 ή 15 : 1.
Προσαρμόστε το λόγο σε, ή μικρότερο από, 1 : 15 ή 15 : 1, έπειτα φορτώστε ξανά.
Προδιαγραφές
Ανεπαρκής χώρος στο σκληρό δίσκο του υπολογιστή ή ανεπαρκής μνήμη.
Ελευθερώστε αρκετό χώρο για να λειτουργήσει το Epson Easy Photo Print.
Απαιτήσεις συστήματος
Ο αριθμός pixel στην εικόνα που φορτώνεται είναι πολύ μικρός ή πολύ μεγάλος.
Το μέγιστο μέγεθος αναγνώσιμης εικόνας έχει οριστεί σε 60 pixel, ωστόσο μπορεί να οριστεί και μεγαλύτερο μέγεθος. Επιβεβαιώστε τη ρύθμιση στο παράθυρο διαλόγου Preferences (Προτιμήσεις) και αλλάξτε την τιμή εάν είναι απαραίτητο, κατόπιν επανεκκινήστε το Epson Easy Photo Print.
Παράθυρο διαλόγου Preferences (Προτιμήσεις) για το παράθυρο Ρυθμίσεις εκτύπωσης
Το μέγιστο μέγεθος αναγνώσιμης εικόνας εξαρτάται από τον ελεύθερο χώρο στο σκληρό δίσκο σας. Κατά την επεξεργασία δεδομένων φωτογραφίας με μεγαλύτερο αριθμό pixel, προετοιμάστε αρκετό ελεύθερο χώρο στο σκληρό δίσκο σας.
Για Windows
Το λογισμικό που απαιτείται για φόρτωση δεδομένων RAW που λαμβάνονται από την ψηφιακή φωτογραφική μηχανή σας δεν είναι εγκατεστημένο.
Αποκτήστε τον κωδικοποιητή-αποκωδικοποιητή RAW που παρέχεται από τον κατασκευαστή της ψηφιακής φωτογραφικής μηχανής σας και εγκαταστήστε το στον υπολογιστή σας. Επισκεφθείτε τον ιστότοπο της ψηφιακής φωτογραφικής μηχανής σας για περισσότερες πληροφορίες.
Για Mac OS X (10.4 ή νεότερη έκδοση)
Η βασική λειτουργία ανάπτυξης RAW σε Mac OS δεν μπορεί να φορτώσει δεδομένα RAW που λαμβάνονται από την ψηφιακή φωτογραφική μηχανή σας.
Ενημερώστε τη λειτουργία ανάπτυξης RAW χρησιμοποιώντας την ενημέρωση λογισμικού Mac OS X. Ανατρέξτε στο δικτυακό τόπο της Apple για περισσότερες πληροφορίες.
Κάποιες εικόνες ενδέχεται να χρειάζονται χρόνο για να προβληθούν (φορτωθούν).
Αιτία
Η εικόνα δεν έχει μικρογραφία. Επειδή οι εικόνες προβάλλονται ως μικρογραφίες, εάν τα δεδομένα εικόνας δεν διαθέτουν μικρογραφία θα πρέπει να μειωθούν και αυτό χρειάζεται χρόνο για να προβληθεί.


Προβλήματα με την επιλογή παραθύρου φωτογραφιών

Κάποιες από τις πληροφορίες φωτογραφιών δεν προβάλλονται στο παράθυρο διαλόγου Enlargement (Μεγέθυνση)
Αιτία | Λύσεις
Η φωτογραφία δεν περιλαμβάνει τις πληροφορίες αυτές. | Ελέγξτε το εγχειρίδιο της ψηφιακής φωτογραφικής μηχανής σας για να δείτε εάν η φωτογραφική μηχανή σας μπορεί να καταγράψει τις πληροφορίες που αναζητάτε.
Η μορφή αρχείου των δεδομένων φωτογραφίας δεν είναι μορφή Exif. | Ελέγξτε το εγχειρίδιο της ψηφιακής φωτογραφικής μηχανής σας για να δείτε εάν η μορφή αποθήκευσης είναι η μορφή Exif.
Οι πληροφορίες ημερομηνίας φωτογραφίας διαφέρουν από την πραγματική ημερομηνία που λήφθηκε η φωτογραφία.
Το λογισμικό αυτό λαμβάνει πληροφορίες ημερομηνίας φωτογραφίας από δεδομένα Exif. Σε περίπτωση που οι πληροφορίες ημερομηνίας φωτογραφίας δεν μπορούν να βρεθούν, προβάλλει την ημερομηνία τροποποίησης ή την ημερομηνία δημιουργίας.
Δείτε το εγχειρίδιο της ψηφιακής φωτογραφικής μηχανής σας για να δείτε εάν η φωτογραφική μηχανή σας μπορείτε να καταγράψει την ημερομηνία φωτογραφίας στα δεδομένα φωτογραφίας καθώς επίσης ότι η μορφή δεδομένων είναι Exif.
Εάν τροποποιήσετε και αποθηκεύσετε τα δεδομένα φωτογραφίας χρησιμοποιώντας άλλο λογισμικό, η ημερομηνία τροποποίησης ενδέχεται να εκτυπωθεί αντί της ημερομηνίας λήψης.
Δεν μπορεί να προχωρήσει από το παράθυρο Επιλέξτε φωτογραφίες
Σε Windows, σε περίπτωση που υπάρχει μόνο δίκτυο εκτυπωτή το οποίο προστέθηκε χρησιμοποιώντας τη λειτουργία Add printer (Προσθήκη εκτυπωτή) στο Printers and Faxes (Εκτυπωτές και φαξ) ή Printers (Εκτυπωτές), δεν μπορείτε να μεταβείτε από το παράθυρο Επιλέξτε φωτογραφίες σε άλλο παράθυρο.
Εγκαταστήστε τον οδηγό προγράμματος εκτυπωτή του εκτυπωτή στο δίκτυο από το CD-ROM του λογισμικού, χωρίς χρήση της λειτουργίας Add Printer (Προσθήκη εκτυπωτή).


Προβλήματα στο παράθυρο Ρυθμίσεων εκτύπωσης

Ο εκτυπωτής προς χρήση δεν προβάλλεται στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Αιτία | Λύσεις
Ο οδηγός προγράμματος εκτυπωτή δεν έχει εγκατασταθεί. | Εγκαταστήστε το πρόγραμμα οδήγησης εκτυπωτή και κατόπιν εκκινήστε το Epson Easy Photo Print.
Το μέγεθος χαρτιού προς χρήση δεν προβάλλεται στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή).
Αιτία | Λύσεις
Δεν έχει επιλεγεί η κατάλληλη Paper Source (Τροφοδοσία χαρτιού). | Επιλέξτε ξανά τροφοδοσία χαρτιού.
Ο προσανατολισμός περιστροφής διαφέρει μεταξύ εκτυπώσεων και εικόνων προεπισκόπησης.
Αιτία | Λύσεις
Η ψηφιακή φωτογραφική μηχανή σας ή άλλη συσκευή ενδέχεται να έχουν δημιουργήσει εικόνες μικρογραφιών με διαφορετικό προσανατολισμό. | Ελέγξτε στο παράθυρο προεπισκόπησης εκτύπωσης του προγράμματος οδήγησής σας.
P.I.F. που προστέθηκαν τα πλαίσια δεν προβάλλονται αν και τα έχετε προσθέσει στο Epson Easy Photo Print.
Αιτία
Λύσεις
Οι ρυθμίσεις Paper Size (Μέγεθος χαρτιού) και Borderless (Χωρίς περιθώρια) διαφέρουν από τα προστεθέντα P.I.F. Frame.
Στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), επιλέξτε την ίδια ρύθμιση μέγεθος χαρτιού και χωρίς περιθώρια όπως στα P.I.F Frame που προστέθηκαν.
Εκτύπωση με P.I.F. Frame
Στο παράθυρο Ρυθμίσεις εκτυπωτή, επιλέξτε το Frame (Πλαίσιο) από το Select Layout (Επιλέξτε διάταξη). P.I.F. που προστέθηκαν. Frame προβάλλονται στον κατάλογο Επιλογή διάταξης.


Προβλήματα εκτύπωσης

Το άνω και κάτω ή το αριστερό και δεξιό τμήμα της εικόνας έχει χαθεί.
Αιτία | Λύσεις
Κάποιες περιοχές εκτείνονται πέραν του πλαισίου της φωτογραφίας (εκτυπώσιμη περιοχή). | Επιβεβαιώστε τη διάταξη της φωτογραφίας στο παράθυρο Ρυθμίσεις εκτύπωσης. Σε περίπτωση που ολόκληρη η φωτογραφία δεν χωράει στο πλαίσιο φωτογραφίας, προβείτε στην ακόλουθη προσαρμογή στο παράθυρο διαλόγου Positioning (Τοποθέτηση): - Μειώστε τη μεγέθυνση της φωτογραφίας. Κάντε κλικ στο πλήκτρο Fit (Γυμνασμένος). - Περιστρέψτε τη φωτογραφία.
Σε εκτύπωση χωρίς περιθώρια, όταν η εικόνα περικόπτεται στον καθορισμένο μέγεθος εκτύπωσης, η εικόνα μεγεθύνεται ελάχιστα mm σε όλες τις πλευρές. Συνεπώς, η περιοχή που εκτείνεται πέραν του μεγέθους χαρτιού δεν εκτυπώνεται. | Στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), μετακινήστε το δείκτη κύλισης για να προσαρμόσετε την επέκταση Borderless (Χωρίς περιθώρια).
Δεν εκτυπώνει χρησιμοποιώντας τις ρυθμίσεις που κάνατε.
Αιτία
Εάν χρησιμοποιείτε εκτυπωτή πέραν της Epson, οι εικόνες ενδέχεται να μην εκτυπώνονται όπως πρέπει.

Η Auto Cut (Αυτόματη αποκοπή) δεν εμφανίζεται αν και χρησιμοποιείτε εκτυπωτή με εγκατεστημένο το Αυτόματο κοπτικό χαρτιού σε ρολό.
Αιτία | Λύσεις
Στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), το χαρτί σε ρολό δεν επιλέγεται. | Καθώς η λειτουργία αυτόματης αποκοπής εφαρμόζεται μόνο σε χαρτί σε ρολό, δεν εμφανίζεται όταν επιλέγετε την αποκοπή χαρτιού. Μόνο τα Windows υποστηρίζουν χαρτί σε ρολό.
Στη ρύθμιση του προγράμματος οδήγησης εκτυπωτή, το αυτόματο κοπτικό χαρτιού σε ρολό δεν έχει ρυθμιστεί. | Εάν εγκαταστήσατε το Αυτόματο κοπτικό χαρτιού σε ρολό, θα πρέπει να προβείτε σε ρυθμίσεις για να δώσετε εντολή στο πρόγραμμα οδήγησης του εκτυπωτή να προβεί σε εγκατάσταση. Διαφορετικά, δεν μπορείτε να χρησιμοποιήσετε τη λειτουργία Auto Cut (Αυτόματη αποκοπή). Για λεπτομέρειες σχετικά με την πραγματοποίηση ρυθμίσεων στο πρόγραμμα οδήγησης εκτυπωτή, ανατρέξτε στην τεκμηρίωση του εκτυπωτή σας.
Υπάρχει ένα λευκό περίγραμμα γύρω από τις ακμές του χαρτιού σε ρολό μετά την εκτύπωση.
Αιτία | Λύσεις
Στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), επιλέχθηκε λάθος μέγεθος χαρτιού σε ρολό. | Εάν επιλέξετε πιο στενό χαρτί σε ρολό από τα δεδομένα που εκτυπώνετε, εμφανίζονται λευκά περιγράμματα γύρω από τις ακμές. Επιλέξτε το σωστό μέγεθος χαρτιού.
PRINT Image Matching δεν εφαρμόζεται σε κάποιες φωτογραφίες που έχουν εκτυπωθεί.
Αιτία
PRINT Image Matching η ρύθμιση εφαρμόζεται μόνο σε φωτογραφίες με πληροφορίες PRINT Image Matching.

Εμφανίζεται περίεργη αλληλουχία διαβάθμισης.
Αιτία | Λύσεις
Εάν εκτυπώνετε χρησιμοποιώντας τις ρυθμίσεις PhotoEnhance/Fix Photo από το παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης), η εκτύπωσή σας ενδέχεται να μην έχει φυσική αλληλουχία διαβάθμισης σε περιοχές της φωτογραφίες σας οι οποίες δεν είναι εστιασμένες. | Επιλέγοντας ρύθμιση διαφορετική της PhotoEnhance/Fix Photo ενδέχεται να μειωθεί η μη φυσιολογική αλληλουχία διαβάθμισης.
Τα χρώματα της εκτυπωμένης εικόνας είναι λάθος.
Αιτία | Λύσεις
Έχει επιλεγεί PhotoEnhance/Fix Photo. Με το PhotoEnhance/Fix Photo, τα δεδομένα εικόνας υποβάλλονται σε επεξεργασία κατά την ανάλυση των θέσεων των αντικειμένων στην εικόνα. Εάν μετακινείτε τα αντικείμενα προσαρμόζοντας την εικόνα με τις δυνατότητες Rotate (Περιστροφή), Magnification (Μεγέθυνση), Trim (Αποκοπή), Fit (Γυμνασμένος) ή Move Photo (Μετακίνηση φωτογραφίας), τα χρώματα της εκτυπωμένης εικόνας ενδέχεται να διαφέρουν από την αυθεντική. Επίσης, ενδέχεται να υπάρχουν κάποιες διαφορές χρώματος μεταξύ μίας εκτύπωσης χωρίς περιθώρια και μίας εκτύπωσης με περιθώρια, καθώς οι θέσεις των αντικειμένων είναι ελαφρώς διαφορετικές. | Επιλέξτε ρύθμιση διαφορετική της PhotoEnhance/Fix Photo για αποφυγή του προβλήματος αυτού.
Το PhotoEnhance/Fix Photo επιλέγεται αυτόματα για μερικούς τύπους χαρτιού. | Εάν επιθυμείτε να εκτυπώσετε σε λειτουργία διαφορετική της PhotoEnhance/Fix Photo, αλλάξτε τη ρύθμιση σε PRINT Image Matching ή None (Κανένα).
Εάν έχει επιλεγεί το Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο)), σε κάποιες εικόνες ενδέχεται να διορθωθούν απρόσμενες περιοχές. | Στο παράθυρο διαλόγου Print Correction (Διόρθωση εκτύπωσης), αφαιρέστε την επιλογή από το Fix Red-Eye (Auto) (Διόρθ. κόκκ. ματιών (Αυτόματο)) και επιλέξτε Fix Red-Eye (Manual) (Διόρθ. κόκκ. ματιών (Μη αυτόματο)). Κατόπιν, κάντε κλικ και επιλέξτε τη θέση του κόκκινου ματιού.


Άλλα προβλήματα

Στα Windows, στο παράθυρο διαλόγου Printer Settings (Ρυθμίσεις εκτυπωτή), οι εκτυπωτές στο δίκτυο δεν εμφανίζονται στον κατάλογο εκτυπωτών.
Αιτία | Λύσεις
Σε περίπτωση που το πρόγραμμα οδήγησης εκτυπωτή του δικτύου εκτυπωτών έχει εγκατασταθεί χρησιμοποιώντας τη λειτουργία Add Printer (Προσθήκη εκτυπωτή), ο εκτυπωτής δικτύου δεν εμφανίζεται στον κατάλογο εκτυπωτών. | Εγκαταστήστε το πρόγραμμα οδήγησης του εκτυπωτή που επιθυμείτε να χρησιμοποιήσετε από το CD-ROM λογισμικού.