تعليمات Epson Easy Photo Print

مقدمة
مقدمة حول البرنامج.
العمليات الأساسية
تعليمات استخدام البرنامج.
كيفية استخدام Epson Easy Photo Print
شرح النوافذ ومربعات الحوار.
إنشاء إطارات .P.I.F وتحريرها (لأنظمة التشغيل Windows فقط)
تعليمات إنشاء إطارات .P.I.F وتحريرها.
تلميحات
تلميحات مفيدة حول تشغيل البرنامج.
استكشاف الأخطاء وإصلاحها
حلول المشاكل التي قد تواجهها.
الملحق
معلومات حول مواصفات البرنامج.

NPD5319-00 AR


مربع الحوار Search for Photos (بحث عن صور فوتوغرافية) (لأنظمة التشغيل Windows فقط)

انقر فوق Find Photos (بحث عن صور فوتوغرافية) من القائمة File (ملف) لعرض مربع الحوار هذا.
ملاحظة:
لا يتوفر مربع الحوار هذا لأنظمة التشغيل Mac OS X.
للاطلاع على تفاصيل بشأن ميزة البحث عن الصور، راجع البحث عن صور فوتوغرافية (لأنظمة التشغيل Windows فقط).
1 | Search in (بحث في) | يعرض محرك الأقراص أو المجلد المحدد في نافذة Select Photos (تحديد صور فوتوغرافية).
2 | File Name (اسم الملف) | أدخل اسم ملف للبحث عنه. إذا تعذر عليك تذكر اسم الملف بأكمله، يمكنك البحث بإدخال جزء منه.
3 | Modified date (تاريخ التعديل) | حدد تاريخ آخر تعديل للصورة. على سبيل المثال، 2003.10.01.
4 | Date/Time (التاريخ/الوقت) | حدد تاريخ التقاط الصورة. على سبيل المثال، 2003.10.01 12:00.
5 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
6 | Cancel (إلغاء) | انقر لإيقاف البحث.
7 | Search (بحث) | انقر لبدء البحث.
8 | Close (إغلاق) | يؤدي إلى إغلاق مربع الحوار هذا والعودة إلى نافذة Select Photos (تحديد صور فوتوغرافية).
ملاحظة:
يمكنك تحديد Modified date (تاريخ التعديل) وDate/Time (التاريخ/الوقت) لبيانات الصورة التي تحتوي على معلومات Exif. أما بالنسبة إلى البيانات التي لا تحتوي على معلومات Exif، فيمكنك تحديد Modified date (تاريخ التعديل).


مربع الحوار Preferences (التفضيلات) لنافذة Select Photos (تحديد صور فوتوغرافية)

في نافذة Select Photos (تحديد صور فوتوغرافية)، انقر فوق Preferences (التفضيلات) من قائمة Tools (أدوات) (أنظمة التشغيلWindows) أو قائمة Epson Easy Photo Print (أنظمة التشغيل Mac OS X) لعرض مربع الحوار Preferences (التفضيلات).
1 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
2 | One-Click Selection (تحديد بنقرة واحدة) | عند تحديد خانة الاختيار هذه، يتم تعيين عدد نسخ صورة فوتوغرافية على الرقم 1 تلقائيًا عند النقر فوق الصورة المصغرة في نافذة Select Photos (تحديد صور فوتوغرافية).
3 | Do Not Show Splash Screen (عدم إظهار شاشة البداية). | يمكنك تحديد ما إذا كنت تريد عرض شاشة البداية أم لا عند بدء تشغيل البرنامج.
4 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى النافذة السابقة.
5 | Cancel (إلغاء) | يؤدي إلى إلغاء تطبيق الإعدادات والعودة إلى النافذة السابقة.
ملاحظة:
  • يتم تنشيط الإعداد المضبوط في خانة الاختيار Do Not Show Splash Screen (عدم إظهار شاشة البداية) بداية من المرة القادمة التي يتم فيها بدء تشغيل البرنامج.
  • يتم حفظ كل الإعدادات المضبوطة في مربع الحوار هذا عند إنهاء Epson Easy Photo Print.


مربع الحوار Preferences (التفضيلات) لنافذة Print Settings (إعدادات الطباعة)

في نافذة Print Settings (إعدادات الطباعة)، انقر فوق Preferences (التفضيلات) من قائمة Tools (أدوات) (أنظمة التشغيل Windows) أو قائمة Epson Easy Photo Print (أنظمة التشغيل Mac OS X) لعرض مربع الحوار Preferences (التفضيلات).
1 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
2 | Date and Time (التاريخ والوقت) | يعرض خانة الاختيار Date (التاريخ) في نافذة Print Settings (إعدادات الطباعة).
3 | Display time (عرض الوقت) | من خلال تحديد Date and Time (التاريخ والوقت)، يمكنك عرض وقت الالتقاط مع التاريخ في نافذة Print Settings (إعدادات الطباعة).
4 | Display time with seconds (عرض الوقت مع الثواني) | من خلال تحديد Display time (عرض الوقت)، يمكنك عرض وقت الالتقاط بالثواني في نافذة Print Settings (إعدادات الطباعة).
5 | File Name (اسم الملف) | يعرض خانة الاختيار File Name (اسم الملف) في نافذة Print Settings (إعدادات الطباعة).
6 | Minimum Loadable Image Dimension (الأحد الأدنى لأبعاد الصورة القابلة للتحميل) | يمكنك تحديد البُعد الأدنى للجانب القصير من الصورة القابلة للقراءة. يمكنك تحديد قيمة بين 60 و600 وحدات بكسل.
7 | Priority given to development using Epson RAW Plug-In (إعطاء الأولوية للتطوير باستخدام Epson RAW Plug-In) | حدد خانة الاختيار هذه إذا أردت تطوير صور باستخدام Epson RAW Plug-In. مربع الحوار Print Correction (تصحيح الطباعة) يمكنك معرفة الكاميرات الرقمية التي يدعمها Epson RAW Plug-In من Epson RAW Plug-In Information (معلومات Epson RAW Plug-In) من قائمة Help (تعليمات).
8 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى النافذة السابقة.
9 | Cancel (إلغاء) | يؤدي إلى إلغاء تطبيق الإعدادات والعودة إلى النافذة السابقة.
ملاحظة:
  • يتغير نص خانة الاختيار Date (التاريخ) في نافذة Print Settings (إعدادات الطباعة) إلى File Name (اسم الملف) عند تحديد File Name (اسم الملف) في مربع الحوار Preferences (التفضيلات). يمكنك طباعة صور إما بالتاريخ والوقت أو باسم الملف حسب الإعداد.
  • إذا كان اسم الملف أطول مما ينبغي أو تم تحديد Display time (عرض الوقت) وDisplay time with seconds (عرض الوقت مع الثواني)، فقد لا يتم عرض بعض سلاسل التاريخ والوقت في بعض التخطيطات.
  • يتم تنشيط الإعداد المضبوط في خانة الاختيار Minimum Loadable Image Dimension (الأحد الأدنى لأبعاد الصورة القابلة للتحميل) بداية من المرة القادمة التي يتم فيها بدء تشغيل البرنامج.
  • يتم حفظ كل الإعدادات المضبوطة في مربع الحوار هذا عند إنهاء Epson Easy Photo Print.


نافذة Select Photos (تحديد صور فوتوغرافية)

تظهر هذه النافذة عند بدء تشغيل Epson Easy Photo Print. للاطلاع على تفاصيل بشأن الصور المحددة، راجع 1. تحديد صور فوتوغرافية.
في أنظمة التشغيل Windows:
في أنظمة التشغيل Mac OS X:
1 | شجرة المجلدات | يعرض شجرة المجلدات الموجودة في محركات الأقراص الثابتة.
2 | منطقة عرض الصور المصغرة | يعرض نسخًا مصغرة للصور المخزَّنة في المجلد المحدد. يمكنك تحديد الصورة الفعلية أثناء معاينة الصورة المصغرة.
3 | Photos to Print (الصور المطلوب طباعتها) | يعرض قائمة صور مصغرة للصور الفوتوغرافية التي حددت عدد نسخها في منطقة عرض الصور المصغرة.
4 | Remove (إزالة) | انقر فوق هذا الزر لإزالة الصورة المحددة من منطقة Photos to Print (الصور المطلوب طباعتها).
5 | Next Step (الخطوة التالية) | انقر فوق هذا الزر للانتقال إلى نافذة Print Settings (إعدادات الطباعة). نافذة Print Settings (إعدادات الطباعة)
6 | Print Using Registered Settings (الطباعة باستخدام الإعدادات المسجَّلة) | تتوفر خانة الاختيار هذه إذا كانت الإعدادات مسجَّلة في وظيفة Quick Print (طباعة سريعة). عند تحديد هذه الخانة، يتغير زر Next Step (الخطوة التالية) إلى زر Quick Print (طباعة سريعة). انقر فوق زر Quick Print (طباعة سريعة) لبدء الطباعة؛ حيث يمكنك الطباعة بسهولة باستخدام الإعدادات التي حددتها. تسجيل إعدادات في Quick Print (طباعة سريعة) للطباعة
7 | خصائص الملف | يعرض اسم الملف وحجمه والتاريخ/الوقت للصور المحددة في قائمة الصور المصغرة. ويمكنك عرض معلومات عن صورة بالنقر نقرًا مزدوجًا فوق صورتها المصغرة. مربع الحوار Enlargement (تكبير) ويشير هذا الإعداد أيضًا إلى مدى توفر الطباعة بتنسيق Exif Print أو وظيفة PRINT Image Matching.
8 | Enlarge (تكبير) | انقر فوق هذا الزر لتكبير الصورة المحددة.
9 | Select All (تحديد الكل) | انقر فوق هذا الزر لعرض مربع الحوار Select All (تحديد الكل). مربع الحوار Select All (تحديد الكل)
10 | Select Folder (تحديد مجلد) (لأنظمة التشغيل Mac OS X فقط) | يحدد المجلد المطلوب عرضه. انقر فوق مربع التحرير والسرد لعرض قائمة المجلدات. انقر فوق زر [image] Select Folder (تحديد مجلد) لفتح مربع الحوار Select Folder (تحديد مجلد). حدد بعد ذلك المجلد الذي حفظت فيه الصور وانقر فوق Open (فتح).
تنبيه:
لا تحذف الصور المصدر المطلوبة قراءتها ولا تعيد تجديدها إلى أن تكتمل كل العمليات (مثل الطباعة). ولا تعمد أيضًا إلى إزالة أو تغيير الوسائط التي تحتوي على الصور التابعة لك (بطاقة الذاكرة، القرص المضغوط، قرص DVD، قرص MO، وما إلى ذلك).
ملاحظة:
  • إذا تعذر عليك عرض الصور، فراجع مشاكل تحميل الصور.
  • للاطلاع على مواصفات بيانات الصور القابلة للطباعة، راجع المواصفات.
  • يتيح لك الإصدار 2.2 من Exif (يُطلق عليه أيضًا اسم Exif Print، هو معيار دولي للكاميرات الرقمية) ووظيفة PRINT Image Matching طباعة صور فوتوغرافية عالية الجودة باستخدام كاميرا رقمية وطابعة تدعمان هذه الميزات معًا.


مربع الحوار Enlargement (تكبير)

لعرض مربع الحوار Enlargement (تكبير)، انقر فوق الصورة في نافذة Select Photos (تحديد صور فوتوغرافية) ثم انقر فوق زر Enlarge (تكبير). يمكنك أيضًا فتح مربع الحوار هذا بالنقر نقرًا مزدوجًا على الصورة.
1
Fit to Window (ملائم للنافذة)
حدد خانة الاختيار هذه لتغيير وضع المعاينة بحيث يمكن عرض الصورة بأكملها في منطقة المعاينة.
2
انقر فوق زر [image] لتقليل نسبة التكبير أو زر [image] لزيادة نسبة التكبير.
إذا تم تحديد خانة الاختيار Fit to Window (ملائم للنافذة)، فلا يمكنك تقليل نسبة تكبير الصورة أو زيادتها.
3
انقر فوق هذا الزر لتدوير الصورة 90 درجة في اتجاه حركة عقارب الساعة أو عكس اتجاه حركة عقارب الساعة.
4
File Information (معلومات الملف)
File Type (نوع الملف)
يعرض تنسيق ملف الصورة.
File Size (حجم الملف)
يعرض حجم ملف الصورة.
Photo Size (حجم الصورة الفوتوغرافية)
يعرض عدد وحدات البكسل للصورة.
5
Photo Information (معلومات الصورة الفوتوغرافية)
Date/Time (التاريخ/الوقت)
يعرض التاريخ والوقت الذي تم فيهما التقاط الصورة. إذا أشارت بيانات الصورة إلى تنسيق DCF لكن لم يتم تسجيل تاريخ الالتقاط، أو تم تعديل بيانات الصورة وحفظها باستخدام برنامج آخر، فسيتم عرض تاريخ التعديل. يتم عرض التاريخ والوقت بصيغة 24 ساعة. على سبيل المثال، 2007.07.31 17:00:09.
Camera (الكاميرا)
يعرض رقم طراز الكاميرا الرقمية المستخدمة في التقاط الصورة.
EXP Time (وقت التعرض للضوء)
يعرض وقت التعرض للضوء الذي تم فيه التقاط الصورة.
F Number (الرقم البؤري)
يعرض الرقم البؤري (فتحة العدسة) عند التقاط الصورة.
ISO Sensitivity (حساسية ISO)
يعرض إعداد حساسية ISO المستخدم عندما تم التقاط الصورة.
Flash (الفلاش)
يعرض مدى استخدام الفلاش أو عدم استخدامه عندما تم التقاط الصورة. عند استخدام الفلاش، يظهر الإعداد ON (تشغيل). عند عدم استخدام الفلاش، يظهر الإعداد OFF (إيقاف).
Exif/DCF Color Space (مساحة ألوان Exif/DCF)
يعرض معلومات مساحة الألوان المخصصة لعلامة Exif. إذا لم يتم تحديد مساحة الألوان، يتم استخدام sRGB عند معالجة الصورة. يتم عرض معلومات غير معروفة على هيئة "-" حسب تنسيق الملف.
Mono. Info (معلومات الصور الأبيض والأسود)
يعرض بيانات عما إذا كانت بيانات الصورة تحتوي على معلومات الطباعة بالأبيض والأسود.
6
Close (إغلاق)
يؤدي إلى إغلاق مربع الحوار هذا والعودة إلى نافذة Select Photos (تحديد صور فوتوغرافية).
7
Previous (السابق)/Next (التالي)
انقر لعرض الصورة السابقة أو التالية.
8
Number of pages (عدد الصفحات)
حدد عدد النسخ إما بالنقر فوق زر [image] أو [image] أو بإدخال الرقم مباشرة.
9
Help (تعليمات)
يعرض تعليمات عبر الإنترنت.
10
Exif Print
عند عرض صورة بتنسيق Exif Print، يتم عرض الشعار في الجزء السفلي الأيمن. وعند تعديل الصورة، يتم حذف معلومات Exif Print.
11
PRINT Image Matching
عند عرض صورة باستخدام وظيفة PRINT Image Matching، يتم عرض الشعار في الجزء السفلي الأيمن. للاطلاع على الورق المتوافق مع وظيفة PRINT Image Matching، راجع وثائق الطابعة. وعند تعديل الصورة، يتم حذف معلومات PRINT Image Matching.
للاطلاع على معلومات عن PRINT Image Matching، انتقل إلى موقع Epson على الويب عبر الرابط:
http://www.epson.com
ملاحظة:
  • إذا سجلت الكاميرا الرقمية معلومات الصورة بالتنسيق الأصلي، فقد لا يتم عرض كل المعلومات. ولا يتم أيضًا عرض المعلومات التي لم يتم تسجيلها بالكاميرا الرقمية.
  • قد يختلف EXP Time (وقت التعرض للضوء) وF Number (الرقم البؤري) عن قيمهما عند التقاط الصورة. للاطلاع على التفاصيل، راجع وثائق الكاميرا.


مربع الحوار Select All (تحديد الكل)

انقر فوق زر Select All (تحديد الكل) في نافذة Select Photos (تحديد صور فوتوغرافية) لعرض مربع الحوار هذا.
1 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
2 |  | حدد عدد النسخ إما بالنقر فوق زر [image] أو [image] أو بإدخال الرقم مباشرة.
3 | OK (موافق) | يؤدي إلى تطبيق عدد النسخ المحدد على كل الصور في المجلد المحدد والعودة إلى نافذة Select Photos (تحديد صور فوتوغرافية).
4 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات والعودة إلى نافذة Select Photos (تحديد صور فوتوغرافية).


نافذة Print Settings (إعدادات الطباعة)

مربع الحوار Positioning (تحديد الموضع)
لعرض هذه النافذة، انقر فوق زر Next Step (الخطوة التالية) في نافذة Select Photos (تحديد صور فوتوغرافية).
للاطلاع على التفاصيل بشأن ضبط إعدادات التخطيط، راجع 2. التخطيط والطباعة.
1
Printer Settings (إعدادات الطابعة)
تعرض قائمة إعدادات الطابعة الإعدادات الحالية. إذا أردت تغيير هذه الإعدادات، انقر فوق زر Printer Settings (إعدادات الطابعة).
مربع الحوار Printer Settings (إعدادات الطابعة)
2
Photo Layout (تخطيط الصورة الفوتوغرافية)
Automatic (تلقائي)
يؤدي إلى إنشاء تخطيط تلقائي للصور التي حددتها في خطوة تحديد الصور الفوتوغرافية.
Manual (يدوي)
يحدد الصور يدويًا لتعيين تخطيط لها. لتحديد الصور التي تريدها، اسحب الصور المصغرة وأفلتها في إطارات تخطيط الصورة الفوتوغرافية.
3
Fit to Window (ملائم للنافذة)
حدد خانة الاختيار هذه لعرض الصورة بأكملها في منطقة المعاينة.
4
Positioning (تحديد الموضع)
انقر فوق هذا الزر لعرض مربع الحوار Positioning (تحديد الموضع). الذي يمكنك فيه تكبير الصور أو تصغيرها أو تحريكها أو تدويرها.
مربع الحوار Positioning (تحديد الموضع)
5
Image Correct (تصحيح الصورة)
انقر فوق هذا الزر لعرض مربع الحوار Print Correction (تصحيح الطباعة). الذي يمكنك فيه إجراء تصحيحات بالصور. حسب الطابعة المحددة، قد يظهر الزر Image Correct (تصحيح الصورة) بلون رمادي باهت ولا يمكنك النقر فوقه.
مربع الحوار Print Correction (تصحيح الطباعة)
6
Back (خلفي) (Close (إغلاق))
يؤدي إلى العودة إلى نافذة Select Photos (تحديد صور فوتوغرافية) أو إغلاق هذه النافذة.
7
Number of Pages (عدد الصفحات)
انقر فوق هذا الزر لعرض مربع الحوار Number of Pages (عدد الصفحات). يمكنك تحديد عدد الصفحات التي تريد طباعتها لكل صفحة أو عدد الصفحات نفسه لكل الصفحات.
مربع الحوار Number of Pages (عدد الصفحات)
8
Number of pages (عدد الصفحات)
حدد عدد الصفحات المطلوبة طباعتها للصفحة الحالية.
9
انقر لعرض الصفحة السابقة أو التالية.
10
Print (طباعة)
انقر فوق هذا الزر للطباعة.
11
Date (التاريخ) (File Name (اسم الملف))
إذا حددت هذه الخانة، يمكنك طباعة الصور مع التاريخ والوقت أو اسم الملف.
طباعة صور مع التاريخ والوقت أو اسم الملف
مربع الحوار Preferences (التفضيلات) لنافذة Print Settings (إعدادات الطباعة)
12
يتم عرض هذه الأيقونة عند تطبيق Slimming Correction (تصحيح النحافة) على الصورة المحددة. أما بالنسبة للتصحيح الذي أجريته في مربع الحوار Portrait Enhance (تحسين صورة عمودية)، فلا يظهر في صورة المعاينة بالنافذة Print Settings (إعدادات الطباعة).
مربع الحوار Portrait Enhance (تحسين صورة عمودية)
13
يتم عرض هذه الأيقونة عند تطبيق تصحيح Face Definition (التعرف على الوجه البشري) أو Skin Radiance (توهج البشرة) على الصورة المحددة. أما بالنسبة للتصحيحات التي أجريتها في مربع الحوار Portrait Enhance (تحسين صورة عمودية)، فلا تظهر في صورة المعاينة بالنافذة Print Settings (إعدادات الطباعة).
مربع الحوار Portrait Enhance (تحسين صورة عمودية)
14
تظهر هذه الأيقونة عند تطبيق تصحيح Fix Red-Eye (إصلاح العين الحمراء) على الصورة المحددة. أما بالنسبة لتصحيح Fix Red-Eye (إصلاح العين الحمراء) الذي أجريته في مربع الحوار Print Correction (تصحيح الطباعة)، فلا يظهر في صورة المعاينة بالنافذة Print Settings (إعدادات الطباعة).
مربع الحوار Print Correction (تصحيح الطباعة)
15
Frame Menu (قائمة الإطارات)
انقر لإظهار Frame Menu (قائمة الإطارات). يمكنك إنشاء إطارات .P.I.F أو تعديلها أو إضافتها أو حذفها باختيار عنصر قائمة.
مربع الحوار Create/Edit Frame (إنشاء/تحرير إطار)
مربع الحوار Add Frame (إضافة إطار)
16
قائمة تحديد التخطيطات
يعرض التخطيطات المتوفرة للطابعة وحجم الورق الذي تختاره. حدد التخطيط الذي تريد استخدامه.
17
Select Layout (تحديد تخطيط)
Photo Layout (تخطيط الصورة الفوتوغرافية)/Frame (الإطار)
حدد من بين Photo Layout (تخطيط الصورة الفوتوغرافية) وFrame (الإطار). عندما تحدد Photo Layout (تخطيط الصورة الفوتوغرافية)، يتم عرض التخطيطات المتوفرة للطابعة المحددة وحجم الورق المحدد. عندما تحدد Frame (الإطار)، يتم عرض إطارات .P.I.F التي تمت إضافتها من قبل. للاطلاع على معلومات بشأن كيفية إضافة إطارات .P.I.F والطباعة باستخدام إطار P.I.F.، راجع الطباعة مع إطار .P.I.F.
Category (الفئة)
عندما تحدد Frame (الإطار)، يمكن تحديد Category (الفئة). ويؤدي تبديل الفئة إلى إمكانية رؤية إطارات .P.I.F المضافة التي تنتمي إلى تلك الفئة فقط.
18
Fix Red-Eye All (Auto) (إصلاح العين الحمراء بالكامل (تلقائي))
يطبِّق تصحيح Fix Red-Eye (إصلاح العين الحمراء) على كل الصور بشكل تلقائي. لإلغاء تصحيح Fix Red-Eye (إصلاح العين الحمراء)، يجب الضغط على الزر Image Correct (تصحيح الصورة) لدخول مربع الحوار Print Correction (تصحيح الطباعة). ألغِ تحديد Fix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي)) ثم اضغط على الزر Close (إغلاق).
لا يمكن تطبيق تصحيح العين الحمراء إلا على صور تشتمل على 20 مليون بكسل أو أقل أو صور بطول أو عرض 32767 بكسل أو أقل.
عند استخدام هذا الزر، قد يتم تصحيح مناطق غير متوقعة في بعض الصور. وفي هذه الحالة، ألغِ تحديد Fix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي)) واستخدم Fix Red-Eye (Manual) (إصلاح العين الحمراء (يدوي)) في مربع الحوار Print Correction (تصحيح الطباعة).
مربع الحوار Print Correction (تصحيح الطباعة)
ملاحظة على التخطيط:
  • إذا كان اسم التخطيط أطول مما ينبغي لعرضه في قائمة تحديد التخطيطات، فاستخدم شريط التمرير.
  • تعتمد التخطيطات المتوفرة على حجم الورق ومصدر الورق المحددين معًا.
  • تختلف التخطيطات المتوفرة وعدد الصور المطبوعة في ورقة واحدة حسب حجم الورق.
  • قد يلزم قص المطبوعات في بعض التخطيطات.
  • عند تحديد التخطيط Index (20) (فهرس (20))، في قائمة تحديد التخطيطات، يتم عرض المعاينة باستخدام الصورة المصغرة للصور المحددة، وهي صورة أولية تُستخدم لأغراض المطابقة أو العرض. وحسب مواصفات الكاميرا الرقمية المستخدمة، قد تختلف الصورة المصغرة عن الصورة الأصلية، وقد لا تكون المطبوعات مطابقة تمامًا لتلك التي تراها في نافذة المعاينة. ويرجع ذلك إلى اختلاف نسبة الارتفاع إلى العرض بين الصورة المصغرة والصورة الأصلية.

مربع الحوار Positioning (تحديد الموضع)

انقر فوق زر Positioning (تحديد الموضع) في نافذة Print Settings (إعدادات الطباعة) لعرض مربع الحوار هذا.
1 | Magnification (تكبير) | يُستخدم لزيادة نسبة التكبير أو تقليلها بين 50 و200% إما عن طريق إدخال الرقم مباشرة أو تحريك شريط التمرير.
2 | Trim (إخفاء أجزاء) | انقر فوق هذا الزر لتشذيب الصورة حسب إطارها بحيث لا تظهر حدود بيضاء حول الحواف.
3 | Fit (ملائم) | انقر فوق هذا الزر بحيث يمكن عرض الصورة بأكملها في إطارها.
4 | Move Photo (تحريك الصورة الفوتوغرافية) | انقر فوق هذه الأزرار لتحريك صورة بمقدار بكسل واحد داخل إطار الصورة. ويمكنك أيضًا تحريك صورة بسحبها. انقر فوق زر [image] لمحاذاة صورة في المنتصف.
5 | Rotate (تدوير) | انقر فوق زر [image] لتدوير الصورة إلى اليسار. انقر فوق زر [image] لتدوير الصورة إلى اليمين.
 | Rotate all Photos (تدوير كل الصور الفوتوغرافية) | حدد خانة الاختيار هذه وانقر فوق زر Rotate (تدوير) لتدوير كل الصور في الصفحة الحالية في الاتجاه نفسه.
6 | Undo (Selected Photo) (تراجع (الصورة المحددة)) | انقر فوق هذا الزر لإلغاء الإعدادات التي تم ضبطها للصورة المحددة.
7 | Undo (All Photos) (تراجع (كل الصور الفوتوغرافية)) | انقر فوق هذا الزر لإلغاء الإعدادات التي تم ضبطها لكل الصور في الصفحة الحالية.
8 | Close (إغلاق) | يؤدي إلى إغلاق مربع الحوار هذا.
ملاحظة على تحريك الصورة:
ينحصر النطاق الذي يمكنك تحريك صورة داخله في نصف طول إطار الصورة في الاتجاهين الرأسي والأفقي.
أعلى


مربع الحوار Printer Settings (إعدادات الطابعة)

انقر فوق زر Printer Settings (إعدادات الطابعة) في نافذة Print Settings (إعدادات الطباعة) لعرض مربع الحوار هذا.
1
Help (تعليمات)
يعرض تعليمات عبر الإنترنت.
2
Printer (الطابعة)
حدد الطابعة المطلوب استخدامها. انقر فوق زر [image] لإظهار قائمة بالطابعات المتوفرة.
3
Paper Source (مصدر الورق)
يعرض مصدر الورق المطلوبة الطباعة عليه. لعرض كل مصادر الورق المتوفرة، انقر فوق زر [image].
4
Borderless (بلا حدود)
إذا حددت خانة الاختيار هذه، فبإمكانك طباعة صور خالية من أي حدود. لا يمكنك تحديد هذه الخانة حسب مصدر الورق المحدد.
5
Paper Size (حجم الورق)
يعرض أحجام الورق المتوفرة. لعرض كل أحجام الورق المتوفرة، انقر فوق زر [image].
6
Paper Type (نوع الورق)
حدد نوع الورق المطلوبة الطباعة عليه. لعرض كل أنواع الورق المتوفرة، انقر فوق زر [image].
7
Print Mode (وضع الطباعة)
يعرض جودة الطباعة. لعرض كل أوضاع الطباعة المتوفرة، انقر فوق زر [image]. يعتمد Print Mode (وضع الطباعة) المتوفر على الطابعة ونوع الورق المحددين.
8
Borderless (بلا حدود)
حدد مقدار تخطي الصورة لحواف المطبوعات الخالية من الحدود.
يتوفر هذا الإعداد عندما يكون العنصر Borderless (بلا حدود) محددًا.
Auto Cut (قص تلقائي)
حدد طريقة قص بكرة الورق باستخدام قاطعة تلقائية. يظهر هذا الإعداد عند تحديد بكرة الورق في Paper Source (مصدر الورق).
لا يتوفر هذا الإعداد إذا كانت الطابعة لا تدعم استخدام بكرات ورق. حتى إذا كانت الطابعة تدعم بكرات الورق، لا يظهر الإعداد Auto Cut (قص تلقائي) إلا عند تركيب قاطعة تلقائية. للاطلاع على التفاصيل، راجع وثائق الطابعة. لا تدعم أنظمة التشغيل Mac OS X بكرات الورق.
9
OK (موافق)
يؤدي إلى تطبيق الإعدادات وإغلاق مربع الحوار هذا.
10
Cancel (إلغاء)
يؤدي إلى إلغاء الإعدادات وإغلاق مربع الحوار هذا.
ملاحظة على الورق:
تظهر أنواع الورق في القائمة حسب الطابعة المحددة. قد تختلف بعض أنواع الورق في القائمة عن أسماء الأنواع المشهورة بها.
ملاحظة على الطباعة بلا حدود:
عند طباعة عدة صور على ورقة واحدة بدون حدود، قد يختلف الحجم ومقدار تخطي الحواف قليلاً بين الصور على الورقة.


مربع الحوار Print Correction (تصحيح الطباعة)

انقر فوق زر Image Correct (تصحيح الصورة) في نافذة Print Settings (إعدادات الطباعة) لعرض مربع الحوار Print Correction (تصحيح الطباعة). وحسب تنسيق الصورة والإعدادات، يتم عرض أحد مربعات حوار Print Correction (تصحيح الطباعة) التالية.
ملاحظة:
  • عند إغلاق مربع الحوار Print Correction (تصحيح الطباعة)، لا تظهر التصحيحات التي أجريتها على صورة المعاينة في نافذة Print Settings (إعدادات الطباعة). بل تظهر في المطبوعات مباشرة. تحقق من نتائج التصحيحات التي أجريتها على المطبوعات نفسها.
  • قد تختلف المطبوعات عن صورة المعاينة.
1
Fit to Window (ملائم للنافذة)
حدد خانة الاختيار هذه لعرض الصورة بأكملها في منطقة المعاينة.
2
Help (تعليمات)
يعرض تعليمات عبر الإنترنت.
3
انقر فوق زر [image] لتدوير الصورة إلى اليسار.
انقر فوق زر [image] لتدوير الصورة إلى اليمين.
استخدم هذين الزرين لتأكيد نتيجة التصحيحات بسهولة. ولا يتم تطبيق إعداد التدوير المضبوط في مربع الحوار هذا إلا على الصور المعروضة في مربعي الحوار Print Correction (تصحيح الطباعة) وPortrait Enhance (تحسين صورة عمودية). ولن يتم تغيير التخطيط الفعلي للصور.
4
Auto Correct (تصحيح تلقائي)
PhotoEnhance/Fix Photo
هذا الإعداد هو الخيار الأفضل لطباعة الصور الملتقطة باستخدام كاميرا فيديو أو كاميرا رقمية أو ماسحة ضوئية. تضمن ميزة PhotoEnhance/Fix Photo من Epson إخراج صور أكثر حدة وإشراقًا من خلال ضبط تباين بيان الصورة الأصلية وتشبعها وسطوعها بشكل تلقائي.
ملاحظة:
قد تستغرق الطباعة باستخدام ميزة PhotoEnhance/Fix Photo المحددة وقتًا أطول حسب نظام الكمبيوتر المستخدم وكمية البيانات الموجودة بالصورة.
PRINT Image Matching
يعيد إنتاج خصائص الصور الملتقطة باستخدام كاميرا رقمية متوافقة مع PRINT Image Matching.للاطلاع على معلومات بشأن PRINT Image Matching، انتقل إلى موقع Epson على الويب عبر الرابط:
http://www.epson.com
None (بلا)
يؤدي إلى إزالة كل المرشحات وإعادة الصورة إلى حالتها الأصلية.
5
Scene Correction (تصحيح المشهد)
Standard (قياسي)
إعداد تلقائي لإنتاج الصور.
People (أشخاص)
يحسِّن درجة لون البشرة في صور الأشخاص.
Landscape (أفقي)
يعزز ألوان السماء والخضرة في صور المناظر الطبيعية.
Night Scene (مشهد ليلي)
يضبط التباين في المشاهد الليلية.
عند تحديد تصحيح Night Scene (مشهد ليلي)، لا يتوفر الإعداد Monochrome (أبيض وأسود).
Scene Correction Level (مستوى تصحيح المشهد)
يتيح لك شريط التمرير ضبط مستوى تصحيح المشهد.
لا يتوفر الإعداد Scene Correction (تصحيح المشهد) إلا عندما تحدد الإعداد PhotoEnhance/Fix Photo في Auto Correct (تصحيح تلقائي).
6
خيارات
Monochrome (أبيض وأسود)
الصور الملتقطة بوضع الأبيض والأسود.
Vivid & Clear (مشرقة وواضحة)
يضبط الصورة ليضفي عليها مظهرًا حادًا وعالي التباين.
Brightness (السطوع)
يتيح لك شريط التمرير ضبط مستوى سطوع الصورة.
تعتمد الإعدادات المتوفرة على إعدادات Auto Correct (تصحيح تلقائي) ونوع الورق المحدد.
7
Digital Camera Correction (تصحيح الكاميرا الرقمية)
يقلل الضجيج المرئي الذي يحدث في الصور الملتقطة بكاميرا رقمية.
Standard (قياسي): يقلل الضجيج اللوني القياسي.
Smooth Skin (بشرة ملساء): يضفي على البشرة مظهرًا ناعمًا وطبيعيًا.
8
Fix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي))
يطبِّق تصحيح العين الحمراء التلقائي.
عند استخدام هذا الزر، قد يتم تصحيح مناطق غير متوقعة في بعض الصور. وفي هذه الحالة، ألغِ تحديد Fix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي)) واستخدم Fix Red-Eye (Manual) (إصلاح العين الحمراء (يدوي)).
9
Apply to All Photos (تطبيق على كل الصور)
يطبِّق الإعدادات Auto Correct (تصحيح تلقائي) وScene Correction (تصحيح المشهد) وMonochrome (أبيض وأسود) وVivid & Clear (مشرقة وواضحة) وBrightness (السطوع), Digital Camera Correction (تصحيح الكاميرا الرقمية) وFix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي)) على كل الصور في منطقة Photos to Print (الصور المطلوب طباعتها).
10
Fix Red-Eye (Manual) (إصلاح العين الحمراء (يدوي))
يطبِّق تصحيح العين الحمراء اليدوي. عند تحريك المؤشر على الصورة، يتغير شكله إلى علامة زائد. انقر وحدد موضع العين الحمراء. يمكنك تحديد حتى 20 موقعًا للعين الحمراء.
Undo (تراجع)
يلغي تصحيح العين الحمراء اليدوي الأخير.
Clear (مسح)
يلغي كل تصحيحات العين الحمراء اليدوية.
11
Close (إغلاق)
يؤدي إلى إغلاق مربع الحوار هذا والعودة إلى نافذة Print Settings (إعدادات الطباعة).
12
Portrait Enhance (تحسين صورة عمودية)
انقر فوق هذا الزر لعرض مربع الحوار Portrait Enhance (تحسين صورة عمودية).
مربع الحوار Portrait Enhance (تحسين صورة عمودية)
13
Previous (السابق)/Next (التالي)
انقر فوق Previous (السابق) أو Next (التالي) لتحديد صورة مختلفة لعرضها أو تعديلها.
14
Comments (التعليقات)
يضيف تعليقات بشأن الصورة عند تحديد تخطيط يدعم إضافة تعليمات في قائمة تحديد التخطيطات. عند تحديد تخطيط لا يدعم إضافة تعليقات، يتم عرض مربع النص Comments (التعليقات) بلون رمادي باهت ولا يمكنك إدخال أي تعليقات. يمكنك إدخال تعليقات بطول يصل إلى 60 حرفًا، على الرغم من أن الحد الأقصى لعدد الحروف يعتمد على نظام التشغيل الذي تستخدمه. قد لا تظهر بعض سلاسل التعليقات في بعض التخطيطات.
15
Apply to All Photos (تطبيق على كل الصور)
يضيف التعليقات التي تم إدخالها في Comments (التعليقات) إلى كل الصور في منطقة Photos to Print (الصور المطلوب طباعتها).
ملاحظة على Fix Red-Eye (إصلاح العين الحمراء):
  • لا يمكن تطبيق تصحيح العين الحمراء إلا على صور تشتمل على 20 مليون بكسل أو أقل أو صور بطول أو عرض 32767 بكسل أو أقل.
  • عند إغلاق مربع الحوار Print Correction (تصحيح الطباعة)، لا تظهر تصحيحات العين الحمراء التي أجريتها على صورة المعاينة في نافذة Print Settings (إعدادات الطباعة). لكن تظهر أيقونة Fix Red-Eye (إصلاح العين الحمراء) في نافذة Print Settings (إعدادات الطباعة).
    نافذة Print Settings (إعدادات الطباعة)
عند تحديد بيانات RAW وإنشاء صورة باستخدام المكون الإضافي Epson RAW Plug-In، يتم عرض مربع الحوار Print Correction (تصحيح الطباعة) التالي. وإذا لم يظهر مربع الحوار، فتحقق من إعدادات RAW Development (تطوير RAW) Preferences (التفضيلات).
مربع الحوار Preferences (التفضيلات) لنافذة Print Settings (إعدادات الطباعة)
راجع Epson RAW Plug-In Information (معلومات Epson RAW Plug-In) من القائمة Help (تعليمات) لمعرفة الكاميرات الرقمية التي يمكن استخدامها لإنشاء بيانات RAW مدعومة من Epson RAW Plug-in.
1 | Fit to Window (ملائم للنافذة) | حدد خانة الاختيار هذه لعرض الصورة بأكملها في منطقة المعاينة.
2 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
3 |  | انقر فوق زر [image] لتدوير الصورة إلى اليسار. انقر فوق زر [image] لتدوير الصورة إلى اليمين. استخدم هذين الزرين لتأكيد نتيجة التصحيحات بسهولة. ولا يتم تطبيق إعداد التدوير المضبوط في مربع الحوار هذا إلا على الصور المعروضة في مربعي الحوار Print Correction (تصحيح الطباعة) وPortrait Enhance (تحسين صورة عمودية). ولن يتم تغيير التخطيط الفعلي للصور.
4 | مدرج تكراري | يعرض توزيع السطوع والألوان للصورة في منطقة المعاينة.
5 | Scene (مشهد) | يطبِّق تصحيحًا تلقائيًا حسب المشهد المحدد. حدد من بين No Adjustment (بدون ضبط) و Standard (قياسي) و People (أشخاص) و Landscape (أفقي) و Night Scene (مشهد ليلي).
6 | Lightness (Exposure) (الإضاءة (التعرض للضوء)) | يضبط التعرض للضوء باستخدام 13 مستوى.
7 | White Balance (موازنة اللون الأبيض) | يحدد درجة موازنة اللون الأبيض من بين As shot (كلقطة) وDaylight (ضوء النهار) وCloudy (غائم) وShade (تظليل) وFluorescent (فلوريسنت) وIncandescent (ضوء متوهج) وFlash (الفلاش). إذا تم تحديد صورة أبيض وأسود، فلا يتوفر الإعداد White Balance (موازنة اللون الأبيض).
8 | Fix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي)) | يطبِّق تصحيح العين الحمراء التلقائي. عند استخدام هذا الزر، قد يتم تصحيح مناطق غير متوقعة في بعض الصور. وفي هذه الحالة، ألغِ تحديد Fix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي)) واستخدم Fix Red-Eye (Manual) (إصلاح العين الحمراء (يدوي)).
9 | Apply to All Photos (تطبيق على كل الصور) | يطبِّق الإعدادات المضبوطة في Scene (مشهد) وLightness (Exposure) (الإضاءة (التعرض للضوء)) وWhite Balance (موازنة اللون الأبيض) وFix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي)) على صور RAW الملتقطة بالكاميرات الرقمية المدرجة في Epson RAW Plug-In Information (معلومات Epson RAW Plug-In).
10 | Fix Red-Eye (Manual) (إصلاح العين الحمراء (يدوي)) | يطبِّق تصحيح العين الحمراء اليدوي. عند تحريك المؤشر على الصورة، يتغير شكله إلى علامة زائد. انقر وحدد موضع العين الحمراء. يمكنك تحديد حتى 20 موقعًا للعين الحمراء.
 |  | Undo (تراجع) | يلغي تصحيح العين الحمراء اليدوي الأخير.
 |  | Clear (مسح) | يلغي كل تصحيحات العين الحمراء اليدوية.
11 | Close (إغلاق) | يؤدي إلى إغلاق مربع الحوار هذا والعودة إلى نافذة Print Settings (إعدادات الطباعة).
12 | Portrait Enhance (تحسين صورة عمودية) | انقر فوق هذا الزر لعرض مربع الحوار Portrait Enhance (تحسين صورة عمودية). مربع الحوار Portrait Enhance (تحسين صورة عمودية)
13 | Previous (السابق)/Next (التالي) | انقر فوق Previous (السابق) أو Next (التالي) لتحديد صورة مختلفة لعرضها أو تعديلها.
14 | Comments (التعليقات) | يضيف تعليقات بشأن الصورة عند تحديد تخطيط يدعم إضافة تعليمات في قائمة تحديد التخطيطات. عند تحديد تخطيط لا يدعم إضافة تعليقات، يتم عرض مربع النص Comments (التعليقات) بلون رمادي باهت ولا يمكنك إدخال أي تعليقات. يمكنك إدخال تعليقات بطول يصل إلى 60 حرفًا، على الرغم من أن الحد الأقصى لعدد الحروف يعتمد على نظام التشغيل الذي تستخدمه. قد لا تظهر بعض سلاسل التعليقات في بعض التخطيطات.
15 | Apply to All Photos (تطبيق على كل الصور) | يضيف التعليقات التي تم إدخالها في Comments (التعليقات) إلى كل كملفات في منطقة Photos to Print (الصور المطلوب طباعتها).
ملاحظة على Fix Red-Eye (إصلاح العين الحمراء):
  • لا يمكن تطبيق تصحيح العين الحمراء إلا على صور تشتمل على 20 مليون بكسل أو أقل أو صور بطول أو عرض 32767 بكسل أو أقل.
  • عند إغلاق مربع الحوار Print Correction (تصحيح الطباعة)، لا تظهر تصحيحات العين الحمراء التي أجريتها على صورة المعاينة في نافذة Print Settings (إعدادات الطباعة). لكن تظهر أيقونة Fix Red-Eye (إصلاح العين الحمراء) في نافذة Print Settings (إعدادات الطباعة).
    نافذة Print Settings (إعدادات الطباعة)


مربع الحوار Portrait Enhance (تحسين صورة عمودية)

لعرض مربع الحوار Portrait Enhance (تحسين صورة عمودية)، انقر فوق زر Image Correct (تصحيح الصورة) في نافذة Print Settings (إعدادات الطباعة) ثم انقر فوق زر Portrait Enhance (تحسين صورة عمودية) في مربع الحوار Print Correction (تصحيح الطباعة).
1
Fit to Window (ملائم للنافذة)
حدد خانة الاختيار هذه لعرض الصورة بأكملها في منطقة المعاينة.
2
Help (تعليمات)
يعرض تعليمات عبر الإنترنت.
3
انقر فوق زر [image] لزيادة نسبة التكبير أو الزر [image] لتقليل نسبة التكبير.
إذا تم تحديد خانة الاختيار Fit to Window (ملائم للنافذة)، فلا يمكنك تقليل نسبة تكبير الصورة أو زيادتها.
4
Image View (عرض الصورة)
يمكنك التحقق من نتيجة تصحيحات Face Definition (التعرف على الوجه البشري) أو Skin Radiance (توهج البشرة) أو Slimming (النحافة).
Single (Modified Image) (أحادي (الصورة المعدَّلة))
انقر فوق هذا الزر لعرض الصورة المعدَّلة فقط في منطقة Image View (عرض الصورة).
Dual (Original and Modified) (Dual (الأصلي والمعدَّل))
انقر لعرض الصورة الأصلية إلى جوار الصورة المعدَّلة في منطقة Image View (عرض الصورة).
5
Face Definition (التعرف على الوجه البشري)
يتيح لك شريط التمرير ضبط تصحيح Face Definition (التعرف على الوجه البشري) بستة مستويات.
6
Skin Radiance (توهج البشرة)
يتيح لك شريط التمرير ضبط تصحيح Skin Radiance (توهج البشرة) بستة مستويات. يؤدي تحريك شريط التمرير إلى اليمين إلى توهج البشرة بشكل أكثر سطوعًا. إذا تم تحديد Monochrome (أبيض وأسود) في مربع الحوار Print Correction (تصحيح الطباعة)، فلا يتم تطبيق تصحيح Skin Radiance (توهج البشرة).
7
Apply to All Photos (تطبيق على كل الصور)
يطبِّق تصحيحات Face Definition (التعرف على الوجه البشري) وSkin Radiance (توهج البشرة) على كل الصور في منطقة Photos to Print (الصور المطلوب طباعتها). حسب الصورة، لا يمكن تطبيق هذه التصحيحات على بعض الصور.
8
Slimming Correction (تصحيح النحافة)
يتيح لك شريط التمرير ضبط Slimming Correction (تصحيح النحافة) بأربعة مستويات في الاتجاه الرأسي والأفقي للصورة.
إذا أردت استخدام Fix Red-Eye (Manual) (إصلاح العين الحمراء (يدوي)) في مربع الحوار Print Correction (تصحيح الطباعة)، فطبِّق تصحيح العين الحمراء قبل استخدام Slimming Correction (تصحيح النحافة)؛ وإلا، فقد لا يتم تصحيح الصور بشكل سليم.
9
Default (الافتراضي)
يعيد تعيين كل التصحيحات التي أجريتها على الصورة في منطقة Image View (عرض الصورة).
10
Close (إغلاق)
يؤدي إلى إغلاق مربع الحوار هذا والعودة إلى مربع الحوار Print Correction (تصحيح الطباعة).
11
Previous (السابق)/Next (التالي)
انقر فوق Previous (السابق) أو Next (التالي) لتحديد صورة مختلفة لعرضها أو تعديلها.
ملاحظة:
  • للحصول على أفضل نتائج من تصحيحات Portrait Enhance (تحسين صورة عمودية)، يوصى بالصور التالية;
    - ظهور ما يصل إلى ثلاثة أشخاص ناظرين للأمام في الصورة.
    - ظهور الأشخاص بشكل عمودي أو أفقي في الصورة.
    - ظهور الأشخاص في منتصف الصورة.
    - الأوجه ليست أكبر أو أصغر مما ينبغي في الصورة بأكملها.
    - الأوجه ليست مائلة.
    - الأوجه ليست أقرب مما ينبغي.
    - الأوجه ليست مغطاة بنظارات شمس أو قبعة أو قلنسوة.
  • إذا تعذر التعرف على الصورة كصورة عمودية، فلا يمكن تطبيق تصحيحات Portrait Enhance (تحسين صورة عمودية).
  • تعمل ميزة Face Definition (التعرف على الوجه البشري) على تصحيح الصورة حول الوجه. إذا كان مستوى التصحيح أعلى مما ينبغي، فقد تتشوه الصورة حول الوجه. وعند حدوث ذلك، حرِّك شريط التمرير إلى اليسار.
  • عند إغلاق مربعي الحوار Portrait Enhance (تحسين صورة عمودية) وPrint Correction (تصحيح الطباعة)، لا تظهر التصحيحات التي أجريتها على صورة المعاينة في نافذة Print Settings (إعدادات الطباعة). لكن تظهر أيقونة Portrait Enhance (تحسين صورة عمودية) في نافذة Print Settings (إعدادات الطباعة).
    نافذة Print Settings (إعدادات الطباعة)
  • لا يمكنك تطبيق تصحيحات Portrait Enhance (تحسين صورة عمودية) على الصورة الأقل من 240 وحدات بكسل.


مربع الحوار Number of Pages (عدد الصفحات)

يظهر مربع الحوار Number of Pages (عدد الصفحات) عند النقر فوق زر Number of Pages (عدد الصفحات) في نافذة Print Settings (إعدادات الطباعة).
1 | العدد لكل صفحة | انقر فوق الصورة التي تريد عددًا مختلفًا من النسخ لها، وحدد عدد النسخ إما بالنقر فوق زر السهم لأعلى/لأسفل أو إدخال الرقم مباشرة. ويمكنك تحديد عدد حتى 99 نسخة. علمًا بأن العدد الافتراضي هو نسخة واحدة.
2 | Copies per Page (عدد النسخ لكل صفحة) | يحدد عدد النسخ نفسه لكل الصفحات. انقر فوق زر السهم لأعلى/لأسفل لتغيير العدد، أو أدخل عدد النسخ مباشرة. ويمكنك تحديد عدد حتى 99 نسخة. علمًا بأن العدد الافتراضي هو نسخة واحدة.
3 | Apply (تطبيق) | يطبِّق عدد النسخ المحدد في Copies per Page (عدد النسخ لكل صفحة) على كل الصفحات.
4 | Close (إغلاق) | يؤدي إلى إغلاق مربع الحوار هذا والعودة إلى نافذة Print Settings (إعدادات الطباعة).
5 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.


مربع الحوار Register Quick Print (تسجيل الطباعة السريعة)

في نافذة Print Settings (إعدادات الطباعة)، انقر فوق Register Quick Print Settings (تسجيل إعدادات الطباعة السريعة) من قائمة Tools (أدوات) لعرض مربع الحوار هذا.
إذا سجَّلت إعدادات الطباعة التي تستخدمها بكثرة، فسيؤدي تحديد خانة الاختيار Print Using Registered Settings (الطباعة باستخدام الإعدادات المسجَّلة) والنقر فوق زر Quick Print (طباعة سريعة) إلى تمكينك من الطباعة باستخدام الإعدادات التي تم ضبطها.
تسجيل إعدادات في Quick Print (طباعة سريعة) للطباعة
1 | Unregistered (غير مسجَّل)/Registered (مسجَّل) | يمكنك تسجيل مجموعتين من الإعدادات. حدد عدد الإعدادات المطلوب تسجيلها أو احذفها.
2 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
3 | Current Settings (الإعدادات الحالية) | يعرض معلومات الإعدادات الحالية.
4 | Settings to Register (الإعدادات المطلوب تسجيلها) | يعرض معلومات الإعدادات المطلوب تسجيلها.
5 | Create a shortcut icon on the desktop. (إنشاء رمز اختصار على سطح المكتب.) | ينشئ أيقونة اختصار لإجراء Quick Print (طباعة سريعة) على سطح المكتب. يمكنك بدء الطباعة بسحب بيانات الصورة وإفلاتها على الأيقونة.
6 | Display a confirmation message before printing. (عرض رسالة تأكيد قبل الطباعة.) | يعرض رسالة للتأكد مما إذا كنت تريد بدء الطباعة أم لا عند النقر فوق زر Quick Print (طباعة سريعة) في نافذة Select Photos (تحديد صور فوتوغرافية) أو سحب بيانات الصورة وإفلاتها على أيقونة اختصار Quick Print (طباعة سريعة) التي تم إنشاؤها على سطح المكتب.
7 | Clear Settings (مسح الإعدادات) | يحذف إعدادات العنصر المحدد.
8 | Save Settings (حفظ الإعدادات) | يسجِّل الإعدادات في العنصر المحدد.
9 | Close (إغلاق) | يؤدي إلى إنهاء مربع الحوار Register Quick Print (تسجيل الطباعة السريعة) والعودة إلى نافذة Print Settings (إعدادات الطباعة).


مربع الحوار Add Frame (إضافة إطار)

يظهر مربع الحوار Add Frame (إضافة إطار) عند النقر فوق زر Frame Menu (قائمة الإطارات) في نافذة Print Settings (إعدادات الطباعة) وتحديد Add Frame (إضافة إطار) من القائمة.
في مربع الحوار Add Frame (إضافة إطار)، يمكنك إضافة إطارات .P.I.F إلى Epson Easy Photo Print بحيث يمكنك طباعة صور بهذه الإطارات.
كيفية إضافة إطارات .P.I.F
ملاحظة:
حسب المنطقة، قد لا تتوفر بيانات إطار .P.I.F في موقع Epson على الويب أو في قرص البرامج المضغوط المرفق بالمنتج.
1
Help (تعليمات)
يعرض تعليمات عبر الإنترنت.
2
نافذة تحديد إطار .P.I.F
Thumbnail (صورة مصغرة)
يعرض صورًا مصغرة لإطارات .P.I.F.
Frame Type (نوع الإطار)
يعرض أنواع الإطارات مع الأيقونات.
إطار .P.I.F للكمبيوتر.
متوفر للاستخدام مع البرامج التي تدعم .P.I.F.
إطار .P.I.F للطابعة.
متوفر لإضافة بطاقة ذاكرة والطباعة باستخدام طابعات Epson المزودة بفتحات لبطاقة الذاكرة.
إطار .P.I.F للكاميرا الرقمية
متوفر للإضافة إلى PRINT Image Framer الذي يدعم كاميرات Epson الرقمية والتقاط صور فوتوغرافية والطباعة مع إطارات.
Supported Size (الحجم المدعوم)
يعرض حجم الورق الذي يدعم إطارات .P.I.F.
Frame Name/File Name (اسم الإطار/اسم الملف)
يعرض اسم الإطار واسم الملف لإطار .P.I.F
3
Refresh (تحديث)
يحدِّث النافذة لعرض آخر مجلد وإطار .P.I.F تم الوصول إليهما.
4
Add (إضافة)
يضيف إطارات .P.I.F المحددة في مربع الحوار Add Frame (إضافة إطار). يمكن عرض إطارات .P.I.F المضافة عن طريق تحديد Frame (الإطار) من Select Layout (تحديد تخطيط).
5
Close (إغلاق)
يؤدي إلى الخروج من مربع الحوار Add Frame (إضافة إطار) والعودة إلى نافذة Print Settings (إعدادات الطباعة).
6
Select Category (تحديد الفئة)
يؤدي تبديل الفئة إلى إمكانية رؤية إطارات .P.I.F التي تنتمي إلى تلك الفئة فقط.
ملاحظة:
  • لتحريك إطارات .P.I.F المضافة أو حذفها، حدد Frame (الإطار) من Select Layout (تحديد تخطيط) في نافذة Print Settings (إعدادات الطباعة) ثم حدد إطارات .P.I.F التي تريد تحريكها أو حذفها. انقر فوق زر Frame Menu (قائمة الإطارات)، وحدد Move/Delete Frame (تحريك/حذف الإطار) من القائمة، وحرِّك إطار .P.I.F الذي يظهر في النافذة أو احذفه.
  • لا يعرض مربع الحوار Add Frame (إضافة إطار) إلا قوائم إطارات .P.I.F المطابقة لحجم الورق المحدد. ولا تظهر إطارات .P.I.F لأحجام الورق الأخرى في المجلد المحدد.


مربع الحوار Create/Edit Frame (إنشاء/تحرير إطار)

لعرض مربع الحوار Create/Edit Frame (إنشاء/تحرير إطار)، انقر فوق زر Frame Menu (قائمة الإطارات) في نافذة Print Settings (إعدادات الطباعة) واختر Create/Edit Frame (إنشاء/تحرير إطار) من القائمة.
نافذة Print Settings (إعدادات الطباعة)
إنشاء إطار .P.I.F
1 | Create New Frame (إنشاء إطار جديد) | ينشئ إطار .P.I.F جديدًا.
2 | Edit Selected Frame (تحرير الإطار المحدد) | يحرر إطار .P.I.F. ولتحديد هذا العنصر، يجب تحديد Frame (الإطار) من Select Layout (تحديد تخطيط) في نافذة Print Settings (إعدادات الطباعة)، وتحديد إطار .P.I.F الذي تريد تحريره ثم النقر فوق زر Frame Menu (قائمة الإطارات) لاختيار Create/Edit Frame (إنشاء/تحرير إطار) من القائمة. لكن لا يمكنك تحرير بعض إطارات .P.I.F التي تشتمل على محتويات محمية بحقوق طبع ونشر.
3 | OK (موافق) | يعرض مربع الحوار Paper Settings (إعدادات الورق) إذا كان الإعداد Create New Frame (إنشاء إطار جديد) محددًا. يعرض مربع الحوار Edit Frame (تحرير إطار) إذا كان الإعداد Edit Selected Frame (تحرير الإطار المحدد) محددًا.
4 | Cancel (إلغاء) | يؤدي إلى العودة إلى نافذة Print Settings (إعدادات الطباعة).
5 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.


مربع الحوار Paper Settings (إعدادات الورق)

لعرض مربع الحوار Paper Settings (إعدادات الورق)، انقر فوق زر Frame Menu (قائمة الإطارات) في نافذة Print Settings (إعدادات الطباعة) واختر Create/Edit Frame (إنشاء/تحرير إطار) من القائمة. حدد بعد ذلك Create New Frame (إنشاء إطار جديد) في مربع الحوار Create/Edit Frame (إنشاء/تحرير إطار) وانقر فوق OK (موافق).
إنشاء إطار .P.I.F
1 | Paper Size (حجم الورق) | يعرض إعدادات Paper Size (حجم الورق) المحددة في مربع الحوار Printer Settings (إعدادات الطابعة).
2 | Printable Area (المنطقة القابلة للطباعة) | يعرض إعدادات الخيار Borderless (بلا حدود) المحددة في مربع الحوار Printer Settings (إعدادات الطابعة).
3 | Paper Direction (اتجاه الصفحة) | يحدد اتجاه الورق من بين Vertical (عمودي) وHorizontal (أفقي).
4 | Edit (تحرير) | يؤدي إلى تطبيق الإعدادات والمتابعة إلى مربع الحوار Edit Frame (تحرير إطار).
5 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات وإغلاق مربع الحوار هذا والعودة إلى مربع الحوار Create/Edit Frame (إنشاء/تحرير إطار).
6 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.


مربع الحوار Edit Frame (تحرير إطار)

أزرار الأدوات
شريط الأدوات
يتم عرض مربع الحوار Edit Frame (تحرير إطار) عند النقر فوق زر Frame Menu (قائمة الإطارات) في نافذة Print Settings (إعدادات الطباعة) وتحديد Create/Edit Frame (إنشاء/تحرير إطار) من القائمة وضبط إعدادات في مربعي الحوار Create/Edit Frame (إنشاء/تحرير إطار) وPaper Settings (إعدادات الورق).
إنشاء إطار .P.I.F
1 | أزرار الأدوات | يحدد الأداة اللازمة لإنشاء عنصر أثناء تحرير إطار .P.I.F. أزرار الأدوات
2 | شريط الأدوات | يعرض الأزرار التي تمثِّل الوظائف المستخدمة بكثرة أو المريحة. أثناء التحرير، تكون الأزرار متوفرة إذا كانت معروضة بألوان واضحة، بينما لا تكون متوفرة إذا كانت معروضة بألوان خافتة. شريط الأدوات
3 | معاينة منطقة الطباعة | تتم الإشارة إلى المنطقة القابلة للطباعة داخل الإطار على ورق البطانة. إذا حددت Borderless (بلا حدود)، فستظهر المنطقة على طول الحواف بلون رمادي باهت ولن تتم طباعة العناصر الموجودة فوق هذه المنطقة.
4 | Save (حفظ) | يحفظ إطار .P.I.F.
5 | Close (إغلاق) | يؤدي إلى العودة إلى نافذة Print Settings (إعدادات الطباعة).
6 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
7 | عرض ترتيب العنصر | يعرض اسم الأداة وترتيب العناصر المتراصة. يمكنك تغيير الترتيب من خلال سحب العنصر. لتحريك أكثر من عنصر واحد: في أنظمة التشغيل Windows، حدد العناصر بالضغط مع الاستمرار على المفتاح Shift أو Ctrl ثم سحبها. في أنظمة التشغيل Mac OS X، حدد العناصر بالضغط مع الاستمرار على مفتاح الأوامر ثم سحبها.
8 | عرض موضع العنصر | يعرض حجم العنصر المحدد وموضعه على الورقة وطول بكرة الورق.

أزرار الأدوات

يشرح الجدول التالي كل زر من أزرار الأدوات.
يحدد لونًا لورق البطانة.
مربع الحوار Backing Paper (ورق البطانة)
يضيف إطار صورة. انقر فوق هذا الزر ثم اسحب المؤشر بشكل قُطري على ورق البطانة. يتم إدراج الصورة في إطار الصورة عند الطباعة.
مربع الحوار Picture Frame Settings (إعدادات إطار الصورة)
يضيف صورة. يظهر مربع الحوار Select Image (تحديد صورة) عند النقر فوق هذا الزر ثم سحب المؤشر بشكل قُطري على ورق البطانة. حدد الصورة التي تفضلها.
مربع الحوار Select Image (تحديد صورة)
يضيف سلسلة نص. يظهر مربع الحوار Enter Text (إدخال نص) عند النقر فوق هذا الزر ثم سحب المؤشر بشكل قُطري على ورق البطانة. يمكنك إدخال النص وتعيين الخط أو النمط أو الحجم أو اللون.
مربع الحوار Enter Text (إدخال نص)
يضيف خطًا. انقر فوق هذا الزر ثم اسحب المؤشر على ورق البطانة.
مربع الحوار Line (الخط)
حدد عنصرًا أو عناصر على ورق البطانة. لتحديد أكثر من عنصر واحد، ضع المؤشر خارج العناصر ثم اسحبه بشكل قُطري لرسم حد حولها. يجب أن تكون كل العناصر التي تريد تحديدها داخل الحد بالكامل. يمكنك تحريك عنصر أو عناصر أو تدويرها أو حذفها.
أعلى

شريط الأدوات

يشرح الجدول التالي كل زر من أزرار شريط الأدوات.
يؤدي إلى إلغاء آخر إجراء اتخذته والعودة إلى الحالة الأخيرة. يتم التراجع عن العمليات مرة واحدة فقط.
ينسخ العنصر المحدد.
يقص العنصر المحدد.
يلصق العنصر المنسوخ أو المقصوص.
يحدد كل العناصر على ورق البطانة.
يحذف العنصر المحدد.
Rotate Right 90 Degrees (تدوير 90 درجة لليمين) | يدير العنصر بزاوية 90 درجة في اتجاه حركة عقارب الساعة.
Rotate Left 90 Degrees (تدوير 90 درجة لليسار) | يدير العنصر بزاوية 90 درجة في عكس اتجاه حركة عقارب الساعة.
Center Vertically (توسيط عمودي) | يحاذي العنصر بطول المركز الرأسي أو الأفقي لورق البطانة.
Center Horizontally (توسيط أفقي)
Align Left (محاذاة لليسار) Align Horizontally (محاذاة أفقية) Align Right (محاذاة لليمين) Align Top (محاذاة لأعلى) Align Vertically (محاذاة عمودية) Align Bottom (محاذاة لأسفل) | يحاذي موضع العناصر عند وجود أكثر من عنصر واحد محدد.
Top (أعلى) Up One (واحد لأعلى) Down One (واحد لأسفل) Bottom (أسفل) | يجلب العنصر المحدد أو يرسله إلى أعلى أو بمقدار مستوى واحد لأعلى أو بمقدار مستوى واحد لأسفل أو لأسفل عند عدم وجود أكثر من عنصر واحد.
يهيئ الخيارات والفواصل للشبكات. مربع الحوار Grid Settings (إعدادات الشبكة)
يعيِّن طول بكرة الورق. يظهر طول بكرة الورق المحددة بشكل افتراضي. لا يتم تمكين هذا الزر إلا عندما تكون بكرة الورق محددة. مربع الحوار Roll Paper Settings (إعدادات بكرة الورق)
يعيِّن الوحدة المطلوب عرضها أو الصورة للإطار المعروض في الصورة المصغرة. مربع الحوار Environment Settings (إعدادات البيئة)
يعيِّن معلومات إطار .P.I.F. يجب تعبئة Title (العنوان). مربع الحوار Frame Information (معلومات الإطار)
يعرض الورقة بحيث تظهر داخل النافذة بأكملها.
يعرض الورقة بحيث تظهر في النافذة بالعرض.
يكبِّر الصورة.
يصغِّر الصورة.
يظهر معلومات عن ترتيب/موضع العنصر أو الورق أو يخفيها.
أعلى


مربع الحوار Picture Frame Settings (إعدادات إطار الصورة)

علامة التبويب Position (الموضع)
علامة التبويب Shapes (أشكال)
علامة التبويب Image Information (معلومات الصورة)
يظهر مربع الحوار Picture Frame Settings (إعدادات إطار الصورة) عند النقر فوق زر [image] Select (تحديد) في مربع الحوار Edit Frame (تحرير إطار) والنقر نقرًا مزدوجًا فوق إطار الصورة في ورق البطانة.
إنشاء إطار .P.I.F
1 | Position (الموضع) | يحدد موضع الصورة. علامة التبويب Position (الموضع)
2 | Shapes (أشكال) | يقص إطار الصورة بطول الشكل. علامة التبويب Shapes (أشكال)
3 | Image Information (معلومات الصورة) | يعيِّن معلومات الصورة. علامة التبويب Image Information (معلومات الصورة)
4 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
5 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
6 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.

علامة التبويب Position (الموضع)

يمكنك تحديد كيفية وضع الصورة.
1 | Image Position (موضع الصورة) | يعيِّن موضع الصورة داخل إطار الصورة.
2 | Auto-Rotate Image (تدوير الصورة تلقائيًا) | يدور الصورة بشكل تلقائي لمطابقة اتجاه إطار الصورة (أفقي أو رأسي).
3 | Aspect Ratio (نسبة العرض إلى الارتفاع) | يحدد نسبة عرض إطار الصورة إلى ارتفاعه (العرض:الارتفاع أو الارتفاع:العرض). القيمة الافتراضية هي Do Not Fix (عدم الإصلاح).
أعلى

علامة التبويب Shapes (أشكال)

يمكنك قص إطار الصورة بطول الشكل.
1 | Preview (معاينة) | يعاين إعدادات الشكل كصورة.
2 | Edge Gradation Level (مستوى تدرج الحافة) | يعيِّن مستوى تدرج حواف الشكل عن طريق تحريك شريط التمرير.
3 | Stretch the shape to match the picture frame (تمديد الشكل لمطابقة إطار الصورة) | يكبِّر الشكل لمطابقة حجم إطار الصورة.
4 | Shapes (أشكال) | يحدد شكلاً بالنقر. يتم قص المنطقة الداخلية السوداء للصورة.
أعلى

علامة التبويب Image Information (معلومات الصورة)

يمكنك تعيين معلومات الصورة المعروضة في إطار الصورة، مثل تاريخ/وقت الصورة.
1 | Photo Information (معلومات الصورة الفوتوغرافية) | يظهر معلومات كل صورة أو يخفيها. تكون المعلومات مخفية بشكل افتراضي.
2 | Font (الخط) | يحدد الخط المستخدم عند طباعة معلومات الصورة. وحسب بيئة الطباعة، قد لا يتم عرض المعلومات أو طباعتها باستخدام الخط المحدد هنا.
3 | Size (حجم) | يحدد حجم الخط المستخدم عند طباعة معلومات الصورة.
4 | Style (النمط) | يحدد نمط الخط المستخدم عند طباعة معلومات الصورة.
5 | Select Color (تحديد لون) | يحدد لون الخط المستخدم عند طباعة معلومات الصورة.
أعلى


مربع الحوار Templates and Transparency Settings (إعدادات الشفافية والنماذج...)

يظهر مربع الحوار Templates and Transparency Settings (إعدادات الشفافية والنماذج...) عند النقر فوق زر [image] Select (تحديد) في مربع الحوار Edit Frame (تحرير إطار) والنقر نقرًا مزدوجًا فوق إطار الصورة الموجودة في ورق البطانة.
إنشاء إطار .P.I.F
1
يحدد الشكل الذي تريد إرساله. عند سحب المؤشر على الصورة، يتم تطبيق الشكل وإرسال الصورة عبره.
2
يحدد منحنىً حرًا للإرسال بسُمك 1 أو 4 أو 8 أو 16 وحدات بكسل.
3
يعيِّن مستوى الشفافية أو يمسحه.
يتم مسح الإرسال إذا تم الضغط على هذا الزر.
يتم إرسال الصورة إذا تم الضغط على هذا الزر.
4
يحدد تكبير الصورة. حدد الزر + وانقر فوق الصورة لتكبيرها. أو حدد الزر - لتصغير الصورة.
5
يعيد الشفافية إلى الحالة السابقة.
6
يحدد ما إذا كنت تريد عرض خلفية أم لا. لا يظهر هذا الإعداد بشكل افتراضي.
7
منطقة عرض الصورة
يعرض الصورة المرسلة.
8
Help (تعليمات)
يعرض تعليمات عبر الإنترنت.
9
Cancel (إلغاء)
يؤدي إلى إلغاء الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
10
OK (موافق)
يؤدي إلى تطبيق الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
11
Transparency Level (مستوى الشفافية)
Transparency Level (مستوى الشفافية):
يعيِّن مستوى الشفافية من 0 إلى 100%.
عند تحريك شريط التمرير إلى اليمين، تصبح الشفافية أوضح. عند تحريك شريط التمرير إلى اليسار، تصبح الشفافية أكثر ضبابية. ويشير ضبط شريط التمرير على 0% إلى عدم حدوث أي تغيير.
Transparency Level (Reverse) (مستوى الشفافية (عكسي)):
يعيِّن مستوى الشفافية العكسية من 0 إلى 100%.
عند ضبط شريط التمرير على 0%، يتم تحرير الشفافية بالكامل. عند تحريك شريط التمرير إلى اليمين، تعود الشفافية إلى الوضع الضبابي.
عند ضبط شريط التمرير على 100%، لا يتم تحرير الشفافية حتى عند تحديد الجزء المرسل.
12
Edge Gradation Level (مستوى تدرج الحافة)
يعيِّن مستوى تدرج حواف الصورة بأكملها من 0 إلى 100%.


مربع الحوار Enter Text (إدخال نص)

يظهر مربع الحوار Enter Text (إدخال نص) عند النقر فوق زر [image] Text String (سلسلة نصية) في مربع الحوار Edit Frame (تحرير إطار) وسحب منطقة للنص على ورق البطانة.
إنشاء إطار .P.I.F
1 | Input Text (إدخال النص) | يعرض الحروف التي أدخلتها (حتى 64 حرفًا).
2 | Text Settings (إعدادات النص) | يحدد Font (الخط) وStyle (النمط) وSize (حجم). لتغيير اللون، انقر فوق زر Select Color (تحديد لون).
3 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
4 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
5 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
ملاحظة على الخطوط:
عند تحريك إطار .P.I.F بين أنظمة التشغيل Windows وMac OS X وتحريره، فقد يتم استبدال الخط المحدد هنا.


مربع الحوار Line (الخط)

يظهر مربع الحوار Line (الخط) عند النقر فوق زر [image] Select (تحديد) في مربع الحوار Edit Frame (تحرير إطار) والنقر نقرًا مزدوجًا فوق الخط الموجود في ورق البطانة.
إنشاء إطار .P.I.F
1 | Line Width (عرض الخط) | حدد سُمكًا للخط.
2 | Select Color (تحديد لون) | حدد لونًا للخط في مربع الحوار الذي يظهر.
3 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
4 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
5 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.


مربع الحوار Backing Paper (ورق البطانة)

يظهر مربع الحوار Backing Paper (ورق البطانة) عند النقر فوق زر [image] Backing Paper (ورق البطانة) في مربع الحوار Edit Frame (تحرير إطار).
إنشاء إطار .P.I.F
1 | Select Color (تحديد لون) | حدد Color (اللون) بالنقر فوق Select Color (تحديد لون)، وحدد لونًا في مربع الحوار الذي يظهر. انقر فوق None (بلا) لعدم تطبيق أي لون.
2 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
3 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
4 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.


مربع الحوار Frame Information (معلومات الإطار)

يظهر مربع الحوار Frame Information (معلومات الإطار) عند النقر فوق زر [image] Frame Information (معلومات الإطار) في مربع الحوار Edit Frame (تحرير إطار).
إنشاء إطار .P.I.F
1 | Frame Information (معلومات الإطار) | Title (العنوان) | أدخل عنوان إطار.P.I.F الذي أنشأته (حتى 128 حرفًا).
 |  | Created by (الإنشاء بواسطة) | أدخل منشئ إطار.P.I.F (حتى 128 حرفًا). يمكنك استخدام حروف أبجدية وأرقام فقط.
 |  | Edited by (التحرير بواسطة) | أدخل محرر إطار.P.I.F (حتى 128 حرفًا). يمكنك استخدام حروف أبجدية وأرقام فقط.
 |  | Comments (التعليقات) | أدخل التعليقات المعنية بإطار.P.I.F (حتى 128 حرفًا). يمكنك استخدام حروف أبجدية وأرقام فقط.
2 | Category Name (اسم الفئة) | يحدد فئة لإطار.P.I.F.
3 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
4 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
5 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
ملاحظة:
يجب تعبئة Title (العنوان) في Frame Information (معلومات الإطار)؛ وإلا، فلن يمكنك النقر فوق OK (موافق) في مربع الحوار Frame Information (معلومات الإطار).


مربع الحوار Select Image (تحديد صورة)

يظهر مربع الحوار Select Image (تحديد صورة) عند النقر فوق زر [image] Background/Decoration (الخلفية/الزخرفة) في مربع الحوار Edit Frame (تحرير إطار) وسحب منطقة الصورة على ورق البطانة.
إنشاء إطار .P.I.F
1 | المجلد | يعرض شجرة المجلدات. حدد المجلد الذي تم حفظ الصورة فيه.
2 | OK (موافق) | يؤدي إلى تطبيق الصورة المحددة والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
3 | Cancel (إلغاء) | يؤدي إلى إلغاء الصورة المحددة والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
4 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
5 | Thumbnail (صورة مصغرة) | يعرض نسخًا مصغرة للصور المخزَّنة في المجلد المحدد. يمكنك تحديد الصورة الفعلية أثناء معاينة الصورة المصغرة.


مربع الحوار Roll Paper Settings (إعدادات بكرة الورق)

يظهر مربع الحوار Roll Paper Settings (إعدادات بكرة الورق) عند النقر فوق زر [image] Roll Paper Settings (إعدادات بكرة الورق) في مربع الحوار Edit Frame (تحرير إطار).
لا يتوفر زر [image] Roll Paper Settings (إعدادات بكرة الورق) إلا عند تحديد الخيار Roll Paper (بكرة الورق) في الإعداد Paper Source (مصدر الورق) في مربع الحوار Printer Settings (إعدادات الطابعة).
مربع الحوار Printer Settings (إعدادات الطابعة)
إنشاء إطار .P.I.F
يمكنك تغيير طول بكرة الورق لإطار .P.I.F من حجم الورق المحدد في مربع الحوار Printer Settings (إعدادات الطابعة).
1 | Roll Paper Length (طول بكرة الورق) | يغيِّر طول بكرة الورق إما عن طريق تحريك شريط التمرير أو إدخال القيمة بوحدات الملليمتر أو البوصة. يمكن تعيين طول بكرة الورق في النطاق الذي يمتد من حجم الورق المعيَّن في مربع الحوار Printer Settings (إعدادات الطابعة) إلى 1117.6 مم (44.000 بوصات). لكن لا يمكنك تعيينه على قيمة أقصر من موضع العنصر المرتب في نهاية الورق.
2 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
3 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
4 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.
ملاحظة:
  • بعض طُرز الطابعات لا تدعم الطباعة باستخدام بكر ورق.
  • في أنظمة التشغيل Mac OS X، لا يمكن الطباعة باستخدام بكر ورق.


مربع الحوار Grid Settings (إعدادات الشبكة)

يظهر مربع الحوار Grid Settings (إعدادات الشبكة) عند النقر فوق زر [image] Grid Settings (إعدادات الشبكة) في مربع الحوار Edit Frame (تحرير إطار).
إنشاء إطار .P.I.F
يمكنك عرض الشبكة على ورق البطانة لتحرير إطار.P.I.F بسهولة.
1 | Show Grid (إظهار الشبكة) | يحدد ما إذا كنت تريد عرض شبكة أم لا على ورق البطانة في مربع الحوار Edit Frame (تحرير إطار). لا يظهر هذا الإعداد بشكل افتراضي.
2 | Snap to Grid (انطباق على الشبكة) | حدد مدى رغبتك في محاذاة العنصر المرتب في ورق البطانة بطول الشبكة. بشكل افتراضي, لم تتم محاذاة العنصر.
3 | Height (الارتفاع) | يعيِّن فاصل شبكة عمودي يتراوح بين 14 و256 وحدات بكسل.
4 | Width (العرض) | يعيِّن فاصل شبكة أفقي يتراوح بين 14 و256 وحدات بكسل.
5 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
6 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
7 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.


مربع الحوار Environment Settings (إعدادات البيئة)

يظهر مربع الحوار Environment Settings (إعدادات البيئة) عند النقر فوق زر [image] Environment Settings (إعدادات البيئة) في مربع الحوار Edit Frame (تحرير إطار).
إنشاء إطار .P.I.F
1 | Display Units (عرض الوحدات) | يعيِّن وحدة عرض مربع الحوار Grid Settings (إعدادات الشبكة) ومربع الحوار Roll Paper Settings (إعدادات بكرة الورق) ومنطقة عرض موضع العنصر في مربع الحوار Edit Frame (تحرير إطار). يمكنك تحديد وحدة العرض من pixels (وحدات بكسل) وmm (مم) وinches (بوصات).
2 | Image for Picture Frame in Sample Thumbnails (صورة لإطار الصورة في عينة الصور المصغرة) | يحدد الصورة لإطار الصورة عند إنشاء عينة صور مصغرة: User Selected Image (صورة محددة من قِبل المستخدم) أو Gray Box (مربع رمادي) أو None (بلا).
3 | OK (موافق) | يؤدي إلى تطبيق الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
4 | Cancel (إلغاء) | يؤدي إلى إلغاء الإعدادات والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
5 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.


مربع الحوار Enter File Name (إدخال اسم ملف)

يظهر مربع الحوار Enter File Name (إدخال اسم ملف) عند حفظ إطار.P.I.F تم تحريره في مربع الحوار Edit Frame (تحرير إطار).
إنشاء إطار .P.I.F
1 | اسم الملف | أدخل اسم الملف لإطار .P.I.F. يصل طول الاسم إلى 8 أحرف. يمكنك استخدام أحرف أبجدية وأرقام وبعض الرموز: _!#$%&’()@^`{}~
2 | OK (موافق) | يؤدي إلى حفظ إطار .P.I.F والعودة إلى مربع الحوار Edit Frame (تحرير إطار).
3 | Cancel (إلغاء) | يؤدي إلى العودة إلى مربع الحوار Edit Frame (تحرير إطار) بدون حفظ إطار .P.I.F.
4 | Help (تعليمات) | يعرض تعليمات عبر الإنترنت.


التعريف ببرنامج Epson Easy Photo Print

برنامج Epson Easy Photo Print هو تطبيق برمجي يتيح لك تخطيط الصور الرقمية وطباعتها بسهولة على أنواع متعددة من الورق.
  • يمكنك اتباع عمليات التشغيل واحدة تلو الأخرى لضبط إعدادات الطباعة ومعاينة الصورة المطبوعة بدون الحاجة إلى ضبط أي إعدادات صعبة أو إجراء عمليات معقدة.
  • يمكنك إجراء الطباعة بنقرة واحدة باستخدام الإعدادات التي سجَّلتها في وظيفة Quick Print (طباعة سريعة).
ملاحظة:
  • تم تصوير لقطات الشاشة الواردة بهذا الدليل في نظام التشغيل Windows Vista.
  • وتختلف التخطيطات وأنواع الورق المتوفرة حسب الطابعة المحددة. للاطلاع على التفاصيل، راجع وثائق الطابعة.


متطلبات النظام

في أنظمة التشغيل Windows
في أنظمة التشغيل Mac OS X

في أنظمة التشغيل Windows

العنصر | المتطلبات
نظام التشغيل | يعتمد على أنظمة التشغيل المدعومة من الطابعة المستخدمة.
المتصفح | الإصدار 6.0 أو الأحدث لمتصفح Internet Explorer
ملاحظة:
برنامج Epson Easy Photo Print هو تطبيق برمجي بنظام 32-بت يعمل باستخدام أنظمة التشغيل Windows 8.1 x64 Edition وWindows 8 x64 Edition وWindows 7 x64 Edition وWindows Vista x64 Edition وXP Professional x64 Edition.
أعلى

في أنظمة التشغيل Mac OS X

العنصر | المتطلبات
نظام التشغيل | يعتمد على أنظمة التشغيل المدعومة من الطابعة المستخدمة.
ملاحظة:
ينبغي تهيئة القرص الثابت في +HFS. لا يمكن تشغيل هذا البرنامج في نظام ملفات UNIX.
أعلى


المواصفات

العنصر | المواصفات
تنسيقات الصورة: | JPEG | جميع التنسيقات ما عدا CMYK وYCCK
 | TIFF | ملفات TIFF قياسية غير مضغوطة وملفات بنظام ألوان 8 بت أو 16 بت.
 | BMP | باستثناء أي ملفات مضغوطة باستخدام RLE، وملفات بتنسيق Topdown، وملفات بنظام ألوان 16 بت أو 32 بت.
 | PICT | لأنظمة التشغيل Mac OS X فقط. يتم فقط دعم ملفات PICT بدقة 72 نقطة في البوصة بارتفاع وعرض 4095 وحدات بكسل أو أقل. وإذا كانت ملفات PICT بدقة أخرى، فقد لا يتم عرضها بشكل صحيح.
 | RAW | - تستغرق بيانات RAW التي لا تشتمل على صورة مصغرة وقت أطول لعرضها. - لا يتم دعم بيانات RAW التي تشتمل على صورة مصغرة تالفة أو صورة مصغرة بتنسيق TIFF.
مقاس الصورة القابل للقراءة: | 20 ميجابكسل التقييد: لا يمكن لهذا البرنامج قراءة صور نسبة ارتفاعها إلى عرضها أكبر من 1 : 15 أو 15 : 1.
عدد ملفات الصور القابلة للقراءة | 999 ملفًا
ملاحظة:
  • يمكن تحميل صور بحجم أكبر حسب حجم ذاكرة الكمبيوتر.
  • قد لا يعالج Epson Easy Photo Print بيانات الصور المحررة باستخدام بعض تطبيقات تحرير الصور.
  • في أنظمة التشغيل Mac OS X، قد لا تتم معالجة بعض حروف Unicode بشكل سليم.


بدء تشغيل Epson Easy Photo Print

في أنظمة التشغيل Windows
في أنظمة التشغيل Mac OS X

في أنظمة التشغيل Windows

في نظام التشغيل Windows 8.1/Windows 8

حدد Find (بحث) من Charm (رموز)، وأدخل اسم التطبيق ثم حدده من القائمة.

باستثناء نظام التشغيل Windows 8.1/Windows 8

انقر فوق Start (بدء) - All Programs (كافة البرامج) (أو Programs (البرامج)) - Epson Software - Easy Photo Print.

من أيقونة الاختصار على سطح المكتب

توجد طريقتان لبدء تشغيل Epson Easy Photo Print من أيقونة الاختصار على سطح المكتب.
  • النقر نقرًا مزدوجًا فوق أيقونة الاختصار.
  • سحب الصورة (الصور) وإفلاتها في أيقونة الاختصار.
    يبدأ تشغيل Epson Easy Photo Print بالصورة (الصور) المحددة التي تم إضافتها في منطقة Photos to Print (الصور المطلوب طباعتها).

من شريط أدوات Explorer

ابدأ تشغيل Explorer وحدد الصورة (الصور).
انقر فوق Photo Print (طباعة الصورة الفوتوغرافية) في شريط أدوات Explorer.
يبدأ تشغيل Epson Easy Photo Print بالصورة (الصور) المحددة المعروضة في نافذة Print Settings (إعدادات الطباعة). عندما تبدأ تشغيل Epson Easy Photo Print بهذه الطريقة، لا يمكنك العودة إلى نافذة Select Photos (تحديد صور فوتوغرافية).
لاحظ ما يلي عند عدم ظهور Epson Easy Photo Print في شريط أدوات Explorer:
  • في نظام التشغيل Windows 8.1/Windows 8
    حدد View (عرض) - Options (خيارات) في متصفح Explorer ثم حدد Epson Easy Photo Print.
  • في نظام التشغيل Windows 7/Windows Vista
    حدد Control Panel (لوحة التحكم) - Appearance and Personalization (المظهر وإضفاء الطابع الشخصي) - Folder Options (خيارات المجلد) - View (عرض) - Always show menus (إظهار القوائم دوما).
    بعد هذه الخطوة، يتم اتخاذ الإجراء نفسه في Windows XP وWindows 2000.
  • في نظام التشغيل Windows XP/Windows 2000
    حدد View (عرض) - Toolbars (أشرطة الأدوات) في متصفح Explorer ثم حدد Epson Easy Photo Print.
إذا استمر في الظهور بعد إجراء الخطوات السابقة، فجرِّب إلغاء تحديد خانة اختيار Epson Easy Photo Print ثم إعادة تحديدها.
لاحظ ما يلي عند إضافة شريط قوائم Epson Easy Photo Print أو حذفه:
قم بإنهاء Epson Easy Photo Print، وحدد Uninstall a program (إزالة تثبيت برنامج) (Windows 8.1 و8 و7 وVista) أو Add or Remove Programs (إضافة أو إزالة برامج) (Windows XP أو 2000) في Control Panel (لوحة التحكم)، وحدد Epson Easy Photo Print 2. انقر فوق Change (تغيير) لعرض شاشة Epson Easy Photo Print Startup Options (خيارات بدء تشغيل Epson Easy Photo Print) وضبط الإعدادات.
أعلى

في أنظمة التشغيل Mac OS X

من المجلد Application (تطبيقات)

انقر نقرًا مزدوجًا فوق المجلد Applications (تطبيقات) في قرص ثابت بجهاز Macintosh ثم انقر نقرًا مزدوجًا فوق Epson Software، وأخيرًا، انقر نقرًا مزدوجًا فوق أيقونة Easy Photo Print.

من Finder (الباحث)

توجد طريقتان لبدء تشغيل Epson Easy Photo Print من Finder (الباحث).
  • تحديد صورة في Finder (الباحث)، والنقر فوق قائمة File (ملف) وOpen With (فتح باستخدام) ثم النقر فوق Easy Photo Print.
  • تحديد صورة في Finder (الباحث) والنقر فوق زر Action (إجراء) أو النقر فوق صورة أثناء الضغط مع الاستمرار على مفتاح التحكم. اختر بعد ذلك Open With (فتح باستخدام) في قائمة السياق وانقر فوق Easy Photo Print.
في كلتا الحالتين، يبدأ تشغيل Epson Easy Photo Print بالصورة (الصور) المحددة المعروضة في نافذة Print Settings (إعدادات الطباعة). وعندما تبدأ تشغيل Epson Easy Photo Print بهاتين الطريقتين، لا يمكنك العودة إلى نافذة Select Photos (تحديد صور فوتوغرافية).
أعلى


حقوق الطبع والنشر والعلامات التجارية

يُحظر إعادة إنتاج أي جزء من هذا الدليل أو تخزينه في نظام استرجاع أو نقله بأي شكل أو طريقة، إلكترونيًا أو ميكانيكيًا أو نُسخ مصورة أو تسجيل أو خلاف ذلك، بدون تصريح مسبق مكتوب من شركة Seiko Epson Corporation. حيث تم إعداد المعلومات الواردة في هذا الدليل للاستخدام مع منتج Epson هذا فقط. Epson ليست مسؤولة عن أي استخدام لهذه المعلومات كما ينطبق على غيرها من المنتجات.
لن تتحمل Seiko Epson Corporation أو أي من الشركات التابعة لها تجاه مشتري هذا المنتج أو أطراف أخرى المسؤولية عن الأضرار أو الخسائر أو التكاليف أو النفقات التي يتعرض لها المشتري أو أطراف أخرى كنتيجة لحادث أو سوء استخدام أو العبث بهذا المنتج أو التعديلات أو الإصلاحات أو التغييرات غير المصرح بها لهذا المنتج، أو (باستثناء الولايات المتحدة) الفشل في الالتزام الكامل بإرشادات الصيانة والتشغيل الخاصة بشركة Seiko Epson Corporation.
لن تتحمل شركة Seiko Epson Corporation مسؤولية أي أضرار أو مشاكل تنجم عن استخدام أية وحدات اختيارية أو أية منتجات استهلاكية غير تلك المعينة كمنتجات Epson الأصلية أو المنتجات المعتمدة من Epson بواسطة شركة Seiko Epson Corporation.
لن تتحمل شركة Seiko Epson Corporation مسؤولية أي ضرر ناجم عن التشويش الكهرومغناطيسي الذي يحدث نتيجة استخدام أي كابلات توصيل غير تلك المعينة كمنتجات معتمدة من Epson بواسطة شركة Seiko Epson Corporation.
تعد EPSON® علامة تجارية مسجلة، وExceed Your Vision علامة تجارية لشركة Seiko Epson Corporation.
PRINT Image Matching™ وشعار PRINT Image Matching هما علامتان تجاريتان لشركة Seiko Epson Corporation.
Microsoft® وWindows® وWindows Vista® علامات تجارية مسجلة لشركة Microsoft Corporation.
Apple® وMacintosh® علامتان تجاريتان مسجلتان لشركة .Apple Inc.
يستند هذا البرنامج جزئيًا إلى أعمال Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
ملاحظة عامة: أسماء المنتجات الأخرى المستخدمة في هذا الدليل هي لأغراض التعريف فقط وقد تكون علامات تجارية تخص مالكيها. وتخلي Epson مسؤوليتها عن الحقوق المرتبطة بهذه العلامات كافة.
حقوق الطبع والنشر © 2014 لصالح شركة Seiko Epson Corporation. جميع الحقوق محفوظة.


إصدارات أنظمة التشغيل

تُستخدم الاختصارات التالية في هذا الدليل.
يشير Windows إلى Windows 8.1 و8 و7 وVista وXP و XP x64 و 2000.
  • يشير Windows 8 إلى Windows 8 وWindows 8 Pro وWindows 8.1.
  • يشير Windows 7 إلى Windows 7 Home Basic وWindows 7 Home Premium, Windows 7 Professional وWindows 7 Ultimate.
  • يشير Windows Vista إلى Windows Vista Home Basic Edition وWindows Vista Home Premium Edition وWindows Vista Business Edition وWindows Vista Enterprise Edition وWindows Vista Ultimate Edition.
  • يشير Windows XP إلى Windows XP Home Edition وWindows XP Professional x64 Edition وWindows XP Professional.
  • يشير Windows 2000 إلى Windows 2000 Professional.
يشير Macintosh إلى Mac OS X.
  • يشير Mac OS X إلى Mac OS X 10.3.9 أو الأحدث.


تعليمات Epson Easy Photo Print

> الصفحة الرئيسية

مقدمة

التعريف ببرنامج Epson Easy Photo Print


تعليمات Epson Easy Photo Print

> الصفحة الرئيسية

العمليات الأساسية

1. تحديد صور فوتوغرافية
2. التخطيط والطباعة


تعليمات Epson Easy Photo Print

> الصفحة الرئيسية

كيفية استخدام Epson Easy Photo Print

نافذة Select Photos (تحديد صور فوتوغرافية)
مربع الحوار Select All (تحديد الكل)
مربع الحوار Enlargement (تكبير)
نافذة Print Settings (إعدادات الطباعة)
مربع الحوار Printer Settings (إعدادات الطابعة)
مربع الحوار Print Correction (تصحيح الطباعة)
مربع الحوار Portrait Enhance (تحسين صورة عمودية)
مربع الحوار Number of Pages (عدد الصفحات)
القوائم
مربع الحوار Search for Photos (بحث عن صور فوتوغرافية) (لأنظمة التشغيل Windows فقط)
مربع الحوار Register Quick Print (تسجيل الطباعة السريعة)
مربع الحوار Preferences (التفضيلات) لنافذة Select Photos (تحديد صور فوتوغرافية)
مربع الحوار Preferences (التفضيلات) لنافذة Print Settings (إعدادات الطباعة)


تعليمات Epson Easy Photo Print

> الصفحة الرئيسية

إنشاء إطارات .P.I.F وتحريرها (لأنظمة التشغيل Windows فقط)

مربع الحوار Create/Edit Frame (إنشاء/تحرير إطار)
مربع الحوار Paper Settings (إعدادات الورق)
مربع الحوار Edit Frame (تحرير إطار)
مربع الحوار Backing Paper (ورق البطانة)
مربع الحوار Picture Frame Settings (إعدادات إطار الصورة)
مربع الحوار Select Image (تحديد صورة)
مربع الحوار Templates and Transparency Settings (إعدادات الشفافية والنماذج...)
مربع الحوار Enter Text (إدخال نص)
مربع الحوار Line (الخط)
مربع الحوار Grid Settings (إعدادات الشبكة)
مربع الحوار Roll Paper Settings (إعدادات بكرة الورق)
مربع الحوار Environment Settings (إعدادات البيئة)
مربع الحوار Frame Information (معلومات الإطار)
مربع الحوار Enter File Name (إدخال اسم ملف)
مربع الحوار Add Frame (إضافة إطار)


تعليمات Epson Easy Photo Print

> الصفحة الرئيسية

تلميحات

البحث عن صور فوتوغرافية (لأنظمة التشغيل Windows فقط)
طباعة قائمة صور (طباعة فهرس)
طباعة صور مع التاريخ والوقت أو اسم الملف
طباعة صور مع تعليقات
الطباعة مع إطار .P.I.F
تدوير الصور
ضبط موضع الصور وحجمها
طباعة صور باستخدام تصحيحات Portrait Enhance (تحسين صورة عمودية)
تسجيل إعدادات في Quick Print (طباعة سريعة) للطباعة


تعليمات Epson Easy Photo Print

> الصفحة الرئيسية

استكشاف الأخطاء وإصلاحها

رسائل الخطأ
مشاكل تحميل الصور
مشاكل نافذة تحديد الصور
مشاكل نافذة إعدادات الطباعة
مشاكل الطباعة
مشاكل أخرى


تعليمات Epson Easy Photo Print

> الصفحة الرئيسية

الملحق

متطلبات النظام
المواصفات
بدء تشغيل Epson Easy Photo Print
حقوق الطبع والنشر والعلامات التجارية
إصدارات أنظمة التشغيل


القوائم

أنظمة التشغيل Windows
في أنظمة التشغيل Mac OS X
يشرح هذا القسم عناصر القائمة.
ملاحظة:
لا تتوفر بعض القوائم في بعض النوافذ. لعرض هذه الخيارات، يجب الانتقال إلى نافذة معينة.

أنظمة التشغيل Windows

تظهر عناصر القائمة أعلى نافذة Epson Easy Photo Print.

قائمة File (ملف)

انقر فوق File (ملف) لعرض القائمة التالية.
Find Photos (بحث عن صور فوتوغرافية) | يفتح مربع الحوار Search for Photos (بحث عن صور فوتوغرافية). حيث يمكنك فيه البحث باسم الملف أو تاريخ التصوير ووقته. البحث عن صور فوتوغرافية (لأنظمة التشغيل Windows فقط)
Show Results (إظهار النتائج) | يعرض الصورة التي بحثت عنها سابقًا إلى أن تخرج من Epson Easy Photo Print.
Print (طباعة) | يطبع باستخدام الإعدادات المحددة. إذا كانت الطابعة المحددة لا تدعم Epson Easy Photo Print، فستظهر نافذة إعدادات برنامج تشغيل الطابعة. التي يمكنك فيها ضبط إعدادات الطباعة ثم إجراء الطباعة.
Manual Print (طباعة يدوية) | يعرض نافذة إعداد برنامج تشغيل الطابعة. التي يمكنك فيها ضبط إعدادات الطباعة ثم إجراء الطباعة. عند الطباعة باستخدام إعدادات برنامج تشغيل الطابعة، فلا تُطبَّق على المطبوعات تصحيحات الصورة التي تم إجراؤها في مربع الحوار Print Correction (تصحيح الطباعة) والإعدادات مثل Exif Print وPRINT Image Matching. للحصول على أفضل نتائج، حدد PhotoEnhance/Fix Photo في برنامج تشغيل الطابعة.
Exit (خروج) | ينهي Epson Easy Photo Print.

قائمة Properties (خصائص)

انقر فوق Properties (خصائص) لعرض القائمة التالية.
Select All (تحديد الكل) | يحدد كل الصور المصغرة.
Reset Manual Flow (إعادة تعيين التدفق اليدوي) | يعيد تعيين الصورة المحمَّلة يدويًا في نافذة Print Settings (إعدادات الطباعة) إلى حالتها الأصلية التي كانت عليها قبل تحمليها. لكن لا يتوفر هذا الإعداد إذا لم يتم تحميل أي صور في الإطار. نافذة Print Settings (إعدادات الطباعة)

قائمة View (عرض)

انقر فوق View (عرض) لعرض القائمة التالية.
Thumbnail Size (حجم الصورة المصغرة) | في نافذة Select Photos (تحديد صور فوتوغرافية)، حدد حجم عرض الصور المصغرة. في نافذة Print Settings (إعدادات الطباعة)، حدد حجم عرض الصور المصغرة في النافذة التي تظهر عند تحديد Manual (يدوي) من Photo Layout (تخطيط الصورة الفوتوغرافية).
Sort By (فرز حسب) | يفرز الصور المصغرة في نافذة Select Photos (تحديد صور فوتوغرافية) حسب Photo Date (تاريخ الصورة الفوتوغرافية) أو File Modification Date (تاريخ تعديل الملف) أو File Name (اسم الملف).
Enlargement (تكبير) | يفتح مربع الحوار Enlargement (تكبير) للصورة المحددة ويعرض الخصائص. مربع الحوار Enlargement (تكبير)
Refresh (تحديث) | يحدِّث طريقة عرض نافذة Select Photos (تحديد صور فوتوغرافية) تحسبًا لقيامك بحذف الصور دون قصد من المجلد المحدد.

قائمة Tools (أدوات)

انقر فوق Tools (أدوات) لعرض القائمة التالية.
Register Quick Print Settings (تسجيل إعدادات الطباعة السريعة) | يفتح مربع الحوار Register Quick Print (تسجيل الطباعة السريعة). مربع الحوار Register Quick Print (تسجيل الطباعة السريعة)
Preferences (التفضيلات) | يفتح مربع الحوار Preferences (التفضيلات). مربع الحوار Preferences (التفضيلات) لنافذة Select Photos (تحديد صور فوتوغرافية) مربع الحوار Preferences (التفضيلات) لنافذة Print Settings (إعدادات الطباعة)

قائمة Help (تعليمات)

انقر فوق Help (تعليمات) لعرض القائمة التالية.
Epson Easy Photo Print دليل المستخدم | يعرض تعليمات عبر الإنترنت.
Show ToolTips (إظهار تلميحات الأداة) | يعرض رسالة إيضاحية عند وضع مؤشر الماوس فوق زر أو أيقونة.
Show Alerts (إظهار التنبيهات) | يعرض رسالة تنبيه.
Epson RAW Plug-In Information (معلومات Epson RAW Plug-In) | يعرض معلومات عن الكاميرات الرقمية التي يمكنها إنشاء بيانات RAW مدعومة من Epson RAW Plug-In. أنشأت Epson المكون الإضافي Epson RAW Plug-In ليتيح لك تحميل بيانات RAW في Epson Easy Photo Print.
About Epson Easy Photo Print (حول Epson Easy Photo Print) | يعرض معلومات الإصدار.
أعلى

في أنظمة التشغيل Mac OS X

تظهر عناصر القائمة في الجزء العلوي من شاشة العرض.

قائمة Epson Easy Photo Print

انقر فوق Epson Easy Photo Print لعرض القائمة التالية.
About Epson Easy Photo Print (حول Epson Easy Photo Print) | يعرض معلومات الإصدار.
Preferences (التفضيلات) | يعرض مربع الحوار Preferences (التفضيلات). للاطلاع على التفاصيل، راجع مربع الحوار Preferences (التفضيلات) لنافذة Print Settings (إعدادات الطباعة).
Services (الخدمات) | لا تُستخدم هذه القائمة في Epson Easy Photo Print.
Hide Epson Easy Photo Print (إخفاء Epson Easy Photo Print) | يخفي Epson Easy Photo Print.
Hide Others (إخفاء الأخرى) | يخفي التطبيقات الأخرى ما عدا Epson Easy Photo Print.
Show All (إظهار الكل) | يعرض كل التطبيقات ما عدا Epson Easy Photo Print بعد تحديد Hide Others (إخفاء الأخرى).
Quit Epson Easy Photo Print (إنهاء Epson Easy Photo Print) | ينهي Epson Easy Photo Print.

قائمة File (ملف)

انقر فوق File (ملف) لعرض القائمة التالية.
Print (طباعة) | يطبع باستخدام الإعدادات المحددة. إذا كانت الطابعة المحددة لا تدعم Epson Easy Photo Print، فستظهر نافذة إعدادات برنامج تشغيل الطابعة. التي يمكنك فيها ضبط إعدادات الطباعة ثم إجراء الطباعة.
Manual Print (طباعة يدوية) | يعرض نافذة إعداد برنامج تشغيل الطابعة. التي يمكنك فيها ضبط إعدادات الطباعة ثم إجراء الطباعة. عند الطباعة باستخدام إعدادات برنامج تشغيل الطابعة، فلا تُطبَّق على المطبوعات تصحيحات الصورة التي تم إجراؤها في مربع الحوار Print Correction (تصحيح الطباعة) والإعدادات مثل Exif Print وPRINT Image Matching. للحصول على أفضل نتائج، حدد PhotoEnhance/Fix Photo في برنامج تشغيل الطابعة.

قائمةEdit (تحرير)

انقر فوق Edit (تحرير) لعرض القائمة التالية.
Undo (تراجع) | تراجع عن العملية الأخيرة التي أجريتها في مربع التحرير.
Cut (قص) | يقص النص المحدد.
Copy (نسخ) | ينسخ النص المحدد.
Paste (لصق) | يلصق النص المنسوخ.
Clear (مسح) | يمسح النص المحدد.
Select All (تحديد الكل) | يحدد كل الصور أو النص.
Reset Manual Flow (إعادة تعيين التدفق اليدوي) | يعيد تعيين الصورة المحمَّلة يدويًا في نافذة Print Settings (إعدادات الطباعة) إلى حالتها الأصلية التي كانت عليها قبل تحمليها. لكن لا يتوفر هذا الإعداد إذا لم يتم تحميل أي صور في الإطار. نافذة Print Settings (إعدادات الطباعة)

قائمة View (عرض)

انقر فوق View (عرض) لعرض القائمة التالية.
Thumbnail Size (حجم الصورة المصغرة) | حدد حجم عرض الصور المصغرة في النافذة التي تظهر عند تحديد Manual (يدوي) من Photo Layout (تخطيط الصورة الفوتوغرافية).
Sort By (فرز حسب) | يفرز الصور المصغرة في نافذة Select Photos (تحديد صور فوتوغرافية) حسب Photo Date (تاريخ الصورة الفوتوغرافية) أو File Modification Date (تاريخ تعديل الملف) أو File Name (اسم الملف).
Enlargement (تكبير) | يفتح مربع الحوار Enlargement (تكبير) للصورة المحددة ويعرض الخصائص. مربع الحوار Enlargement (تكبير)

قائمة Tools (أدوات)

انقر فوق Tools (أدوات) لعرض القائمة التالية.
Register Quick Print Settings (تسجيل إعدادات الطباعة السريعة)
يفتح مربع الحوار Register Quick Print (تسجيل الطباعة السريعة).
مربع الحوار Register Quick Print (تسجيل الطباعة السريعة)

قائمة Help (تعليمات)

انقر فوق Help (تعليمات) لعرض القائمة التالية.
Epson Easy Photo Print دليل المستخدم | يعرض تعليمات عبر الإنترنت.
Show ToolTips (إظهار تلميحات الأداة) | يعرض رسالة إيضاحية عند وضع مؤشر الماوس فوق زر أو أيقونة.
Show Alerts (إظهار التنبيهات) | يعرض رسالة تنبيه.
Epson RAW Plug-In Information (معلومات Epson RAW Plug-In) | يعرض معلومات عن الكاميرات الرقمية التي يمكنها إنشاء بيانات RAW مدعومة من Epson RAW Plug-In. أنشأت Epson المكون الإضافي Epson RAW Plug-In ليتيح لك تحميل بيانات RAW في Epson Easy Photo Print.
أعلى


1. تحديد صور فوتوغرافية

تتيح لك هذه الخطوة معرفة كيفية تحديد المجلد الذي حفظت فيه الصور الفوتوغرفية ثم تحديد الصور التي تريد طباعتها من قائمة صور مصغرة.
نافذة Select Photos (تحديد صور فوتوغرافية)
ابدأ تشغيل Epson Easy Photo Print.
حدد محرك الأقراص والمجلد الذي حفظت فيه الصور.
تظهر الصور في المجلد المحدد على هيئة صور مصغرة.
في نظام التشغيل Mac OS X، انقر فوق زر [image] Select Folder (تحديد مجلد) لفتح مربع الحوار Select Folder (تحديد مجلد). حدد بعد ذلك المجلد الذي حفظت فيه الصور وانقر فوق Open (فتح).
حدد الصورة التي تريد طباعتها وحدد عدد النسخ بالنقر فوق الزرين [image] و [image]. تتم إضافة الصور المحددة في منطقة Photos to Print (الصور المطلوب طباعتها).
ملاحظة:
  • يمكنك تحديد نفس عدد النسخ لكل الصور في المجلد المحدد.
    مربع الحوار Select All (تحديد الكل)
  • في حال إلغاء الفحص في One-Click Selection (تحديد بنقرة واحدة) في مربع الحوار Preferences (التفضيلات)، لا يتم تعيين عدد نسخ صورة على الرقم 1 بشكل تلقائي عندما تنقر فوق الصورة المصغرة.
    مربع الحوار Preferences (التفضيلات) لنافذة Select Photos (تحديد صور فوتوغرافية)
  • لإزالة الصور من منطقة Photos to Print (الصور المطلوب طباعتها)، حدد الصور وانقر فوق زر Remove (إزالة).
  • لإزالة كل الصور من منطقة Photos to Print (الصور المطلوب طباعتها) في نظام التشغيلWindows، انقر بزر الماوس الأيمن فوق أيٍّ من الصور في منطقة Photos to Print (الصور المطلوب طباعتها) ثم انقر فوق Remove All (إزالة الكل) من قائمة الاختصارات. في نظام التشغيل Mac OS X، انقر فوق أيٍّ من الصور في منطقة Photos to Print (الصور المطلوب طباعتها) أثناء الضغط مع الاستمرار على مفتاح التحكم، ثم انقر فوق Remove All (إزالة الكل) من قائمة السياق.
  • يمكنك أيضًا إضافة صور محفوظة في مجلد آخر عن طريق تكرار هذا الإجراء بداية من الخطوة 2.
  • إذا أردت تكبير صورة، فحددها وانقر فوق زر Enlarge (تكبير) أو انقر نقرًا مزدوجًا فوق الصورة.
    مربع الحوار Enlargement (تكبير)
  • إذا تعذر عليك عرض الصور، فراجع مشاكل تحميل الصور.
ستتيح لك الخطوة التالية تحديد تخطيط الصور وطباعتها.
2. التخطيط والطباعة


2. التخطيط والطباعة

تتيح لك هذه الخطوة معرفة كيفية تحديد تخطيط الصور وضبط موضعها في نافذة إعدادات الطباعة.
نافذة Print Settings (إعدادات الطباعة)
حمِّل ورقًا في طابعتك. للاطلاع على التفاصيل بشأن كيفية تحميل الورق، راجع وثائق المنتج.
انقر فوق زر Next Step (الخطوة التالية) في نافذة تحديد الصور.
تظهر عندئذٍ نافذة إعدادات الطباعة.
قم بتأكيد إعدادات الطابعة ومصدر الورق وبلا حدود وحجم الورق ونوع الورق ووضع الطباعة. إذا أردت تغيير هذه الإعدادات، انقر فوق زر Printer Settings (إعدادات الطابعة). للاطلاع على تفاصيل مربع الحوار Printer Settings (إعدادات الطابعة)، راجع مربع الحوار Printer Settings (إعدادات الطابعة).
اختر Photo Layout (تخطيط الصورة الفوتوغرافية) في Select Layout (تحديد تخطيط) في الجانب الأيسر من النافذة وحدد تخطيطًا من قائمة تحديد التخطيط. للاطلاع على تفاصيل هذه النافذة، راجع نافذة Print Settings (إعدادات الطباعة).
تعتمد التخطيطات المتوفرة على حجم الورق ومصدر الورق المحددين.
ملاحظة:
  • للطباعة باستخدام إطارات .P.I.F، راجع الطباعة مع إطار .P.I.F.
  • لترتيب الصور كما تشاء، اختر Manual (يدوي) في الإعداد Photo Layout (تخطيط الصورة الفوتوغرافية). في النافذة التي تظهر، انقر فوق OK (موافق). ثم اسحب الصور بالترتيب الذي تريده.
    يمكنك طباعة الصور بسحبها بشكل متكرر في جزء مختلف من إطار تخطيط الصورة.

    لإزالة الصور من الترتيب، اسحبها وأفلتها خارج نافذة إعدادات الطباعة. يمكنك أيضًا إزالة الصور بالنقر فوقها بزر الماوس الأيمن والنقر فوق Clear Settings (مسح الإعدادات) (في أنظمة التشغيل Windows فقط).
  • يتم تعيين عدد الصفحات المطلوبة طباعتها على الرقم واحد بشكل افتراضي. إذا أردت تغييره، فانقر فوق زر Number of Pages (عدد الصفحات) وحدد عدد الصفحات التي تريد طباعتها لكل صفحة. للاطلاع على تفاصيل مربع الحوار هذا، راجع مربع الحوار Number of Pages (عدد الصفحات).
  • انقر فوق زر Positioning (تحديد الموضع) إذا أردت تدوير الصور أو تكبيرها أو تصغيرها أو تحريكها. للاطلاع على تفاصيل مربع الحوار هذا، راجع مربع الحوار Positioning (تحديد الموضع).
  • لإجراء تصحيحات، انقر فوق زر Image Correct (تصحيح الصورة) أعلى الصورة.
    مربع الحوار Print Correction (تصحيح الطباعة)
  • حدد خانة الاختيار Date (التاريخ) إذا أردت طباعة صور عليها التاريخ والوقت. يمكنك أيضًا طباعة صور بأسمائها بدلاً من التاريخ والوقت من خلال تغيير الإعداد في مربع الحوار Preferences (التفضيلات).
    طباعة صور مع التاريخ والوقت أو اسم الملف
بعد ضبط إعدادات التخطيط، انقر فوق زر Print (طباعة) لبدء مهمة الطباعة.
لإلغاء مهمة الطباعة، انقر فوق زر Cancel (إلغاء) في النافذة التي تظهر أثناء الطباعة. لكن لا يمكن إيقاف الطباعة بشكل فوري حسب ظروف جهاز الكمبيوتر.
ملاحظة:
  • قد لا تكون المطبوعات مماثلة تمامًا لتلك التي تراها في نافذة المعاينة. إذا حرَّكت الصور إلى حافة المنطقة القابلة للطباعة، فقد تتم طباعة حد أبيض غير متوقع.
  • للطباعة بسهولة باستخدام إعدادات الطباعة الحالية، اختر Register Quick Print Settings (تسجيل إعدادات الطباعة السريعة)من قائمة Tools (أدوات) وسجِّل إعدادات الطباعة التي ضبطتها في وظيفة Quick Print (طباعة سريعة).
    تسجيل إعدادات في Quick Print (طباعة سريعة) للطباعة
انتظر حتى تنتهي مهمة الطباعة ثم تحقق من صحة طباعة المطبوعات. يشرح هذا القسم العمليات الأساسية. للاطلاع على تفاصيل بشأن الوظائف والعمليات، راجع نافذة Select Photos (تحديد صور فوتوغرافية).


البحث عن صور فوتوغرافية (لأنظمة التشغيل Windows فقط)

يمكنك تحميل صورة فوتوغرافية إلى قائمة صور مصغرة من خلال البحث عن الصورة باستخدام اسم الملف أو تاريخ ووقت الالتقاط.
ملاحظة:
لا تتوفر هذه الميزة لأنظمة التشغيل Mac OS X.
في نافذة Select Photos (تحديد صور فوتوغرافية)، حدد محرك أقراص ثم حدد المجلد الذي تريد البحث فيه عن صور من شجرة المجلدات في الجانب الأيسر من النافذة.
اختر Find Photos (بحث عن صور فوتوغرافية) من القائمة File (ملف).
يظهر عندئذٍ مربع الحوار Search for Photos (بحث عن صور فوتوغرافية). أدخل معايير البحث (File Name (اسم الملف) وModified date (تاريخ التعديل) وDate/Time (التاريخ/الوقت)). يمكنك البحث عن الصور بإدخال أحد هذه المعايير.
للاطلاع على تفاصيل مربع الحوار Search for Photos (بحث عن صور فوتوغرافية)، راجع مربع الحوار Search for Photos (بحث عن صور فوتوغرافية) (لأنظمة التشغيل Windows فقط).
ملاحظة:
  • إذا تعذر عليك تذكر اسم الملف بأكمله، يمكنك البحث بإدخال جزء منه.
  • أدخل Modified date (تاريخ التعديل) وDate/Time (التاريخ/الوقت) بصيغة 24 ساعة.
    على سبيل المثال، "2003.10.01 12:00".
انقر فوق Search (بحث). يبدأ البرنامج في البحث في المجلد المحدد.
وعند انتهاء عملية البحث، يتم إنشاء المجلد Search Results (نتائج البحث) تلقائيًا وعرض ملفات الصور المتوافقة مع معايير البحث في قائمة الصور المصغرة.
ملاحظة:
إذا أجريت أكثر من عملية بحث واحدة، يمكنك عرض الصورة التي بحثت عنها سابقًا من خلال اختيار Show Results (إظهار النتائج) من القائمة File (ملف).


طباعة قائمة صور (طباعة فهرس)

اتبع الخطوات التالية للاطلاع على معلومات حول كيفية طباعة عدة صور على شكل فهرس في ورقة واحدة. يشرح هذا القسم كيفية طباعة 20 صورة في صفحة واحدة.
ملاحظة:
يختلف تخطيط الفهرس القابل للتحديد حسب Paper Source (مصدر الورق) أو Paper Size (حجم الورق) المختار في مربع الحوار Printer Settings (إعدادات الطابعة).
في نافذة Select Photos (تحديد صور فوتوغرافية)، حدد الصور التي تريد طباعتها على هيئة فهرس.
للاطلاع على تفاصيل بشأن كيفية تحديد صور، راجع 1. تحديد صور فوتوغرافية.
في مربع الحوار Printer Settings (إعدادات الطابعة)، اضبط الإعدادات المناسبة.
للاطلاع على تفاصيل بشأن مربع الحوار Printer Settings (إعدادات الطابعة)، راجع مربع الحوار Printer Settings (إعدادات الطابعة).
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق Photo Layout (تخطيط الصورة الفوتوغرافية) من Select Layout (تحديد تخطيط) وحدد Index (20) (فهرس (20)) التخطيط الذي تريد استخدامه. يتم عرض الصور المحددة تلقائيًا.
انقر فوق زر Print (طباعة) لبدء الطباعة.


طباعة صور مع التاريخ والوقت أو اسم الملف

اتبع الخطوات التالية للاطلاع على معلومات حول كيفية طباعة صور مع تاريخ ووقت التقاطها أو اسم الملف.
ملاحظة:
  • يمكنك طباعة إما التاريخ والوقت أو اسم الملف. حدد العنصر المطلوب طباعته في مربع الحوار Preferences (التفضيلات).
  • عند تحديد بعض التخطيطات مثل صورة بطاقة هوية أو إطارات .P.I.F، قد تظهر خانة الاختيار Date (التاريخ) (File Name (اسم الملف)) بلون رمادي باهت، وقد لا تتمكن من طباعة صور مع التاريخ والوقت أو اسم الملف.
في نافذة Print Settings (إعدادات الطباعة)، اختر Preferences (التفضيلات) من قائمة Tools (أدوات) (أنظمة التشغيل Windows) أو القائمة Epson Easy Photo Print (أنظمة التشغيل Mac OS X) لفتح مربع الحوار Preferences (التفضيلات).
في مربع الحوار Preferences (التفضيلات)، حدد Date and Time (التاريخ والوقت) أو File Name (اسم الملف) وانقر فوقOK (موافق).
للاطلاع على تفاصيل بشأن مربع الحوار Preferences (التفضيلات)، راجع مربع الحوار Preferences (التفضيلات) لنافذة Print Settings (إعدادات الطباعة).
حدد الصورة التي تريد طباعتها مع التاريخ والوقت أو اسم الملف في نافذة Select Photos (تحديد صور فوتوغرافية).
لمعرفة كيفية تحديد صور، راجع 1. تحديد صور فوتوغرافية.
قم بتهيئة الإعدادات في مربع الحوار Printer Settings (إعدادات الطابعة).
للاطلاع على تفاصيل بشأن مربع الحوار Printer Settings (إعدادات الطابعة)، راجع مربع الحوار Printer Settings (إعدادات الطابعة).
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق Photo Layout (تخطيط الصورة الفوتوغرافية) من Select Layout (تحديد تخطيط) وحدد التخطيط الذي تريد استخدامه.
حدد خانة الاختيار Date (التاريخ) أو File Name (اسم الملف). يتراكب التاريخ والوقت أو اسم الملف على الصور المحددة.
انقر فوق زر Print (طباعة) لبدء الطباعة.
ملاحظة:
إذا عدَّلت تاريخ الصورة وحفظته باستخدام برنامج آخر، فقد تتم طباعة تاريخ التعديل بدلاً من تاريخ الالتقاط.


طباعة صور مع تعليقات

اتبع الخطوات التالية للاطلاع على معلومات حول كيفية طباعة صور مع بعض التعليقات.
حدد الصور التي تريد طباعتها مع تعليقات في نافذة Select Photos (تحديد صور فوتوغرافية).
لمعرفة كيفية تحديد صور، راجع 1. تحديد صور فوتوغرافية.
قم بتهيئة الإعدادات في مربع الحوار Printer Settings (إعدادات الطابعة).
للاطلاع على تفاصيل بشأن مربع الحوار Printer Settings (إعدادات الطابعة)، راجع مربع الحوار Printer Settings (إعدادات الطابعة).
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق زر Image Correct (تصحيح الصورة).
أدخل أي تعليقات في مربع الحوار Print Correction (تصحيح الطباعة) ثم انقر فوق زر Close (إغلاق). تتراكب التعليقات بشكل تلقائي على الصورة المحددة.
ملاحظة على إدخال التعليقات:
  • يمكن إدخال تعليقات بطول يصل إلى 60 حرفًا. لكن قد يختلف الحد الأقصى لعدد الأحرف حسب نظام التشغيل الذي تستخدمه. وقد يقل عدد الأحرف الذي يمكن استيعابه في التخطيط المحدد عن 60 حرفًا.
  • لا يمكنك تغيير لون الخط ونوعه.
  • عند تحديد تخطيط لا يدعم إضافة تعليقات، يتم عرض مربع النص Comments (التعليقات) بلون رمادي باهت ولا يمكنك إدخال أي تعليقات.
  • يمكنك إضافة قسم واحد من التعليقات لكل صورة. وعند تحديد تخطيط رباعي مميز بالرقم "(4)"، يمكنك إضافة تعليقات لكل صورة من الصور الأربعة. وتتم طباعة الصور المدخلة هنا ومحاذاتها مع الركن السفلي الأيسر من الصور.
انقر فوق زر Print (طباعة) لبدء الطباعة.


الطباعة مع إطار .P.I.F

كيفية الطباعة
كيفية إضافة إطارات .P.I.F
إنشاء إطار .P.I.F
ملاحظة:
حسب المنطقة، قد لا تتوفر بيانات إطار .P.I.F في موقع Epson على الويب أو في قرص البرامج المضغوط المرفق بالمنتج.
يمكنك بسهولة إنشاء تقويمات أو بطاقات أصلية مع إطارات .P.I.F.
إذا أردت الطباعة باستخدام إطار .P.I.F مسجَّل في Epson Easy Photo Print، فراجع كيفية الطباعة.
إذا أردت إضافة إطارات .P.I.F إلى Epson Easy Photo Print، فراجع كيفية إضافة إطارات .P.I.F.
إذا أردت تحرير إطار .P.I.F أصلي أو إنشاءه، فراجع إنشاء إطار .P.I.F.

كيفية الطباعة

حمِّل ورقًا في الطابعة. للاطلاع على التفاصيل بشأن كيفية تحميل الورق، راجع وثائق طابعتك.
في نافذة Select Photos (تحديد صور فوتوغرافية)، حدد الصور التي تريد طباعتها مع إطار .P.I.F. للاطلاع على تفاصيل بشأن كيفية تحديد صور، راجع 1. تحديد صور فوتوغرافية.
قم بتهيئة الإعدادات في مربع الحوار Printer Settings (إعدادات الطابعة).
للاطلاع على تفاصيل بشأن مربع الحوار Printer Settings (إعدادات الطابعة)، راجع مربع الحوار Printer Settings (إعدادات الطابعة).
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق Frame (الإطار) في Select Layout (تحديد تخطيط).
حدد الإعداد عادة All (الكل) من الفئات ضمن Frame (الإطار). أو حدد الفئة المفضلة إذا كنت قد صنَّفت إطارات .P.I.F المضافة.
يتم عندئذٍ عرض إطارات .P.I.F التي قد تمت إضافتها سابقًا.
حدد إطار .P.I.F الذي تريد طباعته مع الصور. قم بتأكيد تخطيط طباعة الصورة المعروض في النافذة.
ملاحظة:
لا تعرض قائمة تحديد التخطيط إلا إطارات .P.I.F المطابقة لإعدادات Paper Size (حجم الورق) وBorderless (بلا حدود) المعينة في مربع الحوار Printer Settings (إعدادات الطابعة).
اضبط إعدادات الطباعة عند الضرورة. للاطلاع على تفاصيل هذه النافذة، راجع نافذة Print Settings (إعدادات الطباعة).
ملاحظة:
  • إذا أردت ضبط موقع الصورة، فاسحبها في نافذة المراجعة بحيث تظهر على النحو الأمثل في الإطار.
  • عند تنظيم صور متعددة، يمكنك تغيير الترتيب. انقر فوق Manual (يدوي) في الإعداد Photo Layout (تخطيط الصورة الفوتوغرافية) المعروض في منتصف النافذة ثم انقر فوق OK (موافق).
    اسحب الصور وأفلتها بالترتيب الذي تريده. يمكنك أيضًا تحريك الصور إلى إطارات صور أخرى من خلال سحبها وإفلاتها.

    لإزالة الصور من الترتيب، اسحبها وأفلتها خارج نافذة إعدادات الطباعة. يمكنك أيضًا إزالة الصور بالنقر فوقها بزر الماوس الأيمن والنقر فوق Clear Settings (مسح الإعدادات) (في أنظمة التشغيل Windows فقط).
انقر فوق زر Print (طباعة) لبدء الطباعة.
أعلى

كيفية إضافة إطارات .P.I.F

قم أولاً بإعداد إطار .P.I.F باستخدام أحد الإجراءات التالية.
  • ضع قرص البرامج المضغوط الذي يشتمل على إطارات .P.I.F في الكمبيوتر.
  • نزِّل إطارات .P.I.F من موقع ويب Print Image Framer التابع لشركة Epson باتباع الخطوتين التاليتين.
    • 1- ادخل إلى موقع Epson على الويب.
    2- احفظ إطارات .P.I.F التي تم تنزيلها في محرك الأقراص الثابتة بالكمبيوتر.
    ملاحظة:
    حسب المنطقة، قد لا تتوفر بيانات إطارات .P.I.F في موقع Epson على الويب.
  • أنشئ إطارات .P.I.F أو حررها باستخدام Epson Easy Photo Print. حسب حقوق الطبع والنشر، قد لا تتمكن من تحرير بعض الإطارات المنزَّلة.
بعد إعداد إطارات .P.I.F، اتبع الخطوات التالية لإضافتها إلى Epson Easy Photo Print.
انقر فوق زر Frame Menu (قائمة الإطارات) في نافذة Print Settings (إعدادات الطباعة).
اختر Add Frame (إضافة إطار) من القائمة. يظهر عندئذٍ مربع الحوار Add Frame (إضافة إطار).
حدد المجلد الذي حفظت فيه إطارات .P.I.F وحدد إطار .P.I.F الذي تريد إضافته إلى القائمة.
انقر فوق زر Add (إضافة).
انقر فوق زر Close (إغلاق).
أعلى

إنشاء إطار .P.I.F

يشرح هذا القسم كيفية إنشاء إطار .P.I.F أصلي.
قم بتهيئة الإعدادات في مربع الحوار Printer Settings (إعدادات الطابعة).
للاطلاع على تفاصيل بشأن مربع الحوار Printer Settings (إعدادات الطابعة)، راجع مربع الحوار Printer Settings (إعدادات الطابعة).
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق Frame (الإطار) في Select Layout (تحديد تخطيط) وانقر فوق زر Frame Menu (قائمة الإطارات).
حدد Create/Edit Frame (إنشاء/تحرير إطار) لعرض مربع الحوار Create/Edit Frame (إنشاء/تحرير إطار).
لإنشاء إطار جديد، حدد Create New Frame (إنشاء إطار جديد) وانقر فوق OK (موافق).
لتحرير الإطار المحدد، حدد Edit Selected Frame (تحرير الإطار المحدد) وانقر فوق OK (موافق).
ملاحظة على تحرير إطار:
  • إذا كنت قد حددت تخطيط الصورة Manual (يدوي) في نافذة Print Settings (إعدادات الطباعة)، يتم فقدان معلومات تخطيط الصورة عند تحرير الإطار المحدد.
  • لا يمكنك تحرير بعض إطارات .P.I.F التي تشتمل على محتويات محمية بحقوق طبع ونشر.
إذا كنت قد حددت Create New Frame (إنشاء إطار جديد) في الخطوة 4، فعندئذٍ يظهر مربع الحوار Paper Settings (إعدادات الورق). قم بتهيئة إعدادات الورق وانقر فوق زر Edit (تحرير).
إذا كنت قد حددت Edit Selected Frame (تحرير الإطار المحدد) في الخطوة 4، فتقدم إلى الخطوة 6.
يظهر مربع الحوار Edit Frame (تحرير إطار) لإنشاء إطار .P.I.F أو تحريره.
انقر فوق زر [image] Picture Frame (إطار الصورة) واسحب المؤشر بشكل قُطري إلى المكان الذي تريد فيه تحديد موضع إطار صورة.
للاطلاع على التفاصيل بشأن إعدادات إطار الصورة، راجع مربع الحوار Picture Frame Settings (إعدادات إطار الصورة).
ملاحظة:
  • سواء تم تعيين المنطقة القابلة للطباعة على Borderless (بلا حدود) أم لا في مربع الحوار Printer Settings (إعدادات الطابعة)، قد لا تتم طباعة العناصر في حواف الورق، مثل إطار صورة، وذلك حسب طراز الطابعة المستخدمة.
  • إذا أردت تحديد لون ورق البطانة، فانقر فوق زر [image] Backing Paper (ورق البطانة). في مربع الحوار Backing Paper (ورق البطانة)، انقر فوق Color (اللون) ثم انقر فوق زر Select Color (تحديد لون). حدد لونًا في مربع الحوار Color (اللون) ثم انقر فوق OK (موافق).
انقر فوق زر [image] Background/Decoration (الخلفية/الزخرفة) واسحب المؤشر بشكل قُطري إلى المكان الذي تريد فيه تحديد موضع صورة.
يظهر عندئذٍ مربع الحوار Select Image (تحديد صورة). حدد الصورة المطلوب إدراجها وانقر فوق OK (موافق).
للاطلاع على التفاصيل بشأن إعدادات صورة الخلفية/الزخرفة، راجع القسمين التاليين:
مربع الحوار Select Image (تحديد صورة)
مربع الحوار Templates and Transparency Settings (إعدادات الشفافية والنماذج...)
انقر فوق زر [image] Text String (سلسلة نصية) واسحب المؤشر بشكل قُطري إلى المكان الذي تريد إدراج سلسلة نصية فيه.
يظهر عندئذٍ مربع الحوار Enter Text (إدخال نص) ويمكنك إدخال سلسلة نصية فيه.
حدد Font (الخط) وStyle (النمط) وSize (حجم) وcolor (لون) ثم انقر فوق OK (موافق).
للاطلاع على التفاصيل بشأن إعدادات السلسلة النصية، راجع مربع الحوار Enter Text (إدخال نص).
انقر فوق زر [image] Line (الخط) واسحب خطًا من نقطة البداية إلى نقطة النهاية.
للاطلاع على التفاصيل بشأن إعدادات الخط، راجع مربع الحوار Line (الخط).
وبذلك يكون إطار .P.I.F قد اكتمل الآن.
عند النقر فوق زر Save (حفظ) في مربع الحوار Edit Frame (تحرير إطار)، يظهر مربع الحوار Frame Information (معلومات الإطار).
أدخل Frame Information (معلومات الإطار) وحدد Category Name (اسم الفئة) ثم انقر فوق OK (موافق).
للاطلاع على تفاصيل بشأن معلومات الإطار، راجع مربع الحوار Frame Information (معلومات الإطار).
يظهر عندئذٍ مربع الحوار Enter File Name (إدخال اسم ملف). أدخل اسم ملف لإطار .P.I.F ثم انقر فوق OK (موافق).
للاطلاع على التفاصيل بشأن إدخال اسم ملف، راجع مربع الحوار Enter File Name (إدخال اسم ملف).
وبذلك يكون إطار .P.I.F قد تم حفظه الآن.
أعلى


تدوير الصور

يمكنك تدوير صور في إطار الصور بزاوية 90 درجة. عندما تكون لديك صور مختلفة الاتجاه، من المفيد تغييرها لتكون باتجاه واحد.
في نافذة Select Photos (تحديد صور فوتوغرافية)، حدد الصور التي تريد تدويرها. للاطلاع على تفاصيل بشأن كيفية تحديد صور، راجع 1. تحديد صور فوتوغرافية.
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق زر Positioning (تحديد الموضع) لعرض مربع الحوار Positioning (تحديد الموضع).
انقر فوق زر [image] أو [image] لتدوير الصورة. يمكنك تدوير كل الصور في الصفحة الحالية إذا حددت خانة الاختيار Rotate all Photos (تدوير كل الصور الفوتوغرافية).
للاطلاع على تفاصيل بشأن مربع الحوار Positioning (تحديد الموضع)، راجع مربع الحوار Positioning (تحديد الموضع).
ملاحظة:
إذا وضعت صورة عمودية في الإطار الأفقي (المنطقة القابلة للطباعة)، تظهر الصورة باتجاه أفقي تلقائيًا. وإذا أردت تدوير الصورة بزاوية 90 درجة أثناء إصلاح الإطار، فسيتم قص الحافتين العلوية والسفلية عند الطباعة. ويحدث الأمر ذاته لأي صورة أفقية في إطار عمودي.


ضبط موضع الصور وحجمها

اتبع الخطوات التالية للاطلاع على معلومات حول كيفية تكبير حجم الصور أو تصغيره أو ضبط موضعها. باستخدام هذه الوظيفة، يمكنك ضبط الصور التي تتخطى منطقة الطباعة بحيث تظهر بشكل ملائم فيها.
في نافذة Select Photos (تحديد صور فوتوغرافية)، حدد الصور التي تريد ضبطها. للاطلاع على تفاصيل بشأن كيفية تحديد صور، راجع 1. تحديد صور فوتوغرافية.
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق زر Positioning (تحديد الموضع) لعرض مربع الحوار Positioning (تحديد الموضع).
كبِّر الحجم أو صغِّره باستخدام شريط تمرير Magnification (تكبير). يمكنك أيضًا ضبط الحجم بإدخال قيمة بين 50 و200%.
حرِّك موضع الصور باستخدام أزرار الأسهم ( [image] [image] [image] [image]) وزر [image] في الإعداد Move Photo (تحريك الصورة الفوتوغرافية). ويمكنك أيضًا تحريك صور بسحبها.
للاطلاع على تفاصيل بشأن إعداد عناصر مربع الحوار Positioning (تحديد الموضع)، راجع مربع الحوار Positioning (تحديد الموضع).
ملاحظة:
عند النقر فوق زر Trim (إخفاء أجزاء)، يتم تشذيب الصورة إلى إطارها بحيث لا تظهر حدود بيضاء حول الحواف. لضبط الصورة بحيث تظهر بأكملها في الإطار، انقر فوق زر Fit (ملائم).


طباعة صور باستخدام تصحيحات Portrait Enhance (تحسين صورة عمودية)

تتيح لك ميزة Portrait Enhance (تحسين صورة عمودية) إجراء تصحيحات Face Definition (التعرف على الوجه البشري) وSkin Radiance (توهج البشرة) والنحافة على صورة عمودية وطباعتها.
في نافذة Select Photos (تحديد صور فوتوغرافية)، حدد الصور التي تريد تطبيق تصحيحات Portrait Enhance (تحسين صورة عمودية) عليها. للاطلاع على تفاصيل بشأن كيفية تحديد صور، راجع 1. تحديد صور فوتوغرافية.
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق زر Image Correct (تصحيح الصورة).
في مربع الحوار Print Correction (تصحيح الطباعة)، انقر فوق زر Portrait Enhance (تحسين صورة عمودية).
ملاحظة:
  • إذا تم تحديد Monochrome (أبيض وأسود) في مربع الحوار Print Correction (تصحيح الطباعة)، فلا يتم تطبيق تصحيح Skin Radiance (توهج البشرة).
  • يمكنك تطبيق تصحيحات Portrait Enhance (تحسين صورة عمودية) على أي بيانات RAW.
  • إذا أردت استخدام Fix Red-Eye (Manual) (إصلاح العين الحمراء (يدوي)) في مربع الحوار Print Correction (تصحيح الطباعة)، فطبِّق تصحيح العين الحمراء قبل استخدام Slimming correction (تصحيح النحافة)؛ وإلا، فقد لا يتم تصحيح الصور بشكل سليم.
حرِّك مؤشرات تمرير Face Definition (التعرف على الوجه البشري) وSkin Radiance (توهج البشرة) وSlimming Correction (تصحيح النحافة) وتأكد من نتائج التصحيحات.
إذا حددت Dual من Image View (عرض الصورة)، يمكنك بسهولة التأكد من النتيجة من خلال مقارنة الصورة المعدَّلة بالصورة الأصلية.
للاطلاع على التفاصيل بشأن العناصر في مربع الحوار Portrait Enhance (تحسين صورة عمودية) والصور العمودية الموصى بها، راجع مربع الحوار Portrait Enhance (تحسين صورة عمودية).
ملاحظة:
إذا لم يتمكن البرنامج من التعرف على صورة عمودية، تظهر رسالة "Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (يتعذر التعرف على الصورة كصورة عمودية. لا يمكن تطبيق ميزة تحسين صورة عمودية.)" على الشاشة. وإذا حدث ذلك، فحدد صورًا يمكن التعرف عليها كصورة عمودية.
مربع الحوار Portrait Enhance (تحسين صورة عمودية)
اطبع الصور وتحقق من نتائج التصحيحات التي أجريتها.


تسجيل إعدادات في Quick Print (طباعة سريعة) للطباعة

كيفية التسجيل
كيفية الطباعة
إذا سجَّلت من قبل الإعدادات التي تستخدمها بكثرة في Quick Print (طباعة سريعة)، فانقر فوق زر Quick Print (طباعة سريعة) لطباعة الصور. يتيح لك هذا القسم معرفة كيفية تسجيل الإعدادات والطباعة.

كيفية التسجيل

في مربع الحوار Printer Settings (إعدادات الطابعة)، اضبط الإعدادات المناسبة.
مربع الحوار Printer Settings (إعدادات الطابعة)
حدد التخطيط في نافذة Print Settings (إعدادات الطباعة).
للاطلاع على التفاصيل بشأن نافذة Print Settings (إعدادات الطباعة)، راجع نافذة Print Settings (إعدادات الطباعة).
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق Register Quick Print Settings (تسجيل إعدادات الطباعة السريعة) من قائمة Tools (أدوات).
يظهر عندئذٍ مربع الحوار Register Quick Print (تسجيل الطباعة السريعة). تأكد من الإعدادات واختر الرقم المطلوب تسجيله ثم انقر فوق زر Save Settings (حفظ الإعدادات). يمكنك تسجيل مجموعتين من الإعدادات.
ملاحظة:
  • إذا حددت خانة الاختيار Create a shortcut icon on the desktop. (إنشاء رمز اختصار على سطح المكتب.)، فسيتم إنشاء أيقونة اختصار من Quick Print (طباعة سريعة). ويؤدي سحب الصور وإفلاتها في الأيقونة إلى بدء الطباعة مباشرة.
  • إذا حددت خانة الاختيار Display a confirmation message before printing. (عرض رسالة تأكيد قبل الطباعة.)، فستظهر رسالة للتأكد مما إذا كنت تريد بدء الطباعة أم لا عند النقر فوق زر Quick Print (طباعة سريعة) في نافذة Select Photos (تحديد صور فوتوغرافية) أو سحب الصور وإفلاتها في أيقونة اختصار Quick Print (طباعة سريعة) على سطح المكتب.
انقر فوق زر Close (إغلاق).
أعلى

كيفية الطباعة

توجد طريقتان للطباعة باستخدام الإعداد Quick Print (طباعة سريعة).

الطباعة من نافذة تحديد الصور

حدد الصور التي تريد طباعتها في نافذة Select Photos (تحديد صور فوتوغرافية). للاطلاع على تفاصيل بشأن كيفية تحديد صور، راجع 1. تحديد صور فوتوغرافية.
حدد خانة الاختيار Print Using Registered Settings (الطباعة باستخدام الإعدادات المسجَّلة). يتغير زر Next Step (الخطوة التالية) إلى زر Quick Print (طباعة سريعة).
انقر فوق زر Quick Print (طباعة سريعة). تبدأ الطباعة في الحال.

الطباعة من أيقونة اختصار على سطح المكتب

عند تسجيل إعدادات Quick Print (طباعة سريعة) في Epson Easy Photo Print، أنشئ أيقونة اختصار على سطح المكتب.
مربع الحوار Register Quick Print (تسجيل الطباعة السريعة)
اسحب بيانات الصورة وأفلتها في أيقونة الاختصار. تبدأ الطباعة في الحال.
أعلى


رسائل الخطأ

إذا ظهرت رسائل خطأ أثناء التشغيل، اتبع التعليمات المعروضة على الشاشة لحل المشكلة.


مشاكل تحميل الصور

تعذر تحميل بيانات الصورة
السبب
الحلول
لا توجد بيانات الصورة في المكان المحدد.
تأكد من أن تنسيق الملف في المكان المحدد مدعوم بواسطة Epson Easy Photo Print.
المواصفات
نسبة ارتفاع الصورة المطلوب تحميلها إلى عرضها أكبر من 1 : 15 أو 15 : 1.
اضبط النسبة إلى 1 : 15 أو 15 : 1 أو أقل، ثم أعد التحميل.
المواصفات
المساحة الموجودة في القرص الثابت بالكمبيوتر أو الذاكرة غير كافية.
أفرغ مساحة كافية لتشغيل Epson Easy Photo Print.
متطلبات النظام
عدد وحدات البكسل في الصورة الجاري تحميلها أصغر مما ينبغي أو أكبر مما ينبغي.
تم تعيين الحد الأقصى لحجم الصورة القابل للقراءة على 60 وحدات بكسل، لكن يمكن تعيين حجمًا أكبر. تأكد من الإعداد في مربع الحوار Preferences (التفضيلات) وغيِّر القيمة إذا لزم الأمر ثم أعد تشغيل Epson Easy Photo Print.
مربع الحوار Preferences (التفضيلات) لنافذة Print Settings (إعدادات الطباعة)
يعتمد الحد الأقصى لحجم الصورة القابل للقراءة على المساحة الخالية في القرص الثابت. وعند معالجة بيانات صورة تشتمل على عدد كبير من وحدات البكسل، يجب توفير مساحة خالية كافية في القرص الثابت.
في أنظمة التشغيل Windows
لم يتم تثبيت البرنامج اللازم لتحميل بيانات RAW الملتقطة بكاميراتك الرقمية.
احصل على برنامج ترميز RAW المتوفر من قِبل مصنِّع كاميرتك الرقمية وثبِّته في الكمبيوتر. راجع موقع الويب لكاميرتك الرقمية للاطلاع على مزيد من المعلومات.
في أنظمة التشغيل Mac OS X (الإصدار 10.4 أو أحدث)
وظيفة تطوير RAW القياسي في Mac OS لا تستطيع تحميل بيانات RAW الملتقطة بكاميرتك الرقمية.
حدِّث وظيفة تطوير RAW باستخدام إصدار محدَّث من Mac OS X. راجع موقع Apple على الويب للاطلاع على مزيد من التفاصيل.
بعض الصور تستغرق وقتًا طويلاً لكي يتم عرضها (تحميلها).
السبب
لا تشتمل الصورة على صورة مصغرة. ونظرًا لأن الصور تُعرض كصور مصغرة، فإن عدم وجود صورة مصغرة للصورة الفعلية يستوجب تصغيرها مما يستغرق وقتًا طويلاً للعرض.


مشاكل نافذة تحديد الصور

بعض معلومات الصور لا تظهر في مربع الحوار Enlargement (تكبير)
السبب | الحلول
لا تتضمن الصورة تلك المعلومات. | راجع وثائق كاميرتك الرقمية لمعرفة مدى قدرة الكاميرا على تسجيل المعلومات التي تبحث عنها.
تنسيق ملف بيانات الصورة ليس تنسيق Exif. | راجع وثائق كاميرتك الرقمية للتأكد من أن تنسيق الحفظ هو تنسيق Exif.
معلومات تاريخ الصورة مختلفة عن التاريخ الفعلي الذي تم التقاط الصورة فيه.
يتلقى هذا البرنامج معلومات تاريخ الصورة من بيانات Exif. إذا تعذر العثور على معلومات تاريخ الصورة، فسيتم عرض تاريخ التعديل أو تاريخ الإنشاء.
راجع وثائق كاميرتك الرقمية لمعرفة مدى تمكن الكاميرا من تسجيل تاريخ الصورة في بيانات الصورة والتأكد من أن تنسيق البيانات هو Exif.
إذا عدَّلت تاريخ الصورة وحفظته باستخدام برنامج آخر، فقد تتم طباعة تاريخ التعديل بدلاً من تاريخ الالتقاط.
تعذر الانتقال من نافذة تحديد الصور
في أنظمة التشغيل Windows، إذا كانت هناك طابعة واحدة متصلة بشبكة وتمت إضافتها باستخدام وظيفة Add printer (إضافة طابعة) في Printers and Faxes (الطابعات والفاكسات) أو Printers (الطابعات)، فلا يمكنك الانتقال من نافذة Select Photos (تحديد صور فوتوغرافية) إلى نافذة أخرى.
ثبِّت برنامج تشغيل الطابعة المتصلة بالشبكة من قرص البرامج المضغوط، وليس باستخدام وظيفة Add Printer (إضافة طابعة).


مشاكل نافذة إعدادات الطباعة

عدم ظهور الطابعة المطلوب استخدامها في مربع الحوار Printer Settings (إعدادات الطابعة).
السبب | الحلول
لم يتم تثبيت برنامج تشغيل الطابعة. | ثبِّت برنامج تشغيل الطابعة ثم ابدأ تشغيل Epson Easy Photo Print.
عدم ظهور حجم الورق المطلوب استخدامه في مربع الحوار Printer Settings (إعدادات الطابعة).
السبب | الحلول
لم يتم تحديد Paper Source (مصدر الورق) الصحيح. | حدد مصدر ورق مرة أخرى.
اختلاف اتجاه التدوير بين المطبوعات وصور المعاينة.
السبب | الحلول
ربما تكون كاميرتك الرقمية أو أي جهاز آخر قد أنشئ صورًا مصغرة باتجاه مختلف. | تحقق من نافذة معاينة الطباعة في برنامج تشغيل الطابعة.
عدم ظهور إطارات .P.I.F المضافة على الرغم من إضافتها إلى Epson Easy Photo Print.
السبب
الحلول
تختلف إعدادات Paper Size (حجم الورق) وBorderless (بلا حدود) عن إطارات .P.I.F المضافة.
في مربع الحوار Printer Settings (إعدادات الطابعة)، حدد إعداد حجم الورق وبلا حدود نفسه المستخدم مع إطارات .P.I.F المضافة.
الطباعة مع إطار .P.I.F
في نافذة Print Settings (إعدادات الطباعة)، انقر فوق Frame (الإطار) في Select Layout (تحديد تخطيط). تظهر إطارات .P.I.F المضافة في قائمة تحديد التخطيط.


مشاكل الطباعة

فقدان الجزء العلوي والسفلي أو الأيمن والأيسر من الصورة.
السبب | الحلول
بعض المناطق تتخطى إطار الصورة (المنطقة القابلة للطباعة). | تحقق من تخطيط الصورة في نافذة Print Settings (إعدادات الطباعة). إذا كانت الصورة بأكملها لا تظهر في الإطار، فأجرِ خطوات الضبط التالية في مربع الحوار Positioning (تحديد الموضع): - قلل نسبة تكبير الصورة. - انقر فوق زر Fit (ملائم). - أدر الصورة.
بعد تشذيب الصورة بحيث تلائم حجم الطباعة المحدد عند الطباعة بلا حدود، يتم تكبير الصورة بضعة ملليمترات في كل الجوانب. لذلك، لا تتم طباعة المنطقة التي تتخطى حجم الورق. | في مربع الحوار Printer Settings (إعدادات الطابعة)، حرِّك شريط التمرير لضبط التمديد المستخدم في الإعداد Borderless (بلا حدود).
عدم الطباعة باستخدام الإعدادات التي عيِّنتها.
السبب
إذا كنت تستخدم طابعة أخرى ليست من Epson، فقد لا تتم طباعة الصور بشكل سليم.

عدم ظهور الإعداد Auto Cut (قص تلقائي) على الرغم من استخدام طابعة تم تركيب قاطعة بكر ورق تلقائية بها.
السبب | الحلول
لم يتم تحديد بكرة ورق في مربع الحوار Printer Settings (إعدادات الطابعة). | نظرًا لأن وظيفة القص التلقائي تنطبق على بكرة الورق فقط، فلا تظهر عند تحديد إعداد قص الورق. يتم دعم بكرات الورق في أنظمة التشغيل Windows فقط.
في إعداد برنامج تشغيل الطابعة، لم يتم تعيين قاطعة بكرات ورق تلقائية. | إذا ركَّبت قاطعة بكرات ورق تلقائية، يجب ضبط الإعدادات بحيث يتم تنبيه برنامج تشغيل الطابعة بعملية التركيب. وإلا، فلن تتمكن من استخدام وظيفة Auto Cut (قص تلقائي) هذه. للاطلاع على التفاصيل بشأن ضبط الإعدادات في برنامج تشغيل الطابعة، راجع وثائق الطابعة.
وجود حد أبيض حول حواف بكرة الورق بعد الطباعة.
السبب | الحلول
في مربع الحوار Printer Settings (إعدادات الطابعة)، تم تحديد حجم غير صحيح لبكرة الورق. | إذا حددت بكرة ورق أضيق من البيانات التي تطبعها، فستظهر حدود بيضاء حول الحواف. حدد حجم الورق الصحيح.
عدم تطبيق PRINT Image Matching على بعض الصور المطبوعة.
السبب
لا يتم تطبيق الإعداد PRINT Image Matching إلا على الصور التي تشتمل على معلومات PRINT Image Matching.

ظهور تدرج متسلسل غريب.
السبب | الحلول
إذا كنت تطبع باستخدام إعدادات PhotoEnhance/Fix Photo من مربع الحوار Print Correction (تصحيح الطباعة)، فقد تشتمل مطبوعاتك على تدرج متسلسل غير طبيعي في مناطق الصورة الخارجة عن نطاق التركيز البؤري. | قد يؤدي اختيار إعدادات أخرى غير PhotoEnhance/Fix Photo إلى تقليل التدرج المتسلسل غير الطبيعي.
عدم صحة ألوان الصورة المطبوعة.
السبب | الحلول
تم تحديد PhotoEnhance/Fix Photo. عند تحديد PhotoEnhance/Fix Photo، تتم معالجة بيانات الصورة أثناء تحليل مواضع الكائنات في الصورة. إذا حرَّكت الكائنات عن طريق ضبط الصورة باستخدام الإعداد Rotate (تدوير) أو Magnification (تكبير) أو Trim (إخفاء أجزاء) أو Fit (ملائم) أو Move Photo (تحريك الصورة الفوتوغرافية)، فقد تختلف الصورة المطبوعة عن الأصل. وقد تكون هناك أيضًا بعض الاختلافات اللونية بين مطبوع بلا حدود وآخر بحدود؛ لأن مواضع الكائنات مختلفة قليلاً. | اختر إعدادًا غير PhotoEnhance/Fix Photo لتجنب هذه المشكلة.
يتم تحديد أعداد PhotoEnhance/Fix Photo تلقائيًا لبعض أنواع الورق. | إذا أردت الطباعة في وضع آخر غير PhotoEnhance/Fix Photo، فغيِّر الإعداد إلى PRINT Image Matching أو None (بلا).
إذا تم تحديد Fix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي))، فمن الممكن تصحيح المناطق غير المتوقعة في بعض الصور. | في مربع الحوار Print Correction (تصحيح الطباعة)، ألغِ تحديد Fix Red-Eye (Auto) (إصلاح العين الحمراء (تلقائي)) وحدد Fix Red-Eye (Manual) (إصلاح العين الحمراء (يدوي)). انقر بعد ذلك وحدد موضع العين الحمراء.


مشاكل أخرى

في أنظمة التشغيل Windows، في مربع الحوار Printer Settings (إعدادات الطابعة)، لا تظهر الطابعات المتصلة بالشبكة في قائمة الطابعات.
السبب | الحلول
إذا كان برنامج تشغيل الطابعة المتصلة بالشبكة مثبَّتًا باستخدام وظيفة Add Printer (إضافة طابعة)، فلا تظهر الطابعة المتصلة بالشبكة في قائمة الطابعات. | ثبَّت برنامج تشغيل الطابعة التي تريد استخدامها من قرص البرامج المضغوط.