Справка Epson Easy Photo Print

> Основная страница

Введение

Знакомство с Epson Easy Photo Print


Знакомство с Epson Easy Photo Print

Epson Easy Photo Print — это программа, позволяющая легко составлять макеты и печатать цифровые изображения на бумаге разного типа.
  • Можно последовательно выполнять операции по настройке параметров печати, проверять вид отпечатка, и при этом вам не придется заниматься сложной настройкой или устранять неполадки.
  • Начать печать одним щелчком мыши можно, зарегистрировав настройки для функции Quick Print (Быстрая печать).
Примечание:
  • Снимки экранов для данного руководства сделаны в Windows Vista.
  • Доступные макеты и типы бумаги зависят от выбранной модели принтера. Подробнее об этом — в документации к принтеру.


Справка Epson Easy Photo Print

> Основная страница

Основные операции

1. Выберите фотографию
2. Макет и печать


1. Выберите фотографию

В этом разделе рассказывается о том, как выбрать папку с фотографиями, а затем в списке миниатюр выбрать фотографии для печати.
Окно Select Photos (Выбор фотографий)
Запустите Epson Easy Photo Print.
Выберите диск и папку, где хранятся фотографии.
Будет выведен список миниатюр для фотографий в этой папке.
В Mac OS X щелкните [image] Select Folder (Выбор папки), чтобы открыть диалоговое окно Select Folder (Выбор папки). Затем выберите папку для сохранения фотографий и щелкните Open (Открыть).
Выберите фотографию для печати и кнопками [image] и [image] укажите число копий. Выбранные фотографии появятся в поле Photos to Print (Фото для печати).
Примечание:
  • В выбранной папке вы можете указать то же самое число копий для всех фотографий.
    Диалоговое окно Select All (Выбрать все)
  • Если в окне Preferences (Параметры) снять флажок One-Click Selection (Выбор одним нажатием кнопки), при выборе миниатюры число копий фотографии, равное 1, не будет устанавливаться автоматически.
    Диалоговое окно Preferences (Параметры) для окна Select Photos (Выбор фото)
  • Чтобы удалить фотографии из области Photos to Print (Фото для печати), выберите фотографии и щелкните кнопку Remove (Удалить).
  • Чтобы удалить все фотографии из области Photos to Print (Фото для печати), правой кнопкой мыши щелкните по любой фотографии в этой области и в контекстном меню выберите Remove All (Удалить все). В Mac OS X, удерживая на клавиатуре управляющую клавишу, щелкните по любой фотографии в области Photos to Print (Фото для печати) и затем в контекстном меню щелкните Remove All (Удалить все).
  • Повторяя действия шага 2, можно добавить фотографии из других папок.
  • Чтобы увеличить масштаб фотографии, выделите ее и щелкните кнопку Enlarge (Увеличить) или дважды щелкните саму фотографию.
    Диалоговое окно Enlargement (Увеличение)
  • Если изображения не отображаются, обратитесь к разделу Проблемы при загрузке фотографий.
Следующий шаг - выбор макета для фотографии и печать.
2. Макет и печать


2. Макет и печать

В этом разделе рассказывается, как настроить макет для фотографий и отрегулировать их положение в окне Print Settings (Настройки печати).
Окно Print Settings (Настройки печати)
Загрузите бумагу в устройство. Подробнее о загрузке бумаги — в документации к устройству.
Чтобы открыть это окно, в окне Select Photos (Выбор фото) щелкните Next Step (Следующ. шаг).
Откроется окно Print Settings (Настройки печати).
Проверьте настройки Printer (Принтер), Paper Source (Источник бумаги), Borderless (Без полей), Paper Size (Размер бумаги), Paper Type (Тип бумаги) и Print Mode (Режим печати). Чтобы изменить эти настройки, щелкните кнопку Printer Settings (Настройки принтера). Подробнее об окне Printer Settings (Настройки принтера) см. в разделе Диалоговое окно Printer Settings (Настройки принтера).
В области Select Layout (Выберите макет) выберите Photo Layout (Расположение фото) и затем выберите макет из списка. См. раздел Окно Print Settings (Настройки печати).
Наличие макетов зависит от выбранного размера и источника бумаги.
Примечание:
  • О том, как напечатать изображения с рамками P.I.F., см. раздел Печать с рамкой P.I.F.
  • Чтобы изменить расположение фотографий, выберите значение Manual (Вручную) для параметра Photo Layout (Расположение фото). В открывшемся окне щелкните OK. Затем расположите фотографии в нужном положении.
    Вы можете копировать фотографии, перетаскивая их в другую часть области Photo Layout (Расположение фото).

    Чтобы удалить фотографии, перетащите их из окна Print Settings (Настройки печати). Также удалить фотографии можно, щелкнув по ним правой кнопкой и выбрав Clear Settings (Сброс настроек) (только для Windows).
  • По умолчанию для количества страниц для печати установлено значение 1. Чтобы изменить число страниц, щелкните кнопку Number of Pages (Колич-во страниц) и выберите нужное значение. См. раздел Диалоговое окно Number of Pages (Колич-во страниц).
  • Чтобы повернуть, увеличить, уменьшить или переместить фотографии, щелкните Positioning (Размещение). См. раздел Диалоговое окно Positioning (Размещение).
  • Чтобы исправить вид фотографии, щелкните кнопку Image Correct (Корр. изобр.) над фотографией.
    Диалоговое окно Print Correction (Коррекция печати)
  • Чтобы печатать фотографии с датой и временем съемки, проверьте, выбран ли переключатель Date (Дата). Чтобы печатать фотографии с именем файла вместо даты и времени съемки, необходимо изменить настройки в диалоговом окне Preferences (Параметры).
    Печать фотографий с информацией о дате и времени их создания либо с именем файла
Закончив настройку макета, щелкните кнопку Print (Печать), чтобы начать печать.
Для отмены печати щелкните кнопку Cancel (Отмена) в окне, которое появляется во время печати. Однако печать может прекратиться не сразу.
Примечание:
  • Вид полученных отпечатков может немного отличаться от вида в окне предварительного просмотра. Если вы переместили фотографии к краю области печати, на отпечатке могут появиться белые поля.
  • Чтобы выполнить быструю печать с текущими настройками, в меню Tools (Сервис) выберите Register Quick Print Settings (Зарегистрировать настройки быстрой печати) и зарегистрируйте настройки печати, выполненные с помощью функции Quick Print (Быстрая печать).
    Регистрация настроек быстрой печати
Дождитесь завершения печати и проверьте отпечатки. В этом разделе были описаны основные операции. Подробнее о функциях и операциях — в окне Окно Select Photos (Выбор фотографий).


Справка Epson Easy Photo Print

> Основная страница

Функции приложения Epson Easy Photo Print

Окно Select Photos (Выбор фотографий)
Диалоговое окно Select All (Выбрать все)
Диалоговое окно Enlargement (Увеличение)
Окно Print Settings (Настройки печати)
Диалоговое окно Printer Settings (Настройки принтера)
Диалоговое окно Print Correction (Коррекция печати)
Диалоговое окно Portrait Enhance (Улучшение портрета)
Диалоговое окно Number of Pages (Колич-во страниц)
Меню
Диалоговое окно Search for Photos (Найти фото) (только для Windows)
Диалоговое окно Register Quick Print (Быстрая печать регистра)
Диалоговое окно Preferences (Параметры) для окна Select Photos (Выбор фото)
Диалоговое окно Preferences (Параметры) для окна Print Settings (Настройки печати)


Окно Select Photos (Выбор фотографий)

После запуска Epson Easy Photo Print откроется окно Select Photos (Выбор фотографий). Подробнее о выборе фото — в разделе 1. Выберите фотографию.
В Windows:
В Mac OS X:
1 | Дерево папок | Дерево папок на жестком диске
2 | Область просмотра миниатюр | В этой области отображаются миниатюры изображений, хранящихся в выбранной папке. Выберите нужное изображение, щелкнув по миниатюре
3 | Photos to Print (Фото для печати) | В этой области отображается список миниатюр фотографий, для которых определено количество копий в области просмотра миниатюр
4 | Remove (Удалить) | Щелкните, чтобы удалить выбранную фотографию из области Photos to Print (Фото для печати)
5 | Next Step (Следующ. шаг) | Щелкните, чтобы перейти в окно Print Settings (Настройки печати) Окно Print Settings (Настройки печати)
6 | Print Using Registered Settings (Печать с использованием отмеченных настроек) | Этот флажок доступен, если настройки были зарегистрированы с помощью функции Quick Print (Быстрая печать). Если флажок установлен, вместо кнопки Next Step (Следующ. шаг) появляется кнопка Quick Print (Быстрая печать). Щелкните кнопку Quick Print (Быстрая печать), чтобы начать печать с этими настройками. Регистрация настроек быстрой печати
7 | Параметры файла | Здесь перечислены название и размер файла, а также дата и время создания фотографии, выбранной в списке миниатюр. Дважды щелкните миниатюру, чтобы увидеть информацию о фотографии. Диалоговое окно Enlargement (Увеличение) Также указано, доступны ли функции Exif Print /PRINT Image Matching.
8 | Enlarge (Увеличить) | Нажмите для увеличения выбранной фотографии
9 | Select All (Выбрать все) | Щелкните, чтобы открыть диалоговое окно Select All (Выбрать все). Диалоговое окно Select All (Выбрать все)
10 | Выбрать папку (только для Mac OS X) | Выбирает, какие папки будут отображаться. Щеклните по этому элементу, чтобы отоборазить список папок. Щелкните кнопку [image] Select Folder (Выбор папки), чтобы открыть одноименное диалоговое окно. Затем выберите папку для сохранения фотографий и щелкните Open (Открыть).
Предостережение:
НЕ удаляйте и не редактируйте исходные изображения, пока все операции (например, печать) не будут завершены. Также не удаляйте и не меняйте носитель, на котором записаны изображения (карта памяти, компакт-диск, DVD, магнитно-оптический диск и т. п.).
Примечание:
  • Если изображения не отображаются, обратитесь к разделу Проблемы при загрузке фотографий.
  • Дополнительная информация о спецификациях фотоданных – в разделе Характеристики.
  • Exif версии 2.2 (также называемый Exif Print, международный стандарт для цифровых камер) и PRINT Image Matching позволяют печатать фотографии отличного качества, совместно используя цифровую камеру и принтер, поддерживающие эти возможности.


Диалоговое окно Select All (Выбрать все)

В окне Select Photos (Выбор фото) щелкните кнопку Select All (Выбрать все), чтобы открыть соответствующее окно.
1 | Help (Справка) | Щелкните, чтобы открыть Руководство пользователя.
2 |  | Кнопками [image] и [image] либо введя значение в поле, задайте количество копий
3 | OK | Определяет указанное количество копий для всех фотографий в выбранной папке и возвращает в окно Select Photos (Выбор фото)
4 | Cancel (Отмена) | Отменяет настройки и возвращает в окно Select Photos (Выбор фото)


Диалоговое окно Enlargement (Увеличение)

Чтобы открыть диалоговое окно Enlargement (Увеличение), в окне Select Photos (Выбор фото) щелкните на фотографии и затем щелкните кнопку Enlarge (Увеличить). Это окно также можно открыть, дважды щелкнув фотографию.
1 | Флажок Fit to Window (По размеру окна) | Установите этот флажок, чтобы изменить режим предварительного просмотра и видеть фотографию целиком
2 |  | Щелкните кнопку [image] , чтобы уменьшить фотографию, или кнопку [image] , чтобы увеличить фотографию. Если установлен флажок Fit to Window (По размеру окна), то увеличить или уменьшить фотографию невозможно
3 |  | При нажатии на одну из этих кнопок фотография поворачивается на 90 градусов либо по часовой стрелке либо против
4 | File Information (Информация о файле) | File Type (Тип файла) | Отображается формат файла
 |  | File Size (Размер файла) | Отображается размер файла
 |  | Photo Size (Размер фотографии) | Отображается количество пикселей
5 | Photo Information (Информация о фотографии) | Date/Time (Дата/Время) | Печать даты и времени создания каждой фотографии. Если данные фотографии сохранены в формате DCF, но дата съемки не была записана, либо вы изменяли и сохраняли файл, используя другое ПО, отображается дата изменения файла. Дата и время отображаются с использованием 24-часового обозначения. Например, 2007.07.31 17:00:09
 |  | Camera (Камера) | Отображается модель цифровой камеры, с помощью которой был создана фотография
 |  | EXP Time (Выдержка) | Отображается информация о выдержке
 |  | F Number (Диафрагма) | Отображается значение диафрагмы
 |  | ISO Sensitivity (Чувствительность ISO) | Отображается информация о настройке чувствительности ISO
 |  | Flash (Вспышка) | Отображается информация о том, была ли использована вспышка. Если вспышка использовалась, отображается значение ON (ВКЛ.). Если фотография была снята без вспышки, отображается значение OFF (ВЫКЛ.)
 |  | Exif/DCF Color Space (Цв.пр-во Exif/DCF) | Отображается информация о цветовом пространстве. Если цветовое пространство не определено, при обработке фотографии будет использовано sRGB. В зависимости от формата файла неизвестная информация будет отображаться как "-"
 |  | Mono. Info (Инфо о моно) | Эта информация отображается, если файл содержит монохромное изображение
6 | Close (Закрыть) | Закрывает диалоговое окно и возвращает в окно Select Photos (Выбор фото)
7 | Previous/Next (Назад/Далее) | Щелкните для перехода к предыдущей или следующей фотографии
8 | Параметр Number of pages (Количество страниц) | Кнопками [image] и [image] либо введя значение в поле, задайте количество копий
9 | Help (Справка) | Щелкните, чтобы открыть Руководство пользователя.
10 | Exif Print | Если просматривается фотография с данными Exif Print, отображается соответствующий логотип. При редактировании фотографии информация о Exif Print будет удалена
11 | PRINT Image Matching | Если просматривается фотография с данными PRINT Image Matching, отображается соответствующий логотип. Подробнее о бумаге, поддерживающей печать с PRINT Image Matching, — в документации к устройству. При редактировании фотографии информация о PRINT Image Matching будет удалена. Более подробная информация о PRINT Image Matching – на web-сайте Epson: http://www.epson.com
Примечание:
  • Если цифровая камера записывает информацию о фотографии в собственном формате, то может отображаться не вся информация. Также не выводится информация, не записанная цифровой камерой.
  • Значения EXP Time (Выдержка) и F Number (Диафрагма) могут отличаться от соответствующих настроек в момент съемки фотографии. Подробнее об этом — в документации к цифровой камере.


Окно Print Settings (Настройки печати)

Диалоговое окно Positioning (Размещение)
Чтобы открыть это окно, в окне Select Photos (Выбор фото) щелкните Next Step (Следующ. шаг).
Подробнее о настройке макета – в разделе 2. Макет и печать.
1
Printer Settings (Настройки принтера)
В списке отображаются текущие настройки. Чтобы изменить эти настройки, щелкните кнопку Printer Settings (Настройки принтера).
Диалоговое окно Printer Settings (Настройки принтера)
2
Параметр Photo Layout (Расположение фото)
Automatic (Автоматический)
Автоматически размещает фотографии, выбранные на шаге Выбор фотографий.
Manual (Вручную)
Вручную выберите фотографии для составления макета. Выберите фотографии и перетащите их миниатюры в область макета
3
Флажок Fit to Window (По размеру окна)
Установите этот флажок, чтобы в области предварительного просмотра увидеть изображение полностью
4
Position (Размещение)
Щелкните, чтобы открыть диалоговое окно Positioning (Размещение). Вы можете увеличить, уменьшить, переместить или повернуть фотографию.
Диалоговое окно Positioning (Размещение)
5
Image Correct (Корр. изобр.)
Щелкните, чтобы открыть диалоговое окно Print Correction (Коррекция печати). Здесь можно исправить вид фотографий. В зависимости от типа выбранного принтера кнопка Image Correct (Корр. изобр.) может быть неактивна.
Диалоговое окно Print Correction (Коррекция печати)
6
Back (Назад) (Close (Закрыть))
Возвращает в окно Select Photos (Выбо фото) либо закрывает это окно
7
Параметр Number of pages (Колич-во страниц)
Щелкните, чтобы открыть диалоговое окно Number of Pages (Колич-во страниц). Задайте нужное число копий для каждой страницы либо число копий для всех страниц.
Диалоговое окно Number of Pages (Колич-во страниц)
8
Параметр Number of pages (Количество страниц)
Укажите количество страниц, которое будет напечатано для текущей страницы
9
Щелкните для перехода к предыдущей или следующей странице
10
Print (Печать)
Щелкните, чтобы начать печать.
11
Date (Дата) (File Name (Имя файла))
Установите этот флажок, чтобы печатать фотографии с датой и временем создания либо с именем файла.
Печать фотографий с информацией о дате и времени их создания либо с именем файла
Диалоговое окно Preferences (Параметры) для окна Print Settings (Настройки печати)
12
Этот значок появляется, если для выбраного фото была выполнена коррекция изображения лица (Slimming Correction). Результаты настроек, выполненных в диалоговом окне Portrait Enhance (Улучшение портрета), не отображаются при предварительном просмотре изображения в окне Print Settings (Настройки печати).
Диалоговое окно Portrait Enhance (Улучшение портрета)
13
Этот значок отображается, если была выполнена коррекция фотографии с помощью функции Face Definition (Распознавание лица) или Skin Radiance (Коррекция телесных оттенков). Результаты настроек, выполненных в диалоговом окне Portrait Enhance (Улучшение портрета), не отображаются при предварительном просмотре изображения в окне Print Settings (Настройки печати).
Диалоговое окно Portrait Enhance (Улучшение портрета)
14
Этот значок появляется, если к выбраному фото была применена функция коррекции "красных глаз". Результаты коррекции "красных глаз", выполненной в диалоговом окне Print Correction (Коррекция печати), не отображаются при предварительном просмотре изображения в окне Print Settings (Настройки печати).
Диалоговое окно Print Correction (Коррекция печати)
15
Меню Frame (Рамка)
Щелкните, чтобы раскрыть меню Frame (Рамка). Выбирая один из пунктов меню, вы можете создавать, редактировать и добавлять рамки P.I.F.
Диалоговое окно Create/Edit Frame (Создать/править кадр)
Диалоговое окно Add Frame (Добавить рамку)
16
Список макетов
Отображает макеты, доступные для вашего принтера и бумаги выбранного размера. Выберите желаемый макет.
17
Область Select Layout (Выберите макет)
Photo Layout (Расположение фото)/Frame (Рамка)
Выберите либо Photo Layout (Расположение фото), либо Frame (Рамка). Если выбрано Photo Layout (Расположение фото), будет отображены макеты, доступные для вашего принтера и бумаги выбранного размера. Если выбрано Frame (Рамка), в списке отобразятся все когда либо добавленные рамки P.I.F. Информация о том, как добавить рамки P.I.F. и печатать данные с рамками P.I.F., – в разделе Печать с рамкой P.I.F.
Категория
Если выбрано Frame (Рамка), становится доступным список категорий рамок. При выборе той или иной категории будут доступны только добавленные рамки P.I.F., находящиеся в ней
18
Fix Red-Eye All (Auto) (Исп.эф.крас.глаз Все(авто))
Применяет функцию коррекции "красных глаз" ко всем фотографиям. Чтобы отменить коррекцию "красных глаз", необходимо открыть окно Print Correction (Коррекция печати), нажав на кнопку Image Correct (Корр. изобр.). Снимите флажок Red-eye Fix (Auto) (Корр. кр. глаз (Авто)) и нажмите на кнопку Close (Закрыть).
Коррекция "красных глаз" может быть применена к изображениям размером не более 20 миллионов пикселов либо к изображениям, размеры которых по длине и ширине не превышают 32767 пикселов.
При использовании этой функции могут быть скорректированы случайные области изображения. В этом случае снимите флажок Red-eye Fix (Auto) (Корр. кр. глаз (Авто)) и используйте функцию Fix Red-Eye (Manual) (Исп.эф.крас.глаз (вручную)).
Диалоговое окно Print Correction (Коррекция печати)
Примечание по макету:
  • Если имя макета слишком длинное и не отображается полностью в списке, используйте полосу прокрутки.
  • Наличие макетов зависит от выбранного размера и источника бумаги.
  • Доступность различных макетов и количество фотографий, которые можно напечатать на одном листе, зависят от размера бумаги.
  • Работая с некоторыми макетами, вам, возможно, придется обрезать отпечатки.
  • При выборе макета Index (20) (Индекс (20)) в окне предварительного просмотра отображаются миниатюры выбранных изображений. В зависимости от характеристик вашей цифровой камеры миниатюра может немного отличаться от оригинального изображения, и отпечатки могут в точности не соответствовать изображению, отображаемому в окне предварительного просмотра. Так происходит потому, что размеры миниатюры и оригинального изображения отличаются.

Диалоговое окно Positioning (Размещение)

В окне Print Settings (Настройки печати) щелкните кнопку Positioning (Размещение), чтобы открыть соответствующее окно.
1 | Magnification (Увеличение) | Увеличивает или уменьшает масштаб изображения. Доступные значения: 50–200%
2 | Trim (Обрезать) | Щелкните, чтобы обрезать фотографию по фоторамке так, чтобы по краям не было белых полей.
3 | Fit (Поместить) | Щелкните, чтобы полностью разместить фотографию в фоторамке.
4 | Стрелки Move Photo (Перемещение фотографии) | Щелкайте эти кнопки для перемещения фотографии внутри рамки с шагом 1 пиксел. Также фотографию можно перетаскивать указателем мыши. Щелкните кнопку [image] , чтобы переместить фотографию в центр
5 | Rotate (Поворот) | Чтобы повернуть фотографию влево, щелкните кнопку [image] . Чтобы повернуть фотографию вправо, щелкните кнопку [image] .
 | Флажок Rotate All Photos (Повернуть все фото) | Установите этот флажок и щелкните кнопку Rotate (Поворот), чтобы повернуть все фотографии на странице в одном направлении
6 | Undo (Selected Photo) (Отменить (Выбор фото)) | Щелкните, чтобы отменить все настройки, выполненные для выбранного фото
7 | Undo (All Photos) (Отменить (Все фото)) | Щелкните, чтобы отменить настройки, выполненные для всех фото на текущей странице
8 | Close (Закрыть) | Закрывает диалоговое окно.
К началу


Диалоговое окно Printer Settings (Настройки принтера)

В окне Print Settings (Настройки печати) щелкните кнопку Printer Settings (Настройки принтера), чтобы открыть соответствующее окно.
1
Help (Справка)
Щелкните, чтобы открыть Руководство пользователя.
2
Printer (Принтер)
Выберите принтер. Чтобы раскрыть список доступных принтеров, щелкните кнопку [image].
3
Paper Source (Источник бумаги)
Здесь указан источник бумаги, на которой будет производиться печать. Чтобы увидеть все доступные источники бумаги, щелкните кнопку
4
Borderless (Без рамки)
Установите этот флажок, чтобы печатать фотографии без полей В зависимости от выбранного источника бумаги этот флажок может быть недоступен
5
Paper Size (Размер бумаги)
Здесь перечислены доступные размеры бумаги. Чтобы увидеть все доступные размеры бумаги, щелкните кнопку
6
Paper Type (Тип бумаги)
Выберите тип бумаги. Чтобы увидеть все доступные типы бумаги, щелкните кнопку [image].
7
Print Mode (Режим печати)
Определяет качество печати. Чтобы увидеть все доступные режимы печати, щелкните кнопку [image]. Доступность параметра зависит от выбранного принтера и типа бумаги.
8
Borderless (Изображение вне границ)
Устанавливает ширину области изображения, которая остается за границами области печати во время печати без полей.
Этот параметр доступен, только если установлен флажок Borderless (Без рамки).
Auto Cut (Автоматический обрез)
Выберите способ отрезания рулонной бумаги автоматическим резаком. Этот параметр доступен, когда для параметра Paper Source (Источник бумаги) выбрано значение Roll Paper (Рулонная бумага).
Параметр недоступен, если принтер не поддерживает печать на рулонной бумаге. Даже если принтер поддерживает печать на рулонной бумаге, параметр Auto Cut (Автообрез) появляется только после установки автоматического резака. Подробнее об этом — в документации к принтеру. В среде Mac OS X работа с рулонной бумагой не поддерживается.
9
OK
Применяет настройки и закрывает это диалоговое окно
10
Cancel (Отмена)
Отменяет настройки и закрывает это диалоговое окно
Примечание по бумаге:
Типы бумаги, отображаемые в списке, зависят от выбранного принтера. Названия некоторых типы бумаги в списке могут отличаться от их стандартных названий.
Примечание по печати без полей:
Если вы на одном листе печатаете несколько фотографий без полей, размер и области, выходящие за пределы листа, могут отличаться от фотографий на листе.


Диалоговое окно Print Correction (Коррекция печати)

В окне Print Settings (Настройки печати) щелкните кнопку Image Correct (Корр. изобр.), чтобы открыть соответствующее окно. В зависимости от формата изображения и настроек откроется один из двух вариантов окна Print Correction (Коррекция печати).
Примечание:
После того как вы закроете диалоговое окно Print Correction (Коррекция печати), в окне Print Settings (Настройки печати) внесенные изменения отражены не будут. Результат корректировки будет заметен на отпечатках. Изучите результат корректировки, посмотрев на отпечатки.
1
Флажок Fit to Window (По размеру окна)
Установите этот флажок, чтобы в области предварительного просмотра увидеть изображение полностью
2
Help (Справка)
Щелкните, чтобы открыть интерактивную справку.
3
Чтобы повернуть фотографию влево, щелкните кнопку [image].
Чтобы повернуть фотографию вправо, щелкните кнопку [image].
Используйте эти кнопки, чтобы легко и быстро выполнять данную коррекцию. Поворот изображения, выполненный в этом диалоговом окне, применяется только к фотографиям в диалоговых окнах Print Correction (Коррекция печати) и Portrait Enhance (Улучшение портрета). Реальное расположение фотографий не меняется
4
Auto Correct (Автокоррекция)
PhotoEnhance/Fix Photo (Корр. фото)
Эта настройка наиболее эффективна при обработке сканированного изображения либо полученного с видеокамеры или цифровой камеры. Функция Epson PhotoEnhance/Fix Photo делает изображение более резким с живыми насыщеными цветами, автоматически регулируя контрастность, насыщенность и яркость оригинального изображения.
Примечание:
Печать в режиме PhotoEnhance/Fix Photo может занять больше времени в зависимости от мощности компьютера и размера изображения.
PRINT Image Matching
Воспроизводятся настройки изображения, созданного цифровой камерой, поддерживающей технологию PRINT Image Matching. Более подробная информация о PRINT Image Matching - на web-сайте Epson:
http://www.epson.com
None (Нет)
Удаляет все фильтры и возвращает изображение к исходному состоянию.
5
Scene Correction (Коррекция)
Standard (Стандарт)
Автоматическая коррекция фотографий.
People (Люди)
Улучшаются телесные оттенки на портретах.
Landscape (Пейзажи)
Улучшает цвета неба и растительности на пейзажных снимках.
Night Scene (Ночной кадр)
Корректируется контрасность темных фотографий.
При выборе этой настройки становится недоступной функция Monochrome (Монохромное).
Scene Correction Level (Уровень коррекции)
Перемещайте ползунок, чтобы настроить уровень коррекции.
Эта настройка доступна, если для параметра Auto Correct (Автокоррекция) выбрано PhotoEnhance/Fix Photo
6
Дополнительно
Monochrome (Монохромный)
Печать в оттенках серого.
Vivid & Clear (Яркое и четкое)
Корректирует фотографию, добавляя контраст и делая изображение более резким.
Brightness (Яркость)
Этот ползунок позволяет регулировать яркость фотографии.
Доступность тех или иных настроек зависит от настроек, выполненных в области Auto Correct (Автокоррекция), и выбранного типа бумаги
7
Digital Camera Correction (Коррекция цифровой камеры)
Уменьшает количество видимого шума, который возникает на снимках, сделанных цифровыми камерами.
Standard (Стандарт): Уменьшает количество обычного цветного шума.
Smooth Skin (Портрет): Делает кожу более гладкой и естественной.
8
Fix Red-Eye (Auto) (Исп. эф. крас. глаз (авто))
Автоматическое применение функции коррекции "красных глаз".
При использовании этой функции могут быть скорректированы случайные области изображения. В этом случае снимите флажок Fix Red-Eye (Auto) (Исп. эф. крас. глаз (авто)) и используйте функцию Fix Red-Eye (Manual) (Исп.эф.крас.глаз (вручную))
9
Кнопка Apply to All Photos (Применить ко всем фото)
Применяет выполненные настройки Auto Correct (Автокоррекция), Scene Correction (Коррекция), Monochrome (Монохромный), Vivid & Clear (Яркое и четкое), Brightness (Яркость), Digital Camera Correction (Коррекция цифровой камеры) и Fix Red-Eye (Auto) (Исп. эф. крас. глаз (авто)) ко всем фотографиям в области Photos to Print (Фото для печати)
10
Fix Red-Eye (Manual) (Исп.эф.крас.глаз (вручную))
Позволяет произвести коррекцию "красных глаз" вручную. Переместите курсор на изображение (он примет форму перекрестия). Щелкните и выберите область с "красным глазом". Вы можете задать до 20 таких областей
Undo (Отменить)
Отменяет последнюю коррекцию "красных глаз", выполненную вручную
Clear (Очистить)
Отменяет всю коррекцию "красных глаз", выполненную вручную.
11
Close (Закрыть)
Закрывает диалоговое окно и возвращает в окно Print Settings (Настройки печати)
12
Portrait Enhance (Улучшение портрета)
Щелкните, чтобы открыть диалоговое окно Portrait Enhance (Улучшение портрета).
Диалоговое окно Portrait Enhance (Улучшение портрета)
13
Previous/Next (Назад/Далее)
Щелкните Previous (Назад) или Next (Далее), чтобы выбрать для просмотра или редактирования другую фотографию
14
Comments (Комментарии)
Добавление комментариев к фотографии возможно, если из списка макетов выбран макет, поддерживающий возможность написания комментариев. Если вы выбрали макет, не поддерживающий комментарии, поле Comments (Комментарии) будет недоступно. В поле можно добавить комментарий к фотографии длиной до 60 символов, однако максимальное число символов зависит от испльзуемой ОС. В некоторых макетах могут отображаться не все строки
15
Кнопка Apply to All Photos (Применить ко всем фото)
Добавляет введенный комментарий ко всем фотографиям в области Photos to Print (Фото для печати)
Примечание по функции Fix Red-Eye (Исп.эф.крас.глаз):
  • Коррекция "красных глаз" может быть применена к изображениям размером не более 20 миллионов пикселов либо к изображениям, размеры которых по длине и ширине не превышают 32767 пикселов.
  • После того как вы закроете диалоговое окно Print Correction (Коррекция печати), в окне Print Settings (Настройки печати) внесенные изменения отражены не будут. Однако в окне Print Settings (Настройки печати) появится иконка Fix Red-Eye (Исп.эф.крас.глаз).
    Окно Print Settings (Настройки печати)
Если вы выбираете данные RAW и создаете изображение с помощью Epson RAW Plug-In, открывается следующее диалоговое окно Print Correction (Коррекция печати). Если это диалоговое окно не открылось, проверьте настройки RAW Development (Обработка RAW) в диалоговом окне Preferences (Параметры).
Диалоговое окно Preferences (Параметры) для окна Print Settings (Настройки печати)
Щелкните Epson RAW Plug-In Information (Информация об Epson RAW Plug-In) в меню Help (Справка), чтобы узнать, данные RAW какой цифровой камеры поддерживаются Epson RAW Plug-in.
1 | Флажок Fit to Window (По размеру окна) | Установите этот флажок, чтобы в области предварительного просмотра увидеть изображение полностью
2 | Help (Справка) | Щелкните, чтобы открыть Руководство пользователя.
3 |  | Чтобы повернуть фотографию влево, щелкните кнопку [image] . Чтобы повернуть фотографию вправо, щелкните кнопку [image] . Используйте эти кнопки, чтобы легко и быстро выполнять данную коррекцию. Поворот изображения, выполненный в этом диалоговом окне, применяется только к фотографиям в диалоговых окнах Print Correction (Коррекция печати) и Portrait Enhance (Улучшение портрета). Реальное расположение фотографий не меняется
4 | Histogram (Гистограмма) | Показывает распределение уровней яркости и цветов изображения.
5 | Scene (Сцена) | Применяет автоматическую коррекцию в соответствии с выбранной сценой. Выберите необходимый тип сцены: No Adjustment (Без коррекции), Standard (Стандарт), People (Люди), Landscape (Пейзажи), Night Scene (Ночной кадр)
6 | Lightness (Exposure) (Яркость (Экспозиция)) | Настраивает экспозицию. Доступно 13 уровней
7 | White Balance (Баланс белого) | Выберите баланс белого из следующих возможных: As shot (Как снято), Daylight (Дневной свет), Cloudy (Облачность), Shade (Тень), Fluorescent (Флуоресцентный), Incandescent (Яркий), Flash (Вспышка). При выборе черно-белой фотографии этот параметр недоступен
8 | Fix Red-Eye (Auto) (Исп. эф. крас. глаз (авто)) | Автоматическое применение функции коррекции "красных глаз". При использовании этой функции могут быть скорректированы случайные области изображения. В этом случае снимите флажок Fix Red-Eye (Auto) (Исп. эф. крас. глаз (авто)) и используйте функцию Fix Red-Eye (Manual) (Исп.эф.крас.глаз (вручную))
9 | Кнопка Apply to All Photos (Применить ко всем фото) | Применяет настройки Scene (Сцена), Lightness (Exposure) (Яркость (Экспозиция)), White Balance (Баланс белого) и Fix Red-Eye (Auto) (Исп. эф. крас. глаз (авто)) ко всем фотографиям в формате RAW, снятым с помощью цифровых камер, перечисленных в списке Epson RAW Plug-In Information (Информация об Epson RAW Plug-In).
10 | Fix Red-Eye (Manual) (Исп.эф.крас.глаз (вручную)) | Позволяет произвести коррекцию "красных глаз" вручную. Переместите курсор на изображение (он примет форму перекрестия). Щелкните и выберите область с "красным глазом". Вы можете задать до 20 таких областей
 |  | Undo (Отменить) | Отменяет последнюю коррекцию "красных глаз", выполненную вручную
 |  | Clear (Очистить) | Отменяет всю коррекцию "красных глаз", выполненную вручную
11 | Close (Закрыть) | Закрывает диалоговое окно и возвращает в окно Print Settings (Настройки печати)
12 | Portrait Enhance (Улучшение портрета) | Щелкните, чтобы открыть диалоговое окно Portrait Enhance (Улучшение портрета). Диалоговое окно Portrait Enhance (Улучшение портрета)
13 | Previous/Next (Назад/Далее) | Щелкните Previous (Назад) или Next (Далее), чтобы выбрать для просмотра или редактирования другую фотографию
14 | Comments (Комментарии) | Добавление комментариев к фотографии возможно, если из списка макетов выбран макет, поддерживающий возможность написания комментариев. Если вы выбрали макет, не поддерживающий комментарии, поле Comments (Комментарии) будет недоступно. В поле можно добавить комментарий к фотографии длиной до 60 символов, однако максимальное число символов зависит от испльзуемой ОС. В некоторых макетах могут отображаться не все строки
15 | Кнопка Apply to All Photos (Применить ко всем фото) | Добавляет введенный комментарий ко всем фотографиям в области Photos to Print (Фото для печати).
Примечание по функции Fix Red-Eye (Исп.эф.крас.глаз):
  • Коррекция "красных глаз" может быть применена к изображениям размером не более 20 миллионов пикселов либо к изображениям, размеры которых по длине и ширине не превышают 32767 пикселов.
  • После того как вы закроете диалоговое окно Print Correction (Коррекция печати), в окне Print Settings (Настройки печати) внесенные изменения отражены не будут. Однако в окне Print Settings (Настройки печати) появится иконка Fix Red-Eye (Исп.эф.крас.глаз).
    Окно Print Settings (Настройки печати)


Диалоговое окно Portrait Enhance (Улучшение портрета)

Для отображения окна Portrait Enhance (Улучшение портрета) щелкните кнопку Image Correct (Корр. изобр.) в окне Print Settings (Настройки печати) и затем щелкните кнопку Portrait Enhance (Улучшение портрета) в окне Print Correction (Коррекция печати).
1 | Флажок Fit to Window (По размеру окна) | Установите этот флажок, чтобы в области предварительного просмотра увидеть изображение полностью
2 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.
3 |  | Щелкните кнопку [image] , чтобы увеличить фотографию, или кнопку [image] , чтобы уменьшить фотографию. Если установлен флажок Fit to Window (По размеру окна), то увеличить или уменьшить фотографию невозможно
4 | Image View (Просмотр изображения) | Вы можете проверить результаты коррекции, выполненные с помощью настроек Face Definition (Распознавание лица), Skin Radiance (Коррекция телесных оттенков) и Slimming correction (Коррекция изображения лица).
 |  | Single (Modified Image) (Одиночное (изм. изображение)) | Щелкните, чтобы просмотреть только измененное изображение
 |  | Dual (Original and Modified) (Двойное (исходное и изм.)) | Щелкните, чтобы просмотреть исходное изображение вслед за измененным
5 | Face Definition (Распознавание лица) | Переместите ползунок в одну из шести позиций, чтобы настроить Face Definition (Распознавание лица)
6 | Skin Radiance (Коррекция телесных оттенков) | Переместите ползунок в одну из шести позиций, чтобы настроить Skin Radiance (Коррекция телесных оттенков). Самое правое положение соответствует самым светлых телесным оттенкам. Если в окне Print Correction (Коррекция печати) выбран параметр Monochrome (Монохромное), Skin Radiance (Коррекция телесных оттенков) производиться не будет
7 | Кнопка Apply to All Photos (Применить ко всем фото) | Применяет коррекции Face Definition (Распознавание лица) или Skin Radiance (Коррекция телесных оттенков) ко всем фотографиям в области Photos to Print (Фото для печати). В зависимости от изображения, эти коррекции могут быть применены не ко всем фото
8 | Slimming Correction (Коррекция изображения лица) | Выполните коррекцию изображения лица, переместив ползунок в одну из четырех позиций. Если в диалоговом окне Print Correction (Коррекция печати) вы собираетесь использовать функцию Fix Red-Eye (Manual) (Исп.эф.крас.глаз (вручную)), выполните коррекцию эффекта красных глаз перед коррекцией изображения лица, иначе результат может быть неудовлетворительным.
9 | Default (По умолчанию) | Отменяет все выполненные вами коррекции в области Image View (Просмотр изображения)
10 | Close (Закрыть) | Закрывает диалоговое окно и возвращает в окно Print Correction (Коррекция печати)
11 | Previous/Next (Назад/Далее) | Щелкните Previous (Назад) или Next (Далее), чтобы выбрать для просмотра или редактирования другую фотографию
Примечание:
  • Для получения наилучших результатов при использовании функции Portrait Enhance (Улучшение портрета) рекомендуется использовать изображения, отвечающие следующим требованиям:
    - на фотографии должно находиться не более трех человек;
    - расположения людей на фото должно быть либо вертикальным, либо горизонтальным;
    - люди расположены в центре кадра;
    - лица не должны занимать слишком много или слишком мало места на фотографии;
    - лица не должны быть наклонены;
    - лица людей не должны быть слишком близко к камере;
    - на людях не должно быть черных очков или головных уборов.
  • Если изображение не может быть распознано как портрет, функция улучшения портрета не может быть применена.
  • Функция Face Definition (Распознование лица) выполняет коррекцию фона. Если выбран слишком высокий уровень коррекции, фон вокруг лиц может быть искажен. В этом случае передвиньте ползунок влево.
  • После того как вы закроете диалоговое окна Portrait Enhance (Улучшение портрета) и Print Correction (Коррекция печати), в окне Print Settings (Настройки печати) внесенные изменения отражены не будут. Однако в окне Print Settings (Настройки печати) появится значок Portrait Enhance (Улучшение портрета).
    Окно Print Settings (Настройки печати)
  • Коррекция портрета не может быть применена к изображениям размером менее 240 пикселей.


Диалоговое окно Number of Pages (Колич-во страниц)

В окне Print Settings (Настройки печати) щелкните кнопку Number of Pages (Колич-во страниц), чтобы открыть одноименное окно.
1 | Число копий для каждой страницы | Щелкните по миниатюре той фотографии, для которой хотите задать другое число копий, и укажите число копий либо стрелками вверх/вниз, либо введя его в поле. Вы можете выбрать до 99 копий. По умолчанию выбрана одна копия.
2 | Copies per Page (Копий на стр.) | В этом поле задается число копий для всех страниц. Щелкните стрелки вверх/вниз, чтобы изменить число страниц, либо введите нужное число Вы можете выбрать до 99 копий. По умолчанию выбрана одна копия.
3 | Apply (Применить) | Число копий, введенное в поле Copies per Page (Копий на стр.), применяется для печати всех страниц
4 | Close (Закрыть) | Закрывает диалоговое окно и возвращает в окно Print Settings (Настройки печати)
5 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.


Меню

В Windows
Mac OS X
В этом разделе описаны пункты меню.
Примечание:
В определенных окнах некоторые меню недоступны. Чтобы выбрать пункт такого меню, необходимо перейти в другое окно.

Windows

Пункты меню отображаются в верхней части окна Epson Easy Photo Print.

Меню File (Файл)

Щелкните File (Файл), чтобы выбрать следующие пункты.
Find Photos (Найти фотографии) | Открывает окно Search for Photos (Найти фото). В этом окне фотографию можно найти по имени файла или дате и времени съемки. Поиск фотографий (только для Windows)
Show Results (Показать результаты) | До выхода из Epson Easy Photo Print отображает фотографию, найденную при предыдущем поиске.
Print (Печать) | Запускает печать с применением выбранных настроек. Если указанный принтер не поддерживает Epson Easy Photo Print, открывается окно с настройками драйвера принтера. Выберите параметры печати в этом окне и начните печать.
Manual Print (Печать вручную) | Открывает окно настроек драйвера принтера. Выполните в окне настройки печати и печатайте. Если вы печатаете фотографии, выполнив настройки в драйвере принтера, коррекция изображений, выполненная в диалоговом окне Print Correction (Коррекция печати), а так же использование таких технологий как Exif Print и PRINT Image Matching не будут отражены на отпечатках. Для достижения наилучших результатов в драйвере принтера выберите PhotoEnhance/Fix Photo.
Exit (Выход) | Выход из Epson Easy Photo Print.

Меню Properties (Свойства)

Щелкните Properties (Свойства), чтобы выбрать следующие пункты.
Select All (Выбрать все) | Выделяет все миниатюры фотографий.
Reset Manual Flow (Сбросить настройки, сделанные вручную) | Восстанавливает исходный вид фотографий, вручную загруженных в окне Print Settings (Настройки печати). Однако, если в рамку не загружены фотографии, этот параметр недоступен. Окно Print Settings (Настройки печати)

Меню View (Вид)

Щелкните View (Вид), чтобы выбрать следующие пункты.
Thumbnail Size (Размер миниатюры) | Устанавливает размер миниатюр для фотографий в окне Select Photos (Выбор фото). В окне Print Settings (Настройки печати): выберите размер миниатюры в окне, которое появится при выборе пункта Manual (Вручную) в области Photo Layout (Макет фото).
Sort By (Сортировка) | Сортирует миниатюры фотографий в окне Select Photos (Выбор фотографий) по дате съемки (пункт Photo Date), дате модификации файла (File Modification Date) или имени файла (File Name).
Enlargement (Увеличение) | Открывает диалоговое окно Enlargement (Увеличение) для выделенной фотографии и отображает ее свойства. Диалоговое окно Enlargement (Увеличение)
Refresh (Обновить) | Обновляет вид миниатюр в окне Select Photos (Выбор фото) в случае, например, если вы случайно удалили фотографии из выбранной папки.

Меню Tools (Сервис)

Щелкните Tools (Сервис), чтобы выбрать следующие пункты.
Register Quick Print Settings (Зарегистрировать настройки быстрой печати) | Открывает диалоговое окно Register Quick Print (Быстрая печать регистра). Диалоговое окно Register Quick Print (Быстрая печать регистра)
Preferences (Параметры) | Открывает диалоговое окно Preferences (Параметры). Диалоговое окно Preferences (Параметры) для окна Select Photos (Выбор фото) Диалоговое окно Preferences (Параметры) для окна Print Settings (Настройки печати)

Меню Help (Справка)

Щелкните Help (Справка), чтобы выбрать следующие пункты.
Epson Easy Photo Print User’s Guide (Руководство пользователя Epson Easy Photo Print) | Щелкните, чтобы открыть Руководство пользователя.
Show ToolTips (Показывать советы) | Включает или выключает отображение подсказок при наведении указателя мыши на кнопку или значок.
Show Alerts (Показывать предупреждения) | Включает и выключает отображение предупреждений.
Epson RAW Plug-In Information (Информация об Epson RAW Plug-In) | Предоставляет информацию о цифровых камерах, данные RAW которых поддерживаются Epson RAW Plug-In. Epson RAW Plug-In разработано Epson, чтобы загружать данные RAW в приложение Epson Easy Photo Print.
About Epson Easy Photo Print (О программе Epson Easy Photo Print) | Отображает информацию о версии.
К началу

В Mac OS X

Пункты меню отображаются в верхней части экрана.

Меню Epson Easy Photo Print

Щелкните Epson Easy Photo Print, чтобы раскрыть следующее меню.
About Epson Easy Photo Print (О программе Epson Easy Photo Print) | Отображает информацию о версии.
Preferences (Параметры) | Открывает диалоговое окно Preferences (Параметры). Подробнее – в разделе Диалоговое окно Preferences (Параметры) для окна Print Settings (Настройки печати)
Services (Службы) | Это меню в Epson Easy Photo Print не используется.
Hide Epson Easy Photo Print (Скрыть Epson Easy Photo Print) | Скрывает окно программы Epson Easy Photo Print.
Hide Others (Скрыть прочее) | Скрывает все остальные приложения, кроме Epson Easy Photo Print.
Show All (Показать все) | Выберите, чтобы показать все приложения кроме Epson Easy Photo Print, скрытые после выбора пункта Hide Others (Скрыть прочее).
Quit Epson Easy Photo Print (Выход из Epson Easy Photo Print) | Выход из Epson Easy Photo Print.

Меню File (Файл)

Щелкните File (Файл), чтобы выбрать следующие пункты.
Print (Печать) | Запускает печать с применением выбранных настроек. Если указанный принтер не поддерживает Epson Easy Photo Print, открывается окно с настройками драйвера принтера. Выберите параметры печати в этом окне и начните печать.
Manual Print (Печать вручную) | Открывает окно настроек драйвера принтера. Выполните в окне настройки печати и печатайте. Если вы печатаете фотографии, выполнив настройки в драйвере принтера, коррекция изображений, выполненная в диалоговом окне Print Correction (Коррекция печати), а так же использование таких технологий как Exif Print и PRINT Image Matching не будут отражены на отпечатках. Для достижения наилучших результатов в драйвере принтера выберите PhotoEnhance/Fix Photo.

Меню Edit (Редактирование)

Щелкните Edit (Редактирование), чтобы выбрать следующие пункты.
Undo (Отменить) | Отмена последнего действия, выполненного в поле редактирования.
Cut (Вырезать) | Вырезает выделенный текст.
Copy (Копирование) | Копирует выделенный текст.
Paste (Вставить) | Вставляет скопированный текст.
Clear (Очистить) | Удаляет выделенный текст.
Select All (Выбрать все) | Выделяет все фотографии или текст.
Reset Manual Flow (Сбросить настройки, сделанные вручную) | Восстанавливает исходный вид фотографий, вручную загруженных в окне Print Settings (Настройки печати). Однако, если в рамку не загружены фотографии, этот параметр недоступен. Окно Print Settings (Настройки печати)

Меню View (Вид)

Щелкните View (Вид), чтобы выбрать следующие пункты.
Thumbnail Size (Размер миниатюры) | Выберите размер миниатюры в окне, которое появится при выборе пункта Manual (Вручную) в области Photo Layout (Макет фото).
Sort By (Сортировка) | Сортирует миниатюры фотографий в окне Select Photos (Выбор фотографий) по дате съемки (пункт Photo Date), дате модификации файла (File Modification Date) или имени файла (File Name).
Enlargement (Увеличение) | Открывает диалоговое окно Enlargement (Увеличение) для выделенной фотографии и отображает ее свойства. Диалоговое окно Enlargement (Увеличение)

Меню Tools (Сервис)

Щелкните Tools (Сервис), чтобы выбрать следующие пункты.
Register Quick Print Settings (Зарегистрировать настройки быстрой печати)
Открывает диалоговое окно Register Quick Print (Зарегистрировать настройки быстрой печати).
Диалоговое окно Register Quick Print (Быстрая печать регистра)

Help (Справка)

Щелкните Help (Справка), чтобы выбрать следующие пункты.
Epson Easy Photo Print User’s Guide (Руководство пользователя Epson Easy Photo Print) | Щелкните, чтобы открыть Руководство пользователя.
Show ToolTips (Показывать советы) | Включает или выключает отображение подсказок при наведении указателя мыши на кнопку или значок.
Show Alerts (Показывать предупреждения) | Включает и выключает отображение предупреждений.
Epson RAW Plug-In Information (Информация об Epson RAW Plug-In) | Предоставляет информацию о цифровых камерах, данные RAW которых поддерживаются Epson RAW Plug-In. Epson RAW Plug-In разработано Epson, чтобы загружать данные RAW в приложение Epson Easy Photo Print.


Диалоговое окно Search for Photos (Найти фото) (только для Windows)

Чтобы открыть это окно, в меню File (Файл) выберите пункт Find Photos (Найти фото).
Примечание:
Это окно недоступно в Mac OS X.
Подробнее о поиске фотографий – в разделе Поиск фотографий (только для Windows).
1 | Search in (Искать в) | Отображает диск или папку, выбранную в окне Select Photos (Выбор фото).
2 | File Name (Имя файла) | Для поиска введите имя файла. Если вы не помните имя файла полностью, то в качестве условия поиска можно задать часть имени файла.
3 | Modified date (Изменено) | Укажите дату изменения фотографии. Например, 2003.10.01.
4 | Date/Time (Дата/Время) | Укажите дату создания фотографии. Например, 2003.10.01 12:00.
5 | Help (Справка) | Щелкните, чтобы открыть Руководство пользователя.
6 | Cancel (Отмена) | Останавливает поиск.
7 | Search (Поиск) | Щелкните, чтобы начать поиск.
8 | Close (Закрыть) | Закрывает диалоговое окно и возвращает в окно Select Photos (Выбор фото)
Примечание:
В полях Modified date (Изменено) и Date/Time (Дата/Время) вы можете указать информацию для фотографий, содержащих данные Exif. Для прочих фотографий вы можете указать Modified date (Изменено).


Диалоговое окно Register Quick Print (Быстрая печать регистра)

Чтобы открыть это окно, в меню Tools (Сервис) выберите пункт Register Quick Print Settings (Зарегистрировать настройки быстрой печати).
Если зарегистрировать часто используемые параметры печати, то, выбрав Print Using Registered Settings (Печать с использованием отмеченных настроек) и щелкнув кнопку Quick Print (Быстрая печать), можно сразу начать печать с этими параметрами.
Регистрация настроек быстрой печати
1 | Unregistered/Registered (Незарегистрированы/Зарегистрированы) | Можно зарегистрировать два набора параметров. Чтобы зарегистрировать или удалить параметры, выберите 1 или 2.
2 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.
3 | Поле Current Settings (Текущие настройки) | Здесь выводится информация о текущих настройках.
4 | Поле Settings to Register (Настройки для регистрации) | Здесь выводится информация о настройках, которые будут зарегистрированы.
5 | Флажок Create a shortcut icon to the desktop (Создать ярлык на рабочем столе) | Создает ярлык для функции Quick Print (Быстрая печать) на рабочем столе. Вы можете запустить печать, перетащив на значок данные изображений.
6 | Display a confirmation message before printing (Запрос подтверждения перед началом печати) | Выберите, будет ли появляться сообщение с запросом о начале печати после того, как в окне Select Photos (Выбор фото) вы щелкните кнопку Quick Print (Быстрая печать) либо перетащите данные изображения на значок Quick Print (Быстрая печать) на рабочем столе.
7 | Clear Settings (Сброс настроек) | Удаляет настройки для выбранного элемента.
8 | Save Settings (Сохранить настройки) | Регистрирует настройки для выбранного элемента.
9 | Close (Закрыть) | Закрывает окно Register Quick Print (Зарегистрировать настройки быстрой печати) и возвращает в окно Print Settings (Настройки печати).


Диалоговое окно Preferences (Параметры) для окна Select Photos (Выбор фото)

Чтобы открыть это диалоговое окно, в окне Select Photos (Выбор фото) в меню Tools (Сервис) (Windows) либо в меню Epson Easy Photo Print (Mac OS X) щелкните Preferences (Параметры).
1 | Help (Справка) | Щелкните, чтобы открыть Руководство пользователя.
2 | One-Click Selection (Выбор одним нажатием кнопки) | Установите этот флажок, чтобы при выборе миниатюры в окне Select Photos (Выбор фото), автоматически выбиралось количество копий, равное единице.
3 | Do Not Show Splash Screen (Не показывать заставку) | Можно включить или отключить вывод заставки во время запуска программы.
4 | OK | Применяет настройки и возвращает к предыдущему окну.
5 | Cancel (Отмена) | Отменяет настройки и возвращает к предыдущему окну.
Примечание:
  • Если был установлен или снят флажок Do Not Show Splash Screen (Не показывать заставку), выбранное действие будет активно со следующего запуска программы.
  • Все настройки, выполненные в этом диалоговом окне, будут сохранены при выходе из приложения Epson Easy Photo Print.


Диалоговое окно Preferences (Параметры) для окна Print Settings (Настройки печати)

Чтобы открыть это диалоговое окно, в окне Print Settings (Настройки печати) в меню Tools (Сервис) (Windows) либо в меню Epson Easy Photo Print (Mac OS X) щелкните Preferences (Параметры).
1 | Help (Справка) | Щелкните, чтобы открыть Руководство пользователя.
2 | Date and Time (Дата и время) | Выберите, чтобы в окне Print Settings (Настройки печати) отобразить флажок Date (Дата).
3 | Display time (Отобразить время) | При выбранном параметре Date and Time (Дата и время) установите этот флажок, чтобы вместе с датой отображать время создания фотографии в окне Print Settings (Настройки печати).
4 | Display time with seconds (Отобразить время с секундами) | При выбранном параметре Date and Time (Дата и время) установите этот флажок, чтобы вместе с датой отображать время создания фотографии, включая секунды, в окне Print Settings (Настройки печати).
5 | File Name (Имя файла) | Выберите, чтобы в окне Print Settings (Настройки печати) отобразить флажок File Name (Имя файла).
6 | Minimum Loadable Image Dimension (Минимальные загружаемые размеры изображения) | Здесь можно указать минимальный размер короткой стороны изображения. Допустимые значения: 60–600 пикселов.
7 | Priority given to development using Epson RAW Plug-In (Приоритет устанавливается для обработки с помощью Epson RAW Plug-In) | Установите этот флажок, если хотите улучшить изображения с помощью Epson RAW Plug-In. Диалоговое окно Print Correction (Коррекция печати) Вы можете узнать, какие цифровые камеры поддерживаются приложением Epson RAW Plug-In, выбрав пункт Epson RAW Plug-In information (Информация об Epson RAW Plug-In) в меню Help (Справка).
8 | OK | Применяет настройки и возвращает к предыдущему окну.
9 | Cancel (Отмена) | Отменяет настройки и возвращает к предыдущему окну.
Примечание:
  • В окне Print Settings (Настройки печати) флажок Date (Дата) меняется на File Name (Имя файла), если в диалоговом окне Preferences (параметры) было выбрано File Name (Имя файла). В зависимости от выбранного параметра вы можете печатать фотографии либо с датой создания, либо с именем файла.
  • Если имя файла слишком длинное или выбрано Display time (Отобразить время) либо Display time with seconds (Отобразить время с секундами), строчки с этой информацией могут не поместиться в некоторых макетах.
  • Если был установлен или снят флажок Minimum Loadable Image Dimension (Минимальные загружаемые размеры изображения), выбранное действие будет активно со следующего запуска программы.
  • Все настройки, выполненные в этом диалоговом окне, будут сохранены при выходе из приложения Epson Easy Photo Print.


Справка Epson Easy Photo Print

> Основная страница

Создание и редактирование рамок P.I.F. (Только для Windows)

Диалоговое окно Create/Edit Frame (Создать/править кадр)
Диалоговое окно Paper Settings (Параметры бумаги)
Окно редактирования рамки
Диалоговое окно Backing Paper (Фон)
Диалоговое окно Picture Frame Settings (Параметры рамки кадра)
Диалоговое окно Select Image (Выбор изображения)
Диалоговое окно Templates and Transparency Settings (Шаблоны и параметры прозрачности)
Диалоговое окно Enter Text (Ввод текста)
Диалоговое окно Line (Линия)
Диалоговое окно Grid Settings (Параметры сетки)
Диалоговое окно Roll Paper Settings (Параметры рулонной бумаги)
Диалоговое окно Environment Settings (Настройки)
Диалоговое окно Frame Information (Сведения о рамке)
Диалоговое окно Enter File Name (Введите имя файла)
Диалоговое окно Add Frame (Добавить рамку)


Диалоговое окно Create/Edit Frame (Создать/править кадр)

Чтобы открыть диалоговое окно Create/Edit Frame (Создать/править кадр), в окне Print Settings (Настройки печати) щелкните кнопку Frame Menu (Рамка) и выберите Create/Edit Frame (Создать/править кадр).
Окно Print Settings (Настройки печати)
Создание рамки P.I.F.
1 | Create New Frame (Создать новую рамку) | Щелкните, чтобы создать новую рамку P.I.F.
2 | Edit Selected Frame (Изменить выбранную рамку) | Щелкните, чтобы редактировать выбранную рамку P.I.F. Чтобы выбрать этот пункт, в окне Print Settings (Настройки печати) в области Select Layout (Выберите макет) необходимо выбрать Frame (Рамка), затем выбрать рамку P.I.F., которую вы хотите отредактировать, и затем щелкнуть Frame Menu (Рамка) для выбора пункта Create/Edit Frame (Создать/править кадр). Вы не можете редактировать рамки P.I.F., защищенные авторскими правами.
3 | OK | Открывает диалоговое окно Paper Settings (Параметры бумаги), если был выбран пункт Create New Frame (Создать новую рамку). Открывает окно редактирования рамки, если был выбран пункт Edit Selected Frame (Изменить выбранную рамку).
4 | Cancel (Отмена) | Возвращает в окно Print Settings (Настройки печати).
5 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.


Диалоговое окно Paper Settings (Параметры бумаги)

Чтобы открыть диалоговое окно Paper Settings (Параметры бумаги), в окне Print Settings (Настройки печати) щелкните кнопку Frame Menu (Рамка) и выберите Create/Edit Frame (Создать/править кадр). Затем в открывшемся окне выберите Create New Frame (Создать новую рамку) и щелкните OK.
Создание рамки P.I.F.
1 | Paper Size (Размер бумаги) | Отображает настройки Paper Size (Размер бумаги), выбранные в окне Printer Settings (Настройки принтера).
2 | Printable Area (Область печати) | Отображает настройки Borderless (Без полей), выбранные в окне Printer Settings (Настройки принтера).
3 | Paper Direction (Направление бумаги) | Выберите расположение бумаги Vertical (По вертикали) либо Horizontal (По горизонтали).
4 | Edit (Редактировать) | Щелкните, чтобы применить выполненные настроки и открыть окно редактирования рамки.
5 | Cancel (Отмена) | Щелкните, чтобы отменить выполненные настройки, закрыть это диалоговое окно и вернуться в диалоговое окно Create/Edit Frame (Создать/править кадр).
6 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.


Окно редактирования рамки

Кнопки инструментов
Панель инструментов
Чтобы открыть окно редактирования рамки, в окне Print Settings (Настройки печати) нажмите кнопку Frame Menu (Рамка), затем в меню выберите Create/Edit Frame (Создать/править кадр) и выполните настройки в диалоговых окнах Create/Edit Frame (Создать/править кадр) и Paper Settings (Настройки бумаги).
Создание рамки P.I.F.
1 | Кнопки инструментов | Выберите инструмент, чтобы создать нужный элемент. Кнопки инструментов
2 | Панель инструментов | Включает в себя кнопки часто используемых функций. В процессе редактирования цветными отображаются доступные кнопки. Панель инструментов
3 | Просмотр области печати | Отображается область печати внутри рамки. Если выбран параметр Borderless (Без рамки), поля по краям, отмеченные серым цветом, и элементы, расположенные в этих областях, не будут напечатаны.
4 | Save (Сохранить) | Щелкните, чтобы сохранить рамку P.I.F.
5 | Close (Закрыть) | Возвращает в окно Print Settings (Настройки печати).
6 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.
7 | Область просмотра элементов | Отображает названия инструментов и порядок наложения слоев с этими элементами. Вы можете изменить порядок наложения, перетащив нужный элемент. Для перемещения нескольких элементов: В Windows, удерживая клавишу Shift или Ctrl, выделите группу элементов и переместите их В Mac OS X, удерживая управляющую клавишу command, выделите группу элементов и переместите их.
8 | Просмотр расположения элемента в области печати | Отображает размер выбранного элемента, его расположение на листе и длину рулонной бумаги.

Кнопки инструментов

В следующей таблице представлены описания кнопок инструментов.
Щелкните, чтобы выбрать цвет фона.
Диалоговое окно Backing Paper (Фон)
Щелкните, чтобы добавить рамку кадра. Щелкните эту кнопку и, удерживая левую кнопку мыши перетащите курсор по диагонали. В рамке будет размещено изображение.
Диалоговое окно Picture Frame Settings (Параметры рамки кадра)
Щелкните, чтобы добавить изображение. Щелкните эту кнопку и, удерживая левую кнопку мыши перетащите курсор по диагонали, после чего откроется диалоговое окно Select Image (Выбор изображения). Выберите подходящее изображение.
Диалоговое окно Select Image (Выбор изображения)
Щелкните, чтобы добавить текст. Щелкните эту кнопку и, удерживая левую кнопку мыши, перетащите курсор по диагонали, после чего откроется диалоговое окно Enter Text (Ввод текста). Введите нужный текст и выберите шрифт, начертание, размер и цвет.
Диалоговое окно Enter Text (Ввод текста)
Щелкните, чтобы добавить линию. Щелкните эту кнопку и, удерживая левую кнопку мыши перетащите курсор от точки начала к точке конца линии.
Диалоговое окно Line (Линия)
Щелкните, чтобы выбрать элемент(ы) в области печати. Чтобы выбрать несколько элементов, удерживая левую кнопку мыши, выделите область вокруг нужных элементов. Все нужные элементы должны оказаться полностью внутри этой области. Вы можете переместить, повернуть либо удалить выбранный(е) элемент(ы).
К началу

Панель инструментов

В следующей таблице представлены описания кнопок, расположенных на панели инструментов.
Щелкните, чтобы отменить последнее действие. За один раз отменяет только одно действие.
Щелкните, что скопировать выбранный элемент.
Щелкните, чтобы вырезать выбранный элемент.
Щелкните, чтобы вставить скопированный или вырезанный элемент.
Щелкните, чтобы выделить все элементы в области печати.
Щелкните, чтобы удалить выбранный элемент.
Rotate Right 90 Degrees (Повернуть вправо на 90 градусов) | Щелкните, чтобы повернуть выбранный элемент на 90 градусов по часовой стрелке.
Rotate Left 90 Degrees (Повернуть влево на 90 градусов) | Щелкните, чтобы повернуть выбранный элемент на 90 градусов против часовой стрелки.
Center Vertically (Центрировать по вертикали) | Выравнивает элемент по вертикали либо по горизонтали относительно листа.
Center Horizontally (Центрировать по горизонтали)
Align Left (По левому краю) Align Horizontally (По горизонтали) Align Right (По правому краю) Align Top (По верхнему краю) Align Vertically (По вертикали) Align Bottom (По нижнему краю) | Выберите один из пунктов, чтобы выровнять позиции группы элементов.
Top (Вверх) Up One (Вперед) Down One (Назад) Bottom (Вниз) | Переместите выбранный элемент на задний либо на передний план относительно других элементов.
Щелкните, чтобы выполнить настройки сетки. Диалоговое окно Grid Settings (Параметры сетки)
Щелкните, чтобы задать длину рулонной бумаги. Отображается длина рулонной бумаги, выбранная по умолчанию. Эта кнопка доступна, только когда выбрана рулонная бумага. Диалоговое окно Roll Paper Settings (Параметры рулонной бумаги)
Щелкните, чтобы выбрать единицы измерения либо изображение для рамки кадра, отображенное в этом окне справа в виде миниатюры. Диалоговое окно Environment Settings (Настройки)
Щелкните, чтобы ввести сведения о рамке. Поле Title (Заголовок) должно быть заполнено обязательно. Диалоговое окно Frame Information (Сведения о рамке)
Щелкните, чтобы отобразить лист в главном окне полностью.
Щелкните, чтобы отобразить лист по ширине главного окна.
Щелкните, чтобы увеличить изображение.
Щелкните, чтобы уменьшить изображение.
Щелкните, чтобы показать либо скрыть информацию об элементах.
К началу


Диалоговое окно Backing Paper (Фон)

Чтобы открыть диалоговое окно Backing Paper (Фон), щелкните кнопку [image] Backing Paper (Фон).
Создание рамки P.I.F.
1 | Select Color (Выбор цвета) | Выберите Color (Цвет), затем щелкните эту кнопку, чтобы открыть диалоговое окно, в котором можно выбрать цвет фона. Щелкните None (Нет), если не хотите задавать цвет фона.
2 | OK | Щелкните, чтобы сохранить выполненные настройки и вернуться в диалоговое окно редактирования рамки.
3 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя выполненные действия.
4 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.


Диалоговое окно Picture Frame Settings (Параметры рамки кадра)

Вкладка Position (Положение)
Вкладка Shapes (Формы)
Вкладка Image Information (Сведения об изображении)
Чтобы открыть диалоговое окно Picture Frame Settings (Параметры рамки кадра), щелкните кнопку [image] Select (Выбрать) и затем дважды щелкните на рамке кадра в области печати.
Создание рамки P.I.F.
1 | Position (Положение) | Выберите способ размещения изображения. Вкладка Position (Положение)
2 | Shapes (Формы) | Если необходимо, обрежьте рамку кадра по выбранному трафарету. Вкладка Shapes (Формы)
3 | Image Information (Сведения об изображении) | Если необходимо, введите информацию об изображении. Вкладка Image Information (Сведения об изображении)
4 | OK | Щелкните, чтобы сохранить выполненные настройки и вернуться в диалоговое окно редактирования рамки.
5 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя выполненные действия.
6 | Help (Справка) | Щелкните, чтобы открыть Руководство пользователя.

Вкладка Position (Положение)

Выберите способ размещения изображения.
1 | Image Position (Позиция изображения) | Выберите расположение изображения внутри рамки кадра.
2 | Auto-Rotate Image (Автоматический поворот изображения) | Установите этот флажок, чтобы изображение автоматически поворачивалось и, таким образом, совпадало с направлением (по вертикали или по горизонтали) с рамкой кадра.
3 | Aspect Ratio (Соотношение сторон) | Выберите соотношение сторон (ширина:высота либо высота:ширина). По умолчанию выбрано значение Do Not Fix (Без фиксации).
К началу

Вкладка Shapes (Формы)

Вы можете обрезать рамку кадра по выбранному трафарету.
1 | Preview (Просмотр) | Предварительный просмотр выбранной формы.
2 | Edge Gradation Level (Размытый контур) | Передвигая ползунок, задайте уровень сглаживания краев формы
3 | Stretch the shape to match the picture frame (Растянуть форму до размеров рамки) | Щелкните, чтобы растянуть форму по размеру рамки кадра.
4 | Shapes (Формы) | Щелкните в этой области по нужной форме. Черная область является трафаретом, по которому будет обрезаться изображение.
К началу

Вкладка Image Information (Сведения об изображении)

Вы можете ввести информацию об изображении, например дату и время съемки фотографии. Эта информация будет отображаться в рамке кадра.
1 | Photo Information (Информация о фотографии) | Установите или снимите флажки, чтобы показать или скрыть одно или все сведения о фотографии. По умолчанию эта информация скрыта.
2 | Font (Шрифт) | Выберите шрифт. В зависимости от ОС информация может не отображаться или не печататься, если выбран неподходящий шрифт.
3 | Size (Размер) | Выберите размер шрифта.
4 | Style (Начертание) | Выберите начертание шрифта.
5 | Select Color (Выбор цвета) | Щелкните, чтобы выбрать цвет шрифта.
К началу


Диалоговое окно Select Image (Выбор изображения)

Чтобы открыть диалоговое окно Select Image (Выбор изображения), щелкните кнопку [image] Background/Decoration (Фон/Украшение) и щелкните в области печати.
Создание рамки P.I.F.
1 | Папка | Отображается дерево папок. Выберите папку, в которой хранятся файлы изображений.
2 | OK | Щелкните, чтобы подтвердить выбор изображения и вернуться в диалоговое окно редактирования рамки.
3 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не выбирая изображение.
4 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.
5 | Столбец Thumbnail (Миниатюра) | В этой области отображаются миниатюры изображений, хранящихся в выбранной папке. Выберите нужное изображение, щелкнув по миниатюре


Диалоговое окно Templates and Transparency Settings (Шаблоны и параметры прозрачности)

Чтобы открыть диалоговое окно Templates and Transparency Settings (Шаблоны и параметры прозрачности), щелкните кнопку [image] Select (Выбрать) и затем дважды щелкните на изображении, выбранном в качестве фона.
Создание рамки P.I.F.
1
Выберите форму, которую вы хотите использовать. Затем переместите курсор на изображение и примените к нему выбранную форму. На изображении появится фигурная область с выбранным уровнем прозрачности.
2
Выберите одну из кривых, чтобы рисовать линии с выбранным уровнем прозрачности и толщиной в 1, 4, 8 или 16 пикселов.
3
Устанавливает или сбрасывает выбранный уровень прозрачности.
При нажатой кнопке можно удалить прозрачные области.
Если кнопка не нажата, можно вставлять прозрачные области.
4
Выберите, чтобы увеличить изображение. Выберите кнопку + и щелкните по изображению, чтобы увеличить его. Либо выберите кнопку - и щелкните по изображению, чтобы уменьшить его.
5
Щелкните, чтобы отменить последнее действие.
6
Щелкните, чтобы отображать фон в прозрачной области. По умолчанию кнопка не нажата.
7
Область изображения
Отображает выбранное изображение.
8
Help (Справка)
Щелкните, чтобы открыть Руководство пользователя.
9
Cancel (Отмена)
Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя выполненные действия.
10
OK
Щелкните, чтобы сохранить выполненные настройки и вернуться в диалоговое окно редактирования рамки.
11
Transparency Level (Прозрачность)
Уровень прозрачности:
задайте уровень прозрачности в диапазоне от 0 до 100%.
Степень прозрачности увеличивается, если передвигать ползунок вправо. Чтобы уменьшить уровень прозрачности, передвиньте ползунок влево. Если ползунок сдвинут к 0%, прозрачность отсутствует.
Уровень прозрачности (отменить прозрачность):
Передвигая ползунок, задайте уровень прозрачности (отменить прозрачность) в диапазоне от 0 до 100%.
Если ползунок сдвинут к 0%, при применении формы к существующей прозрачной области прозрачность удаляется полностью. Если передвигать ползунок вправо, уменьшается степень воздействия на прозрачную область.
Если ползунок сдвинут к 100%, при применении формы к существующей прозрачной области прозрачность не удаляется.
12
Edge Gradation Level (Размытый контур)
Передвигая ползунок, задайте уровень сглаживания краев в диапазоне от 0 до 100% для всего изображения.


Диалоговое окно Enter Text (Ввод текста)

Чтобы открыть диалоговое окно Enter Text (Ввод текста), щелкните кнопку [image] Text String (Текстовая строка) и, удерживая левую кнопку мыши перетащите курсор по диагонали, отметив таким образом область, в которой будет напечатан текст.
Создание рамки P.I.F.
1 | Input Text (Введите текст) | Поле для ввода текста (до 64 символов).
2 | Text Settings (Параметры текста) | Выберите Font (Шрифт), Style (Начертание) и Size (Размер). Чтобы выбрать цвет шрифта, щелкните кнопку Select Color (Выбор цвета).
3 | OK | Щелкните, чтобы сохранить выполненные настройки и вернуться в диалоговое окно редактирования рамки.
4 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя выполненные действия.
5 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.
Примечание по шрифтам:
При копировании рамки P.I.F. из ОС Windows в Mac OS X и наоборот и дальнейшем ее редактировании, используемые шрифты одной ОС могут быть заменены на шрифты другой ОС.


Диалоговое окно Line (Линия)

Чтобы открыть диалоговое окно Line (Линия), щелкните кнопку [image] Select (Выбрать) и затем дважды щелкните на линии в области печати.
Создание рамки P.I.F.
1 | Line Width (Толщина линии) | Выберите толщину линии.
2 | Select Color (Выбор цвета) | Кликните эту кнопку, чтобы открыть диалоговое окно, в котором можно выбрать цвет линии.
3 | OK | Щелкните, чтобы сохранить выполненные настройки и вернуться в диалоговое окно редактирования рамки.
4 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя выполненные действия.
5 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.


Диалоговое окно Grid Settings (Параметры сетки)

Чтобы открыть диалоговое окно Grid Settings (Параметры сетки), щелкните кнопку [image] Grid Settings (Параметры сетки).
Создание рамки P.I.F.
Вы можете отобразить сетку в рабочей области, чтобы упростить процесс редактирования рамки P.I.F.
1 | Show Grid (Показать сетку) | зависимости от того установлен ли этот флажок или нет, сетка будет отображаться или нет в области печати. По умолчанию кнопка не нажата.
2 | Snap to Grid (Привязать к сетке) | Установите этот флажок, чтобы выровнять расположенные в области печати элементы относительно сетки. По умолчанию этот флажок снят.
3 | Height (Высота) | Задайте вертикальный шаг сетки в диапазоне от 14 до 256 пикселов.
4 | Width (Ширина) | Задайте горизонтальный шаг сетки в диапазоне от 14 до 256 пикселов.
5 | OK | Щелкните, чтобы сохранить выполненные настройки и вернуться в диалоговое окно редактирования рамки.
6 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя выполненные действия.
7 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.


Диалоговое окно Roll Paper Settings (Параметры рулонной бумаги)

Чтобы открыть диалоговое окно Roll Paper Settings (Параметры рулонной бумаги), щелкните кнопку [image] Roll Paper Settings (Параметры рулонной бумаги).
Кнопка [image] Roll Paper Settings (Параметры рулонной бумаги) доступна, если в диалоговом окне Printer Settings (Настройки принтера) для параметра Paper Source (Источник бумаги) выбрано Roll Paper (Рулонная бумага).
Диалоговое окно Printer Settings (Настройки принтера)
Создание рамки P.I.F.
В этом окне вы можете изменить длину рулонной бумаги для рамки P.I.F.
1 | Roll Paper Length (Длина рулонной бумаги) | Если необходимо, измените длину рулонной бумаги, введя в поле нужное значение в миллиметрах или в дюймах либо перемещая ползунок. Длина рулонной бумаги может быть задана в диапазоне значения параметра Paper Size (Формат бумаги) в диалоговом окне Printer Settings (Настройки принтера) до 1117,6 мм (44000 дюймов). Однако вы не можете ввести значение длины меньшее, чем того требуют расположенные в рамке кадра элементы.
2 | OK | Щелкните, чтобы сохранить выполненные настройки и вернуться в диалоговое окно редактирования рамки.
3 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя выполненные действия.
4 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.
Примечание:
  • Некоторые модели принтеров не поддерживают печать на рулонной бумаге.
  • Для Mac OS X: печать на рулонной бумаге не поддерживается.


Диалоговое окно Environment Settings (Настройки)

Чтобы открыть диалоговое окно Environment Settings (Настройки), щелкните кнопку [image] Environment Settings (Настройки).
Создание рамки P.I.F.
1 | Display Units (Единицы измерения) | Задайте единицы измерения для диалоговых окон Grid Settings (Параметры сетки), Roll Paper Settings (Параметры рулонной бумаги) и просмотра расположения элемента в области печати. Выберите единицы измерения pixels (пикс), mm (мм) либо inches (дюймы).
2 | Image for Picture Frame in Sample Thumbnails (Изображение для пиктограммы кадра) | Выберите изображение, которое будет использоваться для создания миниатюры рамки кадра: User Selected Image (Выбранное пользователем изображение), Gray Box (Серый прямоугольник) или None (Нет).
3 | OK | Щелкните, чтобы сохранить выполненные настройки и вернуться в диалоговое окно редактирования рамки.
4 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя выполненные действия.
5 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.


Диалоговое окно Frame Information (Сведения о рамке)

Чтобы открыть диалоговое окно Frame Information (Сведения о рамке), щелкните кнопку [image] Frame Information (Сведения о рамке).
Создание рамки P.I.F.
1 | Frame Information (Сведения о рамке) | Title (Заголовок) | Поле для ввода заголовка рамки P.I.F. (можно ввести до 128 символов).
 |  | Created by (Автор) | Поле для ввода информации об авторе рамки P.I.F. (можно ввести до 128 символов). Можно использовать алфавит и цифры.
 |  | Edited by (Редактор) | Поле для ввода информации о редакторе рамки P.I.F. (можно ввести до 128 символов). Можно использовать алфавит и цифры.
 |  | Comments (Комментарии) | Поле для ввода комментария к рамке P.I.F. (можно ввести до 128 символов). Можно использовать алфавит и цифры.
2 | Category Name (Серия) | Выберите серию для рамки P.I.F.
3 | OK | Щелкните, чтобы сохранить выполненные настройки и вернуться в диалоговое окно редактирования рамки.
4 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя выполненные действия.
5 | Help (Справка) | Щелкните, чтобы открыть Руководство пользователя.
Примечание:
Поле Title (Заголовок) должно быть заполнено обязательно. В противном случае вы не сможете щелкнуть кнопку OK для сохранения изменений в диалоговом окне Frame Information (Сведения о рамке).


Диалоговое окно Enter File Name (Введите имя файла)

Диалоговое окно Enter File Name (Введите имя файла) открывается на стадии сохранения рамки P.I.F.
Создание рамки P.I.F.
1 | File Name (Имя файла) | Введите в это поле имя файла рамки P.I.F. Длина имени не должна превышать 8 символов. Вы можете использовать алфавит, цифры и следующие символы: _!#$%&’()@^`{}~
2 | OK | Щелкните, чтобы сохранить рамку P.I.F. и вернуться в диалоговое окно редактирования рамки.
3 | Cancel (Отмена) | Щелкните, чтобы вернуться в диалоговое окно редактирования рамки, не сохраняя рамку P.I.F.
4 | Help (Справка) | Щелкните, чтобы открыть интерактивную справку.


Диалоговое окно Add Frame (Добавить рамку)

Чтобы открыть диалоговое окно Add Frame (Добавить рамку), в окне Print Settings (Настройки печати) щелкните Frame Menu (Рамка) и выберите Add Frame (Добавить рамку).
В диалоговом окне Add Frame (Добавить рамку) вы можете добавлять рамки P.I.F., чтобы затем печатать с ними фотографии.
Добавление рамок P.I.F.
Примечание:
В зависимости от страны данные рамок P.I.F могут быть недоступны на региональном Web-сайте EPSON или на компакт-диске с ПО принтера, прилагаемом к продукту.
1
Help (Справка)
Щелкните, чтобы открыть интерактивную справку.
2
Окно выбора рамки P.I.F.
Столбец Thumbnail (Миниатюра)
Здесь перечислены миниатюры рамок P.I.F.
Frame Type (Тип кадра)
При помощи значков здесь указаны типы рамок.
Рамка P.I.F. для использования на компьютере.
Можно использовать в программах, поддерживающих P.I.F.
Рамка P.I.F. для принтера.
Можно добавить на карту памяти и напечатать на принтере Epson, оснащенном слотами для карт памяти.
Рамка P.I.F. для цифровых камер.
Можно добавить в программу PRINT Image Framer, поддерживающую цифровые камеры Epson, сделать снимки и напечатать их с рамками
Столбец Supported Size (Поддерживаемый размер)
Указаны размеры бумаги, на которой можно печатать рамки P.I.F.
Столбец Frame Name/File Name (Название рамки/Имя файла)
Указаны название и имя файла для рамки P.I.F.
3
Refresh (Обновить)
Обновляет содержимое окна и показывает последнюю открытую папку и рамку P.I.F.
4
Add (Добавить)
Добавляет рамки P.I.F., выбранные в окне Add Frame (Добавить рамку). Добавленные рамки P.I.F. пожно просмотреть, выбрав Frame (Рамка) в области Select Layout (Выберите макет).
5
Close (Закрыть)
Закрывает диалоговое окно Add Frame (Добавить рамку) и возвращает в окно Print Settings (Настройки печати).
6
Select Category (Выбор серии)
При выборе той или иной категории будут доступны только рамки P.I.F., находящиеся в ней.
Примечание:
  • Чтобы переместить или удалить добавленные рамки P.I.F., в области Select Layout (Выберите макет) окна Print Settings (Настройки печати) выберите Frame (Рамка), затем выберите рамки P.I.F., которые нужно переместить или удалить. Щелкните кнопку Frame Menu (Рамка), выберите Move/Delete Frame (Переместить/удалить рамку) и переместите или удалите появившуюся в окне рамку P.I.F.
  • В диалоговом окне Add Frame (Добавить рамку) появляются только те рамки P.I.F., которые соответствуют выбранному размеру бумаги. Рамки для бумаги других размеров не отображаются в выбранной папке.


Справка Epson Easy Photo Print

> Основная страница

Советы

Поиск фотографий (только для Windows)
Печать списка фотографий (индексная печать)
Печать фотографий с информацией о дате и времени их создания либо с именем файла
Печать фотографий с комментариями
Печать с рамкой P.I.F.
Поворот фотографий
Корректировка положения и размера фотографий
Печать фотографий, отредактированных с помощью функции Portrait Enhance (Улучшение портрета).
Регистрация настроек быстрой печати


Поиск фотографий (только для Windows)

Поместить фотографию в список миниатюр можно, проведя поиск по имени файла или дате и времени съемки.
Примечание:
Эта функция недоступна в Mac OS X.
В дереве Folder (Папка) слева в окне Select Photos (Выбор фото) выберите диск, а затем папку, в которой хотите найти фотографии.
Щелкните пункт Find Photos (Найти фотографии) в меню File (Файл).
Откроется окно Search for Photos (Найти фото). Введите условие поиска (имя файла, дата изменения, дата/время). Поиск фотографий можно осуществлять и только по одному из условий.
Подробнее о диалоговом окне Search for Photos (Поиск фото) — в разделе Диалоговое окно Search for Photos (Найти фото) (только для Windows).
Примечание:
  • Если вы не помните имя файла полностью, то в качестве условия поиска можно задать часть имени файла.
  • Вводите значения параметров Modified date (Изменено) и Date/Time (Дата/Время) в 24-часовом формате.
    Например, ’2003.10.01 12:00’.
Щелкните Search (Поиск). Программа начнет поиск в выбранной папке.
После завершения поиска файлы фотографий, удовлетворяющие условию, будут перечислены в списке миниатюр в автоматически созданной папке Search Results (Результаты поиска).
Примечание:
Если вы провели поиск несколько раз, то просмотреть результат предыдущего поиска можно, выбрав пункт Show Results (Показать результаты) в меню File (Файл).


Печать списка фотографий (индексная печать)

Далее рассказывается, как на одном листе бумаге напечатать индексную форму фотографий. В этом разделе описана печать 20 фотографий на одной странице.
Примечание:
Наличие макетов индексной страницы зависит от значений параметров Paper Source (Источник бумаги) и Paper Size (Размер бумаги), выбранных в окне Printer Settings (Настройки принтера).
В окне Select Photos (Выбор фото) выберите фотографии, которые хотите поместить на индексную страницу.
Подробнее о выборе фотографий — в разделе 1. Выберите фотографию.
Выполните необходимые настройки в диалоговом окне Printer Settings (Настройки принтера).
Подробнее об окне Printer Settings (Настройки принтера) см. в разделе Диалоговое окно Printer Settings (Настройки принтера).
В области Select Layout (Выберите макет) окна Print Settings (Настройки печати) щелкните Photo Layout (Расположение фото), а затем из списка выберите Index (20) (Индекс (20)). Выбранные фотографии будут автоматически размещены на странице.
Щелкните кнопку Print (Печать), чтобы начать печать.


Печать фотографий с информацией о дате и времени их создания либо с именем файла

Далее рассказывается о процессе печати фотографий с информацией о дате и времени их создания либо с именем файла.
Примечание:
  • Вы можете печатать данные либо с информацией о дате и времени их создания либо с именем файла. В диалоговом окне Preferences (Параметры) выберите нужный пункт.
  • При выборе некоторых макетов, таких как ID Фото или рамки P.I.F., возможность печатать данные с информацией о дате и времени либо с именем файла будет недоступна.
Чтобы открыть это диалоговое окно, в окне Print Settings (Настройки печати) в меню Tools (Сервис) (Windows) либо в меню Epson Easy Photo Print (Mac OS X) щелкните Preferences (Параметры).
В диалоговом окне Preferences (Параметры) выберите Date and Time (Дата и время) либо File Name (Имя файла) и щелкните кнопку OK.
Подробнее о диалоговом окне Preferences (Параметры) см. в разделе Диалоговое окно Preferences (Параметры) для окна Print Settings (Настройки печати).
В окне Select Photos (Выбор фото) выберите фотографии, которые хотите напечатать.
Подробнее о выборе фото — в разделе 1. Выберите фотографию.
Выполните необходимые настройки в диалоговом окне Printer Settings (Настройки принтера).
Подробнее об окне Printer Settings (Настройки принтера) см. в разделе Диалоговое окно Printer Settings (Настройки принтера).
В области Select Layout (Выберите макет) окна Print Settings (Настройки печати) выберите Photo Layout (Расположение фото) и затем выберите нужный макет.
Проверьте, выбрано ли Date (Дата) либо File Name (Имя файла). На выбранной фотографии появится имя файла либо информация о дате и времени создания.
Щелкните кнопку Print (Печать), чтобы начать печать.
Примечание:
Если вы редактировали фотографию, используя какой-либо ПО, вместо даты создания фотографии будет напечатана дата ее изменения.


Печать фотографий с комментариями

Далее рассказывается о процессе печати фотографий с комментариями.
В окне Select Photos (Выбор фото) выберите фотографии, которые хотите напечатать с комментариями.
Подробнее о выборе фото — в разделе 1. Выберите фотографию.
Выполните необходимые настройки в диалоговом окне Printer Settings (Настройки принтера).
Подробнее об окне Printer Settings (Настройки принтера) см. в разделе Диалоговое окно Printer Settings (Настройки принтера).
В окне Print Settings (Настройки печати) щелкните кнопку Image Correct (Корр. изобр.).
В диалоговом окне Print Correction (Коррекция печати) введите в соответствующее поле комментарии и затем щелкните кнопку Close (Закрыть). Комметарии автоматически отобразятся на выбранной фотографии.
Примечание по комментариям:
  • Длина комментария не можеть превышать 60 символов. Однако максимальное число символов может варьироваться в зависимости от используемой операционной системы. Число символов при вводе их в выбранный макет может быть меньше 60.
  • Нельзя менять цвет и тип шрифта.
  • Если вы выбрали макет, не поддерживающий комментарии, поле Comments (Комментарии) будет недоступно.
  • Можно добавить только один блок комментариев к каждой фотографии. Если был выбран макет с меткой "(4)", вы сможете добавить комментарии к каждой из четырех фотографий. Комментарии отображаются в левом нижнем углу фотографии.
Щелкните кнопку Print (Печать), чтобы начать печать.


Печать с рамкой P.I.F.

Процесс печати
Добавление рамок P.I.F.
Создание рамки P.I.F.
Примечание:
В зависимости от страны данные рамок P.I.F. могут быть недоступны на региональном Web-сайте EPSON или на компакт-диске с ПО принтера, прилагаемом к продукту.
Используя рамки P.I.F., можно легко создавать оригинальные открытки или календари.
О печати с рамками P.I.F., зарегистрированными в Epson Easy Photo Print см. в разделе Процесс печати.
О добавлении рамок P.I.F. в Epson Easy Photo Print см. в разделе Добавление рамок P.I.F.
О редактировании либо о создании оригинальной рамки P.I.F. см. в разделе Создание рамки P.I.F.

Процесс печати

Загрузите бумагу в принтер. Подробнее о загрузке бумаги — в документации к принтеру.
В окне Select Photos (Выбор фото) выберите фотографии, которые хотите напечатать с рамкой P.I.F. Подробнее о выборе фотографий — в разделе 1. Выберите фотографию.
Выполните необходимые настройки в диалоговом окне Printer Settings (Настройки принтера).
Подробнее об окне Printer Settings (Настройки принтера) см. в разделе Диалоговое окно Printer Settings (Настройки принтера).
В области Select Layout (Выберите макет) окна Print Settings (Настройки печати) щелкните Frame (Рамка).
В списке категорий макетов по умолчанию выбрано All (Все). Или выберите нужную категорию, если рамки P.I.F. были рассортированы.
Отобразятся рамки, которые когда-либо были добавлены.
Выберите рамку P.I.F., с которой хотите напечатать фотографии. Подтвердите выбор макета печати изображения.
Примечание:
В списке макетов отобразяться только те рамки P.I.F., которые соответствуют значениям параметров Paper Size (Размер бумаги) и Borderless (Без рамки), выбранным в диалоговом окне Printer Settings (Настройки принтера).
Если необходимо, укажите желаемые настройки печати. См. раздел Окно Print Settings (Настройки печати).
Примечание:
  • Если необходимо скорректировать расположение фотографии, перетащите ее в рамку в окне предварительного просмотра.
  • Если вы создаете композицию из нескольких фотографий, то их расположение можно менять. Щелкните Manual (Вручную) в области Photo Layout (Макет фотографии) в середине окна, затем щелкните OK.
    Затем расположите фотографии в нужном положении. Вы также можете перемещать фотографии, просто перетаскивая их.

    Чтобы удалить фотографии, перетащите их из окна Print Settings (Настройки печати). Также удалить фотографии можно, щелкнув по ним правой кнопкой и выбрав Clear Settings (Сброс настроек) (только для Windows).
Щелкните кнопку Print (Печать), чтобы начать печать.
К началу

Добавление рамок P.I.F.

Сначала подготовьте рамку P.I.F. одним из следующих способов.
  • Добавьте рамки P.I.F. с прилагаемого к принтеру компакт-диска.
  • Загрузите рамки с web-сайта Epson Print Image Framer. Для этого сделайте следующее.
    • 1. Зайдите на web-сайт Epson.
    2. Сохраните загруженные рамки P.I.F. на жесткий диск вашего компьютера.
    Примечание:
    На некоторых региональных web-сайтах Epson загрузка рамок P.I.F. может не поддерживаться.
  • Создайте или отредактируйте рамки P.I.F. при помощи Epson Easy Photo Print. Некоторые рамки защищены авторскими правами, поэтому их нельзя редактировать.
Завершив подготовку рамки P.I.F., добавьте ее в Epson Easy Photo Print следующим образом.
В окне Print Settings (Настройки печати) щелкните кнопку Frame Menu (Рамка).
Выберите Add Frame (Добавить рамку). Откроется окно Add Frame (Добавить рамку).
Выберите папку, в которой сохранили рамки P.I.F., а затем рамку P.I.F., которую хотите добавить в список.
Щелкните кнопку Add (Добавить).
Щелкните кнопку Close (Закрыть).
К началу

Создание рамки P.I.F.

Далее рассказывается о процессе создания рамки P.I.F.
Выполните необходимые настройки в диалоговом окне Printer Settings (Настройки принтера).
Подробнее об окне Printer Settings (Настройки принтера) см. в разделе Диалоговое окно Printer Settings (Настройки принтера).
В области Select Layout (Выберите макет) окна Print Settings (Настройки печати) щелкните Frame (Рамка) и затем щелкните кнопку Frame Menu (Рамка).
Выберите Create/Edit Frame (Создать/править кадр), чтобы открыть одноименное окно.
Чтобы создать новую рамку, выберите Create New Frame (Создать новую рамку) и щелкните OK.
Чтобы отредактировать выбранную рамку, выберите Edit Selected Frame (Изменить выбранную рамку) и щелкните OK.
Примечание по редактированию рамки:
  • Если в области макета фото окна Print Settings (Настройки печати) был выбран пункт Manual (Вручную), после редактирования выбранной рамки будет утеряна информация о макете фотографии.
  • Вы не можете редактировать рамки P.I.F., защищенные авторскими правами.
Если на шаге 4 вы выбрали Create New Frame (Создать новую рамку), откроется диалоговое окно Paper Settings (Параметры бумаги). Выберите подходящий параметр и щелкните кнопку Edit (Правка).
Если на шаге 4 вы выбрали Edit Selected Frame (Изменить выбранную рамку), переходите к шагу 6.
Откроется диалоговое окно создания/редактирования рамки P.I.F.
Щелкните кнопку [image] Picture Frame (Рамка кадра) и, удерживая левую кнопку мыши, перетащите курсор по диагонали, отметив таким образом область рамки кадра.
Подробнее о настройках рамки кадра — в разделе Диалоговое окно Picture Frame Settings (Параметры рамки кадра).
Примечание:
  • Независимо от того, был ли выбран пункт Borderless (Без рамки) в диалоговом окне Printer Settings (Настройки принтера), элементы, расположенные по краям бумаги, например, рамка кадра, в зависимости от модели принтера могут быть не напечатаны.
  • Если вы хотите выбрать цвет фона, щелкните кнопку [image] Backing Paper (Фон). В диалоговом окне Backing Paper (Фон) выберите пункт Color (Цвет) и затем щелкните кнопку Select Color (Выбор цвета). В диалоговом окне Color (Цвет) выберите подходящий цвет и щелкните кнопку OK.
Щелкните кнопку [image] Background/Decoration (Фон/украшение) и затем щелкните в области печати.
Откроется диалоговое окно Select Image (Выбор изображения). Выберите изображение, которое хотите вставить, и щелкните OK.
Подробнее о настройках изображения в качестве фона и элементах украшения — в разделах:
Диалоговое окно Select Image (Выбор изображения)
Диалоговое окно Templates and Transparency Settings (Шаблоны и параметры прозрачности)
Щелкните кнопку [image] Text String (Текстовая строка) и, удерживая левую кнопку мыши, перетащите курсор по диагонали, отметив таким образом область, в которой будет напечатан текст.
В открывшемся диалоговом окне Enter Text (Ввод текста) введите нужный текст.
Выберите шрифт, начертание, размер и цвет и затем щелкните OK.
Подробнее о настройках текста — в разделе Диалоговое окно Enter Text (Ввод текста).
Щелкните кнопку [image] Line (Линия) и, удерживая левую кнопку мыши, перетащите курсор от точки начала к точке конца линии.
Подробнее о настройках линии — в разделе Диалоговое окно Line (Линия).
Создание рамки P.I.F. завершено.
После нажатия кнопки Save (Сохранить) откроется диалоговое окно Frame Information (Сведения о рамке).
Введите нужную информацию, выберите название серии и щелкните OK.
Подробнее об этом — в разделе Диалоговое окно Frame Information (Сведения о рамке).
Откроется диалоговое окно Enter File Name (Введите имя файла). Ввведите имя и щелкните OK.
Подробнее об этом окне — в разделе Диалоговое окно Enter File Name (Введите имя файла).
Новая рамка P.I.F. сохранена.
К началу


Поворот фотографий

Фотографию можно поворачивать на 90 градусов. Если у вас есть фотографии с различной ориентацией, лучше привести их к одному виду.
В окне Select Photos (Выбор фото) выберите фотографии, которые хотите повернуть. Подробнее о выборе фотографий — в разделе 1. Выберите фотографию.
В окне Print Settings (Настройки печати) щелкните кнопку Positioning (Размещение), чтобы открыть одноименное окно.
Чтобы повернуть фотографию, щелкните кнопку [image] или [image]. Установив флажок Rotate All Photos (Повернуть все фото), можно одновременно вращать все фотографии на странице.
См. раздел Диалоговое окно Positioning (Размещение).
Примечание:
При размещении фотографии портретной ориентации в кадр альбомного формата фотография автоматически разворачивается в соответствии с альбомным форматом кадра. В этом случае при печати области сверху и снизу будут отсечены. То же самое действительно и при размещении фотографии альбомной ориентации в портретный кадр.


Корректировка положения и размера фотографий

В этом разделе вы узнаете, как увеличить или уменьшить фотографии, а также как изменить их положение. При помощи этой функции большие фотографии можно уменьшить по размеру области печати.
В окне Select Photos (Выбор фото) выберите фотографии, которые хотите отредактировать. Подробнее о выборе фотографий — в разделе 1. Выберите фотографию.
В окне Print Settings (Настройки печати) щелкните кнопку Positioning (Размещение), чтобы открыть одноименное окно.
При помощи ползунка Magnification (Увеличение) увеличьте или уменьшите изображение. Вы также можете ввести в поле значение от 50 до 200%.
Двигайте фотографии стрелками ( [image] [image] [image] [image] ) и кнопкой [image] в области Move Photo (Перемещение фотографии). Также фотографии можно перетаскивать указателем мыши.
Подробнее о диалоговом окне Positioning (Размещение) см. в разделе Диалоговое окно Positioning (Размещение).
Примечание:
Если вы щелкаете по кнопке Trim (Обрезать), фото обрезается по рамке кадра, и вокруг изображения не появляются белые поля. Чтобы разместить фотографию целиком в кадре, щелкните Fit (Поместить).


Печать фотографий, отредактированных с помощью функции Portrait Enhance (Улучшение портрета).

Функция Portrait Enhance (Улучшение портрета) позволяет выполнить коррекцию портрета с помощью настроек Face Definition (Распознавание лица), Skin Radiance (Коррекция телесных оттенков) и Slimming correction (Коррекция изображения лица).
В окне Select Photos (Выбор фото) выберите фотографии, для которых хотите выполнить коррекцию Portrait Enhance (Улучшение портрета). Подробнее о выборе фотографий — в разделе 1. Выберите фотографию.
В окне Print Settings (Настройки печати) щелкните кнопку Image Correct (Корр. изобр.).
В диалоговом окне Print Correction (Коррекция печати) щелкните кнопку Portrait Enhance (Улучшение портрета).
Примечание:
  • Если в окне Print Correction (Коррекция печати) выбран параметр Monochrome (Монохромное), коррекция телесных оттенков производиться не будет
  • Настройки Portrait Enhance (Улучшение портрета) можно применить и к данным в формате RAW.
  • Если в диалоговом окне Print Correction (Коррекция печати) вы собираетесь использовать функцию Fix Red-Eye (Manual) (Исп.эф.крас.глаз (вручную)), выполните коррекцию эффекта красных глаз перед коррекцией изображения лица, иначе результат может быть неудовлетворительным.
Ползунками Face Definition (Распознавание лица), Skin Radiance (Коррекция телесных оттенков) и Slimming Correction (Коррекция изображения лица) скорректируйте изображение.
Если в области Image View (Просмотр изображения) выбрано Dual (Двойное), вы можете проверить результаты коррекции, сравнив скорректированное изображение с исходным.
Подробнее о настройках функции Portrait Enhance (Улучшение портрета) — в разделе Диалоговое окно Portrait Enhance (Улучшение портрета).
Примечание:
Если ПО не сможет определить изображение как портрет, появится сообщение "Cannot recognize image as portrait image. Portrait Enhance cannot be applied. (Не удается распознать изображение как портрет. Улучш. портр. недоступно.)". В этом случае выберите другую фотографию.
Диалоговое окно Portrait Enhance (Улучшение портрета)
Напечатайте фотографии и проверьте результаты выполненной коррекции.


Регистрация настроек быстрой печати

Как зарегистрировать настройки
Процесс печати
Если заранее зарегистрировать наиболее употребительные настройки для функции Quick Print (Быстрая печать), то для печати фотографии будет достаточно щелкнуть кнопку Quick Print (Быстрая печать). В этом разделе рассказывается о регистрации настроек и печати.

Как зарегистрировать настройки

Выполните необходимые настройки в диалоговом окне Printer Settings (Настройки принтера).
Диалоговое окно Printer Settings (Настройки принтера)
В окне Print Settings (Настройки печати) выберите макет.
Подробнее — в разделе Окно Print Settings (Настройки печати).
Чтобы открыть это окно, в меню Tools (Сервис) окна Print Settings (Настройки печати) выберите пункт Register Quick Print Settings (Зарегистрировать настройки быстрой печати).
Откроется диалоговое окно Register Quick Print (Зарегистрировать настройки быстрой печати). Проверьте настройки, выберите номер и затем щелкните кнопку Save Settings (Сохранить настройки). Можно зарегистрировать два набора параметров.
Примечание:
  • Если установить флажок Create a shortcut icon on the desktop (Создать ярлык на рабочем столе), то будет создан ярлык для функции Quick Print (Быстрая печать). Чтобы начать печать, достаточно перетащить данные изображения на ярлык.
  • Если установить флажок Display a confirmation message before printing (Запрос подтверждения перед началом печати), будет появляться сообщение с запросом о начале печати после того, как в окне Select Photos (Выбор фото) вы щелкните кнопку Quick Print (Быстрая печать) либо перетащите данные изображения на ярлык Quick Print (Быстрая печать) на рабочем столе.
Щелкните кнопку Close (Закрыть).
К началу

Процесс печати

Возможны два способа начать печать с помощью функции Quick Print (Быстрая печать).

Печать из окна Select Photos (Выбор фото)

В окне Select Photos (Выбор фото) выберите фотографии, которые хотите напечатать. Подробнее о выборе фотографий — в разделе 1. Выберите фотографию.
Установите флажок Print Using Registered Settings (Печать с использованием отмеченных настроек). Название кнопки Next Step (Следующ. шаг) изменится на Quick Print (Быстрая печать.
Щелкните кнопку Quick Print (Быстрая печать). Запустится процесс печати.

Печать при помощи ярлыка на рабочем столе

После регистрации настроек функции Quick Print (Быстрая печать) в Epson Easy Photo Print создайте на рабочем столе ярлык.
Диалоговое окно Register Quick Print (Быстрая печать регистра)
Перетащите данные изображения на ярлык. Запустится процесс печати.
К началу


Справка Epson Easy Photo Print

> Основная страница

Устранение неполадок

Сообщения об ошибках
Проблемы при загрузке фотографий
Проблемы в окне Select Photos (Выбор фото)
Проблемы в окне Print Settings (Настройки печати)
Неполадки печати
Другие проблемы


Сообщения об ошибках

Если во время работы программы появится сообщение об ошибке, устраните неполадку, выполняя инструкции на экране.


Проблемы при загрузке фотографий

Не удается загрузить данные изображения
Причина
Решения
Данные изображений отсутствуют в указанной папке или в устройстве.
Удостоверьтесь, что формат файлов в указанной папке поддерживается программой Epson Easy Photo Print.
Характеристики
Соотношение сторон загружаемой фотографии больше 1 : 15 или 15 : 1.
Измените соотношение сторон так, чтобы оно было равным или меньше 1 : 15 или 15 : 1, затем загрузите фотографию повторно.
Характеристики
Недостаточно свободного места на жестком диске компьютера или недостаточно оперативной памяти.
Освободите достаточно места для работы Epson Easy Photo Print.
Требования к системе
Изображение слишком маленькое или слишком большое (в пикселах).
Минимальный размер изображения равен 60 пикселам, однако можно указать больший размер. Проверьте значения параметров в окне Preferences (Параметры) и, если необходимо, измените настройки; после этого перезапустите Epson Easy Photo Print.
Диалоговое окно Preferences (Параметры) для окна Print Settings (Настройки печати)
Максимальный размер изображения зависит от количества свободного места на жестком диске. Если вы планируете работать с объемными фотографиями (содержащими много пикселов), то освободите достаточно места на жестком диске.
Для Windows
Приложение, необходимое для загрузки данных RAW с цифровой камеры, не установлено.
Приобретите кодек RAW, поставляемый изготовителем вашей цифровой камеры, и установите его. За дополнительной информацией обратитесь на web-страницу производителя вашей цифровой камеры.
Для Mac OS X (v.10.4 или более поздняя версия)
Невозможно загрузить данные RAW с вашей цифровой камеры.
Обновите с помощью программы обновления Mac OS X ПО, поддерживающее обработку данных RAW. За дополнительной информацией обратитесь на web-страницу Apple.
Некоторые изображения очень долго загружаются
Причина
Для изображения не была создана миниатюра. Так как изображения выводятся в виде миниатюр, если в данных изображения нет миниатюры, его необходимо уменьшить, а это занимает некоторое время.


Проблемы в окне Select Photos (Выбор фото)

Часть сведений о фотографии не выводится в окне Enlargement (Увеличение)
Причина | Решения
Эта информация не включена в данные фотографии. | Проверьте в документации к цифровой камере, поддерживает ли камера запись нужной вам информации.
Формат файла фотографии не поддерживает технологию Exif. | Проверьте в документации к цифровой камере, сохраняет ли она изображения в формате Exif.
Информация о дате съемки в данных фотографии отличается от фактической даты съемки.
Эта программа считывает информацию о дате съемки из данных Exif. Если информацию о дате съемки найти невозможно, то выводится дата модификации или создания файла.
Проверьте в документации к цифровой камере, поддерживает ли она запись даты съемки в данные фотографии, и соответствует ли формат данных формату Exif.
Если вы редактировали фотографию, используя какой-либо ПО, вместо даты создания фотографии будет напечатана дата ее изменения.
Невозможно перейти из окна Select Photos (Выбор фото) в следующее
В Windows, если при помощи функции Add printer (Добавить принтер) в окне Printers and Faxes (Принтеры и факсы) или Printers (Принтеры) был добавлен только сетевой принтер, из окна Select Photos (Выбор фотографий) перейти в другое окно невозможно.
Установите драйвер сетевого принтера с прилагаемого компакт-диска, не используя функцию Add Printer (Добавить принтер).


Проблемы в окне Print Settings (Настройки печати)

В диалоговом окне Printer Settings (Настройки принтера) отсутствует название нужного принтера.
Причина | Решения
Драйвер принтера не установлен. | Установите драйвер принтера, а затем запустите Epson Easy Photo Print.
В диалоговом окне Printer Settings (Настройки принтера) отсутствует желаемое значение параметра Paper Size (Размер бумаги).
Причина | Решения
Выбрано неправильное значение параметра Paper Source (Источник бумаги). | Еще раз выберите источник бумаги.
Ориентация отпечатков отличается от ориентации фотографий в области предварительного просмотра.
Причина | Решения
Цифровая камера или другое устройство могут создавать миниатюры, меняя ориентацию. | Проверьте изображение в окне предварительного просмотра драйвера принтера.
Добавленные рамки P.I.F. не отображаются в Epson Easy Photo Print.
Причина
Решения
Значения настроек Paper Size (Размер бумаги) и Borderless (Без рамки) не соответствуют добавленным рамкам.
В диалоговом окне Printer Settings (Настройки принтера) выберите значения размера бумаги и параметра Borderless (Без рамки), соответствующие добавляемой рамке P.I.F.
Печать с рамкой P.I.F.
В области Select Layout (Выберите макет) окна Print Settings (Настройки печати) щелкните Frame (Рамка). Добавленные рамки P.I.F. появятся в списке макетов.


Неполадки печати

Некоторые области изображения (сверху и снизу или слева и справа) обрезаны.
Причина | Решения
Некоторые области изображения выходят за пределы рамки (области печати). | Проверьте типа макета в окне Print Settings (Настройки печати). Если фотография не помещается целиком в рамку, выполните следующие настройки в диалоговом окне Positioning (Размещение): - уменьшите фотографию; - щелкните кнопку Fit (Поместить). - повернуть фотографию.
Для того, чтобы напечатать фотографию без полей, после того как она обрезается до определенного размера, изображение увеличивается на несколько миллиметров по всем сторонам. Следовательно, область за пределами размера бумаги не печатается. | В диалоговом окне Printer Settings (Настройки принтера) ползунком настройте область, выходящую за пределы размера бумаги.
При печати не используются выбранные вами настройки
Причина
Если вы используете принтер, произведенный не Epson, то изображения могут печататься неправильно.

Параметр Auto cut (Автоматический обрез) отсутствует, хотя на принтер установлен автоматический резак для рулонной бумаги.
Причина | Решения
В диалоговом окне Printer Settings (Настройки принтера) не выбрана рулонная бумага. | Так как функция Auto Cut (Автообрез) применяется только к рулонной бумаге, если вы выберете отдельные листы, этот параметр отображаться не будет. Рулонная бумага поддерживается только в Windows.
Автоматический резак для бумаги не включен в настройках драйвера принтера. | Если вы установили автоматический резак для рулонной бумаги, то в драйвере принтера необходимо сделать соответствующие настройки. Иначе, вы не сможете использовать функцию Auto Cut (Автообрез). О настройке параметров драйвера принтера см. его документацию.
Во время печати по краям рулонной бумаги остается белая полоса.
Причина | Решения
В диалоговом окне Printer Settings (Настройки принтера) указан неправильный размер рулонной бумаги. | Если выбрать рулонную бумагу, ширина которой меньше ширины печатаемых данных, то по краям будет оставаться белая граница. Выберите правильный размер бумаги.
К некоторым фотографиям при печати не применяется функция PRINT Image Matching.
Причина
Настройки PRINT Image Matching применяются только к фотографиям, содержащим информацию PRINT Image Matching.

На отпечатках появляются необычные градации цвета
Причина | Решения
Если в окне Print Correction (Коррекция печати) вы выбрали PhotoEnhance/Fix Photo, то в областях фотографии не в фокусе могут появиться неестественные градации цвета. | Чтобы избежать этой проблемы, выберите любой другой параметр кроме PhotoEnhance/Fix Photo.
Неправильные цвета на напечатанном изображении
Причина | Решения
Выбран параметр PhotoEnhance/Fix Photo. При выбранном параметре PhotoEnhance/Fix Photo обрабатываются данные изображения и анализируется расположение объектов на изображении. Если, корректируя изображение, вы изменили положение объектов с помощью функций Rotate (Поворот), Magnification (Увеличение), Trim (Обрезать), Fit (Поместить) или Move Photo (Переместить фото), цвета на отпечатке могут отличаться от оригинальных. Так же цвета могут изменяться в зависимости от того, печатаете вы фотографию с полями или без, так как в этом случае тоже происходит незначительное смещение объектов изображения. | Чтобы избежать этой проблемы, выберите любой другой параметр кроме PhotoEnhance/Fix Photo.
Параметр PhotoEnhance/Fix Photo выбирается автоматически для некоторых типов бумаги. | В этом случае, если необходимо, выберите либо PRINT Image Matching, либо None (Нет).
При выборе Fix Red-Eye (Auto) (Исп.эф.крас.глаз (Авто)) на некоторых изображениях выполняется коррекция произвольных областей. | В этом случае в диалоговом окне Print Correction (Коррекция печати) снимите флажок Fix Red-Eye (Auto) (Исп.эф.крас.глаз (Авто)) и используйте функцию Fix Red-Eye (Manual) (Исп.эф.крас.глаз (Вручную)). Щелкните и выберите область с "красным глазом".


Другие проблемы

В Windows в окне Printer Settings (Настройки принтера) в списке принтеров отсутствуют сетевые принтеры.
Причина | Решения
Если для сетевого принтера драйвер был установлен при помощи функции Add Printer (Добавить принтер), то в списке принтеров сетевой принтер не отображается. | Установите драйвер для нужного принтера с прилагаемого компакт-диска.


Справка Epson Easy Photo Print

> Основная страница

Приложение

Требования к системе
Характеристики
Запуск Epson Easy Photo Print
Авторские права и торговые марки
Версии операционных систем


Требования к системе

Для Windows
Для Mac OS X

Для Windows

Пункт | Требования
Операционная система | В зависимости от операционных систем, поддерживаемых принтером.
Обозреватель | Internet Explorer версии 6.0 или выше
Примечание:
Epson Easy Photo Print — 32-разрядное приложение, которое поддерживается версиями Windows 8.1 x64, Windows 8 x64, Windows 7 x64, Windows Vista x64 и XP Professional x64.
К началу

Для Mac OS X

Пункт | Требования
Операционная система | В зависимости от операционных систем, поддерживаемых принтером.
Примечание:
Жесткий диск должен быть отформатирован в HFS+. Данное приложение не поддерживает UNIX File System.
К началу


Характеристики

Пункт | Характеристики
Форматы изображений: | JPEG | Все типы кроме CMYK и YCCK
 | TIFF | Поддерживаются стандартные не сжатые файлы TIFF и 8- и 16-битовые цветные файлы.
 | BMP | Исключая изображения, сжатые с помощью RLE, 16-бит или 32-бита, файлы формата Topdown.
 | PICT | Только в Mac OS X. Поддерживаются только файлы, в которых высота и ширина не превышают 4095 пикселей с разрешением 72 dpi. Файлы PICT с другим разрешением могут отображаться некорректно.
 | RAW | - обработка данных RAW без миниатюр занимает больше времени; - данные RAW с измененными миниатюрами либо миниатюры формата TIFF не поддерживаются.
Допустимые размеры изображений: | 20 мегапикселов Ограничение: Данное ПО не поддерживает изображения с соотношением сторон больше 1:15 или 15:1.
Допустимое количество файлов изображений | 999 файлов
Примечание:
  • Максимальный размер загружаемого изображения зависит от объема свободного места на жестком диске.
  • Epson Easy Photo Print может не поддерживать изображения, которые были отредактированы в других приложениях для обработки изображений.
  • Для Mac OS X: определенные символы Unicode могут обрабатываться неправильно.


Запуск Epson Easy Photo Print

Для Windows
Для Mac OS X

Для Windows

Windows 8.1/Windows 8

Выберите Найти в Charm, введите имя приложения и затем выберите его в списке.

Кроме Windows 8.1/Windows 8

Нажмите Start (Пуск) - All Programs (Все программы) (или Programs (Программы)) - Epson Software (Программа Epson) - Easy Photo Print.

Из значка принтера на рабочем столе

Есть два способа запустить Epson Easy Photo Print из значка на рабочем столе.
  • Дважды щелкните значок.
  • Перетащите данные изображения на значок.
    Запустится приложение Epson Easy Photo Print, в области Photos to Print (Фото для печати) которого появится выбранная фотография.

Из панели инструментов Проводника.

Запустите Проводник и выберите фотографии.
В панели инструментов Проводника щелкните Photo Print (Фотопечать).
Запустится Epson Easy Photo Print, в окне Print Settings (Настройки печати) которого появится выбранные фотографии. При таком способе запуска Epson Easy Photo Print невозможно перейти в окно Select Photos (Выбор фото).
Примечание для случаев, когда панель меню Epson Easy Photo Print не отображается в панели инструментов Проводника:
  • Windows 8.1/Windows 8
    Выберите View (Вид) - Options (Параметры) в Проводнике и затем выберите Epson Easy Photo Print.
  • Windows 7/Windows Vista
    Выберите Control Panel (Панель управления) - Appearance and Personalization (Оформление и персонализация) - Folder Options (Параметры папок) - View (Вид) - Always show menus (Всегда отображать меню).
    После этого шага процесс аналогичен процессу для Windows XP и Windows 2000.
  • Windows XP/Windows 2000
    Выберите View (Вид) - Toolbars (Инструменты) в Проводнике и затем выберите Epson Easy Photo Print.
Если после выполнения вышеперечисленных шагов меню все еще не отображается, снимите флажок рядом с пунктом Epson Easy Photo Print и затем выберите этот пункт снова.
Примечание по добавлению или удалению меню Epson Easy Photo Print:
Закройте приложение Epson Easy Photo Print, выберите Uninstall a program (Удаление программы) (Windows 8.1, 8, 7 и Vista) или Add or Remove Programs (Добавить или удалить программы) (Windows XP или 2000) в Control Panel (Панель управления) и затем выберите Epson Easy Photo Print 2. Щелкните Change (Изменить), чтобы открыть окно Epson Easy Photo Print Startup Options (Параметры запуска Epson Easy Photo Print), и выполните необходимые настройки.
К началу

Для Mac OS X

Из папки Applications

Дважды щелкните папку Applications на жестком диске Macintosh, затем дважды щелкните Epson Software и потом дважды щелкните по значку Easy Photo Print.

Из Finder

Есть два способа запустить Epson Easy Photo Print из Finder.
  • Выберите фотографию в Finder, щелкните меню File, Open With и затем щелкните Easy Photo Print.
  • Выберите фото в Finder и щелкните кнопку Action либо щелкните по фотографии, удерживая управляющую клавишу. Затем в контекстном меню выберите Open With и щелкните Easy Photo Print.
В обоих случаях запустится Epson Easy Photo Print, в окне Print Settings (Настройки печати) которого появятся выбранные фотографии. При таких способах запуска Epson Easy Photo Print невозможно перейти в окно Select Photos (Выбор фото).
К началу


Авторские права и торговые марки

Авторские права и товарные знаки

Никакую часть данного документа нельзя воспроизводить, хранить в поисковых системах или передавать в любой форме и любыми способами (электронными, механическими, путем копирования, записи или иными) без предварительного письменного разрешения Seiko Epson Corporation. Относительно использования содержащейся здесь информации не предусмотрено никаких патентных обязательств. Также не существует никаких обязательств, касающихся ущерба, понесенного вследствие использования этой информации.
Seiko Epson Corporation и ее филиалы не несут ответственности перед покупателями данного продукта или третьими сторонами за понесенные ими повреждения, потери, сборы или затраты, вызванные несчастными случаями, неправильным использованием продукта, недозволенной модификацией, ремонтом или изменением продукта и невозможностью (исключая США) строгого соблюдения инструкций по работе и обслуживанию, разработанных Seiko Epson Corporation.
Seiko Epson Corporation не несет ответственности за любые повреждения или проблемы, возникшие из-за использования любых функций или расходных материалов, не являющихся оригинальными продуктами Epson (Epson Original Products) или продуктами, одобренными Epson (Epson Approved Products).
Seiko Epson Corporation не несет ответственности за любые повреждения, возникшие из-за электромагнитных наводок, вызванных использованием любых интерфейсных кабелей, не являющихся продуктами, одобренными Seiko Epson Corporation (Epson Approved Products).
EPSON® — зарегистрированный товарный знак, а Exceed Your Vision - товарный знак Seiko Epson Corporation.
PRINT Image Matching™ и логотип PRINT Image Matching — торговые марки Seiko Epson Corporation.
Microsoft®, Windows® и Windows Vista® — зарегистрированные торговые марки Microsoft Corporation.
Apple® и Macintosh® — зарегистрированные торговые марки Apple Inc.
This software is based in part on the work of the Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
Общее примечание: прочие названия продуктов упоминаются в документе только для идентификации и могут являться торговыми марками соответствующих владельцев. Epson отрицает владение любыми правами на эти марки.
© 2014 Seiko Epson Corporation. Все права защищены.


Версии операционных систем

В этом руководстве пользователя приняты следующие сокращения.
Windows означает Windows 8.1, 8, 7, Vista, XP, XP x64 и 2000.
  • Windows 8 означает Windows 8, Windows 8 Pro и Windows 8.1.
  • Windows 7 означает Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional и Windows 7 Ultimate.
  • Windows Vista означает Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition и Windows Vista Ultimate Edition.
  • Windows XP означает Windows XP Home Edition, Windows XP Professional x64 Edition и Windows XP Professional.
  • Windows 2000 означает Windows 2000 Professional.
Macintosh означает Mac OS X.
  • Mac OS X относится к Mac OS X 10.3.9 и более поздним версиям.


Справка Epson Easy Photo Print

Введение
Знакомство с программным обеспечением.
Основные операции
Описание основных операций.
Функции приложения Epson Easy Photo Print
Подробное описание диалоговых окон приложения.
Создание и редактирование рамок P.I.F. (Только для Windows)
Инструкции по созданию и редактированию рамок P.I.F.
Советы
Полезные советы по работе с приложением.
Устранение неполадок
Решения возможных проблем.
Приложение
Информация о характеристиках приложения.

NPD5042-00 RU