Ajuda do Epson Easy Photo Print

> Página Inicial

Introdução

Introdução ao Epson Easy Photo Print


Introdução ao Epson Easy Photo Print

O Epson Easy Photo Print é um programa que permite dispor e imprimir facilmente imagens digitais em vários tipos de papel.
  • Pode executar as operações uma a uma para efectuar as definições de impressão e pré-visualizar a imagem a imprimir, tornando desnecessárias quaisquer definições ou operações complicadas.
  • Pode fazer um único clique para imprimir com as definições que registou na função Quick Print (Impressão Rápida).
Nota:
  • As imagens deste manual foram obtidas no Windows Vista.
  • Os esquemas e tipos de papel disponíveis variam consoante a impressora seleccionada. Para mais informações, consulte a documentação da impressora.


Ajuda do Epson Easy Photo Print

> Página Inicial

Operações Básicas

1. Seleccionar fotografias
2. Esquema e Impressão


1. Seleccionar fotografias

Este ponto explica como seleccionar a pasta onde guardou as fotografias e como seleccionar as fotografias que pretende imprimir a partir de uma lista de miniaturas.
Janela Selecção de Fotografias
Execute o Epson Easy Photo Print.
Seleccione a unidade e a pasta onde guardou as fotografias.
As fotografias existentes na pasta seleccionada são apresentadas como miniaturas.
No Mac OS X, clique no botão [image] Select Folder (Seleccionar pasta) para abrir a caixa de diálogo Select Folder (Seleccionar pasta). Em seguida, seleccione a pasta onde guardou as suas fotografias e clique em Open (Abrir).
Seleccione a fotografia que pretende imprimir e especifique o número de cópias através dos botões [image] e [image]. As fotografias seleccionadas são adicionadas à área Photos to Print (Fotos a imprimir).
Nota:
  • É possível especificar o mesmo número de cópias para todas as fotografias na pasta seleccionada.
    Caixa de Diálogo Select All (Seleccionar tudo)
  • Se remover o sinal em One-Click Selection (Selecção de um clique) na caixa de diálogo Preferences (Preferências), o número de cópias de uma fotografia não é definido automaticamente para 1 quando clicar na miniatura.
    Caixa de Diálogo Preferences (Preferências) na janela Seleccionar fotografias
  • Para remover as fotografias da área Photos to Print (Fotos a imprimir), seleccione as fotografias e clique no botão Remove (Remover).
  • Para remover todas as fotografias da área Photos to Print (Fotos a imprimir) no Windows, clique com o botão direito do rato numa fotografia na área Photos to Print (Fotos a imprimir) e depois clique em Remove All (Remover tudo) no menu de atalho. No Mac OS X, clique numa fotografia na área Photos to Print (Fotos a imprimir) enquanto carrega na tecla de controlo e depois clique em Remove All (Remover tudo) no menu de contexto.
  • Pode também adicionar fotografias guardadas noutras pastas se voltar a executar as operações a partir do Ponto 2.
  • Se pretender ampliar uma fotografia, seleccione-a e clique no botão Enlarge (Ampliar) ou clique duas vezes na fotografia.
    Caixa de Diálogo Enlargement (Ampliação)
  • Se não conseguir apresentar imagens, consulte Problemas ao carregar fotografias.
No próximo ponto, poderá seleccionar o esquema das fotografias e imprimir.
2. Esquema e Impressão


2. Esquema e Impressão

Este ponto explica como seleccionar o esquema das fotografias e ajustar a respectiva posição na janela de Definições de Impressão.
Janela de Definições de Impressão
Coloque papel no produto. Para mais informações sobre como colocar papel, consulte a documentação do produto.
Clique no botão Next Step (Próx. ponto) na janela de Selecção de Fotografias.
Aparece a janela de Definições de Impressão.
Confirme as definições de Impressora, Sistema de Alimentação, Sem Margens, Formato do Papel, Tipo de Papel e Modo de Impressão. Se pretender alterar estas definições, clique no botão Printer Settings (Definições da Impressora). Para mais informações sobre a caixa de diálogo Printer Settings (Definições da Impressora) consulte Caixa de diálogo Printer Settings (Definições da Impressora).
Escolha Photo Layout (Esquema de fotografia) em Select Layout (Seleccionar esquema) no lado esquerdo do janela e seleccione o esquema da lista de selecção de Esquemas. Para mais informações sobre esta janela, consulte Janela de Definições de Impressão.
Os esquemas disponíveis variam consoante o formato de papel e o sistema de alimentação seleccionados.
Nota:
  • Para imprimir com molduras P.I.F., consulte Imprimir com uma moldura P.I.F..
  • Para dispor as fotografias da forma que pretender, seleccione Manual na definição Photo Layout (Esquema de fotografia). Na janela apresentada, clique em OK. Em seguida, arraste as fotografias para a disposição pretendida.
    Pode copiar as fotografias arrastando-as continuamente para uma parte diferente da moldura do Esquema de fotografia.

    Para remover as fotografias dessa disposição, arraste-as e largue-as fora da janela de Definições de Impressão. Pode, também, remover as fotografias ao clicar sobre as mesmas com o botão do lado direito do rato e, em seguida, em Clear Settings (Limpar def.) (apenas para Windows).
  • O número de páginas a imprimir encontra-se, por predefinição, definido para uma. Se pretender alterá-lo, clique no botão Number of Pages (Núm. de Páginas) e especifique o número de páginas que pretende imprimir para cada página. Para mais informações sobre esta caixa de diálogo, consulte Caixa de diálogo Number of Pages (Núm. de Páginas).
  • Clique no botão Positioning (Posicionamento) se pretender rodar, ampliar, diminuir ou mover as fotografias. Para mais informações sobre esta caixa de diálogo, consulte Caixa de diálogo Positioning (Posicionamento).
  • Para efectuar correcções, clique no botão Image Correct (Correcção Img.) situado por baixo da fotografia.
    Caixa de Diálogo Print Correction (Correcção Img.)
  • Seleccione a caixa de verificação Date (Data) se pretender imprimir fotografias com a data e hora. Pode, igualmente, imprimir fotografias com o respectivo nome em vez da data e hora ao alterar a definição na caixa de diálogo Preferences (Preferências).
    Imprimir fotografias com Data e Hora ou Nome do Ficheiro
Depois de efectuar as definições de esquema, clique no botão Print (Imprimir) para iniciar a impressão.
Para cancelar a impressão, clique no botão Cancel (Cancelar) da janela que aparece durante a impressão. No entanto, consoante o estado do PC, a impressão pode não ser interrompida de imediato.
Nota:
  • As suas impressões podem não ficar exactamente iguais ao apresentado na janela de pré-visualização. Se mover as fotografias para a extremidade da área de impressão, pode ser, inesperadamente, impressa uma margem em branco.
  • Para imprimir facilmente com as definições de impressão actuais, escolha Register Quick Print Settings (Registar as Definições de Impressão Rápida) no menu Tools (Ferramentas) e guarde as definições de impressão que escolheu para a função Quick Print (Impressão Rápida).
    Registar em Quick Print (Impressão Rápida) para imprimir
Aguarde até que a impressão termine e, em seguida, verifique se as impressões estão correctas. Esta secção explica as operações básicas. Para mais informações sobre as funções e operações, consulte Janela Selecção de Fotografias.


Ajuda do Epson Easy Photo Print

> Página Inicial

Como utilizar o Epson Easy Photo Print

Janela Selecção de Fotografias
Caixa de Diálogo Select All (Seleccionar tudo)
Caixa de Diálogo Enlargement (Ampliação)
Janela de Definições de Impressão
Caixa de diálogo Printer Settings (Definições da Impressora)
Caixa de Diálogo Print Correction (Correcção Img.)
Caixa de Diálogo Portrait Enhance (Melhorar Retrato)
Caixa de diálogo Number of Pages (Núm. de Páginas)
Menus
Caixa de Diálogo Search for Photos (Procurar Fotografias) (Apenas para Windows)
Caixa de diálogo Register Quick Print (Registar Impressão Rápida)
Caixa de Diálogo Preferences (Preferências) na janela Seleccionar fotografias
Caixa de Diálogo Preferences (Preferências) na Janela de Definições de Impressão


Janela Selecção de Fotografias

Quando executar o Epson Easy Photo Print, é apresentada a janela de Selecção de Fotografias. Para mais informações sobre como seleccionar fotografias, consulte 1. Seleccionar fotografias.
No Windows:
No Mac OS X:
1 | Árvore de pastas | Apresenta a árvore das pastas das unidades do disco rígido.
2 | Área de visualização de miniaturas | Apresenta as miniaturas das imagens guardadas na pasta seleccionada. Pode seleccionar a imagem enquanto pré-visualiza a miniatura.
3 | Photos to Print (Fotos a imprimir) | Apresenta uma lista de miniaturas das fotografias para as quais especificou o número de cópias na área de visualização de miniaturas.
4 | Remove (Remover) | Clique para remover a fotografia seleccionada da área Photos to Print (Fotos a imprimir).
5 | Next Step (Próx. ponto) | Clique para passar para a janela de Definições de Impressão. Janela de Definições de Impressão
6 | Print Using Registered Settings (Imprima com definições registadas) | Esta caixa de verificação fica disponível se as definições forem registadas para Quick Print (Impressão Rápida). Quando esta opção for seleccionada, o botão Next Step (Próx. ponto) é alterado para o botão Quick Print (Impressão Rápida). Clique no botão Quick Print (Impressão Rápida) para iniciar a impressão e pode imprimir facilmente com as definições seleccionadas por si. Registar em Quick Print (Impressão Rápida) para imprimir
7 | Propriedades do ficheiro | Apresenta o nome e o tamanho do ficheiro, bem como a data/hora da fotografia seleccionada na lista de miniaturas. Pode apresentar a informação da fotografia se clicar duas vezes sobre uma miniatura. Caixa de Diálogo Enlargement (Ampliação) Indica também se a função Exif Print /PRINT Image Matching está disponível.
8 | Enlarge (Ampliar) | Clique para ampliar a fotografia seleccionada.
9 | Select All (Seleccionar tudo) | Clique para apresentar a caixa de diálogo Select All (Seleccionar tudo). Caixa de Diálogo Select All (Seleccionar tudo)
10 | Select Folder (Seleccionar pasta) (apenas no Mac OS X) | Selecciona a pasta a ser visualizada. Clique na caixa de combinação para ver a lista de pastas. Clique no botão [image] Select Folder (Seleccionar pasta) para abrir a caixa de diálogo Select Folder (Seleccionar pasta). Em seguida, seleccione a pasta onde guardou as suas fotografias e clique em Open (Abrir).
Atenção:
NÃO apague nem renove as imagens originais a ler antes de todas as operações (como, por exemplo, a impressão) estarem concluídas. Além disso, não retire nem altere a unidade que contém as imagens (cartão de memória, CD, DVD, MO, etc.).
Nota:
  • Se não conseguir apresentar imagens, consulte Problemas ao carregar fotografias.
  • Para conhecer as especificações dos dados para impressão de fotografias, consulte Características Técnicas.
  • Exif Versão 2.2 (também designada por Exif Print, uma norma internacional para câmaras digitais) e PRINT Image Matching permitem imprimir fotografias com uma excelente qualidade quando utiliza em conjunto uma câmara digital e uma impressora que suportem estas funções.


Caixa de Diálogo Select All (Seleccionar tudo)

Clique no botão Select All (Seleccionar tudo) na janela de Selecção de Fotografias para apresentar esta caixa de diálogo.
1 | Help (Ajuda) | Apresenta esta ajuda interactiva.
2 |  | Especifique o número de cópias, clicando no botão [image] ou [image] inserindo directamente o número.
3 | OK | Aplica o número de cópias especificado a todas as fotografias presentes na pasta seleccionada e regressa à janela de Selecção de Fotografias.
4 | Cancel (Cancelar) | Cancela as definições e regressa à janela de Selecção de Fotografias.


Caixa de Diálogo Enlargement (Ampliação)

Para apresentar a caixa de diálogo Enlargement (Ampliação), clique na fotografia na janela de Selecção de Fotografias e, em seguida, clique no botão Enlarge (Ampliar). Pode abrir esta caixa de diálogo ao clicar duas vezes na fotografia.
1 | Fit to Window (Ajustar à Janela) | Seleccione esta opção para alterar o modo de pré-visualização de forma a que toda a fotografia apareça na área de pré-visualização.
2 |  | Clique no botão [image] para diminuir a ampliação ou no botão [image] para aumentar a ampliação. Se a caixa de verificação Fit to Window (Ajustar à Janela) estiver seleccionada, não é possível diminuir/aumentar o nível de ampliação da fotografia.
3 |  | Clique neste botão para rodar a fotografia 90 graus no sentido contrário ou no sentido dos ponteiros do relógio.
4 | File Information (Informações do Ficheiro) | File Type (Tipo de Ficheiro) | Apresenta o formato do ficheiro da fotografia.
 |  | File Size (Tamanho do Ficheiro) | Apresenta o tamanho do ficheiro de fotografia.
 |  | Photo Size (Form. Foto) | Apresenta o número de pixéis da fotografia.
5 | Photo Information (Informações da fotografia) | Date/Time (Data/Hora) | Apresenta a data e a hora de quando a fotografia foi tirada. Se os dados da fotografia tiverem o formato DCF, mas a data em que a fotografia foi tirada não se encontrar gravada, ou se modificar e guardar os dados da fotografia com outro software, é apresentada a data de modificação. Data e hora apresentadas no formato de 24 horas. Por exemplo, 2007.07.31 17:00:09.
 |  | Camera (Câmara) | Apresenta o número de modelo da câmara digital utilizada para tirar a fotografia.
 |  | EXP Time (Tempo de Exposição) | Apresenta o tempo de exposição (velocidade do obturador) quando a fotografia foi tirada.
 |  | F Number (Valor F) | Apresenta o valor F (Abertura) de quando a fotografia foi tirada.
 |  | ISO Sensitivity (Sensibilidade ISO) | Apresenta a definição de sensibilidade ISO de quando a fotografia foi tirada.
 |  | Flash | Indica se o flash foi ou não utilizado quando a fotografia foi tirada. Quando o flash foi utilizado, é apresentada a informação ON (Activar). Quando o flash não foi utilizado, é apresentada a informação OFF (Desactivar).
 |  | Exif/DCF Color Space (Espaço cor Exif/DCF) | Apresenta a informação de espaço de cor atribuída ao campo Exif. Se o espaço de cor não for especificado, será utilizado sRGB ao processar a fotografia. Consoante o formato do ficheiro, informações desconhecidas são apresentadas como "-".
 |  | Mono. Info (Info. Mono) | Indica se um ficheiro de fotografia contém informações monocromáticas.
6 | Close (Fechar) | Fecha esta caixa de diálogo e regressa à janela de Selecção de Fotografias.
7 | Previous (Anterior)/Next (Seguinte) | Clique para visualizar a fotografia anterior ou seguinte.
8 | Número de páginas | Especifique o número de cópias, clicando no botão [image] ou [image] inserindo directamente o número.
9 | Help (Ajuda) | Apresenta esta ajuda interactiva.
10 | Exif Print | Quando visualizar uma fotografia que inclua informações Exif Print, o logótipo é apresentado na parte inferior direita. Quando editar uma fotografia, a informação de Impressão Exif é eliminada.
11 | PRINT Image Matching | Quando visualizar uma fotografia que inclua informações PRINT Image Matching, o logótipo é apresentado na parte inferior direita. Para mais informações sobre o papel compatível com PRINT Image Matching, consulte a documentação da sua impressora. Quando editar a fotografia, a informação de PRINT Image Matching é eliminada. Para mais informações sobre o PRINT Image Matching, aceda à página da Epson em: http://www.epson.com
Nota:
  • Se a câmara digital tiver gravado as informações da fotografia no formato original, poderão não ser apresentadas todas as informações. De igual modo, as informações que não tenham sido gravadas pela câmara digital não são apresentadas.
  • O EXP Time (Tempo de Exposição) e F Number (Valor F) podem ser diferentes de quando a fotografia foi tirada. Para mais informações, consulte a documentação da câmara.


Janela de Definições de Impressão

Caixa de diálogo Positioning (Posicionamento)
Clique no botão Next Step (Próx. ponto) na janela de Selecção de Fotografias para apresentar esta janela.
Para mais informações sobre como efectuar definições de esquema, consulte 2. Esquema e Impressão.
1
Printer Settings (Definições da Impressora)
A lista de Definições da Impressora apresenta as definições actuais. Para alterar estas definições, clique no botão Printer Settings (Definições da Impressora).
Caixa de diálogo Printer Settings (Definições da Impressora)
2
Photo Layout (Esquema de fotografia)
Automatic (Automático)
Dispõe automaticamente as fotografias que seleccionou no ponto Seleccionar fotografias.
Manual
Seleccione manualmente as fotografias para definir o esquema. Para seleccionar as fotografias pretendidas, arraste e largue as miniaturas para as molduras do Esquema de fotografia.
3
Fit to Window (Ajustar à Janela)
Seleccione a caixa de verificação para visualizar toda a imagem na área de pré-visualização.
4
Positioning (Posicionamento)
Clique para apresentar a caixa de diálogo Positioning (Posicionamento). Nesta caixa, pode ampliar, diminuir, mover ou rodar as fotografias.
Caixa de diálogo Positioning (Posicionamento)
5
Image Correct (Correcção Img)
Clique para apresentar a caixa de diálogo Print Correction (Correcção Img.). Nesta caixa, pode efectuar correcções às fotografias. Consoante a impressora seleccionada, o botão Image Correct (Correcção Img.) pode ficar esbatido e não pode ser utilizado.
Caixa de Diálogo Print Correction (Correcção Img.)
6
Back (Anterior) (Close (Fechar))
Regressa à janela de Selecção de Fotografias ou fecha esta janela.
7
Number of Pages (Núm. de Páginas)
Clique para apresentar a caixa de diálogo Number of Pages (Núm. de Páginas). Pode especificar o número de páginas que pretende imprimir para cada página ou o mesmo número de páginas para todas as páginas.
Caixa de diálogo Number of Pages (Núm. de Páginas)
8
Número de páginas
Permite especificar o número de páginas a imprimir para a página actual.
9
Clique para visualizar a página anterior ou seguinte.
10
Print (Imprimir)
Clique para imprimir.
11
Date (Data) (File Name (Nome do ficheiro))
Se seleccionar esta opção, pode imprimir fotografias com data e hora ou nome do ficheiro.
Imprimir fotografias com Data e Hora ou Nome do Ficheiro
Caixa de Diálogo Preferences (Preferências) na Janela de Definições de Impressão
12
Este ícone é apresentado quando a Slimming Correction (Correcção de emagrecimento) é aplicada à fotografia seleccionada. A correcção efectuada na caixa de diálogo Portrait Enhance (Melhorar Retrato) não se reflecte na pré-visualização da imagem na janela de Definições de Impressão.
Caixa de Diálogo Portrait Enhance (Melhorar Retrato)
13
Este ícone é apresentado quando a correcção Face Definition (Definição do Rosto) ou Skin Radiance (Pele Radiante) se encontrar aplicada na fotografia seleccionada. As correcções efectuadas na caixa de diálogo Portrait Enhance (Melhorar Retrato) não se reflectem na pré-visualização da imagem na janela de Definições de Impressão.
Caixa de Diálogo Portrait Enhance (Melhorar Retrato)
14
Este ícone é apresentado se a função Fix Red-Eye (Corrigir olh verm td) se encontrar aplicada na fotografia seleccionada. A função Fix Red-Eye (Corrigir olh verm td) que efectuou na caixa de diálogo Print Correction (Correcção Img.) não se reflecte na imagem pré-visualizada na janela Definições de Impressão.
Caixa de Diálogo Print Correction (Correcção Img.)
15
Frame Menu (Moldura)
Clique para apresentar a Frame Menu (Moldura). Pode criar, editar, adicionar ou eliminar Molduras P.I.F. se escolher um item do menu.
Create/Edit Frame (Criar/Editar moldura)
Caixa de Diálogo Add Frame (Adicionar moldura)
16
Lista de selecção de esquemas
Apresenta os esquemas disponíveis para a impressora e o formato de papel que seleccionar. Seleccione o esquema que pretende utilizar.
17
Select Layout (Seleccionar esquema)
Photo Layout (Esquema de fotografia)/Frame (Moldura)
Seleccione entre Photo Layout (Esquema de fotografia) e Frame (Moldura). Quando seleccionar Photo Layout (Esquema de fotografia), são apresentados os esquemas disponíveis para a impressora e formato de papel seleccionados. Quando seleccionar Frame (Moldura), são apresentadas as Molduras P.I.F. que já tiverem sido adicionadas. Para mais informações sobre como adicionar Molduras P.I.F. e imprimir com uma Moldura P.I.F., consulte Imprimir com uma moldura P.I.F..
Categoria
Quando seleccionar Frame (Moldura), pode ser seleccionada a Categoria. Se mudar a categoria, só conseguirá visualizar as molduras P.I.F. adicionadas que se encontrem classificadas nessa categoria.
18
Fix Red-Eye All (Auto) (Corrigir olh verm td(Auto))
Aplica a correcção automática Fix Red-Eye (Corrigir olh verm td) em todas as fotografias. Para cancelar a correcção Fix Red-Eye (Corrigir olh verm td), terá de pressionar o botão Image Correct (Correcção Img.) para entrar na caixa de diálogo Print Correction (Correcção Img.). Retire o sinal de Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto)) e pressione o botão Close (Fechar).
A correcção de olhos vermelhos só pode ser aplicada em fotografias com 20 milhões de pixéis ou menos, ou imagens com um comprimento ou largura de 32767 pixéis ou menos.
Ao utilizar este botão, podem ser corrigidas áreas inesperadas em algumas imagens. Nesse caso, retire o sinal de Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto)) e utilize Fix Red-Eye (Manual) (Corrigir olhos vermelhos (Manual)) na caixa de diálogo Print Correction (Correcção Img.).
Caixa de Diálogo Print Correction (Correcção Img.)
Nota sobre o esquema:
  • Se o nome do esquema foi demasiado longo para ser apresentado na lista de selecção de Esquema, utilize a barra de deslocamento.
  • Os esquemas disponíveis variam consoante a combinação seleccionada para o formato de papel e sistema de alimentação.
  • Os esquemas disponíveis e o número de fotografias impressas numa página variam consoante o tamanho do papel.
  • Pode ser necessário cortar as suas impressões em alguns esquemas.
  • Quando seleccionar o esquema Index (20) (Índice (20) ) na lista de selecção de Esquemas, a pré-visualização é apresentada utilizando as miniaturas das fotografias seleccionadas, uma imagem em bruto para identificação ou apresentação. Consoante as especificações da sua câmara digital, a miniatura pode ser diferente da imagem original e as impressões podem não ficar exactamente iguais à imagem apresentada na janela de pré-visualização. Esta situação ocorre porque a relação entre o comprimento e a largura é diferente entre a miniatura e a imagem original.

Caixa de diálogo Positioning (Posicionamento)

Clique no botão Positioning (Posicionamento) na janela de Selecção de Fotografias para apresentar esta caixa de diálogo.
1 | Magnification (Ampliação) | Aumente ou diminua a ampliação de 50 a 200%, introduzindo directamente o número ou movendo a barra deslizante.
2 | Trim (Recortar) | Clique para recortar a fotografia ao tamanho da moldura, para que não apareçam margens brancas à volta das extremidades.
3 | Fit (Ajustar) | Clique para ajustar toda a fotografia ao tamanho da moldura.
4 | Move Photo (Mover fotografia) | Clique nos botões para mover uma fotografia 1 pixel dentro da moldura da fotografia. Também pode arrastar a fotografia para a mover. Clique no botão [image] para alinhar uma fotografia no centro.
5 | Rotate (Rodar) | Clique no botão [image] para rodar a fotografia para a esquerda. Clique no botão [image] para rodar a fotografia para a direita.
 | Rotate all Photos (Rodar todas as fotografias) | Seleccione esta opção e clique no botão Rotate (Rodar) para rodar todas as fotografias da página actual na mesma direcção.
6 | Undo (Selected Photo) (Anular (Foto seleccionada)) | Clique para cancelar as definições aplicadas na fotografia seleccionada.
7 | Undo (All Photos) (Anular (Todas as fotos)) | Clique para cancelar as definições aplicadas em todas as fotografias da página actual.
8 | Close (Fechar) | Fecha esta caixa de diálogo.
Topo


Caixa de diálogo Printer Settings (Definições da Impressora)

Clique no botão Printer Settings (Definições da Impressora) na janela de Selecção de Fotografias para apresentar esta caixa de diálogo.
1
Help (Ajuda)
Apresenta esta ajuda interactiva.
2
Printer (Impressora)
Seleccione a impressora que pretende utilizar. Clique na tecla [image] para visualizar uma lista das impressoras disponíveis.
3
Paper Source (Sist. Alimentação)
Apresenta o sistema de alimentação para impressão. Para visualizar todos os locais de sistema de alimentação disponíveis, clique no botão [image].
4
Borderless (Sem margem)
Se seleccionar esta opção, pode imprimir fotografias sem margens. Pode não conseguir seleccionar esta opção, consoante o sistema de alimentação seleccionado.
5
Paper Size (Formato de papel)
Apresenta os formatos de papel disponíveis. Para visualizar todos os formatos de papel disponíveis, clique no botão [image].
6
Paper Type (Tipo de papel)
Seleccione o tipo de papel para impressão. Para visualizar todos os tipos de papel disponíveis, clique no botão [image].
7
Print Mode (Modo de impressão)
Apresenta a qualidade de impressão. Para visualizar todos os modos de impressão disponíveis, clique no botão [image]. Os Print Mode (Modo de impressão) disponíveis variam consoante a impressora e tipo de papel seleccionados.
8
Borderless (Sem margem)
Defina a área da imagem que ultrapassa as extremidades das impressões sem margens.
Esta definição encontra-se disponível quando a opção Borderless (Sem margem) se encontra seleccionada.
Auto Cut (Corte automático)
Seleccione como pretende cortar o papel em rolo com o dispositivo de corte automático. Esta opção é apresentada quando estiver seleccionado Papel em Rolo na Paper Source (Sist. Alimentação).
Esta opção não está disponível quando a impressora não suporta papel em rolo. Mesmo que a impressora suporte papel em rolo, a opção Auto Cut (Corte automático) só aparece se o dispositivo de corte automático estiver instalado. Para mais informações, consulte a documentação da impressora. O Mac OS X não suporta papel em rolo.
9
OK
Aplica as definições e fecha a caixa de diálogo.
10
Cancel (Cancelar)
Cancela as definições e fecha a caixa de diálogo.
Nota sobre o papel:
Os tipos de papel apresentados na lista variam consoante a impressora seleccionada. Alguns tipos de papel da lista podem ser diferentes da forma como são denominados actualmente.
Nota sobre a impressão Sem Margens:
Quando imprimir várias fotografias numa única página sem margens, o tamanho e a expansão sem margens pode ser ligeiramente diferente entre as fotografias na página.


Caixa de Diálogo Print Correction (Correcção Img.)

Clique no botão Image Correct (Correcção Img.) na janela de Printer Settings (Definições da Impressora) para apresentar a caixa de diálogo Print Correction (Correcção Img.). Consoante o formato e as definições da imagem, aparece uma das seguintes caixas de diálogo Print Correction (Correcção Img.).
Nota:
Quando fechar a caixa de diálogo Print Correction (Correcção Img.), as correcções que efectuou não se reflectem na imagem pré-visualizada na janela de Definições de Impressão. As correcções reflectem-se directamente nas impressões. Verifique os resultados das correcções efectuadas nas próprias impressões.
1
Fit to Window (Ajustar à Janela)
Seleccione a caixa de verificação para visualizar toda a imagem na área de pré-visualização.
2
Help (Ajuda)
Apresenta esta ajuda interactiva.
3
Clique no botão [image] para rodar a fotografia para a esquerda.
Clique no botão [image] para rodar a fotografia para a direita.
Utilize estes botões para poder confirmar facilmente o resultado das correcções. A definição de rotação efectuada nesta caixa de diálogo aplica-se apenas às fotografias apresentadas nas caixas de diálogo Print Correction (Correcção Img.) e Portrait Enhance (Melhorar Retrato). O esquema actual das fotografias não será modificado.
4
Auto Correct (Correcção automática)
PhotoEnhance/Fix Photo (PhotoEnhance/Consertar foto)
Esta definição é melhor para imprimir imagens capturadas com uma câmara de vídeo, câmara digital ou digitalizador. A função PhotoEnhance/Fix Photo (Consertar foto) da Epson produz imagens mais definidas e cores mais vivas ao ajustar automaticamente o contraste, a saturação e o brilho da imagem original.
Nota:
Imprimir com a função PhotoEnhance/Fix Photo (Consertar foto) seleccionada pode demorar mais tempo consoante o sistema do computador utilizado e a quantidade de dados presentes na imagem.
PRINT Image Matching
Reproduz as características das imagens captadas por uma câmara digital compatível com PRINT Image Matching.
Para mais informações sobre o PRINT Image Matching, aceda à página da Epson em:
http://www.epson.com
None (Nenhum)
Remove todos os filtros e repõe o estado original da imagem.
5
Scene Correction (Correcção de Cena)
Standard (Normal)
Definição automática para produzir as fotografias.
People (Pessoas)
Optimiza os tons de pele em fotografias de pessoas.
Landscape (Paisagens)
Optimiza as cores do céu e da vegetação em fotografias de paisagens.
Night Scene (Nocturno)
Ajusta o contraste em cenas nocturnas.
Quando seleccionar a correcção Night Scene (Nocturno), a função Monochrome (Monocromático) não se encontra disponível.
Scene Correction Level (Nível de correcção de cena)
Um cursor permite ajustar o nível de correcção de cena.
A definição Scene Correction (Correcção de Cena) fica disponível apenas quando seleccionar a definição PhotoEnhance/Fix Photo (Consertar foto) em Auto Correct (Correcção automática).
6
Opção
Monochrome (Monocromático)
As imagens capturadas a preto e branco.
Vivid & Clear (Vívida & Nítida)
Ajusta a fotografia para atribuir uma aparência nítida e de elevado contraste.
Brightness (Brilho)
O cursor permite ajustar o brilho da fotografia.
A definição disponível depende das definições Auto Correct (Correcção automática) e do tipo de papel seleccionado.
7
Digital Camera Correction (Correcção Câmara Digital)
Reduz o ruído visível que possa aparecer em imagens captadas com câmaras digitais.
Standard (Normal): Reduz o ruído de cor padrão.
Smooth Skin (Pele bonita): Apresenta uma aparência suave e natural da pele.
8
Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto))
Aplica a correcção automática de olhos vermelhos.
Ao utilizar este botão, podem ser corrigidas áreas inesperadas em algumas imagens. Nesse caso, desactive a opção Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto)) e utilize Fix Red-Eye (Manual) (Corrigir olhos vermelhos (Manual)).
9
Apply to All Photos (Aplicar a todas as fotos)
Aplica as definições Auto Correct (Correcção automática), Scene Correction (Correcção de Cena), Monochrome (Monocromático), Vivid & Clear (Vívida & Nítida), Brightness (Brilho), Digital Camera Correction (Correcção Câmara Digital) e Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto)) a todas as fotografias da área Photos to Print (Fotos a imprimir).
10
Fix Red-Eye (Manual) (Corrigir olhos vermelhos (Manual))
Aplica a correcção manual de olhos vermelhos. Quando mover o cursor sobre a imagem, o formato do cursor muda para uma cruz. Clique e seleccione a posição do olho vermelho. Pode especificar até 20 posições de olhos vermelhos.
Undo (Anular)
Cancela a última correcção manual de olhos vermelhos.
Clear (Limpar)
Cancela todas as correcções manuais de olhos vermelhos.
11
Close (Fechar)
Fecha esta caixa de diálogo e regressa à janela de Definições de Impressão.
12
Portrait Enhance (Melhorar Retrato)
Clique para apresentar a caixa de diálogo Portrait Enhance (Melhorar Retrato).
Caixa de Diálogo Portrait Enhance (Melhorar Retrato)
13
Previous (Anterior)/Next (Seguinte)
Clique em Previous (Anterior) ou Next (Seguinte) para seleccionar uma fotografia diferente para visualizar ou editar.
14
Comments (Comentários)
Adiciona comentários à fotografia quando seleccionar um esquema que suporte comentários na lista de selecção de esquemas. Quando seleccionar um esquema que não suporte comentários, a caixa de texto Comments (Comentários) fica a cinzento e não é possível introduzir comentários. Pode introduzir comentários com 60 caracteres no máximo, apesar de o número máximo de caracteres depender do seu sistema operativo. Nem todos os comentários podem ser apresentados em alguns esquemas.
15
Apply to All Photos (Aplicar a todas as fotos)
Adiciona os comentários introduzidos em Comments (Comentários) a todas as fotografias na área Photos to Print (Fotos a imprimir).
Nota sobre Fix Red-Eye (Corrigir olh verm td):
  • A correcção de olhos vermelhos só pode ser aplicada em fotografias com 20 milhões de pixéis ou menos, ou imagens com um comprimento ou largura de 32767 pixéis ou menos.
  • Quando fechar a caixa de diálogo Print Correction (Correcção Img.) as correcções de olhos vermelhos que efectuou não se reflectem na imagem pré-visualizada na janela de Definições de Impressão. No entanto, o ícone Fix Red-Eye (Corrigir olh verm td) é apresentado na janela de Definições de Impressão.
    Janela de Definições de Impressão
Quando selecciona dados RAW e cria uma imagem utilizando o Epson RAW Plug-In, aparece a seguinte caixa de diálogo Print Correction (Correcção Img.). Se a caixa de diálogo não aparecer, verifique as definições RAW Development (Revelação RAW) na caixa de diálogo Preferences (Preferências).
Caixa de Diálogo Preferences (Preferências) na Janela de Definições de Impressão
Para saber quais as câmaras digitais que podem ser utilizadas para criar dados RAW e que são suportados pelo Epson RAW Plug-in, consulte as Epson RAW Plug-In Information (Informações do Epson RAW Plug-In) no menu Help (Ajuda).
1 | Fit to Window (Ajustar à Janela) | Seleccione a caixa de verificação para visualizar toda a imagem na área de pré-visualização.
2 | Help (Ajuda) | Apresenta esta ajuda interactiva.
3 |  | Clique no botão [image] para rodar a fotografia para a esquerda. Clique no botão [image] para rodar a fotografia para a direita. Utilize estes botões para poder confirmar facilmente o resultado das correcções. A definição de rotação efectuada nesta caixa de diálogo aplica-se apenas às fotografias apresentadas nas caixas de diálogo Print Correction (Correcção Img.) e Portrait Enhance (Melhorar Retrato). O esquema actual das fotografias não será modificado.
4 | Histograma | Apresenta a distribuição de brilho e cor da imagem na área de pré-visualização.
5 | Scene (Cenário) | Aplica uma correcção automática consoante o cenário seleccionado. Seleccione entre No Adjustment (Sem ajuste), Standard (Normal), People (Pessoas), Landscape (Paisagens) e Night Scene (Nocturno).
6 | Lightness (Exposure) (Luminosidade (Exposição)) | Ajusta a exposição em 13 níveis.
7 | White Balance (Equilíbrio de brancos) | Seleccione o equilíbrio de brancos entre As shot (Como tirada), Daylight (Luz do dia), Cloudy (Nublado), Shade (Sombra), Fluorescent (Fluorescente), Incandescent (Incandescente) e Flash. Se estiver seleccionada uma fotografia a preto e branco, a opção White Balance (Equilíbrio de brancos) não se encontra disponível.
8 | Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto)) | Aplica a correcção automática de olhos vermelhos. Ao utilizar este botão, podem ser corrigidas áreas inesperadas em algumas imagens. Nesse caso, desactive a opção Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto)) e utilize Fix Red-Eye (Manual) (Corrigir olhos vermelhos (Manual)).
9 | Apply to All Photos (Aplicar a todas as fotos) | Aplica definições efectuadas em Scene (Cenário), Lightness (Exposure) (Luminosidade (Exposição)), White Balance (Equilíbrio de brancos) e Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto)) aos ficheiros RAW captados por câmaras digitais indicadas na lista Epson RAW Plug-In Information (Informações do Epson RAW Plug-In).
10 | Fix Red-Eye (Manual) (Corrigir olhos vermelhos (Manual)) | Aplica a correcção manual de olhos vermelhos. Quando mover o cursor sobre a imagem, o formato do cursor muda para uma cruz. Clique e seleccione a posição do olho vermelho. Pode especificar até 20 posições de olhos vermelhos.
 |  | Undo (Anular) | Cancela a última correcção manual de olhos vermelhos.
 |  | Clear (Limpar) | Cancela todas as correcções manuais de olhos vermelhos.
11 | Close (Fechar) | Fecha esta caixa de diálogo e regressa à janela de Definições de Impressão.
12 | Portrait Enhance (Melhorar Retrato) | Clique para apresentar a caixa de diálogo Portrait Enhance (Melhorar Retrato). Caixa de Diálogo Portrait Enhance (Melhorar Retrato)
13 | Previous (Anterior)/Next (Seguinte) | Clique em Previous (Anterior) ou Next (Seguinte) para seleccionar uma fotografia diferente para visualizar ou editar.
14 | Comments (Comentários) | Adiciona comentários à fotografia quando seleccionar um esquema que suporte comentários na lista de selecção de esquemas. Quando seleccionar um esquema que não suporte comentários, a caixa de texto Comments (Comentários) fica a cinzento e não é possível introduzir comentários. Pode introduzir comentários com 60 caracteres no máximo, apesar de o número máximo de caracteres depender do seu sistema operativo. Nem todos os comentários podem ser apresentados em alguns esquemas.
15 | Apply to All Photos (Aplicar a todas as fotos) | Adiciona os comentários introduzidos em Comments (Comentários) a todos os ficheiros da área Photos to Print (Fotos a imprimir).
Nota sobre Fix Red-Eye (Corrigir olh verm td):
  • A correcção de olhos vermelhos só pode ser aplicada em fotografias com 20 milhões de pixéis ou menos, ou imagens com um comprimento ou largura de 32767 pixéis ou menos.
  • Quando fechar a caixa de diálogo Print Correction (Correcção Img.) as correcções de olhos vermelhos que efectuou não se reflectem na imagem pré-visualizada na janela de Definições de Impressão. No entanto, o ícone Fix Red-Eye (Corrigir olh verm td) é apresentado na janela de Definições de Impressão.
    Janela de Definições de Impressão


Caixa de Diálogo Portrait Enhance (Melhorar Retrato)

Para apresentar a caixa de diálogo Portrait Enhance (Melhorar Retrato) clique no botão Image Correct (Correcção Img.) na janela de Definições de Impressão e, em seguida, clique no botão Portrait Enhance (Melhorar Retrato) na caixa de diálogo Print Correction (Correcção Img.).
1
Fit to Window (Ajustar à Janela)
Seleccione esta opção para visualizar toda a imagem na área de pré-visualização.
2
Help (Ajuda)
Apresenta esta ajuda interactiva.
3
Clique no botão [image] para aumentar a ampliação ou no botão [image] para diminuir a ampliação.
Se a caixa de verificação Fit to Window (Ajustar à Janela) estiver seleccionada, não é possível diminuir/aumentar o nível de ampliação da fotografia.
4
Image View (Vista de Imagem)
Pode confirmar o resultado das correcções Face Definition (Definição do Rosto), Skin Radiance (Pele Radiante) ou Slimming (Adelgaçamento).
Single (Modified Image) (Simples (Imagem Alterada))
Clique para apresentar apenas a imagem modificada na área Image View (Vista de Imagem).
Dual (Original and Modified) (Dupla (Original e Alterada))
Clique para apresentar a imagem original ao lado da imagem modificada na área Image View (Vista de Imagem).
5
Face Definition (Definição do Rosto)
Um cursor permite-lhe ajustar a correcção Face Definition (Definição do Rosto) em seis níveis.
6
Skin Radiance (Pele Radiante)
Um cursor permite-lhe ajustar a correcção Skin Radiance (Pele Radiante) em seis níveis. Deslocar o cursor para a direita faz com que a pele pareça mais luminosa. Se a opção Monochrome (Monocromático) se encontrar seleccionada na caixa de diálogo Print Correction (Correcção Img.), a correcção Skin Radiance (Pele Radiante) não é aplicada.
7
Apply to All Photos (Aplicar a todas as fotos)
Aplica as correcções Face Definition (Definição do Rosto) e Skin Radiance (Pele Radiante) a todas as fotografias na área Photos to Print (Fotos a imprimir). Consoante a imagem, estas correcções podem não ser aplicadas a algumas fotografias.
8
Slimming Correction (Correcção de emagrecimento)
A barra deslizante permite-lhe ajustar a Slimming Correction (Correcção de emagrecimento) para quatro níveis, nas direcções vertical e horizontal da fotografia.
Se pretender utilizar Fix Red-Eye (Manual) (Corrigir olhos vermelhos (Manual)) na caixa de diálogo Print Correction (Correcção Img.), aplique a correcção de olhos vermelhos antes de utilizar a Slimming Correction (Correcção de emagrecimento), caso contrário as imagens poderão não ser devidamente corrigidas.
9
Default (Predefinição)
Reinicia todas as correcções efectuadas na imagem presente na área Image View (Vista de Imagem).
10
Close (Fechar)
Fecha esta caixa de diálogo e regressa à caixa de diálogo Print Correction (Correcção Img.).
11
Previous (Anterior)/Next (Seguinte)
Clique em Previous (Anterior) ou Next (Seguinte) para seleccionar uma fotografia diferente para visualizar ou editar.
Nota:
  • Para obter os melhores resultados nas correcções Portrait Enhance (Melhorar Retrato), são recomendadas as seguintes imagens:
    - Máximo de três pessoas voltadas para a frente na imagem.
    - Pessoas na vertical ou na horizontal na fotografia.
    - Pessoas no centro da fotografia.
    - Rostos nem extremamente grandes nem pequenos na imagem total.
    - Rostos não inclinados.
    - Rostos não demasiado próximos.
    - Rostos não tapados com óculos de sol, chapéus ou bonés.
  • Se a imagem não for reconhecida como retrato, as correcções Portrait Enhance (Melhorar Retrato) não poderão ser aplicadas.
  • Face Definition (Definição do Rosto) corrige a imagem em torno do rosto. Se o nível de correcção for demasiado elevado, a imagem em torno do rosto pode ficar deformado. Quando esta situação se verificar, desloque o cursor para a esquerda.
  • Quando fechar as caixas de diálogo Portrait Enhance (Melhorar Retrato) e Print Correction (Correcção Img.) as correcções efectuadas por si não se reflectem na imagem pré-visualizada na janela de Definições de Impressão. No entanto, o ícone Portrait Enhance (Melhorar Retrato) é apresentado na janela de Definições de Impressão.
    Janela de Definições de Impressão
  • Não é possível aplicar correcções Portrait Enhance (Melhorar Retrato) a imagens com menos de 240 pixéis.


Caixa de diálogo Number of Pages (Núm. de Páginas)

A caixa de diálogo Number of Pages (Núm. de Páginas) é apresentada quando clicar no botão Number of Pages (Núm. de Páginas) na janela de Definições de Impressão.
1 | Número para cada página | Clique na fotografia para a qual pretende um número diferente de cópias e especifique o número de cópias fazendo clique na tecla da seta para cima/baixo ou inserindo directamente o número. Pode especificar um máximo de 99 cópias. A predefinição é de 1 cópia.
2 | Copies per Page (Cópias por pág.) | Permite especificar o mesmo número de cópias para todas as páginas. Clique na tecla da seta para cima/baixo para mudar o número ou insira directamente o número de cópias. Pode especificar um máximo de 99 cópias. A predefinição é de 1 cópia.
3 | Apply (Aplicar) | Aplica o número de cópias especificadas em Copies per Page (Cópias por pág.) a todas as páginas.
4 | Close (Fechar) | Fecha esta caixa de diálogo e regressa à janela de Definições de Impressão.
5 | Help (Ajuda) | Apresenta esta ajuda interactiva.


Menus

Windows
Mac OS X
Esta secção descreve os itens dos menus.
Nota:
Alguns menus não estão disponíveis em determinadas janelas. Para ver estas opções, tem de avançar para outra janela.

Windows

Os itens do menu são apresentados no topo da janela Epson Easy Photo Print.

Menu File (Ficheiro)

Clique em File (Ficheiro) para o menu seguinte.
Find Photos (Localizar fotos) | Abre a caixa de diálogo Search for Photos (Procurar Fotografias). Nesta caixa pode procurar por nome de ficheiro ou pela data e hora em que a fotografia foi tirada. Procurar Fotografias (Apenas para Windows)
Show Results (Mostrar Resultados) | Mostra a fotografia que procurou anteriormente até sair do Epson Easy Photo Print.
Print (Imprimir) | Imprime com as definições especificadas. Se a impressora especificada não suportar o Epson Easy Photo Print, é apresentada a janela de definições do controlador de impressão. Na janela apresentada, efectue as definições de impressão e, em seguida, imprima.
Manual Print (Impressão manual) | Apresenta a janela de definições do controlador de impressão. Na janela apresentada, efectue as definições de impressão e, em seguida, imprima. Quando imprimir fotografias com as definições do controlador de impressão, as correcções de imagem efectuadas na caixa de diálogo Print Correction (Correcção Img.) e as definições como, por exemplo, Exif Print e PRINT Image Matching não serão aplicadas nas suas impressões. Para melhores resultados, seleccione PhotoEnhance/Fix Photo (Consertar foto) no controlador de impressão.
Exit (Sair) | Sai do Epson Easy Photo Print.

Menu Properties (Propriedades)

Clique em Properties (Propriedades) para o menu seguinte.
Select All (Seleccionar tudo) | Seleccione todas as fotografias em miniatura.
Reset Manual Flow (Reiniciar fluxo manual) | Repõe as fotografias carregadas manualmente na janela Definições de Impressão no estado original antes de serem carregadas. No entanto, se não existirem fotografias carregadas na moldura, esta definição não fica disponível. Janela de Definições de Impressão

Menu View (Ver)

Clique em View (Ver) para o menu seguinte.
Thumbnail Size (Tamanho da Miniatura) | Na janela de Selecção de Fotografias, seleccione o tamanho de apresentação das miniaturas das fotografias. Na janela de Definições de Impressão, seleccione o tamanho de apresentação das miniaturas das fotografias na janela que é apresentada ao seleccionar Manual em Photo Layout (Esquema de fotografia).
Sort By (Ordenar Por) | Ordena as fotografias em miniatura na janela de Selecção de Fotografias por Photo Date (Data da Fotografia), File Modification Date (Data de Alteração do Ficheiro) ou File Name (Nome do ficheiro).
Enlargement (Ampliação) | Abre a caixa de diálogo Enlargement (Ampliação) para a fotografia seleccionada e apresenta as propriedades. Caixa de Diálogo Enlargement (Ampliação)
Refresh (Actualizar) | Actualiza a vista de miniaturas da janela de Selecção de Fotografias em caso de ter eliminado acidentalmente as fotografias na pasta seleccionada.

Menu Tools (Ferramentas)

Clique em Tools (Ferramentas) para o menu seguinte.
Register Quick Print Settings (Registar as Definições de Impressão Rápida) | Abre a caixa de diálogo Register Quick Print (Registar Impressão Rápida). Caixa de diálogo Register Quick Print (Registar Impressão Rápida)
Preferences (Preferências) | Abre a caixa de diálogo Preferences (Preferências). Caixa de Diálogo Preferences (Preferências) na janela Seleccionar fotografias Caixa de Diálogo Preferences (Preferências) na Janela de Definições de Impressão

Menu Help (Ajuda)

Clique em Help (Ajuda) para o menu seguinte.
Epson Easy Photo Print User’s Guide (Guia do Utilizador)
Apresenta esta ajuda interactiva.
Show ToolTips (Mostrar Descrições)
Seleccione esta opção para que seja apresentada uma mensagem explicativa quando posicionar o cursor do rato sobre um botão ou ícone.
Show Alerts (Mostrar Avisos)
Seleccione esta opção para que sejam apresentadas mensagens de aviso.
Epson RAW Plug-In Information (Informações do Epson RAW Plug-In)
Apresenta informações sobre as câmaras digitais que podem criar dados RAW e que são suportadas pelo Epson RAW Plug-In.
O Epson RAW Plug-In foi criado pela Epson para que possa carregar dados RAW para o Epson Easy Photo Print.
About (Acerca do) Epson Easy Photo Print
Apresenta informações sobre a versão.
Topo

Mac OS X

Os itens do menu são apresentados no topo do ecrã.

Menu Epson Easy Photo Print

Clique em Epson Easy Photo Print para o menu seguinte.
About (Acerca do) Epson Easy Photo Print | Apresenta informações sobre a versão.
Preferences (Preferências) | Apresenta a caixa de diálogo Preferences (Preferências). Para mais informações, consulte Caixa de Diálogo Preferences (Preferências) na Janela de Definições de Impressão.
Services (Serviços) | Este menu não tem qualquer utilidade no Epson Easy Photo Print.
Hide (Ocultar o) Epson Easy Photo Print | Seleccione para ocultar o Epson Easy Photo Print.
Hide Others (Ocultar restantes) | Seleccione para ocultar as outras aplicações excepto o Epson Easy Photo Print.
Show All (Mostrar tudo) | Seleccione para apresentar todas as aplicações excepto Epson Easy Photo Print após seleccionar Hide Others (Ocultar restantes).
Quit (Sair do) Epson Easy Photo Print | Sai do Epson Easy Photo Print.

Menu File (Ficheiro)

Clique em File (Ficheiro) para o menu seguinte.
Print (Imprimir) | Imprime com as definições especificadas. Se a impressora especificada não suportar o Epson Easy Photo Print, é apresentada a janela de definições do controlador de impressão. Na janela apresentada, efectue as definições de impressão e, em seguida, imprima.
Manual Print (Impressão manual) | Apresenta a janela de definições do controlador de impressão. Na janela apresentada, efectue as definições de impressão e, em seguida, imprima. Quando imprimir fotografias com as definições do controlador de impressão, as correcções de imagem efectuadas na caixa de diálogo Print Correction (Correcção Img.) e as definições como, por exemplo, Exif Print e PRINT Image Matching não serão aplicadas nas suas impressões. Para melhores resultados, seleccione PhotoEnhance/Fix Photo (Consertar foto) no controlador de impressão.

Menu Edit (Editar)

Clique em Edit (Editar) para o menu seguinte.
Undo (Anular) | Cancela a última operação efectuada na caixa de edição.
Cut (Cortar) | Corta o texto seleccionado.
Copy (Copiar) | Copia o texto seleccionado.
Paste (Colar) | Cola o texto seleccionado.
Clear (Limpar) | Limpa o texto seleccionado.
Select All (Seleccionar tudo) | Selecciona todas as fotografias ou texto.
Reset Manual Flow (Reiniciar fluxo manual) | Repõe as fotografias carregadas manualmente na janela Definições de Impressão no estado original antes de serem carregadas. No entanto, se não existirem fotografias carregadas na moldura, esta definição não fica disponível. Janela de Definições de Impressão

Menu View (Ver)

Clique em View (Ver) para o menu seguinte.
Thumbnail Size (Tamanho da Miniatura) | Seleccione o tamanho de apresentação das miniaturas das fotografias na janela que é apresentada ao seleccionar Manual em Photo Layout (Esquema de fotografia).
Sort By (Ordenar Por) | Ordena as fotografias em miniatura na janela de Selecção de Fotografias por Photo Date (Data da Fotografia), File Modification Date (Data de Alteração do Ficheiro) ou File Name (Nome do ficheiro).
Enlargement (Ampliação) | Abre a caixa de diálogo Enlargement (Ampliação) para a fotografia seleccionada e apresenta as propriedades. Caixa de Diálogo Enlargement (Ampliação)

Menu Tools (Ferramentas)

Clique em Tools (Ferramentas) para o menu seguinte.
Register Quick Print Settings (Registar as Definições de Impressão Rápida)
Abre a caixa de diálogo Register Quick Print (Registar Impressão Rápida).
Caixa de diálogo Register Quick Print (Registar Impressão Rápida)

Menu Help (Ajuda)

Clique em Help (Ajuda) para o menu seguinte.
Epson Easy Photo Print User’s Guide (Guia do Utilizador)
Apresenta esta ajuda interactiva.
Show ToolTips (Mostrar Descrições)
Seleccione esta opção para que seja apresentada uma mensagem explicativa quando posicionar o cursor do rato sobre um botão ou ícone.
Show Alerts (Mostrar Avisos)
Seleccione esta opção para que sejam apresentadas mensagens de aviso.
Epson RAW Plug-In Information (Informações do Epson RAW Plug-In)
Apresenta informações sobre as câmaras digitais que podem criar dados RAW e que são suportadas pelo Epson RAW Plug-In.
O Epson RAW Plug-In foi criado pela Epson para que possa carregar dados RAW para o Epson Easy Photo Print.
Topo


Caixa de Diálogo Search for Photos (Procurar Fotografias) (Apenas para Windows)

Clique em Find Photos (Localizar fotos) no menu File (Ficheiro) para apresentar esta caixa de diálogo.
Nota:
Esta caixa de diálogo não se encontra disponível no Mac OS X.
Para mais informações sobre procurar fotografias, consulte Procurar Fotografias (Apenas para Windows).
1 | Search in (Procurar em) | Apresenta a drive ou pasta seleccionada na janela de Selecção de Fotografias.
2 | File Name (Nome do ficheiro) | Insira o nome do ficheiro a procurar. Se não se conseguir lembrar do nome do ficheiro completo, pode efectuar a procura inserindo uma parte do nome do ficheiro.
3 | Modified date (Data alteração) | Especifique a data final da alteração da fotografia. Por exemplo, 2003.10.01.
4 | Date/Time (Data/Hora) | Especifique a data em que a fotografia foi tirada. Por exemplo, 2003.10.01 12:00.
5 | Help (Ajuda) | Apresenta esta ajuda interactiva.
6 | Cancel (Cancelar) | Clique para interromper a procura.
7 | Search (Procurar) | Clique para iniciar a procura.
8 | Close (Fechar) | Fecha esta caixa de diálogo e regressa à janela de Selecção de Fotografias.
Nota:
É possível especificar a Modified date (Data alteração) e a Date/Time (Data/Hora) para dados de fotografia com informação Exif. Para dados de fotografia sem informação Exif, é possível especificar a Modified date (Data alteração).


Caixa de diálogo Register Quick Print (Registar Impressão Rápida)

Na janela de Definições de Impressão, clique em Register Quick Print Settings (Registar as Definições de Impressão Rápida) no menu Tools (Ferramentas) para apresentar esta caixa de diálogo.
Se registar as definições de impressão que utiliza frequentemente, clicar na caixa de verificação Print Using Registered Settings (Imprima com definições registadas) e clicar no botão Quick Print (Impressão Rápida) poderá imprimir com as definições efectuadas por si.
Registar em Quick Print (Impressão Rápida) para imprimir
1 | Unregistered (Não registado)/Registered (Registado) | Pode registar 2 conjuntos de definições. Seleccione o número a registar ou elimine as definições.
2 | Help (Ajuda) | Apresenta esta ajuda interactiva.
3 | Current Settings (Definições actuais) | Apresenta informações relativas às definições actuais.
4 | Settings to Register (Definições para registo) | Apresenta informações relativas às definições que pretende registar.
5 | Create a shortcut icon on the desktop. (Criar ícone de atalho no ambiente de trabalho.) | Cria um ícone de atalho para a Quick Print (Impressão Rápida) no Ambiente de Trabalho. Pode iniciar a impressão ao arrastar e soltar a imagem sobre o ícone.
6 | Display a confirmation message before printing. (Ver mensagem de confirmação antes de imprimir.) | Apresenta a mensagem para confirmar ou não o início da impressão após clicar no botão Quick Print (Impressão Rápida) na janela de Selecção de Fotografias ou arrastar e largar a imagem sobre o ícone de atalho de Quick Print (Impressão Rápida), criado no Ambiente de Trabalho.
7 | Clear Settings (Limpar def.) | Apaga as definições do item seleccionado.
8 | Save Settings (Guardar def.) | Regista as definições do item seleccionado.
9 | Close (Fechar) | Sai da caixa de diálogo Register Quick Print (Registar Impressão Rápida) e regressa à janela de Definições de Impressão.


Caixa de Diálogo Preferences (Preferências) na janela Seleccionar fotografias

Na janela Select Photos (Seleccionar fotografias), clique em Preferences (Preferências) no menu Tools (Ferramentas) (Windows) ou Epson Easy Photo Print(Mac OS X) para ver a caixa de diálogo Preferences (Preferências).
1 | Help (Ajuda) | Apresenta esta ajuda interactiva.
2 | One-Click Selection (Selecção de um clique) | Quando seleccionar esta caixa, o número de cópias de uma fotografias é definido automaticamente para 1 quando clicar na miniatura na janela de Selecção de Fotografias.
3 | Do Not Show Splash Screen (Não apresentar ecrã de boas-vindas). | Pode seleccionar se pretende que seja apresentado o ecrã de boas-vindas quando iniciar o software.
4 | OK | Aplica as definições e regressa à janela anterior.
5 | Cancel (Cancelar) | Cancela as definições e regressa à janela anterior.
Nota:
  • A definição efectuada na caixa de verificação Do Not Show Splash Screen (Não apresentar ecrã de boas-vindas). é activada na próxima vez que a aplicação for executada.
  • Todas as definições efectuadas nesta caixa de diálogo são guardadas quando sair Epson Easy Photo Print.


Caixa de Diálogo Preferences (Preferências) na Janela de Definições de Impressão

Na janela de Definições de Impressão, clique em Preferences (Preferências) do menu Tools (Ferramentas) (Windows) ou do menu Epson Easy Photo Print (Mac OS X) para apresentar a caixa de diálogo Preferences (Preferências).
1 | Help (Ajuda) | Apresenta esta ajuda interactiva.
2 | Date and Time (Data e Hora) | Seleccione para apresentar a caixa de verificação Date (Data) na janela de Definições de Impressão.
3 | Display time (Mostrar hora) | Com a Date and Time (Data e Hora) seleccionadas, seleccione esta opção para apresentar a hora em que a fotografia foi tirada com a data na janela de Definições de Impressão.
4 | Display time with seconds (Mostrar hora com segundos) | Com Display time (Mostrar hora) seleccionado, seleccione esta opção para apresentar a hora em que a fotografia foi tirada com os segundos, na janela de Definições de Impressão.
5 | File Name (Nome do ficheiro) | Seleccione para apresentar a caixa de verificação File Name (Nome do ficheiro) na janela de Definições de Impressão.
6 | Minimum Loadable Image Dimension (Tamanho de imagem mínimo para tansferência) | Pode especificar as dimensões mínimas do lado mais curto da imagem legível. Pode especificar um valor entre 60 e 600 pixéis.
7 | Priority given to development using Epson RAW Plug-In (Prioridade atribuída à revelação com o Epson RAW Plug-In) | Seleccione esta caixa de verificação se pretender revelar imagens com o Epson RAW Plug-In. Caixa de Diálogo Print Correction (Correcção Img.) Pode saber quais as câmaras digirais suportadas pelo Epson RAW Plug-In a partir de Epson RAW Plug-In Information (Informações do Epson RAW Plug-In) no menu Help (Ajuda).
8 | OK | Aplica as definições e regressa à janela anterior.
9 | Cancel (Cancelar) | Cancela as definições e regressa à janela anterior.
Nota:
  • A caixa de verificação Date (Data) na janela de Definições de Impressão é alterada para ler File Name (Nome do ficheiro) quando seleccionar File Name (Nome do ficheiro) na caixa de diálogo Preferences (Preferências). Pode imprimir fotografias com data e hora ou nome do ficheiro, consoante a definição.
  • Se o nome do ficheiro for demasiado extenso ou estiverem seleccionadas as opções Display time (Mostrar hora) e Display time with seconds (Mostrar hora com segundos), nem todas as datas e horas poderão ser apresentadas em alguns esquemas.
  • A definição efectuada na caixa de verificação Minimum Loadable Image Dimension (Tamanho de imagem mínimo para tansferência). é activada na próxima vez que a aplicação for executada.
  • Todas as definições efectuadas nesta caixa de diálogo são guardadas quando sair Epson Easy Photo Print.


Ajuda do Epson Easy Photo Print

> Página Inicial

Criar e editar molduras P.I.F. (Apenas para Windows)

Create/Edit Frame (Criar/Editar moldura)
Caixa de Diálogo Paper Settings (Definições do papel)
Caixa de diálogo Editar moldura
Caixa de diálogo Backing Paper (Papel de Suporte)
Caixa de diálogo Picture Frame Settings (Definições da Moldura da Foto)
Caixa de Diálogo Select Image (Seleccionar imagem)
Caixa de Diálogo Templates and Transparency Settings (Definições do âmbito de transmissão)
Caixa de Diálogo Enter Text (Introduzir texto)
Caixa de Diálogo Line (Linha)
Caixa de Diálogo Grid Settings (Definições da grelha)
Caixa de Diálogo Roll Paper Settings (Definições do papel em rolo)
Caixa de Diálogo Environment Settings (Definições do ambiente)
Caixa de Diálogo Frame Information (Informações da Moldura)
Caixa de Diálogo Enter File Name (Inserir Nome do Ficheiro)
Caixa de Diálogo Add Frame (Adicionar moldura)


Create/Edit Frame (Criar/Editar moldura)

Para apresentar a caixa de diálogo Create/Edit Frame (Criar/Editar moldura), clique no botão Frame Menu (Moldura) na janela de Definições de Impressão e seleccione Create/Edit Frame (Criar/Editar moldura) no menu.
Janela de Definições de Impressão
Cria uma Moldura P.I.F.
1 | Create New Frame (Criar Nova Moldura) | Cria uma nova moldura P.I.F.
2 | Edit Selected Frame (Editar Moldura Seleccionada) | Edita uma moldura P.I.F. Para seleccionar este item, tem de seleccionar Frame (Moldura) em Select Layout (Seleccionar esquema) na janela de Definições de Impressão, seleccionar a moldura P.I.F. que pretende editar e clicar no botão Frame Menu (Moldura) para seleccionar Create/Edit Frame (Criar/Editar moldura) no menu. No entanto, não é possível editar determinadas molduras P.I.F. que incluam conteúdo com direitos de autor.
3 | OK | Apresenta a caixa de diálogo Paper Settings (Definições do papel) se a opção Create New Frame (Criar Nova Moldura) estiver seleccionada. Apresenta a caixa de diálogo Editar Moldura quando a opção Edit Selected Frame (Editar Moldura Seleccionada) se encontra seleccionada.
4 | Cancel (Cancelar) | Regressa à janela de Definições de Impressão.
5 | Help (Ajuda) | Apresenta esta ajuda interactiva.


Caixa de Diálogo Paper Settings (Definições do papel)

Para apresentar a caixa de diálogo Paper Settings (Definições do papel), clique no botão Frame Menu (Moldura) na janela de Definições de Impressão e seleccione Create/Edit Frame (Criar/Editar moldura) no menu. Em seguida, seleccione Create New Frame (Criar Nova Moldura) na caixa de diálogo Create/Edit Frame (Criar/Editar moldura) e clique em OK.
Cria uma Moldura P.I.F.
1 | Paper Size (Formato de papel) | Apresenta as definições de Paper Size (Formato de papel) seleccionadas na caixa de diálogo Printer Settings (Definições da Impressora).
2 | Printable Area (Área de impressão) | Apresenta as definições Borderless (Sem margem) seleccionadas na caixa de diálogo Printer Settings (Definições da Impressora).
3 | Paper Direction (Direcção do papel) | Permite seleccionar a direcção do papel entre as opções Vertical e Horizontal.
4 | Edit (Editar) | Aplica as definições e avança para a caixa de diálogo Editar Moldura.
5 | Cancel (Cancelar) | Cancela as definições, fecha esta caixa de diálogo e regressa à caixa de diálogo Create/Edit Frame (Criar/Editar moldura).
6 | Help (Ajuda) | Apresenta esta ajuda interactiva.


Caixa de diálogo Editar moldura

Botões de ferramentas
Barra de ferramentas
A caixa de diálogo Editar moldura é apresentada quando clica no botão Frame Menu (Moldura) na janela de Definições de Impressão, selecciona Create/Edit Frame (Criar/Editar moldura) no menu e efectua as definições nas caixas de diálogo Create/Edit Frame (Criar/Editar moldura) e Paper Settings (Definições do papel).
Cria uma Moldura P.I.F.
1 | Botões de ferramentas | Selecciona a ferramenta para criar um item durante a edição da moldura P.I.F. Botões de ferramentas
2 | Barra de ferramentas | Apresenta os botões que representam funções úteis ou de utilização frequente. Durante a edição, o facto de os botões serem apresentados a cores indica que estão disponíveis, enquanto que os esbatidos não se encontram disponíveis. Barra de ferramentas
3 | Pré-visualização de Área de Impressão | A área de impressão é indicada no interior da moldura na folha de fundo. Se seleccionar Sem Margens, a área junto às extremidades fica a cinzento e os itens colocados nesta zona não serão impressos.
4 | Save (Salvar) | Guarda a moldura P.I.F.
5 | Close (Fechar) | Regressa à janela de Definições de Impressão.
6 | Help (Ajuda) | Apresenta esta ajuda interactiva.
7 | Visualização de ordem dos itens | Apresenta o nome da ferramenta e a ordem de sobreposição dos itens dispostos. Pode alterar a ordem de sobreposição arrastando um item. Para mover mais de um item: No Windows, seleccione os itens mantendo as teclas Shift ou Ctrl pressionadas e, em seguida, arraste-os. No Mac OS X, seleccione os itens mantendo pressionada a tecla command e, em seguida, arraste-os.
8 | Visualização de posição dos itens | Apresenta o tamanho do item seleccionado, a sua posição na folha e o comprimento do papel em rolo.

Botões de ferramentas

A tabela seguinte descreve cada um dos botões de ferramentas.
Selecciona a cor do papel de fundo.
Caixa de diálogo Backing Paper (Papel de Suporte)
Adiciona uma moldura de fotografia. Clique neste botão e arraste o cursor na diagonal sobre o papel de fundo. Quando imprimir, a imagem é inserida na moldura de fotografia.
Caixa de diálogo Picture Frame Settings (Definições da Moldura da Foto)
Adiciona uma imagem. A caixa de diálogo Select Image (Seleccionar imagem) é apresentada quando clicar neste botão e arrastar o cursor na diagonal sobre o papel de fundo. Seleccione a imagem pretendida.
Caixa de Diálogo Select Image (Seleccionar imagem)
Adiciona texto. A caixa de diálogo Enter Text (Introduzir texto) é apresentada quando clicar neste botão e arrastar o cursor na diagonal sobre o papel de fundo. Pode introduzir texto e efectuar definições de fonte, estilo, tamanho ou cor.
Caixa de Diálogo Enter Text (Introduzir texto)
Adiciona uma linha. Clique nesta tecla e arraste o cursor sobre o papel de fundo.
Caixa de Diálogo Line (Linha)
Selecciona itens no papel de fundo. Para seleccionar mais de um item, clique na parte exterior dos itens e, em seguida, arraste o cursor na diagonal para desenhar uma margem de selecção em redor dos itens pretendidos. Todos os itens que pretende seleccionar devem estar totalmente dentro da margem de selecção. Pode mover, rodar ou apagar os itens seleccionados.
Topo

Barra de ferramentas

A tabela seguinte descreve cada um dos botões da barra de ferramentas.
Cancela a última acção e repõe o estado anterior. A operação Anular só funciona uma vez.
Copia o item seleccionado.
Corta o item seleccionado.
Cola o item copiado ou cortado.
Selecciona todos os itens do papel de fundo.
Apaga o item seleccionado.
Rotate Right 90 Degrees (Rodar 90 graus para a direita) | Roda o item 90 graus no sentido dos ponteiros do relógio.
Rotate Left 90 Degrees (Rodar 90 graus para a esquerda) | Roda o item 90 graus no sentido contrário ao dos ponteiros do relógio.
Center Vertically (Centrar verticalmente) | Alinha o item no centro vertical ou horizontal do papel de fundo.
Center Horizontally (Centrar horizontalmente)
Align Left (Alinhar à Esquerda) Align Horizontally (Alinhar Horizontalmente) Align Right (Alinhar à Direita) Align Top (Alinhar no Topo) Align Vertically (Alinhar Verticalmente) Align Bottom (Alinhar em Baixo) | Alinha a posição dos itens quando estiverem seleccionados vários.
Top (Topo) Up One (Um para cima) Down One (Um para baixo) Bottom (Último) | Quando existirem vários itens, traz ou envia o item seleccionado para o topo, para um nível acima, para um nível abaixo ou para o último lugar.
Configura as opções e os intervalos das grelhas. Caixa de Diálogo Grid Settings (Definições da grelha)
Permite definir o comprimento do papel em rolo. O comprimento do papel em rolo seleccionado é apresentado por defeito. Esta opção só está disponível quando o papel em rolo estiver seleccionado. Caixa de Diálogo Roll Paper Settings (Definições do papel em rolo)
Permite definir a unidade a visualizar ou a imagem para a moldura da fotografia apresentada na miniatura. Caixa de Diálogo Environment Settings (Definições do ambiente)
Permite definir as informações da Moldura P.I.F. O Title (Título) deve ser preenchido. Caixa de Diálogo Frame Information (Informações da Moldura)
Apresenta a folha de modo a ocupar toda a janela.
Apresenta a folha de modo a ocupar a largura da janela.
Amplia a imagem.
Reduz a imagem.
Mostra ou oculta as informações de ordem/posição do item ou do papel.
Topo


Caixa de diálogo Backing Paper (Papel de Suporte)

A caixa de diálogo Backing Paper (Papel de Suporte) é apresentada quando clica no botão [image] Backing Paper (Papel de Suporte) na caixa de diálogo Editar moldura.
Cria uma Moldura P.I.F.
1 | Select Color (Seleccionar cor) | Seleccione Color (Cor), clique em Select Color (Seleccionar cor) e escolha uma cor na caixa de diálogo que é apresentada. Clique em None (Nenhum) para que não seja aplicada cor.
2 | OK | Aplica as definições e regressa à caixa de diálogo Editar moldura.
3 | Cancel (Cancelar) | Cancela as definições e regressa à caixa de diálogo Editar moldura.
4 | Help (Ajuda) | Apresenta esta ajuda interactiva.


Caixa de diálogo Picture Frame Settings (Definições da Moldura da Foto)

Separador Position (Posição)
Separador Shapes (Formatos)
Separador Image Information (Informações da imagem)
A caixa de diálogo Picture Frame Settings (Definições da Moldura da Foto) é apresentada quando clica no botão [image] Select (Seleccionar) na caixa de diálogo Editar moldura e clica duas vezes na moldura da fotografia no papel de suporte.
Cria uma Moldura P.I.F.
1 | Position (Posição) | Selecciona a posição da imagem. Separador Position (Posição)
2 | Shapes (Formatos) | Corta a moldura da fotografia de acordo com o formato. Separador Shapes (Formatos)
3 | Image Information (Informações da imagem) | Permite definir a informação da imagem. Separador Image Information (Informações da imagem)
4 | OK | Aplica as definições e regressa à caixa de diálogo Editar moldura.
5 | Cancel (Cancelar) | Cancela as definições e regressa à caixa de diálogo Editar moldura.
6 | Help (Ajuda) | Apresenta esta ajuda interactiva.

Separador Position (Posição)

Pode seleccionar a posição da imagem.
1 | Image Position (Posição da Imagem) | Define a posição da imagem no interior da moldura da fotografia.
2 | Auto-Rotate Image (Rodar imagem automaticamente) | Roda a imagem automaticamente para que corresponda à direcção (horizontal ou vertical) da moldura da fotografia.
3 | Aspect Ratio (Rácio de Aspecto) | Permite seleccionar a relação de aspecto (largura:altura ou altura:largura) da moldura da fotografia. A predefinição é Do Not Fix (Não Fixar).
Topo

Separador Shapes (Formatos)

Pode cortar a moldura da fotografia de acordo com o formato.
1 | Preview (Antever) | Pré-visualiza as definições de formato como uma imagem.
2 | Edge Gradation Level (Nível de sombreamento) | Permite definir o nível de sombreamento das extremidades do formato, movendo o cursor.
3 | Stretch the shape to match the picture frame (Esticar formato para o ajustar à moldura da fotografia) | Amplia o formato para o ajustar ao tamanho da moldura da fotografia.
4 | Shapes (Formatos) | Permite seleccionar um formato se fizer clique sobre o mesmo. A área interior em preto dará lugar à fotografia.
Topo

Separador Image Information (Informações da imagem)

Pode definir as informações da imagem apresentada na moldura da fotografia, tais como a data/hora da fotografia.
1 | Photo Information (Informações da fotografia) | Mostra ou oculta as informações da fotografia. Por predefinição, estas informações estão ocultas.
2 | Font (Fonte) | Permite seleccionar a fonte utilizada para imprimir as informações da imagem. Consoante o ambiente, as informações poderão não ser apresentadas ou impressas com a fonte especificada nesta opção.
3 | Size (Tamanho) | Permite seleccionar o tamanho de fonte utilizada para imprimir as informações da imagem.
4 | Style (Estilo) | Permite seleccionar o estilo de fonte utilizado para imprimir as informações da imagem.
5 | Select Color (Seleccionar cor) | Permite seleccionar a cor da fonte utilizada para imprimir as informações da imagem.
Topo


Caixa de Diálogo Select Image (Seleccionar imagem)

A caixa de diálogo Select Image (Seleccionar imagem) é apresentada quando clica no botão [image] Background/Decoration (Segundo plano/Decoração) na caixa de diálogo Editar moldura e arrasta a área para a imagem no papel de fundo.
Cria uma Moldura P.I.F.
1 | Pasta | Apresenta uma árvore de pastas. Seleccione a pasta onde a imagem está guardada.
2 | OK | Aplica a imagem seleccionada e regressa à caixa de diálogo Editar moldura.
3 | Cancel (Cancelar) | Cancela a imagem seleccionada e regressa à caixa de diálogo Editar moldura.
4 | Help (Ajuda) | Apresenta esta ajuda interactiva.
5 | Thumbnail (Miniatura) | Apresenta as miniaturas das imagens guardadas na pasta seleccionada. Pode seleccionar a imagem enquanto pré-visualiza a miniatura.


Caixa de Diálogo Templates and Transparency Settings (Definições do âmbito de transmissão)

A caixa de diálogo Templates and Transparency Settings (Definições do âmbito de transmissão) é apresentada quando clica no botão [image] Select (Seleccionar) na caixa de diálogo Editar moldura e clica duas vezes na imagem colocada no papel de suporte.
Cria uma Moldura P.I.F.
1
Selecciona o formato que pretende apresentar. Quando arrasta o cursor sobre a imagem, o formato é aplicado e a imagem é apresentada através do formato.
2
Permitem seleccionar uma curva livre para a apresentação, com uma espessura de 1, 4, 8 ou 16 pixéis.
3
Permite definir ou limpar o nível de transparência.
Se pressionar o botão, a transmissão é eliminada.
Se não pressionar o botão, a imagem é transmitida.
4
Selecciona a ampliação da imagem. Seleccione o botão + e clique na imagem para a ampliar. Pode também seleccionar o botão - para reduzir a imagem.
5
Repõe o estado anterior de transparência.
6
Permite seleccionar se pretende que seja apresentado um fundo. Por predefinição, não é apresentado.
7
Área de Apresentação da Imagem
Apresenta a imagem transmitida.
8
Help (Ajuda)
Apresenta esta ajuda interactiva.
9
Cancel (Cancelar)
Cancela as definições e regressa à caixa de diálogo Editar moldura.
10
OK
Aplica as definições e regressa à caixa de diálogo Editar moldura.
11
Transparency Level (Âmbito de transmissão (Definições do âmbito))
Transparency Level (Âmbito de transmissão (Definições do âmbito)):
Permite definir o nível de transparência de 0 a 100%.
Quando move a barra deslizante para a direita, a transparência fica mais clara. Quando move o cursor para a esquerda, a transparência fica mais sombreada. Se definir a barra deslizante para 0%, não há alterações.
Transparency Level (Reverse) (Âmbito de transmissão (limpar âmbito transmissão)):
Permite definir o nível de transparência invertido de 0 a 100%.
Quando define a barra deslizante para 0%, a transparência é libertada completamente. Quando move a barra deslizante para a direita, a transparência volta a aparecer sombreada.
Quando define a barra deslizante para 100%, a transparência não é libertada mesmo que seleccione a parte transmitida.
12
Edge Gradation Level (Nível de sombreamento)
Permite definir o nível de sombreamento para toda a fotografia, de 0 a 100%.


Caixa de Diálogo Enter Text (Introduzir texto)

A caixa de diálogo Enter Text (Introduzir texto) é apresentada quando clica no botão [image] Text String (Cadeia de texto) na caixa de diálogo Editar moldura e arrasta a área para a cadeia de texto no papel de fundo.
Cria uma Moldura P.I.F.
1 | Input Text (Entrar texto) | Apresenta os caracteres inseridos (até 64 caracteres).
2 | Text Settings (Definições do Texto) | Permite seleccionar uma Font (Fonte), Style (Estilo) e Size (Tamanho). Para mudar a cor, clique no botão Select Color (Seleccionar cor).
3 | OK | Aplica as definições e regressa à caixa de diálogo Editar moldura.
4 | Cancel (Cancelar) | Cancela as definições e regressa à caixa de diálogo Editar moldura.
5 | Help (Ajuda) | Apresenta esta ajuda interactiva.
Nota sobre fontes:
Quando mover a moldura P.I.F. entre Windows e Mac OS X e a editar, a fonte especificada pode ser substituída.


Caixa de Diálogo Line (Linha)

A caixa de diálogo Line (Linha) é apresentada quando clica no botão [image] Select (Seleccionar) na caixa de diálogo Editar moldura e clica duas vezes na linha colocada no papel de fundo.
Cria uma Moldura P.I.F.
1 | Line Width (Largura da linha) | Seleccione a espessura da linha.
2 | Select Color (Seleccionar cor) | Seleccione uma cor de linha na caixa de diálogo apresentada.
3 | OK | Aplica as definições e regressa à caixa de diálogo Editar moldura.
4 | Cancel (Cancelar) | Cancela as definições e regressa à caixa de diálogo Editar moldura.
5 | Help (Ajuda) | Apresenta esta ajuda interactiva.


Caixa de Diálogo Grid Settings (Definições da grelha)

A caixa de diálogo Grid Settings (Definições da grelha) é apresentada quando clica no botão [image] Grid Settings (Definições da grelha) na caixa de diálogo Editar moldura.
Cria uma Moldura P.I.F.
Pode visualizar a grelha no papel de fundo para poder editar facilmente a moldura P.I.F.
1 | Show Grid (Mostrar grelha) | Seleccione se pretende ou não visualizar uma grelha no papel de fundo, na caixa de diálogo Editar moldura. Por predefinição, não é apresentado.
2 | Snap to Grid (Ajustar à grelha) | Seleccione se pretende ou não alinhar o item disposto no papel de fundo com a grelha. Por predefinição, o item não é alinhado.
3 | Height (Altura) | Defina um intervalo de grelha vertical entre 14 e 256 pixéis.
4 | Width (Largura) | Defina um intervalo de grelha horizontal entre 14 e 256 pixéis.
5 | OK | Aplica as definições e regressa à caixa de diálogo Editar moldura.
6 | Cancel (Cancelar) | Cancela as definições e regressa à caixa de diálogo Editar moldura.
7 | Help (Ajuda) | Apresenta esta ajuda interactiva.


Caixa de Diálogo Roll Paper Settings (Definições do papel em rolo)

A caixa de diálogo Roll Paper Settings (Definições do papel em rolo) é apresentada quando clicar no botão [image] Roll Paper Settings (Definições do papel em rolo) na caixa de diálogo Editar Moldura.
O botão [image] Roll Paper Settings (Definições do papel em rolo) só fica disponível quando seleccionar Papel em Rolo na definição de Paper Source (Sist. Alimentação), na caixa de diálogo Printer Settings (Definições da Impressora).
Caixa de diálogo Printer Settings (Definições da Impressora)
Cria uma Moldura P.I.F.
Pode alterar o comprimento do papel em rolo para a moldura P.I.F. no tamanho do papel definido na caixa de diálogo Printer Settings (Definições da Impressora).
1 | Roll Paper Length (Comprimento) | Permite alterar o comprimento do papel em rolo quer deslocando a barra deslizante ou introduzindo o valor em milímetros ou polegadas. O comprimento do papel em rolo pode ser definido para um valor entre o tamanho do papel definido na caixa de diálogo Printer Settings (Definições da Impressora) para 1.117,6 mm (44,000 polegadas). No entanto, não é possível definir um comprimento inferior à posição do item disposto na extremidade do papel.
2 | OK | Aplica as definições e regressa à caixa de diálogo Editar moldura.
3 | Cancel (Cancelar) | Cancela as definições e regressa à caixa de diálogo Editar moldura.
4 | Help (Ajuda) | Apresenta esta ajuda interactiva.
Nota:
  • Alguns modelos de impressora não suportam a impressão em papéis em rolo.
  • No Mac OS X, a impressão em papéis em rolo não é suportada.


Caixa de Diálogo Environment Settings (Definições do ambiente)

A caixa de diálogo Environment Settings (Definições do ambiente) é apresentada quando clica no botão [image] Environment Settings (Definições do ambiente) na caixa de diálogo Editar moldura.
Cria uma Moldura P.I.F.
1 | Display Units (Unidade de Visualização) | Permite definir a unidade de visualização para a caixa de diálogo Grid Settings (Definições da grelha), para a caixa de diálogo Roll Paper Settings (Definições do papel em rolo) e para a área de Visualização da posição dos itens na caixa de diálogo Editar moldura. Pode seleccionar a unidade de visualização entre pixels (pixéis), mm e inches (polegadas).
2 | Image for Picture Frame in Sample Thumbnails (Imagem para imagens de molduras nas miniaturas de amostra) | Permite seleccionar a imagem para a moldura da fotografia quando criar miniaturas de amostra: User Selected Image (Imagem seleccionado pelo utilizador), Gray Box (Caixa Cinzenta) ou None (Nenhum).
3 | OK | Aplica as definições e regressa à caixa de diálogo Editar moldura.
4 | Cancel (Cancelar) | Cancela as definições e regressa à caixa de diálogo Editar moldura.
5 | Help (Ajuda) | Apresenta esta ajuda interactiva.


Caixa de Diálogo Frame Information (Informações da Moldura)

A caixa de diálogo Frame Information (Informações da Moldura) é apresentada quando clica no botão [image] Frame Information (Informações da Moldura) na caixa de diálogo Editar moldura.
Cria uma Moldura P.I.F.
1 | Frame Information (Informações da Moldura) | Title (Título) | Introduza o título da moldura P.I.F. que criou (até 128 caracteres).
 |  | Created by (Criada por) | Introduza o autor da moldura P.I.F. (até 128 caracteres). Só pode utilizar letras e números.
 |  | Edited by (Editada por) | Introduza o editor da moldura P.I.F. (até 128 caracteres). Só pode utilizar letras e números.
 |  | Comments (Comentários) | Introduza os comentários da moldura P.I.F. (até 128 caracteres). Só pode utilizar letras e números.
2 | Category Name (Nome da Categoria) | Selecciona a categoria para a Moldura P.I.F.
3 | OK | Aplica as definições e regressa à caixa de diálogo Editar moldura.
4 | Cancel (Cancelar) | Cancela as definições e regressa à caixa de diálogo Editar moldura.
5 | Help (Ajuda) | Apresenta esta ajuda interactiva.
Nota:
O Title (Título) na Frame Information (Informações da Moldura) deverá ser preenchido. Caso contrário, não poderá clicar em OK na caixa de diálogo Frame Information (Informações da Moldura).


Caixa de Diálogo Enter File Name (Inserir Nome do Ficheiro)

A caixa de diálogo Enter File Name (Inserir Nome do Ficheiro) é apresentada quando guarda uma moldura P.I.F. editada na caixa de diálogo Editar moldura.
Cria uma Moldura P.I.F.
1 | Nome do ficheiro | Introduza o nome do ficheiro para a Moldura P.I.F. O comprimento do nome não poderá ultrapassar os 8 caracteres. Pode utilizar apenas letras, números e determinados símbolos: _!#$%&’()@^`{}~
2 | OK | Guarda a moldura P.I.F. e regressa à caixa de diálogo Editar moldura.
3 | Cancel (Cancelar) | Regressa à caixa de diálogo Editar moldura sem guardar a moldura P.I.F.
4 | Help (Ajuda) | Apresenta esta ajuda interactiva.


Caixa de Diálogo Add Frame (Adicionar moldura)

A caixa de diálogo Add Frame (Adicionar moldura) é apresentada quando clicar no botão Frame Menu (Moldura) na janela de Definições de Impressão e seleccionar Add Frame (Adicionar moldura) no menu.
Na caixa de diálogo Add Frame (Adicionar moldura) pode adicionar Molduras P.I.F. ao Epson Easy Photo Print para poder imprimir fotografias com essas molduras.
Como adicionar molduras P.I.F.
Nota:
Consoante a região, os dados de Moldura P.I.F. podem não estar disponíveis na página da Epson ou no software do CD-ROM fornecido com o produto.
1
Help (Ajuda)
Apresenta esta ajuda interactiva.
2
Janela de selecção de molduras P.I.F.
Thumbnail (Miniatura)
Apresenta miniaturas das molduras P.I.F.
Frame Type (Tipo de moldura)
Apresenta os tipos de molduras através de ícones.
Moldura P.I.F. para computador.
Disponível para utilizar com software que suporte P.I.F.
Moldura P.I.F. para impressora.
Disponível para adicionar a um cartão de memória e imprimir em impressoras Epson equipadas com conectores para cartões de memória.
Moldura P.I.F. para câmara digital
Disponível para adicionar a câmaras digitais Epson que suportem o PRINT Image Framer e para tirar fotografias e imprimir com molduras.
Supported Size (Formato suportado)
Apresenta o formato de papel que suporta molduras P.I.F.
Frame Name/File Name (Nome da moldura/do ficheiro)
Apresenta o nome da moldura e o nome do ficheiro da moldura P.I.F.
3
Refresh (Actualizar)
Actualiza a janela de modo a apresentar a pasta e a moldura P.I.F. às quais acedeu mais recentemente.
4
Add (Adicionar)
Permite adicionar as molduras P.I.F. seleccionadas na caixa de diálogo Add Frame (Adicionar moldura). Pode visualizar as molduras P.I.F. que adicionou ao seleccionar Frame (Moldura) em Select Layout (Seleccionar esquema).
5
Close (Fechar)
Sai da caixa de diálogo Add Frame (Adicionar moldura) e regressa à janela de Definições de Impressão.
6
Select Category (Seleccionar Categoria)
Se mudar a categoria, só conseguirá ver as molduras P.I.F. classificadas nessa categoria.
Nota:
  • Para mover ou apagar as molduras P.I.F. que adicionou, seleccione Frame (Moldura) em Select Layout (Seleccionar esquema) na janela de Definições de Impressão e, em seguida, seleccione as Molduras P.I.F. que pretende mover ou apagar. Clique no botão Frame Menu (Moldura), seleccione Move/Delete Frame (Mover/Apagar moldura) no menu e mova ou apague a moldura P.I.F. apresentada na janela.
  • A caixa de diálogo Add Frame (Adicionar moldura) lista apenas as Molduras P.I.F. que se ajustem ao formato de papel seleccionado. Não são apresentadas as molduras P.I.F. da pasta seleccionada que correspondam a outros formatos de papel.


Ajuda do Epson Easy Photo Print

> Página Inicial

Sugestões

Procurar Fotografias (Apenas para Windows)
Imprimir uma Lista de Fotografias (Impressão de Índice)
Imprimir fotografias com Data e Hora ou Nome do Ficheiro
Imprimir Fotografias com Comentários
Imprimir com uma moldura P.I.F.
Rodar Fotografias
Ajustar a posição e o Formato das Fotografias
Imprimir Fotografias com as Correcções Portrait Enhance (Melhorar Retrato)
Registar em Quick Print (Impressão Rápida) para imprimir


Procurar Fotografias (Apenas para Windows)

Pode carregar uma fotografia para a lista de miniaturas procurando-a pelo nome do ficheiro ou pela data e hora em que foi tirada.
Nota:
Esta opção não se encontra disponível no Mac OS X.
Na janela Seleccionar Fotografias, seleccione uma unidade e, em seguida, a pasta onde pretende procurar fotografias, a partir da árvore de pastas no lado esquerdo da janela.
Seleccione Find Photos (Localizar fotos) no menu File (Ficheiro).
É apresentada a caixa de diálogo Search for Photos (Procurar Fotografias). Introduza os critérios de procura (File Name (Nome do ficheiro), Modified date (Data alteração), Date/Time (Data/Hora)). Pode procurar as fotografias através do preenchimento de um destes critérios.
Para mais informações sobre a caixa de diálogo Search for Photos (Procurar Fotografias), consulte Caixa de Diálogo Search for Photos (Procurar Fotografias) (Apenas para Windows).
Nota:
  • Se não se conseguir lembrar do nome do ficheiro completo, pode efectuar a procura inserindo uma parte do nome do ficheiro.
  • Introduza a Modified date (Data alteração) e a Date/Time (Data/Hora) no formato de 24 horas.
    Por exemplo: "2003.10.01 12:00".
Clique em Search (Procurar). O software inicia a procura de fotografias na pasta seleccionada.
Quando a procura terminar, é criada automaticamente a pasta Search Results (Resultados da Procura) e os ficheiros de fotografia que corresponderem aos critérios de procura são apresentados na lista de miniaturas.
Nota:
Se efectuar mais do que uma procura, pode visualizar a imagem da fotografia procurada anteriormente seleccionando Show Results (Mostrar Resultados) no menu File (Ficheiro).


Imprimir uma Lista de Fotografias (Impressão de Índice)

Para saber como imprimir várias fotografias numa folha como um índice, execute as operações apresentadas em seguida. Esta secção explica como imprimir 20 fotografias numa página.
Nota:
O esquema de índice que pode seleccionar varia de acordo com as definições Paper Source (Sist. Alimentação) ou Paper Size (Formato de papel) seleccionadas na caixa de diálogo Printer Settings (Definições da Impressora).
Na janela de Selecção de Fotografias, seleccione as fotografias que pretende imprimir como um índice.
Para mais informações sobre como seleccionar fotografias, consulte 1. Seleccionar fotografias.
Na caixa de diálogo Printer Settings (Definições da Impressora), efectue as definições adequadas.
Para mais informações sobre a caixa de diálogo Printer Settings (Definições da Impressora), consulte Caixa de diálogo Printer Settings (Definições da Impressora).
Na janela de Definições de Impressão clique em Photo Layout (Esquema de fotografia) em Select Layout (Seleccionar esquema) e seleccione Índice (20) na lista de selecção de Esquema. As fotografias seleccionadas são dispostas automaticamente.
Clique no botão Print (Imprimir) para iniciar a impressão.


Imprimir fotografias com Data e Hora ou Nome do Ficheiro

Para saber como imprimir fotografias com a respectiva data e hora ou nome do ficheiro, execute as operações apresentadas em seguida.
Nota:
  • Pode imprimir quer com data e hora que com o nome de ficheiro. Seleccione o item a imprimir na caixa de diálogo Preferences (Preferências).
  • Quando seleccionar alguns esquemas, como ID Photo ou Molduras P.I.F., a caixa de verificação Date (Data) (File Name (Nome do ficheiro)) pode encontrar-se a cinzento e pode não ser possível imprimir fotografias com data e hora ou nome do ficheiro.
Na janela de Definições de Impressão, seleccione Preferences (Preferências) no menu Tools (Ferramentas) (Windows) ou no menu Epson Easy Photo Print (Mac OS X) para abrir a caixa de diálogo Preferences (Preferências).
Na caixa de diálogo Preferences (Preferências), seleccione Date and Time (Data e Hora) ou File Name (Nome do ficheiro) e clique em OK.
Para mais informações sobre a caixa de diálogo Preferences (Preferências), consulte Caixa de Diálogo Preferences (Preferências) na Janela de Definições de Impressão.
Seleccione as fotografias que pretende imprimir com data e hora ou nome do ficheiro na janela de Selecção de Fotografias.
Para mais informações sobre como seleccionar fotografias, consulte 1. Seleccionar fotografias.
Efectue as definições na caixa de diálogo Printer Settings (Definições da Impressora).
Para mais informações sobre a caixa de diálogo Printer Settings (Definições da Impressora), consulte Caixa de diálogo Printer Settings (Definições da Impressora).
Na janela Definições de Impressão, clique em Photo Layout (Esquema de fotografia) em Select Layout (Seleccionar esquema) e seleccione o esquema que pretende utilizar.
Seleccione a caixa de verificação Date (Data) ou File Name (Nome do ficheiro). A data e hora ou nome do ficheiro são sobrepostos nas fotografias seleccionadas.
Clique no botão Print (Imprimir) para iniciar a impressão.
Nota:
Se modificar e guardar os dados de fotografia através de outro software, a data de alteração pode ser impressa em vez da data em que a fotografia foi tirada.


Imprimir Fotografias com Comentários

Para saber como imprimir fotografias com comentários, execute as operações apresentadas em seguida.
Seleccione as fotografias que pretende imprimir com comentários na janela de Selecção de Fotografias.
Para mais informações sobre como seleccionar fotografias, consulte 1. Seleccionar fotografias.
Efectue as definições na caixa de diálogo Printer Settings (Definições da Impressora).
Para mais informações sobre a caixa de diálogo Printer Settings (Definições da Impressora), consulte Caixa de diálogo Printer Settings (Definições da Impressora).
Na janela de Definições de Impressão, clique no botão Image Correct (Correcção Img.).
Insira quaisquer comentários na caixa de diálogo Print Correction (Correcção Img.) e clique no botão Close (Fechar). Os comentários são sobrepostos automaticamente na fotografia seleccionada.
Nota sobre a introdução de comentários:
  • A extensão máxima dos comentários é de 60 caracteres. No entanto, o número máximo de caracteres pode variar consoante o seu sistema operativo. O número de caracteres que é possível inserir no esquema seleccionado poderá ser inferior a 60.
  • Não é possível alterar a cor e o tipo da fonte.
  • Quando seleccionar um esquema que não suporte comentários, a caixa de texto Comments (Comentários) fica a cinzento e não é possível introduzir comentários.
  • Pode adicionar uma secção de comentários a cada fotografia. Quando seleccionar o esquema quádruplo com a indicação "(4)", pode adicionar comentários a cada uma das fotografias. Os comentários inseridos aqui são impressos e ficam alinhados com o canto inferior esquerdo das fotografias.
Clique no botão Print (Imprimir) para iniciar a impressão.


Imprimir com uma moldura P.I.F.

Como imprimir
Como adicionar molduras P.I.F.
Cria uma Moldura P.I.F.
Nota:
Consoante a região, os dados de Moldura P.I.F. podem não estar disponíveis na página da Epson ou no software do CD-ROM fornecido com o produto.
Pode criar facilmente cartões ou calendários originais com as molduras P.I.F.
Se pretender imprimir com uma moldura P.I.F. registada para o Epson Easy Photo Print, consulte Como imprimir.
Se pretender adicionar molduras P.I.F. ao Epson Easy Photo Print, consulte Como adicionar molduras P.I.F..
Se pretender editar ou criar uma moldura P.I.F. original, consulte Cria uma Moldura P.I.F..

Como imprimir

Coloque papel na impressora. Para mais informações sobre como colocar papel, consulte a documentação da impressora.
Na janela Seleccionar Fotografias, seleccione as fotografias que pretende imprimir com uma moldura P.I.F. Para mais informações sobre como seleccionar fotografias, consulte 1. Seleccionar fotografias.
Efectue as definições na caixa de diálogo Printer Settings (Definições da Impressora).
Para mais informações sobre a caixa de diálogo Printer Settings (Definições da Impressora), consulte Caixa de diálogo Printer Settings (Definições da Impressora).
Na janela de Definições de Impressão, clique em Frame (Moldura) em Select Layout (Seleccionar esquema).
Normalmente, deve seleccionar All (Todos) na definição de categorias situada abaixo de Frame (Moldura). Pode também seleccionar a categoria pretendida se tiver classificado as molduras P.I.F. adicionadas.
São apresentadas as molduras P.I.F. adicionadas.
Seleccione a moldura P.I.F. que pretende imprimir com as fotografias. Verifique o esquema da imagem impressa apresentado na janela.
Nota:
A lista de selecção de esquema apresenta apenas as Molduras P.I.F. que corresponderem às definições Paper Size (Formato de papel) eBorderless (Sem margem) efectuadas na caixa de diálogo Printer Settings (Definições da Impressora).
Efectue definições de impressão, se necessário. Para mais informações sobre esta janela, consulte Janela de Definições de Impressão.
Nota:
  • Se pretender ajustar a posição da fotografia, arraste-a para a janela de pré-visualização para que se ajuste melhor à moldura.
  • Quando dispuser várias fotografias, pode alterar a respectiva ordem. Clique em Manual na definição Photo Layout (Esquema de fotografia) que aparece no centro da janela e, em seguida, clique em OK.
    Arraste e largue as fotografias na disposição pretendida. Também pode mover as fotografias para as outras molduras de fotografia se as arrastar e largar.

    Para remover as fotografias dessa disposição, arraste-as e largue-as fora da janela de Definições de Impressão. Pode, também, remover as fotografias ao clicar sobre as mesmas com o botão do lado direito do rato e, em seguida, em Clear Settings (Limpar def.) (apenas para Windows).
Clique no botão Print (Imprimir) para iniciar a impressão.
Topo

Como adicionar molduras P.I.F.

Em primeiro lugar, prepare uma moldura P.I.F. de uma das seguintes formas.
  • Introduza o CD-ROM de software com as Molduras P.I.F. no seu computador.
  • Descarregue as Molduras P.I.F. da página do Print Image Framer da Epson, seguindo os passos apresentados em seguida.
    • 1. Aceda à página da Epson.
    2. Guarde as molduras P.I.F. que transferir no disco rígido do computador.
    Nota:
    Consoante a região, os dados de Moldura P.I.F. podem não estar disponíveis na página da Epson.
  • Criar ou editar Molduras P.I.F. com o Epson Easy Photo Print. Consoante os direitos de autor, algumas molduras que transferir não poderão ser editadas.
Quando a moldura P.I.F. estiver pronta, execute as operações apresentadas em seguida para a adicionar ao Epson Easy Photo Print.
Clique no botão Frame Menu (Moldura) na janela de Definições de Impressão.
Seleccione Add Frame (Adicionar moldura) no menu. É apresentada a caixa de diálogo Add Frame (Adicionar moldura).
Seleccione a pasta onde guardou a moldura P.I.F. e seleccione a moldura P.I.F. que pretende adicionar à lista.
Clique no botão Add (Adicionar).
Clique no botão Close (Fechar).
Topo

Cria uma Moldura P.I.F.

Esta secção explica como criar uma moldura P.I.F. original.
Efectue as definições na caixa de diálogo Printer Settings (Definições da Impressora).
Para mais informações sobre a caixa de diálogo Printer Settings (Definições da Impressora), consulte Caixa de diálogo Printer Settings (Definições da Impressora).
Na janela Definições de Impressão, seleccione Frame (Moldura) em Select Layout (Seleccionar esquema) e clique no botão Frame Menu (Moldura).
Seleccione Create/Edit Frame (Criar/Editar moldura) para apresentar a caixa de diálogo Create/Edit Frame (Criar/Editar moldura).
Para criar uma nova moldura, seleccione Create New Frame (Criar Nova Moldura) e clique em OK.
Para editar a moldura seleccionada, seleccione Edit Selected Frame (Editar Moldura Seleccionada) e clique em OK.
Nota sobre como editar molduras:
  • Se tiver seleccionado o esquema de fotografias Manual na janela Definições de Impressão, as informações de esquema de fotografia serão perdidas quando editar a moldura seleccionada.
  • Não é possível editar determinadas molduras P.I.F. que incluam conteúdo com direitos de autor.
Se tiver seleccionado Create New Frame (Criar Nova Moldura) no ponto 4, é apresentada a caixa de diálogo Paper Settings (Definições do papel). Efectue as definições de papel e clique no botão Edit (Editar).
Se tiver seleccionado Edit Selected Frame (Editar Moldura Seleccionada) no ponto 4, avance para o ponto 6.
Aparece a caixa de diálogo Edit Frame (Editar moldura) para que possa criar/editar uma moldura P.I.F.
Clique no botão [image] Picture Frame (Moldura de Fotografia) e arraste o cursor na diagonal até ao local onde pretender colocar a moldura de fotografia.
Para mais informações sobre as definições da moldura da fotografia, consulte Caixa de diálogo Picture Frame Settings (Definições da Moldura da Foto).
Nota:
  • Quer a opção Printable Area (Área de Impressão) se encontre ou não definida como Borderless (Sem margem) na caixa de diálogo Printer Settings (Definições da Impressora), os itens situados nas margens do papel, como a moldura de uma fotografia, podem não ser impressos, consoante o modelo de impressora utilizado.
  • Se pretender especificar a cor do papel de fundo, clique no botão [image] Backing Paper (Papel de Suporte). Na caixa de diálogo Backing Paper (Papel de Suporte), clique em Color (Cor) e, em seguida, clique no botão Select Color (Seleccionar cor). Seleccione uma cor na caixa de diálogo Color (Cor) e, em seguida, clique em OK.
Clique no botão [image] Background/Decoration (Segundo plano/Decoração) e arraste o cursor na diagonal no local onde pretende posicionar uma imagem.
A caixa de diálogo Select Image (Seleccionar imagem) é apresentada. Seleccione a imagem a inserir e clique em OK.
Para mais informações sobre as definições da imagem de fundo/decoração, consulte as secções seguintes:
Caixa de Diálogo Select Image (Seleccionar imagem)
Caixa de Diálogo Templates and Transparency Settings (Definições do âmbito de transmissão)
Clique no botão [image] Text String (Cadeia de texto) e arraste o cursor na diagonal até ao local onde pretender inserir a cadeia de texto.
É apresentada a caixa de dialogo Enter Text (Introduzir texto), onde pode introduzir uma cadeia de texto.
Seleccione Font (Fonte), Style (Estilo), Size (Tamanho) e a cor e, em seguida, clique em OK.
Para mais informações sobre as definições de cadeias de texto, consulte Caixa de Diálogo Enter Text (Introduzir texto).
Clique no botão [image] Line (Linha) e arraste uma linha de um ponto inicial até a um ponto final.
Para mais informações sobre as definições de linhas, consulte Caixa de Diálogo Line (Linha).
A moldura P.I.F. está concluída.
Quando clica no botão Save (Gravar) na caixa de diálogo Editar moldura, aparece a caixa de diálogo Frame Information (Informações da Moldura).
Insira as Frame Information (Informações da Moldura), seleccione o Category Name (Nome da Categoria) e clique em OK.
Para mais informações sobre as informações da moldura, consulte Caixa de Diálogo Frame Information (Informações da Moldura).
É apresentada a caixa de diálogo Enter File Name (Inserir Nome do Ficheiro). Introduza um nome de ficheiro para a moldura P.I.F. e clique em OK.
Para mais informações sobre como inserir um nome de ficheiro, consulte Caixa de Diálogo Enter File Name (Inserir Nome do Ficheiro).
A nova moldura P.I.F. está guardada.
Topo


Rodar Fotografias

Pode rodar fotografias na moldura a 90 graus. Quando tiver fotografias orientadas de forma diferente, é útil alterá-las de modo a que fiquem com a mesma orientação.
Na janela Seleccionar Fotografias, seleccione as fotografias que pretende rodar. Para mais informações sobre como seleccionar fotografias, consulte 1. Seleccionar fotografias.
Na janela de Definições de Impressão, clique no botão Positioning (Posicionamento) para apresentar a caixa de diálogoPositioning (Posicionamento).
Clique no botão [image] ou [image] para rodar a fotografia. Pode rodar todas as fotografias na página actual se seleccionar a caixa de verificação Rotate all Photos (Rodar todas as fotografias).
Para mais informações sobre a caixa de diálogo Positioning (Posicionamento), consulte Caixa de diálogo Positioning (Posicionamento).
Nota:
Se colocar uma fotografia na vertical no interior de uma moldura horizontal (área de impressão), a fotografia é disposta na posição horizontal automaticamente. Uma vez que a moldura é fixa, se rodar a fotografia 90 graus, as extremidades superior e inferior são cortadas aquando da impressão. Acontece o mesmo com uma fotografia horizontal numa moldura vertical.


Ajustar a posição e o Formato das Fotografias

Para saber como aumentar ou reduzir o tamanho ou ajustar a posição das fotografias, execute as operações apresentadas em seguida. Com esta função, pode ajustar as fotografias à área de impressão, se estas a ultrapassarem.
Na janela Seleccionar Fotografias, seleccione as fotografias que pretende ajustar. Para mais informações sobre como seleccionar fotografias, consulte 1. Seleccionar fotografias.
Na janela de Definições de Impressão, clique no botão Positioning (Posicionamento) para apresentar a caixa de diálogoPositioning (Posicionamento).
Aumente ou reduza o formato com a barra de deslizamento Magnification (Ampliação). Também pode ajustar o tamanho introduzindo um valor entre 50 e 200%.
Mova a posição das fotografias com as setas ( [image] [image] [image] [image]) e os botões [image] na definição Move Photo (Mover fotografia). Também pode mover fotografias arrastando-as.
Para mais informações sobre disposição dos itens na caixa de diálogo Positioning (Posicionamento), consulte Caixa de diálogo Positioning (Posicionamento).
Nota:
Se clicar no botão Trim (Recortar), a fotografia é recortada de acordo com o tamanho da moldura, para que não apareçam margens brancas à volta das extremidades. Para ajustar toda a fotografia ao tamanho da moldura, clique no botão Fit (Ajustar).


Imprimir Fotografias com as Correcções Portrait Enhance (Melhorar Retrato)

Portrait Enhance (Melhorar Retrato) permite-lhe efectuar correcções Face Definition (Definição do Rosto), Skin Radiance (Pele Radiante) e Slimming (Adelgaçamento) numa fotografia e imprimi-la.
Na janela Seleccionar Fotografias, seleccione as fotografias onde pretende aplicar as correcções Portrait Enhance (Melhorar Retrato). Para mais informações sobre como seleccionar fotografias, consulte 1. Seleccionar fotografias.
Na janela de Definições de Impressão, clique no botão Image Correct (Correcção Img.).
Na caixa de diálogo Print Correction (Correcção Img.) clique no botão Portrait Enhance (Melhorar Retrato).
Nota:
  • Se a opção Monochrome (Monocromático) se encontrar seleccionada na caixa de diálogo Print Correction (Correcção Img.), a correcção Skin Radiance (Pele Radiante) não é aplicada.
  • Pode aplicar as correcções Portrait Enhance (Melhorar Retrato) a quaisquer dados RAW.
  • Se pretender utilizar Fix Red-Eye (Manual) (Corrigir olhos vermelhos (Manual)) na caixa de diálogo Print Correction (Correcção Img.), aplique a correcção de olhos vermelhos antes de utilizar a Slimming Correction (Correcção de emagrecimento), caso contrário as imagens poderão não ser devidamente corrigidas.
Mova as barras deslizantes Face Definition (Definição do Rosto), Skin Radiance (Pele Radiante) e Slimming Correction (Correcção de emagrecimento) e confirme o resultado das correcções.
Se seleccionar Dual (Dupla) em Image View (Vista de Imagem), pode confirmar facilmente o resultado ao comparar a imagem modificada com a imagem original.
Para mais informações sobre os itens da caixa de diálogo Portrait Enhance (Melhorar Retrato) e imagens de retrato recomendadas, consulte Caixa de Diálogo Portrait Enhance (Melhorar Retrato).
Nota:
Se o software não conseguir reconhecer uma imagem de retrato, a mensagem "Cannot recognize image as a portrait image. Portrait Enhance cannot be applied.(Não reconhece a imagem como um retrato. Não é possível aplicar Melhorar Retrato.) é apresentada no ecrã. Se esta situação se verificar, seleccione fotografias que possam ser reconhecidas como imagem de retrato.
Caixa de Diálogo Portrait Enhance (Melhorar Retrato)
Imprima as fotografias e examine os resultados das correcções efectuadas por si.


Registar em Quick Print (Impressão Rápida) para imprimir

Como registar
Como imprimir
Se registar previamente as definições que utiliza frequentemente em Quick Print (Impressão Rápida), pode simplesmente clicar no botão Quick Print (Impressão Rápida) para imprimir fotografias. Esta secção explica como registar definições e imprimir.

Como registar

Na caixa de diálogo Printer Settings (Definições da Impressora), efectue as definições adequadas.
Caixa de diálogo Printer Settings (Definições da Impressora)
Seleccione o esquema na janela de Definições de Impressão.
Para mais informações sobre a janela de Definições de Impressão, consulte Janela de Definições de Impressão.
Na janela de Definições de Impressão, clique em Register Quick Print Settings (Registar as Definições de Impressão Rápida) no menu Tools (Ferramentas).
A caixa de diálogo Register Quick Print (Registar Impressão Rápida) é apresentada. Confirme as definições, escolha o número a registar e, em seguida, clique no botão Save Settings (Guardar def.). Pode registar dois conjuntos de definições.
Nota:
  • Se seleccionar a caixa de verificação Create a shortcut icon on the desktop. (Criar ícone de atalho no ambiente de trabalho.), é criado um ícone de atalho de Quick Print (Impressão Rápida). Arrastar e largar fotografias sobre este ícone inicia a impressão imediatamente.
  • Se seleccionar a caixa de verificação Display a confirmation message before printing. (Ver mensagem de confirmação antes de imprimir.), é apresentada uma mensagem para confirmar se pretende ou não iniciar a impressão quando clicar no botão Quick Print (Impressão Rápida) na janela de Selecção de Fotografias ou quando arrastar e largar fotografias sobre o ícone de atalho de Quick Print (Impressão Rápida) situado no ambiente de trabalho.
Clique no botão Close (Fechar).
Topo

Como imprimir

Existem duas formas de imprimir com a Quick Print (Impressão Rápida).

Imprimir a partir da janela Seleccionar Fotografias

Seleccione as fotografias que pretende imprimir na janela Seleccionar Fotografias. Para mais informações sobre como seleccionar fotografias, consulte 1. Seleccionar fotografias.
Seleccione a caixa de verificação Print Using Registered Settings (Imprima com definições registadas). O botão Next Step (Próx. ponto) muda para o botão Quick Print (Impressão Rápida).
Clique no botão Quick Print (Impressão Rápida). A impressão é iniciada imediatamente.

Imprimir a partir de um ícone de atalho do Ambiente de Trabalho

Quando registar as definições de Quick Print (Impressão Rápida) no Epson Easy Photo Print, cria um ícone de atalho no Ambiente de Trabalho.
Caixa de diálogo Register Quick Print (Registar Impressão Rápida)
Arraste e largue a fotografia no ícone de atalho. A impressão é iniciada imediatamente.
Topo


Ajuda do Epson Easy Photo Print

> Página Inicial

Resolução de Problemas

Mensagens de erro
Problemas ao carregar fotografias
Problemas na janela Seleccionar Fotografias
Problemas na Janela Definições de Impressão
Problemas de impressão
Outros problemas


Mensagens de erro

Se aparecerem mensagens de erro durante o funcionamento, siga as instruções apresentadas no ecrã para solucionar o problema.


Problemas ao carregar fotografias

Não é possível carregar os dados de imagem
Causa
Soluções
Os dados de imagem não se encontram na localização especificada.
Certifique-se de que o formato do ficheiro existente na localização especificada é suportado pelo Epson Easy Photo Print.
Características Técnicas
A relação de comprimento e largura da fotografia a carregar é superior a 1 : 15 ou 15 : 1.
Ajuste a relação para um valor igual ou inferior a 1 : 15 or 15 : 1 e volte a carregar.
Características Técnicas
Espaço insuficiente no disco do computador ou memória insuficiente.
Liberte espaço suficiente para o Epson Easy Photo Print ser executado.
Requisitos de Sistema
O número de pixéis da imagem que está a carregar é demasiado elevado ou reduzido.
O tamanho de imagem mínimo para leitura está definido para 60 pixéis, mas é possível especificar um tamanho superior. Confirme a definição na caixa de diálogo Preferences (Preferências) e altere o valor se necessário; em seguida reinicie o Epson Easy Photo Print.
Caixa de Diálogo Preferences (Preferências) na Janela de Definições de Impressão
O tamanho de imagem máximo para leitura depende do espaço livre em disco. Quando lidar com dados fotográficos com um elevado número de pixéis, certifique-se de que existe espaço livre em disco suficiente.
Para Windows
Não está instalado o software necessário para carregar dados RAW captados pela sua câmara digital.
Obtenha o codec para RAW fornecido pelo fabricante da sua câmara digital e instale-o no computador. Para mais informações, aceda ao sítio Web do fabricante da sua câmara digital.
Para Mac OS X (v.10.4 ou posterior)
A função de revelação RAW padrão do Mac OS não tem capacidade para carregar dados RAW captados pela sua câmara digital.
Actualize a função de revelação RAW utilizando o software de actualização do Mac OS X. Para mais informações, aceda à página da Apple.
Algumas imagens demoram algum tempo a visualizar (carregar).
Causa
A imagem não tem uma miniatura. Uma vez que as imagens são apresentadas sob a forma de miniaturas, se os dados da imagem não tiverem uma miniatura, a imagem terá de ser reduzida, demorando algum tempo a ser apresentada.


Problemas na janela Seleccionar Fotografias

Algumas informações da fotografia não são apresentadas na caixa de diálogo Enlargement (Ampliação)
Causa | Soluções
A fotografia não inclui essas informações. | Consulte a documentação da câmara digital para verificar se a câmara tem capacidade para guardar as informações que procura.
O formato do ficheiro de dados fotográficos não é o formato Exif. | Consulte a documentação da câmara digital para verificar se o formato de gravação é o formato Exif.
A informação de data da fotografia não corresponde à data em que a fotografia foi tirada.
Este software recebe as informações de data da fotografia a partir dos dados Exif. Se não for possível localizar as informações de data da fotografia, o software apresenta a data de alteração ou criação do ficheiro.
Consulte a documentação da câmara digital para verificar se a câmara tem capacidade para guardar a data da fotografia nos dados fotográficos e se o formato dos dados é Exif.
Se modificar e guardar os dados de fotografia através de outro software, a data de alteração pode ser impressa em vez da data em que a fotografia foi tirada.
Não é possível continuar a efectuar operações a partir da janela Selecção de Fotografias
No Windows, se existir apenas uma impressora de rede adicionada com a função Add printer (Adicionar Impressora) em Printers and Faxes (Impressoras e Faxes) ou Printers (Impressoras), não é possível passar da janela Seleccionar Fotografias para outra janela.
Instale o controlador de impressão da impressora na rede a partir do CD-ROM de software, sem utilizar a função Add Printer (Adicionar Impressora).


Problemas na Janela Definições de Impressão

A impressora a utilizar não é apresentada na caixa de diálogo Printer Settings (Definições da Impressora).
Causa | Soluções
O controlador de impressão não está instalado. | Instale o controlador de impressão e inicie o Epson Easy Photo Print.
O formato do papel não é apresentado na caixa de diálogo Printer Settings (Definições da Impressora).
Causa | Soluções
Não está seleccionada a Paper Source (Sist. Alimentação) adequada. | Seleccione novamente um sistema de alimentação.
A orientação da rotação das impressões difere da das imagens pré-visualizadas.
Causa | Soluções
A câmara digital ou outro dispositivo que está a utilizar pode ter criado miniaturas com uma orientação diferente. | Confirme na janela de pré-visualização de impressão do controlador de impressão.
As Molduras P.I.F. adicionadas não são apresentadas apesar de as ter adicionado ao Epson Easy Photo Print.
Causa
Soluções
As definições Paper Size (Formato de papel) e Borderless (Sem margem) são diferentes das Molduras P.I.F. adicionadas.
Na caixa de diálogo Printer Settings (Definições da Impressora), seleccione a mesma definição de formato de papel e margem que a das Molduras P.I.F. adicionadas.
Imprimir com uma moldura P.I.F.
Na janela de Definições de Impressão seleccione Frame (Moldura) em Select Layout (Seleccionar esquema). As Molduras P.I.F. adicionadas são apresentadas na lista de Selecção de Esquema.


Problemas de impressão

A parte superior e inferior ou esquerda e direita da imagem não foram impressas.
Causa | Soluções
Algumas áreas ultrapassam a moldura da fotografia (área imprimível). | Confirme o esquema da fotografia na janela Print Settings (Definições de impressão). Se a fotografia não couber toda na moldura, faça o seguinte ajuste na caixa de diálogo Positioning (Posicionamento): - Diminua a ampliação da fotografia. - Clique no botão Fit (Ajustar). - Rode a fotografia.
Numa impressão sem margens, depois de a imagem ser cortada para o formato de impressão especificado, a imagem é ampliada alguns milímetros em todos os lados. Por este motivo, a área que ultrapassa a extremidade do papel não é impressa. | Na caixa de diálogo Printer Settings (Definições da Impressora), mova o cursor para ajustar a expansão Borderless (Sem margem).
A impressão não é efectuada com as definições seleccionadas.
Causa
Se estiver a utilizar uma impressora que não seja Epson, as imagens poderão não ser correctamente impressas.

Auto Cut (Corte automático) não aparece apesar de estar a utilizar uma impressora com um dispositivo de corte automático para papel em rolo instalado.
Causa | Soluções
Na caixa de diálogo Printer Settings (Definições da Impressora), o papel em rolo não se encontra seleccionado. | Uma vez que a função Corte automático se aplica apenas a papel em rolo, esta não é apresentada quando selecciona a opção de folhas soltas. O papel em rolo é suportado apenas pelo Windows.
A opção relativa ao dispositivo de corte automático para papel em rolo não está seleccionada nas definições do controlador de impressão. | Se tiver instalado o dispositivo de corte automático para papel em rolo, tem de efectuar definições para indicar ao controlador de impressão que o dispositivo está instalado. Caso contrário, não é possível utilizar a função Auto Cut (Corte automático). Para mais informações sobre como efectuar definições no controlador de impressão, consulte a documentação da impressora.
Aparece uma margem branca à volta das extremidades do papel m rolo após a impressão.
Causa | Soluções
Na caixa de diálogo Printer Settings (Definições da Impressora) está seleccionado o formato errado de papel em rolo. | Se seleccionar papel em rolo mais estreito do que os dados que pretende imprimir, aparecem margens brancas à volta das extremidades. Seleccione o formato de papel correcto.
A definição PRINT Image Matching não foi aplicada a algumas fotografias impressas.
Causa
A definição PRINT Image Matching aplica-se apenas a fotografias com informações do PRINT Image Matching.

Aparece uma sequência de gradações estranha.
Causa | Soluções
Se estiver a imprimir com as definições PhotoEnhance/Fix Photo (Consertar foto) da caixa de diálogo Print Correction (Correcção Img.), a sua impressão pode ter uma sequência de gradação fora do normal em algumas áreas da fotografia que estejam desfocadas. | Se seleccionar uma definição diferente de PhotoEnhance/Fix Photo (Consertar foto) poderá reduzir a sequência de gradações fora do normal.
As cores da imagem impressa estão incorrectas.
Causa | Soluções
A opção PhotoEnhance/Fix Photo (Consertar foto) está seleccionada. Com a opção PhotoEnhance/Fix Photo (Consertar foto), os dados da imagem são processados ao mesmo tempo que são analisadas as posições dos objectos existentes na figura. Se deslocar os objectos ajustando a imagem com Rotate (Rodar), Magnification (Ampliação), Trim (Recortar), Fit (Ajustar) ou Move Photo (Mover fotografia), as cores da imagem impressa podem ser diferentes das originais. Além disso, podem existir algumas diferenças de cor entre uma impressão sem margens e uma impressão com margens, porque as posições dos objectos são ligeiramente diferentes. | Para evitar este problema, seleccione uma definição diferente de PhotoEnhance/Fix Photo (Consertar foto).
A opção PhotoEnhance/Fix Photo (Consertar foto) é seleccionada automaticamente para determinados tipos de papel. | Se pretender imprimir num modo diferente do PhotoEnhance/Fix Photo (Consertar foto), altere a definição para PRINT Image Matching ou None (Nenhum).
Se a opção Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto)) se encontrar seleccionada, existe possibilidade de serem feitas correcções em áreas inesperadas de algumas imagens. | Na caixa de diálogo Print Correction (Correcção Img.) desactive a opção Fix Red-Eye (Auto) (Corrigir olhos vermelhos (Auto)) e seleccione Fix Red-Eye (Manual) (Corrigir olhos vermelhos (Manual)). Em seguida, clique e seleccione a posição do olho vermelho.


Outros problemas

No Windows, na caixa de diálogo Printer Settings (Definições da Impressora), as impressoras da rede não aparecem na lista de impressoras.
Causa | Soluções
Se instalar o controlador de impressão da impressora de rede com a função Add Printer (Adicionar Impressora) a impressora de rede não aparece na lista de impressoras. | Instale o controlador de impressão da impressora que pretende utilizar a partir do CD-ROM de software.


Ajuda do Epson Easy Photo Print

> Página Inicial

Apêndice

Requisitos de Sistema
Características Técnicas
Executar o Epson Easy Photo Print
Direitos Reservados e Marcas Registadas
Versões dos Sistemas Operativos


Requisitos de Sistema

Para Windows
Para Mac OS X

Para Windows

Item | Requisitos
Sistema Operativo | Depende dos sistemas operativos suportados pela impressora que está a utilizar.
Browser | Internet Explorer 6.0 ou posterior
Nota:
Epson Easy Photo Print é uma aplicação de software de 32 bits executada no Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition e XP Professional x64 Edition.
Topo

Para Mac OS X

Item | Requisitos
Sistema Operativo | Depende dos sistemas operativos suportados pela impressora que está a utilizar.
Nota:
O disco rígido deverá encontrar-se formatado em HFS+. Não é possível executar este software no Sistema de Ficheiros UNIX.
Topo


Características Técnicas

Item | Características Técnicas
Formatos de imagem: | JPEG | Todas as variações excepto CMYK e YCCK
 | TIFF | Ficheiros TIFF padrão não comprimidos e ficheiros a cores de 8 ou 16 bits.
 | BMP | Excluindo ficheiros com compressão RLE, de formato Topdown e ficheiros com cores de 16 ou 32 bits.
 | PICT | Apenas para Mac OS X. Apenas ficheiros PICT com resolução de 72 ppp e altura e largura de 4095 pixéis ou inferior são suportados. Os ficheiros PICT de outra resolução poderão não ser apresentados correctamente.
 | RAW | - Os dados RAW sem miniatura demoram mais tempo a ser apresentados. - Os dados RAW com miniaturas danificadas ou miniaturas do formato TIFF não são suportados.
Tamanho da imagem para leitura: | 20 megapixéis Restrição: Este software não consegue ler imagens com uma relação de comprimento e largura superior a 1:15 ou 15:1.
Número de ficheiros de imagem para leitura | 999 ficheiros
Nota:
  • Consoante a capacidade da memória do PC, poderão ser carregadas imagens de formato superior.
  • Epson Easy Photo Print pode não suportar dados de imagem editados com determinadas aplicações de edição de imagens.
  • No Mac OS X, determinados caracteres Unicode poderão não ser processados correctamente.


Executar o Epson Easy Photo Print

Para Windows
Para Mac OS X

Para Windows

Windows 8.1/Windows 8

Seleccione Find (Localizar) no Charm (Atalho), introduza o nome da aplicação e seleccione-o na lista.

Excepto para Windows 8.1/Windows 8

Clique start (Iniciar) - All Programs (Todos os Programas) (ou Programs (Programas)) - Epson Software - Easy Photo Print.

A partir do ícone de atalho no Ambiente de Trabalho

Existem duas formas de iniciar o Epson Easy Photo Print a partir do ícone de atalho no Ambiente de Trabalho.
  • Clique duas vezes no ícone de atalho.
  • Arraste e largue fotografia(s) no ícone de atalho.
    O Epson Easy Photo Print inicia com a(s) fotografia(s) seleccionada(s) adicionada(s) na área Photos to Print (Fotos a imprimir).

A partir da Barra de Tarefas Explorer (Explorador)

Execute Explorer (Explorador) e seleccione as fotografias.
Clique em Photo Print (Imprimir) na barra de ferramentas do Explorer (Explorador).
O Epson Easy Photo Print inicia com a(s) fotografia(s) seleccionada(s) apresentada(s) na janela de Definições de Impressão. Ao iniciar o Epson Easy Photo Print desta forma, não poderá regressar à janela de Selecção de Fotografias.
Nota para quando a barra de menu do Epson Easy Photo Print não é apresentada na barra de ferramentas do Explorer (Explorador):
  • Windows 8.1/Windows 8
    Seleccione View (Ver) - Options (Opções) para o Explorer (Explorador) e seleccione Epson Easy Photo Print.
  • Windows 7/Windows Vista
    Seleccione Control Panel (Painel de Controlo) - Appearance and Personalization (Aspecto e Personalização) - Folder Options (Opções de Pastas) - View (Ver) - Always show menus (Mostrar sempre menus).
    Após este passo, o procedimento é igual ao do Windows XP e Windows 2000.
  • Windows XP/Windows 2000
    Seleccione View (Ver) - Toolbars (Barras de ferramentas) para o Explorer (Explorador) e seleccione Epson Easy Photo Print.
Se continuar a não ser apresentado após estes passos, experimente limpar a marca de verificação para Epson Easy Photo Print e seleccione-o novamente.
Nota para adicionar ou apagar a barra de menus do Epson Easy Photo Print:
Saia do Epson Easy Photo Print, seleccione Uninstall a program (Desinstalar um Programa) (Windows 8.1, 8, 7, e Vista) ou Add or Remove Programs (Adicionar ou Remover Programas) (Windows XP ou 2000) no Control Panel (Painel de Controlo) e seleccione Epson Easy Photo Print 2. Clique em Change (Alterar) para apresentar o ecrã do Epson Easy Photo Print Startup Options (Opções de Arranque do Epson Easy Photo Print) e efectuar as definições.
Topo

Para Mac OS X

A partir da pasta Application (Aplicação)

Clique duas vezes na pasta Applications (Aplicações) no Macintosh HD, depois clique duas vezes em Epson Software e finalmente clique duas vezes no ícone Easy Photo Print.

No Finder (Localizador)

Há duas maneiras de iniciar o Epson Easy Photo Print a partir do Finder (Localizador).
  • Seleccione uma fotografia no Finder (Localizador) e clique no menu File (Ficheiro), Open With (Abrir com) e, em seguida, clique em Easy Photo Print.
  • Seleccione uma fotografia no Finder (Localizador) e clique no botão Action (Acção) ou clique numa fotografia enquanto carrega na tecla de controlo. Em seguida, escolha Open With (Abrir com) no menu de contexto e clique em Easy Photo Print.
Em ambos os casos, Epson Easy Photo Print inicia-se com a(s) fotografia(s) seleccionada(s) visíveis na janela Print Settings (Definições de impressão). Ao iniciar o Epson Easy Photo Print desta forma, não poderá regressar à janela Select Photos (Seleccionar fotografias).
Topo


Direitos Reservados e Marcas Registadas

Esta publicação não pode ser integral ou parcialmente reproduzida, arquivada nem transmitida por meio de fotocópias, gravação ou qualquer outro sistema mecânico ou electrónico, sem a prévia autorização por escrito da Seiko Epson Corporation. As informações aqui contidas destinam-se apenas à utilização deste produto Epson. A Epson não se responsabiliza pela aplicação desta informação a outros produtos.
O comprador deste produto ou terceiros não podem responsabilizar a Seiko Epson Corporation, ou as suas filiais, por quaisquer danos, perdas, custos ou despesas incorridos por ele ou por terceiros, resultantes de acidentes, abusos ou má utilização do produto, de modificações não autorizadas, reparações ou alterações do produto, ou resultantes ainda (excluindo os E.U.A.) da inobservância estrita das instruções de utilização e de manutenção estabelecidas pela Seiko Epson Corporation.
A Seiko Epson Corporation não se responsabiliza por quaisquer danos ou problemas provocados pela utilização de opções ou produtos não reconhecidos como sendo produtos originais Epson ou produtos aprovados pela Seiko Epson Corporation.
A Seiko Epson Corporation não se responsabiliza por quaisquer danos provocados por interferências electromagnéticas resultantes da utilização de quaisquer cabos de interface não reconhecidos como sendo produtos aprovados pela Seiko Epson Corporation.
A EPSON® é uma marca registada e Exceed Your Vision é uma designação comercial da Seiko Epson Corporation.
PRINT Image Matching™ e o logótipo do PRINT Image Matching são designações comerciais da Seiko Epson Corporation.
Microsoft®, Windows® e Windows Vista® são marcas registadas da Microsoft Corporation.
Apple® e Macintosh® são marcas registadas da Apple Inc.
This software is based in part on the work of the Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
Aviso geral: todos os outros nomes de produtos referidos ao longo do manual têm uma finalidade meramente informativa, podendo ser designações comerciais dos respectivos proprietários. A Epson não detém quaisquer direitos sobre essas marcas.
© 2014 Seiko Epson Corporation. Todos os direitos reservados.


Versões dos Sistemas Operativos

Neste manual, são utilizadas as seguintes abreviaturas.
Windows refere-se ao Windows 8.1, 8, 7, Vista, XP, XP x64 e 2000.
  • Windows 8 refere-se ao Windows 8, Windows 8 Pro e Windows 8.1.
  • Windows 7 diz respeito a Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional e Windows 7 Ultimate.
  • Windows Vista diz respeito a Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition e Windows Vista Ultimate Edition.
  • Windows XP diz respeito a Windows XP Home Edition, Windows XP Professional x64 Edition e Windows XP Professional.
  • Windows 2000 diz respeito a Windows 2000 Professional.
Macintosh diz respeito a Mac OS X.
  • Mac OS X diz respeito a Mac OS X 10.3.9 ou posterior.


Ajuda do Epson Easy Photo Print

Introdução
Introdução ao software.
Operações Básicas
Instruções sobre como utilizar o software.
Como utilizar o Epson Easy Photo Print
Explicações do windows e caixas de diálogo.
Criar e editar molduras P.I.F. (Apenas para Windows)
Instruções sobre como criar e editar Molduras P.I.F.
Sugestões
Sugestões úteis sobre utilização do software.
Resolução de Problemas
Soluções para eventuais problemas.
Apêndice
Informação sobre as características técnicas do software.

NPD5042-00 PT