Epson Easy Photo Print Help

> Beginpagina

Inleiding

Even voorstellen: Epson Easy Photo Print


Even voorstellen: Epson Easy Photo Print

Epson Easy Photo Print is een toepassing waarmee u heel eenvoudig afbeeldingen kunt afdrukken op verschillende soorten papier. De lay-out daarvoor kunt u zelf bepalen.
  • U kunt de instellingen stap voor stap wijzigen en een afdrukvoorbeeld bekijken zonder dat u vooraf allerlei ingewikkelde procedures moet doorworstelen.
  • Met één muisklik drukt u af op basis van de instellingen die met de functie Quick Print (Snel afdrukken) zijn opgeslagen.
Opmerking:
  • De schermafbeeldingen die u in deze handleiding ziet, zijn afkomstig uit Windows Vista.
  • Welke lay-outs en afdrukmaterialen beschikbaar zijn, hangt af van de geselecteerde printer. Zie de documentatie van uw printer voor meer informatie.


Epson Easy Photo Print Help

> Beginpagina

Basisfuncties

1. Foto's selecteren
2. Opmaken en afdrukken


1. Foto's selecteren

In deze stap wordt uitgelegd hoe u de map selecteert waarin uw foto's zijn opgeslagen, en hoe u in een lijst met miniaturen de foto's selecteert die u wilt afdrukken.
Het dialoogvenster Foto's selecteren
Start Epson Easy Photo Print.
Selecteer het station en de map waarin uw foto's zijn opgeslagen.
De foto's uit de geselecteerde map worden in het klein weergegeven (miniaturen).
Als u Mac OS X gebruikt, klikt u op de knop [image] Select Folder (Map selecteren) om het dialoogvenster Select Folder (Map selecteren) te openen. Selecteer de map waarin uw foto's zijn opgeslagen en klik op Open (Openen).
Selecteer de foto die u wilt afdrukken; gebruik de knoppen [image] en [image] om het aantal exemplaren op te geven. De geselecteerde foto's verschijnen in het deelvenster Photos to Print (Foto's afdrukken).
Opmerking:
  • U kunt voor alle foto's in de geselecteerde map hetzelfde aantal opgeven.
    Het dialoogvenster Select All (Alles selecteren)
  • Als u in het dialoogvenster Preferences (Voorkeuren) de optie One-Click Selection (Selecteren met één klik) uitschakelt, wordt het aantal exemplaren niet automatisch op 1 ingesteld wanneer u op de miniatuur klikt.
    Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen
  • U verwijdert foto's weer uit het deelvenster Photos to Print (Foto's afdrukken) door de foto's te selecteren en op Remove (Verwijderen) te klikken.
  • Als u alle foto's uit het overzicht Photos to Print (Foto's afdrukken) wilt verwijderen, klikt u in Windows met de rechtermuisknop op een willekeurige foto in het overzicht Photos to Print (Foto's afdrukken) en vervolgens op Remove All (Alles verwijderen) in het contextmenu. In Mac OS X klikt u op een willekeurige foto in het overzicht Photos to Print (Foto's afdrukken) terwijl u de Control-toets ingedrukt houdt. Vervolgens klikt u in het contextmenu op Remove All (Alles verwijderen).
  • U kunt ook foto's toevoegen die in een andere map zijn opgeslagen door de procedure van stap 2 opnieuw uit te voeren.
  • Als u op een foto wilt inzoomen, selecteert u de foto en klikt u op de knop Enlarge (Vergroten), of u dubbelklikt op de foto.
    Het dialoogvenster Enlargement (Vergroten)
  • Zie Problemen met het laden van foto's als u geen afbeeldingen kunt weergeven.
In de volgende stap kunt u de lay-out van foto's selecteren en afdrukken.
2. Opmaken en afdrukken


2. Opmaken en afdrukken

In deze stap wordt uitgelegd hoe u een lay-out selecteert en de positie van uw foto's aanpast in het venster Afdrukinstellingen.
Het dialoogvenster Afdrukinstellingen
Laad papier in het apparaat. Zie de documentatie bij uw apparaat voor meer informatie over het laden van papier.
Klik in het venster Foto's selecteren op Next Step (Volgende).
Het venster Afdrukinstellingen wordt weergegeven.
Controleer de instellingen voor Printer, Papierbron, Randloos, Papierformaat, Afdrukmateriaal en Afdrukmodus. Als u een van deze instellingen wilt wijzigen, klikt u op de knop Printer Settings (Printerinstellingen). Meer informatie over het dialoogvenster Printer Settings (Printerinstellingen) vindt u in Het dialoogvenster Printer Settings (Printerinstellingen).
Kies Photo Layout (Fotolay-out) onder Select Layout (Lay-out selecteren) in het linkerdeelvenster en selecteer een lay-out uit de lijst. Zie Het dialoogvenster Afdrukinstellingen voor meer informatie over dit venster.
Welke lay-outs u kunt gebruiken hangt af van het geselecteerde papierformaat en de geselecteerde papierbron.
Opmerking:
  • Zie Afdrukken met een P.I.F.-kader als u foto's wilt afdrukken met een P.I.F.-kader erbij.
  • Als u zelf de schikking van uw foto's wilt bepalen, kiest u Manual (Handmatig) onder Photo Layout (Fotolay-out). Klik op OK in het venster dat verschijnt. Vervolgens sleept u de foto's naar de gewenste plaats.
    U kunt de foto's kopiëren door ze achtereenvolgens naar verschillende delen van het venster Fotolay-out te verslepen.

    Om foto's uit de schikking te verwijderen, sleept u ze weer uit het venster Afdrukinstellingen. U kunt een foto ook verwijderen door rechts te klikken op de foto en vervolgens op Clear Settings (Inst. wissen) te klikken (alleen voor Windows).
  • Het aantal af te drukken pagina's is standaard op één ingesteld. Om dat te wijzigen, klikt u op Number of Pages (Aantal pagina's) en geeft u voor elke pagina het Aantal pagina's op waarop u wilt afdrukken. Zie Het dialoogvenster Number of Pages (Aantal pagina's) voor meer informatie over dit dialoogvenster.
  • Klik op de knop Positioning (Positionering) om de foto's te draaien, te vergroten of te verkleinen, of te verplaatsen. Zie Het dialoogvenster Positioning (Positionering) voor meer informatie over dit dialoogvenster.
  • Als u correcties wilt aanbrengen, klikt u op de knop Image Correct (Afb. corrigeren) boven de foto.
    Het dialoogvenster Print Correction (Afdruk corrigeren)
  • Schakel het selectievakje Date (Datum) in om de foto's met datum en tijd af te drukken. In plaats van de datum en tijd kunt u ook de bestandsnaam op de foto afdrukken; hiervoor wijzigt u de betreffende instelling in het dialoogvenster Preferences (Voorkeuren).
    Foto's afdrukken met vermelding van de datum en tijd of de bestandsnaam
Na het opgeven van alle instellingen voor de lay-out klikt u op Print (Afdrukken) om het afdrukken te starten.
Klik in het venster dat tijdens het afdrukken wordt weergegeven op de knop Cancel (Annuleren) als u de afdruktaak wilt stoppen. Het kan even duren voordat het afdrukken daadwerkelijk ophoudt. Dit verschilt per computer.
Opmerking:
  • Uw afdrukken kunnen enigszins verschillen van wat u te zien krijgt in het voorbeeldvenster. Als u foto's naar de rand van het afdrukgebied verplaatst, wordt soms ook een witte boord afgedrukt.
  • Om snel met de huidige instellingen af te drukken, kiest u Register Quick Print Settings (Instellingen voor Snel afdrukken registreren) in het menu Tools (Extra) en registreert u de afdrukinstellingen die u met Quick Print (Snel afdrukken) hebt gemaakt.
    Afdrukinstellingen opslaan in Quick Print (Snel afdrukken)
Wacht tot het afdrukken is voltooid en controleer of uw afdrukken naar wens zijn. In dit gedeelte worden slechts de basisfuncties uitgelegd. Zie Het dialoogvenster Foto's selecteren voor meer informatie over de functies en bewerkingen.


Epson Easy Photo Print Help

> Beginpagina

Hoe gebruikt u Epson Easy Photo Print

Het dialoogvenster Foto's selecteren
Het dialoogvenster Select All (Alles selecteren)
Het dialoogvenster Enlargement (Vergroten)
Het dialoogvenster Afdrukinstellingen
Het dialoogvenster Printer Settings (Printerinstellingen)
Het dialoogvenster Print Correction (Afdruk corrigeren)
Het dialoogvenster Portrait Enhance (Portret verbeteren)
Het dialoogvenster Number of Pages (Aantal pagina's)
Menu's
Het dialoogvenster Search for Photos (Foto's zoeken) (alleen voor Windows)
Het dialoogvenster Register Quick Print (Snel afdrukken registreren)
Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen
Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen


Het dialoogvenster Foto's selecteren

Als u Epson Easy Photo Print start, verschijnt het venster Foto's selecteren. Zie 1. Foto's selecteren voor meer informatie over het selecteren van foto's.
Windows:
Mac OS X:
1 | Mappenstructuur | Hier wordt de mappenstructuur van de vaste schijven weergegeven.
2 | Miniaturen | Hier worden de afbeeldingen uit de geselecteerde map in het klein weergegeven. U kunt de afbeelding selecteren aan de hand van de miniaturen.
3 | Photos to Print (Foto's afdrukken) | Hier wordt een lijst met miniaturen weergegeven van de foto's waarvoor u het aantal exemplaren hebt opgegeven in het deelvenster met de miniaturen.
4 | Remove (Verwijderen) | Klik hierop om de geselecteerde foto uit het deelvenster Photos to Print (Foto's afdrukken) te verwijderen.
5 | Next Step (Volgende) | Klik hierop om naar het venster Afdrukinstellingen door te gaan. Het dialoogvenster Afdrukinstellingen
6 | Print Using Registered Settings (Afdrukken met geregistreerde instellingen) | Dit selectievakje wordt beschikbaar gemaakt als in Quick Print (Snel afdrukken) instellingen zijn geregistreerd. Wanneer u dit selectievakje selecteert, verandert de knop Next Step (Volgende) in Quick Print (Snel afdrukken). Klik op Quick Print (Snel afdrukken) om snel op basis van uw instellingen het afdrukken te starten. Afdrukinstellingen opslaan in Quick Print (Snel afdrukken)
7 | Bestandseigenschappen | Hier worden de bestandsnaam, de bestandsgrootte en de datum en tijd weergegeven van de foto die in de lijst met miniaturen is geselecteerd. Door op een miniatuur te dubbelklikken geeft u de gegevens van die foto weer. Het dialoogvenster Enlargement (Vergroten) Ook wordt hier aangegeven of Exif Print/PRINT Image Matching kan worden gebruikt.
8 | Enlarge (Vergroten) | Klik hierop om de geselecteerde foto te vergroten.
9 | Select All (Alles selecteren) | Klik om het dialoogvenster Select All (Alles selecteren) weer te geven. Het dialoogvenster Select All (Alles selecteren)
10 | Select Folder (Map selecteren) (enkel voor Mac OS X) | Hier selecteert u de map die wordt weergegeven. Klik op de keuzelijst om de lijst te openen. Klik op de knop [image] Select Folder (Map selecteren) om het dialoogvenster Select Folder (Map selecteren) te openen. Selecteer de map waarin uw foto's zijn opgeslagen en klik op Open (Openen).
Let op:
U mag de te lezen bronafbeeldingen NIET verwijderen of vernieuwen zolang alle taken (afdrukken bijvoorbeeld) niet zijn voltooid. Ook mag u het medium met daarop uw afbeeldingen (zoals een geheugenkaart, cd, dvd of mo-schijf) niet verwijderen of verwisselen.
Opmerking:
  • Zie Problemen met het laden van foto's als u geen afbeeldingen kunt weergeven.
  • Voor specificaties van afdrukbare fotogegevens, zie Specificaties.
  • Exif versie 2.2 (ook wel Exif Print genoemd, een internationale norm voor digitale camera's) en PRINT Image Matching maken het mogelijk om kwalitatief hoogstaande foto's te maken en af te drukken met een digitale camera en printer die beide overweg kunnen met deze functies.


Het dialoogvenster Select All (Alles selecteren)

U opent dit dialoogvenster door in het venster Foto's selecteren op Select All (Alles selecteren) te klikken.
1 | Help | Hiermee opent u deze online-handleiding.
2 |  | Gebruik de knoppen [image] en [image] om het aantal exemplaren op te geven, of voer het aantal rechtstreeks in.
3 | OK | Klik hierop om het opgegeven aantal exemplaren voor alle foto's uit de geselecteerde map in te stellen en terug te keren naar het venster Foto's selecteren.
4 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het venster Foto's selecteren.


Het dialoogvenster Enlargement (Vergroten)

Om het dialoogvenster Enlargement (Vergroten) te openen, klikt u op de foto in het venster Foto's selecteren en vervolgens op de knop Enlarge (Vergroten). U kunt dit dialoogvenster ook openen door op de foto te dubbelklikken.
1 | Fit to Window (Aan grootte aanpassen) | Schakel dit selectievakje in als de hele foto moet worden weergegeven in het voorbeeldgebied.
2 |  | Klik op de knop [image] als u de foto minder wilt vergroten en op [image] als u de foto meer wilt vergroten. Als het selectievakje Fit to Window (Aan grootte aanpassen) is ingeschakeld kunt u de vergroting van de foto niet wijzigen.
3 |  | Klik op deze knop om de foto 90 graden links- of rechtsom te draaien.
4 | File Information (Bestandsgegevens) | File Type (Bestandstype) | Hier vindt u de bestandsindeling van de foto.
 |  | File Size (Bestandsgrootte) | Hier vindt u de bestandsgrootte van de foto.
 |  | Photo Size (Fotogrootte) | Hier vindt u het aantal pixels in de foto.
5 | Photo Information (Foto-informatie) | Date/Time (Datum/tijd) | Hier vindt u de datum en de tijd waarop de foto werd gemaakt. Als de foto als DCF-bestand werd opgeslagen maar de opnamedatum niet werd geregistreerd, of als u de fotogegevens met andere software hebt gewijzigd en opgeslagen, wordt de wijzigingsdatum weergegeven. Datum en tijd worden in de 24-uursindeling weergegeven. Bijvoorbeeld 2007.07.31 17:00:09.
 |  | Camera | Hier vindt u het modelnummer van de digitale camera waarmee de foto werd gemaakt.
 |  | EXP Time (Belichtingstijd) | Hier vindt u de belichtingstijd (sluitersnelheid) waarmee de foto werd gemaakt.
 |  | F Number (F-waarde) | Hier vindt u de F-waarde (lensopening) waarmee de foto werd gemaakt.
 |  | ISO Sensitivity (ISO-gevoeligheid) | Hier vindt u de ISO-gevoeligheid die voor de foto werd gebruikt.
 |  | Flash (Flits) | Hier vindt u of de flits werd gebruikt om de foto te maken. Wanneer de flits werd gebruikt, ziet u ON (Aan). Wanneer de flits niet werd gebruikt, ziet u OFF (Uit).
 |  | Exif/DCF Color Space (Exif/DCF-kleurruimte) | Hier vindt u de kleurruimtegegevens die aan de Exif-tag werden toegewezen. Als de kleurruimte niet werd gespecificeerd, wordt voor de verwerking van de foto sRGB gebruikt. Afhankelijk van het bestandsformaat wordt onbekende informatie weergegeven als "-".
 |  | Mono. Info (Mono-info) | Hier ziet u of de foto monochrome foto-informatie bevat.
6 | Close (Sluiten) | Hiermee sluit u dit dialoogvenster en keert u terug naar het venster Foto's selecteren.
7 | Previous (Vorige)/Next (Volgende) | Klik hierop om de vorige of volgende foto weer te geven.
8 | Aantal pagina's | Gebruik de knoppen [image] en [image] om het aantal exemplaren op te geven, of voer het aantal rechtstreeks in.
9 | Help | Hiermee opent u deze online-handleiding.
10 | Exif Print | Wanneer een foto wordt weergegeven die Exif Print-gegevens bevat, verschijnt het logo in de rechterbenedenhoek. Wanneer u de foto bewerkt, worden de Exif Print-gegevens gewist.
11 | PRINT Image Matching | Wanneer een foto wordt weergegeven die PRINT Image Matching-gegevens bevat, verschijnt het logo in de rechterbenedenhoek. Zie de documentatie bij uw printer voor meer informatie over papier dat geschikt is voor PRINT Image Matching. Wanneer u de foto bewerkt, worden de PRINT Image Matching-gegevens gewist. Meer informatie over PRINT Image Matching vindt u op de Epson-website: http://www.epson.com
Opmerking:
  • Het is mogelijk dat niet alle informatie wordt weergegeven als de digitale camera de foto-informatie in een eigen indeling heeft vastgelegd. Houd er ook rekening mee dat hier geen informatie wordt weergegeven die niet door de digitale camera is vastgelegd.
  • De EXP Time (Belichtingstijd) en F Number (F-waarde) kunnen afwijken van het moment waarop de foto werd gemaakt. Zie de documentatie van uw camera voor meer informatie.


Het dialoogvenster Afdrukinstellingen

Het dialoogvenster Positioning (Positionering)
U opent dit venster door in het venster Foto's selecteren op Next Step (Volgende) te klikken.
Zie 2. Opmaken en afdrukken voor meer informatie over het opgeven van lay-outinstellingen.
1
Printer Settings (Printerinstellingen)
In de lijst Printerinstellingen vindt u de huidige instellingen terug. Klik op de knop Printer Settings (Printerinstellingen) om deze instellingen te wijzigen.
Het dialoogvenster Printer Settings (Printerinstellingen)
2
Photo Layout (Fotolay-out)
Automatic (Automatisch)
Hiermee wordt automatisch een lay-out gemaakt voor de foto's die in de stap Foto's selecteren zijn geselecteerd.
Manual (Handmatig)
Hiermee geeft u aan dat u de foto's voor de lay-out zelf selecteert. U selecteert de gewenste foto's door de miniaturen naar het deelvenster Fotolay-out te slepen.
3
Fit to Window (Aan grootte aanpassen)
Schakel dit selectievakje in om in het voorbeeldgebied de hele afbeelding weer te geven.
4
Positioning (Positionering)
Klik hierop om het dialoogvenster Positioning (Positionering) te openen. Daarin kunt u foto's vergroten, verkleinen, verplaatsen of draaien.
Het dialoogvenster Positioning (Positionering)
5
Image Correct (Afb. corrigeren)
Klik hierop om het dialoogvenster Print Correction (Afdruk corrigeren) te openen. Hierin kunt u uw foto's corrigeren. Afhankelijk van de geselecteerde printer, wordt de knop Image Correct (Afb. corrigeren) uitgegrijsd en dus onbeschikbaar gemaakt.
Het dialoogvenster Print Correction (Afdruk corrigeren)
6
Back (Terug) of Close (Sluiten)
Hiermee keert u terug naar het venster Foto's selecteren, of sluit u het actieve venster.
7
Number of Pages (Aantal pagina's)
Klik hierop om het dialoogvenster Number of Pages (Aantal pagina's) te openen. U kunt per pagina opgeven hoeveel pagina's u wilt afdrukken, maar het is ook mogelijk om van alle pagina's hetzelfde aantal af te drukken.
Het dialoogvenster Number of Pages (Aantal pagina's)
8
Aantal pagina's
Geef hier het aantal exemplaren op dat u van de huidige pagina wilt afdrukken.
9
Klik hierop om de vorige of volgende pagina weer te geven.
10
Print (Afdrukken)
Klik hierop om af te drukken.
11
Date (Datum) of File Name (Bestandsnaam)
Als u dit selectievakje inschakelt, kunt u foto's afdrukken met datum en tijd of met bestandsnaam.
Foto's afdrukken met vermelding van de datum en tijd of de bestandsnaam
Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen
12
Dit pictogram wordt weergegeven als op de geselecteerde foto Slimming Correction (Slanker maken) is toegepast. De correctie die u in het dialoogvenster Portrait Enhance (Portret verbeteren) hebt aangebracht, wordt niet weergegeven in het voorbeeld in het venster Afdrukinstellingen.
Het dialoogvenster Portrait Enhance (Portret verbeteren)
13
U ziet dit pictogram wanneer op de geselecteerde foto de correctie Face Definition (Gezichtsdefinitie) of Skin Radiance (Huiduitstraling) wordt toegepast. De correcties die u in het dialoogvenster Portrait Enhance (Portret verbeteren) hebt aangebracht, worden niet weergegeven in het voorbeeld in het venster Afdrukinstellingen.
Het dialoogvenster Portrait Enhance (Portret verbeteren)
14
Dit pictogram wordt weergegeven als de correctie Fix Red-Eye (Rode ogen alles) is toegepast op de geselecteerde foto. De Fix Red-Eye (Rode ogen alles) die u in het dialoogvenster Print Correction (Afdruk corrigeren) hebt aangebracht, wordt niet weergegeven in het voorbeeld in het venster Afdrukinstellingen.
Het dialoogvenster Print Correction (Afdruk corrigeren)
15
Frame Menu (Kader)
Klik hierop om het Frame Menu (Kader) te openen. In het menu vindt u opties om P.I.F.-kaders te maken, te bewerken, toe te voegen of te wissen.
Het dialoogvenster Create/Edit Frame (Kader maken/bew.)
Het dialoogvenster Add Frame (Kader toevoegen)
16
Lijst met lay-outs om uit te kiezen
Hier worden de lay-outs weergegeven die beschikbaar zijn voor de geselecteerde printer en het geselecteerde papierformaat. Selecteer de lay-out die u wilt gebruiken.
17
Select Layout (Lay-out selecteren)
Photo Layout (Fotolay-out)/Frame (Kader)
Kies uit Photo Layout (Fotolay-out) en Frame (Kader). Met Photo Layout (Fotolay-out) worden de lay-outs weergegeven die beschikbaar zijn voor de geselecteerde printer en het geselecteerde papierformaat. Als u Frame (Kader) selecteert, worden de P.I.F.-kaders weergegeven die eerder zijn toegevoegd. Meer informatie over het toevoegen van P.I.F.-kaders en het afdrukken met een P.I.F.-kader vindt u in Afdrukken met een P.I.F.-kader.
Categorie
Wanneer u Frame (Kader) selecteert, kan een categorie worden opgegeven. U ziet dan alleen de P.I.F.-kaders die in de desbetreffende categorie zijn ingedeeld.
18
Fix Red-Eye All (Auto) (Rode ogen alles (autom.))
Hiermee wordt op alle foto's automatisch de correctie Fix Red-Eye (Rode ogen alles) toegepast. U kunt de correctie Fix Red-Eye (Rode ogen alles) annuleren door op de knop Image Correct (Afb. corrigeren) te klikken, waardoor u het dialoogvenster Print Correction (Afdruk corrigeren) opent. Schakel het selectievakje Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch)) uit en klik op de knop Close (Sluiten).
Correctie van rode ogen is alleen mogelijk bij afbeeldingen die uit maximaal 20 miljoen pixels bestaan en waarvan de hoogte of breedte niet hoger is dan 32.767 pixels.
Door deze correctie worden soms ook onbedoelde afbeeldingsgebieden gecorrigeerd. Als dit gebeurt, schakelt u Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch)) uit en selecteert u Fix Red-Eye (Manual) (Rode ogen corrigeren (handmatig)) in het dialoogvenster Print Correction (Afdruk corrigeren).
Het dialoogvenster Print Correction (Afdruk corrigeren)
Opmerking bij de lay-out:
  • Als de naam van de lay-out te lang is om in zijn geheel in de keuzelijst te worden weergegeven, gebruikt u de schuifbalk.
  • Welke lay-outs u kunt gebruiken hangt af van zowel het papierformaat als de papierbron.
  • Welke lay-outs beschikbaar zijn en hoeveel foto's u op een vel kunt afdrukken, hangt af van het papierformaat.
  • In sommige lay-outs moet u de afdrukken mogelijk bijsnijden.
  • Wanneer u in de keuzelijst Lay-out voor Index (20) kiest, wordt als voorbeeld een miniatuur van de geselecteerde foto's weergegeven, die dient als een ruwe afbeeldingsweergave ter identificatie. Afhankelijk van de eigenschappen van uw digitale camera kan de miniatuur verschillen van de originele afbeelding en is ook de afdruk mogelijk niet helemaal gelijk aan wat u in het voorbeeldvenster ziet. Dat komt doordat de hoogte-breedteverhouding van de miniatuur en de originele afbeelding verschillen.

Het dialoogvenster Positioning (Positionering)

U opent dit dialoogvenster door in het venster Afdrukinstellingen op Positioning (Positionering) te klikken.
1 | Magnification (Vergroten/verkleinen) | U kunt de mate van vergroting instellen tussen 50 en 200%. U kunt de waarde direct invoeren of met de schuifregelaar instellen.
2 | Trim (Bijsnijden) | Klik hierop als u de foto wilt bijsnijden tot het kader, zodat er geen witte randen rondom verschijnen.
3 | Fit (Passend) | Klik hierop als u de hele foto in het kader wilt passen.
4 | Move Photo (Foto verplaatsen) | Klik op deze knoppen om de foto met één pixel tegelijk te verplaatsen in het fotokader. Verplaatsen is ook mogelijk door de foto gewoon te verslepen. Klik op [image] om een foto te centreren.
5 | Rotate (Draaien) | Klik op de knop [image] om de foto linksom te draaien. Klik op de knop [image] om de foto rechtsom te draaien.
 | Rotate all Photos (Alle foto's draaien) | Schakel dit selectievakje in en klik op de knop Rotate (Draaien) om alle foto's op de huidige pagina in dezelfde richting te verdraaien.
6 | Undo (Selected Photo) (Ongedaan (gesel. foto)) | Klik hierop om alle instellingen voor de geselecteerde foto ongedaan te maken.
7 | Undo (All Photos) (Ongedaan (alle foto's)) | Klik hierop om alle instellingen voor de foto's op de huidige pagina ongedaan te maken.
8 | Close (Sluiten) | Hiermee sluit u het dialoogvenster.
Boven


Het dialoogvenster Printer Settings (Printerinstellingen)

U opent dit dialoogvenster door in het venster Afdrukinstellingen op Printer Settings (Printerinstellingen) te klikken.
1
Help
Hiermee opent u deze online-handleiding.
2
Printer
Hiermee selecteert u de printer die u wilt gebruiken. Klik op de knop [image] om een lijst met beschikbare printers te openen.
3
Paper Source (Papierbron)
Hier wordt de papierbron weergegeven van het papier waarop wordt afgedrukt. Klik op [image] als u alle beschikbare papierbronnen wilt zien.
4
Borderless (Randloos)
Door dit selectievakje in te schakelen, kunt u foto's afdrukken zonder zichtbare witranden. Afhankelijk van de papierbron is dit selectievakje mogelijk uitgegrijsd.
5
Paper Size (Papierformaat)
Hier worden alle beschikbare papierformaten weergegeven. Klik op [image] als u alle beschikbare papierformaten wilt zien.
6
Paper Type (Afdrukmateriaal)
Hiermee selecteert u het materiaal waarop u wilt afdrukken. Klik op [image] als u alle beschikbare afdrukmaterialen wilt zien.
7
Print Mode (Afdrukmodus)
Hier wordt de afdrukkwaliteit weergegeven. Klik op [image] als u alle beschikbare afdrukmodi wilt zien. Welke Print Mode (Afdrukmodus) u kunt gebruiken hangt af van de geselecteerde printer en het geselecteerde afdrukmateriaal.
8
Borderless (Randloos)
Hiermee bepaalt u hoeveel van de afbeelding buiten de randen van het papier moet vallen bij het randloos afdrukken.
Deze instelling is beschikbaar wanneer Borderless (Randloos) werd geselecteerd.
Auto Cut (Automatisch afsnijden)
Hiermee bepaalt u hoe rolpapier moet worden afgesneden met het automatische snijmechanisme. Deze optie wordt weergegeven wanneer Rolpapier werd geselecteerd bij Paper Source (Papierbron).
Deze optie is niet aanwezig wanneer de printer niet geschikt is voor het gebruik van papier op een rol. Ook wanneer de printer wel overweg kan met rolpapier, wordt Auto Cut (Automatisch afsnijden) alleen weergegeven wanneer het automatische snijmechanisme is gemonteerd. Zie de documentatie van uw printer voor meer informatie. Rolpapier kan niet worden gebruikt op Mac OS X.
9
OK
Hiermee past u de instellingen toe en sluit u dit dialoogvenster.
10
Cancel (Annuleren)
Hiermee annuleert u de instellingen en sluit u dit dialoogvenster.
Opmerking bij het papier:
Welke afdrukmaterialen in de keuzelijst worden opgenomen, hangt af van de geselecteerde printer. Sommige afdrukmaterialen kunnen in de lijst zijn opgenomen onder een andere benaming dan hun eigenlijke naam.
Opmerking bij Randloos afdrukken:
Wanneer u op één vel verschillende foto's randloos afdrukt, kunnen de grootte en de uitbreiding voor randloos afdrukken onder de foto's op het vel lichtjes verschillen.


Het dialoogvenster Print Correction (Afdruk corrigeren)

U opent het dialoogvenster Image Correct (Afb. corrigeren) door op de knop Image Correct (Afb. corrigeren) te klikken in het venster Print Correction (Afdruk corrigeren) Afhankelijk van het beeldformaat en uw beeldinstellingen, zal een van de volgende dialoogvensters Print Correction (Afdruk corrigeren) worden weergegeven.
Opmerking:
Wanneer u het dialoogvenster Print Correction (Afdruk corrigeren) sluit, worden de opgegeven correcties niet zichtbaar gemaakt in het voorbeeld van het venster Afdrukinstellingen. De correcties zijn wel te zien in de afdrukken. Beoordeel het resultaat van uw correcties dus in de afdrukken zelf.
1
Fit to Window (Aan grootte aanpassen)
Schakel dit selectievakje in om in het voorbeeldgebied de hele afbeelding weer te geven.
2
Help
Hiermee opent u deze online-handleiding.
3
Klik op de knop [image] om de foto linksom te draaien.
Klik op de knop [image] om de foto rechtsom te draaien.
Gebruik deze knoppen om op een eenvoudige manier het resultaat van uw correcties te controleren. De instelling die in dit dialoogvenster voor het draaien wordt gemaakt, wordt alleen toegepast op de foto's zoals die worden weergegeven in de dialoogvensters Print Correction (Afdruk corrigeren) en Portrait Enhance (Portret verbeteren). De eigenlijke lay-out van de foto's wordt er niet door veranderd.
4
Auto Correct (Automatisch corrigeren)
PhotoEnhance/Fix Photo (Foto corrigeren)
Deze instelling werkt het best voor het afdrukken van beelden die met een video- of digitale camera of met een scanner werden gemaakt. Met Epson PhotoEnhance/Fix Photo produceert u scherpere foto's met levendigere kleuren doordat het contrast, de verzadiging en de helderheid van de originele beelden automatisch worden aangepast.
Opmerking:
Afdrukken met PhotoEnhance/Fix Photo kan langer duren afhankelijk van uw computersysteem en de hoeveelheid gegevens die de foto bevat.
PRINT Image Matching
Reproduceert de kenmerkende eigenschappen van foto's die werden gemaakt met een digitale camera die compatibel is met PRINT Image Matching.
Meer informatie over PRINT Image Matching vindt u op de Epson-website:
http://www.epson.com
None (Geen)
Hiermee worden alle filters verwijderd en krijgt u de oorspronkelijke foto terug.
5
Scene Correction (Scènecorrectie)
Standard (Standaard)
Dit is de automatische instelling.
People (Mensen)
Hiermee verbetert u de kleurweergave van de huid op foto's van mensen.
Landscape (Landschappen)
Hiermee verbetert u de kleuren van lucht‑ en groenpartijen in landschapsfoto's.
Night Scene (Nachtfoto)
Hiermee wordt het contrast verbeterd van foto's die 's nachts zijn gemaakt.
Als u de correctie Night Scene (Nachtfoto) selecteert, kan de instelling Monochrome (Monochroom) niet worden gebruikt.
Scene Correction Level (Correctieniveau)
Met deze schuifregelaar regelt u in welke mate de correctie wordt toegepast.
Scene Correction (Scènecorrectie) is alleen beschikbaar wanneer u in Auto Correct (Automatisch corrigeren) de instelling PhotoEnhance/Fix Photo selecteert.
6
Opties
Monochrome (Monochroom)
De foto's worden in zwart-wit weergegeven.
Vivid & Clear (Levendig & scherp)
Hiermee wordt het contrast van de foto verhoogd (voor extra scherpte).
Brightness (Helderheid)
Met deze schuifregelaar past u de helderheid van de foto aan.
De beschikbare instellingen hangen af van de instellingen voor Auto Correct (Automatisch corrigeren) en het geselecteerde afdrukmateriaal.
7
Digital Camera Correction (Digitale-cameracorrectie)
Hiermee vermindert u de ruis die zichtbaar kan zijn in foto's die met een digitale camera zijn gemaakt.
Standard (Standaard): hiermee vermindert u de ruis in de standaardkleuren.
Smooth Skin (Mooie huid): hiermee wordt de huid op een meer natuurlijke manier afgedrukt.
8
Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch))
Hiermee wordt automatische rode-ogencorrectie toegepast.
Door deze correctie worden soms ook onbedoelde afbeeldingsgebieden gecorrigeerd. Als dit gebeurt, schakelt u Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch)) uit en selecteert u Fix Red-Eye (Manual) (Rode ogen corrigeren (handmatig)).
9
Apply to All Photos (Op alle foto's toepassen)
Hiermee worden de instellingen voor Auto Correct (Automatisch corrigeren), Scene Correction (Scènecorrectie), Monochrome (Monochroom), Vivid & Clear (Levendig & scherp), Brightness (Helderheid), Digital Camera Correction (Digitale-cameracorrectie) en Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch)) toegepast op alle foto's in Photos to Print (Foto's afdrukken).
10
Fix Red-Eye (Manual) (Rode ogen corrigeren (handmatig))
Hiermee wordt handmatige rode-ogencorrectie toegepast. Wanneer u de aanwijzer over de afbeelding beweegt, verandert de aanwijzer in een kruis. Klik en selecteer de positie van het rode oog. U kunt maximaal 20 posities opgeven.
Undo (Onged. maken)
Hiermee wordt de laatste handmatige rode-ogencorrectie ongedaan gemaakt.
Clear (Wissen)
Hiermee worden alle handmatige rode-ogencorrecties ongedaan gemaakt.
11
Close (Sluiten)
Dit dialoogvenster sluiten en terugkeren naar het venster Afdrukinstellingen.
12
Portrait Enhance (Portret verbeteren)
Klik hierop om het dialoogvenster Portrait Enhance (Portret verbeteren) te openen.
Het dialoogvenster Portrait Enhance (Portret verbeteren)
13
Previous (Vorige)/Next (Volgende)
Klik op Previous (Vorige) of Next (Volgende) om een andere foto weer te geven of te bewerken.
14
Comments (Opmerkingen)
Hiermee kunt u een opmerking aan een foto toevoegen wanneer u in de keuzelijst met lay-outs een lay-out selecteert die geschikt is voor opmerkingen. Wanneer u een lay-out zonder ondersteuning voor opmerkingen selecteert, wordt het tekstvak Comments (Opmerkingen) grijs weergegeven om aan te geven dat u geen opmerkingen kunt invoeren. U kunt opmerkingen invoeren van maximaal 60 tekens; dit maximumaantal blijft wel afhankelijk van uw besturingssysteem. In sommige lay-outs worden niet alle opmerkingen opgenomen.
15
Apply to All Photos (Op alle foto's toepassen)
Voegt de opmerkingen die werden ingevoerd in Comments (Opmerkingen) toe aan alle foto's in Photos to Print (Foto's afdrukken).
Opmerking bij Fix Red-Eye (Rode ogen alles):
  • Correctie van rode ogen is alleen mogelijk bij afbeeldingen die uit maximaal 20 miljoen pixels bestaan en waarvan de hoogte of breedte maximaal 32.767 pixels bedraagt.
  • Wanneer u het dialoogvenster Print Correction (Afdruk corrigeren) sluit, wordt de rode-ogencorrectie niet zichtbaar gemaakt in het voorbeeld van het venster Afdrukinstellingen. In het venster Afdrukinstellingen wordt het pictogram Fix Red-Eye (Rode ogen alles) wel weergegeven.
    Het dialoogvenster Afdrukinstellingen
Als u RAW-gegevens selecteert en daar vervolgens een afbeelding mee maakt via de Epson RAW Plug-In, zal het volgende dialoogvenster Print Correction (Afdruk corrigeren) worden weergegeven. Controleer in het dialoogvenster Preferences (Voorkeuren) de instellingen voor RAW Development (RAW ontwikkelen) als het dialoogvenster niet wordt weergegeven.
Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen
Zie Epson RAW Plug-In Information (Informatie over Epson RAW Plug-In) uit het menu Help om te controleren welke digitale camera's foto's kunnen vastleggen als RAW-bestanden die door Epson RAW Plug-in worden ondersteund.
1 | Fit to Window (Aan grootte aanpassen) | Schakel dit selectievakje in om in het voorbeeldgebied de hele afbeelding weer te geven.
2 | Help | Hiermee opent u deze online-handleiding.
3 |  | Klik op de knop [image] om de foto linksom te draaien. Klik op de knop [image] om de foto rechtsom te draaien. Gebruik deze knoppen om op een eenvoudige manier het resultaat van uw correcties te controleren. De instelling die in dit dialoogvenster voor het draaien wordt gemaakt, wordt alleen toegepast op de foto's zoals die worden weergegeven in de dialoogvensters Print Correction (Afdruk corrigeren) en Portrait Enhance (Portret verbeteren). De eigenlijke lay-out van de foto's wordt er niet door veranderd.
4 | Histogram | Hierin ziet u de verdeling van helderheid en kleur van de afbeelding in het voorbeeldgebied.
5 | Scene (Scènecorrectie) | Hiermee wordt een automatische correctie toegepast in overeenstemming met de geselecteerde scène. Selecteer uit No Adjustment (Geen aanpassing), Standard (Standaard), People (Mensen), Landscape (Landschappen) en Night Scene (Nachtfoto).
6 | Lightness (Exposure) (Helderheid (belichting)) | Hiermee kunt u de belichting op 13 verschillende niveau's instellen.
7 | White Balance (Witbalans) | Hiermee kiest u een witbalans uit As shot (Origineel), Daylight (Daglicht), Cloudy (Bewolkt), Shade (Schaduw), Fluorescent (Tl), Incandescent (Gloeilampen), en Flash (Flits). Voor zwart-witfoto's kan de White Balance (Witbalans) niet worden aangepast.
8 | Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch)) | Hiermee wordt automatische rode-ogencorrectie toegepast. Door deze correctie worden soms ook onbedoelde afbeeldingsgebieden gecorrigeerd. Als dit gebeurt, schakelt u Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch)) uit en selecteert u Fix Red-Eye (Manual) (Rode ogen corrigeren (handmatig)).
9 | Apply to All Photos (Op alle foto's toepassen) | Past de instellingen voor Scene (Scènecorrectie), Lightness (Exposure) (Helderheid (belichting)), White Balance (Witbalans), en Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch)) toe op alle RAW-bestanden van digitale camera's uit de lijst Epson RAW Plug-In Information (Informatie over Epson RAW Plug-In).
10 | Fix Red-Eye (Manual) (Rode ogen corrigeren (handmatig)) | Hiermee wordt handmatige rode-ogencorrectie toegepast. Wanneer u de aanwijzer over de afbeelding beweegt, verandert de aanwijzer in een kruis. Klik en selecteer de positie van het rode oog. U kunt maximaal 20 posities opgeven.
 |  | Undo (Onged. maken) | Hiermee wordt de laatste handmatige rode-ogencorrectie ongedaan gemaakt.
 |  | Clear (Wissen) | Hiermee worden alle handmatige rode-ogencorrecties ongedaan gemaakt.
11 | Close (Sluiten) | Dit dialoogvenster sluiten en terugkeren naar het venster Afdrukinstellingen.
12 | Portrait Enhance (Portret verbeteren) | Klik hierop om het dialoogvenster Portrait Enhance (Portret verbeteren) te openen. Het dialoogvenster Portrait Enhance (Portret verbeteren)
13 | Previous (Vorige)/Next (Volgende) | Klik op Previous (Vorige) of Next (Volgende) om een andere foto weer te geven of te bewerken.
14 | Comments (Opmerkingen) | Hiermee kunt u een opmerking aan een foto toevoegen wanneer u in de keuzelijst met lay-outs een lay-out selecteert die geschikt is voor opmerkingen. Wanneer u een lay-out zonder ondersteuning voor opmerkingen selecteert, wordt het tekstvak Comments (Opmerkingen) grijs weergegeven om aan te geven dat u geen opmerkingen kunt invoeren. U kunt opmerkingen invoeren van maximaal 60 tekens; dit maximumaantal blijft wel afhankelijk van uw besturingssysteem. In sommige lay-outs worden niet alle opmerkingen opgenomen.
15 | Apply to All Photos (Op alle foto's toepassen) | Voegt de opmerkingen die werden ingevoerd in Comments (Opmerkingen) toe aan alle bestanden in Photos to Print (Foto's afdrukken).
Opmerking bij Fix Red-Eye (Rode ogen alles):
  • Correctie van rode ogen is alleen mogelijk bij afbeeldingen die uit maximaal 20 miljoen pixels bestaan en waarvan de hoogte of breedte maximaal 32.767 pixels bedraagt.
  • Wanneer u het dialoogvenster Print Correction (Afdruk corrigeren) sluit, wordt de rode-ogencorrectie niet zichtbaar gemaakt in het voorbeeld van het venster Afdrukinstellingen. In het venster Afdrukinstellingen wordt het pictogram Fix Red-Eye (Rode ogen alles) wel weergegeven.
    Het dialoogvenster Afdrukinstellingen


Het dialoogvenster Portrait Enhance (Portret verbeteren)

Om het dialoogvenster Portrait Enhance (Portret verbeteren) weer te geven, klikt u in het venster Afdrukinstellingen op de knop Image Correct (Afb. corrigeren), en vervolgens op de knop Portrait Enhance (Portret verbeteren) in het dialoogvenster Print Correction (Afdruk corrigeren).
1
Fit to Window (Aan grootte aanpassen)
Schakel dit selectievakje in om in het voorbeeldgebied de hele afbeelding weer te geven.
2
Help
Hiermee opent u deze online-handleiding.
3
Klik op de knop [image] als u de foto meer wilt vergroten en op [image] als u de foto minder wilt vergroten.
Als het selectievakje Fit to Window (Aan grootte aanpassen) is ingeschakeld kunt u de vergroting van de foto niet wijzigen.
4
Image View (Afbeeldingsweergave)
Hierin kunt u het resultaat van de correcties Face Definition (Gezichtsdefinitie), Skin Radiance (Huiduitstraling) en Slimming (Slanker maken) controleren.
Single (Modified Image) (Apart (gewijzigd))
Klik hierop als u in de Image View (Afbeeldingsweergave) alleen de gewijzigde afbeelding wilt bekijken.
Dual (Original and Modified) (Samen (origineel en gewijzigd))
Klik hierop om in de Image View (Afbeeldingsweergave) naast de gewijzigde afbeelding de originele afbeelding weer te geven.
5
Face Definition (Gezichtsdefinitie)
Met een schuifregelaar kunt u de Face Definition (Gezichtsdefinitie) instellen.
6
Skin Radiance (Huiduitstraling)
Met een schuifregelaar kunt u de Skin Radiance (Huiduitstraling) instellen. De huiduitstraling wordt verhoogt naarmate u de schuifregelaar meer naar rechts verplaatst. Als in het dialoogvenster Print Correction (Afdruk corrigeren) de optie Monochrome (Monochroom) is geselecteerd, wordt de correctie voor Skin Radiance (Huiduitstraling) niet toegepast.
7
Apply to All Photos (Op alle foto's toepassen)
Hiermee past u op alle foto's in Photos to Print (Foto's afdrukken) de correcties Face Definition (Gezichtsdefinitie) en Skin Radiance (Huiduitstraling) toe. Het hangt ook van de foto zelf af, of deze correcties met succes kunnen worden toegepast.
8
Slimming Correction (Slanker maken)
Met de schuifregelaar kunt u de mate van Slimming Correction (Slanker maken) horizontaal en verticaal in vier stappen instellen.
Als u Fix Red-Eye (Manual) (Rode ogen corrigeren (handmatig)) in het dialoogvenster Print Correction (Afdruk corrigeren) wilt gebruiken, moet u correctie van rode ogen toepassen voordat u Slimming Correction (Slanker maken) gebruikt. Doet u dit niet, dan worden afbeeldingen mogelijk niet goed gecorrigeerd.
9
Default (Standaard)
Hiermee voert u een reset uit voor alle correcties die u in de Image View (Afbeeldingsweergave) hebt uitgevoerd.
10
Close (Sluiten)
Hiermee sluit u dit dialoogvenster en keert u terug naar het dialoogvenster Print Correction (Afdruk corrigeren).
11
Previous (Vorige)/Next (Volgende)
Klik op Previous (Vorige) of Next (Volgende) om een andere foto weer te geven of te bewerken.
Opmerking:
  • De beste resultaten voor Portrait Enhance (Portret verbeteren) behaalt u met foto's die aan de volgende criteria voldoen:
    - Er worden niet meer dan drie personen in beeld gebracht die allen in de richting van de lens kijken.
    - De personen zijn horizontaal of verticaal afgebeeld.
    - De personen zijn in het midden van de foto afgebeeld.
    - De gezichten maken geen overdreven groot of klein gedeelte van de foto uit.
    - De gezichten zijn niet schuin van de lens afgewend.
    - De gezichten bevinden zich onderling niet te dicht bij elkaar.
    - De gezichten worden niet verborgen door een zonnebril, hoed, of pet.
  • Als de afbeelding niet herkenbaar is als portretfoto, kan Portrait Enhance (Portret verbeteren) niet worden toegepast.
  • Face Definition (Gezichtsdefinitie) corrigeert de afbeelding rond het gezicht. Als het correctieniveau te hoog is, kan de afbeelding rond het gezicht vervormd raken. In dat geval verplaatst u de schuifregelaar naar links.
  • Wanneer u de dialoogvensters Portrait Enhance (Portret verbeteren) en Print Correction (Afdruk corrigeren) sluit, worden de opgegeven correcties niet zichtbaar gemaakt in het voorbeeld van het venster Afdrukinstellingen. In het venster Afdrukinstellingen wordt het pictogram Portrait Enhance (Portret verbeteren) wel weergegeven.
    Het dialoogvenster Afdrukinstellingen
  • U kunt Portrait Enhance (Portret verbeteren) niet toepassen op afbeeldingen van minder dan 240 pixels.


Het dialoogvenster Number of Pages (Aantal pagina's)

Het dialoogvenster Number of Pages (Aantal pagina's) wordt weergegeven wanneer u klikt op de knop Number of Pages (Aantal pagina's) in het venster Afdrukinstellingen.
1 | Aantal voor elke afzonderlijke pagina | Klik op de foto waarvan u een ander aantal afdrukken wilt. Geef het aantal exemplaren op met de pijltjes omhoog/omlaag of voer rechtstreeks het gewenste aantal in. U kunt maximaal 99 exemplaren opgeven. De standaardinstelling is 1 exemplaar.
2 | Copies per Page (Ex./pagina) | Hiermee geeft u het aantal exemplaren per pagina op. Met de pijltjes omhoog/omlaag wijzigt u de waarde. U kunt echter ook rechtstreeks het gewenste aantal invoeren. U kunt maximaal 99 exemplaren opgeven. De standaardinstelling is 1 exemplaar.
3 | Apply (Toepassen) | Hiermee past u het bij Copies per Page (Ex./pagina) opgegeven aantal toe op alle pagina's.
4 | Close (Sluiten) | Dit dialoogvenster sluiten en terugkeren naar het venster Afdrukinstellingen.
5 | Help | Hiermee opent u deze online-handleiding.


Menu's

Windows
Mac OS X
In dit gedeelte worden de menu-onderdelen beschreven.
Opmerking:
Niet alle menu's kunnen worden gebruikt in alle vensters. Als u deze opties wilt zien, moet u eerst een ander venster openen.

Windows

De menu-onderdelen worden bovenaan in het venster Epson Easy Photo Print weergegeven.

Het menu File (Bestand)

Klik op File (Bestand) om het volgende menu te openen.
Find Photos (Zoekresultaten) | Hiermee opent u het dialoogvenster Search for Photos (Foto's zoeken). Hierin kunt u zoeken op basis van de bestandsnaam of de opnamedatum en -tijd. Foto's zoeken (alleen voor Windows)
Show Results (Resultaten weergeven) | Hiermee wordt de eerder gezochte foto weergegeven tot u Epson Easy Photo Print afsluit.
Print (Afdrukken) | Hiermee drukt u af met de opgegeven instellingen. Als de opgegeven printer niet geschikt is voor gebruik met Epson Easy Photo Print, verschijnt het instellingenvenster van de printerdriver. Geef in dat venster de gewenste afdrukinstellingen op en druk de afbeelding af.
Manual Print (Handmatig afdrukken) | Hiermee opent u het instellingenvenster van de printerdriver. Geef in dat venster de gewenste afdrukinstellingen op en druk de afbeelding af. Wanneer u foto's afdrukt op basis van de instellingen in de printerdriver, worden afbeeldingscorrecties die u in het dialoogvenster Print Correction (Afdruk corrigeren) hebt gemaakt en instellingen als ExifPrint en PRINT Image Matching niet op uw afdrukken toegepast. Het beste resultaat verkrijgt u als u PhotoEnhance/Fix Photo selecteert in de printerdriver.
Exit (Afsluiten) | Sluit Epson Easy Photo Print af.

Het menu Properties (Eigenschappen)

Klik op Properties (Eigenschappen) om het volgende menu te openen.
Select All (Alles selecteren) | Alle miniaturen worden geselecteerd.
Reset Manual Flow (Handmatig proces resetten) | Hiermee herstelt u de handmatig geladen foto's in het venster Afdrukinstellingen in hun oorspronkelijke toestand (van voordat ze werden geladen). Als in dit kader geen foto's werden geladen, is de instelling niet beschikbaar. Het dialoogvenster Afdrukinstellingen

Het menu View (Beeld)

Klik op View (Beeld) om het volgende menu te openen.
Thumbnail Size (Miniatuurgrootte) | In het venster Foto's selecteren bepaalt u hiermee de grootte van de miniaturen die worden weergegeven. Hiermee selecteert u in het venster Afdrukinstellingen de weergavegrootte van de miniaturen in het venster dat verschijnt wanneer u Manual (Handmatig) selecteert in Photo Layout (Fotolay-out).
Sort By (Sorteren op) | Hiermee sorteert u de miniaturen in het venster Foto's selecteren op Photo Date (Fotodatum), File Modification Date (Aanpassingsdatum) of File Name (Bestandsnaam).
Enlargement (Vergroten) | Hiermee opent u het dialoogvenster Enlargement (Vergroten) voor de geselecteerde foto. Ook de eigenschappen worden weergegeven. Het dialoogvenster Enlargement (Vergroten)
Refresh (Vernieuwen) | Vernieuwt de miniatuurweergave in het venster Foto's selecteren ingeval u de foto's in de geselecteerde map per ongeluk zou hebben verwijderd.

Het menu Tools (Extra)

Klik op Tools (Extra) om het volgende menu te openen.
Register Quick Print Settings (Instellingen voor Snel afdrukken registreren) | Hiermee opent u het dialoogvenster Register Quick Print (Snel afdrukken registreren). Het dialoogvenster Register Quick Print (Snel afdrukken registreren)
Preferences (Voorkeuren) | Hiermee opent u het dialoogvenster Preferences (Voorkeuren). Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen

Het menu Help

Klik op Help om het volgende menu te openen.
Epson Easy Photo Print Gebruikershandleiding
Hiermee opent u deze online-handleiding.
Show ToolTips (Knopinfo weergeven)
Schakel deze optie in als u wilt dat er steeds een korte uitleg wordt weergegeven wanneer u de muisaanwijzer op een knop of pictogram plaatst.
Show Alerts (Waarschuwingen weergeven)
Schakel deze optie in als u wilt dat waarschuwingen worden weergegeven.
Epson RAW Plug-In Information (Informatie over Epson RAW Plug-In)
Geeft informatie over digitale camera's die foto's kunnen vastleggen als RAW-bestanden die door Epson RAW Plug-in worden ondersteund.
Epson heeft de Epson RAW Plug-In ontwikkeld zodat u RAW-bestanden in Epson Easy Photo Print kunt laden.
Info over Epson Easy Photo Print
Hiermee krijgt u meer informatie over de versie van de software.
Boven

Mac OS X

De menu-onderdelen worden bovenaan in het scherm weergegeven.

Het menu Epson Easy Photo Print

Klik op Epson Easy Photo Print om het volgende menu te openen.
Info over Epson Easy Photo Print | Hiermee krijgt u meer informatie over de versie van de software.
Preferences (Voorkeuren) | Hiermee opent u het dialoogvenster Preferences (Voorkeuren). Zie Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen voor meer informatie.
Services (Voorzieningen) | Deze optie wordt niet gebruikt in Epson Easy Photo Print.
Verberg Epson Easy Photo Print | Hiermee verbergt u Epson Easy Photo Print.
Hide Others (Verberg andere) | Hiermee verbergt u alle toepassingen behalve Epson Easy Photo Print.
Show All (Toon alles) | Hiermee toont u alle toepassingen behalve Epson Easy Photo Print nadat u Hide Others (Verberg andere) hebt geselecteerd.
Stop Epson Easy Photo Print | Sluit Epson Easy Photo Print af.

Het menu File (Bestand)

Klik op File (Bestand) om het volgende menu te openen.
Print (Afdrukken) | Hiermee drukt u af met de opgegeven instellingen. Als de opgegeven printer niet geschikt is voor gebruik met Epson Easy Photo Print, verschijnt het instellingenvenster van de printerdriver. Geef in dat venster de gewenste afdrukinstellingen op en druk de afbeelding af.
Manual Print (Handmatig afdrukken) | Hiermee opent u het instellingenvenster van de printerdriver. Geef in dat venster de gewenste afdrukinstellingen op en druk de afbeelding af. Wanneer u foto's afdrukt op basis van de instellingen in de printerdriver, worden afbeeldingscorrecties die u in het dialoogvenster Print Correction (Afdruk corrigeren) hebt gemaakt en instellingen als ExifPrint en PRINT Image Matching niet op uw afdrukken toegepast. Het beste resultaat verkrijgt u als u PhotoEnhance/Fix Photo selecteert in de printerdriver.

Het menu Edit (Bewerken)

Klik op Edit (Bewerken) om het volgende menu te openen.
Undo (Onged. maken) | Hiermee maakt u uw laatste bewerking in het bewerkingsvak ongedaan.
Cut (Knippen) | Hiermee knipt u de geselecteerde tekst.
Copy (Kopiëren) | Hiermee kopieert u de geselecteerde tekst.
Paste (Plakken) | Hiermee voegt u de geselecteerde tekst in.
Clear (Wissen) | Hiermee wist u de geselecteerde tekst.
Select All (Alles selecteren) | Hiermee selecteert u alle foto's of tekst.
Reset Manual Flow (Handmatig proces resetten) | Hiermee herstelt u de handmatig geladen foto's in het venster Afdrukinstellingen in hun oorspronkelijke toestand (van voordat ze werden geladen). Als in dit kader geen foto's werden geladen, is de instelling niet beschikbaar. Het dialoogvenster Afdrukinstellingen

Het menu View (Beeld)

Klik op View (Beeld) om het volgende menu te openen.
Thumbnail Size (Miniatuurgrootte) | Hiermee selecteert u de weergavegrootte van de miniaturen in het venster dat verschijnt wanneer u Manual (Handmatig) selecteert in Photo Layout (Fotolay-out).
Sort By (Sorteren op) | Hiermee sorteert u de miniaturen in het venster Foto's selecteren op Photo Date (Fotodatum), File Modification Date (Aanpassingsdatum) of File Name (Bestandsnaam).
Enlargement (Vergroten) | Hiermee opent u het dialoogvenster Enlargement (Vergroten) voor de geselecteerde foto. Ook de eigenschappen worden weergegeven. Het dialoogvenster Enlargement (Vergroten)

Het menu Tools (Extra)

Klik op Tools (Extra) om het volgende menu te openen.
Register Quick Print Settings (Instellingen voor Snel afdrukken registreren)
Hiermee opent u het dialoogvenster Register Quick Print (Snel afdrukken registreren).
Het dialoogvenster Register Quick Print (Snel afdrukken registreren)

Het menu Help

Klik op Help om het volgende menu te openen.
Epson Easy Photo Print Gebruikershandleiding
Hiermee opent u deze online-handleiding.
Show ToolTips (Knopinfo weergeven)
Schakel deze optie in als u wilt dat er steeds een korte uitleg wordt weergegeven wanneer u de muisaanwijzer op een knop of pictogram plaatst.
Show Alerts (Waarschuwingen weergeven)
Schakel deze optie in als u wilt dat waarschuwingen worden weergegeven.
Epson RAW Plug-In Information (Informatie over Epson RAW Plug-In)
Geeft informatie over digitale camera's die foto's kunnen vastleggen als RAW-bestanden die door Epson RAW Plug-in worden ondersteund.
Epson heeft de Epson RAW Plug-In ontwikkeld zodat u RAW-bestanden in Epson Easy Photo Print kunt laden.
Boven


Het dialoogvenster Search for Photos (Foto's zoeken) (alleen voor Windows)

Klik in het menu File (Bestand) op Find Photos (Zoekresultaten) om dit dialoogvenster te openen.
Opmerking:
Dit dialoogvenster is niet beschikbaar in Mac OS X.
Zie Foto's zoeken (alleen voor Windows) voor meer informatie over het zoeken naar foto's.
1 | Search in (Zoeken in) | Hier ziet u de schijf of map die werd geselecteerd in het venster Foto's selecteren.
2 | File Name (Bestandsnaam) | Voer hier de naam van het bestand in waarnaar moet worden gezocht. Als u de volledige bestandsnaam niet weet, kunt u zoeken door een deel van de bestandsnaam in te voeren.
3 | Modified date (Gewijzigd op) | Voer hier de datum in waarop de foto het laatst werd gewijzigd. Bijvoorbeeld 2003.10.01.
4 | Date/Time (Datum/tijd) | Voer hier de datum in waarop de foto werd gemaakt. Bijvoorbeeld 2003.10.01 12:00.
5 | Help | Hiermee opent u deze online-handleiding.
6 | Cancel (Annuleren) | Klik hierop om het zoeken te stoppen.
7 | Search (Zoeken) | Klik hierop om het zoeken te starten.
8 | Close (Sluiten) | Hiermee sluit u dit dialoogvenster en keert u terug naar het venster Foto's selecteren.
Opmerking:
Voor fotogegevens die Exif-informatie bevatten, kunt u Modified date (Gewijzigd op) en Date/Time (Datum/tijd) opgeven. Voor fotogegevens die geen Exif-informatie bevatten, kunt u Modified date (Gewijzigd op) opgeven.


Het dialoogvenster Register Quick Print (Snel afdrukken registreren)

Om dit dialoogvenster te openen, klikt u in het venster Afdrukinstellingen in het menu Tools (Extra) op Register Quick Print Settings (Instellingen voor Snel afdrukken registreren).
Als u uw veelgebruikte afdrukinstellingen registreert, kunt u op basis van deze instellingen afdrukken als u het selectievakje Print Using Registered Settings (Afdrukken met geregistreerde instellingen) inschakelt en op de knop Quick Print (Snel afdrukken) klikt.
Afdrukinstellingen opslaan in Quick Print (Snel afdrukken)
1 | Unregistered (Niet geregistreerd)/Registered (Geregistreerd) | U kunt twee combinaties van instellingen vastleggen. Selecteer het nummer dat moet worden geregistreerd of wis de instellingen.
2 | Help | Hiermee opent u deze online-handleiding.
3 | Current Settings (Huidige instellingen) | Hier worden de huidige instellingen weergegeven.
4 | Settings to Register (Nieuwe instellingen) | Hier worden de nieuwe instellingen weergegeven voor registratie.
5 | Create a shortcut icon on the desktop. (Snelkoppelingspictogram op het bureaublad plaatsen.) | Hiermee plaatst u een snelkoppelingspictogram voor Quick Print (Snel afdrukken) op het bureaublad. U kunt beginnen met afdrukken door fotogegevens naar het pictogram te verslepen.
6 | Display a confirmation message before printing (Bevestiging weergeven vóór het afdrukken) | Hiermee zorgt u ervoor dat om een bevestiging voor het afdrukken wordt gevraagd wanneer u op Quick Print (Snel afdrukken) klikt in het venster Foto's selecteren of wanneer u fotogegevens naar het snelkoppelingspictogram voor Quick Print (Snel afdrukken) sleept dat u op het bureaublad hebt geplaatst.
7 | Clear Settings (Inst. wissen) | Hiermee verwijdert u de instellingen van het geselecteerde onderdeel.
8 | Save Settings (Inst. opslaan) | Hiermee registreert u de instellingen voor het geselecteerde onderdeel.
9 | Close (Sluiten) | Hiermee sluit u het dialoogvenster Register Quick Print (Snel afdrukken registreren) en keert u terug naar het venster Afdrukinstellingen.


Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen

In het venster Afdrukinstellingen klikt u op Preferences (Voorkeuren) in het menu Tools (Extra) (Windows) of in het menu Epson Easy Photo Print (Mac OS X) om het dialoogvenster Preferences (Voorkeuren) te openen.
1 | Help | Hiermee opent u deze online-handleiding.
2 | One-Click Selection (Selecteren met één klik) | Als u dit selectievakje inschakelt, wordt het aantal exemplaren van een foto automatisch op 1 ingesteld wanneer u in het venster Foto's selecteren op een miniatuur klikt.
3 | Do Not Show Splash Screen (Startscherm niet weergeven). | Hiermee bepaalt u of het startscherm al dan niet moet worden weergegeven bij het starten van de software.
4 | OK | Hiermee past u de instellingen toe en keert u terug naar het vorige venster.
5 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het vorige venster.
Opmerking:
  • De geselecteerde instelling voor Do Not Show Splash Screen (Startscherm niet weergeven) wordt pas actief de volgende keer dat u de computer opstart.
  • Alle instellingen die u in dit dialoogvenster maakt, worden opgeslagen wanneer u Epson Easy Photo Print afsluit.


Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen

In het venster Afdrukinstellingen klikt u op Preferences (Voorkeuren) in het menu Tools (Extra) (Windows) of in het menu Epson Easy Photo Print (Mac OS X) om het dialoogvenster Preferences (Voorkeuren) te openen.
1 | Help | Hiermee opent u deze online-handleiding.
2 | Date and Time (Datum en tijd) | Hiermee geeft u het selectievakje Date (Datum) weer in het venster Afdrukinstellingen.
3 | Display time (Tijd tonen) | Als Date and Time (Datum en tijd) is geselecteerd, geeft u hiermee in het venster Afdrukinstellingen behalve de datum ook de opnametijd weer.
4 | Display time with seconds (Tijd met seconden tonen) | Als Display time (Tijd tonen) is geselecteerd, geeft u hiermee in het venster Afdrukinstellingen de opnametijd met seconden weer.
5 | File Name (Bestandsnaam) | Hiermee geeft u het selectievakje File Name (Bestandsnaam) weer in het venster Afdrukinstellingen.
6 | Minimum Loadable Image Dimension (Minimaal laadbaar afbeeldingsformaat) | Hier kunt u instellen aan welke minimumeisen de korte zijde van de afbeelding moet voldoen om te worden gelezen. U kunt hiervoor een waarde opgeven van 60 tot 600 pixels.
7 | Priority given to development using Epson RAW Plug-In (Prioriteit voor ontwikkelen met Epson RAW Plug-In) | Schakel dit selectievakje in als u afbeeldingen wilt ontwikkelen met Epson RAW Plug-in. Het dialoogvenster Print Correction (Afdruk corrigeren) In het menu Help onder Epson RAW Plug-In Information (Informatie over Epson RAW Plug-In) kunt u controleren welke digitale camera's ondersteund worden door Epson RAW Plug-In.
8 | OK | Hiermee past u de instellingen toe en keert u terug naar het vorige venster.
9 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het vorige venster.
Opmerking:
  • Het selectievakje Date (Datum) in het venster Afdrukinstellingen verandert in File Name (Bestandsnaam) wanneer u File Name (Bestandsnaam) selecteert in het dialoogvenster Preferences (Voorkeuren). Afhankelijk van deze instelling kunt u foto's afdrukken met ofwel datum en tijd ofwel de bestandsnaam.
  • Als de bestandsnaam te lang is, of als Display time (Tijd tonen) en Display time with seconds (Tijd met seconden tonen) zijn geselecteerd, worden in sommige lay-outs de datum en tijd niet volledig weergegeven.
  • De geselecteerde instelling voor Minimum Loadable Image Dimension (Minimaal laadbaar afbeeldingsformaat) wordt pas actief de volgende keer dat u de computer opstart.
  • Alle instellingen die u in dit dialoogvenster maakt, worden opgeslagen wanneer u Epson Easy Photo Print afsluit.


Epson Easy Photo Print Help

> Beginpagina

P.I.F.-kaders maken en bewerken (alleen voor Windows)

Het dialoogvenster Create/Edit Frame (Kader maken/bew.)
Het dialoogvenster Paper Settings (Papierinstellingen)
Het dialoogvenster Kader bewerken
Het dialoogvenster Backing Paper (Rugpapier)
Het dialoogvenster Picture Frame Settings (Instellingen afbeeldingskader)
Het dialoogvenster Select Image (Afbeelding selecteren)
Het dialoogvenster Templates and Transparency Settings (Voorbeelden en transparantie-instellingen)
Het dialoogvenster Enter Text (Voer tekst in)
Het dialoogvenster Line (Lijn)
Het dialoogvenster Grid Settings (Rasterinstellingen)
Het dialoogvenster Roll Paper Settings (Instellingen rolpapier)
Het dialoogvenster Environment Settings (Omgevingsinstellingen)
Het dialoogvenster Frame Information (Kaderinformatie)
Het dialoogvenster Enter File Name (Bestandsnaam invoeren)
Het dialoogvenster Add Frame (Kader toevoegen)


Het dialoogvenster Create/Edit Frame (Kader maken/bew.)

Om het dialoogvenster Create/Edit Frame (Kader maken/bew.) te openen, klikt u in het venster Afdrukinstellingen op de knop Frame Menu (Kader) en kiest u Create/Edit Frame (Kader maken/bew.) uit het menu.
Het dialoogvenster Afdrukinstellingen
Een P.I.F.-kader maken
1 | Create New Frame (Nieuw kader maken) | Hiermee maakt u een nieuw P.I.F.-kader.
2 | Edit Selected Frame (Geselecteerd kader bewerken) | Hiermee bewerkt u een P.I.F.-kader. Om dit onderdeel te kunnen selecteren, moet u in het venster Afdrukinstellingen Frame (Kader) selecteren onder Select Layout (Lay-out selecteren), een P.I.F.-kader selecteren dat u wilt bewerken, en vervolgens op de knop Frame Menu (Kader) klikken om uit het menu dat word geopend Create/Edit Frame (Kader maken/bew.) te kiezen. Het is echter niet mogelijk om bepaalde P.I.F.-kaders te bewerken die inhoud bevatten waarop auteursrechten rusten.
3 | OK | Hiermee opent u het dialoogvenster Paper Settings (Papierinstellingen) als Create New Frame (Nieuw kader maken) is geselecteerd. Hiermee opent u het dialoogvenster Kader bewerken als Edit Selected Frame (Geselecteerd kader bewerken) is geselecteerd.
4 | Cancel (Annuleren) | Hiermee keert u terug naar het venster Afdrukinstellingen.
5 | Help | Hiermee opent u deze online-handleiding.


Het dialoogvenster Paper Settings (Papierinstellingen)

Om het dialoogvenster Paper Settings (Papierinstellingen) te openen, klikt u in het venster Afdrukinstellingen op de knop Frame Menu (Kader) en kiest u Create/Edit Frame (Kader maken/bew.) uit het menu. Vervolgens selecteert u Create New Frame (Nieuw kader maken) in het dialoogvenster Create/Edit Frame (Kader maken/bew.) en klikt u op OK.
Een P.I.F.-kader maken
1 | Paper Size (Papierformaat) | Hiermee geeft u het Paper Size (Papierformaat) weer dat u hebt geselecteerd in het dialoogvenster Printer Settings (Printerinstellingen).
2 | Printable Area (Afdrukbaar gebied) | Hiermee geeft u de instellingen voor Borderless (Randloos) weer die u hebt geselecteerd in het dialoogvenster Printer Settings (Printerinstellingen).
3 | Paper Direction (Papierrichting) | Hiermee stelt u de papierrichting in: Vertical (Verticaal) of Horizontal (Horizontaal).
4 | Edit (Bewerken) | Hiermee past u de instellingen toe en gaat u door naar het dialoogvenster Kader bewerken.
5 | Cancel (Annuleren) | Hiermee annuleert u de instellingen. Het dialoogvenster wordt gesloten en u keert terug naar het dialoogvenster Create/Edit Frame (Kader maken/bew.).
6 | Help | Hiermee opent u deze online-handleiding.


Het dialoogvenster Kader bewerken

Grote functieknoppen
Werkbalk
Het dialoogvenster Kader bewerken wordt geopend wanneer u in het venster Afdrukinstellingen op de knop Frame Menu (Kader) klikt, uit het menu Create/Edit Frame (Kader maken/bew.) selecteert, en instellingen maakt in de dialoogvensters Create/Edit Frame (Kader maken/bew.) en Paper Settings (Papierinstellingen).
Een P.I.F.-kader maken
1
Grote functieknoppen
Bij het bewerken van een P.I.F.-kader selecteert u hier de functie voor het maken van een onderdeel.
Grote functieknoppen
2
Werkbalk
Hier staan knoppen voor handige functies of functies die vaak worden gebruikt. Tijdens het bewerken worden de beschikbare knoppen weergegeven in kleur. Grijze knoppen kunnen op dat moment niet worden gebruikt.
Werkbalk
3
Voorbeeld van afdrukgebied
Het afdrukgebied wordt binnen het kader op het onderliggende papier weergegeven. Als u Randloos selecteert, wordt het gebied langs de randen uitgegrijsd en worden onderdelen die over dit gebied worden geplaatst niet afgedrukt.
4
Save (Bewaar)
Hiermee slaat u het P.I.F.-kader op.
5
Close (Sluiten)
Hiermee keert u terug naar het venster Afdrukinstellingen.
6
Help
Hiermee opent u deze online-handleiding.
7
Volgorde van de onderdelen
Hier wordt de naam van de functie en de volgorde van de onderdelen aangegeven. U kunt de volgorde wijzigen door items te verslepen. Zo verplaatst u meer dan één onderdeel:
In Windows selecteert u de onderdelen met de toets Shift of Ctrl ingedrukt en versleept u deze in één keer.
In Mac OS X selecteert u de onderdelen met de Command-toets ingedrukt en versleept u deze in één keer.
8
Positie van de onderdelen
Hier worden het formaat van het geselecteerde onderdeel, de positie op het vel en de lengte van het rolpapier weergegeven.

Grote functieknoppen

In de volgende tabel worden de grote functieknoppen beschreven.
Hiermee selecteert u de kleur van het rugpapier.
Het dialoogvenster Backing Paper (Rugpapier)
Hiermee voegt u een afbeeldingskader toe. Klik op deze knop en sleep de aanwijzer schuin over het rugpapier. Bij het afdrukken wordt de afbeelding in het afbeeldingskader geplaatst.
Het dialoogvenster Picture Frame Settings (Instellingen afbeeldingskader)
Hiermee voegt u een afbeelding toe. Het dialoogvenster Select Image (Afbeelding selecteren) verschijnt wanneer u op deze knop klikt en de aanwijzer schuin over het rugpapier sleept. Selecteer de gewenste afbeelding.
Het dialoogvenster Select Image (Afbeelding selecteren)
Hiermee voegt u tekst toe. Het dialoogvenster Enter Text (Voer tekst in) verschijnt wanneer u op deze knop klikt en de aanwijzer schuin over het rugpapier sleept. U kunt nu tekst invoeren en het lettertype, de stijl, de grootte en de kleur van de tekst opgeven.
Het dialoogvenster Enter Text (Voer tekst in)
Hiermee voegt u een lijn toe. Klik op deze knop en sleep de aanwijzer over het rugpapier.
Het dialoogvenster Line (Lijn)
Hiermee selecteert u een of meer onderdelen op het rugpapier. Als u meer dan één onderdeel wilt selecteren, klikt u ergens buiten de onderdelen op het rugpapier en sleept u vervolgens (schuin slepen) een selectiekader rond de onderdelen. Alle onderdelen die u wilt selecteren, moeten volledig in het selectiekader vallen. U kunt de geselecteerde onderdelen verplaatsen, draaien en verwijderen.
Boven

Werkbalk

In de volgende tabel worden de knoppen van de werkbalk beschreven.
Hiermee annuleert u de laatste handeling en keert u terug naar de vorige toestand. Ongedaan maken onthoudt maar één handeling.
Hiermee kopieert u het geselecteerde onderdeel.
Hiermee knipt u het geselecteerde onderdeel uit.
Hiermee voegt u het gekopieerde of uitgeknipte onderdeel weer in.
Hiermee selecteert u alle onderdelen op het rugpapier.
Hiermee verwijdert u het geselecteerde onderdeel.
Rotate Right 90 Degrees (90 graden rechtsom roteren) | Hiermee draait u het onderdeel 90 graden met de wijzers van de klok mee.
Rotate Left 90 Degrees (90 graden linksom roteren) | Hiermee draait u het onderdeel 90 graden tegen de wijzers van de klok in.
Center Vertically (Verticaal centreren) | Hiermee lijnt u de onderdelen uit op het verticale of horizontale midden van het rugpapier.
Center Horizontally (Horizontaal centreren)
Align Left (Links uitlijnen) Align Horizontally (Horizontaal uitlijnen) Align Right (Rechts uitlijnen) Align Top (Boven uitlijnen) Align Vertically (Verticaal uitlijnen) Align Bottom (Onder uitlijnen) | Hiermee lijnt u de onderdelen uit wanneer er meerdere geselecteerd zijn.
Top (Boven) Up One (Eén omhoog) Down One (Eén omlaag) Bottom (Onder) | Hiermee brengt u het geselecteerde onderdeel helemaal naar boven, één stap naar boven of onder, of helemaal naar onder (wanneer er meerdere zijn).
Hiermee configureert u de rasteropties en tussenafstanden voor de rasterlijnen. Het dialoogvenster Grid Settings (Rasterinstellingen)
Hiermee stelt u de lengte van het rolpapier in. Standaard wordt de lengte van het geselecteerde rolpapier weergegeven. Deze knop kan alleen worden gebruikt wanneer rolpapier is geselecteerd. Het dialoogvenster Roll Paper Settings (Instellingen rolpapier)
Hiermee stelt u de weergave-eenheid in en bepaalt u de instellingen voor het kader van miniatuurvoorbeelden. Het dialoogvenster Environment Settings (Omgevingsinstellingen)
Hiermee stelt u de informatie voor de P.I.F.-kaders in. De Title (Titel) moet altijd worden ingevuld. Het dialoogvenster Frame Information (Kaderinformatie)
Hiermee wordt het vel venstervullend weergegeven.
Hiermee wordt het vel aangepast aan de breedte van het venster.
Hiermee maakt u de afbeelding groter.
Hiermee maakt u de afbeelding kleiner.
Hiermee bepaalt u of de informatie over de volgorde/positie van het item en de informatie over het papier al dan niet zichtbaar moet zijn.
Boven


Het dialoogvenster Backing Paper (Rugpapier)

Het dialoogvenster Backing Paper (Rugpapier) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de knop [image] Backing Paper (Rugpapier) klikt.
Een P.I.F.-kader maken
1 | Select Color (Kleur selecteren) | Selecteer Color (Kleur), klik op Select Color (Kleur selecteren), en selecteer in het dialoogvenster dat verschijnt een kleur. Klik op None (Geen) als u geen kleur wilt.
2 | OK | Hiermee past u de instellingen toe en keert u terug naar het dialoogvenster Kader bewerken.
3 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het dialoogvenster Kader bewerken.
4 | Help | Hiermee opent u deze online-handleiding.


Het dialoogvenster Picture Frame Settings (Instellingen afbeeldingskader)

Het tabblad Position (Positie)
Het tabblad Shapes (Vormen)
Het tabblad Image Information (Afbeeldingsinformatie)
Het dialoogvenster Picture Frame Settings (Instellingen afbeeldingskader) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de knop [image] Select (Selecteren) klikt en vervolgens dubbelklikt op het afbeeldingskader op het rugpapier.
Een P.I.F.-kader maken
1 | Position (Positie) | Hiermee selecteert u de positie van de afbeelding. Het tabblad Position (Positie)
2 | Shapes (Vormen) | Hiermee selecteert u een uitsnede voor het afbeeldingskader. Het tabblad Shapes (Vormen)
3 | Image Information (Afbeeldingsinformatie) | Hiermee stelt u de informatie voor de afbeeldingen in. Het tabblad Image Information (Afbeeldingsinformatie)
4 | OK | Hiermee past u de instellingen toe en keert u terug naar het dialoogvenster Kader bewerken.
5 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het dialoogvenster Kader bewerken.
6 | Help | Hiermee opent u deze online-handleiding.

Het tabblad Position (Positie)

U kunt zelf bepalen hoe de afbeelding moet worden geplaatst.
1 | Image Position (Afbeelding bijsnijden tot kader) | Hier bepaalt u de positie van de afbeelding in het afbeeldingskader.
2 | Auto-Rotate Image (Afbeelding automatisch roteren) | Hiermee wordt de afbeelding automatisch gedraaid en aangepast aan de richting (horizontaal of verticaal) van het afbeeldingskader.
3 | Aspect Ratio (Verhouding) | Hiermee selecteert u de beeldverhouding (breedte:hoogte of hoogte:breedte) van het afbeeldingskader. De standaardinstelling is Do Not Fix (Niet vastleggen).
Boven

Het tabblad Shapes (Vormen)

Hier kunt u een uitsnede voor het afbeeldingskader selecteren.
1 | Preview (Voorbeeld) | Hier wordt een voorbeeld van de vormen weergegeven.
2 | Edge Gradation Level (Randovergang) | Met deze schuifregelaar bepaalt u de sterkte van de overgang van de vorm.
3 | Stretch the shape to match the picture frame (Vorm uitrekken tot afbeeldingskader is gevuld) | De vorm wordt vergroot, zodat het afbeeldingskader wordt gevuld.
4 | Shapes (Vormen) | Hier selecteert u de gewenste vorm door erop te klikken. Het zwarte deel is het deel dat van de foto zichtbaar zal zijn.
Boven

Het tabblad Image Information (Afbeeldingsinformatie)

U kunt de afbeeldingsinformatie instellen die in het afbeeldingskader wordt weergegeven, zoals de fotodatum/-tijd.
1 | Photo Information (Foto-informatie) | Hier bepaalt u welke foto-informatie zichtbaar moet zijn. Standaard is deze informatie verborgen.
2 | Font (Lettertype) | Hier selecteert u het lettertype waarmee de afbeeldingsinformatie wordt afgedrukt. Het hangt van de omgeving af of de informatie ook daadwerkelijk met het hier opgegeven lettertype wordt afgedrukt en weergegeven.
3 | Size (Grootte) | Hier selecteert u de tekengrootte waarmee de afbeeldingsinformatie wordt afgedrukt.
4 | Style (Stijl) | Hier selecteert u de tekenstijl waarmee de afbeeldingsinformatie wordt afgedrukt.
5 | Select Color (Kleur selecteren) | Hier selecteert u de kleur van het lettertype waarmee de afbeeldingsinformatie wordt afgedrukt.
Boven


Het dialoogvenster Select Image (Afbeelding selecteren)

Het dialoogvenster Select Image (Afbeelding selecteren) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de knop [image] Background/Decoration (Achtergrond/decoratie) klikt en vervolgens met de muis het afbeeldingsgebied uittekent over het rugpapier.
Een P.I.F.-kader maken
1 | Map | Hier wordt de mappenstructuur weergegeven. Selecteer de map waar de afbeelding is opgeslagen.
2 | OK | Hiermee wordt de geselecteerde afbeelding toegevoegd en keert u terug naar het dialoogvenster Kader bewerken.
3 | Cancel (Annuleren) | Hiermee annuleert u de geselecteerde afbeelding en keert u terug naar het dialoogvenster Kader bewerken.
4 | Help | Hiermee opent u deze online-handleiding.
5 | Miniatuur | Hier worden de afbeeldingen uit de geselecteerde map in het klein weergegeven. U kunt de afbeelding selecteren aan de hand van de miniaturen.


Het dialoogvenster Templates and Transparency Settings (Voorbeelden en transparantie-instellingen)

Het dialoogvenster Templates and Transparency Settings (Voorbeelden en transparantie-instellingen) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de knop [image] Select (Selecteren) klikt en vervolgens dubbelklikt op de afbeelding op het rugpapier.
Een P.I.F.-kader maken
1
Hiermee selecteert u een vorm die u wilt overbrengen. Wanneer u de aanwijzer over de afbeelding sleept, wordt de vorm daar aangebracht en schijnt de afbeelding door de desbetreffende vorm heen.
2
Hiermee selecteert u een vrije lijn voor de transparantie (met een dikte van 1, 4, 8 of 16 pixels).
3
Hiermee stelt u het transparantieniveau in of verwijdert u het niveau.
De overbrenging wordt gewist wanneer de knop wordt ingedrukt.
De afbeelding wordt overgebracht als de knop niet wordt ingedrukt.
4
Hier selecteert u de vergroting van de afbeelding. Selecteer de knop + en klik vervolgens op de afbeelding om die te vergroten. Met de knop - kunt u de afbeelding verkleinen.
5
Hiermee zet u de transparantie terug naar de vorige toestand.
6
Hiermee bepaalt u of een achtergrond moet worden weergegeven. Standaard wordt dit niet weergegeven.
7
Weergavegebied
Hier wordt het resultaat weergegeven.
8
Help
Hiermee opent u deze online-handleiding.
9
Cancel (Annuleren)
Hiermee annuleert u de instellingen en keert u terug naar het dialoogvenster Kader bewerken.
10
OK
Hiermee past u de instellingen toe en keert u terug naar het dialoogvenster Kader bewerken.
11
Transparency Level (Transparantieniveau)
Transparency Level (Transparantieniveau):
Hiermee stelt u de transparantie in (van 0 tot 100%).
Door de schuifregelaar naar rechts te bewegen, vergroot u de helderheid van de transparantie. Wanneer u de schuifregelaar naar links beweegt, wordt de transparantie vager. 0% betekent dat er geen wijziging is.
Transparency Level (Reverse) (Transparantie (transparantie wissen)):
Hiermee stelt u de omgekeerde transparantie in (van 0 tot 100%).
Wanneer u de schuifregelaar op 0% instelt, wordt de transparantie volledig ongedaan gemaakt. Wanneer u de schuifregelaar naar rechts beweegt, wordt de transparantie geleidelijk minder duidelijk.
Wanneer u de schuifregelaar op 100% zet, is er geen transparantie, ook al wordt het deel dat moet doorschijnen geselecteerd.
12
Edge Gradation Level (Randovergang)
Hiermee stelt u de randovergang voor de hele afbeelding in (van 0 tot 100%).


Het dialoogvenster Enter Text (Voer tekst in)

Het dialoogvenster Enter Text (Voer tekst in) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de knop [image] Text String (Tekstreeks) klikt en vervolgens met de muis het tekstgebied uittekent over het rugpapier.
Een P.I.F.-kader maken
1 | Input Text (Tekstinvoer) | Hier worden de door u ingevoerde tekens weergegeven (maximaal 64).
2 | Text Settings (Tekstinstellingen) | Hier selecteert u de instellingen voor Font (Lettertype), Style (Stijl) en Size (Grootte). Klik op de knop Select Color (Kleur selecteren) om de kleur te wijzigen.
3 | OK | Hiermee past u de instellingen toe en keert u terug naar het dialoogvenster Kader bewerken.
4 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het dialoogvenster Kader bewerken.
5 | Help | Hiermee opent u deze online-handleiding.
Opmerking bij lettertypes:
Wanneer u een P.I.F.-kader uitwisselt tussen Windows en Mac OS X en dit vervolgens bewerkt, kan het hier opgegeven lettertype veranderd zijn.


Het dialoogvenster Line (Lijn)

Het dialoogvenster Line (Lijn) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de knop [image] Select (Selecteren) klikt en vervolgens dubbelklikt op de lijn op het rugpapier.
Een P.I.F.-kader maken
1 | Line Width (Lijnbreedte) | Selecteer een breedte voor de lijn.
2 | Select Color (Kleur selecteren) | Selecteer een kleur voor de lijn in het dialoogvenster dat u met deze knop opent.
3 | OK | Hiermee past u de instellingen toe en keert u terug naar het dialoogvenster Kader bewerken.
4 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het dialoogvenster Kader bewerken.
5 | Help | Hiermee opent u deze online-handleiding.


Het dialoogvenster Grid Settings (Rasterinstellingen)

Het dialoogvenster Grid Settings (Rasterinstellingen) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de knop [image] Grid Settings (Rasterinstellingen) klikt.
Een P.I.F.-kader maken
U kunt nu het raster instellen dat op het rugpapier wordt weergegeven om het bewerken van het P.I.F.-kader extra gemakkelijk te maken.
1 | Show Grid (Raster tonen) | Hiermee bepaalt u of het raster moet worden weergegeven op het rugpapier van het dialoogvenster Kader bewerken. Standaard wordt dit niet weergegeven.
2 | Snap to Grid (Raster magnetisch) | Hiermee bepaalt u of items automatisch op het raster moeten worden uitgelijnd. Standaard vindt geen automatische uitlijning plaats.
3 | Height (Hoogte) | Hier bepaalt u de verticale tussenafstand tussen de rasterlijnen (van 14 t/m 256 pixels).
4 | Width (Breedte) | Hier bepaalt u de horizontale tussenafstand tussen de rasterlijnen (van 14 t/m 256 pixels).
5 | OK | Hiermee past u de instellingen toe en keert u terug naar het dialoogvenster Kader bewerken.
6 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het dialoogvenster Kader bewerken.
7 | Help | Hiermee opent u deze online-handleiding.


Het dialoogvenster Roll Paper Settings (Instellingen rolpapier)

Het dialoogvenster Roll Paper Settings (Instellingen rolpapier) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de functieknop [image] Roll Paper Settings (Instellingen rolpapier) klikt.
De functieknop [image] Roll Paper Settings (Instellingen rolpapier) is alleen beschikbaar als u onder Paper Source (Papierbron) in het dialoogvenster Printer Settings (Printerinstellingen) Rolpapier hebt geselecteerd.
Het dialoogvenster Printer Settings (Printerinstellingen)
Een P.I.F.-kader maken
U kunt de lengte van het rolpapier voor het P.I.F.-kader wijzigen onder Papierformaat in het dialoogvenster Printer Settings (Printerinstellingen).
1 | Roll Paper Length (Lengte rolpapier) | Hiermee wijzigt u de lengte van het rolpapier. Gebruik de schuifregelaar of voer rechtstreeks een waarde in (in millimeter of inch). Voor de rolpapierlengte kan een waarde worden gebruikt die valt binnen het bereik van het papierformaat dat is ingesteld in het dialoogvenster Printer Settings (Printerinstellingen) tot 1117,6 mm (maximaal 44,000 inch). Korter dan de positie van het onderdeel onderaan op het papier is echter niet mogelijk.
2 | OK | Hiermee past u de instellingen toe en keert u terug naar het dialoogvenster Kader bewerken.
3 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het dialoogvenster Kader bewerken.
4 | Help | Hiermee opent u deze online-handleiding.
Opmerking:
  • Sommige printermodellen zijn niet geschikt voor het afdrukken op rolpapier.
  • Afdrukken op rolpapier wordt niet ondersteund bij gebruik van Mac OS X.


Het dialoogvenster Environment Settings (Omgevingsinstellingen)

Het dialoogvenster Environment Settings (Omgevingsinstellingen) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de functieknop [image] Environment Settings (Omgevingsinstellingen) klikt.
Een P.I.F.-kader maken
1 | Display Units (Toon eenheid) | Hier stelt u de weergave-eenheid in voor het dialoogvenster Grid Settings (Rasterinstellingen), het dialoogvenster Roll Paper Settings (Instellingen rolpapier) en de positie van de onderdelen in het dialoogvenster Kader bewerken. Voor de eenheid kunt u kiezen uit pixels, mm en inches (inch).
2 | Image for Picture Frame in Sample Thumbnails (Afbeelding voor kader in miniatuurvoorbeelden) | Hier selecteert u de afbeelding voor het afbeeldingskader wanneer u miniatuurvoorbeelden maakt: User Selected Image (Door gebruiker geselecteerde afbeelding), Gray Box (Grijs vlak), of None (Geen).
3 | OK | Hiermee past u de instellingen toe en keert u terug naar het dialoogvenster Kader bewerken.
4 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het dialoogvenster Kader bewerken.
5 | Help | Hiermee opent u deze online-handleiding.


Het dialoogvenster Frame Information (Kaderinformatie)

Het dialoogvenster Frame Information (Kaderinformatie) wordt weergegeven wanneer u in het dialoogvenster Kader bewerken op de functieknop [image] Frame Information (Kaderinformatie) klikt.
Een P.I.F.-kader maken
1 | Frame Information (Kaderinformatie) | Title (Titel) | Hier kunt u de titel invoeren van het P.I.F.-kader dat u hebt gemaakt (maximaal 128 tekens).
 |  | Created by (Gemaakt door) | Hier kunt u de naam invoeren van wie het P.I.F.-kader heeft gemaakt (maximaal 128 tekens). U kunt alleen letters en cijfers gebruiken.
 |  | Edited by (Bewerkt door) | Hier kunt u de naam invoeren van wie het P.I.F.-kader heeft bewerkt (maximaal 128 tekens). U kunt alleen letters en cijfers gebruiken.
 |  | Comments (Opmerkingen) | Hier kunt u opmerkingen invoeren bij het P.I.F.-kader (maximaal 128 tekens). U kunt alleen letters en cijfers gebruiken.
2 | Category Name (Categorienaam) | Hier kunt u een categorie voor het P.I.F.-kader selecteren.
3 | OK | Hiermee past u de instellingen toe en keert u terug naar het dialoogvenster Kader bewerken.
4 | Cancel (Annuleren) | Hiermee annuleert u de instellingen en keert u terug naar het dialoogvenster Kader bewerken.
5 | Help | Hiermee opent u deze online-handleiding.
Opmerking:
Het veld Title (Titel) onder Frame Information (Kaderinformatie) moet verplicht worden ingevuld. Anders kunt u niet op OK klikken in het dialoogvenster Frame Information (Kaderinformatie).


Het dialoogvenster Enter File Name (Bestandsnaam invoeren)

Het dialoogvenster Enter File Name (Bestandsnaam invoeren) verschijnt wanneer u een P.I.F.-kader wilt opslaan dat u in het dialoogvenster Kader bewerken hebt bewerkt.
Een P.I.F.-kader maken
1 | File Name (Bestandsnaam) | Voer hier een naam in voor het P.I.F.-kader. De naam kan maximaal 8 tekens lang zijn. U kunt alleen letters, cijfers en de volgende tekens gebruiken: _!#$%&’()@^`{}~
2 | OK | Hiermee slaat u het P.I.F.-kader op en keert u terug naar het dialoogvenster Kader bewerken.
3 | Cancel (Annuleren) | Hiermee keert u terug naar het dialoogvenster Kader bewerken zonder het P.I.F.-kader op te slaan.
4 | Help | Hiermee opent u deze online-handleiding.


Het dialoogvenster Add Frame (Kader toevoegen)

Het dialoogvenster Add Frame (Kader toevoegen) wordt weergegeven wanneer u op de knop Frame Menu (Kader) klikt in het venster Afdrukinstellingen en uit het menu Add Frame (Kader toevoegen) selecteert.
In het dialoogvenster Add Frame (Kader toevoegen) kunt u aan Epson Easy Photo Print P.I.F.-kaders toevoegen zodat u foto's kunt afdrukken met deze kaders.
P.I.F.-kaders toevoegen
Opmerking:
Voor sommige regio's zijn geen P.I.F.-kadergegevens beschikbaar op de Epson-website of op de bijgeleverde cd-rom.
1
Help
Hiermee opent u deze online-handleiding.
2
Venster voor het selecteren van P.I.F.-kaders
Thumbnail (Miniatuur)
Hier worden de P.I.F.-kaders weergegeven in het klein.
Frame Type (Kadertype)
Hier worden de kadertypen weergegeven in de vorm van een pictogram.
P.I.F.-kader voor computer.
Beschikbaar voor gebruik met software die P.I.F. ondersteunt.
P.I.F.-kader voor printer.
Kan worden toegevoegd aan een geheugenkaart en gebruikt met Epson-printers waarin een geheugenkaart kan worden geplaatst.
P.I.F.-kader voor digitale camera
Kan worden toegevoegd aan een digitale camera van EPSON die PRINT Image Framer ondersteunt. Vervolgens kunt u foto's maken en afdrukken met het desbetreffende kader erbij.
Supported Size (Ondersteund formaat)
Hier wordt het papierformaat van het P.I.F.-kader weergegeven.
Frame Name/File Name (Kadernaam/bestandsnaam)
Hier worden de kadernaam en de bestandsnaam van het P.I.F.-kader weergegeven.
3
Refresh (Vernieuwen)
Hiermee worden de gegevens in het venster geactualiseerd op basis van de laatst geopende map en het laatst gebruikte P.I.F.-kader.
4
Add (Toevoegen)
Hiermee voegt u de in Add Frame (Kader toevoegen) geselecteerde P.I.F.-kaders toe. Om de toegevoegde P.I.F.-kaders weer te geven, selecteert u Frame (Kader) in Select Layout (Lay-out selecteren).
5
Close (Sluiten)
Hiermee sluit u het venster Add Frame (Kader toevoegen) en keert u terug naar het venster Afdrukinstellingen.
6
Select Category (Categorie selecteren)
Als u een categorie selecteert, ziet u alleen de P.I.F.-kaders die in de desbetreffende categorie zijn ingedeeld.
Opmerking:
  • Als u toegevoegde P.I.F.-kaders wilt verplaatsen of verwijderen, selecteert u in het venster Afdrukinstellingen de optie Frame (Kader) in Select Layout (Lay-out selecteren), en selecteert u vervolgens de P.I.F.-kaders die u wilt verplaatsen of verwijderen. Klik op Frame Menu (Kader), selecteer Move/Delete Frame (Kader verpl./verw.) uit het menu, en verplaats of verwijder het P.I.F.-kader dat in het venster verschijnt.
  • In het dialoogvenster Add Frame (Kader toevoegen) ziet u alleen de P.I.F.-kaders die passen bij het geselecteerde papierformaat. De P.I.F.-kaders voor de overige papierformaten in de geselecteerde map worden niet weergegeven.


Epson Easy Photo Print Help

> Beginpagina

Tips

Foto's zoeken (alleen voor Windows)
Een lijst met foto's afdrukken (index)
Foto's afdrukken met vermelding van de datum en tijd of de bestandsnaam
Foto's afdrukken met opmerkingen erbij
Afdrukken met een P.I.F.-kader
Foto's draaien
De positie en grootte van foto's aanpassen
Foto's afdrukken met de correctie Portrait Enhance (Portret verbeteren)
Afdrukinstellingen opslaan in Quick Print (Snel afdrukken)


Foto's zoeken (alleen voor Windows)

U kunt een foto toevoegen aan de lijst met miniaturen door de foto te zoeken op basis van de bestandsnaam of de opnamedatum en ‑tijd.
Opmerking:
Deze functie is niet beschikbaar in Mac OS X.
In het venster Foto's selecteren selecteert u eerst een station en vervolgens de map waarin u naar foto's wilt zoeken. U doet dit in de mappenstructuur links in het venster.
Kies Find Photos (Zoekresultaten) in het menu File (Bestand).
Het dialoogvenster Search for Photos (Foto's zoeken) verschijnt. Geef de zoekcriteria op (File Name (Bestandsnaam), Modified date (Gewijzigd op), Date/Time (Datum/tijd)). U kunt foto's opzoeken door een van deze zoekcriteria in te voeren.
Zie Het dialoogvenster Search for Photos (Foto's zoeken) (alleen voor Windows) voor meer informatie over het dialoogvenster Search for Photos (Foto's zoeken).
Opmerking:
  • Als u de volledige bestandsnaam niet weet, kunt u zoeken door een deel van de bestandsnaam in te voeren.
  • Voer Modified date (Gewijzigd op) en Date/Time (Datum/tijd) in volgens de 24-uursindeling.
    Bijvoorbeeld, ’2003.10.01 12:00’.
Klik op Search (Zoeken). De software begint te zoeken in de geselecteerde map.
Wanneer de zoekopdracht is voltooid, wordt automatisch een map Search Results (Zoekresultaten) gemaakt en worden de foto's die aan de zoekcriteria voldoen in de lijst met miniaturen geplaatst.
Opmerking:
Als u meerdere zoekopdrachten uitvoert, kunt u een eerder gezochte foto weergeven door Show Results (Resultaten weergeven) te kiezen in het menu File (Bestand).


Een lijst met foto's afdrukken (index)

Volg de onderstaande stappen voor meer informatie over het afdrukken van meerdere foto's op één blad in de vorm van een index. In dit gedeelte wordt uitgelegd hoe u twintig foto's op één pagina afdrukt.
Opmerking:
Welke indexlay-out u kunt selecteren hangt af van uw instellingen bij Paper Source (Papierbron) en Paper Size (Papierformaat) in het venster Printer Settings (Printerinstellingen).
Selecteer in het venster Foto's selecteren de foto's die u wilt afdrukken in de vorm van een index.
Zie 1. Foto's selecteren voor meer informatie over het selecteren van foto's.
Maak de gewenste instellingen in het dialoogvenster Printer Settings (Printerinstellingen).
Meer informatie over het dialoogvenster Printer Settings (Printerinstellingen) vindt u in Het dialoogvenster Printer Settings (Printerinstellingen).
Klik in het venster Afdrukinstellingen op Photo Layout (Fotolay-out) onder Select Layout (Lay-out selecteren) en selecteer de lay-out Index (20) uit de keuzelijst. De geselecteerde foto's worden automatisch geschikt.
Klik op de knop Print (Afdrukken) om het afdrukken te starten.


Foto's afdrukken met vermelding van de datum en tijd of de bestandsnaam

Volg de onderstaande stappen voor meer informatie over het afdrukken van foto's met datum en tijd of met de bestandsnaam erbij.
Opmerking:
  • U kunt foto's afdrukken met ofwel datum en tijd ofwel de bestandsnaam. Selecteer het item dat u wilt afdrukken in het dialoogvenster Preferences (Voorkeuren).
  • Bij sommige lay-outs, zoals Foto-ID of P.I.F.-kaders, is het selectievakje Date (Datum) (File Name (Bestandsnaam)) uitgegrijsd en kunt u de datum en tijd of de bestandsnaam niet op de foto afdrukken.
In het venster Afdrukinstellingen kiest u Preferences (Voorkeuren) in het menu Tools (Extra) (Windows) of in het menu Epson Easy Photo Print (Mac OS X) om het dialoogvenster Preferences (Voorkeuren) te openen.
Selecteer in het dialoogvenster Preferences (Voorkeuren), Date and Time (Datum en tijd) of File Name (Bestandsnaam) en klik OK.
Zie Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen voor meer informatie over het dialoogvenster Preferences (Voorkeuren).
Selecteer in het venster Foto's selecteren de foto's die u wilt afdrukken met datum en tijd of met de bestandsnaam erbij.
Zie 1. Foto's selecteren voor meer informatie over het selecteren van foto's.
Configureer de instellingen in het dialoogvenster Printer Settings (Printerinstellingen).
Voor meer informatie over het dialoogvenster Printer Settings (Printerinstellingen) zie Het dialoogvenster Printer Settings (Printerinstellingen).
Klik in het venster Afdrukinstellingen op Photo Layout (Fotolay-out) onder Select Layout (Lay-out selecteren) en selecteer een lay-out die u wilt gebruiken.
Schakel het selectievakje Date (Datum) of File Name (Bestandsnaam) in. De datum en tijd of de bestandsnaam worden bij de geselecteerde foto's afgedrukt.
Klik op de knop Print (Afdrukken) om het afdrukken te starten.
Opmerking:
Als u de fotogegevens met andere software hebt gewijzigd en opgeslagen, wordt mogelijk in plaats van de opnamedatum de wijzigingsdatum weergegeven.


Foto's afdrukken met opmerkingen erbij

Volg de onderstaande stappen voor meer informatie over het afdrukken van foto's met bepaalde opmerkingen erbij.
Selecteer in het venster Foto's selecteren de foto's die u wilt afdrukken met opmerkingen erbij.
Zie 1. Foto's selecteren voor meer informatie over het selecteren van foto's.
Configureer de instellingen in het dialoogvenster Printer Settings (Printerinstellingen).
Voor meer informatie over het dialoogvenster Printer Settings (Printerinstellingen) zie Het dialoogvenster Printer Settings (Printerinstellingen).
Klik in het venster Afdrukinstellingen op Image Correct (Afb. corrigeren).
Typ uw opmerkingen in het dialoogvenster Print Correction (Afdruk corrigeren) en klik vervolgens op de knop Close (Sluiten). De opmerkingen worden automatisch over de geselecteerde foto heen afgedrukt.
Opmerking bij het toevoegen van opmerkingen:
  • De opmerkingen kunnen maximaal 60 tekens lang zijn. Dit maximumaantal blijft wel afhankelijk van uw besturingssysteem. De mogelijkheid bestaat dat er in de geselecteerde lay-out geen ruimte is voor 60 tekens.
  • Het lettertype en de kleur kunt u niet veranderen.
  • Wanneer u een lay-out zonder ondersteuning voor opmerkingen selecteert, wordt het tekstvak Comments (Opmerkingen) grijs weergegeven om aan te geven dat u geen opmerkingen kunt invoeren.
  • Per foto kunt u één deel met opmerkingen toevoegen. Wanneer u een vierdelige lay-out selecteert (aangegeven met "(4)"), kunt u opmerkingen invoeren voor elk van de vier foto's. De hier ingevoerde opmerkingen worden uitgelijnd ten opzichte van de linkerbenedenhoek van de foto's.
Klik op de knop Print (Afdrukken) om het afdrukken te starten.


Afdrukken met een P.I.F.-kader

Afdrukken
P.I.F.-kaders toevoegen
Een P.I.F.-kader maken
Opmerking:
Voor sommige regio's zijn geen P.I.F.-kadergegevens beschikbaar op de Epson-website of op de bijgeleverde cd-rom.
Met een P.I.F.-kader maakt u op een gemakkelijke manier een originele wenskaart of kalender.
Als u wilt afdrukken met een P.I.F.-kader van Epson Easy Photo Print, zie Afdrukken.
Als u P.I.F.-kaders wilt toevoegen aan Epson Easy Photo Print, zie P.I.F.-kaders toevoegen.
Als u een origineel P.I.F.-kader wilt maken of bewerken, zie Een P.I.F.-kader maken.

Afdrukken

Laad papier in de printer. Zie de documentatie bij uw printer voor meer informatie over het laden van papier.
Selecteer in het venster Foto's selecteren de foto's die u wilt afdrukken met een P.I.F.-kader. Zie 1. Foto's selecteren voor meer informatie over het selecteren van foto's.
Configureer de instellingen in het dialoogvenster Printer Settings (Printerinstellingen).
Voor meer informatie over het dialoogvenster Printer Settings (Printerinstellingen) zie Het dialoogvenster Printer Settings (Printerinstellingen).
Klik in het venster Afdrukinstellingen op Frame (Kader) onder Select Layout (Lay-out selecteren).
Meestal selecteert u All (Alles) uit de categorieën onder Frame (Kader). Als u de toegevoegde P.I.F.-kaders mooi hebt ingedeeld, kunt u natuurlijk meteen de juiste categorie selecteren.
Alle eerder toegevoegde P.I.F.-kaders worden weergegeven.
Selecteer het P.I.F.-kader dat u bij de foto's wilt afdrukken. Controleer de lay-out die in het venster wordt weergegeven.
Opmerking:
In de keuzelijst Lay-out selecteren worden alleen de P.I.F.-kaders opgenomen die geschikt zijn voor de instellingen voor Paper Size (Papierformaat) en Borderless (Randloos) die u in het dialoogvenster Printer Settings (Printerinstellingen) hebt gemaakt.
Geef de gewenste afdrukinstellingen op. Zie Het dialoogvenster Afdrukinstellingen voor meer informatie over dit venster.
Opmerking:
  • Als u de positie van de foto wilt aanpassen, versleept u de foto in het voorbeeldvenster totdat die goed in het kader past.
  • Wanneer u meerdere foto's gebruikt, kunt u de volgorde ervan aanpassen. Klik op Manual (Handmatig) onder Photo Layout (Fotolay-out) in het midden van het venster en klik vervolgens op OK.
    Versleep de foto's naar de gewenste plaats. U kunt foto's ook naar een ander afbeeldingskader verplaatsen door ze te verslepen.

    Om foto's uit de schikking te verwijderen, sleept u ze uit het venster Afdrukinstellingen. U kunt een foto ook verwijderen door rechts te klikken op de foto en vervolgens op Clear Settings (Inst. wissen) te klikken (alleen voor Windows).
Klik op de knop Print (Afdrukken) om het afdrukken te starten.
Boven

P.I.F.-kaders toevoegen

Eerst zorgt u ervoor dat u een P.I.F.-kader bij de hand hebt. U kunt dit op een van de volgende manieren doen.
  • Plaats de cd-rom met de P.I.F.-kaders in het schijfstation van de computer.
  • Download de P.I.F.-kaders van de Epson Print Image Framer-website; u doet dit als volgt:
    • 1. Ga naar de website van Epson.
    2. Sla de gedownloade P.I.F.-kaders op op de vaste schijf van uw computer.
    Opmerking:
    Voor sommige regio's zijn geen P.I.F.-kadergegevens beschikbaar op de Epson-website.
  • P.I.F.-kaders maken of bewerken met Epson Easy Photo Print. Afhankelijk van de auteursrechten die er op het materiaal rusten, kunnen sommige gedownloade kaders niet worden gewijzigd.
Wanneer u de gewenste P.I.F.-kaders hebt klaargezet, volgt u de onderstaande stappen om P.I.F.-kaders toe te voegen aan Epson Easy Photo Print.
Klik in het venster Afdrukinstellingen op Frame Menu (Kader).
Kies Add Frame (Kader toevoegen) uit het menu. Het dialoogvenster Add Frame (Kader toevoegen) verschijnt.
Selecteer de map waar u de P.I.F.-kaders hebt opgeslagen en selecteer vervolgens het kader dat u aan de lijst wilt toevoegen.
Klik op de knop Add (Toevoegen).
Klik op de knop Close (Sluiten).
Boven

Een P.I.F.-kader maken

In dit gedeelte wordt uitgelegd hoe u een origineel P.I.F.-kader maakt.
Configureer de instellingen in het dialoogvenster Printer Settings (Printerinstellingen).
Voor meer informatie over het dialoogvenster Printer Settings (Printerinstellingen) zie Het dialoogvenster Printer Settings (Printerinstellingen).
In het venster Afdrukinstellingen kiest u Frame (Kader) in Select Layout (Lay-out selecteren) en klikt u op Frame Menu (Kader).
Selecteer Create/Edit Frame (Kader maken/bew.) om het dialoogvenster Create/Edit Frame (Kader maken/bew.) te openen.
Als u een nieuw kader wilt maken, selecteert u Create New Frame (Nieuw kader maken) en klikt u op OK.
Als u een geselecteerd kader wilt bewerken, selecteert u Edit Selected Frame (Geselecteerd kader bewerken) en klikt u op OK.
Opmerking bij het bewerken van een kader:
  • Als u Manual (Handmatig) hebt geselecteerd als fotolay-out in het venster Afdrukinstellingen, gaat de lay-outinformatie verloren wanneer u het geselecteerde kader bewerkt.
  • Het is niet mogelijk om bepaalde P.I.F.-kaders te bewerken die inhoud bevatten waarop auteursrechten rusten.
Als u in stap 4 Create New Frame (Nieuw kader maken) hebt geselecteerd, verschijnt het dialoogvenster Paper Settings (Papierinstellingen). Configureer de papierinstellingen en klik op de knop Edit (Bewerken).
Als u in stap 4 Edit Selected Frame (Geselecteerd kader bewerken) hebt geselecteerd, gaat u nu meteen door naar stap 6.
Het dialoogvenster Kader bewerken verschijnt, waarin u een P.I.F.-kader kunt maken/bewerken.
Klik op de knop [image] Picture Frame (Afbeeldingskader) en sleep de aanwijzer schuin over het gebied waar het kader moet komen.
Zie Het dialoogvenster Picture Frame Settings (Instellingen afbeeldingskader) voor meer informatie over de instellingen voor het afbeeldingskader.
Opmerking:
  • Afhankelijk van het model printer is het mogelijk dat items aan de rand van het papier, zoals een afbeeldingskader, niet worden afgedrukt. De instelling Borderless (Randloos) voor Afdrukbaar gebied in het dialoogvenster Printer Settings (Printerinstellingen) speelt daarbij geen rol.
  • Om de kleur van het rugpapier te bepalen, klikt u op [image] Backing Paper (Rugpapier). Klik in het dialoogvenster Backing Paper (Rugpapier) op Color (Kleur) en klik vervolgens op Select Color (Kleur selecteren). Selecteer een kleur in het dialoogvenster Color (Kleur) en klik vervolgens op OK.
Klik op de knop [image] Background/Decoration (Achtergrond/decoratie) en sleep de aanwijzer schuin over het gebied waar de afbeelding moet komen.
Het dialoogvenster Select Image (Afbeelding selecteren) verschijnt. Selecteer de afbeelding die u wilt gebruiken en klik op OK.
Zie de volgende gedeelten voor meer informatie over de instellingen voor de afbeelding die als achtergrond/decoratie moet dienen:
Het dialoogvenster Select Image (Afbeelding selecteren)
Het dialoogvenster Templates and Transparency Settings (Voorbeelden en transparantie-instellingen)
Klik op [image] Text String (Tekstreeks) en sleep de aanwijzer schuin over het gebied waar de tekst moet komen.
Het dialoogvenster Enter Text (Voer tekst in) wordt weergegeven, waarin u de gewenste tekst kunt invoeren.
Selecteer Font (Lettertype), Style (Stijl), Size (Grootte) en kleur, en klik vervolgens op OK.
Zie Het dialoogvenster Enter Text (Voer tekst in) voor meer informatie over de tekstinstellingen.
Klik op de knop [image] Line (Lijn) en sleep een lijn van het begin- naar het eindpunt.
Zie Het dialoogvenster Line (Lijn) voor meer informatie over de instellingen voor lijnen.
Het P.I.F.-kader is nu af.
Als u in het dialoogvenster Kader bewerken op de knop Save (Opslaan) drukt, zal het dialoogvenster Frame Information (Kaderinformatie) verschijnen.
Voer de Frame Information (Kaderinformatie)in, selecteer de Category Name (Categorienaam)en klik vervolgens op OK.
Zie Het dialoogvenster Frame Information (Kaderinformatie) voor meer informatie over de kaderinformatie.
Het dialoogvenster Enter File Name (Bestandsnaam invoeren) verschijnt. Voer een bestandsnaam voor het P.I.F.-kader in en klik op OK.
Zie Het dialoogvenster Enter File Name (Bestandsnaam invoeren) voor meer informatie over het invoeren van een bestandsnaam.
Het nieuwe P.I.F.-kader wordt nu opgeslagen.
Boven


Foto's draaien

U kunt de foto's in het kader 90 graden draaien. Wanneer de foto's een verschillende afdrukstand hebben, is het handig om ze allemaal in dezelfde richting te plaatsen.
In het venster Foto's selecteren, selecteert u de foto's die u wilt draaien. Zie 1. Foto's selecteren voor meer informatie over het selecteren van foto's.
Klik in het venster Afdrukinstellingen op Positioning (Positionering) om het dialoogvenster Positioning (Positionering) te openen.
Klik op de knop [image] of [image] om de foto te draaien. U kunt alle foto's in één keer draaien als u het selectievakje Rotate all Photos (Alle foto's draaien) inschakelt.
Zie Het dialoogvenster Positioning (Positionering) voor meer informatie over het dialoogvenster Positioning (Positionering).
Opmerking:
Als u een staande foto in een liggend kader plaatst (afdrukgebied), wordt de foto automatisch liggend geplaatst. Omdat het kader is vastgelegd worden, indien u de foto 90 graden verdraait, bij het afdrukken de boven- en onderrand van de foto afgesneden. Hetzelfde geldt voor een liggende foto in een staand kader.


De positie en grootte van foto's aanpassen

Volg de onderstaande stappen voor meer informatie over het vergroten of verkleinen van het formaat of het aanpassen van de positie van uw foto's. Met deze functie zorgt u ervoor dat foto's die buiten het afdrukgebied vallen, toch in het afdrukgebied passen.
In het venster Foto's selecteren, selecteert u de foto's die u wilt aanpassen. Zie 1. Foto's selecteren voor meer informatie over het selecteren van foto's.
Klik in het venster Afdrukinstellingen op Positioning (Positionering) om het dialoogvenster Positioning (Positionering) te openen.
Maak de foto groter of kleiner met de schuifregelaar Magnification (Vergroten/verkleinen). U kunt de grootte ook aanpassen door een waarde op te geven tussen 50 en 200%.
Verplaats de foto's met de pijlen ( [image] [image] [image] [image]) en de knop [image] onder Move Photo (Foto verplaatsen). Verplaatsen is ook mogelijk door de foto gewoon te verslepen.
Zie Het dialoogvenster Positioning (Positionering) voor meer informatie over de instellingen van het dialoogvenster Positioning (Positionering).
Opmerking:
Als u op de knop Trim (Bijsnijden) klikt, wordt de foto bijgesneden tot het kader, zodat er geen witte randen rondom verschijnen. Klik op Fit (Passend) als u de hele foto in het kader wilt passen.


Foto's afdrukken met de correctie Portrait Enhance (Portret verbeteren)

Met Portrait Enhance (Portret verbeteren) kunt u op een portretfoto de correcties Face Definition (Gezichtsdefinitie), Skin Radiance (Huiduitstraling) en Slimming (Slanker maken) aanbrengen en de foto vervolgens afdrukken.
In het venster Foto's selecteren, selecteert u de foto's waarop u de correctie Portrait Enhance (Portret verbeteren) wilt toepassen. Zie 1. Foto's selecteren voor meer informatie over het selecteren van foto's.
Klik in het venster Afdrukinstellingen op Image Correct (Afb. corrigeren).
Klik in het dialoogvenster Print Correction (Afdruk corrigeren) op Portrait Enhance (Portret verbeteren).
Opmerking:
  • Als in het dialoogvenster Print Correction (Afdruk corrigeren) de optie Monochrome (Monochroom) is geselecteerd, wordt de correctie voor Skin Radiance (Huiduitstraling) niet toegepast.
  • U kunt de correctie Portrait Enhance (Portret verbeteren) ook toepassen op RAW-gegevens.
  • Als u Fix Red-Eye (Manual) (Rode ogen corrigeren (handmatig)) in het dialoogvenster Print Correction (Afdruk corrigeren) wilt gebruiken, moet u correctie van rode ogen toepassen voordat u Slimming Correction (Slanker maken) gebruikt. Doet u dit niet, dan worden afbeeldingen mogelijk niet goed gecorrigeerd.
Verplaats de schuifregelaars Face Definition (Gezichtsdefinitie), Skin Radiance (Huiduitstraling), en Slimming Correction (Slanker maken) en controleer het resultaat van de correctie.
Als u in Image View (Afbeeldingsweergave) de optie Dual (Samen) selecteert, kunt u het resultaat makkelijk controleren door het origineel met de gewijzigde afbeelding te vergelijken.
Zie Het dialoogvenster Portrait Enhance (Portret verbeteren) voor meer informatie over de items in het dialoogvenster Portrait Enhance (Portret verbeteren) en aanbevolen portretafbeeldingen.
Opmerking:
Als de software een afbeelding niet als portret kan herkennen, verschijnt het bericht "Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (Afbeelding niet herkend als portret. Portret verbeteren kan niet worden gebruikt.)" verschijnt op het scherm. In dat geval dient u foto's te selecteren die wel als portret kunnen worden herkend.
Het dialoogvenster Portrait Enhance (Portret verbeteren)
Druk de foto's af en bekijk de resultaten van uw correcties.


Afdrukinstellingen opslaan in Quick Print (Snel afdrukken)

Instellingen registreren
Afdrukken
Als u de instellingen die u vaak gebruikt vooraf registreert in Quick Print (Snel afdrukken), kunt u met een klik op Quick Print (Snel afdrukken) afdrukken op basis van die specifieke instellingen. In dit gedeelte wordt uitgelegd hoe u instellingen registreert en vervolgens afdrukt op basis daarvan.

Instellingen registreren

Maak de gewenste instellingen in het dialoogvenster Printer Settings (Printerinstellingen).
Het dialoogvenster Printer Settings (Printerinstellingen)
Selecteer de lay-out in het venster Printerinstellingen.
Zie Het dialoogvenster Afdrukinstellingen voor meer informatie over het venster Printerinstellingen.
Klik in het venster Afdrukinstellingen in het menu Tools (Extra) op Register Quick Print Settings (Instellingen voor Snel afdrukken registreren).
Vervolgens verschijnt het dialoogvenster Register Quick Print (Snel afdrukken registreren). Controleer de instellingen, kies er een nummer voor, en klik vervolgens op Save Settings (Inst. opslaan). U kunt twee combinaties van instellingen vastleggen.
Opmerking:
  • Als u het selectievakje Create a shortcut icon on the desktop (Snelkoppelingspictogram op het bureaublad plaatsen) inschakelt, wordt een snelkoppeling voor Quick Print (Snel afdrukken) gemaakt. Door foto's naar het pictogram te verslepen, wordt het afdrukken onmiddellijk gestart.
  • Als u het selectievakje Display a confirmation message before printing (Bevestiging weergeven vóór het afdrukken) inschakelt, wordt voor het afdrukken om een bevestiging gevraagd wanneer u op Quick Print (Snel afdrukken) klikt in het venster Foto's selecteren of wanneer u foto's naar het snelkoppelingspictogram voor Quick Print (Snel afdrukken) sleept dat u op het bureaublad hebt geplaatst.
Klik op de knop Close (Sluiten).
Boven

Afdrukken

Er zijn twee manieren om af te drukken met Quick Print (Snel afdrukken).

Afdrukken vanuit het venster Foto's selecteren

Selecteer de foto's die u wilt afdrukken in het venster Foto's selecteren. Zie 1. Foto's selecteren voor meer informatie over het selecteren van foto's.
Schakel het selectievakje Print Using Registered Settings (Afdrukken met geregistreerde instellingen) in. De knop Next Step (Volgende) verandert in Quick Print (Snel afdrukken).
Klik op de knop Quick Print (Snel afdrukken). Het afdrukken start onmiddellijk.

Afdrukken via een snelkoppelingspictogram op het bureaublad

Wanneer u in Epson Easy Photo Print de instellingen voor Quick Print (Snel afdrukken) registreert, moet u op het bureaublad een snelkoppelingspictogram plaatsen.
Het dialoogvenster Register Quick Print (Snel afdrukken registreren)
Sleep fotogegevens naar het snelkoppelingspictogram. Het afdrukken start onmiddellijk.
Boven


Epson Easy Photo Print Help

> Beginpagina

Problemen oplossen

Foutmeldingen
Problemen met het laden van foto's
Problemen in het venster Foto's selecteren
Problemen in het venster Afdrukinstellingen
Problemen bij het afdrukken
Overige problemen


Foutmeldingen

Als u foutmeldingen krijgt tijdens het gebruik, moet u het probleem verhelpen aan de hand van de instructies op het scherm.


Problemen met het laden van foto's

Afbeeldingsgegevens worden niet geladen.
Oorzaak
Oplossingen
De opgegeven locatie bevat geen afbeeldingsgegevens.
Zorg ervoor dat de bestandsindeling van het bestand op de opgegeven locatie wordt ondersteund door Epson Easy Photo Print.
Specificaties
De foto die u wilt laden heeft een hoogte-breedteverhouding die groter is dan 1:15 of 15:1.
Pas de verhouding aan (kleiner of gelijk aan 1:15 of 15:1) en laad de foto opnieuw.
Specificaties
Onvoldoende ruimte op de vaste schijf van de computer of onvoldoende geheugen.
Maak voldoende schijfruimte vrij zodat Epson Easy Photo Print behoorlijk kan werken.
Systeemvereisten
De afbeelding die u wilt laden bestaat uit te veel of te weinig pixels.
Het minimumformaat dat kan worden geladen is ingesteld op 60 pixels, maar er kan ook een hogere waarde worden opgegeven. Controleer deze instelling in het dialoogvenster Preferences (Voorkeuren) en pas de waarde eventueel aan. Vervolgens moet u Epson Easy Photo Print opnieuw starten.
Het dialoogvenster Preferences (Voorkeuren) in het venster Afdrukinstellingen
Het maximumformaat dat kan worden geladen hangt af van de vrije ruimte op de vaste schijf. Wanneer u met fotogegevens werkt die uit grote aantallen pixels bestaan, moet u ervoor zorgen dat de vaste schijf voldoende vrije ruimte heeft.
Windows
De vereiste software om RAW-bestanden te laden is niet op uw digitale camera geïnstalleerd .
Verkrijg de RAW-codec die door de fabrikant van uw digitale camera werd verstrekt en installeer deze op uw computer. Voor meer informatie, zie de website van uw digitale camera.
Voor Mac OS X (versie 10.4 of hoger)
De Mac OS standaard RAW ontwikkelingsfunctie is niet in staat om de RAW-bestanden van uw digitale camera te laden.
Update de RAW-ontwikkelingsfunctie d.m.v. de Mac OS X software update. Voor meer informatie, zie de Apple website.
Het duurt lang voordat sommige afbeeldingen worden weergegeven.
Oorzaak
De afbeelding heeft geen miniatuur. Afbeeldingen worden weergegeven als miniatuur. Als de afbeeldingsgegevens geen miniatuur hebben, moet de afbeelding alsnog worden verkleind. Dit duurt even.


Problemen in het venster Foto's selecteren

Bepaalde foto-informatie wordt niet weergegeven in het dialoogvenster Enlargement (Vergroten).
Oorzaak | Oplossingen
Die informatie is niet aanwezig in de foto. | Ga in de documentatie van uw digitale camera na of uw camera in staat is om de door u gewenste informatie vast te leggen.
De bestandsindeling van de foto is niet Exif. | Ga in de documentatie van uw digitale camera na of uw camera kan opslaan in Exif-indeling.
De datum van de foto stemt niet overeen met de datum waarop de foto in werkelijkheid is gemaakt.
Deze software gebruikt de fotodatum uit de Exif-gegevens. Als er geen datumgegevens worden aangetroffen, wordt de datum weergegeven waarop het fotobestand is gewijzigd of gemaakt.
Ga in de documentatie van uw digitale camera na of uw camera in staat is om de fotodatum vast te leggen in de fotogegevens en of die gegevens wel de Exif-indeling hebben.
Als u de fotogegevens met andere software hebt gewijzigd en opgeslagen, wordt mogelijk in plaats van de opnamedatum de wijzigingsdatum weergegeven.
Vanuit het venster Foto's selecteren kunnen geen andere vensters worden geopend.
Als er in Windows alleen een netwerkprinter is die werd toegevoegd via de functie Add printer (Printer toevoegen) in Printers and Faxes (Printers en faxapparaten) of Printers, kunt u vanuit het venster Foto's selecteren geen ander venster openen.
Installeer de printerdriver van de printer in het netwerk vanaf de cd-rom met software zonder daarvoor de functie Printer toevoegen (Add Printer) te gebruiken.


Problemen in het venster Afdrukinstellingen

De printer die ik wil gebruiken staat niet in het dialoogvenster Printer Settings (Printerinstellingen).
Oorzaak | Oplossingen
De printerdriver is niet geïnstalleerd. | Installeer de printerdriver en start vervolgens Epson Easy Photo Print.
Het papierformaat dat ik wil gebruiken staat niet in het dialoogvenster Printer Settings (Printerinstellingen).
Oorzaak | Oplossingen
De juiste Paper Source (Papierbron) is niet geselecteerd. | Selecteer de papierbron opnieuw.
De afdrukken en voorbeeldafbeeldingen hebben niet dezelfde afdrukstand.
Oorzaak | Oplossingen
Uw digitale camera of een ander apparaat heeft misschien miniaturen met een andere richting gemaakt. | Controleer dit in het afdrukvoorbeeld van uw printerdriver.
De P.I.F.-kaders die ik heb toegevoegd aan Epson Easy Photo Print worden niet weergegeven.
Oorzaak
Oplossingen
De instellingen voor Paper Size (Papierformaat) en Borderless (Randloos) verschillen van die voor de toegevoegde P.I.F.-kaders.
Selecteer in het dialoogvenster Printer Settings (Printerinstellingen) hetzelfde papierformaat en dezelfde instelling voor Randloos als die voor de toegevoegde P.I.F.-kaders.
Afdrukken met een P.I.F.-kader
Selecteer in het venster Afdrukinstellingen Frame (Kader) onder Select Layout (Lay-out selecteren). De toegevoegde P.I.F.-kaders worden weergegeven in de keuzelijst Lay-out selecteren.


Problemen bij het afdrukken

Delen van de afbeelding boven en onder of links en rechts zijn verloren gegaan.
Oorzaak | Oplossingen
Sommige delen van de afbeelding zijn groter dan het fotokader (afdrukbare gebied). | Controleer de lay-out van de foto zoals die in het venster Afdrukinstellingen wordt weergegeven. Als niet de hele foto in het kader past, kunt u in het dialoogvenster Positioning (Positionering) het volgende proberen: - Verklein de foto. - Klik op de knop Fit (Passend). - Draai de foto.
Bij het randloos afdrukken wordt de afbeelding rondom enkele millimeters vergroot (na het bijsnijden tot het opgegeven afdrukformaat). Dit houdt in dat het deel dat buiten het papierformaat valt, niet wordt afgedrukt. | Verplaats de schuifknop in het dialoogvenster Printer Settings (Printerinstellingen) om de uitbreiding voor Borderless (Randloos) aan te passen.
Er wordt niet afgedrukt met de opgegeven instellingen.
Oorzaak
Als u een andere printer dan een Epson-printer gebruikt, worden afbeeldingen mogelijk niet goed afgedrukt.

Auto Cut (Automatisch afsnijden) wordt niet weergegeven, hoewel u een printer gebruikt waarop een automatisch snijmechanisme voor rolpapier is gemonteerd.
Oorzaak | Oplossingen
In het dialoogvenster Printer Settings (Printerinstellingen) is rolpapier niet geselecteerd. | Omdat de functie Automatisch afsnijden alleen werkt voor rolpapier, wordt deze functie niet weergegeven wanneer u losse vellen gebruikt. Rolpapier wordt alleen ondersteund in Windows.
In de printerdriver is het automatische snijmechanisme niet ingesteld. | Als u het automatische snijmechanisme voor rolpapier hebt geïnstalleerd, moet u de juiste instellingen opgeven zodat de printerdriver hiervan op de hoogte is. Anders kan de functie Auto Cut (Automatisch afsnijden) niet worden gebruikt. Zie de documentatie van de printer voor meer informatie over het instellen van de printerdriver.
Na het afdrukken is er een witte rand te zien op het rolpapier.
Oorzaak | Oplossingen
In het dialoogvenster Printer Settings (Printerinstellingen) is het verkeerde formaat rolpapier geselecteerd. | Als u rolpapier selecteert dat smaller is dan de gegevens die u afdrukt, krijgt u witte randen te zien. Selecteer het juiste papierformaat.
PRINT Image Matching is niet toegepast op enkele van de afgedrukte foto's.
Oorzaak
De instelling PRINT Image Matching is alleen van toepassing op foto's met PRINT Image Matching-gegevens.

Er is een vreemd verloop te zien.
Oorzaak | Oplossingen
Als u afdrukt met de instellingen PhotoEnhance/Fix Photo van het dialoogvenster Print Correction (Afdruk corrigeren), kan in de afdruk een onnatuurlijk kleurverloop te zien zijn in delen waar de foto niet helemaal scherp is. | Met een andere instelling dan PhotoEnhance/Fix Photo wordt het onnatuurlijke kleurverloop wellicht verminderd.
De kleuren van de afgedrukte afbeelding kloppen niet.
Oorzaak | Oplossingen
PhotoEnhance/Fix Photo is geselecteerd. Met PhotoEnhance/Fix Photo wordt voor de verwerking van de afbeeldingsgegevens gekeken naar de positie van de objecten op de foto. Als u de objecten verplaatst door de afbeelding aan te passen met de functies Rotate (Draaien), Magnification (Vergroten/verkleinen), Trim (Bijsnijden), Fit (Passend) of Move Photo (Foto verplaatsen), kunnen de kleuren van de afdruk afwijken van die van het origineel. Ook kan er enig kleurverschil te zien zijn tussen een randloze afdruk en een afdruk met randen. Dit komt doordat de objecten een iets andere positie hebben. | Gebruik een andere instelling dan PhotoEnhance/Fix Photo om dit probleem te vermijden.
PhotoEnhance/Fix Photo wordt automatisch geselecteerd voor bepaalde afdrukmaterialen. | Als in een andere modus wilt afdrukken dan PhotoEnhance/Fix Photo, wijzig dan de instelling naar PRINT Image Matching of None (Geen).
Als Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch)) is geselecteerd, worden soms ook onbedoelde afbeeldingsgebieden gecorrigeerd. | Schakel in het dialoogvenster Print Correction (Afdruk corrigeren) Fix Red-Eye (Auto) (Rode ogen corrigeren (automatisch)) uit en selecteer Fix Red-Eye (Manual) (Rode ogen corrigeren (handmatig)). Klik hierop en selecteer de positie van het rode oog.


Overige problemen

In Windows worden de printers in het netwerk niet weergegeven in de printerlijst van het dialoogvenster Printer Settings (Printerinstellingen).
Oorzaak | Oplossingen
Als de printerdriver van de netwerkprinter wordt geïnstalleerd met de functie Printer toevoegen (Add Printer), wordt de netwerkprinter niet weergegeven in de printerlijst. | Installeer de printerdriver van de gewenste printer vanaf de cd-rom met software.


Epson Easy Photo Print Help

> Beginpagina

Bijlage

Systeemvereisten
Specificaties
Epson Easy Photo Print starten
Auteursrechten en handelsmerken
Besturingssystemen


Systeemvereisten

Windows
Mac OS X

Windows

Onderdeel | Vereisten
Besturingssysteem | Dit is afhankelijk van de besturingssystemen die door de gebruikte printer worden ondersteund.
Browser | Internet Explorer 6.0 of hoger
Opmerking:
Epson Easy Photo Print is 32-bits-toepassingssoftware die ook kan worden gebruikt onder Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition en XP Professional x64 Edition.
Boven

Mac OS X

Onderdeel | Vereisten
Besturingssysteem | Dit is afhankelijk van de besturingssystemen die door de gebruikte printer worden ondersteund.
Opmerking:
De harde schijf moet zijn geformatteerd in HFS+. De software werkt niet op het UNIX-bestandssysteem.
Boven


Specificaties

Onderdeel | Specificaties
Afbeeldingsindelingen: | JPEG | Alle varianten, behalve CMYK en YCCK
 | TIFF | Standaard, niet-gecomprimeerde TIFF-bestanden en bestanden in 8- of 16-bits-kleuren.
 | BMP | Uitgezonderd bestanden met RLE-compressie, bestanden in Topdown-indeling en bestanden in 16-bits of 32-bits kleur.
 | PICT | Alleen voor Mac OS X. Alleen PICT-bestanden met een resolutie van 72 dpi en een hoogte en breedte van maximaal 4095 pixels worden ondersteund. PICT-bestanden in een andere resolutie worden misschien niet goed weergegeven.
 | RAW | - RAW-gegevens zonder bijbehorende miniatuur worden trager weergegeven. - RAW-gegevens met een beschadigde miniatuur of een miniatuur in TIFF-indeling worden niet ondersteund.
Leesbare afbeeldingsgrootte: | 20 megapixel Beperking: Deze software kan geen afbeeldingen lezen met een hoogte-breedteverhouding van meer dan 1:15 of 15:1.
Aantal afbeeldingsbestanden dat kan worden gelezen | 999 bestanden
Opmerking:
  • Afhankelijk van het geheugen in de computer, kunnen grotere afbeeldingen worden geladen.
  • Fotogegevens uit bepaalde beeldbewerkingstoepassingen kunnen wellicht niet of slecht gelezen worden door Epson Easy Photo Print.
  • In Mac OS X worden bepaalde Unicode-tekens misschien niet correct weergegeven.


Epson Easy Photo Print starten

Windows
Mac OS X

Windows

Windows 8.1/Windows 8

Selecteer Zoeken in Charm, voer de naam van de toepassing in en selecteer de toepassing in de lijst.

Behalve Windows 8.1/Windows 8

Klikop Start - Alle programma's (of Programma's) - Epson Software - Easy Photo Print.

Met het snelkoppelingspictogram op het bureaublad

U kunt met het snelkoppelingspictogram op het bureaublad Epson Easy Photo Print op twee manieren starten.
  • Dubbelklik op het pictogram.
  • Sleep fotogegevens naar het snelkoppelingspictogram.
    Epson Easy Photo Print wordt gestart met de geselecteerde foto('s) in het deelvenster Photos to Print (Foto's afdrukken).

Vanuit Explorer (Windows Verkenner)

Open Explorer (Windows Verkenner) en selecteer een of meerdere foto's.
Klik op Photo Print (Afdrukken) in de werkbalk van Explorer (Windows Verkenner).
Epson Easy Photo Print wordt geopend met de geselecteerde foto('s) in het venster Afdrukinstellingen. Als u Epson Easy Photo Print op deze manier start, kunt u niet teruggaan naar het venster Foto's selecteren.
Als het menu van Epson Easy Photo Print niet wordt weergegeven in Explorer (Windows Verkenner):
  • Windows 8.1/Windows 8
    Selecteer View (Beeld) - Options (Opties) in Explorer (Windows Verkenner) en vervolgens Epson Easy Photo Print.
  • Windows 7/Windows Vista
    Selecteer het Control Panel (Configuratiescherm) - Appearance and Personalization (Vormgeving aan persoonlijke voorkeur aanpassen) - Folder Options (Mapopties) - View (Weergave) - Always show menus (Altijd menu's weergeven).
    Na deze stap is de procedure hetzelfde als voor Windows XP en Windows 2000.
  • Windows XP/Windows 2000
    Selecteer View (Beeld) - Toolbars (Werkbalken) in Explorer (Windows Verkenner) en vervolgens Epson Easy Photo Print.
Als het menu na de bovenstaande stappen nog steeds niet wordt weergegeven, kan het helpen om het selectievakje voor Epson Easy Photo Print uit en vervolgens weer in te schakelen.
Opmerking betreffende het toevoegen of verwijderen van het menu van Epson Easy Photo Print:
Sluit Epson Easy Photo Print af, selecteer Uninstall a program (Een programma verwijderen) (Windows 8.1, 8, 7, en Vista) of Add or Remove Programs (Programma's toevoegen of verwijderen) (Windows XP of 2000) in het Control Panel (Configuratiescherm) en selecteer Epson Easy Photo Print 2. Klik op Change (Wijzigen) om het dialoogvenster Epson Easy Photo Print Startup Options (Epson Easy Photo Print-startopties) te openen en instellingen te maken.
Boven

Mac OS X

Vanuit de map Applications (Toepassingen)

Dubbelklik op de map Applications (Toepassingen) in Macintosh HD. Dubbelklik op de map Epson Software en dubbelklik vervolgens op het pictogram van Easy Photo Print.

Vanuit Finder

U kunt Epson Easy Photo Print op twee manieren starten vanuit de Finder.
  • Selecteer een foto in Finder, klik op het menu File (Bestand), Open With (Openen met), en vervolgens op Easy Photo Print.
  • Selecteer een foto in Finder en klik op Action (Actie), of klik op een foto terwijl u de Control-toets ingedrukt houdt. Selecteer vervolgens in het contextmenu Open With (Openen met) en klik op Easy Photo Print.
In beide gevallen wordt Epson Easy Photo Print geopend met de geselecteerde foto('s) in het venster Afdrukinstellingen. Als u Epson Easy Photo Print op een van deze manieren start, kunt u niet teruggaan naar het venster Foto's selecteren.
Boven


Auteursrechten en handelsmerken

Niets uit deze uitgave mag worden verveelvoudigd, opgeslagen in een geautomatiseerd gegevensbestand of openbaar worden gemaakt, in enige vorm of op enige wijze, hetzij elektronisch, mechanisch, door fotokopieën, opnamen of op enige andere manier, zonder voorafgaande schriftelijke toestemming van Seiko Epson Corporation. De informatie in dit document is alleen bedoeld voor gebruik met dit Epson-product. Epson is niet verantwoordelijk wanneer deze informatie wordt gebruikt met betrekking tot andere producten.
Seiko Epson Corporation noch zijn filialen kunnen door de koper van dit product of door derden verantwoordelijk worden gesteld voor schade, verlies of onkosten ontstaan als gevolg van al dan niet foutief gebruik of misbruik van dit product of onbevoegde wijzigingen en herstellingen of (met uitzondering van de VS) het zich niet strikt houden aan de gebruiks- en onderhoudsvoorschriften van Seiko Epson Corporation.
Seiko Epson Corporation noch zijn filialen kunnen verantwoordelijk worden gesteld voor schade of problemen voortvloeiende uit het gebruik van andere dan originele onderdelen of gebruiksgoederen kenbaar als Original Epson Products of Epson Approved Products by Seiko Epson Corporation.
Seiko Epson Corporation kan niet verantwoordelijk worden gesteld voor schade voortvloeiende uit elektromagnetische storingen die plaatsvinden door het gebruik van andere interfacekabels dan kenbaar als Epson Approved Products by Seiko Epson Corporation.
EPSON® is een gedeponeerd handelsmerk en Exceed Your Vision is een handelsmerk van Seiko Epson Corporation.
PRINT Image Matching™ en het PRINT Image Matching-logo zijn handelsmerken van Seiko Epson Corporation.
Microsoft®, Windows® en Windows Vista® zijn gedeponeerde handelsmerken van Microsoft Corporation.
Apple® en Macintosh® zijn gedeponeerde handelsmerken van Apple Inc.
This software is based in part on the work of the Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
Algemene kennisgeving: andere productnamen vermeld in deze uitgave dienen uitsluitend als identificatie en kunnen handelsmerken zijn van hun respectieve eigenaars. Epson maakt geen enkele aanspraak op enige rechten op deze handelsmerken.
© 2014 Seiko Epson Corporation. Alle rechten voorbehouden.


Besturingssystemen

In deze handleiding worden de volgende afkortingen gebruikt.
Windows verwijst naar Windows 8.1, 8, 7, Vista, XP, XP x64 en 2000.
  • Windows 8 verwijst naar Windows 8, Windows 8 Pro en Windows 8.1.
  • Windows 7 verwijst naar Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, en Windows 7 Ultimate.
  • Windows Vista verwijst naar Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition en Windows Vista Ultimate Edition.
  • Windows XP verwijst naar Windows XP Home Edition, Windows XP Professional x64 Edition en Windows XP Professional.
  • Windows 2000 verwijst naar Windows 2000 Professional.
Macintosh verwijst naar Mac OS X.
  • Mac OS X verwijst naar Mac OS X 10.3.9 of hoger.


Epson Easy Photo Print Help

Inleiding
Inleiding bij de software.
Basisfuncties
Aanwijzingen voor het gebruik van de software.
Hoe gebruikt u Epson Easy Photo Print
Uitleg bij de dialoogvensters.
P.I.F.-kaders maken en bewerken (alleen voor Windows)
Aanwijzingen voor het maken en bewerken van P.I.F.-kaders.
Tips
Praktische wenken bij het gebruik van de software.
Problemen oplossen
Oplossingen voor problemen die kunnen optreden.
Bijlage
Informatie over de specificaties van de software.

NPD5042-00 NL