Epson Easy Photo Print 도움말

> 홈

제품 소개

Epson Easy Photo Print 소개


Epson Easy Photo Print 소개

Epson Easy Photo Print는 여러 종류의 용지에 디지털 이미지를 쉽게 인쇄할 수 있는 소프트웨어 응용 프로그램입니다.
  • 어려운 설정이나 번거로운 조작이 필요 없이 인쇄 설정을 하고 인쇄 이미지를 미리 보면서 작업을 한 단계씩 진행할 수 있습니다.
  • 빠른 인쇄 기능에 설정을 등록하여 한 번에 인쇄할 수 있습니다.
참고:
  • 이 사용설명서의 화면 사진은 Windows Vista 기준입니다.
  • 사용 가능한 레이아웃과 용지 종류는 선택한 프린터에 따라 달라집니다. 자세한 내용은 프린터 설명서를 참조하십시오.


Epson Easy Photo Print 도움말

> 홈

기본 사용법

1. 사진 선택
2. 레이아웃 및 인쇄


1. 사진 선택

이 단계에서는 사진을 저장한 폴더를 선택한 다음 축소 이미지 목록에서 인쇄할 사진을 선택하는 방법을 설명합니다.
사진 선택 창
Epson Easy Photo Print를 시작합니다.
드라이버와 사진을 저장 할 폴더를 선택합니다.
선택한 폴더의 사진은 축소 이미지로 표시됩니다.
Mac OS X의 경우 [image] 폴더 선택 버튼을 눌러 폴더 선택 대화 상자를 엽니다. 그런 다음 사진이 저장된 폴더를 선택하고 열기 버튼을 클릭합니다.
및 [image] 버튼을 눌러 인쇄할 사진을 선택하고 인쇄 매수를 지정합니다. 선택한 사진은 인쇄할 사진 영역에 추가됩니다.
참고:
  • 선택한 폴더의 모든 사진에 같은 인쇄 매수를 지정할 수 있습니다.
    모두 선택 대화 상자
  • 환경설정 대화 상자에서 원클릭 선택을 선택 해제하면 축소 이미지를 눌러도 사진의 인쇄 매수가 1로 자동 설정되지 않습니다.
    사진 선택 창의 환경설정 대화 상자
  • 인쇄할 사진 영역에서 사진을 제거하려면 해당 사진을 선택하고 제거 버튼을 클릭합니다.
  • Windows의 인쇄할 사진 영역에서 모든 사진을 제거하려면 인쇄할 사진 영역에서 사진을 마우스 오른쪽 버튼으로 누른 다음 바로 가기 메뉴에서 모두 제거를 클릭합니다. Mac OS X에서는 Control 키를 누른 상태에서 인쇄할 사진 영역의 사진을 클릭하고 표시된 연관된 메뉴 목록에서 모두 제거를 클릭합니다.
  • 2단계에서 이 절차를 반복하면 다른 폴더에 저장된 사진을 추가할 수 있습니다.
  • 사진을 확대하려면 해당 사진을 선택하고 확대 버튼을 누르거나 사진을 더블 클릭합니다.
    확대 대화 상자
  • 이미지를 표시할 수 없으면 사진 읽기 문제을 참조하십시오.
다음 단계에서 사진의 레이아웃 및 인쇄를 선택합니다.
2. 레이아웃 및 인쇄


2. 레이아웃 및 인쇄

이 단계에서는 사진의 레이아웃을 선택하고 인쇄 설정 창에서 사진 위치를 조정하는 방법을 설명합니다.
인쇄 설정 창
사용할 프린터에 용지를 넣습니다. 용지 급지 방법에 대한 자세한 내용은 프린터의 설명서를 참조하십시오.
사진 선택 창에서 다음 버튼을 클릭합니다.
인쇄 설정 창이 표시됩니다.
프린터, 용지 공급, 테두리 없음, 용지 크기, 용지 종류, 인쇄 모드 설정을 확인합니다. 이 설정을 변경하려면 프린터 설정 버튼을 누르십시오. 프린터 설정 대화 상자에 대한 자세한 내용은 프린터 설정 대화 상자를 참조하십시오.
창의 왼쪽에 있는 레이아웃 선택에서 사진 레이아웃을 선택한 다음 레이아웃 선택 목록에서 레이아웃을 선택합니다. 이 창에 대한 자세한 내용은 인쇄 설정 창을 참조하십시오.
사용 가능한 레이아웃은 선택한 용지 크기와 용지 공급에 따라 달라집니다.
참고:
  • P.I.F. 프레임으로 인쇄하려면 P.I.F. 프레임이 포함된 인쇄를 참조하십시오.
  • 원하는 대로 사진을 배치하려면 사진 레이아웃 설정에서 수동을 선택하십시오. 나타나는 창에서 확인을 클릭합니다. 그런 다음, 원하는 위치로 사진을 끌어다 놓습니다.
    사진 레이아웃 프레임의 다른 부분으로 사진을 반복해서 끌어다 놓는 방법으로 사진을 복사할 수 있습니다.

    프레임에서 사진을 제거하려면 인쇄 설정 창 밖으로 해당 사진을 끌어다 놓으십시오. 또한 사진을 마우스 오른쪽 버튼으로 누른 다음 설정 지우기를 눌러서 사진을 제거할 수도 있습니다(Windows만 해당).
  • 인쇄할 페이지 수는 기본적으로 1로 설정됩니다. 이 값을 변경하려면 페이지 수 버튼을 누르고 페이지당 원하는 인쇄 매수를 지정하십시오. 이 대화 상자에 대한 자세한 내용은 페이지 수 대화 상자를 참조하십시오.
  • 사진을 회전, 확대, 축소 또는 이동하려면 위치 조정 버튼을 누르십시오. 이 대화 상자에 대한 자세한 내용은 위치 조정 대화 상자를 참조하십시오.
  • 사진을 보정하려면 사진 위에 있는 이미지 보정 버튼을 누르십시오.
    인쇄 수정 대화 상자
  • 날짜 및 시간이 포함된 사진을 인쇄하려면 날짜 확인란을 선택하십시오. 또한 환경설정 대화 상자의 설정을 변경하여 날짜 및 시간 대신 파일 이름이 표시된 사진을 인쇄할 수도 있습니다.
    날짜와 시간 또는 파일 이름이 포함된 사진 인쇄
레이아웃을 설정한 후 인쇄 버튼을 눌러 인쇄를 시작합니다.
인쇄를 취소하려면 인쇄 중에 표시되는 화면에서 취소 버튼을 누르십시오. 그러나 일부 컴퓨터 환경에서는 인쇄 작업이 즉시 중지되지 않을 수도 있습니다.
참고:
  • 출력물은 미리보기 창에 표시되는 모습과 정확하게 일치하지 않을 수 있습니다. 사진을 인쇄 가능 영역의 가장자리로 이동하면 용지 가장자리에 흰색이 인쇄될 수 있습니다.
  • 현재 인쇄 설정을 사용하여 손쉽게 인쇄하려면 도구 메뉴에서 빠른 인쇄 설정 등록을 선택하고 직접 지정한 인쇄 설정을 빠른 인쇄 기능에 등록합니다.
    빠른 인쇄에 등록하여 인쇄하기
인쇄가 완료될 때까지 기다린 다음 출력물이 제대로 인쇄되었는지 확인하십시오. 이 절에서는 기본 사용법을 설명합니다. 기능 및 사용법에 대한 자세한 내용은 사진 선택 창을 참조하십시오.


Epson Easy Photo Print 도움말

> 홈

Epson Easy Photo Print 사용 방법

사진 선택 창
모두 선택 대화 상자
확대 대화 상자
인쇄 설정 창
프린터 설정 대화 상자
인쇄 수정 대화 상자
인물 사진 향상 모드 대화 상자
페이지 수 대화 상자
메뉴
사진 검색 대화 상자(Windows만 해당)
빠른 인쇄 등록 대화 상자
사진 선택 창의 환경설정 대화 상자
인쇄 설정 창의 환경설정 대화 상자


사진 선택 창

Epson Easy Photo Print를 시작하면 사진 선택 창이 나타납니다. 사진 선택에 대한 자세한 내용은 1. 사진 선택을 참조하십시오.
Windows:
Mac OS X:
1 | 폴더 트리 | 하드 디스크 드라이브의 폴더 트리를 보여 줍니다.
2 | 축소 이미지 보기 영역 | 선택된 폴더에 저장된 이미지의 축소 이미지를 표시합니다. 축소 이미지로 미리보기하면서 이미지를 선택할 수 있습니다.
3 | 인쇄할 사진 | 축소 이미지 보기 영역에 매수를 지정한 사진의 축소 이미지 목록을 표시합니다.
4 | 제거 | 이 버튼을 클릭하면 인쇄할 사진 영역에서 선택한 사진이 제거됩니다.
5 | 다음 | 이 버튼을 클릭하면 인쇄 설정 창으로 이동합니다. 인쇄 설정 창
6 | 등록된 설정을 사용하여 인쇄 | 설정이 빠른 인쇄에 등록된 경우 이 확인란을 사용할 수 있습니다. 이 확인란을 선택하면 다음 버튼이 빠른 인쇄 버튼으로 변경됩니다. 빠른 인쇄 버튼을 클릭하여 인쇄를 시작하면 지정한 설정을 사용하여 쉽게 인쇄할 수 있습니다. 빠른 인쇄에 등록하여 인쇄하기
7 | 파일 속성 | 축소 이미지에서 선택한 사진의 파일 이름, 파일 크기 및 날짜/시간을 보여 줍니다. 축소 이미지를 더블 클릭하면 사진 정보를 표시할 수 있습니다. 확대 대화 상자 Exif Print /PRINT Image Matching 기능을 사용할 수 있는지 여부도 표시합니다.
8 | 확대 | 이 버튼을 누르면 선택한 사진을 확대합니다.
9 | 모두 선택 | 이 버튼을 누르면 모두 선택 대화 상자가 표시됩니다. 모두 선택 대화 상자
10 | 폴더 선택 (Mac OS X만 해당) | 표시할 폴더를 선택합니다. 콤보 상자를 눌러 폴더 목록을 표시합니다. 폴더 선택 버튼을 눌러 폴더 선택 대화 상자를 엽니다. 그런 다음 사진이 저장된 폴더를 선택하고 열기 버튼을 클릭합니다.
주의:
모든 작업(인쇄 등)이 완료될 때까지 소스 이미지를 삭제하거나 새로운 수정 작업을 하지 마십시오. 또한 이미지가 포함된 미디어(메모리 카드, CD, DVD, MO 등)를 제거하거나 변경하지 마십시오.
참고:
  • 이미지를 표시할 수 없으면 사진 읽기 문제을 참조하십시오.
  • 인쇄 가능한 사진 데이터의 사양은 사양을 참조하십시오.
  • Exif 버전 2.2(일명 Exif Print, 디지털 카메라용 국제 표준) 및 PRINT Image Matching을 이용하면 이들 기능이 지원되는 디지털 카메라와 프린터로 높은 품질의 사진을 인쇄할 수 있습니다.


모두 선택 대화 상자

사진 선택 창에서 모두 선택 버튼을 누르면 이 대화 상자가 표시됩니다.
1 | 도움말 | 이 온라인 도움말을 표시합니다.
2 |  | 또는 [image] 버튼을 누르거나 숫자를 직접 입력하여 인쇄 매수를 지정합니다.
3 | 확인 | 선택한 폴더의 모든 사진에 지정한 인쇄 매수를 적용하고 사진 선택 창으로 돌아갑니다.
4 | 취소 | 설정을 취소하고 사진 선택 창으로 돌아갑니다.


확대 대화 상자

확대 대화 상자를 표시하려면 사진 선택 창에서 확대할 사진을 누른 다음 확대 버튼을 클릭합니다. 사진을 더블 클릭해도 이 대화 상자가 열립니다.
1 | 창에 맞춤 | 전체 사진이 미리 보기 영역에 표시되도록 미리 보기 모드로 변경하려면 이 확인란을 선택합니다.
2 |  | 버튼을 눌러 배율을 줄이거나 [image] 버튼을 눌러 배율을 높입니다. 창에 맞춤 확인란이 선택되어 있으면 사진의 배율을 줄이거나 높일 수 없습니다.
3 |  | 이 버튼을 눌러 사진을 시계 반대 방향 또는 시계 방향으로 90도 회전합니다.
4 | 파일 정보 | 파일 형식 | 사진의 파일 형식을 표시합니다.
 |  | 파일 크기 | 사진의 파일 크기를 표시합니다.
 |  | 사진 크기 | 사진의 픽셀 수를 표시합니다.
5 | 사진 정보 | 일자/시간 | 사진을 촬영한 날짜와 시간을 표시합니다. 사진 데이터는 DCF 형식이지만 촬영 일자가 기록되지 않았거나 다른 소프트웨어를 사용하여 사진을 수정 및 저장한 경우 변경 일자가 표시됩니다. 날짜와 시간은 24시간 형식으로 표시됩니다. 예를 들어 2007.07.31 17:00:09와 같이 표시됩니다.
 |  | 카메라 | 사진 촬영에 사용된 디지털 카메라의 모델 번호를 표시합니다.
 |  | EXP 시간 | 사진을 촬영할 때의 노출 시간(셔터 속도)을 표시합니다.
 |  | F 값 | 사진을 촬영할 때의 F 값(조리개)을 표시합니다.
 |  | ISO 감도 | 사진을 촬영할 때의 ISO 감도 설정을 표시합니다.
 |  | 플래시 | 사진을 촬영할 때 플래시를 사용했는지 여부를 표시합니다. 플래시를 사용했으면 ON이 표시됩니다. 플래시를 사용하지 않았으면 OFF가 표시됩니다.
 |  | Exif/DCF 색 영역 | Exif 태그에 할당된 색 영역 정보를 표시합니다. 색 영역이 지정되지 않은 경우 사진을 처리할 때 sRGB가 사용됩니다. 알려지지 않은 정보는 파일 형식에 따라 "-"로 표시됩니다.
 |  | 모노 정보 | 사진 데이터에 흑백 정보가 포함되어 있는지 여부를 표시합니다.
6 | 닫기 | 이 대화 상자를 닫고 사진 선택 창으로 돌아갑니다.
7 | 이전/다음 | 이 버튼을 누르면 이전 또는 다음 사진이 표시됩니다.
8 | 페이지 수 | 또는 [image] 버튼을 누르거나 숫자를 직접 입력하여 인쇄 매수를 지정합니다.
9 | 도움말 | 이 온라인 도움말을 표시합니다.
10 | Exif Print | Exif Print가 있는 사진을 표시하면 오른쪽 아래에 로고가 표시됩니다. 사진을 편집하면 Exif Print 정보가 삭제됩니다.
11 | PRINT Image Matching | PRINT Image Matching이 있는 사진을 표시하면 오른쪽 아래에 로고가 표시됩니다. PRINT Image Matching 호환 용지에 대해서는 프린터 설명서를 참조하십시오. 사진을 편집하면 PRINT Image Matching 정보가 삭제됩니다. PRINT Image Matching에 대한 더 자세한 정보는 Epson 웹 사이트를 참조하십시오: http://www.epson.com
참고:
  • 디지털 카메라에서 원본 형식으로 사진 정보를 기록한 경우 일부 정보가 표시되지 않을 수 있습니다. 또한 디지털 카메라로 기록하지 않은 정보도 표시되지 않습니다.
  • EXP 시간(노출 시간) 및 F 값은 사진을 촬영할 때와 다를 수 있습니다. 자세한 내용은 카메라 설명서를 참조하십시오.


인쇄 설정 창

위치 조정 대화 상자
사진 선택 창에서 다음 버튼을 누르면 이 창이 표시됩니다.
사진 선택에 대한 자세한 내용은 2. 레이아웃 및 인쇄.
1
프린터 설정
프린터 설정 목록에 현재 설정이 표시됩니다. 이 설정을 변경하려면 프린터 설정 버튼을 누르십시오.
프린터 설정 대화 상자
2
사진 레이아웃
자동
사진 선택 단계에서 선택한 사진들을 자동으로 배치합니다.
수동
레이아웃을 설정할 사진들을 수동으로 선택합니다. 원하는 사진을 선택하려면 해당 축소 이미지를 사진 레이아웃 프레임으로 끌어다 놓으십시오.
3
창에 맞춤
이 확인란을 선택하면 미리보기 영역에서 전체 이미지를 볼 수 있습니다.
4
위치 조정
이 버튼을 누르면 위치 조정 대화 상자가 표시됩니다. 여기서 사진을 확대, 축소, 이동 또는 회전할 수 있습니다.
위치 조정 대화 상자
5
이미지 보정
이 버튼을 누르면 인쇄 수정 대화 상자가 표시됩니다. 여기서 사진을 보정합니다. 선택한 프린터에 따라 이미지 보정 버튼이 회색으로 표시되어 누를 수 없는 경우가 있습니다.
인쇄 수정 대화 상자
6
이전(닫기)
사진 선택 창으로 돌아가거나 이 창을 닫습니다.
7
페이지 수
이 버튼을 누르면 페이지 수 대화 상자가 표시됩니다. 페이지 별로 인쇄 페이지 수를 지정하거나 전체 페이지에 동일한 수의 인쇄 페이지를 지정할 수 있습니다.
페이지 수 대화 상자
8
페이지 수
현재 페이지의 인쇄할 페이지 수를 지정합니다.
9
이 버튼을 누르면 이전 또는 다음 페이지가 표시됩니다.
10
인쇄
인쇄 버튼을 누르면 인쇄가 시작됩니다.
11
날짜(파일 이름)
이 확인란을 선택하면 날짜와 시간 또는 파일 이름이 포함된 사진을 인쇄할 수 있습니다.
날짜와 시간 또는 파일 이름이 포함된 사진 인쇄
인쇄 설정 창의 환경설정 대화 상자
12
이 아이콘은 선택된 사진에 슬리밍 보정이 적용되는 경우에 표시됩니다. 인물 사진 향상 모드 대화 상자에서 보정한 내용은 인쇄 설정 창의 미리보기 이미지에 적용되지 않습니다.
인물 사진 향상 모드 대화 상자
13
이 아이콘은 선택된 사진에 얼굴 축소 또는 화사한 피부 톤 보정이 적용되는 경우에 표시됩니다. 인물 사진 향상 모드 대화 상자에서 보정한 내용은 인쇄 설정 창의 미리보기 이미지에 반영되지 않습니다.
인물 사진 향상 모드 대화 상자
14
이 아이콘은 선택된 사진에 적목 현상 보정이 적용된 경우 표시됩니다. 인쇄 수정 대화 상자에서 수행한 적목 현상 보정은 인쇄 설정 창의 미리보기 이미지에는 반영되지 않습니다.
인쇄 수정 대화 상자
15
프레임 메뉴
이 버튼을 누르면 프레임 메뉴가 표시됩니다. 메뉴 항목을 선택하여 P.I.F. 프레임을 생성, 편집, 추가 또는 삭제할 수 있습니다.
프레임 만들기/편집 대화 상자
프레임 추가 대화 상자
16
레이아웃 선택 목록
선택한 프린터 및 용지 크기에서 사용할 수 있는 레이아웃이 표시됩니다. 사용할 레이아웃을 선택합니다.
17
레이아웃 선택
사진 레이아웃/프레임
사진 레이아웃과 프레임 중에서 선택합니다. 사진 레이아웃을 선택하면 선택된 프린터 및 용지 크기에서 사용할 수 있는 레이아웃들이 표시됩니다. 프레임을 선택하면 지금까지 추가된 P.I.F. 프레임들이 표시됩니다. P.I.F. 프레임 추가 방법 및 P.I.F. 프레임을 이용한 인쇄 방법에 대한 자세한 내용은 P.I.F. 프레임이 포함된 인쇄를 참조하십시오.
카테고리
프레임을 선택하면 카테고리를 선택할 수 있습니다. 카테고리를 변경하면, 해당 카테고리에 속하는 추가된 P.I.F. 프레임들만 볼 수 있습니다.
18
적목 현상 모두 보정(자동)
자동 적목 현상 보정이 모든 사진에 적용됩니다. 적목 현상 보정을 취소하려면 이미지 보정 버튼을 눌러 인쇄 수정 대화 상자를 열어야 합니다. 적목 현상 보정(자동)을 선택 해제한 다음 닫기 버튼을 클릭합니다.
적목 현상 보정은 20백만 픽셀 이하인 이미지 또는 길이나 너비가 32767픽셀 이하인 이미지에만 적용됩니다.
이 버튼을 사용할 경우 일부 이미지에서 선택되지 않은 영역이 보정될 수 있습니다. 이러한 경우에는 인쇄 수정 대화 상자에서 적목 현상 보정(자동) 확인란을 선택 해제하고 적목 현상 보정(수동)을 사용하십시오.
인쇄 수정 대화 상자
레이아웃 참고 사항
  • 레이아웃 이름이 너무 길어서 레이아웃 선택 목록에 표시할 수 없는 경우 스크롤 바를 사용하십시오.
  • 사용 가능한 레이아웃은 선택한 용지 크기와 용지 공급의 조합에 따라 달라집니다.
  • 사용 가능한 레이아웃과 한 페이지에 인쇄되는 사진의 수는 용지 크기에 따라 달라집니다.
  • 일부 레이아웃에서는 출력물을 잘라야 할 수도 있습니다.
  • 레이아웃 선택 목록에서 Index(20) 레이아웃을 선택하면 선택한 사진의 축소 이미지(인식 또는 표시를 위한 개략적인 이미지)를 사용하여 미리보기가 표시됩니다. 사용 중인 디지털 카메라의 사양에 따라 축소 이미지가 원본 이미지와 다를 수 있으며 출력물이 미리보기 창에 표시되는 모습과 정확하게 일치하지 않을 수 있습니다. 이는 축소 이미지와 원본 이미지 사이의 가로 세로 비율이 다르기 때문입니다.

위치 조정 대화 상자

인쇄 설정 창에서 위치 조정 버튼을 누르면 이 대화 상자가 표시됩니다.
1 | 배율 | 숫자를 직접 입력하거나 슬라이더를 움직여 배율을 50 ~ 200%로 늘리거나 줄입니다.
2 | 트리밍 | 가장자리에 흰색 테두리가 나타나지 않도록 사진을 사진 프레임에 맞게 자릅니다.
3 | 프레임에 맞춤 | 전체 사진을 사진 프레임에 맞춥니다.
4 | 사진 이동 | 이 버튼을 누르면 사진 프레임 내에서 1픽셀 단위로 사진이 이동합니다. 사진을 끌어서 이동할 수도 있습니다. 버튼을 누르면 사진을 중앙에 정렬할 수 있습니다.
5 | 회전 | 버튼을 누르면 사진이 왼쪽 방향으로 회전합니다. 버튼을 누르면 사진이 오른쪽 방향으로 회전합니다.
 | 모든 사진 회전 | 이 확인란을 선택한 다음 회전 버튼을 누르면 현재 페이지의 모든 사진이 동일한 방향으로 회전합니다.
6 | 되돌리기(선택된 사진) | 이 버튼을 누르면 선택된 사진에 지정된 설정이 취소됩니다.
7 | 되돌리기(모든 사진) | 이 버튼을 누르면 현재 페이지의 모든 사진에 지정된 설정이 취소됩니다.
8 | 닫기 | 이 대화 상자를 닫습니다.
맨위로


프린터 설정 대화 상자

인쇄 설정 창에서 프린터 설정 버튼을 누르면 이 대화 상자가 표시됩니다.
1 | 도움말 | 이 온라인 도움말을 표시합니다.
2 | 프린터 | 사용할 프린터를 선택합니다. 버튼을 누르면 사용 가능한 프린터 목록이 표시됩니다.
3 | 용지 공급 | 인쇄할 용지의 급지 장치를 표시합니다. 사용 가능한 급지 장치를 모두 보려면 [image] 버튼을 누르십시오.
4 | 테두리 밖의 이미지 | 이 확인란을 선택하면 테두리 없이 사진을 인쇄할 수 있습니다. 선택한 급지 장치에 따라 이 확인란을 선택할 수 없는 경우도 있습니다.
5 | 용지 크기 | 사용 가능한 용지 크기를 표시합니다. 사용 가능한 용지 크기를 모두 보려면 [image] 버튼을 누르십시오.
6 | 용지 종류 | 인쇄할 용지 종류를 선택합니다. 사용 가능한 용지 종류를 모두 보려면 [image] 버튼을 누르십시오.
7 | 인쇄 모드 | 출력 품질을 표시합니다. 사용 가능한 인쇄 모드를 모두 보려면 [image] 버튼을 누르십시오. 사용 가능한 인쇄 모드는 선택한 프린터와 용지 종류에 따라 달라집니다.
8 | 테두리 밖의 이미지 | 테두리 없는 인쇄의 가장자리를 벗어나는 이미지 양을 설정합니다. 이 설정은 테두리 밖의 이미지을 선택한 경우에 사용할 수 있습니다.
 | 자동 잘라내기 | 자동 절단기로 롤 용지를 절단하는 방법을 선택합니다. 용지 공급으로 롤 용지가 선택된 경우에 표시됩니다. 사용 중인 프린터가 롤 용지를 지원하지 않는 경우에는 이 기능을 사용할 수 없습니다. 사용 중인 프린터가 롤 용지를 지원하는 경우에도 자동 잘라내기는 자동 절단기가 부착된 경우에만 표시됩니다. 자세한 내용은 프린터 설명서를 참조하십시오. Mac OS X는 롤 용지를 지원하지 않습니다.
9 | 확인 | 설정을 적용하고 이 대화 상자를 닫습니다.
10 | 취소 | 설정을 취소하고 이 대화 상자를 닫습니다.
용지 참고 사항:
목록에 표시되는 용지 종류는 선택한 프린터에 따라 달라집니다. 목록에 있는 일부 용지 종류는 실제 이름과 다르게 표시될 수 있습니다.
테두리 없음 인쇄 참고 사항:
테두리 없이 한 페이지에 여러 장의 사진을 인쇄할 경우 페이지에 인쇄되는 사진과 테두리 없음의 크기가 서로 약간 다를 수 있습니다.


인쇄 수정 대화 상자

인쇄 설정 창에서 이미지 보정 버튼을 누르면 인쇄 수정 대화 상자가 표시됩니다. 이미지 형식과 설정에 따라 다음의 인쇄 수정 대화 상자 중에 하나가 표시됩니다.
참고:
인쇄 수정 대화 상자를 닫으면 보정된 내용이 인쇄 설정 창의 미리보기 이미지에 반영되지 않습니다. 보정된 내용은 출력물에 직접 반영됩니다. 보정된 내용이 출력물에 제대로 반영되었는지 확인하십시오.

1 | 창에 맞춤 | 이 확인란을 선택하면 미리보기 영역에서 전체 이미지를 볼 수 있습니다.
2 | 도움말 | 이 온라인 도움말을 표시합니다.
3 |  | 버튼을 누르면 사진이 왼쪽 방향으로 회전합니다. 버튼을 누르면 사진이 오른쪽 방향으로 회전합니다. 이 버튼을 사용하여 쉽게 보정된 결과를 확인 할 수 있습니다. 이 대화 상자에서 지정한 회전 설정은 인쇄 수정 대화 상자와 인물 사진 향상 모드 대화 상자에 표시된 사진에만 적용됩니다. 사진의 실제 레이아웃은 변경되지 않습니다.
4 | 자동 보정 | PhotoEnhance/Fix Photo | 이 설정은 비디오 카메라, 디지털 카메라 또는 스캐너를 사용하여 포착한 이미지를 인쇄하는 데 가장 적합합니다. Epson PhotoEnhance/Fix Photo 기능은 원본 이미지 데이터의 명암 대비, 채도, 밝기를 자동으로 조정하여 더 뚜렷한 이미지와 선명한 컬러를 재현합니다. 참고: PhotoEnhance/Fix Photo를 선택하여 인쇄할 경우 컴퓨터 시스템과 이미지에 포함된 데이터 양에 따라 시간이 더 오래 걸릴 수 있습니다.
 |  | PRINT Image Matching | PRINT Image Matching 호환 디지털 카메라로 촬영한 이미지의 특성을 재현합니다.PRINT Image Matching에 관한 더 자세한 사항은 Epson 웹 사이트를 참조하십시오: http://www.epson.com
 |  | 없음 | 모든 필터를 제거하고 이미지를 원래 상태로 돌려 놓습니다.
5 | 장면 보정 | 표준 | 자동으로 설정되어 사진을 재현합니다.
 |  | 인물 | 인물 사진의 피부 색조를 향상시킵니다.
 |  | 풍경 | 풍경 사진에서 하늘색과 초록색을 보강합니다.
 |  | 야경 | 야경 사진의 명암 대비를 조정합니다. 야경 보정을 선택한 경우에는 흑백 설정을 사용할 수 없습니다.
 |  | 장면 보정 레벨 | 슬라이더를 사용하여 장면 보정 레벨을 조정할 수 있습니다.
 |  | 장면 보정 설정은 자동 보정의 PhotoEnhance/Fix Photo 설정을 선택한 경우에만 사용할 수 있습니다.
6 | 옵션 | 흑백 | 이미지를 흑백으로 촬영합니다.
 |  | 선명 & 깨끗 | 사진이 명암 대비가 뚜렷하고 선명하게 보이도록 조정합니다.
 |  | 명도 | 슬라이더를 사용하여 사진의 밝기를 조정할 수 있습니다.
 |  | 사용 가능한 설정은 자동 보정 설정과 선택한 용지 종류에 따라 다릅니다.
7 | 디지털 카메라 노이즈 감소 | 디지털 카메라 이미지에서 발생하는 눈에 보이는 노이즈를 줄입니다. 표준: 표준 컬러 노이즈를 줄입니다. 피부톤 부드럽게: 피부를 부드럽고 자연스럽게 보이도록 합니다.
8 | 적목 현상 보정(자동) | 자동 적목 현상 보정 기능을 적용합니다. 이 버튼을 사용할 경우 일부 이미지에서 선택되지 않은 영역이 보정될 수 있습니다. 이러한 경우에는 적목 현상 보정(자동) 확인란을 선택 해제하고 적목 현상 보정(수동)을 사용하십시오.
9 | 모든 사진에 적용 | 인쇄할 사진 영역에 있는 모든 사진에 자동 보정, 장면 보정, 흑백, 선명 & 깨끗, 명도, 디지털 카메라 노이즈 감소 및 적목 현상 보정(자동) 설정을 적용합니다.
10 | 적목 현상 보정(수동) | 수동 적목 현상 보정 기능을 적용합니다. 이미지 위에서 커서를 움직이면, 커서 모양이 십자 표시로 변경됩니다. 마우스로 적목 위치를 눌러 선택합니다. 최대 20곳의 적목 위치를 지정할 수 있습니다.
 |  | 실행 취소 | 마지막에 수행한 수동 적목 현상 보정의 실행을 취소합니다.
 |  | 초기화 | 모든 수동 적목 현상 보정의 실행 결과를 취소합니다.
11 | 닫기 | 이 대화 상자를 닫고 인쇄 설정 창으로 돌아갑니다.
12 | 인물 사진 향상 모드 | 이 버튼을 누르면 인물 사진 향상 모드 대화 상자가 표시됩니다. 인물 사진 향상 모드 대화 상자
13 | 이전/다음 | 다른 사진을 보거나 편집하려면 이전 또는 다음을 클릭합니다.
14 | 설명 | 레이아웃 선택 목록에서 설명 기능을 지원하는 레이아웃을 선택한 경우 사진에 대한 설명을 추가합니다. 설명 기능을 지원하지 않는 레이아웃을 선택하면 설명 텍스트 상자가 비활성화되어 설명을 입력할 수 없게 됩니다. 설명은 최대 60글자까지 입력할 수 있으며 최대 글자 수는 운영 체제에 따라 달라집니다. 일부 레이아웃에서는 설명 문자열 중 일부가 표시되지 않을 수 있습니다.
15 | 모든 사진에 적용 | 설명에 입력된 설명을 인쇄할 사진 영역에 있는 모든 사진에 추가합니다.
적목 현상 보정 참고 사항:
  • 적목 현상 보정은 20백만 픽셀 이하인 이미지 또는 길이나 너비가 32767픽셀 이하인 이미지에만 적용됩니다.
  • 인쇄 수정 대화 상자를 닫으면 적목 현상 보정 내용이 인쇄 설정 창의 미리보기 이미지에 반영되지 않습니다. 그러나 적목 현상 보정 아이콘은 인쇄 설정 창에 표시됩니다.
    인쇄 설정 창
RAW 데이터를 선택하고 Epson RAW Plug-In을 사용하여 이미지를 만들 때 다음의 인쇄 수정 대화 상자가 표시됩니다. 대화 상자가 표시되지 않으면 환경설정 대화 상자의 RAW 현상 설정을 체크합니다.
인쇄 설정 창의 환경설정 대화 상자
Epson RAW Plug-in가 지원하는 RAW 데이터를 만드는데 사용할 디지털 카메라를 체크하려면 도움말 메뉴에서 Epson RAW Plug-In 정보를 참조합니다.
1 | 창에 맞춤 | 이 확인란을 선택하면 미리보기 영역에서 전체 이미지를 볼 수 있습니다.
2 | 도움말 | 이 온라인 도움말을 표시합니다.
3 |  | 버튼을 누르면 사진이 왼쪽 방향으로 회전합니다. 버튼을 누르면 사진이 오른쪽 방향으로 회전합니다. 이 버튼을 사용하여 쉽게 보정된 결과를 확인 할 수 있습니다. 이 대화 상자에서 지정한 회전 설정은 인쇄 수정 대화 상자와 인물 사진 향상 모드 대화 상자에 표시된 사진에만 적용됩니다. 사진의 실제 레이아웃은 변경되지 않습니다.
4 | 히스토그램 | 미리보기 영역에서 이미지의 명암 및 색상의 분포를 표시합니다.
5 | 장면 | 선택된 장면에 따라 자동 보정을 적용합니다. 조정 안 함, 표준, 인물, 풍경 및 야경 중에서 선택합니다.
6 | 밝기(노출) | 13가지 레벨로 노출을 조절합니다.
7 | 흰색 밸런스 | 그대로, 일광, 흐림, 그늘, 형광등, 백열등 및 플래시 중에서 흰색 밸런스를 선택합니다. 흑백 사진을 선택한 경우 흰색 밸런스를 사용할 수 없습니다.
8 | 적목 현상 보정(자동) | 자동 적목 현상 보정 기능을 적용합니다. 이 버튼을 사용할 경우 일부 이미지에서 선택되지 않은 영역이 보정될 수 있습니다. 이러한 경우에는 적목 현상 보정(자동) 확인란을 선택 해제하고 적목 현상 보정(수동)을 사용하십시오.
9 | 모든 사진에 적용 | 장면, 밝기(노출), 흰색 밸런스 및 적목 현상 보정(자동)에서 선택한 설정을 Epson RAW Plug-In 정보 목록에 표시된 디지털 카메라로 촬영한 RAW 파일에 적용합니다.
10 | 적목 현상 보정(수동) | 수동 적목 현상 보정 기능을 적용합니다. 이미지 위에서 커서를 움직이면, 커서 모양이 십자 표시로 변경됩니다. 마우스로 적목 위치를 눌러 선택합니다. 최대 20곳의 적목 위치를 지정할 수 있습니다.
 |  | 실행 취소 | 마지막에 수행한 수동 적목 현상 보정의 실행을 취소합니다.
 |  | 초기화 | 모든 수동 적목 현상 보정의 실행 결과를 취소합니다.
11 | 닫기 | 이 대화 상자를 닫고 인쇄 설정 창으로 돌아갑니다.
12 | 인물 사진 향상 모드 | 이 버튼을 누르면 인물 사진 향상 모드 대화 상자가 표시됩니다. 인물 사진 향상 모드 대화 상자
13 | 이전/다음 | 다른 사진을 보거나 편집하려면 이전 또는 다음을 클릭합니다.
14 | 설명 | 레이아웃 선택 목록에서 설명 기능을 지원하는 레이아웃을 선택한 경우 사진에 대한 설명을 추가합니다. 설명 기능을 지원하지 않는 레이아웃을 선택하면 설명 텍스트 상자가 비활성화되어 설명을 입력할 수 없게 됩니다. 설명은 최대 60글자까지 입력할 수 있으며 최대 글자 수는 운영 체제에 따라 달라집니다. 일부 레이아웃에서는 설명 문자열 중 일부가 표시되지 않을 수 있습니다.
15 | 모든 사진에 적용 | 설명에 입력된 설명을 인쇄할 사진 영역에 있는 모든 파일에 추가합니다.
적목 현상 보정 참고 사항:
  • 적목 현상 보정은 20백만 픽셀 이하인 이미지 또는 길이나 너비가 32767픽셀 이하인 이미지에만 적용됩니다.
  • 인쇄 수정 대화 상자를 닫으면 적목 현상 보정 내용이 인쇄 설정 창의 미리보기 이미지에 반영되지 않습니다. 그러나 적목 현상 보정 아이콘은 인쇄 설정 창에 표시됩니다.
    인쇄 설정 창


인물 사진 향상 모드 대화 상자

인물 사진 향상 모드 대화 상자를 표시하려면 인쇄 설정 창에서 이미지 보정 버튼을 누른 다음 인쇄 수정 대화 상자에서인물 사진 향상 모드 버튼을 클릭합니다.
1 | 창에 맞춤 | 이 확인란을 선택하면 미리보기 영역에서 전체 이미지를 볼 수 있습니다.
2 | 도움말 | 이 온라인 도움말을 표시합니다.
3 |  | 버튼을 눌러 배율을 높이거나 [image] 버튼을 눌러 배율을 줄입니다. 창에 맞춤 확인란이 선택되어 있으면 사진의 배율을 줄이거나 높일 수 없습니다.
4 | 이미지 보기 | 얼굴 축소 및 화사한 피부 톤 또는 슬리밍 보정의 결과를 확인할 수 있습니다.
 |  | 단독 이미지(수정 이미지) | 이미지 보기 영역에 수정된 이미지만 표시하려면 이 버튼을 클릭합니다.
 |  | 비교 이미지(원본 및 수정본) | 이미지 보기 영역에 원본 이미지와 수정된 이미지를 나란히 표시하려면 이 버튼을 클릭합니다.
5 | 얼굴 축소 | 슬라이더를 사용하여 얼굴 축소 보정을 6가지 레벨로 조절합니다.
6 | 화사한 피부 톤 | 슬라이더를 사용하여 화사한 피부 톤 보정을 6가지 레벨로 조절합니다. 슬라이더를 오른쪽으로 이동하면 피부 톤이 밝아집니다. 인쇄 수정 대화 상자에서 흑백을 선택한 경우에도 화사한 피부 톤 보정이 적용되지 않습니다.
7 | 모든 사진에 적용 | 인쇄할 사진 영역에 있는 모든 사진에 얼굴 축소 및 화사한 피부 톤 보정을 적용합니다. 이미지에 따라 이러한 보정이 적용되지 않는 사진도 있을 수 있습니다.
8 | 슬리밍 보정 | 슬라이더를 사용하여 사진의 가로 및 세로 방향에서 슬리밍 보정을 4가지 레벨로 조절합니다. 이미지 보정 대화 상자에서 적목 현상 보정(수동) 사용을 원할 경우, 슬리밍 보정 사용 전에 적목 현상 보정을 적용하십시오; 그렇지 않으면 이미지가 바르게 보정되지 않을 수 있습니다.
9 | 기본값 | 이미지 보기 영역에 있는 이미지에 적용한 보정을 모두 초기화합니다.
10 | 닫기 | 이 대화 상자를 닫고 인쇄 수정 대화 상자로 돌아갑니다.
11 | 이전/다음 | 다른 사진을 보거나 편집하려면 이전 또는 다음을 클릭합니다.
참고:
  • 인물 사진 향상 모드를 통해 최상의 결과를 얻기 위해서는 다음과 같은 이미지를 사용하는 것이 좋습니다;
    - 정면으로 얼굴을 향한 인물이 세 명 이하인 이미지.
    - 인물이 가로 또는 세로로 촬영된 이미지.
    - 인물이 사진의 가운데에 있는 이미지.
    - 전체 이미지에서 얼굴이 지나치게 크거나 작지 않은 이미지.
    - 얼굴이 기울어지지 않은 이미지.
    - 얼굴이 너무 가깝지 않은 이미지.
    - 선글라스나 모자 등으로 얼굴이 가려지지 않은 이미지.
  • 인물 사진으로 인식되지 않는 이미지에는 인물 사진 향상 모드 보정이 적용되지 않습니다.
  • 얼굴 축소는 얼굴 주위의 이미지를 보정합니다. 보정 레벨이 너무 높으면 얼굴 주위의 이미지가 일그러질 수 있습니다. 이 경우 슬라이더를 왼쪽으로 이동하십시오.
  • 인물 사진 향상 모드 대화 상자 및 인쇄 수정 대화 상자를 닫으면 보정된 내용이 인쇄 설정 창의 미리보기 이미지에 반영되지 않습니다. 그러나 인물 사진 향상 모드 아이콘은 인쇄 설정 창에 표시됩니다.
    인쇄 설정 창
  • 240픽셀 미만의 이미지에는 인물 사진 향상 모드 보정을 적용할 수 없습니다.


페이지 수 대화 상자

인쇄 설정 창에서 페이지 수 버튼을 누르면 페이지 수 대화 상자가 표시됩니다.
1 | 각 페이지 인쇄 매수 | 인쇄 매수를 다르게 할 사진을 누른 다음, 위/아래 화살표 버튼을 누르거나 숫자를 직접 입력하여 인쇄 매수를 지정합니다. 인쇄 매수는 최대 99매까지 지정할 수 있습니다. 기본 매수는 1장 입니다.
2 | 페이지당 인쇄 매수 | 동일한 인쇄 매수를 모든 페이지에 지정합니다. 위/아래 화살표 버튼을 눌러 숫자를 변경하거나 인쇄 매수를 직접 입력합니다. 인쇄 매수는 최대 99매까지 지정할 수 있습니다. 기본 매수는 1장 입니다.
3 | 적용 | 페이지당 인쇄 매수에서 지정한 매수를 모든 페이지에 적용합니다.
4 | 닫기 | 이 대화 상자를 닫고 인쇄 설정 창으로 돌아갑니다.
5 | 도움말 | 이 온라인 도움말을 표시합니다.


메뉴

Windows
Mac OS X
이 절에서는 메뉴 항목에 대해 설명합니다.
참고:
일부 메뉴는 특정 창에서 사용할 수 없습니다. 이러한 옵션을 보려면 다른 창으로 이동해야 합니다.

Windows

Epson Easy Photo Print 창의 맨 위에 표시되는 메뉴 항목입니다.

파일 메뉴

다음 메뉴를 표시하려면 파일을 클릭합니다.
사진 찾기 | 사진 검색 대화 상자를 엽니다. 이 창에서 파일 이름 또는 촬영 일자 및 시간으로 사진을 검색할 수 있습니다. 사진 검색(Windows만 해당)
결과 표시 | Epson Easy Photo Print를 종료할 때까지 검색한 사진을 표시합니다.
인쇄 | 지정한 설정을 사용하여 인쇄합니다. 지정한 프린터가 Epson Easy Photo Print를 지원하지 않으면 프린터 드라이버 설정 창이 나타납니다. 이 창에서 인쇄 설정을 하고 인쇄를 수행합니다.
수동 인쇄 | 프린터 드라이버 설정 창을 표시합니다. 이 창에서 인쇄 설정을 하고 인쇄를 수행합니다. 프린터 드라이버 설정을 사용하여 사진을 인쇄할 경우 인쇄 수정 대화 상자에서 지정한 이미지 보정과 Exif Print 및 PRINT Image Matching 등의 설정이 출력물에 적용되지 않습니다. 최상의 결과를 얻으려면 프린터 드라이버에서 PhotoEnhance/Fix Photo를 선택합니다.
끝내기 | Epson Easy Photo Print를 종료합니다.

등록 정보 메뉴

다음 메뉴를 표시하려면등록 정보를 클릭합니다.
모두 선택 | 모든 축소 이미지 사진을 선택합니다.
수동 설정 원래대로 | 인쇄 설정 창에 수동으로 불러온 사진들을 불러오기 이전의 원래 상태로 초기화합니다. 그러나 프레임에 불러온 사진이 없을 경우에는 이 설정을 사용할 수 없습니다. 인쇄 설정 창

보기 메뉴

다음 메뉴를 표시하려면 보기를 클릭합니다.
축소 이미지 크기 | 사진 선택 창에서 축소 이미지를 표시할 크기를 선택합니다. 인쇄 설정 창에서 사진 레이아웃의 수동을 선택할 때 나타나는 창에 표시할 축소 이미지 사진의 크기를 선택합니다.
정렬 방법 | 사진 선택 창에서 축소 이미지 사진을 사진 날짜, 파일 변경 일자 또는 파일 이름 별로 정렬합니다.
확대 | 확대 선택한 사진에 대한 확대 대화 상자를 열고 속성을 표시합니다. 확대 대화 상자
새로 고침 | 선택한 폴더의 사진을 실수로 삭제한 경우 사진 선택 창의 축소 이미지 보기를 새로 고참 합니다.

도구 메뉴

다음 메뉴를 표시하려면 도구를 클릭합니다.
빠른 인쇄 설정 등록 | 빠른 인쇄 등록 대화 상자를 엽니다. 빠른 인쇄 등록 대화 상자
환경설정 | 환경설정 대화 상자를 엽니다. 사진 선택 창의 환경설정 대화 상자 인쇄 설정 창의 환경설정 대화 상자

도움말 메뉴

다음 메뉴를 표시하려면 도움말을 클릭합니다.
Epson Easy Photo Print 사용설명서 | 이 온라인 도움말을 표시합니다.
도구 설명 표시 | 마우스 커서가 버튼 또는 아이콘 위에 있을 때 설명 메시지를 표시하려면 선택합니다.
경고 표시 | 경고 메시지를 표시하려면 선택합니다.
Epson RAW Plug-In 정보 | Epson RAW Plug-In이 지원하는 RAW 데이터를 만드는 데 사용할 수 있는 디지털 카메라에 대한 정보를 표시합니다. Epson RAW Plug-In은 사용자가 RAW 데이터를 Epson Easy Photo Print로 불러오는 것을 가능하도록 Epson에서 만들었습니다.
Epson Easy Photo Print 정보 | 버전 정보를 표시합니다.
맨위로

Mac OS X

모니터 화면의 맨 위에 표시되는 메뉴 항목입니다.

Epson Easy Photo Print 메뉴

다음 메뉴를 표시하려면 Epson Easy Photo Print를 클릭합니다.
Epson Easy Photo Print 정보 | 버전 정보를 표시합니다.
환경설정 | 환경설정 대화 상자를 표시합니다. 자세한 내용은 인쇄 설정 창의 환경설정 대화 상자를 참조하십시오.
서비스 | Epson Easy Photo Print에서는 이 메뉴를 사용하지 않습니다.
Epson Easy Photo Print 숨기기 | Epson Easy Photo Print를 숨기려면 선택합니다.
기타 가리기 | Epson Easy Photo Print를 제외한 다른 응용 프로그램을 숨기려면 선택합니다.
모두 보기 | 기타 가리기를 선택한 후 Epson Easy Photo Print를 제외한 모든 응용 프로그램을 표시하려면 선택합니다.
Epson Easy Photo Print 종료 | Epson Easy Photo Print를 종료합니다.

파일 메뉴

다음 메뉴를 표시하려면 파일을 클릭합니다.
인쇄 | 지정한 설정을 사용하여 인쇄합니다. 지정한 프린터가 Epson Easy Photo Print를 지원하지 않으면 프린터 드라이버 설정 창이 나타납니다. 이 창에서 인쇄 설정을 하고 인쇄를 수행합니다.
수동 인쇄 | 프린터 드라이버 설정 창을 표시합니다. 이 창에서 인쇄 설정을 하고 인쇄를 수행합니다. 프린터 드라이버 설정을 사용하여 사진을 인쇄할 경우 인쇄 수정 대화 상자에서 지정한 이미지 보정과 Exif Print 및 PRINT Image Matching 등의 설정이 출력물에 적용되지 않습니다. 최상의 결과를 얻으려면 프린터 드라이버에서 PhotoEnhance/Fix Photo를 선택합니다.

등록 정보 메뉴

다음 메뉴를 표시하려면 등록 정보를 클릭합니다.
실행 취소 | 실행 취소 편집 상자에서 수행한 마지막 작업을 실행 취소합니다.
잘라내기 | 선택한 텍스트를 잘라냅니다.
복사 | 선택한 텍스트를 복사합니다.
붙여넣기 | 복사된 텍스트를 붙여넣습니다.
초기화 | 선택한 텍스트를 지웁니다.
모두 선택 | 모든 사진 또는 텍스트를 선택합니다.
수동 설정 원래대로 | 인쇄 설정 창에 수동으로 불러온 사진들을 불러오기 이전의 원래 상태로 초기화합니다. 그러나 프레임에 불러온 사진이 없을 경우에는 이 설정을 사용할 수 없습니다. 인쇄 설정 창

보기 메뉴

다음 메뉴를 표시하려면 보기를 클릭합니다.
축소 이미지 크기 | 사진 레이아웃에서 수동을 선택할 때 나타나는 창에 표시할 축소 이미지 사진의 크기를 선택합니다.
정렬 방법 | 사진 선택 창에서 축소 이미지 사진을 사진 날짜, 파일 변경 일자 또는 파일 이름 별로 정렬합니다.
확대 | 확대 선택한 사진에 대한 확대 대화 상자를 열고 속성을 표시합니다. 확대 대화 상자

도구 메뉴

다음 메뉴를 표시하려면 도구를 클릭합니다.
빠른 인쇄 설정 등록
빠른 인쇄 등록 대화 상자를 엽니다.
빠른 인쇄 등록 대화 상자

도움말 메뉴

다음 메뉴를 표시하려면 도움말을 클릭합니다.
Epson Easy Photo Print 사용설명서 | 이 온라인 도움말을 표시합니다.
도구 설명 표시 | 마우스 커서가 버튼 또는 아이콘 위에 있을 때 설명 메시지를 표시하려면 선택합니다.
경고 표시 | 경고 메시지를 표시하려면 선택합니다.
Epson RAW Plug-In 정보 | Epson RAW Plug-In이 지원하는 RAW 데이터를 만드는 데 사용할 수 있는 디지털 카메라에 대한 정보를 표시합니다. Epson RAW Plug-In은 사용자가 RAW 데이터를 Epson Easy Photo Print로 불러오는 것을 가능하도록 Epson에서 만들었습니다.
맨위로


사진 검색 대화 상자(Windows만 해당)

파일 메뉴에서 사진 찾기를 클릭하면 이 대화 상자가 표시됩니다.
참고:
Mac OS X에서는 이 대화 상자를 사용할 수 없습니다.
사진 검색에 대한 자세한 내용은 사진 검색(Windows만 해당)을 참조하십시오.
1 | 검색 위치 | 사진 선택 창에서 선택한 드라이브 또는 폴더를 표시합니다.
2 | 파일 이름 | 검색할 파일 이름을 입력합니다. 전체 파일 이름을 기억하지 못하는 경우 파일 이름의 일부를 입력하여 검색할 수 있습니다.
3 | 변경한 일자 | 사진이 마지막으로 변경된 날짜를 지정합니다. 예를 들어 2003.10.01과 같이 표시됩니다.
4 | 일자/시간 | 사진의 촬영 일자를 지정합니다. 예를 들어 2003.10.01 오후 12:00와 같이 표시됩니다.
5 | 도움말 | 이 온라인 도움말을 표시합니다.
6 | 취소 | 검색을 중지하려면 클릭합니다.
7 | 검색 | 검색을 시작하려면 클릭합니다.
8 | 닫기 | 이 대화 상자를 닫고 사진 선택 창으로 돌아갑니다.
참고:
Exif 정보를 포함하는 사진 데이터의 변경한 일자와 일자/시간을 지정할 수 있습니다. Exif 정보가 없는 사진 데이터의 경우에도 변경한 일자를 지정할 수 있습니다.


빠른 인쇄 등록 대화 상자

인쇄 설정 창의 도구 메뉴에서 빠른 인쇄 설정 등록을 누르면 이 대화 상자가 표시됩니다.
자주 사용하는 인쇄 설정을 등록하면 등록된 설정을 사용하여 인쇄 확인란을 선택하고 빠른 인쇄 버튼을 눌러 이전에 지정한 설정을 사용하여 인쇄할 수 있습니다.
빠른 인쇄에 등록하여 인쇄하기
1 | 미등록/등록 완료 | 두 세트의 설정을 등록할 수 있습니다. 설정을 등록하거나 삭제할 번호를 선택합니다.
2 | 도움말 | 이 온라인 도움말을 표시합니다.
3 | 현재 설정 | 현재 설정 정보를 표시합니다.
4 | 등록할 설정 | 등록할 설정 정보를 표시합니다.
5 | 바탕 화면에 바로 가기 아이콘 만들기. | 바탕 화면에 빠른 인쇄를 위한 바로가기 아이콘을 만듭니다. 이미지 데이터를 아이콘 위에 끌어다 놓으면 인쇄를 시작할 수 있습니다.
6 | 인쇄 전에 확인 메시지를 표시합니다. | 사진 선택 창에서 빠른 인쇄 버튼을 누르거나 이미지 데이터를 바탕 화면에 생성된 빠른 인쇄의 바로가기 아이콘 위에 끌어다 놓으면 인쇄 시작 여부를 확인하는 메시지가 표시됩니다.
7 | 설정 지우기 | 선택된 항목의 설정을 삭제합니다.
8 | 설정 저장 | 선택된 항목의 설정을 등록합니다.
9 | 닫기 | 빠른 인쇄 등록 대화 상자를 종료하고 인쇄 설정 창으로 돌아갑니다.


사진 선택 창의 환경설정 대화 상자

사진 선택 창의 도구 메뉴(Windows) 또는 Epson Easy Photo Print 메뉴(Mac OS X)에서 환경설정을 클릭하면 환경설정 대화 상자가 표시됩니다.
1 | 도움말 | 이 온라인 도움말을 표시합니다.
2 | 원클릭 선택 | 이 확인란을 선택하면 사진 선택 창의 축소 이미지를 누를 경우 사진 인쇄 매수가 자동으로 1로 설정됩니다.
3 | 스플래시 화면 표시하지 않음. | 소프트웨어가 시작할 때 스플래시 화면을 표시하는지 여부를 선택할 수 있습니다.
4 | 확인 | 설정을 적용하고 이전 창으로 돌아갑니다.
5 | 취소 | 설정을 취소하고 이전 창으로 돌아갑니다.
참고:
  • 스플래시 화면 표시하지 않음. 확인란에서 선택한 설정은 다음 시작 시에 적용됩니다.
  • 이 대화 상자에서 선택한 모든 설정은 Epson Easy Photo Print를 종료할 때 저장됩니다.


인쇄 설정 창의 환경설정 대화 상자

인쇄 설정 창의 도구 메뉴(Windows) 또는 Epson Easy Photo Print 메뉴(Mac OS X)에서 환경 설정을 클릭하면 환경 설정 대화 상자가 표시됩니다.
1 | 도움말 | 이 온라인 도움말을 표시합니다.
2 | 날짜 및 시간 | 인쇄 설정 창에 날짜 확인란을 표시하려면 선택합니다.
3 | 시간 표시 | 날짜와 시간을 선택한 상태에서 인쇄 설정 창에 일자와 함께 촬영 시간을 표시하려면 선택합니다.
4 | 초 단위 표시 | 시간 표시를 선택한 상태에서 인쇄 설정 창에 촬영 시간을 초 단위까지 표시하려면 선택합니다.
5 | 파일 이름 | 인쇄 설정 창에 파일 이름 확인란을 표시하려면 선택합니다.
6 | 읽을 수 있는 최소 이미지 크기 | 읽을 수 있는 이미지의 짧은 변의 최소 크기를 지정할 수 있습니다. 또한 60~600픽셀까지 지정할 수 있습니다.
7 | Epson RAW Plug-In으로 현상 | Epson RAW Plug-In을 사용하여 이미지를 현상하려면 이 확인란을 선택합니다. 인쇄 수정 대화 상자 도움말 메뉴의 Epson RAW Plug-In 정보에서 Epson RAW Plug-In이 지원되는 디지털 카메라를 체크할 수 있습니다.
8 | 확인 | 설정을 적용하고 이전 창으로 돌아갑니다.
9 | 취소 | 설정을 취소하고 이전 창으로 돌아갑니다.
참고:
  • 환경설정 대화 상자에서 파일 이름을 선택하면 인쇄 설정 창의 날짜 확인란 표시가 파일 이름으로 변경됩니다. 설정에 따라 날짜와 시간 또는 파일 이름을 사진에 함께 인쇄할 수 있습니다.
  • 파일 이름이 너무 길거나 시간 표시 및 초 단위 표시를 선택하면 일부 레이아웃의 경우 날짜 및 시간 문자열 중 일부가 표시되지 않을 수도 있습니다.
  • 읽을 수 있는 최소 이미지 크기 확인란에서 선택한 설정은 다음 시작 시에 적용됩니다.
  • 이 대화 상자에서 선택한 모든 설정은 Epson Easy Photo Print를 종료할 때 저장됩니다.


Epson Easy Photo Print 도움말

> 홈

P.I.F. 프레임 만들기 및 편집(Windows만 해당)

프레임 만들기/편집 대화 상자
용지 설정 대화 상자
프레임 편집 대화 상자
용지 배경 대화 상자
사진 프레임 설정 대화 상자
이미지 선택 대화 상자
사진 모양 설정 대화 상자
텍스트 입력 대화 상자
선 대화 상자
눈금 설정 대화 상자
롤 용지 설정 대화 상자
환경 설정 대화 상자
프레임 정보 대화 상자
파일 이름 입력 대화 상자
프레임 추가 대화 상자


프레임 만들기/편집 대화 상자

프레임 만들기/편집 대화 상자를 표시하려면 인쇄 설정 창의 프레임 버튼을 누르고 메뉴에서 프레임 만들기/편집을 선택하십시오.
인쇄 설정 창
P.I.F. 프레임 만들기
1 | 새로운 프레임 만들기 | 새 P.I.F. 프레임을 만듭니다.
2 | 선택한 프레임 편집 | P.I.F. 프레임을 편집합니다. 이 항목을 선택하려면 인쇄 설정 창의 레이아웃 선택에서 프레임을 선택하고 편집할 P.I.F. 프레임을 선택한 다음 프레임 버튼을 눌러 메뉴에서 프레임 만들기/편집을 선택해야 합니다. 그러나, 저작권 콘텐츠가 포함된 P.I.F. 프레임은 편집할 수 없습니다.
3 | 확인 | 선택한 프레임 편집을 선택한 경우에는 프레임 편집 대화 상자가 표시됩니다. 선택한 프레임 편집을 선택한 경우에는 프레임 편집 대화 상자가 표시됩니다.
4 | 취소 | 인쇄 설정 창으로 돌아갑니다.
5 | 도움말 | 이 온라인 도움말을 표시합니다.


용지 설정 대화 상자

용지 설정 대화 상자를 표시하려면 인쇄 설정 창의 프레임 버튼을 누르고 메뉴에서 프레임 만들기/편집을 선택하십시오. 그런 다음 프레임 만들기/편집 대화 상자에서 새로운 프레임 만들기를 선택하고 확인을 누르십시오.
P.I.F. 프레임 만들기
1 | 용지 크기 | 프린터 설정 대화 상자에서 선택한 용지 크기 설정을 표시합니다.
2 | 인쇄 가능 영역 | 프린터 설정 대화 상자에서 선택한 테두리 없음 설정을 표시합니다.
3 | 용지 방향 | 용지 방향을 세로와 가로 중에서 선택합니다.
4 | 편집 | 설정을 적용하고 프레임 편집 대화 상자를 엽니다.
5 | 취소 | 설정을 취소하고 이 대화 상자를 닫은 다음 프레임 만들기/편집 대화 상자로 돌아갑니다.
6 | 도움말 | 이 온라인 도움말을 표시합니다.


프레임 편집 대화 상자

도구 버튼
도구 모음
인쇄 설정 창에서 프레임 버튼을 눌러 프레임 편집 대화 상자를 표시한 프레임 만들기/편집을 선택하고 프레임 만들기/편집 및 용지 설정 대화 상자에서 설정을 지정합니다.
P.I.F. 프레임 만들기
1 | 도구 버튼 | P.I.F. 프레임을 편집하는 동안 항목을 만들 도구를 선택합니다. 도구 버튼
2 | 도구 모음 | 공통적으로 사용되거나 간편한 기능을 나타내는 버튼을 표시합니다. 편집하는 동안 사용 가능한 버튼은 컬러로, 사용할 수 없는 버튼은 흐리게 표시됩니다. 도구 모음
3 | 인쇄 영역 미리보기 | 인쇄 가능 영역은 용지 배경 프레임 안에 표시됩니다. 테두리 없음을 선택하면 가장자리 영역이 흐리게 표시되고 이 영역에 있는 항목이 인쇄되지 않습니다.
4 | 저장 | P.I.F. 프레임을 저장합니다.
5 | 닫기 | 인쇄 설정 창으로 돌아갑니다.
6 | 도움말 | 이 온라인 도움말을 표시합니다.
7 | 항목 순서 보기 | 정렬된 항목의 도구 이름 및 쌓는 순서를 표시합니다. 항목을 끌어다 놓으면 쌓는 순서를 바꿀 수 있습니다. 둘 이상의 항목을 이동하려면 다음을 수행합니다. Windows의 경우 Shift 또는 Ctrl 키를 누른 채로 항목을 선택한 다음 이동시킵니다. Mac OS X의 경우 command 키를 누른 채로 항목을 선택한 다음 이동시킵니다.
8 | 항목 위치 보기 | 선택한 항목의 크기, 용지의 위치 및 롤 용지의 길이를 표시합니다.

도구 버튼

각 도구 버튼에 대한 설명은 다음 표와 같습니다.
용지 배경의 색상을 선택합니다.
용지 배경 대화 상자
사진 프레임을 추가합니다. 이 버튼을 누른 다음, 배경 용지에서 커서를 끌어다 놓습니다. 인쇄할 때 사진 프레임에 이미지가 삽입됩니다.
사진 프레임 설정 대화 상자
이미지를 추가합니다. 이 버튼을 누른 다음, 용지 배경에서 커서를 대각선으로 끌면 이미지 선택 대화 상자가 나타납니다. 원하는 이미지를 선택하십시오.
이미지 선택 대화 상자
텍스트 문자열을 추가합니다. 이 버튼을 누른 다음, 용지 배경에서 커서를 대각선으로 끌면 텍스트 입력 대화 상자가 나타납니다. 텍스트를 입력하고 글꼴, 유형, 크기 또는 색 등을 설정할 수 있습니다.
텍스트 입력 대화 상자
선을 추가합니다. 이 버튼을 누른 다음, 배경 용지에서 커서를 끌어다 놓습니다.
선 대화 상자
용지 배경에서 항목을 선택합니다. 두 개 이상의 항목을 선택하려면, 항목의 바깥쪽을 가리킨 다음, 커서를 대각선으로 끌어다 놓아 항목 주변에 선택 경계선을 그립니다. 선택하려는 모든 항목은 완전히 선택 경계선 안에 있어야 합니다. 그러면 선택한 항목을 이동, 회전 또는 삭제할 수 있습니다.
맨위로

도구 모음

도구 모음의 각 버튼에 대한 설명은 다음 표와 같습니다.
마지막 작업을 취소하고 본래 상태로 되돌아갑니다. 실행 취소는 오직 마지막 작업만 한 번 취소할 수 있습니다.
선택된 항목을 복사합니다.
선택된 항목을 잘라냅니다.
복사되거나 잘린 항목을 붙여 넣습니다.
용지 배경의 모든 항목을 선택합니다.
선택된 항목을 삭제합니다.
오른쪽으로 90도 회전 | 해당 항목을 시계 방향으로 90도 회전합니다.
왼쪽으로 90도 회전 | 해당 항목을 시계 반대 방향으로 90도 회전합니다.
세로 가운데 맞춤 | 용지 배경의 세로 또는 가로 가운데를 따라 해당 항목을 맞춥니다.
가로 가운데 맞춤
왼쪽 정렬 가로 정렬 오른쪽 정렬 위쪽 정렬 세로 정렬 아래쪽 정렬 | 둘 이상의 선택된 항목이 있는 경우, 각 항목의 위치를 정렬합니다.
맨위로 위로 아래로 마지막으로 | 둘 이상의 항목이 있는 경우, 선택된 항목을 맨 위로, 위로, 아래로, 또는 마지막으로 이동시킵니다.
눈금의 옵션 및 간격을 구성합니다. 눈금 설정 대화 상자
롤 용지의 길이를 설정합니다. 기본적으로 선택한 롤 용지의 길이가 표시됩니다. 이 버튼은 오직 롤 용지가 선택된 경우에만 사용할 수 있습니다. 롤 용지 설정 대화 상자
축소 이미지로 표시되는 사진 프레임의 표시 단위나 이미지를 설정합니다. 환경 설정 대화 상자
P.I.F. 프레임 정보를 설정합니다. 제목은 필수 입력 사항입니다. 프레임 정보 대화 상자
용지를 전체 창에 가득 차도록 표시합니다.
용지를 창 너비에 맞게 표시합니다.
이미지를 확대합니다.
이미지를 축소합니다.
해당 항목의 순서/위치 또는 용지에 대한 정보를 표시하거나 숨깁니다.
맨위로


용지 배경 대화 상자

프레임 편집 대화 상자에서 [image] 용지 배경 버튼을 누르면 용지 배경 대화 상자가 표시됩니다.
P.I.F. 프레임 만들기
1 | 색 선택 | 색상을 선택하고 색 선택을 누른 다음 대화 상자가 나타나면 색을 선택합니다. 색상을 적용하지 않으려면 없음을 누르십시오.
2 | 확인 | 설정을 적용하고 프레임 편집 대화 상자로 돌아갑니다.
3 | 취소 | 설정을 취소하고 프레임 편집 대화 상자로 돌아갑니다.
4 | 도움말 | 이 온라인 도움말을 표시합니다.


사진 프레임 설정 대화 상자

위치 탭
사진 틀 탭
이미지 정보 탭
프레임 편집 대화 상자에서 [image] 선택 버튼을 누른 다음 용지 배경의 사진 프레임을 더블 클릭하면 사진 프레임 설정 대화 상자가 표시됩니다.
P.I.F. 프레임 만들기
1 | 위치 | 이미지의 위치를 선택합니다. 위치 탭
2 | 사진 틀 | 모양에 맞게 사진 프레임을 잘라냅니다. 사진 틀 탭
3 | 이미지 정보 | 이미지 정보를 설정합니다. 이미지 정보 탭
4 | 확인 | 설정을 적용하고 프레임 편집 대화 상자로 돌아갑니다.
5 | 취소 | 설정을 취소하고 프레임 편집 대화 상자로 돌아갑니다.
6 | 도움말 | 이 온라인 도움말을 표시합니다.

위치 탭

이미지 배치 방법을 선택합니다.
1 | 이미지 위치 | 사진 프레임 내에서 이미지 위치를 설정합니다.
2 | 이미지 자동 회전 | 사진 프레임의 방향(가로 또는 세로)과 일치하도록 이미지를 자동으로 회전합니다.
3 | 가로 세로비율 | 사진 프레임의 가로 세로 비율(너비:높이 또는 높이:너비)을 선택합니다. 기본값은 보정 안함 입니다.
맨위로

사진 틀 탭

모양에 맞게 사진 프레임을 잘라낼 수 있습니다.
1 | 미리보기 | 이미지를 선택한 모양으로 미리 볼 수 있습니다.
2 | 가장자리 음영 레벨 | 슬라이더를 움직여 모양 가장자리의 음영을 설정합니다.
3 | 사진 프레임에 맞춰 사진 틀 확대 | 사진 프레임의 크기에 맞게 사진 틀을 확대합니다.
4 | 사진 틀 | 마우스로 원하는 모양을 눌러 선택합니다. 검은 색의 내부 영역은 그림 영역으로 잘려나갈 부분입니다.
맨위로

이미지 정보 탭

사진 프레임에 표시될 촬영 날짜/시간 등의 이미지 정보를 설정할 수 있습니다.
1 | 사진 정보 | 각 사진 정보를 표시하거나 숨깁니다. 기본값은 숨김입니다.
2 | 글꼴 | 이미지 정보를 인쇄할 때 사용할 글꼴을 선택합니다. 경우에 따라, 여기서 지정한 글꼴을 사용하지 않고 해당 정보가 표시되거나 인쇄될 수 있습니다.
3 | 크기 | 이미지 정보를 인쇄할 때 사용할 글꼴의 크기를 선택합니다.
4 | 스타일 | 이미지 정보를 인쇄할 때 사용할 글꼴의 스타일을 선택합니다.
5 | 색 선택 | 이미지 정보를 인쇄할 때 사용할 글꼴의 색상을 선택합니다.
맨위로


이미지 선택 대화 상자

프레임 편집 대화 상자에서 [image] 배경/장식 버튼을 누른 다음 용지 배경에서 이미지 영역을 끌면 이미지 선택 대화 상자가 표시됩니다.
P.I.F. 프레임 만들기
1 | 폴더 | 폴더 트리를 표시합니다. 이미지가 저장되어 있는 폴더를 선택합니다.
2 | 확인 | 선택된 이미지를 적용하고 프레임 편집 대화 상자로 돌아옵니다.
3 | 취소 | 선택된 이미지를 취소하고 프레임 편집 대화 상자로 돌아옵니다.
4 | 도움말 | 이 온라인 도움말을 표시합니다.
5 | 썸네일 | 선택된 폴더에 저장된 이미지의 축소 이미지를 표시합니다. 축소 이미지로 미리보기하면서 이미지를 선택할 수 있습니다.


사진 모양 설정 대화 상자

프레임 편집 대화 상자에서 [image] 선택 버튼을 누른 다음 용지 배경의 사진 프레임을 더블 클릭하면 사진 모양 설정 대화 상자가 표시됩니다.
P.I.F. 프레임 만들기
1
원하는 모양을 선택합니다. 이미지 위로 커서를 끌어다 놓으면, 이미지에 사진 모양 설정이 적용됩니다.
2
사진 모양의 두께가 1, 4, 8, 16 픽셀인 자유 곡선을 선택합니다.
3
투명도를 설정하거나 지웁니다.
이 버튼을 누르면 사진 모양 설정이 취소됩니다.
이 버튼을 누르지 않으면 사진 모양 설정이 적용됩니다.
4
이미지를 확대/축소합니다. + 버튼을 선택한 다음 이미지를 누르면 이미지가 확대됩니다. - 버튼을 선택한 다음 이미지를 누르면 이미지가 축소됩니다.
5
투명도를 이전 상태로 되돌립니다.
6
배경을 표시하는지 여부를 선택합니다. 기본값은 숨기기입니다.
7
이미지 표시 영역
사진 모양 설정이 적용된 이미지를 표시합니다.
8
도움말
이 온라인 도움말을 표시합니다.
9
취소
설정을 취소하고 프레임 편집 대화 상자로 돌아갑니다.
10
확인
설정을 적용하고 프레임 편집 대화 상자로 돌아갑니다.
11
투명도
투명도:
투명도를 0 ~ 100% 이내로 설정합니다.
슬라이더를 오른쪽으로 이동하면 투명도가 다시 흐려집니다. 슬라이더를 왼쪽으로 이동하면, 투명도가 더 흐려집니다. 막대를 0%로 설정하면 아무런 변화도 없습니다.
투명도(반전):
반전 투명도를 0 ~ 100% 이내로 설정합니다.
슬라이더를 0%로 설정하면, 투명도가 완전히 해제됩니다. 슬라이더를 오른쪽으로 이동하면 투명도가 다시 흐려집니다.
슬라이더를 100%로 설정하면, 사진 모양 설정 부분이 선택되더라도 투명도가 해제되지 않습니다.
12
가장자리 음영 레벨
0부터 100%까지 전체 사진에 맞는 가장자리 음영 레벨을 선택합니다.


텍스트 입력 대화 상자

프레임 편집 대화 상자에서 [image] 텍스트 문자열 버튼을 누른 다음 용지 배경에서 텍스트 문자열 영역을 끌면 텍스트 입력 대화 상자가 표시됩니다.
P.I.F. 프레임 만들기
1 | 입력 텍스트 | 입력한 글자를 보여 줍니다(64글자까지).
2 | 문자 설정 | 글꼴, 스타일 및 크기를 선택합니다. 색상을 변경하려면 색 선택 버튼을 클릭합니다.
3 | 확인 | 설정을 적용하고 프레임 편집 대화 상자로 돌아갑니다.
4 | 취소 | 설정을 취소하고 프레임 편집 대화 상자로 돌아갑니다.
5 | 도움말 | 이 온라인 도움말을 표시합니다.
글꼴 참고 사항:
Windows와 Mac OS X 간에 P.I.F. 프레임을 이동하고 편집하는 경우, 여기서 지정한 글꼴이 바뀔 수 있습니다.


선 대화 상자

프레임 편집 대화 상자에서 [image] 선택 버튼을 누른 다음 용지 배경의 선을 더블 클릭하면 선 대화 상자가 표시됩니다.
P.I.F. 프레임 만들기
1 | 선 두께 | 선의 두께를 선택합니다.
2 | 색 선택 | 나타나는 대화 상자에서 선의 색상을 선택합니다.
3 | 확인 | 설정을 적용하고 프레임 편집 대화 상자로 돌아갑니다.
4 | 취소 | 설정을 취소하고 프레임 편집 대화 상자로 돌아갑니다.
5 | 도움말 | 이 온라인 도움말을 표시합니다.


눈금 설정 대화 상자

프레임 편집 대화 상자에서 [image] 눈금 설정 버튼을 누르면 눈금 설정 대화 상자가 표시됩니다.
P.I.F. 프레임 만들기
용지 배경에 눈금을 표시하면 P.I.F. 프레임을 쉽게 편집할 수 있습니다.
1 | 눈금 표시 | 프레임 편집 대화 상자에서 용지 배경에 눈금을 표시할지 여부를 선택합니다. 기본값은 숨기기입니다.
2 | 눈금에 맞춤 | 용지 배경에 있는 항목을 눈금에 맞춰 정렬할지 여부를 선택합니다. 기본적으로, 눈금에 맞춰 항목을 정렬하지 않습니다.
3 | 높이 | 14부터 256픽셀 사이에서 눈금의 세로 간격을 설정합니다.
4 | 너비 | 14부터 256픽셀 사이에서 눈금의 가로 간격을 설정합니다.
5 | 확인 | 설정을 적용하고 프레임 편집 대화 상자로 돌아갑니다.
6 | 취소 | 설정을 취소하고 프레임 편집 대화 상자로 돌아갑니다.
7 | 도움말 | 이 온라인 도움말을 표시합니다.


롤 용지 설정 대화 상자

프레임 편집 대화 상자에서 [image] 롤 용지 설정 버튼을 누르면 롤 용지 설정 대화 상자가 표시됩니다.
롤 용지 설정 버튼은 프린터 설정 대화 상자에서 용지 공급 설정으로 롤 용지를 선택한 경우에만 사용할 수 있습니다.
프린터 설정 대화 상자
P.I.F. 프레임 만들기
프린터 설정 대화 상자의 용지 크기 설정에서 P.I.F. 프레임의 롤 용지 길이를 변경할 수 있습니다.
1 | 롤 용지 길이 | 슬라이더를 움직이거나 값을 밀리미터 또는 인치 단위로 직접 입력하여 롤 용지 길이를 변경합니다. 롤 용지 길이는 프린터 설정 대화 상자에서 설정한 용지 크기부터 1117.6mm(44.000인치) 범위 이내에서 설정할 수 있습니다. 그러나 용지 끝에 배치된 항목의 위치보다 짧은 값으로 설정할 수는 없습니다.
2 | 확인 | 설정을 적용하고 프레임 편집 대화 상자로 돌아갑니다.
3 | 취소 | 설정을 취소하고 프레임 편집 대화 상자로 돌아갑니다.
4 | 도움말 | 이 온라인 도움말을 표시합니다.
참고:
  • 일부 프린터 모델의 경우, 롤 용지 인쇄를 지원하지 않습니다.
  • Mac OS X의 경우에는 롤 용지 인쇄가 지원되지 않습니다.


환경 설정 대화 상자

프레임 편집 대화 상자에서 [image] 환경 설정 버튼을 누르면 환경 설정 대화 상자가 표시됩니다.
P.I.F. 프레임 만들기
1 | 화면 표시 단위 | 눈금 설정 대화 상자, 롤 용지 설정 대화 상자, 프레임 편집 대화 상자의 항목 위치 보기 영역의 표시 단위를 설정합니다. 표시 단위는 픽셀, mm와 인치 중에서 선택할 수 있습니다.
2 | 샘플 썸네일의 사진 프레임용 이미지 | 샘플 축소 이미지를 만들 때 사용할 사진 프레임 이미지를 선택합니다: 사용자 이미지, 회색 상자 , 없음
3 | 확인 | 설정을 적용하고 프레임 편집 대화 상자로 돌아갑니다.
4 | 취소 | 설정을 취소하고 프레임 편집 대화 상자로 돌아갑니다.
5 | 도움말 | 이 온라인 도움말을 표시합니다.


프레임 정보 대화 상자

프레임 편집 대화 상자에서 [image] 프레임 정보 버튼을 누르면 프레임 정보 대화 상자가 표시됩니다.
P.I.F. 프레임 만들기
1 | 프레임 정보 | 제목 | 작성한 P.I.F. 프레임의 제목을 입력합니다(최대 128자까지).
 |  | 작성자 | P.I.F. 프레임의 작성자를 입력합니다(최대 128자까지). 영문자와 숫자만 사용할 수 있습니다.
 |  | 편집자 | P.I.F. 프레임의 편집자를 입력합니다(최대 128자까지). 영문자와 숫자만 사용할 수 있습니다.
 |  | 설명 | P.I.F. 프레임의 설명을 입력합니다(최대 128자까지). 영문자와 숫자만 사용할 수 있습니다.
2 | 항목 | P.I.F. 프레임의 카테고리를 선택합니다.
3 | 확인 | 설정을 적용하고 프레임 편집 대화 상자로 돌아갑니다.
4 | 취소 | 설정을 취소하고 프레임 편집 대화 상자로 돌아갑니다.
5 | 도움말 | 이 온라인 도움말을 표시합니다.
참고:
프레임 정보의 제목은 반드시 입력해야 합니다. 그렇지 않으면 프레임 정보 대화 상자의 확인 버튼이 활성화되지 않습니다.


파일 이름 입력 대화 상자

프레임 편집 대화 상자에서 편집한 P.I.F. 프레임을 저장할 때 파일 이름 입력 대화 상자가 나타납니다.
P.I.F. 프레임 만들기
1 | 파일 이름 | P.I.F. 프레임의 파일 이름을 입력합니다. 이름의 길이는 최대 8자입니다. 영문자, 숫자 그리고 일부 기호만 사용할 수 있습니다: _!#$%&’()@^`{}~
2 | 확인 | P.I.F. 프레임을 저장하고 프레임 편집 대화 상자로 돌아갑니다.
3 | 취소 | P.I.F. 프레임을 저장하지 않고 프레임 편집 대화 상자로 돌아갑니다.
4 | 도움말 | 이 온라인 도움말을 표시합니다.


프레임 추가 대화 상자

인쇄 설정 창에서 프레임 버튼을 누르고 메뉴에서 프레임 추가를 선택하면 프레임 추가 대화 상자가 표시됩니다.
프레임 추가 대화 상자에서 Epson Easy Photo Print에 P.I.F. 프레임을 추가하면 이러한 프레임으로 사진을 인쇄할 수 있습니다.
P.I.F. 프레임 추가 방법
참고:
지역에 따라 Epson 웹 사이트 또는 제품과 함께 제공되는 CD-ROM에서 P.I.F. 프레임 데이터를 사용할 수 없는 경우도 있습니다.

1 | 도움말 |  | 이 온라인 도움말을 표시합니다.
2 | P.I.F. 프레임 선택 창 | 썸네일 | P.I.F. 프레임의 축소 이미지가 표시됩니다.
 |  | 프레임 형식 | 프레임 형식이 아이콘과 함께 표시됩니다. 컴퓨터용 P.I.F. 프레임. P.I.F.를 지원하는 소프트웨어용으로 사용할 수 있습니다. 프린터용 P.I.F. 프레임. 메모리 카드를 추가하고, 메모리 카드 슬롯이 장착된 Epson 프린터로 출력하는 경우에 사용할 수 있습니다. 디지털 카메라용 P.I.F. 프레임 PRINT Image Framer를 지원하는 Epson 디지털 카메라에 추가하여 사용할 수 있으며, 촬영된 사진을 프레임으로 장식하여 인쇄할 수 있습니다.
 |  | 지원하는 크기 | P.I.F. 프레임을 지원하는 용지 크기를 표시합니다.
 |  | 프레임 이름/파일 이름 | P.I.F. 프레임의 프레임 이름과 파일 이름을 표시합니다.
3 | 새로 고침 |  | 창을 새로 고쳐 가장 최근에 액세스한 폴더와 P.I.F. 프레임을 표시합니다.
4 | 추가 |  | 프레임 추가 대화 상자에서 선택된 P.I.F. 프레임을 추가합니다. 레이아웃 선택에서 프레임을 선택하면 추가된 P.I.F. 프레임이 표시됩니다.
5 | 닫기 |  | 프레임 추가 대화 상자를 종료하고 인쇄 설정 창으로 돌아갑니다.
6 | 분류 선택 |  | 카테고리를 변경하면 해당 카테고리에 속하는 P.I.F. 프레임들만 볼 수 있습니다.
참고:
  • 추가된 P.I.F. 프레임을 이동하거나 삭제하려면 인쇄 설정 창의 레이아웃 선택에서 프레임을 선택한 다음 이동하거나 삭제하려는 P.I.F. 프레임을 선택합니다. 프레임 버튼을 클릭하고 메뉴에서 프레임 이동/삭제를 선택하면 P.I.F. 프레임이 창에서 이동하거나 삭제됩니다.
  • 프레임 추가 대화 상자에는 오직 선택된 용지 크기에 맞는 P.I.F. 프레임만 목록에 표시됩니다. 선택된 폴더에서 다른 용지 크기용 P.I.F. 프레임은 표시되지 않습니다.


Epson Easy Photo Print 도움말

> 홈

유용한 정보

사진 검색(Windows만 해당)
사진 목록 인쇄(색인 인쇄)
날짜와 시간 또는 파일 이름이 포함된 사진 인쇄
설명이 포함된 사진 인쇄
P.I.F. 프레임이 포함된 인쇄
사진 회전
사진의 위치 및 크기 조정
인물 사진 향상 모드 보정을 이용한 사진 인쇄
빠른 인쇄에 등록하여 인쇄하기


사진 검색(Windows만 해당)

파일 이름 또는 촬영 일자와 시간으로 사진을 검색하여 썸네일 목록으로 사진을 불러올 수 있습니다.
참고:
Mac OS X에서는 이 기능을 사용할 수 없습니다.
사진 선택 창에서 드라이브를 선택한 다음 창의 왼쪽에 있는 폴더 트리에서 사진을 검색할 폴더를 선택합니다.
파일 메뉴에서 사진 찾기를 선택합니다.
사진 검색 대화 상자가 나타납니다. 검색 조건(파일 이름, 변경한 일자, 일자/시간)을 입력합니다. 검색 기준을 입력하여 원하는 사진을 검색할 수 있습니다.
사진 검색 대화 상자에 대한 자세한 내용은 사진 검색 대화 상자(Windows만 해당)을 참조하십시오.
참고:
  • 전체 파일 이름을 기억하지 못하는 경우 파일 이름의 일부를 입력하여 검색할 수 있습니다.
  • 24시간 형식으로 변경한 일자와 일자/시간을 입력합니다.
    예를 들어 2003.10.01 12:00와 같이 표시됩니다.
검색을 클릭합니다. 소프트웨어가 선택된 폴더에서 검색을 시작합니다.
검색을 마치면 검색 결과 폴더가 자동으로 생성되고 검색 조건에 맞는 사진 파일이 축소 이미지 목록에 표시됩니다.
참고:
두 번 이상 검색한 경우 파일 메뉴에서 결과 표시를 선택하여 이전에 검색한 사진 이미지를 볼 수 있습니다.


사진 목록 인쇄(색인 인쇄)

색인처럼 한 페이지에 사진을 여러 매 인쇄하려면 아래 순서대로 따라 하십시오. 이 절에서는 한 페이지에 20매의 사진을 인쇄하는 방법을 설명합니다.
참고:
선택 가능한 색인 레이아웃은 프린터 설정 대화 상자에서 선택한 용지 공급 또는 용지 크기에 따라 다릅니다.
사진 선택 창에서 색인으로 인쇄할 사진을 선택합니다.
사진 선택 방법에 대한 자세한 내용은 1. 사진 선택을 참조하십시오.
프린터 설정 대화 상자에서 해당 설정을 지정합니다.
프린터 설정 대화 상자에 대한 자세한 내용은 프린터 설정 대화 상자를 참조하십시오.
인쇄 설정 창의 레이아웃 선택에서 사진 레이아웃을 누르고 레이아웃 선택 목록에서 Index(20) 레이아웃을 선택합니다. 그러면 선택된 사진들이 자동으로 배치됩니다.
인쇄 버튼을 눌러 인쇄를 시작합니다.


날짜와 시간 또는 파일 이름이 포함된 사진 인쇄

날짜와 시간 또는 파일 이름이 포함된 사진을 인쇄하는 방법에 대한 자세한 내용을 알려면 아래 단계를 따라 하십시오.
참고:
  • 날짜와 시간 또는 파일 이름을 인쇄할 수 있습니다. 환경설정 대화 상자에서 인쇄할 항목을 선택합니다.
  • ID 사진 또는 P.I.F. 프레임 등의 일부 레이아웃을 선택하면 날짜(파일 이름) 확인란이 흐리게 표시되어 날짜와 시간 또는 파일 이름을 사진에 함께 인쇄할 수 없을 수도 있습니다.
인쇄 설정 창의 도구 메뉴(Windows) 또는 Epson Easy Photo Print 메뉴(Mac OS X)에서 환경설정을 선택하면 환경설정 대화 상자가 열립니다.
환경설정 대화 상자에서 날짜와 시간 또는 파일 이름을 선택하고 확인을 클릭합니다.
환경설정 대화 상자에 대한 자세한 내용은 인쇄 설정 창의 환경설정 대화 상자를 참조하십시오.
사진 선택 창에서 날짜와 시간 또는 파일 이름을 함께 인쇄할 사진을 선택합니다.
사진 선택 방법은 1. 사진 선택을 참조하십시오.
프린터 설정 대화 상자에서 환경을 설정합니다.
프린터 설정 대화 상자에 대한 자세한 내용은 프린터 설정 대화 상자를 참조하십시오.
인쇄 설정 창의 레이아웃 선택에서 사진 레이아웃을 누르고 사용할 레이아웃을 선택합니다.
날짜 또는 파일 이름 확인란을 선택합니다. 날짜와 시간 또는 파일 이름이 선택된 사진에 겹쳐집니다.
인쇄 버튼을 눌러 인쇄를 시작합니다.
참고:
다른 소프트웨어를 사용하여 사진 데이터를 수정 및 저장한 경우 촬영 일자 대신 변경 일자가 인쇄될 수 있습니다.


설명이 포함된 사진 인쇄

설명이 포함된 사진을 인쇄하는 방법에 대한 자세한 내용을 알려면 아래 단계를 따라 하십시오.
사진 선택 창에서 설명과 함께 인쇄할 사진을 선택합니다.
사진 선택 방법은 1. 사진 선택을 참조하십시오.
프린터 설정 대화 상자에서 환경을 설정합니다.
프린터 설정 대화 상자에 대한 자세한 내용은 프린터 설정 대화 상자를 참조하십시오.
인쇄 설정 창에서 이미지 보정 버튼을 클릭합니다.
인쇄 수정 대화 상자에 설명을 입력한 다음 닫기 버튼을 클릭합니다. 설명이 선택된 사진 위에 자동으로 겹쳐집니다.
설명 입력 참고 사항:
  • 설명의 길이는 최대 60자 입니다. 그러나 최대 글자 수는 운영 체제에 따라 달라질 수 있습니다. 선택된 레이아웃에 맞는 글자 수가 60자보다 작을 수도 있습니다.
  • 글꼴 색상과 종류는 변경할 수 없습니다.
  • 설명 기능을 지원하지 않는 레이아웃을 선택하면 설명 텍스트 상자가 비활성화되어 설명을 입력할 수 없게 됩니다.
  • 사진 별로 오직 하나의 설명 부분만 추가할 수 있습니다. "(4)"라고 표시된 4중 레이아웃을 선택하면, 4장의 사진 각각에 대해 설명을 추가할 수 있습니다. 여기서 입력하는 설명은 사진의 왼쪽 아래에 정렬되어 인쇄됩니다.
인쇄 버튼을 눌러 인쇄를 시작합니다.


P.I.F. 프레임이 포함된 인쇄

인쇄 방법
P.I.F. 프레임 추가 방법
P.I.F. 프레임 만들기
참고:
지역에 따라 Epson 웹 사이트 또는 제품과 함께 제공되는 소프트웨어 CD-ROM에서 P.I.F. 프레임 데이터를 사용할 수 없는 경우도 있습니다.
P.I.F. 프레임이 포함된 자신만의 연하장이나 달력을 쉽게 만들 수 있습니다.
Epson Easy Photo Print에 등록된 P.I.F. 프레임을 사용하여 인쇄하려면 인쇄 방법을 참조하십시오.
Epson Easy Photo Print에 P.I.F. 프레임을 추가하려면 P.I.F. 프레임 추가 방법을 참조하십시오.
자신만의 P.I.F. 프레임을 편집하거나 만들려면 P.I.F. 프레임 만들기를 참조하십시오.

인쇄 방법

프린터에 용지를 급지합니다. 용지 급지 방법에 대한 자세한 내용은 프린터 설명서를 참조하십시오.
사진 선택 창에서 P.I.F. 프레임을 포함하여 인쇄할 사진을 선택합니다. 사진 선택 방법에 대한 자세한 내용은 1. 사진 선택을 참조하십시오.
프린터 설정 대화 상자에서 환경을 설정합니다.
프린터 설정 대화 상자에 대한 자세한 내용은 프린터 설정 대화 상자를 참조하십시오.
인쇄 설정 창의 레이아웃 선택에서 프레임을 클릭합니다.
일반적으로 프레임 아래 카테고리에서 모두를 선택합니다. 또한 추가된 P.I.F. 프레임을 유형별로 분류한 경우에는 원하는 카테고리를 선택합니다.
지금까지 추가된 P.I.F. 프레임들이 표시됩니다.
사진과 함께 인쇄할 P.I.F. 프레임을 선택합니다. 화면에 표시된 인쇄 이미지 레이아웃을 확인합니다.
참고:
레이아웃 선택 목록에는 프린터 설정 대화 상자에서 선택한 용지 크기 및 테두리 밖의 이미지 설정에 맞는 P.I.F. 프레임만 표시됩니다.
필요한 경우 인쇄 설정을 수정합니다. 이 창에 대한 자세한 내용은 인쇄 설정 창을 참조하십시오.
참고:
  • 사진의 위치를 조정하려면 미리보기 창에 있는 사진을 끌어서 프레임에 잘 맞춥니다.
  • 여러 장의 사진을 배치할 때 순서를 변경할 수 있습니다. 화면 중간에 표시된 사진 레이아웃 설정의 수동을 누른 다음확인을 클릭합니다.
    원하는 위치로 사진을 끌어다 놓습니다. 또한 다른 사진 프레임으로 사진을 끌어서 이동할 수도 있습니다.

    프레임에서 사진을 제거하려면 인쇄 설정 창 밖으로 해당 사진을 끌어다 놓으십시오. 또한 사진을 마우스 오른쪽 버튼으로 누른 다음 설정 지우기를 눌러서 사진을 제거할 수도 있습니다(Windows만 해당).
인쇄 버튼을 눌러 인쇄를 시작합니다.
맨위로

P.I.F. 프레임 추가 방법

우선, 다음 절차 중 한 가지를 사용하여 P.I.F. 프레임을 준비합니다.
  • P.I.F. 프레임이 포함된 소프트웨어 CD-ROM을 컴퓨터에 넣습니다.
  • 아래 설명된 단계를 따라 Epson의 Print Image Framer 웹 사이트에서 P.I.F. 프레임을 다운로드합니다.
    • 1. Epson 웹 사이트에 접속합니다.
    2. 다운로드된 P.I.F. 프레임을 컴퓨터의 하드 드라이브에 저장합니다.
    참고:
    지역에 따라 Epson 웹 사이트에서 P.I.F. 프레임 데이터를 사용할 수 없는 경우도 있습니다.
  • Epson Easy Photo Print를 사용하여 P.I.F. 프레임을 만들거나 편집합니다. 저작권에 따라 일부 프레임은 편집할 수 없는 경우도 있습니다.
P.I.F. 프레임이 준비가 되면 아래 단계에 따라 Epson Easy Photo Print에 P.I.F. 프레임을 추가합니다.
인쇄 설정 창에서 프레임 버튼을 클릭합니다.
메뉴에서 프레임 추가를 선택합니다. 프레임 추가 대화 상자가 나타납니다.
P.I.F. 프레임이 저장된 폴더를 선택한 다음, 목록에 추가할 P.I.F. 프레임을 선택합니다.
추가 버튼을 클릭합니다.
닫기 버튼을 클릭합니다.
맨위로

P.I.F. 프레임 만들기

여기서는 자신만의 P.I.F. 프레임을 만드는 방법을 설명합니다.
프린터 설정 대화 상자에서 환경을 설정합니다.
프린터 설정 대화 상자에 대한 자세한 내용은 프린터 설정 대화 상자를 참조하십시오.
인쇄 설정 창의 레이아웃 선택에서 프레임을 선택한 다음 프레임 버튼을 클릭합니다.
프레임 만들기/편집을 선택하여 프레임 만들기/편집 대화 상자를 표시합니다.
새 프레임을 만들려면 새로운 프레임 만들기를 선택한 다음 확인을 클릭합니다.
선택한 프레임을 편집하려면 선택한 프레임 편집을 선택한 다음 확인을 클릭합니다.
프레임 편집 참고 사항:
  • 인쇄 설정 창에서 수동 사진 레이아웃을 선택한 경우, 선택된 프레임을 편집하면 사진 레이아웃 정보를 잃게 됩니다.
  • 저작권 콘텐츠가 포함된 P.I.F. 프레임은 편집할 수 없습니다.
4단계에서 새로운 프레임 만들기를 선택한 경우에는 용지 설정 대화 상자가 표시됩니다. 용지 설정을 구성한 다음, 편집 버튼을 누릅니다
4단계에서 선택한 프레임 편집을 선택한 경우에는 6단계로 이동하십시오.
P.I.F. 프레임을 만들고 편집할 수 있는 프레임 편집 대화 상자가 나타납니다.
사진 프레임 버튼을 누른 다음, 사진 프레임을 배치할 위치에서 커서를 대각선으로 끌어다 놓습니다.
사진 프레임의 설정에 대한 자세한 내용은 사진 프레임 설정 대화 상자를 참조하십시오.
참고:
  • 인쇄 가능 영역이 테두리 밖의 이미지로 설정되었거나 프린터 설정 대화 상자에 포함되어 있는지 여부와 관계 없이, 사용 중인 프린터 모델의 종류에 따라 사진 프레임과 같이 용지 가장자리에 있는 항목들이 인쇄되지 않을 수도 있습니다.
  • 용지 배경의 색상을 지정하려면 [image] 용지 배경 버튼을 누르십시오. 용지 배경 대화 상자에서 색상을 누른 다음 색 선택 버튼을 클릭합니다. 색상 대화 상자에서 색상을 하나 선택한 다음확인을 클릭합니다.
배경/장식 버튼을 누른 다음, 이미지를 배치할 위치에서 커서를 대각선으로 끌어다 놓습니다.
이미지 선택 대화 상자가 나타납니다. 삽입된 이미지를 선택한 다음 확인을 클릭합니다.
배경/장식 이미지의 설정에 대한 자세한 내용은 다음 절을 참조하십시오.
이미지 선택 대화 상자
사진 모양 설정 대화 상자
텍스트 문자열 버튼을 누른 다음, 텍스트 문자열을 삽입할 위치에서 커서를 대각선으로 끌어다 놓습니다.
텍스트 문자열을 입력할 수 있는 텍스트 입력 대화 상자가 나타납니다.
글꼴, 스타일, 크기 및 색을 선택한 다음 확인을 클릭합니다.
텍스트 문자열 설정에 대한 자세한 내용은 텍스트 입력 대화 상자를 참조하십시오.
선 버튼을 누른 다음 시작 지점에서 끝 지점까지 선을 끌어 당깁니다.
선의 설정에 대한 자세한 내용은 선 대화 상자를 참조하십시오.
이제 P.I.F. 프레임이 완성되었습니다.
프레임 편집 대화 상자에서 저장 버튼을 누르면 프레임 정보 대화 상자가 나타납니다.
프레임 정보를 입력하고 항목을 선택한 다음 확인을 클릭합니다.
프레임 정보에 대한 자세한 내용은 프레임 정보 대화 상자를 참조하십시오.
파일 이름 입력 대화 상자가 나타납니다. P.I.F. 프레임의 파일 이름을 입력한 다음 확인을 클릭합니다.
파일 이름 입력에 대한 자세한 내용은파일 이름 입력 대화 상자를 참조하십시오.
이제 새로운 P.I.F. 프레임이 저장됩니다.
맨위로


사진 회전

사진 프레임에 있는 사진을 90도 회전시킬 수 있습니다. 사진들의 방향이 서로 다른 경우 모두 동일한 방향으로 설정하는 것이 편리합니다.
사진 선택 창에서 회전할 사진을 선택합니다. 사진 선택 방법에 대한 자세한 내용은 1. 사진 선택을 참조하십시오.
인쇄 설정 창에서 위치 조정 버튼을 눌러 위치 조정 대화 상자를 표시합니다.
또는 [image] 버튼을 눌러 사진을 회전시킵니다. 모든 사진 회전 확인란을 선택하면 현재 페이지의 모든 사진을 회전시킬 수 있습니다.
위치 조정 대화 상자에 대한 자세한 내용은 위치 조정 대화 상자를 참조하십시오.
참고:
세로방향 사진을 가로방향 프레임(인쇄 가능 영역)에 배치할 경우 사진이 자동으로 가로 방향으로 전환됩니다. 프레임은 고정되므로 사진을 90도 회전시킨 경우 사진을 인쇄하면 위/아래 부분이 잘립니다. 세로방향 프레임에 가로방향 사진을 배치한 경우도 마찬가지입니다.


사진의 위치 및 크기 조정

사진 크기를 확대 또는 축소하거나 위치를 조정하는 방법에 대한 자세한 사항은 아래 단계를 따르십시오. 이 기능을 이용하여 인쇄 가능 영역을 넘어 확장된 사진을 인쇄 가능 영역에 맞출 수 있습니다.
사진 선택 창에서 조정할 사진을 선택합니다. 사진 선택 방법에 대한 자세한 내용은 1. 사진 선택을 참조하십시오.
인쇄 설정 창에서 위치 조정 버튼을 눌러 위치 조정 대화 상자를 표시합니다.
배율 슬라이드 바를 사용하여 크기를 확대/축소합니다. 또한 50 ~ 200% 사이의 값을 입력하여 크기를 조정할 수도 있습니다.
사진 이동 설정의 화살표( [image] [image] [image] [image]) 및 [image] 버튼을 사용하여 사진의 위치를 이동합니다. 사진들을 끌어서 이동할 수도 있습니다.
위치 조정 대화 상자의 설정 항목에 대한 자세한 내용은 위치 조정 대화 상자를 참조하십시오.
참고:
트리밍 버튼을 누르면 가장자리에 흰색 테두리가 나타나지 않도록 사진이 사진 프레임으로 잘라집니다. 전체 사진을 사진 프레임에 맞추려면 프레임에 맞춤 버튼을 클릭합니다.


인물 사진 향상 모드 보정을 이용한 사진 인쇄

인물 사진 향상 모드를 사용하면 인물 사진에 얼굴 축소, 화사한 피부 톤 및 슬리밍 보정을 적용하여 인쇄할 수 있습니다.
사진 선택 창에서 인물 사진 향상 모드 보정을 적용할 사진을 선택합니다. 사진 선택 방법에 대한 자세한 내용은 1. 사진 선택을 참조하십시오.
인쇄 설정 창에서 이미지 보정 버튼을 클릭합니다.
인쇄 수정 대화 상자에서 인물 사진 향상 모드 버튼을 클릭합니다.
참고:
  • 인쇄 수정 대화 상자에서 흑백을 선택한 경우에도 화사한 피부 톤 보정이 적용되지 않습니다.
  • RAW 데이터에 인물 사진 향상 모드 보정을 적용할 수 있습니다.
  • 인쇄 보정 대화 상자에서 적목 현상 보정(수동) 사용을 원할 경우, 슬리밍 보정 사용 전에 적목 현상 보정을 적용하십시오; 그렇지 않으면 이미지가 바르게 보정되지 않을 수 있습니다.
얼굴 축소, 화사한 피부 톤 및 슬리밍 보정 슬라이더를 이동하고 보정 결과를 확인합니다.
이미지 보기에서 비교 이미지를 선택하면 수정된 이미지와 원본 이미지를 비교하여 손쉽게 결과를 확인할 수 있습니다.
인물 사진 향상 모드 대화 상자의 항목과 권장 인물 사진에 대한 자세한 내용은 인물 사진 향상 모드 대화 상자를 참조하십시오.
참고:
소프트웨어가 인물 사진을 인식하지 못할 경우 "인물 사진으로 인식할 수 없어서, 향상 모드를 적용할 수 없습니다."라는 메시지가 화면에 표시됩니다. 이러한 경우에는 인물 사진으로 인식할 수 있는 사진을 선택하십시오.
인물 사진 향상 모드 대화 상자
사진을 인쇄하고 보정 결과가 제대로 반영되었는지 확인하십시오.


빠른 인쇄에 등록하여 인쇄하기

등록 방법
인쇄 방법
자주 사용하는 설정을 미리 빠른 인쇄에 등록하면 빠른 인쇄 버튼을 눌러 간단히 사진을 인쇄할 수 있습니다. 이 절에서는 설정을 등록하고 인쇄하는 방법을 설명합니다.

등록 방법

프린터 설정 대화 상자에서 해당 설정을 지정합니다.
프린터 설정 대화 상자
인쇄 설정 창에서 레이아웃을 선택하십시오.
프린터 설정 창에 대한 자세한 내용은 인쇄 설정 창을 참조하십시오.
인쇄 설정 창의 도구 메뉴에서 빠른 인쇄 설정 등록을 클릭합니다.
빠른 인쇄 등록 대화 상자가 나타납니다. 설정을 확인하고 등록할 번호를 선택한 다음, 설정 저장 버튼을 클릭합니다. 두 세트의 설정을 등록할 수 있습니다.
참고:
  • 바탕 화면에 바로 가기 아이콘 만들기. 확인란을 선택하면 빠른 인쇄의 바로 가기 아이콘이 만들어집니다. 사진을 아이콘 위에 끌어다 놓으면 즉시 인쇄가 시작됩니다.
  • 인쇄 전에 확인 메시지를 표시합니다. 확인란을 선택한 경우 사진 선택 창에서 빠른 인쇄 버튼을 누르거나 바탕 화면에 있는 빠른 인쇄의 바로 가기 아이콘 위에 사진을 끌어다 놓으면 인쇄 시작 여부에 대해 확인 메시지가 표시됩니다.
닫기 버튼을 클릭합니다.
맨위로

인쇄 방법

빠른 인쇄를 사용하여 인쇄하는 방법은 다음 두 가지입니다.

사진 선택 창에서 인쇄

사진 선택 창에서 인쇄할 사진을 선택합니다. 사진 선택 방법에 대한 자세한 내용은 1. 사진 선택을 참조하십시오.
등록된 설정을 사용하여 인쇄 확인란을 선택합니다. 다음 버튼이 빠른 인쇄 버튼으로 변경됩니다.
빠른 인쇄 버튼을 클릭합니다. 즉시 인쇄가 시작됩니다.

바탕 화면의 바로 가기 아이콘에서 인쇄

Epson Easy Photo Print에 빠른 인쇄 설정을 등록하면 바탕 화면에 바로 가기 아이콘이 만들어집니다.
빠른 인쇄 등록 대화 상자
사진 데이터를 바로 가기 아이콘에 끌어다 놓습니다. 즉시 인쇄가 시작됩니다.
맨위로


Epson Easy Photo Print 도움말

> 홈

문제 해결

오류 메시지
사진 읽기 문제
사진 선택 창 문제
인쇄 설정 창 문제
인쇄 문제
기타 문제


오류 메시지

사용 중에 오류 메시지가 표시되면 화면의 지침에 따라 문제를 해결하십시오.


사진 읽기 문제

이미지 데이터를 읽을 수 없는 경우
원인
해결방법
지정된 위치에 이미지 데이터가 존재하지 않습니다.
지정된 위치에 있는 파일의 형식이 Epson Easy Photo Print에서 지원되는지 확인합니다.
사양
읽어올 사진의 가로와 세로 비율이 1 : 15 또는 15 : 1.
1보다 . 비율을 1 : 15 또는 15 : 1보다 작게 설정한 다음 다시 읽어옵니다.
사양
컴퓨터의 하드 디스크나 메모리의 용량이 충분하지 않습니다.
Epson Easy Photo Print가 작동할 만큼 충분한 디스크 공간을 확보하십시오.
시스템 요구사항
읽어올 이미지의 픽셀 수가 너무 적거나 너무 많습니다.
읽을 수 있는 최소 이미지 크기는 60픽셀로 설정되어 있지만 더 큰 크기를 지정할 수 있습니다. 환경설정 대화 상자의 설정을 확인하고 필요한 경우 값을 변경한 다음, Epson Easy Photo Print를 다시 시작하십시오.
인쇄 설정 창의 환경설정 대화 상자
읽을 수 있는 최대 이미지 크기는 사용 가능한 하드 디스크 공간의 양에 따라 달라집니다. 픽셀 수가 많은 사진 데이터를 처리할 경우에는 사용 가능한 하드 디스크 공간을 충분히 준비해야 합니다.
Windows
사용자의 디지털 카메라에서 촬영한 RAW 데이터를 불러오기 위해 필요한 소프트웨어가 설치되어 있지 않습니다.
디지털 카메라 제조사에서 제공된 RAW 코덱을 컴퓨터에 설치하십시오. 자세한 사항은 사용자의 디지털 카메라 관련 홈페이지를 참조하십시오.
Mac OS X(10.4 이상)
사용자의 디지털 카메라로 촬영한 RAW 데이터를 Mac OS 표준 RAW 현상 기능으로 불러올 수 없습니다.
Mac OS X 소프트웨어 업데이트를 사용하여 RAW 현상 기능을 업데이트 하십시오. 더 자세한 사항은 Apple 웹 사이트를 참조해 주십시오.
일부 이미지를 표시(읽어오기)하는 데 오래 걸리는 경우
원인
이미지의 축소 이미지가 없습니다. 이미지는 축소 이미지로 표시되기 때문에 이미지 데이터에 해당 축소 이미지가 없으면 이미지를 축소하기 위해 화면 표시 시간이 오래 걸립니다.


사진 선택 창 문제

확대 대화 상자에 일부 사진 정보가 표시되지 않는 경우
원인 | 해결방법
사진에 해당 정보가 포함되어 있지 않습니다. | 디지털 카메라의 설명서를 확인하여 사용 중인 카메라가 현재 찾고 있는 정보를 기록할 수 있는지 확인하십시오.
사진 데이터의 파일 형식이 Exif 형식이 아닙니다. | 디지털 카메라의 설명서에서 저장 형식이 Exif 형식인지 확인하십시오.
사진 날짜 정보가 실제로 사진을 촬영한 날짜와 다른 경우
이 소프트웨어는 Exif 데이터에서 사진 날짜 정보를 수신합니다. 사진 날짜 정보가 없으면 변경 일자 또는 작성 일자가 표시됩니다.
카메라에서 사진 일자를 사진 데이터에 기록할 수 있는지 여부 및 데이터 형식이 Exif 형식인지 여부는 디지털 카메라 설명서를 참조하십시오.
다른 소프트웨어를 사용하여 사진 데이터를 수정 및 저장한 경우 촬영 일자 대신 변경 일자가 인쇄될 수 있습니다.
사진 선택 창에서 이동할 수 없는 경우
Windows에서 프린터 및 팩스 또는 프린터의 프린터 추가 기능을 사용하여 추가된 네트워크 프린터가 하나뿐인 경우 사진 선택 창에서 다른 창으로 이동할 수 없습니다.
프린터 추가 기능을 사용하지 말고 소프트웨어 CD-ROM에서 네트워크 프린터의 프린터 드라이버를 설치하십시오.


인쇄 설정 창 문제

사용할 프린터가 프린터 설정 대화 상자에 표시되지 않는 경우
원인 | 해결방법
프린터 드라이버가 설치되지 않았습니다. | 프린터 드라이버를 설치한 다음 Epson Easy Photo Print를 시작하십시오.
사용할 용지 크기가 프린터 설정 대화 상자에 표시되지 않는 경우
원인 | 해결방법
적절한 용지 공급이 선택되지 않았습니다. | 용지 공급을 다시 선택합니다.
출력물과 미리보기 이미지 간의 회전 방향이 다른 경우
원인 | 해결방법
디지털 카메라 또는 기타 장치가 다른 방향의 축소 이미지를 만들었습니다. | 프린터 드라이버의 인쇄 미리보기 창을 확인하십시오.
Epson Easy Photo Print에 P.I.F. 프레임을 추가했으나 추가된 프레임이 표시되지 않는 경우
원인 | 해결방법
용지 크기 및 테두리 밖의 이미지 설정이 추가된 P.I.F. 프레임과 다릅니다. | 프린터 설정 대화 상자에서 추가된 P.I.F. 프레임과 동일한 용지 크기 및 테두리 없음 설정을 선택하십시오. P.I.F. 프레임이 포함된 인쇄 인쇄 설정 창의 레이아웃 선택에서 프레임을 선택하십시오. 추가된 P.I.F. 프레임이 레이아웃 선택 목록에 표시됩니다.


인쇄 문제

이미지의 위쪽 및 아래쪽 또는 왼쪽 및 오른쪽이 없어지는 경우
원인 | 해결방법
일부 영역이 사진 프레임(인쇄 가능 영역)을 벗어났습니다. | 인쇄 설정 창에서 사진의 레이아웃을 확인하십시오. 사진 전체가 사진 프레임에 맞지 않은 경우 위치 조정 대화 상자에서 다음과 같이 조정하십시오. - 사진의 배율을 줄입니다. - 프레임에 맞춤 버튼을 클릭합니다. - 사진을 회전합니다.
테두리 없음 인쇄에서, 이미지가 지정된 인쇄 크기로 잘린 후, 이미지는 모든 방향으로 몇 mm씩 확대됩니다. 따라서, 용지 크기를 넘어 확대되는 부분은 인쇄되지 않습니다. | 프린터 설정 대화 상자에서 슬라이더를 이동하여 테두리 밖의 이미지 확대를 조정하십시오.
지정한 설정을 사용하여 인쇄되지 않는 경우
원인
Epson 이외의 프린터를 사용할 경우 인쇄가 제대로 되지 않을 수 있습니다.

자동 롤 용지 절단기가 설치된 프린터를 사용해도 자동 잘라내기가 표시되지 않는 경우
원인 | 해결방법
프린터 설정 대화 상자에서 롤 용지가 선택되지 않았습니다. | 자동 절단 기능은 오직 롤 용지에만 적용되기 때문에, 롤 용지 이외의 다른 용지를 선택하면 표시되지 않습니다. 롤 용지는 Windows에서만 지원됩니다.
프린터 드라이버 설정에서 자동 롤 용지 절단이 설정되지 않았습니다. | 자동 롤 용지 절단기가 설치된 경우, 설치 프린터 드라이버에 이 사실을 인지하도록 설정할 필요가 있습니다. 그렇지 않으면, 이 자동 잘라내기 기능을 사용할 수 없습니다. 프린터 드라이버에서의 설정에 대한 자세한 내용은 사용 중인 프린터의 설명서를 참조하십시오.
인쇄된 롤 용지의 가장자리에 흰색이 나타나는 경우
원인 | 해결방법
프린터 설정 대화 상자에서 롤 용지의 크기를 잘못 선택했습니다. | 인쇄 중인 데이터보다 더 좁은 롤 용지를 선택하면, 가장자리에 흰색이 인쇄됩니다. 정확한 용지 크기를 선택하십시오.
PRINT Image Matching이 인쇄된 일부 사진에 적용되지 않을 수 있습니다.
원인
PRINT Image Matching 설정은 PRINT Image Matching 정보를 가진 사진에만 적용됩니다.

그라데이션이 부자연스럽게 나타나는 경우
원인 | 해결방법
인쇄 수정 대화 상자에서 PhotoEnhance/Fix Photo 설정을 사용하여 인쇄하는 경우, 초점을 벗어난 사진 부분의 그라데이션이 출력물에 부자연스럽게 나타날 수 있습니다. | PhotoEnhance/Fix Photo 이외의 다른 설정을 선택하면 부자연스러운 그라데이션을 줄일 수 있습니다.
인쇄된 이미지 색상과 다른 경우
원인 | 해결방법
PhotoEnhance/Fix Photo가 선택되었습니다. PhotoEnhance/Fix Photo를 선택하면 사진 속의 개체 위치를 분석하는 동안 이미지 데이터가 처리됩니다. 회전, 배율, 트리밍, 프레임에 맞춤 또는 사진 이동으로 이미지를 조정하여 개체를 이동한 경우에는 인쇄 이미지의 색상이 원래 색상과 다를 수 있습니다. 또한, 여백 없는 인쇄와 여백 있는 인쇄 간에는 개체의 위치가 약간씩 달라지기 때문에 일부 색상이 다를 수 있습니다. | 이러한 문제를 피하려면 PhotoEnhance/Fix Photo 이외의 다른 설정을 선택하십시오.
일부 용지 유형에서는 PhotoEnhance/Fix Photo가 자동으로 선택됩니다. | PhotoEnhance/Fix Photo 이외의 다른 모드로 인쇄하려면 PRINT Image Matching 또는 없음으로 설정을 변경하십시오.
적목 현상 보정(자동)을 선택할 경우 일부 이미지에서 선택되지 않은 영역이 보정될 수 있습니다. | 인쇄 수정 대화 상자에서 적목 현상 보정(자동) 확인란을 선택 해제하고 적목 현상 보정(수동)을 선택하십시오. 그런 다음 마우스로 적목 위치를 눌러 선택합니다.


기타 문제

Windows의 프린터 설정 대화 상자에서 네트워크 프린터가 프린터 목록에 나타나지 않는 경우
원인 | 해결방법
프린터 추가 기능을 사용하여 네트워크 프린터의 프린터 드라이버를 설치한 경우 네트워크 프린터가 프린터 목록에 나타나지 않습니다. | 사용할 프린터의 프린터 드라이버를 소프트웨어 CD-ROM에서 설치하십시오.


Epson Easy Photo Print 도움말

> 홈

부록

시스템 요구사항
사양
Epson Easy Photo Print 시작
저작권 및 상표
운영체제 버전


시스템 요구사항

Windows
Mac OS X

Windows

항목 | 요구사항
운영 체제 | 사용중인 프린터가 지원하는 운영 체제에 따라 다릅니다.
브라우저 | Internet Explorer 6.0 이상
참고:
Epson Easy Photo Print는 Windows 8.1 x64 Edition, Windows 8 x64 Edition, Windows 7 x64 Edition, Windows Vista x64 Edition 및 XP Professional x64 Edition에서 실행되는 32비트 응용 프로그램 소프트웨어입니다.
맨위로

Mac OS X

항목 | 요구사항
운영 체제 | 사용중인 프린터가 지원하는 운영 체제에 따라 다릅니다.
참고:
하드 디스크는 HFS+에서 포맷되어야 합니다. 이 소프트웨어는 UNIX 파일 시스템에서 실행되지 않습니다.
맨위로


사양

항목 | 사양
이미지 형식: | JPEG | CMYK 및 YCCK를 제외한 모든 변종
 | TIFF | 표준 비압축 TIFF 파일 및 8비트 또는 16비트 컬러 파일
 | BMP | RLE 압축 파일, 탑다운 형식의 파일, 16비트 또는 32비트 컬러 파일 제외
 | PICT | Mac OS X만 해당. 가로 및 세로가 4095픽셀 미만의 해상도 72dpi의 PICT 파일만 지원. 다른 해상도의 PICT 파일은 제대로 표시되지 않음.
 | RAW | - 축소 이미지가 없는 RAW 데이터는 표시되는 데 더 많은 시간이 걸립니다. - 손상된 축소 이미지 또는 TIFF 형식의 축소 이미지가 있는 RAW 데이터는 지원되지 않습니다.
읽을 수 있는 이미지 크기: | 20 메가 픽셀 제한: 이 소프트웨어에서는 가로 세로 비율이 1:15 또는 15:1 이상인 이미지는 읽을 수 없습니다.
읽을 수 있는 이미지 파일 수 | 999개 파일
참고:
  • PC의 메모리 크기에 따라 더 큰 크기의 이미지도 읽을 수 있습니다.
  • Epson Easy Photo Print가 이미지 편집 응용 프로그램에서 편집된 이미지 데이터를 처리하지 못할 수도 있습니다.
  • Mac OS X의 경우, 특정 Unicode 문자를 제대로 처리하지 못할 수 있습니다.


Epson Easy Photo Print 시작

Windows
Mac OS X

Windows

Windows 8.1/Windows 8

참(Charm)에서 검색을 선택하고 응용프로그램 이름을 입력한 후 목록에서 선택합니다.

Windows 8.1/Windows 8 이외

시작 - 모든 프로그램(혹은 응용프로그램) - Epson Software - Easy Photo Print를 클릭합니다.

바탕 화면의 바로 가기 아이콘에서

바탕 화면의 바로 가기 아이콘에서 Epson Easy Photo Print를 시작하는 방법은 다음 두 가지입니다.
  • 바로 가기 아이콘을 더블 클릭합니다.
  • 사진을 바로 가기 아이콘에 끌어다 놓습니다.
    선택된 사진이 인쇄할 사진 영역에 추가되고 Epson Easy Photo Print가 시작됩니다.

파일 탐색기(Explorer) 도구 모음에서

파일 탐색기(Explorer)를 시작하고 사진을 선택합니다.
파일 탐색기(Explorer) 도구 모음의 사진 인쇄를 클릭합니다.
Epson Easy Photo Print가 시작되고 인쇄 설정 창에 선택된 사진이 표시됩니다. 이런 방법으로 Epson Easy Photo Print를 시작한 경우 사진 선택 창으로 돌아갈 수 없습니다.
파일 탐색기(Explorer)의 도구 모음에 Epson Easy Photo Print 메뉴 바가 표시되지 않으면 참고하십시오:
  • Windows 8.1/Windows 8
    파일 탐색기(Explorer)의 보기 - 옵션을 선택하고 Epson Easy Photo Print를 선택합니다.
  • Windows 7/Windows Vista
    제어판 - 모양 및 개인 설정 - 폴더 옵션 - 보기 - 메뉴 항상 표시를 선택합니다.
    이 단계 이후는 진행 과정은 Windows XP, Windows 2000과 같습니다.
  • Windows XP/Windows 2000
    파일 탐색기(Explorer)의 보기 - 도구 모음을 선택하고 Epson Easy Photo Print를 선택합니다.
위의 모든 단계를 실행해도 여전히 표시되지 않으면 Epson Easy Photo Print 체크 박스를 선택 해제했다 다시 선택하십시오.
Epson Easy Photo Print 메뉴 모음 추가 또는 삭제 참고 사항:
Epson Easy Photo Print를 종료하고 제어판에서 프로그램 제거(Windows 8.1, 8, 7, Vista) 또는 프로그램 추가/제거(Windows XP 또는 2000)를 선택한 다음, Epson Easy Photo Print 2를 선택하십시오. 변경을 눌러 Epson Easy Photo Print 시작 옵션 화면을 표시한 다음 설정을 지정합니다.
맨위로

Mac OS X

응용 프로그램 폴더에서

Macintosh HD에서 응용 프로그램 폴더를 더블 클릭한 다음 Epson Software를 더블 클릭하고 마지막으로 Easy Photo Print 아이콘을 더블 클릭합니다.

Finder에서

Finder에서는 다음 두 가지 방법으로 Epson Easy Photo Print를 시작할 수 있습니다.
  • Finder에서 사진을 선택하고 파일 메뉴, 다음으로 열기를 누른 다음 Easy Photo Print를 클릭합니다.
  • Finder에서 사진을 선택하고 동작 버튼을 누르거나 Control 키를 누른 채 사진을 클릭합니다. 그런 다음 표시된 연관된 메뉴 목록에서 다음으로 열기를 선택하고 Easy Photo Print를 클릭합니다.
두 경우 모두, Epson Easy Photo Print가 시작되고 인쇄 설정 창에 선택된 사진이 표시됩니다. 이런 방법으로 Epson Easy Photo Print를 시작한 경우 사진 선택 창으로 돌아갈 수 없습니다.
맨위로


저작권 및 상표

한국엡손주식회사의 사전 서면 동의 없이 본 설명서 내용의 일부 또는 전부를 무단으로 복제하거나 정보 검색 시스템에 저장하거나 전자, 기계, 복사기에 의한 복사, 디스크 복사 등 어떠한 형태나 수단으로도 전송하는 것을 금합니다. 본 내용은 이 기기에만 해당되며 다른 프린터에 대해서는 적용되지 않습니다. 이 정보의 사용으로 인해 발생한 피해에 대해서도 책임지지 않습니다.
한국엡손주식회사와 그 계열사는 본 제품의 구입자 또는 제3자에 대해 본 제품의 사고, 오용, 남용이나 무단 수정, 수리, 변경 또는 사용설명서와 유지보수 지침을 준수하지 않아서 발생하는 피해, 손실, 비용, 지출에 대해 책임지지 않습니다.
지정된 규격품 이외의 선택 사양이나 소모품을 사용하여 제품을 손상시킬 경우 책임지지 않으므로 주의하시기 바랍니다.
한국엡손주식회사는 당사에서 승인한 제품 외의 다른 인터페이스 케이블을 사용하여 발생하는 전자파 간섭에 의한 피해에 대해 책임지지 않습니다.
EPSON®는 등록 상표이며, Exceed Your Vision은 Seiko Epson Corporation의 상표입니다.
PRINT Image Matching™ 및 PRINT Image Matching 로고는 Seiko Epson Corporation의 상표입니다.
Microsoft®, Windows®, 및 Windows Vista®는 Microsoft Corporation의 등록 상표입니다.
Apple® 및 Macintosh®는 Apple Inc.의 등록 상표입니다.
This software is based in part on the work of the Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
공지사항: 여기에 언급된 타사 제품들은 해당 회사의 상표로서, 여기서는 참고용으로만 사용합니다. 당사는 이들 상표에 대한 어떠한 권리도 없습니다.
© 2014 Seiko Epson Corporation. All rights reserved.


운영체제 버전

이 설명서에는 다음과 같은 약어가 사용됩니다.
Windows는 Windows 8.1, 8, 7, Vista, XP, XP x64, 2000을 나타냅니다.
  • Windows 8은 Windows 8, Windows 8 Pro, Windows 8.1을 나타냅니다.
  • Windows 7은 Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional 및 Windows 7 Ultimate을 나타냅니다.
  • Windows Vista는 Windows Vista Home Basic Edition, Windows Vista Home Premium Edition, Windows Vista Business Edition, Windows Vista Enterprise Edition 및 Windows Vista Ultimate Edition을 나타냅니다.
  • Windows XP는 Windows XP Home Edition, Windows XP Professional x64 Edition 및 Windows XP Professional을 나타냅니다.
  • Windows 2000은 Windows 2000 Professional을 나타냅니다.
Macintosh는 Mac OS X를 나타냅니다.
  • Mac OS X는 Mac OS X 10.3.9 이상을 나타냅니다.


Epson Easy Photo Print 도움말

제품 소개
소프트웨어 소개
기본 사용법
소프트웨어 사용 지침
Epson Easy Photo Print 사용 방법
창 및 대화 상자 설명
P.I.F. 프레임 만들기 및 편집(Windows만 해당)
P.I.F. 프레임 만들기 및 편집 지침
유용한 정보
소프트웨어 작동에 대한 유용한 힌트
문제 해결
발생 가능한 문제에 대한 해결방법
부록
소프트웨어 사양 정보

NPD5042-00 KO