使用手冊

各個畫面的詳細說明
說明有關 EpsonNet Setup 各個畫面的詳細內容。

版權說明和註冊商標
NPD4414-00 TC


版權說明和註冊商標

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of Seiko Epson Corporation. The information contained herein is designed only for use with this Epson product. Epson is not responsible for any use of this information as applied to other products.
Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of:accident, misuse, or abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.) failure to strictly comply with Seiko Epson Corporation’s operating and maintenance instructions.
Seiko Epson Corporation shall not be liable for any damages or problems arising from the use of any options or any consumable products other than those designated as Original Epson Products or Epson Approved Products by Seiko Epson Corporation.
EPSON® is a registered trademark and Exceed Your Vision is a trademark of Seiko Epson Corporation.
Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.
Apple®, Macintosh®, Mac®, and Mac OS® are registered trademarks of Apple, Inc.
Java and all Java-based trademarks and logos are registered trademarks of Sun Microsystems, Inc. in the United States, other countries, or both.
General Notice: Other product names used herein are for identification purposes only and may be trademarks of their respective owners. Epson disclaims any and all rights in those marks.
Copyright © 2010 Seiko Epson Corporation. All rights reserved.


使用手冊

> 首頁

各個畫面的詳細說明

選擇印表機
印表機診斷結果
Wi-Fi 網路名稱 (SSID)
輸入加密金鑰 / 密碼 (WEP)
輸入加密金鑰 / 密碼 (WPA)
輸入加密金鑰 / 密碼
切換連線
IP 位址設定
檔案共享設定
安裝失敗


選擇印表機

透過網路連線
透過 USB 連接線連線
選單項目的說明
從清單中選擇欲設定的目標印表機，然後按『下一步』鍵。
您可以點選清單欄位上的〝機型名稱〞、〝狀態〞、〝MAC 位址〞、或〝IP 位址〞來排序顯示的印表機。
  • MAC 位址是由裝置 (例如：電腦和印表機) 中的網路卡製造商所指定的唯一識別碼。
  • IP 位址為網路上各個裝置 (例如：電腦和印表機) 的唯一識別碼。
清單中的印表機圖示顏色，分別代表下列的印表機狀態。
紅色 |  | 尚未設定印表機的網路設定。 印表機已完成設定並連接至網路。但是，用戶端電腦尚未設定好使用印表機。(僅限 Windows)
綠色 | Windows | 用戶端電腦和印表機已完成設定並連接至網路。可透過網路使用印表機。
 | Macintosh | 已正確地設定印表機的網路設定。
若在按下『重新搜尋』鍵後，在清單中沒有顯示目標印表機，請確認下列各點：

透過網路連線

  • 您的印表機和無線基地台 (AP) / 集線器 / 路由器的電源已開啟。
  • 電腦的網路界面可正常運作。
  • 防火牆或安全防護軟體可能封鎖了 EpsonNet Setup 的連線。請允許 EpsonNet Setup 安裝網路設定。
  • 印表機的網路設定已變更。請將印表機的網路設定回復至出廠預設值。關於如何重置設定的方法，請參考印表機隨機內附的說明文件。

僅限有線區域網路連線

  • 網路線已正確地連接印表機與集線器 / 路由器，或是印表機與電腦。
  • 印表機的連接範圍沒有超出路由器。

限 Wi-Fi

  • 電腦的無線連線已關閉。
  • 路由器 / 無線基地台 (AP) 可能有設定存取限制。 請註冊印表機的 MAC (Media Access Control；媒體存取控制) 位址或路由器 / 無線基地台 (AP) 的 IP 位址，允許連線。可從印表機的控制面板或網路狀態表中查看 MAC 位址。
最前面

透過 USB 連接線連線

  • USB 連接線已正確地連接印表機與電腦。
  • 印表機名稱有出現在〝控制台〞的〝印表機與傳真〞中。(僅限 Windows)
最前面

選單項目的說明

『印表機診斷檢查』鍵 | 按下此鍵，檢查並顯示印表機的網路狀態。
『重新搜尋』鍵 | 以最新的資料更新清單。
『下一步』鍵 | 前往下一個步驟。
『取消』鍵 | 結束 EpsonNet Setup。
最前面


印表機診斷結果

本畫面會顯示下列的印表機狀態。
網路設定 | 顯示印表機使用該印表機所設定的 IP 位址、 子網路遮罩、和預設閘道在網路上是否能正常連線。 您可以確認印表機的設定，如下所示： 使用印表機控制面板 您可以確認在控制面板的〝網路設定〞功能表中的設定。詳細說明，請參考印表機內附的相關文件。 使用 EpsonNet Setup (本軟體) 1. 在〝選擇印表機〞畫面中選擇目標印表機，然後按『下一步』鍵。 2. 在〝選擇設定〞畫面中選擇〝印表機和電腦設定〞，然後按『下一步』鍵。 3. 按下在〝啟動連線設定〞畫面中的『下一步』鍵。 4. 您可以在〝IP 位址設定〞畫面中看到 IP 位址、子網路遮罩、和預設閘道的數值。
印表機驅動程式設定 | 顯示印表機驅動程式是否安裝正確。 印表機驅動程式是從應用程式進行列印時所需的軟體。
掃描器驅動程式設定 (僅限 Windows) | 顯示掃描器驅動程式是否安裝正確。 掃描器驅動程式是使用印表機的掃描單元進行文件掃描時所需的軟體。
Epson Network Utility 的網路模組 (僅限 Windows) | 顯示 Epson Network Utility 的網路模組是否安裝正確。 網路模式是在網路上使用 EPSON 印表機監控程式時所需的軟體。使用 EPSON Status Monitor，您可以取得印表機資訊，例如墨水存量或印表機的任何錯誤。
EpsonNet Print (僅限 Windows) | 顯示 EpsonNet Print 是否安裝正確。 EpsonNet Print 是在網路上監控印表機連接埠的軟體。使用 EpsonNet Print，即使在更改了印表機的 IP 位址後，您還是可以透過所需的印表機進行列印。
印表機連接埠 (僅限 Windows) | 顯示印表機連接埠的設定是否正確。 您必須正確設定印表機連接埠，才可透過所需的印表機進行列印。
掃描設定 (僅限 Windows) | 顯示掃描器在網路上的設定是否正確。
防火牆、Wi-Fi 環境問題等 | 顯示連接至網路的印表機是否能正常運作。 若有任何安全防護軟體封鎖了電腦和印表機間的連線、或是路由器 / 無線基地台 (AP) 的設定不正確，那麼即使印表機的設定正確，您也無法透過該印表機進行列印。


Wi-Fi 網路名稱 (SSID)

SSID
連線方式
選單項目的說明

SSID

SSID 是用來建立和維護無線連線的唯一識別碼 (網路名稱)。
在此步驟中，指定路由器 / 無線基地台 (AP) 所使用的 SSID，即可無線連線使用印表機。
SSID 和可用網路的加密類型會顯示在清單中。以黃色金鑰圖示顯示的 SSID 表示有加密金鑰 / 密碼保護。
關於 SSID 的資料，請參考路由器 / 無線基地台 (AP) 所提供的說明文件。
若沒有顯示目標印表機，請按下『重新搜尋』鍵重新整理清單。
若在路由器 / 無線基地台 (AP) 中設定了不支援的加密模式，或是無線基地台 (AP) 以隱匿模式 (Stealth mode) 執行，則不會顯示 SSID。當無線基地台 (AP) 以隱匿模式 (Stealth mode) 執行時，請選擇〝手動輸入〞檢查盒並且直接輸入 SSID。
若路由器 / 無線基地台 (AP) 設定的 SSID 包含了非 ASCII 字元，便無法顯示 SSID。
最前面

連線方式

Infrastructure 和 Ad Hoc 模式均為無線傳輸方式。
  • Infrastructure 模式 -- 為印表機和電腦透過路由器 / 無線基地台 (AP) 連線的一種模式。
  • Ad Hoc 模式 -- 為印表機和電腦直接連線，無須使用路由器 / 無線基地台 (AP) 的一種模式。
最前面

選單項目的說明

〝連線方式〞下拉式選單 | 選擇〝Infrastructure〞或〝Ad Hoc〞。若要顯示全部，請選擇〝全部〞。
『重新搜尋』鍵 | 以最新的資料更新清單。
〝手動輸入〞檢查盒 | 選擇此檢查盒，手動輸入設定。
〝SSID〞文字方塊 | 輸入所需的 SSID。
密碼 | 若指定的 SSID 有加密金鑰 / 密碼保護，請選擇〝現有〞。 若指定的 SSID 沒有加密金鑰 / 密碼保護，請選擇〝無〞
『上一步』鍵 | 回到上一個步驟。
『下一步』鍵 | 前往下一個步驟。
『取消』鍵 | 結束 EpsonNet Setup。


輸入加密金鑰 / 密碼 (WEP)

選單項目的說明
WEP (Wired Equivalent Privacy；有線等效加密) 是一種 Wi-Fi 網路的加密協定。 資料是使用保護您 Wi-Fi 網路安全的 WEP 金鑰 / 密碼來進行加密。

選單項目的說明

〝輸入加密金鑰 / 密碼 (WEP)〞文字方塊 | 指定與路由器 / 無線基地台 (AP) 的設定完全相同的數值。 若要確認路由器 / 無線基地台 (AP) 設定的數值，請參考路由器 / 無線基地台 (AP) 所提供的說明文件。 確保指定用來設定路由器 / 無線基地台 (AP) 的數值作為金鑰編號 1。 若 WEP 金鑰 / 密碼是使用 ASCII 字元，請輸入 5 個或 13 個字元的 WEP 金鑰 / 密碼。金鑰 / 密碼有大小寫區分。 若 WEP 金鑰 / 密碼為十六進位制，請輸入 10 個或 26 個字元的 WEP 金鑰 / 密碼。
『上一步』鍵 | 回到上一個步驟。
『下一步』鍵 | 前往下一個步驟。
『取消』鍵 | 結束 EpsonNet Setup。


輸入加密金鑰 / 密碼 (WPA)

選單項目的說明
WPA-PSK (TKIP/AES) -- 使用比 WEP 更強的加密演算法的無線加密協定。 裝置和路由器 / 無線基地台 (AP) 必須共享預共用金鑰 / 密碼模式 (Pre-Shared key/password)。使用 AES 的協定稱為 WPA2-PSK，比 TKIP 更強的加密。

選單項目的說明

〝輸入加密金鑰 / 密碼 (WPA)〞文字方塊 | 指定與路由器 / 無線基地台 (AP) 的設定完全相同的金鑰 / 密碼。 若要確認路由器 / 無線基地台 (AP) 設定的金鑰 / 密碼，請參考路由器 / 無線基地台 (AP) 所提供的說明文件。 輸入 8 至 64 個字元的金鑰 / 密碼。金鑰 / 密碼有大小寫區分。 若輸入 64 個字元的金鑰 / 密碼，請以十六進位制輸入金鑰 / 密碼。
『上一步』鍵 | 回到上一個步驟。
『下一步』鍵 | 前往下一個步驟。
『取消』鍵 | 結束 EpsonNet Setup。


輸入加密金鑰 / 密碼

〝輸入加密金鑰 / 密碼〞文字方塊 | 指定與路由器 / 無線基地台 (AP) 的設定完全相同的金鑰 / 密碼。 若要確認路由器 / 無線基地台 (AP) 設定的金鑰 / 密碼，請參考路由器 / 無線基地台 (AP) 所提供的說明文件。 輸入 5 個字元、或是 8 至 64 個字元的金鑰 / 密碼。金鑰 / 密碼有大小寫區分。 若輸入 64 個字元的金鑰 / 密碼，請以十六進位制輸入金鑰 / 密碼。
『上一步』鍵 | 回到上一個步驟。
『下一步』鍵 | 前往下一個步驟。
『取消』鍵 | 結束 EpsonNet Setup。


切換連線

若要從有線區域網路連線切換至 Wi-Fi 連線
若要從 Wi-Fi 切換至有線區域網路
若要從 USB 連線切換至有線區域網路連線
若要從 USB 連線切換至 Wi-Fi 連線
選單項目的說明

若要從有線區域網路連線切換至 Wi-Fi 連線

拔掉印表機上的網路線，然後按『下一步』鍵。
最前面

若要從 Wi-Fi 切換至有線區域網路

按『下一步』鍵之前，請先連接網路線。
最前面

若要從 USB 連線切換至有線區域網路連線

按『下一步』鍵之前，請先連接網路線。
請勿拔掉 USB 連接線。
最前面

若要從 USB 連線切換至 Wi-Fi 連線

若印表機有連接網路線，請先拔掉網路線。
按『下一步』鍵。
請勿拔掉 USB 連接線。
最前面

選單項目的說明

『下一步』鍵 | 前往下一個步驟。
『取消』鍵 | 結束 EpsonNet Setup。


IP 位址設定

選單項目的說明
IP 位址 | 多台裝置使用相同的 IP 位址可能會造成連線錯誤。印表機的 IP 位址設定應該採用連接印表機的電腦設定。請依照下列的步驟，查看電腦的 IP 位址設定。 Windows 使用者： 1. 按下『開始』鍵，在〝網路上的芳鄰〞圖示上按滑鼠右鍵，然後點選〝內容〞。 2. 在〝區域連線〞圖示上按滑鼠右鍵並點選〝內容〞。然後，雙擊〝Internet Protocol (TCP/IP)〞。 Macintosh 使用者： 1. 從 Apple 功能表，選擇〝系統偏好〞。 2. 點選〝網路〞圖示。 3. 針對您的環境選擇適合的設定，然後點選〝TCP/IP〞選單。 出廠預設的 IP 位址為〝192.168.192.168〞。若要使用此 IP 位址，請先清除位址，然後再輸入相同的位址。
子網路遮罩 | 檢查電腦的 IP 位址。〝255.255.255.0〞通常為小型網路的設定。
預設閘道 | 〝使用 DHCP 自動取得 IP 位址 (建議使用)〞選項鈕。若您無法使用預設閘道，請指定預設值 (0.0.0.0) 作為預設閘道。

選單項目的說明

〝使用 DHCP 自動取得 IP 位址 (建議使用)〞選項鈕 | 如果您的路由器 / 無線基地台 (AP) 支援 DHCP，請選擇此選項鈕以自動取得 IP 位址設定。 DHCP -- 為 Dynamic Host Configuration Protocol 的縮寫，動態主機配置協定是動態分配 IP 給在網路上的裝置。 關於詳細資訊，請參考路由器 / 無線基地台 (AP) 所提供的說明文件。
〝手動設定 IP 位址 (進階)〞選項鈕 | 『下一步』鍵
『上一步』鍵 | 回到上一個步驟。
『下一步』鍵 | 前往下一個步驟。
『取消』鍵 | 結束 EpsonNet Setup。


檔案共享設定

選單項目的說明
指定外部儲存裝置 (如連接印表機的記憶卡或 USB 隨身碟) 的存取屬性設定。 設定值會套用至所有連接印表機的外接儲存裝置。

選單項目的說明

『Wi-Fi / 網路』選項鈕 | 選取此選項鈕之後，電腦上任何透過網路連接本印表機的外接儲存裝置，將允許進行寫入存取。 若選取此選項鈕，電腦上所有透過 USB 連接的外接儲存裝置，其存取權限都將變成唯讀。
『USB』選項鈕 | 選取此選項鈕之後，電腦上任何透過 USB 連接本印表機的外接儲存裝置，將允許進行寫入存取。 若選取此選項鈕，電腦上所有透過網路連接的外接儲存裝置，其存取權限都將變成唯讀。
『上一步』鍵 | 回到上一個步驟。
『下一步』鍵 | 前往下一個步驟。
『取消』鍵 | 結束 EpsonNet Setup。


安裝失敗

與連線 / IP 位址 / 記憶卡設定相關
與印表機 / 掃描器驅動程式設定相關
選單項目的說明
安裝印表機時發生錯誤。部份錯誤的類型、狀態和原因會顯示在錯誤報告中。
安裝失敗的可能原因如下：

與連線 / IP 位址 / 記憶卡設定相關

  • 您的印表機或無線基地台 (AP) / 集線器 / 路由器的電源已關閉。
  • 防火牆或安全防護軟體可能封鎖了 EpsonNet Setup 精靈的連線。若要允許 EpsonNet Setup 安裝網路設定，您必須關閉 Windows 防火牆或任何其他安全防護軟體，或是將 EpsonNet Setup 新增為這些防火牆的例外程式。
  • 在 EpsonNet Setup 精靈中選擇的連線方式與印表機實際的連線方式不同。
  • 印表機的 IP 位址設定不正確。
  • 未依照 EpsonNet Setup 精靈的要求，切換連線方式。

僅限有線區域網路連線

  • 網路線沒有正確地連接印表機與集線器 / 路由器，或是印表機與電腦。
  • 您的電腦或印表機的連接範圍超出路由器。

限 Wi-Fi

  • USB 連接線沒有正確地連接印表機與電腦。
  • 您的電腦沒有與路由器 / 無線基地台 (AP) 連線。
  • 路由器 / 無線基地台 (AP) 可能有設定存取限制。 請註冊印表機的 MAC (Media Access Control；媒體存取控制) 位址或路由器 / 無線基地台 (AP) 的 IP 位址，允許連線。可從印表機的控制面板或網路狀態表中查看 MAC 位址。
  • 沒有選擇或是正確輸入路由器 / 無線基地台 (AP) 的 SSID (網路名稱)。
  • 輸入的加密金鑰 / 密碼 (WEP 或 WPA) 不正確。請確定加密金鑰 / 密碼是有大小寫區分。
  • 將印表機靠近路由器 / 無線基地台 (AP)，或者調整無線基地台 (AP) 或路由器的外接天線。
  • 來自其他無線裝置的電波干擾可能會中斷無線連線。請檢查附近的其他無線裝置沒有開啟電源。
最前面

與印表機 / 掃描器驅動程式設定相關

  • 未安裝印表機驅動程式。
  • 未安裝掃描器驅動程式。
最前面

選單項目的說明

『完成』鍵 | 結束 EpsonNet Setup。
『上一步』鍵 | 回到上一個步驟。 若無法使用此按鍵，請按下『完成』鍵重新設定印表機。若要從頭開始，請確定印表機有連接網路線或 USB 連接線。