用户指南帮助

每个屏幕的详细信息
描述EpsonNet Setup每个屏幕的详细信息。

版权和商标
NPD4414-00 SC


版权和商标

> 主页

Copyright and Trademarks

版权所有，翻版必究
No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of Seiko Epson Corporation. The information contained herein is designed only for use with this Epson product. Epson is not responsible for any use of this information as applied to other products.
Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of: accident, misuse, or abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.) failure to strictly comply with Seiko Epson Corporation’s operating and maintenance instructions.
Seiko Epson Corporation shall not be liable for any damages or problems arising from the use of any options or any consumable products other than those designated as Original Epson Products or Epson Approved Products by Seiko Epson Corporation.
EPSON® is a registered trademark and Exceed Your Vision is a trademark of Seiko Epson Corporation.
Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.
Apple®, Macintosh®, Mac®, and Mac OS® are registered trademarks of Apple, Inc.
Java and all Java-based trademarks and logos are registered trademarks of Sun Microsystems, Inc. in the United States, other countries, or both.
General Notice: Other product names used herein are for identification purposes only and may be trademarks of their respective owners. Epson disclaims any and all rights in those marks.
Copyright © 2010 Seiko Epson Corporation. All rights reserved.
本产品信息如有更改，恕不另行通知。
对其中涉及的描述和图像，以包装箱内实际内容为准，在中国法律法规允许的范围内，爱普生（中国）有限公司保留解释权。
本产品及相关资料以针对在大陆地区销售产品的中文内容为准。英文及其他语种内容针对全球销售产品，仅供用户对照。
本资料仅供参考。除中国现行法律法规规定，爱普生（中国）有限公司不承担任何由于使用本资料而造成的直接或间接损失的责任。


用户指南帮助

> 主页

每个屏幕的详细信息

选择一台打印机
打印机诊断结果
Wi-Fi网络名称（SSID）
输入安全密钥/密码(WEP)
输入安全密钥/密码(WPA)
输入安全密钥/密码
转换连接
IP地址设置
文件共享设置
安装失败


选择一台打印机

通过网络连接
通过USB电缆连接
菜单项目描述
从列表中对选择的目标打印机进行配置，然后单击下一步。
通过从列表框中单击型号名称，状态，MAC地址或IP地址,您可按类别显示打印机。
  • MAC地址是制造商分配给设备（如：计算机和打印机）上的网络适配器唯一标识。
  • IP地址是每一个设备(如：计算机和打印机）在网络上的唯一标识。
打印机图标颜色所指示的打印机状态见下面列表：
红色 |  | 打印机的网络设置还没有配置。 打印机已成功地配置并连接到网络。 但是，客户机还没配置要使用的打印机。 (仅对于Windows)
绿色 | Windows | 客户机和打印机已成功地配置并连接到网络。 此打印机可在网络上使用。
 | Macintosh | 打印机的网络设置已正确配置。
在单击再次搜索之后如果目标打印机没有在列表中显示，确保遵循下面要点：

通过网络连接

  • 您的打印机和接入点/集线器/路由器已打开。
  • 您的计算机网络接口工作正常。
  • 防火墙或安全软件可能阻止EpsonNet Setup通讯。 允许EpsonNet Setup配置网络设置。
  • 打印机的网络设置被更改。 重置打印机的网络设置至出厂缺省设置。 请参见随打印机附带的文档资料来获取如何重置设置。

仅有线连接

  • 有线电缆正确地连接到打印机和集线器/路由器，或打印机和计算机。
  • 打印机通过路由器连接。

仅Wi-Fi

  • 您的计算机无线通讯断开。
  • 在路由器/接入点上可能设置了访问限制。 在路由器/接入点上注册打印机MAC（媒体访问控制）地址或IP地址才允许通讯。 MAC地址在打印机的操作面板上或网络状态页上可查到。
回到顶部

通过USB电缆连接

  • 打印机和计算机已通过USB电缆正确连接。
  • 在控制面板上的打印机和传真下列有打印机名称。 (仅对于Windows)
回到顶部

菜单项目描述

打印机诊断检查按钮 | 单击此按钮可检查和显示打印机的网络状态。
再次搜索按钮 | 使用最新信息更新列表。
下一步按钮 | 转至下一步。
取消按钮 | 退出EpsonNet Setup。
回到顶部


打印机诊断结果

此屏幕显示下面打印机的状态。
网络配置 | 显示打印机是否在网络上以您在打印机上设置的IP地址，子网掩码和默认网关进行正常通信。 您可按下面确认打印机的设置： 使用打印机的操作面板 您可确认操作面板网络设置菜单的设置。 有关详细信息，参见随打印机提供的文档资料。 使用EpsonNet Setup (此软件) 1. 在选择打印机屏幕上选择目标打印机，然后单击下一步。 2. 在选择设置屏幕上选择打印机和计算机设置，然后单击下一步。 3. 在启动连接设置屏幕上单击下一步。 4. 您可在IP地址设置屏幕上看到IP地址，子网掩码和默认网关的值。
打印机驱动程序设置 | 显示打印机驱动程序是否已安装正确。 打印机驱动程序是从应用程序软件打印的必需软件。
扫描仪驱动程序设置（仅对于Windows ） | 显示扫描仪驱动程序是否已安装正确。 扫描仪驱动程序是使用产品扫描部分扫描文稿的必需软件。
Epson Network Utility的网络模块（仅对于Windows) | 显示Epson Network Utility的网络模块是否已安装正确。 网络模块是在网络上使用EPSON Status Monitor的必要软件。 使用EPSON Status Monitor，您可获取打印机信息（如：墨量或任何打印机错误）。
EpsonNet Print (仅对于Windows) | 显示EpsonNet Print是否已安装正确。 EpsonNet Print是在网络上监视您打印机端口的必要软件。 使用EpsonNet Print，即使在更改了打印机的IP地址之后，您还可使用目标打印机打印。
打印机端口(仅对于Windows） | 显示打印机的端口设置是否已配置正确。 您必须正确地配置打印机端口设置到目标打印机上。
扫描设置（仅对于Windows ） | 显示是否在网络上正确置配了扫描仪。
防火墙，Wi-Fi环境问题等 | 显示连接打印机的网络操作是否正常。 如果防护软件阻止您计算机和打印机的通讯，或您的路由器/接入点没有正确配置，即使是打印机已正确地配置，您也不能使用目标打印机打印。


Wi-Fi网络名称（SSID）

SSID
通讯模式
菜单项目描述

SSID

SSID是用于建立和维护无线的连通性一个唯一标识符（网络名称）。
在此步骤中，指定路由器/接入点上使用的SSID，可实现无线打印。
网络可用的SSID和通讯模式显示在列表中。黄色钥匙图标指示的SSID有安全钥匙/密码保护。
有关SSID的信息，参见路由器/接入点提供的文档资料。
如果目标网络未显示，单击再次搜索可刷新列表。
如果在路由器/接入点中设置了不支持的安全模式，或接入点以隐形模式运行，将不显示SSID。 当接入点以隐形模式运行时，选择手动输入复选框并直接输入SSID。
如果您的路由器/接入点的SSID设置中包含了非ASCII字符，SSID也不能显示。
回到顶部

通讯模式

Infrastructure和Ad Hoc模式是无线传输模式。
  • Infrastructure模式 -- 打印机和计算机通过路由器/接入点进行通讯的一种模式。
  • Ad Hoc模式 -- 打印机和计算机直接相互通讯，无需使用路由器/接入点的一种模式。
回到顶部

菜单项目描述

通讯模式下拉列表 | 选择Infrastructure 或Ad Hoc。 要显示全部，选择所有。
再次搜索按钮 | 使用最新信息更新列表。
手动输入复选框 | 选择此复选框可手动输入设置。
SSID文本框 | 输入想要的SSID。
密码 | 如果您指定的SSID是通过安全密钥/密码来保护，选择现有的。 如果您指定的SSID不是通过安全密钥/密码来保护，选择无。
上一步按钮 | 返回至上一步。
下一步按钮 | 转至下一步。
取消按钮 | 退出EpsonNet Setup。


输入安全密钥/密码(WEP)

输入安全密钥/密码（WEP）

菜单项目描述
WEP(Wired Equivalent Privacy)是Wi-Fi网络的一种安全协议。 数据是使用WEP安全密钥/密码加密的，为Wi-Fi网络提供安全。

菜单项目描述

输入安全密钥/密码（WEP）文本框 | 指定与路由器/接入点设置完全相同值。 要确认路由器/接入点的设置值，参见路由器/接入点提供的文档资料。 确保指定给路由器/接入点的值作为密钥编号1。 如果WEP安全密钥/密码使用ASCII字符，输入5或13个字符作为WEP安全密钥/密码。 安全密钥/密码区分大小写。 如果WEP安全密钥/密码是十六进制，输入10或26个字符作为WEP安全密钥/密码。
上一步按钮 | 返回至上一步。
下一步按钮 | 转至下一步。
取消按钮 | 退出EpsonNet Setup。


输入安全密钥/密码(WPA)

菜单项目描述
WPA-PSK (TKIP/AES) --是一种比WEP具有更强的加密运算法则的无线加密协议。 设备和路由器/接入点必须共享安全密钥和密码。 使用被称为WPA2-PSK的AES协议比TKIP具有更强的保密性。

菜单项目描述

输入安全密钥/密码(WPA)文本框 | 指定与路由器/接入点设置完全相同安全密钥/密码。 要确认路由器/接入点设置的安全密钥/密码，参见路由器/接入点设备提供的文档资料。 输入一个8至64个字符的安全密钥/密码。 安全密钥/密码区分大小写。 如果您在十六进制中输入安全密钥/密码，请输入一个64个字符的安全密钥/密码。
上一步按钮 | 返回至上一步。
下一步按钮 | 转至下一步。
取消按钮 | 退出EpsonNet Setup。


输入安全密钥/密码

输入安全密钥/密码（WEP）文本框 | 指定与路由器/接入点设置完全相同安全密钥/密码。 要确认路由器/接入点设置的安全密钥/密码，参见路由器/接入点设备提供的文档资料。 输入有5个字符，或8至64个字符的安全密钥/密码。 安全密钥/密码区分大小写。 如果您在十六进制中输入安全密钥/密码，请输入一个64个字符的安全密钥/密码。
上一步按钮 | 返回至上一步。
下一步按钮 | 转至下一步。
取消按钮 | 退出EpsonNet Setup。


转换连接

从有线网络转换成Wi-Fi连接
从Wi-Fi转换成有线网络连接
从USB转换成有线网络连接
从USB转换成Wi-Fi 连接
菜单项目描述

从有线网络转换成Wi-Fi连接

从打印机上断开有线电缆，然后单击下一步。
回到顶部

从Wi-Fi转换成有线网络连接

在单击下一步之前连接有线电缆。
回到顶部

从USB转换成有线网络连接

在单击下一步之前连接有线电缆。
不要断开USB电缆。
回到顶部

从USB转换成Wi-Fi连接

如果有线电缆已连接到打印机，确保将其断开。
单击下一步。
不要断开USB电缆。
回到顶部

菜单项目描述

下一步按钮 | 转至下一步。
取消按钮 | 退出EpsonNet Setup。


IP地址设置

菜单项目描述
IP地址 | 由于多个设备使用一个相同的IP地址可能会产生通讯错误。 打印机的IP地址设置应该按照打印机连接的计算机设置。 按下面步骤检查计算机的IP地址设置。 对于Windows用户: 1. 单击开始, 右击网上邻居图标, 然后单击属性。 2. 右击本地连接 图标再单击属性。 双击Internet协议(TCP/IP)。 对于Macintosh用户: 1. 从Apple菜单, 选择系统偏好。 2. 单击网络图标。 3. 为您的环境选择合适的设置，然后单击TCP/IP 标签。 出厂时缺省的IP地址是192.168.192.168。 要使用此IP地址，清除地址一次，然后再次输入相同的IP地址。
子网掩码 | 检查您计算机的IP地址。 对于局域网通常设置为255.255.255.0。
默认网关 | 检查您计算机的IP地址设置。 如果您不使用默认网关，指定缺省值 (0.0.0.0)作为默认网关。

菜单项目描述

使用DHCP(推荐）自动地获取IP地址单选按钮。 | 如果您的路由器/接入点支持DHCP，选择此单选按钮可自动获取IP地址设置。 DHCP -- 动态主机配置协议是指定动态IP地址到网络设备的一种协议。 有关详细信息，参见路由器/接入点提供的文档资料。
手动设置IP地址(高级)单选按钮 | 选择此单选按钮可手动输入IP地址设置。
上一步按钮 | 返回至上一步。
下一步按钮 | 转至下一步。
取消按钮 | 退出EpsonNet Setup。


文件共享设置

菜单项目描述
对连接到打印机的外部存储设备（如：存储卡或USB闪存）指定访问属性设置。 此设置应用到连接到打印机的所有外部存储设备。

菜单项目描述

Wi-Fi/网络单选按钮 | 选择此单选按钮，允许从打印机读写任何通过网络连接到计算机的外部存储设备。 如果选择了此单选按钮，仅可只读访问通过USB连接到计算机的任何外部存储设。
USB单选按钮 | 选择此单选按钮，允许从打印机读写任何通过USB连接到计算机的外部存储设备。 如果选择了此单选按钮，仅可只读访问通过网络连接到计算机的任何外部存储设备。
上一步按钮 | 返回至上一步。
下一步按钮 | 转至下一步。
取消按钮 | 退出EpsonNet Setup。


安装失败

与连接/IP地址/存储卡设置有关
与打印机/扫描仪驱动程序设置有关
菜单项目描述
在打印机安装过程中发生错误。 在错误报告中显示某些错误的类型、状态和原因。
安装失败可能由下面因素导致。

与连接/IP地址/存储卡设置有关

  • 您的打印机或接入点/集线器/路由器已关闭。
  • 防火墙或安全软件可能阻止EpsonNet Setup向导。 要让EpsonNet Setup来配置网络设置，您必须禁用Windows防火墙或任何其他安全软件，或在这些防火墙中将EpsonNet Setup注册为解除阻止。
  • 在EpsonNet Setup向导中选择的连接方式与打印机实际的连接方式不同。
  • 打印机IP地址设置不正确。
  • 您没有按EpsonNet Setup向导的要求转换连接方式。

仅有线连接

  • 有线电缆没有正确地连接到打印机和集线器/路由器，或打印机和计算机。
  • 您的计算机或打印机没有通过路由器连接。

仅Wi-Fi

  • 打印机和计算机之间的USB电缆未正确连接。
  • 您的计算机与路由器/接入点不能通讯。
  • 在路由器/接入点上可能设置了访问限制。 在路由器/接入点上注册打印机MAC（媒体访问控制）地址或IP地址才可通讯。 MAC地址可在打印机操作面板上或网络状态页上查到。
  • 没有正确选择或输入路由器/接入点的SSID（网络名称）。
  • 安全密钥/密码(WEP 或 WPA)输入不正确。 确保安全密钥/密码区分大小写。
  • 将打印机移到靠近路由器/接入点的地方或调整接入点或路由器的外部天线。
  • 其它无线设备的无线电波干涉可能中断无线连接。 检查附近的其它无线设备是否关闭。
回到顶部

与打印机/扫描仪驱动程序设置有关

  • 没有安装打印机驱动程序。
  • 没有安装扫描仪驱动程序。
回到顶部

菜单项目描述

结束按钮 | 退出EpsonNet Setup。
上一步按钮 | 返回至上一步。 如果此按钮禁用，单击结束并再次配置打印机。 要从开始启动，确保有线电缆或USB电缆连接到打印机。