Посібник користувача

Докладна інформація про кожен екран
Пояснюється докладна інформація про кожен екран EpsonNet Setup.

Авторські права й торгові марки
NPD4414-00 UK


Авторські права й торгові марки

Без попереднього письмового дозволу корпорації Seiko Epson жодну частину цього документа не можна відтворювати, зберігати в пошуковій системі або передавати в будь-якому вигляді й будь-якими засобами: електронними, механічними, фотографічними, шляхом відеозапису або іншим способом. Інформація, яка тут міститься, призначена лише для застосування до продукту Epson. Корпорація Epson не несе відповідальності за будь-які наслідки застосування цієї інформації до інших продуктів.
Ані корпорація Seiko Epson, ані її філіали не несуть відповідальності за шкоду, збитки, витрати або видатки покупця цього продукту або третіх сторін, завдані в результаті аварій, неправильного або неналежного використання цього продукту, його несанкціонованих модифікацій, виправлень і змін або (за виключенням США) будь-якого відхилення від інструкцій з експлуатації й технічного обслуговування, наданих корпорацією Seiko Epson.
Корпорація Seiko Epson не несе відповідальності за будь-яку шкоду або проблеми, що виникнуть у результаті використання будь-яких параметрів або будь-яких продуктів споживання, відмінних від тих, які призначені корпорацією Seiko Epson як Original Epson Products (оригінальні продукти Epson) або Epson Approved Products (продукти, схвалені корпорацією Epson).
EPSON® є зареєстрованими торговими марками корпорації Seiko Epson.
Microsoft®, Windows® та Windows Vista® є зареєстрованими торговими марками корпорації Microsoft.
Apple®, Macintosh®, Mac® і Mac OS® є зареєстрованими торговими марками корпорації Apple, Inc.
Java й усі торгові марки й логотипи, що містять слово Java, є зареєстрованими торговими марками корпорації Sun Microsystems, Inc. у Сполучених Штатах, інших країнах або в США й інших країнах одночасно.
Загальна примітка: Інші використані нижче назви продуктів призначені лише для розпізнавання і можуть бути торговими марками своїх власників. Epson відмовляється від будь-яких або всіх прав на ці торгові марки.
Авторське право © 2010 Seiko Epson Corporation. All rights reserved.


Довідка

EPSON
Головна сторінка > Довідка

Посібник користувача, довідка

Орієнтування під час користування посібником

Для зручності переходів з одного розділу до іншого Посібник користувача містить посилання. Посилання має вигляд кольорового підкресленого тексту. Коли курсор наводиться на посилання, він набуває вигляду руки. Натиснувши на посилання, можна перейти до відповідного розділу або до джерела детальнішої інформації.
Наведені нижче посилання дають змогу переходити від одного місця Посібник користувача до іншого.
Головна сторінка | Повернення до початкової сторінки.
Зміст | Відкривається зміст. Щоб закрити це вікно, натисніть кнопку [image] Закрити.
Покажчик | Відкривається покажчик. Щоб закрити це вікно, натисніть кнопку [image] Закрити.
Пошук | Відкривається вікно пошуку, у якому можна знайти потрібний розділ за ключовими словами.
Угору | Повернення до верхньої частини поточної сторінки.

Друкування інформації

Щоб надрукувати поточну сторінку, відкрийте меню File (Файл) і натисніть Print (Друк) у браузері.

Вирішення проблем відображення

Якщо сторінка посібника відображається неправильно, натисніть кнопку Refresh (Оновити) або Reload (Перезавантажити) у браузері.


Посібник користувача

> Головна сторінка

Докладна інформація про кожен екран

Виберіть принтер
Результаті діагностики принтера
Ім'я (SSID) мережі Wi-Fi
Введіть захисний ключ/пароль (WEP)
Введіть захисний ключ/пароль (WPA)
Введіть захисний ключ/пароль
Перемкніть з'єднання
Настройки IP-адреси
Налаштування обміну файлами
Установку не виконано


Виберіть принтер

З'єднання через мережу
З'єднання через кабель USB
Пояснення пунктів меню
Виберіть зі списку цільовий принтер для конфігурації та клацніть Далі.
Можна виконати сортування відображених принтерів, натиснувши кнопки Назва моделі, Стан, MAC-адреса або IP-адреса у вікні списку.
  • MAC-адреса є унікальним ідентифікатором, що призначається виробниками мережевим адаптерам пристроїв, наприклад ПК та принтерів.
  • IP-адреса є унікальним ідентифікатором кожного пристрою, наприклад ПК або принтерів, у мережі.
Колір піктограми принтера у списку відображає статус принтера таким чином:
Червоний |  | Мережеві параметри принтера ще не сконфігуровано. Принтер успішно сконфігуровано та підключено до мережі. Проте комп'ютер клієнта ще не сконфігуровано для використання цього принтера. (Тільки для Windows)
Зелений | Windows | Комп'ютер клієнта і принтер успішно сконфігуровано та підключено до мережі. Принтер доступний для використання в мережі.
 | Macintosh | Мережеві параметри принтера сконфігуровано належним чином.
Якщо після натискання кнопки Повторний пошук цільовий принтер не відображається у списку, слід перевірити наведені нижче пункти.

З'єднання через мережу

  • Увімкнено принтер і точку доступу/концентратор/роутер.
  • Мережевий інтерфейс комп'ютера працює належним чином.
  • Брандмауер чи ПЗ системи безпеки може блокувати зв'язок через програму EpsonNet Setup. Дозвольте виконання програми EpsonNet Setup для конфігурування мережних параметрів.
  • Змінено мережеві параметри принтера. Скиньте мережеві параметри принтера до заводських параметрів за замовчуванням. Процедуру скидання параметрів див. у документації, яка додається до принтера.

Лише дротове LAN-з'єднання

  • Кабель LAN правильно під'єднано до принтера та концентратора/роутера або до принтера та комп'ютера.
  • Принтер не під'єднано до того ж роутера, що й комп'ютер.

Лише Wi-Fi

  • Вимкнено бездротове з'єднання комп'ютера.
  • На маршрутизаторі/точці доступу може бути встановлено обмеження доступу. Зареєструйте MAC-адресу (Media Access Control — керування доступом до середовища) або ІР-адресу принтера у маршрутизаторі/точці доступу, щоб дозволити встановлення зв'язку. MAC-адресу можна перевірити на панелі керування принтера або в аркуші статусу мережі.
Угору

З'єднання через кабель USB

  • Кабель USB правильно під'єднано до принтера та комп'ютера.
  • Назва принтера знаходиться у списку Принтери й факси на Панелі керування. (Тільки для Windows)
Угору

Пояснення пунктів меню

Кнопка Діагностична перевірка принтера | Натисніть цю кнопку для перевірки та відображення статусу мережі принтера.
Кнопка Повторний пошук | Оновлення списку новішою інформацією.
Кнопка Далі | Перехід до наступного кроку.
Кнопка Скасувати | Вихід із програми EpsonNet Setup.
Угору


Результаті діагностики принтера

На цьому екрані відображається такий стан принтера.
Конфігурація мережі
Якщо принтер має належний зв'язок із мережею, відображаються IP-адреса, маска підмережі та шлюз за замовчуванням, що були встановлені для принтера.
Можна підтвердити параметри принтера в такий спосіб:
За допомогою панелі керування принтера
Параметри можна підтвердити в меню Параметри мережі на панелі керування. Докладнішу інформацію див. у документації, що додається до принтера.
Використання EpsonNet Setup (цього програмного забезпечення)
1. Виберіть цільовий принтер на екрані Виберіть принтер, а потім клацніть Далі.
2. Виберіть Параметри принтера та комп'ютера на екрані Виберіть настройку, а потім клацніть Далі.
3. Клацніть Далі на екрані Почати встановлення з'єднання.
4. На екрані Настройки IP-адреси відображається значення IP-адреси, маски підмережі та шлюзу за замовчуванням.
Параметри драйвера принтера
Відображається, якщо принтер установлено належним чином.
Драйвер принтера є програмним забезпеченням, необхідним для друку за допомогою прикладного програмного забезпечення.
Параметри сканера (тільки для Windows)
Відображається, якщо сканер установлено належним чином.
Драйвер сканера є програмним забезпеченням, необхідним для сканування документів за допомогою сканера цього принтера.
Мережний модуль для Epson Network Utility (тільки для Windows)
Відображається, якщо мережевий модуль для Epson Network Utility встановлено належним чином.
Мережевий модуль є програмним забезпеченням, необхідним для використання EPSON Status Monitor у мережі. За допомогою EPSON Status Monitor можна отримати інформацію про принтер, наприклад кількість чорнила, що залишилося, або помилки принтера.
EpsonNet Print (тільки для Windows)
Відображається, якщо EpsonNet Print установлено належним чином.
EpsonNet Print є програмним забезпеченням, що слідкує за портом принтера по мережі. За допомогою EpsonNet Print можна друкувати через необхідний принтер, навіть після зміни IP-адреси принтера.
Порт принтера (тільки для Windows)
Відображається, якщо налаштування параметрів порту принтера виконано належним чином.
Для друку через необхідний принтер потрібно належним чином налаштувати параметри порту принтера.
Параметри сканера (тільки для Windows)
Відображається, якщо сканер у мережі налаштовано належним чином.
Проблеми з брандмауером, середовищем Wi-Fi і т. ін.
Відображається, якщо мережа, до якої під'єднано принтер, працює належним чином.
Якщо будь-яка антишпигунська програма блокує зв'язок між комп'ютером і принтером або маршрутизатор/точку доступу не налаштовано належним чином, здійснювати друк через необхідний принтер неможливо, навіть якщо принтер налаштовано належним чином.


Ім'я (SSID) мережі Wi-Fi

SSID
Режим зв’язку
Пояснення пунктів меню

SSID

SSID — це унікальний ідентифікатор (назва мережі), що використовується для створення та підтримання бездротового підключення.
У цьому кроці вкажіть SSID, що застосовується на маршрутизаторі/точці доступу для використання принтера в бездротовому режимі.
У списку відображено SSID та режими зв'язку доступної мережі. SSID, відображені з жовтим значком у вигляді ключа, захищені захисними ключами/паролями.
Для отримання докладної інформації про SSID див. документацію, яка додається до маршрутизатора/точки доступу.
Якщо цільова мережа не відображається, натисніть кнопку Повторний пошук, щоб оновити список.
Якщо в маршрутизаторі/точці доступу налаштовано безпечний режим, що не підтримується, або якщо точка доступу працює у прихованому режимі, SSID не відображається. Якщо точка доступу працює у прихованому режимі, установіть прапорець Ввести вручну та введіть SSID безпосередньо.
Якщо ідентифікатор SSID, установлений у маршрутизаторі/точці доступу, включає символи, які не входять у кодування ASCII, то ідентифікатор SSID також не зможе відобразитися.
Угору

Режим зв’язку

Інфраструктура та спеціальні режими є методами бездротової передачі.
  • Режим інфраструктури — режим, у якому здійснюється зв'язок між принтером і комп'ютером через маршрутизатор/точку доступу.
  • Спеціальний режим — режим, у якому здійснюється безпосередній зв'язок між принтером і комп'ютером без використання маршрутизатора/точки доступу.
Угору

Пояснення пунктів меню

Розкривний список Режим зв’язку | Виберіть Інфраструктура або Спеціальний. Щоб відобразити все, виберіть Все.
Кнопка Повторний пошук | Оновлення списку новішою інформацією.
Прапорець Ввести вручну | Встановіть цей прапорець, щоб ввести параметри вручну.
Текстове поле SSID | Введіть необхідний SSID.
Пароль | Виберіть Існуючий, якщо указаний SSID захищено захисним ключем/паролем. Виберіть Нема, якщо вказаний SSID не захищено захисним ключем/паролем.
Кнопка Назад | Повернення до попереднього кроку.
Кнопка Далі | Перехід до наступного кроку.
Кнопка Скасувати | Вихід із програми EpsonNet Setup.


Введіть захисний ключ/пароль (WEP)

Пояснення пунктів меню
WEP (вбудований еквівалент секретності) — протокол безпеки для мереж Wi-Fi. Дані шифруються за допомогою ключа/пароля WEP, що забезпечує безпеку мережі Wi-Fi.

Пояснення пунктів меню

Текстове поле Введіть захисний ключ/пароль (WEP)
Виберіть такі самі значення, що й установлені на маршрутизаторі/точці доступу. Щоб перевірити значення, установлені для маршрутизатора/точки доступу, див. документацію, що додається до маршрутизатора/точки доступу.
Обов'язково вкажіть значення, установлене на маршрутизаторі/точці доступу як ключ номер 1.
Щоб ввести ключ/пароль WEP у символах ASCII, введіть 5- або 13-значний ключ/пароль WEP. Ключ/пароль є чутливим до регістру.
Щоб ввести ключ/пароль WEP у вигляді шістнадцяткових чисел, введіть 10- або 26-значний ключ/пароль WEP.
Кнопка Назад
Повернення до попереднього кроку.
Кнопка Далі
Перехід до наступного кроку.
Кнопка Скасувати
Вихід із програми EpsonNet Setup.


Введіть захисний ключ/пароль (WPA)

Пояснення пунктів меню
WPA-PSK (TKIP/AES) — протокол шифрування у бездротових мережах з більш надійним криптографічним алгоритмом, ніж у WEP. Пристрої та маршрутизатори/точки доступу мають спільно використовувати загальний ключ/пароль. Протоколи, що використовують AES, називаються WPA2-PSK та мають більш надійне шифрування, ніж TKIP.

Пояснення пунктів меню

Текстове поле Введіть захисний ключ/пароль (WPA) | Виберіть той самий ключ/пароль, що й установлений на маршрутизаторі/точці доступу. Щоб перевірити ключ/пароль, установлений для маршрутизатора/точки доступу, див. документацію, що додається до маршрутизатора/точки доступу. Введіть ключ/пароль від 8 до 64 символів. Ключ/пароль є чутливим до регістру. Вводячи 64-символьний ключ/пароль, ключ/пароль необхідно вводити у вигляді шістнадцяткових чисел.
Кнопка Назад | Повернення до попереднього кроку.
Кнопка Далі | Перехід до наступного кроку.
Кнопка Скасувати | Вихід із програми EpsonNet Setup.


Введіть захисний ключ/пароль

Текстове поле Введіть захисний ключ/пароль
Виберіть той самий ключ/пароль, що й установлений на маршрутизаторі/точці доступу. Щоб перевірити ключ/пароль, установлений для маршрутизатора/точки доступу, див. документацію, що додається до маршрутизатора/точки доступу.
Введіть захисний ключ/пароль із 5 символів або від 8 до 64 символів. Ключ/пароль є чутливим до регістру.
Вводячи 64-символьний ключ/пароль, ключ/пароль необхідно вводити у вигляді шістнадцяткових чисел.
Кнопка Назад
Повернення до попереднього кроку.
Кнопка Далі
Перехід до наступного кроку.
Кнопка Скасувати
Вихід із програми EpsonNet Setup.


Перемкніть з'єднання

Перемикання із дротового LAN-з'єднання на з'єднання Wi-Fi
Перемикання зі з'єднання Wi-Fi на дротове LAN-з'єднання
Перемикання зі з'єднання USB на дротове LAN-з'єднання
Перемикання зі з'єднання USB на з'єднання Wi-Fi
Пояснення пунктів меню

Перемикання із дротового LAN-з'єднання на з'єднання Wi-Fi

Від'єднайте кабель LAN від принтера та натисніть Далі.
Угору

Перемикання зі з'єднання Wi-Fi на дротове LAN-з'єднання

Приєднайте кабель LAN і натисніть кнопку Далі.
Угору

Перемикання зі з'єднання USB на дротове LAN-з'єднання

Приєднайте кабель LAN і натисніть кнопку Далі.
Не від'єднуйте кабель USB.
Угору

Перемикання зі з'єднання USB на з'єднання Wi-Fi

Якщо кабель LAN під'єднано до принтера, обов'язково від'єднайте його.
Клацніть Далі.
Не від'єднуйте кабель USB.
Угору

Пояснення пунктів меню

Кнопка Далі | Перехід до наступного кроку.
Кнопка Скасувати | Вихід із програми EpsonNet Setup.


Настройки IP-адреси

Пояснення пунктів меню
IP-адреса
Використання аналогічної IP-адреси для декількох пристроїв може призвести до помилки зв'язку. Параметри IP-адреси для принтера мають відповідати параметрам комп'ютера, підключеного до принтера. Виконайте наступні кроки, щоб перевірити параметри IP-адреси комп'ютера.
Для користувачів Windows:
1. Натисніть кнопку Пуск, клацніть правою кнопкою миші значок Мережне оточення та натисніть Властивості.
2. Клацніть правою кнопкою миші значок Підключення по локальній мережі та натисніть Властивості. Двічі клацніть Протокол Інтернету (TCP/IP).
Для користувачів Macintosh:
1. У меню Apple виберіть Системні настройки.
2. Клацніть значок Мережа.
3. Виберіть потрібний параметр для свого оточення та перейдіть на вкладку TCP/IP.
Заводська IP-адреса за замовчуванням: 192.168.192.168. Щоб використовувати цю IP-адресу, зітріть адресу один раз, потім знову введіть ту ж саму адресу.
Маска підмережі
Перевірте IP-адресу для комп'ютера. 255.255.255.0 є звичайною настройкою для дрібномасштабних мереж.
Шлюз за замовчуванням
Перевірте параметри IP-адреси для комп'ютера. Якщо шлюз за замовчуванням не використовується, укажіть значення за замовчуванням (0.0.0.0) у якості шлюзу за замовчуванням.

Пояснення пунктів меню

Кнопка із залежною фіксацією Отримати IP-адресу автоматично за допомогою DHCP (рекомендовано) | Натисніть цю кнопку із залежною фіксацією, щоб автоматично отримати параметри IP-адреси, якщо маршрутизатор/точка доступу підтримує DHCP. DHCP — протокол динамічної конфігурації хоста, що призначає динамічні IP-адреси пристроям у мережі. Докладнішу інформацію див. у документації, яка додається до маршрутизатора/точки доступу.
Кнопка із залежною фіксацією Встановити IP-адресу вручну (Додаткові параметри) | Натисніть цю кнопку із залежною фіксацією, щоб увести параметри IP-адреси вручну.
Кнопка Назад | Повернення до попереднього кроку.
Кнопка Далі | Перехід до наступного кроку.
Кнопка Скасувати | Вихід із програми EpsonNet Setup.


Налаштування обміну файлами

Пояснення пунктів меню
Зазначте параметри атрибутів доступу для зовнішніх пристроїв зберігання, наприклад карток пам'яті або флеш-пам'яті USB, підключених до принтера. Параметри застосовуються до всіх зовнішніх пристроїв зберігання, підключених до принтера.

Пояснення пунктів меню

Кнопка із залежною фіксацією Wi-Fi/мережа
Виберіть цю кнопку із залежною фіксацією, щоб дозволити доступ із правом запису до будь-яких зовнішніх пристроїв зберігання з комп'ютерів, підключених до принтера по мережі.
Якщо вибрана ця кнопка із залежною фіксацією, доступ до будь-яких зовнішніх пристроїв зберігання з комп'ютера, підключеного через USB, відбувається лише для читання.
Кнопка із залежною фіксацією USB
Виберіть цю кнопку із залежною фіксацією, щоб дозволити доступ із правом запису до будь-яких зовнішніх пристроїв зберігання з комп'ютера, підключеного до принтера через USB.
Якщо вибрана ця кнопка із залежною фіксацією, доступ до будь-яких зовнішніх пристроїв зберігання з комп'ютерів, підключених по мережі, відбувається лише для читання.
Кнопка Назад
Повернення до попереднього кроку.
Кнопка Далі
Перехід до наступного кроку.
Кнопка Скасувати
Вихід із програми EpsonNet Setup.


Установку не виконано

У зв'язку з параметрами з'єднання/IP-адреси/картки пам'яті
У зв'язку з параметрами драйвера принтера/сканера
Пояснення пунктів меню
Сталася помилка під час встановлення принтера. У Звіті про помилки відображаються тип, стан та причина деяких помилок.
До помилки встановлення могли призвести такі причини:

У зв'язку з параметрами з'єднання/IP-адреси/картки пам'яті

  • Вимкнено принтер або точка доступу/концентратор/роутер.
  • Брандмауер або ПЗ системи безпеки може блокувати зв'язок через майстер програми EpsonNet Setup. Щоб забезпечити налаштування параметрів мережі за допомогою програми EpsonNet Setup, потрібно вимкнути брандмауер Windows чи будь-яке інше ПЗ системи безпеки або зареєструвати програму EpsonNet Setup як виключення в цих брандмауерах.
  • Метод з'єднання, вибраний у майстрі програми EpsonNet Setup, відрізняється від методу, за яким фактично підключено принтер.
  • Неправильні параметри ІР-адреси принтера.
  • Не виконано перемикання на метод з'єднання, який вимагається майстром програми EpsonNet Setup.

Лише дротове LAN-з'єднання

  • Кабель LAN неправильно під'єднано до принтера та концентратора/роутера або до принтера та комп'ютера.
  • Комп'ютер та принтер підключені до різних роутерів.

Лише Wi-Fi

  • Кабель USB неправильно під'єднано до принтера та комп'ютера.
  • Комп'ютер не має зв'язку з маршрутизатором/точкою доступу.
  • На маршрутизаторі/точці доступу може бути встановлено обмеження доступу. Зареєструйте MAC-адресу (Media Access Control — керування доступом до середовища) або ІР-адресу принтера у маршрутизаторі/точці доступу, щоб дозволити встановлення зв'язку. MAC-адресу можна перевірити на панелі керування принтера або в аркуші статусу мережі.
  • Не вибрано або неправильно введено SSID (назва мережі), що використовується на маршрутизаторі/точці доступу.
  • Захисний ключ/пароль (WEP або WPA) уведено неправильно. Переконайтеся в тому, що ключ/пароль є чутливим до регістру.
  • Перемістіть принтер ближче до маршрутизатора/точки доступу або налаштуйте зовнішню антену маршрутизатора чи точки доступу.
  • Інтерференція радіохвиль із інших бездротових пристроїв може перервати бездротове з'єднання. Переконайтеся в тому, що вимкнено інші бездротові пристрої, розташовані поблизу.
Угору

У зв'язку з параметрами драйвера принтера/сканера

  • Не встановлено драйвер принтера.
  • Не встановлено драйвер сканера.
Угору

Пояснення пунктів меню

Кнопка Готово | Вихід із програми EpsonNet Setup.
Кнопка Назад | Повернення до попереднього кроку. Якщо цю кнопку вимкнено, натисніть Готово та повторіть конфігурування принтера. Щоб розпочати спочатку, переконайтеся в тому, що кабель LAN або кабель USB під'єднано до принтера.


Поради з пошуку

Введіть кілька характерних ключових слів і натисніть кнопку Пошук, щоб отримати список відповідних результатів пошуку.
Не забудьте ставити пробіли між ключовими словами.
Ключові слова в результатах пошуку виділені червоним кольором.
Якщо ключове слово зустрічається у фразі кілька разів, виділяється лише перше з них.
Щоб уточнити або звузити пошук, введіть більше термінів для пошуку.