Kullanım Kılavuzu

Her bir Ekranla İlgili Ayrıntılı Bilgi
EpsonNet Setup'ın her bir ekranı ile ilgili ayrıntıları açıklar.

Copyright ve Ticari Markalar
NPD4414-00 TR


Copyright ve Ticari Markalar

> Ana Sayfa

Telif Hakkı ve Ticari Markalar

Bu belgenin herhangi bir kısmı, Seiko Epson Corporation'ın yazılı izni olmadan kısmen veya tamamen çoğaltılamaz, bilgi erişim sistemlerinde saklanamaz veya elektronik, mekanik yöntemlerle, fotokopi, kayıt yöntemleriyle veya diğer yöntemlerle başka ortamlara aktarılamaz. Bu belgede bulunan bilgiler yalnızca bu Epson ürünü ile kullanılmak üzere tasarlanmıştır. Bu bilgilerin diğer ürünler için kullanılması durumunda, Epson hiçbir sorumluluk kabul etmez.
Seiko Epson Corporation ve bağlı kuruluşları, ürünü satın alanın veya üçüncü tarafların kaza, ürünün yanlış veya kötü amaçlı olarak kullanılması, ürün üzerinde yetkisiz kişilerce yapılan değişiklikler, onarım veya tadilat ya da (ABD hariç olmak üzere) Seiko Epson Corporation'ın işletme ve bakım yönergelerine aykırı hareketler nedeniyle uğradıkları zarar, kayıp, maliyet veya gider konusunda ürünü satın alana ve üçüncü taraflara karşı kesinlikle yükümlü olmayacaktır.
Seiko Epson Corporation, kendisi tarafından Özgün Epson Ürünleri veya Epson Onaylı Ürünler olarak belirlenmemiş ürün seçeneklerinin veya sarf malzemelerinin kullanılmasından doğan zarar veya sorunlardan hiçbir şekilde sorumlu olmayacaktır.
EPSON® Seiko Epson Corporation'ın tescilli ticari markası ve Exceed Your Vision yine Seiko Epson Corporation'ın ticari markasıdır.
Microsoft®, Windows® ve Windows Vista® Microsoft Corporation'ın tescilli ticari markalarıdır.
Apple®, Macintosh®, Mac® ve Mac OS® Apple, Inc. şirketinin tescilli ticari markalarıdır.
Java ve tüm Java-tabanlı ticari marka ve logolar Birleşik Devletler, diğer ülkeler veya her ikisinde Sun Microsystems, Inc. şirketinin tescilli ticari markalarıdır.
Genel Bildirim: Bu belgede geçen diğer ürün adları yalnızca tanımlama amaçlı olarak kullanılmıştır ve sahiplerine ait ticari markalar olabilir. Epson bu markalarla ilgili olarak hiçbir hak iddia etmemektedir.
Copyright © 2010 Seiko Epson Corporation. Tüm hakları saklıdır.


Yardım

EPSON
Ana Sayfa > Yardım

Kullanım Kılavuzu Yardımı

Aradığınız Bilgileri Bulma

Bu Kullanım Kılavuzu bölümler arasında daha kolay gidip gelmenizi sağlayacak bağlantılar içerir. Bağlantılar renkli ve altı çizgili metinler olarak gösterilir. İmlecinizi bir bağlantının üzerine getirdiğinizde imleç bir el simgesine dönüşür. İlgili bir konu başlığına veya ayrıntılı bilgiye erişmek için bağlantıyı tıklatın.
Kullanım Kılavuzu içinde ilerlemek için de bu bağlantıları tıklatabilirsiniz:
Ana Sayfa | Açılış sayfasına dönmenizi sağlar.
İçindekiler | İçindekiler'i açar. Close (Kapat) düğmesini tıklatarak pencereyi kapatabilirsiniz.
Dizin | Dizin'i açar. Close (Kapat) düğmesini tıklatarak pencereyi kapatabilirsiniz.
Ara | Anahtar sözcük girerek konu başlıklarını bulabileceğiniz Ara penceresini açar.
Üst | Geçerli sayfanın üst bölümüne geri dönmenizi sağlar.

Konu Başlığı Yazdırma

İçinde bulunduğunuz sayfayı yazdırmak için tarayıcınızdaki File (Dosya) menüsü açın ve Print (Yazdır)'ı tıklatın.

Görüntü Sorunlarını Çözme

Kılavuzdaki bir sayfa doğru şekilde görüntülenmiyorsa, tarayıcınızdaki Refresh (Yenile) veya Reload (Yeniden Yükle) tuşuna tıklatın.


Kullanım Kılavuzu

> Ana Sayfa

Her bir Ekranla İlgili Ayrıntılı Bilgi

Bir Yazıcı Seçin
Yazıcı Teşhis Sonuçları
Wi-Fi Ağ Adı (SSID)
Güvenlik Şifresi/Parola (WEP) Girin
Güvenlik Şifresi/Parola (WPA) Girin
Güvenlik Şifresi/Parola Girin
Bağlantıyı Değiştirin
IP Adresi Ayarı
Dosya Paylaşım Kurulumu
Yükleme Başarısız


Bir Yazıcı Seçin

Ağ aracılığıyla bağlantı
USB kablosuyla bağlantı
Menü öğelerinin açıklaması
Listeden hedef yazıcıyı seçin ve ardından İleri öğesine tıklayın.
Görüntülenen yazıcıları, listedeki Model Adı, Durum, MAC Adresi veya IP Adresi öğelerine tıklayarak sıralayabilirsiniz.
  • MAC adresi, üreticiler tarafından PC ve yazıcı gibi aygıtlarda bulunan ağ bağdaştırıcılarına atanan benzersiz tanımlayıcıdır.
  • IP adresi, bir ağ üzerinde yer alan PC ve yazıcı gibi aygıtlar için atanan benzersiz tanımlayıcıdır.
Listedeki yazıcı simgesinin rengi, yazıcı durumunu aşağıdaki biçimde gösterir.
Kırmızı |  | Yazıcının ağ ayarları henüz yapılandırılmadı. Yazıcı başarılı bir biçimde yapılandırıldı ve ağa bağlandı. Ancak, istemci bilgisayar yazıcıyı kullanmak üzere yapılandırılmadı. (Yalnızca Windows)
Yeşil | Windows | İstemci bilgisayar ve yazıcı başarıyla yapılandırıldı ve ağa bağlandı. Yazıcı, ağ üzerinden kullanıma hazır.
 | Macintosh | Yazıcının ağ ayarları doğru bir şekilde yapılandırıldı.
Yeniden Ara öğesine tıkladıktan sonra hedef yazıcı listede görüntülenmiyorsa, aşağıdaki noktalardan emin olun:

Ağ aracılığıyla bağlantı

  • Yazıcınız ve erişim noktası/hub/yönlendirici açık.
  • Bilgisayarınızın ağ arabirimi düzgün çalışıyor.
  • Güvenlik duvarı veya güvenlik yazılımı EpsonNet Setup iletişimini engelleyebilir. EpsonNet Setup'ın ağ ayarlarını yapılandırmasına izin verin.
  • Yazıcının ağ ayarları değiştirildi. Yazıcı ağ ayarlarını sıfırlayarak varsayılan fabrika ayarlarına getirin. Ayarları nasıl sıfırlayacağınız konusunda bilgi için yazıcınızla gelen belgelere bakın.

Yalnızca Kablolu LAN

  • LAN kablosu yazıcı ve hub/yönlendirici arasında veya yazıcı ve bilgisayar arasında doğru şekilde bağlanmıştır.
  • Yazıcı farklı bir yönlendiriciye bağlanmamıştır.

Sadece Wi-Fi

  • Bilgisayarınızın kablosuz iletişimi kapalıdır.
  • Yönlendirici/erişim noktası üzerinde erişim kısıtlaması belirlenmiş olabilir. Yazıcının MAC (Media Access Control) adresini veya IP adresini yönlendiriciye/erişim noktasına kaydederek iletişime izin verin. MAC adresi yazıcı kontrol panelinden veya ağ durumu formundan kontrol edilebilir.
Üst

USB kablosuyla bağlantı

  • USB kablosu yazıcı ve bilgisayar arasında doğru şekilde bağlanmıştır.
  • Yazıcı adı Denetim Masası bölümünde Yazıcılar ve Fakslar altında listelenir. (Yalnızca Windows)
Üst

Menü öğelerinin açıklaması

Yazıcı Teşhis Kontrolü düğmesi | Yazıcınızın ağ durumunu kontrol etmek ve görüntülemek için bu düğmeye tıklayın.
Yeniden Ara düğmesi | Listeyi en son bilgilerle günceller.
İleri düğmesi | Bir sonraki adıma gider.
İptal düğmesi | EpsonNet Setup'tan çıkar.
Üst


Yazıcı Teşhis Sonuçları

Bu ekran yazıcınızın aşağıdaki durumunu gösterir.
Ağ Yapılandırma
Yazıcınız için ayarlanmış olan IP adresi, alt ağ maskesi ve varsayılan ağ geçidi ile yazıcınızın ağ üzerinde doğru haberleşme yapıp yapmadığını gösterir.
Yazıcı ayarlarını aşağıdaki gibi onaylayabilirsiniz:
Yazıcı kontrol paneli kullanımı
Denetim masasının Ağ Ayarları menüsü üzerindeki ayarları onaylayabilirsiniz. Ayrıntılar için, yazıcınızla birlikte verilen belgelere bakın.
EpsonNet Setup (bu yazılım) kullanımı
1. Bir Yazıcı Seçin ekranındaki hedef yazıcıyı seçin, ardından İleri düğmesine tıklayın.
2. Bir Ayar Seçme ekranındaki Yazıcı ve bilgisayar ayarları'nı seçin, ardından İleri'ye tıklayın.
3. Bağlantı Ayarlarını Başlatın ekranındaki İleri düğmesine tıklayın.
4. IP Adresi Ayarı ekranında IP adresi, alt ağ maskesi ve varsayılan ağ geçidi değerlerini görebilirsiniz.
Yazıcı Sürücüsü Ayarları
Yazıcı sürücüsünün doğru yüklenip yüklenmediğini gösterir.
Yazıcı sürücüsü, uygulama yazılımından yazdırmak için gerekli olan yazılımdır.
Tarayıcı Sürücüsü Ayarları (Yalnızca Windows)
Tarayıcı sürücüsünün doğru yüklenip yüklenmediğini gösterir.
Tarayıcı sürücüsü, yazıcınızın tarayıcı birimini kullanarak belge taramak için gerekli yazılımdır.
Epson Network Utility için Ağ Modülü (Yalnızca Windows)
Epson Network Utility ağ modülünün doğru yüklenip yüklenmediğini gösterir.
Ağ modülü, EPSON Status Monitor'ü ağ üzerinde kullanmak için gerekli olan yazılımdır. EPSON Status Monitor'ü kullanarak kalan mürekkep miktarı veya yazıcıdaki hatalar gibi yazıcı bilgilerini alabilirsiniz.
EpsonNet Print (Yalnızca Windows)
EpsonNet Print'in doğru yüklenip yüklenmediğini gösterir.
EpsonNet Print, yazıcınızın ağ üzerindeki bağlantı noktasını izleyen yazılımdır. EpsonNet Print'i kullanarak, yazıcının IP adresi değiştirildikten sonra bile istediğiniz yazıcıdan baskı alabilirsiniz.
Yazıcı Bağlantı Noktası (Yalnızca Windows)
Yazıcınızın bağlantı noktası ayarlarının doğru yapılandırılıp yapılandırılmadığını gösterir.
İstediğiniz yazıcıdan baskı almak için yazıcı bağlantı noktası ayarını doğru yapılandırmalısınız.
Tarama Ayarları (Yalnızca Windows)
Tarayıcının ağ üzerinde doğru yapılandırılıp yapılandırılmadığını gösterir.
Güvenlik duvarı, Wi-Fi ortamı konuları, vs.
Yazıcınızın bağlı olduğu ağın düzgün çalışıp çalışmadığını gösterir.
Casus yazılım önleyici bir yazılım bilgisayarınızla yazıcınız arasındaki iletişimi engelliyor veya yönlendirici/erişim noktası yapılandırılmamışsa, tercih ettiğiniz yazıcı doğru yapılandırılmış olsa bile baskı alamazsınız.


Wi-Fi Ağ Adı (SSID)

SSID
İletişim Modu
Menü öğelerinin açıklaması

SSID

SSID kablosuz bağlantı kurmak ve bu bağlantının devamını sağlamak için kullanılan benzersiz bir tanımlayıcıdır (ağ adı).
Bu adımda, yazıcınızı kablosuz olarak kullanmak için yönlendiricide/erişim noktasında kullanılacak SSID'yi belirleyin.
SSID'ler ve mevcut ağın iletişim modları listede gösterilir. Sarı anahtar simgeleri ile gösterilen SSID'ler güvenlik anahtarları/parolalar tarafından korunur.
SSID hakkında daha fazla bilgi için, yönlendiriciniz/erişim noktanızla birlikte verilen belgelere bakın.
Hedef ağ görüntülenmiyorsa, listeyi yenilemek için Yeniden Ara öğesine tıklayın.
Yönlendiricinizde/erişim noktanızda desteklenmeyen bir güvenlik modu ayarlanıyor veya erişim noktası gizli modda çalışıyorsa, SSID görüntülenmez. Erişim noktası gizli modda çalışırken, Manuel Olarak Girin onay kutusunu seçin ve doğrudan SSID'yi girin.
Yönlendiricinizde/erişim noktanızda ayarlı bulunan bir SSID, ASCII olmayan karakterler içeriyorsa SSID de görüntülenemez.
Üst

İletişim Modu

Alt Yapı ve Geçici modlar kablosuz iletişim yöntemleridir.
  • Alt Yapı modu -- yazıcı ve bilgisayarın bir yönlendirici/erişim noktası aracılığıyla iletişimini sağlayan bir moddur.
  • Geçici mod -- yazıcı ve bilgisayarın bir yönlendirici/erişim noktası kullanmadan birbirleriyle doğrudan iletişimini sağlayan bir moddur.
Üst

Menü öğelerinin açıklaması

İletişim Modu açılır listesi | Alt Yapı veya Geçici öğesini seçin. Tümünü görüntülemek için, Tümü öğesini seçin.
Yeniden Ara düğmesi | Listeyi en son bilgilerle günceller.
Manuel Olarak Girin onay kutusu | Ayarları manuel olarak girmek için bu onay kutusunu seçin.
SSID metin kutusu | Arzu edilen SSID'yi girin.
Parola | Belirlediğiniz SSID, güvenlik anahtarı/parola tarafından korunuyorsa Mevcut seçeneğini seçin. Belirlediğiniz SSID, güvenlik şifresi/parola tarafından korunmuyorsa Yok seçeneğini seçin.
Geri düğmesi | Önceki adıma döner.
İleri düğmesi | Bir sonraki adıma gider.
İptal düğmesi | EpsonNet Setup'tan çıkar.


Güvenlik Şifresi/Parola (WEP) Girin

Menü öğelerinin açıklaması
WEP (Wired Equivalent Privacy) kablosuz ağlara yönelik bir güvenlik protokolüdür. Veri, WEP şifresi/parola kullanılarak şifrelenir ve kablosuz ağınız için güvenlik sağlar.

Menü öğelerinin açıklaması

Güvenlik Şifresi/Parola (WEP) Girin metin kutusu
Yönlendirici/erişim noktası için belirlenen aynı değerleri belirtin. Yönlendirici/erişim noktası için belirlenen değerleri onaylamak için, yönlendirici/erişim noktası ile birlikte verilen belgelere bakın.
Yönlendirici/erişim noktası, atanan değeri anahtar numarası 1 olarak belirlediğinizden emin olun.
WEP şifresi/parolası ASCII karakterler kullanıyorsa, 5 ila 13 karakterlik WEP şifresi/parolası girin. Şifre/parola küçük/büyük harf duyarlıdır.
WEP şifresi/parola onaltılık düzendeyse, 10 ila 26 karakterlik WEP şifresi/parolası girin.
Geri düğmesi
Önceki adıma döner.
İleri düğmesi
Bir sonraki adıma gider.
İptal düğmesi
EpsonNet Setup'tan çıkar.


Güvenlik Şifresi/Parola (WPA) Girin

Menü öğelerinin açıklaması
WPA-PSK (TKIP/AES) -- WEP'den daha güçlü bir algoritmaya sahip kablosuz şifreleme protokolü. Aygıtlar ve yönlendiriciler/erişim noktaları, Ön Paylaşımlı şifreyi/parolayı paylaşmalıdır. AES kullanan protokoller WPA2-PSK olarak adlandırılırlar ve TKIP'den daha güçlü şifreleme özelliğine sahiptirler.

Menü öğelerinin açıklaması

Güvenlik Şifresi/Parola (WPA) Girin metin kutusu | Yönlendirici/erişim noktası için belirlenen aynı şifre/parolayı belirtin. Yönlendirici/erişim noktası için belirlenen şifre/parolayı onaylamak için, yönlendirici/erişim noktası ile birlikte verilen belgelere bakın. 8 ila 64 karakter arası bir şifre/parola girin. Şifre/parola küçük/büyük harf duyarlıdır. 64 karakterli bir şifre/parola girerseniz, şifre/parolayı onaltılık düzende girin.
Geri düğmesi | Önceki adıma döner.
İleri düğmesi | Bir sonraki adıma gider.
İptal düğmesi | EpsonNet Setup'tan çıkar.


Güvenlik Şifresi/Parola Girin

Güvenlik Şifresi/Parola Girin metin kutusu
Yönlendirici/erişim noktası için belirlenen aynı şifre/parolayı belirtin. Yönlendirici/erişim noktası için belirlenen şifre/parolayı onaylamak için, yönlendirici/erişim noktası ile birlikte verilen belgelere bakın.
5 karakterli veya 8 ila 64 karakter arası bir güvenlik şifresi/parola girin. Şifre/parola küçük/büyük harf duyarlıdır.
64 karakterli bir şifre/parola girerseniz, şifre/parolayı onaltılık düzende girin.
Geri düğmesi
Önceki adıma döner.
İleri düğmesi
Bir sonraki adıma gider.
İptal düğmesi
EpsonNet Setup'tan çıkar.


Bağlantıyı Değiştirin

Kablolu bir LAN'dan kablosuz bağlantısına geçmek için
Kablosuz bağlantıdan kablolu LAN bağlantısına geçmek için
USB'den bir kablolu LAN bağlantısına geçmek için
USB'den kablosuz bağlantıya geçmek için
Menü öğelerinin açıklaması

Kablolu bir LAN'dan kablosuz bağlantısına geçmek için

Yazıcıdan LAN kablosunu ayırın ve ardından İleri öğesine tıklayın.
Üst

Kablosuz bağlantıdan kablolu LAN bağlantısına geçmek için

İleri öğesine tıklamadan önce LAN kablosunu takın.
Üst

USB'den bir kablolu LAN bağlantısına geçmek için

İleri öğesine tıklamadan önce LAN kablosunu takın.
USB kablosunu çıkartmayın.
Üst

USB'den kablosuz bağlantıya geçmek için

LAN kablosu yazıcıya bağlı ise, bağlantıyı kestiğinizden emin olun.
İleri öğesine tıklatın.
USB kablosunu çıkartmayın.
Üst

Menü öğelerinin açıklaması

İleri düğmesi | Bir sonraki adıma gider.
İptal düğmesi | EpsonNet Setup'tan çıkar.


IP Adresi Ayarı

Menü öğelerinin açıklaması
IP Adresi
Birden fazla aygıt için aynı IP adresinin kullanılması bir iletişim hatasına neden olabilir. Yazıcıya ait IP adresi ayarları yazıcıya bağlı bilgisayara ait ayarları izlemelidir. Aşağıdaki adımları izleyerek bilgisayarın IP adresi ayarlarını kontrol edin.
Windows kullanıcıları için:
1. Başlat düğmesine tıklayın, Ağ Bağlantılarım simgesine sağ tuşla tıklayın ve ardından Özellikler'e tıklayın.
2. Yerel Ağ Bağlantısı simgesine sağ tuşla tıklayın ve Özellikler'e tıklayın. Internet Protokolü (TCP/IP) öğesine çift tıklayın.
Macintosh kullanıcıları için:
1. Apple menüsünden, Sistem Tercihleri öğesini seçin.
2. Ağ simgesine tıklayın.
3. Ortamınıza uygun bir ayar seçin, ardından TCP/IP sekmesine tıklayın.
Varsayılan fabrika IP adresi 192.168.192.168'dir. Bu IP adresini kullanmak için, adresi bir kez silin ve aynı adresi yeniden girin.
Alt Ağ Maskesi
Bilgisayarınızın IP adresini kontrol edin. Küçük ölçekli ağlar için genellikle 255.255.255.0 olarak belirlenir.
Varsayılan Ağ Geçidi
Bilgisayarınızın IP adresi ayarlarını kontrol edin. Varsayılan ağ geçidi kullanmıyorsanız, varsayılan ağ geçidi olarak varsayılan değeri (0.0.0.0) belirtin.

Menü öğelerinin açıklaması

DHCP kullanarak IP Adresini Otomatik Olarak Al (Önerilir) radyo düğmesi
Yönlendiriciniz/erişim noktanız DHCP'yi destekliyorsa, IP adresi ayarlarını otomatik olarak almak için bu radyo düğmesini seçin.
DHCP -- Dynamic Host Configuration Protocol, ağ üzerindeki aygıtlara dinamik IP adresi atayan bir protokoldür.
Daha fazla bilgi için, yönlendiricinizle/erişim noktanızla birlikte verilen belgelere bakın.
IP Adresini Manuel Olarak Ayarla (Gelişmiş) radyo düğmesi
IP adresi ayarlarını manuel olarak girmek için bu radyo düğmesini seçin.
Geri düğmesi
Önceki adıma döner.
İleri düğmesi
Bir sonraki adıma gider.
İptal düğmesi
EpsonNet Setup'tan çıkar.


Dosya Paylaşım Kurulumu

Menü öğelerinin açıklaması
Yazıcıya bağlı bellek kartları veya USB flash bellek gibi harici depolama aygıtları için erişim özelliği ayarlarını belirtin. Ayarlar, yazıcıya bağlı olan tüm harici depolama aygıtlarına uygulanır.

Menü öğelerinin açıklaması

Wi-Fi/Ağ radyo düğmesi
Yazıcıya bir ağ üzerinden bağlanan bilgisayarlardan herhangi bir harici depolama aygıtına yazma erişimi sağlamak için bu radyo düğmesini seçin.
Bu radyo düğmesi seçilirse, USB vasıtasıyla bağlanan bir bilgisayardan harici saklama aygıtlarına erişim salt okunur hale gelir.
USB radyo düğmesi
Yazıcıya USB vasıtasıyla bağlanan bir bilgisayardan herhangi bir harici depolama aygıtına yazma erişimi sağlamak için bu radyo düğmesini seçin.
Bu radyo düğmesi seçilirse, ağ üzerinden bağlanan bilgisayarlardan harici saklama aygıtlarına erişim salt okunur hale gelir.
Geri düğmesi
Önceki adıma döner.
İleri düğmesi
Bir sonraki adıma gider.
İptal düğmesi
EpsonNet Setup'tan çıkar.


Yükleme Başarısız

Bağlantı/IP adresi/bellek kartı ayarlarıyla ilgili
Yazıcı/tarayıcı sürücüsü ayarları ile ilgili
Menü öğelerinin açıklaması
Yazıcının kurulumu sırasında bir hata oluştu. Bazı hataların tipi, durumu ve nedeni Hata raporunda görüntülenir.
Kurulum aşağıdaki nedenlerden ötürü başarısızlığa uğramış olabilir:

Bağlantı/IP adresi/bellek kartı ayarlarıyla ilgili

  • Yazıcınız ve erişim noktası/hub/yönlendirici kapalı.
  • Güvenlik duvarı veya güvenlik yazılımı, EpsonNet Setup sihirbazı iletişimini engelleyebilir. EpsonNet Setup'ın ağ ayarlarını yapılandırmasına izin vermek için, Windows Firewall veya diğer güvenlik yazılımlarını devre dışı bırakmalı ya da EpsonNet Setup'ı bu güvenlik duvarı uygulamalarında bir istisna olarak kaydetmelisiniz.
  • EpsonNet Setup sihirbazında seçilen bağlantı yöntemi, yazıcının gerçekten bağlı olduğu yöntemden farklıdır.
  • Yazıcının IP adresi ayarları yanlış.
  • Bağlantı yöntemini EpsonNet Setup sihirbazının gerektirdiği biçimde değiştirmediniz.

Yalnızca Kablolu LAN

  • LAN kablosu yazıcı ve hub/yönlendirici arasında veya yazıcı ve bilgisayar arasında doğru şekilde bağlanmamıştır.
  • Bilgisayar veya yazıcınız bir yönlendiriciye bağlanmıştır.

Sadece Wi-Fi

  • USB kablosu yazıcı ve bilgisayar arasında doğru şekilde bağlanmamıştır.
  • Bilgisayarınız yönlendirici/erişim noktası ile iletişim kurmuyor.
  • Yönlendirici/erişim noktası üzerinde erişim kısıtlaması belirlenmiş olabilir. Yazıcının MAC (Media Access Control) adresini veya IP adresini yönlendiriciye/erişim noktasına kaydederek iletişime izin verin. MAC adresi yazıcı kontrol panelinden veya ağ durumu formundan kontrol edilebilir.
  • Yönlendirici/erişim noktasında kullanılan SSID (ağ adı) seçilmedi veya doğru şekilde girilmedi.
  • Güvenlik şifresi/parola (WEP veya WPA) doğru olarak girilmedi. Güvenlik şifresi/parolanın küçük/büyük harf duyarlı olduğundan emin olun.
  • Yazıcıyı yönlendiriciye/erişim noktasına veya erişim noktasının ya da yönlendiricinin antenine doğru yaklaştırın.
  • Diğer kablosuz aygıtlardan yayılan radyo dalgası parazitleri kablosuz bağlantıyı kesintiye uğratabilir. Yakınlardaki diğer kablosuz aygıtların açık olmadığını kontrol edin.
Üst

Yazıcı/tarayıcı sürücüsü ayarları ile ilgili

  • Yazıcı sürücüsü yüklenmemiştir.
  • Tarayıcı sürücüsü yüklenmemiştir.
Üst

Menü öğelerinin açıklaması

Sonlandır düğmesi | EpsonNet Setup'tan çıkar.
Geri düğmesi | Önceki adıma döner. Bu düğme devre dışıysa, yazıcıyı yeniden yapılandırmak için Sonlandır öğesine tıklayın. Baştan başlamak için, LAN kablosunun veya USB kablosunun yazıcıya bağlı olduğundan emin olun.


Arama İpuçları

Birkaç belirli anahtar sözcük girin ve ilgili sonuçların bir listesini almak için Ara düğmesini tıklatın.
Anahtar sözcükler arasında boşluk bıraktığınızdan emin olun.
Anahtar sözcüklerle eşleşen sonuçlar, arama sonuçları bölümünde kırmızı renkle vurgulanır.
Bir anahtar sözcük bir tümce içinde birden fazla görünürse, yalnızca ilk görünen vurgulanır.
Aramanızı filtrelemek ya da daraltmak için arama terimlerine daha fazla sözcük ekleyin.