คู่มือผู้ใช้

> หน้าหลัก

ข้อมูลอย่างละเอียดบนแต่ละหน้าจอ

เลือกเครื่องพิมพ์
ผลการวิเคราะห์เครื่องพิมพ์
ชื่อเครือข่าย Wi-Fi (SSID)
ใส่คีย์/รหัสผ่านระบบป้องกัน (WEP)
ใส่คีย์/รหัสผ่านระบบป้องกัน (WPA)
ใส่คีย์/รหัสผ่านระบบป้องกัน
สลับการเชื่อมต่อ
การตั้งค่า IP แอดเดรส
การตั้งค่าแชร์ไฟล์
การติดตั้งล้มเหลว


เลือกเครื่องพิมพ์

การเชื่อมต่อผ่านเครือข่าย
การเชื่อมต่อผ่านสายเคเบิล USB
คำอธิบายของรายการเมนู
เลือกเครื่องพิมพ์เป้าหมายเพื่อกำหนดค่าจากรายการ จากนั้นคลิก ถัดไป
ท่านสามารถเรียงเครื่องพิมพ์ที่แสดงขึ้นมาโดยการคลิก ชื่อรุ่น, สถานะ, MAC แอดเดรส หรือ IP แอดเดรส บนกล่องรายการ
  • MAC แอดเดรสเป็นตัวเลขที่ไม่ซ้ำกัน ที่กำหนดโดยผู้ผลิตให้กับอะแดปเตอร์เครือข่ายบนอุปกรณ์ต่างๆ เช่น PC และเครื่องพิมพ์
  • IP แอดเดรสเป็นตัวเลขที่ไม่ซ้ำกันสำหรับอุปกรณ์แต่ละชิ้นบนเครือข่าย เช่น PC และเครื่องพิมพ์
สีของไอคอนเครื่องพิมพ์ในรายการจะแสดงถึงสถานะของเครื่องพิมพ์ดังนี้
สีแดง |  | การตั้งค่าเครือข่ายของเครื่องพิมพ์ยังไม่ถูกกำหนดค่า เครื่องพิมพ์ถูกกำหนดค่าสำเร็จแล้วและเชื่อมต่อไปยังเครือข่าย อย่างไรก็ตาม คอมพิวเตอร์ไคลเอ็นต์ยังไม่ถูกกำหนดค่าเพื่อใช้เครื่องพิมพ์ (Windows เท่านั้น)
สีเขียว | Windows | คอมพิวเตอร์ไคลเอ็นต์และเครื่องพิมพ์ถูกกำหนดค่าสำเร็จแล้วและเชื่อมต่อไปยังเครือข่าย เครื่องพิมพ์พร้อมสำหรับใช้บนเครือข่าย
 | Macintosh | การตั้งค่าเครือข่ายของเครื่องพิมพ์ถูกกำหนดค่าอย่างเหมาะสม
ถ้าเครื่องพิมพ์เป้าหมายไม่แสดงในรายการหลังจากที่คลิก ค้นหาอีกครั้ง ให้ตรวจดูจุดต่อไปนี้:

การเชื่อมต่อผ่านเครือข่าย

  • เครื่องพิมพ์และแอคเซสพอยท์/ฮับ/เราเตอร์เปิดอยู่
  • เน็ตเวิร์กอินเตอร์เฟซของคอมพิวเตอร์ทำงานอย่างถูกต้อง
  • ไฟร์วอลล์หรือซอฟต์แวร์ระบบป้องกันอาจบล็อกการสื่อสารโดย EpsonNet Setup อนุญาตให้ EpsonNet Setup ทำการกำหนดค่าการตั้งค่าเครือข่าย
  • การตั้งค่าเครือข่ายของเครื่องพิมพ์ถูกเปลี่ยนแปลง รีเซ็ตการตั้งค่าเครือข่ายของเครื่องพิมพ์กลับเป็นการตั้งค่าเริ่มต้นจากโรงงาน คุณสามารถดูวิธีการรีเซ็ตการตั้งค่าได้จากเอกสารที่ให้มาพร้อมกับเครื่องพิมพ์ของท่าน

LAN แบบมีสายเท่านั้น

  • สายเคเบิล LAN เชื่อมต่อระหว่างเครื่องพิมพ์และฮับ/เราเตอร์ หรือระหว่างเครื่องพิมพ์และคอมพิวเตอร์อย่างถูกต้องหรือไม่
  • เครื่องพิมพ์ไม่ได้เชื่อมต่อผ่านเราเตอร์

Wi-Fi เท่านั้น

  • การสื่อสารไร้สายของคอมพิวเตอร์ของท่านถูกปิดอยู่
  • อาจมีการตั้งข้อจำกัดการเข้าถึงบนเราเตอร์/แอคเซสพอยท์ ลงทะเบียน MAC (การควบคุมการเข้าถึงสื่อ) แอดเดรส หรือ IP แอดเดรสของเครื่องพิมพ์บนเราเตอร์/แอคเซสพอยท์ เพื่ออนุญาตการสื่อสาร ท่านสามารถดู MAC แอดเดรสได้บนแผงควบคุมของเครื่องพิมพ์ หรือแผ่นสถานะของเครือข่าย
บนสุด

การเชื่อมต่อผ่านสายเคเบิล USB

  • สายเคเบิล USB เชื่อมต่อระหว่างเครื่องพิมพ์และคอมพิวเตอร์อย่างถูกต้อง
  • ชื่อเครื่องพิมพ์แสดงอยู่ภายใต้ เครื่องพิมพ์และโทรสาร ใน แผงควบคุม (Windows เท่านั้น)
บนสุด

คำอธิบายของรายการเมนู

ปุ่ม การตรวจวิเคราะห์เครื่องพิมพ์ | คลิกปุ่มนี้เพื่อตรวจสอบและแสดงสถานะเครือข่ายของเครื่องพิมพ์ของท่าน
ปุ่ม ค้นหาอีกครั้ง | อัปเดตรายการด้วยข้อมูลล่าสุด
ปุ่ม ถัดไป | ไปยังขั้นถัดไป
ปุ่ม ยกเลิก | ออกจาก EpsonNet Setup
บนสุด


ผลการวิเคราะห์เครื่องพิมพ์

หน้าจอนี้แสดงสถานะต่อไปนี้ของเครื่องพิมพ์ของท่าน
คอนฟิเกอเรชันเครือข่าย
แสดงว่าเครื่องพิมพ์ของท่านกำลังสื่อสารบนเครือข่ายด้วย IP แอดเดรส ซับเน็ตมาสก์ และเกตเวย์พื้นฐานซึ่งถูกตั้งค่าไว้สำหรับเครื่องพิมพ์ของท่านหรือไม่
ท่านสามารถยืนยันการตั้งค่าของเครื่องพิมพ์ได้ดังนี้:
การใช้แผงควบคุมของเครื่องพิมพ์
ท่านสามารถยืนยันการตั้งค่าต่างๆ บนเมนู การตั้งค่าเครือข่าย ของแผงควบคุม สำหรับรายละเอียด ให้ดูเอกสารที่ให้มากับเครื่องพิมพ์ของท่าน
การใช้ EpsonNet Setup (ซอฟต์แวร์นี้)
1. เลือกเครื่องพิมพ์เป้าหมายบนหน้าจอ เลือกเครื่องพิมพ์, จากนั้นคลิก ถัดไป
2. เลือก การตั้งค่าเครื่องพิมพ์และคอมพิวเตอร์ บนหน้าจอ เลือกการตั้งค่า, จากนั้นคลิก ถัดไป
3. คลิก ถัดไป บนหน้าจอ เริ่มการตั้งค่าการเชื่อมต่อ
4. ท่านสามารถเห็นค่าของ IP แอดเดรส ซับเน็ตมาสก์ และเกตเวย์พื้นฐานบนหน้าจอ การตั้งค่า IP แอดเดรส
การตั้งค่าไดรเวอร์เครื่องพิมพ์
แสดงว่าไดรเวอร์เครื่องพิมพ์ถูกติดตั้งอย่างเหมาะสมหรือไม่
ไดรเวอร์เครื่องพิมพ์ คือซอฟต์แวร์ที่จำเป็นเพื่อใช้พิมพ์จากซอฟต์แวร์แอปพลิเคชัน
การตั้งค่าไดรเวอร์สแกนเนอร์ (Windows เท่านั้น)
แสดงว่าไดรเวอร์สแกนเนอร์ถูกติดตั้งอย่างเหมาะสมหรือไม่
ไดรเวอร์สแกนเนอร์ คือซอฟต์แวร์ที่จำเป็นในการสแกนเอกสารโดยใช้ส่วนสแกนเนอร์ของเครื่องพิมพ์ของท่าน
โมดูลเครือข่ายของยูทิลิตี้เครือข่าย Epson (Windows เท่านั้น)
แสดงว่าโมดูลเครือข่ายของยูทิลิตี้เครือข่าย Epson ถูกติดตั้งอย่างเหมาะสมหรือไม่
โมดูลเครือข่าย คือซอฟต์แวร์ที่จำเป็นเพื่อใช้ตรวจดูแลสถานะของ EPSON บนเครือข่าย ด้วยการใช้ การตรวจดูแลสถานะ EPSON ท่านสามารถได้รับข้อมูลเครื่องพิมพ์ เช่น ปริมาณหมึกที่เหลือ หรือข้อผิดพลาดใดๆ ที่เกิดขึ้นบนเครื่องพิมพ์
EpsonNet Print (Windows เท่านั้น)
แสดงว่า EpsonNet Print ถูกติดตั้งอย่างเหมาะสมหรือไม่
EpsonNet Print คือซอฟต์แวร์ที่ตรวจดูแลพอร์ตของเครื่องพิมพ์ของท่านบนเครือข่าย ด้วยการใช้ EpsonNet Print ท่านสามารถพิมพ์ไปยังเครื่องพิมพ์ที่ต้องการได้แม้หลังจากที่ IP แอดเดรสของเครื่องพิมพ์เปลี่ยนแปลงไปแล้ว
พอร์ตเครื่องพิมพ์ (Windows เท่านั้น)
แสดงว่าการตั้งค่าพอร์ตเครื่องพิมพ์ของท่านได้รับการกำหนดค่าอย่างเหมาะสมหรือไม่
ท่านต้องกำหนดค่าการตั้งค่าพอร์ตเครื่องพิมพ์อย่างถูกต้องเพื่อพิมพ์ไปยังเครื่องพิมพ์ที่ต้องการ
การตั้งค่าสแกน (Windows เท่านั้น)
แสดงว่าสแกนเนอร์ถูกกำหนดค่าบนเครือข่ายอย่างเหมาะสมหรือไม่
ไฟร์วอล, สภาพการทำงานของ Wi-Fi เป็นต้น
แสดงว่าเครือข่ายซึ่งเครื่องพิมพ์ของท่านเชื่อมต่ออยู่มีการทำงานอย่างเหมาะสมหรือไม่
ถ้าซอฟต์แวร์ป้องกันสปายแวร์บล็อกการสื่อสารระหว่างคอมพิวเตอร์และเครื่องพิมพ์ของท่าน หรือเราเตอร์/แอคเซสพอยท์ของท่านไม่ได้รับการกำหนดค่าอย่างเหมาะสม ท่านจะไม่สามารถพิมพ์ไปยังเครื่องพิมพ์ที่ต้องการได้ แม้ว่าเครื่องพิมพ์จะถูกกำหนดค่าอย่างเหมาะสมก็ตาม


ชื่อเครือข่าย Wi-Fi (SSID)

SSID
โหมดการสื่อสาร
คำอธิบายของรายการเมนู

SSID

SSID เป็นตัวระบุที่เป็นเอกลักษณ์ (ชื่อเครือข่าย) ที่ใช้เพื่อเชื่อมต่อ และรักษาการเชื่อมต่อไร้สาย
ในขั้นตอนนี้ ระบุ SSID ที่ใช้บนเราเตอร์/แอคเซสพอยท์ เพื่อใช้เครื่องพิมพ์ของท่านแบบไร้สาย
SSID และโหมดการสื่อสารของเครือข่ายที่ใช้ได้จะแสดงบนรายการ SSID ที่แสดงด้วยไอคอนกุญแจสีเหลืองได้รับการป้องกันด้วยคีย์ระบบป้องกัน/รหัสผ่าน
สำหรับข้อมูลเกี่ยวกับ SSID ให้ดูเอกสารที่มาพร้อมกับเราเตอร์/แอคเซสพอยท์ของท่าน
ถ้าเครือข่ายเป้าหมายไม่แสดงขึ้น คลิก ค้นหาอีกครั้ง เพื่อรีเฟรชรายการ
ถ้าโหมดระบบป้องกันที่ไม่สนับสนุนถูกตั้งค่าในเราเตอร์/แอคเซสพอยท์ หรือถ้าแอคเซสพอยท์กำลังรันในโหมดซ่อน SSID จะไม่แสดงขึ้นมา ในขณะที่แอคเซสพอยท์กำลังรันในโหมดซ่อน เลือกกล่องกาเครื่องหมาย ป้อนด้วยตนเอง และป้อน SSID โดยตรง
ถ้า SSID ที่ตั้งค่าในเราเตอร์/แอคเซสพอยท์ของท่านประกอบด้วยตัวอักษรที่ไม่ใช่ ASCII, SSID จะไม่สามารถแสดงได้เช่นกัน
บนสุด

โหมดการสื่อสาร

โหมดโครงสร้างพื้นฐาน และ Ad Hoc เป็นวิธีการส่งสัญญาณไร้สาย
  • โหมดโครงสร้างพื้นฐาน -- โหมดที่เครื่องพิมพ์และคอมพิวเตอร์สื่อสารกันผ่านเราเตอร์/แอคเซสพอยท์
  • โหมด Ad Hoc -- โหมดที่เครื่องพิมพ์และคอมพิวเตอร์สื่อสารกันโดยตรงซึ่งกันและกันโดยไม่ต้องใช้เราเตอร์/แอคเซสพอยท์
บนสุด

คำอธิบายของรายการเมนู

รายการ โหมดการสื่อสาร | เลือก โครงสร้างพื้นฐาน หรือ Ad Hoc ในการแสดงทั้งหมด เลือก ทั้งหมด
ปุ่ม ค้นหาอีกครั้ง | อัปเดตรายการด้วยข้อมูลล่าสุด
กล่องกาเครื่องหมาย ป้อนด้วยตนเอง | เลือกกล่องกาเครื่องหมายนี้เพื่อป้อนการตั้งค่าต่างๆ ด้วยตนเอง
กล่องข้อความ SSID | ป้อน SSID ที่ต้องการ
รหัสผ่าน | เลือก ที่มีอยู่ ถ้า SSID ที่ท่านระบุมีการป้องกันโดยคีย์/รหัสผ่านระบบป้องกัน เลือก ไม่มี ถ้า SSID ที่ท่านระบุไม่มีการป้องกันโดยคีย์/รหัสผ่านระบบป้องกัน
ปุ่ม ย้อนกลับ | กลับไปยังขั้นตอนก่อนหน้า
ปุ่ม ถัดไป | ไปยังขั้นถัดไป
ปุ่ม ยกเลิก | ออกจาก EpsonNet Setup


ใส่คีย์/รหัสผ่านระบบป้องกัน (WEP)

คำอธิบายของรายการเมนู
WEP (ความเป็นส่วนตัวเทียบเท่าแบบมีสาย) เป็นโปรโตคอลระบบป้องกันสำหรับเครือข่าย Wi-Fi ข้อมูลถูกเข้ารหัสโดยใช้คีย์/รหัสผ่าน WEP ที่ให้ระบบป้องกันสำหรับเครือข่าย Wi-Fi ของท่าน

คำอธิบายของรายการเมนู

กล่องข้อความ ใส่คีย์/รหัสผ่านระบบป้องกัน (WEP)
ระบุค่าที่แน่นอนที่ถูกตั้งค่าไว้สำหรับเราเตอร์/แอคเซสพอยท์ เพื่อยืนยันค่าต่างๆ ที่ตั้งค่าไว้สำหรับเราเตอร์/แอคเซสพอยท์ ให้ดูเอกสารที่ให้มากับเราเตอร์/แอคเซสพอยท์ของท่าน
ตรวจดูให้แน่ใจว่าระบุค่าที่ถูกตั้งค่าให้กับเราเตอร์/แอคเซสพอยท์เป็นคีย์หมายเลข 1
ถ้าคีย์/รหัสผ่าน WEP ใช้ตัวอักษร ASCII ให้ป้อนคีย์/รหัสผ่าน WEP 5 หรือ 13 ตัวอักษร คีย์/รหัสผ่านมีความแตกต่างกันระหว่างตัวพิมพ์เล็กและตัวพิมพ์ใหญ่
ถ้าคีย์/รหัสผ่าน WEP เป็นตัวเลขฐานสิบหก ให้ป้อนคีย์/รหัสผ่าน WEP 10 หรือ 26 ตัวอักษร
ปุ่ม ย้อนกลับ
กลับไปยังขั้นตอนก่อนหน้า
ปุ่ม ถัดไป
ไปยังขั้นถัดไป
ปุ่ม ยกเลิก
ออกจาก EpsonNet Setup


ใส่คีย์/รหัสผ่านระบบป้องกัน (WPA)

คำอธิบายของรายการเมนู
WPA-PSK (TKIP/AES) -- โปรโตคอลการเข้ารหัสไร้สายที่มีอัลกอริธึมการเข้ารหัสแข็งแกร่งกว่า WEP อุปกรณ์และเราเตอร์/แอคเซสพอยท์ต้องแชร์พรีแชร์คีย์/รหัสผ่านกัน โปรโตคอลที่ใช้ AES เรียกว่า WPA2-PSK และมีการเข้ารหัสที่แข็งแกร่งกว่า TKIP

คำอธิบายของรายการเมนู

กล่องข้อความ ใส่คีย์/รหัสผ่านระบบป้องกัน (WPA) | ระบุคีย์/รหัสผ่านที่เหมือนกันที่ถูกตั้งค่าไว้สำหรับเราเตอร์/แอคเซสพอยท์ เพื่อยืนยันคีย์/รหัสผ่านที่ตั้งค่าไว้สำหรับเราเตอร์/แอคเซสพอยท์ ให้ดูเอกสารที่ให้มากับเราเตอร์/แอคเซสพอยท์ของท่าน ป้อนคีย์/รหัสผ่าน 8 ถึง 64 ตัวอักษร คีย์/รหัสผ่านมีความแตกต่างกันระหว่างตัวพิมพ์เล็กและตัวพิมพ์ใหญ่ ถ้าท่านป้อนคีย์/รหัสผ่าน 64 ตัวอักษร ให้ป้อนคีย์/รหัสผ่านเป็นตัวเลขฐานสิบหก
ปุ่ม ย้อนกลับ | กลับไปยังขั้นตอนก่อนหน้า
ปุ่ม ถัดไป | ไปยังขั้นถัดไป
ปุ่ม ยกเลิก | ออกจาก EpsonNet Setup


ใส่คีย์/รหัสผ่านระบบป้องกัน

กล่องข้อความ ใส่คีย์/รหัสผ่านระบบป้องกัน
ระบุคีย์/รหัสผ่านที่เหมือนกันที่ถูกตั้งค่าไว้สำหรับเราเตอร์/แอคเซสพอยท์ เพื่อยืนยันคีย์/รหัสผ่านที่ตั้งค่าไว้สำหรับเราเตอร์/แอคเซสพอยท์ ให้ดูเอกสารที่ให้มากับเราเตอร์/แอคเซสพอยท์ของท่าน
ป้อนคีย์/รหัสผ่านระบบป้องกัน 5 ตัวอักษร หรือ 8 ถึง 64 ตัวอักษร คีย์/รหัสผ่านมีความแตกต่างกันระหว่างตัวพิมพ์เล็กและตัวพิมพ์ใหญ่
ถ้าท่านป้อนคีย์/รหัสผ่าน 64 ตัวอักษร ให้ป้อนคีย์/รหัสผ่านเป็นตัวเลขฐานสิบหก
ปุ่ม ย้อนกลับ
กลับไปยังขั้นตอนก่อนหน้า
ปุ่ม ถัดไป
ไปยังขั้นถัดไป
ปุ่ม ยกเลิก
ออกจาก EpsonNet Setup


สลับการเชื่อมต่อ

ในการสลับจาก LAN แบบมีสายไปยังการเชื่อมต่อ Wi-Fi
ในการสลับจาก Wi-Fi ไปยังการเชื่อมต่อ LAN แบบมีสาย
ในการสลับจาก USB ไปยังการเชื่อมต่อ LAN แบบมีสาย
วิธีการสลับจาก USB ไปยังการเชื่อมต่อ Wi-Fi
คำอธิบายของรายการเมนู

ในการสลับจาก LAN แบบมีสายไปยังการเชื่อมต่อ Wi-Fi

ตัดการเชื่อมต่อสายเคเบิล LAN จากเครื่องพิมพ์ จากนั้นคลิก ถัดไป
บนสุด

ในการสลับจาก Wi-Fi ไปยังการเชื่อมต่อ LAN แบบมีสาย

เชื่อมต่อสายเคเบิล LAN ก่อนที่จะคลิก ถัดไป
บนสุด

ในการสลับจาก USB ไปยังการเชื่อมต่อ LAN แบบมีสาย

เชื่อมต่อสายเคเบิล LAN ก่อนที่จะคลิก ถัดไป
อย่าถอดสายเคเบิล USB ออก
บนสุด

วิธีการสลับจาก USB ไปยังการเชื่อมต่อ Wi-Fi

ถ้าสายเคเบิล LAN เชื่อมต่ออยู่กับเครื่องพิมพ์ ให้ถอดสายออก
คลิก ถัดไป
อย่าถอดสายเคเบิล USB ออก
บนสุด

คำอธิบายของรายการเมนู

ปุ่ม ถัดไป | ไปยังขั้นถัดไป
ปุ่ม ยกเลิก | ออกจาก EpsonNet Setup


การตั้งค่า IP แอดเดรส

คำอธิบายของรายการเมนู
IP แอดเดรส
การใช้ IP แอดเดรสเดียวกันสำหรับอุปกรณ์หลายอย่าง อาจเป็นสาเหตุให้เกิดข้อผิดพลาดในการสื่อสาร การตั้งค่า IP แอดเดรสสำหรับเครื่องพิมพ์ควรเป็นไปตามการตั้งค่าของคอมพิวเตอร์ที่เชื่อมต่ออยู่กับเครื่องพิมพ์ ปฏิบัติตามขั้นตอนด้านล่างเพื่อตรวจสอบการตั้งค่า IP แอดเดรสของคอมพิวเตอร์
สำหรับผู้ใช้ Windows:
1. คลิก เริ่ม คลิกขวาที่ไอคอน ตำแหน่งเครือข่ายของฉัน จากนั้นคลิก คุณสมบัติ
2. คลิกขวาที่ไอคอน การเชื่อมต่อเครือข่ายท้องถิ่น และคลิก คุณสมบัติ ดับเบิลคลิก อินเทอร์เน็ตโพรโทคอล (TCP/IP)
สำหรับผู้ใช้ Macintosh:
1. จากเมนู Apple เลือก การกำหนดลักษณะของระบบ
2. คลิกไอคอน เครือข่าย
3. เลือกการตั้งค่าที่เหมาะสมสำหรับสภาพแวดล้อมของท่าน จากนั้นคลิกแท็บ TCP/IP
IP แอดเดรสเริ่มต้นจากโรงงานคือ 192.168.192.168 ในการใช้ IP แอดเดรสนี้ ให้ลบแอดเดรสหนึ่งครั้ง จากนั้นป้อนแอดเดรสเดิมเข้าไปอีกครั้ง
ซับเน็ตมาสก์
ตรวจสอบ IP แอดเดรสสำหรับคอมพิวเตอร์ของท่าน โดยปกติ 255.255.255.0 ถูกตั้งค่าไว้สำหรับเครือข่ายขนาดเล็ก
เกตเวย์พื้นฐาน
ตรวจสอบการตั้งค่า IP แอดเดรสสำหรับคอมพิวเตอร์ของท่าน ถ้าท่านไม่ใช้เกตเวย์พื้นฐาน ให้ระบุค่าเริ่มต้น (0.0.0.0) เป็นเกตเวย์พื้นฐาน

คำอธิบายของรายการเมนู

เลือกปุ่มนี้ ได้รับ IP แอดเดรสอัตโนมัติด้วย DHCP (แนะนำ) | เลือกปุ่มนี้ เพื่อรับการตั้งค่า IP แอดเดรสโดยอัตโนมัติ ถ้าเราเตอร์/แอคเซสพอยท์ของท่านสนับสนุน DHCP DHCP -- โปรโตคอลการกำหนดค่าโฮสต์แบบไดนามิก เป็นโปรโตคอลที่กำหนดไดนามิก IP แอดเดรสให้กับอุปกรณ์ต่างๆ บนเครือข่าย สำหรับรายละเอียด ให้ดูเอกสารที่ให้มากับเราเตอร์/แอคเซสพอยท์ของท่าน
ปุ่ม ตั้งค่า IP แอดเดรสเอง (ขั้นสูง) | เลือกปุ่มนี้ เพื่อป้อนการตั้งค่า IP แอดเดรสด้วยตัวเอง
ปุ่ม ย้อนกลับ | กลับไปยังขั้นตอนก่อนหน้า
ปุ่ม ถัดไป | ไปยังขั้นถัดไป
ปุ่ม ยกเลิก | ออกจาก EpsonNet Setup


การตั้งค่าแชร์ไฟล์

คำอธิบายของรายการเมนู
ระบุการตั้งค่าคุณลักษณะในการเข้าถึงสำหรับอุปกรณ์เก็บข้อมูลภายนอก เช่น การ์ดหน่วยความจำ หรือหน่วยความจำแฟลช USB ที่เชื่อมต่ออยู่กับเครื่องพิมพ์ การตั้งค่าถูกใช้กับอุปกรณ์เก็บข้อมูลภายนอกทั้งหมดที่เชื่อมต่ออยู่กับเครื่องพิมพ์

คำอธิบายของรายการเมนู

ปุ่ม Wi-Fi/เครือข่าย
เลือกปุ่มนี้เพื่ออนุญาตให้เขียนไปยังอุปกรณ์เก็บข้อมูลภายนอกใดๆ จากคอมพิวเตอร์ที่เชื่อมต่ออยู่กับเครื่องพิมพ์ผ่านเครือข่าย
ถ้าปุ่มนี้ถูกเลือก การเข้าถึงไปยังอุปกรณ์เก็บข้อมูลภายนอกใดๆ จากคอมพิวเตอร์ที่เชื่อมต่อผ่าน USB จะอ่านได้อย่างเดียว
ปุ่ม USB
เลือกปุ่มนี้เพื่ออนุญาตให้เขียนไปยังอุปกรณ์เก็บข้อมูลภายนอกใดๆ จากคอมพิวเตอร์ที่เชื่อมต่ออยู่กับเครื่องพิมพ์ผ่าน USB
ถ้าปุ่มนี้ถูกเลือก การเข้าถึงไปยังอุปกรณ์เก็บข้อมูลภายนอกใดๆ จากคอมพิวเตอร์ที่เชื่อมต่อผ่านเครือข่ายจะอ่านได้อย่างเดียว
ปุ่ม ย้อนกลับ
กลับไปยังขั้นตอนก่อนหน้า
ปุ่ม ถัดไป
ไปยังขั้นถัดไป
ปุ่ม ยกเลิก
ออกจาก EpsonNet Setup


การติดตั้งล้มเหลว

สาเหตุที่เกี่ยวข้องกับการตั้งค่าการเชื่อมต่อ/IP แอดเดรส/การ์ดหน่วยความจำ
สาเหตุที่เกี่ยวข้องกับการตั้งค่าไดรเวอร์เครื่องพิมพ์/สแกนเนอร์
คำอธิบายของรายการเมนู
เกิดข้อผิดพลาดขึ้นระหว่างการติดตั้งเครื่องพิมพ์ ชนิด สถานะ และสาเหตุของข้อผิดพลาดบางอย่างจะแสดงในรายงานข้อผิดพลาด
การติดตั้งอาจล้มเหลวเนื่องจากสาเหตุต่อไปนี้:

สาเหตุที่เกี่ยวข้องกับการตั้งค่าการเชื่อมต่อ/IP แอดเดรส/การ์ดหน่วยความจำ

  • เครื่องพิมพ์หรือแอคเซสพอยท์/ฮับ/เราเตอร์ ปิดอยู่
  • ไฟร์วอลล์ หรือซอฟต์แวร์ระบบป้องกันอาจบล็อกการสื่อสารโดย EpsonNet Setup เพื่ออนุญาตให้ EpsonNet Setup กำหนดค่าการตั้งค่าเครือข่าย ท่านต้องปิดทำงานไฟร์วอลล์ของ Windows หรือซอฟต์แวร์ระบบป้องกันอื่นๆ หรือลงทะเบียน EpsonNet Setup เป็นข้อยกเว้นในไฟร์วอลล์เหล่านี้
  • วิธีการเชื่อมต่อที่เลือกในตัวช่วยสร้าง EpsonNet Setup แตกต่างจากวิธีซึ่งเครื่องพิมพ์ถูกเชื่อมต่ออยู่จริง
  • การตั้งค่า IP แอดเดรสของเครื่องพิมพ์ไม่ถูกต้อง
  • ท่านไม่ได้สลับวิธีการเชื่อมต่อตามที่จำเป็นโดยตัวช่วยสร้าง EpsonNet Setup

LAN แบบมีสายเท่านั้น

  • สายเคเบิล LAN ไม่ได้เชื่อมต่อระหว่างเครื่องพิมพ์และฮับ/เราเตอร์ หรือระหว่างเครื่องพิมพ์และคอมพิวเตอร์อย่างถูกต้อง
  • คอมพิวเตอร์หรือเครื่องพิมพ์เชื่อมต่อเกินขอบเขตของเราเตอร์

Wi-Fi เท่านั้น

  • สายเคเบิล USB ไม่ได้เชื่อมต่อระหว่างเครื่องพิมพ์และคอมพิวเตอร์อย่างถูกต้อง
  • คอมพิวเตอร์ของท่านไม่ได้สื่อสารกับเราเตอร์/แอคเซสพอยท์
  • อาจมีการตั้งข้อจำกัดการเข้าถึงบนเราเตอร์/แอคเซสพอยท์ ลงทะเบียน MAC (การควบคุมการเข้าถึงสื่อ) แอดเดรส หรือ IP แอดเดรสของเครื่องพิมพ์บนเราเตอร์/แอคเซสพอยท์ เพื่ออนุญาตการสื่อสาร ท่านสามารถดู MAC แอดเดรสได้บนแผงควบคุมของเครื่องพิมพ์ หรือแผ่นสถานะของเครือข่าย
  • SSID (ชื่อเครือข่าย) ที่ใช้บนเราเตอร์/แอคเซสพอยท์ไม่ได้ถูกเลือกหรือป้อนอย่างถูกต้อง
  • ไม่ได้ใส่คีย์/รหัสผ่านระบบป้องกัน (WEP หรือ WPA) อย่างถูกต้อง ตรวจดูให้แน่ใจว่าป้อนคีย์/รหัสผ่านด้วยตัวพิมพ์เล็กและตัวพิมพ์ใหญ่อย่างถูกต้อง
  • ย้ายเครื่องพิมพ์เข้าใกล้เราเตอร์/แอคเซสพอยท์มากขึ้นหรือปรับเสาอากาศภายนอกของแอคเซสพอยท์หรือของเราเตอร์
  • การรบกวนคลื่นวิทยุจากอุปกรณ์ไร้สายอื่นๆ อาจขัดจังหวะการเชื่อมต่อไร้สาย ตรวจสอบว่าอุปกรณ์ไร้สายอื่นๆ ที่อยู่ใกล้เคียงไม่ได้เปิดเครื่อง
บนสุด

สาเหตุที่เกี่ยวข้องกับการตั้งค่าไดรเวอร์เครื่องพิมพ์/สแกนเนอร์

  • ไม่ได้ติดตั้งไดรเวอร์เครื่องพิมพ์
  • ไม่ได้ติดตั้งไดรเวอร์สแกนเนอร์
บนสุด

คำอธิบายของรายการเมนู

ปุ่ม เสร็จสิ้น | ออกจาก EpsonNet Setup
ปุ่ม ย้อนกลับ | กลับไปยังขั้นตอนก่อนหน้า ถ้าปุ่มนี้ถูกปิดทำงาน คลิก เสร็จสิ้น และกำหนดค่าเครื่องพิมพ์อีกครั้ง ในการเริ่มตั้งแต่แรก ให้แน่ใจว่าสายเคเบิล LAN หรือสายเคเบิล USB เชื่อมต่อไปยังเครื่องพิมพ์


ลิขสิทธิ์และเครื่องหมายการค้า

ห้ามทำซ้ำส่วนหนึ่งส่วนใดของเอกสารฉบับนี้ เก็บในรูปแบบที่สามารถเรียกคืนมาได้ หรือส่งต่อในรูปแบบใดๆ หรือโดยวิธีการใดๆ ไม่ว่าจะเป็นทางอิเล็กทรอนิกส์ ทางกล การถ่ายเอกสาร การบันทึก หรือวิธีการอื่นๆ โดยไม่ได้รับอนุญาตเป็นลายลักษณ์อักษรจาก Seiko Epson Corporation ก่อน ข้อมูลที่บรรจุในที่นี้ได้รับการออกแบบมาสำหรับใช้กับผลิตภัณฑ์ Epson นี้เท่านั้น Epson ไม่รับผิดชอบสำหรับการใช้ข้อมูลนี้เมื่อใช้กับผลิตภัณฑ์อื่น
ทั้ง Seiko Epson Corporation หรือบริษัทสาขาไม่รับผิดชอบต่อผู้ซื้อผลิตภัณฑ์นี้หรือบุคคลที่สาม ถึงความเสียหาย การสูญหาย ต้นทุน หรือค่าใช้จ่ายที่เกิดขึ้นกับผู้ซื้อหรือบุคคลที่สาม ซึ่งเป็นผลจาก: อุบัติเหตุ การใช้ผิดวิธี หรือการใช้ผลิตภัณฑ์นี้ในทางที่ผิด หรือการดัดแปลง ซ่อมแซม หรือเปลี่ยนแปลงผลิตภัณฑ์นี้โดยไม่ได้รับอนุญาต หรือ การไม่ปฏิบัติอย่างสอดคล้องกับขั้นตอนการใช้งานและการบำรุงรักษาของ Seiko Epson Corporation (ไม่รวมสหรัฐอเมริกา)
Seiko Epson Corporation ไม่ต้องรับผิดชอบถึงความเสียหายหรือปัญหาใดๆ ที่เกิดจากการใช้อุปกรณ์เสริมใดๆ หรือผลิตภัณฑ์ที่เป็นวัสดุสิ้นเปลืองนอกเหนือจากที่ออกแบบไว้เป็นผลิตภัณฑ์ Epson ดั้งเดิม หรือผลิตภัณฑ์ที่ได้รับการรับรองจาก Epson โดย Seiko Epson Corporation
EPSON® เป็นเครื่องหมายการค้า และ Exceed Your Vision เป็นเครื่องหมายการค้าของ Seiko Epson Corporation
Microsoft®, Windows® และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนของ Microsoft Corporation
Apple®, Macintosh®, Mac® และ Mac OS® เป็นเครื่องหมายการค้าจดทะเบียนของ Apple, Inc.
Java และเครื่องหมายการค้าและโลโก้ Java ทั้งหมด เป็นเครื่องหมายการค้าจดทะเบียนของ Sun Microsystems, Inc. ในประเทศสหรัฐอเมริกา ประเทศอื่นๆ หรือทั้งสองอย่าง
ประกาศทั่วไป: ชื่อผลิตภัณฑ์อื่นที่ใช้ในที่นี้ เพื่อวัตถุประสงค์ในการอ้างถึงเท่านั้น และอาจเป็นเครื่องหมายการค้าของบริษัทที่เป็นเจ้าของแต่ละแห่ง Epson ปฏิเสธสิทธิ์ทั้งหมดในเครื่องหมายเหล่านั้น
Copyright © 2010 Seiko Epson Corporation สงวนลิขสิทธิ์


วิธีใช้

EPSON
หน้าหลัก > วิธีใช้

คู่มือผู้ใช้ วิธีใช้

การเคลื่อนที่ไปที่ต่างๆ

คู่มือผู้ใช้ นี้ประกอบด้วยลิงค์ เพื่อทำให้การเคลื่อนที่ระหว่างส่วนต่างๆ ทำได้ง่ายขึ้น ลิงค์จะปรากฏเป็นข้อความสีที่ขีดเส้นใต้ เมื่อท่านวางเคอร์เซอร์ไว้เหนือลิงค์ เคอร์เซอร์จะเปลี่ยนไปเป็นไอคอนรูปมือ คลิกลิงค์ เพื่อเข้าไปยังหัวข้อที่เกี่ยวข้อง หรือข้อมูลอย่างละเอียด
นอกจากนี้ ท่านสามารถคลิกลิงค์เหล่านี้ เพื่อเคลื่อนที่ไปทั่วทั้ง คู่มือผู้ใช้ ก็ได้:
หน้าหลัก | กลับไปยังหน้าเปิด
สารบัญ | เปิดสารบัญ ท่านสามารถปิดหน้าต่าง โดยการคลิกที่ [image] ปุ่ม ปิด
ดัชนี | เปิดดัชนี ท่านสามารถปิดหน้าต่าง โดยการคลิกที่ [image] ปุ่ม ปิด
ค้นหา | เปิดหน้าต่าง ค้นหา ซึ่งท่านสามารถค้นหาหัวข้อต่างๆ โดยการป้อนคำสำคัญ
บนสุด | กลับไปยังส่วนบนสุดของหน้าปัจจุบัน

การพิมพ์หัวข้อ

ในการพิมพ์หน้าที่ท่านอยู่ในปัจจุบัน เปิดเมนู ไฟล์ และคลิก พิมพ์ ในบราวเซอร์ของท่าน

การแก้ไขปัญหาการแสดงผล

ถ้าหน้าใน คู่มือผู้ใช้ แสดงไม่ถูกต้อง คลิกปุ่ม รีเฟรช หรือ โหลดใหม่ ในบราวเซอร์ของท่าน


คู่มือผู้ใช้

ข้อมูลอย่างละเอียดบนแต่ละหน้าจอ
อธิบายรายละเอียดบนแต่ละหน้าจอของ EpsonNet Setup

ลิขสิทธิ์และเครื่องหมายการค้า
NPD4414-00 TH


เทคนิคการค้นหา

ป้อนคำสำคัญเฉพาะสองสามคำ และคลิกปุ่ม ค้นหา เพื่อแสดงรายการของผลลัพธ์ที่เกี่ยวข้อง
ให้แน่ใจว่าแยกคำสำคัญด้วยช่องว่าง
คำที่ตรงกับคำสำคัญจะถูกไฮไลต์เป็นสีแดงในผลลัพธ์การค้นหา
ถ้าคำสำคัญปรากฏมากกว่าหนึ่งครั้งในวลีเดียว ระบบจะไฮไลต์เฉพาะการปรากฏครั้งแรก
ในการกรองหรือทำให้การค้นหาแคบลง ให้เพิ่มคำมากขึ้นไปยังเงื่อนไขการค้นหา