Användarhandbok

Detaljerad information om varje skärm
Förklarar detaljerna på varje skärm i EpsonNet Setup.

Copyright och varumärken
NPD4414-00 SV


Copyright och varumärken

> Hem

Upphovsrätt och varumärken

Ingen del av denna publikation får återges, lagras i ett återvinningssystem eller överföras i någon form eller på något sätt, vare sig elektroniskt, mekaniskt, genom fotokopiering, inspelning eller på något annat sätt, utan föregående skriftligt tillstånd från Seiko Epson Corporation. Informationen i detta dokument är endast avsedd för den här Epson-produkten. Epson ansvarar inte för att uppgifterna är tillämpliga på andra produkter.
Varken Seiko Epson Corporation eller dess dotterbolag påtar sig något ansvar gentemot köparen av produkten eller tredje part för skador, förluster, kostnader eller utgifter som köparen eller tredje part har ådragit sig till följd av: olyckshändelse, felaktig användning eller missbruk av produkten eller ej godkända modifieringar, reparationer eller ändringar av produkten eller (gäller ej USA) underlåtenhet att följa Seiko Epson Corporations användnings- och underhållsanvisningar.
Seiko Epson Corporation kan inte hållas ansvarigt för skador eller problem som uppstår vid användning av eventuella tillval eller förbrukningsartiklar andra än sådana som av Seiko Epson Corporation har märkts med Original Epson Products (originalprodukter från Epson) eller Epson Approved Products (av Epson godkända produkter).
EPSON® är ett registrerat varumärke och Exceed Your Vision är ett varumärke som tillhör Seiko Epson Corporation.
Microsoft®, Windows® och Windows Vista® är registrerade varumärken som tillhör Microsoft Corporation.
Apple ®, Macintosh®, Mac® och Mac OS® är registrerade varumärken som tillhör Apple Inc.
Java och alla Java-baserade varumärken och logotyper är registrerade varumärken som tillhör Sun Microsystems, Inc. i USA, andra länder, eller både och.
Allmänt: Andra produktnamn som förekommer i detta dokument används endast i identifieringssyfte och kan vara varumärken som tillhör respektive ägare. Epson frånsäger sig all rätt till dessa varumärken.
Copyright © 2010 Seiko Epson Corporation. Med ensamrätt.


Hjälp

EPSON
Hem > Hjälp

Hjälp för Användarhandbok

Hitta rätt

Den här Användarhandbok innehåller länkar som gör det lätt att hoppa mellan avsnitten. Länkarna visas som färgad understruken text. När du placerar muspekaren över en länk ändras pekaren till en handikon. Klicka på länken för att öppna ett relaterat ämne eller detaljerad information.
Du kan även klicka på länkarna för att flytta runt i Användarhandbok:
Hem | Återgår till startsidan.
Innehåll | Öppnar innehållsförteckningen. Du kan stänga fönstret genom att klicka på knappen [image] Stäng.
Index | Öppnar index. Du kan stänga fönstret genom att klicka på knappen [image] Stäng.
Sök | Öppnar fönstret Sök där du kan hitta ämnen genom att skriva in sökord.
Överst | Går längst upp på den aktuella sidan.

Skriva ut ett ämne

Om du vill skriva ut den aktuella sidan öppnar du menyn File (Arkiv) och klickar på Print (Skriv ut) i webbläsaren.

Lösa skärmproblem

Om en sida i handboken visas felaktigt klickar du på knappen Refresh (Uppdatera) eller Reload (Läs in igen) i webbläsaren.


Användarhandbok

> Hem

Detaljerad information om varje skärm

Välj en skrivare
Skrivarens diagnostikresultat
Wi-Fi-nätverksnamn (SSID)
Ange säkerhetsnyckel/lösenord (WEP)
Ange säkerhetsnyckel/lösenord (WPA)
Ange säkerhetsnyckel/lösenord
Byt anslutning
IP-adressinställningar
Fildelningsinställningar
Installationen misslyckades


Välj en skrivare

Anslutning via ett nätverk
Anslutning via en USB-kabel
Förklaring av menyalternativen
Välj den skrivare som du vill konfigurera i listan och klicka på Nästa.
Du kan sortera skrivarna som visas genom att klicka på Modellnamn, Status, MAC-adress eller IP-adress i listrutan.
  • En MAC-adress är en unik identifierare som tilldelats av tillverkarna till nätverksadaptrar på enheter som till exempel datorer och skrivare.
  • En IP-adress är en unik identifierare för varje enhet, som till exempel datorer och skrivare, i ett nätverk.
Skrivarikonens färg i listan visar skrivarens status enligt följande.
Röd |  | Skrivarens nätverksinställningar har inte konfigurerats än. Skrivaren är konfigurerad och ansluten till nätverket. Klientdatorn är dock inte konfigurerad för att använda skrivaren än. (Endast Windows)
Grön | Windows | Klientdatorn och skrivaren är konfigurerade och anslutna till nätverket. Skrivaren är redo att användas i nätverket.
 | Macintosh | Skrivarens nätverksinställningar har konfigurerats på rätt sätt.
Kontrollera följande om skrivaren inte visas i listan när du har klickat på Sök igen:

Anslutning via ett nätverk

  • Att skrivaren och åtkomstpunkten/navet/routern är på.
  • Att datorns nätverksgränssnitt fungerar som det ska.
  • Att ett brandväggs- eller säkerhetsprogram inte blockerar kommunikationen via EpsonNet Setup. Tillåt att EpsonNet Setup konfigurerar nätverksinställningarna.
  • Skrivarens nätverksinställningar har ändrats. Återställ skrivarens nätverksinställningar till standardinställningarna. Anvisningar om hur man återställer inställningarna finns i dokumentationen som medföljde skrivaren.

Endast kabelanslutet nätverk

  • Att nätverkskabeln är rätt ansluten mellan skrivaren och navet/routern eller mellan skrivaren och datorn.
  • Att skrivaren inte är ansluten till en annan router.

Endast Wi-Fi

  • Datorns trådlösa kommunikation kanske är avstängd.
  • Routern/åtkomstpunkten kan ha begränsad åtkomst inställd. Registrera skrivarens MAC-adress (Media Access Control) eller IP-adress på routern/åtkomstpunkten för att möjliggöra kommunikation. MAC-adressen kan kontrolleras på skrivarens kontrollpanel eller nätverksstatusblad.
Överst

Anslutning via en USB-kabel

  • Att USB-kabeln är rätt ansluten mellan skrivaren och datorn.
  • Att skrivarens namn anges i Skrivare och fax i Kontrollpanelen. (Endast Windows)
Överst

Förklaring av menyalternativen

Knappen Kör skrivardiagnostik | Klicka på denna knapp för att kontrollera och visa skrivarens nätverksstatus.
Knappen Sök igen | Uppdaterar listan med den senaste informationen.
Knappen Nästa | Går vidare till nästa steg.
Knappen Avbryt | Avslutar EpsonNet Setup.
Överst


Skrivarens diagnostikresultat

Denna skärm visar följande status för skrivaren.
Nätverkskonfiguration
Visar om skrivaren kommunicerar korrekt i nätverket med IP-adressen, nätmasken och standardgatewayen som har angetts för skrivaren.
Du kan bekräfta inställningarna för skrivaren enligt följande:
Genom att använda skrivarens kontrollpanel
Du kan bekräfta inställningarna på menyn Nätverksinställningar på kontrollpanelen. Mer information finns i dokumentationen som medföljer skrivaren.
Använda EpsonNet Setup (denna programvara)
1. Välj målskrivaren på skärmen Välj en skrivare och klicka sedan på Nästa.
2. Välj Skrivar- och datorinställningar på skärmen Välj en inställning och klicka sedan på Nästa.
3. Klicka på Nästa på skärmen Starta anslutningsinställningarna.
4. Du kan se värdena för IP-adressen, nätmasken och standardgatewayen på skärmen IP-adressinställningar.
Skrivarens drivrutinsinställningar
Visar om skrivardrivrutinen är korrekt installerad.
En skrivardrivrutin är ett program som krävs för att skriva ut från ett applikationsprogram.
Skannerns drivrutinsinställningar (endast Windows)
Visar om skannerdrivrutinen är korrekt installerad.
En skannerdrivrutin är ett program som krävs för att skanna dokument med skannerenheten i skrivaren.
Nätverksmodul för Epson Network Utility (endast Windows)
Visar om nätverksmodulen i Epson Network Utility är korrekt installerad.
Nätverkmodulen är ett program som krävs för att använda EPSON Status Monitor i ett nätverk. Genom att använda EPSON Status Monitor kan du erhålla skrivarinformation som till exempel hur mycket bläck som återstår eller om det finns fel i skrivaren.
EpsonNet Print (endast Windows)
Visar om EpsonNet Print är korrekt installerad.
EpsonNet Print är ett program som övervakar skrivarens port i ett nätverk. Genom att använda EpsonNet Print kan du sända utskrifter till önskad skrivare även efter att skrivarens IP-adress har ändrats.
Skrivarport (endast Windows)
Visar om skrivarens portinställningar är korrekt konfigurerade.
Du måste konfigurera skrivarens portinställning korrekt för att kunna skriva ut på önskad skrivare.
Skanningsinställningar (endast Windows)
Visar om skannern är korrekt konfigurerad i nätverket.
Problem med brandvägg, Wi-Fi-miljö osv.
Visar om nätverket till vilket skrivaren är ansluten fungerar korrekt.
Om något antispionprogram blockerar kommunikationen mellan datorn och skrivaren, eller om routern/åtkomstpunkten inte är korrekt konfigurerad, går det inte att skriva ut på önskad skrivare, även om skrivaren är korrekt konfigurerad.


Wi-Fi-nätverksnamn (SSID)

SSID
Kommunikationsläge
Förklaring av menyalternativen

SSID

SSID är en unik identifierare (nätverksnamn) som används för att upprätta och upprätthålla en trådlös anslutning.
I det här steget ska du ange det SSID som används på routern/åtkomstpunkten om du vill använda skrivaren trådlöst.
SSID och kommunikationslägena för det tillgängliga nätverket visas i listan. SSID som visas med gula nyckelikoner är skyddade av säkerhetsnycklar/lösenord.
Mer information om SSID finns i dokumentationen som medföljer routern/åtkomstpunkten.
Uppdatera listan genom att klicka på Sök igen om det önskade nätverket inte visas.
SSID visas inte om routern/åtkomstpunkten är inställd på ett säkerhetsläge som inte stöds, eller om åtkomstpunkten används i dolt läge. Markera kryssrutan Ange manuellt och skriv SSID direkt om åtkomstpunkten används i dolt läge.
SSID kan inte heller visas om det SSID som är angett i routern/åtkomstpunkten innehåller andra tecken än ASCII-tecken.
Överst

Kommunikationsläge

Infrastruktur- och ad hoc-läge är metoder för trådlös överföring.
  • Infrastrukturläge -- ett läge som gör att skrivaren och datorn kan kommunicera via en router/åtkomstpunkt.
  • Ad hoc-läge -- ett läge som gör att skrivaren och datorn kan kommunicera direkt med varandra, utan en router/åtkomstpunkt.
Överst

Förklaring av menyalternativen

Listrutan Kommunikationsläge | Välj Infrastruktur eller Ad hoc. Välj Alla om du vill visa alla.
Knappen Sök igen | Uppdaterar listan med den senaste informationen.
Kryssrutan Ange manuellt | Markera den här kryssrutan om du vill ange inställningarna manuellt.
Textrutan SSID | Ange önskad SSID.
Lösenord | Välj Befintlig om det SSID du anger skyddas av säkerhetsnyckel/lösenord. Välj Inga om det SSID du anger inte skyddas av säkerhetsnyckel/lösenord.
Knappen Tillbaka | Går tillbaka till det föregående steget.
Knappen Nästa | Går vidare till nästa steg.
Knappen Avbryt | Avslutar EpsonNet Setup.


Ange säkerhetsnyckel/lösenord (WEP)

Förklaring av menyalternativen
WEP (Wired Equivalent Privacy) är ett säkerhetsprotokoll för Wi-Fi-nätverk. Data krypteras med WEP-nyckeln/lösenordet vilket skapar säkerhet i ditt Wi-Fi-nätverk.

Förklaring av menyalternativen

Textrutan Ange säkerhetsnyckel/lösenord (WEP)
Ange exakt samma värden som är inställda för routern/åtkomstpunkten. Du kan kontrollera vilka värden som angetts för routern/åtkomstpunkten genom att titta i dokumentationen för routern/åtkomstpunkten.
Se till att specificera det värde som är angivet för routern/åtkomstpunkten som nyckel nummer 1.
Om WEP-nyckeln/lösenordet använder ASCII-tecken ska du ange en WEP-nyckel/lösenord med 5 eller 13 tecken. Nyckeln/lösenordet är skiftlägeskänsligt.
Om WEP-nyckeln/lösenordet är hexadecimalt ska du ange en WEP-nyckel/lösenord med 10 eller 26 tecken.
Knappen Tillbaka
Går tillbaka till det föregående steget.
Knappen Nästa
Går vidare till nästa steg.
Knappen Avbryt
Avslutar EpsonNet Setup.


Ange säkerhetsnyckel/lösenord (WPA)

Förklaring av menyalternativen
WPA-PSK (TKIP/AES) -- ett trådlöst krypteringsprotokoll med starkare krypteringsalgoritm än WEP. Enheterna och routrarna/åtkomstpunkterna måste använda den/det i förväg delade nyckeln/lösenordet. Protokoll som använder AES kallas WPA2-PSK och har starkare kryptering än TKIP.

Förklaring av menyalternativen

Textrutan Ange säkerhetsnyckel/lösenord (WPA) | Ange exakt samma nyckel/lösenord som det för routern/åtkomstpunkten. Du kan kontrollera nyckeln/lösenordet som angetts för routern/åtkomstpunkten genom att titta i dokumentationen för routern/åtkomstpunkten. Skriv en nyckel/ett lösenord med 8 till 64 tecken. Nyckeln/lösenordet är skiftlägeskänsligt. Om du anger en nyckel/ett lösenord med 64 tecken, skriv nyckeln/lösenordet hexadecimalt.
Knappen Tillbaka | Går tillbaka till det föregående steget.
Knappen Nästa | Går vidare till nästa steg.
Knappen Avbryt | Avslutar EpsonNet Setup.


Ange säkerhetsnyckel/lösenord

Textrutan Ange säkerhetsnyckel/lösenord
Ange exakt samma nyckel/lösenord som det för routern/åtkomstpunkten. Du kan kontrollera nyckeln/lösenordet som angetts för routern/åtkomstpunkten genom att titta i dokumentationen för routern/åtkomstpunkten.
Skriv en nyckel/ett lösenord med 5 tecken, eller 8 till 64 tecken. Nyckeln/lösenordet är skiftlägeskänsligt.
Om du anger en nyckel/ett lösenord med 64 tecken, skriv nyckeln/lösenordet hexadecimalt.
Knappen Tillbaka
Går tillbaka till det föregående steget.
Knappen Nästa
Går vidare till nästa steg.
Knappen Avbryt
Avslutar EpsonNet Setup.


Byt anslutning

Byta från ett kabelanslutet nätverk till ett Wi-Fi-nätverk
Byta från ett Wi-Fi-nätverk till ett kabelanslutet nätverk
Byta från USB-anslutning till kabelanslutet nätverk
Byta från en USB-anslutning till ett Wi-Fi-nätverk
Förklaring av menyalternativen

Byta från ett kabelanslutet nätverk till ett Wi-Fi-nätverk

Koppla bort nätverkskabeln från skrivaren och klicka sedan på Nästa.
Överst

Byta från ett Wi-Fi-nätverk till ett kabelanslutet nätverk

Anslut nätverkskabeln innan du klickar på Nästa.
Överst

Byta från USB-anslutning till kabelanslutet nätverk

Anslut nätverkskabeln innan du klickar på Nästa.
Koppla inte bort USB-kabeln.
Överst

Byta från en USB-anslutning till ett Wi-Fi-nätverk

Om nätverkskabeln är ansluten till skrivaren, se till att koppla bort den.
Klicka på Nästa.
Koppla inte ur USB-kabeln.
Överst

Förklaring av menyalternativen

Knappen Nästa | Går vidare till nästa steg.
Knappen Avbryt | Avslutar EpsonNet Setup.


IP-adressinställningar

Förklaring av menyalternativen
IP-adress
Kommunikationsfel kan uppstå om du använder samma IP-adress för flera enheter. Skrivarens IP-adressinställningar ska följa inställningarna för datorn som är ansluten till skrivaren. Följ stegen nedan om du vill kontrollera datorns IP-adressinställningar.
För Windows-användare:
1. Klicka på Start, högerklicka på ikonen Mina nätverksplatser och klicka sedan på Egenskaper.
2. Högerklicka på ikonen Anslutning till lokalt nätverk och klicka på Egenskaper. Dubbelklicka på Internet-protokoll (TCP/IP).
För Macintosh-användare:
1. Välj Systeminställningar på Apple-menyn.
2. Klicka på ikonen Nätverk.
3. Välj lämplig inställning för miljön och klicka på fliken TCP/IP.
Den fabriksinställda IP-adressen är 192.168.192.168. Om du vill använda den IP-adressen ska du radera adressen en gång och sedan skriva samma adress igen.
Nätmask
Kontrollera datorns IP-adress. 255.255.255.0 är den vanliga inställningen för mindre nätverk.
Standardgateway
Kontrollera datorns IP-adressinställningar. Om du inte använder en standardgateway, ange standardvärdet (0.0.0.0) som standardgateway.

Förklaring av menyalternativen

Alternativknappen Hämta IP-adressen automatiskt med DHCP (rekommenderas)
Markera den här alternativknappen för att automatiskt hämta IP-adressinställningar, om routern/åtkomstpunkten stöder DHCP.
DHCP -- Dynamic Host Configuration Protocol, är ett protokoll som tilldelar dynamiska IP-adresser till enheter i ett nätverk.
Mer information finns i dokumentationen som medföljer routern/åtkomstpunkten.
Alternativknappen Ange IP-adress manuellt (avancerat)
Markera den här alternativknappen om du vill ange IP-adressinställningar manuellt.
Knappen Tillbaka
Går tillbaka till det föregående steget.
Knappen Nästa
Går vidare till nästa steg.
Knappen Avbryt
Avslutar EpsonNet Setup.


Fildelningsinställningar

Förklaring av menyalternativen
Ange inställningarna för åtkomstattribut för externa lagringsenheter, som t.ex. minneskort eller USB-minne, som är anslutna till skrivaren. Inställningarna tillämpas på alla externa lagringsenheter som är anslutna till skrivaren.

Förklaring av menyalternativen

Alternativknappen Wi-Fi/nätverk
Välj den här alternativknappen för att tillåta skrivåtkomst till alla externa lagringsenheter från datorer som är anslutna till skrivaren via ett nätverk.
Om den här alternativknappen väljs så blir åtkomsten till alla externa lagringsenheter från en dator som är ansluten via USB skrivskyddad.
Alternativknappen USB
Välj den här alternativknappen för att tillåta skrivåtkomst till alla externa lagringsenheter från en dator som är ansluten till skrivaren via USB.
Om den här alternativknappen väljs så blir åtkomsten till alla externa lagringsenheter från datorer som är anslutna via ett nätverk skrivskyddad.
Knappen Tillbaka
Går tillbaka till det föregående steget.
Knappen Nästa
Går vidare till nästa steg.
Knappen Avbryt
Avslutar EpsonNet Setup.


Installationen misslyckades

Problem med anslutning/IP-adress/minneskortsinställningar
Problem med inställningar i skrivar-/skannerdrivrutinen
Förklaring av menyalternativen
Ett fel inträffade när skrivaren installerades. Typen av fel, dess status och orsaken till vissa fel visas i felrapporten.
Installationen kanske misslyckades på grund av följande:

Problem med anslutning/IP-adress/minneskortsinställningar

  • Skrivaren eller åtkomstpunkten/navet/routern är avstängd.
  • Ett brandväggs- eller säkerhetsprogram kanske blockerar kommunikationen via guiden EpsonNet Setup. Om du vill att EpsonNet Setup ska konfigurera nätverksinställningarna måste du inaktivera Windows-brandväggen och andra säkerhetsprogram eller registrera EpsonNet Setup som ett undantag i brandväggen.
  • Den anslutningsmetod som valts i guiden EpsonNet Setup skiljer sig från den metod som skrivaren verkligen är ansluten med.
  • Skrivarens IP-adressinställningar är felaktiga.
  • Du har inte ändrat anslutningsmetoden på det sätt som krävs i guiden EpsonNet Setup.

Endast kabelanslutet nätverk

  • Nätverkskabeln är felaktigt ansluten mellan skrivaren och navet/routern eller mellan skrivaren och datorn.
  • Datorn eller skrivaren är ansluten till en annan router.

Endast Wi-Fi

  • USB-kabeln är felaktigt ansluten mellan skrivaren och datorn.
  • Datorn kommunicerar inte med routern/åtkomstpunkten.
  • Routern/åtkomstpunkten kan ha begränsad åtkomst inställd. Registrera skrivarens MAC-adress (Media Access Control) eller IP-adress på routern/åtkomstpunkten för att möjliggöra kommunikation. MAC-adressen kan kontrolleras på skrivarens kontrollpanel eller nätverksstatusblad.
  • Det SSID (nätverksnamn) som används på routern/åtkomstpunkten är inte valt eller har angetts fel.
  • Säkerhetsnyckeln/lösen (WEP eller WPA) har inte angetts korrekt. Kontrollera att nyckeln/lösenordet är skiftlägeskänsligt.
  • Flytta skrivaren närmare routern/åtkomstpunkten eller justera åtkomstpunktens eller routerns externa antenn.
  • Radiostörningar från andra trådlösa enheter kan störa den trådlösa anslutningen. Kontrollera att andra trådlösa enheter i närheten är avstängda.
Överst

Problem med inställningar i skrivar-/skannerdrivrutinen

  • Skrivardrivrutinen är inte installerad.
  • Skannerdrivrutinen är inte installerad.
Överst

Förklaring av menyalternativen

Knappen Slutför | Avslutar EpsonNet Setup.
Knappen Tillbaka | Går tillbaka till det föregående steget. Klicka på Slutför och konfigurera skrivaren igen om den här knappen är inaktiverad. Kontrollera att nätverkskabeln eller USB-kabeln är ansluten till skrivaren om du vill börja om från början.


Söktips

Ange några specifika sökord och klicka på Sök för att visa en lista över relevanta resultat.
Se till att sökorden åtskiljs med mellanrum.
Träffar på sökorden är rödmarkerade i sökresultaten.
Om ett sökord finns på mer än ett ställe i en fras markeras det endast på det första stället.
För att göra en snävare eller mer avancerad sökning lägger du till fler sökord.