Používateľská príručka

Podrobné informácie o jednotlivých obrazovkách
Vysvetľujte detaily jednotlivých obrazoviek programu EpsonNet Setup.

Copyright a ochranné známky
NPD4414-00 SK


Copyright a ochranné známky

> Úvodná obrazovka

Autorské práva a ochranné známky

Bez predchádzajúceho písomného súhlasu spoločnosti Seiko Epson Corporation nie je možné žiadnu časť tejto publikácie reprodukovať, uchovávať vo vyhľadávacích systémoch, ani prenášať v žiadnej inej forme alebo iným spôsobom, či už elektronicky, mechanicky, fotokopírovaním, nahrávaním ani inak. Informácie uvedené v tejto príručke sú určené iba na používanie tohto výrobku značky Epson. Spoločnosť Epson nenesie žiadnu zodpovednosť za akékoľvek používanie týchto informácií pri práci s inými typmi výrobkov.
Spoločnosť Seiko Epson Corporation ani žiadna z jej sesterských spoločností nenesú zodpovednosť vo vzťahu ku kupujúcemu alebo tretej strane za žiadne škody, straty, náklady ani výdavky, ktoré vznikli kupujúcemu alebo tretej strane v dôsledku nehody, nesprávneho používania alebo zneužitia tohto produktu, neoprávnených úprav, opráv alebo zmien produktu alebo (s výnimkou USA) nesplnenia pokynov spoločnosti Seiko Epson Corporation týkajúcich sa prevádzky a údržby.
Spoločnosť Seiko Epson Corporation nenesie zodpovednosť za žiadne škody ani problémy, ktoré boli spôsobené v dôsledku používania akýchkoľvek doplnkov alebo akýchkoľvek spotrebných produktov, ktoré nie sú označené spoločnosťou Seiko Epson Corporation ako originálne produkty spoločnosti Epson alebo produkty schválené spoločnosťou Seiko Epson Corporation.
EPSON® je registrovaná ochranná známka a Exceed Your Vision je ochranná známka spoločnosti Seiko Epson Corporation.
Microsoft®, Windows® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation.
Apple®, Macintosh®, Mac® a Mac OS® sú registrované ochranné známky spoločnosti Apple Inc.
Java a všetky ochranné známky a logá odvodené od značky Java sú registrované ochranné známky spoločnosti Sun Microsystems, Inc. v USA alebo v iných krajinách.
Všeobecné upozornenie: Iné názvy produktov sú v tomto dokumente použité len z dôvodu identifikácie a sú ochrannými známkami príslušných vlastníkov. Spoločnosť Epson sa zrieka všetkých práv týkajúcich sa týchto značiek.
Copyright © 2010 Seiko Epson Corporation. Všetky práva vyhradené.


Pomocník

EPSON
Úvodná obrazovka > Pomocník

Používateľská príručka Pomocník

Vyhľadávanie cieľa

Táto Používateľská príručka obsahuje prepojenia na zjednodušenie pohybu medzi časťami. Prepojenia sa zobrazujú ako farebný podčiarknutý text. Keď umiestnite kurzor nad prepojenie, zmení sa na ikonu ruky. Kliknutím na prepojenie sa zobrazí príslušná téma alebo podrobné informácie.
Kliknutím na prepojenia sa taktiež môžete pohybovať v rámci príručky Používateľská príručka:
Úvodná obrazovka | Návrat na úvodnú stránku.
Obsah | Otvorí sa obsah. Okno môžete zavrieť kliknutím na tlačidlo [image] Zavrieť.
Register | Otvorí sa register. Okno môžete zavrieť kliknutím na tlačidlo [image] Zavrieť.
Hľadať | Otvorí sa okno vyhľadávania, v ktorom môžete vyhľadávať témy zadaním kľúčových slov.
Nahor | Návrat na začiatok aktuálnej stránky.

Tlač témy

Ak chcete vytlačiť aktuálnu stránku, otvorte ponuku File (Súbor) a v prehľadávači kliknite na položku Print (Tlačiť).

Riešenie problémov so zobrazením

Ak sa stránka v príručke nezobrazuje správne, v prehľadávači kliknite na tlačidlo Refresh (Obnoviť) alebo Reload (Načítať znova).


Používateľská príručka

> Úvodná obrazovka

Podrobné informácie o jednotlivých obrazovkách

Vyberte tlačiareň
Diagnostické výsledky tlačiarne
Názov siete Wi-Fi (SSID)
Zadajte bezpečnostný kľúč/Heslo (WEP)
Zadajte bezpečnostný kľúč/Heslo (WPA)
Zadajte bezpečnostný kľúč/Heslo
Zapnite pripojenie
Nastavenia IP adresy
Nastavenie zdieľania súborov
Inštalácia zlyhala


Vyberte tlačiareň

Pripojenie cez sieť
Pripojenie pomocou kábla USB
Vysvetlenie položiek ponuky
Vyberte zo zoznamu cieľovú tlačiareň, ktorú chcete konfigurovať, a kliknite na tlačidlo Ďalej.
Zobrazené tlačiarne môžete zoradiť kliknutím na položky Názov modelu, Stav, Adresa MAC alebo IP adresa v zozname.
  • Adresa MAC je jedinečným identifikátorom, ktorý výrobca priradil sieťovým adaptérom v zariadeniach, ako sú počítače a tlačiarne.
  • IP adresa je jedinečným identifikátorom jednotlivých zariadení, ako sú počítače a tlačiarne v sieti.
Farba ikony tlačiarne v zozname indikuje jeden z nasledujúcich stavov tlačiarne.
Červená |  | Sieťové nastavenia tlačiarne ešte nie sú nakonfigurované. Tlačiareň je úspešne nakonfigurovaná a pripojená do siete. Klientsky počítač však ešte nebol nakonfigurovaný na používanie tlačiarne. (Iba systém Windows)
Zelená | Windows | Klientsky počítač a tlačiareň sú úspešné nakonfigurované a pripojené k sieti. Tlačiareň je dostupná na používanie v sieti.
 | Macintosh | Sieťové nastavenia tlačiarne sú správne nakonfigurované.
Ak sa cieľová tlačiareň v zozname nezobrazuje ani po kliknutí na položku Hľadať znova, overte nasledujúce body:

Pripojenie cez sieť

  • Tlačiareň a prístupový bod/rozbočovač/smerovač sú zapnuté.
  • Sieťové rozhranie vášho počítača pracuje správne.
  • Brána firewall alebo bezpečnostný softvér môže blokovať komunikáciu s programom EpsonNet Setup. Povoľte programu EpsonNet Setup možnosť konfigurovania sieťových nastavení.
  • Sieťové nastavenia tlačiarne sa zmenili. Obnovte sieťové nastavenia tlačiarne na predvolené hodnoty z výroby. Informácie o vynulovaní nastavení nájdete v dokumentácii dodanej s vašou tlačiarňou.

Iba káblová sieť LAN

  • Kábel siete LAN medzi tlačiarňou a rozbočovačom/smerovačom alebo tlačiarňou a počítačom je správne pripojený.
  • Tlačiareň nie je pripojená za smerovačom.

Iba pripojenie Wi-Fi

  • Bezdrôtová komunikácia vášho počítača je vypnutá.
  • Na smerovači alebo prístupovom bode môže byť nastavené obmedzenie prístupu. Ak chcete povoliť komunikáciu, zaregistrujte do smerovača alebo prístupového bodu adresu MAC (Media Access Control) alebo adresu IP tlačiarne. Adresu MAC možno skontrolovať v ovládacom paneli tlačiarne alebo na karte Stav siete.
Nahor

Pripojenie pomocou kábla USB

  • Kábel USB je správne pripojený k tlačiarni a počítaču.
  • Názov tlačiarne sa nachádza v priečinku Tlačiarne a faxy na Ovládacom paneli. (Iba systém Windows)
Nahor

Vysvetlenie položiek ponuky

Tlačidlo Diagnostická kontrola tlačiarne | Kliknutím na toto tlačidlo môžete zobraziť a skontrolovať stav tlačiarne v sieti.
Tlačidlo Hľadať znova | Slúži na aktualizáciu zoznamu najnovšími informáciami.
Tlačidlo Ďalej | Slúži na prechod na ďalší krok.
Tlačidlo Zrušiť | Slúži na zatvorenie programu EpsonNet Setup.
Nahor


Diagnostické výsledky tlačiarne

Táto obrazovka zobrazuje nasledujúci stav tlačiarne.
Konfigurácia siete
Zobrazí, či vaša tlačiareň správne komunikuje po sieti s nastavenou IP adresou, maskou podsiete a predvolenou bránou.
Tieto nastavenia môžete skontrolovať nasledovne:
Pomocou ovládacieho panela tlačiarne
Nastavenia môžete skontrolovať v ponuke Sieťové nastavenia v ovládacom paneli. Podrobné informácie nájdete v dokumentácii dodávanej spolu s tlačiarňou.
Použitie programu EpsonNet Setup (tento softvér)
1. Na obrazovke Vyberte tlačiareň vyberte cieľovú tlačiareň a kliknite na tlačidlo Ďalej.
2. Na obrazovke Vyberte nastavenie zvoľte Nastavenia tlačiarne a počítača a kliknite na tlačidlo Ďalej.
3. Na obrazovke Spustiť nastavenia pripojenia kliknite na tlačidlo Ďalej.
4. Na obrazovke Nastavenia IP adresy môžete skontrolovať IP adresu, masku podsiete a predvolenú bránu.
Nastavenia ovládača tlačiarne
Zobrazí, či je ovládač tlačiarne správne nainštalovaný.
Ovládač tlačiarne je softvér, ktorý je potrebný pre tlač z aplikačného softvéru.
Nastavenia ovládača skenera (iba systém Windows)
Zobrazí, či je ovládač skenera správne nainštalovaný.
Ovládač skenera je softvér potrebný na skenovanie dokumentov pomocou skenovacej jednotky.
Sieťový modul pre Epson Network Utility (iba systém Windows)
Zobrazí, či je sieťový modul pre Epson Network Utility správne nainštalovaný.
Sieťový modul je softvér, ktorý je potrebný na používanie aplikácie EPSON Status Monitor po sieti. Pomocou aplikácie EPSON Status Monitor môžete získať informácie o tlačiarni, ako napríklad množstvo zostávajúceho atramentu alebo prípadné chyby v tlačiarni.
EpsonNet Print (iba systém Windows)
Zobrazí, či je aplikácia EpsonNet Print správne nainštalovaná.
EpsonNet Print je softvér, ktorý monitoruje port tlačiarne po sieti. Pomocou aplikácie EpsonNet Print môžete tlačiť na požadovanej tlačiarni, aj keď sa jej IP adresa zmení.
Port tlačiarne (iba systém Windows)
Zobrazí, či sú nastavenia portu vašej tlačiarne správne nakonfigurované.
Ak chcete tlačiť na požadovanej tlačiarni, musíte správne nakonfigurovať nastavenia portu tlačiarne.
Nastavenia skenovania (iba systém Windows)
Zobrazí, či je skener správne nakonfigurovaný pre prácu po sieti.
Firewall, problémy s prostredím Wi-Fi, atď.
Zobrazí, či sieť, ku ktorej je vaša tlačiareň pripojená, pracuje správne.
Ak antispywarový softvér blokuje komunikáciu medzi počítačom a tlačiarňou alebo smerovač/prístupový bod nie je správne nakonfigurovaný, na požadovanej tlačiarni nemôžete tlačiť ani vtedy, keď je tlačiareň správne nakonfigurovaná.


Názov siete Wi-Fi (SSID)

SSID
Režim komunikácie
Vysvetlenie položiek ponuky

SSID

SSID je jedinečný identifikátor (názov siete), ktorý sa používa na vytvorenie a uchovanie bezdrôtového pripojenia.
V rámci tohto kroku stanovte identifikátor SSID používaný na smerovači/prístupovom bode, ak chcete používať tlačiareň v bezdrôtovom režime.
V zozname sa zobrazia identifikátory SSID a komunikačné režimy dostupnej siete. Identifikátory SSID, ktoré sú označené ikonou v tvare žltého kľúča, sú chránené bezpečnostnými kľúčmi/heslami.
Informácie o identifikátoroch SSID nájdete v dokumentácii k smerovaču/prístupovému bodu.
Ak sa cieľová tlačiareň nezobrazuje, kliknutím na položku Hľadať znova obnovte zoznam.
Ak je v smerovači/prístupovom bode nastavený nepodporovaný režim zabezpečenia alebo ak je prístupový bod spustený v utajenom režime, identifikátor SSID sa nezobrazuje. Keď je prístupový bod spustený v utajenom režime, začiarknite políčko Zadať ručne a priamo zadajte identifikátor SSID.
Ak identifikátor SSID nastavený na smerovači/prístupovom bode obsahuje znaky iné než ASCII, nie je možné zobraziť ani identifikátor SSID.
Nahor

Režim komunikácie

Režim infraštruktúry a režim ad hoc sú metódami bezdrôtového prenosu.
  • Režim infraštruktúry – ide o režim, v ktorom tlačiareň a počítač komunikujú prostredníctvom smerovača alebo prístupového bodu.
  • Režim ad hoc – ide o režim, v ktorom tlačiareň a počítač komunikujú priamo bez použitia smerovača alebo prístupového bodu.
Nahor

Vysvetlenie položiek ponuky

Rozbaľovací zoznam Režim komunikácie | Vyberte možnosť Infraštruktúra alebo Ad Hoc. Ak chcete zobraziť všetko, vyberte možnosť Všetko.
Tlačidlo Hľadať znova | Slúži na aktualizáciu zoznamu najnovšími informáciami.
Začiarkavacie políčko Zadať ručne | Ak chcete zadať nastavenia ručne, začiarknite toto políčko.
Textové pole SSID | Zadajte požadovaný identifikátor SSID.
Heslo | Vyberte Existujúci, ak zadaný identifikátor SSID je chránený bezpečnostným kľúčom/heslom. Vyberte Žiadny, ak zadaný identifikátor SSID nie je chránený bezpečnostným kľúčom/heslom.
Tlačidlo Naspäť | Slúži na návrat na predchádzajúci krok.
Tlačidlo Ďalej | Slúži na prechod na ďalší krok.
Tlačidlo Zrušiť | Slúži na zatvorenie programu EpsonNet Setup.


Zadajte bezpečnostný kľúč/Heslo (WEP)

Vysvetlenie položiek ponuky
WEP (Wired Equivalent Privacy) je protokol zabezpečenia pre siete Wi-Fi. Údaje sa šifrujú pomocou kľúča/hesla WEP, čím sa vytvára zabezpečenie pre sieť Wi-Fi.

Vysvetlenie položiek ponuky

Textové pole Zadajte bezpečnostný kľúč/Heslo (WEP)
Zadajte presne tie isté hodnoty, aké boli nastavené pre smerovač/prístupový bod. Ak chcete skontrolovať hodnoty nastavené pre smerovač/prístupový bod, prečítajte si dokumentáciu k smerovaču/prístupovému bodu.
Zadajte presne tú istú hodnotu, ktorá bola nastavená pre smerovač/prístupový bod ako kľúč s číslom 1.
Ak kľúč WEP/heslo používa znaky ASCII, zadajte kľúč/heslo WEP s 5 až 13 znakmi. V kľúči/hesle sa rozlišujú veľké a malé písmená.
Ak je kľúč/heslo WEP hexadecimálne, zadajte kľúč/heslo WEP s 10 až 26 znakmi.
Tlačidlo Naspäť
Slúži na návrat na predchádzajúci krok.
Tlačidlo Ďalej
Slúži na prechod na ďalší krok.
Tlačidlo Zrušiť
Slúži na zatvorenie programu EpsonNet Setup.


Zadajte bezpečnostný kľúč/Heslo (WPA)

Vysvetlenie položiek ponuky
WPA-PSK (TKIP/AES) – protokol šifrovania bezdrôtového prenosu so silnejším algoritmom šifrovania než WEP. Zariadenia a smerovače/prístupové body musia zdieľať predbežne zdieľaný kľúč/heslo. Protokoly používajúce šifrovanie AES sa nazývajú WPA2-PSK a majú silnejšie šifrovanie než TKIP.

Vysvetlenie položiek ponuky

Textové pole Zadajte bezpečnostný kľúč/Heslo (WPA) | Zadajte presne ten istý kľúč/heslo, aké bolo nastavené pre smerovač/prístupový bod. Ak chcete skontrolovať kľúč/heslo nastavené pre smerovač/prístupový bod, prečítajte si dokumentáciu k smerovaču/prístupovému bodu. Zadajte kľúč/heslo s 8 až 64 znakmi. V kľúči/hesle sa rozlišujú veľké a malé písmená. Ak zadávate 64-znakový kľúč/heslo, zadajte ho v hexadecimálnom tvare.
Tlačidlo Naspäť | Slúži na návrat na predchádzajúci krok.
Tlačidlo Ďalej | Slúži na prechod na ďalší krok.
Tlačidlo Zrušiť | Slúži na zatvorenie programu EpsonNet Setup.


Zadajte bezpečnostný kľúč/Heslo

Textové pole Zadajte bezpečnostný kľúč/Heslo
Zadajte presne ten istý kľúč/heslo, aké bolo nastavené pre smerovač/prístupový bod. Ak chcete skontrolovať kľúč/heslo nastavené pre smerovač/prístupový bod, prečítajte si dokumentáciu k smerovaču/prístupovému bodu.
Zadajte bezpečnostný kľúč/heslo s 5 znakmi alebo 8 až 64 znakmi. V kľúči/hesle sa rozlišujú veľké a malé písmená.
Ak zadávate 64-znakový kľúč/heslo, zadajte ho v hexadecimálnom tvare.
Tlačidlo Naspäť
Slúži na návrat na predchádzajúci krok.
Tlačidlo Ďalej
Slúži na prechod na ďalší krok.
Tlačidlo Zrušiť
Slúži na zatvorenie programu EpsonNet Setup.


Zapnite pripojenie

Prepnutie z káblového pripojenia LAN na bezdrôtové pripojenie Wi-Fi
Prepnutie z pripojenia Wi-Fi na káblové pripojenie LAN
Prepnutie z pripojenia USB na káblové pripojenie LAN
Prepnutie z pripojenia USB na pripojenie Wi-Fi
Vysvetlenie položiek ponuky

Prepnutie z káblového pripojenia LAN na bezdrôtové pripojenie Wi-Fi

Odpojte kábel siete LAN od tlačiarne a kliknite na položku Ďalej.
Nahor

Prepnutie z pripojenia Wi-Fi na káblové pripojenie LAN

Pripojte kábel siete LAN a potom kliknite na položku Ďalej.
Nahor

Prepnutie z pripojenia USB na káblové pripojenie LAN

Pripojte kábel siete LAN a potom kliknite na položku Ďalej.
Neodpájajte kábel USB.
Nahor

Prepnutie z pripojenia USB na pripojenie Wi-Fi

Ak je kábel siete LAN pripojený k tlačiarni, odpojte ho.
Kliknite na tlačidlo Ďalej.
Neodpájajte kábel USB.
Nahor

Vysvetlenie položiek ponuky

Tlačidlo Ďalej | Slúži na prechod na ďalší krok.
Tlačidlo Zrušiť | Slúži na zatvorenie programu EpsonNet Setup.


Nastavenia IP adresy

Vysvetlenie položiek ponuky
IP adresa
Používanie rovnakej IP adresy viacerými zariadeniami môže spôsobiť problémy s komunikáciou. Nastavenia IP adresy tlačiarne by mali vychádzať z nastavení počítača pripojeného k tlačiarni. Ak chcete overiť nastavenia IP adresy počítača, postupujte podľa nasledujúcich krokov.
Používatelia systému Windows:
1. Kliknite na tlačidlo Štart, pravým tlačidlom myši kliknite na ikonu Miesta v sieti a potom kliknite na položku Vlastnosti.
2. Pravým tlačidlom myši kliknite na ikonu Lokálne pripojenie a kliknite na položku Vlastnosti. Dvakrát kliknite na položku Internetový protokol (TCP/IP).
Používatelia systému Macintosh:
1. V ponuke Apple vyberte položku Systémové predvoľby.
2. Kliknite na ikonu Sieť.
3. Vyberte požadované nastavenie a kliknite na kartu TCP/IP.
Predvolená IP adresa je 192.168.192.168. Ak chcete použiť túto IP adresu, raz ju vymažte a potom znova zadajte rovnakú adresu.
Maska podsiete
Overte IP adresu počítača. Pre malé siete sa spravidla zadáva adresa 255.255.255.0.
Predvolená brána
Overte nastavenia IP adresy počítača. Ak nepožívate predvolenú bránu, zadajte pre ňu štandardnú hodnotu (0.0.0.0).

Vysvetlenie položiek ponuky

Prepínač Získať IP adresu automaticky pomocou protokolu DHCP (odporúča sa)
Označte tento prepínač, ak chcete získať nastavenia IP adresy automaticky v prípade, ak smerovač/prístupový bod podporuje protokol DHCP.
DHCP (Dynamic Host Configuration Protocol) je protokol, ktorý priraďuje dynamické IP adresy zariadeniam v sieti.
Podrobné informácie nájdete v dokumentácii k smerovaču/prístupovému bodu.
Prepínač Nastaviť IP adresu ručne (rozšírené)
Vyberte tento prepínač, ak chcete zadať nastavenia IP adresy ručne.
Tlačidlo Naspäť
Slúži na návrat na predchádzajúci krok.
Tlačidlo Ďalej
Slúži na prechod na ďalší krok.
Tlačidlo Zrušiť
Slúži na zatvorenie programu EpsonNet Setup.


Nastavenie zdieľania súborov

Vysvetlenie položiek ponuky
Zadajte nastavenia prístupového atribútu pre externé ukladacie zariadenia, napríklad pamäťové karty alebo pamäť flash USB, ktoré sú pripojené k tlačiarni. Tieto nastavenia sa potom použijú na všetky externé ukladacie zariadenia pripojené k tlačiarni.

Vysvetlenie položiek ponuky

Prepínač Wi-Fi/Sieť
Vyberte tento prepínač, ak chcete povoliť zápis na všetky externé ukladacie zariadenia z počítačov pripojených k tlačiarni cez sieť.
Ak je tento prepínač vybratý, počítač pripojený cez rozhranie USB bude mať k externým ukladacím zariadeniam prístup iba na čítanie.
Prepínač USB
Vyberte tento prepínač, ak chcete povoliť zápis na všetky externé ukladacie zariadenia z počítača pripojeného k tlačiarni cez rozhranie USB.
Ak je tento prepínač vybratý, počítače pripojené cez sieť budú mať k externým ukladacím zariadeniam prístup iba na čítanie.
Tlačidlo Naspäť
Slúži na návrat na predchádzajúci krok.
Tlačidlo Ďalej
Slúži na prechod na ďalší krok.
Tlačidlo Zrušiť
Slúži na zatvorenie programu EpsonNet Setup.


Inštalácia zlyhala

Súvisiace s nastaveniami pripojenia/IP adresy/pamäťovej karty
Súvisiace s nastaveniami ovládača tlačiarne/skenera
Vysvetlenie položiek ponuky
Počas inštalácie tlačiarne sa vyskytla chyba. V správe o chybách sa zobrazuje typ, stav a príčina niektorých chýb.
Inštalácia mohla zlyhať z nasledujúcich dôvodov:

Súvisiace s nastaveniami pripojenia/IP adresy/pamäťovej karty

  • Tlačiareň alebo prístupový bod/rozbočovač/smerovač sú vypnuté.
  • Brána firewall alebo bezpečnostný softvér môže blokovať komunikáciu so sprievodcom EpsonNet Setup. Ak chcete povoliť programu EpsonNet Setup konfigurovať sieťové nastavenia, musíte vypnúť bránu firewall systému Windows alebo iný bezpečnostný softvér, alebo musíte v týchto bránach firewall zaregistrovať program EpsonNet Setup ako výnimku.
  • Metóda pripojenia vybraná v sprievodcovi EpsonNet Setup je iná ako metóda, pomocou ktorej je tlačiareň momentálne pripojená.
  • Nastavenia IP adresy tlačiarne sú nesprávne.
  • Neprepli ste metódu pripojenia vyžadovanú sprievodcom EpsonNet Setup.

Iba káblová sieť LAN

  • Kábel siete LAN medzi tlačiarňou a rozbočovačom/smerovačom alebo tlačiarňou a počítačom nie je správne pripojený.
  • Za smerovačom je pripojený počítač alebo tlačiareň.

Iba pripojenie Wi-Fi

  • Kábel USB nie je správne pripojený k tlačiarni a počítaču.
  • Počítač nekomunikuje so smerovačom/prístupovým bodom.
  • Na smerovači alebo prístupovom bode môže byť nastavené obmedzenie prístupu. Ak chcete povoliť komunikáciu, zaregistrujte do smerovača alebo prístupového bodu adresu MAC (Media Access Control) alebo adresu IP tlačiarne. Adresu MAC možno skontrolovať v ovládacom paneli tlačiarne alebo na karte Stav siete.
  • Identifikátor SSID (názov siete) použitý na smerovači/prístupovom bode nie je vybratý alebo je nesprávne zadaný.
  • Bezpečnostný kľúč/heslo (WEP alebo WPA) je nesprávne zadané. Nezabudnite, že v bezpečnostnom kľúči/hesle sa rozlišujú veľké a malé písmená.
  • Premiestnite tlačiareň bližšie k smerovaču/prístupovému bodu alebo upravte externú anténu prístupového bodu alebo smerovača.
  • Rádiové rušenie z iných bezdrôtových zariadení môže rušiť bezdrôtové pripojenie. Skontrolujte, či sú ďalšie bezdrôtové zariadenia v blízkosti vypnuté.
Nahor

Súvisiace s nastaveniami ovládača tlačiarne/skenera

  • Ovládač tlačiarne nie je nainštalovaný.
  • Ovládač skenera nie je nainštalovaný.
Nahor

Vysvetlenie položiek ponuky

Tlačidlo Dokončiť | Slúži na zatvorenie programu EpsonNet Setup.
Tlačidlo Naspäť | Slúži na návrat na predchádzajúci krok. Ak je toto tlačidlo neaktívne, kliknite na tlačidlo Dokončiť a znova nakonfigurujte tlačiareň. Ak chcete začať odznova, overte si, či je kábel siete LAN alebo kábel USB pripojený k tlačiarni.


Tipy na vyhľadávanie

Zadajte niekoľko špecifických kľúčových slov a kliknutím na tlačidlo Hľadať sa zobrazí zoznam príslušných výsledkov.
Kľúčové slová oddeľujte medzerou.
Zhody s kľúčovými slovami sú vo výsledkoch vyhľadávania zvýraznené červenou farbou.
Ak sa kľúčové slovo vo výraze vyskytuje viackrát, zvýrazní sa len prvý výskyt.
Ak chcete spresniť alebo zúžiť vyhľadávanie, zadajte vyhľadávanie viacerých slov.