Руководство пользователя

Подробная информация о каждом экране
Подробное описание каждого экрана приложения EpsonNet Setup.

Авторские права и торговые марки
NPD4414-00 RU


Авторские права и торговые марки

Никакую часть данного документа нельзя воспроизводить, хранить в поисковых системах или передавать в любой форме и любыми способами (электронными, механическими, путем копирования, записи или иными) без предварительного письменного разрешения Seiko Epson Corporation. Относительно использования содержащейся здесь информации не предусмотрено никаких патентных обязательств. Также не существует никаких обязательств, касающихся ущерба, понесенного вследствие использования этой информации.
Seiko Epson Corporation и ее филиалы не несут ответственности перед покупателями данного продукта или третьими сторонами за понесенные ими повреждения, потери, сборы или затраты, вызванные несчастными случаями, неправильным использованием продукта, недозволенной модификацией, ремонтом или изменением продукта и невозможностью (исключая США) строгого соблюдения инструкций по работе и обслуживанию, разработанных Seiko Epson Corporation.
Seiko Epson Corporation не несет ответственности за любые повреждения или проблемы, возникшие из-за использования любых функций или расходных материалов, не являющихся оригинальными продуктами Epson (Epson Original Products) или продуктами, одобренными Epson (Epson Approved Products).
EPSON® – зарегистрированный товарный знак, а Exceed Your Vision - товарный знак Seiko Epson Corporation.
Microsoft®, Windows® и Windows Vista® — зарегистрированные торговые марки Microsoft Corporation.
Apple®, Macintosh®, Mac® и Mac OS® — зарегистрированные торговые марки Apple, Inc.
Java, торговые марки и логотипы, основанные на Java — зарегистрированные торговые марки Sun Microsystems, Inc. в США и других странах.
Общее примечание: Прочие названия продуктов упоминаются в документе только для идентификации и могут являться торговыми марками соответствующих владельцев. Epson отрицает владение любыми правами на эти марки.
Авторские права © 2010, Seiko Epson Corporation. Все права защищены.


Руководство пользователя

> Основная страница

Подробная информация о каждом экране

Выберите принтер
Результаты диагностики принтера
Имя беспроводной сети (SSID)
Введите защитный ключ/пароль (WEP)
Введите защитный ключ/пароль (WPA)
Введите защитный ключ/пароль
Переключите подключение
Настройки IP-адреса
Настройки обмена файлами
Установка не завершена


Выберите принтер

Подключение через сеть
Подключение через кабель USB
Описание пунктов меню
Выберите в списке настраиваемый принтер, после чего нажмите кнопку Далее.
Отображенные принтеры сортируются нажатием кнопок Название модели, Состояние, MAC-адрес или IP-адрес в окне списка.
  • MAC-адрес — уникальный идентификатор, назначаемый производителями сетевых адаптеров для таких устройств, как компьютеры и принтеры.
  • IP-адрес — уникальный сетевой идентификатор каждого устройства, например, компьютеров и принтеров.
Для обозначения состояния принтера пиктограмма принтера в списке принимает следующие цвета.
Красный |  | Сетевые настройки принтера еще не выполнены. Настройка принтера выполнена успешно, и он подключен к сети. Тем не менее, клиентский компьютер не настроен для использования принтера. (только для Windows)
Зеленый | В Windows | Настройка клиентского компьютера и принтера выполнена успешно, и они подключены к сети. Принтер доступен для использования в сети.
 | Macintosh | Сетевые настройки принтера выполнены правильно.
Если необходимый принтер не отображается в списке после нажатия кнопки Повторный поиск, то проверьте следующие моменты:

Подключение через сеть

  • Включены принтер и точка доступа/концентратор/маршрутизатор.
  • Сетевой интерфейс компьютера работает надлежащим образом.
  • Брандмауэр или ПО системы безопасности может блокировать связь через программу EpsonNet Setup. Сетевые настройки должны выполняться программой EpsonNet Setup.
  • Сетевые настройки принтера изменены. Восстановите заводские сетевые настройки принтера по умолчанию. Инструкции по восстановлению настроек см. в документации, входящей в комплект принтера.

Только для проводной LAN

  • Кабель LAN правильно подсоединен к принтеру и концентратору/маршрутизатору или к принтеру и компьютеру.
  • Принтер не подключен к тому же маршрутизатору, что и компьютер.

Только для Wi-Fi

  • Беспроводная связь компьютера отключена.
  • Возможно, на точке доступа/маршрутизаторе установлено ограничение доступа. Для обеспечения связи зарегистрируйте MAC (управление доступом к среде) или IP-адрес принтера на точке доступа/маршрутизаторе. MAC-адрес можно проверить с помощью панели управления принтера или страницы состояния сети.
К началу

Подключение через кабель USB

  • Кабель USB правильно подключен между принтером и компьютером.
  • Имя принтера находится в списке Принтеры и факсы на Панели управления. (только для Windows)
К началу

Описание пунктов меню

Кнопка Диагностика принтера | Щелкните эту кнопку, чтобы проверить и отобразить сетевые настройки вашего принтера.
Кнопка Повторный поиск | Обновление списка новейшей информацией.
Кнопка Далее | Переход к следующему шагу.
Кнопка Отмена | Выход из программы EpsonNet Setup.
К началу


Результаты диагностики принтера

В этом экране отображается следующая информация о состоянии вашего принтера.
Конфигурация сети
Отображается, если принтер правильно подключен к сети с IP-адресом, маской подсети и шлюзом по умолчанию, назначенным для вашего принтера.
Вы можете проверить следующие настройки принтера:
С помощью панели управления принтера
Вы можете проверить настройки в меню Сетевые настройки на панели управления. Подробные сведения см. в документации, входящей в комплект принтера.
С помощью EpsonNet Setup (данное приложение)
1. В окне Выберите принтер выберите настраиваемый принтер и щелкните Далее.
2. В окне Выберите настройку выберите Настройки принтера и компьютера и щелкните Далее.
3. В окне Запустите настройки подключения щелкните Далее.
4. В окне Настройки IP-адреса вы увидите значения IP-адреса, маски подсети и шлюза по умолчанию.
Настройки драйвера принтера
Отображается, если драйвер принтера установлен правильно.
Драйвер принтера — программа, необходимая для печати документов из приложений.
Настройки драйвера сканера (только для Windows)
Отображается, если драйвер сканера установлен правильно.
Драйвер сканера — программа, необходимая для сканирования документов с помощью блока сканера вашего устройства.
Сетевой модуль для Epson Network Utility (только для Windows)
Отображается, если сетевой модуль для Epson Network Utility установлен правильно.
Сетевой модуль — программа, необходимая для использования приложения EPSON Status Monitor в сети. С помощью EPSON Status Monitor вы можете получать информацию о принтере, например, о количестве оставшихся чернил либо о произошедших ошибках.
EpsonNet Print (только для Windows)
Отображается, если приложение EpsonNet Print установлено правильно.
EpsonNet Print — программа, которая контролирует состояние сетевого порта принтера. Используя EpsonNet Print, вы можете печатать на выбранном принтере, даже если IP-адрес принтера был изменен.
Порт принтера (только для Windows)
Отображается, если настройки порта принтера были выполнены корректно.
Необходимо выполнить корректную настройку порта принтера, чтобы печатать на нужном принтере.
Настройки сканера (только для Windows)
Отображается, если сетевые настройки сканера были выполнены корректно.
Брандмауэр, Wi-Fi и т.д.
Отображается, если сеть, к которой подключен ваш принтер, работает корректно.
Если на компьютере установлена какая-либо антишпионская программа, блокирующая связь между компьютером и принтером, либо ваши точка доступа или маршрутизатор настроены неправильно, вы не сможете печатать на выбранном принтере, даже если сам принтер настроен правильно.


Имя беспроводной сети (SSID)

SSID
Режим связи
Описание пунктов меню

SSID

SSID — уникальный идентификатор (сетевое имя), используемый для создания и поддержания беспроводного подключения.
В данном шаге укажите SSID, применяемый на точке доступа/маршрутизаторе для использования принтера в беспроводном режиме.
В списке отображены SSID и режимы связи с доступной сетью. SSID, отмеченные желтым ключиком, защищены ключом безопасности/паролем.
Дополнительные сведения о SSID см. в документации, входящей в комплект точки доступа/маршрутизатора.
Если необходимая сеть не отображается, нажмите кнопку Повторный поиск для обновления списка.
Если в точке доступа/маршрутизаторе настроен неподдерживаемый режим безопасности или если точка доступа работает в скрытом режиме, SSID не отображается. Если точка доступа работает в скрытом режиме, установите флажок Введите вручную и введите SSID напрямую.
Если идентификатор SSID, установленный в вашей точке доступа/маршрутизаторе, включает символы, не входящие в кодировку ASCII, то идентификатор SSID не может быть отображен.
К началу

Режим связи

Инфраструктура и специальные режимы являются методами беспроводной передачи.
  • Режим инфраструктуры — режим, сообщаемый принтером и компьютером через точку доступа/маршрутизатор.
  • Специальный режим (Ad Hoc) — режим, сообщаемый принтером и компьютером напрямую посредством друг друга, без использования точки доступа/маршрутизатора.
К началу

Описание пунктов меню

Раскрывающийся список Режим связи | Выберите Инфраструктура или Специальный. Чтобы отобразить всё, выберите Все.
Кнопка Повторный поиск | Обновление списка новейшей информацией.
Кнопка-флажок Введите вручную | Установите этот флажок для ввода настроек вручную.
Поле SSID | Введите нужный SSID.
Пароль | Выберите Существующий, если выбранный вами SSID защищен ключом безопасности/паролем. Выберите Нет, если выбранный вами SSID не защищен ключом безопасности/паролем.
Кнопка Назад | Возврат к предыдущему шагу.
Кнопка Далее | Переход к следующему шагу.
Кнопка Отмена | Выход из программы EpsonNet Setup.


Введите защитный ключ/пароль (WEP)

Описание пунктов меню
WEP (встроенный эквивалент секретности) — протокол безопасности для беспроводных сетей (Wi-Fi). Данные шифруются посредством ключа/пароля WEP, обеспечивающего безопасность беспроводной сети.

Описание пунктов меню

Текстовое поле Введите защитный ключ/пароль (WEP)
Укажите в точности те же значения, которые заданы для точки доступа/маршрутизатора. Для проверки значений, заданных для точки доступа/маршрутизатора, см. документацию, входящую в комплект точки доступа/маршрутизатора.
Убедитесь, что вы выбрали значение, установленное для точки доступа/маршрутизатора, в качестве первого ключа.
Если ключ/пароль WEP использует символы ASCII, введите ключ/пароль WEP, состоящий из 5 или 13 символов. Ключ/пароль чувствителен к регистру.
Если ключ/пароль WEP является шестнадцатеричным числом, введите ключ/пароль WEP, состоящий из 10 или 26 символов.
Кнопка Назад
Возврат к предыдущему шагу.
Кнопка Далее
Переход к следующему шагу.
Кнопка Отмена
Выход из программы EpsonNet Setup.


Введите защитный ключ/пароль (WPA)

Описание пунктов меню
WPA-PSK (TKIP/AES) — протокол шифрования в беспроводных сетях с более надежным криптографическим алгоритмом, чем в WEP. Устройства и точки доступа/маршрутизаторы должны совместно использовать общий ключ/пароль. Протоколы, использующие AES, называются WPA2-PSK и имеют более надежное шифрование, чем TKIP.

Описание пунктов меню

Текстовое поле Введите защитный ключ/пароль (WPA) | Укажите в точности такой же ключ/пароль, который задан для точки доступа/маршрутизатора. Для проверки значений ключа/пароля, заданных для точки доступа/маршрутизатора, см. документацию, входящую в комплект точки доступа/маршрутизатора. Введите ключ/пароль от 8 до 64 символов. Ключ/пароль чувствителен к регистру. Для ввода 64-значного ключа/пароля используйте шестнадцатеричную систему.
Кнопка Назад | Возврат к предыдущему шагу.
Кнопка Далее | Переход к следующему шагу.
Кнопка Отмена | Выход из программы EpsonNet Setup.


Введите защитный ключ/пароль

Текстовое поле Введите защитный ключ/пароль
Укажите в точности такой же ключ/пароль, который задан для точки доступа/маршрутизатора. Для проверки значений ключа/пароля, заданных для точки доступа/маршрутизатора, см. документацию, входящую в комплект точки доступа/маршрутизатора.
Введите ключ/пароль либо из 5 символов, либо от 8 до 64 символов. Ключ/пароль чувствителен к регистру.
Для ввода 64-значного ключа/пароля используйте шестнадцатеричную систему.
Кнопка Назад
Возврат к предыдущему шагу.
Кнопка Далее
Переход к следующему шагу.
Кнопка Отмена
Выход из программы EpsonNet Setup.


Переключите подключение

Переключение с проводного соединения LAN на беспроводное соединение
Переключение с беспроводного соединения на проводное соединение LAN
Переключение с соединения USB на проводное соединение LAN
Переключение с соединения USB на беспроводное соединение
Описание пунктов меню

Переключение с проводного соединения LAN на беспроводное соединение

Отсоедините кабель LAN от принтера и нажмите кнопку Далее.
К началу

Переключение с беспроводного соединения на проводное соединение LAN

Подсоедините кабель LAN и нажмите кнопку Далее.
К началу

Переключение с соединения USB на проводное соединение LAN

Подсоедините кабель LAN и нажмите кнопку Далее.
Не отсоединяйте кабель USB.
К началу

Переключение с соединения USB на беспроводное соединение

Если кабель LAN подсоединен к принтеру, отсоедините его.
Щелкните Далее.
Не отсоединяйте кабель USB.
К началу

Описание пунктов меню

Кнопка Далее | Переход к следующему шагу.
Кнопка Отмена | Выход из программы EpsonNet Setup.


Настройки IP-адреса

Описание пунктов меню
IP-адрес
Использование одинакового IP-адреса для нескольких устройств может вызвать ошибку связи. Настройки IP-адреса для принтера должны соответствовать настройкам компьютера, подключенного к принтеру. Выполните перечисленные ниже шаги, чтобы проверить настройки IP-адреса компьютера.
Для пользователей Windows:
1. Нажмите кнопку Пуск, правой кнопкой мыши щелкните по значку Сетевое окружение и нажмите Свойства.
2. Правой кнопкой мыши щелкните по значку Подключение по локальной сети и нажмите Свойства. Дважды щелкните Протокол Интернета (TCP/IP).
Для пользователей Macintosh:
1. В меню Apple выберите Системные предпочтения.
2. Щелкните по значку Сеть.
3. Выберите соответствующую настройку для вашего окружения и откройте вкладку TCP/IP.
Заводской IP-адрес по умолчанию: 192.168.192.168. Чтобы использовать этот IP-адрес, сотрите адрес один раз, затем повторно введите тот же самый адрес.
Маска подсети
Проверьте IP-адрес для компьютера. 255.255.255.0 является обычной настройкой для мелкомасштабных сетей.
Шлюз по умолчанию
Проверьте настройки IP-адреса компьютера. Если вы не используете шлюз по умолчанию, укажите для него значение по умолчанию (0.0.0.0).

Описание пунктов меню

Переключатель Получить IP-адрес автоматически посредством протокола DHCP (Рекомендуется)
Нажмите этот переключатель для автоматического получения настроек IP-адреса, если точка доступа/маршрутизатор поддерживает DHCP.
DHCP — протокол динамической конфигурации хоста, назначающий динамические IP-адреса устройствам в сети.
Дополнительные сведения см. в документации, входящей в комплект точки доступа/маршрутизатора.
Переключатель Настроить IP-адрес вручную (Расширенные)
Нажмите этот переключатель для ввода настроек IP-адреса вручную.
Кнопка Назад
Возврат к предыдущему шагу.
Кнопка Далее
Переход к следующему шагу.
Кнопка Отмена
Выход из программы EpsonNet Setup.


Настройки обмена файлами

Описание пунктов меню
Укажите настройки атрибутов доступа для внешних устройств, подсоединенных к принтеру, таких как карты памяти или USB-устройства памяти. Настройки буду применены ко всем внешним устройствам, подсоединенным к принтеру.

Описание пунктов меню

Переключатель Wi-Fi/Сеть
Выберите этот переключатель, чтобы разрешить запись с компьютера на внешние устройства, подключенные к принтеру по сети.
Если выбран этот переключатель, все внешние устройства, подключенные через USB-соединение, будут доступны только для чтения.
Переключатель USB
Выберите этот переключатель, чтобы разрешить запись с компьютера на внешние устройства, подключенные к принтеру через USB-соединение.
Если выбран этот переключатель, все внешние устройства, подключенные по сети, будут доступны только для чтения.
Кнопка Назад
Возврат к предыдущему шагу.
Кнопка Далее
Переход к следующему шагу.
Кнопка Отмена
Выход из программы EpsonNet Setup.


Установка не завершена

В связи с настройками подключения/IP-адреса/карты памяти
В связи с настройками драйвера принтера/сканера
Описание пунктов меню
Во время установки принтера произошла ошибка. В Отчете об ошибках отображаются тип, состояние и причина некоторых ошибок.
Возможно, установка не завершена по следующим причинам:

В связи с настройками подключения/IP-адреса/карты памяти

  • Выключены принтер или точка доступа/концентратор/маршрутизатор.
  • Брандмауэр или ПО системы безопасности может блокировать связь через мастер программы EpsonNet Setup. Чтобы обеспечить выполнение сетевых настроек программой EpsonNet Setup, следует отключить Windows Firewall или любое другое ПО системы безопасности, либо зарегистрировать программу EpsonNet Setup как исключение в этих брандмауэрах.
  • Выбранный в мастере программы EpsonNet Setup метод подключения не совпадает со способом, которым на самом деле подключен принтер.
  • Настройки IP-адреса принтера неправильные.
  • Не выполнено переключение на метод подключения, требуемый мастером программы EpsonNet Setup.

Только для проводной LAN

  • Кабель LAN неправильно подсоединен к принтеру и концентратору/маршрутизатору или принтеру и компьютеру.
  • Компьютер и принтер подключены к разным маршрутизаторам.

Только для Wi-Fi

  • Кабель USB неправильно подключен между принтером и компьютером.
  • Компьютер не имеет связи с точкой доступа/маршрутизатором.
  • Возможно, на точке доступа/маршрутизаторе установлено ограничение доступа. Для обеспечения связи зарегистрируйте MAC (управление доступом к среде) или IP-адрес принтера на точке доступа/маршрутизаторе. MAC-адрес можно проверить с помощью панели управления принтера или страницы состояния сети.
  • Не выбран или неправильно введен SSID (сетевое имя), используемый на точке доступа/маршрутизаторе.
  • Введенный защитный ключ/пароль (WEP или WPA) неправильный. Ключ/пароль чувствителен к регистру.
  • Переместите принтер ближе к точке доступа/маршрутизатору или отрегулируйте внешнюю антенну точки доступа или маршрутизатора.
  • Радиопомехи, возникающие при работе других беспроводных устройств, могут помешать установке беспроводного соединения. Проверьте, отключены ли находящиеся рядом другие беспроводные устройства.
К началу

В связи с настройками драйвера принтера/сканера

  • Драйвер принтера не установлен.
  • Драйвер сканера не установлен.
К началу

Описание пунктов меню

Кнопка Готово | Выход из программы EpsonNet Setup.
Кнопка Назад | Возврат к предыдущему шагу. Если эта кнопка отключена, нажмите Готово и повторно настройте принтер. Чтобы осуществить запуск с самого начала, убедитесь в том, что кабель LAN или кабель USB подключен к принтеру.