Ghidul utilizatorului

Informaţii detaliate de pe fiecare ecran
Explică detaliile de pe fiecare ecran al programului EpsonNet Setup.

Copyright şi mărci comerciale
NPD4414-00 RO


Copyright şi mărci comerciale

Nicio parte a acestei publicaţii nu poate fi reprodusă, stocată pe un sistem de regăsire a datelor sau transmisă sub orice formă sau prin orice mijloace, electronice, mecanice, prin fotocopiere, înregistrare sau în alt mod, fără permisiunea scrisă prealabilă din partea Seiko Epson Corporation. Informaţiile conţinute în publicaţia de faţă sunt destinate în exclusivitate utilizării cu acest produs Epson. Epson nu este responsabilă pentru nicio utilizare a acestor informaţii la alte produse.
Nici Seiko Epson Corporation şi nici subsidiarele acesteia nu răspund faţă de cumpărătorul acestui produs sau faţă de terţi pentru daunele, pierderile, costurile sau cheltuielile suportate de cumpărător sau de terţi ca rezultat al accidentelor, utilizării incorecte sau abuzive a acestui produs sau modificărilor, reparaţiilor sau intervenţiilor neautorizate asupra acestui produs sau (cu excepţia S.U.A.) nerespectarea strictă a instrucţiunilor de operare şi întreţinere furnizate de Seiko Epson Corporation.
Seiko Epson Corporation nu va răspunde pentru niciun fel de daune sau probleme ce decurg din utilizarea oricăror produse opţionale sau consumabile altele decât cele indicate drept Produse Originale Epson sau Produse Aprobate Epson de către Seiko Epson Corporation.
EPSON® este o marcă comercială înregistrată şi Exceed Your Vision este o marcă comercială a Seiko Epson Corporation.
Microsoft®, Windows® şi Windows Vista® sunt mărci comerciale înregistrate ale Microsoft Corporation.
Apple®, Macintosh®, Mac® şi Mac OS® sunt mărci comerciale înregistrate ale Apple, Inc.
Java şi toate mărcile şi siglele bazate pe Java sunt mărci comerciale înregistrate ale Sun Microsystems, Inc. în Statele Unite, alte ţări sau în ambele cazuri.
Informaţie generală: în publicaţia de faţă, alte nume de produse sunt utilizate doar în scopuri de identificare şi pot fi mărci comerciale ale proprietarilor respectivi. Epson îşi declină orice drepturi asupra acestor mărci.
Copyright © 2010 Seiko Epson Corporation. Toate drepturile rezervate.


Ajutor

EPSON
Acasă > Ajutor

Ghidul utilizatorului Asistenţă

Instrucţiuni orientative

Acest ghid Ghidul utilizatorului include legături pentru facilitarea deplasării între secţiuni. Legăturile sunt afişate sub formă de text colorat şi subliniat. La amplasarea cursorului pe o legătură, aceasta devine o pictogramă în formă de mână. Faceţi clic pe legătură pentru accesarea unui subiect conex sau a unor informaţii detaliate.
Puteţi de asemenea să faceţi clic pe aceste legături pentru navigarea în Ghidul utilizatorului:
Acasă | Revine la pagina iniţială.
Cuprins | Deschide cuprinsul. Puteţi închide fereastra făcând clic pe butonul [image] Închidere.
Index | Deschide indexul. Puteţi închide fereastra făcând clic pe butonul [image] Închidere.
Căutare | Deschide fereastra Căutare, în care puteţi localiza subiectele prin introducerea de cuvinte-cheie.
Sus | Revine în partea de sus a paginii curente.

Tipărirea unui subiect

Pentru tipărirea paginii afişate curent, accesaţi meniul File (Fişier) şi faceţi clic pe opţiunea Print (Tipărire) în browser.

Rezolvarea problemelor de afişare

Dacă o pagină a ghidului este afişată incorect, faceţi clic pe butonul Refresh (Actualizare) sau Reload (Reîncărcare) din browser.


Ghidul utilizatorului

> Acasă

Informaţii detaliate de pe fiecare ecran

Selectaţi o imprimantă
Rezultate diagnosticare imprimantă
Nume reţea Wi-Fi (SSID)
Introd cheia de securitate/parola (WEP)
Introd cheia de securitate/parola (WPA)
Introduceţi cheia de securitate/parola
Schimbare conexiune
Configurare adresă IP
Configurare partajare fişiere
Instalarea nu a fost efectuată


Selectaţi o imprimantă

Conectarea printr-o reţea
Conectarea printr-un cablu USB
Explicaţia elementelor de meniu
Selectaţi imprimanta ţintă din listă pentru a o configura şi apoi faceţi clic pe Înainte.
Puteţi sorta imprimantele afişate făcând clic pe Denumire model, Stare, Adresă MAC sau Adresă IP din caseta listă.
  • O adresă MAC este un identificator unic atribuit de producători adaptoarelor de reţea din dispozitive, cum sunt PC-urile şi imprimantele.
  • O adresă IP este un identificator unic într-o reţea pentru fiecare dispozitiv, cum sunt PC-urile şi imprimantele.
Culoarea pictogramei imprimantei din listă indică starea imprimantei.
Roşu |  | Parametrii pentru reţea ai imprimantei nu au fost configuraţi. Imprimanta a fost configurată şi conectată cu succes la reţea. Totuşi, calculatorul client nu este configurat încă pentru a folosi imprimanta. (numai Windows)
Verde | Windows | Calculatorul client şi imprimanta au fost configurate şi conectate cu succes la reţea. Imprimanta poate fi folosită în reţea.
 | Macintosh | Parametrii pentru reţea ai imprimantei au fost configuraţi corespunzător.
Dacă imprimanta ţintă nu este afişată în listă după ce faceţi clic pe Repetare căutare, verificaţi următoarele:

Conectarea printr-o reţea

  • Imprimanta şi punctul de acces/hubul/ruterul sunt pornite.
  • Interfaţa de reţea a calculatorului funcţionează corect.
  • Programul firewall sau de securitate poate bloca comunicarea prin EpsonNet Setup. Permiteţi programului EpsonNet Setup să configureze setările pentru reţea.
  • Setările pentru reţea ale imprimantei sunt modificate. Resetaţi setările pentru reţea ale imprimantei la valorile implicite din fabricaţie. Pentru informaţii despre resetarea setărilor, consultaţi documentaţia primită pentru imprimantă.

Numai pentru reţea cu fir

  • Cablul de reţea este conectat corect între imprimantă şi hub/ruter sau între imprimantă şi calculator.
  • Imprimanta nu este conectată la un alt ruter.

Numai Wi-Fi

  • Sistemul de comunicare fără fir al computerului este oprit.
  • Restricţiile de acces pot fi setate la ruter/punctul de acces. Înregistraţi adresa MAC (Media Access Control) a imprimantei sau adresa IP la ruter/punctul de acces pentru a permite comunicarea. Adresa MAC poate fi verificată pe panoul de control al imprimantei sau pe fişa de stare a imprimantei.
Sus

Conectarea printr-un cablu USB

  • Cablul USB este conectat corect între imprimantă şi calculator.
  • Denumirea imprimantei se află în Imprimante şi faxuri din fereastra Panou de control. (numai Windows)
Sus

Explicaţia elementelor de meniu

Butonul Verificare diagnosticare imprimantă | Faceţi clic pe acest buton pentru verificarea şi afişarea stării de reţea pentru imprimantă.
Butonul Repetare căutare | Actualizează lista cu cele mai recente informaţii.
Butonul Înainte | Trece la pasul următor.
Butonul Anulare | Pentru a ieşi din EpsonNet Setup.
Sus


Rezultate diagnosticare imprimantă

Acest ecran afişează următoarele stări ale imprimantei.
Configurare reţea
Indică dacă imprimanta comunică corespunzător pe reţea, cu adresa IP, masca de subreţea şi gateway-ul implicit care au fost setate pentru imprimantă.
Puteţi confirma setările imprimantei astfel:
Utilizarea panoului de comandă al imprimantei
Puteţi confirma setările în meniul Setări de reţea al panoului de comandă. Pentru detalii, consultaţi documentaţia primită la achiziţionarea imprimantei.
Utilizarea EpsonNet Setup (acest program)
1. Selectaţi imprimanta ţintă pe ecranul Selectaţi o imprimantă, apoi faceţi clic pe Înainte.
2. Selectaţi Configurarea parametrilor imprimantei şi calculatorului pe ecranul Selectaţi un parametru, apoi faceţi clic pe Înainte.
3. Faceţi clic pe Înainte pe ecranul Start configurare conexiune.
4. Puteţi vizualiza valorile adresei IP, ale măştii de subreţea şi ale gateway-ului implicit în ecranul Configurare adresă IP.
Setări driver imprimantă
Indică dacă driverul imprimantei este instalat corespunzător.
Driverul imprimantei este programul necesar pentru tipărirea din programul aplicaţiei.
Setări driver scaner (numai Windows)
Indică dacă driverul scanerului este instalat corespunzător.
Driverul scanerului este programul necesar pentru scanarea documentelor folosind unitatea scaner a imprimantei.
Modul de reţea pentru Epson Network Utility (numai Windows)
Indică dacă modulul de reţea pentru Epson Network Utility este instalat corespunzător.
Modulul de reţea este programul necesar pentru utilizarea EPSON Status Monitor într-o reţea. Folosind EPSON Status Monitor, puteţi obţine informaţii despre imprimantă, cum ar fi cantitatea de cerneală rămasă sau erorile apărute în imprimantă.
EpsonNet Print (numai Windows)
Inidcă dacă EpsonNet Print este instalat corespunzător.
EpsonNet Print este programul care monitorizează portul imprimantei într-o reţea. Folosind EpsonNet Print, puteţi tipări cu imprimanta dorită chiar şi după ce adresa IP a imprimantei s-a schimbat.
Port imprimantă (numai Windows)
Indică dacă setările de port ale imprimantei sunt configurate corect.
Trebuie să configuraţi corect setările portului imprimantei pentru a putea tipări pe imprimanta dorită.
Setări scanare (numai Windows)
Indică dacă scanerul este configurat corespunzător în reţea.
Chestiuni legate de firewall, mediu Wi-Fi etc.
Indică dacă reţeaua la care este conectată imprimanta funcţionează corespunzător.
Dacă un program antispion blochează comunicarea între computer şi imprimantă, sau ruterul/punctul de acces nu este configurat corespunzător, nu veţi putea tipări pe imprimanta dorită, chiar dacă imprimanta este configurată corect.


Nume reţea Wi-Fi (SSID)

SSID
Modul de comunicare
Explicaţia elementelor de meniu

SSID

SSID este un identificator unic (nume reţea) utilizat pentru a stabili şi menţine conectivitatea fără fir.
În acest pas, specificaţi identificatorul SSID utilizat de ruter/punctul de acces pentru a utiliza imprimanta într-o reţea fără fir.
Identificatorii SSID şi modurile de comunicare ale reţelei disponibile sunt afişate în listă. Identificatorii SSID care sunt afişate cu pictograme în formă de cheie galbenă sunt protejaţi cu chei de securitate/parole.
Pentru informaţii despre SSID, consultaţi documentaţia primită pentru ruter/punctul de acces.
Dacă reţeaua ţintă nu este afişată, faceţi clic pe Repetare căutare pentru a actualiza lista.
Dacă în ruter/punctul de acces este definit un mod de securitate care nu este acceptat, sau dacă punctul de acces funcţionează în mod ascuns, identificatorul SSID nu va fi afişat. Dacă punctul de acces funcţionează în mod ascuns, bifaţi caseta de selectare Introducere manuală şi introduceţi direct identificatorul SSID.
Dacă pentru ruterul/punctul de acces utilizat este definit un identificator SSID care conţine caractere non-ASCII, atunci nici identificatorul SSID nu poate fi afişat.
Sus

Modul de comunicare

Modurile Infrastructură şi Ad-hoc sunt metode de transmisie fără fir.
  • Modul Infrastructură -- este un mod prin care comunică imprimanta şi calculatorul prin intermediul unui ruter/punct de acces.
  • Modul Ad-hoc -- este un mod prin care imprimanta şi calculatorul comunică direct între ele, fără a utiliza un ruter/punct de acces.
Sus

Explicaţia elementelor de meniu

Lista derulantă Modul de comunicare | Selectaţi Infrastructură sau Ad-hoc. Pentru a le afişa pe toate, selectaţi Tot.
Butonul Repetare căutare | Actualizează lista cu cele mai recente informaţii.
Caseta de selectare Introducere manuală | Bifaţi această casetă de selectare pentru a introduce manual parametrii.
Caseta de text SSID | Introduceţi identificatorul SSID dorit.
Parolă | Selectaţi Existent dacă identificatorul SSID specificat este protejat cu cheie de securitate/parolă. Selectaţi Niciunul dacă identificatorul SSID specificat nu este protejat cu cheie de securitate/parolă.
Butonul Înapoi | Pentru a reveni la pasul anterior.
Butonul Înainte | Trece la pasul următor.
Butonul Anulare | Pentru a ieşi din EpsonNet Setup.


Introd cheia de securitate/parola (WEP)

Explicaţia elementelor de meniu
WEP (Wired Equivalent Privacy) este un protocol de securitate pentru reţelele Wi-Fi. Datele sunt criptate folosind cheia/parola WEP care oferă securitate reţelei Wi-Fi.

Explicaţia elementelor de meniu

Caseta de text Introd cheia de securitate/parola (WEP)
Definiţi exact aceleaşi valori care sunt setate şi pentru ruter/punctul de acces. Pentru a confirma valorile definite pentru ruter/punctul de acces, consultaţi documentaţia primită la cumpărarea ruterului/punctului de acces.
Asiguraţi-vă că specificaţi valoarea setată în ruter/punctul de acces ca şi cheia numărul 1.
Dacă în cheia/parola WEP se utilizează caractere ASCII, introduceţi cheia/parola WEP formată din 5 sau 13 caractere. Cheia/parola face distincţie între majuscule şi minuscule.
Dacă pentru cheia/parola WEP s-a folosit formatul hexadecimal, introduceţi cheia/parola WEP formată din 10 sau 26 caractere.
Butonul Înapoi
Pentru a reveni la pasul anterior.
Butonul Înainte
Trece la pasul următor.
Butonul Anulare
Pentru a ieşi din EpsonNet Setup.


Introd cheia de securitate/parola (WPA)

Explicaţia elementelor de meniu
WPA-PSK (TKIP/AES) -- este un protocol de criptare a reţelelor fără fir cu un algoritm mai puternic de criptare decât WEP. Dispozitivele şi ruterele/punctele de acces trebuie să aibă aceeaşi cheie/parolă prepartajată. Protocoalele care utilizează AES se numesc WPA2-PSK aşi au o criptare mai puternică decât TKIP.

Explicaţia elementelor de meniu

Caseta de text Introd cheia de securitate/parola (WPA)
Definiţi exact aceeaşi cheie/parolă setată pentru ruter/punctul de acces. Pentru a confirma cheia/parola definită pentru ruter/punctul de acces, consultaţi documentaţia primită la cumpărarea ruterului/punctului de acces.
Introduceţi o cheie/frază secretă formată din 8 până la 64 de caractere. Cheia/parola face distincţie între majuscule şi minuscule.
Dacă introduceţi o cheie/parolă de 64 de caractere, introduceţi cheia/parola în format hexadecimal.
Butonul Înapoi
Pentru a reveni la pasul anterior.
Butonul Înainte
Trece la pasul următor.
Butonul Anulare
Pentru a ieşi din EpsonNet Setup.


Introduceţi cheia de securitate/parola

Caseta de text Introduceţi cheia de securitate/parola
Definiţi exact aceeaşi cheie/parolă setată pentru ruter/punctul de acces. Pentru a confirma cheia/parola definită pentru ruter/punctul de acces, consultaţi documentaţia primită la cumpărarea ruterului/punctului de acces.
Introduceţi o cheie de securitate/frază secretă formată din 5 caractere sau 8 până la 64 de caractere. Cheia/parola face distincţie între majuscule şi minuscule.
Dacă introduceţi o cheie/parolă de 64 de caractere, introduceţi cheia/parola în format hexadecimal.
Butonul Înapoi
Pentru a reveni la pasul anterior.
Butonul Înainte
Trece la pasul următor.
Butonul Anulare
Pentru a ieşi din EpsonNet Setup.


Schimbare conexiune

Pentru a schimba conexiunea de la o reţea cu fir la o reţea Wi-Fi
Pentru a schimba conexiunea de la o reţea Wi-Fi la o reţea cu fir
Pentru a schimba conexiunea de la USB la o reţea cu fir
Pentru a schimba conexiunea de la USB la o reţea Wi-Fi
Explicaţia elementelor de meniu

Pentru a schimba conexiunea de la o reţea cu fir la o reţea Wi-Fi

Deconectaţi cablul de reţea de la imprimantă şi apoi faceţi clic pe Înainte.
Sus

Pentru a schimba conexiunea de la o reţea Wi-Fi la o reţea cu fir

Conectaţi cablul de reţea înainte de a face clic pe Înainte.
Sus

Pentru a schimba conexiunea de la USB la o reţea cu fir

Conectaţi cablul de reţea înainte de a face clic pe Înainte.
Nu deconectaţi cablul USB.
Sus

Pentru a schimba conexiunea de la USB la o reţea Wi-Fi

Dacă cablul de reţea este conectat la imprimantă, nu uitaţi să-l deconectaţi.
Faceţi clic pe Înainte.
Nu deconectaţi cablul USB.
Sus

Explicaţia elementelor de meniu

Butonul Înainte | Trece la pasul următor.
Butonul Anulare | Pentru a ieşi din EpsonNet Setup.


Configurare adresă IP

Explicaţia elementelor de meniu
Adresă IP
Utilizarea aceleiaşi adrese IP pentru mai multe dispozitive poate produce erori de comunicare. Configurarea adresei IP a imprimantei trebuie să respecte modul de configurare a calculatorului conectat la imprimantă. Urmaţi paşii de mai jos pentru a verifica adresa IP a calculatorului.
Pentru utilizatorii Windows:
1. Faceţi clic pe Start, faceţi clic dreapta pe pictograma Locurile mele din reţea, apoi faceţi clic pe Proprietăţi.
2. Faceţi clic dreapta pe pictograma Conexiune de reţea locală şi faceţi clic pe Proprietăţi. Faceţi dublu clic pe Protocol internet (TCP/IP).
Pentru utilizatorii Macintosh:
1. Din meniul Apple, selectaţi Preferinţe sistem.
2. Faceţi clic pe pictograma Reţea.
3. Selectaţi un parametru adecvat pentru mediul dumneavoastră de reţea, apoi faceţi clic pe fila TCP/IP.
Adresa IP definită implicit din fabricaţie este 192.168.192.168. Pentru a utiliza această adresă IP, ştergeţi adresa şi apoi reintroduceţi aceeaşi adresă.
Mască de subreţea
Verificaţi adresa IP a calculatorului dumneavoastră. 255.255.255.0 este definit în general pentru reţelele mici.
Gateway implicit
Verificaţi setările de adresă IP a calculatorului dumneavoastră. Dacă nu utilizaţi un gateway implicit, specificaţi valoarea implicită (0.0.0.0) ca gateway implicit.

Explicaţia elementelor de meniu

Butonul radio Obţinerea automată a adresei IP folosind DHCP (Recomandat)
Selectaţi acest buton pentru a obţine automat parametrii adresei IP dacă ruterul/punctul de acces acceptă DHCP.
DHCP -- Dynamic Host Configuration Protocol este un protocol care alocă adrese IP dinamice dispozitivelor dintr-o reţea.
Pentru informaţii, consultaţi documentaţia primită pentru ruter/punctul de acces.
Butonul radio Definirea manuală a adresei IP (Avansat)
Selectaţi acest buton pentru a introduce manual adresa IP.
Butonul Înapoi
Pentru a reveni la pasul anterior.
Butonul Înainte
Trece la pasul următor.
Butonul Anulare
Pentru a ieşi din EpsonNet Setup.


Configurare partajare fişiere

Explicaţia elementelor de meniu
Definiţi parametrii drepturilor de acces pentru dispozitivele externe de stocare precum cardurile de memorie sau memoriile flash pentru USB conectate la imprimantă. Setările se aplică tuturor dispozitivelor externe de stocare care sunt conectate la imprimantă.

Explicaţia elementelor de meniu

Butonul radio Wi-Fi/Reţea
Selectaţi acest buton radio pentru a permite drepturile de scriere pe orice dispozitive externe de stocare de pe calculatoarele conectate la imprimantă prin reţea.
Dacă se selectează acest buton radio, accesul la orice dispozitive externe de stocare de pe un calculator conectat prin USB este permis doar în citire.
Buton radioUSB
Selectaţi acest buton radio pentru a permite drepturile de scriere pe orice dispozitive externe de stocare de pe un calculator conectat la imprimantă prin USB.
Dacă se selectează acest buton radio, accesul la orice dispozitive externe de stocare de pe calculatoarele conectate prin reţea este permis doar în citire.
Butonul Înapoi
Pentru a reveni la pasul anterior.
Butonul Înainte
Trece la pasul următor.
Butonul Anulare
Pentru a ieşi din EpsonNet Setup.


Instalarea nu a fost efectuată

Asociate cu parametrii conexiunii/adresei IP/cardului de memorie
Asociate cu parametrii driverului imprimantei/scanerului
Explicaţia elementelor de meniu
În timpul instalării imprimantei s-a produs o eroare. Tipul, starea şi cauza producerii anumitor erori sunt afişate în raportul de erori.
Instalarea putea să nu se efectueze din următoarele motive:

Asociate cu parametrii conexiunii/adresei IP/cardului de memorie

  • Imprimanta sau punctul de acces/hubul/ruterul sunt oprite.
  • Programul firewall sau de securitate poate bloca comunicarea prin asistentul de instalare al programului EpsonNet Setup. Pentru a permite ca EpsonNet Setup să configureze parametrii reţelei, trebuie să dezactivaţi Windows Firewall sau orice alt program de securitate sau să înregistraţi EpsonNet Setup ca o excepţie în aceste programe firewall.
  • Metoda de conectare selectată în asistentul de instalare al programului EpsonNet Setup este diferită faţă de metoda prin care imprimanta este de fapt conectată.
  • Setările adresei IP ale imprimantei sunt incorecte.
  • Nu aţi schimbat metoda de conectare în conformitate cu cerinţele asistentului de instalare al programului EpsonNet Setup.

Numai pentru reţea cu fir

  • Cablul de reţea nu este conectat corect între imprimantă şi hub/ruter sau între imprimantă şi calculator.
  • Calculatorul sau imprimanta sunt conectate la un alt ruter.

Numai Wi-Fi

  • Cablul USB nu este conectat corect între imprimantă şi calculator.
  • Calculatorul nu comunică cu ruterul/punctul de acces.
  • Restricţiile de acces pot fi setate la ruter/punctul de acces. Înregistraţi adresa MAC (Media Access Control) a imprimantei sau adresa IP la ruter/punctul de acces pentru a permite comunicarea. Adresa MAC poate fi verificată pe panoul de control al imprimantei sau pe fişa de stare a imprimantei.
  • Identificatorul SSID (nume reţea) utilizat de ruter/punctul de acces nu este selectat sau introdus corect.
  • Cheia de securitate/parola (WEP sau WPA) nu este introdusă corect. Cheia de securitate/parola face distincţie între majuscule şi minuscule.
  • Mutaţi imprimanta mai aproape de ruter/punctul de acces sau modificaţi poziţia antenei externe a punctului de acces sau a ruterului.
  • Interferenţa cu undele radio a dispozitivelor fără fir poate întrerupe conexiunea fără fir. Verificaţi ca alte dispozitive fără fir din apropiere să nu fie pornite.
Sus

Asociate cu parametrii driverului imprimantei/scanerului

  • Driverul imprimantei nu este instalat.
  • Driverul scanerului nu este instalat.
Sus

Explicaţia elementelor de meniu

Butonul Terminare | Pentru a ieşi din EpsonNet Setup.
Butonul Înapoi | Pentru a reveni la pasul anterior. Dacă acest buton este inactiv, faceţi clic pe Terminare şi reconfiguraţi imprimanta. Pentru a reîncepe, verificaţi dacă aţi conectat cablul de reţea sau cablul USB la imprimantă.


Sfaturi de căutare

Introduceţi câteva cuvinte cheie specifice şi faceţi clic pe butonul Căutare pentru afişarea unei liste cu rezultatele relevante.
Aveţi grijă să separaţi cuvintele cheie cu spaţii.
Cuvintele-cheie identificate sunt marcate cu roşu în rezultatele căutării.
Dacă un cuvânt cheie apare de mai multe ori într-o frază, este evidenţiată numai prima apariţie.
Pentru detalierea sau concentrarea unei căutări, adăugaţi cuvinte noi la şirul de căutare.