Brukerhåndbok

Detaljert informasjon på hver skjerm
Detaljert forklaring på hvert skjermbilde av EpsonNet Setup.

Opphavsrett og varemerker
NPD4414-00 NO


Opphavsrett og varemerker

Ingen deler av denne publikasjonen kan reproduseres, lagres i et gjenfinningssystem eller overføres i noen form eller på noen måte, det være seg elektronisk, mekanisk, ved fotokopiering, innspilling eller annet, uten skriftlig forhåndstillatelse fra Seiko Epson Corporation. Informasjonen i denne håndboken er utarbeidet til bruk bare med dette Epson-produktet. Epson er ikke ansvarlig for noen form for bruk av denne informasjonen i forbindelse med andre produkter.
Verken Seiko Epson Corporation eller dennes datterselskaper skal ha erstatningsansvar overfor kjøperen av produktet eller tredjeparter for skader, tap, kostnader eller utgifter som kjøperen eller tredjeparter pådrar seg som følge av ulykker, feil bruk eller misbruk av dette produktet, eller uautoriserte modifiseringer, reparasjoner eller endringer i produktet, eller (med unntak av USA) hvis drifts- og vedlikeholdsinstruksjoner fra Seiko Epson Corporation ikke er fulgt nøye.
Seiko Epson Corporation kan ikke holdes ansvarlig for skader eller problemer som oppstår ved bruk av noe tilleggsutstyr eller noen forbruksprodukter andre enn dem som Seiko Epson Corporation har angitt som originale Epson-produkter eller Epson-godkjente produkter.
EPSON® er et registrert varemerke og Exceed Your Vision er et varemerke for Seiko Epson Corporation.
Microsoft®, Windows® og Windows Vista® er registrerte varemerker for Microsoft Corporation.
Apple®, Macintosh®, Mac®, og Mac OS® er registrerte varemerker for Apple, Inc.
Java og alle Java-baserte varemerker og logoer er registrerte varemerker for Sun Microsystems, Inc. i USA, andre land eller begge.
Generell merknad: Andre produktnavn som brukes i dette dokumentet, er kun for identifiseringsformål, og kan være varemerker for sine respektive eiere. Epson frasier seg alle rettigheter til slike varemerker.
Opphavsrett© 2010 Seiko Epson Corporation. Med enerett.


Hjelp

EPSON
Hjem > Hjelp

Hjelp for Brukerhåndbok

Finne frem

Denne Brukerhåndbok inneholder koblinger som gjør det enklere å bevege seg mellom delene. Koblingene vises som farget, understreket tekst. Når du plasserer pekeren over en kobling, endres den til et håndikon. Klikk koblingen hvis du vil gå til et beslektet emne eller detaljert informasjon.
Du kan også klikke disse koblingene for å bevege deg rundt i Brukerhåndbok:
Hjem | Går tilbake til åpningssiden.
Innhold | Åpner innholdsfortegnelsen. Du kan lukke vinduet ved å klikke [image] Lukk.
Stikkordregister | Åpner stikkordregisteret. Du kan lukke vinduet ved å klikke [image] Lukk.
Søk | Åpner søkevinduet, der du kan søke etter emner ved hjelp av stikkord.
Til toppen | Går tilbake til toppen av siden.

Skrive ut et emne

Hvis du vil skrive ut siden som vises i øyeblikket, åpner du menyen File (Fil) og klikker Print (Skriv ut) i nettleseren.

Løse skjermproblemer

Hvis en side i håndboken ikke vises korrekt, klikker du Refresh (Oppdater) eller Reload (Last på nytt) i nettleseren.


Brukerhåndbok

> Hjem

Detaljert informasjon på hver skjerm

Velg skriver
Diagnoseresultater for skriver
Navn på trådløst LAN (SSID)
Angi sikkerhetsnøkkel/passord (WEP)
Angi sikkerhetsnøkkel/passord (WPA)
Angi sikkerhetsnøkkel/passord
Bytt tilkobling
Innstillinger for IP-adresse
Oppsett for fildeling
Installering mislyktes


Velg skriver

Tilkobling via nettverk
Tilkobling via USB-kabel
Forklaring på menyelementer
Velg skriveren du vil konfigurere, i listen, og klikk deretter Neste.
Du kan sortere skriverne som vises, ved å klikke Modellnavn, Status, MAC-adresse eller IP-adresse på listen.
  • En MAC-adresse er en unik identifikator som fabrikantene tilordner til nettverkskort på enheter som PC-er og skrivere.
  • EN IP-adresse er en unik identifikator for hver enhet, som PC-er og skrivere, på et nettverk.
Fargen på skriverikonet på listen angir skriverstatusen som følger.
Rød |  | Skriverens nettverksinnstillinger er ennå ikke konfigurert. Skriveren er konfigurert og koblet til nettverket. Klientdatamaskinen er imidlertid ennå ikke konfigurert til å bruke skriveren (kun Windows).
Grønn | Windows | Klientdatamaskinen og skriveren er konfigurert og koblet til nettverket. Skriveren kan nå brukes via nettverket.
 | Macintosh | Skriverens nettverksinnstillinger er riktig konfigurert.
Hvis ønsket skriver ikke vises på listen når du klikker Søk på nytt, kontrollerer du følgende punkter:

Tilkobling via nettverk

  • Skriveren og tilgangspunktet/huben/ruteren er aktivert.
  • Datamaskinens nettverksgrensesnitt fungerer som det skal.
  • Brannmur eller sikkerhetsprogramvare kan blokkere for kommunikasjonen til EpsonNet Setup. Tillat at programmet EpsonNet Setup konfigurerer nettverksinnstillingene.
  • Nettverksinnstillingene for skriveren er endret. Tilbakestill nettverksinnstillingene for skriveren til standardinnstillingene. Se i dokumentasjonen som fulgte med skriveren, for å få vite hvordan du tilbakestiller innstillingene.

Kun kablet LAN

  • LAN-kabelen er riktig tilkoblet mellom skriveren og huben/ruteren eller mellom skriveren og datamaskinen.
  • Skriveren er ikke tilkoblet utenom ruteren.

Kun trådløst

  • Datamaskinens trådløse kommunikasjon er deaktivert.
  • Tilgangsbegrensning kan være angitt på ruteren eller tilgangspunktet. Registrer skriverens MAC-adresse (Media Access Control) eller IP-adresse på ruteren eller tilgangspunktet for å tillate kommunikasjon. MAC-adressen finner du på skriverens kontrollpanel eller på nettverksstatusarket.
Til toppen

Tilkobling via USB-kabel

  • USB-kabelen er riktig tilkoblet mellom skriveren og datamaskinen.
  • Skrivernavnet står oppført under Skrivere og telefakser i Kontrollpanel. (kun Windows).
Til toppen

Forklaring på menyelementer

Knappen Diagnosekontroll for skriver | Klikk denne knappen for å sjekke og vise nettverksstatusen til skriveren din.
Knappen Søk på nytt | Oppdaterer listen med nyeste informasjon.
Knappen Neste | Går til neste trinn.
Knappen Avbryt | Avslutter EpsonNet Setup.
Til toppen


Diagnoseresultater for skriver

Denne skjermen viser følgende status for skriveren din.
Nettverkskonfigurasjon
Viser om skriveren din kommuniserer som den skal på nettverket med IP-adressen, nettverksmasken og standard gateway-adresse som er satt for skriveren.
Du kan bekrefte skriverinnstillingene som vist nedenfor:
Via skriverens kontrollpanel
Du kan bekrefte innstillingene på menyen Nettverksinnstillinger i kontrollpanelet. Vil du vite mer, kan du se i dokumentasjonen som fulgte med skriveren.
Via EpsonNet Setup (denne programvaren)
1. Velg ønsket skriver på skjermen Velg skriver, og klikk deretter på Neste.
2. Velg Innstillinger for skriver og datamaskin på skjermen Velg innstilling, og klikk deretter på Neste.
3. Klikk Neste på skjermen Start tilkoblingsinnstillinger.
4. Du kan se verdiene for IP-adresse, nettverksmasken og standard gateway på skjermen Innstillinger for IP-adresse.
Innstillinger for skriverdriver
Vises hvis skriverdriveren er riktig installert.
En skriverdriver er en programbit som trenges for å skrive ut fra programvare.
Innstillinger for skannerdriver (kun Windows)
Vises hvis skannerdriveren er riktig installert.
En skannerdriver er en programbit som trenges for å skanne dokumenter med skannerenheten på skriveren din.
Nettverksmodul for Epson Network Utility (kun Windows)
Vises hvis nettverksmodulen for Epson Network Utility er riktig installert.
Nettverksmodulen er programvare som trenges for å bruke EPSON Status Monitor på et nettverk. Ved hjelp av EPSON Status Monitor kan du få fram informasjon om skriveren, slik som hvor mye blekk det er igjen eller om feil på skriveren.
EpsonNet Print (kun Windows)
Vises hvis EpsonNet Print er riktig installert.
EpsonNet Print er programvare som overvåker skriverporten din på et nettverk. Ved hjelp av EpsonNet Print kan du skrive ut til ønsker skriver selv etter at IP-adressen til skriveren har endret seg.
Skriverport (kun Windows)
Vises hvis innstillingene til skriverporten din er konfigurert riktig.
Du må konfigurere denne skriverportinnstillingen riktig for å kunne skrive ut til ønsket skriver.
Skanningsinnstillinger (kun Windows)
Vises hvis skanneren er riktig konfigurert på nettverket.
Problemer med brannmur, Wi-Fi-miljø osv.
Vises hvis nettverket skriveren din er koblet til fungerer som det skal.
Hvis antispionprogrammer blokkerer kommunikasjonen mellom datamaskinen og skriveren, eller hvis ruteren eller tilgangspunktet ikke er riktig konfigurert, kan du ikke skrive ut til ønsket skriver, til tross for at skriveren er konfigurert riktig.


Navn på trådløst LAN (SSID)

SSID
Kommunikasjonsmodus
Forklaring på menyelementer

SSID

SSID er en unik identifikator (nettverksnavn) som brukes til å etablere og opprettholde trådløs tilkobling.
I dette trinnet angir du SSID-en som brukes på ruteren eller tilgangspunktet, for å bruke skriveren trådløst.
SSID-er og kommunikasjonsmodus for tilgjengelige nettverk vises på listen. SSID-er som vises med gule nøkkelikoner er beskyttet med sikkerhetsnøkler/passord.
Hvis du vil ha mer informasjon om SSID-en, kan du se i dokumentasjonen som fulgte med ruteren eller tilgangspunktet.
Hvis ønsket nettverk ikke vises, klikker du Søk på nytt for å oppdatere listen.
Hvis det er angitt en sikkerhetsmodus som ikke støttes, i ruteren eller tilgangspunktet, eller hvis tilgangspunktet kjører i skjult modus, vises ikke SSID-en. Når tilgangspunktet kjører i skjult modus, merker du av for Angi manuelt og skriver inn SSID-en direkte.
Hvis en SSID som er stilt inn i ruteren eller tilgangspunktet, inneholder andre tegn enn ASCII-tegn, kan ikke SSID-en vises.
Til toppen

Kommunikasjonsmodus

Infrastrukturmodus og Ad hoc-modus er metoder for trådløs overføring.
  • Infrastrukturmodus – en modus der skriveren og datamaskinen kommuniserer gjennom et tilgangspunkt eller en ruter.
  • Ad hoc-modus – en modus der skriveren og datamaskinen kommuniserer direkte med hverandre, uten å bruke et tilgangspunkt eller en ruter.
Til toppen

Forklaring på menyelementer

Rullegardinlisten Kommunikasjonsmodus: | Velg Infrastruktur eller Ad hoc. Velg Alle for å vise alle.
Knappen Søk på nytt | Oppdaterer listen med nyeste informasjon.
Avmerkingsboksen Angi manuelt | Merk av for dette alternativet for å angi innstillingene manuelt.
Tekstboksen SSID | Skriv inn ønsket SSID.
Passord | Velg Eksisterende hvis SSID-en du spesifiserer, er beskyttet med sikkerhetsnøkkel/passord. Velg Ingen hvis SSID-en du spesifiserer, ikke er beskyttet med sikkerhetsnøkkel/passord.
Knappen Tilbake | Går tilbake til forrige trinn.
Knappen Neste | Går til neste trinn.
Knappen Avbryt | Avslutter EpsonNet Setup.


Angi sikkerhetsnøkkel/passord (WEP)

Forklaring på menyelementer
WEP (Wired Equivalent Privacy) er en sikkerhetsprotokoll for trådløse nettverk. Data krypteres ved hjelp av WEP-nøkkelen/-passordet, noe som gjør det trådløse nettverket sikrere.

Forklaring på menyelementer

Tekstboksen Angi sikkerhetsnøkkel/passord (WEP)
Angi nøyaktig de samme verdiene som er angitt for ruteren eller tilgangspunktet. Hvis du vil bekrefte verdiene som er angitt for ruteren eller tilgangspunktet, ser du i dokumentasjonen som fulgte med ruteren/tilgangspunktet.
Kontroller at du spesifiserer verdien som er satt for ruteren eller tilgangspunktet som nøkkel nummer 1.
Hvis WEP-nøkkelen/-passordet bruker ASCII-tegn, skriver du inn de 5 eller 13 tegnene i WEP-nøkkelen. Nøkkelen/passordet skiller mellom små og store bokstaver.
Hvis WEP-nøkkelen/-passordet bruker heksadesimale tegn, skriver du inn de 10 eller 26 tegnene i WEP-nøkkelen/-passordet.
Knappen Tilbake
Går tilbake til forrige trinn.
Knappen Neste
Går til neste trinn.
Knappen Avbryt
Avslutter EpsonNet Setup.


Angi sikkerhetsnøkkel/passord (WPA)

Forklaring på menyelementer
WPA-PSK (TKIP/AES) er en trådløs krypteringsprotokoll med en sterkere krypteringsalgoritme enn WEP. Enhetene og ruterne eller tilgangspunktene må dele den forhåndsdelte nøkkelen/passordet. Protokoller som bruker AES, kalles WPA2-PSK og har sterkere kryptering enn TKIP.

Forklaring på menyelementer

Tekstboksen Angi sikkerhetsnøkkel/passord (WPA)
Angi nøkkelen/passordet som er angitt for ruteren eller tilgangspunktet. Hvis du vil bekrefte nøkkelen/passordet som er angitt for ruteren eller tilgangspunktet, ser du i dokumentasjonen som fulgte med ruteren/tilgangspunktet.
Angi en nøkkel/passord på mellom 8 og 64 tegn. Nøkkelen/passordet skiller mellom små og store bokstaver.
Hvis du skriver inn en 64-tegns nøkkel/passord, skriv nøkkelen/passordet i heksadesimale tegn.
Knappen Tilbake
Går tilbake til forrige trinn.
Knappen Neste
Går til neste trinn.
Knappen Avbryt
Avslutter EpsonNet Setup.


Angi sikkerhetsnøkkel/passord

Tekstboksen Angi sikkerhetsnøkkel/passord
Angi nøkkelen/passordet som er angitt for ruteren eller tilgangspunktet. Hvis du vil bekrefte nøkkelen/passordet som er angitt for ruteren eller tilgangspunktet, ser du i dokumentasjonen som fulgte med ruteren/tilgangspunktet.
Angi en sikkerhetsnøkkel/passord på mellom 5 tegn, eller 8 til 64 tegn. Nøkkelen/passordet skiller mellom små og store bokstaver.
Hvis du skriver inn en 64-tegns nøkkel/passord, skriv nøkkelen/passordet i heksadesimale tegn.
Knappen Tilbake
Går tilbake til forrige trinn.
Knappen Neste
Går til neste trinn.
Knappen Avbryt
Avslutter EpsonNet Setup.


Bytt tilkobling

Bytte fra kablet LAN til trådløs tilkobling
Bytte fra trådløs tilkobling til kablet LAN
Bytte fra USB-tilkobling til kablet LAN-tilkobling
Bytte fra USB-tilkobling til trådløs tilkobling
Forklaring på menyelementer

Bytte fra kablet LAN til trådløs tilkobling

Trekk ut LAN-kabelen fra skriveren, og klikk deretter Neste.
Til toppen

Bytte fra trådløs tilkobling til kablet LAN

Koble til LAN-kabelen før du klikker Neste.
Til toppen

Bytte fra USB-tilkobling til kablet LAN-tilkobling

Koble til LAN-kabelen før du klikker Neste.
Ikke trekk ut USB-kabelen.
Til toppen

Bytte fra USB-tilkobling til trådløs tilkobling

Ta ut LAN-kabelen hvis den er koblet til skriveren.
Klikk Neste.
Ikke trekk ut USB-kabelen.
Til toppen

Forklaring på menyelementer

Knappen Neste | Går til neste trinn.
Knappen Avbryt | Avslutter EpsonNet Setup.


Innstillinger for IP-adresse

Forklaring på menyelementer
IP-adresse
Bruk av samme IP-adresse for flere enheter kan forårsake kommunikasjonsfeil. Innstillinger for IP-adresse for skriveren skal følge innstillingene for datamaskinen som er koblet til skriveren. Følg trinnene nedenfor for å kontrollere datamaskinens innstillinger for IP-adresse.
For brukere av Windows:
1. Klikk Start, høyreklikk ikonet Mine nettverkssteder, og klikk deretter Egenskaper.
2. Høyreklikk ikonet Lokal tilkobling, og klikk Egenskaper. Dobbeltklikk Internett-protokoll (TCP/IP).
For brukere av Macintosh:
1. Velg Systemvalg på Apple-menyen.
2. Klikk ikonet Nettverk.
3. Velg riktig innstilling for miljøet, og klikk deretter kategorien TCP/IP.
Standard IP-adresse er 192.168.192.168. Vil du bruke denne IP-adressen, sletter du først adressen, og deretter skriver du inn den samme adressen på nytt.
Nettverksmaske
Kontroller IP-adressen til datamaskinen. 255.255.255.0 er vanligvis angitt for mindre nettverk.
Standard gateway
Kontroller innstillingene for IP-adressen til datamaskinen. Hvis du ikke bruker en standard gateway, kan du spesifisere standardverdien (0.0.0.0) som en standard gateway.

Forklaring på menyelementer

Alternativknappen Hent IP-adressen automatisk med DHCP (anbefales)
Velg denne alternativknappen for å hente innstillinger for IP-adresse automatisk hvis ruteren eller tilgangspunktet støtter DHCP.
DHCP (Dynamic Host Configuration Protocol) er en protokoll som tilordner dynamiske IP-adresser til enheter på nettverket.
Vil du vite mer, ser du i dokumentasjonen som fulgte med ruteren eller tilgangspunktet.
Alternativknappen Angi IP-adressen manuelt (avansert)
Velg denne alternativknappen for å angi innstillingene for IP-adresse manuelt.
Knappen Tilbake
Går tilbake til forrige trinn.
Knappen Neste
Går til neste trinn.
Knappen Avbryt
Avslutter EpsonNet Setup.


Oppsett for fildeling

Forklaring på menyelementer
Angi innstillingene for tilgangsattributt for eksterne lagringsenheter, som minnekort og minnepinner, som er koblet til skriveren. Innstillingene brukes på alle eksterne lagringsenheter som er koblet til skriveren.

Forklaring på menyelementer

Valgknappen Wi-Fi-nettverk
Velg denne valgknappen for å gi skrivetilgang til eksterne lagringsenheter fra datamaskiner som kobler til skriveren via et nettverk.
Hvis du velger dette, blir all tilgang til eksterne lagringsenheter fra datamaskiner som kobler til via USB, skrivebeskyttet.
Valgknappen USB
Velg denne valgknappen for å gi skrivetilgang til eksterne lagringsenheter fra datamaskiner som kobler til skriveren via USB.
Hvis du velger dette, blir all tilgang til eksterne lagringsenheter fra datamaskiner som kobler til via et nettverk, skrivebeskyttet.
Knappen Tilbake
Går tilbake til forrige trinn.
Knappen Neste
Går til neste trinn.
Knappen Avbryt
Avslutter EpsonNet Setup.


Installering mislyktes

Relatert til innstillingene for tilkobling/IP-adresse/minnekort
Relatert til innstillingene for skriver-/skannerdriveren
Forklaring på menyelementer
Det oppstod en feil under installering av skriveren. Typen, statusen og årsaken til enkelte feil vises i feilrapporten.
Installeringen kan være mislykket av følgende årsaker:

Relatert til innstillingene for tilkobling/IP-adresse/minnekort

  • Skriveren eller tilgangspunktet/huben/ruteren er deaktivert.
  • Brannmur eller sikkerhetsprogramvare kan blokkere for kommunikasjonen til veiviseren for EpsonNet Setup. Hvis du vil tillate at EpsonNet Setup konfigurerer nettverksinnstillingene, må du deaktivere Windows-brannmuren eller annen sikkerhetsprogramvare, eller registrere EpsonNet Setup som unntak i disse brannmurene.
  • Det er valgt en annen tilkoblingsmetode i veiviseren for EpsonNet Setup enn den metoden som faktisk er brukt for å tilkoble skriveren.
  • Innstillingene for IP-adresse for skriveren er feil.
  • Du har ikke byttet tilkoblingsmetode, som påkrevd av veiviseren for EpsonNet Setup.

Kun kablet LAN

  • LAN-kabelen er ikke riktig tilkoblet mellom skriveren og huben/ruteren eller mellom skriveren og datamaskinen.
  • Datamaskinen eller skriveren er tilkoblet utenom ruteren.

Kun trådløst

  • USB-kabelen er ikke riktig tilkoblet mellom skriveren og datamaskinen.
  • Datamaskinen kommuniserer ikke med ruteren eller tilgangspunktet.
  • Tilgangsbegrensning kan være angitt på ruteren eller tilgangspunktet. Registrer skriverens MAC-adresse (Media Access Control) eller IP-adresse på ruteren eller tilgangspunktet for å tillate kommunikasjon. MAC-adressen finner du på skriverens kontrollpanel eller på nettverksstatusarket.
  • SSID-en (nettverksnavn) som er brukt på ruteren eller tilgangspunktet, er ikke riktig valgt eller angitt.
  • Sikkerhetsnøkkelen/passordet (WEP eller WPA) er ikke riktig angitt. Kontroller at nøkkelen/passordet skiller mellom små og store bokstaver.
  • Flytt skriveren nærmere ruteren eller tilgangspunktet, eller juster den eksterne antennen til ruteren eller tilgangspunktet.
  • Elektromagnetisk interferens fra andre trådløse enheter kan forstyrre trådløs tilkobling. Kontroller at andre trådløse enheter i nærheten ikke er slått på.
Til toppen

Relatert til innstillingene for skriver-/skannerdriveren

  • Skriverdriveren er ikke installert.
  • Skannerdriveren er ikke installert.
Til toppen

Forklaring på menyelementer

Knappen Fullfør | Avslutter EpsonNet Setup.
Knappen Tilbake | Går tilbake til forrige trinn. Hvis denne knappen er deaktivert, klikker du Fullfør og konfigurerer skriveren på nytt. Vil du starte på nytt, kontrollerer du at LAN-kabelen eller USB-kabelen er koblet til skriveren.


Søketips

Skriv inn noen få, spesifikke stikkord, og klikk deretter knappen Søk for å vise en oversikt over relevante resultater.
Pass på skille stikkordene med mellomrom.
Treff for stikkordene utheves med rødt i søkeresultatene.
Hvis et stikkord finnes flere steder i en frase, utheves bare den første forekomsten.
Legg til flere ord i søketermene for å forbedre eller begrense søket.