Lietotāja rokasgrāmata

Detalizēta informācija par katru ekrānu
Sniedz detalizētu informāciju par katru EpsonNet Setup ekrānu.

Autortiesības un preču zīmes
NPD4414-00 LV


Autortiesības un preču zīmes

Nevienu šīs publikācijas daļu bez iepriekšējas Seiko Epson Corporation rakstveida atļaujas nedrīkst reproducēt, uzglabāt meklēšanas sistēmā vai jebkādā formā nodot, izmantojot dažādus līdzekļus - elektroniskus, mehāniskus, fotokopēšanas, ierakstīšanas vai citus. Šeit esošā informācija paredzēta tikai darbam ar Epson produktu Epson neuzņemas atbildību par šīs informācijas izmantošanu darbā ar citiem produktiem
Ne Seiko Epson Corporation, ne tā filiāles neuzņemas atbildību par produkta bojājumiem, zaudējumiem vai izmaksām, kas radušās pircējiem vai trešajām personām, šo produktu nepareizi lietojot, veicot tajā neapstiprinātas izmaiņas, to remontējot (izņemot ASV) vai neņemot vērā Seiko Epson Corporation lietošanas un apkopes instrukciju.
Seiko Epson Corporation neatbild par jebkādu kaitējumu vai problēmām, kas radušās jebkuru papildpiederumu vai patērējamo produktu lietošanas dēļ, kas nav Seiko Epson Corporation Oriģinālie Epson vai Epson Apstiprinātie produkti.
EPSON® ir reģistrēta preču zīme, un Exceed Your Vision ir Seiko Epson Corporation preču zīme.
Microsoft®, Windows® un Windows Vista® ir reģistrētas Microsoft Corporation preču zīmes.
Apple®, Macintosh®, Mac® un Mac OS® ir reģistrētas Apple, Inc. prežu zīmes.
Java un visas Java preču zīmes un logotipi uz Java bāzes ir reģistrētas Sun Microsystems, Inc. preču zīmes Savienotajās valstīs, citās valstīs vai gan pirmajās, gan otrajās.
Vispārīga norāde: citu šeit izmantoto produktu nosaukumu mērķis ir ļaut tos identificēt, un tie var būt to īpašnieku preču zīmes. Epson nepretendē uz jebkādām šo preču zīmju tiesībām.
Autortiesības © 2010 Seiko Epson Corporation. Visas tiesības aizsargātas.


Palīdzība

EPSON
Sākums > Palīdzība

Lietotāja rokasgrāmataPalīdzība

Sava ceļa meklēšana

Šī Lietotāja rokasgrāmata ietver saites, kas atvieglo pārvietošanos starp nodaļām. Saites parādās kā krāsains, pasvītrots teksts. Kad novietojat kursoru virs saites, tā nomainās pret ikonu. Noklikšķiniet uz saites, lai piekļūtu saistītām tēmām vai sīkākai informācijai.
Uz saitēm var klikšķināt arī, lai pārvietotos pa Lietotāja rokasgrāmata:
Sākums | Atgriežas sākuma lapā.
Saturs | Atver Satura rādītāju. Logu iespējams aizvērt, noklikšķinot uz pogas [image] Aizvērt.
Alfabētiskais rādītājs | Atver alfabētisko rādītāju. Logu iespējams aizvērt, noklikšķinot uz pogas [image] Aizvērt.
Meklēt | Atver meklēšanas logu, kur iespējams atrast tēmas, ievadot atslēgvārdus.
Augšā | Atgriežas pašreizējā lapā.

Tēmas drukāšana

Lai drukātu lapu, kurā pašreiz atrodaties, atveriet izvēlni File (Fails) un pārlūkā noklikšķiniet uz Print (Drukāt).

Displeja problēmu risināšana

Ja rokasgrāmatas lapa parādās nepareizi, noklikšķiniet Refresh (Atsvaidzināt) vai pārlūkā nospiediet pogu Reload (Pārlādēt).


Lietotāja rokasgrāmata

> Sākums

Detalizēta informācija par katru ekrānu

Atl. printeri
Printera diagnostikas rezultāti
Wi-Fi tīkla nosaukums (SSID)
Ievadiet drošības atslēgu/paroli (WEP)
Ievadiet drošības atslēgu/paroli (WPA)
Ievadiet drošības atslēgu/paroli
Pārslēgt savienojumu
IP adreses iestatījumi
Failu koplietošanas iestatīšana
Instalācija nav izdevusies


Atl. printeri

Savienojums, izmantojot tīklu
Savienojums, izmantojot USB kabeli
Visu izvēlnes vienumu skaidrojums
Izvēlieties sarakstā konfigurējamo mērķa printeri un pēc tam noklikšķiniet uz Tālāk.
Jūs varat kārtot redzamos printerus, noklikšķinot sarakstlodziņā uz Mod. nos., Status, MAC adrese vai IP adrese.
  • MAC adrese ir unikāls identifikators, ko ražotājs piešķir tīkla adapteriem tādās ierīcēs kā datori un printeri.
  • IP adrese ir katras tīkla ierīces, piemēram, datora vai printera, unikāls identifikators.
Printera ikonas krāsa sarakstā norāda, kāds ir printera statuss; skatiet krāsu skaidrojumus turpmāk.
Sarkans |  | Printera tīkla iestatījumi vēl nav konfigurēti. Printeris ir veiksmīgi konfigurēts un pievienots tīklam. Tomēr klienta dators vēl nav konfigurēts, lai izmantotu printeri. (tikai Windows)
Zaļš | Windows | Klienta dators un printeris ir veiksmīgi konfigurēti un pievienoti tīklam. Printeris ir pieejams lietošanai tīklā.
 | Macintosh | Printera tīkla iestatījumi ir pareizi konfigurēti.
Ja mērķa printeris nav redzams sarakstā pēc noklikšķināšanas uz Mekl. vēlr., pārbaudiet šos punktus:

Savienojums, izmantojot tīklu

  • Jūsu printeris un piekļuves punkts / centrmezgls / maršrutētājs ir ieslēgti.
  • Jūsu datora tīkla interfeiss darbojas pareizi.
  • Ugunsmūris vai drošības programmatūra var bloķēt EpsonNet Setup sazināšanos. Ļaujiet EpsonNet Setup konfigurēt tīkla iestatījumus.
  • Printera tīkla iestatījumi ir mainīti. Atiestatiet printera tīkla iestatījumus uz ražotāja noklusējuma iestatījumiem. Skatiet jūsu printera komplektācijā iekļauto dokumentāciju, kā atiestatīt iestatījumus.

Tikai vadu LAN

  • LAN kabelis ir pareizi saslēgts starp printeri un centrmezglu/maršrutētāju vai starp printeri un datoru.
  • Printeris nav pieslēgts tālāk par maršrutētāju.

Tikai Wi-Fi

  • Jūsu datora bezvadu sazināšanās ir izslēgta.
  • Piekļuves ierobežojums var būt iestatīts maršrutētājam/piekļuves punktam. Reģistrējiet printera MAC (Media Access Control) adresi vai IP adresi maršrutētājā/piekļuves punktā, lai atļautu sazināšanos. MAC adresi var pārbaudīt printera vadības panelī vai tīkla statusa lapā.
Augšā

Savienojums, izmantojot USB kabeli

  • USB kabelis ir pareizi saslēgts starp printeri un datoru.
  • Printera nosaukums ir redzams zem Printers and Faxes (Printeri un faksi) logā Control Panel (Vadības panelis). (tikai Windows)
Augšā

Visu izvēlnes vienumu skaidrojums

Poga Printera diagnostika | Noklikšķiniet uz šīs pogas, lai pārbaudītu un rādītu printera tīkla statusu.
Poga Mekl. vēlr. | Atjaunina sarakstu ar jaunāko informāciju.
Poga Tālāk | Pāriet pie nākamā soļa.
Poga Atcelt | Iziet no EpsonNet Setup.
Augšā


Printera diagnostikas rezultāti

Šajā ekrānā parādās printera statuss.
Tīkla konfigurēšana
Rāda, vai printeris pareizi komunicē tīklā ar tam iestatīto IP adresi, apakštīkla masku un noklusējuma vārteju.
Jūs varat apstiprināt printera iestatījumus šādi:
Izmantojot printera vadības paneli
Jūs varat apstiprināt iestatījumus vadības paneļa izvēlnē Tīkla iestatījumi. Lai iegūtu detalizētu informāciju, skatiet jūsu printera dokumentāciju.
EpsonNet Setup (šī programmatūra) lietošana
1. Izvēlieties mērķa printeri ekrānā Atl. printeri, pēc tam noklikšķiniet uz Tālāk.
2. Izvēlieties Printera un datora iestatījumi ekrānā Atlasiet iestatījumu, pēc tam noklikšķiniet uz Tālāk.
3. Noklikšķiniet uz Tālāk ekrānā Sākt savienojuma iestatīšanu.
4. Jūs varat redzēt IP adreses, apakštīkla maskas un noklusējuma vārtejas vērtības ekrānā IP adreses iestatījumi
Printera draivera iestatījumi
Rāda, vai printera draiveris ir pareizi instalēts.
Printera draiveris ir programmatūra, kas nepieciešama, lai veiktu drukāšanu no lietojumprogrammām.
Skenera draivera iestatījumi (tikai Windows)
Rāda, vai skenera draiveris ir pareizi instalēts.
Skenera draiveris ir programmatūra, kas nepieciešama dokumentu skenēšanai, izmantojot jūsu printera skeneri.
Epson Network Utility tīkla modulis (tikai Windows)
Rāda, vai Epson Network Utility tīkla modulis ir pareizi instalēts.
Tīkla modulis ir programmatūra, kas nepieciešama EPSON Status Monitor lietošanai tīklā. Izmantojot EPSON Status Monitor, jūs var iegūt printera informāciju par, piemēram, atlikušo tintes daudzumu vai printera kļūmēm.
EpsonNet Print (tikai Windows)
Rāda, vai EpsonNet Print ir pareizi instalēta.
EpsonNet Print ir programmatūra, ka vēro jūsu printera portu tīklā. Izmantojot EpsonNet Print, jūs varat drukāt vajadzīgajā printerī arī pēc printera IP adreses maiņas.
Printera pieslēgvieta (tikai Windows)
Rāda, vai printera pieslēgvietas iestatījumi ir pareizi konfigurēti.
Jums pareizi jākonfigurē printera pieslēgvietas iestatījumu, lai drukātu no vajadzīgā printera.
Skenēšanas iestatījumi (tikai Windows)
Rāda, vai skeneris ir pareizi konfigurēts tīklā.
Ugunsmūra, Wi-Fi vides problēmas utt.
Rāda, vai tīkls, kuram printeris ir pieslēgts, darbojas pareizi.
Ja pretspiegprogrammatūras programmatūra bloķē sazināšanos starp jūsu datoru un printeri vai jūsu maršrutētājs/piekļuves punkts nav pareizi konfigurēts, jūs nevarat drukāt ar vēlamo printeri, pat ja printeris ir konfigurēts pareizi.


Wi-Fi tīkla nosaukums (SSID)

SSID
Sazināšanās režīms
Visu izvēlnes vienumu skaidrojums

SSID

SSID ir unikāls identifikators (tīkla nosaukums), ko izmanto, lai izveidotu un uzturētu bezvadu savienojamību.
Šajā solī norādiet SSID, kas tiek izmantots maršrutētājā/piekļuves punktā, lai printeri varētu izmantot bezvadu režīmā.
Pieejamā tīkla SSID un sazināšanās režīmi ir redzami sarakstā. SSID, pie kuriem parādās dzeltenas atslēgas ikona, ir aizsargāti ar drošības atslēgām / paroli.
Skatiet informāciju par SSID maršrutētāja/piekļuves punkta dokumentācijā.
Ja mērķa tīkls nav redzams, noklikšķiniet uz Mekl. vēlr., lai atsvaidzinātu sarakstu.
Ja jūsu maršrutētājam/piekļuves punktam ir iestatīts neatbalstīts drošības režīms vai piekļuves punkts darbojas slēptajā režīmā, SSID nav redzams. Ja piekļuves punkts darbojas slēptajā režīmā, atzīmējiet izvēles rūtiņu Ievadīt manuāli un ievadiet SSID tieši.
SSID nevar parādīt, ja jūsu maršrutētājā/piekļuves punktā iestatītajā SSID ir izmantotas ne ASCII rakstzīmes.
Augšā

Sazināšanās režīms

Infrastruktūras un Ad Hoc režīmi ir bezvadu pārsūtīšanas metodes.
  • Infrastruktūras režīms — režīms, kurā printeris un dators sazinās, izmantojot maršrutētāju/piekļuves punktu.
  • Ad Hoc režīms — režīms, kurā printeris un dators sazinās tieši, neizmantojot maršrutētāju/piekļuves punktu.
Augšā

Visu izvēlnes vienumu skaidrojums

Nolaižamais saraksts Sazināšanās režīms | Izvēlieties Infrastruktūra vai Ad Hoc. Lai rādītu visus, izvēlieties Visi.
Poga Mekl. vēlr. | Atjaunina sarakstu ar jaunāko informāciju.
Izvēles rūtiņa Ievadīt manuāli | Atzīmējiet šo izvēles rūtiņu, lai ievadītu iestatījumus manuāli.
SSID tekstlodziņš | Ievadiet vajadzīgo SSID.
Parole | Izvēlieties Esošais, ja jūsu norādīto SSID aizsargā drošības atslēga/parole. Izvēlieties Neviens, ja jūsu norādīto SSID neaizsargā drošības atslēga/parole.
Poga Atpakaļ | Atgriežas pie iepriekšējā soļa.
Poga Tālāk | Pāriet pie nākamā soļa.
Poga Atcelt | Iziet no EpsonNet Setup.


Ievadiet drošības atslēgu/paroli (WEP)

Visu izvēlnes vienumu skaidrojums
WEP (Wired Equivalent Privacy) ir drošības protokols Wi-Fi tīkliem. Dati tiek kodēti, izmantojot WEP atslēgu/paroli, kas gādā par jūsu Wi-Fi tīkla drošību.

Visu izvēlnes vienumu skaidrojums

Tekstlodziņš Ievadiet drošības atslēgu/paroli (WEP)
Norādiet tās pašas vērtības, kas tika iestatītas maršrutētājam/piekļuves punktam. Lai apstiprinātu maršrutētājam/piekļuves punktam iestatītās vērtības, skatiet jūsu maršrutētāja/piekļuves punkta dokumentāciju.
Noteikti jānorāda vērtība, kas iestatīta kā maršrutētāja/piekļuves punkta atslēga Nr. 1.
Ja WEP atslēgā / parolē ir izmantotas ASCII rakstzīmes, ievadiet 5 vai 13 rakstzīmju WEP atslēgu / paroli. Atslēga / parole ir reģistrjutīga.
Ja WEP atslēga / parole ir heksadecimāla, ievadiet 10 vai 26 rakstzīmju WEP atslēgu / paroli.
Poga Atpakaļ
Atgriežas pie iepriekšējā soļa.
Poga Tālāk
Pāriet pie nākamā soļa.
Poga Atcelt
Iziet no EpsonNet Setup.


Ievadiet drošības atslēgu/paroli (WPA)

Visu izvēlnes vienumu skaidrojums
WPA-PSK (TKIP/AES) – bezvadu kodēšanas protokols ar spēcīgāku kodēšanas algoritmu kā WEP. Ierīcēm un maršrutētājam/piekļuves punktiem jābūt koplietotai iepriekš kopīgotai atslēgai/parolei. Protokolus, kas izmanto AES, dēvē par WPA2-PSK un tiem ir spēcīgāka kodēšana, nekā TKIP.

Visu izvēlnes vienumu skaidrojums

Tekstlodziņš Ievadiet drošības atslēgu/paroli (WPA) | Norādiet to pašu atslēgu/paroli, kas iestatīta maršrutētājam/piekļuves punktam. Lai apstiprinātu maršrutētājam/piekļuves punktam iestatīto atslēgu/paroli, skatiet jūsu maršrutētāja/piekļuves punkta dokumentāciju. Ievadiet atslēgu/paroli, kuru veido 8 līdz 64 rakstzīmes. Atslēga / parole ir reģistrjutīga. Ja jūs ievadīsiet 64 rakstzīmju atslēgu / paroli, ievadiet heksadecimālu atslēgu/paroli.
Poga Atpakaļ | Atgriežas pie iepriekšējā soļa.
Poga Tālāk | Pāriet pie nākamā soļa.
Poga Atcelt | Iziet no EpsonNet Setup.


Ievadiet drošības atslēgu/paroli

Teksta lodziņš Ievadiet drošības atslēgu/paroli
Norādiet to pašu atslēgu/paroli, kas iestatīta maršrutētājam/piekļuves punktam. Lai apstiprinātu maršrutētājam/piekļuves punktam iestatīto atslēgu/paroli, skatiet jūsu maršrutētāja/piekļuves punkta dokumentāciju.
Ievadiet drošības atslēgu / paroli, kuru veido 5 rakstzīmes vai 8 līdz 64 rakstzīmes. Atslēga / parole ir reģistrjutīga.
Ja jūs ievadīsiet 64 rakstzīmju atslēgu / paroli, ievadiet heksadecimālu atslēgu/paroli.
Poga Atpakaļ
Atgriežas pie iepriekšējā soļa.
Poga Tālāk
Pāriet pie nākamā soļa.
Poga Atcelt
Iziet no EpsonNet Setup.


Pārslēgt savienojumu

Lai pārslēgtos no vadu LAN uz Wi-Fi pieslēgumu
Lai pārslēgtos no Wi-Fi uz vadu LAN pieslēgumu
Lai pārslēgtos no USB uz vadu LAN pieslēgumu
Lai pārslēgtos no USB uz Wi-Fi pieslēgumu
Visu izvēlnes vienumu skaidrojums

Lai pārslēgtos no vadu LAN uz Wi-Fi pieslēgumu

Atvienojiet LAN kabeli no printera un pēc tam noklikšķiniet uz Tālāk.
Augšā

Lai pārslēgtos no Wi-Fi uz vadu LAN pieslēgumu

Pievienojiet LAN kabeli, pirms noklikšķināt uz Tālāk.
Augšā

Lai pārslēgtos no USB uz vadu LAN pieslēgumu

Pievienojiet LAN kabeli, pirms noklikšķināt uz Tālāk.
Neatvienojiet USB kabeli.
Augšā

Lai pārslēgtos no USB uz Wi-Fi pieslēgumu

Ja LAN kabelis ir pievienots printerim, tas jāatvieno.
Noklikšķiniet uz Tālāk.
Neatvienojiet USB kabeli.
Augšā

Visu izvēlnes vienumu skaidrojums

Poga Tālāk | Pāriet pie nākamā soļa.
Poga Atcelt | Iziet no EpsonNet Setup.


IP adreses iestatījumi

Visu izvēlnes vienumu skaidrojums
IP adrese
Ja izmantojat vienu IP adresi vairākām ierīcēm, tas var izraisīt sazināšanās kļūdu. Printera IP adreses iestatījumiem jāatbilst printerim pieslēgtā datora iestatījumiem. Izpildiet šos soļus, lai pārbaudītu datora IP adreses iestatījumus.
Windows lietotājiem:
1. Noklikšķiniet uz Sākt, ar peles labo pogu noklikšķiniet uz ikonas Manas tīkla vietas un pēc tam noklikšķiniet uz Rekvizīti.
2. Ar peles labo pogu noklikšķiniet uz ikonas Lokālā tīkla savienojums un noklikšķiniet uz Rekvizīti. Veiciet dubultklikšķi uz Interneta protokols (TCP/IP).
Macintosh lietotājiem:
1. Apple izvēlnē atlasiet Sistēmas preferences.
2. Noklikšķiniet uz ikonas Tīkls.
3. Izvēlieties savai videi atbilstošu iestatījumu un pēc tam noklikšķiniet uz cilnes TCP/IP.
Rūpnīcas noklusējuma IP adrese ir 192.168.192.168. Lai izmantotu šo IP adresi, vienreiz izdzēsiet adresi un pēc tam ievadiet to pašu adresi atkārtoti.
Apakštīkla maska
Pārbaudiet sava datora IP adresi. 255.255.255.0 parasti iestata maziem tīkliem.
Noklusējuma vārteja
Pārbaudiet sava datora IP adreses iestatījumus. Ja jūs nelietojat noklusējuma vārteju, norādiet kā noklusējuma vārteju noklusējuma vērtību (0.0.0.0).

Visu izvēlnes vienumu skaidrojums

Radio poga Izmantojot DHCP, iegūstiet IP adresi automātiski (ieteicams)
Atlasiet šo radio pogu, lai IP adreses iestatījumus iegūtu automātiski, ja jūsu maršrutētājs/piekļuves punkts atbalsta DHCP.
DHCP – Dynamic Host Configuration Protocol ir protokols, kas piešķir dinamiskas IP adreses tīkla ierīcēm.
Detalizētu informāciju skatiet maršrutētāja/piekļuves punkta dokumentācijā.
Radio poga Iestatiet IP adresi manuāli (Uzlabots)
Atzīmējiet šo radio pogu, lai ievadītu IP adreses iestatījumus manuāli.
Poga Atpakaļ
Atgriežas pie iepriekšējā soļa.
Poga Tālāk
Pāriet pie nākamā soļa.
Poga Atcelt
Iziet no EpsonNet Setup.


Failu koplietošanas iestatīšana

Visu izvēlnes vienumu skaidrojums
Norādiet piekļuves atribūtu iestatījumus ārējām uzglabāšanas ierīcēm, piemēram, atmiņas kartēm vai USB zibatmiņai, kas ir pievienota printerim. Iestatījumi tiek piemēroti visām ārējās uzglabāšanas ierīcēm, kas ir savienotas ar printeri.

Visu izvēlnes vienumu skaidrojums

Radio poga Wi-Fi/tīkls
Atlasiet šo radio pogu, lai atļautu rakstīšanas piekļuvi ārējām uzglabāšanas ierīcēm no datoriem, kas ir savienoti ar printeri, izmantojot tīklu.
Ja šī radio poga ir atlasīta, piekļuve ārējām uzglabāšanas ierīcēm no datora, kas pievienots, izmantojot USB, kļūst tikai lasāma.
Radio poga USB
Atlasiet šo radio pogu, lai atļautu rakstīšanas piekļuvi jebkurām ārējās uzglabāšanas ierīcēm no datoriem, kas ir pievienoti printerim, izmantojot tīklu.
Ja šī radio poga ir atlasīta, piekļuve ārējām uzglabāšanas ierīcēm no datoriem, kas pievienoti, izmantojot tīklu, kļūst tikai lasāma.
Poga Atpakaļ
Atgriežas pie iepriekšējā soļa.
Poga Tālāk
Pāriet pie nākamā soļa.
Poga Atcelt
Iziet no EpsonNet Setup.


Instalācija nav izdevusies

Saistībā ar savienojumu / IP adresi / atmiņas karšu iestatījumiem
Saistībā ar printera/skenera draivera iestatījumiem
Visu izvēlnes vienumu skaidrojums
Printera instalācijas procesā notika kļūda. Dažu kļūdu tips, statuss un iemesls parādās Kļūdu ziņojumā.
Iespējams, ka instalācija neizdevās šādu iemeslu dēļ:

Saistībā ar savienojumu / IP adresi / atmiņas karšu iestatījumiem

  • Jūsu printeris vai piekļuves punkts / centrmezgls / maršrutētājs ir izslēgts.
  • Ugunsmūris vai drošības programmatūra var bloķēt EpsonNet Setup vedņa sazināšanos. Lai EpsonNet Setup atļautu konfigurēt tīkla iestatījumus, jums jāatspējo Windows Firewall vai cita drošības programmatūra vai jāiestata EpsonNet Setup kā šo ugunsmūru izņēmums.
  • EpsonNet Setup vednī izvēlētā pieslēgšanās metode atšķiras no metodes, ar kādu printeris reāli tika pieslēgts.
  • Printera IP adreses iestatījumi ir nepareizi.
  • Jūs neesat pārslēdzis pieslēgšanās metodi atbilstoši EpsonNet Setup vedņa prasībām.

Tikai vadu LAN

  • LAN kabelis nav pareizi saslēgts starp printeri un centrmezglu/maršrutētāju vai starp printeri un datoru.
  • Jūsu dators vai printeris ir pieslēgts, apejot maršrutētāju.

Tikai Wi-Fi

  • USB kabelis nav pareizi saslēgts starp printeri un datoru.
  • Jūsu dators nesazinās ar maršrutētāju/piekļuves punktu.
  • Piekļuves ierobežojums var būt iestatīts maršrutētājam/piekļuves punktam. Reģistrējiet printera MAC (Media Access Control) adresi vai IP adresi maršrutētājā/piekļuves punktā, lai atļautu sazināšanos. MAC adresi var pārbaudīt printera vadības panelī vai tīkla statusa lapā.
  • SSID (tīkla nosaukums), kas izmantots maršrutētājā/piekļuves punktā, nav pareizi izvēlēts vai ievadīts.
  • Drošības atslēga / parole (WEP vai WPA) nav ievadīta pareizi. Pārliecinieties, vai atslēga / parole ir reģistrjutīga.
  • Pārvietojiet printeri tuvāk maršrutētājam/piekļuves punktam vai noregulējiet piekļuves punkta vai bezvadu maršrutētāja ārējo antenu.
  • Radioviļņu traucējumi no citām bezvadu ierīcēm var traucēt bezvadu pieslēgumu. Pārliecinieties, vai tuvumā nav ieslēgtas citas bezvadu ierīces.
Augšā

Saistībā ar printera/skenera draivera iestatījumiem

  • Printera draiveris nav instalēts.
  • Printera skeneris nav instalēts.
Augšā

Visu izvēlnes vienumu skaidrojums

Poga Pabeigt | Iziet no EpsonNet Setup.
Poga Atpakaļ | Atgriežas pie iepriekšējā soļa. Ja šī poga ir atspējota, noklikšķiniet uz Pabeigt un konfigurējiet printeri atkārtoti. Lai sāktu no sākuma, pārbaudiet, vai LAN kabelis vai USB kabelis ir pieslēgts printerim.


Meklēšanas padomi

Ievadiet dažus konkrētus atslēgvārdus un noklikšķiniet uz pogas Meklēt, lai iegūtu atbilstošo rezultātu sarakstu.
Pārliecinieties, ka atslēgvārdi atdalīti ar atstarpi.
Atslēgvārdu atbilstības meklēšanas rezultātos iezīmētas sarkanā krāsā.
Ja atslēgvārds frāzē parādās vairāk nekā vienu reizi, to pasvītro tikai pirmo reizi.
Lai precizētu vai sašaurinātu meklēšanu, meklēšanas terminiem pievienojiet vairāk vārdu.