Vartotojo vadovas

Išsami informacija apie kiekvieną ekraną
Paaiškina visą kiekvieno programos „EpsonNet Setup“ ekrano išsamią informaciją.

Autorių teisės ir prekių ženklai
NPD4414-00 LT


Autorių teisės ir prekių ženklai

> Į pradžią

Autorių teisė ir prekių ženklai

Nė viena šio leidinio dalis negali būti atkuriama, išsaugoma atsarginėje sistemoje ar perduodama kokia nors forma ar bet kokiomis elektroninėmis ar mechaninėmis priemonėmis, fotokopijavimo, įrašymo ar kitu būdu negavus išankstinio „Seiko Epson Corporation“ sutikimo. Instrukcijoje esanti informacija skirta naudoti tik su šiuo „Epson“ gaminiu. „Epson“ neatsako jei ši informacija naudojama bet kokiu kitu būdu taikant kitiems gaminiams.
„Seiko Epson Corporation“ ir jos filialai nebus laikomi atsakingais šio gaminio pirkėjo ar trečiųjų šalių atžvilgiu dėl nuostolių, praradimų, sąnaudų arba išlaidų, kuriuos pirkėjas ar trečiosios šalys patiria dėl šio gaminio gedimo, netinkamo naudojimo ar piktnaudžiavimo arba jo modifikacijų, remonto ar pakeitimų neturint tam leidimo, arba (išskyrus JAV) griežtai nesilaikant „Seiko Epson Corporation“ naudojimo ir priežiūros instrukcijų.
„Seiko Epson Corporation“ nebus laikoma atsakinga dėl bet kokių nuostolių ar problemų, kurios atsirado naudojant bet kokius papildomai pasirenkamus priedus ar sunaudojamas medžiagas, kurių „Seiko Epson Corporation“ nenurodė esant originaliais „Epson“ gaminiais arba „Epson“ patvirtintais gaminiais.
„EPSON“® yra registruotasis prekių ženklas, o „Exceed Your Vision“ yra bendrovės „Seiko Epson Corporation“ prekių ženklas.
„Microsoft®“, „Windows®“ ir „Windows Vista®“ yra registruotieji „Microsoft Corporation“ prekių ženklai.
„Apple“®, „Macintosh“®, „Mac“® ir „Mac OS“® yra „Apple, Inc.“ registruotieji prekių ženklai.
„Java“ ir visi „Java“ pagrindu sukurti prekių ženklai bei logotipai yra bendrovės „Sun Microsystems, Inc.“ registruotieji prekių ženklai Jungtinės Amerikos Valstijose, kitose šalyse, arba ir JAV, ir kitose šalyse.
Bendroji pastaba: kiti čia naudojami pavadinimai skirti tik identifikacijai ir gali būti atitinkamų savininkų prekių ženklai. „Epson“ nepriklauso jokios teisės į šiuos ženklus.
Autorių teisė© 2010 m. „Seiko Epson Corporation“. Visos teisės saugomos.


Pagalba

EPSON
Į pradžią > Pagalba

Vartotojo vadovas Pagalba

Kaip surasti tikrąjį kelią

Šiame Vartotojo vadovas pateikiamos nuorodos, kuriomis pasinaudojus galima lengviau persikelti iš vieno skyriaus į kitą. Nuorodos pateikiamos spalvotu, pabrauktu šriftu. Kai užvedate žymeklį ant nuorodos, jis pasikeičia į rankutės piktogramą. Spustelėkite nuorodą ir pateksite į susijusią temą arba pasieksite detalią informaciją.
Taip pat galite spustelėti šias nuorodas, kad galėtumėte naršyti po Vartotojo vadovas:
Į pradžią | Grįžta į atidaromąjį puslapį.
Turinys | Atidaro turinį. Langą galite uždaryti spustelėdami mygtuką [image] Uždaryti.
Rodyklė | Atidaro rodyklę. Langą galite uždaryti spustelėdami mygtuką [image] Uždaryti.
Ieškoti | Atidaro langą „Ieškoti“, kuriame galite susirasti temas įvesdami raktinius žodžius.
Į viršų | Grįžta į šio puslapio viršų.

Temos spausdinimas

Norėdami spausdinti puslapį, kurį šiuo metu esate atsidarę, savo naršyklėje atidarykite File (Failas) meniu ir spustelėkite Print (Spausdinti).

Rodymo problemų sprendimas

Jei ekrane neteisingai rodomas vadovo puslapis, savo naršyklėje spustelėkite Refresh (Atsisiųsti iš naujo) arba Reload (Įkelti iš naujo) mygtuką.


Vartotojo vadovas

> Į pradžią

Išsami informacija apie kiekvieną ekraną

Pasir. spausd.
Spausdintuvo diagnostikos rezultatai
„Wi-Fi“ tinklo pavadinimas (SSID)
Įvesti saugumo raktą / slaptažodį (WEP)
Įvesti saugumo raktą / slaptažodį (WPA)
Įvesti saugumo raktą / slaptažodį
Perjungti ryšį
IP adreso nuostatos
Rinkmenos paskirstos diegimas
Nepavyko įdiegti


Pasir. spausd.

Ar įjungtas į tinklą?
Prijungimas USB kabeliu
Meniu punktų išaiškinimas
Iš sąrašo pasirinkite spausdintuvą, kurį ketinate konfigūruoti, tada spustelėkite Toliau.
Išvardytus spausdintuvus galite rūšiuoti sąrašo laukelyje spustelėdami Mod. pav., Būsena, MAC adresas arba IP adresas.
  • MAC adresas yra unikalus identifikatorius, kurį gamintojai suteikia tokių prietaisų, kaip asmeniniai kompiuteriai ir spausdintuvai, tinklo plokštėms.
  • IP adresas yra kiekvieno į tinklą įjungto prietaiso, tokio kaip asmeniniai kompiuteriai ir spausdintuvai, unikalus identifikatorius.
Sąraše esančio spausdintuvo piktogramos spalva parodo tokią spausdintuvo būseną:
Raudona |  | Spausdintuvo tinklo nuostatos dar nebuvo sukonfigūruotos. Spausdintuvas yra sėkmingai sukonfigūruotas ir įjungtas į tinklą. Tačiau, kliento kompiuteris dar nėra sukonfigūruotas naudoti spausdintuvą. (tik „Windows“)
Žalia | „Windows“ | Kliento kompiuteris ir spausdintuvas yra sėkmingai sukonfigūruoti ir įjungti į tinklą. Spausdintuvu galima naudotis per tinklą.
 | „Macintosh“ | Spausdintuvo tinklo nuostatos yra tinkamai sukonfigūruotos.
Jei, spustelėjus Vėl ieškoti, sąraše neatsiranda norimas spausdintuvas, atkreipkite dėmesį į šiuos punktus:

Ar įjungtas į tinklą?

  • Ar įjungtas jūsų spausdintuvas ir prieigos taškas / koncentratorius / kelvedis?
  • Ar tinkamai veikia jūsų kompiuterio tinklo sąsaja?
  • Užkarda arba apsaugos programinė įranga gali blokuoti ryšį, kurį mėgina užmegzti EpsonNet Setup. Leiskite programai EpsonNet Setup konfigūruoti tinklo nuostatas.
  • Pasikeitė spausdintuvo tinklo nuostatos. Atstatykite spausdintuvo tinklo nuostatas į gamykloje numatytąsias nuostatas. Informacijos apie tai, kaip atlikti nuostatų atstatą, ieškokite su spausdintuvu pateiktuose dokumentuose.

Tik laidiniam LAN tinklui

  • Ar LAN kabelis yra tinkamai įjungtas į spausdintuvą ir koncentratorių / kelvedį, arba į spausdintuvą ir kompiuterį?
  • Ar spausdintuvas nėra prijungtas už kelvedžio?

Tik „Wi-Fi“

  • Ar nėra išjungtas kompiuterio belaidis ryšys?
  • Maršruto parinktuve / prieigos taške gali būti nustatyti prieigos apribojimai. Kad būtų sukurtas ryšys, maršruto parinktuve / prieigos taške registruokite spausdintuvo MAC (Media Access Control – medijos prieigos valdymo) adresą arba IP adresą. MAC adresą galima pasitikrinti spausdintuvo valdymo skyde arba tinklo būsenos lape.
Į viršų

Prijungimas USB kabeliu

  • Ar USB kabelis yra tinkamai įjungtas į spausdintuvą ir kompiuterį?
  • Ar spausdintuvo pavadinimas yra sąraše, pateiktame Spausdintuvai ir faksai, esančiame Valdymo skyde? (tik „Windows“)
Į viršų

Meniu punktų išaiškinimas

Mygtukas Spausdintuvo diagnostinė patikra | Spustelėję šį mygtuką patikrinsite ir peržiūrėsite spausdintuvo tinklo būseną.
Mygtukas Vėl ieškoti | Atnaujina sąrašą ir pateikia naujausią informaciją.
Mygtukas Toliau | Pereina prie kito veiksmo.
Mygtukas Atšaukti | Uždaro EpsonNet Setup.
Į viršų


Spausdintuvo diagnostikos rezultatai

Šiame ekrane rodoma ši spausdintuvo būsena:
Tinklo sąranka
Rodo, ar ryšys su spausdintuvu tinkle yra tinkamas, taip pat spausdintuvui priskirtą IP adresą, potinklio šabloną ir numatytąjį šliuzą.
Spausdintuvo nustatymus galite patvirtinti taip:
Per spausdintuvo valdymo skydą
Nustatymus galite patvirtinti valdymo skydo meniu Tinklo nuostatos. Išsamios informacijos žiūrėkite su spausdintuvu pateiktuose dokumentuose.
„EpsonNet Setup“ (šios programinės įrangos) naudojimas
1. Norimą spausdintuvą pasirinkite Pasir. spausd. ekrane, tada spustelėkite Toliau.
2. Pasirinkite Spausd. ir komp. nuostatos Pasirinkti nuostatą ekrane, tada spustelėkite Toliau.
3. Spustelėkite Toliau Pradėti ryšio nustatymus ekrane.
4. IP adreso nuostatos ekrane galite matyti IP adreso, potinklio šablono ir numatytojo tinklų sietuvo reikšmes.
Spausdintuvo tvarkyklės nuostatos
Rodo, ar spausdintuvo tvarkyklė įdiegta tinkamai.
Spausdintuvo tvarkyklė yra programinė įranga, reikalinga norint spausdinti iš programos.
Skaitytuvo tvarkyklės nuostatos (tik „Windows“)
Rodo, ar skaitytuvo tvarkyklė įdiegta tinkamai.
Skaitytuvo tvarkyklė yra programinė įranga, reikalinga dokumentams nuskaityti naudojant spausdintuvo skaitytuvą.
Tinklo modulis "Epson Network Utility" (tik „Windows“)
Rodo, ar tinkamai įdiegtas tinklo modulis „Epson Network Utility“.
Tinklo modulis yra programinė įranga, reikalinga, kad tinkle būtų galima naudoti „EPSON Status Monitor“. Naudodami „EPSON Status Monitor“, galite sužinoti tokią spausdintuvo informaciją, kaip likęs rašalo kiekis ir spausdintuvo klaidos.
EpsonNet Print (tik „Windows“)
Rodo, ar „EpsonNet Print“ yra tinkamai įdiegtas.
„EpsonNet Print“ yra programinė įranga, tinkle stebinti spausdintuvo prievadą. Naudodami „EpsonNet Print“, galite spausdinti norimu spausdintuvu, net ir pakeitus spausdintuvo IP adresą.
Spausdintuvo prievadas (tik „Windows“)
Rodo, ar spausdintuvo prievado nustatymai yra tinkamai sukonfigūruoti.
Norėdami spausdinti norimu spausdintuvu, privalote teisingai konfigūruoti spausdintuvo prievado nustatymą.
Nuskaitymo nuostatos (tik „Windows“)
Rodo, ar skaitytuvas yra tinkamai sukonfigūruotas tinkle.
Užkarda, "Wi-Fi" aplinkos problemos ir pan.
Rodo, ar tinklas, į kurį įjungtas spausdintuvas, veikia tinkamai.
Jei kokia nors kovos su šnipinėjimu programa blokuoja ryšį tarp kompiuterio ir spausdintuvo arba jei maršruto parinktuvas / prieigos taškas nėra tinkamai sukonfigūruoti, negalėsite spausdinti norimu spausdintuvu, net jei jis ir bus teisingai sukonfigūruotas.


„Wi-Fi“ tinklo pavadinimas (SSID)

SSID
Ryšio veiksena
Meniu punktų išaiškinimas

SSID

SSID yra unikalus identifikatorius (tinklo pavadinimas), naudojamas, siekiant sukurti ir išlaikyti belaidžio prijungimo galimybę.
Šiame veiksme nurodykite maršruto parinktuve / belaidžiame prieigos taške naudojamą SSID, kad galėtumėte spausdintuvą prijungti belaidžiu būdu.
Sąraše pateikiami esamo tinklo SSID ir ryšio režimai. SSID, kurie parodyti su geltona rakto piktograma, yra apsaugoti saugos raktais / slaptažodžiais.
Informacijos apie SSID žiūrėkite su maršruto parinktuvu / prieigos tašku pateiktuose dokumentuose.
Jei norimas tinklas nerodomas, spustelėkite Vėl ieškoti ir atnaujinkite sąrašą.
Jei maršruto parinktuve / prieigos taške nustatytas nepalaikomas saugos režimas arba jei prieigos taškas veikia slaptuoju režimu, SSID nerodomas. Kai prieigos taškas veikia slaptuoju režimu, pažymėkite laukelį Įvest rank. būdu ir tiesiogiai įveskite SSID numerį.
Jei maršruto parinktuve / prieigos taške nustatytame SSID yra ne ASCII simbolių, SSID taip pat negalės būti rodomas.
Į viršų

Ryšio veiksena

Infrastruktūros ir ad hoc režimai yra belaidžio perdavimo metodai.
  • Infrastruktūros režimas – tai režimas, kai spausdintuvas ir kompiuteris palaiko ryšį per maršruto parinktuvą / prieigos tašką.
  • „Ad hoc“ režimas – tai režimas, kai spausdintuvas ir kompiuteris palaiko ryšį tiesiogiai vienas su kitu, nenaudodami maršruto parinktuvo / prieigos taško.
Į viršų

Meniu punktų išaiškinimas

Išskleidžiamasis sąrašas Ryšio veiksena | Pasirinkite Infrastr. arba "Ad Hoc". Norėdami parodyti viską, pasirinkite Visi.
Mygtukas Vėl ieškoti | Atnaujina sąrašą ir pateikia naujausią informaciją.
Žymės langelisĮvest rank. būdu | Šį žymės langelį pasirinkite, norėdami nustatymus įvesti rankiniu būdu.
SSID tekstinis langelis | Įveskite norimą SSID.
Slaptažodis | Pasirinkite Esamas, jei nurodytasis SSID yra apsaugotas saugos raktu / slaptažodžiu. Pasirinkite Nėra jei nurodytasis SSID nėra apsaugotas saugos raktu / slaptažodžiu.
Mygtukas Grįžti | Grįžtą į buvusį veiksmą.
Mygtukas Toliau | Pereina prie kito veiksmo.
Mygtukas Atšaukti | Uždaro EpsonNet Setup.


Įvesti saugumo raktą / slaptažodį (WEP)

Meniu punktų išaiškinimas
WEP protokolas yra „Wi-Fi“ tinklams skirtas saugos protokolas. Duomenys šifruojami WEP raktu / slaptažodžiu, taip apsaugant jūsų „Wi-Fi“ tinklą.

Meniu punktų išaiškinimas

Tekstinis laukelis Įvesti saugumo raktą / slaptažodį (WEP)
Nurodykite tiksliai tas pačias reikšmes, kurios nustatytos maršruto parinktuvui / prieigos taškui. Norėdami patvirtinti maršruto parinktuvui / prieigos taškui nustatytas reikšmes, žr. maršruto parinktuvo / prieigos taško dokumentus.
Įsitikinkite, kad nurodote reikšmę, kuri maršruto parinktuvui / prieigos taškui yra nustatyta kaip rakto numeris 1.
Jei WEP rakte / slaptažodyje naudojami ASCII simboliai, įrašykite 5 arba 13 simbolių WEP raktą / slaptažodį. Raktas / slaptažodis yra skiriantis ABC nuo abc.
Jei WEP raktas / slaptažodis yra šešioliktainis, įrašykite 10 arba 26 simbolių WEP raktą / slaptažodį.
Mygtukas Grįžti
Grįžtą į buvusį veiksmą.
Mygtukas Toliau
Pereina prie kito veiksmo.
Mygtukas Atšaukti
Uždaro EpsonNet Setup.


Įvesti saugumo raktą / slaptažodį (WPA)

Meniu punktų išaiškinimas
WPA-PSK (TKIP/AES) -- belaidžio ryšio šifravimo protokolas su sudėtingesniu nei WEP šifravimo algoritmu. Įrenginiai ir maršruto parinktuvai / prieigos taškai turi naudoti iš anksto priskirtą raktą / slaptažodį. Protokolai, naudojantys AES, yra vadinami WPA2-PSK protokolais ir yra šifruojami sudėtingiau nei TKIP.

Meniu punktų išaiškinimas

Tekstinis laukelis Įvesti saugumo raktą / slaptažodį (WPA)
Nurodykite tiksliai tą patį raktą / slaptažodį, kuri yra nustatytas prieigos maršruto parinktuvui / prieigos taškui. Norėdami patvirtinti maršruto parinktuvui / prieigos taškui nustatytą raktą / slaptažodį, žr. maršruto parinktuvo / prieigos taško dokumentus.
Įrašykite nuo 8 iki 64 simbolių ilgio raktą / slaptažodį. Raktas / slaptažodis yra skiriantis ABC nuo abc.
Jei įrašote 64 simbolių raktą / slaptažodį, įrašykite jį naudodami šešioliktainę sistemą.
Mygtukas Grįžti
Grįžtą į buvusį veiksmą.
Mygtukas Toliau
Pereina prie kito veiksmo.
Mygtukas Atšaukti
Uždaro EpsonNet Setup.


Įvesti saugumo raktą / slaptažodį

Tekstinis laukelis Įvesti saugumo raktą / slaptažodį
Nurodykite tiksliai tą patį raktą / slaptažodį, kuri yra nustatytas prieigos maršruto parinktuvui / prieigos taškui. Norėdami patvirtinti maršruto parinktuvui / prieigos taškui nustatytą raktą / slaptažodį, žr. maršruto parinktuvo / prieigos taško dokumentus.
Įrašykite 5 simbolių arba nuo 8 iki 64 simbolių ilgio raktą / slaptažodį. Raktas / slaptažodis yra skiriantis ABC nuo abc.
Jei įrašote 64 simbolių raktą / slaptažodį, įrašykite jį naudodami šešioliktainę sistemą.
Mygtukas Grįžti
Grįžtą į buvusį veiksmą.
Mygtukas Toliau
Pereina prie kito veiksmo.
Mygtukas Atšaukti
Uždaro EpsonNet Setup.


Perjungti ryšį

Norėdami perjungti iš laidinio LAN ryšio į „Wi-Fi“ ryšį
Norėdami perjungti iš „Wi-Fi“ į laidinį LAN ryšį
Norėdami perjungti iš USB ryšio į laidinį LAN ryšį
Norėdami perjungti iš USB ryšio į „Wi-Fi“ ryšį
Meniu punktų išaiškinimas

Norėdami perjungti iš laidinio LAN ryšio į „Wi-Fi“ ryšį

Atjunkite LAN kabelį nuo spausdintuvo ir spustelėkite Toliau.
Į viršų

Norėdami perjungti iš „Wi-Fi“ į laidinį LAN ryšį

Prijunkite LAN kabelį prieš spustelėdami Toliau.
Į viršų

Norėdami perjungti iš USB ryšio į laidinį LAN ryšį

Prijunkite LAN kabelį prieš spustelėdami Toliau.
Neatjunkite USB kabelio.
Į viršų

Norėdami perjungti iš USB ryšio į „Wi-Fi“ ryšį

Jei LAN kabelis yra prijungtas prie spausdintuvo, įsitikinkite, kad jis būtų atjungtas.
Spustelėkite Toliau.
Neatjunkite USB kabelio.
Į viršų

Meniu punktų išaiškinimas

Mygtukas Toliau | Pereina prie kito veiksmo.
Mygtukas Atšaukti | Uždaro EpsonNet Setup.


IP adreso nuostatos

Meniu punktų išaiškinimas
IP adresas
Naudojant tą patį IP adresą keliems prietaisams, gali atsirasti ryšio klaida. Spausdintuvo IP adreso nuostatos turi atitikti prie spausdintuvo prijungto kompiuterio nuostatas. Atlikite toliau nurodytus veiksmus ir patikrinkite kompiuterio IP adreso nuostatas.
„Windows“ naudotojams:
1. Spustelėkite Pradėti, dešiniuoju pelės klavišu spustelėkite Mano tinklo vietos piktogramą, po to spustelėkite Ypatybės.
2. Dešiniuoju pelės klavišu spustelėkite Vietinio tinklo (LAN) ryšys piktogramą ir spustelėkite Ypatybės. Du kartus spustelėkite Interneto protokolas (TCP/IP).
„Macintosh“ naudotojams:
1. Iš „Apple“ meniu pasirinkite Sistemos nuostatos.
2. Spustelėkite Tinklo piktogramą.
3. Pasirinkite tinkamą jūsų aplinkai nustatymą ir spustelėkite TCP/IP skirtuką.
Gamykloje numatytas IP adresas yra 192.168.192.168. Norėdami naudoti šį IP adresą, vieną kartą jį ištrinkite, tada dar kartą įrašykite tą patį adresą.
Potinklio šablonas
Patikrinkite savo kompiuterio IP adresą. 255.255.255.0 yra įprasta kombinacija mažiems tinklams.
Numatytasis šliuzas
Patikrinkite savo kompiuterio IP adreso nustatymą. Jei nenaudojate numatytojo šliuzo, nurodykite numatytąją reikšmę (0.0.0.0) kaip numatytąjį šliuzą.

Meniu punktų išaiškinimas

Akutė Aut. gauk IP adr., naud. DHCP (rek.)
Jei maršruto parinktuvas / prieigos taškas palaiko DHCP, pasirinkite šią akutę, kad IP adreso nustatymus gautumėte automatiškai.
DHCP – Dinaminis pagrindinio kompiuterio konfigūravimo protokolas (Dynamic Host Configuration Protocol) yra protokolas, į tinklą įjungtiems prietaisams priskiriantis dinaminius IP adresus.
Išsamios informacijos žiūrėkite su maršruto parinktuvu / prieigos tašku pateiktuose dokumentuose.
Akutė Rank. būdu nust. IP adr (pap.)
Šį išrinkimo mygtuką pasirinkite, norėdami IP adresą įrašyti rankiniu būdu.
Mygtukas Grįžti
Grįžtą į buvusį veiksmą.
Mygtukas Toliau
Pereina prie kito veiksmo.
Mygtukas Atšaukti
Uždaro EpsonNet Setup.


Rinkmenos paskirstos diegimas

Meniu punktų išaiškinimas
Nurodykite prieigos atributo nuostatas prie spausdintuvo prijungtiems išoriniams atminties įrenginiams, pvz., atminties kortelėms arba USB atmintinėms. Šios nuostatos pritaikomos visiems prie spausdintuvo prijungtiems išoriniams atminties įrenginiams.

Meniu punktų išaiškinimas

Akutė "Wi-Fi" / tinklas
Pasirinkite šią akutę, kad leistumėte įrašyti į bet kokius išorinius atminties įrenginius iš kompiuterių, kurie prijungti prie spausdintuvo per tinklą.
Jei pasirinksite šią akutę, prieiga prie bet kokių išorinių atminties įrenginių iš kompiuterio, prijungto USB ryšiu, taps nekeičiama.
Akutė USB
Pasirinkite šią akutę, kad leistumėte įrašyti į bet kokius išorinius atminties įrenginius iš kompiuterio, kuris prijungtas prie spausdintuvo per tinklą.
Jei pasirinksite šią akutę, prieiga prie bet kokių išorinių atminties įrenginių iš kompiuterių, prijungtų USB ryšiu, taps nekeičiama.
Mygtukas Grįžti
Grįžtą į buvusį veiksmą.
Mygtukas Toliau
Pereina prie kito veiksmo.
Mygtukas Atšaukti
Uždaro EpsonNet Setup.


Nepavyko įdiegti

susijusių su ryšio / IP adreso / atminties kortelių nuostatomis;
Susiję su spausdintuvo / skaitytuvo tvarkyklės nuostatomis
Meniu punktų išaiškinimas
Spausdintuvo įdiegimo metu įvyko klaida. Kai kurių klaidų tipas, būsena ir priežastys nurodyti klaidų ataskaitoje.
Įdiegimas galėjo nepavykti dėl šių priežasčių:

susijusių su ryšio / IP adreso / atminties kortelių nuostatomis;

  • dėl to, kad išjungtas jūsų spausdintuvas arba prieigos taškas / koncentratorius / kelvedis.
  • Užkarda arba apsaugos programinė įranga gali blokuoti ryšį, kurį mėgina užmegzti EpsonNet Setup vedlys. Norėdami suteikti EpsonNet Setup leidimą konfigūruoti tinklo nuostatas, turite išjungti „Windows“ užkardą arba bet kurią kitą saugos programinę įrangą arba šiose užkardose registruoti programą EpsonNet Setup kaip išimtį.
  • EpsonNet Setup vedlyje pasirinktasis prisijungimo metodas skiriasi nuo to metodo, kuriuo spausdintuvas yra faktiškai prijungtas.
  • neteisingos spausdintuvo IP adreso nuostatos;
  • Neperjungėte prisijungimo metodo, kaip reikalavo EpsonNet Setup vedlys.

Tik laidiniam LAN tinklui

  • LAN kabelis nėra tinkamai įjungtas į spausdintuvą ir koncentratorių / kelvedį, arba į spausdintuvą ir kompiuterį.
  • kompiuteris arba spausdintuvas yra prijungtas už kelvedžio.

Tik „Wi-Fi“

  • USB kabelis nėra tinkamai įjungtas į spausdintuvą ir kompiuterį.
  • Kompiuteris nepalaiko ryšio su maršruto parinktuvu / prieigos tašku.
  • Maršruto parinktuve / prieigos taške gali būti nustatyti prieigos apribojimai. Kad būtų sukurtas ryšys, maršruto parinktuve / prieigos taške registruokite spausdintuvo MAC (Media Access Control – medijos prieigos valdymo) adresą arba IP adresą. MAC adresą galima pasitikrinti spausdintuvo valdymo skyde arba tinklo būsenos lape.
  • SSID (tinklo pavadinimas), naudojamas siekiant sukurti prieigą prie maršruto parinktuvo / prieigos taško, nėra pasirinktas arba įrašytas teisingai.
  • saugos raktas / slaptažodis (WEP arba WPA) nėra įrašytas teisingai. Įsitikinkite, kad saugos raktas / slaptažodis būtų skiriantis ABC nuo abc.
  • Spausdintuvą perkelkite arčiau maršruto parinktuvo / prieigos taško arba sureguliuokite maršruto parinktuvo ar prieigos taško išorinę anteną.
  • Radijo bangų interferencija iš kitų belaidžių prietaisų gali nutraukti belaidį ryšį. Patikrinkite, kad nebūtų įjungti netoliese esantys belaidžiai prietaisai.
Į viršų

Susiję su spausdintuvo / skaitytuvo tvarkyklės nuostatomis

  • Neįdiegta spausdintuvo tvarkyklė.
  • Neįdiegta skaitytuvo tvarkyklė.
Į viršų

Meniu punktų išaiškinimas

Baigti mygtukas | Uždaro EpsonNet Setup.
Mygtukas Grįžti | Grįžtą į buvusį veiksmą. Jei šis mygtukas yra išjungtas, spustelėkite Baigti ir dar kartą sukonfigūruokite spausdintuvą. Pradėdami nuo pradžių, įsitikinkite, kad LAN kabelis arba USB kabelis būtų prijungtas prie spausdintuvo.


Paieškos patarimai

Įveskite kelis specifinius raktinius žodžius ir spustelėkite paieškos mygtuką, kad pasirodytų susijusių rezultatų sąrašas.
Būtinai atskirkite raktinius žodžius tarpais.
Raktinių žodžių atitikmenys paieškos rezultatuose išryškinti raudonai.
Jei raktinis žodis pasirodo sakinyje daugiau kaip vieną kartą, išryškinamas tik pirmasis.
Norėdami patikslinti arba susiaurinti paiešką, įtraukite į paieškos terminus daugiau žodžių.