사용설명서

화면 상세 정보
EpsonNet Setup 화면을 상세하게 설명합니다.

저작권 및 상표
NPD4414-00 KO


저작권 및 상표

한국엡손주식회사의 사전 서면 동의 없이 본 설명서 내용의 일부 또는 전부를 무단으로 복제하거나 정보 검색 시스템에 저장하거나 전자, 기계, 복사기에 의한 복사, 디스크 복사 등 어떠한 형태나 수단으로도 전송하는 것을 금합니다. 또한 이 정보의 사용으로 인해 발생한 피해에 대해서도 책임지지 않습니다. 본 내용은 이 기기에만 해당되며, 다른 제품에 대해서는 적용되지 않습니다.
한국엡손주식회사와 그 계열사는 본 제품의 구입자 또는 제3자에 대해 본 제품의 사고, 오용, 남용이나 무단 수정, 수리, 변경 또는 사용설명서와 유지보수 지침을 준수하지 않아서 발생하는 피해, 손실, 비용, 지출에 대해 책임지지 않습니다.
한국엡손주식회사는 당사에서 승인한 제품 외의 다른 인터페이스 케이블을 사용하여 발생하는 전자파 간섭에 의한 피해에 대해 책임지지 않습니다.
EPSON®는 등록 상표이며 Exceed Your Vision은 Seiko Epson Corporation의 상표입니다.
Microsoft®, Windows®, Windows Vista®는 Microsoft Corporation의 등록 상표입니다.
Apple®, Macintosh®, Mac®, Mac OS®는 Apple Inc의 등록 상표입니다.
Java 및 기타 자바와 관련된 모든 상표와 로고는 미국 내 및 기타 국가에서 Sun Microsystems, Inc의 등록상표입니다.
공지사항: 여기에 언급된 타사 제품들은 해당 회사의 상표로서, 여기서는 참고용으로만 사용합니다. 당사는 이들 상표에 대한 어떠한 권리도 없습니다.
Copyright © 2010 Seiko Epson Corporation. All rights reserved.


사용설명서

> 홈

화면 상세 정보

프린터 선택
프린터 진단 결과
Wi-Fi 네트워크 이름 (SSID)
보안 키/비밀번호 입력 (WEP)
보안 키/비밀번호 입력 (WPA)
보안 키/비밀번호 입력
연결 방식 변경
IP 주소 설정
파일 공유 설정
설치 실패


프린터 선택

네트워크를 통한 연결
USB 케이블을 통한 연결
메뉴 항목 설명
목록에서 구성할 대상 프린터를 선택하고, 다음을 클릭합니다.
목록 상자에서 모델 이름, 상태, MAC 주소, 혹은 IP 주소를 클릭하여 표시된 프린터를 정렬할 수 있습니다.
  • MAC 주소는 PC와 프린터 같은 제품 생산자에 의해 네트워크 어댑터에 할당된 고유 식별자입니다.
  • IP 주소는 PC와 프린터 같은 장치의 네트워크 상의 고유 식별자입니다.
목록에 있는 프린터 아이콘의 색상은 아래와 같이 프린터 상태를 나타냅니다.
적색 |  | 프린터의 네트워크 설정이 아직 구성되지 않았습니다. 프린터가 성공적으로 구성되고 네트워크에 연결되었습니다. 그러나 클라이언트 컴퓨터가 프린터를 사용하도록 아직 구성되지 않았습니다. (Windows만 해당)
녹색 | Windows | 클라이언트 컴퓨터와 프린터가 성공적으로 구성되고 네트워크에 연결되었습니다. 프린터를 네트워크용으로 사용할 수 있습니다.
 | Macintosh | 프린터가 네트워크에 연결되었습니다.
다시 검색을 클릭한 후 목록에 대상 프린터가 표시되지 않으면, 다음 사항을 확인하십시오:

네트워크를 통한 연결

  • 프린터 및 액세스 포인트/허브/라우터의 전원이 켜져 있습니다.
  • 컴퓨터의 네트워크 인터페이스가 올바르게 작동합니다.
  • 방화벽 또는 보안 소프트웨어가 EpsonNet Setup 통신을 차단할 수 있습니다. 네트워크 설정을 구성하려면 EpsonNet Setup을 허용하십시오.
  • 프린터의 네트워크 설정이 변경되었습니다. 프린터의 네트워크 설정을 출고 시 기본값으로 다시 설정하십시오. 설정을 다시 하는 방법은 프린터와 함께 제공된 설명서를 참조하십시오.

유선랜 사용

  • 프린터 및 허브/라우터 간 또는 프린터와 컴퓨터 간의 랜 케이블이 올바르게 연결되었습니다.
  • 프린터가 라우터로 연결되지 않았습니다.

Wi-Fi 사용자

  • 컴퓨터의 무선 통신이 꺼져 있습니다.
  • 라우터/액세스 포인트에 접근 제한이 설정되어 있을 수 있습니다. 라우터/액세스 포인트의 MAC(Media Access Control) 주소 또는 IP 주소를 등록하여 통신을 허용하십시오. MAC 주소는 프린터 제어판 또는 네트워크 상태 시트에서 확인할 수 있습니다.
맨위로

USB 케이블을 통한 연결

  • 프린터와 컴퓨터 간 USB 케이블이 올바르게 연결되었습니다.
  • 프린터 이름은 제어판의 프린터 및 팩스에 등록됩니다. (Windows만 해당)
맨위로

메뉴 항목 설명

프린터 검사 버튼 | 이 버튼을 클릭하면 프린터의 네트워크 상태를 검사하고 표시합니다.
다시 검색 버튼 | 최신 정보로 목록을 업데이트합니다.
다음 버튼 | 다음 설치 단계로 이동합니다.
취소 버튼 | EpsonNet Setup을 종료합니다.
맨위로


프린터 진단 결과

이 화면은 아래의 프린터 상태를 표시합니다.
네트워크 환경 설정 | 프린터가 프린터를 위해 설정된 IP 주소, 서브넷 마스크 및 기본 게이트웨이와 바르게 통신할 경우 표시됩니다. 아래와 같이 프린터의 설정을 확인 할 수 있습니다: 프린터의 제어판 사용 제어판의 네트워크 설정 메뉴에서 설정을 확인 할 수 있습니다. 더 자세한 사항은 프린터와 같이 제공된 설명서를 참조하십시오. EpsonNet Setup 사용(이 소프트웨어) 1. 프린터 선택 화면에서 대상 프린터를 선택하고 다음을 클릭하십시오. 2. 설정 선택 화면에서 프린터 및 컴퓨터 설정을 선택하고, 다음을 클릭하십시오. 3. 연결 설정 시작 화면에서 다음을 클릭하십시오. 4. IP 주소 설정 화면에서 IP 주소, 서브넷 마스크 및 기본 게이트웨이 값을 볼 수 있을 것입니다.
프린터 드라이버 설정 | 프린터 드라이버가 바르게 설치되었을 때 표시됩니다. 프린터 드라이버는 응용프로그램에서 인쇄를 할 경우 필요한 소프트웨어입니다.
스캐너 드라이버 설정 (Windows 사용자) | 스캐너 드라이버가 제대로 설치되었을 때 표시됩니다. 스캐너 드라이버는 프린터에서 문서를 스캔 할 때 필요한 소프트웨어입니다.
Epson 네트워크 유틸리티용 네트워크 모듈(Windows 사용자) | Epson 네트워크 유틸리티용 네트워크 모듈이 제대로 설치되었을 때 표시됩니다. 네트워크 모듈은 EPSON 상태 모니터를 네트워크 상에서 사용할 경우 필요한 소프트웨어입니다. EPSON 상태 모니터를 사용할 경우, 잉크 잔량 및 프린터에서 발생하는 오류와 같은 정보를 제공 받을 수 있습니다.
EpsonNet Print (Windows 사용자) | EpsonNet Print가 제대로 설치되었을 때 표시됩니다. EpsonNet Print는 네트워크 상에서 프린터의 포트를 모니터 할 수 있는 소프트웨어입니다. EpsonNet Print를 사용할 경우, 사용 중에 원하는 프린터의 IP 주소가 변경 되어도 인쇄 할 수 있습니다.
프린터 포트(Windows 사용자) | 프린터의 포트가 바르게 설정 되었을 때 표시됩니다. 인쇄하려면 원하는 프린터의 프린터 포트 설정을 바르게 하여야 합니다.
스캔 설정(Windows 사용자) | 네트워크 상에서 스캐너가 바르게 설정 되었을 경우 표시됩니다.
방화벽(Firewall), Wi-Fi 환경 문제 등 | 프린터가 연결된 네트워크가 바르게 동작 할 경우 표시됩니다. 안티 스파이웨어(anti-spyware) 소프트웨어가 컴퓨터와 프린터 사이의 통신을 막을 경우 혹은 라우터/액세스 포인트가 바르게 설정되지 않았을 겨우, 프린터의 설정이 바르게 되었더라도 인쇄 할 수 없습니다.


Wi-Fi 네트워크 이름 (SSID)

SSID
통신 모드
메뉴 항목 설명

SSID

SSID는 무선 연결을 설정하고 유지하는 데 사용되는 고유 식별자(네트워크 이름)입니다.
이 단계에서 프린터를 무선으로 사용하기 위해 라우터/액세스 포인트에서 사용되는 SSID를 지정합니다.
사용 가능한 네트워크의 SSID 및 보안 종류가 목록에 표시됩니다. 노란색의 키 아이콘과 같이 보이는 SSID는 보안 키/비밀번호로 보호됩니다.
SSID에 대한 정보는 라우터/액세스 포인트와 함께 제공된 설명서를 참조하십시오.
대상 네트워크가 표시되지 않는 경우, 다시 검색을 클릭하여 목록을 새로 고치십시오.
지원되지 않는 보안 모드가 라우터/액세스 포인트에 설정되었거나 비밀 모드에서 액세스 포인트를 사용 중인 경우 SSID가 표시되지 않습니다. 비밀 모드에서 액세스 포인트를 사용 중인 경우 직접 입력 확인란을 선택하고 SSID를 직접 입력하십시오.
SSID에 ASCII 문자가 아닌 문자를 사용하여 라우터/액세스 포인트를 설정한 경우도 SSID가 표시되지 않습니다.
맨위로

통신 모드

인프라스트럭쳐와 애드혹 모드는 무선 전송 방법입니다.
  • 인프라스트럭쳐 모드 -- 라우터/액세스 포인트를 통해서 프린터와 컴퓨터가 통신하는 모드입니다.
  • 애드혹 모드 -- 라우터/액세스 포인트를 사용하지 않고 프린터와 컴퓨터 간 직접 통신하는 모드입니다.
맨위로

메뉴 항목 설명

통신 모드 드롭다운 목록 | 인프라스트럭쳐 또는 애드혹을 선택합니다. 모두 표시하려면 모두를 선택합니다.
다시 검색 버튼 | 최신 정보로 목록을 업데이트합니다.
직접 입력 확인란 | 설정을 직접 입력하려면 이 확인란을 선택합니다.
SSID 텍스트 박스 | 원하는 SSID를 입력합니다.
비밀번호 | 지정한 SSID가 보안 키/비밀번호에 의해 암호화가 되어있으면 사용함을 선택합니다. 지정한 SSID가 보안 키/비밀번호에 의해 암호화가 되어있지 않으면 없음을 선택합니다.
뒤로 버튼 | 이전 설치 단계로 돌아갑니다.
다음 버튼 | 다음 설치 단계로 이동합니다.
취소 버튼 | EpsonNet Setup을 종료합니다.


보안 키/비밀번호 입력 (WEP)

메뉴 항목 설명
WEP (Wired Equivalent Privacy)는 Wi-Fi 네트워크용 보안 프로토콜입니다. WEP 키/비밀번호를 사용하여 데이터를 암호화함으로써 사용자의 Wi-Fi 네트워크에 보안을 제공합니다.

메뉴 항목 설명

보안 키/비밀번호 입력 (WEP) 텍스트 상자 | 라우터/액세스 포인트에 설정된 것과 정확하게 동일한 값을 지정합니다. 라우터/액세스 포인트에 설정된 키/비밀번호를 확인하려면, 라우터/액세스 포인트와 함께 제공된 설명서를 참조하십시오. 라우터/액세스 포인트의 키 번호 1에 설정된 값으로 설정되었는지 확인하십시오. WEP 키로 ASCII 문자를 사용하는 경우, 5-13자의 WEP 키/비밀번호를 입력하십시오. 키/비밀번호는 대소문자를 구분합니다. WEP 키/비밀번호로 16진수를 사용하는 경우, 10-26자의 WEP 키/비밀번호를 입력하십시오.
뒤로 버튼 | 이전 설치 단계로 돌아갑니다.
다음 버튼 | 다음 설치 단계로 이동합니다.
취소 버튼 | EpsonNet Setup을 종료합니다.


보안 키/비밀번호 입력 (WPA)

메뉴 항목 설명
WPA-PSK(TKIP/AES) -- WEP보다 더 강력한 암호화 알고리즘을 제공하는 무선 암호화 프로토콜입니다. 장치와 라우터/액세스 포인트는 사전 공유 키/비밀번호를 공유해야 합니다. AES를 사용하는 프로토콜은 WPA2-PSK라고 불리며 TKIP보다 더 강력한 암호화 기능을 제공합니다.

메뉴 항목 설명

보안 키/비밀번호 입력 (WPA) 텍스트 상자 | 라우터/액세스 포인트에 설정된 것과 정확하게 동일한 키/비밀번호를 지정합니다. 라우터/액세스 포인트에 설정된 키/비밀번호를 확인하려면 액세스 포인트/무선 라우터와 함께 제공된 설명서를 참조하십시오. 8-64자의 키/비밀번호를 입력하십시오. 키/비밀번호는 대소문자를 구분합니다. 키/비밀번호로 64자를 입력할 경우, 키/비밀번호를 십육 진수로 입력하십시오.
뒤로 버튼 | 이전 설치 단계로 돌아갑니다.
다음 버튼 | 다음 설치 단계로 이동합니다.
취소 버튼 | EpsonNet Setup을 종료합니다.


보안 키/비밀번호 입력

보안 키/비밀번호 입력 텍스트 상자 | 라우터/액세스 포인트에 설정된 것과 정확하게 동일한 키/비밀번호를 지정합니다. 라우터/액세스 포인트에 설정된 키/비밀번호를 확인하려면 액세스 포인트/무선 라우터와 함께 제공된 설명서를 참조하십시오. 5자 혹은 8-64자의 키/비밀번호를 입력하십시오. 키/비밀번호는 대소문자를 구분합니다. 키/비밀번호로 64자를 입력할 경우, 키/비밀번호를 십육 진수로 입력하십시오.
뒤로 버튼 | 이전 설치 단계로 돌아갑니다.
다음 버튼 | 다음 설치 단계로 이동합니다.
취소 버튼 | EpsonNet Setup을 종료합니다.


연결 방식 변경

유선랜에서 Wi-Fi로 연결 방식 변경하기
Wi-Fi에서 유선랜으로 연결 방식 변경하기
USB에서 유선랜으로 연결 방식 변경하기
USB에서 Wi-Fi로 연결 방식 변경하기
메뉴 항목 설명

유선랜에서 Wi-Fi로 연결 방식 변경하기

프린터에서 랜 케이블을 분리한 후 다음을 클하십시오.
맨위로

Wi-Fi에서 유선랜으로 연결 방식 변경하기

다음을 클릭하기 전에 랜 케이블을 연결하십시오.
맨위로

USB에서 유선랜으로 연결 방식 변경하기

다음을 클릭하기 전에 랜 케이블을 연결하십시오.
USB 케이블을 분리하지 마십시오.
맨위로

USB에서 Wi-Fi로 연결 방식 변경하기

랜 케이블이 프린터에 연결되어 있으면, 이것을 분리하십시오.
다음을 클릭하십시오.
USB 케이블을 분리하지 마십시오.
맨위로

메뉴 항목 설명

다음 버튼 | 다음 설치 단계로 이동합니다.
취소 버튼 | EpsonNet Setup을 종료합니다.


IP 주소 설정

메뉴 항목 설명
IP 주소
여러 장치에 동일한 IP 주소를 사용하면 통신 오류가 발생할 수 있습니다. 프린터의 IP 주소 설정은 프린터에 연결된 컴퓨터의 설정을 따라야 합니다. 아래의 단계를 따라 컴퓨터의 IP 주소 설정을 확인하십시오.
Windows 사용자:
1. 시작을 클릭하고, 내 네트워크 환경 아이콘을 오른쪽 마우스로 클릭하고 속성을 클릭합니다.
2. 로컬 영역 연결 아이콘을 오른쪽 마우스로 클릭하고 속성을 클릭합니다. 인터넷 프로토콜 (TCP/IP)을 더블 클릭합니다.
Macintosh 사용자:
1. 애플 메뉴에서 시스템 환경설정을 선택합니다.
2. 네트워크 아이콘을 더블 클릭합니다.
3. 환경에 맞는 설정을 선택한 후 TCP/IP 탭을 클릭합니다.
공장 출고 시 기본 IP 주소는 192.168.192.168입니다. 이 IP 주소를 사용하려면 주소를 지운 다음 동일한 주소를 다시 입력하십시오.
서브넷 마스크
컴퓨터의 IP 주소를 확인합니다. 소규모 네트워크에는 일반적으로 255.255.255.0이 설정됩니다.
기본 게이트웨이
컴퓨터의 IP 주소를 확인합니다. 만약 기본 게이트웨이를 사용하지 않을 경우, 기본 게이트웨이로 (0.0.0.0)값이 지정됩니다.

메뉴 항목 설명

IP 주소 자동 할당 (일반적으로 DHCP 기능을 많이 사용함) 선택 버튼 | 라우터/액세스 포인트가 DHCP를 지원하는 경우 IP 주소 설정을 자동으로 할당하려면 이 선택 버튼을 선택합니다. DHCP -- 동적 호스트 구성 프로토콜(Dynamic Host Configuration Protocol)은 동적 IP 주소를 네트워크의 장치에 지정하는 프로토콜입니다. 자세한 내용은 라우터/액세스 포인트와 함께 제공된 설명서를 참조하십시오.
IP 주소 수동 설정 (고급 사용자) 선택 버튼 | IP 주소 설정을 직접 입력하려면 이 선택 버튼을 선택합니다.
뒤로 버튼 | 이전 설치 단계로 돌아갑니다.
다음 버튼 | 다음 설치 단계로 이동합니다.
취소 버튼 | EpsonNet Setup을 종료합니다.


파일 공유 설정

메뉴 항목 설명
프린터에 연결된 메모리 카드 혹은 USB 플레시 메모리와 같은 외부 저장 장치의 접근 속성 설정을 지정합니다. 이 설정은 프린터와 연결된 모든 외부 저장 장치에 적용됩니다.

메뉴 항목 설명

Wi-Fi/네트워크 선택 버튼 | 네트워크를 통하여 프린터와 연결된 컴퓨터의 모든 외부 저장 장치에 대한 쓰기 권한을 허용하려면 선택합니다. 이 버튼이 선택되면, USB를 통하여 연결된 컴퓨터의 모든 외부 저장 장치는 읽기 전용이 됩니다.
USB 선택 버튼 | USB를 통하여 프린터와 연결된 컴퓨터의 모든 외부 저장 장치에 대한 쓰기 권한을 허용하려면 선택합니다. 이 버튼이 선택되면, 네트워크를 통하여 연결된 컴퓨터의 모든 외부 저장 장치는 읽기 전용이 됩니다.
뒤로 버튼 | 이전 설치 단계로 돌아갑니다.
다음 버튼 | 다음 설치 단계로 이동합니다.
취소 버튼 | EpsonNet Setup을 종료합니다.


설치 실패

연결/IP 주소/메모리 카드 설정 관련
프린터/스캐너 드라이버 설정 관련
메뉴 항목 설명
프린터를 설치하는 동안 오류가 발생했습니다. 일부 오류의 유형, 상태 및 원인이 오류 보고서에 표시됩니다.
다음 이유로 설치가 실패되었을 수 있습니다:

연결/IP 주소/메모리 카드 설정 관련

  • 프린터 또는 액세스 포인트/허브/라우터의 전원이 꺼져 있습니다.
  • 방화벽 또는 보안 소프트웨어가 EpsonNet Setup 마법사를 통한 통신을 차단할 수 있습니다. EpsonNet Setup에서 네트워크 설정을 구성하도록 허용하려면 Windows 방화벽 또는 기타 보안 소프트웨어를 비활성화하거나 이러한 방화벽에서 EpsonNet Setup을 예외로 등록해야 합니다.
  • EpsonNet Setup 마법사에서 선택한 연결 방법이 프린터가 실제로 연결된 방법과 다릅니다.
  • 프린터의 IP 주소 설정이 올바르지 않습니다.
  • EpsonNet Setup 마법사에서 요구하는 연결 방법으로 변경하지 않았습니다.

유선랜 사용

  • 프린터 및 허브/라우터 간 또는 프린터와 컴퓨터 간의 랜 케이블이 올바르게 연결되지 않았습니다.
  • 컴퓨터 또는 프린터가 라우터로 연결되지 않았습니다.

Wi-Fi 사용자

  • 프린터와 컴퓨터 간의 USB 케이블이 올바르게 연결되지 않았습니다.
  • 컴퓨터가 라우터/액세스 포인트와 통신하고 있지 않습니다.
  • 라우터/액세스 포인트에 접근 제한이 설정되어 있을 수 있습니다. 라우터/액세스 포인트의 MAC(Media Access Control) 주소 또는 IP 주소를 등록하여 통신을 허용하십시오. MAC 주소는 프린터 제어판 또는 네트워크 상태 시트에서 확인할 수 있습니다.
  • 라우터/액세스 포인트에서 사용되는 SSID(네트워크 이름)이 올바르게 선택되지 않았거나 입력되지 않았습니다.
  • 키/비밀번호가 올바르게 입력되지 않았습니다 (WEP 또는 WPA). 키/비밀번호의 대소문자를 확인하십시오.
  • 프린터를 라우터/액세스 포인트 가까이로 이동하거나 액세스 포인트 또는 무선 라우터의 외부 안테나를 조정하십시오.
  • 다른 무선 장치의 무선 전파 간섭이 무선 연결을 방해할 수 있습니다. 가까이에 있는 다른 무선 장치가 켜지지 않았는지 확인하십시오.
맨위로

프린터/스캐너 드라이버 설정 관련

  • 프린터 드라이버가 설치되지 않았습니다.
  • 스캐너 드라이버가 설치되지 않았습니다.
맨위로

메뉴 항목 설명

마침 버튼 | EpsonNet Setup을 종료합니다.
뒤로 버튼 | 이전 설치 단계로 돌아갑니다. 이 버튼이 비활성화된 경우 마침을 클릭하고, 프린터를 다시 구성하십시오. 처음부터 시작하려면 랜 케이블 또는 USB 케이블이 프린터에 연결되어 있는지 확인하십시오.