EpsonNet Setup ヘルプ

> トップページへ戻る

各画面の説明

プリンターの選択
プリンター診断結果
ネットワーク（SSID）の設定
セキュリティーキー（WEP）の入力
セキュリティーキー（WPA）の入力
セキュリティーキーの入力
接続変更
TCP/IPの設定
ファイル共有設定
接続設定エラー


プリンターの選択

プリンターの選択
プリンターが見つからないときは

プリンターの選択

60秒間のプリンター検索後に接続されているプリンターが一覧表示されます。設定するプリンターを選択して[次へ]をクリックしてください。
アイコン
状態
Windows：ネットワーク設定とドライバー設定が終了し、印刷ができる状態です。
Mac OS X：ネットワーク設定が終了しています。
  • ネットワーク未設定：ネットワーク設定が終了していません。
  • ドライバー未設定：ネットワーク設定は終了していますが、ドライバーの設定が終了していません。
画面メッセージの用語解説
IPアドレス
コンピューターやネットワーク機器をネットワーク環境で使用するために必要な識別子（アドレス）です。電話機1台につき１つの電話番号が必要であるように、コンピューターやネットワーク機器をLAN環境で使用するには、1台につき１つのアドレスが必要になります。電話番号と同様に数字の羅列（例：192.168.192.168）で表します。
IPアドレスは複数の機器で重複すると通信できません。そのため、IPアドレスは世界的な機関で集中管理されています。外部接続（インターネットへの接続、電子メールの送受信など）をする場合には、日本ネットワークインフォメーションセンター：JPNIC（http://www.nic.ad.jp/）に申請して、正式にIPアドレスを取得する必要があります（通常はインターネットサービスプロバイダー（通称ISP）がします）。
ただし、外部のネットワークに接続しない環境では、次の範囲のアドレスを使用できます。
10.0.0.1～10.255.255.254
172.16.0.1～172.31.255.254
192.168.0.1～192.168.255.254
MACアドレス
Media Access Control addressの略で、ネットワーク環境において個々のネットワーク機器を区別するために割り当てられた識別番号（アドレス）です。各機器間でのデータ送受信はこの番号に基づいて行われます。
MACアドレスはIEEE（Institute of Electrical and Electronic Engineers：電気電子学会）によって管理されており、同じ番号のネットワーク機器は存在しません。
前半6桁がメーカー固有のアドレスで、後半6桁が機器固有のアドレスです。
先頭へ

プリンターが見つからないときは

一覧に対象のプリンターが表示されないときは、［最新の情報に更新］をクリックして再検索してください。
再検索しても何も表示されないときは、以下の項目を確認し、再度［最新の情報に更新］をクリックしてください。

無線LANでご利用の場合

  • プリンターの電源が入っていますか？
  • アクセスポイント（ブロードバンドルーターなど）やハブ（HUB）の電源が入っていますか？
  • アクセスポイントやハブに正しく接続されていますか？
    アクセスポイントやハブ、コンピューターなどのマニュアルをご覧の上、接続状態をご確認ください。
  • アクセスポイントとプリンターが離れていませんか？
    アクセスポイントとプリンターの距離を近づけてみてください。
  • アクセスポイントの無線チャネルを個別に設定していますか？
    アクセスポイントの無線チャンネルを変更してみてください。
  • コンピューターから無線LAN機器が認識できていますか？
  • コンピューターの無線通信が切断されていませんか？
    無線通信が接続されていることを確認してからEpsonNet Setupをやり直してください。
  • ［Windowsセキュリティの重要な警告］画面で［ブロックする］を選択しましたか？
    ［ブロックする］を選択すると、正しくインストールできないことがあります。インストールを中止して、EpsonNet Setupを最初からやり直してください。［Windowsセキュリティの重要な警告］画面が表示されたら［ブロックを解除する］を選択してインストールがブロックされないようにしてください。
  • WindowsファイアウォールにEpsonNet Setupを例外登録されていますか？
    EpsonNet Setupを例外登録していないと、警告画面が表示されたり、正しくインストールできなかったりすることがあります。インストールを中止して、EpsonNet Setupを最初からやり直してください。「ファイアウォール警告」画面が表示されたら、［ファイアウォールに登録］をチェックして、EpsonNet Setupを例外登録してください。
    http://faq.epson.jp/faq/00/app/servlet/qadoc?003557
  • セキュリティーソフトが起動していますか？
    セキュリティーソフトが起動していると、警告画面が表示されたり、正しくインストールできなかったりすることがあります。インストールを中止して、ファイアウォール機能を無効にするか、セキュリティーソフトを解除してください。その後、EpsonNet Setupをやり直してください。

有線LANでご利用の場合

  • プリンターの電源が入っていますか？
  • プリンターの無線LAN設定が無効になっていますか？（無線LAN設定対応機種のみ）
    無線LAN設定が有効になっていると、プリンターが見つかりません。
  • アクセスポイント（ブロードバンドルーターなど）やハブ（HUB）の電源が入っていますか？
  • アクセスポイントやハブに正しく接続されていますか？
    アクセスポイントやハブ、コンピューターなどのマニュアルをご覧の上、接続状態をご確認ください。
  • コンピューターおよびプリンターにLANケーブルが正しく接続されていますか？
  • コンピューターのネットワークインターフェイスが動作していますか？
  • ［Windowsセキュリティの重要な警告］画面で［ブロックする］を選択しましたか？
    ［ブロックする］を選択すると、正しくインストールできないことがあります。インストールを中止して、EpsonNet Setupを最初からやり直してください。［Windowsセキュリティの重要な警告］画面が表示されたら［ブロックを解除する］を選択してインストールがブロックされないようにしてください。
  • WindowsファイアウォールにEpsonNet Setupを例外登録されていますか？
    EpsonNet Setupを例外登録していないと、警告画面が表示されたり、正しくインストールできなかったりすることがあります。インストールを中止して、EpsonNet Setupを最初からやり直してください。「ファイアウォール警告」画面が表示されたら、［ファイアウォールに登録］をチェックして、EpsonNet Setupを例外登録してください。
    http://faq.epson.jp/faq/00/app/servlet/qadoc?003557
  • セキュリティーソフトが起動していますか？
    セキュリティーソフトが起動していると、警告画面が表示されたり、正しくインストールできなかったりすることがあります。インストールを中止して、ファイアウォール機能を無効にするか、セキュリティーソフトを解除してください。その後、EpsonNet Setupをやり直してください。
先頭へ


プリンター診断結果

プリンターの診断結果

プリンターの診断結果

診断結果が表示されます。
エラーになっている項目は、「トラブル解決ナビ」に表示されるメッセージに従って必要な設定をしてください。
確認項目 | 確認内容
ネットワーク設定 | プリンターに設定されているIPアドレス/サブネットマスク/デフォルトゲートウェイが正しく設定されているかを確認します。 以下のいずれかの方法で確認してください。 ［プリンター本体で確認する］ プリンターのネットワーク情報で確認できます。詳しくはプリンター本体のマニュアルをご覧ください。 ［EpsonNet Setup（本ソフトウェア）で確認する］ 1.［プリンターの選択］画面で、確認するプリンターを選択して［次へ］をクリックします。 2.［設定内容の選択］画面で、「プリンターとコンピューターの設定」を選択して［次へ］をクリックします。 ※IPアドレスなどが正しく設定されていないときは、この画面は表示されません。 3.［接続形態の確認］画面で、［次へ］をクリックします。 4.［TCP/IP設定］画面で、情報を確認します。
プリンタードライバー | プリンタードライバーがインストールされているかを確認します。プリンタードライバーは、アプリケーションソフトからの印刷指示を受け取って、画像や文書を印刷するためのソフトウェアです。
スキャナードライバー（Windowsのみ）（対応機種のみ） | スキャナードライバーがインストールされているかを確認します。 スキャナードライバーは、画像や文書をスキャンするためのソフトウェアです。
EPSONプリンタウィンドウ!3（ネットワークモジュール）（Windowsのみ） | EPSONプリンタウィンドウ!3（ネットワークモジュール）がインストールされているかを確認します。EPSONプリンタウィンドウ!3（ネットワークモジュール）は、ネットワークに接続されているプリンターのインク残量やエラーなどをコンピューターに表示するソフトウェアです。
EpsonNet Print（Windowsのみ） | EpsonNet Printがインストールされているかを確認します。EpsonNet Printは、プリンターのIPアドレスが変わっても目的のプリンターに正しく印刷できるようにプリンターポートを管理するソフトウェアです。
プリンターポート設定（Windowsのみ） | プリンターポートが正しく設定されているかを確認します。プリンターポートの設定では、プリンターに画像や文書などのデータをどのポートを使って送信するかを設定します。プリンターポートの設定方法は、プリンター本体のマニュアルをご覧ください。
スキャナー設定（Windowsのみ） | ネットワークスキャナーが正しく設定されているかを確認します。
セキュリティーソフトによるブロックや無線環境など | プリンターが接続されているネットワークが正しく動作しているかを確認します。プリンターが正しく設定されていても、セキュリティーソフトが通信を遮断していたり、アクセスポイントやルーターが誤って設定されていたりすると、印刷できません。
先頭へ


ネットワーク（SSID）の設定

SSIDを一覧から選択
SSIDを直接入力
接続する機器やアクセスポイント（ブロードバンドルーターなど）のネットワーク（SSID）を確認して、SSIDを選択または入力してください。
参考
  • アクセスポイントのネットワーク（SSID）が一覧に表示されないときは、アクセスポイントにSSID隠し機能（ステルス機能）が設定されている可能性があります。そのときはSSIDを直接入力してください。
  • アクセスポイントのネットワーク（SSID）にASCII（アスキー）文字以外の文字（日本語文字や全角の英数字、記号など）が使われているときは、一覧にSSIDは表示されません。SSIDをASCII文字に変更してください。

SSIDを一覧から選択

一覧に表示されているネットワーク（SSID）から選択して［次へ］をクリックしてください。
［表示］メニュー（［すべて］［インフラストラクチャーモード］［アドホックモード］）を変更すると、SSIDの一覧を絞り込んで表示できます。
一覧にSSIDが1件も表示されないときは、［最新の情報に更新］をクリックして再検索してください。
鍵マークが付いているネットワーク（SSID）には、セキュリティーが設定されています。
先頭へ

SSIDを直接入力

［直接入力する］をチェックし、以下の項目を入力して［次へ］をクリックしてください。
項目 | 説明
ネットワーク（SSID） | SSIDを入力します。
セキュリティーキー | セキュリティー設定のあり/なしを選択します。
用語解説
SSID
SSIDとはService Set Identifierの略で、無線通信時の混信を避けるために付けられた識別子（ネットワーク名）です。SSIDがわからないときは、アクセスポイントのマニュアルをご覧いただくか、設置業者やネットワーク管理者にお問い合わせください。
インフラストラクチャーモード
アクセスポイントを経由して、デバイス同士が無線などで通信する方式です。多くのデバイスが接続されているネットワークに適した通信方式です。
アドホックモード
アクセスポイントを経由せずに、デバイス同士が無線で直接通信する方式です。アクセスポイントを必要としない小規模な無線LANに適した通信方式です。
ただし、2台以上のデバイスとの同時通信はできません。また、2台以上のコンピューターを同時にインターネット接続することもできません。
セキュリティー方式
ネットワーク環境でのセキュリティーとは、通信時に第三者が不正にデータを傍受したり改ざんしたりすることを防ぐための技術を指します。無線LANでの通信は第三者が容易に傍受できるため、送信されるパケットを暗号化することで傍受者に内容を知られないようにします。暗号化技術には、WEPやWPAなどの技術を利用します。
WEP
無線通信における暗号化技術の1つです。決められたWEPキーを共有する者同士のみが無線通信できます。
WPA
無線LANの業界団体Wi-Fi Allianceが発表した、無線LANの暗号化方式の規格です。WEPの弱点を補強し、セキュリティー性を向上させています。
AOSS
株式会社バッファローが開発した無線LAN 設定方式です。バッファロー社製AOSS対応のアクセスポイントに接続する際に、アクセスポイントの【AOSS】ボタンを押すことで、コンピューターを使わずに簡単に無線LAN 設定ができます。
WPS
無線LANの業界団体Wi-Fi Allianceが発表した、無線LAN機器の接続とセキュリティーの設定を簡単に実行するための規格です。プッシュボタン方式とPINコード方式があります。プッシュボタン方式はアクセスポイントのWPSボタンを押すだけで無線LAN設定ができます。
先頭へ


セキュリティーキー（WEP）の入力

接続するアクセスポイント（ブロードバンドルーターなど）のセキュリティーキー（WEP）を入力してください。
使用できるキーは「1」に設定されているキーのみです。なお、文字を入力するときは、大文字と小文字を区別して入力してください。
セキュリティーキー（WEP）には64bitと128bitがあります。
64bitの場合
文字で入力するときは5文字、16進数で入力するときは10桁を入力してください。
128bitの場合
文字で入力するときは13文字、16進数で入力するときは26桁を入力してください。
用語解説
セキュリティーキー（WEP）
無線LANのデータ暗号化方式の1つ「WEP」の暗号化キーのことです。


セキュリティーキー（WPA）の入力

接続するアクセスポイント（ブロードバンドルーターなど）のセキュリティーキー（WPA）を入力してください。
セキュリティーキーは、8文字以上64文字以下の半角文字で入力してください。なお、文字を入力するときは、大文字と小文字を区別して入力してください。64文字で入力したときは、16進数として扱われます。
用語解説
セキュリティーキー（WPA）
セキュリティーキー（WPA）とは、無線LANのデータ暗号化方式の1つ「WPA」で接続するときのパスワードです。


セキュリティーキーの入力

接続するアクセスポイント（ブロードバンドルーターなど）に設定されているセキュリティーキーを入力してください。
セキュリティーキーは、5文字、または8文字以上64文字以下で入力してください。なお、文字を入力するときは、大文字と小文字を区別して入力してください。64文字で入力したときは、16進数として扱われます。
セキュリティーキーがわからないときは、ルーターやアクセスポイントのマニュアルをご覧いただくか、不明なときは無線ネットワーク設定を行った方にご確認ください。


接続変更

有線LANを無線LANに変更するときは、プリンターからLANケーブルを取り外して［次へ］をクリックしてください。LANケーブルが接続されていると、無線LANは利用できません。
参考
（パネル設定ができない機種のみ）
無線LANに変更したときは、必ずLANケーブルを抜いてください。
無線LAN を有線LAN に変更するときは、プリンターとハブ（HUB）をLAN ケーブルで接続して［次へ］をクリックしてください。


TCP/IPの設定

プリンターを接続するネットワークがDHCP環境のときは、IPアドレスを自動で取得できます。［IPアドレスを自動で取得］を選択して［次へ］をクリックしてください。
DHCP以外では、［IPアドレスを手動で設定］を選択して以下の項目を入力し［次へ］をクリックしてください。
項目
説明
IPアドレス設定
IPアドレスをIPv4形式（xxx.xxx.xxx.xxx）で入力してください。xxxは0～255の整数です。ただし、以下の値（範囲）は入力できません。
  • 000.000.000.000
  • 000.000.000.001～000.255.255.255
  • 127.000.000.001～127.255.255.255
  • 224.000.000.000～239.255.255.255
  • 240.000.000.000～255.255.255.254
  • 255.255.255.255
サブネットマスク設定
サブネットマスクをIPv4形式（xxx.xxx.xxx.xxx）で入力してください。xxxは0～255の整数です。ただし、以下の値（範囲）は入力できません。
  • 000.000.000.000～000.255.255.255
  • 255.255.255.255
デフォルトゲートウェイ設定
デフォルトゲートウェイをIPv4形式（xxx.xxx.xxx.xxx）で入力してください。xxxは0～255の整数です。ただし、以下の値（範囲）は入力できません。
  • 000.000.000.001～000.255.255.255
  • 127.000.000.001～127.255.255.255
  • 224.000.000.000～239.255.255.255
  • 240.000.000.000～255.255.255.254
  • 255.255.255.255
用語解説
IPアドレス
コンピューターやネットワーク機器をネットワーク環境で使用するために必要な識別子（アドレス）です。電話機1台につき１つの電話番号が必要であるように、コンピューターやネットワーク機器をLAN環境で使用するには、1台につき１つのアドレスが必要になります。電話番号と同様に数字の羅列（例：192.168.192.168）で表します。
IPアドレスは複数の機器で重複すると通信できません。そのため、IPアドレスは世界的な機関で集中管理されています。外部接続（インターネットへの接続、電子メールの送受信など）をする場合には、日本ネットワークインフォメーションセンター：JPNIC（http://www.nic.ad.jp/）に申請して、正式にIPアドレスを取得する必要があります（通常はインターネットサービスプロバイダー（通称ISP）がします）。
ただし、外部のネットワークに接続しない環境では、次の範囲のアドレスを使用できます。
10.0.0.1～10.255.255.254
172.16.0.1～172.31.255.254
192.168.0.1～192.168.255.254
DHCP
機器のIPアドレスなどをサーバーに問い合わせて自動的に設定するプロトコルです。このプロトコルに対応したサーバーをDHCPサーバーと呼びます。DHCPサーバーは、ネットワーク上のコンピューターなどが起動したときにほかで使用されていないIPアドレスを自動的に割り当てます。DHCPを使うとネットワークの設定に詳しくないユーザーでも簡単にネットワークを利用できるとともに、ネットワーク管理者は多くのコンピューターを一元管理できます。
サブネットマスク
電話番号の市外局番のようにエリアを示す仕組みに利用されるものです。IPアドレスと同様に数字の羅列（例：255.255.255.0）で表します。
通常は［255.255.255.0］で問題ありません。プリンターを接続するネットワーク環境と同じ設定にしてください。
デフォルトゲートウェイ
異なったエリアへアクセスするときに、出入り口として使用するコンピューターやアクセスポイント（ブロードバンドルーターなど）などの機器です。出入り口となる機器に設定されているIPアドレスを入力してください。ゲートウェイがないときは設定の必要はありません。


ファイル共有設定

プリンターに接続された外部機器（メモリーカード、USBフラッシュメモリーなど）をネットワークで共有するときは、アクセス属性を設定してください。
項目 | 説明
ネットワーク接続優先 | 選択すると、ネットワーク接続されたコンピューターから、プリンターの外部機器（メモリーカード、USBフラッシュメモリーなど）に読み書きできるようになります。USB接続のコンピューターからは、読み取り専用になります。
USB接続優先 | 選択すると、USB接続されているコンピューターから、プリンターの外部機器（メモリーカード、USBフラッシュメモリーなど）のファイルに読み書きできるようになります。ネットワーク接続のコンピューターからは、読み取り専用になります。


接続設定エラー

無線LANでご利用の場合
有線LANでご利用の場合
エラーの原因を確認してから［戻る］をクリックして設定し直してください。
［戻る］をクリックできないときは、インストールを終了して始めから設定し直してください。

無線LANでご利用の場合

  • プリンターの電源が入っていますか？
  • アクセスポイント（ブロードバンドルーターなど）やハブ（HUB）の電源が入っていますか？
  • ［Windowsセキュリティの重要な警告］画面で［ブロックする］を選択しましたか？
    ［ブロックする］を選択すると、正しくインストールできないことがあります。インストールを中止して、EpsonNet Setupを最初からやり直してください。［Windowsセキュリティの重要な警告］画面が表示されたら［ブロックを解除する］を選択してインストールがブロックされないようにしてください。
  • WindowsファイアウォールにEpsonNet Setupを例外登録されていますか？
    EpsonNet Setupを例外登録していないと、警告画面が表示されたり、正しくインストールできなかったりすることがあります。インストールを中止して、EpsonNet Setupを最初からやり直してください。［ファイアウォール警告］画面が表示されたら、［ファイアウォールに登録］をチェックして、EpsonNet Setupを例外登録してください。
    http://faq.epson.jp/faq/00/app/servlet/qadoc?003557
  • セキュリティーソフトが起動していますか？
    セキュリティーソフトが起動していると、警告画面が表示されたり、正しくインストールできなかったりすることがあります。インストールを中止してファイアウォール機能を無効にするか、セキュリティーソフトを解除してから、EpsonNet Setupをやり直してください。
  • プリンターとコンピューターの実際の接続方法が、インストール画面で選択した接続方法と合っていますか？
  • プリンターのIPアドレスが正しく設定されていますか？
  • プリンターとコンピューターがUSBケーブルで正しく接続されていますか？
  • コンピューターとアクセスポイント（ブロードバンドルーターなど）がネットワーク接続できていますか？
    インターネット閲覧やメールなどの機能が正常に動作するか確認して、コンピューターとアクセスポイントがネットワーク接続できていることを確認してください。
  • アクセスポイントにアクセス制限が設定されていませんか？
    アクセスポイント（ブロードバンドルーターなど）にアクセス制限を設定しているときは、本製品のMACアドレスやIPアドレスをアクセスポイントに登録して、通信を許可してください。詳しくは、アクセスポイントのマニュアルをご覧ください。
  • アクセスポイント（ブロードバンドルーターなど）のネットワーク（SSID）が正しく入力されていますか？
  • セキュリティーキー（WEP）/（WPA）が正しく入力されていますか？
    大文字/小文字の違いも許可されません。入力したセキュリティーキー（WEP）/（WPA）が正しいか確認してください。
  • アクセスポイント（ブロードバンドルーターなど）とプリンターが離れすぎていませんか？またアクセスポイントとプリンターの間に障害物がありませんか？
    アクセスポイントとプリンターを近づけてください。また、アクセスポイントの外部アンテナを調整してください。アクセスポイントとプリンターの間の障害物は取り除いてください。
  • 近くに電磁波を発生する機器（電子レンジやデジタルコードレス電話など）や無線機器がありませんか？
    近くに電磁波を発生する機器や無線機器があると、電波干渉が起こって通信が妨害されることがあります。これらの機器とコンピューターやネットワーク機器（アクセスポイント/ブロードバンドルーター）の距離を離してください。
  • プリンタードライバーやスキャナードライバー（対応機種のみ）は正しくインストールされていますか？
  • アクセスポイントがAOSSまたはWPSに対応していますか？
    プッシュボタン自動設定（AOSS/WPS）で設定したときは、お使いのアクセスポイントがAOSSまたはWPSに対応しているか確認してください。
先頭へ

有線LANでご利用の場合

  • プリンターの電源が入っていますか？
  • ハブ（HUB）またはブロードバンドルーターの電源が入っていますか？
  • ［Windowsセキュリティの重要な警告］画面で［ブロックする］を選択しましたか？
    ［ブロックする］を選択すると、正しくインストールできないことがあります。インストールを中止して、EpsonNet Setupを最初からやり直してください。［Windowsセキュリティの重要な警告］画面が表示されたら［ブロックを解除する］を選択してインストールがブロックされないようにしてください。
  • WindowsファイアウォールにEpsonNet Setupを例外登録されていますか？
    EpsonNet Setupを例外登録していないと、警告画面が表示されたり、正しくインストールできなかったりすることがあります。インストールを中止して、EpsonNet Setupを最初からやり直してください。［ファイアウォール警告］画面が表示されたら、［ファイアウォールに登録］をチェックして、WindowsファイアウォールにEpsonNet Setupを例外登録してください。
    http://faq.epson.jp/faq/00/app/servlet/qadoc?003557
  • セキュリティーソフトが起動していますか？
    セキュリティーソフトが起動していると、警告画面が表示されたり、正しくインストールできなかったりすることがあります。インストールを中止してファイアウォール機能を無効にするか、セキュリティーソフトを解除してしてください。その後、EpsonNet Setupをやり直してください。
  • プリンターとコンピューターの実際の接続方法が、インストール画面で選択した接続方法と合っていますか？
  • プリンターのIPアドレスが正しく設定されていますか？
  • LANケーブルがしっかり接続されていますか？
    ハブ（HUB）またはブロードバンドルーターなどのLANポートに、コンピューターとプリンターが正しく接続されていることを確認してください。
  • コンピューターまたはプリンターが、ルーターを越えて接続されていませんか？
  • プリンタードライバーやスキャナードライバー（対応機種のみ）は正しくインストールされていますか？
先頭へ


EpsonNet Setup ヘルプ

> トップページへ戻る

商標

商標


商標

  • Microsoft、Windows、Windows Vistaは、米国Microsoft Corporationの米国およびその他の国における登録商標です。
  • Mac、Mac OSは米国およびその他の国で登録されたApple Inc.の商標です。
  • AOSS（TM）は株式会社バッファローの商標です。
  • その他の製品名は各社の商標または登録商標です。


EpsonNet Setup ヘルプ

各画面の説明
商標

NPD4413-01 JA