Használati útmutató

A képernyők részletes leírása
Ismerteti az EpsonNet Setup egyes képernyőinek a részleteit.

Szerzői jogok és védjegyek
NPD4414-00 HU


Szerzői jogok és védjegyek

A jelen kiadvány semelyik része sem reprodukálható, tárolható visszakereső-rendszerben vagy vihető át bármiféle eszközzel, elektronikusan, mechanikusan, fénymásolással, felvétellel vagy bármilyen más módszerrel a Seiko Epson Corporation előzetes írásbeli engedélye nélkül. A jelen dokumentumban lévő információk csak az ezzel az Epson készülékkel történő felhasználásra vonatkoznak. Az Epson nem felelős az olyan esetekért, amikor ezeket az információkat más készülékekre alkalmazzák.
Sem a Seiko Epson Corporation, sem bármely leányvállalata nem vállal felelősséget a termék megvásárlójának vagy harmadik félnek olyan káráért, veszteségéért, költségéért vagy kiadásáért, amely a következőkből származik: baleset, a termék nem rendeltetésszerű vagy helytelen használata, a termék jogosulatlan módosítása, javítása vagy megváltoztatása, illetve (az Egyesült Államok kivételével) a Seiko Epson Corporation üzemeltetési és karbantartási utasításainak nem pontos betartása.
A Seiko Epson Corporation nem vállal felelősséget az olyan károkért és problémákért, amelyek a Seiko Epson Corporation által Eredeti Epson terméknek, vagy az Epson által jóváhagyott terméknek nem minősített kiegészítők vagy fogyóeszközök használatából származnak.
Az EPSON® regisztrált védejegy, és az Exceed Your Vision a Seiko Epson Corporation bejegyzett védjegye.
A Microsoft®, a Windows® és a Windows Vista® a Microsoft Corporation bejegyzett védjegyei.
Az Apple®, a Macintosh®, a Mac® és a Mac OS® az Apple, Inc. bejegyzett védjegyei.
A Java és az összes Java-alapú védjegy és embléma a Sun Microsystems, Inc. bejegyzett védjegye az Egyesült Államokban, más országokban vagy mindkettőben.
Általános jellegű megjegyzés: Az itt használt egyéb terméknevek kizárólag az azonosítás célját szolgálják, és előfordulhat, hogy tulajdonosaik védjeggyel védték azokat. Az Epson ezekkel a védjegyekkel kapcsolatban semmiféle jogra nem tart igényt.
Copyright © 2010 Seiko Epson Corporation. Minden jog fenntartva.


Súgó

EPSON
Kezdőlap > Súgó

Használati útmutató Súgó

Eligazodás az online kézikönyvben

A Használati útmutató hivatkozásokkal könnyíti meg az egyes részek közötti haladást. A hivatkozások színes, aláhúzott szövegként jelennek meg. Amikor az egérmutatót egy hivatkozás fölé viszi, a nyíl kéz alakúra változik. Ha a hivatkozásra kattint, egy kapcsolódó témakörhöz léphet, vagy további részletek jelennek meg.
Ezekkel a hivatkozásokkal is navigálhat a Használati útmutatóban:
Kezdőlap | A kezdőlapra visz vissza.
Tartalom | Megnyitja a tartalomjegyzéket. Az ablak bezárásához kattintson a [image] Bezárás gombra.
Tárgymutató | Megnyitja a tárgymutatót. Az ablak bezárásához kattintson a [image] Bezárás gombra.
Keresés | Megnyitja a Keresés ablakot, amelyben kulcsszavak alapján keresheti meg a témaköröket.
Lap teteje | Az aktuális lap tetejére lép vissza.

Témakör nyomtatása

A megjelenített oldal a böngésző File (Fájl) menüjének Print (Nyomtatás) parancsára kattintva nyomtatható ki.

Megjelenítési problémák megoldása

Ha az útmutató valamelyik lapja nem jelenik meg helyesen, kattintson a böngésző Refresh (Frissítés) vagy Reload (Újratöltés) gombjára.


Használati útmutató

> Kezdőlap

A képernyők részletes leírása

Jelöljön ki egy nyomtatót
A nyomtató-diagnosztika eredménye
Wi-Fi hálózat neve (SSID)
Írja be a bizt. kulcsot/jelszót (WEP)
Írja be a bizt. kulcsot/jelszót (WPA)
Írja be a biztonsági kulcsot/jelszót
Váltsa át a kapcsolatot
Az IP-cím beállításai
Fájlmegosztási beállítás
A telepítés nem sikerült


Jelöljön ki egy nyomtatót

Kapcsolódás hálózaton keresztül
Kapcsolódás USB-kábel segítségével
A menüpontok leírása
Válassza ki a listából a konfigurálni kívánt nyomtatót, majd nyomja meg a Tovább gombot.
A megjelenített nyomtatókat különböző módon rendezheti sorba a Modell neve, Állapot, MAC-cím vagy IP-cím lehetőségekre kattintva.
  • A MAC-cím egy egyedi azonosító, amellyel a gyártók ellátják a számítógépekbe vagy nyomtatókba telepített hálózati adaptereiket.
  • Az IP-cím az egyes eszközök – számítógépek, nyomtatók – egyedi azonosítója a hálózatban.
A listában szereplő nyomtatóikon színe a következőképpen jelzi a nyomtató állapotát.
Piros |  | A nyomtató hálózati beállításai még nincsenek elvégezve. A nyomtatót sikeresen konfigurálták és csatlakoztatták a hálózathoz. A kliens számítógépet azonban még nem konfigurálták a nyomtató használatához. (Csak Windows)
Zöld | Windows | A kliens számítógépet és a nyomtatót sikeresen konfigurálták és csatlakoztatták a hálózathoz. A nyomtató kész a hálózati használatra.
 | Macintosh | A nyomtató hálózati beállításai megfelelően el vannak végezve.
Ha a nyomtató nem jelenik meg az Új keresés gomb megnyomása után, akkor bizonyosodjon meg a következőkről:

Kapcsolódás hálózaton keresztül

  • A nyomtató és a hozzáférési pont/hub/router be van kapcsolva.
  • A számítógép hálózati interfésze megfelelően működik.
  • Tűzfal vagy egyéb biztonsági szoftver blokkolhatja az EpsonNet Setup kommunikációját. Engedélyezze, hogy az EpsonNet Setup program konfigurálja a hálózati beállításokat.
  • A nyomtató hálózati beállítása megváltozott. Állítsa vissza gyári alapállapotba a nyomtató hálózati beállításait. A nyomtatóhoz adott dokumentációban nézze meg, hogyan lehet visszaállítani az alapértelmezett beállításokat.

Csak vezetékes LAN

  • A LAN-kábel megfelelően van csatlakoztatva a nyomtató és a hub/router, vagy a nyomtató és a számítógép között.
  • A nyomtató nem router mögött van csatlakoztatva.

Csak Wi-Fi

  • A számítógép vezeték nélküli kommunikációja ki van kapcsolva.
  • Lehetséges, hogy a routeren/hozzáférési ponton hozzáférési korlátozás van beállítva. A kommunikáció engedélyezéséhez regisztrálja a nyomtató MAC- (Media Access Control) vagy IP-címét a routeren/hozzáférési ponton. A MAC-cím ellenőrizhető a nyomtató vezérlőpultján vagy a hálózat állapotlapján.
Lap teteje

Kapcsolódás USB-kábel segítségével

  • Az USB-kábel megfelelően van csatlakoztatva a nyomtatóhoz és a számítógéphez egyaránt.
  • A nyomtató neve megtalálható a Nyomtatók és faxok listában, a Vezérlőpult menüjében. (Csak Windows)
Lap teteje

A menüpontok leírása

Nyomtató-diagnosztika gomb | A gombra kattintva megjelenítheti és leolvashatja a nyomtató hálózati állapotát.
Új keresés gomb | Frissíti a listát.
Tovább gomb | A következő lépésre ugrik.
Mégse gomb | Kilép az EpsonNet Setup programból.
Lap teteje


A nyomtató-diagnosztika eredménye

A képernyő megjeleníti a nyomtató következő állapotait.
Hálózat konfigurálása
Megjeleníti, hogy a nyomtató megfelelően kommunikál-e a hálózaton keresztül a beállított IP-címmel, alhálózati maszkkal és az alapértelmezett átjáróval.
A nyomtató beállításait a következő módon ellenőrizheti:
A nyomtató vezérlőpultját használva
A beállításokat a vezérlőpult Hálózati beállítások menüjében ellenőrizheti. A részletekért lásd a nyomtatóhoz mellékelt dokumentációt.
Az EpsonNet Setup program (a jelen szoftver) segítségével
1. Válassza ki a Jelöljön ki egy nyomtatót képernyőn a konfigurálni kívánt nyomtatót, majd kattintson a Tovább gombra.
2. Válassza ki a Jelöljön ki egy beállítást képernyőn a A nyomtató és a számítógép beállításai elemet, majd nyomja meg a Tovább gombot.
3. Kattintson a Tovább elemre az Indítsa el a kapcsolat beállításait képernyőn.
4. Az IP-cím beállításai képernyőn leolvashatja az IP-cím, alhálózati maszk és az alapértelmezett átjáró értékeit.
Nyomtató illesztőprogram beállításai
Megjeleníti, hogy a nyomtató illesztőprogramja megfelelően van-e telepítve.
A nyomtató illesztőprogramja szükséges az alkalmazásból történő nyomtatáshoz.
Szkenner-illesztőprogram beállításai (csak Windows)
Megjeleníti, hogy a szkenner illesztőprogramja megfelelően van-e telepítve.
A szkenner illesztőprogramja dokumentumok szkenneléséhez szükséges a nyomtató szkenner-egysége segítségével.
Hálózati modul az Epson Network Utility-hez (csak Windows)
Megjeleníti, hogy az Epson Network Utility szkenner modulja megfelelően van-e telepítve.
A hálózati modul szoftvere az EPSON Status Monitor hálózati felhasználásához szükséges. Az EPSON Status Monitor használatával lekérheti a nyomtató adatait, például a maradék tinta mennyiségét vagy a nyomtatóval kapcsolatos esetleges hibákat.
EpsonNet Print (csak Windows)
Megjeleníti, hogy az EpsonNet Print megfelelően van-e telepítve.
Az EpsonNet Print szoftver a hálózaton keresztül figyeli a nyomtató portjait. Az EpsonNet Print használatával nyomtathat a kívánt nyomtatón a nyomtató IP-címének a megváltoztatását követően is.
Nyomtató port (csak Windows)
Megjeleníti, hogy a nyomtatóport beállításai megfelelően vannak-e konfigurálva.
Ha a kívánt nyomtatón szeretne nyomtatni, megfelelően konfigurálnia kell a nyomtatóport beállításait.
Szkennelési beállítások (csak Windows)
Megjeleníti, hogy a szkenner hálózati beállításai megfelelően vannak-e konfigurálva.
Tűzfal, Wi-Fi környezeti kérdések, stb.
Megjeleníti, hogy a nyomtató által használt hálózat megfelelő módon működik-e.
Ha kémprogram-eltávolító szoftver gátolja a számítógép és a nyomtató közötti kommunikációt, vagy a router/hozzáférési pont nincs megfelelő módon konfigurálva, nem nyomtathat a kívánt nyomtatóval még akkor sem, ha a nyomtató megfelelően van konfigurálva.


Wi-Fi hálózat neve (SSID)

SSID
Adatátviteli mód
A menüpontok leírása

SSID

Az SSID egy olyan egyedi azonosító (a vezeték nélküli hálózat neve), amely a vezeték nélküli kapcsolat létrehozásában és fenntartásában játszik szerepet.
Ebben a lépésben adja meg annak a routernek/hozzáférési pontnak az SSID azonosítóját, melyet a nyomtató vezeték nélküli kapcsolatának biztosításához kíván használni.
Az elérhető SSID azonosítók és a kommunikációs üzemmódok kerülnek megjelenítésre a listában. A sárga kulcs alakú ikonnal megjelölt SSID azonosítók biztonsági kulccsal/jelszóval védett hálózatot jelölnek.
Az SSID használatával kapcsolatos további információkért nézze meg a routerhez/hozzáférési ponthoz kapott dokumentációt.
Ha a kívánt hálózat nem jelenik meg, a lista frissítéséhez nyomja meg az Új keresés gombot.
Ha a nyomtató által nem támogatott biztonsági mód van a routeren/hozzáférési ponton beállítva, vagy a hozzáférési pont nem hirdeti SSID azonosítóját, akkor az SSID nem kerül megjelenítésre. Ha a hozzáférési pont nem hirdeti SSID azonosítóját, akkor válassza a Kézi beírás jelölőnégyzetet és adja meg közvetlenül az SSID értékét.
Ha a routeren/hozzáférési ponton beállított SSID tartalmaz nem ASCII karaktereket is, az SSID-t sem lehet megjeleníteni.
Lap teteje

Adatátviteli mód

Az Infrastruktúra és az Eseti módszerek vezeték nélküli átviteli módok.
  • Infrastruktúra mód -- olyan üzemmód, ahol a nyomtató és a számítógép egy routeren/hozzáférési ponton keresztül kommunikál.
  • Eseti mód -- olyan üzemmód, ahol a nyomtató és a számítógép közvetlenül, router/hozzáférési pont igénybevétele nélkül kommunikál.
Lap teteje

A menüpontok leírása

Adatátviteli mód legördülő lista | Válassza az Infrastruktúra vagy az Eseti lehetőséget. Az összes megjelenítéséhez válassza a Mind lehetőséget.
Új keresés gomb | Frissíti a listát.
Kézi beírás jelölőnégyzet | Válassza ezt a lehetőséget a beállítások kézi megadásához.
SSID szövegdoboz | Adja meg a kívánt SSID azonosítót.
Jelszó | Válassza a Létező lehetőséget, ha a megadott SSID biztonsági kulccsal/jelszóval van védve. Válassza az Egyik sem lehetőséget, ha a megadott SSID nincs biztonsági kulccsal/jelszóval védve.
Vissza gomb | Visszaugrik az előző lépésre.
Tovább gomb | A következő lépésre ugrik.
Mégse gomb | Kilép az EpsonNet Setup programból.


Írja be a bizt. kulcsot/jelszót (WEP)

A menüpontok leírása
WEP (Wired Equivalent Privacy - Vezetékessel egyenértékű titkosítás) egy biztonsági protokoll a Wi-Fi hálózatokra. Az adatok a WEP-kulccsal/jelszóval vannak titkosítva, biztonságot nyújtva a Wi-Fi hálózatnak.

A menüpontok leírása

Írja be a bizt. kulcsot/jelszót (WEP) szövegdoboz
Pontosan ugyanazokat az értékeket adja meg, mint amelyek a routerhez/hozzáférési ponthoz meg vannak adva. A routerhez/hozzáférési ponthoz megadott értékek ellenőrzéséhez olvassa el az eszközhöz kapott dokumentációt.
Adja meg azokat az értékeket, amelyek a routerhez/hozzáférési ponthoz meg vannak adva mint 1. számú kulcs.
Ha a WEP-kulcs/jelszó ASCII karakterekből áll, akkor adja meg az 5 vagy 13 karakter hosszú WEP-kulcsot/jelszót. A kulcs/jelszó megkülönbözteti a kis- és nagybetűket.
Ha a WEP-kulcs/jelszó hexadecimális, akkor adja meg a 10 vagy 26 karakter hosszú WEP-kulcsot/jelszót.
Vissza gomb
Visszaugrik az előző lépésre.
Tovább gomb
A következő lépésre ugrik.
Mégse gomb
Kilép az EpsonNet Setup programból.


Írja be a bizt. kulcsot/jelszót (WPA)

A menüpontok leírása
WPA-PSK (TKIP/AES) -- egy vezeték nélküli titkosítási protokoll erősebb titkosítási algoritmussal, mint a WEP. Az eszközöknek és a routereknek/hozzáférési pontoknak meg kell osztaniuk az előre megosztott kulcsot/jelszót. Az AES-t használó protokollok összefoglaló neve WPA2-PSK, és erősebb titkosítással bírnak, mint a TKIP.

A menüpontok leírása

Írja be a bizt. kulcsot/jelszót (WPA) szövegdoboz
Pontosan ugyanazt a kulcsot/jelszót adja meg, mint amely a routerhez/hozzáférési ponthoz meg van adva. A routerhez/hozzáférési ponthoz megadott kulcs/jelszó ellenőrzéséhez olvassa el az eszközhöz kapott dokumentációt.
Adjon meg egy 8 – 64 karakter hosszú kulcsot/jelszót. A kulcs/jelszó megkülönbözteti a kis- és nagybetűket.
Ha 64-karakteres kulcsot/jelszót ad meg, adja meg ezeket hexadecimális alakban.
Vissza gomb
Visszaugrik az előző lépésre.
Tovább gomb
A következő lépésre ugrik.
Mégse gomb
Kilép az EpsonNet Setup programból.


Írja be a biztonsági kulcsot/jelszót

Írja be a biztonsági kulcsot/jelszót szövegdoboz
Pontosan ugyanazt a kulcsot/jelszót adja meg, mint amely a routerhez/hozzáférési ponthoz meg van adva. A routerhez/hozzáférési ponthoz megadott kulcs/jelszó ellenőrzéséhez olvassa el az eszközhöz kapott dokumentációt.
Adjon meg egy 5 vagy 8 – 64 karakter hosszú biztonsági kulcsot/jelszót. A kulcs/jelszó megkülönbözteti a kis- és nagybetűket.
Ha 64-karakteres kulcsot/jelszót ad meg, adja meg ezeket hexadecimális alakban.
Vissza gomb
Visszaugrik az előző lépésre.
Tovább gomb
A következő lépésre ugrik.
Mégse gomb
Kilép az EpsonNet Setup programból.


Váltsa át a kapcsolatot

Vezetékes LAN kapcsolatról Wi-Fi kapcsolatra történő váltáshoz
Wi-Fi kapcsolatról vezetékes LAN kapcsolatra történő váltáshoz
USB kapcsolatról vezetékes LAN kapcsolatra történő váltáshoz
USB kapcsolatról Wi-Fi kapcsolatra történő váltáshoz
A menüpontok leírása

Vezetékes LAN kapcsolatról Wi-Fi kapcsolatra történő váltáshoz

Húzza ki a LAN-kábelt a nyomtatóból, és kattintson a Tovább gombra.
Lap teteje

Wi-Fi kapcsolatról vezetékes LAN kapcsolatra történő váltáshoz

Mielőtt a Tovább gombra kattint, csatlakoztassa a LAN-kábelt.
Lap teteje

USB kapcsolatról vezetékes LAN kapcsolatra történő váltáshoz

Mielőtt a Tovább gombra kattint, csatlakoztassa a LAN-kábelt.
Ne húzza ki az USB-kábelt.
Lap teteje

USB kapcsolatról Wi-Fi kapcsolatra történő váltáshoz

Ha a LAN-kábel csatlakoztatva van a nyomtatóhoz, húzza ki.
Kattintson a Tovább gombra.
Ne húzza ki az USB-kábelt.
Lap teteje

A menüpontok leírása

Tovább gomb | A következő lépésre ugrik.
Mégse gomb | Kilép az EpsonNet Setup programból.


Az IP-cím beállításai

A menüpontok leírása
IP-cím
Ha ugyanazt az IP-címet több eszköz használja egyszerre, akkor az kommunikációs hibákat okozhat. A nyomtató számára beállított IP-címnek követnie kell a nyomtatóhoz csatlakoztatott számítógép IP beállításait. Kövesse az alábbi lépéseket a számítógép IP-címének ellenőrzéséhez.
Windows felhasználók számára:
1. Kattintson a Start gombra, a jobb egérgombbal kattintson a Hálózati helyek ikonra, majd kattintson a Tulajdonságok lehetőségre.
2. Jobb gombbal kattintson a Helyi kapcsolat ikonra, majd kattintson a Tulajdonságok elemre. Kattintson duplán az Internet Protokoll (TCP/IP) elemre.
Macintosh felhasználók számára:
1. Az Apple menüből válassza a System Preferences menüpontot.
2. Kattintson a Network ikonra.
3. Adja meg az aktuális hálózati környezetnek megfelelő beállításokat, majd kattintson a TCP/IP fülre.
A gyári alapbeállítás szerinti IP-cím: 192.168.192.168. Ha ezt az IP-címet kívánja használni, akkor törölje az alapbeállítás szerinti címet, majd adja meg ugyanazt a címet még egyszer.
Alhálózati maszk
Ellenőrizze a számítógép IP-címét. 255.255.255.0 értékű alhálózati maszk a szokásos beállítás kisméretű hálózatok esetében.
Alapértelmezett átjáró
Ellenőrizze a számítógép IP-címének a beállításait. Ha nem használ alapértelmezett átjárót, alapértelmezett átjáróként adja meg az alapértelmezett értéket (0.0.0.0).

A menüpontok leírása

IP-cím automatikus lekérdezése DHCP útján (Ajánlott) választógomb
Válassza ezt a választógombot, ha az IP-címet automatikusan kívánja a kliensnek kiosztani, és az Ön által használt router/hozzáférési pont támogatja a DHCP protokollt.
DHCP -- Dynamic Host Configuration Protocol: egy olyan protokoll, amely dinamikus IP-címeket oszt ki az eszközöknek egy hálózaton.
További információkért nézze meg a routerhez/hozzáférési ponthoz kapott dokumentációt.
IP-cím manuális beállítása (szakértőknek) választógomb
Válassza ezt a választógombot, ha az IP-címet manuálisan kívánja megadni.
Vissza gomb
Visszaugrik az előző lépésre.
Tovább gomb
A következő lépésre ugrik.
Mégse gomb
Kilép az EpsonNet Setup programból.


Fájlmegosztási beállítás

A menüpontok leírása
Adja meg a külső tárolóeszköz, mint például a nyomtatóhoz csatlakoztatott memóriakártya vagy USB flash memória elérési beállításait. A beállítások a nyomtatóhoz csatlakoztatott valamennyi külső tárolóeszközre vonatkoznak.

A menüpontok leírása

Wi-Fi/Hálózat választógomb
Válassza ezt a választógombot, amennyiben engedélyezni szeretné az írási jogosultságot a nyomtatóhoz hálózaton keresztül csatlakoztatott számítógépről bármilyen külső tárolóeszközre.
A választógomb kiválasztása esetén az USB-n keresztül csatlakoztatott számítógépről elérhető bármilyen külső tárolóeszköz hozzáférése írásvédett lesz.
USB választógomb
Válassza ezt a választógombot, amennyiben engedélyezni szeretné az írási jogosultságot a nyomtatóhoz USB-n keresztül csatlakoztatott számítógépről bármilyen külső tárolóeszközre.
A választógomb kiválasztása esetén az USB-n keresztül csatlakoztatott számítógépről elérhető bármilyen külső tárolóeszköz hozzáférése írásvédett lesz.
Vissza gomb
Visszaugrik az előző lépésre.
Tovább gomb
A következő lépésre ugrik.
Mégse gomb
Kilép az EpsonNet Setup programból.


A telepítés nem sikerült

A kapcsolat/IP-cím/memóriakártya beállításaival kapcsolatos okok
A nyomtató/szkenner illesztőprogram beállításaival kapcsolatos okok
A menüpontok leírása
A nyomtató telepítése közben hiba történt. Bizonyos hibák típusa, állapota és oka megjelenik a Hibajelentésben.
A telepítés az alábbi okok miatt lehet sikertelen:

A kapcsolat/IP-cím/memóriakártya beállításaival kapcsolatos okok

  • A nyomtató vagy a hozzáférési pont/hub/router ki van kapcsolva.
  • Tűzfal vagy egyéb biztonsági szoftver blokkolhatja az EpsonNet Setup varázsló kommunikációját. Az EpsonNet Setup segítségével történő beállításhoz kapcsolja ki a Windows Firewall szoftvert és a többi, esetlegesen futó biztonsági komponenst, vagy vegye fel az EpsonNet Setup programot a tűzfal vagy egyéb védelmi szoftverek kivétellistájára.
  • Az EpsonNet Setup varázslóban kiválasztott módszer nem azonos azzal a módszerrel, amellyel a nyomtatót ténylegesen csatlakoztatták.
  • A nyomtató IP-cím beállítása nem megfelelő.
  • Nem az EpsonNet Setup varázsló által kívánt kapcsolódási módra váltott.

Csak vezetékes LAN

  • A LAN-kábel nincs megfelelően csatlakoztatva a nyomtató és a hub/router vagy a nyomtató és a számítógép között.
  • A számítógép vagy a nyomtató router mögül csatlakozik a hálózathoz.

Csak Wi-Fi

  • Az USB-kábel nincs megfelelően csatlakoztatva a nyomtatóhoz és a számítógéphez.
  • A számítógép nem kommunikál a routerrel/hozzáférési ponttal.
  • Lehetséges, hogy a routeren/hozzáférési ponton hozzáférési korlátozás van beállítva. A kommunikáció engedélyezéséhez regisztrálja a nyomtató MAC- (Media Access Control) vagy IP-címét a routeren/hozzáférési ponton. A MAC-cím ellenőrizhető a nyomtató vezérlőpultján vagy a hálózat állapotlapján.
  • A routeren/hozzáférési ponton használt SSID (hálózat neve) nincs kiválasztva, vagy nincs helyesen megadva.
  • A biztonsági kulcs/jelszó (WEP vagy WPA) helytelenül lett megadva. Ügyeljen rá, hogy a biztonsági kulcs/jelszó megkülönbözteti a kis- és nagybetűket.
  • Tegye a nyomtatót a routerhez/hozzáférési ponthoz közelebb, vagy igazítsa meg a hozzáférési pont vagy a router külső antennáját.
  • Más vezeték nélküli eszközökből származó rádióhullámok interferenciája megzavarhatja a vezeték nélküli kapcsolatot. Ügyeljen rá, hogy a közelben más vezeték nélküli készülékek ne legyenek bekapcsolva.
Lap teteje

A nyomtató/szkenner illesztőprogram beállításaival kapcsolatos okok

  • A nyomtató illesztőprogramja nincs telepítve.
  • A szkenner illesztőprogramja nincs telepítve.
Lap teteje

A menüpontok leírása

Vége gomb | Kilép az EpsonNet Setup programból.
Vissza gomb | Visszaugrik az előző lépésre. Ha ez a gomb nem használható, akkor kattintson a Vége lehetőségre, és ismét konfigurálja a nyomtatót. Az első lépéstől való kezdéshez ellenőrizze, hogy a LAN- vagy az USB-kábel csatlakoztatva van-e a nyomtatóhoz.


Keresési tippek

Írjon be néhány kulcsszót, és klikkeljen a Keresés gombra, hogy megkapja a találati listát.
A kulcsszavakat szóközökkel válassza el.
A találati listán a kulcsszavak piros háttérrel jelennek meg.
Ha a kulcsszó egy mondatban többször szerepel, csak az első találat jelenik meg piros háttérszínnel.
A keresés finomításához és a találatok számának csökkentéséhez írjon be több kulcsszót.