מדריך למשתמש

> דף ראשי

מידע מפורט בכל מסך

בחר מדפסת
תוצאות אבחון המדפסת
שם רשת ה-Wi-Fi‏ (SSID)
הזן מפתח אבטחה/סיסמה (WEP)
הזן מפתח אבטחה/סיסמה (WPA)
הזן מפתח אבטחה/סיסמה
החלף את החיבור
הגדרות כתובת ה-IP
הגדרת שיתוף קבצים
ההתקנה נכשלה


בחר מדפסת

חיבור באמצעות רשת
חיבור באמצעות כבל USB
הסברים אודות פריטי התפריט
בחר במדפסת המיועדת להגדרה מהרשימה, ולאחר מכן לחץ הבא.
תוכל למיין את המדפסות המוצגות על ידי לחיצה על שם דגם, מצב, כתובת MAC, או כתובת IP בתיבת הרשימה.
  • כתובת MAC הינה מזהה ייחודי אותו מקצה היצרן למתאמי רשת בהתקנים כגון מחשבים אישיים ומדפסות.
  • כתובת IP הינה מזהה ייחודי עבור כל התקן, כגון מחשב אישי או מדפסת, ברשת.
צבע סמל המדפסת ברשימה מציין את מצב המדפסת באופן הבא.
אדום |  | הגדרות הרשת של המדפסת עדיין לא נקבעו. המדפסת הוגדרה בהצלחה וחוברה לרשת. עם זאת, מחשב הלקוח אינו מוגדר עדיין לשימוש במדפסת. (Windows בלבד)
ירוק | Windows | מחשב הלקוח והמדפסת הוגדרו בהצלחה וחוברו לרשת. המדפסת זמינה לשימוש ברשת.
 | Macintosh | הגדרות הרשת של המדפסת נקבעו כשורה.
במידה והמדפסת המבוקשת אינה מופיעה ברשימה לאחר לחיצה על חפש שוב, בדוק את הדברים הבאים:

חיבור באמצעות רשת

  • המדפסת וכן נקודת הגישה/הנתב/ה-hub פעילים.
  • ממשק הרשת של המחשב פועל כשורה.
  • תוכנת אבטחה או Firewall עלולים לחסום את התקשורת של EpsonNet Setup. אפשר ל-EpsonNet Setup לקבוע את הגדרות הרשת.
  • הגדרות הרשת של המדפסת השתנו. אפס את הגדרות הרשת של המדפסת לברירת המחדל. עיין בתיעוד המצורף למדפסת בנוגע לאיפוס ההגדרות.

רשת LAN קווית בלבד

  • כבל ה-LAN מחובר כשורה בין המדפסת לנתב/hub, או בין המדפסת למחשב.
  • המדפסת אינה מחוברת מאחורי נתב.

רשת אלחוטית בלבד

  • התקשורת האלחוטית של המחשב כבויה.
  • ייתכן שישנן הגבלות גישה על הנתב/נקודת הגישה. רשום את כתובת ה-MAC (‏Media Access Control) או כתובת ה-IP של המדפסת בנתב/בנקודת הגישה כדי לאפשר תקשורת. ניתן לבדוק את כתובת ה-MAC בלוח הבקרה של המדפסת או בגיליון מצב הרשת.
עליון

חיבור באמצעות כבל USB

  • כבל ה-USB מחובר כשורה בין המדפסת למחשב.
  • שם המדפסת מופיע במדפסות ופקסים שבלוח הבקרה. (Windows בלבד)
עליון

הסברים אודות פריטי התפריט

הלחצן בדיקת אבחון למדפסת | לחץ על לחצן זה כדי לבדוק ולהציג את מצב הרשת של המדפסת.
הלחצן חפש שוב | מעדכן את הרשימה למידע העדכני.
הלחצן הבא | עובר לשלב הבא.
הלחצן ביטול | יוצא מ-EpsonNet Setup.
עליון


תוצאות אבחון המדפסת

מסך זה מציג את המצב הבא של המדפסת.
תצורת הרשת
מציין אם המדפסת מקיימת תקשורת תקינה עם הרשת באמצעות כתובת ה-IP, מיסוך רשת המשנה ושער ברירת המחדל שנקבעו עבורה.
תוכל לאשר את הגדרות המדפסת באופן הבא:
שימוש בלוח הבקרה של המדפסת
תוכל לאשר את ההגדרות המופיעות בתפריט הגדרות רשת שבלוח הבקרה. לפרטים נוספים, עיין בתיעוד המצורף למדפסת.
שימוש ב-EpsonNet Setup (יישום זה)
1. בחר במדפסת הרצויה מהמסך בחר מדפסת, ולאחר מכן לחץ הבא.
2. בחר הגדרות המדפסת והמחשב שבמסך בחר הגדרה, ולאחר מכן לחץ הבא.
3. לחץ הבא במסך התחל בהגדרת החיבור.
4. תוכל לצפות בערכי כתובת ה-IP, במיסוך רשת המשנה ובשער ברירת המחדל במסך הגדרות כתובת ה-IP.
הגדרות מנהל ההתקן של המדפסת
מראה אם מנהל ההתקן של המדפסת מותקן כשורה.
מנהל ההתקן של המדפסת הינו תוכנה הנדרשת כדי להדפיס מיישום תוכנה.
הגדרות מנהל ההתקן של הסורק (Windows בלבד)
מראה אם מנהל ההתקן של הסורק מותקן כשורה.
מנהל ההתקן של הסורק נדרש כדי לסרוק מסמכים באמצעות יחידת הסורק של המדפסת.
מודול רשת עבור Epson Network Utility ‏(Windows בלבד)
מראה אם מודול הרשת של Epson Network Utility מותקן כשורה.
מודול הרשת הינו תוכנה הנדרשת לשימוש ב-EPSON Status Monitor ברשת. בעזרת EPSON Status Monitor תוכל לקבל מידע אודות המדפסת כגון כמות הדיו שנותרה או כל שגיאה שנמצאת במדפסת.
EpsonNet Print (‏Windows בלבד)
מראה אם היישום EpsonNet Print הותקן כשורה.
EpsonNet Print הינה תוכנה אשר מנטרת את יציאת המחשב ברשת. בעזרת EpsonNet Print תוכל להדפיס למדפסת הרצויה גם לאחר שכתובת ה-IP של המדפסת השתנתה.
יציאת המדפסת (Windows בלבד)
מראה אם הגדרות יציאת המדפסת נקבעו כשורה.
עליך להגדיר כשורה את יציאת המדפסת כדי שתוכל להדפיס למדפסת הרצויה.
הגדרות סריקה (Windows בלבד)
מראה אם הסורק מוגדר כשורה עבור הרשת.
בעיות עם חומות אש, סביבות Wi-Fi וכיוצא בזה.
מראה אם הרשת אליה המדפסת מחוברת פועלת כשורה.
במידה ותוכנת אנטי רוגלות כלשהי חוסמת את התקשורת בין המחשב למדפסת, או שהנתב/נקודת הגישה שברשותך אינם מוגדרים כשורה, לא תוכל להדפיס למדפסת הרצויה גם אם הגדרות המדפסת תקינות.


שם רשת ה-Wi-Fi‏ (SSID)

SSID
מצב תקשורת
הסברים אודות פריטי התפריט

SSID

SSID הינו מזהה ייחודי (שם רשת) המשמש ליצירה ולשמירה על התקשורת האלחוטית.
בשלב זה, ציין את ה-SSID שבשימוש בנתב/בנקודת הגישה כדי שתוכל להשתמש במדפסת עם חיבור אלחוטי.
שמות ה-SSID ומצבי התקשורת של הרשת הזמינה מופיעים ברשימה. שמות SSID המוצגים יחד עם סמל מפתח צהוב הינם מוגנים במפתחות אבטחה/סיסמאות.
לפרטים נוספים אודות ה-SSID, עיין בתיעוד המצורף לנתב/לנקודת הגישה.
במידה ורשת היעד אינה מופיעה ברשימה, לחץ חפש שוב כדי לרענן את הרשימה.
אם נקבע בנתב/בנקודת הגישה מצב אבטחה שאינו נתמך, או אם נקודת הגישה במצב נסתר, ה-SSID לא יוצג. אם נקודת הגישה מוסתרת, סמן את התיבה הזן ידנית והזן ישירות את ה-SSID.
גם אם ה-SSID שנקבע בנתב/בנקודת הגישה כולל סימנים שאינם ASCII, לא ניתן יהיה להציג את ה-SSID.
עליון

מצב תקשורת

מצבי התשתית ו-Ad Hoc הינם שיטות להעברה אלחוטית של נתונים.
  • מצב תשתית -- מצב בו המחשב והמדפסת מקיימים תקשורת באמצעות נתב/נקודת גישה.
  • מצב Ad Hoc -- מצב בו המחשב והמדפסת מקיימים תקשורת ישירות אחד עם השני ללא שימוש בנתב/בנקודת גישה.
עליון

הסברים אודות פריטי התפריט

הרשימה הנפתחת מצב תקשורת | בחר תשתית או Ad Hoc. להצגת הכול, בחר הכל.
הלחצן חפש שוב | מעדכן את הרשימה למידע העדכני.
תיבת הסימון הזן ידנית | סמן תיבה זו כדי להזין את ההגדרות ידנית.
תיבת הטקסט SSID | הזן את ה-SSID הרצוי.
סיסמה | בחר באפשרות קיים במידה וה-SSID שציינת מוגן במפתח אבטחה או בסיסמה. בחר באפשרות ללא במידה וה-SSID שציינת אינו מוגן במפתח אבטחה או בסיסמה.
הלחצן חזרה | חזרה אל השלב הקודם.
הלחצן הבא | עובר לשלב הבא.
הלחצן ביטול | יוצא מ-EpsonNet Setup.


הזן מפתח אבטחה/סיסמה (WEP)

הסברים אודות פריטי התפריט
WEP ‏(Wired Equivalent Privacy) הינו פרוטוקול אבטחה עבור רשתות אלחוטיות. הנתונים מוצפנים תוך שימוש במפתח ה-WEP/הסיסמה לאבטחת הרשת האלחוטית.

הסברים אודות פריטי התפריט

תיבת הדו שיח הזן מפתח אבטחה/סיסמה (WEP)
ציין במדויק את הערכים אשר נקבעו עבור הנתב/נקודת הגישה. לאישור הערכים אשר נקבעו עבור הנתב/נקודת הגישה, עיין בתיעוד המצורף לנתב/לנקודת הגישה.
זכור לציין את הערך אשר נקבע עבור הנתב/נקודת הגישה כמפתח מספר 1.
במידה ומפתח ה-WEP/הסיסמה כוללים סימני ASCII, הזן את 5 או 13 הסימנים של המפתח/הסיסמה. המפתח/הסיסמה תלויי רישיות.
במידה ומפתח ה-WEP/הסיסמה הינם ערך הקסאדצימלי, הזן את 10 או 26 הסימנים של המפתח/הסיסמה.
הלחצן חזרה
חזרה אל השלב הקודם.
הלחצן הבא
עובר לשלב הבא.
הלחצן ביטול
יוצא מ-EpsonNet Setup.


הזן מפתח אבטחה/סיסמה (WPA)

הסברים אודות פריטי התפריט
WPA-PSK (TKIP/AES)‎ -- פרוטוקול הצפנה אלחוטי עם אלגוריתם הצפנה חזק יותר מאשר WEP. על ההתקנים והנתבים/נקודות הגישה לשתף את מפתח ה-Pre-Shared/הסיסמה. פרוטוקולים אשר עושים שימוש ב-AES נקראים WPA2-PSK ומציעים הצפנה חזקה יותר מאשר TKIP.

הסברים אודות פריטי התפריט

תיבת הדו שיח הזן מפתח אבטחה/סיסמה (WPA) | ציין במדויק את אותו המפתח/הסיסמה אשר נקבעו עבור הנתב/נקודת הגישה. לאישור המפתח/הסיסמה אשר נקבעו עבור הנתב/נקודת הגישה, עיין בתיעוד המצורף לנתב/לנקודת הגישה. הזן מפתח/סיסמה באורך 8 עד 64 סימנים. המפתח/הסיסמה תלויי רישיות. אם אתה מזין מפתח/סיסמה באורך של 64 סימנים, הזן את המפתח/הסיסמה באופן הקסאדצימלי.
הלחצן חזרה | חזרה אל השלב הקודם.
הלחצן הבא | עובר לשלב הבא.
הלחצן ביטול | יוצא מ-EpsonNet Setup.


הזן מפתח אבטחה/סיסמה

תיבת הדו שיח הזן מפתח אבטחה/סיסמה | ציין במדויק את אותו המפתח/הסיסמה אשר נקבעו עבור הנתב/נקודת הגישה. לאישור המפתח/הסיסמה אשר נקבעו עבור הנתב/נקודת הגישה, עיין בתיעוד המצורף לנתב/לנקודת הגישה. הזן מפתח אבטחה/סיסמה באורך 5 סימנים, או 8 עד 64 סימנים. המפתח/הסיסמה תלויי רישיות. אם אתה מזין מפתח/סיסמה באורך של 64 סימנים, הזן את המפתח/הסיסמה באופן הקסאדצימלי.
הלחצן חזרה | חזרה אל השלב הקודם.
הלחצן הבא | עובר לשלב הבא.
הלחצן ביטול | יוצא מ-EpsonNet Setup.


החלף את החיבור

למעבר מחיבור LAN קווי לחיבור אלחוטי
למעבר מחיבור אלחוטי לחיבור LAN קווי
למעבר מחיבור USB לחיבור LAN קווי
למעבר מחיבור USB לחיבור אלחוטי
הסברים אודות פריטי התפריט

למעבר מחיבור LAN קווי לחיבור אלחוטי

נתק את כבל ה-LAN מהמדפסת, ולאחר מכן לחץ הבא.
עליון

למעבר מחיבור אלחוטי לחיבור LAN קווי

חבר את כבל ה-LAN ולאחר מכן לחץ הבא.
עליון

למעבר מחיבור USB לחיבור LAN קווי

חבר את כבל ה-LAN ולאחר מכן לחץ הבא.
אל תנתק את כבל ה-USB.
עליון

למעבר מחיבור USB לחיבור אלחוטי

במידה וכבל ה-LAN מחובר למדפסת, זכור לנתק אותו.
לחץ הבא.
אל תנתק את כבל ה-USB.
עליון

הסברים אודות פריטי התפריט

הלחצן הבא | עובר לשלב הבא.
הלחצן ביטול | יוצא מ-EpsonNet Setup.


הגדרות כתובת ה-IP

הסברים אודות פריטי התפריט
כתובת IP
השימוש בכתובת IP זהה במספר התקנים עלול לגרום לשגיאת תקשורת. הגדרות כתובת ה-IP של המדפסת אמורות להיות תואמות לאלו של המחשב המחובר אליה. פעל בהתאם להוראות שבהמשך כדי לבדוק את הגדרות כתובת ה-IP של המחשב.
עבור משתמשי Windows:
1. פתח את תפריט התחל, לחץ לחיצה ימנית על הסמל מיקומי הרשת שלי, ולאחר מכן בחר באפשרות מאפיינים.
2. לחץ לחיצה ימנית על הסמל חיבור מקומי ובחר באפשרות מאפיינים. לחץ לחיצה כפולה על פרוטוקול אינטרנט (TCP/IP).
עבור משתמשי Macintosh:
1. בתפריט התפוח, בחר העדפות מערכת.
2. לחץ על הסמל רשת.
3. בחר בהגדרות המתאימות עבור הסביבה הקיימת, ולאחר מכן עבור לכרטיסייה TCP/IP.
ערך ברירת המחדל של כתובת ה-IP הינו 192.168.192.168. לשימוש בכתובת IP זו, מחק פעם אחת את הכתובת ולאחר מכן הזן את אותה הכתובת פעם נוספת.
מיסוך רשת משנה
בדוק את כתובת ה-IP של המחשב. לרוב, ברשתות קטנות, נקבע הערך 255.255.255.0.
שער ברירת מחדל
בדוק את הגדרות כתובת ה-IP של המחשב. אם אינך משתמש בשער ברירת מחדל, ציין את ערך ברירת המחדל (0.0.0.0) כשער ברירת מחדל.

הסברים אודות פריטי התפריט

לחצן האפשרויות השג כתובת IP אוטומטית עם DHCP (מומלץ) | בחר בלחצן אפשרויות זה כדי לקבל אוטומטית את הגדרות כתובת ה-IP במידה והנתב/נקודת הגישה תומכים ב-DHCP. DHCP ‏-- Dynamic Host Configuration Protocol הינו פרוטוקול אשר מקצה כתובות IP להתקנים ברשת באופן דינמי. לפרטים נוספים, עיין בתיעוד המצורף לנתב/לנקודת הגישה.
לחצן האפשרויות הגדר כתובת IP ידנית (מתקדם) | בחר בלחצן אפשרויות זה כדי להזין ידנית את הגדרות כתובת ה-IP.
הלחצן חזרה | חזרה אל השלב הקודם.
הלחצן הבא | עובר לשלב הבא.
הלחצן ביטול | יוצא מ-EpsonNet Setup.


הגדרת שיתוף קבצים

הסברים אודות פריטי התפריט
ציין את הגדרות הגישה להתקני אחסון חיצוניים כגון כרטיסי זיכרון או זיכרונות USB המחוברים למדפסת. הגדרות אלו חלות על כל התקני האחסון החיצוניים המחוברים למדפסת.

הסברים אודות פריטי התפריט

לחצן האפשרויות Wi-Fi/רשת | בחר בלחצן האפשרויות כדי לאפשר כתיבה להתקני אחסון חיצוניים ממחשבים המחוברים למדפסת באמצעות רשת. במידה ולחצן אפשרויות זה נבחר, הגישה אל כל התקן אחסון חיצוני ממחשב המחובר באמצעות חיבור USB תהיה לקריאה בלבד.
לחצן האפשרויות USB | בחר בלחצן האפשרויות כדי לאפשר כתיבה להתקני אחסון חיצוניים ממחשב המחובר למדפסת באמצעות כבל USB. במידה ולחצן אפשרויות זה נבחר, הגישה אל כל התקן אחסון חיצוני ממחשבים המחוברים באמצעות חיבור רשת תהיה לקריאה בלבד.
הלחצן חזרה | חזרה אל השלב הקודם.
הלחצן הבא | עובר לשלב הבא.
הלחצן ביטול | יוצא מ-EpsonNet Setup.


ההתקנה נכשלה

סיבות שקשורות בחיבור/בכתובת ה-IP/בהגדרות כרטיס הזיכרון
בעיות שקשורות בהגדרות מנהל ההתקן של המדפסת/הסורק
הסברים אודות פריטי התפריט
ארעה שגיאה במהלך התקנת המדפסת. הסוג, המצב והסיבה לשגיאות מסוימות מופיעים בדוח השגיאות.
ייתכן שההתקנה נכשלה כתוצאה מהסיבות הבאות:

סיבות שקשורות בחיבור/בכתובת ה-IP/בהגדרות כרטיס הזיכרון

  • המדפסת או נקודת הגישה/הנתב/ה-hub כבויים.
  • תוכנת אבטחה או Firewall עלולים לחסום את התקשורת של האשף EpsonNet Setup. כדי לאפשר ל-EpsonNet Setup לקבוע את הגדרות הרשת, עליך לכבות את Windows Firewall או כל תוכנת אבטחה אחרת, או לרשום את EpsonNet Setup כיישום חריג במערכות ה-firewall הללו.
  • שיטת החיבור שנבחרה באשף EpsonNet Setup שונה מהשיטה בה המדפסת מחוברת בפועל.
  • הגדרות כתובת ה-IP של המדפסת שגויות.
  • לא בחרת בשיטת ההתחברות הנכונה כנדרש באשף EpsonNet Setup.

רשת LAN קווית בלבד

  • כבל ה-LAN אינו מחובר כשורה בין המדפסת לנתב/hub, או בין המדפסת למחשב.
  • המחשב או המדפסת מחוברים מאחורי נתב.

רשת אלחוטית בלבד

  • כבל ה-USB אינו מחובר כשורה בין המדפסת למחשב.
  • אין תקשורת בין המחשב לנתב/נקודת הגישה.
  • ייתכן שישנן הגבלות גישה על הנתב/נקודת הגישה. רשום את כתובת ה-MAC (‏Media Access Control) או כתובת ה-IP של המדפסת בנתב/בנקודת הגישה כדי לאפשר תקשורת. ניתן לבדוק את כתובת ה-MAC בלוח הבקרה של המדפסת או בגיליון מצב הרשת.
  • ה-SSID (שם הרשת) שבשימוש בנתב/בנקודת הגישה לא נבחרו או הוזנו כשורה.
  • מפתח האבטחה/הסיסמה (WEP או WPA) לא הוזנו כשורה. ודא שמפתח האבטחה /הסיסמה מוזנים עם הרישיות הנכונה.
  • קרב את המדפסת אל הנתב/נקודת הגישה או כוון את האנטנה החיצונית של נקודת הגישה או של הנתב.
  • הפרעות רדיו מהתקנים אלחוטיים אחרים עלולות לשבש את החיבור האלחוטי. ודא שהתקנים אלחוטיים בסביבה אינם פעילים.
עליון

בעיות שקשורות בהגדרות מנהל ההתקן של המדפסת/הסורק

  • מנהל ההתקן של המדפסת אינו מותקן.
  • מנהל ההתקן של הסורק אינו מותקן.
עליון

הסברים אודות פריטי התפריט

הלחצן סיום | יוצא מ-EpsonNet Setup.
הלחצן חזרה | חזרה אל השלב הקודם. במידה ולחצן זה אינו זמין, לחץ סיום והגדר את המדפסת פעם נוספת. לחזרה להתחלה, ודא שכבל ה-LAN או כבל ה-USB מחובר למדפסת.


זכויות יוצרים וסימנים מסחריים

אין לשכפל, לאחסן במערכת אחזור, או לשדר בכל צורה או בכל אמצעי, אלקטרוני, מכני, בצילום, בהקלטה או אחר מבלי לקבל רשות בכתב ומראש מחברת Seiko Epson Corporation. המידע המופיע כאן מיועד לשימוש אך ורק עם מוצר Epson זה. Epson לא תישא באחריות לכל שימוש במידע זה עם מוצרים אחרים.
Seiko Epson Corporation ושותפיה לא יישאו בחבות כלפי הרוכש של מוצר זה או צד שלישי בגין נזקים, הפסדים, עלויות או הוצאות שנגרמו על ידי הרוכש או צד שלישי כתוצאה מהדברים הבאים: תאונה, שימוש לא תקין או שימוש לרעה במוצר זה או ביצוע שינויים לא מורשים, תיקונים או התקנות במוצר, או (לא כולל בארה"ב) אי הקפדה על ציות להוראות התפעול והתחזוקה של Seiko Epson Corporation.
Seiko Epson Corporation לא תישא בחבות לכל נזק או בעיה הנובעים מהשימוש בכל אפשרות או בכל מוצר צריכה פרט לאלה אשר הוגדרו כמוצרי Epson מקוריים או מוצרים שאושרו לשימוש על ידי Seiko Epson Corporation.
EPSON® הינו סימן מסחרי רשום, ואילו Exceed Your Vision הינו סימן מסחרי של חברת Seiko Epson Corporation.
Microsoft®, Windows®, וכן Windows Vista® הינם סימני מסחר רשומים של חברת Microsoft Corporation.
Apple®, ‏Macintosh®, ‏Mac®, וכן Mac OS® הינם סימני מסחר רשומים של חברת Apple, Inc.
Java וכל סימני הלוגו והסימנים המסחריים מבוססי Java הינם סימנים מסחריים רשומים של חברת Sun Microsystems, Inc.‎ בארצות הברית, בארצות נוספות או בכולן.
הודעה כללית: שמות מוצרים נוספים הנמצאים בשימוש בפרסום זה מיועדים לצורך זיהוי בלבד ועשויים להוות סימנים מסחריים של בעליהם המתאימים. Epson אינה טוענת לכל זכות בסימנים הללו.
Copyright © 2010 Seiko Epson Corporation. כל הזכויות שמורות.


עזרה

EPSON
דף ראשי > עזרה

מדריך למשתמש עזרה

התמצאות

סמל זה מדריך למשתמש מכיל קישורים לסיוע במעבר בין סעיפים. הקישור מופיע בצבע, עם קו תחתי. כאשר תעביר את הסמן מעל לקישור, הוא ישתנה לסמל של יד. לחץ על הקישור כדי לגשת אל נושא רלבנטי או אל מידע מפורט.
תוכל גם ללחוץ על הקישורים הללו כדי לעבור אל מעבר ל-מדריך למשתמש:
בית | חזרה אל דף הפתיחה.
תוכן | פותח את תוכן העניינים. תוכל לסגור את החלון על ידי לחיצה על הלחצן סגור [image] .
אינדקס | פותח את האינדקס. תוכל לסגור את החלון על ידי לחיצה על הלחצן סגור [image] .
חפש | פותח את חלון החיפוש, שם תוכל לאתר נושאים באמצעות הזנה של מילות מפתח.
למעלה | חזרה אל ראש הדף הנוכחי.

הדפסת נושא

להדפסת הנושא הנוכחי, פתח את התפריט קובץ ולחץ הדפס בדפדפן.

פתרון בעיות תצוגה

במידה ודף ב-מדריך למשתמש מוצג בצורה שגויה, לחץ רענן או טען מחדש בדפדפן.


מדריך למשתמש

מידע מפורט בכל מסך
מסביר את הפרטים בכל מסך של EpsonNet Setup.

זכויות יוצרים וסימנים מסחריים
NPD4414-00 HE


טיפים לחיפוש

הזן מספר מילות מפתח ולחץ חפש כדי לקבל רשימה של תוצאות רלבנטיות.
הקפד להפריד בין מילות מפתח באמצעות רווחים.
ההתאמות למילות המפתח מודגשות באדום בתוצאות החיפוש.
במידה ומילת מפתח מופיעה יותר מפעם אחת בביטוי, רק המופע הראשון יודגש.
לעידון או להצרת החיפוש, הוסף מילים נוספות למונחי החיפוש.