Käyttöopas

Kunkin näytön yksityiskohtaiset tiedot
Kuvaa EpsonNet Setup -ohjelman kunkin näytön tarkat tiedot.

Tekijänoikeus ja tavaramerkit
NPD4414-00 FI


Tekijänoikeus ja tavaramerkit

Mitään tämän julkaisun osaa ei saa toisintaa, tallentaa tietojenhakujärjestelmään tai siirtää missään muodossa tai millään tavoin, elektronisesti, mekaanisesti, valokopioimalla, nauhoittamalla tai muuten ilman Seiko Epson Corporationin etukäteen antamaa kirjallista suostumusta. Tässä oppaassa annettuja tietoja on tarkoitus käyttää vain tämän Epson-laitteen yhteydessä. Epson ei vastaa vahingoista, jotka aiheutuvat näiden tietojen soveltamisesta muihin laitteisiin.
Seiko Epson Corporation tai sen tytäryhtiöt eivät ole vastuussa tämän tuotteen hankkijalle tai kolmansille osapuolille mahdollisesti aiheutuvista vahingoista, menetyksistä, kustannuksista tai kuluista, jotka aiheutuvat onnettomuudesta, tämän tuotteen väärinkäytöstä tai siihen tehdyistä luvattomista muunnoksista, korjauksista tai muutoksista tai (Yhdysvaltoja lukuun ottamatta) siitä, että Seiko Epson Corporationin antamia käyttö- ja huolto-ohjeita ei noudateta tarkoin.
Seiko Epson Corporation ei ole vastuussa vahingoista tai vaikeuksista, jotka aiheutuvat muiden lisävarusteiden tai tarvikkeiden kuin Seiko Epson Corporationin ilmoittamien alkuperäisten Epson-tuotteiden tai Epson-hyväksynnän saaneiden tuotteiden käytöstä.
EPSON® on Seiko Epson Corporationin rekisteröity tavaramerkki, ja Exceed Your Vision on Seiko Epson Corporationin tavaramerkki.
Microsoft®, Windows® ja Windows Vista® ovat Microsoft Corporationin rekisteröityjä tavaramerkkejä.
Apple®, Macintosh®, Mac® ja Mac OS® ovat Apple Inc:n rekisteröityjä tavaramerkkejä.
Java ja kaikki Java-pohjaiset tavaramerkit ja logot ovat Sun Microsystems, Inc:n rekisteröityjä tavaramerkkejä Yhdysvalloissa ja/tai muissa maissa.
Yleinen ilmoitus: Muut julkaisussa käytetyt tuotenimet on mainittu vain tunnistamistarkoituksessa ja saattavat olla vastaavien omistajiensa tavaramerkkejä. Epson ei vaadi itselleen mitään oikeuksia näihin tuotenimiin.
Copyright © 2010 Seiko Epson Corporation. Kaikki oikeudet pidätetään.


Ohje

EPSON
Alkuun > Ohje

Käyttöopas Ohje

Liikkuminen oppaassa

Tämä Käyttöopas sisältää linkkejä, jotka helpottavat osien välistä liikkumista. Linkit näkyvät värillisenä, alleviivattuna tekstinä. Kun siirrät osoittimen linkin ylle, osoitin muuttuu käsikuvakkeeksi. Napsauttamalla linkkiä voit siirtyä asiaa käsittelevään aiheeseen tai saada yksityiskohtaista tietoa.
Voit liikkua oppaassa Käyttöopas myös näitä linkkejä napsauttamalla:
Alkuun | Palaa aloitussivulle.
Sisällys | Avaa sisällysluettelon. Sulje ikkuna napsauttamalla [image] Sulje-painiketta.
Hakemisto | Avaa hakemiston. Sulje ikkuna napsauttamalla [image] Sulje-painiketta.
Haku | Avaa Haku-ikkunan, jonka avulla voit löytää haluamasi aiheet antamalla hakusanoja.
Ylös | Palaa nykyisen sivun alkuun.

Aiheen tulostus

Voit tulostaa parhaillaan näytössä olevan sivun valitsemalla käyttämäsi selaimen File (Tiedosto) -valikosta Print (Tulosta).

Näyttöongelmien ratkaiseminen

Jos oppaan sivu näkyy väärin, napsauta selaimen Refresh (Päivitä)- tai Reload (Lataa uudelleen) -painiketta.


Käyttöopas

> Alkuun

Kunkin näytön yksityiskohtaiset tiedot

Valitse tulostin
Tulostimen vianmäärityksen tulokset
Wi-Fi-verkon nimi (SSID)
Anna suojausavain/salasana (WEP)
Anna suojausavain/salasana (WPA)
Anna suojausavain/salasana
Kytke liitäntä
IP-osoitteen asetukset
Tiedostonjaon asetus
Asennus epäonnistui


Valitse tulostin

Verkkoyhteys
USB-kaapeliyhteys
Valikon kohteiden kuvaukset
Valitse määritettävä kohdetulostin luettelosta ja napsauta sitten Seuraava.
Voit lajitella näytettyjä tulostimia napsauttamalla Mallin nimi, Tila, MAC-osoite tai IP-osoite luetteloruudusta.
  • MAC-osoite on yksilöllinen tunniste, jonka laitevalmistaja on määrittänyt verkkosovittimille, joita käytetään esimerkiksi tietokoneissa ja tulostimissa.
  • IP-osoite on kunkin verkkoon liitetyn laitteen, kuten tietokoneen tai tulostimen, yksilöllinen tunniste.
Luettelossa olevan tulostimen kuvakkeen väri ilmaisee tulostimen tilan seuraavasti.
Punainen |  | Tulostimen verkkoasetuksia ei ole vielä määritetty. Tulostimen määritykset ovat valmiit ja tulostin on kytketty verkkoon. Asiakastietokonetta ei ole kuitenkaan vielä määritetty käyttämään tulostinta. (vain Windows)
Vihreä | Windows | Asiakastietokoneen ja tulostimen määritykset ovat valmiit, ja ne on kytketty verkkoon. Tulostin on käytettävissä verkossa.
 | Macintosh | Tulostimen verkkoasetuksia ei ole vielä määritetty.
Jos kohdetulostinta ei näy luettelossa sen jälkeen, kun napsautat Etsi uudelleen, tarkista seuraavat kohdat:

Verkkoyhteys

  • Tulostin ja tukiasema/keskitin/reititin ovat päällä.
  • Tietokoneen verkkoliitäntä toimii oikein.
  • Palomuuri tai tietoturvaohjelmisto saattaa estää yhteyden EpsonNet Setup -toiminnon kautta. Salli EpsonNet Setup -toiminnon määrittää verkkoasetukset.
  • Tulostimen verkkoasetuksia on muutettu. Palauta tulostimen verkkoasetukset tehtaalla asetettuihin oletusasetuksiin. Katso asetusten palauttamisen ohjeet tulostimen mukana toimitetuista oppaista.

Vain kiinteä LAN-verkko

  • LAN-kaapeli on kytketty oikein tulostimen ja keskittimen/reitittimen tai tulostimen ja tietokoneen välille.
  • Tulostinta ei ole kytketty reitittimen toiselle puolelle.

Vain Wi-Fi

  • Tietokoneen langaton tiedonsiirto on katkaistu.
  • Reitittimessä/tukiasemassa voidaan asettaa pääsyrajoituksia. Tallenna tulostimen MAC (Media Access Control) -osoite tai IP-osoite reitittimeen/tukiasemaan tiedonsiirron sallimiseksi. MAC-osoite voidaan tarkistaa tulostimen ohjauspaneelista tai verkon tila-arkilta.
Ylös

USB-kaapeliyhteys

  • USB-kaapeli on kytketty oikein tulostimen ja tietokoneen välille.
  • Tulostimen nimi näkyy Ohjauspaneelin kohdassa Tulostimet ja faksit. (vain Windows)
Ylös

Valikon kohteiden kuvaukset

Tulostimen vianmääritystarkistus -painike | Napsauta tätä painiketta, kun haluat tarkistaa ja näyttää tulostimen verkkotilan.
Etsi uudelleen -painike | Päivittää luettelon uusimmilla tiedoilla.
Seuraava-painike | Siirtyy seuraavaan vaiheeseen.
Peruuta-painike | Poistuu EpsonNet Setup -toiminnosta.
Ylös


Tulostimen vianmäärityksen tulokset

Tämä näyttö näyttää tulostimen seuraavat tilat:
Verkkoasetukset
Näyttää, onko tulostin onnistunut muodostamaan verkkoyhteyden sille määritetyllä IP-osoitteella, aliverkon peitteellä ja oletusyhdyskäytävällä.
Voit vahvistaa tulostimen asetukset seuraavasti:
Käyttämällä tulostimen ohjauspaneelia
Voit vahvistaa asetukset ohjauspaneelin Verkkoasetukset-valikosta. Katso lisätietoja tulostimen mukana toimitetusta oppaista.
EpsonNet Setup -ohjelmiston (tämä ohjelmisto) avulla
1. Valitse kohdetulostin Valitse tulostin -luettelosta ja napsauta sitten Seuraava.
2. Valitse kohdetulostin Valitse asetus -näytön Tulostimen ja tietokoneen asetukset -kohdasta ja napsauta sitten Seuraava.
3. Napsauta Käynnistä liitäntäasetukset -näytöstä Seuraava.
4. IP-osoitteen asetukset -näytössä näytetään IP-osoite, aliverkon peite ja oletusyhdyskäytävä.
Tulostinohjaimen asetukset
Näyttää, onko tulostinohjain asennettu oikein.
Sovellusohjelmistosta tulostaminen edellyttää tulostinohjainta.
Skanneriohjaimen asetukset (vain Windows)
Näyttää, onko skanneriohjain asennettu oikein.
Asiakirjojen skannaaminen tulostimen skannausyksiköllä edellyttää skanneriohjainta.
Verkkomoduuli Epson Network Utility -apuohjelmaa varten (vain Windows)
Näyttää, onko Epson Network Utility -apuohjelma asennettu oikein.
Verkkomoduuli on ohjelmisto, jota tarvitaan EPSON Status Monitor -apuohjelman verkossa käyttämiseen. EPSON Status Monitor -apuohjelman avulla voi saada tulostinta koskevia tietoja, kuten jäljellä olevan musteen määrän tai tulostimessa ilmenevät virheet.
EpsonNet Print (vain Windows)
Näyttää, onko EpsonNet Print asennettu oikein.
EpsonNet Print on ohjelmisto, joka valvoo verkon tulostinporttia. EpsonNet Print -ohjelman avulla voit tulostaa haluamaasi tulostimeen vaikka sen IP-osoite olisikin muuttunut.
Tulostimen portti (vain Windows)
Näyttää, onko tulostinportin asetukset määritetty oikein.
Tulostinportin asetukset on määritettävä oikein, jotta pystyt tulostamaan haluamaasi tulostimeen.
Skannausasetukset (vain Windows)
Näyttää, onko skannerin asetukset määritetty oikein verkkokäyttöä varten.
Palomuuri, Wi-Fi-ympäristön ongelmat jne.
Näyttää toimiiko se verkko, johon tulostin on kytketty, oikein.
Jos jokin suojausohjelmisto estää tietokoneen ja tulostimen välisen yhteyden tai reititin/tukiasema ei ole määritetty oikein, et pysty tulostamaan haluamaasi tulostimeen, vaikka itse tulostimen asetukset olisivat oikein.


Wi-Fi-verkon nimi (SSID)

SSID
Yhteystila
Valikon kohteiden kuvaukset

SSID

SSID on erityinen tunniste (verkkonimi), jota käytetään langattoman yhteyden luontiin ja ylläpitoon.
Tässä vaiheessa määritetään reitittimessä/tukiasemassa käytettävä SSID, kun tulostinta käytetään langattomasti.
Luettelossa esitetään käytettävissä olevan verkon SSID-tunnukset ja yhteystilat. Keltaisella avainkuvakkeella merkityt SSID-tunnukset tarkoittavat, että verkko on suojattu suojausavaimella/salasanalla.
Katso lisätietoja SSID-tunnuksesta reitittimen/tukiaseman mukana toimitetuista oppaista.
Jos kohdetulostinta ei näytetä, päivitä luettelo napsauttamalla Etsi uudelleen.
Jos reitittimessä/tukiasemassa on asetettu suojaustila, jota ei tueta, tai jos tukiasema toimii häivetilassa, SSID-tunnusta ei näytetä. Kun tukiasema toimii häivetilassa, valitse Syötä manuaalisesti -valintaruutu ja anna SSID suoraan.
Jos reitittimessä/tukiasemassa asetetussa SSID:ssä on muita kuin aakkosnumeerisia merkkejä, SSID:tä ei voi myöskään näyttää.
Ylös

Yhteystila

Infrastruktuuri- ja Ad Hoc -tilat ovat langattomia tiedonsiirtomenetelmiä.
  • Infrastruktuuritila -- tila, jossa tulostin ja tietokone ovat yhteydessä reitittimen/tukiaseman kautta.
  • Ad Hoc -tila -- tila, jossa tulostin ja tietokone ovat yhteydessä suoraan ilman reititintä/tukiasemaa.
Ylös

Valikon kohteiden kuvaukset

Yhteystila-pudotusvalikko | Valitse Infrastruktuuri tai Ad Hoc. Näytä kaikki valitsemalla Kaikki.
Etsi uudelleen -painike | Päivittää luettelon uusimmilla tiedoilla.
Syötä manuaalisesti -valintaruutu | Anna asetukset käsin valitsemalla tämä valintaruutu.
SSID-tekstiruutu | Syötä haluamasi SSID-tunnus.
Salasana | Jos määrittämäsi SSID on suojattu suojausavaimella/salasanalla, valitse On olemassa. Jos määrittämäsi SSID ei ole suojattu suojausavaimella/salasanalla, valitse Ei ole.
Takaisin-painike | Palaa edelliseen vaiheeseen.
Seuraava-painike | Siirtyy seuraavaan vaiheeseen.
Peruuta-painike | Poistuu EpsonNet Setup -toiminnosta.


Anna suojausavain/salasana (WEP)

Valikon kohteiden kuvaukset
WEP (Wired Equivalent Privacy) on Wi-Fi-verkkojen suojausprotokolla. Tiedot salataan käyttämällä WEP-tunnusta/-salasanaa, ja näin suojataan Wi-Fi-verkko.

Valikon kohteiden kuvaukset

Anna suojausavain/salasana (WEP) -tekstiruutu
Määritä tarkalleen samat arvot kuin reitittimelle/tukiasemalle. Jos haluat varmistaa reitittimelle/tukiasemalle asetetut arvot, katso lisätietoja reitittimen/tukiaseman mukana toimitetuista oppaista.
Muista määrittää sama arvo, jonka määritit reitittimen/tukiaseman avainnumeroksi 1.
Jos WEP-avaimessa/-salasanassa käytetään ASCII-merkkejä, anna 5- tai 13-merkkinen WEP-avain/-salasana. Avain/salasana on merkkikokoriippuvainen.
Jos WEP-avain/-salasana on heksadesimaaliluku, anna 10- tai 26-merkkinen WEP-avain/-salasana.
Takaisin-painike
Palaa edelliseen vaiheeseen.
Seuraava-painike
Siirtyy seuraavaan vaiheeseen.
Peruuta-painike
Poistuu EpsonNet Setup -toiminnosta.


Anna suojausavain/salasana (WPA)

Valikon kohteiden kuvaukset
WPA-PSK (TKIP/AES) -- langaton salausprotokolla, jonka salausalgoritmi on tehokkaampi kuin WEP-salauksen. Laitteilla ja reitittimillä/tukiasemilla on oltava sama ennakolta jaettu avain/salasana. AES-salausta käyttäviä protokollia kutsutaan nimellä WPA2-PSK, ja niiden salaus on tehokkaampi kuin TKIP-salauksen.

Valikon kohteiden kuvaukset

Anna suojausavain/salasana (WPA) -tekstiruutu | Määritä tarkalleen sama avain/salasana kuin reitittimille/tukiasemalle. Jos haluat varmistaa reitittimelle/tukiasemalle asetetun avaimen/salasanan, katso lisätietoja reitittimen/tukiaseman mukana toimitetuista oppaista. Anna avain/salasana, jossa on 8 - 64 merkkiä. Avain/salasana on merkkikokoriippuvainen. Jos annat 64-merkkisen avaimen/salasanan, syötä se heksadesimaalilukuna.
Takaisin-painike | Palaa edelliseen vaiheeseen.
Seuraava-painike | Siirtyy seuraavaan vaiheeseen.
Peruuta-painike | Poistuu EpsonNet Setup -toiminnosta.


Anna suojausavain/salasana

Anna suojausavain/salasana -tekstiruutu
Määritä tarkalleen sama avain/salasana kuin reitittimille/tukiasemalle. Jos haluat varmistaa reitittimelle/tukiasemalle asetetun avaimen/salasanan, katso lisätietoja reitittimen/tukiaseman mukana toimitetuista oppaista.
Anna avain/salasana, jossa on 5 merkkiä, tai 8 - 64 merkkiä. Avain/salasana on merkkikokoriippuvainen.
Jos annat 64-merkkisen avaimen/salasanan, syötä se heksadesimaalilukuna.
Takaisin-painike
Palaa edelliseen vaiheeseen.
Seuraava-painike
Siirtyy seuraavaan vaiheeseen.
Peruuta-painike
Poistuu EpsonNet Setup -toiminnosta.


Kytke liitäntä

Vaihto kiinteästä LAN-verkosta Wi-Fi-verkkoliitäntään
Vaihto Wi-Fi-verkkoliitännästä kiinteään LAN-verkkoon
Vaihto USB-liitännästä kiinteään LAN-liitäntään
Vaihto USB-liitännästä kiinteään Wi-Fi-liitäntään
Valikon kohteiden kuvaukset

Vaihto kiinteästä LAN-verkosta Wi-Fi-verkkoliitäntään

Irrota tulostimen LAN-kaapeli, ja napsauta sitten Seuraava.
Ylös

Vaihto Wi-Fi-verkkoliitännästä kiinteään LAN-verkkoon

Kytke LAN-kaapeli, ennen kuin napsautat Seuraava.
Ylös

Vaihto USB-liitännästä kiinteään LAN-liitäntään

Kytke LAN-kaapeli, ennen kuin napsautat Seuraava.
Älä irrota USB-kaapelia.
Ylös

Vaihto USB-liitännästä kiinteään Wi-Fi-liitäntään

Jos LAN-kaapeli on kytkettynä tulostimeen, muista irrottaa se.
Napsauta Seuraava.
Älä irrota USB-kaapelia.
Ylös

Valikon kohteiden kuvaukset

Seuraava-painike | Siirtyy seuraavaan vaiheeseen.
Peruuta-painike | Poistuu EpsonNet Setup -toiminnosta.


IP-osoitteen asetukset

Valikon kohteiden kuvaukset
IP-osoite
Saman IP-osoitteen käyttö useille laitteille saattaa aiheuttaa yhteysvirheen. Tulostimen IP-osoitteen asetusten on vastattava tulostimeen kytketyn tietokoneen asetuksia. Tarkista tietokoneen IP-osoitteen asetukset alla kuvattujen vaiheiden mukaan.
Windows-käyttäjät:
1. Napsauta Käynnistä, napsauta hiiren kakkospainikkeella Verkkoympäristö-kuvaketta, ja napsauta sitten Ominaisuudet.
2. Napsauta hiiren kakkospainikkeella Lähiverkkoyhteys-kuvaketta, ja napsauta Ominaisuudet. Kaksoisnapsauta Internet-protokolla (TCP/IP).
Macintosh-käyttäjät:
1. Valitse Apple-valikosta Järjestelmävalinnat.
2. Napsauta Verkko-kuvaketta.
3. Valitse ympäristöön sopiva asetus, ja napsauta sitten TCP/IP-välilehteä.
Tehtaalla asetettu oletus-IP-osoite on 192.168.192.168. Jos haluat käyttää tätä IP-osoitetta, tyhjennä osoite kerran, ja kirjoita sitten sama osoite uudelleen.
Aliverkon peite
Tarkista tietokoneesi IP-osoite. Pienimuotoisiin verkkoihin on tavallisesti asetettu 255.255.255.0.
Oletusyhdyskäytävä
Tarkista tietokoneesi IP-osoitteen asetukset. Jos et käytä oletusyhdyskäytävää, käytä oletusyhdyskäytävänä sen oletusarvoa (0.0.0.0).

Valikon kohteiden kuvaukset

Vastaanota IP-osoite automaattisesti käyttämällä DHCP:tä (suositellaan) -radiopainike
Vastaanota IP-osoitteen asetukset automaattisesti valitsemalla tämä radiopainike, jos reititin/tukiasema tukee DHCP:tä.
DHCP -- Dynamic Host Configuration Protocol on protokolla, joka osoittaa dynaamiset IP-osoitteet verkon laitteille.
Katso lisätietoja reitittimen/tukiaseman mukana toimitetuista oppaista.
Aseta IP-osoite manuaalisesti (laajennettu) -radiopainike
Anna IP-osoitteen asetukset käsin valitsemalla tämä radiopainike.
Takaisin-painike
Palaa edelliseen vaiheeseen.
Seuraava-painike
Siirtyy seuraavaan vaiheeseen.
Peruuta-painike
Poistuu EpsonNet Setup -toiminnosta.


Tiedostonjaon asetus

Valikon kohteiden kuvaukset
Määritä tulostimeen yhdistettyjen ulkoisten tallennusvälineiden, kuten muistikorttien ja USB-muistien, käyttöattribuuttien asetukset. Asetuksia sovelletaan kaikkiin ulkoisiin tallennusvälineisiin, jotka tulostimeen yhdistetään.

Valikon kohteiden kuvaukset

Wi-Fi/Verkko-painike
Valitse tämä painike, jos haluat antaa kirjoitusoikeudet ulkoisiin tallennusvälineisiin tietokoneille, jotka on yhdistetty tulostimeen verkon välityksellä.
Kun painike on valittu, ulkoisiin tallennusvälineisiin saa vain lukuoikeudet, jos tietokone on kytketty USB-yhteyden välityksellä.
USB-painike
Valitse tämä painike, jos haluat antaa kirjoitusoikeudet ulkoisiin tallennusvälineisiin tietokoneille, jotka on kytketty tulostimeen USB-yhteyden välityksellä.
Kun painike on valittu, ulkoisiin tallennusvälineisiin saa vain lukuoikeudet, jos tietokone on kytketty verkkoon.
Takaisin-painike
Palaa edelliseen vaiheeseen.
Seuraava-painike
Siirtyy seuraavaan vaiheeseen.
Peruuta-painike
Poistuu EpsonNet Setup -toiminnosta.


Asennus epäonnistui

Virheet, jotka liittyvät liitännän/IP-osoitteen/muistikortin asetuksiin
Virheet, jotka liittyvät tulostin-/skanneriohjaimen asetuksiin
Valikon kohteiden kuvaukset
Tulostimen asennuksen aikana tapahtui virhe. Joidenkin virheiden tyyppi, tila ja syy näytetään virheraportissa.
Asennus on voinut epäonnistua seuraavista syistä:

Virheet, jotka liittyvät liitännän/IP-osoitteen/muistikortin asetuksiin

  • Tulostin tai tukiasema/keskitin/reititin on pois päältä.
  • Palomuuri tai tietoturvaohjelmisto saattaa estää yhteyden ohjatun EpsonNet Setup -toiminnon kautta. Jos haluat sallia EpsonNet Setup -toiminnolle verkkoasetusten määrityksen, Windows-palomuuri tai mikä tahansa muu suojausohjelmisto on poistettava käytöstä tai EpsonNet Setup on rekisteröitävä näiden palomuurien poikkeukseksi.
  • Ohjatussa EpsonNet Setup -toiminnossa valittu liitäntämenetelmä poikkeaa tulostimen todellisesta liitäntämenetelmästä.
  • Tulostimen IP-osoitteen asetukset ovat väärät.
  • Et ole vaihtanut liitäntämenetelmää ohjatun EpsonNet Setup -toiminnon vaatimalla tavalla.

Vain kiinteä LAN-verkko

  • LAN-kaapelia ei ole kytketty oikein tulostimen ja keskittimen/reitittimen tai tulostimen ja tietokoneen välille.
  • Tietokone tai tulostin on kytketty reitittimen toiselle puolelle.

Vain Wi-Fi

  • USB-kaapelia ei ole kytketty oikein tulostimen ja tietokoneen välille.
  • Tietokone ei ole yhteydessä reitittimen/tukiaseman kanssa.
  • Reitittimessä/tukiasemassa voidaan asettaa pääsyrajoituksia. Tallenna tulostimen MAC (Media Access Control) -osoite tai IP-osoite reitittimeen/tukiasemaan tiedonsiirron sallimiseksi. MAC-osoite voidaan tarkistaa tulostimen ohjauspaneelista tai verkon tila-arkilta.
  • Reitittimen/tukiaseman käyttämää SSID (verkon nimi) -tunnusta ei ole valittu tai annettu oikein.
  • WEP-avainta tai WPA-salalausetta ei ole annettu oikein. Varmista, että suojausavain/salasana on merkkikokoriippuvainen.
  • Siirrä tulostin lähemmäksi reititintä/tukiasemaa tai säädä tukiaseman tai reitittimen ulkoista antennia.
  • Radioaaltohäiriöt toisista langattomista laitteista voivat keskeyttää langattoman yhteyden. Tarkista, etteivät lähellä olevat langattomat laitteet ole päällä.
Ylös

Virheet, jotka liittyvät tulostin-/skanneriohjaimen asetuksiin

  • Tulostinohjainta ei ole asennettu.
  • Skanneriohjainta ei ole asennettu.
Ylös

Valikon kohteiden kuvaukset

Lopeta-painike | Poistuu EpsonNet Setup -toiminnosta.
Takaisin-painike | Palaa edelliseen vaiheeseen. Jos tämä painike ei ole käytössä, napsauta Lopeta ja määritä tulostin uudelleen. Kun aloitat alusta, varmista, että LAN- tai USB-kaapeli on kytketty tulostimeen.


Hakuvihjeet

Anna muutama hakusana ja napsauta Haku-painiketta hakua vastaavien tulosten luettelon näyttämiseksi.
Muista erottaa hakusanat välilyönneillä.
Hakusanoja vastaavat tulokset on korostettu hakutuloksissa punaisella.
Jos hakusana esiintyy useammin kuin kerran lauseessa, vain ensimmäinen esiintymiskerta on korostettu.
Tarkenna tai rajaa hakua lisäämällä sanoja hakutermeihin.