Kasutusjuhend

Üksikasjalik teave kõikide ekraanikuvade kohta
Selgitab rakenduse EpsonNet Setup kõikide ekraanikuvade üksikasju.

Autoriõigus ja kaubamärgid
NPD4414-00 ET


Autoriõigus ja kaubamärgid

Käesoleva trükise ühtegi osa ei tohi paljundada, salvestada otsingusüsteemi ega edastada üheski vormis ega ühelgi viisil elektrooniliselt, mehaaniliselt, kopeerimise, salvestamise ega muul teel ilma ettevõtte Seiko Epson Corporation eelneva kirjaliku loata. Käesolevas trükises esitatud teave on mõeldud ainult selle Epsoni tootega kasutamiseks. Epson ei vastuta selle teabe kasutamise eest teiste toodetega.
Seiko Epson Corporation ega selle sidusettevõtted ei vastuta käesoleva toote ostja ega kolmandate isikute ees ostjal või kolmandatel isikutel käesoleva tootega juhtunud õnnetuse, väärast kasutamisest või kuritarvitamisest või loata tehtud muudatustest või remondist või (v.a USA-s) ettevõtte Seiko Epson Corporation kasutus- ja hooldusjuhiste mittejärgmise tagajärjel tekkinud kahju või kulude eest.
Seiko Epson Corporation ei vastuta kahjude ega probleemide eest, mis tulenevad lisaseadmete või kulumaterjalide kasutamisest, mis ei ole Epsoni originaaltooted või ei ole heaks kiidetud ettevõtte Seiko Epson Corporation poolt.
EPSON® on registreeritud kaubamärk ja Exceed Your Vision on ettevõtte Seiko Epson Corporation kaubamärk.
Microsoft®, Windows® ja Windows Vista® on ettevõtte Microsoft Corporation registreeritud kaubamärgid.
Apple®, Macintosh®, Mac®, ja Mac OS® on ettevõtte Apple, Inc. registreeritud kaubamärgid.
Java ja kõik Java-põhised kaubamärgid ja logod on ettevõtte Sun Microsystems, Inc. registreeritud kaubamärgid USA-s, muudes riikides või mõlemas.
Üldine märkus: muid tootenimesid on käesolevas trükises kasutatud ainult tuvastamise eesmärgil ning need võivad olla nende omanike kaubamärgid. Epson ei pretendeeri õigustele nende märkide suhtes.
Autoriõigus © 2010 Seiko Epson Corporation. Kõik õigused kaitstud.


Spikker

EPSON
Avaleht > Spikker

Kasutusjuhend spikker

Õige koha leidmine

Käesolev Kasutusjuhend sisaldab linke, mis muudavad peatükkide vahel liikumise lihtsamaks. Linkide tekst on värviline ja allajoonitud. Kui viite kursori lingi peale, muutub kursor käekujuliseks. Klõpsake lingil seotud teema või täpsema teabe vaatamiseks.
Samuti on neid linke kasutades võimalik Kasutusjuhend ringi liikuda:
Avaleht | Viib avalehele.
Sisukord | Avab sisukorra. Akna saab sulgeda, kui klõpsate nuppu [image] Sulge.
Register | Avab registri. Akna saab sulgeda, kui klõpsate nuppu [image] Sulge.
Otsi | Avab otsinguakna, kus teil on võimalik teemasid märksõnade järgi otsida.
Üles | Viib avatud lehe ülaossa.

Teema printimine

Parasjagu avatud lehe printimiseks avage oma veebibrauseris menüü File (Fail) ja klõpsake Print (Prindi).

Kuvaprobleemide lahendamine

Kui juhendi lehte ei kuvata õigesti, siis klõpsake veebibrauseris nupul Refresh (Värskenda) või Reload (Laadi uuesti).


Kasutusjuhend

> Avaleht

Üksikasjalik teave kõikide ekraanikuvade kohta

Printeri valik
Printeri diagnostika tulemused
Wi-Fi võrgu nimi (SSID)
Sisestage turvavõti/parool (WEP)
Sisestage turvavõti/parool (WPA)
Sisestage turvavõti/parool
Ühenduse vahetamine
IP-aadressi seaded
Failijagamise häälestus
Installimine ebaõnnestus


Printeri valik

Ühendamine võrgu kaudu
Ühendamine USB-kaabliga
Menüüelementide selgitus
Valige loendist sihtprinter, mida soovite konfigureerida ning klõpsake nuppu Edasi.
Kuvatud printerite sortimiseks klõpsake loendiboksis valikuid Mudelinimi, Olek, MAC-aadress või IP-aadress.
  • MAC-aadress on kordumatu identifikaator, mille tootja on määranud seadmete, nt personaalarvutite ja printerite võrguadapteritele.
  • IP-aadress on iga seadme, nt personaalarvuti ja printeri kordumatu identifikaator võrgus.
Printeriikooni värvus loendis tähistab printeri olekut järgmiselt.
Punane |  | Printeri võrgusätted pole veel konfigureeritud. Printer on konfigureeritud ja võrku ühendatud. Kuid kliendi arvuti pole veel konfigureeritud printerit kasutama. (ainult Windows)
Roheline | Windows | Kliendi arvuti ja printer on konfigureeritud ja ühendatud võrku. Printer on võrgus kasutamiseks saadaval.
 | Macintosh | Printeri võrgusätted on õigesti konfigureeritud.
Kui pärast nupu Otsi uuesti klõpsamist sihtprinterit loendis ei kuvata, siis kontrollige järgmise punkte.

Ühendamine võrgu kaudu

  • Teie printer ja pääsupunkt/jaotur/marsruuter on sisse lülitatud.
  • Teie arvuti võrguliides töötab korralikult.
  • Tulemüür või turbetarkvara võib blokeerida ühenduse rakendusega EpsonNet Setup. Lubage rakendusel EpsonNet Setup konfigureerida võrgusätted.
  • Printeri võrgusätted on muutunud. Lähtestage printeri võrgusätted tehase vaikesätetele. Lisateavet seadete lähtestamise kohta vaadake printeri dokumentatsioonist.

Ainult juhtmega kohtvõrgu puhul

  • LAN-kaabel on korralikult ühendatud printeri ja jaoturi/marsruuteriga või printeri ja arvutiga.
  • Printer ei ole ühendatud marsruuteri taha.

Ainult Wi-Fi

  • Teie arvuti juhtmeta ühendus on välja lülitatud.
  • Pääsupunktile / marsruuterile saab seada juurdepääsupiirangu. Ühenduse lubamiseks registreerige printeri MAC-aadress (Media Access Control, meediumipöörduse juhtimine) või IP-aadress pääsupunktis / marsruuteris. MAC-aadressi saab kontrollida printeri juhtpaneelil või võrgu oleku lehel.
Üles

Ühendamine USB-kaabliga

  • USB-kaabel on korralikult ühendatud printeri ja arvutiga.
  • Printeri nimi on loetletud Juhtpaneel loendis Printerid ja faksid. (ainult Windows)
Üles

Menüüelementide selgitus

Nupp Printeri diagnostika | Klõpsake nuppu printeri võrguoleku kontrollimiseks ja kuvamiseks.
Nupp Otsi uuesti | Värskendab loendit ja kuvab uusima teabe.
Nupp Edasi | Viib järgmisse toimingusse.
Nupp Katkesta | Väljub rakendusest EpsonNet Setup.
Üles


Printeri diagnostika tulemused

Sellel ekraanil kuvatakse teie printeri järgmine olek.
Võrgu konfiguratsioon
Kuvab, kas printer suhtleb võrguga õigesti printerile seadistatud IP-aadressi, alamvõrgu maski ja vaikelüüsi kaudu.
Saate printeri seaded kinnitada järgmiselt.
Kasutades printeri juhtpaneeli
Saate kinnitada seaded juhtpaneeli menüüs Võrgusätted. Lisateavet vaadake printeri dokumentatsioonist.
Kasutades rakendust EpsonNet Setup (seda tarkvara)
1. Valige ekraanikuvalt Printeri valik, siis klõpsake nuppu Edasi.
2. Valige ekraanikuvalt Seadistuse valimine menüüpunkt Printeri ja arvuti seaded, siis klõpsake nuppu Edasi.
3. Klõpsake ekraanikuval Ühenduse seadete käivitamine nuppu Edasi.
4. Ekraanile IP-aadressi seaded kuvatakse IP-aadressi, alamvõrgu maski ja vaikelüüsi väärtused.
Printeri draiveriseaded
Kuvab, kas printeri draiver on korralikult installitud.
Printeri draiver peab tarkvaraliselt printima rakenduse tarkvarast.
Skanneri draiveriseaded (ainult Windows)
Kuvab, kas skanneri draiver on korralikult installitud.
Skanneri draiver peab tarkvaraliselt skannima dokumente, kasutades teie printeri skannerit.
Epson Network Utility võrgumoodul (ainult Windows)
Kuvab, kas Epson Network Utility võrgumoodul on korralikult installitud.
Võrgumoodul peab tarkvaraliselt kasutama võrgus utiliiti EPSON Status Monitor. Utiliidiga EPSON Status Monitor saate teavet printeri kohta, nt järelejäänud tindikoguse või printeri mis tahes tõrgete kohta.
EpsonNet Print (ainult Windows)
Kuvab, kas rakendus EpsonNet Print on korralikult installitud.
EpsonNet Print on tarkvara, mis jälgib võrgus teie printeri porti. Rakendusega EpsonNet Print saate printida soovitud printerile isegi pärast seda, kui printeri IP-aadress on muutunud.
Printeri port (ainult Windows)
Kuvab, kas printeripordi seaded on õigesti konfigureeritud.
Soovitud printerile printimiseks peate printeripordi seaded õigesti konfigureerima.
Skaneerimisseaded (ainult Windows)
Kuvab, kas skanner on võrgus õigesti konfigureeritud.
Tulemüür, Wi-Fi keskkonnaküsimused jne.
Kuvab, kas võrk, kuhu teie printer on ühendatud, töötab korralikult.
Kui mis tahes nuhkvara tõrjeprogramm blokeerib ühendust teie arvuti ja printeri vahel või teie pääsupunkt / marsruuter pole õigesti konfigureeritud, siis ei saa te soovitud printerile printida, isegi kui printer on õigesti konfigureeritud.


Wi-Fi võrgu nimi (SSID)

SSID
Suhtlusrežiim
Menüüelementide selgitus

SSID

SSID on kordumatu identifikaator (võrgunimi), mida kasutatakse juhtmeta ühenduse loomiseks ja säilitamiseks.
Selles toimingus määrake printeri juhtmeta kasutamiseks SSID, mida kasutatakse pääsupunktis / marsruuteril.
Saadaoleva võrgu SSID-id ja suhtlusrežiimid kuvatakse loendis. Kollase võtmeikooniga märgistatud SSID-id on kaitstud turvavõtmete/paroolidega.
Lisateavet SSID-i kohta vaadake pääsupunktiga / marsruuteri dokumentatsioonist.
Kui sihtvõrku ei kuvata, klõpsake loendi värskendamiseks nuppu Otsi uuesti.
Kui teie pääsupunkt / marsruuter kasutab mittetoetatavat turvarežiimi või kui pääsupunkt töötab peitrežiimis, siis SSID-i ei kuvata. Kui pääsupunkt töötab peitrežiimis, märgistage ruut Käsitsi sisestus ja sisestage SSID otse.
Kui teie pääsupunkti / marsruuteri SSID sisaldab mitte-ASCII-märke, ei kuvata SSID-i samuti.
Üles

Suhtlusrežiim

Infrastruktuuri ja ad-hoc-režiimid on juhtmeta andmeedastuse meetodid.
  • Infrastruktuuri režiim – selles režiimis suhtlevad printer ja arvuti pääsupunkti / marsruuteri kaudu.
  • Ad-hoc-režiim – selles režiimis suhtlevad printer ja arvuti teineteisega otse, ilma pääsupunkti / marsruuterit kasutamata.
Üles

Menüüelementide selgitus

Ripploend Suhtlusrežiim | Klõpsake nuppu Infrastruktuur või Ad Hoc. Kõikide kuvamiseks klõpsake nuppu Kõik.
Nupp Otsi uuesti | Värskendab loendit ja kuvab uusima teabe.
Märkeruut Käsitsi sisestus | Seadete sisestamiseks käsitsi märgistage see ruut.
Tekstiboks SSID | Sisestage soovitud SSID.
Parool | Kui määratud SSID on kaitstud turvavõtme/parooliga, klõpsake nuppu Olemasolev. Kui määratud SSID pole kaitstud turvavõtme/parooliga, klõpsake nuppu Puudub.
Nupp Tagasi | Viib tagasi eelmisse toimingusse.
Nupp Edasi | Viib järgmisse toimingusse.
Nupp Katkesta | Väljub rakendusest EpsonNet Setup.


Sisestage turvavõti/parool (WEP)

Menüüelementide selgitus
WEP on Wi-Fi võrkude andmeturbe protokoll. Andmed krüptitakse WEP-võtme / -parooliga, mis tagab teie Wi-Fi võrgu turvalisuse.

Menüüelementide selgitus

Tekstiboks Sisestage turvavõti/parool (WEP)
Määrake täpselt samad väärtused, kui on seatud pääsupunktil / marsruuteril. Lisateavet pääsupunktile / marsruuterile määratud väärtuste kinnitamise kohta vaadake pääsupunkti / marsruuteri dokumentatsioonist.
Veenduge, et määrate väärtuse, mis on seatud pääsupunktil / marsruuteril võtmeks nr 1.
Kui WEP-võtmes / -paroolis kasutatakse ASCII-märke, sisestage 5 või 13märgiline WEP-võti / -parool. Võti/parool on tõstutundlik.
Kui WEP-võtmes / -paroolis kasutatakse kuueteistkümnendvormingut, sisestage 10 või 13märgiline WEP-võti / -parool.
Nupp Tagasi
Viib tagasi eelmisse toimingusse.
Nupp Edasi
Viib järgmisse toimingusse.
Nupp Katkesta
Väljub rakendusest EpsonNet Setup.


Sisestage turvavõti/parool (WPA)

Menüüelementide selgitus
WPA-PSK (TKIP/AES) – raadiovõrgu krüptimisprotokoll, mille algoritm on turvalisem kui WEP-protokollil. Seadmed ja pääsupunktid / marsruuterid peavad jagama eeljagatud võtit/parooli. Protokolle, mis kasutavad AES-standardit, nimetatakse WPA2-PSK-protokollideks ning nende krüpteering on tugevam kui TKIP-protokollil.

Menüüelementide selgitus

Tekstiboks Sisestage turvavõti/parool (WPA)
Määrake täpselt sama võti/parool, kui on seatud pääsupunktil / marsruuteril. Lisateavet pääsupunktile / marsruuterile määratud võtme/parooli kinnitamise kohta vaadake pääsupunkti / marsruuteri dokumentatsioonist.
Sisestage võti/parool pikkusega 8 kuni 64 märki. Võti/parool on tõstutundlik.
Kui sisestate 64märgilise võtme/parooli, kasutage võtme/parooli sisestamisel kuueteistkümnendvormingut.
Nupp Tagasi
Viib tagasi eelmisse toimingusse.
Nupp Edasi
Viib järgmisse toimingusse.
Nupp Katkesta
Väljub rakendusest EpsonNet Setup.


Sisestage turvavõti/parool

Tekstiboks Sisestage turvavõti/parool
Määrake täpselt sama võti/parool, kui on seatud pääsupunktil / marsruuteril. Lisateavet pääsupunktile / marsruuterile määratud võtme/parooli kinnitamise kohta vaadake pääsupunkti / marsruuteri dokumentatsioonist.
Sisestage turvavõti/parool pikkusega 5 märki või 8 kuni 64 märki. Võti/parool on tõstutundlik.
Kui sisestate 64märgilise võtme/parooli, kasutage võtme/parooli sisestamisel kuueteistkümnendvormingut.
Nupp Tagasi
Viib tagasi eelmisse toimingusse.
Nupp Edasi
Viib järgmisse toimingusse.
Nupp Katkesta
Väljub rakendusest EpsonNet Setup.


Ühenduse vahetamine

Ümberlülitumine juhtmega kohtvõrgust Wi-Fi võrku
Ümberlülitamine Wi-Fi võrgust juhtmega kohtvõrku
Ümberlülitumine USB-ühenduselt juhtmega kohtvõrku
Ümberlülitumine USB-ühenduselt Wi-Fi ühendusele
Menüüelementide selgitus

Ümberlülitumine juhtmega kohtvõrgust Wi-Fi võrku

Eemaldage printerilt LAN-kaabel ja siis kõpsake nuppu Edasi.
Üles

Ümberlülitamine Wi-Fi võrgust juhtmega kohtvõrku

Enne nupu Edasi klõpsamist ühendage LAN-kaabel.
Üles

Ümberlülitumine USB-ühenduselt juhtmega kohtvõrku

Enne nupu Edasi klõpsamist ühendage LAN-kaabel.
Ärge eemaldage USB-kaablit.
Üles

Ümberlülitumine USB-ühenduselt Wi-Fi ühendusele

Kui LAN-kaabel on printeriga ühendatud, eemaldage see.
Klõpsake nuppu Edasi.
Ärge eemaldage USB-kaablit.
Üles

Menüüelementide selgitus

Nupp Edasi | Viib järgmisse toimingusse.
Nupp Katkesta | Väljub rakendusest EpsonNet Setup.


IP-aadressi seaded

Menüüelementide selgitus
IP-aadress
Mitmel seadmel ühe ja sama IP-aadressi kasutamine võib põhjustada tõrkeid ühenduses. Printeri IP-aadressi seaded peaksid järgima printeriga ühendatud arvuti seadeid. Arvuti IP-aadressi kontrollimiseks tehke järgmised toimingud.
Windowsi kasutajad:
1. Klõpsake nuppu Start, paremklõpsake ikooni Minu võrgukohad ja siis klõpsake käsku Atribuudid.
2. Paremklõpsake ikooni Kohalik võrguühendus ja klõpsake käsku Atribuudid. Topeltklõpsake väärtustInterneti-protokoll (TCP/IP).
Macintoshi kasutajad:
1. Menüüs Apple klõpsake käsku Süsteemieelistused.
2. Klõpsake ikooni Võrk.
3. Valige oma keskkonna jaoks sobiv häälestus ja siis klõpsake vahekaarti TCP/IP.
Tehases seatud IP-vaikeaadress on 192.168.192.168. Selle IP-aadressi kasutamiseks kustutage see aadress üks kord ja siis sisestage sama aadress uuesti.
Alamvõrgu mask
Kontrollige oma arvuti IP-aadressi. Väikestele võrkudele on tavaliselt määratud 255.255.255.0.
Vaikelüüs
Kontrollige oma arvuti IP-aadressi seadeid. Kui te ei kasuta vaikelüüsi, määrake vaikelüüsiks vaikeväärtus (0.0.0.0).

Menüüelementide selgitus

Raadionupp Hangi IP-aadress DHCP abil automaatselt (soovituslik)
Kui teie pääsupunkt / marsruuter toetab DHCP-d, klõpsake raadionuppu IP-aadressi seadete automaatseks hankimiseks.
DHCP – Dynamic Host Configuration Protocol (dünaamiline hostikonfiguratsiooni protokoll) on protokoll, mis määrab dünaamilised IP-aadressid võrgus olevatele seadmetele.
Lisateavet vaadake pääsupunkti / marsruuteri dokumentatsioonist.
Raadionupp Määra IP-aadress käsitsi (täiustatud)
Klõpsake raadionuppu IP-aadressi määramiseks käsitsi.
Nupp Tagasi
Viib tagasi eelmisse toimingusse.
Nupp Edasi
Viib järgmisse toimingusse.
Nupp Katkesta
Väljub rakendusest EpsonNet Setup.


Failijagamise häälestus

Menüüelementide selgitus
Määratlege juurdepääsu atribuudi seaded printeriga ühendatud välistele salvestusseadmetele, nagu näiteks mälukaartidele või USB-välkmälule. Sätteid rakendatakse kõikidele printeriga ühendatud välistele salvestusseadmetele.

Menüüelementide selgitus

Wi-Fi/võrk raadionupp
Valige see raadionupp, et lubada printeriga võrgu kaudu ühendatud arvutitelt kirjutamise juurdepääs kõikidele välistele salvestusseadmetele.
Selle raadionupu valimisel muutub juurdepääs USB-ga ühendatud arvutilt kõikidele välistele salvestusseadmetele kirjutuskaitstuks.
USB raadionupp
Valige see raadionupp, et lubada printeriga USB kaudu ühendatud arvutilt kirjutamise juurdepääs kõikidele välistele salvestusseadmetele.
Selle raadionupu valimisel muutub juurdepääs võrgu kaudu ühendatud arvutitelt kõikidele välistele salvestusseadmetele kirjutuskaitstuks.
Nupp Tagasi
Viib tagasi eelmisse toimingusse.
Nupp Edasi
Viib järgmisse toimingusse.
Nupp Katkesta
Väljub rakendusest EpsonNet Setup.


Installimine ebaõnnestus

Ühenduse / IP-aadressi / mälukaardi seadete tõttu
Printeri/skanneri draiveri seadete tõttu
Menüüelementide selgitus
Printeri installimisel ilmnes tõrge. Teatud tõrgete tüüp, olek ja põhjus kuvatakse tõrketeatises.
Installimine võis nurjuda järgmistel põhjustel.

Ühenduse / IP-aadressi / mälukaardi seadete tõttu

  • Teie printer või pääsupunkt/jaotur/marsruuter on välja lülitatud.
  • Tulemüür või turbetarkvara võib blokeerida ühenduse viisardiga EpsonNet Setup. Et lubada rakendusel EpsonNet Setup võrgusätteid konfigureerida, peate keelama Windowsi tulemüüri või mis tahes muu turbetarkvara või registreerima rakenduseEpsonNet Setup nendes tulemüürides erandiks.
  • Viisardis EpsonNet Setup valitud ühendusmeetod erineb printeri tegelikust ühendusmeetodist.
  • Printeri IP-aadressi seaded on valed.
  • Te pole muutnud ühendusmeetodit vastavalt viisardi EpsonNet Setup nõuetele.

Ainult juhtmega kohtvõrgu puhul

  • LAN-kaabel pole korralikult ühendatud printeri ja jaoturi/marsruuteriga või printeri ja arvutiga.
  • Teie arvuti või printer on ühendatud marsruuteri taha.

Ainult Wi-Fi

  • USB-kaabel pole korralikult ühendatud printeri ja arvutiga.
  • Teie arvuti ei suhtle pääsupunkti / marsruuteriga.
  • Pääsupunktile / marsruuterile saab seada juurdepääsupiirangu. Ühenduse lubamiseks registreerige printeri MAC-aadress (Media Access Control, meediumipöörduse juhtimine) või IP-aadress pääsupunktis / marsruuteris. MAC-aadressi saab kontrollida printeri juhtpaneelil või võrgu oleku lehel.
  • Pääsupunktil / marsruuteril kasutatud SSID (võrgunimi) pole õigesti valitud või sisestatud.
  • Turvavõti/parool (WEP või WPA) pole õigesti sisestatud. Veenduge, et turvavõti/parool on sisestatud tõstutundlikult.
  • Nihutage printer pääsupunktile / marsruuterile lähemale või reguleerige pääsupunkti või marsruuteri välisantenni.
  • Teistest juhtmeta seadmetest tulevad raadiolained võivad häirida raadioühendust. Kontrollige, et läheduses asuvad muud juhtmeta seadmed oleksid välja lülitatud.
Üles

Printeri/skanneri draiveri seadete tõttu

  • Printeridraiver pole installitud.
  • Skanneridraiver pole installitud.
Üles

Menüüelementide selgitus

Nupp Lõpeta | Väljub rakendusest EpsonNet Setup.
Nupp Tagasi | Viib tagasi eelmisse toimingusse. Kui see nupp on keelatud, klõpsake nuppu Lõpeta ja konfigureerige printer uuesti. Uuesti alustamisel veenduge, et LAN-kaabel või USB-kaabel on printeriga ühendatud.


Otsingunäpunäited

Teema otsimiseks sisestage mõned täpsed märksõnad ja klõpsake nuppu Otsi.
Märksõnad tuleb üksteisest eraldada tühikutega.
Märksõnade vasted on otsingutulemustes punaselt esile tõstetud.
Kui märksõna esineb mõnes fraasis mitu korda, tõstetakse esile ainult esimesena esinev märksõna.
Otsingu täpsustamiseks või kitsendamiseks lisage otsingusse rohkem sõnu.