Manual de usuario

Información detallada sobre cada pantalla
Explica los detalles de cada pantalla de EpsonNet Setup.

Copyrights y marcas comerciales
NPD4414-00 ES


Copyrights y marcas comerciales

> Inicio

Copyright y marcas comerciales

Ninguna parte de esta publicación podrá ser reproducida, almacenada en un sistema de recuperación ni transmitida en forma alguna ni por ningún medio electrónico, mecánico, de fotocopiado, de grabación o cualquier otro, sin el previo consentimiento por escrito de Seiko Epson Corporation. Este manual contiene información específica para este producto Epson. Epson no se hace responsable si se utiliza la información para el uso de otros productos.
Ni Seiko Epson Corporation ni sus afiliados serán responsables ante el comprador de este producto ni terceros de los daños, pérdidas, costes o gastos en los que pueda incurrir el comprador o terceras partes como consecuencia de un accidente, utilización incorrecta o abuso de este producto o modificaciones, reparaciones o alteraciones no autorizadas de este producto, o (excepto en los EE. UU.) el incumplimiento de las instrucciones de mantenimiento y funcionamiento de Seiko Epson Corporation.
Seiko Epson Corporation no se responsabiliza de los daños o problemas derivados del uso de accesorios o consumibles que no sean productos originales Epson u homologados por Seiko Epson Corporation.
EPSON® es una marca comercial registrada y Exceed Your Vision es una marca comercial de Seiko Epson Corporation.
Microsoft®, Windows®, y Windows Vista® son marcas comerciales registradas de Microsoft Corporation.
Apple®, Macintosh®, Mac®, y Mac OS® son marcas comerciales registradas de Apple, Inc.
Java y todos los logotipos y marcas comerciales basados en Java son marcas comerciales registradas de Sun Microsystems, Inc., en Estados Unidos, otros países o ambos.
Aviso general: los nombres de otros productos utilizados en esta documentación se citan con el mero fin de su identificación y pueden ser marcas comerciales de sus propietarios respectivos. Epson renuncia a cualquier derecho sobre esas marcas.
Copyright © 2010 Seiko Epson Corporation. Reservados todos los derechos.


Ayuda

EPSON
Inicio > Ayuda

Ayuda de Manual de usuario

Para orientarse

Esta Manual de usuario incluye vínculos que facilitan el desplazamiento entre secciones. Los vínculos aparecen como texto en color y subrayado. Cuando desplace el cursor sobre un vínculo, éste se transforma en el icono de una mano. Haga clic en el vínculo para obtener acceso a un tema relacionado o a información detallada.
Asimismo, puede hacer clic en estos vínculos para desplazarse por la Manual de usuario:
Inicio | Vuelve a la pantalla inicial.
Contenido | Abre el índice. Puede cerrar la ventana haciendo clic en el botón [image] Cerrar.
Índice analítico | Abre el índice analítico. Puede cerrar la ventana haciendo clic en el botón [image] Cerrar.
Buscar | Abre la ventana Buscar, donde podrá localizar temas buscándolos por palabras clave.
ARRIBA | Vuelve a la parte superior de la página actual.

Impresión de un tema

Si desea imprimir la página que está en pantalla, haga clic en la opción File (Archivo) del menú y haga clic en Print (Imprimir) en su explorador.

Solución de problemas de presentación en pantalla

Si una de las páginas del manual no se muestra correctamente, haga clic en Refresh (Actualizar) o en el botón Reload (Actualizar) de su explorador.


Manual de usuario

> Inicio

Información detallada sobre cada pantalla

Seleccione una impresora
Resultado del diagnóstico de la impresora
Nombre de la red Wi-Fi (SSID)
Escriba contrasña/clave seguridad (WEP)
Escriba contrasña/clave seguridad (WPA)
Escriba la contraseña/clave de seguridad
Alternar la conexión
Ajustes de dirección IP
Configuración del uso compartido de archivos
Instalación fallida


Seleccione una impresora

Conexión a través de una red
Conexión a través de un cable USB
Explicación de los elementos del menú
Seleccione en la lista la impresora que vaya a configurar y haga clic en Siguiente.
Puede ordenar las impresoras mostradas haciendo clic en Modelo, Estado, Dirección MAC o Dirección IP en la lista.
  • Una dirección MAC es un identificador exclusivo asignado por los fabricantes a adaptadores de red de dispositivos tales como ordenadores e impresoras.
  • Una dirección IP es un identificador exclusivo para cada dispositivo, como ordenadores e impresoras, de una red.
El color del icono de la impresora que aparece en la lista indica el estado de la impresora de este manera.
Rojo |  | Todavía no se han configurado los ajustes de red de la impresora. La impresora está debidamente configurada y conectada a la red. Sin embargo, el ordenador cliente todavía no está configurado para usar la impresora. (Sólo en Windows)
Verde | Windows | El ordenador cliente y la impresora están debidamente configurados y conectados a la red. La impresora ya se puede usar por red.
 | Macintosh | Todavía no se han configurado adecuadamente los ajustes de red de la impresora.
Si no aparece la impresora en la lista después de hacer clic en Buscar de nuevo, compruebe que:

Conexión a través de una red

  • La impresora y el punto de acceso/concentrador/enrutador estén encendidos.
  • La interfaz de red de su ordenador funciona correctamente.
  • Un software de cortafuegos (firewall) o de seguridad puede estar bloqueando la comunicación con EpsonNet Setup. Permita que EpsonNet Setup configure los ajustes de la red.
  • Se han cambiado los ajustes de la red de la impresora. Recupere los ajustes predeterminados de red de fábrica de la impresora. Encontrará instrucciones para reiniciar los ajustes en el manual de su impresora.

Sólo en LAN cableada

  • El cable de LAN esté bien conectado entre la impresora y el concentrador/enrutador, o entre la impresora y el ordenador.
  • La impresora no esté conectada a un enrutador.

Sólo Wi-Fi

  • La comunicación inalámbrica de su ordenador esté desactivada.
  • Es posible que haya una restricción de acceso en el enrutador/punto de acceso. Registre la dirección MAC (control de acceso a soportes) o la dirección IP del enrutador/punto de acceso para permitir la comunicación. Puede ver la dirección MAC en el panel de control de la impresora o en la hoja de estado de red.
Principio

Conexión a través de un cable USB

  • El cable USB esté bien conectado entre la impresora y el ordenador.
  • El nombre de la impresora figure en la lista Impresoras y faxes del Panel de control. (Sólo en Windows)
Principio

Explicación de los elementos del menú

Botón Revisión diagnóstico impresora | Haga clic en este botón para comprobar y visualizar el estado de la red de su impresora.
Botón Buscar de nuevo | Actualiza la lista con los últimos datos.
Botón Siguiente | Va al paso siguiente.
Botón Cancelar | Cierra EpsonNet Setup.
Principio


Resultado del diagnóstico de la impresora

Esta pantalla muestra el estado siguiente de su impresora.
Configuración de red
Muestra si su impresora está comunicándose adecuadamente en la red con la dirección IP, la máscara de subred, y la puerta de enlace que se han establecido para su impresora.
Puede confirmar los ajustes de la impresora de la forma siguiente:
Utilizando el panel de control de la impresora
Puede confirmar los ajustes en el menú Configuración de red del panel de control. Para más información, consulte la documentación que acompaña a su impresora.
Utilizando EpsonNet Setup (este software)
1. Seleccione la impresora en la pantalla Seleccione una impresora y haga clic en Siguiente.
2. Seleccione Ajustes de impresora y ordenador en la pantalla Seleccione un ajuste y haga clic en Siguiente.
3. Haga clic en Siguiente en la pantalla Ajustes de inicio de conexión.
4. Puede ver los valores de la dirección IP, la máscara de subred y la puerta de enlace predeterminada en la pantalla Ajustes de dirección IP.
Ajustes del controlador de impresora
Muestra si el controlador de impresora está adecuadamente instalado.
El controlador de impresora es el software requerido para imprimir desde software aplicación.
Ajustes del controlador de escáner (sólo en Windows)
Muestra si el controlador de escáner está adecuadamente instalado.
El controlador de escáner es el software requerido para escanear documentos utilizando la unidad de escáner de su impresora.
Módulo de red para Epson Network Utility (sólo en Windows)
Muestra si el módulo de red de Epson Network Utility está adecuadamente instalado.
El módulo de red es el software requerido para utilizar EPSON Status Monitor en una red. Utilizando EPSON Status Monitor, podrá adquirir información sobre la impresora, como la cantidad restante de tinta o cualquier error de la impresora.
EpsonNet Print (sólo en Windows)
Muestra si EpsonNet Print está adecuadamente instalado.
EpsonNet Print es el software que monitorea el puerto de su impresora en una red. Utilizando EpsonNet Print, podrá imprimir en la impresora deseada incluso después de que se haya cambiado la dirección IP de la impresora.
Puerto de impresora (sólo en Windows)
Muestra si los ajustes del puerto de la impresora están adecuadamente configurados.
Tendrá que configurar correctamente el ajuste del puerto de la impresora para imprimir en la impresora que desee.
Ajustes de escaneado (sólo en Windows)
Muestra si el escáner está adecuadamente configurado en la red.
Problemas de firewall, entorno Wi-Fi, etc.
Muestra si la red a la que está conectada su impresora está funcionando adecuadamente.
Si cualquier software anti-spyware bloquea la comunicación entre su ordenador y la impresora, o si su enrutador/punto de acceso no está adecuadamente configurado, no podrá imprimir en la impresora deseada, incluso aunque la impresora esté correctamente configurada.


Nombre de la red Wi-Fi (SSID)

SSID
Modo de comunicación
Explicación de los elementos del menú

SSID

SSID es un identificador (nombre de red) único que permite establecer y mantener la conectividad inalámbrica.
En este paso, especifique el SSID utilizado en el enrutador/punto de acceso para usar su impresora de forma inalámbrica.
En la lista figuran los SSID y los modos de comunicación de la red disponible. Los SSID que se muestran con iconos de llave amarillos están protegidos mediante claves/contraseñas de seguridad.
Encontrará más información sobre el SSID en el manual de su enrutador/punto de acceso.
Si no aparece la red de destino, haga clic en Buscar de nuevo para actualizar la lista.
Si el modo de seguridad configurado en su enrutador/punto de acceso no es compatible, o si el punto de acceso se encuentra en el modo de sigilo, no se mostrará el SSID. Si el punto de acceso se encuentra en el modo de sigilo, seleccione la casilla Escribir a mano y escriba el SSID.
Si un SSID configurado en su enrutador/punto de acceso incluye caracteres que no sean ASCII, el SSID tampoco se mostrará.
Principio

Modo de comunicación

Los modos Infraestructura y Ad hoc son métodos de transmisión inalámbrica.
  • Modo Infraestructura -- Con este modo, la impresora y el ordenador se comunican a través de un enrutador/punto de acceso.
  • Modo Ad hoc -- Con este modo, la impresora y el ordenador se comunican directamente entre ellos, sin ningún enrutador/punto de acceso.
Principio

Explicación de los elementos del menú

Lista desplegable Modo de comunicación
Elija entre Infraestructura y Ad hoc. Si desea mostrar todos, seleccione Todo.
Botón Buscar de nuevo
Actualiza la lista con los últimos datos.
Casilla Escribir a mano
Seleccione esta casilla si desea teclear los ajustes manualmente.
Cuadro de texto SSID
Escriba el nombre del SSID deseado.
Contraseña
Seleccione Existente si el SSID que ha especificado está protegido mediante clave/contraseña de seguridad.
Seleccione Ninguno si el SSID que ha especificado está protegido mediante clave/contraseña de seguridad.
Botón Atrás
Vuelve al paso anterior.
Botón Siguiente
Va al paso siguiente.
Botón Cancelar
Cierra EpsonNet Setup.


Escriba contrasña/clave seguridad (WEP)

Explicación de los elementos del menú
WEP (Privacidad equivalente por cable) es un protocolo de seguridad para redes Wi-Fi. Los datos se cifran con la clave/contraseña WEP, que proporciona seguridad a la red Wi-Fi.

Explicación de los elementos del menú

Cuadro de texto Escriba contrasña/clave seguridad (WEP)
Especifique exactamente los mismos valores configurados para el enrutador/punto de acceso. Para conocer los valores del enrutador/punto de acceso, consulte el manual de su enrutador/punto de acceso.
Cerciórese de especificar el valor configurado para el enrutador/punto de acceso como número de clave 1.
Si la clave/contraseña WEP está en caracteres ASCII, escriba la clave/contraseña WEP de 5 ó 13 caracteres. En la clave/contraseña se distingue entre mayúsculas y minúsculas.
Si la clave/contraseña WEP es hexadecimal, escriba la clave/contraseña WEP de 10 ó 26 caracteres.
Botón Atrás
Vuelve al paso anterior.
Botón Siguiente
Va al paso siguiente.
Botón Cancelar
Cierra EpsonNet Setup.


Escriba contrasña/clave seguridad (WPA)

Explicación de los elementos del menú
WPA-PSK (TKIP/AES) -- Un protocolo de cifrado inalámbrico con un algoritmo de cifrado más fuerte que el WEP. Los dispositivos y enrutadores/puntos de acceso tienen que compartir la Clave/contraseña precompartida. Los protocolos que usan AES se llaman WPA2-PSK y tienen un cifrado más fuerte que TKIP.

Explicación de los elementos del menú

Cuadro de texto Escriba contrasña/clave seguridad (WPA)
Especifique exactamente la misma clave/contraseña que la configurada para el enrutador/punto de acceso. Para conocer la clave/contraseña del enrutador/punto de acceso, consulte el manual de su enrutador/punto de acceso.
Escriba una clave/contraseña de 8 a 64 caracteres. En la clave/contraseña se distingue entre mayúsculas y minúsculas.
Si escribe una clave/contraseña de 64 caracteres, escríbala en hexadecimal.
Botón Atrás
Vuelve al paso anterior.
Botón Siguiente
Va al paso siguiente.
Botón Cancelar
Cierra EpsonNet Setup.


Escriba la contraseña/clave de seguridad

Cuadro de texto Escriba la contraseña/clave de seguridad
Especifique exactamente la misma clave/contraseña que la configurada para el enrutador/punto de acceso. Para conocer la clave/contraseña del enrutador/punto de acceso, consulte el manual de su enrutador/punto de acceso.
Escriba una clave/contraseña de seguridad de 5 caracteres, u 8 a 64 caracteres. En la clave/contraseña se distingue entre mayúsculas y minúsculas.
Si escribe una clave/contraseña de 64 caracteres, escríbala en hexadecimal.
Botón Atrás
Vuelve al paso anterior.
Botón Siguiente
Va al paso siguiente.
Botón Cancelar
Cierra EpsonNet Setup.


Alternar la conexión

Para pasar de una conexión de red LAN cableada a una de red Wi-Fi
Para pasar de una conexión de red Wi-Fi a una de red LAN cableada
Para pasar de una conexión USB a una de red LAN cableada
Para pasar de una conexión USB a una de red Wi-Fi
Explicación de los elementos del menú

Para pasar de una conexión de red LAN cableada a una de red Wi-Fi

Desenchufe el cable de LAN a la impresora y haga clic en Siguiente.
Principio

Para pasar de una conexión de red Wi-Fi a una de red LAN cableada

Enchufe el cable de LAN antes de hacer clic en Siguiente.
Principio

Para pasar de una conexión USB a una de red LAN cableada

Enchufe el cable de LAN antes de hacer clic en Siguiente.
No desenchufe todavía el cable USB.
Principio

Para pasar de una conexión USB a una de red Wi-Fi

El cable LAN está conectado a la impresora, cerciórese de desenchufarlo.
Haga clic en Siguiente.
No desenchufe todavía el cable USB.
Principio

Explicación de los elementos del menú

Botón Siguiente | Va al paso siguiente.
Botón Cancelar | Cierra EpsonNet Setup.


Ajustes de dirección IP

Explicación de los elementos del menú
Dirección IP
Si usa la misma dirección IP para varios dispositivos puede producirse un error de comunicación. Los ajustes de la dirección IP de la impresora deben seguir la configuración del ordenador conectado a la impresora. Siga estos pasos para conocer los ajustes de la dirección IP del ordenador.
En Windows:
1. Haga clic en Inicio, haga clic con el botón secundario en el icono Mis sitios de red y seleccione Propiedades.
2. Haga clic, con el botón secundario, en el icono Conexión de área local y seleccione Propiedades. Haga doble clic en Protocolo de Internet (TCP/IP).
En Macintosh:
1. En el menú Apple, seleccione Preferencias del sistema.
2. Haga clic en el icono Red.
3. Seleccione un ajuste adecuado para su entorno y haga clic en la ficha TCP/IP.
La dirección IP predeterminada de fábrica es 192.168.192.168. Para usar esa dirección IP, borre la dirección una vez y luego vuelva a escribirla.
Máscara de subred
Consulte la dirección IP de su ordenador. En las redes pequeñas suele configurarse 255.255.255.0.
Puerta de enlace predeterminada
Compruebe los ajustes de la dirección IP de su ordenador. Si no utiliza la puerta de enlace predeterminada, especifique el valor predeterminado (0.0.0.0) como puerta de enlace predeterminada.

Explicación de los elementos del menú

Botón de opción Adquirir la dirección IP automáticamente con DHCP (Recomendado)
Seleccione este botón de opción para adquirir automáticamente los ajustes de la dirección IP si su enrutador/punto de acceso admite DHCP.
DHCP -- El protocolo de configuración para host dinámico es un protocolo que asigna direcciones IP dinámicas a los dispositivos de una red.
Para más información, consulte el manual de su enrutador/punto de acceso.
Botón de opción Configurar la dirección IP manualmente (usuarios avanzados)
Seleccione este botón de opción si desea escribir directamente los ajustes de la dirección IP.
Botón Atrás
Vuelve al paso anterior.
Botón Siguiente
Va al paso siguiente.
Botón Cancelar
Cierra EpsonNet Setup.


Configuración del uso compartido de archivos

Explicación de los elementos del menú
Especifique los ajustes de atributo de acceso de los dispositivos de almacenamiento externos, como tarjetas de memoria o memorias flash USB que estén conectadas a la impresora. Estos ajustes se aplican a todos los dispositivos de almacenamiento externos que estén conectados a la impresora.

Explicación de los elementos del menú

Botón de opción Wi-Fi/Red
Seleccione este botón de opción para permitir el acceso de escritura a todos los dispositivos de almacenamiento externos de los equipos conectados a la impresora a través de una red.
Si este botón de opción está seleccionado, el acceso a todos los dispositivos de almacenamiento externos de los equipos conectados a través de USB pasa a ser de sólo lectura.
Botón de opción USB
Seleccione este botón de opción para permitir el acceso de escritura a todos los dispositivos de almacenamiento externos de los equipos conectados a la impresora a través de USB.
Si este botón de opción está seleccionado, el acceso a todos los dispositivos de almacenamiento externos de los equipos conectados a través de una red pasa a ser de sólo lectura.
Botón Atrás
Vuelve al paso anterior.
Botón Siguiente
Va al paso siguiente.
Botón Cancelar
Cierra EpsonNet Setup.


Instalación fallida

Relacionados con los ajustes de la conexión/dirección IP/tarjeta de memoria
Relacionados con los ajustes del controlador de impresora/escáner
Explicación de los elementos del menú
Se ha producido un error durante la instalación de la impresora. En el informe Error se mostrarán el tipo, el estado y la causa de algunos errores.
Motivos posibles del fallo de la instalación:

Relacionados con los ajustes de la conexión/dirección IP/tarjeta de memoria

  • La impresora o el punto de acceso/concentrador/enrutador están apagados.
  • Un software de cortafuegos (firewall) o de seguridad puede estar bloqueando la comunicación con el asistente EpsonNet Setup. Para que EpsonNet Setup pueda configurar los ajustes de red, tiene que desactivar Windows Firewall o cualquier otro software de seguridad, o registrar EpsonNet Setup como una excepción en esos cortafuegos.
  • El método de conexión seleccionado en el asistente EpsonNet Setup no es el método con el que se conecta la impresora.
  • Los ajustes de la dirección IP de la impresora son incorrectos.
  • No ha cambiado de método de conexión como exigía el asistente EpsonNet Setup.

Sólo en LAN cableada

  • El cable de LAN no está bien conectado entre la impresora y el concentrador/enrutador, o entre la impresora y el ordenador.
  • El ordenador y la impresora no están conectados al mismo enrutador.

Sólo Wi-Fi

  • El cable USB no está bien conectado entre la impresora y el ordenador.
  • Su ordenador no se comunica con el enrutador/punto de acceso.
  • Es posible que haya una restricción de acceso en el enrutador/punto de acceso. Registre la dirección MAC (control de acceso a soportes) o la dirección IP del enrutador/punto de acceso para permitir la comunicación. Puede ver la dirección MAC en el panel de control de la impresora o en la hoja de estado de red.
  • El SSID (nombre de la red) utilizado en el enrutador/punto de acceso no está seleccionado o está mal escrito.
  • La clave/contraseña de seguridad (WEP o WPA) no está bien escrita. Tenga en cuenta que la clave/contraseña se distingue entre mayúsculas y minúsculas.
  • Acerque la impresora al enrutador/punto de acceso o ajuste la antena externa del punto de acceso o del enrutador.
  • Las interferencias de ondas de radio de otros dispositivos inalámbricos pueden interrumpir la conexión inalámbrica. Confirme que no haya otros dispositivos inalámbricos cerca encendidos.
Principio

Relacionados con los ajustes del controlador de impresora/escáner

  • El controlador de impresora no está instalado.
  • El controlador de escáner no está instalado.
Principio

Explicación de los elementos del menú

Botón Finalizar | Cierra EpsonNet Setup.
Botón Atrás | Vuelve al paso anterior. Si está desactivado este botón, haga clic en Finalizar y vuelva a configurar la impresora. Si desea empezar desde el principio, compruebe que el cable de LAN o USB esté enchufado a la impresora.


Consejos de búsqueda

Escriba algunas palabras clave específicas y haga clic en el botón Buscar para obtener la lista de resultados relevantes.
Separe siempre las palabras clave con espacios.
En los resultados de la búsqueda, las coincidencias con palabras clave se señalan en rojo.
Si una palabra clave aparece varias veces en una frase, sólo se resaltará la primera vez.
Para limitar o restringir la búsqueda, escriba más palabras clave.