Οδηγίες χρήστη

Λεπτομερείς πληροφορίες σε κάθε οθόνη
Επεξηγεί τις λεπτομέρειες σε κάθε οθόνη του EpsonNet Setup.

Πνευματικά δικαιώματα και εμπορικά σήματα
NPD4414-00 EL


Πνευματικά δικαιώματα και εμπορικά σήματα

Απαγορεύεται η αναπαραγωγή, η αποθήκευση σε σύστημα ανάκτησης ή η μετάδοση, σε οποιαδήποτε μορφή ή με οποιοδήποτε μέσο, (ηλεκτρονικά, μηχανικά, ως φωτοαντίγραφα, με εγγραφή σε κάποιο μέσο ή με άλλο τρόπο) της εν λόγω έκδοσης ή τμήματος αυτής χωρίς την προηγούμενη έγγραφη άδεια της Seiko Epson Corporation. Οι πληροφορίες που περιέχονται στο παρόν προορίζονται μόνο για χρήση με το συγκεκριμένο προϊόν της Epson. Η Epson δεν φέρει καμία ευθύνη για τη χρήση των πληροφοριών αυτών σε άλλα προϊόντα.
Η Seiko Epson Corporation και οι θυγατρικές εταιρείες της δεν φέρουν καμία ευθύνη προς τον αγοραστή αυτού του προϊόντος ή προς τρίτα μέρη για τυχόν ζημίες, απώλειες, κόστη ή έξοδα που θα υποστεί ο αγοραστής ή άλλοι ως αποτέλεσμα ατυχήματος, αθέμιτης ή κακής χρήσης του προϊόντος ή μη εξουσιοδοτημένων τροποποιήσεων, επισκευών ή μετατροπών του προϊόντος ή (με εξαίρεση τις Η.Π.Α.) αδυναμίας πλήρους συμμόρφωσης με τις οδηγίες λειτουργίας και συντήρησης της Seiko Epson Corporation.
Η Seiko Epson Corporation δεν θα είναι υπεύθυνη για οποιεσδήποτε βλάβες ή προβλήματα που προκύπτουν από τη χρήση οποιωνδήποτε επιλογών ή οποιωνδήποτε αναλώσιμων προϊόντων εκτός των προϊόντων που χαρακτηρίζονται ως Αυθεντικά Προϊόντα Epson ή Αναγνωρισμένα Προϊόντα Epson από τη Seiko Epson Corporation.
Η ονομασία EPSON® αποτελεί σήμα κατατεθέν και η ονομασία Exceed Your Vision αποτελεί εμπορικό σήμα της Seiko Epson Corporation.
Οι επωνυμίες Microsoft®, Windows® και Windows Vista® είναι σήματα κατατεθέντα της Microsoft Corporation.
Οι επωνυμίες Apple®, Macintosh®, Mac® και Mac OS® είναι σήματα κατατεθέντα της Apple, Inc.
Η επωνυμία Java κα όλα τα εμπορικά σήματα και τα λογότυπα με βάση το Java αποτελούν σήματα κατατεθέντα της Sun Microsystems, Inc. στις Ηνωμένες Πολιτείες, άλλες χώρες ή και στις δύο.
Γενική σημείωση: Άλλα ονόματα προϊόντων που χρησιμοποιούνται στο παρόν προορίζονται μόνο για σκοπούς αναγνώρισης και μπορεί να αποτελούν εμπορικά σήματα των αντίστοιχων κατόχων τους. Η Epson παραιτείται από όλα τα δικαιώματα για τα εν λόγω σήματα.
Copyright © 2010 Seiko Epson Corporation. Με την επιφύλαξη παντός δικαιώματος.


Βοήθεια

EPSON
Κεντρική σελίδα > Βοήθεια

Οδηγίες χρήστη Βοήθεια

Βρείτε το θέμα που θέλετε

Αυτός ο οδηγός περιέχει συνδέσεις για εύκολη μετάβαση μεταξύ των ενοτήτων. Οι συνδέσεις έχουν τη μορφή έγχρωμου και υπογραμμισμένου κειμένου. Όταν τοποθετείτε το δρομέα επάνω σε μια σύνδεση, το εικονίδιο αλλάζει και γίνεται χεράκι. Κάντε κλικ στη σύνδεση, για να μεταβείτε σε σχετικό θέμα ή σε λεπτομερείς πληροφορίες.
Μπορείτε επίσης να επιλέξετε τις παρακάτω συνδέσεις, για να περιηγηθείτε στον οδηγό:
Κεντρική σελίδα | Επιστροφή στην πρώτη σελίδα.
Περιεχόμενα | Ανοίγει τον Πίνακα περιεχομένων. Μπορείτε να κλείσετε το παράθυρο, κάνοντας κλικ στο κουμπί [image] Κλείσιμο.
Ευρετήριο | Ανοίγει το Ευρετήριο. Μπορείτε να κλείσετε το παράθυρο, κάνοντας κλικ στο κουμπί [image] Κλείσιμο.
Αναζήτηση | Ανοίγει το παράθυρο αναζήτησης, στο οποίο μπορείτε να εντοπίσετε θέματα πληκτρολογώντας λέξεις-κλειδιά.
ΕΠΙΣΤΡΟΦΗ ΣΤΗΝ ΑΡΧΗ | Επιστροφή στην αρχή της τρέχουσας σελίδας.

Εκτύπωση θέματος

Για να εκτυπώσετε τη σελίδα στην οποία βρίσκεστε, ανοίξτε το μενού File (Αρχείο) και επιλέξτε το στοιχείο Print (Εκτύπωση) στο πρόγραμμα περιήγησης.

Επίλυση προβλημάτων εμφάνισης

Εάν μια σελίδα στον οδηγό δεν εμφανίζεται σωστά, κάντε κλικ στο κουμπί Refresh (Ανανέωση) ή Reload (Νέα φόρτωση) στο πρόγραμμα περιήγησης.


Οδηγίες χρήστη

> Κεντρική σελίδα

Λεπτομερείς πληροφορίες σε κάθε οθόνη

Επιλέξτε εκτυπωτή
Διαγνωστικά αποτελέσματα εκτυπωτή
Όνομα δικτύου Wi-Fi (SSID)
Εισαγ. κλειδιού ασφ./κωδικ. προσ. (WEP)
Εισαγ. κλειδιού ασφ./κωδικ. προς. (WPA)
Εισαγωγή κλειδιού ασφαλείας/κωδικού πρόσβασης
Αλλαγή σύνδεσης
Ρυθμίσεις διεύθυνσης IP
Εγκατάσταση κοινής χρήσης αρχείων
Η εγκατάσταση απέτυχε


Επιλέξτε εκτυπωτή

Σύνδεση μέσω δικτύου
Σύνδεση μέσω καλωδίου USB
Επεξήγηση των στοιχείων μενού
Επιλέξτε τον εκτυπωτή προορισμού για ρύθμιση παραμέτρων από τη λίστα και μετά κάντε κλικ στο Επόμενο.
Μπορείτε να ταξινομήσετε τους εμφανιζόμενους εκτυπωτές κάνοντας κλικ στα στοιχεία Όνομα μοντέλου, Κατάσταση, Διεύθυνση MAC ή Διεύθυνση IP στο πλαίσιο λίστας.
  • Η διεύθυνση MAC είναι ένα μοναδικό αναγνωριστικό που εκχωρείται από τους κατασκευαστές σε προσαρμογείς δικτύου που τοποθετούνται σε συσκευές όπως υπολογιστές και εκτυπωτές.
  • Η διεύθυνση IP είναι ένα μοναδικό αναγνωριστικό για κάθε συσκευή, όπως υπολογιστές και εκτυπωτές, σε ένα δίκτυο.
Το χρώμα του εικονιδίου του εκτυπωτή στη λίστα υποδεικνύει την κατάσταση του εκτυπωτή με τον ακόλουθο τρόπο.
Κόκκινο |  | Οι ρυθμίσεις των παραμέτρων του δικτύου του εκτυπωτή δεν έχουν διαμορφωθεί ακόμα. Η ρύθμιση των παραμέτρων του εκτυπωτή και η σύνδεσή του στο δίκτυο έχει πραγματοποιηθεί με επιτυχία. Ωστόσο, δεν έχει γίνει ακόμα ρύθμιση των παραμέτρων του υπολογιστή-πελάτη για χρήση του εκτυπωτή. (μόνο για Windows)
Πράσινο | Windows | Η ρύθμιση των παραμέτρων του υπολογιστή-πελάτη και του εκτυπωτή και η σύνδεσή τους στο δίκτυο έχει πραγματοποιηθεί με επιτυχία. Ο εκτυπωτής είναι διαθέσιμος για χρήση δικτύου.
 | Macintosh | Οι ρυθμίσεις των παραμέτρων του δικτύου του εκτυπωτή έχουν διαμορφωθεί σωστά.
Εάν ο εκτυπωτής προορισμού δεν εμφανίζεται στη λίστα αφού κάνετε κλικ στο στοιχείο Επανάληψη αναζήτησης, βεβαιωθείτε ότι:

Σύνδεση μέσω δικτύου

  • Ο εκτυπωτής και το σημείο πρόσβασης/δίαυλος/ρούτερ είναι ενεργοποιημένα.
  • Η διεπαφή δικτύου του υπολογιστή σας λειτουργεί σωστά.
  • Το τείχος προστασίας ή το λογισμικό ασφαλείας ενδέχεται να αποκλείουν την επικοινωνία από το EpsonNet Setup. Επιτρέψτε στο EpsonNet Setup να πραγματοποιήσει ρύθμιση των παραμέτρων δικτύου.
  • Οι ρυθμίσεις δικτύου του εκτυπωτή έχουν αλλάξει. Επαναφέρετε τις ρυθμίσεις δικτύου του εκτυπωτή στις προεπιλεγμένες ρυθμίσεις. Ανατρέξτε στην τεκμηρίωση που παρέχεται με τον εκτυπωτή για τον τρόπο επαναφοράς των ρυθμίσεων.

Μόνο ενσύρματο LAN

  • Το καλώδιο LAN έχει συνδεθεί σωστά ανάμεσα στον εκτυπωτή και τον δίαυλο/ρούτερ ή ανάμεσα στον εκτυπωτή και τον υπολογιστή.
  • Ο εκτυπωτής είναι συνδεδεμένος με διαφορετικό ρούτερ.

Wi-Fi μόνο

  • Η ασύρματη επικοινωνία του υπολογιστή είναι απενεργοποιημένη.
  • Ο περιορισμός πρόσβασης ενδέχεται να έχει ρυθμιστεί στον δρομολογητή/σημείο πρόσβασης. Καταχωρήστε τη διεύθυνση MAC (Media Access Control) ή τη διεύθυνση IP του εκτυπωτή στον δρομολογητή/σημείο πρόσβασης για να επιτραπεί η επικοινωνία. Μπορεί να γίνει έλεγχος της διεύθυνσης MAC στον πίνακα ελέγχου του εκτυπωτή ή στο φύλλο κατάστασης δικτύου.
Επιστροφή στην αρχή

Σύνδεση μέσω καλωδίου USB

  • Το καλώδιο USB είναι σωστά συνδεδεμένο ανάμεσα στον εκτυπωτή και τον υπολογιστή.
  • Το όνομα του εκτυπωτή εμφανίζεται στο στοιχείο Εκτυπωτές και Φαξ στον Πίνακα Ελέγχου. (μόνο για Windows)
Επιστροφή στην αρχή

Επεξήγηση των στοιχείων μενού

Κουμπί Διαγνωστικός έλεγχος εκτυπωτή | Κάντε κλικ σε αυτό το κουμπί για να ελέγξετε και να προβάλλετε την κατάσταση δικτύου του εκτυπωτή σας.
Κουμπί Επανάληψη αναζήτησης | Ενημερώνει τη λίστα με τις τελευταίες πληροφορίες.
Κουμπί Επόμενο | Πραγματοποιεί μετάβαση στο επόμενο βήμα.
Κουμπί Ακύρωση | Πραγματοποιεί έξοδο από το EpsonNet Setup.
Επιστροφή στην αρχή


Διαγνωστικά αποτελέσματα εκτυπωτή

Η οθόνη αυτή εμφανίζει την παρακάτω κατάσταση του εκτυπωτή σας.
Ρύθμιση παραμέτρων δικτύου
Εμφανίζεται αν ο εκτυπωτής σας επικοινωνεί σωστά στο δίκτυο με τη διεύθυνση IP, τη μάσκα δευτερεύοντος δικτύου και την προεπιλεγμένη πύλη που έχουν ρυθμιστεί για τον εκτυπωτή.
Μπορείτε να επαληθεύσετε τις ρυθμίσεις του εκτυπωτή ως εξής:
Χρησιμοποιώντας τον πίνακα ελέγχου του εκτυπωτή
Μπορείτε να επαληθεύσετε τις ρυθμίσεις στο μενού Ρυθμίσεις δικτύου του πίνακα ελέγχου. Για λεπτομέρειες, ανατρέξτε στην τεκμηρίωση που παρέχεται με τον εκτυπωτή.
Χρησιμοποιώντας το EpsonNet Setup (αυτό το λογισμικό)
1. Επιλέξτε τον εκτυπωτή προορισμού στην οθόνη Επιλέξτε εκτυπωτή, και στη συνέχεια κάντε κλικ στο Επόμενο.
2. Επιλέξτε Ρυθμίσεις εκτυπωτή και υπολογιστή στην οθόνη Επιλέξτε μια ρύθμιση, και στη συνέχεια κάντε κλικ στο Επόμενο.
3. Κάντε κλικ στο Επόμενο στην οθόνη Έναρξη ρυθμίσεων σύνδεσης.
4. Μπορείτε να δείτε τις τιμές της διεύθυνσης IP, της μάσκας δευτερεύοντος δικτύου και της προεπιλεγμένης πύλης στην οθόνη Ρυθμίσεις διεύθυνσης IP.
Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή
Εμφανίζεται αν το πρόγραμμα οδήγησης του εκτυπωτή είναι εγκατεστημένο σωστά.
Το πρόγραμμα οδήγησης του εκτυπωτή είναι ένα λογισμικό που απαιτείται για εκτύπωση από το λογισμικό της εφαρμογής.
Ρυθμίσεις προγράμματος οδήγησης σαρωτή (μόνο για Windows)
Εμφανίζεται αν το πρόγραμμα οδήγησης του σαρωτή είναι εγκατεστημένο σωστά.
Το πρόγραμμα οδήγησης του σαρωτή είναι ένα λογισμικό που απαιτείται για σάρωση εγγράφων χρησιμοποιώντας τη μονάδα σαρωτή του εκτυπωτή σας.
Μον.δ. βοηθ.πρόγρ. Epson Network Utility (μόνο για Windows)
Εμφανίζεται αν η μονάδα δικτύου του βοηθητικού προγράμματος Epson Network Utility είναι εγκατεστημένη σωστά.
Η μονάδα δικτύου είναι ένα λογισμικό που απαιτείται για τη χρήση του EPSON Status Monitor σε δίκτυο. Χρησιμοποιώντας το EPSON Status Monitor, μπορείτε να λάβετε πληροφορίες για τον εκτυπωτή, όπως την ποσότητα μελανιού που απομένει ή τυχόν σφάλματα στον εκτυπωτή.
EpsonNet Print (μόνο για Windows)
Εμφανίζεται αν το EpsonNet Print είναι εγκατεστημένο σωστά.
Το EpsonNet Print είναι ένα λογισμικό που παρακολουθεί τη θύρα του εκτυπωτή σε ένα δίκτυο. Χρησιμοποιώντας το EpsonNet Print, μπορείτε να εκτυπώσετε στον εκτυπωτή που θέλετε ακόμη και αν έχει αλλάξει η διεύθυνση IP του εκτυπωτή.
Θύρα εκτυπωτή (μόνο για Windows)
Εμφανίζεται αν οι ρυθμίσεις των παραμέτρων θύρας του εκτυπωτή σας έχουν πραγματοποιηθεί σωστά.
Πρέπει να πραγματοποιήσετε σωστή ρύθμιση των παραμέτρων της θύρας του εκτυπωτή για να εκτυπώσετε στον εκτυπωτή που θέλετε.
Ρυθμίσεις σάρωσης (μόνο για Windows)
Εμφανίζεται αν οι ρυθμίσεις των παραμέτρων του σαρωτή έχουν πραγματοποιηθεί σωστά.
Τείχ.πρ., προβλ.περ.ασ.δικτ. Wi-Fi κτλ.
Εμφανίζεται αν το δίκτυο στο οποίο είναι συνδεδεμένος ο εκτυπωτής σας λειτουργεί σωστά.
Αν κάποιο λογισμικό anti-spyware εμποδίζει την επικοινωνία μεταξύ του υπολογιστή και του εκτυπωτή, ή αν οι ρυθμίσεις των παραμέτρων του δρομολογητή/σημείου πρόσβασης δεν έχουν πραγματοποιηθεί σωστά, δεν μπορείτε να εκτυπώσετε στον εκτυπωτή που θέλετε, ακόμη και αν οι ρυθμίσεις των παραμέτρων του εκτυπωτή έχουν πραγματοποιηθεί σωστά.


Όνομα δικτύου Wi-Fi (SSID)

SSID
Λειτουργία επικοινωνίας
Επεξήγηση των στοιχείων μενού

SSID

Το SSID είναι ένα μοναδικό αναγνωριστικό (όνομα δικτύου) που χρησιμοποιείται για τη δημιουργία και διατήρηση μιας ασύρματης σύνδεσης.
Σε αυτό το βήμα, καθορίστε το SSID που χρησιμοποιείται στον δρομολογητή/σημείο πρόσβασης για χρήση του εκτυπωτή ασύρματα.
Τα SSID και οι λειτουργίες επικοινωνίας του διαθέσιμου δικτύου εμφανίζονται στη λίστα. Τα SSID που εμφανίζονται με εικονίδιο κίτρινου κλειδιού προστατεύονται από κλειδιά ασφαλείας/κωδικούς πρόσβασης.
Για πληροφορίες σχετικά με το SSID, ανατρέξτε στην τεκμηρίωση που παρέχεται με τον δρομολογητή/σημείο πρόσβασης.
Εάν δεν εμφανίζεται το δίκτυο προορισμού, κάντε κλικ στο στοιχείο Επανάληψη αναζήτησης για να ανανεωθεί η λίστα.
Αν έχει ρυθμιστεί μια μη υποστηριζόμενη κατάσταση ασφαλείας στον δρομολογητή/σημείο πρόσβασης που διαθέτετε ή εάν το σημείο πρόσβασης εκτελείται σε κατάσταση stealth (απόκρυψη), το SSID δεν εμφανίζεται. Όταν το σημείο πρόσβασης εκτελείται σε κατάσταση stealth (απόκρυψη), επιλέξτε το πλαίσιο ελέγχου Μη αυτόματη εισαγωγή και εισαγάγετε απευθείας το SSID.
Εάν ένα σετ SSID στον δρομολογητή/σημείο πρόσβασης περιλαμβάνει μη ASCII χαρακτήρες, δεν θα είναι δυνατή η εμφάνιση του SSID.
Επιστροφή στην αρχή

Λειτουργία επικοινωνίας

Οι καταστάσεις υποδομής και Ad Hoc είναι μέθοδοι ασύρματης μετάδοσης.
  • Κατάσταση υποδομής -- μια κατάσταση με την οποία επικοινωνεί ο εκτυπωτής και ο υπολογιστής μέσω ενός δρομολογητή/σημείου πρόσβασης.
  • Κατάσταση Ad Hoc -- μια κατάσταση με την οποία επικοινωνεί απευθείας ο εκτυπωτής με τον υπολογιστή, χωρίς τη χρήση ενός δρομολογητή/σημείου πρόσβασης.
Επιστροφή στην αρχή

Επεξήγηση των στοιχείων μενού

Αναπτυσσόμενη λίστα Λειτουργία επικοινωνίας | Επιλέξτε κατάσταση Υποδομή ή Ad Hoc. Για την εμφάνιση όλων, επιλέξτε Όλα.
Κουμπί Επανάληψη αναζήτησης | Ενημερώνει τη λίστα με τις τελευταίες πληροφορίες.
Πλαίσιο ελέγχου Μη αυτόματη εισαγωγή | Επιλέξτε αυτό το πλαίσιο ελέγχου για να εισαγάγετε τις ρυθμίσεις μη αυτόματα.
Πλαίσιο κειμένου SSID | Πληκτρολογήστε το SSID που θέλετε.
Κωδικός πρόσβασης | Επιλέξτε Υπάρχον αν το SSID που ορίζετε προστατεύεται από κλειδί ασφαλείας/κωδικό πρόσβασης. Επιλέξτε Κανένα αν το SSID που ορίζετε δεν προστατεύεται από κλειδί ασφαλείας/κωδικό πρόσβασης.
Κουμπί Προηγούμενο | Επιστρέφει στο προηγούμενο βήμα.
Κουμπί Επόμενο | Πραγματοποιεί μετάβαση στο επόμενο βήμα.
Κουμπί Ακύρωση | Πραγματοποιεί έξοδο από το EpsonNet Setup.


Εισαγ. κλειδιού ασφ./κωδικ. προσ. (WEP)

Επεξήγηση των στοιχείων μενού
Το WEP (Wired Equivalent Privacy) είναι ένα πρωτόκολλο ασφαλείας για δίκτυα Wi-Fi. Τα δεδομένα κρυπτογραφούνται με τη χρήση του κλειδιού WEP/κωδικού πρόσβασης παρέχοντας ασφάλεια στο δίκτυο Wi-Fi σας.

Επεξήγηση των στοιχείων μενού

Πλαίσιο κειμένου Εισαγ. κλειδιού ασφ./κωδικ. προσ. (WEP)
Καθορίστε ακριβώς τις ίδιες τιμές που έχουν ρυθμιστεί για τον δρομολογητή/σημείο πρόσβασης. Για να επιβεβαιώσετε τις τιμές που ρυθμίστηκαν για τον δρομολογητή/σημείο πρόσβασης, ανατρέξτε στην τεκμηρίωση που παρέχεται με τον δρομολογητή/σημείο πρόσβασης.
Φροντίστε να καθορίσετε την τιμή που έχει ρυθμιστεί στον δρομολογητή/σημείο πρόσβασης ως κλειδί αριθμού 1.
Εάν το κλειδί WEP/κωδικός πρόσβασης χρησιμοποιεί χαρακτήρες ASCII, εισαγάγετε το κλειδί WEP/κωδικό πρόσβασης 5 ή 13 χαρακτήρων. Στο κλειδί/κωδικό πρόσβασης γίνεται διάκριση πεζών-κεφαλαίων.
Εάν το κλειδί WEP/κωδικός πρόσβασης είναι δεκαεξαδικό, εισαγάγετε το κλειδί WEP/κωδικό πρόσβασης 10 ή 26 χαρακτήρων.
Κουμπί Προηγούμενο
Επιστρέφει στο προηγούμενο βήμα.
Κουμπί Επόμενο
Πραγματοποιεί μετάβαση στο επόμενο βήμα.
Κουμπί Ακύρωση
Πραγματοποιεί έξοδο από το EpsonNet Setup.


Εισαγ. κλειδιού ασφ./κωδικ. προς. (WPA)

Επεξήγηση των στοιχείων μενού
WPA-PSK (TKIP/AES) -- ένα πρωτόκολλο ασύρματης κρυπτογράφησης με δυνατότερο αλγόριθμο κρυπτογράφησης από το WEP. Οι συσκευές και οι δρομολογητές/σημεία πρόσβασης πρέπει να κάνουν κοινή χρήση του Προ-κοινόχρηστου κλειδιού/κωδικού πρόσβασης. Τα πρωτόκολλα που χρησιμοποιούν AES ονομάζονται WPA2-PSK και έχουν δυνατότερη κρυπτογράφηση από το TKIP.

Επεξήγηση των στοιχείων μενού

Πλαίσιο κειμένου Εισαγ. κλειδιού ασφ./κωδικ. προς. (WPA)
Καθορίστε ακριβώς το ίδιο κλειδί/κωδικό πρόσβασης που έχει ρυθμιστεί για τον δρομολογητή/σημείο πρόσβασης. Για να επιβεβαιώσετε το κλειδί/κωδικό πρόσβασης που ρυθμίστηκε για τον δρομολογητή/σημείο πρόσβασης, ανατρέξτε στην τεκμηρίωση που παρέχεται με τον δρομολογητή/σημείο πρόσβασης.
Εισάγετε ένα κλειδί/κωδικό πρόσβασης 8 έως 64 χαρακτήρων. Στο κλειδί/κωδικό πρόσβασης γίνεται διάκριση πεζών-κεφαλαίων.
Αν εισάγετε ένα κλειδί/κωδικό πρόσβασης 64 χαρακτήρων, εισάγετε το κλειδί/κωδικό πρόσβασης ως δεκαεξαδικό.
Κουμπί Προηγούμενο
Επιστρέφει στο προηγούμενο βήμα.
Κουμπί Επόμενο
Πραγματοποιεί μετάβαση στο επόμενο βήμα.
Κουμπί Ακύρωση
Πραγματοποιεί έξοδο από το EpsonNet Setup.


Εισαγωγή κλειδιού ασφαλείας/κωδικού πρόσβασης

Πλαίσιο κειμένου Εισαγωγή κλειδιού ασφαλείας/κωδικού πρόσβασης
Καθορίστε ακριβώς το ίδιο κλειδί/κωδικό πρόσβασης που έχει ρυθμιστεί για τον δρομολογητή/σημείο πρόσβασης. Για να επιβεβαιώσετε το κλειδί/κωδικό πρόσβασης που ρυθμίστηκε για τον δρομολογητή/σημείο πρόσβασης, ανατρέξτε στην τεκμηρίωση που παρέχεται με τον δρομολογητή/σημείο πρόσβασης.
Εισάγετε ένα κλειδί ασφαλείας/κωδικό πρόσβασης 5 χαρακτήρων ή 8 έως 64 χαρακτήρων. Στο κλειδί/κωδικό πρόσβασης γίνεται διάκριση πεζών-κεφαλαίων.
Αν εισάγετε ένα κλειδί/κωδικό πρόσβασης 64 χαρακτήρων, εισάγετε το κλειδί/κωδικό πρόσβασης ως δεκαεξαδικό.
Κουμπί Προηγούμενο
Επιστρέφει στο προηγούμενο βήμα.
Κουμπί Επόμενο
Πραγματοποιεί μετάβαση στο επόμενο βήμα.
Κουμπί Ακύρωση
Πραγματοποιεί έξοδο από το EpsonNet Setup.


Αλλαγή σύνδεσης

Για αλλαγή από ενσύρματη σε σύνδεση Wi-Fi
Για αλλαγή από σύνδεση Wi-Fi σε ενσύρματη σύνδεση LAN
Για αλλαγή από USB σε ενσύρματη σύνδεση LAN
Για αλλαγή από USB σε σύνδεση Wi-Fi
Επεξήγηση των στοιχείων μενού

Για αλλαγή από ενσύρματη σε σύνδεση Wi-Fi

Αποσυνδέστε το καλώδιο LAN από τον εκτυπωτή και στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
Επιστροφή στην αρχή

Για αλλαγή από σύνδεση Wi-Fi σε ενσύρματη σύνδεση LAN

Συνδέστε το καλώδιο LAN προτού κάνετε κλικ στο κουμπί Επόμενο.
Επιστροφή στην αρχή

Για αλλαγή από USB σε ενσύρματη σύνδεση LAN

Συνδέστε το καλώδιο LAN προτού κάνετε κλικ στο κουμπί Επόμενο.
Μην αποσυνδέσετε το καλώδιο USB.
Επιστροφή στην αρχή

Για αλλαγή από USB σε σύνδεση Wi-Fi

Αν το καλώδιο LAN είναι συνδεδεμένο στον εκτυπωτή, φροντίστε να το αποσυνδέσετε.
Κάντε κλικ στο Επόμενο.
Μην αποσυνδέσετε το καλώδιο USB.
Επιστροφή στην αρχή

Επεξήγηση των στοιχείων μενού

Κουμπί Επόμενο | Πραγματοποιεί μετάβαση στο επόμενο βήμα.
Κουμπί Ακύρωση | Πραγματοποιεί έξοδο από το EpsonNet Setup.


Ρυθμίσεις διεύθυνσης IP

Επεξήγηση των στοιχείων μενού
Διεύθυνση IP
Η χρήση της ίδιας διεύθυνσης IP για πολλαπλές συσκευές ενδέχεται να προκαλέσει σφάλμα επικοινωνίας. Οι ρυθμίσεις της διεύθυνσης IP για τον εκτυπωτή πρέπει να είναι σύμφωνες με τις ρυθμίσεις του υπολογιστή που είναι συνδεδεμένος στον εκτυπωτή. Ακολουθήστε τα παρακάτω βήματα για να ελέγξετε τις ρυθμίσεις της διεύθυνσης IP του υπολογιστή.
Για χρήστες Windows:
1. Κάντε κλικ στο κουμπί Έναρξη, κάντε δεξί κλικ στο εικονίδιο Θέσεις δικτύου και στη συνέχεια, κάντε κλικ στο στοιχείο Ιδιότητες.
2. Κάντε δεξί κλικ στο εικονίδιο Σύνδεση τοπικού δικτύου και κάντε κλικ στο στοιχείο Ιδιότητες. Κάντε διπλό κλικ στο στοιχείο Πρωτόκολλο Internet (TCP/IP).
Για χρήστες Macintosh:
1. Από το μενού Apple, επιλέξτε Προτιμήσεις συστήματος.
2. Κάντε κλικ στο εικονίδιο Δίκτυο.
3. Επιλέξτε την κατάλληλη ρύθμιση για το περιβάλλον σας και στη συνέχεια, κάντε κλικ στην καρτέλα TCP/IP.
Η προεπιλεγμένη διεύθυνση IP είναι 192.168.192.168. Για να χρησιμοποιήσετε αυτή τη διεύθυνση IP, διαγράψτε τη διεύθυνση μια φορά και στη συνέχεια, εισάγετε ξανά την ίδια διεύθυνση.
Μάσκα δευτερεύοντος δικτύου
Ελέγξτε τη διεύθυνση IP για τον υπολογιστή σας. Η διεύθυνση 255.255.255.0 ορίζεται συνήθως για δίκτυα μικρής κλίμακας.
Προεπιλεγμένη πύλη
Ελέγξτε τις ρυθμίσεις της διεύθυνσης IP για τον υπολογιστή σας. Αν δεν χρησιμοποιείτε προεπιλεγμένη πύλη, ορίστε την προεπιλεγμένη τιμή (0.0.0.0) ως προεπιλεγμένη πύλη.

Επεξήγηση των στοιχείων μενού

Κουμπί επιλογής Αυτόματη λήψη της διεύθυνσης IP με τη χρήση του DHCP (Συνιστάται)
Επιλέξτε αυτό το κουμπί επιλογής για την απόκτηση των ρυθμίσεων της διεύθυνσης IP αυτόματα αν τον δρομολογητή/σημείο πρόσβασης υποστηρίζει DHCP.
DHCP -- Το Dynamic Host Configuration Protocol είναι ένα πρωτόκολλο που αντιστοιχεί δυναμικές διευθύνσεις IP σε συσκευές σε ένα δίκτυο.
Για λεπτομέρειες, ανατρέξτε στην τεκμηρίωση που παρέχεται με τον δρομολογητή/σημείο πρόσβασης.
Κουμπί επιλογής Μη αυτόματη ρύθμιση της διεύθυνσης IP (Για προχωρημένους)
Επιλέξτε αυτό το κουμπί επιλογής για να εισάγετε τις ρυθμίσεις της διεύθυνσης IP μη αυτόματα.
Κουμπί Προηγούμενο
Επιστρέφει στο προηγούμενο βήμα.
Κουμπί Επόμενο
Πραγματοποιεί μετάβαση στο επόμενο βήμα.
Κουμπί Ακύρωση
Πραγματοποιεί έξοδο από το EpsonNet Setup.


Εγκατάσταση κοινής χρήσης αρχείων

Επεξήγηση των στοιχείων μενού
Καθορίστε τις ρυθμίσεις παραμέτρων πρόσβασης για εξωτερικές συσκευές αποθήκευσης όπως κάρτες μνήμης ή μνήμη USB flash, οι οποίες είναι συνδεδεμένες στον εκτυπωτή. Οι ρυθμίσεις εφαρμόζονται σε όλες τις εξωτερικές συσκευές αποθήκευσης οι οποίες είναι συνδεδεμένες στον εκτυπωτή.

Επεξήγηση των στοιχείων μενού

Κουμπί επιλογής Wi-Fi/Δίκτυο
Επιλέξτε αυτό το κουμπί επιλογής για να δοθούν δικαιώματα εγγραφής σε εξωτερικές συσκευές αποθήκευσης από υπολογιστές οι οποίοι είναι συνδεδεμένοι στον εκττυπωτή μέσω ενός δικτύου.
Αν είναι ενεργοποιημένο αυτό το κουμπί επιλογής, η πρόσβαση σε συσκευές εξωτερικής αποθήκευσης από έναν υπολογιστή που είναι συνδεδεμένος μέσω ενός USB αλλάζει σε Μόνο για ανάγνωση.
Κουμπί επιλογής USB
Επιλέξτε αυτό το κουμπί επιλογής για να δοθούν δικαιώματα εγγραφής σε εξωτερικές συσκευές αποθήκευσης από έναν υπολογιστή ο οποίος είναι συνδεδεμένος στον εκτυπωτή μέσω ενός USB.
Αν είναι ενεργοποιημένο αυτό το κουμπί επιλογής, η πρόσβαση σε συσκευές εξωτερικής αποθήκευσης από υπολογιστές που είναι συνδεδεμένοι μέσω ενός δικτύου αλλάζει σε Μόνο για ανάγνωση.
Κουμπί Προηγούμενο
Επιστρέφει στο προηγούμενο βήμα.
Κουμπί Επόμενο
Πραγματοποιεί μετάβαση στο επόμενο βήμα.
Κουμπί Ακύρωση
Πραγματοποιεί έξοδο από το EpsonNet Setup.


Η εγκατάσταση απέτυχε

Σχετικά με τις ρυθμίσεις σύνδεσης/διεύθυνσης IP/κάρτας μνήμης
Σχετικά με τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή/σαρωτή
Επεξήγηση των στοιχείων μενού
Παρουσιάστηκε σφάλμα κατά τη διάρκεια της εγκατάστασης του εκτυπωτή. Ο τύπος, η κατάσταση και η αιτία ορισμένων σφαλμάτων εμφανίζονται στην Αναφορά σφάλματος.
Η εγκατάσταση ενδέχεται να έχει αποτύχει λόγω των εξής αιτιών:

Σχετικά με τις ρυθμίσεις σύνδεσης/διεύθυνσης IP/κάρτας μνήμης

  • Ο εκτυπωτής ή το σημείο πρόσβασης/δίαυλος/ρούτερ είναι απενεργοποιημένα.
  • Το τείχος προστασίας ή το λογισμικό ασφαλείας ενδέχεται να αποκλείουν την επικοινωνία από τον οδηγό EpsonNet Setup. Για να επιτρέψετε στο EpsonNet Setup να ρυθμίσει τις παραμέτρους του δικτύου, πρέπει να απενεργοποιήσετε το Τείχος προστασίας των Windows ή οποιοδήποτε άλλο λογισμικό ασφαλείας ή να δηλώσετε το EpsonNet Setup ως εξαίρεση σε αυτά τα τείχη προστασίας.
  • Η μέθοδος σύνδεσης που έχει επιλεγεί στον οδηγό EpsonNet Setup είναι διαφορετική από τη μέθοδο με την οποία είναι συνδεδεμένος ο εκτυπωτής.
  • Οι ρυθμίσεις της διεύθυνσης IP του εκτυπωτή δεν είναι σωστές.
  • Δεν έχετε αλλάξει τη μέθοδο σύνδεσης όπως απαιτείται από τον οδηγό EpsonNet Setup.

Μόνο ενσύρματο LAN

  • Το καλώδιο LAN δεν έχει συνδεθεί σωστά ανάμεσα στον εκτυπωτή και τον δίαυλο/ρούτερ ή ανάμεσα στον εκτυπωτή και τον υπολογιστή.
  • Ο υπολογιστής ή ο εκτυπωτής είναι συνδεδεμένος με διαφορετικό ρούτερ.

Wi-Fi μόνο

  • Το καλώδιο USB δεν έχει συνδεθεί σωστά ανάμεσα στον εκτυπωτή και τον υπολογιστή.
  • Ο υπολογιστής σας δεν επικοινωνεί με τον δρομολογητή/σημείο πρόσβασης.
  • Ο περιορισμός πρόσβασης ενδέχεται να έχει ρυθμιστεί στον δρομολογητή/σημείο πρόσβασης. Καταχωρήστε τη διεύθυνση MAC (Media Access Control) ή τη διεύθυνση IP του εκτυπωτή στον δρομολογητή/σημείο πρόσβασης για να επιτραπεί η επικοινωνία. Μπορεί να γίνει έλεγχος της διεύθυνσης MAC στον πίνακα ελέγχου του εκτυπωτή ή στο φύλλο κατάστασης δικτύου.
  • Το SSID (όνομα δικτύου) που χρησιμοποιείται στον δρομολογητή/σημείο πρόσβασης δεν είναι επιλεγμένο ή δεν έχει εισαχθεί σωστά.
  • Το κλειδί ασφαλείας/κωδικός πρόσβασης (WEP ή WPA) δεν έχει εισαχθεί σωστά. Βεβαιωθείτε ότι στο κλειδί ασφαλείας/κωδικός πρόσβασης γίνεται διάκριση πεζών-κεφαλαίων.
  • Μετακινήστε τον εκτυπωτή πιο κοντά στον δρομολογητή/σημείο πρόσβασης ή ρυθμίστε την εξωτερική κεραία του σημείου πρόσβασης ή του δρομολογητή.
  • Η παρεμβολή ραδιοφωνικών κυμάτων από άλλες ασύρματες συσκευές ενδέχεται να διακόψουν την ασύρματη σύνδεση. Ελέγξτε ότι δεν υπάρχουν ενεργοποιημένες ασύρματες συσκευές κοντά σε αυτό το σημείο.
Επιστροφή στην αρχή

Σχετικά με τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή/σαρωτή

  • Το πρόγραμμα οδήγησης του εκτυπωτή δεν είναι εγκατεστημένο.
  • Το πρόγραμμα οδήγησης του σαρωτή δεν είναι εγκατεστημένο.
Επιστροφή στην αρχή

Επεξήγηση των στοιχείων μενού

Κουμπί Ολοκλήρωση | Πραγματοποιεί έξοδο από το EpsonNet Setup.
Κουμπί Προηγούμενο | Επιστρέφει στο προηγούμενο βήμα. Αν είναι απενεργοποιημένο αυτό κουμπί, κάντε κλικ στο στοιχείο Ολοκλήρωση και ρυθμίστε ξανά τις παραμέτρους του εκτυπωτή. Για να ξεκινήσετε από την αρχή, βεβαιωθείτε ότι το καλώδιο LAN ή το καλώδιο USB είναι συνδεδεμένα στον εκτυπωτή.


Συμβουλές αναζήτησης

Εισαγάγετε μερικές συγκεκριμένες λέξεις-κλειδιά και κάντε κλικ στο κουμπί Αναζήτηση, για να δείτε τη λίστα με τα σχετικά αποτελέσματα.
Βεβαιωθείτε ότι χωρίζετε τις λέξεις-κλειδιά με κενά.
Τα αποτελέσματα που ταυτίζονται με τις λέξεις-κλειδιά επισημαίνονται με κόκκινο χρώμα στα αποτελέσματα αναζήτησης.
Εάν μια λέξη-κλειδί εμφανίζεται περισσότερες από μία φορές σε μία φράση, επισημαίνεται μόνο την πρώτη φορά που εμφανίζεται.
Για να τροποποιήσετε ή να περιορίσετε την αναζήτησή σας, προσθέστε περισσότερες λέξεις στους όρους αναζήτησης.