Benutzerhandbuch

Detailinformationen über jeden Bildschirm
Erklärt die Einzelheiten in jedem Bildschirm von EpsonNet Setup.

Copyright und Marken
NPD4414-00 DE


Copyright und Marken

Ohne vorherige schriftliche Genehmigung der Epson Deutschland GmbH dürfen diese Bedienungsanleitung oder Teile hieraus in keiner Form (z.B. elektronisch, Druck, Fotokopie, Mikrofilm oder ein anderes Verfahren), vervielfältigt oder verbreitet werden. Die hierin enthaltenen Informationen sind ausschließlich zur Verwendung mit diesem Epson-Produkt vorgesehen. Epson ist für die Anwendung dieser Informationen auf andere Produkte nicht verantwortlich.
Weder die Seiko Epson Corporation noch eine ihrer Tochtergesellschaften haften für Schäden infolge von: Unfällen, falscher Handhabung bzw. Missbrauchs dieses Produkts oder aufgrund von unzulässigen Modifikationen, Reparaturen oder Änderungen an diesem Produkt, oder (außer in den USA) wegen Nichteinhaltung der Betriebs- und Wartungsanweisungen der Seiko Epson Corporation.
Die Seiko Epson Corporation haftet nicht für Schäden oder Störungen durch Einsatz von Optionen oder Zubehör, wenn diese nicht originale Epson-Produkte sind oder keine ausdrückliche Zulassung der Seiko Epson Corporation als Epson Approved Product“ haben.
EPSON® ist eine eingetragene Marke und Exceed Your Vision ist eine Marke der Seiko Epson Corporation.
Microsoft®, Windows® und Windows Vista® sind eingetragene Marken der Microsoft Corporation.
Apple®, Macintosh®, Mac® und Mac OS® sind eingetragene Marken der Apple, Inc.
Java und alle Java-basierten Marken und Logos sind eingetragene Marken von Sun Microsystems, Inc. in den Vereinigten Staaten und/oder anderen Ländern.
Allgemeiner Hinweis: Alle im Handbuch genannten Bezeichnungen von Erzeugnissen sind Marken der jeweiligen Firmen. Aus dem Fehlen der Markenzeichen (R) bzw. TM kann nicht geschlossen werden, dass die Bezeichnung ein freier Markenname ist.
Copyright © 2010 Seiko Epson Corporation. Alle Rechte vorbehalten.


Hilfe

EPSON
Anfang > Hilfe

Hilfe zu Benutzerhandbuch

Navigation

Dieser Benutzerhandbuch enthält Links, über die Sie leicht zwischen den Abschnitten wechseln können. Links werden als farbiger, unterstrichener Text angezeigt. Wenn Sie den Cursor über einen Link bewegen, ändert er sich in ein Handsymbol. Sie können dann auf den Link klicken, um auf ein verwandtes Thema oder detaillierte Informationen zuzugreifen.
Klicken Sie auf die folgenden Links, um im Benutzerhandbuch zu navigieren:
Anfang | Kehrt zur Anfangsseite zurück.
Inhalt | Öffnet das Inhaltsverzeichnis. Schließen Sie das Fenster, indem Sie auf die Schaltfläche [image] Schließen klicken.
Index | Öffnet den Index. Schließen Sie das Fenster, indem Sie auf die Schaltfläche [image] Schließen klicken.
Suchen | Öffnet das Fenster Suchen, in dem Sie durch Eingabe von Suchbegriffen nach Themen suchen können.
Oben | Wechselt zum Anfang der aktuellen Seite

Ausdrucken eines Themas

Um die aktuelle Seite zu drucken, öffnen Sie das Menü File (Datei), und klicken Sie im Browser auf Print (Drucken).

Lösen von Anzeigeproblemen

Wenn eine Seite des Handbuchs nicht ordnungsgemäß angezeigt wird, klicken Sie im Browser auf die Schaltfläche Refresh (Aktualisieren) oder Reload (Neu laden).


Benutzerhandbuch

> Anfang

Detailinformationen über jeden Bildschirm

Drucker auswählen
Ergebnisse des Druckerdiagnosetests
Wi-Fi-Netzwerkname (SSID)
Sicherheitsschl./Kennwort eing. (WEP)
Sicherheitsschl./Kennwort eing. (WPA)
Sicherheitsschlüssel/Kennwort eingeben
Verbindung umschalten
IP-Adresseneinstellungen
File-Sharing-Setup
Installation fehlgeschlagen


Drucker auswählen

Verbindung über ein Netzwerk
Verbindung über ein USB-Kabel
Erläuterung der Menüoptionen
Wählen Sie den Zieldrucker, der konfiguriert werden soll, aus der Geräteliste aus und klicken Sie auf Weiter.
Durch Klicken auf Modellname, Status, MAC-Adresse oder IP-Adresse können Sie die im Listenfeld angezeigten Drucker sortieren.
  • Eine MAC-Adresse ist eine unverkennbare, von den Herstellern zugewiesene, Kennzeichnung für Netzwerkadapter bei Geräten wie PCs und Druckern.
  • Eine IP-Adresse ist eine unverkennbare, von den Herstellern zugewiesene, Kennzeichnung für einzelne Geräte wie PCs und Drucker in einem Netzwerk.
Die Farben des Druckersymbols in der Liste kennzeichnen den Druckerstatus wie folgt.
Rot |  | Die Druckernetzwerkeinstellungen wurden noch nicht konfiguriert. Der Drucker wurde erfolgreich konfiguriert und mit dem Netzwerk verbunden. Der Client-Computer wurde jedoch noch nicht zur Verwendung des Druckers konfiguriert. (nur Windows)
Grün | Windows | Der Client-Computer und der Drucker wurden erfolgreich konfiguriert und mit dem Netzwerk verbunden. Der Drucker kann im Netzwerk verwendet werden.
 | Macintosh | Die Druckernetzwerkeinstellungen wurden nicht richtig konfiguriert.
Wenn der Zieldrucker nach dem Klicken auf Erneut suchen nicht in der Liste enthalten ist, überprüfen Sie die folgenden Punkte:

Verbindung über ein Netzwerk

  • Drucker und Access-Point/Hub/Router sind eingeschaltet.
  • Die Netzwerkschnittstelle des Computers arbeitet einwandfrei.
  • Eine Firewall oder Sicherheitssoftware blockiert möglicherweise die Kommunikation von EpsonNet Setup. Lassen Sie zu, dass EpsonNet Setup die Netzwerkeinstellungen konfiguriert.
  • Die Netzwerkeinstellungen des Druckers wurden geändert. Setzen Sie die Netzwerkeinstellungen des Druckers auf die Werkseinstellungen zurück. Informationen zum Zurücksetzen der Einstellungen finden Sie in der dem Drucker beiliegenden Dokumentation.

Nur Kabelnetzwerk

  • Das Netzwerkkabel wurde korrekt zwischen Drucker und Hub/Router oder zwischen Drucker und Computer angeschlossen.
  • Der Drucker ist nicht hinter einem Router angeschlossen.

Nur Wi-Fi

  • Die Funkkommunikation des Computers ist ausgeschaltet.
  • Möglicherweise wurden am Router/Access-Point Zugriffsbeschränkungen eingestellt. Registrieren Sie die MAC-(Media Access Control)-Adresse oder IP-Adresse am Router/Access-Point, um die Kommunikation zu ermöglichen. Die MAC-Adresse kann auf dem Bedienfeld des Druckers oder dem Netzwerkstatus-Blatt überprüft werden.
Oben

Verbindung über ein USB-Kabel

  • Das USB-Kabel ist richtig zwischen Drucker und Computer angeschlossen.
  • Der Drucker wird unter Drucker und Faxgeräte in der Systemsteuerung angezeigt. (nur Windows)
Oben

Erläuterung der Menüoptionen

Schaltfläche Druckerdiagnosetest | Klicken Sie auf diese Schaltfläche, um die Anzeige des Netzwerkstatus Ihres Druckers zu prüfen und anzuzeigen.
Schaltfläche Erneut suchen | Aktualisiert die Liste mit den neuesten Informationen.
Schaltfläche Weiter | Ruft den nächsten Schritt auf.
Schaltfläche Abbrechen | Beendet EpsonNet Setup.
Oben


Ergebnisse des Druckerdiagnosetests

Dieser Bildschirm zeigt den folgenden Status Ihres Druckers an.
Netzwerkkonfiguration
Zeigt an, ob Ihr Drucker richtig im Netzwerk mit der IP-Adresse, Subnetz-Maske und Standard-Gateway wie für Ihren Drucker eingestellt kommuniziert.
Sie können die Einstellungen des Druckers wie folgt überprüfen:
Verwenden des Bedienfelds des Druckers
Sie können die Einstellungen im Menü Netzwerkeinstellungen am Bedienfeld bestätigen. Weitere Informationen dazu finden Sie in der Dokumentation des Druckers.
Verwendung von EpsonNet Setup (diese Software)
1. Wählen Sie den Zieldrucker im Bildschirm Drucker auswählen aus und klicken Sie auf Weiter.
2. Wählen Sie Drucker- und Computereinstellungen im Bildschirm Einstellung auswählen aus und klicken Sie auf Weiter.
3. Klicken Sie auf Weiter im Bildschirm Verbindungseinstellungen starten.
4. Sie können die Werte für IP-Adresse, die Subnetz-Maske und das Standard-Gateway über den Bildschirm IP-Adresseneinstellungen einstellen.
Druckertreiber-Einstellungen
Wird angezeigt, wenn der Druckertreiber richtig installiert ist.
Druckertreibersoftware ist zum Drucken von Anwendungssoftware erforderlich.
Scannertreiber-Einstellungen (nur Windows)
Wird angezeigt, wenn der Scannertreiber richtig installiert ist.
Der Scannertreiber ist Software, die zum Scannen von Dokumenten mit der Scaneinheit Ihres Druckers erforderlich ist.
Netzwerkmodul für Epson Network Utility (nur Windows)
Wird angezeigt, wenn das Netzwerk-Modul von Epson Network Utility richtig installiert ist.
Das Netzwerk-Modul ist Software, die zur Verwendung von EPSON Status Monitor in einem Netzwerk erforderlich ist. Mit EPSON Status Monitor können Sie Druckerinformationen wie über die Restmenge von Druckfarbe oder Fehler am Drucker übernehmen.
EpsonNet Print (nur Windows)
Wird angezeigt, wenn der EpsonNet Print richtig installiert ist.
EpsonNet Print ist Software, die den Druckernaschluss in einem Netzwerk überwacht. Mit EpsonNet Print können Sie zum gewünschten Drucker drucken, auch nachdem die IP-Adresse des Druckers geändert wurde.
Drucker-Port (nur Windows)
Wird angezeigt, wenn die Druckernaschlusseinstellungen richtig konfiguriert sind.
Sie müssen den Druckeranschluss richtig konfigurieren, um zum gewünschten Drucker zu drucken.
Scan-Einstellungen (nur Windows)
Zeigt an, ob der Scanner richtig im Netzwerk konfiguriert ist.
Firewall, Wi-Fi-Umgebung usw.
Wird angezeigt, wenn das Netzwerk, an dem Ihr Drucker angeschlossen ist, richtig arbeitet.
Wenn eine Anti-Spy-Software die Kommunikation zwischen Ihrem Computer und dem Drucker blockiert oder Ihr Router/Access-Point nicht richtig konfiguriert ist, können Sie nicht mit dem gewünschten Drucker drucken, auch wenn der Drucker richtig konfiguriert ist.


Wi-Fi-Netzwerkname (SSID)

SSID
Kommunikationsmodus
Erläuterung der Menüoptionen

SSID

SSID ist eine eindeutige Kennung (Netzwerkname) zum Aufbauen und Aufrechterhalten von drahtlosen Netzwerkverbindungen.
Geben Sie in diesem Schritt die im Router/Access-Point verwendete SSID ein, um den Drucker drahtlos zu nutzen.
SSIDs und Kommunikationsmodi des verfügbaren Netzwerkes werden in der Liste angezeigt. SSIDs, die mit gelben Schlüsselsymbolen gekennzeichnet sind, werden durch Sicherheitsschlüssel/Passwörter geschützt.
SSID-Informationen finden Sie in der Router/Access-Point-Dokumentation.
Wenn das Zielnetzwerk nicht angezeigt wird, klicken Sie auf Erneut suchen, um die Liste zu aktualisieren.
Wenn im Router/Access-Point ein nicht unterstützter Sicherheitsmodus eingestellt oder im Access-Point der Stealth-Modus aktiv ist, wird die SSID nicht angezeigt. Läuft der Access-Point im Stealth-Modus, aktivieren Sie das Kontrollkästchen Manuell eingeben und geben Sie die SSID direkt ein.
Wenn eine im Router/Access-Point eingestellte SSID andere als ASCII-Zeichen enthält, kann die SSID auch nicht angezeigt werden.
Oben

Kommunikationsmodus

Infrastruktur- und AdHoc-Modi sind drahtlose Übertragungsmethoden.
  • Infrastrukurmodus -- ein Modus, bei dem Drucker und Computer über einen Router/Access-Point kommunizieren.
  • AdHoc-Modus -- ein Modus, bei dem Drucker und Computer direkt und ohne einen Router/Access-Point miteinander kommunizieren.
Oben

Erläuterung der Menüoptionen

Dropdown-Liste Kommunikationsmodus | Wählen Sie Infrastruktur oder AdHoc. Um alle anzuzeigen, wählen Sie Alle.
Schaltfläche Erneut suchen | Aktualisiert die Liste mit den neuesten Informationen.
Kontrollkästchen Manuell eingeben | Aktivieren Sie dieses Kontrollkästchen, um die Einstellungen manuell zu konfigurieren.
Textfeld SSID | Geben Sie die gewünschte SSID ein.
Kennwort | Wählen Sie Vorhanden aus, wenn die festgelegte SSID mit Sicherheitsschlüssel/Kennwort geschützt ist. Wählen Sie Kein aus, wenn die festgelegte SSID nicht mit Sicherheitsschlüssel/Kennwort geschützt ist.
Schaltfläche Zurück | Kehrt zum vorherigen Schritt zurück.
Schaltfläche Weiter | Ruft den nächsten Schritt auf.
Schaltfläche Abbrechen | Beendet EpsonNet Setup.


Sicherheitsschl./Kennwort eing. (WEP)

Erläuterung der Menüoptionen
WEP (Wired Equivalent Privacy) ist ein Sicherheitsprotokoll für Wi-Fi-Netzwerke. Die Daten werden zur Sicherheit des Wi-Fi-Netzwerks mit einem WEP-Schlüssel/Kennwort verschlüsselt.

Erläuterung der Menüoptionen

Textfeld Sicherheitsschl./Kennwort eing. (WEP)
Geben Sie genau die gleichen Werte ein, die auch für den Router/Access-Point verwendet werden. Um die Werte für den Router/Access-Point zu prüfen, schlagen Sie in der mit dem Router/Access-Point gelieferten Dokumentation nach.
Stellen Sie sicher, dass der für den Router/Access-Point eingegebene Wert die Schlüsselnummer 1 hat.
Wenn für den WEP-Schlüssel/das Passwort ASCII-Zeichen verwendet werden, geben Sie einen WEP-Schlüssel/ein Passwort mit 5 oder 13 Zeichen ein. Achten Sie bei dem Schlüssel/Passwort auf Groß- und Kleinschreibung.
Bei einem hexadezimalen WEP-Schlüssel/Passwort geben Sie den WEP-Schlüssel/das Passwort mit 10 oder 26 Zeichen ein.
Schaltfläche Zurück
Kehrt zum vorherigen Schritt zurück.
Schaltfläche Weiter
Ruft den nächsten Schritt auf.
Schaltfläche Abbrechen
Beendet EpsonNet Setup.


Sicherheitsschl./Kennwort eing. (WPA)

Erläuterung der Menüoptionen
WPA-PSK (TKIP/AES) -- ein drahtloses Verschlüsselungsprotokoll mit einem komplexeren Verschlüsselungs-Algorithmus als WEP. Die Geräte und Router/Access-Points müssen denselben vorinstallierten Schlüssel/das Kennwort (PSK) verwenden. WPA2-PSK sind Protokolle mit AES, die eine komplexere Verschlüsselung als TKIP einsetzen.

Erläuterung der Menüoptionen

Textfeld Sicherheitsschl./Kennwort eing. (WPA)
Geben Sie genau den gleichen Schlüssel/das Kennwort ein, der/das für den Router/Access-Point verwendet wird. Um den Schlüssel/das Kennwort für den Router/Access-Point zu prüfen, schlagen Sie in der mit dem Router/Access-Point gelieferten Dokumentation nach.
Geben Sie einen Schlüssel/ein Passwort mit 8 bis 64 Zeichen ein. Achten Sie bei dem Schlüssel/Passwort auf Groß- und Kleinschreibung.
Wenn Sie einen Schlüssel/ein Passwort mit 64 Zeichen eingeben, geben Sie den Schlüssel/das Passwort in hexadezimaler Form ein.
Schaltfläche Zurück
Kehrt zum vorherigen Schritt zurück.
Schaltfläche Weiter
Ruft den nächsten Schritt auf.
Schaltfläche Abbrechen
Beendet EpsonNet Setup.


Sicherheitsschlüssel/Kennwort eingeben

Textfeld Sicherheitsschlüssel/Kennwort eingeben
Geben Sie genau den gleichen Schlüssel/das Kennwort ein, der/das für den Router/Access-Point verwendet wird. Um den Schlüssel/das Kennwort für den Router/Access-Point zu prüfen, schlagen Sie in der mit dem Router/Access-Point gelieferten Dokumentation nach.
Geben Sie einen Sicherheitsschlüssel/ein Passwort mit 5 Zeichen oder mit 8 bis 64 Zeichen ein. Achten Sie bei dem Schlüssel/Passwort auf Groß- und Kleinschreibung.
Wenn Sie einen Schlüssel/ein Passwort mit 64 Zeichen eingeben, geben Sie den Schlüssel/das Passwort in hexadezimaler Form ein.
Schaltfläche Zurück
Kehrt zum vorherigen Schritt zurück.
Schaltfläche Weiter
Ruft den nächsten Schritt auf.
Schaltfläche Abbrechen
Beendet EpsonNet Setup.


Verbindung umschalten

Umschalten von einer Wired-LAN- auf eine Wi-Fi-Verbindung
Umschalten von einer Wi-Fi- auf eine Wired-LAN-Verbindung
Umschalten von einer USB- auf eine Kabelnetzwerk-Verbindung
Umschalten von einer USB- auf eine Wi-Fi-Verbindung
Erläuterung der Menüoptionen

Umschalten von einer Wired-LAN- auf eine Wi-Fi-Verbindung

Trennen Sie das Netzwerkkabel vom Drucker und klicken Sie anschließend auf Weiter.
Oben

Umschalten von einer Wi-Fi- auf eine Wired-LAN-Verbindung

Schließen Sie zuerst das Netzwerkkabel an und klicken Sie dann auf Weiter.
Oben

Umschalten von einer USB- auf eine Kabelnetzwerk-Verbindung

Schließen Sie zuerst das Netzwerkkabel an und klicken Sie dann auf Weiter.
Trennen Sie das USB-Kabel nicht.
Oben

Umschalten von einer USB- auf eine Wi-Fi-Verbindung

Wenn das Netzwerkkabel am Drucker angeschlossen ist, stellen Sie sicher, dass es abgetrennt wird.
Klicken Sie auf Weiter.
Trennen Sie das USB-Kabel nicht.
Oben

Erläuterung der Menüoptionen

Schaltfläche Weiter | Ruft den nächsten Schritt auf.
Schaltfläche Abbrechen | Beendet EpsonNet Setup.


IP-Adresseneinstellungen

Erläuterung der Menüoptionen
IP-Adresse
Wenn für mehrere Geräte dieselbe IP-Adresse verwendet wird, können Kommunikationsfehler auftreten. Die IP-Adresse für den Drucker sollte entsprechend den Einstellungen des mit dem Drucker verbundenen Computers eingestellt werden. Prüfen Sie die Einstellungen der Computer-IP-Adresse wie folgt.
Unter Windows:
1. Klicken Sie auf Start, klicken Sie mit der rechten Maustaste auf Netzwerkumgebung und dann auf Eigenschaften.
2. Klicken Sie mit der rechten Maustaste auf LAN-Verbindung und wählen Sie Eigenschaften. Doppelklicken Sie auf Internetprotokoll (TCP/IP).
Macintosh:
1. Wählen Sie im Apple-Menü die Option Systemvoreinstellungen.
2. Klicken Sie auf das Symbol Netzwerk.
3. Wählen Sie eine geeignete Einstellung für Ihre Umgebung und klicken Sie anschließend auf die Registerkarte TCP/IP.
Die werksseitig eingestellte Standard-IP-Adresse ist 192.168.192.168. Um diese Adresse zu verwenden, löschen Sie die Adresse einmal und geben Sie dieselbe Adresse erneut ein.
Subnetzmaske
Prüfen Sie die IP-Adresse für den Computer. Für kleinere Netzwerke ist in der Regel 255.255.255.0 eingestellt.
Standard-Gateway
Prüfen Sie die IP-Adresseneinstellungen für den Computer. Wenn Sie nicht einen Standard-Gateway verwenden, legen Sie den Standardwert (0.0.0.0) als Standard-Gateway fest.

Erläuterung der Menüoptionen

Optionsfeld IP-Adresse mit DHCP automatisch abrufen (Empfohlen)
Aktivieren Sie dieses Optionsfeld, um die Einstellungen der IP-Adresse automatisch abzurufen, wenn der Router/Access-Point DHCP unterstützt.
DHCP -- "Dynamic Host Configuration Protocol" ist ein Protokoll, das Geräten in einem Netzwerk dynamische IP-Adressen zuordnet.
Weitere Informationen dazu finden Sie in der Router/Access-Point-Dokumentation.
Optionsfeld IP-Adresse manuell einstellen (Erfahrene Anwender)
Aktivieren Sie dieses Optionsfeld, wenn Sie die Einstellungen der IP-Adresse manuell eingeben.
Schaltfläche Zurück
Kehrt zum vorherigen Schritt zurück.
Schaltfläche Weiter
Ruft den nächsten Schritt auf.
Schaltfläche Abbrechen
Beendet EpsonNet Setup.


File-Sharing-Setup

Erläuterung der Menüoptionen
Legen Sie die Zugriffsattribut-Einstellungen für externe Speichergeräte wie Speicherkarten oder USB-Flash-Speicher fest, die mit dem Drucker verbunden sind. Die Einstellungen werden auf alle externen Speichergeräte angewendet, die mit dem Drucker verbunden sind.

Erläuterung der Menüoptionen

Optionsfeld Wi-Fi/Netzwerk
Aktivieren Sie dieses Optionsfeld, um allen externen Speichergeräten von Computern, die über ein Netzwerk mit dem Drucker verbunden sind, Schreibzugriff zu gewähren.
Wenn dieses Optionsfeld aktiviert ist, besteht nur schreibgeschützter Zugriff auf alle externen Speichergeräte von einem Computer, der über USB angeschlossen ist.
Optionsfeld USB
Aktivieren Sie dieses Optionsfeld, um allen externen Speichergeräten von einem Computer, der über USB mit dem Drucker verbunden ist, Schreibzugriff zu gewähren.
Wenn dieses Optionsfeld aktiviert ist, besteht nur schreibgeschützter Zugriff auf alle externen Speichergeräte von Computern, die über ein Netzwerk angeschlossen sind.
Schaltfläche Zurück
Kehrt zum vorherigen Schritt zurück.
Schaltfläche Weiter
Ruft den nächsten Schritt auf.
Schaltfläche Abbrechen
Beendet EpsonNet Setup.


Installation fehlgeschlagen

Im Zusammenhang mit den Verbindungs-/IP-Adressen-/Speicherkarten-Einstellungen
Im Zusammenhang mit Drucker-/Scanner-Treibereinstellungen
Erläuterung der Menüoptionen
Während der Druckerinstallation ist ein Fehler aufgetreten. Typ, Status und Ursache für einige Fehler werden im Fehlerbericht aufgeführt.
Die Installation kann aus den folgenden Gründen fehlgeschlagen sein:

Im Zusammenhang mit den Verbindungs-/IP-Adressen-/Speicherkarten-Einstellungen

  • Drucker oder Access-Point/Hub/Router ist ausgeschaltet.
  • Eine Firewall oder Sicherheitssoftware blockiert möglicherweise die Kommunikation des Assistenten EpsonNet Setup. Damit EpsonNet Setup die Netzwerkeinstellungen konfigurieren kann, muss die Windows-Firewall oder jedes andere Sicherheitsprogramm deaktiviert oder EpsonNet Setup als Ausnahme in diesen Firewall-Programmen registriert werden.
  • Die im EpsonNet Setup-Assistenten ausgewählte Verbindungsmethode stimmt nicht mit der Methode, mit der der Drucker tatsächlich verbunden ist, überein.
  • Die Einstellungen der IP-Adresse des Druckers sind nicht korrekt.
  • Die Verbindungsmethode wurde nicht entsprechend dem EpsonNet Setup-Assistenten umgeschaltet.

Nur Kabelnetzwerk

  • Das Netzwerkkabel wurde nicht korrekt zwischen Drucker und Hub/Router oder zwischen Drucker und Computer angeschlossen.
  • Computer oder Drucker ist hinter einem Router angeschlossen.

Nur Wi-Fi

  • Das USB-Kabel ist nicht richtig zwischen Drucker und Computer angeschlossen.
  • Der Computer kommuniziert nicht mit dem Router/Access Point.
  • Möglicherweise wurden am Router/Access-Point Zugriffsbeschränkungen eingestellt. Registrieren Sie die MAC-(Media Access Control)-Adresse oder IP-Adresse am Router/Access-Point, um die Kommunikation zu ermöglichen. Die MAC-Adresse kann auf dem Bedienfeld des Druckers oder dem Netzwerkstatus-Blatt überprüft werden.
  • Die für den Router/Access-Point verwendete SSID (Netzwerkname) wurde nicht richtig ausgewählt oder eingegeben.
  • Der Sicherheitsschlüssel/das Passwort (WEP oder WPA) wurde nicht korrekt eingegeben. Achten Sie bei dem Schlüssel/Passwort auf Groß- und Kleinschreibung.
  • Stellen Sie den Drucker näher am Router/Access-Point auf oder richten Sie die externe Access-Point-/Router-Antenne aus.
  • Funkwellenstörungen von anderen Drahtlosgeräten kann die Drahtlosverbindung unterbrechen. Stellen Sie sicher, dass andere Drahtlosgeräte in der Nähe ausgeschaltet sind.
Oben

Im Zusammenhang mit Drucker-/Scanner-Treibereinstellungen

  • Der Druckertreiber ist nicht installiert.
  • Der Scannertreiber ist nicht installiert.
Oben

Erläuterung der Menüoptionen

Schaltfläche Beenden | Beendet EpsonNet Setup.
Schaltfläche Zurück | Kehrt zum vorherigen Schritt zurück. Wenn diese Schaltfläche deaktiviert ist, klicken Sie auf Beenden und konfigurieren Sie den Drucker erneut. Wenn Sie die Konfiguration von vorne beginnen, stellen Sie sicher, dass das Netzwerk- oder USB-Kabel am Drucker angeschlossen ist.


Suchtipps

Geben Sie einige treffende Suchwörter ein, und klicken Sie auf die Schaltfläche Suchen, um eine Liste der relevanten Ergebnisse zu erhalten.
Die Suchwörter müssen durch Leerzeichen voneinander getrennt werden.
Übereinstimmungen für die Suchwörter werden in den Suchergebnissen rot hervorgehoben.
Wenn ein Suchwort in einem Satz mehrfach vorkommt, wird nur die jeweils erste Übereinstimmung hervorgehoben.
Um die Suche zu verfeinern oder zu präzisieren, fügen Sie den Suchbegriffen weitere Wörter hinzu.