Uživatelská příručka

Podrobné informace o každé obrazovce
Vysvětluje údaje na každé obrazovce nástroje EpsonNet Setup.

Copyright a ochranné známky
NPD4414-00 CS


Copyright a ochranné známky

> Domů

Autorská práva a ochranné známky

Bez předchozího písemného povolení společnosti Seiko Epson Corporation je zakázáno reprodukovat libovolnou část této publikace, ukládat ve vyhledávacím systému nebo přenášet libovolnou formou nebo prostředky, a to elektronicky, mechanicky, kopírováním, nahráváním nebo jakýmkoli jiným způsobem. Informace, které jsou zde obsaženy, jsou určeny výhradně k použití při práci s produktem Epson. Společnost Epson neodpovídá za důsledky použití těchto informací při práci s jinými produkty.
Společnost Seiko Epson Corporation ani její pobočky nenesou vůči kupujícímu nebo třetím stranám žádnou odpovědnost za škody, ztráty, náklady nebo výdaje vzniklé kupujícímu nebo třetím stranám jako důsledek: nehody, nesprávného použití, hrubého zacházení s tímto produktem, neodborných úprav, oprav či změn produktu nebo (kromě USA) nedodržení přesného znění pokynů pro obsluhu a údržbu uvedených společností Seiko Epson Corporation.
Společnost Seiko Epson Corporation neodpovídá za žádné škody nebo problémy způsobené použitím jakéhokoli příslušenství nebo spotřebního materiálu, na nichž není uvedeno označení originálních produktů Original Epson Products nebo Epson Approved Products od společnosti Seiko Epson Corporation.
EPSON® je registrovaná ochranná známka a Exceed Your Vision je ochranná známka společnosti Seiko Epson Corporation.
Microsoft®, Windows® a Windows Vista® jsou registrované ochranné známky společnosti Microsoft Corporation.
Apple®, Macintosh®, Mac® a Mac OS® jsou registrované ochranné známky společnosti Apple, Inc.
Java a všechny ochranné známky a loga založené na Java jsou registrované ochranné známky společnosti Sun Microsystems, Inc., ve Spojených státech a/nebo jiných zemích.
Obecné upozornění: Další zde použité názvy produktů slouží pouze k identifikačním účelům a mohou být ochrannými známkami příslušných vlastníků. Společnost Epson se vzdává všech práv na tyto značky.
Copyright © 2010 Seiko Epson Corporation. Všechna práva vyhrazena.


Nápověda

EPSON
Domů > Nápověda

Uživatelská příručka Nápověda

Prohlížení dokumentu

Tato příručka Uživatelská příručka obsahuje odkazy pro snazší orientaci. Odkazy se zobrazují jako barevný podtržený text. Pokud přesunete kurzor na odkaz, změní se na ikonu ruky. Klepnutím na odkaz zobrazíte související téma nebo podrobnější informace.
Tyto odkazy také slouží k přesunu na určitá místa v souboru Uživatelská příručka:
Domů | Zobrazí úvodní stránku.
Obsah | Otevře obsah. Toto okno můžete zavřít klepnutím na tlačítko [image] Zavřít.
Rejstřík | Otevře rejstřík. Toto okno můžete zavřít klepnutím na tlačítko [image] Zavřít.
Hledání | Zobrazí okno hledání, do kterého lze zadat klíčová slova a vyhledat příslušná témata.
NAHORU | Zobrazí začátek aktuální stránky.

Tisk tématu

Chcete-li vytisknout aktuální stránku, klepněte v prohlížeči v nabídce Soubor na příkaz Tisk.

Řešení problémů se zobrazením

Pokud se stránka příručky zobrazí nesprávně, klepněte v prohlížeči na tlačítko Refresh (Obnovit) nebo Reload (Aktualizovat).


Uživatelská příručka

> Domů

Podrobné informace o každé obrazovce

Vybrat tiskárnu
Výsledky diagnostiky tiskárny
Název sítě Wi-Fi (SSID)
Zadat zabezpečovací klíč/heslo (WEP)
Zadat zabezpečovací klíč/heslo (WPA)
Zadat zabezpečovací klíč/heslo
Přepnout připojení
Nastavení adresy IP
Konfigurace sdílení souborů
Instalace se nezdařila


Vybrat tiskárnu

Připojení prostřednictvím sítě
Připojení prostřednictvím kabelu USB
Vysvětlivky k položkám nabídky
Vyberte v seznamu cílovou tiskárnu, kterou chcete konfigurovat, a potom klikněte na tlačítko Další.
Zobrazené tiskárny můžete třídit kliknutím na možnosti Název modelu, Stav, Adresa MAC nebo Adresa IP v poli seznamu.
  • Adresa MAC je unikátní identifikátor, který výrobci přidělují síťovým adaptérům v zařízeních, jako jsou počítače nebo tiskárny.
  • Adresa IP je unikátní identifikátor každého zařízení, jako jsou počítače nebo tiskárny, v síti.
Barva ikony tiskárny v seznamu ukazuje stav tiskárny následujícím způsobem.
Červená |  | Síťová nastavení tiskárny dosud nebyla konfigurována. Tiskárna byla úspěšně konfigurována a je připojena k síti. Nicméně klientský počítač dosud nebyl konfigurován pro používání tiskárny. (Pouze systém Windows)
Zelená | Windows | Klientský počítač a tiskárna byly úspěšně konfigurovány a jsou připojeny k síti. Tiskárna je k dispozici pro síťové používání.
 | Macintosh | Síťová nastavení tiskárny byla správně konfigurována.
Pokud se cílová tiskárna nezobrazí v seznamu po kliknutí na tlačítko Nové hledání, zkontrolujte, zda jsou splněny následující podmínky:

Připojení prostřednictvím sítě

  • Tiskárna a přístupový bod / rozbočovač / směrovač jsou zapnuté.
  • Síťové rozhraní počítače funguje správně.
  • Brána firewall nebo zabezpečovací software mohou blokovat komunikaci nástroje EpsonNet Setup. Umožněte nástroji EpsonNet Setup, aby konfiguroval síťová nastavení.
  • Byla změněna síťová nastavení tiskárny. Obnovte výchozí tovární síťová nastavení tiskárny. Pokyny pro obnovení nastavení najdete v dokumentaci dodané s tiskárnou.

Pouze drátová síť LAN

  • Kabel sítě LAN je správně zapojen mezi tiskárnou a rozbočovačem/směrovačem nebo mezi tiskárnou a počítačem.
  • Tiskárna není připojena za směrovač.

Pouze bezdrátová síť Wi-Fi

  • Bezdrátová komunikace počítače je vypnutá.
  • Na směrovači/přístupovém bodu může být nastaveno omezení přístupu. Aby byla komunikace umožněna, zaregistrujte adresu MAC (Media Access Control) tiskárny nebo adresu IP na směrovači/přístupovém bodu. Adresu MAC lze zjistit na ovládacím panelu tiskárny nebo na výpisu stavu sítě.
Nahoru

Připojení prostřednictvím kabelu USB

  • Kabel USB je správně zapojen mezi tiskárnou a počítačem.
  • Název tiskárny je uveden v části Tiskárny a faxy v Ovládacích panelech. (Pouze systém Windows)
Nahoru

Vysvětlivky k položkám nabídky

Tlačítko Diagnostická kontrola tiskárny | Klikněte na toto tlačítko, chcete-li zobrazit síťový stav tiskárny.
Tlačítko Nové hledání | Aktualizuje seznam pomocí nejnovějších informací.
Tlačítko Další | Přejde na další krok.
Tlačítko Storno | Ukončí nástroj EpsonNet Setup.
Nahoru


Výsledky diagnostiky tiskárny

Tato obrazovka ukazuje následující stav tiskárny.
Síťová konfigurace
Ukazuje, zda tiskárna správně komunikuje po síti s adresou IP, maskou podsítě a výchozí bránou, které byly pro tiskárnu nastaveny.
Nastavení tiskárny můžete potvrdit následovně:
Pomocí ovládacích panelů tiskárny
Potvrdit nastavení můžete v nabídce Síťová nastavení na ovládacím panelu. Podrobnosti najdete v dokumentaci dodané s tiskárnou.
Pomocí nástroje EpsonNet Setup (tohoto softwaru)
1. Vyberte cílovou tiskárnu na obrazovce Vybrat tiskárnu a potom klikněte na tlačítko Další.
2. Vyberte možnost Nastavení tiskárny a počítače na obrazovce Vybrat nastavení a klikněte na tlačítko Další.
3. Klikněte na tlačítko Další na obrazovce Zahájit nastavení připojení.
4. Na obrazovce Nastavení adresy IP uvidíte hodnoty adresy IP, masky podsítě a výchozí brány.
Nastavení ovladače tiskárny
Ukazuje, zda je tiskárna správně nainstalována.
Ovládač tiskárny je software nutný k tisku z aplikačního softwaru.
Nastavení ovladače skeneru (pouze systém Windows)
Ukazuje, zda je skener správně nainstalován.
Ovladač skeneru je software nutný ke skenování dokumentů pomocí skeneru v tiskárně.
Síťový modul pro Epson Network Utility (pouze systém Windows)
Ukazuje, zda je síťový modul pro nástroj Epson Network Utility správně nainstalován.
Síťový modul je software nutný k používání aplikace EPSON Status Monitor po síti. Pomocí aplikace EPSON Status Monitor můžete získat informace jako zbývající množství inkoustu nebo chyby na tiskárně.
EpsonNet Print (pouze systém Windows)
Ukazuje, zda je nástroj EpsonNet Print správně nainstalován.
Nástroj EpsonNet Print je software, který sleduje porty tiskárny v síti. Pomocí nástroje EpsonNet Print můžete tisknout na požadované tiskárně i poté, co se jí změnila adresa IP.
Port tiskárny (pouze systém Windows)
Ukazuje, zda jsou nastavení portu tiskárny správně nakonfigurována.
Chcete-li tisknout na požadované tiskárně, musíte správně konfigurovat nastavení portu tiskárny.
Nastavení skenování (pouze systém Windows)
Ukazuje, zda je skener v síti správně konfigurován.
Brána firewall, problémy s prostředím Wi-Fi atd.
Ukazuje, zda síť, ke které je tiskárna připojena, funguje správně.
Pokud nějaký software na ochranu před spywarem blokuje komunikaci mezi počítačem a tiskárnou nebo směrovač/přístupový bod nejsou správně nakonfigurovány, není možné na požadované tiskárně tisknout, ani když je správně nakonfigurována.


Název sítě Wi-Fi (SSID)

SSID
Režim komunikace
Vysvětlivky k položkám nabídky

SSID

SSID je jedinečný identifikátor (síťový název), který se používá k navázání a udržování bezdrátového připojení.
V tomto kroku zadejte název SSID používaný na směrovači/přístupovém bodu, aby bylo možné používat tiskárnu bezdrátově.
V seznamu jsou zobrazeny SSID a režimy komunikace dostupné sítě. SSID, které jsou zobrazeny s ikonou žlutého klíče, jsou zabezpečeny zabezpečovacími klíči/hesly.
Informace o názvu SSID naleznete v dokumentaci dodané se směrovačem/přístupovým bodem.
Pokud není zobrazena cílová síť, aktualizujte seznam kliknutím na tlačítko Nové hledání.
Pokud je ve směrovači/přístupovém bodu nastaven nepodporovaný režim zabezpečení nebo pokud přístupový bod běží ve skrytém režimu, není název SSID zobrazen. Když běží přístupový bod ve skrytém režimu, zaškrtněte políčko Zadat ručně a zadejte název SSID přímo.
Jestliže název SSID nastavený na vašem směrovači/přístupovém bodu obsahuje znaky z jiné sady než ASCII, nelze ani tento název SSID zobrazit.
Nahoru

Režim komunikace

Režimy Infrastruktura a Ad Hoc jsou způsoby bezdrátového přenosu.
  • Režim Infrastruktura – režim, ve kterém tiskárna a počítač komunikují prostřednictvím směrovače/přístupového bodu.
  • Režim Ad Hoc – režim, ve kterém tiskárna a počítač vzájemně komunikují přímo bez použití směrovače/přístupového bodu.
Nahoru

Vysvětlivky k položkám nabídky

Rozevírací seznam Režim komunikace
Vyberte možnost Infrastruktura nebo Ad Hoc. Chcete-li zobrazit vše, vyberte možnost Vše.
Tlačítko Nové hledání
Aktualizuje seznam pomocí nejnovějších informací.
Zaškrtávací políčko Zadat ručně
Zaškrtněte toto políčko, chcete-li nastavení zadat ručně.
Textové pole názvu SSID
Zadejte požadovaný SSID.
Heslo
Pokud je název SSID, který zadáváte, chráněn zabezpečovacím klíčem nebo heslem, vyberte možnost Existující.
Pokud název SSID, který zadáváte, není chráněn zabezpečovacím klíčem ani heslem, vyberte možnost Žádný.
Tlačítko Zpět
Vrátí se na předchozí krok.
Tlačítko Další
Přejde na další krok.
Tlačítko Storno
Ukončí nástroj EpsonNet Setup.


Zadat zabezpečovací klíč/heslo (WEP)

Vysvětlivky k položkám nabídky
WEP (Wired Equivalent Privacy) je protokol zabezpečení pro sítě Wi-Fi. Data jsou šifrována pomocí klíče/hesla WEP zajišťujícího zabezpečení sítě Wi-Fi.

Vysvětlivky k položkám nabídky

Textové pole Zadat zabezpečovací klíč/heslo (WEP)
Zadejte stejné hodnoty, jako jsou nastaveny pro směrovač/přístupový bod. Hodnoty nastavené pro směrovač/přístupový bod můžete ověřit v dokumentaci dodané se směrovačem/přístupovým bodem.
Ujistěte se, že zadáváte hodnotu nastavenou pro směrovač/přístupový bod jako klíč číslo 1.
Pokud klíč/heslo WEP používá znaky ASCII, zadejte klíč/heslo WEP obsahující 5 nebo 13 znaků. V klíči/hesle se rozlišují velká a malá písmena.
Pokud je klíč/heslo WEP hexadecimální, zadejte klíč/heslo WEP obsahující 10 nebo 26 znaků.
Tlačítko Zpět
Vrátí se k předchozímu kroku.
Tlačítko Další
Přejde na další krok.
Tlačítko Storno
Ukončí nástroj EpsonNet Setup.


Zadat zabezpečovací klíč/heslo (WPA)

Vysvětlivky k položkám nabídky
WPA-PSK (TKIP/AES) – protokol bezdrátového šifrování se silnějším algoritmem šifrování než WEP. Zařízení a směrovače/přístupové body musejí sdílet předsdílený klíč nebo heslo. Protokoly, které používají AES, se nazývají WPA2-PSK a mají silnější šifrování než TKIP.

Vysvětlivky k položkám nabídky

Textové pole Zadat zabezpečovací klíč/heslo (WPA) | Zadejte stejný klíč nebo heslo jako pro směrovač/přístupový bod. Klíč/heslo nastavené pro směrovač/přístupový bod můžete ověřit v dokumentaci dodané se směrovačem/přístupovým bodem. Zadejte klíč/heslo obsahující 8 až 64 znaků. V klíči/hesle se rozlišují velká a malá písmena. Pokud zadáváte 64znakový klíč / 64znakové heslo, zadejte klíč/heslo hexadecimálně.
Tlačítko Zpět | Vrátí se k předchozímu kroku.
Tlačítko Další | Přejde na další krok.
Tlačítko Storno | Ukončí nástroj EpsonNet Setup.


Zadat zabezpečovací klíč/heslo

Textové pole Zadat zabezpečovací klíč/heslo
Zadejte stejný klíč nebo heslo jako pro směrovač/přístupový bod. Klíč/heslo nastavené pro směrovač/přístupový bod můžete ověřit v dokumentaci dodané se směrovačem/přístupovým bodem.
Zadejte zabezpečovací klíč/heslo obsahující 5 nebo 8 až 64 znaků. V klíči/hesle se rozlišují velká a malá písmena.
Pokud zadáváte 64znakový klíč / 64znakové heslo, zadejte klíč/heslo hexadecimálně.
Tlačítko Zpět
Vrátí se k předchozímu kroku.
Tlačítko Další
Přejde na další krok.
Tlačítko Storno
Ukončí nástroj EpsonNet Setup.


Přepnout připojení

Pokyny pro přepnutí připojení z drátové sítě LAN na síť Wi-Fi
Pokyny pro přepnutí připojení ze sítě Wi-Fi na drátovou síť LAN
Pokyny pro přepnutí připojení z USB na drátovou síť LAN
Pokyny pro přepnutí připojení z portu USB na síť Wi-Fi
Vysvětlivky k položkám nabídky

Pokyny pro přepnutí připojení z drátové sítě LAN na síť Wi-Fi

Odpojte kabel sítě LAN od tiskárny a potom klikněte na tlačítko Další.
Nahoru

Pokyny pro přepnutí připojení ze sítě Wi-Fi na drátovou síť LAN

Připojte kabel sítě LAN a klikněte na tlačítko Další.
Nahoru

Pokyny pro přepnutí připojení z USB na drátovou síť LAN

Připojte kabel sítě LAN a klikněte na tlačítko Další.
Neodpojujte kabel USB.
Nahoru

Pokyny pro přepnutí připojení z portu USB na síť Wi-Fi

Pokud je kabel sítě LAN připojen k tiskárně, odpojte ho.
Klikněte na tlačítko Další.
Neodpojujte kabel USB.
Nahoru

Vysvětlivky k položkám nabídky

Tlačítko Další | Přejde na další krok.
Tlačítko Storno | Ukončí nástroj EpsonNet Setup.


Nastavení adresy IP

Vysvětlivky k položkám nabídky
Adresa IP
Použití stejné adresy IP pro více zařízení může způsobit chybu komunikace. Nastavení adresy IP pro tiskárnu musí odpovídat nastavením počítače připojeného k tiskárně. Chcete-li zkontrolovat nastavení adresy IP počítače, postupujte podle následujících kroků.
Uživatelé systému Windows:
1. Klikněte na tlačítko Start, klikněte pravým tlačítkem myši na ikonu Místa v síti a potom klikněte na položku Vlastnosti.
2. Klikněte pravým tlačítkem myši na ikonu Připojení k místní síti a klikněte na položku Vlastnosti. Dvakrát klikněte na položku Protokol sítě Internet (TCP/IP).
Uživatelé systému Macintosh:
1. V nabídce Apple vyberte položku Systémové předvolby.
2. Klikněte na ikonu Síť.
3. Vyberte odpovídající nastavení pro vaše prostředí a potom klikněte na kartu TCP/IP.
Výchozí adresa IP z výroby je 192.168.192.168. Chcete-li použít tuto adresu IP, jednou ji vymažte a potom znovu zadejte stejnou adresu.
Maska podsítě
Zkontrolujte adresu IP svého počítače. Pro sítě malého rozsahu je obvykle nastavena adresa 255.255.255.0.
Výchozí brána
Zkontrolujte adresu IP svého počítače. Pokud nepoužíváte výchozí bránu, zadejte jako výchozí bránu výchozí hodnotu (0.0.0.0).

Vysvětlivky k položkám nabídky

Přepínač Získat adresu IP automaticky pomocí DHCP (doporučeno)
Pokud váš směrovač/přístupový bod podporuje DHCP, výběrem tohoto přepínače budou nastavení adresy IP získána automaticky.
DHCP (Dynamic Host Configuration Protocol) je protokol, který přiřazuje dynamické adresy IP zařízením v síti.
Podrobnosti najdete v dokumentaci dodané se směrovačem/přístupovým bodem.
Přepínač Nastavit adresu IP ručně (pokročilé)
Výběrem tohoto přepínače zadáte nastavení adresy IP ručně.
Tlačítko Zpět
Vrátí se k předchozímu kroku.
Tlačítko Další
Přejde na další krok.
Tlačítko Storno
Ukončí nástroj EpsonNet Setup.


Konfigurace sdílení souborů

Vysvětlivky k položkám nabídky
Zadejte nastavení atributu přístupu pro externí paměťová zařízení, jako jsou paměťové karty nebo paměti USB flash, která jsou připojena k tiskárně. Tato nastavení jsou použita pro všechna externí paměťová zařízení, která jsou k tiskárně připojena.

Vysvětlivky k položkám nabídky

Přepínač Wi-Fi/síť
Výběrem tohoto přepínače umožníte přístup k zápisu na kterékoliv externí paměťové zařízení z počítačů, které jsou k tiskárně připojeny prostřednictvím sítě.
Když je tento přepínač vybrán, přístup ke všem externím paměťovým zařízením z počítače připojeného přes port USB je jen pro čtení.
Přepínač USB
Výběrem tohoto přepínače umožníte přístup k zápisu na kterékoliv externí paměťové zařízení z počítače, který je k tiskárně připojen prostřednictvím USB.
Když je tento přepínač vybrán, přístup ke všem externím paměťovým zařízením z počítačů připojených prostřednictvím sítě je jen pro čtení.
Tlačítko Zpět
Vrátí se k předchozímu kroku.
Tlačítko Další
Přejde na další krok.
Tlačítko Storno
Ukončí nástroj EpsonNet Setup.


Instalace se nezdařila

V souvislosti s připojením / adresou IP / nastaveními paměťové karty
V souvislosti s nastaveními ovladače tiskárny/skeneru
Vysvětlivky k položkám nabídky
Při instalaci tiskárny došlo k chybě. Ve Zprávě o chybách je zobrazen typ, stav a příčina některých chyb.
Instalace se pravděpodobně nezdařila z následujících důvodů:

V souvislosti s připojením / adresou IP / nastaveními paměťové karty

  • Tiskárna nebo přístupový bod / rozbočovač / směrovač jsou vypnuté.
  • Brána firewall nebo zabezpečovací software mohou blokovat komunikaci průvodce nástroje EpsonNet Setup. Aby mohl nástroj EpsonNet Setup konfigurovat síťová nastavení, deaktivujte bránu firewall systému Windows nebo jiný zabezpečovací software nebo zaregistrujte nástroj EpsonNet Setup v těchto bránách firewall jako výjimku.
  • Způsob připojení vybraný v průvodci nástroje EpsonNet Setup se liší od způsobu, pomocí něhož je tiskárna skutečně připojena.
  • Nastavení adresy IP tiskárny nejsou správná.
  • Nepřepnuli jste způsob připojení podle požadavku průvodce nástroje EpsonNet Setup.

Pouze drátová síť LAN

  • Kabel sítě LAN není správně zapojen mezi tiskárnou a rozbočovačem/směrovačem nebo mezi tiskárnou a počítačem.
  • Počítač nebo tiskárna jsou připojeny za směrovač.

Pouze bezdrátová síť Wi-Fi

  • Kabel USB není správně zapojen mezi tiskárnou a počítačem.
  • Počítač nekomunikuje se směrovačem/přístupovým bodem.
  • Na směrovači/přístupovém bodu může být nastaveno omezení přístupu. Aby byla komunikace umožněna, zaregistrujte adresu MAC (Media Access Control) tiskárny nebo adresu IP na směrovači/přístupovém bodu. Adresu MAC lze zjistit na ovládacích panelech tiskárny nebo na výpisu stavu sítě.
  • Název SSID (název sítě) použitý na směrovači/přístupovém bodu není vybrán nebo zadán správně.
  • Zabezpečovací klíč/heslo (WEP nebo WPA) není zadán/zadáno správně. Ujistěte se, že se v bezpečnostním klíči/hesle rozlišují velká a malá písmena.
  • Přesuňte tiskárnu blíže ke směrovači/přístupovému bodu nebo nastavte jeho externí anténu.
  • Bezdrátové připojení může být rušeno rádiovými vlnami z jiných bezdrátových zařízení. Zkontrolujte, zda nejsou v blízkém okolí zapnutá jiná bezdrátová zařízení.
Nahoru

V souvislosti s nastaveními ovladače tiskárny/skeneru

  • Není nainstalován ovladač tiskárny.
  • Není nainstalován ovladač skeneru.
Nahoru

Vysvětlivky k položkám nabídky

Tlačítko Dokončit | Ukončí nástroj EpsonNet Setup.
Tlačítko Zpět | Vrátí se na předchozí krok. Pokud je toto tlačítko deaktivováno, klikněte na tlačítko Dokončit a znovu konfigurujte tiskárnu. Chcete-li začít od začátku, zkontrolujte, zda je k tiskárně připojen kabel sítě LAN nebo kabel USB.


Tipy pro hledání

Zadejte několik specifických klíčových slov a klepnutím na tlačítko Hledat se zobrazí seznam relevantních výsledků.
Nezapomeňte oddělit klíčová slova mezerami.
Shody s klíčovými slovy jsou ve výsledcích hledání označeny červeně.
Pokud se klíčové slovo objevuje ve frázi vícekrát, je označen pouze první výskyt.
Chcete-li hledání upřesnit nebo zúžit, přidejte k hledaným termínům další slova.