Guia de l'usuari

> Inici

Informació detallada sobre cada pantalla

Trieu impressora
Resultat del diagnòstic de la impressora
Nom de xarxa Wi-Fi (SSID)
Introduïu clau seguretat/contras. (WEP)
Introduïu clau seguretat/contras. (WPA)
Introduïu la clau de seguretat/contrasenya
Canvia la connexió
Paràmetres de l'adreça IP
Configuració de compartició de fitxers
La instal·lació ha fallat


Trieu impressora

Connexió a través d'una xarxa
Connexió a través de cable USB
Explicació dels elements de menú
Seleccioneu a la llista la impressora de destí que voleu configurar i feu clic a Endavant.
Podeu ordenar la llista d'impressores fent clic a Nom model, Estat, Adreça MAC o Adreça IP al quadre de llista.
  • Una adreça MAC és un identificador exclusiu que els fabricants assignen als adaptadors de xarxa de dispositius com PC i impressores.
  • Una adreça IP és un identificador exclusiu per a cada dispositiu, com PC o impressores, dins d'una xarxa.
El color de la icona de la impressora a la llista indica el seu estat, segons el codi següent.
Vermell |  | Encara no s'ha dut a terme la configuració de xarxa de la impressora. La impressora està correctament configurada i connectada a la xarxa. Tanmateix, l'ordinador client encara no està configurat per utilitzar la impressora. (només Windows)
Verd | Windows | L'ordinador client i la impressora estan correctament configurats i connectats a la xarxa. La impressora està disponible per utilitzar-la a la xarxa.
 | Macintosh | S'ha dut a terme satisfactòriament la configuració de xarxa de la impressora.
Si la impressora de destí no apareix a la llista després de fer clic a Torna a cercar, comproveu el següent:

Connexió a través d'una xarxa

  • La vostra impressora i punt d'accés/concentrador/encaminador estan engegats.
  • La interfície de xarxa del vostre ordinador funciona correctament.
  • El programari de tallafoc o de seguretat pot bloquejar la comunicació de l'EpsonNet Setup. Permeteu que l'EpsonNet Setup configuri els paràmetres de xarxa.
  • La configuració de xarxa de la impressora s'ha modificat. Restabliu la configuració de xarxa de la impressora als paràmetres que portava per defecte de fàbrica. Per saber quin és el procediment de reinicialització de la configuració, consulteu la documentació de la impressora.

Només LAN cablejada

  • El cable de LAN està connectat correctament entre la impressora i el concentrador/encaminador, o entre la impressora i l'ordinador.
  • La impressora no està connectada més enllà d'un encaminador.

Només Wi-Fi

  • Les comunicacions sense fil del vostre ordinador no estan engegades.
  • Pot haver restriccions d'accés a l'encaminador o punt d'accés. Registreu l'adreça MAC (Media Access Control) o IP de la impressora a l'encaminador o punt d'accés per permetre la comunicació. L'adreça MAC es pot comprova al tauler de control de la impressora o al full d'estat de la xarxa.
Superior

Connexió a través de cable USB

  • El cable USB està connectat correctament entre la impressora i l'ordinador.
  • El nom de la impressora apareix a Impressores i faxos al Tauler de control. (només Windows)
Superior

Explicació dels elements de menú

Botó Comprovació de diagnòstic de la impressora | Feu clic en aquest botó i visualitzeu l'estat de xarxa de la vostra impressora.
Botó Torna a cercar | Actualitza la llista amb la informació més recent.
Botó Endavant | Avança al pas següent.
Botó Cancel·la | Surt de l'EpsonNet Setup.
Superior


Resultat del diagnòstic de la impressora

Aquesta pantalla mostra el següent estat de la vostra impressora.
Configuració de la xarxa
Indica si la vostra impressora es comunica correctament a la xarxa amb l'adreça IP, la màscara de subxarxa i la passarel·la per defecte que té configurades.
Per confirmar la configuració de la vostra impressora podeu utilitzar els procediments següents:
Amb el tauler de control de la impressora
Podeu confirmar la configuració al menú Configuració de la xarxa del tauler de control. Consulteu la documentació de la impressora per saber més detalls sobre el procés.
Com utilitzar l'EpsonNet Setup (aquest programari)
1. Trieu la impressora de destí a la pantalla Trieu impressora i feu clic a Endavant.
2. Seleccioneu Paràm. impressora i ordinador a la pantalla Seleccioneu un paràmetre i feu clic a Endavant.
3. Feu clic a Endavant a la pantallaParàmetres d'inici de connexió.
4. Podeu veure els valors de l'adreça IP, la màscara de subxarxa i la passarel·la per defecte a la pantalla Paràmetres de l'adreça IP.
Paràmetres del controlador d'impressora
Indica si el controlador d'impressora està ben instal·lat.
El controlador d'impressora és un programari necessari per imprimir des de les aplicacions.
Paràmetres del controlador d'escàner (només Windows)
Indica si el controlador d'escàner està ben instal·lat.
El controlador d'escàner és un programari necessari per escanejar documents amb l'escàner de la vostra impressora.
Mòdul de xarxa per a la utilitat de xarxa Epson (només Windows)
Indica si la Utilitat de xarxa Epson està correctament instal·lada.
El mòdul de xarxa és un programari necessari per poder utilitzar el Monitor d'estat EPSON en una xarxa. Amb el Monitor d'estat EPSON podeu obtenir informació de la impressora, com la quantitat de tinta que li queda o els possibles errors.
EpsonNet Print (només Windows)
Indica si l'EpsonNet Print està instal·lat correctament.
L'EpsonNet Print és un programari que supervisa el port de la vostra impressora dins d'una xarxa. Amb l'EpsonNet Print podeu imprimir a la impressora desitjada fins i tot quan ha canviat la seva adreça IP.
Port d'impressora (només Windows)
Indica si la configuració del port de la vostra impressora és correcta.
Per poder imprimir a la impressora desitjada heu de configurar correctament el port d'impressora.
Paràmetres d'escaneig (només Windows)
Indica si l'escàner està correctament configurat a la xarxa.
Problemes de l'entorn Wi-Fi, tallafoc, etc.
Indica si la xarxa a la qual està connectada la impressora funciona correctament.
Si algun programari antiespia bloqueja les comunicacions entre el vostre ordinador i la impressora, o el vostre encaminador o punt d'accés no estan configurats correctament, no podreu imprimir a la impressora desitjada, encara que la impressora estigui ben configurada.


Nom de xarxa Wi-Fi (SSID)

SSID
Mode comunic
Explicació dels elements de menú

SSID

SSID és un identificador exclusiu (nom de xarxa) que s'utilitza per establir i mantenir la connectivitat sense fil.
En aquest pas haureu d'especificar l'SSID que es fa servir a l'encaminador o punt d'accés per utilitzar la vostra impressora sense fil.
A la llista apareixen els SSID i els modes de comunicació de la xarxa disponible. Els SSID que es mostren amb icones grogues en forma de clau estan protegits per claus de seguretat i contrasenyes.
Per obtenir informació sobre el SSID, consulteu la documentació del vostre encaminador o punt d'accés.
Si no apareix la xarxa de destí, feu clic a Torna a cercar per actualitzar la llista.
Si el vostre encaminador o punt d'accés està configurat amb un mode de seguretat no admès, o si el punt d'accés funciona en mode silenciós, el SSID no es mostra. Si el punt d'accés funciona en mode silenciós, seleccioneu la casella de selecció Introd. manual i escriviu el SSID directament.
Si un SSID configurat al vostre encaminador o punt d'accés conté caràcters que no siguin ASCII, el SSID tampoc es podrà mostrar.
Superior

Mode comunic

Els modes Infraestructura i Ad Hoc són mètodes de transmissió sense fil.
  • Mode Infraestructura: en aquest mode, la impressora i l'ordinador es poden comunicar a través d'un encaminador o punt d'accés.
  • Mode Ad Hoc: en aquest mode, la impressora i l'ordinador es comuniquen directament entre ells, sense utilitzar un encaminador o un punt d'accés.
Superior

Explicació dels elements de menú

Llista desplegable Mode comunic. | Seleccioneu Infraestr. o Ad Hoc. Per mostrar-los tots, seleccioneu Tot.
Botó Torna a cercar | Actualitza la llista amb la informació més recent.
Casella de selecció Introd. manual | Seleccioneu aquesta casella de selecció per introduir manualment la configuració.
Quadre de text SSID | Escriviu el SSID desitjat.
Contrasenya | Seleccioneu Existent si el SSID especificat està protegit per clau de seguretat/contrasenya. Seleccioneu Cap si el SSID especificat no està protegit per clau de seguretat/contrasenya.
Botó Enrere | Torna al pas anterior.
Botó Endavant | Avança al pas següent.
Botó Cancel·la | Surt de l'EpsonNet Setup.


Introduïu clau seguretat/contras. (WEP)

Explicació dels elements de menú
WEP (Wired Equivalent Privacy) és un protocol de seguretat per a xarxes Wi-Fi. Les dades es xifren amb la clau i contrasenya WEP, cosa que afegeix seguretat a la vostra xarxa Wi-Fi.

Explicació dels elements de menú

Quadre de text Introduïu clau seguretat/contras. (WEP)
Especifiqueu exactament els mateixos valors configurats per a l'encaminador o per al punt d'accés. Per confirmar els valors configurats per a l'encaminador o per al punt d'accés, consulteu la documentació d'aquest maquinari.
Assegureu-vos d'especificar el valor configurat com a clau número 1 per a l'encaminador o per al punt d'accés.
Si la clau/contrasenya WEP utilitza caràcters ASCII, escriviu la clau/contrasenya WEP de 5 o 13 caràcters. La clau/contrasenya distingeix entre majúscules i minúscules.
Si la clau/contrasenya WEP és hexadecimal, escriviu la clau/contrasenya WEP de 10 o 26 caràcters.
Botó Enrere
Torna al pas anterior.
Botó Endavant
Avança al pas següent.
Botó Cancel·la
Surt de l'EpsonNet Setup.


Introduïu clau seguretat/contras. (WPA)

Explicació dels elements de menú
WPA-PSK (TKIP/AES): protocol sense fil de xifrat amb un algoritme de xifrat més potent que WEP. Els dispositius i encaminadors o punts d'accés han de compartir la clau/contrasenya prèviament compartida. Els protocols que utilitzen AES s'anomenen WPA2-PSK i el seu xifrat és més potent que TKIP.

Explicació dels elements de menú

Quadre de text Introduïu clau seguretat/contras. (WPA)
Especifiqueu exactament la mateixa clau/contrasenya configurada per a l'encaminador o per al punt d'accés. Per confirmar la clau/contrasenya configurada per a l'encaminador o per al punt d'accés, consulteu la documentació d'aquest maquinari.
Escriviu una clau/contrasenya d'entre 8 i 64 caràcters. La clau/contrasenya distingeix entre majúscules i minúscules.
Si introduïu una clau/contrasenya de 64 caràcters, escriviu-la en hexadecimal.
Botó Enrere
Torna al pas anterior.
Botó Endavant
Avança al pas següent.
Botó Cancel·la
Surt de l'EpsonNet Setup.


Introduïu la clau de seguretat/contrasenya

Quadre de text Introduïu la clau de seguretat/contrasenya
Especifiqueu exactament la mateixa clau/contrasenya configurada per a l'encaminador o per al punt d'accés. Per confirmar la clau/contrasenya configurada per a l'encaminador o per al punt d'accés, consulteu la documentació d'aquest maquinari.
Escriviu una clau de seguretat/contrasenya de 5 caràcters, o d'entre 8 i 64 caràcters. La clau/contrasenya distingeix entre majúscules i minúscules.
Si introduïu una clau/contrasenya de 64 caràcters, escriviu-la en hexadecimal.
Botó Enrere
Torna al pas anterior.
Botó Endavant
Avança al pas següent.
Botó Cancel·la
Surt de l'EpsonNet Setup.


Canvia la connexió

Per canviar d'una connexió de LAN cablejada a Wi-Fi
Per canviar d'una connexió Wi-Fi a LAN cablejada
Per canviar d'una connexió USB a LAN cablejada
Per canviar d'una connexió USB a Wi-Fi
Explicació dels elements de menú

Per canviar d'una connexió de LAN cablejada a Wi-Fi

Desconnecteu el cable de LAN de la impressora i feu clic a Endavant.
Superior

Per canviar d'una connexió Wi-Fi a LAN cablejada

Connecteu el cable de LAN abans de fer clic a Endavant.
Superior

Per canviar d'una connexió USB a LAN cablejada

Connecteu el cable de LAN abans de fer clic a Endavant.
No desconnecteu el cable USB.
Superior

Per canviar d'una connexió USB a Wi-Fi

Si el cable LAN està connectat a la impressora, assegureu-vos de desconnectar-lo.
Feu clic a Endavant.
No desconnecteu el cable USB.
Superior

Explicació dels elements de menú

Botó Endavant | Avança al pas següent.
Botó Cancel·la | Surt de l'EpsonNet Setup.


Paràmetres de l'adreça IP

Explicació dels elements de menú
Adreça IP
Utilitzar la mateixa adreça IP per a diversos dispositius pot causar un error de comunicació. La configuració d'adreça IP de la impressora ha de seguir la configuració de l'ordinador connectat a la impressora. Seguiu els passos que s'indiquen a continuació per comprovar la configuració d'adreça IP de l'ordinador.
Per a usuaris de Windows:
1. Feu clic a Inici, feu clic amb el botó dret a la icona Els meus llocs de xarxa i feu clic a Propietats.
2. Feu clic amb el botó dret a la icona Connexió d'àrea local i feu clic a Propietats. Feu doble clic a Protocol d'Internet (TCP/IP).
Per usuaris de Macintosh:
1. Al menú Apple, seleccioneu System Preferences (Preferències del sistema).
2. Feu clic a la icona Network (Xarxa).
3. Seleccioneu la configuració adequada pel vostre entorn i feu clic a la pestanya TCP/IP.
L'adreça IP de fàbrica per defecte és 192.168.192.168. Per fer servir aquesta adreça IP, esborreu-la un cop i torneu a escriure-la.
Màscara de subxarxa
Comproveu l'adreça IP del vostre ordinador. Normalment, les xarxes petites fan servir 255.255.255.0.
Passarel·la per defecte
Comproveu la configuració d'adreça IP del vostre ordinador. Si no feu servir una passarel·la per defecte, especifiqueu el valor per defecte (0.0.0.0) com a passarel·la per defecte.

Explicació dels elements de menú

Botó d'opció Obtén adr. IP aut. amb DHCP (recom.)
Seleccioneu aquest botó d'opció per obtenir la configuració d'adreça IP automàticament si el vostre encaminador o punt d'accés admet DHCP.
DHCP (Dynamic Host Configuration Protocol) és un protocol que assigna adreces IP dinàmiques als dispositius d'una xarxa.
Consulteu la documentació de l'encaminador o punt d'accés per conèixer més detalls.
Botó d'opció Adr. IP manualment (avançat)
Seleccioneu aquest botó d'opció per introduir manualment la configuració d'adreça IP.
Botó Enrere
Torna al pas anterior.
Botó Endavant
Avança al pas següent.
Botó Cancel·la
Surt de l'EpsonNet Setup.


Configuració de compartició de fitxers

Explicació dels elements de menú
Especifiqueu la configuració d'atributs d'accés per a dispositius d'emmagatzematge externs connectats a la impressora, com targes de memòria o memòries flaix USB. La configuració s'aplicarà a tots els dispositius d'emmagatzematge externs que es connectin a la impressora.

Explicació dels elements de menú

Botó d'opció Wi-Fi/xarxa
Seleccioneu aquest botó d'opció per permetre l'accés d'escriptura a dispositius d'emmagatzematge externs des d'ordinadors connectats a la impressora a través d'una xarxa.
Si se selecciona aquest botó d'opció, l'accés a dispositius d'emmagatzematge externs des d'un ordinador connectat a través d'USB passa a ser només de lectura.
Botó d'opció USB
Seleccioneu aquest botó d'opció per permetre l'accés d'escriptura a dispositius d'emmagatzematge externs des d'ordinadors connectats a la impressora a través d'USB.
Si se selecciona aquest botó d'opció, l'accés a dispositius d'emmagatzematge externs des d'un ordinador connectat a través d'una xarxa passa a ser només de lectura.
Botó Enrere
Torna al pas anterior.
Botó Endavant
Avança al pas següent.
Botó Cancel·la
Surt de l'EpsonNet Setup.


La instal·lació ha fallat

Relacionat amb la configuració de connexió/adreça IP/tarja de memòria
Relacionat amb la configuració del controlador d'impressora/escàner
Explicació dels elements de menú
S'ha produït un error durant la instal·lació de la impressora. El tipus, estat i causa d'alguns errors es mostra a l'informe d'errors.
L'error d'instal·lació pot haver estat per les raons següents:

Relacionat amb la configuració de connexió/adreça IP/tarja de memòria

  • La vostra impressora o punt d'accés/concentrador/encaminador no estan engegats.
  • El programari de tallafoc o de seguretat pot bloquejar la comunicació de l'auxiliar de l'EpsonNet Setup. Per donar permís a l'EpsonNet Setup per configurar els paràmetres de xarxa, heu de desactivar el tallafoc de Windows o qualsevol altre programari de seguretat o registrar l'EpsonNet Setup com a excepció en aquests tallafocs.
  • El mètode de connexió seleccionat a l'auxiliar de l'EpsonNet Setup és diferent del mètode amb què la impressora està realment connectada.
  • La configuració d'adreça IP de la impressora és incorrecta.
  • No heu canviat el mètode de connexió com ha indicat l'auxiliar de l'EpsonNet Setup.

Només LAN cablejada

  • El cable de LAN està connectat correctament entre la impressora i el concentrador/encaminador, o entre la impressora i l'ordinador.
  • L'ordinador o la impressora tenen connexió més enllà d'un encaminador.

Només Wi-Fi

  • El cable USB no està connectat correctament entre la impressora i l'ordinador.
  • L'ordinador no es comunica amb l'encaminador o punt d'accés.
  • Pot haver restriccions d'accés a l'encaminador o punt d'accés. Registreu l'adreça MAC (Media Access Control) o IP de la impressora a l'encaminador o punt d'accés per permetre la comunicació. L'adreça MAC es pot comprova al tauler de control de la impressora o al full d'estat de la xarxa.
  • L'SSID (nom de xarxa) utilitzat a l'encaminador o punt d'accés no s'ha seleccionat o no s'ha introduït de forma correcta.
  • La clau de seguretat/contrasenya (WEP o WPA) no s'ha introduït de forma correcta. S'ha de tenir en compte que la clau de seguretat/contrasenya distingeix entre majúscules i minúscules.
  • Moveu la impressora més a prop de l'encaminador o punt d'accés, o ajusteu l'antena externa d'aquest maquinari.
  • La interferència d'ones de ràdio d'altres dispositius sense fil pot interrompre la connexió sense fil. Comproveu que altres dispositius sense fil propers no estiguin engegats.
Superior

Relacionat amb la configuració del controlador d'impressora/escàner

  • El controlador d'impressora no està instal·lat.
  • El controlador d'escàner no està instal·lat.
Superior

Explicació dels elements de menú

Botó Finalitza | Surt de l'EpsonNet Setup.
Botó Enrere | Torna al pas anterior. Si aquest botó està desactivat, feu clic a Finalitza i torneu a configurar la impressora. Per començar des del principi, assegureu-vos que el cable LAN o USB estigui connectat a la impressora.


Copyright i marques comercials

No es permet reproduir, emmagatzemar en un sistema de recuperació ni transmetre de cap forma ni per cap mitjà, ja sigui per procediments mecànics, fotocòpia, enregistrament o d’altres, cap part d’aquesta publicació sense el consentiment per escrit de Seiko Epson Corporation. La informació continguda aquí està pensada només per ser utilitzada amb aquest producte d'Epson. Epson no es responsabilitza de l'ús d'aquesta informació amb altres productes.
Seiko Epson Corporation i les seves filials no es responsabilitzaran davant del comprador d'aquest producte o de tercers pels danys, pèrdues, costos o despeses contrets pel comprador o per tercers com a conseqüència de: accident, mal ús o abús d'aquest producte, o modificacions, reparacions o alteracions no autoritzades del producte, o (amb l'excepció dels Estats Units) manca de compliment estricte de les instruccions d'ús i manteniment de Seiko Epson Corporation.
Seiko Epson Corporation no es responsabilitzarà de perjudicis o problemes resultants de l’ús d’altres elements opcionals o productes consumibles que no siguin els designats com a productes originals d’Epson o productes aprovats per Epson per part de Seiko Epson Corporation.
EPSON® és una marca registrada i Exceed Your Vision és una marca comercial de Seiko Epson Corporation.
Microsoft®, Windows® i Windows Vista® són marques registrades de Microsoft Corporation.
Apple®, Macintosh®, Mac® i Mac OS® són marques registrades d'Apple, Inc.
Java i totes les marques comercials i logotips basats en Java són marques registrades de Sun Microsystems, Inc. als Estats Units i altres països.
Avís general: La resta de noms de productes utilitzats a la present publicació s’inclouen només amb finalitats d’identificació i poden ser marques comercials dels respectius propietaris. Epson declina qualsevol dret sobre aquestes marques.
Copyright © 2010 Seiko Epson Corporation. Tots els drets reservats.


Ajuda

EPSON
Inici > Ajuda

Guia de l'usuari Ajuda

Com desplaçar-se per la guia

Aquesta Guia de l'usuari inclou enllaços per facilitar el desplaçament entre seccions. Els enllaços són text en color i subratllat. En posar el cursor sobre un enllaç, canvia a una icona en forma de mà. Feu clic a l'enllaç per accedir a un tema relacionat o a informació detallada.
També podeu fer clic en aquests enllaços per desplaçar-vos dins la Guia de l'usuari:
Inici | Torna a la pàgina inicial.
Contingut | Obre la Taula de continguts. Podeu tancar la finestra fent clic al botó [image] Tanca.
Índex | Obre l'Índex. Podeu tancar la finestra fent clic al botó [image] Tanca.
Cerca | Obre la finestra Cerca, on podeu cercar temes mitjançant paraules clau.
SUPERIOR | Torna a la part superior de la pàgina actual.

Imprimir un tema

Per imprimir la pàgina en què us trobeu, obriu el menú Fitxer i feu clic a Imprimeix al vostre navegador.

Solucionar problemes de visualització

Si una pàgina de la Guia de l'usuari es mostra incorrectament, feu clic al botó Actualitza o Torna a carregar del vostre navegador.


Guia de l'usuari

Informació detallada sobre cada pantalla
Explica els detalls de cada pantalla de l'EpsonNet Setup.

Copyright i marques comercials
NPD4414-00 CA


Consells de cerca

Per obtenir una llista de resultats rellevants, escriviu unes quantes paraules clau i feu clic al botó Cerca.
No oblideu separar les paraules amb espais.
Les coincidències trobades per a les paraules clau es marcaran en vermell als resultats de la cerca.
Si una paraula clau apareix més d'un cop en una frase, només es ressalta la primera aparició.
Per restringir la cerca, afegiu-hi més paraules.