Ръководство на потребителя

Подробна информация на всеки екран
Обяснява подробностите на всеки екран на EpsonNet Setup.

Авторско право и търговски марки
NPD4414-00 BG


Авторско право и търговски марки

Никоя част от това издание не може да се възпроизвежда, съхранява в система за извличане на данни, или прехвърля под каквато и да било форма, електронно, механично, чрез фотокопиране, запис или по друг начин, без предварителното писмено разрешение на Seiko Epson Corporation. Информацията, съдържаща се тук, е предназначена за употреба само с този продукт на Epson. Epson не носи отговорност за всяко използване на тази информация по отношение на други продукти.
Нито Seiko Epson Corporation, нито нейните филиали и клонове не носят отговорност пред купувача на този продукт или трети страни за щети, загуби, разходи или разноски, възникнали за купувача или трети страни в резултат от: злополука, злоупотреба или неправилна употреба на продукта или неупълномощени модификации, поправки или промени на продукта, или (с изключение на САЩ) неуспех да се спазват стриктно инструкциите за работа и поддръжка на Seiko Epson Corporation.
Seiko Epson Corporation не носи отговорност за никакви щети или проблеми, възникнали от използването на опции или консумативи освен тези, които са означени от Seiko Epson Corporation като оригинални продукти на Epson или одобрени от Epson продукти.
EPSON® е регистрирана търговска марка и Exceed Your Vision е търговска марка на Seiko Epson Corporation.
Microsoft®, Windows® и Windows Vista® са регистрирани търговски марки на Microsoft Corporation.
Apple®, Macintosh®, Mac® и Mac OS® са регистрирани търговски марки Apple, Inc.
Java и всички Java-базирани търговски марки и емблеми са регистрирани търговски марки на Sun Microsystems, Inc. в Съединените Щати, други страни или и двете.
Общо уведомление: Другите имена на продукти, използвани в настоящата документация, са използвани само за идентификация и може да са търговски марки на съответните си притежатели. Epson не претендира за никакви права върху тези марки.
Авторско право © 2010 Seiko Epson Corporation. Всички права запазени.


Помощ

EPSON
Начална страница > Помощ

Ръководство на потребителя Помощ

Намиране на пътя

Това Ръководство на потребителя включва връзки, за да се придвижвате по-лесно между разделите. Връзките се открояват като оцветени, с подчертан текст. Когато поставите курсора на мишката върху връзка, той се превръща в икона на ръка. Щракнете върху връзката за достъп до съответна тема или допълнителна информация.
Можете също да щракнете върху тези връзки, за да се придвижвате из Ръководство на потребителя:
Начална страница | Осъществява връщане към първата страница.
Съдържание | Отваря Съдържанието. Можете да затворите прозореца чрез щракване върху бутона [image] Затвори.
Указател | Отваря Указателя. Можете да затворите прозореца чрез щракване върху бутона [image] Затвори.
Търсене | Отваря прозореца Търсене, където можете да намерите теми чрез въвеждане на ключови думи.
Горен | Връща се към горната част на текущата страница.

Отпечатване на тема

За да отпечатате страницата, на която сте в момента, отворете менюто File (Файл) и щракнете върху Print (Печат) във вашия браузър.

Решаване на проблеми на дисплея

Ако дадена страница в Ръководството се изобразява неправилно, щракнете върху бутона Refresh (Обновяване) или Reload (Презареждане) във вашия браузър.


Ръководство на потребителя

> Начална страница

Подробна информация на всеки екран

Изберете принтер
Резултати от диагностиката на принтера
Име на Wi-Fi мрежа (SSID)
Въведете ключ за сигурност/парола (WEP)
Въведете ключ за сигурност/парола (WPA)
Въведете ключ за сигурност/парола
Сменете връзката
Настройки за IP адрес
Настройка за споделяне на файл
Инсталирането е неуспешно


Изберете принтер

Свързване в мрежа
Свързване чрез USB кабел
Обяснение на елементите от менюто
Изберете набелязания принтер за конфигуриране от списъка и натиснете Напред.
Можете да сортирате показваните принтери, като щракнете върху Модел, Статус, MAC адрес, или IP адрес в квадратчето на списъка.
  • Един MAC адрес е уникален идентификатор, определен от производителите на мрежовите адаптери за устройства като компютри и принтери.
  • Един IP адрес е уникален идентификатор за всяко устройство, като например персонални компютри и принтери, в мрежа.
Цветът на иконата на принтера в списъка показва състоянието на принтера, както следва.
Червен |  | Мрежовите настройки на принтера все още не са конфигурирани. Принтерът е конфигуриран успешно и свързан към мрежата. Клиентският компютър, обаче, все още не е настроен да използва принтера. (Само за Windows)
Зелен | Прозорци | Клиентският компютър и принтерът са успешно конфигурирани и свързани към мрежата. Принтерът е наличен за мрежово използване.
 | Macintosh | Мрежовите настройки на принтера са конфигурирани правилно.
Ако набелязаният принтер не се показва в списъка след щракване върху Ново търсене, се уверете в следните моменти:

Свързване в мрежа

  • Вашият принтер и точката за достъп/концентраторът/маршрутизаторът са включени.
  • Мрежовият интерфейс на компютъра ви работи правилно.
  • Защитна стена или софтуер за сигурност може да блокират съобщението EpsonNet Setup. Позволете на EpsonNet Setup да конфигурира мрежовите настройки.
  • Мрежовите настройки на принтера са променени. Възстановете мрежовите настройки на принтера до фабричните настройки по подразбиране. Обърнете се към документацията, предоставена с вашия принтер, за това как да възстановите настройките.

Само за кабелна LAN мрежа

  • Кабелът на LAN мрежата е правилно свързан между принтера и концентратора/маршрутизатора, или между принтера и компютъра.
  • Принтерът не е свързан след маршрутизатор.

Само за Wi-Fi

  • Безжичната комуникация на вашия компютър е изключена.
  • Може да бъде зададено ограничаване на достъпа на маршрутизатора/точката за достъп. Регистрирайте MAC (Media Access Control) (управление на достъпа до преносната среда) адреса на принтера или IP адреса на маршрутизатора/точката за достъп, за да се позволи комуникация. MAC адресът може да бъде проверен на контролния панел на принтера или листа за състоянието на мрежата.
Горен

Свързване чрез USB кабел

  • USB кабелът е правилно свързан между принтера и компютъра.
  • Името на принтера е в списъка под Принтери и факсове в Контролeн панел. (Само за Windows)
Горен

Обяснение на елементите от менюто

Бутон Диагностика на принтера | Щракнете върху този бутон, за да се провери и покаже състоянието на мрежата на принтера.
Бутон Ново търсене | Актуализира списъка с най-новата информация.
Бутон Напред | Отива в следващата стъпка.
Бутон Отмени | Излиза от EpsonNet Setup.
Горен


Резултати от диагностиката на принтера

Този екран показва следното състояние на принтера.
Мрежова конфигурация
Показва дали вашият принтер комуникира правилно по мрежата с IP адреса, маската на подмрежата и шлюза по подразбиране, които са определени за вашия принтер.
Можете да потвърдите настройките на принтера, както следва:
С помощта на контролния панел на принтера
Можете да потвърдите настройките в менюто Настройки на мрежата на контролния панел. Подробности можете да намерите в документацията, предоставена с принтера.
Използване на EpsonNet Setup (този софтуер)
1. Изберете набелязания принтер в екрана Изберете принтер , след което щракнете върху Напред.
2. Изберете Настройки на принтер и компютър на екрана Изберете настройка, след което щракнете върху Напред.
3. Щракнете върху Напред на екрана Начало на настройки за свързване .
4. Можете да видите стойностите на IP адреса, маската на подмрежата и шлюза по подразбиране на екрана Настройки за IP адрес .
Настройки на драйвера на принтера
Показва дали драйверът на принтера е инсталиран правилно.
Драйверът на принтера е софтуер, необходим за печат от софтуерното приложение.
Настройка на драйвера на скенера (само за Windows)
Показва дали драйверът на скенера е инсталиран правилно.
Драйверът на скенера е софтуер, необходим за сканиране на документи с помощта на сканиращия модул на вашия принтер.
Мрежов модул за Epson Network Utility (само за Windows)
Показва дали мрежовият модул на Epson Network Utility е инсталиран правилно.
Мрежовият модул е необходим, за да използвате EPSON Status Monitor в мрежа. Като използвате EPSON Status Monitor, можете да получавате информация от принтера, като оставащо количество мастило, или грешки на принтера.
EpsonNet Print (само за Windows)
Показва дали EpsonNet Print е правилно инсталиран.
EpsonNet Print е софтуер, който следи порта на вашия принтер в мрежата. Като използвате EpsonNet Print, можете да отпечатвате на желания принтер, дори и след като IP адресът на принтера е променен.
Порт на принтер (само за Windows)
Показва дали настройките на порта на вашия принтер са конфигурирани правилно.
Трябва правилно да конфигурирате настройките на порта на принтера, за да печатате на желания принтер.
Настройки за сканиране (само за Windows)
Показва дали скенерът е конфигуриран правилно в мрежата.
Проблеми със защитна стена, Wi-Fi среда и др.
Показва дали мрежата, към която е свързан принтерът, функционира правилно.
Ако някой анти-шпионски софтуер блокира комуникацията между компютъра и принтера, или вашите маршрутизатор/точка за достъп не са конфигурирани правилно, вие не можете да печатате на желания принтер, дори и ако принтерът е конфигуриран правилно.


Име на Wi-Fi мрежа (SSID)

SSID
Режим на комуникация
Обяснение на елементите от менюто

SSID

SSID е уникален идентификатор (име на мрежата), използван за установяване и поддържане на безжичната връзка.
В тази стъпка определете SSID, използван за маршрутизатор/точка за достъп, за да използвате принтера безжично.
SSID и комуникационните режими на наличната мрежа са показани в списъка. SSID, които се показват с жълти икони, са защитени от секретни ключове/пароли.
За информация за SSID се обърнете към документацията, предоставена с вашия маршрутизатор/точка за достъп.
Ако не се появи набелязаната мрежа, щракнете върху Ново търсене , за да обновите списъка.
Ако във вашия маршрутизатор/точка за достъп е настроен режим на защита, който не се поддържа, или ако точката за достъп работи в невидим режим, SSID не се показва. Когато точката за достъп работи в невидим режим, изберете квадратчето за отмятане Въведете ръчно и въведете SSID директно.
Ако настроеният във вашия маршрутизатор/точка за достъп SSID включва не-ASCII символи, SSID също не може да бъде показан.
Горен

Режим на комуникация

Инфраструктурният и Ad Hoc режими са методи за безжичен пренос на данни.
  • Инфраструктурен режим -- режим, при който принтерът и компютърът се свързват един с друг през маршрутизатор/точка за достъп.
  • Ad Hoc режим -- режим, при който принтерът и компютърът се свързват пряко един с друг, без да се използва маршрутизатор/точка за достъп.
Горен

Обяснение на елементите от менюто

Падащ списък Режим на комуникация | Изберете Инфраструктурен или Ad Hoc. За да се покажа всички, изберете Всичко.
Бутон Ново търсене | Актуализира списъка с най-новата информация.
Квадратче за отмятане Въведете ръчно | Изберете това квадратче, за да въведете настройките ръчно.
Списъчно поле SSID | Въведете желания SSID.
Парола | Изберете Съществуващ , ако сте задали защитен с ключ и парола SSID. Изберете Няма , ако сте задали незащитен с ключ и парола SSID.
Бутон Назад | Връща към предишната стъпка.
Бутон Напред | Отива в следващата стъпка.
Бутон Отмени | Излиза от EpsonNet Setup.
Горен


Въведете ключ за сигурност/парола (WEP)

Обяснение на елементите от менюто
WEP (Wired Equivalent Privacy) (кабелно еквивалентна поверителност) е протокол за сигурност за Wi-Fi мрежи. Данните се криптират с помощта на WEP ключ/парола, осигуряващи сигурност за вашата Wi-Fi мрежа.

Обяснение на елементите от менюто

Списъчно поле Въведете ключ за сигурност/парола (WEP)
Посочете точно същите стойности, които са определени за маршрутизатора/точката за достъп. За да потвърдите стойностите, определени за маршрутизатора/точката за достъп, се обърнете към документацията, предоставена с вашия маршрутизатор/точка за достъп.
Не забравяйте да посочите стойността, която се задава на маршрутизатора/точката за достъп като ключов номер 1.
Ако WEP ключът/паролата използва ASCII символи, въведете 5- или 13-значен WEP ключ/парола. Големите и малки букви имат значение за ключа/паролата.
Ако WEP ключът/паролата е шестнадесетичен, въведете 10- или 26-значен WEP ключ/парола.
Бутон Назад
Връща към предишната стъпка.
Бутон Напред
Отива в следващата стъпка.
Бутон Отмени
Излиза от EpsonNet Setup.
Горен


Въведете ключ за сигурност/парола (WPA)

Обяснение на елементите от менюто
WPA-PSK (TKIP/AES) -- протокол за безжично криптиране с по-силен алгоритъм за криптиране, отколкото WEP. Устройствата и маршрутизаторите/точките за достъп трябва да споделят предварително споделен ключ/парола. Протоколите, които използват AES, се наричат WPA2-PSK и имат по-силно криптиране от TKIP.

Обяснение на елементите от менюто

Списъчно поле Въведете ключ за сигурност/парола (WPA) | Посочете точно същия ключ/парола, които са определени за маршрутизатора/точката за достъп. За да потвърдите ключа/паролата, определени за маршрутизатора/точката за достъп, се обърнете към документацията, предоставена с вашия маршрутизатор/точка за достъп. Въведете ключ/парола от 8 до 64 знака. Големите и малки букви имат значение за ключа/паролата. Ако въвеждате 64-значен ключ/парола, въведете ключа/паролата в шестнадесетичен вид.
Бутон Назад | Връща към предишната стъпка.
Бутон Напред | Отива в следващата стъпка.
Бутон Отмени | Излиза от EpsonNet Setup.
Горен


Въведете ключ за сигурност/парола

Списъчно поле Въведете ключ за сигурност/парола
Посочете точно същия ключ/парола, които са определени за маршрутизатора/точката за достъп. За да потвърдите ключа/паролата, определени за маршрутизатора/точката за достъп, се обърнете към документацията, предоставена с вашия маршрутизатор/точка за достъп.
Въведете ключ/парола от 5 знака, или 8 до 64 знака. Големите и малки букви имат значение за ключа/паролата.
Ако въвеждате 64-значен ключ/парола, въведете ключа/паролата в шестнадесетичен вид.
Бутон Назад
Връща към предишната стъпка.
Бутон Напред
Отива в следващата стъпка.
Бутон Отмени
Излиза от EpsonNet Setup.


Сменете връзката

За да превключите от кабелна LAN мрежа на Wi-Fi връзка
За да превключите от Wi-Fi на кабелна LAN връзка
За да превключите от USB на кабелна LAN връзка
За да превключите от USB на Wi-Fi връзка
Обяснение на елементите от менюто

За да превключите от кабелна LAN мрежа на Wi-Fi връзка

Изключете кабела на LAN мрежата от принтера и след това щракнете върху Напред.
Горен

За да превключите от Wi-Fi на кабелна LAN връзка

Свържете кабела на LAN мрежата, преди да щракнете върху Напред.
Горен

За да превключите от USB на кабелна LAN връзка

Свържете кабела на LAN мрежата, преди да щракнете върху Напред.
Не изключвайте USB кабела.
Горен

За да превключите от USB на Wi-Fi връзка

Ако кабелът на LAN мрежата е свързан с принтера, не забравяйте да го изключите.
Щракнете върху Напред.
Не изключвайте USB кабела.
Горен

Обяснение на елементите от менюто

Бутон Напред | Отива в следващата стъпка.
Бутон Отмени | Излиза от EpsonNet Setup.
Горен


Настройки за IP адрес

Обяснение на елементите от менюто
IP адрес
Използването на един и същ IP адрес за няколко устройства може да доведе до комуникационна грешка. Настройките на IP адрес за принтера трябва да следват настройките на компютъра, свързан към принтера. Следвайте стъпките по-долу, за да проверите настройките на IP адреса на компютъра.
За потребители на Windows:
1. Щракнете върху Старт, щракнете с десния бутон върху иконата Моите места в мрежата и след това щракнете върху Свойства.
2. Щракнете с десния бутон върху иконата Локална връзка и щракнете върху Свойства. Щракнете с десния бутон върху Интернет протокол (TCP/IP).
За потребители на Macintosh:
1. От менюто Apple, изберете Системни предпочитания.
2. Щракнете върху иконата Мрежа .
3. Изберете подходяща за вашата среда настройка и след това щракнете върху раздела TCP/IP .
Фабричният IP адрес по подразбиране е 192.168.192.168. За да използвате този адрес IP адрес, изтрийте адреса веднъж и след това въведете отново същия адрес.
Маска на подмрежата
Проверете IP адреса за вашия компютър. Обикновено е зададен 255.255.255.0 за малки мрежи.
Шлюз по подразбиране
Проверете настройките на IP адрес за вашия компютър. Ако не използвате шлюз по подразбиране, задайте стойността по подразбиране (0.0.0.0) като шлюз по подразбиране.

Обяснение на елементите от менюто

Бутон за избор Получете IP адреса автоматично с помощта на DHCP (Препоръчително)
Изберете този бутон за избор, за да получите настройки на IP адрес автоматично, ако вашият маршрутизатор/точка за достъп поддържа DHCP.
DHCP -- Dynamic Host Configuration Protocol (Протокол за динамично конфигуриране на хостове) е протокол, който присвоява динамични IP адреси на устройствата в една мрежа.
Подробности можете да намерите в документацията, предоставена с вашия маршрутизатор/точка за достъп.
Бутон за избор Задайте IP адреса ръчно (Разширено)
Изберете този бутон за избор, за да въведете настройките на IP адреса ръчно.
Бутон Назад
Връща към предишната стъпка.
Бутон Напред
Отива в следващата стъпка.
Бутон Отмени
Излиза от EpsonNet Setup.
Горен


Настройка за споделяне на файл

Обяснение на елементите от менюто
Посочете настройките за достъп до атрибути за външни устройства за съхранение, като например карти с памет или USB флаш памет, които са свързани с принтера. Настройките се прилагат за всички външни устройства за съхранение, които са свързани с принтера.

Обяснение на елементите от менюто

Бутон за избор Wi-Fi/Мрежа
Изберете този бутон за избор, за да позволите достъп за писане до външни устройства за съхранение от компютри, които са свързани с принтера в мрежата.
Ако се избере този бутон за избор, достъпът до всякакви външни устройства за съхранение от компютър, свързан чрез USB, става само за четене.
Бутон за избор USB
Изберете този бутон за избор, за да позволите достъп за писане от външни устройства за съхранение от компютър, който е свързан към принтера посредством USB.
Ако се избере този бутон за избор, достъпът до всякакви външни устройства за съхранение от компютри, свързани в мрежа, става само за четене.
Бутон Назад
Връща към предишната стъпка.
Бутон Напред
Отива в следващата стъпка.
Бутон Отмени
Излиза от EpsonNet Setup.
Горен


Инсталирането е неуспешно

Отнасящи се до връзка/IP адрес/карта с памет настройки
Отнасящи се до драйвер на принтер/скенер настройки
Обяснение на елементите от менюто
Възникна грешка по време на инсталиране на принтера. Видът, състоянието и причината за някои грешки се показват в отчета за грешките.
Инсталацията може да не е успяла поради следните причини:

Отнасящи се до връзка/IP адрес/карта с памет настройки

  • Вашият принтер или точката за достъп/концентраторът/маршрутизаторът са изключени.
  • Защитна стена или софтуер за сигурност може да блокират съобщението от съветника EpsonNet Setup . За да позволите EpsonNet Setup да конфигурира мрежовите настройки, трябва да забраните защитната стена на Windows или друг софтуер за сигурност, или да регистрирате EpsonNet Setup като изключение в тези защитни стени.
  • Методът за свързване, избран в съветника EpsonNet Setup , е различен от метода, по който принтерът е действително свързан.
  • Настройките на IP адрес за принтера са неправилни.
  • Не сте включили начина на свързване, както се изисква от съветника EpsonNet Setup .

Само за кабелна LAN мрежа

  • Кабелът на LAN мрежата не е свързан правилно между принтера и концентратора/маршрутизатора, или между принтера и компютъра.
  • Вашият компютър или принтер е свързан след маршрутизатор.

Само за Wi-Fi

  • USB кабелът не е свързан правилно между принтера и компютъра.
  • Компютърът ви не се свързва с маршрутизатора/точката за достъп.
  • Може да бъде зададено ограничаване на достъпа на маршрутизатора/точката за достъп. Регистрирайте MAC (Media Access Control) (управление на достъпа до преносната среда) адреса на принтера или IP адреса на маршрутизатора/точката за достъп, за да се позволи комуникация. MAC адресът може да бъде проверен на контролния панел на принтера или листа за състоянието на мрежата.
  • SSID (името на мрежата), използван за маршрутизатора/точката за достъп, не е избран или въведени правилно.
  • Ключът за сигурност/паролата (WEP или WPA) не е въведен правилно. Уверете се, че големите и малки букви имат значение за ключа/паролата.
  • Преместете принтера по-близо до маршрутизатора/точката за достъп, или настройте външната антена на точката за достъп или маршрутизатора.
  • Радио смущения от други безжични устройства може да прекъсват безжичната връзка. Проверете дали не са включени други безжични устройства наблизо.
Горен

Отнасящи се до драйвер на принтер/скенер настройки

  • Драйверът на принтера не е инсталиран.
  • Драйверът на скенера не е инсталиран.
Горен

Обяснение на елементите от менюто

Бутон Край | Излиза от EpsonNet Setup.
Бутон Назад | Връща към предишната стъпка. Ако този бутон е изключен, натиснете Край и конфигурирайте принтера отново. За да започнете от самото начало, се уверете, че кабелът на LAN мрежата или USB кабелът е свързан към принтера.
Горен


Съвети за търсене

Въведете няколко специфични ключови думи и щракнете върху бутона Търсене, за да получите списък на подходящи резултати.
Не пропускайте да разделите ключовите думи с интервали.
Съвпаденията за ключовите думи се осветяват в червено в резултатите от търсенето.
Ако дадена ключова дума се появява повече от един път в дадена фраза, тогава се осветява само първото появяване.
За да прецизирате или стесните вашето търсене, добавете повече думи към термините за търсене.