دليل المستخدم

> الصفحة الرئيسية

معلومات مفصلة عن كل شاشة

حدد طابعة
النتائج التشخيصية للطابعة
اسم شبكة Wi-Fi ‏(SSID)
أدخل مفتاح الأمان/كلمة المرور (WEP)
أدخل مفتاح الأمان/كلمة المرور (WPA)
أدخل مفتاح الأمان/كلمة المرور
تحويل الاتصال
إعدادات عنوان IP
إعداد مشاركة الملفات
فشل التثبيت


حدد طابعة

عند الاتصال عبر شبكة
عند الاتصال من خلال كبل USB
شرح عناصر القائمة
حدد الطابعة المطلوب تكوينها من القائمة، ثم انقر فوق التالي.
يمكنك فرز الطابعات المعروضة بالنقر فوق اسم الطراز أو الحالة أو عنوان MAC أو عنوان IP في مربع القائمة.
  • عنوان MAC عبارة عن مُعرف فريد تم تعينه من قِبل الشركات المصنّعة لمحولات الشبكة الموجودة ببعض الأجهزة مثل أجهزة الكمبيوتر الشخصية والطابعات.
  • عنوان IP عبارة عن مٌعرف فريد لكل جهاز موجود على شبكة ما، مثل أجهزة الكمبيوتر الشخصية والطابعات.
يوضح لون رمز الطابعة الموجود بالقائمة حالة الطابعة على النحو التالي.
أحمر |  | لم يتم تكوين إعدادات شبكة الطابعة بعد. تم تكوين الطابعة وتوصيلها بالشبكة بنجاح. ولكن لم يتم تكوين الكمبيوتر العميل بعد لاستخدام الطابعة. (أنظمة تشغيل Windows فقط)
أخضر | أنظمة تشغيل Windows | تم تكوين الكمبيوتر العميل والطابعة وتوصيلهما بالشبكة بنجاح. الطابعة متاحة الآن للاستخدام من خلال الشبكة.
 | أنظمة تشغيل Macintosh | تم تكوين إعدادات شبكة الطابعة على نحو صحيح.
إذا لم يتم عرض الطابعة المطلوبة في القائمة بعد النقر فوق إعادة البحث، فتحقق من النقاط التالية:

عند الاتصال عبر شبكة

  • الطابعة ونقطة الوصول/لوحة الوصل/جهاز التوجيه قيد التشغيل.
  • واجهة شبكة الكمبيوتر تعمل بشكل صحيح.
  • يمكن لجدار الحماية أو البرامج الأمنية حظر الاتصال من خلال EpsonNet Setup. قم بإعداد EpsonNet Setup للسماح بتكوين إعدادات الشبكة.
  • تم تغيير إعدادات شبكة الطابعة. أعد تعيين إعدادات الشبكة الخاصة بالطابعة إلى إعدادات المصنع الافتراضية. ارجع إلى الوثائق المرفقة مع الطابعة لمعرفة كيفية إعادة ضبط الإعدادات.

عند استخدام شبكة محلية سلكية فقط

  • تم توصيل كبل الشبكة المحلية بين الطابعة ولوحة الوصل/جهاز التوجيه أو بين الطابعة والكمبيوتر على نحو صحيح.
  • لم يتم توصيل الطابعة بجهاز توجيه.

عند استخدام Wi-Fi فقط

  • تم إيقاف تشغيل الاتصال اللاسلكي للكمبيوتر.
  • قد يكون الوصول مقيدًا على نقطة الوصول/جهاز التوجيه. قم بتسجيل عنوان MAC (التحكم في وصول الوسائط) أو عنوان IP الخاص بالطابعة في نقطة الوصول/جهاز التوجيه للسماح بعملية الاتصال. يمكن التحقق من عنوان MAC الموجود بلوحة التحكم بالطابعة أو ورقة حالة الإنترنت.
أعلى

عند الاتصال من خلال كبل USB

  • تم توصيل كبل USB بين الطابعة وجهاز الكمبيوتر بشكل صحيح.
  • تم إدراج اسم الطابعة ضمن الطابعات والفاكسات في لوحة التحكم. (أنظمة تشغيل Windows فقط)
أعلى

شرح عناصر القائمة

الزر الفحص التشخيصي للطابعة | انقر فوق هذا الزر لعرض حالة الشبكة التي تتصل بها الطابعة وفحصها.
الزر إعادة البحث | يُستخدم لتحديث القائمة بأحدث المعلومات.
الزر التالي | يُستخدم للانتقال إلى الخطوة التالية.
الزر إلغاء | يُستخدم للخروج من EpsonNet Setup.
أعلى


النتائج التشخيصية للطابعة

تعرض هذه الشاشة الحالة التالية لطابعتك.
تكوين الشبكة
يعرض هذا الخيار ما إذا كانت الطابعة متصلة على الشبكة بشكل صحيح إلى جانب عنوان IP وقناع الشبكة الفرعية والبوابة الافتراضية التي تم تعيينها للطابعة.
ويمكنك تأكيد إعدادات الطباعة على النحو التالي:
استخدام لوحة تحكم الطابعة
يمكنك تأكيد الإعدادات الموجودة بالقائمة إعدادات الشبكة بلوحة التحكم. للحصول على تفاصيل، يرجى الرجوع إلى الوثائق المرفقة مع الطابعة.
استخدام EpsonNet Setup (هذا البرنامج)
1. حدد الطابعة المطلوبة في الشاشة حدد طابعة، ثم انقر فوق التالي.
2. حدد إعدادات الطابعة والكمبيوتر في الشاشة حدد إعدادًا، ثم انقر فوق التالي.
3. انقر فوق التالي على الشاشة ابدأ إعدادات الاتصال.
4. يمكنك الاطلاع على قيم عنوان IP وقناع الشبكة الفرعية والبوابة الافتراضية الموجودة على الشاشة إعدادات عنوان IP.
إعدادات برنامج تشغيل الطابعة
يعرض هذا الخيار ما إذا كان برنامج تشغيل الطابعة مثبتًا بشكل صحيح.
يلزم توافر برنامج تشغيل الطابعة للطباعة من برنامج التطبيق.
إعدادات برنامج تشغيل الماسحة الضوئية (أنظمة تشغيل Windows فقط)
يعرض هذا الخيار ما إذا كان برنامج تشغيل الماسحة الضوئية مثبتًا بشكل صحيح.
يلزم توافر برنامج تشغيل الماسحة الضوئية لمسح المستندات ضوئيًا باستخدام وحدة الماسحة الضوئية الموجودة بالطابعة.
وحدة الشبكة للبرنامج المساعد لشبكة Epson (أنظمة تشغيل Windows فقط)
يعرض هذا الخيار ما إذا كانت وحدة الشبكة الخاصة بالبرنامج المساعد لشبكة Epson مثبتة على نحو صحيح.
وحدة الشبكة عبارة عن برنامج ضروري لاستخدام شاشة حالة EPSON على أي شبكة. وباستخدام شبكة حالة EPSON، يمكنك الحصول على بعض المعلومات الخاصة بالطابعة مثل مقدار الحبر المتبقي أو أي أخطاء بالطابعة.
EpsonNet Print (أنظمة تشغيل Windows فقط)
يعرض هذا الخيار ما إذا كان برنامج EpsonNet Print مثبتًا على نحو صحيح.
EpsonNet Print عبارة عن برنامج يراقب منفذ الطابعة على الشبكة. وباستخدام EpsonNet Print، يمكنك الطباعة من الطابعة التي تريدها حتى وإن تغير عنوان IP الخاص بها.
منفذ الطابعة (أنظمة تشغيل Windows فقط)
يعرض هذا الخيار ما إذا كانت إعدادات منفذ الطابعة قد تم تكوينها على نحو صحيح.
يجب تكوين إعداد منفذ الطابعة بشكل صحيح لإعطاء أمر الطباعة للطابعة المطلوبة.
إعدادات المسح (أنظمة تشغيل Windows فقط)
يعرض هذا الخيار ما إذا كانت الماسحة الضوئية قد تم تكوينها على الشبكة على نحو صحيح.
جدار الحماية، مشكلات بيئة Wi-Fi وغيرها.
يعرض هذا الخيار ما إذا كانت الشبكة التي تتصل بها الطابعة تعمل على نحو صحيح.
وفي حال قيام أحد برامج مكافحة التجسس بحظر الاتصال بين الكمبيوتر والطابعة أو كانت نقطة الوصول/جهاز التوجيه لم يتم تكوينها على نحو صحيح، فسيتعذر إعطاء أمر بالطباعة للطابعة المطلوبة حتى ولو كانت الطابعة قد تم تكوينها بشكل صحيح.


اسم شبكة Wi-Fi ‏(SSID)

SSID
وضع اتصال
شرح عناصر القائمة

SSID

SSID عبارة عن معرف فريد (اسم شبكة) يُستخدم لإنشاء اتصال لاسلكي.
في هذه الخطوة، حدد SSID المستخدم على نقطة الوصول/جهاز التوجيه لاستخدام الطابعة لاسلكيًا.
يتم عرض معرفات SSID وأوضاع الاتصال الخاصة بالشبكة المتاحة في القائمة. مع العلم بأن معرفات SSID، التي يتم عرضها برموز مفاتيح صفراء اللون، محمية بمفاتيح أمان/كلمات مرور.
للحصول على معلومات حول SSID، يرجى الرجوع إلى الوثائق المرفقة مع نقطة الوصول/جهاز التوجيه.
إذا لم تكن الشبكة المطلوبة غير معروضة، فانقر فوق إعادة البحث لتحديث القائمة.
وفي حال ضبط وضع حماية غير مدعوم في نقطة الوصول/جهاز التوجيه، أو في حال تشغيل نقطة الاتصال في وضع التخفي، لن يتم عرض SSID. وفي حال تشغيل نقطة الوصول في وضع التخفي، حدد خانة الاختيار الإدخال يدويًا وأدخل معرف SSID مباشرة.
إذا كان معرف SSID المعيّن في نقطة الوصول/جهاز التوجيه يتضمن أحرف ليست بتنسيق ASCII، فسيتعذر عرض معرف SSID أيضًا.
أعلى

وضع اتصال

وضع البنية الأساسية ووضع Ad Hoc هما طريقتان للاتصال اللاسلكي.
  • وضع البنية التحتية - هو عبارة عن وضع يتصل من خلاله جهاز الكمبيوتر والطابعة عبر نقطة وصول/جهاز توجيه.
  • وضع Ad Hoc - هو عبارة عن وضع يتصل من خلاله جهاز الكمبيوتر بالطابعة مباشرة دون استخدام نقطة وصول/جهاز توجيه.
أعلى

شرح عناصر القائمة

القائمة المنسدلة وضع اتصال | حدد وضع البنية الأساسية أو Ad Hoc. لعرض جميع الأوضاع، حدد الكل.
الزر إعادة البحث | يُستخدم لتحديث القائمة بأحدث المعلومات.
خانة الاختيار الإدخال يدويًا | حدد خانة الاختيار هذه لإدخال الإعدادات يدويًا.
مربع النص SSID | أدخل مُعرف SSID المطلوب.
كلمة المرور | حدد موجود في حال حماية معرّف SSID الذي قمت بتحديده بمفتاح حماية/كلمة مرور. حدد بلا في حال عدم حماية SSID الذي قمت بتحديده بمفتاح حماية/كلمة مرور.
الزر السابق | يُستخدم للعودة إلى الخطوة السابقة.
الزر التالي | يُستخدم للانتقال إلى الخطوة التالية.
الزر إلغاء | يُستخدم للخروج من EpsonNet Setup.


أدخل مفتاح الأمان/كلمة المرور (WEP)

شرح عناصر القائمة
WEP (الخصوصية السلكية المتكافئة) عبارة عن بروتوكول حماية لشبكات Wi-Fi. ويتم تشفير البيانات باستخدام المفتاح/كلمة المرور التي توفر الحماية لشبكة Wi-Fi الخاصة بك.

شرح عناصر القائمة

مربع النص أدخل مفتاح الأمان/كلمة المرور (WEP)
حدد نفس القيم التي تقوم بضبطها لنقطة الوصول/جهاز التوجيه. ولتأكيد القيم المضبوطة لنقطة الوصول/جهاز التوجيه، ارجع إلى الوثائق المرفقة مع نقطة الوصول/جهاز التوجيه.
وتأكد من تحديد القيمة التي تم ضبطها لنقطة الوصول/جهاز التوجيه كرقم 1.
في حال استخدام المفتاح/كلمة المرور (WEP) أحرف ASCII، أدخل 5 أحرف أو 13 حرف. المفاتيح/كلمات المرور تدعم تحسس حالة الأحرف.
إذا كانت كلمة المرور/مفتاح WEP بنظام عد السداسي عشر، أدخل 10 أحرف أو 26 حرف.
الزر السابق
يُستخدم للعودة إلى الخطوة السابقة.
الزر التالي
يُستخدم للانتقال إلى الخطوة التالية.
الزر إلغاء
يُستخدم للخروج من EpsonNet Setup.


أدخل مفتاح الأمان/كلمة المرور (WPA)

شرح عناصر القائمة
WPA-PSK (TKIP/AES) -- عبارة عن برتوكول تشفير مزود بخوارزمية تشفير أقوى من WEP. ويجب أن تتشارك الأجهزة/نقاط الوصول المفتاح/كلمة المرور المشتركة. وتسمى البروتوكولات التي تستخدم AES ‏WPA2-PSK‏ وتتمتع بنظام تشفير أقوى من TKIP.

شرح عناصر القائمة

مربع النص أدخل مفتاح الأمان/كلمة المرور (WPA) | حدد نفس المفتاح/كلمة المرور التي تم ضبطها لنقطة الوصول/جهاز التوجيه. ولتأكيد المفتاح/كلمة المرور التي تم ضبطها لنقطة الوصول/جهاز التوجيه، ارجع إلى الوثائق المرفقة مع نقطة الوصول/جهاز التوجيه. أدخل مفتاح/كلمة مرور مكونة من 8 إلى 64 حرفًا. المفاتيح/كلمات المرور تدعم تحسس حالة الأحرف. في حال إدخال مفتاح/كلمة مرور مكونة من 64 حرفًا، أدخل مفتاح/كلمة مرور بنظام العد السداسي عشر.
الزر السابق | يُستخدم للعودة إلى الخطوة السابقة.
الزر التالي | يُستخدم للانتقال إلى الخطوة التالية.
الزر إلغاء | يُستخدم للخروج من EpsonNet Setup.


أدخل مفتاح الأمان/كلمة المرور

مربع النص أدخل مفتاح الأمان/كلمة المرور
حدد نفس المفتاح/كلمة المرور التي تم ضبطها لنقطة الوصول/جهاز التوجيه. ولتأكيد المفتاح/كلمة المرور التي تم ضبطها لنقطة الوصول/جهاز التوجيه، ارجع إلى الوثائق المرفقة مع نقطة الوصول/جهاز التوجيه.
أدخل مفتاح أمان/كلمة مرور مكونة من 5 أحرف أو من 8 إلى 64 حرفًا. المفاتيح/كلمات المرور تدعم تحسس حالة الأحرف.
في حال إدخال مفتاح/كلمة مرور مكونة من 64 حرفًا، أدخل مفتاح/كلمة مرور بنظام العد السداسي عشر.
الزر السابق
يُستخدم للعودة إلى الخطوة السابقة.
الزر التالي
يُستخدم للانتقال إلى الخطوة التالية.
الزر إلغاء
يُستخدم للخروج من EpsonNet Setup.


تحويل الاتصال

للتحويل من اتصال الشبكة المحلية السلكية إلى اتصال لاسلكي
للتحويل من اتصال Wi-Fi إلى اتصال الشبكة المحلية السلكية
للتحويل من اتصال USB إلى اتصال الشبكة المحلية السلكية
للتحويل من اتصال USB إلى اتصال Wi-Fi
شرح عناصر القائمة

للتحويل من اتصال الشبكة المحلية السلكية إلى اتصال لاسلكي

افصل كبل الشبكة المحلية من الطابعة ثم انقر فوق التالي.
أعلى

للتحويل من اتصال Wi-Fi إلى اتصال الشبكة المحلية السلكية

قم بتوصيل كبل الشبكة المحلية قبل النقر فوق التالي.
أعلى

للتحويل من اتصال USB إلى اتصال الشبكة المحلية السلكية

قم بتوصيل كبل الشبكة المحلية قبل النقر فوق التالي.
تجنب فصل كبل USB.
أعلى

للتحويل من اتصال USB إلى اتصال Wi-Fi

في حال توصيل كبل الشبكة المحلية بالطابعة، تأكد من فصلها أولاً.
انقر فوق التالي.
تجنب فصل كبل USB.
أعلى

شرح عناصر القائمة

الزر التالي | يُستخدم للانتقال إلى الخطوة التالية.
الزر إلغاء | يُستخدم للخروج من EpsonNet Setup.


إعدادات عنوان IP

شرح عناصر القائمة
عنوان IP
قد يتسبب استخدام نفس عنوان IP لأجهزة متعددة في حدوث خطأ في التوصيل. ويجب أن تعقب إعدادات عنوان IP الخاصة بالطابعة إعدادات الكمبيوتر المتصل بها. اتبع الخطوات التالية للتحقق من إعدادات عنوان IP الخاصة بالكمبيوتر.
بالنسبة لمستخدمي نظام التشغيل Windows:
1. انقر فوق بدء وانقر بزر الماوس الأيمن فوق الرمز مواضع الشبكة ثم انقر فوق خصائص.
2. انقر بزر الماوس الأيمن فوق الرمز الاتصال المحلي، ثم انقر فوق خصائص. انقر نقرًا مزدوجًا فوق بروتوكول إنترنت (TCP/IP).
بالنسبة لمستخدمي أنظمة تشغيل Macintosh:
1. من قائمة Apple، حدد تفضيلات النظام.
2. انقر فوق الرمز الشبكة.
3. حدد إعدادًا مناسبًا للبيئة التي تعمل بها، ثم انقر فوق علامة تبويب TCP/IP.
عنوان IP الافتراضي هو 192.168.192.168. لاستخدام عنوان IP هذا، امسح العنوان ثم أدخله مرة أخرى.
قناع الشبكة الفرعية
تأكد من عنوان IP الخاص بالكمبيوتر. تم ضبط 255.255.255.0 بشكل طبيعي للشبكات ذات النطاق المحدود.
البوابة الافتراضية
حدد إعدادات IP الخاصة بجهاز الكمبيوتر. في حال عدم استخدام بوابة افتراضية، حدد القيمة الافتراضية (0.0.0.0) كقيمة افتراضية للبوابة.

شرح عناصر القائمة

زر خيار الحصول على عنوان IP تلقائيًا بـ DHCP
حدد زر الخيار هذا للحصول على إعدادات عنوان IP تلقائيًا في حال كانت نقطة الوصول/جهاز التوجيه الخاص بك يدعم DHCP.
DHCP -- "بروتوكول التكوين الديناميكي للمضيف" عبارة عن بروتوكول يقوم بتعيين عناوين IP الديناميكية للأجهزة الموجودة على شبكة ما.
لمزيد من التفاصيل، يُرجى الرجوع إلى الوثائق المرفقة مع نقطة الوصول/جهاز التوجيه.
زر خيار تعيين عنوان IP يدويًا (متقدم)
حدد زر الخيار هذا لإدخال إعدادات عنوان IP يدويًا.
الزر السابق
يُستخدم للعودة إلى الخطوة السابقة.
الزر التالي
يُستخدم للانتقال إلى الخطوة التالية.
الزر إلغاء
يُستخدم للخروج من EpsonNet Setup.


إعداد مشاركة الملفات

شرح عناصر القائمة
حدد إعدادات خصائص الوصول الخاصة بأجهزة التخزين الخارجية، مثل بطاقات ذاكرة أو ذاكرة فلاش USB، الموصلة بالطابعة. وتسري هذه الإعدادات على جميع أجهزة التخزين الخارجية الموصلة بالطابعة.

شرح عناصر القائمة

زر خيار Wi-Fi/الشبكة
حدد زر الخيار هذا للسماح بالوصول للكتابة على أجهزة التخزين الخارجية من أجهزة الكمبيوتر المتصلة بالطابعة عبر الشبكة.
وفي حال تحديد زر الخيار هذا، يصبح الوصول إلى أجهزة التخزين الخارجية من جهاز كمبيوتر متصل عبر USB في وضع القراءة فقط.
زر خيارUSB
حدد زر الخيار هذا للسماح بالوصول للكتابة على أجهزة التخزين الخارجية من جهاز الكمبيوتر المتصل بالطابعة عبر USB.
وفي حال تحديد زر الخيار هذا، يصبح الوصول إلى أجهزة التخزين الخارجية من جهاز كمبيوتر متصل عبر الشبكة في وضع القراءة فقط.
الزر السابق
يُستخدم للعودة إلى الخطوة السابقة.
الزر التالي
يُستخدم للانتقال إلى الخطوة التالية.
الزر إلغاء
يُستخدم للخروج من EpsonNet Setup.


فشل التثبيت

ذات الصلة بإعدادات بطاقة الذاكرة/عنوان IP/الاتصال
ذات الصلة بالطابعة بإعدادات برنامج تشغيل الطابعة/الماسحة الضوئية
شرح عناصر القائمة
حدث خطأ ما أثناء تثبيت الطابعة. ويتم عرض أنواع بعض الأخطاء وحالتها وأسبابها في تقرير الخطأ.
قد يفشل التثبيت للأسباب التالية:

ذات الصلة بإعدادات بطاقة الذاكرة/عنوان IP/الاتصال

  • تم إيقاف تشغيل الطابعة أو نقطة الاتصال/لوحة الوصل/جهاز التوجيه الخاص بك.
  • يمكن لجدار الحماية أو البرامج الأمنية حظر الاتصال من خلال معالج EpsonNet Setup. للسماح لـ EpsonNet Setup بتكوين إعدادات الشبكة، قم بتعطيل "جدار حماية Windows" أو أي برنامج أمني أو تسجيل EpsonNet Setup ليتم استثناؤه في جُدر الحماية هذه.
  • تختلف طريقة الاتصال المحددة في معالج EpsonNet Setup عن الطريقة التي يتم بها توصيل الطابعة.
  • إعدادات عنوان IP الخاصة بالطابعة غير صحيحة.
  • لم تقم بتحويل طريقة الاتصال كما هو مطلوب من قبل معالج EpsonNet Setup.

عند استخدام شبكة محلية سلكية فقط

  • يتم توصيل كبل الشبكة المحلية بين الطابعة ولوحة الوصل/جهاز التوجيه أو بين الطابعة وجهاز الكمبيوتر على نحو صحيح.
  • تم توصيل جهاز الكمبيوتر أو الطابعة الخاصة بك خارج نطاق التوجيه.

عند استخدام Wi-Fi فقط

  • لم يتم توصيل كبل USB بالطابعة وجهاز الكمبيوتر على نحو صحيح.
  • جهاز الكمبيوتر خاصتك غير متصل بنقطة الوصول/جهاز التوجيه.
  • قد يكون الوصول مقيدًا على نقطة الوصول/جهاز التوجيه. قم بتسجيل عنوان MAC (التحكم في وصول الوسائط) أو عنوان IP الخاص بالطابعة في نقطة الوصول/جهاز التوجيه للسماح بعملية الاتصال. يمكن التحقق من عنوان MAC الموجود بلوحة التحكم بالطابعة أو ورقة حالة الإنترنت.
  • لم يتم تحديد SSID (اسم الشبكة) المستخدم في جهاز التوجيه/نقطة الوصول أو إدخاله على نحو صحيح.
  • لم يتم إدخال مفتاح الأمان/كلمة المرور (WEP أوWPA) على نحو صحيح. تأكد أن مفاتيح الأمان/كلمات المرور تدعم تحسس حالة الأحرف.
  • حرك الطابعة بالقرب من نقطة الوصول/جهاز التوجيه أو اضبط الهوائي الخارجي لنقطة الوصول أو جهاز التوجيه.
  • قد يؤدي تداخل موجات الراديو من الأجهزة اللاسلكية إلى انقطاع الاتصال اللاسلكي. تأكد من إيقاف تشغيل جميع الأجهزة اللاسلكية القريبة.
أعلى

ذات الصلة بالطابعة بإعدادات برنامج تشغيل الطابعة/الماسحة الضوئية

  • برنامج تشغيل الطابعة غير مثبت.
  • برنامج تشغيل الماسحة الضوئية غير مثبت.
أعلى

شرح عناصر القائمة

زر إنهاء | يُستخدم للخروج من EpsonNet Setup.
الزر السابق | يُستخدم للعودة إلى الخطوة السابقة. في حال تعطيل هذا الزر، انقر فوق إنهاء وقم بتكوين الطابعة مرة أخرى. ولبدء العملية من جديد، تأكد أن كبل الشبكة المحلية أو كبل USB متصل بالطابعة.


حقوق الطبع والنشر والعلامات التجارية

لا يجوز إعادة إصدار أي جزء من هذا الدليل أو تخزينه في نظام استرجاع أو نقله بأي حال من الأحوال أو بأية وسيلة سواء كانت إلكترونية أو ميكانيكية أو باستخراج نسخ فوتوغرافية أو بالتسجيل أو خلاف ذلك، دون الحصول على إذن كتابي مسبق من شركة Seiko Epson Corporation. علمًا بأن المعلومات المضمنة في هذا الدليل مخصصة فقط للاستخدام مع منتج Epson الموضح هنا. كما أن الشركة لا تتحمل أية مسؤولية في حالة استخدام هذه المعلومات مع منتجات أخرى.
لا تتحمل شركة Seiko Epson Corporation أو الشركات التابعة لها المسئولية أمام مشتري هذا المنتج، أو أي أطراف أخرى، عن الأضرار أو الخسائر أو التكاليف التي يتكبدها المشتري، أو الأطراف الأخرى، نتيجة للآتي: وقوع حادث لهذا المنتج أو سوء استخدامه أو استخدامه بشكل خاطئ أو إجراء تعديلات عليه أو إصلاحات أو تغييرات غير مصرح بها، أو عدم الالتزام الدقيق بإرشادات التشغيل والصيانة المقدمة من شركة Seiko Epson Corporation (باستثناء الولايات المتحدة الأمريكية).
لا تتحمل شركة Seiko Epson Corporation أية مسئولية عن أي أضرار أو مشكلات تنشأ عن استخدام أي من الوحدات الاختيارية أو المنتجات الاستهلاكية غير تلك المشار إليها بأنها منتجات Epson الأصلية أو منتجات معتمدة من Epson.
تُعد EPSON® علامة تجارية مسجلة، كما تُعد Exceed Your Vision علامة تجارية مسجلة لشركة Seiko Epson Corporation.
تُعد كل من Microsoft ® وWindows ® وWindows Vista ® علامات تجارية مسجلة لشركة Microsoft Corporation.
تُعد كل من Apple® وMacintosh® وMac® وMac OS® علامات تجارية مسجلة لشركة Apple, Inc.
تُعد Java وجميع العلامات التجارية والشعارات المرتبطة بها علامات تجارية علامات تجارية مسجلة لشركة Sun Microsystems, Inc بالولايات المتحدة الأمريكية أو البلدان الأخرى أو كلاهما.
ملاحظة عامة: تُعد أسماء المنتجات الأخرى المستخدمة في هذا الدليل لأغراض التوضيح فقط وقد تكون علامات تجارية تخص مالكيها. تُخلي شركة Epson مسؤوليتها عن جميع الحقوق المرتبطة بهذه العلامات.
Copyright © 2010 Seiko Epson Corporation. جميع الحقوق محفوظة.


التعليمات

EPSON
الصفحة الرئيسية > التعليمات

دليل المستخدم تعليمات

سهولة التنقل

يتضمن دليل المستخدم روابط تتيح التنقل بين الأقسام بسهولة أكثر. علمًا بأن الروابط تظهر ملونة وتحتها خط. عندما تقوم بوضع المؤشر على أحد الروابط، يتحول إلى رمز يد. انقر فوق الرابط للوصول إلى الموضوع ذي الصلة أو المعلومات المفصلة.
ويمكنك أيضًا النقر فوق هذه الروابط للتنقل في دليل المستخدم:
الصفحة الرئيسية | العودة إلى الصفحة الافتتاحية.
المحتويات | فتح إطار جدول المحتويات. ويمكنك غلقه بالنقر فوق [image] زر "الإغلاق".
الفهرس | فتح إطار الفهرس. ويمكنك غلقه بالنقر فوق [image] زر "الإغلاق".
بحث | افتح إطار البحث الذي يمكنك أن تجد فيه الموضوعات بمجرد إدخال الكلمات الأساسية.
الأعلى | العودة إلى أعلى الصفحة الحالية.

طباعة موضوع

لطباعة الصفحة التي تتصفحها حاليًا، افتح قائمة "الملف" وانقر فوق "طباعة" في الملف.

حل مشكلات العرض

في حال عرض صفحة في دليل المستخدم بشكل غير صحيح، انقر فوق زر "تحديث" أو "إعادة التحميل" في المستعرض.


دليل المستخدم

معلومات مفصلة عن كل شاشة
شرح التفاصيل على كل شاشة خاصة بـ EpsonNet Setup.

حقوق الطبع والنشر والعلامات التجارية
NPD4414-00 AR


تليمحات البحث

أدخل كلمات رئيسية قليلة معينة وانقر فوق زر "بحث" للحصول على قائمة بالنتائج ذات الصلة.
تأكد من الفصل بين الكلمات الرئيسية بوضع مسافات.
سيتم تمييز النتائج المتطابقة مع الكلمات الرئيسية باللون الأحمر في نتائج البحث.
في حال ظهور الكلمات الرئيسية أكثر من مرة في جملة، سيتم تمييز المرة الأولى.
لتضييق نطاق البحث أو تنقيحه، أضف كلمات أكثر لمصطلحات البحث.