העזרה של Epson Easy Photo Print

הקדמה
הקדמה לתוכנה.
פעולות בסיסיות
הוראות שימוש בתוכנה.
הוראות שימוש Epson Easy Photo Print
הסברים על החלונות ותיבות הדו-שיח.
יצירת ועריכת מסגרות .P.I.F (ב-Windows בלבד)
הוראות ליצירה ועריכה של מסגרות .P.I.F
טיפים
עצות שימושיות לשימוש בתוכנה.
פתרון בעיות
פתרונות לבעיות שכיחות.
נספח
מידע על מפרטי התוכנה.

NPD5319-00 HE


Search for Photos (חיפוש תמונות) (ב-Windows בלבד)

לחץ על Find Photos (מצא תמונות) בתפריט File (קובץ) כדי להציג תיבת דו-שיח זו.
הערה:
תיבת דו-שיח זו אינה זמינה ב-Mac OS X.
למידע נוסף על חיפוש תמונות, עיין בחיפוש תמונות (ב-Windows בלבד).
1 | Search in (חפש ב) | הצגת הכונן או התיקייה שנבחרו בחלון Select Photos (בחר תמונות).
2 | File Name (שם הקובץ) | הזנת שם קובץ לחיפוש. אם לא זוכרים את כל השם אפשר לחפש על ידי הזנת רק חלק משם הקובץ.
3 | Modified date (תאריך ששונה) | בחירת תאריך השינוי האחרון של התמונה. לדוגמה, 2003.10.01.
4 | Date/Time (תאריך/שעה) | בחירת תאריך הצילום של התמונה. לדוגמה, 2003.10.01 12:00.
5 | Help (עזרה) | הצגת העזרה המקוונת.
6 | Cancel (ביטול) | לחץ כאן לביטול החיפוש.
7 | Search (חיפוש) | לחץ כאן להתחלת החיפוש.
8 | Close (סגור) | סגירת תיבת הדו-שיח וחזרה לחלון Select Photos (בחר תמונות).
הערה:
ניתן לחפש בעזרת השדות Modified date (תאריך ששונה) ו-Date/Time (תאריך/שעה) רק לתמונות שמכילות פרטי Exif. בתמונות ללא פרטי Exif אפשר לבחור את Modified date (תאריך ששונה).


Preferences (העדפות) בחלון Select Photos (בחר תמונות)

בחלון Select Photos (בחר תמונות) לחץ על Preferences (העדפות) בתפריט Tools (כלים) (Windows) או התפריט Epson Easy Photo Print ‏‏(Mac OS X) כדי לפתוח את תיבת הדו-שיח Preferences (העדפות).
1 | Help (עזרה) | הצגת העזרה המקוונת.
2 | One-Click Selection (בחירה בלחיצה אחת) | כשמסמנים תיבה זו, מספר העותקים של התמונה מוגדר אוטומטית ל-1 בכל פעם שלוחצים על התמונה הממוזערת בחלון Select Photos (בחר תמונות).
3 | Do Not Show Splash Screen (אל תציג מסך כניסה). | ניתן לבחור אם להציג את מסך הכניסה או לא בכל פעם שהתוכנה נפתחת.
4 | OK (אישור) | החלת ההגדרות וחזרה לחלון הקודם.
5 | Cancel (ביטול) | ביטול ההגדרות וחזרה לחלון הקודם.
הערה:
  • השינוי בעקבות סימון או הסרת הסימון מהתיבה Do Not Show Splash Screen (אל תציג מסך כניסה) יחול בהפעלה הבאה של התוכנה.
  • כל ההגדרות שמשנים בתיבת דו-שיח זו נשמרות כשיוצאים מ-Epson Easy Photo Print.


Preferences (העדפות) בחלון Print Settings (הגדרות הדפסה)

בחלון Print Settings (הגדרות הדפסה) לחץ על Preferences (העדפות) בתפריט Tools (כלים) (Windows) או התפריט Epson Easy Photo Print ‏‏(Mac OS X) כדי לפתוח את תיבת הדו-שיח Preferences (העדפות).
1 | Help (עזרה) | הצגת העזרה המקוונת.
2 | Date and Time (תאריך ושעה) | סמן את התיבה Date (תאריך) כדי להציג את התאריך בחלון Print Settings (הגדרות הדפסה).
3 | Display time (הצג שעה) | כשבוחרים באפשרות Date and Time (תאריך ושעה) ניתן לסמן אפשרות זו כדי להציג את שעת הצילום עם התאריך בחלון Print Settings (הגדרות הדפסה).
4 | Display time with seconds (הצג שעה עם שניות) | כשבוחרים באפשרות Display time (הצג שעה) ניתן לסמן אפשרות זו כדי להציג את שעת הצילום עם שניות בחלון Print Settings (הגדרות הדפסה).
5 | File Name (שם הקובץ) | סמן את התיבה File Name (שם הקובץ) כדי להציג את שם הקובץ בחלון Print Settings (הגדרות הדפסה).
6 | Minimum Loadable Image Dimension (מידות מינימליות לטעינת תמונה) | ניתן לבחור את המידה המינימלית של הצד הקצר של התמונה. ניתן לבחור בין 60 ל-600 פיקסלים.
7 | Priority given to development using Epson RAW Plug-In (תינתן עדיפות לפיתוח באמצעות Epson RAW Plug-In) | סמן תיבה זו אם ברצונך לפתח תמונות באמצעות Epson RAW Plug-In. Print Correction (תיקון הדפסה) ניתן לבדוק אילו מצלמות דיגיטליות תומכות ב-Epson RAW Plug-In באמצעות הפריט Epson RAW Plug-In Information (פרטי Epson RAW Plug-In) בתפריט Help (עזרה).
8 | OK (אישור) | החלת ההגדרות וחזרה לחלון הקודם.
9 | Cancel (ביטול) | ביטול ההגדרות וחזרה לחלון הקודם.
הערה:
  • הכיתוב בתיבת הסימון Date (תאריך) בחלון Print Settings (הגדרות הדפסה) משתנה ל-File Name (שם הקובץ) כשבוחרים באפשרות File Name (שם הקובץ) בתיבת הדו-שיח Preferences (העדפות). בהתאם לבחירה בהגדרה זו, ניתן להדפיס תמונות עם התאריך והשעה או שם הקובץ.
  • אם שם הקובץ ארוך מדי או שבוחרים באפשרות Display time (הצג שעה) וגם באפשרות Display time with seconds (הצג שעה עם שניות) ייתכן שבחלק מהפריסות לא כל המחרוזת של התאריך והשעה תוצג.
  • השינוי בעקבות סימון או הסרת הסימון מהתיבה Minimum Loadable Image Dimension (מידות מינימליות לטעינת תמונה) יחול בהפעלה הבאה של התוכנה.
  • כל ההגדרות שמשנים בתיבת דו-שיח זו נשמרות כשיוצאים מ-Epson Easy Photo Print.


החלון Select Photos (בחר תמונות)

כשמפעילים את Epson Easy Photo Print, החלון Select Photos (בחר תמונות) מופיע. למידע נוסף על בחירת תמונות, עיין ב1. בחר תמונות.
עבור Windows:
עבור Mac OS X:
1 | עץ תיקיות | הצגת עץ התיקיות של הכוננים הקשיחים.
2 | אזור תמונות ממוזערות | הצגת תמונות ממוזערות של התמונות ששמורות בתיקייה שנבחרה. ניתן לבחור את התמונה בזמן הצגת התמונה הממוזערת.
3 | Photos to Print (תמונות להדפסה) | הצגת רשימת תמונות ממוזערות של התמונות ומספר העותקים שבחרת באזור התמונות הממוזערות.
4 | Remove (הסר) | לחץ כאן כדי להסיר את התמונה שנבחרה מהאזור Photos to Print (תמונות להדפסה).
5 | Next Step (השלב הבא) | לחץ כאן כדי לעבור לחלון Print Settings (הגדרות ההדפסה). חלון הגדרות ההדפסה
6 | Print Using Registered Settings (הדפסה באמצעות ההגדרות השמורות) | תיבת סימון זו זמינה אם שמרת את ההגדרות ב-Quick Print (הדפסה מהירה). אם תסמן תיבה זו, הלחצן Next Step (השלב הבא) ישתנה ללחצן Quick Print (הדפסה מהירה). לחץ על הלחצן Quick Print (הדפסה מהירה) כדי להתחיל בהדפסה ולהדפיס בקלות עם ההגדרות שבחרת. שמירת ההגדרות עבור Quick Print (הדפסה מהירה)
7 | מאפייני הקובץ | הצגת שם הקובץ, גודל הקובץ והתאריך/שעה של התמונה שנבחרה ברשימת התמונות הממוזערות. ניתן להציג את פרטי התמונה על ידי לחיצה כפולה על תמונה ממוזערת. Enlargement (הגדלה) הלחצן גם מציין אם הפונקציה Exif Print /PRINT Image Matching זמינה.
8 | Enlarge (הגדל) | לחץ כאן כדי להגדיל את התמונה שנבחרה.
9 | Select All (בחר הכל) | לחץ כאן כדי להציג את תיבת הדו-שיח Select All (בחר הכל). Select All (בחר הכל)
10 | Select Folder (בחר תיקייה) (עבור Mac OS X בלבד) | בחירת התיקייה שתוצג. לחץ על הרשימה הנפתחת כדי להציג את רשימת התיקיות. לחץ על הלחצן [image] Select Folder (בחר תיקייה) כדי לפתוח את תיבת הדו-שיח Select Folder (בחר תיקייה). לאחר מכן בחר את התיקייה שבה נמצאות התמונות ולחץ על Open (פתח).
זהירות:
אל תמחק או תשנה את תמונות המקור עד שכל הפעולות (כגון הדפסה) יושלמו. בנוסף, אל תסיר או תחליף את המדיה שמכילה את התמונות (כרטיס זיכרון, תקליטור, DVD וכן הלאה).
הערה:
  • אם אינך יכול להציג אף תמונה, עיין בבעיות בטעינת תמונות.
  • למידע נוסף על נתוני התמונות שניתן להדפיס, עיין במפרטים.
  • Exif Version 2.2 (המכונה גם Exif Print, תקן בינלאומי למצלמות דיגיטליות) ו-PRINT Image Matching מאפשרים לך להדפיס תמונות איכותיות על ידי שילוב של מצלמה דיגיטלית ומדפסת שתומכות בתכונות אלה.


Enlargement (הגדלה)

כדי להציג את תיבת הדו-שיח Enlargement (הגדלה) לחץ על התמונה בחלון Select Photos (בחר תמונות) ואז על הלחצן Enlarge (הגדל). ניתן לפתוח תיבת דו-שיח זו גם על ידי לחיצה כפולה על התמונה.
1 | Fit to Window (התאם לחלון) | סמן תיבה זו כדי לשנות את מצב התצוגה המקדימה כך שכל התמונה תוצג באזור התצוגה המקדימה.
2 |  | לחץ על הלחצן [image] כדי להקטין את ההגדלה או על [image] כדי להגדיל את ההגדלה. אם מסמנים את התיבה Fit to Window (התאם לחלון) אי אפשר להקטין/להגדיל את ההגדלה של התמונה.
3 |  | לחץ על לחצן הזה כדי לסובב את התמונה ב-90 מעלות נגד כיוון השעון או בכיוון השעון.
4 | File Information (פרטי הקובץ) | File Type (סוג הקובץ) | הצגת תבנית הקובץ של התמונה.
 |  | File Size (גודל קובץ) | הצגת גודל הקובץ של התמונה.
 |  | Photo Size (גודל תמונה) | הצגת מספר הפיקסלים של התמונה.
5 | Photo Information (פרטי התמונה) | Date/Time (תאריך/שעה) | הצגת התאריך והשעה שבהם התמונה צולמה. אם נתוני התמונה הם בתבנית DCF אך תאריך הצילום לא נשמר, או ששינית את נתוני התמונה ושמרת אותם באמצעות תוכנה אחרת, תאריך השינוי יוצג. התאריך והשעה מוצגים בתבנית של 24 שעות. לדוגמה, 2007.07.31 17:00:09.
 |  | Camera (מצלמה) | הצגת מספר הדגם של המצלמה הדיגיטלית שבאמצעות התמונה צולמה.
 |  | EXP Time (שעה EXP) | הצגת משך החשיפה (מהירות התריס) שבו התמונה צולמה.
 |  | F Number (מס' F) | הצגת מס' F (צמצם) שבו התמונה צולמה.
 |  | ISO Sensitivity (רגישות ISO) | הצגת הערך של רגישות ISO שבו התמונה צולמה.
 |  | Flash (פלאש) | הצגה אם התמונה צולמה עם פלאש או לא. אם התמונה צולמה עם פלאש, האפשרות ON (פועל) תוצג. אם התמונה צולמה בלי פלאש, האפשרות OFF (כבוי) תוצג.
 |  | Exif/DCF Color Space (מרחב צבע Exif/DCF) | הצגת פרטי מרחב הצבע שבתגית Exif. אם מרחב הצבע לא הוגדר, עיבוד התמונה יעשה באמצעות sRGB. אם הפרטים לא ידועים, בהתאם לתבנית הקובץ, יוצג "-".
 |  | Mono. Info (מונוכרומטי מידע) | מראה אם נתוני התמונה מכילים פרטים בשחור-לבן.
6 | Close (סגור) | סגירת תיבת הדו-שיח וחזרה לחלון Select Photos (בחר תמונות).
7 | Previous (הקודם)/Next (הבא) | לחץ כאן כדי להציג את התמונה הבאה או הקודמת.
8 | מספר עמודים | בחר את מספר העותקים על ידי לחיצה על הלחצן [image] או [image] או על ידי הזנת המספר ישירות.
9 | Help (עזרה) | הצגת העזרה המקוונת.
10 | הדפס Exif | כשמציגים תמונה עם הדפס Exif, הלוגו מוצג בפינה הימנית התחתונה. כשעורכים את התמונה, פרטי הדפס Exif נמחקים.
11 | PRINT Image Matching | כשמציגים תמונה עם PRINT Image Matching, הלוגו מוצג בפינה הימנית התחתונה. למידע נוסף על נייר שתואם PRINT Image Matching, עיין במסמכים הנלווים למדפסת. כשעורכים את התמונה, פרטי PRINT Image Matching נמחקים. למידע נוסף על PRINT Image Matching, בקר באתר של Epson בכתובת: http://www.epson.com
הערה:
  • אם המצלמה הדיגיטלית שמרה את פרטי התמונה בתבנית המקורית, ייתכן שלא כל הפרטים יוצגו. בנוסף, הפרטים שלא נשמרו על ידי המצלמה הדיגיטלית לא יוצגו.
  • הערכים של EXP Time (שעה EXP) (משך חשיפה) ושל F Number (מס' F) עשויים להיות שונים מאלה שבהם התמונה צולמה. למידע נוסף, עיין במסמכים הנלווים של המצלמה.


Select All (בחר הכל)

לחץ על הלחצן Select All (בחר הכל) בחלון Select Photos (בחר תמונות) כדי להציג תיבת דו-שיח זו.
1 | Help (עזרה) | הצגת העזרה המקוונת.
2 |  | בחר את מספר העותקים על ידי לחיצה על הלחצן [image] או [image] או על ידי הזנת המספר ישירות.
3 | OK (אישור) | החלת מספר העותקים שנבחרו לכל התמונות בתיקייה שנבחרה וחזרה לחלון Select Photos (בחר תמונות).
4 | Cancel (ביטול) | ביטול ההגדרות וחזרה לחלון Select Photos (בחר תמונות).


חלון הגדרות ההדפסה

Positioning (מיקום)
לחץ על הלחצן Next Step (השלב הבא) בחלון Select Photos (בחר תמונות) כדי להציג חלון זה.
למידע נוסף על עריכת הגדרות הפריסה, עיין ב2. פריסה והדפסה.
1
Printer Settings (הגדרות מדפסת)
הרשימה Printer Settings (הגדרות מדפסת) מציגה את ההגדרות הנוכחיות. כדי לשנות את ההגדרות, לחץ על הלחצן Printer Settings (הגדרות מדפסת).
Printer Settings (הגדרות מדפסת)
2
Photo Layout (פריסת תמונה)
Automatic (אוטומטי)
פריסה אוטומטית של התמונות שבחרת בשלב Select Photos (בחר תמונות).
Manual (ידנית)
בחירה ידנית של התמונות להגדרת הפריסה. כדי לבחור את התמונות גרור ועזוב את התמונות הממוזערות במסגרות של Photo Layout (פריסת תמונה).
3
Fit to Window (התאם לחלון)
סמן את התיבה כדי להציג את כל התמונה באזור התצוגה המקדימה.
4
Positioning (מיקום)
לחץ כאן כדי להציג את תיבת הדו-שיח Positioning (מיקום). כאן ניתן להגדיל, להקטין, להזיז או לסובב תמונות.
Positioning (מיקום)
5
Image Correct (תיקון תמונה)
לחץ כאן כדי להציג את תיבת הדו-שיח Print Correction (תיקון הדפסה). כאן ניתן לבצע תיקונים בתמונות. בהתאם למדפסת שנבחרה, ייתכן שהלחצן Image Correct (תיקון תמונה) יהיה מחוק באפור (לא פעיל) ולא תוכל ללחוץ עליו.
Print Correction (תיקון הדפסה)
6
Back (חזרה) (Close (סגור))
חזרה לחלון Select Photos (בחר תמונות) או סגירת חלון זה.
7
Number of Pages (מספר עמודים)
לחץ כאן כדי להציג את תיבת הדו-שיח Number of Pages (מספר עמודים). ניתן לבחור את מספר העמודים שיודפסו לכל עמוד או את אותו מספר עמודים לכל העמודים.
Number of Pages (מספר עמודים)
8
מספר עמודים
בחירת מספר העמודים להדפסה מהעמוד הנוכחי.
9
לחץ כאן כדי להציג את העמוד הבא או הקודם.
10
Print (הדפס)
לחץ כאן כדי להדפיס.
11
Date (תאריך) (File Name (שם הקובץ))
אם תסמן תיבה זו תוכל להדפיס תמונות עם התאריך והשעה או שם הקובץ.
הדפסת תמונות עם תאריך ושעה או עם שם הקובץ
Preferences (העדפות) בחלון Print Settings (הגדרות הדפסה)
12
סמל זה מוצג כשהאפקט Slimming Correction (תיקון הצרה) מוחל על התמונה שנבחרה. התיקון שביצעת בתיבת הדו-שיח Portrait Enhance (שיפור דיוקן) אינו מוצג בתמונת התצוגה המקדימה בחלון Print Settings (הגדרות ההדפסה).
Portrait Enhance (שיפור דיוקן)
13
סמל זה מוצג כשהאפקט Face Definition (הגדרת פנים) או Skin Radiance (תיקון עור קורן) מוחלים על התמונה שנבחרה. התיקונים שבוצעו בתיבת הדו-שיח Portrait Enhance (שיפור דיוקן) אינם מוצגים בתמונת התצוגה המקדימה בחלון Print Settings (הגדרות ההדפסה).
Portrait Enhance (שיפור דיוקן)
14
סמל זה מוצג כשהאפקט Fix Red-Eye (תיקון עיניים אדומות) מוחל על התמונה שנבחרה. האפקט Fix Red-Eye (תיקון עיניים אדומות) שביצעת בתיבת הדו-שיח Print Correction (תיקון הדפסה) אינו מוצג בתמונת התצוגה המקדימה בחלון Print Settings (הגדרות ההדפסה).
Print Correction (תיקון הדפסה)
15
Frame Menu (תפריט מסגרת)
לחץ כדי להציג את Frame Menu (תפריט מסגרת). כאן ניתן ליצור, לערוך, להוסיף או למחוק מסגרות .P.I.F על ידי בחירת פריט תפריט.
Create/Edit Frame (צור/ערוך מסגרת)
Add Frame (הוסף מסגרת)
16
רשימת בחירת פריסה
הצגת הפריסות שקיימות למדפסת ולגודל הנייר שנבחרו. בחר את הפריסה שבה ברצונך להשתמש.
17
Select Layout (בחר פריסה)
Photo Layout (פריסת תמונה)/Frame (מסגרת)
בחר בין האפשרויות Photo Layout (פריסת תמונה) או Frame (מסגרת). אם תבחר באפשרות Photo Layout (פריסת תמונה), הפריסות שקיימות למדפסת ולגודל הנייר שנבחרו יוצגו. אם תבחר באפשרות Frame (מסגרת), מסגרות .P.I.F שנוספו יוצגו. למידע נוסף על הוספת מסגרות .P.I.F והדפסה עם מסגרות .P.I.F עיין בהדפסה עם מסגרת .P.I.F.
קטגוריה
אם תבחר באפשרות Frame (מסגרת), תוכל לבחור קטגוריה. בכל פעם שתשנה קטגוריה תראה רק את מסגרות ה-.P.I.F הוסיף שמסווגות לקטגוריה זו.
18
Fix Red-Eye All (Auto) (תיקון עיניים אדומות לכל התמונות (אוטומטית))
החלת האפקט Fix Red-Eye (תיקון עיניים אדומות) לכל התמונות. כדי לבטל את האפקט Fix Red-Eye (תיקון עיניים אדומות) עליך ללחוץ על הלחצן Image Correct (תיקון תמונה) כדי לעבור לתיבת הדו-שיח Print Correction (תיקון הדפסה). הסר את הסימון מהאפשרות Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית)) ולחץ על הלחצן Close (סגור).
ניתן להחיל תיקון עיניים אדומות רק לתמונות עם 20 מיליון פיקסלים או פחות, או לתמונות באורך או ברוחב של 32,767 פיקסלים או פחות.
כשמשתמשים בלחצן זה התוכנה עשויה לתקן אזורים לא צפויים בחלק מהתמונות. במקרה כזה, הסר את הסימון מהאפשרות Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית)) והשתמש באפשרות Fix Red-Eye (Manual) (תיקון עיניים אדומות (ידנית)) בתיבת הדו-שיח Print Correction (תיקון הדפסה).
Print Correction (תיקון הדפסה)
הערה לגבי הפריסה:
  • אם שם הפריסה ארוך מדי להצגה ברשימת בחירת הפריסה, גלול בפס הגלילה.
  • הפריסות הקיימות משתנות בהתאם לשילוב בין גודל הנייר ומקור הנייר שנבחרו.
  • הפריסות הקיימות ומספר התמונות שניתן להדפיס בדף אחד משתנים בהתאם לגודל הנייר.
  • בחלק מהפריסות ייתכן שיהיה עליך לחתוך את ההדפסה.
  • אם תבחר בפריסה Index (20) (אינדקס (20)) מרשימת בחירת הפריסה, התצוגה המקדימה תוצג באמצעות תמונות ממוזערות של התמונות שנבחרו, אשר יספיקו לזיהוי ולהצגה. בהתאם למפרט של המצלמה הדיגיטלית שלך, התמונה הממוזערת עשויה להיות שונה מהתמונה המקורית וההדפסה עשויה להיות שונה מזו שתראה בחלון התצוגה המקדימה. זאת מכיוון שיחס הגובה-רוחב שונה בין התמונה הממוזערת והתמונה המקורית.

Positioning (מיקום)

לחץ על הלחצן Positioning (מיקום) בחלון Print Settings (הגדרות ההדפסה) כדי להציג תיבת דו-שיח זו.
1 | Magnification (הגדלה) | הגדלה או הקטנה של התמונה המוגדלת - 50 עד 200% - על ידי הזנה ישירה של המספר או הזזת המחוון.
2 | Trim (קצץ) | לחץ כאן כדי לחתוך את התמונה לתוך המסגרת, כך ששוליים לבנים לא יופיעו מסביב לקצוות.
3 | Fit (התאמה) | לחץ כאן כדי להתאים את התמונה לכל המסגרת.
4 | Move Photo (הזז תמונה) | לחץ על הלחצנים כדי להזיז את התמונה פיקסל אחד בתוך מסגרת התמונה. ניתן להזיז את התמונה גם על ידי גרירתה. לחץ על הלחצן [image] כדי ליישר את התמונה לאמצע.
5 | Rotate (סובב) | לחץ על הלחצן [image] כדי לסובב את התמונה לשמאל. לחץ על הלחצן [image] כדי לסובב את התמונה לימין.
 | Rotate all Photos (סובב כל התמונות) | סמן את תיבת הסימון ולחץ על הלחצן Rotate (סובב) כדי לסובב את כל התמונות בעמוד הנוכחי לאותו כיוון.
6 | Undo (Selected Photo) (בטל פעולה (התמונה שנבחרה)) | לחץ כאן כדי לבטל את ההגדרות שבוצעו בתמונה שנבחרה.
7 | Undo (All Photos) (בטל שינוי (כל התמונות)) | לחץ כאן כדי לבטל את ההגדרות שבוצעו בכל התמונות שבעמוד הנוכחי.
8 | Close (סגור) | סגירת תיבת דו-שיח זו.
הערה לגבי הזזת התמונה:
הטווח שבו ניתן להזיז את התמונה מוגבל למחצית מהאורך של מסגרת התמונה בשני הכיוונים, לאורך ולרוחב.
עליון


Printer Settings (הגדרות מדפסת)

לחץ על הלחצן Printer Settings (הגדרות מדפסת) בחלון Print Settings (הגדרות ההדפסה) כדי להציג תיבת דו-שיח זו.
1
Help (עזרה)
הצגת העזרה המקוונת.
2
Printer (מדפסת)
בחירת המדפסת שבה התוכנה תשתמש. לחץ על הלחצן [image] כדי להציג רשימה של כל המדפסות הזמינות.
3
Paper Source (מקור נייר)
הצגת מקור הנייר להדפסה. כדי להציג את כל מקורות הנייר שזמינים, לחץ על הלחצן [image].
4
Borderless (ללא שוליים)
אם תסמן תיבה זו תוכל להדפיס תמונות ללא שוליים. בהתאם למקור הנייר שנבחר, ייתכן שלא תוכל לסמן תיבה זו.
5
Paper Size (גודל נייר)
הצגת גודלי הנייר הזמינים. כדי להציג את כל גודלי הנייר הזמינים, לחץ על הלחצן [image].
6
Paper Type (סוג נייר)
בחירת סוג הנייר להדפסה. כדי להציג את כל סוגי הנייר הזמינים, לחץ על הלחצן [image].
7
Print Mode (מצב הדפסה)
הצגת איכות ההדפסה. כדי להציג את כל מצבי ההדפסה הזמינים, לחץ על הלחצן [image]. האפשרויות הקיימות בהגדרה Print Mode (מצב הדפסה) משתנות בהתאם למדפסת ולסוג הנייר שנבחרו.
8
Borderless (ללא שוליים)
הגדרת כמות התמונה שתורחב מחוץ לקצוות בהדפסות ללא שוליים.
הגדרה זו זמינה כשבוחרים באפשרות Borderless (ללא שוליים).
Auto Cut (חיתוך אוטומטי)
בחר כיצד לחתוך את גליל הנייר עם החותך האוטומטי. אפשרות זו מוצגת אם בוחרים בגליל נייר להגדרה Paper Source (מקור נייר).
אפשרות זו לא זמינה אם המדפסת אינה תומכת בגלילי נייר. גם אם המדפסת תומכת בגלילי נייר, האפשרות Auto Cut (חיתוך אוטומטי) מוצגת רק כשמחובר חותך אוטומטי. למידע נוסף, עיין במסמכים הנלווים של המדפסת. מערכת ההפעלה Mac OS X אינה תומכת בגלילי נייר.
9
OK (אישור)
החלת ההגדרות וסגירת תיבת דו-שיח זו.
10
Cancel (ביטול)
ביטול ההגדרות וסגירת תיבת דו-שיח זו.
הערה לגבי הנייר:
סוגי הנייר שמוצגים ברשימה משתנים בהתאם למדפסת שנבחרה. חלק מסוגי הנייר שברשימה עשויים להיות שונים מכפי שהשם שלהם מרמז.
הערה לגבי הדפסה ללא שוליים:
כשמדפיסים כמה תמונות בדף אחד ללא שוליים, הגודל וההרחבה מחוץ לשוליים עשויים להשתנות בין התמונות השונות שבדף.


Print Correction (תיקון הדפסה)

לחץ על הלחצן Image Correct (תיקון תמונה) בחלון Print Settings (הגדרות הדפסה) כדי להציג את תיבת הדו-שיח Print Correction (תיקון הדפסה). בהתאם להגדרות ולתבנית התמונה, אחת מתיבות הדו-שיח Print Correction (תיקון הדפסה) יופיעו.
הערה:
  • כשסוגרים את תיבת הדו-שיח Print Correction (תיקון הדפסה) התיקונים שבוצעו אינם מוצגים בתמונת התצוגה המקדימה בחלון Print Settings (הגדרות ההדפסה). התיקונים יופיעו ישירות בהדפסה. בדוק את תוצאות התיקונים שלך בהדפסה עצמה.
  • ההדפסה עשויה להיות שונה מאשר בתמונת התצוגה המקדימה.
1
Fit to Window (התאם לחלון)
סמן את התיבה כדי להציג את כל התמונה באזור התצוגה המקדימה.
2
Help (עזרה)
הצגת העזרה המקוונת.
3
לחץ על הלחצן [image] כדי לסובב את התמונה לשמאל.
לחץ על הלחצן [image] כדי לסובב את התמונה לימין.
השתמש בלחצנים האלה כדי לאשר בקלות את תוצאות התיקונים שביצעת. הסיבוב שמבוצע בתיבת דו-שיח זו מוחל רק על התמונות שמוצגות בתיבת הדו-שיח Print Correction (תיקון הדפסה) ובתיבת הדו-שיח Portrait Enhance (שיפור דיוקן). הפריסה בפועל של התמונות לא תשתנה.
4
Auto Correct (תיקון אוטומטי)
PhotoEnhance/Fix Photo
הגדרה זו מומלצת להדפסת תמונות שצולמו במצלמת וידאו או מצלמה דיגיטלית או נסרקו בסורק. התכונה PhotoEnhance/Fix Photo מאפשרת להדפיס תמונות חדות יותר ובעלות צבעים חיים יותר באופן אוטומטי על ידי התאמת ערכי הניגודיות, הרוויה והבהירות של התמונה המקורית.
הערה:
הדפסה באמצעות PhotoEnhance/Fix Photo עשויה לארוך זמן רב יותר בהתאם למערכת המחשב ולכמות הנתונים שבתמונה.
PRINT Image Matching
היא משחזרת את המאפיינים של תמונות שצולמו באמצעות מצלמה דיגיטלית תואמת PRINT Image Matching.למידע נוסף על PRINT Image Matching, בקר באתר של Epson בכתובת:
http://www.epson.com
None (ללא)
הסרת כל המסננים והחזרת התמונה למצב המקורי.
5
Scene Correction (תיקון סצנה)
Standard (רגיל)
הגדרה אוטומטית ליצירת התמונות.
People (אנשים)
שיפור גוון העור בתמונות של אנשים.
Landscape (לרוחב)
שיפור הצבעים של השמיים ונופים ירוקים בתמונות נוף.
Night Scene (תמונה בלילה)
התאמת הניגודיות בתמונות שצולמו בחושך.
כשבוחרים באפקט Night Scene (תמונה בלילה), ההגדרה Monochrome (מונוכרומטי) לא זמינה.
Scene Correction Level (רמת תיקון סצנה)
שימוש במחוון כדי להתאים את רמת תיקון הסצנה.
Scene Correction (תיקון סצנה) זמינה רק כשבוחרים באפשרות PhotoEnhance/Fix Photo בהגדרה Auto Correct (תיקון אוטומטי).
6
אפשרות
Monochrome (מונוכרומטי)
תמונות שצולמו בשחור-לבן.
Vivid & Clear (צבעים חיים וברורים)
התאמת התמונה כדי להעניק לה מראה עם ניגודיות עשירה וחדות גבוהה.
Brightness (בהירות)
שימוש במחוון כדי להתאים את רמת הבהירות של התמונה.
ההגדרות הקיימות משתנות בהתאם להגדרות של Auto Correct (תיקון אוטומטי) ולסוג הנייר שנבחר.
7
Digital Camera Correction (תיקון מצלמה דיגיטלית)
הפחתת הרעש שעלול להופיע בתמונות ממצלמה דיגיטלית.
Standard (רגיל): הפחתת רעש צבע רגיל.
Smooth Skin (החלק עור): הענקת מראה חלק וטבעי לעור אנושי.
8
Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית))
החלת אפקט אוטומטי של תיקון עיניים אדומות.
כשמשתמשים בלחצן זה התוכנה עשויה לתקן אזורים לא צפויים בחלק מהתמונות. במקרה כזה, הסר את הסימון מהאפשרות Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית)) והשתמש באפשרות Fix Red-Eye (Manual) (תיקון עיניים אדומות (ידנית)).
9
Apply to All Photos (החל לכל התמונות)
החלת ההגדרות Auto Correct (תיקון אוטומטי), Scene Correction (תיקון סצנה), Monochrome (מונוכרומטי), Vivid & Clear (צבעים חיים וברורים), Brightness (בהירות), Digital Camera Correction (תיקון מצלמה דיגיטלית) ו-Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית)) לכל התמונות שבאזור Photos to Print (תמונות להדפסה).
10
Fix Red-Eye (Manual) (תיקון עיניים אדומות (ידנית))
החלת אפקט ידני של תיקון עיניים אדומות. כשמזיזים את הסמן מעל התמונה צורת הסמן משתנה לפלוס. בחר את המיקום של העיניים האדומות ולחץ עליו. ניתן לבחור עד 20 מיקומים של עיניים אדומות.
Undo (בטל פעולה)
ביטול התיקון הידני האחרון של עיניים אדומות.
Clear (נקה)
ביטול כל התיקונים הידניים של עיניים אדומות.
11
Close (סגור)
סגירת תיבת הדו-שיח וחזרה לחלון Print Settings (הגדרות הדפסה).
12
Portrait Enhance (שיפור דיוקן)
לחץ כאן כדי להציג את תיבת הדו-שיח Portrait Enhance (שיפור דיוקן).
Portrait Enhance (שיפור דיוקן)
13
Previous (הקודם)/Next (הבא)
לחץ על Previous (הקודם) או על Next (הבא) כדי לבחור תמונה אחרת להצגה או לעריכה.
14
Comments (הערות)
הוספת הערות לתמונה, אם בוחרים מרשימת בחירת הפריסה פריסה שתומכת בהערות. כשבוחרים פריסה שאינה תומכת בהערות, תיבת הטקסט Comments (הערות) תהיה מחוקה באפור (לא פעילה) ולא תוכל להזין הערות. ניתן להזין הערות המכילות עד 60 תווים, אך המספר המקסימלי של התווים תלוי גם במערכת ההפעלה. בחלק מהפריסות לא כל המחרוזת של ההערה תוצג.
15
Apply to All Photos (החל לכל התמונות)
הוספת ההערות שהוזנו בתיבה Comments (הערות) לכל התמונות שבאזור Photos to Print (תמונות להדפסה).
הערה לגבי האפקט Fix Red-Eye (תיקון עיניים אדומות):
  • ניתן להחיל תיקון עיניים אדומות רק לתמונות עם 20 מיליון פיקסלים או פחות, או לתמונות באורך או ברוחב של 32,767 פיקסלים או פחות.
  • כשסוגרים את תיבת הדו-שיח Print Correction (תיקון הדפסה) תיקוני העיניים האדומות אינם מוצגים בתמונת התצוגה המקדימה בחלון Print Settings (הגדרות ההדפסה). עם זאת, הסמל של Fix Red-Eye (תיקון עיניים אדומות) מוצג בחלון Print Settings (הגדרות הדפסה).
    חלון הגדרות ההדפסה
אם בוחרים נתוני RAW ויוצרים תמונה באמצעות Epson RAW Plug-In, תיבת הדו-שיח הבאה Print Correction (תיקון הדפסה) תוצג. אם תיבת הדו-שיח לא מוצגת, בדוק את ההגדרות של RAW Development (פיתוח RAW) בתיבת הדו-שיח Preferences (העדפות).
Preferences (העדפות) בחלון Print Settings (הגדרות הדפסה)
כדי לבדוק באילו מצלמות דיגיטליות ניתן להשתמש כדי ליצור קבצי RAW שנתמכים על ידי Epson RAW Plug-In, עיין בהפריט Epson RAW Plug-In Information (פרטי Epson RAW Plug-In) בתפריט Help (עזרה).
1 | Fit to Window (התאם לחלון) | סמן את התיבה כדי להציג את כל התמונה באזור התצוגה המקדימה.
2 | Help (עזרה) | הצגת העזרה המקוונת.
3 |  | לחץ על הלחצן [image] כדי לסובב את התמונה לשמאל. לחץ על הלחצן [image] כדי לסובב את התמונה לימין. השתמש בלחצנים האלה כדי לאשר בקלות את תוצאות התיקונים שביצעת. הסיבוב שמבוצע בתיבת דו-שיח זו מוחל רק על התמונות שמוצגות בתיבת הדו-שיח Print Correction (תיקון הדפסה) ובתיבת הדו-שיח Portrait Enhance (שיפור דיוקן). הפריסה בפועל של התמונות לא תשתנה.
4 | היסטוגרמה | הצגת ההתפלגות של הבהירות והצבע בתמונה שבאזור התצוגה המקדימה.
5 | Scene (סצנה) | החלת תיקון אוטומטי בהתאם לסצנה שנבחרה. בחר מבין האפשרויות No Adjustment (ללא התאמה), Standard (רגיל), People (אנשים), Landscape (לרוחב) ו-Night Scene (תמונה בלילה).
6 | Lightness (Exposure) (מוארות (חשיפה)) | כוונון החשיפה ל-13 רמות שונות.
7 | White Balance (איזון לבן) | בחר אפשרות לאיזון לבן מבין האפשרויות As shot (כתמונה), Daylight (אור יום), Cloudy (מעונן), Shade (צללית), Fluorescent (פלואורוסנט), Incandescent (זוהר) ו-Flash (פלאש). אם בוחרים תמונה בשחור-לבן האפשרות White Balance (איזון לבן) לא זמינה.
8 | Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית)) | החלת אפקט אוטומטי של תיקון עיניים אדומות. כשמשתמשים בלחצן זה התוכנה עשויה לתקן אזורים לא צפויים בחלק מהתמונות. במקרה כזה, הסר את הסימון מהאפשרות Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית)) והשתמש באפשרות Fix Red-Eye (Manual) (תיקון עיניים אדומות (ידנית)).
9 | Apply to All Photos (החל לכל התמונות) | החלת ההגדרות Scene (סצנה), Lightness (Exposure) (מוארות (חשיפה)), White Balance (איזון לבן) ו- Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית)) לקובצי RAW שצולמו על ידי מצלמות דיגיטליות הרשומות ב-Epson RAW Plug-In Information (פרטי Epson RAW Plug-In).
10 | Fix Red-Eye (Manual) (תיקון עיניים אדומות (ידנית)) | החלת אפקט ידני של תיקון עיניים אדומות. כשמזיזים את הסמן מעל התמונה צורת הסמן משתנה לפלוס. בחר את המיקום של העיניים האדומות ולחץ עליו. ניתן לבחור עד 20 מיקומים של עיניים אדומות.
 |  | Undo (בטל פעולה) | ביטול התיקון הידני האחרון של עיניים אדומות.
 |  | Clear (נקה) | ביטול כל התיקונים הידניים של עיניים אדומות.
11 | Close (סגור) | סגירת תיבת הדו-שיח וחזרה לחלון Print Settings (הגדרות הדפסה).
12 | Portrait Enhance (שיפור דיוקן) | לחץ כאן כדי להציג את תיבת הדו-שיח Portrait Enhance (שיפור דיוקן). Portrait Enhance (שיפור דיוקן)
13 | Previous (הקודם)/Next (הבא) | לחץ על Previous (הקודם) או על Next (הבא) כדי לבחור תמונה אחרת להצגה או לעריכה.
14 | Comments (הערות) | הוספת הערות לתמונה, אם בוחרים מרשימת בחירת הפריסה פריסה שתומכת בהערות. כשבוחרים פריסה שאינה תומכת בהערות, תיבת הטקסט Comments (הערות) תהיה מחוקה באפור (לא פעילה) ולא תוכל להזין הערות. ניתן להזין הערות המכילות עד 60 תווים, אך המספר המקסימלי של התווים תלוי גם במערכת ההפעלה. בחלק מהפריסות לא כל המחרוזת של ההערה תוצג.
15 | Apply to All Photos (החל לכל התמונות) | הוספת ההערות שהוזנו בתיבה Comments (הערות) לכל הקבצים שבאזור Photos to Print (תמונות להדפסה).
הערה לגבי האפקט Fix Red-Eye (תיקון עיניים אדומות):
  • ניתן להחיל תיקון עיניים אדומות רק לתמונות עם 20 מיליון פיקסלים או פחות, או לתמונות באורך או ברוחב של 32,767 פיקסלים או פחות.
  • כשסוגרים את תיבת הדו-שיח Print Correction (תיקון הדפסה) תיקוני העיניים האדומות אינם מוצגים בתמונת התצוגה המקדימה בחלון Print Settings (הגדרות ההדפסה). עם זאת, הסמל של Fix Red-Eye (תיקון עיניים אדומות) מוצג בחלון Print Settings (הגדרות הדפסה).
    חלון הגדרות ההדפסה


Portrait Enhance (שיפור דיוקן)

כדי להציג את תיבת הדו-שיח Portrait Enhance (שיפור דיוקן) לחץ על הלחצן Image Correct (תיקון תמונה) בחלון Print Settings (הגדרות הדפסה) ולאחר מכן על הלחצן Portrait Enhance (שיפור דיוקן) שבתיבת הדו-שיח Print Correction (תיקון הדפסה).
1
Fit to Window (התאם לחלון)
סמן את התיבה כדי להציג את כל התמונה באזור התצוגה המקדימה.
2
Help (עזרה)
הצגת העזרה המקוונת.
3
לחץ על הלחצן [image] כדי להגדיל את ההגדלה או על [image] כדי להקטין את ההגדלה.
אם מסמנים את התיבה Fit to Window (התאם לחלון) אי אפשר להקטין/להגדיל את ההגדלה של התמונה.
4
Image View (הצגת תמונה)
ניתן לאשר את התוצאה של אפקטי התיקון Face Definition (הגדרת פנים), Skin Radiance (תיקון עור קורן) או Slimming correction (תיקון הצרה).
Single (Modified Image) (אחד (התמונה ששונתה))
לחץ כאן כדי להציג רק את התמונה ששונתה באזור Image View (הצגת תמונה).
Dual (Original and Modified) (כפול (מקורית ואחרי שינוי))
לחץ כאן כדי להציג את התמונה המקורית ליד התמונה ששונתה באזור Image View (הצגת תמונה).
5
Face Definition (הגדרת פנים)
השתמש במחוון כדי לכוון את אפקט התיקון Face Definition (הגדרת פנים) לאחת משש רמות.
6
Skin Radiance (תיקון עור קורן)
השתמש במחוון כדי לכוון את אפקט התיקון Skin Radiance (תיקון עור קורן) לאחת משש רמות. הזזת המחוון ימינה מבהירה את העור. אם בוחרים באפשרות Monochrome (מונוכרומטי) בתיבת הדו-שיח Print Correction (תיקון הדפסה) אפקט התיקון Skin Radiance (תיקון עור קורן) לא מוחל.
7
Apply to All Photos (החל לכל התמונות)
החלת אפקטי התיקון Face Definition (הגדרת פנים) ו-Skin Radiance (תיקון עור קורן) לכל התמונות שבאזור Photos to Print (תמונות להדפסה). בהתאם לתמונה, ייתכן שלא יהיה ניתן להחיל את אפקטי התיקון בחלק מהתמונות.
8
Slimming Correction (תיקון הצרה)
השתמש במחוון כדי לכוון את האפקט Slimming Correction (תיקון הצרה) לאחת מארבע רמות לאורך ולרוחב התמונה.
אם ברצונך להשתמש באפקט Fix Red-Eye (Manual) (תיקון עיניים אדומות (ידנית)) בתיבת הדו-שיח Print Correction (תיקון הדפסה) החל את האפקט 'תיקון עיניים אדומות' לפני שאתה משתמש באפקט Slimming Correction (תיקון הצרה); אחרת ייתכן שהתמונות לא יתוקנו כהלכה.
9
Default (ברירת מחדל)
איפוס כל התיקונים שבוצעו בתמונה שבאזור Image View (הצגת תמונה).
10
Close (סגור)
סגירת תיבת הדו-שיח וחזרה לתיבת הדו-שיח Print Correction (תיקון הדפסה).
11
Previous (הקודם)/Next (הבא)
לחץ על Previous (הקודם) או על Next (הבא) כדי לבחור תמונה אחרת להצגה או לעריכה.
הערה:
  • לקבלת התוצאות הטובות ביותר מהאפקטים של Portrait Enhance (שיפור דיוקן) מומלץ להשתמש בהם בתמונות כאלה;
    - עד שלושה אנשים בתמונה, עם הפנים קדימה.
    - אנשים המופיעים לאורך או לרוחב בתמונה.
    - אנשים המופיעים במרכז התמונה.
    - הפנים לא גדולות או קטנות באופן חריג ביחס לתמונה כולה.
    - הפנים לא נוטות על הצד.
    - הפנים לא קרובות מדי.
    - הפנים לא מכוסות במשקפי שמש או בכובע.
  • אם אי אפשר לזהות את התמונה בתור תמונת דיוקן, אי אפשר להחיל את האפקטים של Portrait Enhance (שיפור דיוקן).
  • Face Definition (הגדרת פנים) מתקן את התמונה שסביב הפנים. אם רמת התיקון גבוהה מדי, ייתכן שהתמונה מסביב לפנים תהיה מעוותת. במקרה כזה הזז את המחוון שמאלה.
  • כשסוגרים את תיבת הדו-שיח Portrait Enhance (שיפור דיוקן) ותיבת הדו-שיח Print Correction (תיקון הדפסה) התיקונים שבוצעו אינם מוצגים בתמונת התצוגה המקדימה בחלון Print Settings (הגדרות ההדפסה). עם זאת, הסמל של Portrait Enhance (שיפור דיוקן) מוצג בחלון Print Settings (הגדרות הדפסה).
    חלון הגדרות ההדפסה
  • לא ניתן להחיל את האפקטים של Portrait Enhance (שיפור דיוקן) לתמונות עם פחות מ-240 פיקסלים.


Number of Pages (מספר עמודים)

תיבת הדו-שיח Number of Pages (מספר עמודים) מוצגת כשלוחצים על הלחצן Number of Pages (מספר עמודים) בחלון Print Settings (הגדרות הדפסה).
1 | מספר לכל אחד מהעמודים | אם אתה רוצה לבחור תמונה שיהיה לה מספר שונה של עותקים, לחץ על התמונה ובחר את מספר העותקים על ידי לחיצה על לחצן החץ למעלה/למטה או הזנה ישירה של המספר. ניתן לבחור עד 99 עותקים. ברירת המחדל היא עותק אחד (1).
2 | Copies per Page (עותקים בעמוד) | בחירת אותו מספר עותקים לכל העמודים. לחץ על לחצן החץ למעלה/למטה כדי לשנות את המספר או הזן ישירות את מספר העותקים. ניתן לבחור עד 99 עותקים. ברירת המחדל היא עותק אחד (1).
3 | Apply (החל) | החלת מספר העותקים שנבחרו בהגדרה Copies per Page (עותקים בעמוד) לכל העמודים.
4 | Close (סגור) | סגירת תיבת הדו-שיח וחזרה לחלון Print Settings (הגדרות הדפסה).
5 | Help (עזרה) | הצגת העזרה המקוונת.


Register Quick Print (שמירת הדפסה מהירה)

בחלון Print Settings (הגדרות הדפסה), לחץ על Register Quick Print Settings (שמירת הגדרות להדפסה מהירה) בתפריט Tools (כלים) כדי לפתוח תיבת דו-שיח זו.
אם תרצה לשמור את הגדרות ההדפסה השכיחות שלך, תוכל לסמן את התיבה Print Using Registered Settings (הדפסה באמצעות ההגדרות השמורות) וללחוץ על הלחצן Quick Print (הדפסה מהירה) כדי להדפיס במהירות עם הגדרות אלה.
שמירת ההגדרות עבור Quick Print (הדפסה מהירה)
1 | Unregistered (השמירה בוטלה)/Registered (נשמר) | ניתן לשמור 2 סדרות של הגדרות. בחר את המספר כדי לשמור או למחוק את ההגדרות.
2 | Help (עזרה) | הצגת העזרה המקוונת.
3 | Current Settings (הגדרות נוכחיות) | הצגת פרטי ההגדרות הנוכחיות.
4 | Settings to Register (הגדרות לשמירה) | הצגת פרטי ההגדרות לשמירה.
5 | Create a shortcut icon on the desktop. (צור קיצור דרך בשולחן העבודה.) | יצירת קיצור דרך עבור Quick Print (הדפסה מהירה) בשולחן העבודה. ניתן להתחיל להדפיס על ידי גרירת נתוני התמונה ועזיבתם על הסמל.
6 | Display a confirmation message before printing. (הצג הודעת אישור לפני ההדפסה.) | הצגת הודעת אישור אם להתחיל את ההדפסה או לא כשלוחצים על הלחצן Quick Print (הדפסה מהירה) בחלון Select Photos (בחר תמונות) או גוררים נתוני תמונה ועוזבים אותם על קיצור הדרך של Quick Print (הדפסה מהירה) בשולחן העבודה.
7 | Clear Settings (נקה הגדרות) | מחיקת ההגדרות של הפריט שנבחר.
8 | Save Settings (שמור הגדרות) | שמירת ההגדרות של הפריט שנבחר.
9 | Close (סגור) | יציאה מתיבת הדו-שיח Register Quick Print (שמירת הדפסה מהירה) וחזרה לחלון Print Settings (הגדרות הדפסה).


Add Frame (הוסף מסגרת)

תיבת הדו-שיח Add Frame (הוסף מסגרת) מוצגת כשלוחצים על הלחצן Frame Menu (תפריט מסגרת) בחלון Print Settings (הגדרות הדפסה) ובוחרים באפשרות Add Frame (הוסף מסגרת) מהתפריט.
בתיבת הדו-שיח Add Frame (הוסף מסגרת) ניתן להוסיף מסגרות .P.I.F אל Epson Easy Photo Print כדי להדפיס את התמונות עם מסגרות אלה.
הוספת מסגרות .P.I.F
הערה:
בהתאם לאזורך, ייתכן שנתוני מסגרת .P.I.F מסוימת לא יהיו זמינים באתר של Epson או בתקליטור התוכנה שצורף למוצר.
1
Help (עזרה)
הצגת העזרה המקוונת.
2
חלון בחירת מסגרת .P.I.F
Thumbnail (תמונה ממוזערת)
הצגת תמונות ממוזערות של מסגרות .P.I.F
Frame Type (סוג המסגרת)
הצגת סוגי המסגרות על ידי סמלים.
מסגרת .P.I.F למחשב.
ניתן להשתמש בה בתוכנות שתומכות במסגרות .P.I.F.
מסגרת .P.I.F למדפסת.
ניתן להוסיף אותה לכרטיס זיכרון ולהדפיס דרך מדפסות של Epson עם חריץ לכרטיסי זיכרון.
מסגרת .P.I.F למצלמה דיגיטלית
ניתן להוסיף אותה אל PRINT Image Framer עם תמיכה במצלמות דיגיטליות של Epson וכך לצלם ולהדפיס תמונות עם מסגרות.
Supported Size (גודל נתמך)
הצגת גודל הנייר שתומך במסגרות .P.I.F
Frame Name/File Name (שם המסגרת/שם הקובץ)
הצגת שם המסגרת ושם הקובץ של מסגרת .P.I.F
3
Refresh (רענן)
רענון החלון להצגת התיקייה האחרונה עם מסגרות .P.I.F
4
Add (הוסף)
הוספת מסגרות ה-.P.I.F שנבחרו בתיבת הדו-שיח Add Frame (הוסף מסגרת). ניתן להציג את מסגרות ה-P.I.F. שהוצגו על ידי בחירה באפשרות Frame (מסגרת) בהגדרה Select Layout (בחר פריסה).
5
Close (סגור)
יציאה מתיבת הדו-שיח Add Frame (הוסף מסגרת) וחזרה לחלון Print Settings (הגדרות הדפסה).
6
Select Category (בחר קטגוריה)
בכל פעם שתשנה קטגוריה תראה רק את מסגרות ה-.P.I.F שמסווגות לקטגוריה זו.
הערה:
  • כדי להעביר או למחוק את מסגרות ה-.P.I.F שנבחרו, בחר באפשרות Frame (מסגרת) בהגדרה Select Layout (בחר פריסה) שבחלון Print Settings (הגדרות הדפסה) ואז בחר במסגרות ה-.P.I.F שברצונך להעביר או למחוק. לחץ על הלחצן Frame Menu (תפריט מסגרת), בחר באפשרות Move/Delete Frame (העבר/מחק מסגרת) מהתפריט והעבר או מחק את מסגרת ה-.P.I.F שמופיעה בחלון.
  • בתיבת הדו-שיח Add Frame (הוסף מסגרת) רשומות רק מסגרות .P.I.F שתואמות לגודל הנייר שנבחר. מסגרות ה-.P.I.F של גודלי נייר אחרים מהתיקייה שנבחרה לא יוצגו.


Create/Edit Frame (צור/ערוך מסגרת)

כדי להציג את תיבת הדו-שיח Create/Edit Frame (צור/ערוך מסגרת) לחץ על הלחצן Frame Menu (תפריט מסגרת) בחלון Print Settings (הגדרות הדפסה) ובחר באפשרות Create/Edit Frame (צור/ערוך מסגרת) מהתפריט.
חלון הגדרות ההדפסה
יצירת מסגרת .P.I.F
1 | Create New Frame (צור מסגרת חדשה) | יצירת מסגרת .P.I.F חדשה.
2 | Edit Selected Frame (ערוך את המסגרת שנבחרה) | עריכת מסגרת .P.I.F כדי לבחור בפריט זה צריך לבחור באפשרות Frame (מסגרת) בהגדרה Select Layout (בחר פריסה) שבחלון Print Settings (הגדרות הדפסה), לבחור מסגרת .P.I.F שרוצים לערוך וללחוץ על הלחצן Frame Menu (תפריט מסגרת) כדי לבחור באפשרות Create/Edit Frame (צור/ערוך מסגרת) מהתפריט.עם זאת, לא ניתן לערוך מסגרות .P.I.F מסוימות שמכילות תוכן המוגן בזכויות יוצרים.
3 | OK (אישור) | הצגת תיבת הדו-שיח Paper Settings (הגדרות נייר) אם בוחרים באפשרות Create New Frame (צור מסגרת חדשה). הצגת תיבת הדו-שיח Edit Frame (ערוך מסגרת) אם בוחרים באפשרות Edit Selected Frame (ערוך את המסגרת שנבחרה).
4 | Cancel (ביטול) | חזרה לחלון Print Settings (הגדרות הדפסה).
5 | Help (עזרה) | הצגת העזרה המקוונת.


Paper Settings (הגדרות נייר)

כדי להציג את תיבת הדו-שיח Paper Settings (הגדרות נייר) לחץ על הלחצן Frame Menu (תפריט מסגרת) בחלון Print Settings (הגדרות הדפסה) ובחר באפשרות Create/Edit Frame (צור/ערוך מסגרת) מהתפריט. לאחר מכן בחר באפשרות Create New Frame (צור מסגרת חדשה) בתיבת הדו-שיח Create/Edit Frame (צור/ערוך מסגרת) ולחץ על OK (אישור).
יצירת מסגרת .P.I.F
1 | Paper Size (גודל נייר) | הצגת ההגדרות של Paper Size (גודל נייר) שנבחרו בתיבת הדו-שיח Printer Settings (הגדרות מדפסת).
2 | Printable Area (אזור הדפסה) | הצגת ההגדרות של הדפסה Borderless (ללא שוליים) שנבחרו בתיבת הדו-שיח Printer Settings (הגדרות מדפסת).
3 | Paper Direction (כיוון הנייר) | בחירת אפשרות לכיוון הנייר מבין האפשרויות Vertical (אנכי) ו-Horizontal (אופקי).
4 | Edit (ערוך) | החלת ההגדרות ומעבר לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
5 | Cancel (ביטול) | ביטול ההגדרות, סגירת תיבת דו-שיח זו וחזרה לתיבת הדו-שיח Create/Edit Frame (צור/ערוך מסגרת).
6 | Help (עזרה) | הצגת העזרה המקוונת.


תיבת הדו-שיח Edit Frame (ערוך מסגרת)

לחצני כלים
סרגל כלים
כשלוחצים על הלחצן Frame Menu (תפריט מסגרת) בחלון Print Settings (הגדרות הדפסה) תיבת הדו-שיח Edit Frame (ערוך מסגרת) מוצגת. בחר באפשרות Create/Edit Frame (צור/ערוך מסגרת) מהתפריט ושנה לפי הצורך את ההגדרות בתיבות הדו-שיח Create/Edit Frame (צור/ערוך מסגרת) ו-Paper Settings (הגדרות נייר).
יצירת מסגרת .P.I.F
1 | לחצני כלים | בחירת הכלי ליצירת פריט בזמן עריכת מסגרת .P.I.F לחצני כלים
2 | סרגל כלים | הצגת הלחצנים שמייצגים את הפונקציות השכיחות. בזמן העריכה, כשהלחצנים מוצגים בצבע זה ניתן להשתמש בהם וכשהם מוצגים במעומעם הם אינם זמינים. סרגל כלים
3 | תצוגה מקדימה לאזור ההדפסה | אזור ההדפסה מסומן במסגרת על גבי הנייר האחורי. אם בוחרים באפשרות Borderless (ללא שוליים), האזור שלאורך השוליים נמחק והפריטים שנמצאים באזור הזה לא יודפסו.
4 | Save (שמור) | שמירת מסגרת .P.I.F
5 | Close (סגור) | חזרה לחלון Print Settings (הגדרות הדפסה).
6 | Help (עזרה) | הצגת העזרה המקוונת.
7 | תצוגת סדר פריטים | הצגת שם הכלי והסדר של הפריטים. ניתן לשנות את הסדר על ידי גרירת פריט. כדי להזיז יותר מפריט אחד: ב-Windows, בחר את הפריטים תוך כדי החזקת המקשים Shift או Ctrl במקלדת וגרור אותם. ב-Mac OS X, בחר את הפריטים תוך כדי החזקת המקש command (פקודה) במקלדת וגרור אותם.
8 | תצוגת מיקום פריטים | הצגת הגודל של הפריט שנבחר, המיקום שלו בדף והאורך של גליל הנייר.

לחצני כלים

בטבלה הבאה מתוארים כל אחד מלחצני הכלים.
בחירת צבע אחורי לנייר.
Backing Paper (נייר אחורי)
הוספת מסגרת תמונה. לחץ על לחצן זה וגרור את הסמן באלכסון על גבי הנייר האחורי. כשתדפיס, התמונה תוכנס לתוך מסגרת.
Picture Frame Settings (הגדרות מסגרת התמונה)
הוספת תמונה. כשלוחצים על לחצן זה וגוררים את הסמן באלכסון על גבי הנייר האחורי תיבת הדו-שיח Select Image (בחר תמונה) תוצג. בחירת תמונה.
Select Image (בחר תמונה)
הוספת מחרוזת טקסט. כשלוחצים על לחצן זה וגוררים את הסמן באלכסון על גבי הנייר האחורי תיבת הדו-שיח Enter Text (הזן טקסט) תוצג. ניתן להזין טקסט ולהגדיר גופן, סגנון, גודל או צבע.
Enter Text (הזן טקסט)
הוספת קו. לחץ על לחצן זה וגרור את הסמן על גבי הנייר האחורי.
Line (קו)
בחירת פריטים מהנייר האחורי. כדי לבחור ביותר מפריט אחד, הזז את הסמן מחוץ לפריט וגרור אותו באלכסון כדי לצייר מסביב הפריטים מסגרת בחירה. כל הפריטים שבתוך מסגרת הבחירה ייבחרו. ניתן להזיז, לסובב או למחוק את הפריטים שנבחרו.
עליון

סרגל כלים

בטבלה הבאה מתוארים כל אחד מהלחצנים בסרגל הכלים.
ביטול הפעולה האחרונה וחזרה למצב האחרון. ניתן להשתמש בביטול רק פעם אחת.
העתקת הפריט שנבחר.
גזירת הפריט שנבחר.
הדבקת הפריט שנגזר או הועתק.
בחירת כל הפריטים בנייר האחורי.
מחיקת הפריט שנבחר.
Rotate Right 90 Degrees (סובב ימינה ב-90 מעלות) | סיבוב הפריט עם כיוון השעון ב-90 מעלות.
Rotate Left 90 Degrees (סובב שמאלה ב-90 מעלות) | סיבוב הפריט נגד כיוון השעון ב-90 מעלות.
Center Vertically (יישור אנכי במרכז) | יישור אנכי או אופקי של הפריט במרכז הנייר האחורי.
Center Horizontally (יישור אופקי במרכז)
Align Left (יישור שמאלה) Align Horizontally (יישור אופקי) Align Right (יישור ימינה) Align Top (יישור למעלה) Align Vertically (יישור אנכי) Align Bottom (יישור למטה) | יישור המיקום של הפריטים כשבוחרים ביותר מפריט אחד.
Top (עליון) Up One (אחד למעלה) Down One (אחד למטה) Bottom (תחתון) | העברת הפריט שנבחר למיקום העליון, אחד למעלה, אחד למטה או למיקום התחתון כשיש יותר מפריט אחד.
הגדרת האפשרויות והצפיפות של הרשת. Grid Settings (הגדרות רשת)
הגדרת האורך של גליל הנייר. האורך של גליל הנייר שנבחר מוצג כברירת מחדל. לחצן זה פעיל רק כשבוחרים בגליל נייר. Roll Paper Settings (הגדרות גליל נייר)
הגדרת יחידת התצוגה או התמונה שתוצג במסגרת המוצגת בתמונה הממוזערת. Environment Settings (הגדרות הסביבה)
הגדרת פרטי מסגרת .P.I.F חובה למלא את השדה Title (כותרת). Frame Information (פרטי מסגרת)
הצגת הדף כך שימלא את כל החלון.
הצגת הדף כך שיתאים לרוחב של החלון.
מגדיל את התמונה.
מקטין את התמונה.
הצגת או הסתרת המידע של הסדר/המיקום של הפריט או של הנייר.
עליון


Picture Frame Settings (הגדרות מסגרת התמונה)

Position (מיקום)
Shapes (צורות)
Image Information (פרטי תמונה)
תיבת הדו-שיח Picture Frame Settings (הגדרות מסגרת התמונה) מוצגת כשלוחצים על הלחצן [image] Select (בחר) בתיבת הדו-שיח Edit Frame (ערוך מסגרת) ואחר כך לוחצים לחיצה כפולה על מסגרת התמונה בנייר האחורי.
יצירת מסגרת .P.I.F
1 | Position (מיקום) | בחירת מיקום התמונה. Position (מיקום)
2 | Shapes (צורות) | גזירת מסגרת התמונה לפי הצורה. Shapes (צורות)
3 | Image Information (פרטי תמונה) | הגדרת פרטי התמונה. Image Information (פרטי תמונה)
4 | OK (אישור) | החלת ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
5 | Cancel (ביטול) | ביטול ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
6 | Help (עזרה) | הצגת העזרה המקוונת.

Position (מיקום)

כאן ניתן לבחור כיצד למקם את התמונה.
1 | Image Position (מיקום התמונה) | בחירת מיקום התמונה בתוך מסגרת התמונה.
2 | Auto-Rotate Image (סיבוב אוטומטי של התמונה) | סיבוב אוטומטי של התמונה כך שתתאים לכיוון (אופקי או אנכי) של מסגרת התמונה.
3 | Aspect Ratio (יחס גובה-רוחב) | בחירת יחס הגובה-רוחב (רוחב:גובה או גובה:רוחב) של מסגרת התמונה. ברירת המחדל היא Do Not Fix (אל תתקן).
עליון

Shapes (צורות)

כאן ניתן לגזור את מסגרת התמונה לאורך הצורה.
1 | Preview (תצוגה מקדימה) | תצוגה מקדימה של הגדרות הצורה בתמונה עצמה.
2 | Edge Gradation Level (רמת הדרגת שוליים) | כיוון רמת הדרגת השוליים של הצורה על ידי הזזת המחוון.
3 | Stretch the shape to match the picture frame (מתיחת הצורה להתאמה למסגרת התמונה) | הגדלת הצורה כך שתתאים לגודל של מסגרת התמונה.
4 | Shapes (צורות) | בחירת צורה. השטח השחור הפנימי נגזר מהתמונה.
עליון

Image Information (פרטי תמונה)

כאן ניתן להגדיר את פרטי התמונה שמוצגים במסגרת התמונה, כגון התאריך והשעה של התמונה.
1 | Photo Information (פרטי התמונה) | הצגת או הסתרת כל אחד מפרטי התמונה. כברירת מחדל הפרטים מוסתרים.
2 | Font (גופן) | בחירת הגופן שבו יודפסו פרטי התמונה. בהתאם לסביבת העבודה, ייתכן שהפרטים לא יוצגו או יודפסו בגופן שנבחר כאן.
3 | Size (גודל) | בחירת גודל הגופן שבו יודפסו פרטי התמונה.
4 | Style (סגנון) | בחירת סגנון הגופן שבו יודפסו פרטי התמונה.
5 | Select Color (בחר צבע) | בחירת צבע הגופן שבו יודפסו פרטי התמונה.
עליון


Templates and Transparency Settings (הגדרות תבניות ושקיפות)

תיבת הדו-שיח Templates and Transparency Settings (הגדרות תבניות ושקיפות) מוצגת כשלוחצים על הלחצן [image] Select (בחר) בתיבת הדו-שיח Edit Frame (ערוך מסגרת) ואחר כך לוחצים לחיצה כפולה על התמונה בנייר האחורי.
יצירת מסגרת .P.I.F
1
בחירת הצורה שרוצים להעביר. כשגוררים את הסמן על התמונה, הצורה מוחלת והתמונה מועברת דרך הצורה.
2
בחירת עקומה חופשית להעברה בעובי של 1, 4, 8 או 16 פיקסלים.
3
הגדרת או מחיקת רמת השקיפות.
אם לוחצים על הלחצן רמת השקיפות נמחקת.
אם לא לוחצים על הלחצן התמונה מועברת.
4
שינוי ההגדלה של התמונה. לחץ על הלחצן + ועל התמונה כדי להגדיל אותה. לחלופין, לחץ על הלחצן - כדי להקטין את התמונה.
5
החזרת השקיפות למצב הקודם.
6
בחירה אם להציג רקע. כברירת מחדל הוא אינו מוצג.
7
אזור התצוגה של התמונה
הצגת התמונה שהועברה.
8
Help (עזרה)
הצגת העזרה המקוונת.
9
Cancel (ביטול)
ביטול ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
10
OK (אישור)
החלת ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
11
Transparency Level (רמת שקיפות)
Transparency Level (רמת שקיפות):
כוונון רמת השקיפות בין 0 ל-100%.
כשמזיזים את המחוון ימינה התמונה נעשית שקופה יותר. כשמזיזים את המחוון שמאלה התמונה נעשית אטומה יותר. כשהמחוון מכוון ל-0% לא נעשה שינוי.
Transparency Level (Reverse) (רמת שקיפות (היפוך)):
כיוון רמת השקיפות ההפוכה בין 0 ל-100%.
כשמכוונים את המחוון ל-0%, השקיפות נעלמת. כשמזיזים את המחוון ימינה התמונה נעשית אטומה יותר.
כשמכוונים את המחוון ל-100% השקיפות לא נעלמת גם כשבוחרים בחלק שהועבר.
12
Edge Gradation Level (רמת הדרגת שוליים)
כוונון רמת הדרגת השוליים של כל התמונה בין 0 ל-100%.


Enter Text (הזן טקסט)

תיבת הדו-שיח Enter Text (הזן טקסט) מוצגת כשלוחצים על הלחצן [image] Text String (מחרוזת טקסט) בתיבת הדו-שיח Edit Frame (ערוך מסגרת) ואחר כך מסמנים את האזור למחרוזת הטקסט בנייר האחורי.
יצירת מסגרת .P.I.F
1 | Input Text (הזן טקסט) | הצגת התווים שהוזנו (עד 64 תווים).
2 | Text Settings (הגדרות טקסט) | עריכת ההגדרות Font (גופן), Style (סגנון) ו-Size (גודל). כדי לשנות את הצבע, לחץ על הלחצן Select Color (בחר צבע).
3 | OK (אישור) | החלת ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
4 | Cancel (ביטול) | ביטול ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
5 | Help (עזרה) | הצגת העזרה המקוונת.
הערה לגבי גופנים:
אם מעבירים מסגרת .P.I.F מ-Windows ל-Mac OS X או להפך ולאחר מכן עורכים אותה, ייתכן שהגופן שנבחר יוחלף.


Line (קו)

תיבת הדו-שיח Line (קו) מוצגת כשלוחצים על הלחצן [image] Select (בחר) בתיבת הדו-שיח Edit Frame (ערוך מסגרת) ואחר כך לוחצים לחיצה כפולה על הקו ששורטט בנייר האחורי.
יצירת מסגרת .P.I.F
1 | Line Width (רוחב קו) | בחירת עובי הקו.
2 | Select Color (בחר צבע) | בחירת צבע הקו מתיבת הדו-שיח שמוצגת.
3 | OK (אישור) | החלת ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
4 | Cancel (ביטול) | ביטול ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
5 | Help (עזרה) | הצגת העזרה המקוונת.


Backing Paper (נייר אחורי)

תיבת הדו-שיח Backing Paper (נייר אחורי) מוצגת כשלוחצים על הלחצן [image] Backing Paper (נייר אחורי) בתיבת הדו-שיח Edit Frame (ערוך מסגרת).
יצירת מסגרת .P.I.F
1 | Select Color (בחר צבע) | בחר באפשרות Color (צבע), לחץ על Select Color (בחר צבע) ובחר צבע מתיבת הדו-שיח שמוצגת. לחץ על האפשרות None (ללא) כדי שלא יהיה צבע.
2 | OK (אישור) | החלת ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
3 | Cancel (ביטול) | ביטול ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
4 | Help (עזרה) | הצגת העזרה המקוונת.


Frame Information (פרטי מסגרת)

תיבת הדו-שיח Frame Information (פרטי מסגרת) מוצגת כשלוחצים על הלחצן [image] Frame Information (פרטי מסגרת) בתיבת הדו-שיח Edit Frame (ערוך מסגרת).
יצירת מסגרת .P.I.F
1 | Frame Information (פרטי מסגרת) | Title (כותרת) | הזנת שם למסגרת .P.I.F שיוצרים (עד 128 תווים).
 |  | Created by (נוצר על ידי) | הזנת שם היוצר למסגרת .P.I.F שיוצרים (עד 128 תווים). ניתן להשתמש רק באותיות ובמספרים.
 |  | Edited by (נערך על ידי) | הזנת שם העורך למסגרת .P.I.F שיוצרים (עד 128 תווים). ניתן להשתמש רק באותיות ובמספרים.
 |  | Comments (הערות) | הזנת הערות למסגרת .P.I.F שיוצרים (עד 128 תווים). ניתן להשתמש רק באותיות ובמספרים.
2 | Category Name (שם הקטגוריה) | בחירת קטגוריה למסגרת .P.I.F
3 | OK (אישור) | החלת ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
4 | Cancel (ביטול) | ביטול ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
5 | Help (עזרה) | הצגת העזרה המקוונת.
הערה:
חובה למלא את השדה Title (כותרת) בתיבה Frame Information (פרטי מסגרת). אחרת לא ניתן ללחוץ על OK (אישור) בתיבת הדו-שיח Frame Information (פרטי מסגרת).


Select Image (בחר תמונה)

תיבת הדו-שיח Select Image (בחר תמונה) מוצגת כשלוחצים על הלחצן [image] Background/Decoration (רקע/עיצוב) בתיבת הדו-שיח Edit Frame (ערוך מסגרת) ואחר כך מסמנים את האזור בתמונה בנייר האחורי.
יצירת מסגרת .P.I.F
1 | תיקייה | הצגת עץ התיקיות. בחירת התיקייה שבה התמונה תישמר.
2 | OK (אישור) | החלת התמונה שנבחרה וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
3 | Cancel (ביטול) | ביטול התמונה שנבחרה וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
4 | Help (עזרה) | הצגת העזרה המקוונת.
5 | תמונה ממוזערת | הצגת תמונות ממוזערות של התמונות ששמורות בתיקייה שנבחרה. ניתן לבחור את התמונה בזמן הצגת התמונה הממוזערת.


Roll Paper Settings (הגדרות גליל נייר)

תיבת הדו-שיח Roll Paper Settings (הגדרות גליל נייר) מוצגת כשלוחצים על הלחצן [image] Roll Paper Settings (הגדרות גליל נייר) בתיבת הדו-שיח Edit Frame (ערוך מסגרת).
הלחצן [image] Roll Paper Settings (הגדרות גליל נייר) מוצג רק כשבוחרים בגליל נייר בהגדרה Paper Source (מקור נייר) בתיבת הדו-שיח Printer Settings (הגדרות מדפסת).
Printer Settings (הגדרות מדפסת)
יצירת מסגרת .P.I.F
ניתן לשנות את האורך של גליל הנייר עבור מסגרת .P.I.F בהתאם לגודל הנייר שהוגדר בתיבת הדו-שיח Printer Settings (הגדרות מדפסת).
1 | Roll Paper Length (אורך גליל נייר) | שינוי אורך גליל נייר על ידי הזזת המחוון או הזנת הערך במילימטרים או אינצ'ים. ניתן להגדיר את אורך גליל הנייר בטווח של גודל הנייר שנבחר בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) כך עד ל-1117.6 מ"מ (44.000 אינץ'). עם זאת, אי אפשר להגדיר אורך קצר יותר מהמיקום של הפריט שסודר בקצה הנייר.
2 | OK (אישור) | החלת ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
3 | Cancel (ביטול) | ביטול ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
4 | Help (עזרה) | הצגת העזרה המקוונת.
הערה:
  • חלק מדגמי המדפסות אינם תומכים בהדפסה על גלילי נייר.
  • ב-Mac OS X, לא ניתן להדפיס על גליל נייר.


Grid Settings (הגדרות רשת)

תיבת הדו-שיח Grid Settings (הגדרות רשת) מוצגת כשלוחצים על הלחצן [image] Grid Settings (הגדרות רשת) בתיבת הדו-שיח Edit Frame (ערוך מסגרת).
יצירת מסגרת .P.I.F
כאן ניתן להציג את הרשת בנייר האחורי כדי לערוך בקלות מסגרת .P.I.F
1 | Show Grid (הצג רשת) | בחר אם להציג את הרשת בנייר האחורי, בתיבת הדו-שיח Edit Frame (ערוך מסגרת). כברירת מחדל הוא אינו מוצג.
2 | Snap to Grid (הצמד לרשת) | בחר אם ליישר את הפריט שסודר בנייר האחורי לאורך הרשת. כברירת מחדל הפריט אינו מיושר.
3 | Height (גובה) | הגדר מרווח אנכי לקווי הרשת בין 14 ל-256 פיקסלים.
4 | Width (רוחב) | הגדר מרווח אופקי לקווי הרשת בין 14 ל-256 פיקסלים.
5 | OK (אישור) | החלת ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
6 | Cancel (ביטול) | ביטול ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
7 | Help (עזרה) | הצגת העזרה המקוונת.


Environment Settings (הגדרות הסביבה)

תיבת הדו-שיח Environment Settings (הגדרות הסביבה) מוצגת כשלוחצים על הלחצן [image] Environment Settings (הגדרות הסביבה) בתיבת הדו-שיח Edit Frame (ערוך מסגרת).
יצירת מסגרת .P.I.F
1 | Display Units (הצג יחידות) | הגדרות יחידות התצוגה של תיבת הדו-שיח Grid Settings (הגדרות רשת), של תיבת הדו-שיח Roll Paper Settings (הגדרות גליל נייר) ושל אזור תצוגת מיקום הפריטים בתיבת הדו-שיח Edit Frame (ערוך מסגרת). ניתן לבחור אחת משלוש אפשרויות ליחידת התצוגה: pixels (פיקסלים), mm (מ"מ) ו-inches (אינצ'ים).
2 | Image for Picture Frame in Sample Thumbnails (תמונה ממוזערת למסגרת בדוגמאות) | בחירת התמונה למסגרת התמונה כשיוצרים תמונה ממוזערת לדוגמה: User Selected Image (התמונה שנבחרה), Gray Box (תיבה אפורה) או None (ללא).
3 | OK (אישור) | החלת ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
4 | Cancel (ביטול) | ביטול ההגדרות וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
5 | Help (עזרה) | הצגת העזרה המקוונת.


Enter File Name (הזן שם קובץ)

תיבת הדו-שיח Enter File Name (הזן שם קובץ) מוצגת כששומרים מסגרת .P.I.F שנערכה בתיבת הדו-שיח Edit Frame (ערוך מסגרת).
יצירת מסגרת .P.I.F
1 | שם הקובץ | הזן שם לקובץ של מסגרת .P.I.F השם יכול להכיל עד 8 תווים. ניתן להשתמש רק באותיות, במספרים ובסימנים המיוחדים הבאים: _!#$%&’()@^`{}~
2 | OK (אישור) | שמירת מסגרת .P.I.F שנערכה וחזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת).
3 | Cancel (ביטול) | חזרה לתיבת הדו-שיח Edit Frame (ערוך מסגרת) בלי לשמור את השינויים שבוצעו במסגרת .P.I.F
4 | Help (עזרה) | הצגת העזרה המקוונת.


הקדמה Epson Easy Photo Print

Epson Easy Photo Print היא תוכנה שמאפשרת לערוך את הפריסה של תמונות דיגיטליות ולהדפיס אותן בקלות על סוגים שונים של נייר.
  • כדי לערוך את הגדרות ההדפסה ולהציג את התמונה בתצוגה מקדימה יש לפעול במדויק לפי ההוראות. הן פשוטות מאוד ואין צורך להתחיל להסתבך בהגדרות.
  • ניתן גם להדפיס בלחיצה בעזרת ההגדרות השמורות בפונקציה Quick Print (הדפסה מהירה).
הערה:
  • צילומי המסך שבמדריך נלקחו ממערכת ההפעלה Windows Vista.
  • הפריסות וסוגי הנייר הזמינים משתנים בהתאם למדפסת שנבחרה. למידע נוסף, עיין במסמכים הנלווים של המדפסת.


דרישות מערכת

ב-Windows
ב-Mac OS X

ב-Windows

פריט | דרישות
מערכת הפעלה | משתנה בהתאם למערכות ההפעלה שנתמכות על ידי המדפסת שבה רוצים להשתמש.
דפדפן | Internet Explorer 6.0 ואילך
הערה:
Epson Easy Photo Print היא תוכנה של bit-‏32 שפועלת במהדורות הבאות: Windows 8.1 x64 Edition,‏ Windows 8 x64 Edition, ‏Windows 7 x64 Edition, ‏Windows Vista x64 Edition ו-XP Professional x64 Edition.
עליון

ב-Mac OS X

פריט | דרישות
מערכת הפעלה | משתנה בהתאם למערכות ההפעלה שנתמכות על ידי המדפסת שבה רוצים להשתמש.
הערה:
הכונן קשיח צריך להיות מאותחל בתבנית HFS+‎. התוכנה לא יכולה לפעול במערכת הקבצים UNIX.
עליון


מפרטים

פריט | מפרטים
תבניות תמונה: | JPEG | כל הגרסאות למעט CMYK ו-YCCK
 | TIFF | קובצי TIFF רגילים לא דחוסים וקבצים בצבע של bit-‏8 ו-bit-‏16.
 | BMP | למעט קבצים בדחיסת RLE, קבצים בתבנית Topdown וקבצים בצבע של bit-‏16 או bit-‏32.
 | PICT | רק ב-Mac OS X. רק קובצי PICT ברזולוציה של dpi‏72 עם גובה ורוחב של 4095 פיקסלים או פחות נתמכים. אם משתמשים בקבצי PICT ברזולוציה אחרת, ייתכן שהם לא יוצגו טוב.
 | RAW | - לוקח יותר זמן להציג נתוני RAW ללא תמונות ממוזערות. - נתוני RAW עם תמונות ממוזערות פגומות או תמונה ממוזערת בתבנית TIFF לא נתמכים.
גודל תמונה שניתן לקרוא: | 20 מגה-פיקסל מגבלה: תוכנה זו אינה יכולה לקרוא תמונות עם יחס גובה-רוחב שגדול מ-1:15 או 15:1.
מספר קובצי תמונה שניתן לקרוא | 999 קבצים
הערה:
  • ניתן לטעון תמונות גדולות יותר, בהתאם לזיכרון של המחשב.
  • Epson Easy Photo Print לא תוכל לטפל בנתוני תמונה שנערכו עם יישומי עריכה מסוימים.
  • ב-Mac OS X, תווי Unicode מסוימים לא יטופלו היטב.


הפעלה Epson Easy Photo Print

ב-Windows
ב-Mac OS X

ב-Windows

Windows 8.1/Windows 8

בחר באפשרות Find (חיפוש) ב-Charm (צ'ארם), הקלד את שם האפליקציה ובחר אותה מהרשימה.

כל השאר מלבד Windows 8.1/Windows 8

לחץ על start (התחל) - All Programs (כל התוכניות) (או Programs (תוכניות)) - Epson Software - Easy Photo Print.

מסמל קיצור הדרך בשולחן העבודה

יש שתי דרכים להפעיל את Epson Easy Photo Print מסמל קיצור הדרך בשולחן העבודה.
  • לחץ לחיצה כפולה על סמל קיצור הדרך.
  • גרור ושחרר את התמונות על גבי סמל קיצור הדרך.
    Epson Easy Photo Print תיפתח והתמונות שנבחרו יתווספו באזור Photos to Print (תמונות להדפסה).

מסרגל הכלים Explorer

פתח את Explorer ובחר תמונות.
לחץ על Photo Print (הדפסת תמונה) בסרגל הכלים Explorer.
Epson Easy Photo Print תיפתח והתמונות שנבחרו יוצגו בחלון Print Settings (הגדרות הדפסה). כשמפעילים את Epson Easy Photo Print בדרך זו לא ניתן לחזור בחזרה לחלון Select Photos (בחר תמונות).
הערה - כאשר שורת התפריטים של Epson Easy Photo Print לא מוצג בסרגל הכלים Explorer:
  • Windows 8.1/Windows 8
    בחר באפשרות View (הצג) - Options (אפשרויות) של Explorer ולאחר מכן בחר את Epson Easy Photo Print.
  • Windows 7/Windows Vista
    בחר את Control Panel (לוח הבקרה) - Appearance and Personalization (מראה והתאמה אישית) - Folder Options (אפשרויות תיקיה) - View (תצוגה) - Always show menus (הצג תמיד תפריטים).
    משלב זה והלאה שאר השלבים זהים לסדר הפעולות ב-Windows XP ו-Windows 2000.
  • Windows XP/Windows 2000
    בחר באפשרות View (הצג) - Toolbars (סרגלי כלים) של Explorer ולאחר מכן בחר את Epson Easy Photo Print.
אם ביצעת את השלבים הנ"ל והתוכנה עדיין לא מופיעה, נסה להסיר את הסימון של Epson Easy Photo Print ולסמן אותה מחדש.
הערה לגבי הוספת או מחיקת שורת התפריטים של Epson Easy Photo Print:
צא מ-Epson Easy Photo Print, בחר באפשרות Uninstall a program (הסר התקנת תוכנית) (ב-Windows 8.1, ‏8, 7 ו- Vista) או באפשרות Add or Remove Programs (הוספה או הסרה של תוכניות) (ב-Windows XP או 2000) מתוך Control Panel (לוח הבקרה) ובחר באפשרות Epson Easy Photo Print 2. לחץ על Change (שנה) כדי להציג את המסך Epson Easy Photo Print Startup Options (אפשרויות הפעלת Epson Easy Photo Print) ולשנות את ההגדרות.
עליון

ב-Mac OS X

מהתיקייה Applications

לחץ לחיצה כפולה על התיקייה Applications ב-Macintosh HD ואז לחיצה כפולה על Epson Software. לבסוף, לחץ לחיצה כפולה על הסמל Easy Photo Print.

מ-Finder

יש שתי דרכים להפעיל את Epson Easy Photo Print מ-Finder.
  • בחר תמונה ב-Finder ולחץ על התפריט File (קובץ), Open With (פתח באמצעות) ואז על Easy Photo Print.
  • בחר תמונה ב-Finder ולחץ על הלחצן Action (פעולה) או לחץ על תמונה תוך כדי החזקת המקש Ctrl. לאחר מכן בחר באפשרות Open With (פתח באמצעות) מתפריט ההקשר ולחץ על Easy Photo Print.
בשני המקרים Epson Easy Photo Print תיפתח והתמונות שנבחרו יוצגו בחלון Print Settings (הגדרות הדפסה). כשמפעילים את Epson Easy Photo Print בדרכים אלו לא ניתן לחזור בחזרה לחלון Select Photos (בחר תמונות).
עליון


זכויות יוצרים וסימנים מסחריים

אין לשכפל, לאחסן במערכת ממוחשבת או לשדר אף חלק במסמך זה, בכל צורה שהיא או בכל אמצעי שהוא, בין אם אלקטרונית, מכנית, צילום, הקלטה או כל אמצעי אחר, ללא קבלת אישור מראש בכתב מ-Seiko Epson Corporation. המידע המופיע כאן מיועד לשימוש רק עבור מוצר זה של Epson. Epson אינה אחראית לשימוש במידע זה עבור מוצרים אחרים.
Seiko Epson Corporation וחברות הבת שלה לא יישאו בחבות כלפי רוכש המוצר או כלפי כל צד שלישי שהוא בגין נזקים, אבדן, עלות או הוצאה שייגרמו לרוכש או לצד שלישי כלשהו כתוצאה מ: תאונה, שימוש לא הולם או ניצול לרעה של המוצר, ביצוע שינויים או תיקונים לא מורשים במוצר או (למעט בארה"ב) אי ציות להוראות השימוש והתחזוקה של Seiko Epson Corporation.
Seiko Epson Corporation לא תישא בחבות בגין נזקים או בעיות הנובעים כתוצאה משימוש באחת מהאפשרויות או באחד מהמוצרים המתכלים שאינם מוגדרים כמוצרים מקוריים של Epson או מוצרים מאושרים של Epson, ככל שמונחים אלה מוגדרים על ידי Seiko Epson Corporation.
Seiko Epson Corporation לא תישא בחבות בגין נזקים שייגרמו כתוצאה מהפרעה אלקטרומגנטית שנובעת משימוש בכבלי ממשק אחרים למעט אלה שהוגדרו כמוצרים מאושרים של Epson, ככל שמונח זה מוגדר על ידי Seiko Epson Corporation.
EPSON®‎ הוא סימן מסחרי רשום והביטוי Exceed Your Vision הוא סימן מסחרי של Seiko Epson Corporation.
PRINT Image Matching™‎ והלוגו של PRINT Image Matching הם סימנים מסחריים של Seiko Epson Corporation.
Microsoft®‎, ‏Windows®‎ ו-Windows Vista®‎ הם סימנים מסחריים רשומים של Microsoft Corporation.
Apple‎®‎ ו-Macintosh®‎ הם סימנים מסחריים של Apple Inc.
תוכנה זו מבוססת בחלקה על העבודה של Independent JPEG Group.
libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
הערה כללית: שאר שמות המוצרים שמוזכרים כאן מובאים לצורך זיהוי בלבד ועשויים להיות סימנים מסחריים של בעליהם בהתאמה. Epson מתנערת מכל זכות בסימנים אלה.
© 2014 ‏Seiko Epson Corporation. כל הזכויות שמורות.


גרסאות מערכת ההפעלה

במדריך זה אנו משתמשים בקיצורים הבאים.
Windows מתייחס לגרסה Windows 8.1,‏ 8, ‏7, ‏Vista, XP‏, XP x64 ולגרסה 2000.
  • Windows 8 מתייחס לגרסה Windows 8,‏ Windows 8 Pro ולגרסה Windows 8.1.
  • Windows 7 מתייחס לגרסה Windows 7 Home Basic, ‏Windows 7 Home Premium, ‏Windows 7 Professional ולגרסה Windows 7 Ultimate.
  • Windows Vista מתייחס לגרסה Windows Vista Home Basic Edition,‏ Windows Vista Home Premium Edition, ‏Windows Vista Business Edition, ‏Windows Vista Enterprise Edition, ולגרסה Windows Vista Ultimate Edition.
  • Windows XP מתייחס לגרסה Windows XP Home Edition, ‏Windows XP Professional x64 Edition ולגרסהWindows XP Professional.
  • Windows 2000 מתייחס לגרסה Windows 2000 Professional.
Mac מתייחס לגרסה Mac OS X.
  • Mac OS X מתייחס לגרסה Mac OS X 10.3.9 ואילך.


העזרה של Epson Easy Photo Print

> דף הבית

הקדמה

הקדמה Epson Easy Photo Print


העזרה של Epson Easy Photo Print

> דף הבית

פעולות בסיסיות

1. בחר תמונות
2. פריסה והדפסה


העזרה של Epson Easy Photo Print

> דף הבית

הוראות שימוש Epson Easy Photo Print

החלון Select Photos (בחר תמונות)
Select All (בחר הכל)
Enlargement (הגדלה)
חלון הגדרות ההדפסה
Printer Settings (הגדרות מדפסת)
Print Correction (תיקון הדפסה)
Portrait Enhance (שיפור דיוקן)
Number of Pages (מספר עמודים)
תפריטים
Search for Photos (חיפוש תמונות) (ב-Windows בלבד)
Register Quick Print (שמירת הדפסה מהירה)
Preferences (העדפות) בחלון Select Photos (בחר תמונות)
Preferences (העדפות) בחלון Print Settings (הגדרות הדפסה)


העזרה של Epson Easy Photo Print

> דף הבית

יצירת ועריכת מסגרות .P.I.F (ב-Windows בלבד)

Create/Edit Frame (צור/ערוך מסגרת)
Paper Settings (הגדרות נייר)
תיבת הדו-שיח Edit Frame (ערוך מסגרת)
Backing Paper (נייר אחורי)
Picture Frame Settings (הגדרות מסגרת התמונה)
Select Image (בחר תמונה)
Templates and Transparency Settings (הגדרות תבניות ושקיפות)
Enter Text (הזן טקסט)
Line (קו)
Grid Settings (הגדרות רשת)
Roll Paper Settings (הגדרות גליל נייר)
Environment Settings (הגדרות הסביבה)
Frame Information (פרטי מסגרת)
Enter File Name (הזן שם קובץ)
Add Frame (הוסף מסגרת)


העזרה של Epson Easy Photo Print

> דף הבית

טיפים

חיפוש תמונות (ב-Windows בלבד)
הדפסת רשימת תמונות (הדפסת אינדקס)
הדפסת תמונות עם תאריך ושעה או עם שם הקובץ
הדפסת תמונות עם הערות
הדפסה עם מסגרת .P.I.F
סיבוב תמונות
שינוי המיקום והגודל של התמונה
הדפסת תמונות בעזרת אפקטי התיקון של Portrait Enhance (שיפור דיוקן)
שמירת ההגדרות עבור Quick Print (הדפסה מהירה)


העזרה של Epson Easy Photo Print

> דף הבית

פתרון בעיות

הודעות שגיאה
בעיות בטעינת תמונות
בעיות בחלון Select Photos (בחר תמונות)
בעיות בחלון Print Settings (הגדרות הדפסה)
בעיות בהדפסה
בעיות אחרות


העזרה של Epson Easy Photo Print

> דף הבית

נספח

דרישות מערכת
מפרטים
הפעלה Epson Easy Photo Print
זכויות יוצרים וסימנים מסחריים
גרסאות מערכת ההפעלה


תפריטים

Windows
Mac OS X
חלק זה מסביר על פריטי התפריטים.
הערה:
חלק מהתפריטים לא זמינים בחלק מהחלונות. כדי להציג את האפשרויות עליך לעבור לחלון אחר.

Windows

פריטי התפריטים מוצגים בראש החלון של Epson Easy Photo Print.

File (קובץ)

לחץ על File (קובץ) כדי לפתוח את התפריט הבא.
Find Photos (מצא תמונות) | פתיחת תיבת הדו-שיח Search for Photos (חיפוש תמונות). כאן ניתן לחפש לפי שם הקובץ או תאריך ושעת הצילום. חיפוש תמונות (ב-Windows בלבד)
Show Results (הצג תוצאות) | הצגת התמונה שחיפשת קודם עד ליציאה מ-Epson Easy Photo Print.
Print (הדפס) | הדפסה באמצעות ההגדרות שנבחרו. אם המדפסת שנבחרה אינה תומכת ב-Epson Easy Photo Print, חלון ההגדרות של מנהל ההתקן למדפסת יופיע. ערוך את ההגדרות והדפס מחלון זה.
Manual Print (הדפסה ידנית) | הצגת חלון ההגדרות של מנהל ההתקן למדפסת. ערוך את ההגדרות והדפס מחלון זה. כשמדפיסים תמונות באמצעות ההגדרות של מנהל ההתקן למדפסת, תיקוני התמונה מבוצעים בתיבת הדו-שיח Print Correction (תיקון הדפסה) והגדרות כגון הדפס Exif ו-PRINT Image Matching לא מוחלות על התדפיסים שלך. לקבלת התוצאות הטובות ביותר, בחר באפשרות PhotoEnhance/Fix Photo במנהל ההתקן למדפסת.
Exit (צא) | יציאה מ-Epson Easy Photo Print.

Properties (מאפיינים)

לחץ על Properties (מאפיינים) כדי לפתוח את התפריט הבא.
Select All (בחר הכל) | בחירת כל התמונות הממוזערות.
Reset Manual Flow (איפוס רצף ידני) | איפוס התמונות שנטענו ידנית בחלון Print Settings (הגדרות הדפסה) למצב המקורי שלהם, לפני טעינתן. עם זאת, אם לא נטענה אף תמונה למסגרת, הגדרה זו לא זמינה. חלון הגדרות ההדפסה

View (הצג)

לחץ על View (הצג) כדי לפתוח את התפריט הבא.
Thumbnail Size (גודל תמונה ממוזערת) | בחירת גודל התצוגה של התמונות הממוזערות בחלון Select Photos (בחר תמונות). בחירת גודל התצוגה של התמונות הממוזערות בחלון Print Settings (הגדרות הדפסה) שמופיעות כשבוחרים באפשרות Manual (ידנית) עבור Photo Layout (פריסת תמונה).
Sort By (מיין לפי) | מיון התמונות הממוזערות בחלון Select Photos (בחר תמונות) לפי Photo Date (תאריך התמונה), File Modification Date (תאריך שינוי הקובץ) או File Name (שם הקובץ).
Enlargement (הגדלה) | פתיחת תיבת הדו-שיח Enlargement (הגדלה) עבור התמונה שנבחרה והצגת המאפיינים. Enlargement (הגדלה)
Refresh (רענן) | רענון התצוגה של התמונות הממוזערות בחלון Select Photos (בחר תמונות) אם בטעות מחקת את התמונות בתיקייה שנבחרה.

Tools (כלים)

לחץ על Tools (כלים) כדי לפתוח את התפריט הבא.
Register Quick Print Settings (שמירת הגדרות להדפסה מהירה) | פתיחת תיבת הדו-שיח Register Quick Print (שמירת הדפסה מהירה). Register Quick Print (שמירת הדפסה מהירה)
Preferences (העדפות) | פתיחת תיבת הדו-שיח Preferences (העדפות). Preferences (העדפות) בחלון Select Photos (בחר תמונות) Preferences (העדפות) בחלון Print Settings (הגדרות הדפסה)

Help (עזרה)

לחץ על Help (עזרה) כדי לפתוח את התפריט הבא.
Epson Easy Photo Print מדריך למשתמש | הצגת העזרה המקוונת.
Show ToolTips (הצג חלוניות מידע) | בחירה אם להציג חלונית מידע עם הסבר בכל פעם שמעבירים את סמן העכבר מעל לחצן או סמל.
Show Alerts (הצג התראות) | בחירה אם להציג הודעות התראה.
Epson RAW Plug-In Information (פרטי Epson RAW Plug-In) | הצגת פרטים על מצלמות דיגיטליות שיכולות ליצור נתוני RAW הנתמכים על ידי Epson RAW Plug-In. Epson RAW Plug-In נוצר על ידי Epson כדי לאפשר לטעון נתוני RAW אל Epson Easy Photo Print.
About Epson Easy Photo Print (אודות Epson Easy Photo Print) | הצגת פרטי הגרסה.
עליון

Mac OS X

פריטי התפריטים מוצגים בראש המסך.

Epson Easy Photo Print תפריט

לחץ על Epson Easy Photo Print כדי לפתוח את התפריט הבא.
About Epson Easy Photo Print (אודות Epson Easy Photo Print) | הצגת פרטי הגרסה.
Preferences (העדפות) | פתיחת תיבת הדו-שיח Preferences (העדפות). למידע נוסף, עיין בPreferences (העדפות) בחלון Print Settings (הגדרות הדפסה).
Services (שירותים) | תפריט זה אינו בשימוש ב-Epson Easy Photo Print.
Hide Epson Easy Photo Print (הסתר את Epson Easy Photo Print) | בחירה אם להסתיר את Epson Easy Photo Print.
Hide Others (הסתר אחרים) | בחירה אם להסתיר יישומים אחרים מלבד Epson Easy Photo Print.
Show All (הצג הכל) | בחירה אם להציג את כל היישומים למעט Epson Easy Photo Print אחרי שבוחרים באפשרות Hide Others (הסתר אחרים).
Quit Epson Easy Photo Print (צא מ-Epson Easy Photo Print) | יציאה מ-Epson Easy Photo Print.

File (קובץ)

לחץ על File (קובץ) כדי לפתוח את התפריט הבא.
Print (הדפס) | הדפסה באמצעות ההגדרות שנבחרו. אם המדפסת שנבחרה אינה תומכת ב-Epson Easy Photo Print, חלון ההגדרות של מנהל ההתקן למדפסת יופיע. ערוך את ההגדרות והדפס מחלון זה.
Manual Print (הדפסה ידנית) | הצגת חלון ההגדרות של מנהל ההתקן למדפסת. ערוך את ההגדרות והדפס מחלון זה. כשמדפיסים תמונות באמצעות ההגדרות של מנהל ההתקן למדפסת, תיקוני התמונה מבוצעים בתיבת הדו-שיח Print Correction (תיקון הדפסה) והגדרות כגון הדפס Exif ו-PRINT Image Matching לא מוחלות על התדפיסים שלך. לקבלת התוצאות הטובות ביותר, בחר באפשרות PhotoEnhance/Fix Photo במנהל ההתקן למדפסת.

התפריט Edit (ערוך)

לחץ על Edit (ערוך) כדי לפתוח את התפריט הבא.
Undo (בטל פעולה) | ביטול הפעולה האחרונה שבוצעה בתיבת העריכה.
Cut (גזור) | גזירת הטקסט שנבחר.
Copy (העתק) | העתקת הטקסט שנבחר.
Paste (הדבק) | הדבקת הטקסט שהועתק.
Clear (נקה) | ניקוי הטקסט שנבחר.
Select All (בחר הכל) | בחירת כל התמונות או הטקסט.
Reset Manual Flow (איפוס רצף ידני) | איפוס התמונות שנטענו ידנית בחלון Print Settings (הגדרות הדפסה) למצב המקורי שלהם, לפני טעינתן. עם זאת, אם לא נטענה אף תמונה למסגרת, הגדרה זו לא זמינה. חלון הגדרות ההדפסה

View (הצג)

לחץ על View (הצג) כדי לפתוח את התפריט הבא.
Thumbnail Size (גודל תמונה ממוזערת) | בחירת גודל התצוגה של התמונות הממוזערות שמופיעות כשבוחרים באפשרות Manual (ידנית) עבור Photo Layout (פריסת תמונה).
Sort By (מיין לפי) | מיון התמונות הממוזערות בחלון Select Photos (בחר תמונות) לפי Photo Date (תאריך התמונה), File Modification Date (תאריך שינוי הקובץ) או File Name (שם הקובץ).
Enlargement (הגדלה) | פתיחת תיבת הדו-שיח Enlargement (הגדלה) עבור התמונה שנבחרה והצגת המאפיינים. Enlargement (הגדלה)

Tools (כלים)

לחץ על Tools (כלים) כדי לפתוח את התפריט הבא.
Register Quick Print Settings (שמירת הגדרות להדפסה מהירה)
פתיחת תיבת הדו-שיח Register Quick Print (שמירת הדפסה מהירה).
Register Quick Print (שמירת הדפסה מהירה)

Help (עזרה)

לחץ על Help (עזרה) כדי לפתוח את התפריט הבא.
Epson Easy Photo Print מדריך למשתמש | הצגת העזרה המקוונת.
Show ToolTips (הצג חלוניות מידע) | בחירה אם להציג חלונית מידע עם הסבר בכל פעם שמעבירים את סמן העכבר מעל לחצן או סמל.
Show Alerts (הצג התראות) | בחירה אם להציג הודעות התראה.
Epson RAW Plug-In Information (פרטי Epson RAW Plug-In) | הצגת פרטים על מצלמות דיגיטליות שיכולות ליצור נתוני RAW הנתמכים על ידי Epson RAW Plug-In. Epson RAW Plug-In נוצר על ידי Epson כדי לאפשר לטעון נתוני RAW אל Epson Easy Photo Print.
עליון


1. בחר תמונות

שלב זה מסביר כיצד לבחור את התיקייה שבה התמונות יישמרו ולאחר מכן לבחור את התמונות שרוצים להדפיס מרשימת תמונות ממוזערות.
החלון Select Photos (בחר תמונות)
פתח את Epson Easy Photo Print.
בחר את הכונן והתיקייה שבהם נמצאות התמונות השמורות.
התמונות שבתיקייה שנבחרה יוצגו כתמונות ממוזערות.
ב-Mac OS X, לחץ על הלחצן [image] Select Folder (בחר תיקייה) כדי לפתוח את תיבת הדו-שיח Select Folder (בחר תיקייה). לאחר מכן בחר את התיקייה שבה נמצאות התמונות ולחץ על Open (פתח).
בחר את התמונה שברצונך להדפיס ובחר את מספר העותקים על ידי לחיצה על הלחצן [image] ו- [image]. התמונות שנבחרו נוספות לאזור Photos to Print (תמונות להדפסה).
הערה:
  • ניתן לבחור את אותו מספר העותקים לכל התמונות בתיקייה שנבחרה.
    Select All (בחר הכל)
  • אם תסיר את הסימון מהאפשרות One-Click Selection (בחירה בלחיצה אחת) בתיבת הדו-שיח Preferences (העדפות) מספר העותקים של התמונה לא יוגדר אוטומטית ל-1 כשתלחץ על התמונה הממוזערת.
    Preferences (העדפות) בחלון Select Photos (בחר תמונות)
  • כדי להסיר את התמונות מהאזור Photos to Print (תמונות להדפסה) בחר את התמונות ולחץ על הלחצן Remove (הסר).
  • כדי להסיר את כל התמונות מהאזור Photos to Print (תמונות להדפסה) ב-Windows, לחץ לחיצה ימנית על אחת מהתמונות באזור Photos to Print (תמונות להדפסה) ולאחר מכן על Remove All (הסר הכל) מתפריט קיצורי הדרך. ב-Mac OS X, לחץ על אחת מהתמונות באזור Photos to Print (תמונות להדפסה) תוך כדי לחיצה ממושכת על המקש Ctrl ולחץ על Remove All (הסר הכל) בתפריט.
  • ניתן גם להוסיף תמונות ששמורות בתיקייה אחרת על ידי חזרה על התהליך החל משלב 2.
  • אם ברצונך להגדיל תמונה, בחר תמונה ולחץ על הלחצן Enlarge (הגדל) או לחץ לחיצה כפולה על התמונה.
    Enlargement (הגדלה)
  • אם אינך יכול להציג אף תמונה, עיין בבעיות בטעינת תמונות.
בשלב הבא, תבחר את הפריסה של התמונות וההדפסה.
2. פריסה והדפסה


2. פריסה והדפסה

שלב זה מסביר כיצד לבחור את הפריסה של התמונות ולשנות את המיקום שלהן בחלון Print Settings (הגדרות ההדפסה).
חלון הגדרות ההדפסה
הכנס נייר אל המוצר. למידע נוסף על הכנסת נייר, עיין במסמכים הנלווים של המוצר.
לחץ על הלחצן Next Step (השלב הבא) בחלון Select Photos (בחירת תמונות).
החלון Print Settings (הגדרות ההדפסה) יוצג.
אשר את ההגדרות Printer (מדפסת), Paper Source (מקור הנייר), Borderless (ללא שוליים), Paper Size (גודל הנייר), Paper Type (סוג הנייר) ו-Print Mode (מצב ההדפסה). אם ברצונך לשנות את ההגדרות, לחץ על הלחצן Printer Settings (הגדרות מדפסת). למידע נוסף על תיבת הדו-שיח Printer Settings (הגדרות מדפסת) עיין בPrinter Settings (הגדרות מדפסת).
בחר באפשרות Photo Layout (פריסת תמונה) בהגדרה Select Layout (בחר פריסה) משמאל בחלון ובחר פריסה מרשימת הפריסות. למידע נוסף על חלון זה, עיין בחלון הגדרות ההדפסה.
הפריסות הקיימות משתנות בהתאם לגודל הנייר ולמקור הנייר שנבחרו.
הערה:
  • כדי להדפיס עם מסגרות P.I.F עיין בהדפסה עם מסגרת .P.I.F.
  • כדי לסדר את התמונות בסדר אישי, בחר באפשרות Manual (ידנית) בהגדרה Photo Layout (פריסת תמונה). בחלון שמופיע לחץ על OK (אישור). לאחר מכן, גרור את התמונות בסדר הרצוי.
    ניתן להעתיק את התמונות על ידי גרירתן לאזורים שונים במסגרת Photo Layout (פריסת תמונה).

    כדי להסיר את התמונות מהפריסה, גרור והוצא אותן מהחלון Print Settings (הגדרות ההדפסה). ניתן גם להסיר את התמונות על ידי לחיצה ימנית על התמונה ואז על Clear Settings (נקה הגדרות) (ב-Windows בלבד).
  • כברירת מחדל, מספר העמודים להדפסה הוא אחד. אם ברצונך לשנות זאת, לחץ על הלחצן Number of Pages (מספר עמודים) ובחר את מספר העמודים שברצונך להדפיס לכל עמוד. למידע נוסף על תיבת דו-שיח זו, עיין בNumber of Pages (מספר עמודים).
  • לחץ על הלחצן Positioning (מיקום) אם ברצונך לסובב, להגדיל, להקטין או להזיז את התמונות. למידע נוסף על תיבת דו-שיח זו, עיין בPositioning (מיקום).
  • כדי לבצע תיקונים, לחץ על הלחצן Image Correct (תיקון תמונה) מעל התמונה.
    Print Correction (תיקון הדפסה)
  • סמן את התיבה Date (תאריך) אם ברצונך להדפיס את התמונות עם תאריך ושעה. ניתן גם להדפיס תמונות עם שם הקובץ במקום התאריך והשעה על ידי שינוי ההגדרה בתיבת הדו-שיח Preferences (העדפות).
    הדפסת תמונות עם תאריך ושעה או עם שם הקובץ
אחרי שתסיים לערוך את הגדרות הפריסה, לחץ על הלחצן Print (הדפס) כדי להתחיל בהדפסה.
כדי לבטל את ההדפסה, לחץ על הלחצן Cancel (ביטול) בחלון שמופיע בזמן ההדפסה. בהתאם למחשב, ייתכן שלא תוכל לעצור את ההדפסה מיד.
הערה:
  • המראה של ההדפסות עשוי להשתנות מזה שמופיע בחלון התצוגה המקדימה. אם תזיז תמונות לקצוות של אזור ההדפסה, ייתכן שיודפסו שוליים לבנים.
  • כדי להדפיס בקלות עם הגדרות ההדפסה הנוכחיות, בחר באפשרות Register Quick Print Settings (שמירת הגדרות להדפסה מהירה) בתפריט Tools (כלים) ושמור את הגדרות ההדפסה שביצעת בפונקציה Quick Print (הדפסה מהירה).
    שמירת ההגדרות עבור Quick Print (הדפסה מהירה)
המתן לסיום הדפסת התמונות ובדוק שהן הודפסו כהלכה. חלק זה מתאר את הפעולות הבסיסיות. למידע נוסף על הפונקציות והפעולות, עיין בהחלון Select Photos (בחר תמונות).


חיפוש תמונות (ב-Windows בלבד)

ניתן לטעון תמונות לרשימת התמונות הממוזערות על ידי חיפוש תמונה לפי שם הקובץ או לפי תאריך ושעת הצילום.
הערה:
תכונה זו אינה זמינה ב-Mac OS X.
בחלון Select Photos (בחר תמונות), בחר כונן ולאחר מכן את התיקייה שבה ברצונך לחפש את התמונות מעץ התיקיות שמשמאל לחלון.
בחר באפשרות Find Photos (מצא תמונות) מהתפריט File (קובץ).
תיבת הדו-שיח Search for Photos (חיפוש תמונות) תופיע. הזן את קריטריוני החיפוש [File Name (שם הקובץ), Modified date (תאריך ששונה), Date/Time (תאריך/שעה)]. ניתן לחפש תמונות על ידי הזנת אחד מקריטריוני החיפוש הנ"ל.
למידע נוסף על תיבת הדו-שיח Search for Photos (חיפוש תמונות) עיין בSearch for Photos (חיפוש תמונות) (ב-Windows בלבד).
הערה:
  • אם לא זוכרים את כל השם אפשר לחפש על ידי הזנת רק חלק משם הקובץ.
  • הזן את הערכים בשדות Modified date (תאריך ששונה) ו-Date/Time (תאריך/שעה) בתבנית של 24 שעות.
    לדוגמה, '2003.10.01 12:00'.
לחץ על Search (חיפוש). התוכנה תתחיל לחפש בתיקייה שנבחרה.
בסיום החיפוש, התיקייה Search Results (תוצאות החיפוש) תיווצר אוטומטית וקובצי התמונות שעונים על קריטריוני החיפוש יוצגו ברשימת התמונות הממוזערות.
הערה:
אם מבצעים יותר מחיפוש אחד, ניתן להציג את התמונות שכבר חיפשת על ידי בחירת האפשרות Show Results (הצג תוצאות) מהתפריט File (קובץ).


הדפסת רשימת תמונות (הדפסת אינדקס)

כדי להדפיס מספר תמונות בדף בתור אינדקס, בצע את השלבים הבאים. חלק זה מסביר כיצד להדפיס 20 תמונות בעמוד אחד.
הערה:
פריסת האינדקס שניתן לבחור משתנה בהתאם לאפשרויות שנבחרו בהגדרות Paper Source (מקור נייר) או Paper Size (גודל נייר) בתיבת הדו-שיח Printer Settings (הגדרות מדפסת).
בחלון Select Photos (בחר תמונות), בחר את התמונות שאותן ברצונך להדפיס בתור אינדקס.
למידע נוסף על בחירת תמונות, עיין ב1. בחר תמונות.
בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) ערוך את ההגדרות לפי הצורך.
למידע נוסף על תיבת הדו-שיח Printer Settings (הגדרות מדפסת) עיין בPrinter Settings (הגדרות מדפסת).
בחלון Printer Settings (הגדרות מדפסת), לחץ על Photo Layout (פריסת תמונה) בהגדרה Select Layout (בחר פריסה) ובחר את הפריסה Index (20) (אינדקס (20)) מרשימת הפריסות. התמונות שנבחרו יסודרו אוטומטית.
לחץ על הלחצן Print (הדפס) כדי להתחיל בהדפסה.


הדפסת תמונות עם תאריך ושעה או עם שם הקובץ

כדי להדפיס תמונות עם התאריך והשעה או עם שם הקובץ שלהן, בצע את השלבים הבאים.
הערה:
  • ניתן להדפיס או את התאריך והשעה או את שם הקובץ. בחר את הפריט שברצונך להדפיס בתיבת הדו-שיח Preferences (העדפות).
  • אם בוחרים כמה פריסות, כגון תעודת זהות או מסגרות .P.I.F ייתכן שתיבת הסימון Date (תאריך) (File Name (שם הקובץ)) תהיה מחוקה באפור (לא זמינה) כך שלא תוכל להדפיס את התמונות עם התאריך והשעה או שם הקובץ.
בחלון Print Settings (הגדרות הדפסה) בחר באפשרות Preferences (העדפות) בתפריט Tools (כלים) (Windows) או התפריט Epson Easy Photo Print ‏‏(Mac OS X) כדי לפתוח את תיבת הדו-שיח Preferences (העדפות).
בתיבת הדו-שיח Preferences (העדפות) בחר באפשרות Date and Time (תאריך ושעה) או File Name (שם הקובץ) ולחץ על OK (אישור).
למידע נוסף על תיבת הדו-שיח Preferences (העדפות) עיין בPreferences (העדפות) בחלון Print Settings (הגדרות הדפסה).
בחר את התמונות שברצונך להדפיס עם התאריך והשעה או שם הקובץ בחלון Select Photos (בחר תמונות).
להסבר על בחירת תמונות, עיין ב1. בחר תמונות.
שנה את ההגדרות בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) לפי הצורך.
למידע נוסף על תיבת הדו-שיח Printer Settings (הגדרות מדפסת) עיין בPrinter Settings (הגדרות מדפסת).
בחלון Printer Settings (הגדרות מדפסת), לחץ על Photo Layout (פריסת תמונה) בהגדרה Select Layout (בחר פריסה) ובחר את הפריסה שבה ברצונך להשתמש.
סמן את התיבה Date (תאריך) או File Name (שם הקובץ). התאריך והשעה או שם הקובץ יופיעו על גבי התמונה שנבחרה.
לחץ על הלחצן Print (הדפס) כדי להתחיל בהדפסה.
הערה:
אם משנים ושומרים את נתוני התמונה באמצעות תוכנה אחרת, ייתכן שהתאריך שבו התמונה שונתה יודפס במקום תאריך הצילום.


הדפסת תמונות עם הערות

כדי להדפיס תמונות עם הערות, בצע את השלבים הבאים.
בחר את התמונות שברצונך להדפיס עם הערות בחלון Select Photos (בחר תמונות).
להסבר על בחירת תמונות, עיין ב1. בחר תמונות.
שנה את ההגדרות בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) לפי הצורך.
למידע נוסף על תיבת הדו-שיח Printer Settings (הגדרות מדפסת) עיין בPrinter Settings (הגדרות מדפסת).
בחלון Print Settings (הגדרות הדפסה) לחץ על הלחצן Image Correct (תיקון תמונה).
הזן הערות בתיבת הדו-שיח Print Correction (תיקון הדפסה) ולחץ על הלחצן Close (סגור). ההערות יופיעו אוטומטית על גבי התמונה שנבחרה.
הערה לגבי הזנת הערות:
  • ההערות יכולות להכיל עד 60 תווים. עם זאת, המספר המקסימלי של התווים עשוי להשתנות בהתאם למערכת ההפעלה. ייתכן גם שמספר התווים שייכנסו בפריסה שנבחרה יהיה קטן מ-60.
  • אי אפשר לשנות את צבע וסוג הגופן.
  • כשבוחרים פריסה שאינה תומכת בהערות, תיבת הטקסט Comments (הערות) תהיה מחוקה באפור (לא פעילה) ולא תוכל להזין הערות.
  • ניתן להוסיף מקטע אחד של הערות לכל תמונה. כשבוחרים את הפריסה המרובעת המסומנת ב-"(4)" ניתן להוסיף הערות לכל אחת מארבע התמונות. ההערות שמוזנות כאן מודפסות בפינה השמאלית התחתונה של התמונות.
לחץ על הלחצן Print (הדפס) כדי להתחיל בהדפסה.


הדפסה עם מסגרת .P.I.F

הוראות הדפסה
הוספת מסגרות .P.I.F
יצירת מסגרת .P.I.F
הערה:
בהתאם לאזורך, ייתכן שנתוני מסגרת .P.I.F מסוימת לא יהיו זמינים באתר של Epson או בתקליטור התוכנה שצורף למוצר.
ניתן ליצור בקלות כרטיסי ביקור או לוחות שנה מקוריים בעזרת מסגרות .P.I.F
אם ברצונך להדפיס באמצעות מסגרת .P.I.F ששמורה ב-Epson Easy Photo Print, עיין בהוראות הדפסה.
אם ברצונך להוסיף מסגרת .P.I.F אל Epson Easy Photo Print, עיין בהוספת מסגרות .P.I.F.
אם ברצונך לערוך או ליצור מסגרת .P.I.F מקורית עיין ביצירת מסגרת .P.I.F.

הוראות הדפסה

הכנס נייר למדפסת. למידע נוסף על הכנסת נייר, עיין במסמכים הנלווים של המדפסת.
בחלון Select Photos (בחר תמונות), בחר את התמונות שאותן ברצונך להדפיס עם מסגרת .P.I.F למידע נוסף על בחירת תמונות, עיין ב1. בחר תמונות.
שנה את ההגדרות בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) לפי הצורך.
למידע נוסף על תיבת הדו-שיח Printer Settings (הגדרות מדפסת) עיין בPrinter Settings (הגדרות מדפסת).
בחלון Print Settings (הגדרות הדפסה), לחץ על Frame (מסגרת) בהגדרה Select Layout (בחר פריסה).
לרוב יש לבחור באפשרות All (הכל) מהקטגוריות של Frame (מסגרת). לחלופין, ניתן לבחור בקטגוריה המועדפת כדי לסווג את מסגרות ה-P.I.F שנוספו
מסגרות ה-.P.I.F שנוספו יוצגו.
בחר במסגרת .P.I.F שבה ברצונך להשתמש כדי להדפיס את התמונות. אשר את פריסת התמונות שמוצגת בחלון.
הערה:
ברשימת בחירת הפריסה מוצגות רק מסגרות .P.I.F שתואמות לאפשרויות שנבחרו בהגדרות Paper Size (גודל נייר) ו-Borderless (ללא שוליים) בתיבת הדו-שיח Printer Settings (הגדרות מדפסת).
שנה את הגדרות ההדפסה לפי הצורך. למידע נוסף על חלון זה, עיין בחלון הגדרות ההדפסה.
הערה:
  • אם ברצונך לשנות את המיקום של התמונה, גרור את התמונה בחלון התצוגה המקדימה כך שהיא תתאים היטב למסגרת.
  • כשמסדרים מספר תמונות ניתן לשנות את הסדר שלהן. לחץ על Manual (ידנית) בהגדרה Photo Layout (פריסת תמונה) שבמרכז החלון ולחץ על OK (אישור).
    גרור את התמונות ושחרר אותן בסדר הרצוי. ניתן גם להזיז את התמונות למסגרות אחרות על ידי גרירתן ושחרורן.

    כדי להסיר את התמונות מהפריסה, גרור והוצא אותן מהחלון Print Settings (הגדרות ההדפסה). ניתן גם להסיר את התמונות על ידי לחיצה ימנית על התמונה ואז על Clear Settings (נקה הגדרות) (ב-Windows בלבד).
לחץ על הלחצן Print (הדפס) כדי להתחיל בהדפסה.
עליון

הוספת מסגרות .P.I.F

ראשית, הכן מסגרת .P.I.F מסגר באמצעות הנהלים שלהלן.
  • הכנס את התקליטור שמכיל את מסגרות ה-.P.I.F למחשב.
  • הורד מסגרות .P.I.F מסגרות מהאתר של Epson Print Image Framer באמצעות השלבים הבאים.
    • 1. עבור לאתר של Epson.
    2. הורד מסגרות .P.I.F ושמור אותן במחשב.
    הערה:
    בהתאם לאזורך, ייתכן שנתוני מסגרת .P.I.F מסוימת לא יהיו זמינים באתר של Epson.
  • צור או ערוך את מסגרות ה-.P.I.F מסגור באמצעות Epson Easy Photo Print. בהתאם לזכויות היוצרים, ייתכן שלא תוכל לערוך את חלק מהמסגרות שהורדת.
אחרי שהכנת את מסגרות ה-.P.I.F בצע את השלבים הבאים כדי להוסיף אותן אל Epson Easy Photo Print.
לחץ על הלחצן Frame Menu (תפריט מסגרת) בחלון Print Settings (הגדרות הדפסה).
בחר באפשרות Add Frame (הוסף מסגרת) מהתפריט. תיבת הדו-שיח Add Frame (הוסף מסגרת) תופיע.
בחר את התיקייה שבה שמרת את מסגרות ה-.P.I.F ובחר את מסגרת ה-.P.I.F שברצונך להוסיף לרשימה.
לחץ על הלחצן Add (הוסף).
לחץ על הלחצן Close (סגור).
עליון

יצירת מסגרת .P.I.F

חלק זה מסביר איך ליצור מסגרת .P.I.F מקורית
שנה את ההגדרות בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) לפי הצורך.
למידע נוסף על תיבת הדו-שיח Printer Settings (הגדרות מדפסת) עיין בPrinter Settings (הגדרות מדפסת).
בחלון Print Settings (הגדרות הדפסה) בחר באפשרות Frame (מסגרת) בהגדרה Select Layout (בחר פריסה) ולחץ על הלחצן Frame Menu (תפריט מסגרת).
בחר באפשרות Create/Edit Frame (צור/ערוך מסגרת) כדי להציג את תיבת הדו-שיח Create/Edit Frame (צור/ערוך מסגרת).
כדי ליצור מסגרת חדשה, לחץ על Create New Frame (צור מסגרת חדשה) ולאחר מכן על OK (אישור).
כדי לערוך את המסגרת שנבחרה, לחץ על Edit Selected Frame (ערוך את המסגרת שנבחרה) ולאחר מכן על OK (אישור).
הערה לגבי עריכת מסגרות:
  • אם בחרת בפריסת התמונות Manual (ידנית) בחלון Print Settings (הגדרות הדפסה), פרטי פריסת התמונות יאבדו כשתערוך את המסגרת שנבחרה.
  • לא ניתן לערוך מסגרות .P.I.F מסוימות שמכילות תוכן המוגן בזכויות יוצרים.
אם בחרת באפשרות Create New Frame (צור מסגרת חדשה) בשלב 4, תיבת הדו-שיח Paper Settings (הגדרות נייר) תופיע. ערוך את הגדרות הנייר ולחץ על הלחצן Edit (ערוך).
אם בחרת באפשרות Edit Selected Frame (ערוך את המסגרת שנבחרה) בשלב 4, עבור לשלב 6.
תיבת הדו-שיח Edit Frame (ערוך מסגרת) תופיע ותוכל ליצור/לערוך מסגרת .P.I.F
לחץ על הלחצן [image] Picture Frame (מסגרת התמונה) וגרור את הסמן באלכסון אל המקום שבו ברצונך למקם את המסגרת.
למידע נוסף על הגדרות מסגרת התמונה, עיין בPicture Frame Settings (הגדרות מסגרת התמונה).
הערה:
  • גם אם אזור ההדפסה מוגדר לאפשרות Borderless (ללא שוליים) בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) וגם אם לא, ייתכן שהפריטים שבשוליים של הנייר, כגון מסגרת הנייר, לא יודפסו, בהתאם לדגם המדפסת.
  • אם ברצונך לבחור את הצבע לנייר האחורי, לחץ על הלחצן [image] Backing Paper (נייר אחורי). בתיבת הדו-שיח Backing Paper (נייר אחורי) לחץ על הלחצן Color (צבע) ואז על הלחצן Select Color (בחר צבע). בחר צבע מתיבת הדו-שיח Color (צבע) ולחץ על OK (אישור).
לחץ על הלחצן [image] Background/Decoration (רקע/עיצוב) וגרור את הסמן באלכסון אל המקום שבו ברצונך למקם את התמונה.
תיבת הדו-שיח Select Image (בחר תמונה) תופיע. בחר את התמונה שברצונך להוסיף ולחץ על OK (אישור).
למידע נוסף על ההגדרות של תמונת הרקע/העיצוב, עיין בחלקים הבאים:
Select Image (בחר תמונה)
Templates and Transparency Settings (הגדרות תבניות ושקיפות)
לחץ על הלחצן [image] Text String (מחרוזת טקסט) וגרור את הסמן באלכסון אל המקום שבו ברצונך להוסיף את מחרוזת הטקסט.
תיבת הדו-שיח Enter Text (הזן טקסט) ותוכל להזין מחרוזת טקסט.
בחר אפשרויות עבור Font (גופן), Style (סגנון), Size (גודל) וצבע ולחץ על OK (אישור).
למידע נוסף על ההגדרות של מחרוזות טקסט, עיין בEnter Text (הזן טקסט).
לחץ על הלחצן [image] Line (קו) וגרור את הקו מנקודת ההתחלה עד לנקודת הסיום.
למידע נוסף על ההגדרות של קווים, עיין בLine (קו).
מסגרת ה-.P.I.F הושלמה כעת.
אם תלחץ על הלחצן Save (שמור) בתיבת הדו-שיח Edit Frame (ערוך מסגרת), תיבת הדו-שיח Frame Information (פרטי מסגרת) תופיע.
הזן את המידע של Frame Information (פרטי מסגרת), בחר אפשרות עבור Category Name (שם הקטגוריה) ולחץ על OK (אישור).
למידע נוסף על פרטי המסגרת, עיין בFrame Information (פרטי מסגרת).
תיבת הדו-שיח Enter File Name (הזן שם קובץ) תופיע. הזן שם לקובץ של מסגרת .P.I.F ולחץ על OK (אישור).
למידע נוסף על הזנת שם קובץ, עיין בEnter File Name (הזן שם קובץ).
מסגרת ה-.P.I.F החדשה נשמרה כעת.
עליון


סיבוב תמונות

ניתן לסובב את התמונות ב-90 מעלות בכל פעם. אם יש כמה תמונות בכיוון שונה, ניתן לסובב אותן כך שיהיו כולן באותו כיוון.
בחלון Select Photos (בחר תמונות), בחר את התמונות שאותן ברצונך לסובב. למידע נוסף על בחירת תמונות, עיין ב1. בחר תמונות.
בחלון Print Settings (הגדרות הדפסה), לחץ על הלחצן Positioning (מיקום) כדי להציג את תיבת הדו-שיח Positioning (מיקום).
לחץ על הלחצן [image] או [image] כדי לסובב את התמונה. ניתן לסובב את כל התמונות שבעמוד הנוכחי על ידי סימון התיבה Rotate all Photos (סובב כל התמונות).
למידע נוסף על תיבת הדו-שיח Positioning (מיקום) עיין בPositioning (מיקום).
הערה:
אם מוסיפים תמונה שצולמה לאורך במסגרת שהכיוון שלה (אזור ההדפסה) הוא לרוחב, התמונה תסובב אוטומטית כך שתתווסף לפריסה לרוחב. מכיוון שהמסגרת קבועה, אם מסובבים את התמונה ב-90 מעלות, השוליים למעלה ולמטה יחתכו בהדפסה. אותו הדבר קורה גם לגבי תמונה שצולמה לרוחב במסגרת שהכיוון שלה הוא לאורך.


שינוי המיקום והגודל של התמונה

כדי להגדיל ולהקטין תמונות או לשנות את המיקום שלהן, בצע את השלבים הבאים. בעזרת פונקציה זו ניתן להגדיל ולהאריך את התמונות כך שיתאימו אל אזור ההדפסה.
בחלון Select Photos (בחר תמונות), בחר את התמונות שאותן ברצונך להתאים. למידע נוסף על בחירת תמונות, עיין ב1. בחר תמונות.
בחלון Print Settings (הגדרות הדפסה), לחץ על הלחצן Positioning (מיקום) כדי להציג את תיבת הדו-שיח Positioning (מיקום).
הגדל או הקטן את התמונה באמצעות המחוון Magnification (הגדלה). ניתן לשנות את הגודל גם על ידי הזנת ערך בין 50 ל-200%.
הזז את התמונות באמצעות לחצני החצים ( [image] [image] [image] [image]) והלחצנים [image] שבהגדרה Move Photo (הזז תמונה). ניתן להזיז תמונות גם על ידי גרירתן.
למידע נוסף על הגדרת הפריטים בתיבת הדו-שיח Positioning (מיקום) עיין בPositioning (מיקום).
הערה:
כשלוחצים על הלחצן Trim (קצץ), התמונה נחתכת לתוך המסגרת, כך ששוליים לבנים לא יופיעו מסביב לקצוות. כדי להתאים את התמונה לכל המסגרת לחץ על הלחצן Fit (התאמה).


הדפסת תמונות בעזרת אפקטי התיקון של Portrait Enhance (שיפור דיוקן)

Portrait Enhance (שיפור דיוקן) מאפשרת להוסיף אפקטי תיקון של Face Definition (הגדרת פנים), Skin Radiance (תיקון עור קורן), ו-Slimming (תיקון הצרה) לתמונת דיוקן ולהדפיס אותה.
בחלון Select Photos (בחר תמונות), בחר את התמונות שאליהן ברצונך להוסיף את אפקטי התיקון של Portrait Enhance (שיפור דיוקן). למידע נוסף על בחירת תמונות, עיין ב1. בחר תמונות.
בחלון Print Settings (הגדרות הדפסה) לחץ על הלחצן Image Correct (תיקון תמונה).
בתיבת הדו-שיח Print Correction (תיקון הדפסה) לחץ על הלחצן Portrait Enhance (שיפור דיוקן).
הערה:
  • אם בוחרים באפשרות Monochrome (מונוכרומטי) בתיבת הדו-שיח Print Correction (תיקון הדפסה) אפקט התיקון Skin Radiance (תיקון עור קורן) לא מוחל.
  • ניתן להחיל את אפקטי התיקון של Portrait Enhance (שיפור דיוקן) בתמונות עם נתוני RAW.
  • אם ברצונך להשתמש באפקט Fix Red-Eye (Manual) (תיקון עיניים אדומות (ידנית)) בתיבת הדו-שיח Print Correction (תיקון הדפסה) החל את האפקט 'תיקון עיניים אדומות' לפני שאתה משתמש באפקט Slimming correction (תיקון הצרה); אחרת ייתכן שהתמונות לא יתוקנו כהלכה.
הזז את המחוונים של אפקטי התיקון Face Definition (הגדרת פנים), Skin Radiance (תיקון עור קורן) ו-Slimming Correction (תיקון הצרה) ואשר את תוצאת התיקונים.
אם תבחר באפשרות Dual (כפול) בהגדרה Image View (הצגת תמונה), תוכל להשוות בין התמונה המקורית לתמונה ששונתה ולאשר בקלות את התוצאה.
למידע נוסף על הפריטים של תיבת הדו-שיח Portrait Enhance (שיפור דיוקן) וקבלת המלצות לתמונות דיוקן, עיין בPortrait Enhance (שיפור דיוקן).
הערה:
אם התוכנה לא מזהה את התמונה בתור תמונת דיוקן, תופיע ההודעה "Cannot recognize image as a portrait image. Portrait Enhance cannot be applied. (לא ניתן לזהות את התמונה כתמונת דיוקן. אי אפשר להחיל את התכונה שיפור דיוקן.)". במקרה כזה, ודא שבחרת תמונות שניתן לזהות בתור תמונת דיוקן.
Portrait Enhance (שיפור דיוקן)
הדפס את התמונות ובדוק את תוצאות התיקונים שביצעת.


שמירת ההגדרות עבור Quick Print (הדפסה מהירה)

הוראות שמירה
הוראות הדפסה
אם תשמור את ההגדרות השכיחות שלך ב-Quick Print (הדפסה מהירה) תוכל ללחוץ על הלחצן Quick Print (הדפסה מהירה) ולהדפיס תמונות בקלות. חלק זה מסביר איך לשמור את ההגדרות ולהדפיס.

הוראות שמירה

בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) ערוך את ההגדרות לפי הצורך.
Printer Settings (הגדרות מדפסת)
בחר את הפריסה בחלון Print Settings (הגדרות הדפסה).
למידע נוסף על החלון Print Settings (הגדרות הדפסה) עיין בחלון הגדרות ההדפסה.
בחלון Print Settings (הגדרות הדפסה), לחץ על Register Quick Print Settings (שמירת הגדרות להדפסה מהירה) בתפריט Tools (כלים).
תיבת הדו-שיח Register Quick Print (שמירת הדפסה מהירה) תופיע. אשר את ההגדרות, בחר את המספר לשמירה ולחץ על הלחצן Save Settings (שמור הגדרות). ניתן לשמור שתי סדרות של הגדרות.
הערה:
  • אם תסמן את התיבה Create a shortcut icon on the desktop. (צור קיצור דרך בשולחן העבודה.), סמל קיצור דרך Quick Print (הדפסה מהירה) ייווצר בשולחן העבודה. ניתן לגרור ולעזוב תמונות על הסמל כדי להתחיל להדפיס אותן מיד.
  • אם תסמן את התיבה Display a confirmation message before printing. (הצג הודעת אישור לפני ההדפסה.) תוצג הודעת אישור אם להתחיל את ההדפסה או לא כשתלחץ על הלחצן Quick Print (הדפסה מהירה) בחלון Select Photos (בחר תמונות) או תגרור תמונות ותשחרר אותן על קיצור הדרך של Quick Print (הדפסה מהירה) בשולחן העבודה.
לחץ על הלחצן Close (סגור).
עליון

הוראות הדפסה

יש שתי דרכים להדפסה באמצעות Quick Print (הדפסה מהירה).

הדפסה מהחלון Select Photos (בחר תמונות)

בחר את התמונות שברצונך להדפיס בחלון Select Photos (בחר תמונות). למידע נוסף על בחירת תמונות, עיין ב1. בחר תמונות.
סמן את התיבה Print Using Registered Settings (הדפסה באמצעות ההגדרות השמורות). הלחצן Next Step (השלב הבא) ישתנה ללחצן Quick Print (הדפסה מהירה).
לחץ על הלחצן Quick Print (הדפסה מהירה). ההדפסה תחל מיד.

הדפסה מסמל קיצור הדרך בשולחן העבודה

כשאתה שומר את ההגדרות של Quick Print (הדפסה מהירה) ב-Epson Easy Photo Print, צור קיצור דרך בשולחן העבודה.
Register Quick Print (שמירת הדפסה מהירה)
גרור ושחרר הנתונים את התמונות על גבי סמל קיצור הדרך. ההדפסה תחל מיד.
עליון


הודעות שגיאה

אם בזמן השימוש בתוכנה מוצגת הודעת שגיאה, פעל על פי ההנחיות שעל המסך כדי לתקן את הבעיה.


בעיות בטעינת תמונות

לא ניתן לטעון את נתוני התמונה
סיבה
פתרונות
נתוני התמונה לא קיימים במיקום שצוין.
ודא שתבנית הקובץ במיקום שצוין נתמכת על ידי Epson Easy Photo Print.
מפרטים
יחס הגובה-רוחב של התמונה שנטענה גדול מ-1: 15 או 15: 1.
שנה את יחס הגובה-רוחב של התמונה כך שיהיה עד 1: 15 או 15: 1 וטען אותה מחדש.
מפרטים
אין מספיק זיכרון או מקום בכונן הקשיח של המחשב.
פנה מקום או זיכרון כדי להפעיל את Epson Easy Photo Print.
דרישות מערכת
מספר הפיקסלים בתמונה שנטענה קטן או גדול מדי.
הגודל המינימלי של תמונה שניתן לקרוא הוא 60 פיקסלים וניתן לבחור תמונה גדולה יותר. ודא את ההגדרה בתיבת הדו-שיח Preferences (העדפות). במידת הצורך, שנה את הערך והפעל מחדש את Epson Easy Photo Print.
Preferences (העדפות) בחלון Print Settings (הגדרות הדפסה)
הגודל המקסימלי של תמונה שניתן לקרוא משתנה בהתאם למקום הפנוי בכונן הקשיח. אם אתה רוצה להשתמש בתמונה עם הרבה פיקסלים, פנה מספיק מקום בכונן הקשיח.
ב-Windows
התוכנה הדרושה לטעינת נתוני ה-RAW שצולמו במצלמה הדיגיטלית שלך לא מותקנת.
הורד את המקודד RAW של יצרנית המצלמה הדיגיטלית והתקן אותו במחשב. למידע נוסף, בקר באתר של יצרנית המצלמה הדיגיטלית.
ב-Mac OS X (‏v.10.4 ואילך)
הפונקציה הרגילה לפיתוח תמונות RAW של Mac OS לא מצליחה לטעון את נתוני ה-RAW שצולמו במצלמה הדיגיטלית שלך.
עדכן את הפונקציה לפיתוח תמונות RAW באמצעות עדכון התוכנה של Mac OS X. למידע נוסף, בקר באתר של Apple.
לוקח הרבה זמן להציג (לטעון) את חלק מהתמונות.
סיבה
לתמונה אין תמונה ממוזערת. מכיוון שהתמונות מוצגות בתור תמונות ממוזערות, אם לנתוני התמונה אין תמונה ממוזערת צריך להקטין אותם ולכן לוקח זמן להציג את התמונה.


בעיות בחלון Select Photos (בחר תמונות)

חלק מפרטי התמונה לא מוצגים בתיבת הדו-שיח Enlargement (הגדלה)
סיבה | פתרונות
התמונה לא כוללת את הפרטים האלה. | בדוק במסמכים הנלווים של המצלמה הדיגיטלית שלך אם היא יכולה לשמור את הפרטים הנ"ל.
תבנית קובץ התמונה אינה Exif. | בדוק במסמכים הנלווים של המצלמה הדיגיטלית שלך אם היא שומרת את הפרטים בתבנית Exif.
פרטי תאריך התמונה שונים מהתאריך שבו התמונה צולמה בפועל.
התוכנה לוקחת את פרטי תאריך התמונה מנתוני Exif. אם היא לא מוצאת את פרטי תאריך התמונה היא מציגה את התאריך שבו התמונה שונתה או תאריך היצירה של התמונה.
בדוק במסמכים הנלווים של המצלמה הדיגיטלית שלך אם היא יכולה לשמור את תאריך התמונה בנתוני התמונה ושתבנית הנתונים היא Exif.
אם משנים ושומרים את נתוני התמונה באמצעות תוכנה אחרת, ייתכן שהתאריך שבו התמונה שונתה יודפס במקום תאריך הצילום.
אי אפשר לעבור מהחלון Select Photos (בחר תמונות)
ב-Windows, אם נוספה רק מדפסת אחת לרשת באמצעות הפונקציהAdd printer (הוסף מדפסת) ב-Printers and Faxes (מדפסות ופקסים) או ב-Printers (מדפסות), לא ניתן לעבור מהחלון Select Photos (בחר תמונות) לחלון אחר.
התקן את מנהל ההתקן למדפסת שמחוברת דרך הרשת מתקליטור התוכנה ולא באמצעות הפונקציה Add Printer (הוסף מדפסת).


בעיות בחלון Print Settings (הגדרות הדפסה)

המדפסת שבה רוצים להשתמש לא מופיעה בתיבת הדו-שיח Printer Settings (הגדרות מדפסת).
סיבה | פתרונות
מנהל ההתקן למדפסת לא מותקן. | התקן את מנהל ההתקן למדפסת והפעל את Epson Easy Photo Print.
גודל הנייר שבו רוצים להשתמש לא מופיע בתיבת הדו-שיח Printer Settings (הגדרות מדפסת).
סיבה | פתרונות
לא בחרת באפשרות המתאימה להגדרה Paper Source (מקור נייר). | בחר מחדש את מקור הנייר.
כיוון התמונה שונה בתצוגת המקדימה ובהדפסה בפועל.
סיבה | פתרונות
ייתכן שהמצלמה הדיגיטלית או המכשיר שבו השתמשת לצילום יצר תמונות ממוזערות בכיוון שונה. | בדוק זאת בחלון התצוגה המקדימה להדפסה במנהל ההתקן למדפסת.
מסגרות ה-P.I.F. שנוספו לא מופיעות למרות שהן נוספו אל Epson Easy Photo Print.
סיבה
פתרונות
האפשרויות שנבחרו בהגדרות Paper Size (גודל נייר) ו-Borderless (ללא שוליים) שונות ממסגרות ה-.P.I.F שנוספו.
בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) בחר באפשרויות להגדרות 'גודל הנייר' ו-'ללא שוליים' שמתאימות למסגרות .P.I.F שנוספו.
הדפסה עם מסגרת .P.I.F
בחלון Print Settings (הגדרות הדפסה), בחר באפשרות Frame (מסגרת) בהגדרה Select Layout (בחר פריסה). מסגרות ה-P.I.F. שנוספו מוצגות ברשימת בחירת הפריסה.


בעיות בהדפסה

החלק העליון והתחתון או החלק השמאלי והימני של התמונה לא הודפס.
סיבה | פתרונות
חלק מהאזורים מורחבים מחוץ למסגרת התמונה (אזור ההדפסה). | ודא את הפריסה של התמונה בחלון Print Settings (הגדרות הדפסה). אם כל התמונה לא נכנסת במסגרת התמונה, נסה לבצע את ההתאמות הבאות בתיבת הדו-שיח Positioning (מיקום): - הקטן את הגודל של התמונה (הגדלה). - לחץ על הלחצן Fit (התאמה). - סובב את התמונה.
בהדפסה ללא שוליים, אחרי שהתמונה נחתכת לגודל ההדפסה שנבחר, היא מוגדלת בכמה מילימטרים מכל הצדדים. החלק הזה מורחב מחוץ לגודל הנייר ולא מודפס. | בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) הזז את המחוון כדי לשנות את מידת ההרחבה בהדפסה עם ההגדרה Borderless (ללא שוליים).
ההדפסה לא מבוצעת עם ההגדרות שנבחרו.
סיבה
אם אתה משתמש במדפסת אחרת שאינה מתוצרת Epson, ייתכן שהתמונות לא יודפסו טוב.

Auto Cut (חיתוך אוטומטי) לא מופיעה גם כשמשתמשים במדפסת שמחובר אליה חותך אוטומטי של גלילי נייר.
סיבה | פתרונות
בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) לא בחרת בגליל נייר. | פונקציית החיתוך האוטומטי פועלת רק עם גלילי נייר ולכן היא לא מוצגת כשבוחרים בנייר חתוך מראש. רק מערכת ההפעלה Windows תומכת בגלילי נייר.
בהגדרות של מנהל ההתקן למדפסת לא הגדרת חותך אוטומטי של גלילי נייר. | אם חיברת חותך אוטומטי של גלילי נייר, עליך להגדיר את מנהל ההתקן למדפסת בהתאם. אחרת לא תוכל להשתמש בפונקציה Auto Cut (חיתוך אוטומטי). למידע נוסף על ההגדרות של מנהל ההתקן למדפסת, עיין במסמכים הנלווים למדפסת.
יש שוליים לבנים מסביב לגליל הנייר אחרי החיתוך.
סיבה | פתרונות
בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) גודל שגוי נבחר עבור גליל הנייר. | אם תבחר גליל נייר צר יותר מאשר הנתונים שאתה מדפיס, יופיע שוליים לבנים מסביב להדפסה. בחר בגודל הנייר הנכון.
PRINT Image Matching אינה פועלת בחלק מהתמונות שמודפסות.
סיבה
PRINT Image Matching פועלת רק בתמונות עם פרטי PRINT Image Matching.

הדרגה מוזרה מופיעה בהדפסה.
סיבה | פתרונות
אם אתה מדפיס באמצעות ההגדרות PhotoEnhance/Fix Photo בתיבת הדו-שיח Print Correction (תיקון הדפסה) ייתכן שבהדפסה תופיע הדרגה מוזרה באזורים של התמונה שאינם ממוקדים. | בחירת הגדרה אחרת שאינה PhotoEnhance/Fix Photo עשויה להקטין את ההדרגה הלא טבעית.
הצבעים של התמונה המודפסת שגויים.
סיבה | פתרונות
PhotoEnhance/Fix Photo. כשמדפיסים עם ההגדרה PhotoEnhance/Fix Photo נתוני התמונה מעובדים תוך כדי ניתוח המיקום של הפריטים בתמונה. אם הזזת את הפריטים על ידי שינוי התמונה באמצעות ההגדרות Rotate (סובב), Magnification (הגדלה), Trim (קצץ), Fit (התאמה) או Move Photo (הזז תמונה), ייתכן שהצבעים של התמונה המודפסת יהיו שונים מהמקור. בנוסף, ייתכן שיהיו הבדלים מסוימים בצבעים בין הדפסה ללא שוליים להדפסה עם שוליים, מכיוון שהמיקום של הפריטים משתנה מעט. | בחר הגדרה אחרת שאינה PhotoEnhance/Fix Photo כדי למנוע את הבעיה.
PhotoEnhance/Fix Photo נבחרת אוטומטית. | אם אתה רוצה להדפיס במצב אחר שאינו PhotoEnhance/Fix Photo, שנה את ההגדרה לאפשרות PRINT Image Matching או None (ללא).
אם בחרת באפשרות Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית)) ייתכן שאזורים לא צפויים יתוקנו בחלק מהתמונות. | בתיבת הדו-שיח Print Correction (תיקון הדפסה) הסר את הסימון מהאפשרות Fix Red-Eye (Auto) (תיקון עיניים אדומות (אוטומטית)) ובחר באפשרות Fix Red-Eye (Manual) (תיקון עיניים אדומות (ידנית)). לאחר מכן לחץ ובחר את המיקום של העיניים האדומות.


בעיות אחרות

ב-Windows, בתיבת הדו-שיח Printer Settings (הגדרות מדפסת) המדפסות שמחוברות דרך הרשת לא מופיעות ברשימת המדפסות.
סיבה | פתרונות
אם מנהל ההתקן למדפסת שמחוברת דרך הרשת הותקן באמצעות הפונקציה Add Printer (הוסף מדפסת) המדפסת שמחוברת דרך הרשת לא תופיע ברשימת המדפסות. | התקן את מנהל ההתקן למדפסת באמצעות תקליטור התוכנה.