(Untitled)

驅動程式啟動工具說明

若要參考每一功能的說明，請點選對話框右上角的？鍵或選取說明選單。


[瀏覽]

顯示網路上供選取的印表機。


[印表機的網路路徑]

顯示印表機在網路的路徑。點選瀏覽後，選取網路上的印表機；再選取印表機進入的網路路徑。


[網路]

選擇此項以使用網路印表機。


[其他]

選取此項以使用未連接到網路的印表機。


[確定]

設定將新增的印表機連接埠。


[可使用的連接埠]

指定個人電腦上可使用的印表機連接埠。


[取消]

關閉此對話框，而不儲存管理者資料的內容。


[網域]

輸入管理者名稱中所輸入使用者的網域名稱。


[確定]

關閉此對話框，並儲存管理者資料的內容。


[密碼]

輸入管理者名稱中所輸入使用者的密碼。


[確認密碼]

再次輸入管理者名稱中所輸入使用者的密碼。


[管理者名稱]

輸入建立設定磁碟的電腦管理者名稱。


[上一步]

回至前一對話框。


[取消]

關閉對話框，而不儲存新的設定。


[附加說明]

對於Windows 9x/Windows Me/Windows NT 4.0而言，附加說明最多只可輸入259個字元；對於Windows 2000/Windows XP/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2008 R2/Windows Server 2012/Windows Vista而言，附加說明最多只可輸入255個字元。建議您輸入印表機驅動程式的設定資訊或印表機名稱。


[設為預設印表機]

裝有印表機驅動程式的目標印表機型號將選為預設印表機時，選取此項。此設定可啟動開始>設定>印表機選單中的“設為預設印表機”。


[刪除]

點選此項以刪除印表機。將顯示畫面確認即將刪除的印表機。


[要刪除的印表機]

指定您要刪除的印表機。


[退出]

關閉對話框。


[建立磁碟]

開啟設定磁碟的設定對話框。


[編輯印表機設定]

若您想事先選取列印工作的功能，點選此項。


[選取印表機]

選取建立設定磁碟的印表機型號。


[型號名稱]

顯示將安裝印表機驅動程式的印表機型號。


[取消]

回至選取資料夾對話框，而不建立新的資料夾。


[建立新的資料夾]

輸入新資料夾的路徑。


[確定]

建立新的資料夾後，回至指定設定磁碟目錄對話框。


[確定]

關閉對話框，並且儲存新的設定。


[瀏覽]

當直接指定設定磁碟的目的地路徑時，點選此項。


[取消]

取消建立設定磁碟後，回至設定磁碟的設定對話框。


[目的地資料夾]

輸入設定磁碟的目的地磁碟機或目錄路徑。點選瀏覽以選取路徑。


[確定]

根據選取的設定開始建立設定磁碟。


[允許一般使用者執行]

設定是否允許一般使用者使用設定磁碟。

選取此勾選框即可顯示[管理者資料設定]對話框。

藉由設定管理者的密碼、網域名稱和使用者名稱，一般使用者也可使用設定磁碟。

使用Windows NT4.0/Windows 95/Windows 98或Windows Me時，一般使用者無法使用設定磁碟。


[管理者資料設定]

顯示[管理者資料設定]對話框。

藉由設定管理者的密碼、網域名稱和使用者名稱，一般使用者也可使用設定磁碟。


[不顯示畫面即執行設定]

設定是否不顯示設定磁碟對話框即安裝驅動程式。

若選取此勾選框，會安裝驅動程式，但不顯示設定磁碟對話框。


[使用設定磁碟更新驅動程式]

選取此項以新增工具，更新印表機驅動程式的版本到設定磁碟。


[新增連接埠]

點選此項新增一印表機連接埠。


[瀏覽]

在網路上搜尋印表機或印表機連接埠以設定連接埠時，點選此項。


[連接埠]

若是使用Windows NT 4.0/Windows 2000/Windows XP/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2008 R2/Windows Server 2012/Windows Vista，您可以由已經設定在系統內的連接埠選取一印表機連接埠。


[網路]

選取此項以使用網路印表機。


[其他]

選取此項以使用未連接到網路的印表機。

當您在Windows 95/Windows 98使用備有FX Direct Print Utility的印表機時，勾選此選項。

但是，若連接埠未配置Direct Print Utility時，設定一暫時的連接埠，安裝印表機驅動程式後，新增一個連接埠。


[連接埠]

設定印表機連接埠。選取網路或其他後，點選瀏覽以指定連接埠。指定的連接埠顯示如下。若您未完成設定，無法繼續安裝或建立設定磁碟。


[印表機名稱]

輸入印表機名稱。建議您輸入易懂的印表機名稱。

對於Windows 95/Windows 98，印表機名稱不可以使用“=”、“\”、“; (分號)”和“,(逗號)”。對於Windows NT 4.0/Windows 2000/Windows XP/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2008 R2/Windows Server 2012/Windows Vista，印表機名稱不可以使用“!”、“\”和“, (逗號)”。


[資料夾]

顯示設定磁碟的目的地路徑。


[建立新的資料夾]

顯示建立新的資料夾對話框。


[選擇資料夾]

指定設定磁碟的目的地路徑。


[否]

取消印表機的刪除，回復至前一對話框。


[要刪除的印表機]

顯示要刪除的印表機。


[是]

開始刪除顯示的印表機。


[開始建立設定磁碟]

顯示指定設定磁碟目錄對話框。


[刪除]

點選此項以刪除印表機驅動程式。將顯示畫面確認即將刪除的印表機驅動程式。


[要解除安裝的驅動程式]

指定您要解除安裝的印表機驅動程式。


[關於]

顯示您正在使用的工具版本。


[新的驅動程式版本]

顯示新的印表機驅動程式版本。


[目前的驅動程式版本]

顯示目前的印表機驅動程式版本。


[可適用的印表機]

顯示可適用的印表機。


[跳過]

跳過更新顯示的印表機驅動程式。


[是]

按此以開始更新顯示的印表機或印表機驅動程式。