驱动程序安装工具帮助

单击对话框右上角的?键或者选择帮助菜单，查看每一个功能项的帮助信息。


[浏览]

显示网络上的打印机以进行选择。


[打印机的网络路径]

显示网络打印机路径。单击浏览并选择网络上的打印机，然后输入打印机的网络路径。


[网络]

选择此项以使用网络打印机。


[其他]

选择此项以使用未连接在网络上的打印机。


[确定]

设置要添加的打印机端口。


[可用端口]

指定在本地计算机上可用的打印机端口。


[取消]

关闭此对话框，不保存管理员信息内容。


[域]

输入为管理员用户名所输入的用户域名称。


[确定]

关闭此对话框并保存管理员信息内容。


[密码]

输入为管理员用户名所输入的用户密码。


[重新输入密码]

重新输入为管理员用户名所输入的用户密码。


[有管理员权限的用户名]

输入创建安装盘的计算机管理员用户名。


[上一步]

返回到前一个对话框。


指定要使用的打印机端口。


[取消]

关闭对话框且不保存新的设置。


[注释]

对于Windows 9x/Windows Me/Windows NT 4.0而言，输入不超过259个字符的注释；对于Windows 2000/Windows XP/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2008 R2/Windows Server 2012/Windows Vista而言，输入不超过255个字符的注释。建议输入打印机驱动程序的设置信息或者打印机名。


[设为默认打印机]

要将安装打印机驱动程序的目标打印机作为默认打印机时，选择此项。此设置与“开始->设置->打印机”菜单中的“设为默认打印机”相同。


[删除]

单击此按钮删除打印机。显示确认删除的对话框。


[要删除的打印机]

指定要删除的打印机。


[退出]

关闭对话框。


[创建安装盘]

打开[安装盘设置]对话框。


[编辑打印机设置]

如果您要事先选择打印作业的属性，单击此按钮。


[选择打印机]

选择要创建安装盘的打印机。


[型号名]

显示即将安装驱动程序的打印机型号。


[取消]

不创建新文件夹并返回[选择文件夹]对话框。


[创建新的文件夹]

输入新文件夹的路径。


[确定]

创建新文件夹后返回[选择安装盘目录]对话框。


[确定]

关闭对话框并保存新的设置。


[浏览]

单击此按钮直接指定安装盘的目标路径。


[取消]

取消创建安装盘，并返回[安装盘设置]对话框。


[目标文件夹]

输入安装盘的目标驱动器或目录。单击浏览以选择路径。


[确定]

开始根据所选设置创建安装盘。


[允许一般用户执行]

设定是否允许一般用户使用安装盘。

选择此复选框可显示[管理员具体设定]对话框。

通过设定密码、域名及管理员用户名，即使一般用户也可使用安装盘。

使用Windows NT4.0/Windows 95/Windows 98或Windows Me时，一般用户不能使用安装盘。


[管理员具体设定]

显示[管理员具体设定]对话框。

通过设定密码、域名及管理员用户名，即使一般用户也可使用安装盘。


[设置时不显示画面]

设定是否直接安装驱动程序而不显示安装盘对话框。

若勾选此复选框，将直接安装驱动程序而不显示所创建的安装盘对话框。


[使用安装盘升级驱动程序]

选择此项以将驱动程序版本升级工具添加到安装盘中。


[添加端口]

单击此按钮将添加一个新的打印机端口。


[浏览]

单击此按钮在网络上搜索打印机或打印机端口以设置端口。


[端口]

如果使用Windows NT 4.0/Windows 2000/Windows XP/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2008 R2/Windows Server 2012/Windows Vista，则可以从系统已设置的端口中选择打印机端口。


[其他]

选择此项以使用未连接在网络上的打印机。

在Windows 95/Windows 98上使用带有FX Direct Print Utility的网络打印机时，核选此项。

如果Direct Print Utility端口没有配置，先选择一个临时端口安装打印机，然后再添加一个新的端口。


[端口]

设置打印机端口。选择网络或者其他，然后单击浏览以指定端口。所选择的端口显示在下面。如果不设置端口，安装将无法进行，而且安装盘也将无法创建。


[打印机名]

输入打印机名。建议为打印机输入易于理解的名称。

在Windows 95/Windows 98下，打印机名不能含有“=”、“\”、“;（分号）”和“,（逗号）”。在Windows NT 4.0/Windows 2000/Windows XP/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2008 R2/Windows Server 2012/Windows Vista下，打印机名不能含有“!”、“\”和“,（逗号）”。


[文件夹]

显示安装盘的目标路径。


[创建新的文件夹]

显示[创建新的文件夹]对话框。


[选择文件夹]

指定安装盘的目标路径。


[否]

取消删除打印机并返回原来的对话框。


[要删除的打印机]

显示要删除的打印机。


[是]

开始删除显示的打印机。


[创建安装盘]

显示[选择安装盘目录]对话框。


[删除]

单击此按钮以删除打印机驱动程序。显示确认删除的对话框。


[要卸载的驱动程序]

指定要卸载的打印机驱动程序。


[关于]

显示工具的版本信息。


[新驱动程序版本]

显示新打印机驱动程序的版本。


[当前驱动程序版本]

显示当前打印机驱动程序的版本。


[可用打印机]

显示可用的打印机。


[忽略]

跳过所显示驱动程序的升级。


[是]

单击此项，开始升级所显示的打印机或打印机驱动程序版本。