드라이버 시작 툴 도움말

각 기능 항목에 대한 도움말을 보려면 대화상자의 오른쪽 위 코너에 있는 ? 키를 클릭하거나 도움말 메뉴를 선택하여 주십시오.


[찾아보기]

네트워크상의 선택할 프린터를 표시합니다.


[프린터 네트워크 경로]

네트워크상의 프린터 경로를 표시합니다. 찾아보기를 클릭하고 네트워크상의 프린터를 선택한 다음 프린터의 네트워크 경로를 입력합니다.


[네트워크]

네트워크 프린터를 사용할 경우에 선택합니다.


[기타]

네트워크에 연결되지 않은 프린터를 사용할 경우에 선택합니다.


[확인]

추가할 프린터 포트를 설정합니다.


[사용가능한 포트]

개인용 컴퓨터에서 사용할 수 있는 프린터 포트를 지정합니다.


[취소]

기계관리자 정보를 저장하지 않고 이 대화상자를 닫습니다.


[도메인]

기계관리자명에 입력한 사용자의 도메인 이름을 입력합니다.


[확인]

기계관리자 정보를 저장하고 이 대화상자를 닫습니다.


[비밀번호]

기계관리자명에 입력한 사용자의 비밀번호를 입력합니다.


[비밀번호 재확인]

기계관리자명에 입력한 사용자의 비밀번호를 재입력합니다.


[기계관리자명]

설치 디스크를 작성하는 컴퓨터의 관리자명을 입력합니다.


[뒤로]

이전 대화상자로 돌아갑니다.


[취소]

새로운 설정을 저장하지 않고 이 대화상자를 닫습니다.


[코멘트]

Windows 9x/Windows Me/Windows NT 4.0의 경우에는 최대 259자, Windows 2000/Windows XP/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2008 R2/Windows Server 2012/Windows Vista의 경우에는 코멘트로 최대 255자를 입력합니다. 프린터 드라이버 설정 정보 또는 프린터명을 입력하는 것이 좋습니다.


[기본 프린터로 설정]

프린터 드라이버가 설치된 대상 프린터 모델을 기본 프린터로 사용할 경우에 선택합니다. 이 설정은 시작 > 설정 > 프린터 메뉴의 “기본 프린터로 설정”을 활성화합니다.


[삭제]

프린터를 삭제하려면 여기를 클릭합니다. 삭제할 프린터를 확인하는 화면이 표시됩니다.


[삭제할 프린터]

삭제할 프린터를 지정합니다.


[닫기]

이 대화상자를 닫습니다.


[디스크 작성]

설치 디스크 설정 대화상자를 엽니다.


[프린터 설정 편집]

프린트 작업에 대한 기능을 미리 선택하려면 여기를 클릭합니다.


[프린터 선택]

설치 디스크를 작성할 프린터 모델을 선택합니다.


[모델명]

프린터 드라이버를 설치할 프린터 모델을 표시합니다.


[취소]

새 폴더를 만들지 않고 폴더 선택 대화상자로 돌아갑니다.


[새 폴더 작성]

새 폴더의 경로를 입력합니다.


[확인]

새 폴더를 만든 다음 설치 디스크 디렉토리 지정 대화상자로 돌아갑니다.


[확인]

새로운 설정을 저장하고 이 대화상자를 닫습니다.


[찾아보기]

설치 디스크의 대상 경로를 직접 지정할 때 여기를 클릭합니다.


[취소]

설치 디스크 작성을 취소하고 설치 디스크 설정 대화상자로 돌아갑니다.


[대상 폴더]

설치 디스크의 대상 드라이브 또는 디렉토리 경로를 입력합니다. 경로를 선택하려면 찾아보기를 클릭합니다.


[확인]

선택한 설정에 따라 설치 디스크 작성을 시작합니다.


[일반 사용자에게 설치 실행 허가]

일반 사용자에게 설치 디스크 사용에 대한 허가 여부를 설정합니다.

이 체크박스를 선택하면 [기계관리자 상세 설정] 대화상자가 표시됩니다.

비밀번호, 도메인 이름, 기계관리자의 사용자 이름을 설정하면 일반 사용자도 설치 디스크를 사용할 수 있습니다.

Windows NT4.0/Windows 95/Windows 98/Windows Me를 사용하는 경우에는 일반 사용자가 설치 디스크를 사용할 수 없습니다.


[기계관리자 상세 설정]

[기계관리자 상세 설정] 대화상자가 표시됩니다.

비밀번호, 도메인 이름, 기계관리자의 사용자 이름을 설정하면 일반 사용자도 설치 디스크를 사용할 수 있습니다.


[화면을 표시하지 않고 설치 실행]

설치 디스크 대화상자를 표시하지 않고 드라이버를 설치할 것인지 여부를 설정합니다.

이 체크박스를 선택하면 생성된 설치 디스크 대화상자가 표시되지 않은 채 드라이버가 설치됩니다.


[설치 디스크를 사용한 드라이버 업그레이드]

설치 디스크에 프린터 드라이버의 버전을 업데이트하는 툴을 추가할 경우에 선택합니다.


[포트 추가]

새 프린터 포트를 추가할 경우에 클릭합니다.


[찾아보기]

네트워크에서 프린터를 검색하거나 포트를 설정하기 위하여 프린터 포트를 검색할 경우에 여기를 클릭합니다.


[포트]

Windows NT 4.0/Windows 2000/Windows XP/Windows 7/Winodws 8/Windows Server 2003/Windows Server 2008/Windows Server 2008 R2/Windows Server 2012/Windows Vista을 사용하는 경우, 시스템에 이미 설정된 포트에서 프린터 포트를 선택할 수 있습니다.


[네트워크]

네트워크 프린터로 사용할 경우에 선택합니다.


[기타]

네트워크에 연결되지 않은 프린터로 사용할 경우 선택합니다.

Windows 95/Windows 98에서 FX Direct Print Utility와 함께 네트워크 프린터로 사용할 경우 이 옵션을 선택합니다.

Direct Print Utility용 포트가 구성되어 있지 않은 경우에는 임시 포트를 설정하고 프린터 드라이버를 설치한 다음, 새로운 프린터 드라이버용 포트를 추가하여 주십시오.


[포트]

프린터 포트를 설정합니다. 네트워크 또는 기타를 선택하고 찾아보기를 클릭하여 포트를 지정합니다. 지정한 포트는 아래에 표시됩니다. 이 설정을 마치지 않으면 설치를 진행할 수 없거나 설치 디스크를 작성할 수 없습니다.


[프린터명]

프린터명을 입력합니다. 프린터명으로 쉽게 이해할 수 있는 이름을 입력하여 주십시오.

Windows 95/Windows 98에서는 프린터명에 “=”, “\”, “; (세미콜론) ”, 및 “, (콤마)”를 사용할 수 없습니다. Windows NT 4.0/Windows 2000/Windows XP/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2008 R2/Windows Server 2012/Windows Vista에서는 프린터명에 “!”, “\” 및 “, (콤마)”를 사용할 수 없습니다.


[폴더]

설치 디스크의 대상 경로를 표시합니다.


[새 폴더 작성]

새 폴더 작성 대화상자를 표시합니다.


[폴더 선택]

설치 디스크의 대상 경로를 지정합니다.


[아니오]

프린터 삭제를 취소하고 이전 대화상자로 돌아갑니다.


[삭제할 프린터]

삭제할 프린터를 표시합니다.


[예]

표시된 프린터 삭제를 시작합니다.


[설치 디스크 작성]

설치 디스크 디렉토리 지정 대화상자를 표시합니다.


[삭제]

프린터 드라이버를 삭제하려면 여기를 클릭합니다. 삭제할 프린터 드라이버를 확인하는 화면이 표시됩니다.


[제거할 드라이버]

제거할 프린터 드라이버를 지정합니다.


[정보]

사용하고 있는 툴의 버전을 표시합니다.


[새 드라이버 버전]

새 프린터 드라이버의 버전을 표시합니다.


[현재 드라이버 버전]

현재 프린터 드라이버의 버전을 표시합니다.


[적용가능한 프린터]

적용가능한 프린터를 표시합니다.


[생략]

표시된 프린터 드라이버 업데이트를 생략합니다.


[예]

표시된 프린터 드라이버 업데이트를 시작합니다.